<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>TV WEEK News August 14&#x2d;20, 2020 | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.png" />
<meta property="og:image:width" content="889" />
<meta property="og:image:height" content="870" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TV WEEK News August 14&#x2d;20, 2020 | Mt. Airy News" />
<meta property="og:description" content="https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V." />
<meta property="og:url" content="https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2020-08-14T04:00+00:00" />
<meta property="article:modified_time" content="2020-08-12T20:47+00:00" />
<meta property="og:updated_time" content="2020-08-12T20:47+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="TV WEEK News August 14&#x2d;20, 2020 | Mt. Airy News" />
<meta name="twitter:description" content="https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.png" />
<meta name="twitter:image:width" content="889" />
<meta name="twitter:image:height" content="870" />
<link rel="canonical" href="https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/special-sections","name":"Special Sections"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020","name":"TV WEEK News August 14-20, 2020"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.29ms meta | 0.60ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; TV WEEK News August 14-20, 2020 Comments Feed" href="https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.14.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/plain" class="cmplz-script">
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6471856723304346",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-89194 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-65272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65272"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-38415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38415"><a href="https://www.mtairynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38413"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="https://www.mtairynews.com/circulars">Circulars</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38373"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU081320final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							August 14, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/special-sections" itemprop="url"><span itemprop="title">Special Sections</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>TV WEEK News August 14-20, 2020</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020"
  },
  "headline": "TV WEEK News August 14-20, 2020",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.png",
     "datePublished": "2020-08-14T00:00:00-04:00",
  "dateModified": "2020-08-12T16:47:31-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.pdf"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-89194" class="post-89194 post type-post status-publish format-standard has-post-thumbnail hentry category-special-sections">
		<header class="entry-header clearfix"><h1 class="entry-title">TV WEEK News August 14-20, 2020</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/08">August 14, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/aeaton">Aaron Eaton</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/special-sections" rel="category tag">Special Sections</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="89194 https://www.mtairynews.com/?p=89194">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.png">
					</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020&t=TV+WEEK+News+August+14-20%2C+2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=TV+WEEK+News+August+14-20%2C+2020:&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020&media=https://www.mtairynews.com/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.png&description=TV+WEEK+News+August+14-20%2C+2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=TV%20WEEK%20News%20August%2014-20%2C%202020&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.pdf">https://www.mtairynews.com/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.pdf</a></p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020&t=TV+WEEK+News+August+14-20%2C+2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=TV+WEEK+News+August+14-20%2C+2020:&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020&media=https://www.mtairynews.com/wp-content/uploads/2020/08/NCMTAR-NCMTA-2020-08-14-V.png&description=TV+WEEK+News+August+14-20%2C+2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=TV%20WEEK%20News%20August%2014-20%2C%202020&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F89194%2Ftv-week-news-august-14-20-2020" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>

<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/sports/89226/easts-keener-named-hsot-all-west" rel="prev"><img width="75" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1--75x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Seth Keener settles into place on third base after hitting a triple against North Wilkes.
                                 Jeff Linville | The News" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1--75x60.jpg 75w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1--300x240.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1--546x438.jpg 546w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1--475x381.jpg 475w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1--635x509.jpg 635w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1--306x245.jpg 306w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125465397_web1_JEFF9420_filtered--1-.jpg 640w" sizes="(max-width: 75px) 100vw, 75px" /><span>Previous</span><p>East&#8217;s Keener named HSOT All-West</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/opinion/89229/house-bill-threatens-gun-owners" rel="next"><img width="48" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB-48x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB-48x60.jpg 48w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB-240x300.jpg 240w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB-350x438.jpg 350w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB-304x381.jpg 304w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB-406x509.jpg 406w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB-196x245.jpg 196w, https://s24476.pcdn.co/wp-content/uploads/2020/08/125343199_web1_Jeff-new-mug-RGB.jpg 511w" sizes="(max-width: 48px) 100vw, 48px" /><span>Next</span><p>House bill threatens gun owners</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="mtairynews.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
							  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020" data-slug="tv-week-news-august-14-20-2020" data-post-id="89194"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Special Sections" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/88670/healthy-living-summer-2020" title="Healthy Living Summer 2020" style="color:black">Healthy Living Summer 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/88670/healthy-living-summer-2020" title="Healthy Living Summer 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-27-at-9.24.48-AM-518x509.png" alt="Healthy Living Summer 2020">
            </a>
   <p class="entry-meta">July 27, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/07/MTA072930Sproof6.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/88526/mayberry-magazine-summer-2020" title="Mayberry Magazine Summer 2020" style="color:black">Mayberry Magazine Summer 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/88526/mayberry-magazine-summer-2020" title="Mayberry Magazine Summer 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.55.54-AM.png" alt="Mayberry Magazine Summer 2020">
            </a>
   <p class="entry-meta">July 20, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=15161</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/88041/2020-graduation-section" title="2020 Graduation Section" style="color:black">2020 Graduation Section</a></h1>

            <a href="https://www.mtairynews.com/special-sections/88041/2020-graduation-section" title="2020 Graduation Section">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-3.09.22-PM-678x505.png" alt="2020 Graduation Section">
            </a>
   <p class="entry-meta">June 29, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/06/MTA062920S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/87946/mayberry-magazine-spring-2020" title="Mayberry Magazine &#8211; Spring 2020" style="color:black">Mayberry Magazine &#8211; Spring 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/87946/mayberry-magazine-spring-2020" title="Mayberry Magazine &#8211; Spring 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-11.30.44-AM-388x509.png" alt="Mayberry Magazine &amp;#8211; Spring 2020">
            </a>
   <p class="entry-meta">June 25, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=14940</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/87032/healthy-living-spring-2020" title="Healthy Living Spring 2020" style="color:black">Healthy Living Spring 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/87032/healthy-living-spring-2020" title="Healthy Living Spring 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.53.44-AM-528x509.png" alt="Healthy Living Spring 2020">
            </a>
   <p class="entry-meta">May 19, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/05/MTA042920SFinal.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/85974/2019-graduation" title="2019 Graduation" style="color:black">2019 Graduation</a></h1>

            <a href="https://www.mtairynews.com/special-sections/85974/2019-graduation" title="2019 Graduation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-10.33.27-AM-530x509.png" alt="2019 Graduation">
            </a>
   <p class="entry-meta">April 28, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/04/MTA061619S-grad.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/85021/2020-mounties" title="2020 Mounties" style="color:black">2020 Mounties</a></h1>

            <a href="https://www.mtairynews.com/special-sections/85021/2020-mounties" title="2020 Mounties">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/03/MTA032920Mcover-pdf.jpg" alt="2020 Mounties">
            </a>
   <p class="entry-meta">March 30, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/03/MTA032920Mfinal.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/82589/healthy-living-2020" title="Healthy Living 2020" style="color:black">Healthy Living 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/82589/healthy-living-2020" title="Healthy Living 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-3.48.47-PM.png" alt="Healthy Living 2020">
            </a>
   <p class="entry-meta">January 28, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/01/NCMTAR-NCMTA-2020-01-29-S-.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/82075/mayberry-magazine-winter-2020" title="Mayberry Magazine &#8211; Winter 2020" style="color:black">Mayberry Magazine &#8211; Winter 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/82075/mayberry-magazine-winter-2020" title="Mayberry Magazine &#8211; Winter 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-8.22.23-AM-393x509.png" alt="Mayberry Magazine &amp;#8211; Winter 2020">
            </a>
   <p class="entry-meta">January 13, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=14546</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81794/2019-football-preview" title="2019 Football Preview" style="color:black">2019 Football Preview</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81794/2019-football-preview" title="2019 Football Preview">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.08.04-PM-397x509.png" alt="2019 Football Preview">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>https://s24512.pcdn.co/wp-content/uploads/2019/09/MTA082319Mprint.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81793/2019-veterans-day" title="2019 Veteran&#8217;s Day" style="color:black">2019 Veteran&#8217;s Day</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81793/2019-veterans-day" title="2019 Veteran&#8217;s Day">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.09.03-PM.png" alt="2019 Veteran&amp;#8217;s Day">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/01/MTA111019S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81790/2019-letters-to-santa" title="2019 Letters To Santa" style="color:black">2019 Letters To Santa</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81790/2019-letters-to-santa" title="2019 Letters To Santa">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.09.13-PM.png" alt="2019 Letters To Santa">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/01/MTA122219S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81786/2018-2019-medical-guide-2" title="2019 – 2020 Medical Guide" style="color:black">2019 – 2020 Medical Guide</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81786/2018-2019-medical-guide-2" title="2019 – 2020 Medical Guide">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.04.58-PM-391x509.png" alt="2019 – 2020 Medical Guide">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=14282</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/74537/2019-best-of-perps" title="2019 Best of Preps" style="color:black">2019 Best of Preps</a></h1>

            <a href="https://www.mtairynews.com/special-sections/74537/2019-best-of-perps" title="2019 Best of Preps">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/05/2019-Best-of-Preps-ALL-1-678x509.png" alt="2019 Best of Preps">
            </a>
   <p class="entry-meta">May 31, 2019</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2019/05/MTA053119S-Best-of-prep.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/73464/2019-progress" title="2019 Progress" style="color:black">2019 Progress</a></h1>

            <a href="https://www.mtairynews.com/special-sections/73464/2019-progress" title="2019 Progress">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042819S01-678x509.jpg" alt="2019 Progress">
            </a>
   <p class="entry-meta">April 30, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042819S4.30.pdf">https://www.mtairynews.com/wp-content/uploads/2019/04/MTA042819S4.30.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/73251/healthy-living" title="Healthy Living" style="color:black">Healthy Living</a></h1>

            <a href="https://www.mtairynews.com/special-sections/73251/healthy-living" title="Healthy Living">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042419S01cover-678x509.jpg" alt="Healthy Living">
            </a>
   <p class="entry-meta">April 23, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042419S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/04/MTA042419S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/71234/2019-mounties" title="2019 Mounties" style="color:black">2019 Mounties</a></h1>

            <a href="https://www.mtairynews.com/special-sections/71234/2019-mounties" title="2019 Mounties">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/03/bestofthebest-678x509.png" alt="2019 Mounties">
            </a>
   <p class="entry-meta">March 01, 2019</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2019/03/MTA022719M.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/70417/taxes-2019" title="Taxes 2019" style="color:black">Taxes 2019</a></h1>

            <a href="https://www.mtairynews.com/special-sections/70417/taxes-2019" title="Taxes 2019">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA020619S01-678x509.jpg" alt="Taxes 2019">
            </a>
   <p class="entry-meta">February 07, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA020619S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/02/MTA020619S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/70322/2019-healthy-living" title="2019 Healthy Living" style="color:black">2019 Healthy Living</a></h1>

            <a href="https://www.mtairynews.com/special-sections/70322/2019-healthy-living" title="2019 Healthy Living">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA013019S01-678x509.jpg" alt="2019 Healthy Living">
            </a>
   <p class="entry-meta">February 05, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA013019S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/02/MTA013019S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/uncategorized/69412/mount-airy-letters-to-santa-2018" title="Mount Airy Letters to Santa 2018" style="color:black">Mount Airy Letters to Santa 2018</a></h1>

            <a href="https://www.mtairynews.com/uncategorized/69412/mount-airy-letters-to-santa-2018" title="Mount Airy Letters to Santa 2018">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/01/MTA122318S01-678x509.jpg" alt="Mount Airy Letters to Santa 2018">
            </a>
   <p class="entry-meta">January 07, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/01/MTA122318S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/01/MTA122318S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/68252/2018-mount-airy-veterans-salute" title="2018 Mount Airy Veterans Salute" style="color:black">2018 Mount Airy Veterans Salute</a></h1>

            <a href="https://www.mtairynews.com/special-sections/68252/2018-mount-airy-veterans-salute" title="2018 Mount Airy Veterans Salute">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/11/MTA111118S-678x509.jpg" alt="2018 Mount Airy Veterans Salute">
            </a>
   <p class="entry-meta">November 29, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/11/MTA111118S.pdf">https://www.mtairynews.com/wp-content/uploads/2018/11/MTA111118S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/66162/2018-dare-coloring-book" title="2018 Dare Coloring Book" style="color:black">2018 Dare Coloring Book</a></h1>

            <a href="https://www.mtairynews.com/special-sections/66162/2018-dare-coloring-book" title="2018 Dare Coloring Book">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/MTA092918Sall-1-678x509.jpg" alt="2018 Dare Coloring Book">
            </a>
   <p class="entry-meta">October 04, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/10/MTA092918Sall.pdf">https://www.mtairynews.com/wp-content/uploads/2018/10/MTA092918Sall.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/63880/august-2018-mayberry-mag" title="Mayberry Magazine &#8211; August 2018" style="color:black">Mayberry Magazine &#8211; August 2018</a></h1>

            <a href="https://www.mtairynews.com/special-sections/63880/august-2018-mayberry-mag" title="Mayberry Magazine &#8211; August 2018">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/MTA073118Mnocrop-1.jpg" alt="Mayberry Magazine &amp;#8211; August 2018">
            </a>
   <p class="entry-meta">August 01, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/08/MTA073118Mnocrop.pdf">https://www.mtairynews.com/wp-content/uploads/2018/08/MTA073118Mnocrop.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/63822/2018-wedding" title="2018 Wedding" style="color:black">2018 Wedding</a></h1>

            <a href="https://www.mtairynews.com/special-sections/63822/2018-wedding" title="2018 Wedding">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/07/MTA072918M-1.jpg" alt="2018 Wedding">
            </a>
   <p class="entry-meta">July 30, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/07/MTA072918M.pdf">https://www.mtairynews.com/wp-content/uploads/2018/07/MTA072918M.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/62578/2018-graduation" title="2018 Graduation" style="color:black">2018 Graduation</a></h1>

            <a href="https://www.mtairynews.com/special-sections/62578/2018-graduation" title="2018 Graduation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/06/MTA061318S05.jpg" alt="2018 Graduation">
            </a>
   <p class="entry-meta">June 13, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/06/MTA061318S05.pdf">https://www.mtairynews.com/wp-content/uploads/2018/06/MTA061318S05.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/62197/2018-best-of-prep" title="2018 Best of Prep" style="color:black">2018 Best of Prep</a></h1>

            <a href="https://www.mtairynews.com/special-sections/62197/2018-best-of-prep" title="2018 Best of Prep">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/06/MTA053018SA1-pdf.jpg" alt="2018 Best of Prep">
            </a>
   <p class="entry-meta">June 04, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/06/MTA053018S.pdf">https://www.mtairynews.com/wp-content/uploads/2018/06/MTA053018S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/61111/mayberry-magazine-may-2018" title="Mayberry Magazine May 2018" style="color:black">Mayberry Magazine May 2018</a></h1>

            <a href="https://www.mtairynews.com/special-sections/61111/mayberry-magazine-may-2018" title="Mayberry Magazine May 2018">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/05/MTA042718M01.jpg" alt="Mayberry Magazine May 2018">
            </a>
   <p class="entry-meta">May 02, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/05/MTA042718M_online.pdf">https://www.mtairynews.com/wp-content/uploads/2018/05/MTA042718M_online.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/59997/2018-mta-business-card-directory" title="2018 MTA Business Card Directory" style="color:black">2018 MTA Business Card Directory</a></h1>

            <a href="https://www.mtairynews.com/special-sections/59997/2018-mta-business-card-directory" title="2018 MTA Business Card Directory">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/03/MTA033018S-1.jpg" alt="2018 MTA Business Card Directory">
            </a>
   <p class="entry-meta">March 30, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/03/MTA033018S.pdf">https://www.mtairynews.com/wp-content/uploads/2018/03/MTA033018S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/59663/surry-county-tax-collector" title="Surry County Tax Collector" style="color:black">Surry County Tax Collector</a></h1>

            <a href="https://www.mtairynews.com/special-sections/59663/surry-county-tax-collector" title="Surry County Tax Collector">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/03/MTA031818S01.jpg" alt="Surry County Tax Collector">
            </a>
   <p class="entry-meta">March 18, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/03/MTA031818S01.pdf">https://www.mtairynews.com/wp-content/uploads/2018/03/MTA031818S01.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/59697/2018-mta-attorneys-guide" title="2018 MTA Attorney&#8217;s Guide" style="color:black">2018 MTA Attorney&#8217;s Guide</a></h1>

            <a href="https://www.mtairynews.com/special-sections/59697/2018-mta-attorneys-guide" title="2018 MTA Attorney&#8217;s Guide">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/03/MTA022718S-1.jpg" alt="2018 MTA Attorney&amp;#8217;s Guide">
            </a>
   <p class="entry-meta">March 16, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/03/MTA022718S.pdf">https://www.mtairynews.com/wp-content/uploads/2018/03/MTA022718S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/59207/2018-mountie-awards" title="2018 Mountie Awards" style="color:black">2018 Mountie Awards</a></h1>

            <a href="https://www.mtairynews.com/special-sections/59207/2018-mountie-awards" title="2018 Mountie Awards">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/03/MountiesFront.png" alt="2018 Mountie Awards">
            </a>
   <p class="entry-meta">March 01, 2018</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2018/03/MTA022818S_updatedproof-1.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/58438/jan-feb-health" title="Jan/Feb Health" style="color:black">Jan/Feb Health</a></h1>

            <a href="https://www.mtairynews.com/special-sections/58438/jan-feb-health" title="Jan/Feb Health">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/02/MTA013118S01.jpg" alt="Jan/Feb Health">
            </a>
   <p class="entry-meta">February 06, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/02/MTA013118Snew.pdf">https://www.mtairynews.com/wp-content/uploads/2018/02/MTA013118Snew.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/57667/2018-calendar" title="2018 Calendar" style="color:black">2018 Calendar</a></h1>

            <a href="https://www.mtairynews.com/special-sections/57667/2018-calendar" title="2018 Calendar">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/01/Calendar-Cover-pdf.jpg" alt="2018 Calendar">
            </a>
   <p class="entry-meta">January 08, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/01/Calendar2018.pdf">https://www.mtairynews.com/wp-content/uploads/2018/01/Calendar2018.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/57664/mayberry-mag-jan-feb-2018" title="Mayberry Mag Jan/Feb 2018" style="color:black">Mayberry Mag Jan/Feb 2018</a></h1>

            <a href="https://www.mtairynews.com/special-sections/57664/mayberry-mag-jan-feb-2018" title="Mayberry Mag Jan/Feb 2018">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/01/MTA122917M_finalcover-pdf.jpg" alt="Mayberry Mag Jan/Feb 2018">
            </a>
   <p class="entry-meta">January 08, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/01/MTA122917M_final.pdf">https://www.mtairynews.com/wp-content/uploads/2018/01/MTA122917M_final.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/57152/mount-airy-letters-to-santa" title="Mount Airy Letters to Santa" style="color:black">Mount Airy Letters to Santa</a></h1>

            <a href="https://www.mtairynews.com/special-sections/57152/mount-airy-letters-to-santa" title="Mount Airy Letters to Santa">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/12/MTA122417S01.jpg" alt="Mount Airy Letters to Santa">
            </a>
   <p class="entry-meta">December 22, 2017</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2017/12/MTA122417S.pdf">https://www.mtairynews.com/wp-content/uploads/2017/12/MTA122417S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/56015/2017-mta-veterans-day" title="2017 MTA Veterans Day" style="color:black">2017 MTA Veterans Day</a></h1>

            <a href="https://www.mtairynews.com/special-sections/56015/2017-mta-veterans-day" title="2017 MTA Veterans Day">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/11/MTA111117S01-pdf.jpg" alt="2017 MTA Veterans Day">
            </a>
   <p class="entry-meta">November 10, 2017</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2017/11/MTA111117S0.pdf">https://www.mtairynews.com/wp-content/uploads/2017/11/MTA111117S0.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/54341/2017-mount-airy-medical-guide" title="2017 Mount Airy Medical Guide" style="color:black">2017 Mount Airy Medical Guide</a></h1>

            <a href="https://www.mtairynews.com/special-sections/54341/2017-mount-airy-medical-guide" title="2017 Mount Airy Medical Guide">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/09/MTA092717M01.jpg" alt="2017 Mount Airy Medical Guide">
            </a>
   <p class="entry-meta">September 27, 2017</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2017/09/MTA092717M.pdf">https://www.mtairynews.com/wp-content/uploads/2017/09/MTA092717M.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/54601/mayberry-magazine-2" title="Mayberry Magazine October 2017" style="color:black">Mayberry Magazine October 2017</a></h1>

            <a href="https://www.mtairynews.com/special-sections/54601/mayberry-magazine-2" title="Mayberry Magazine October 2017">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/09/cover.jpg" alt="Mayberry Magazine October 2017">
            </a>
   <p class="entry-meta">September 26, 2017</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2017/09/MTA092917M.pdf">https://www.mtairynews.com/wp-content/uploads/2017/09/MTA092917M.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/54271/mount-airy-dare-coloring-book" title="Mount Airy Dare Coloring Book" style="color:black">Mount Airy Dare Coloring Book</a></h1>

            <a href="https://www.mtairynews.com/special-sections/54271/mount-airy-dare-coloring-book" title="Mount Airy Dare Coloring Book">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/09/darecover.jpg" alt="Mount Airy Dare Coloring Book">
            </a>
   <p class="entry-meta">September 15, 2017</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2017/09/MTA091717S-copy.pdf">https://www.mtairynews.com/wp-content/uploads/2017/09/MTA091717S-copy.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/53733/mount-airy-2017-fall-sports" title="Mount Airy 2017 Fall Sports" style="color:black">Mount Airy 2017 Fall Sports</a></h1>

            <a href="https://www.mtairynews.com/special-sections/53733/mount-airy-2017-fall-sports" title="Mount Airy 2017 Fall Sports">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/08/MTA082717Cover-1.png" alt="Mount Airy 2017 Fall Sports">
            </a>
   <p class="entry-meta">August 29, 2017</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2017/08/MTA082717Nupload.pdf">https://www.mtairynews.com/wp-content/uploads/2017/08/MTA082717Nupload.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/53730/september-2017-mayberry-magazine" title="September 2017 Mayberry Magazine" style="color:black">September 2017 Mayberry Magazine</a></h1>

            <a href="https://www.mtairynews.com/special-sections/53730/september-2017-mayberry-magazine" title="September 2017 Mayberry Magazine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/08/MTA082517cover.png" alt="September 2017 Mayberry Magazine">
            </a>
   <p class="entry-meta">August 29, 2017</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2017/08/MTA082517Nupload.pdf">https://www.mtairynews.com/wp-content/uploads/2017/08/MTA082517Nupload.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/52296/mayberry-magazine-july-2017" title="Mayberry Magazine July 2017" style="color:black">Mayberry Magazine July 2017</a></h1>

            <a href="https://www.mtairynews.com/special-sections/52296/mayberry-magazine-july-2017" title="Mayberry Magazine July 2017">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/06/MTA063017M01cover.jpg" alt="Mayberry Magazine July 2017">
            </a>
   <p class="entry-meta">June 30, 2017</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2017/06/MTA063017M.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/49725/coloring-puzzle-book" title="Coloring &#038; Puzzle Book" style="color:black">Coloring &#038; Puzzle Book</a></h1>

            <a href="https://www.mtairynews.com/special-sections/49725/coloring-puzzle-book" title="Coloring &#038; Puzzle Book">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/03/cover.jpg" alt="Coloring &amp;#038; Puzzle Book">
            </a>
   <p class="entry-meta">March 30, 2017</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2017/03/MTA033117S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/49731/spring-home-2017" title="Spring Home 2017" style="color:black">Spring Home 2017</a></h1>

            <a href="https://www.mtairynews.com/special-sections/49731/spring-home-2017" title="Spring Home 2017">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/03/MTA040117S01cover.jpg" alt="Spring Home 2017">
            </a>
   <p class="entry-meta">March 30, 2017</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2017/03/MTA040117S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/49325/business-card-directory-2017" title="Business Card Directory 2017" style="color:black">Business Card Directory 2017</a></h1>

            <a href="https://www.mtairynews.com/special-sections/49325/business-card-directory-2017" title="Business Card Directory 2017">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/03/MTA033017S01cover.jpg" alt="Business Card Directory 2017">
            </a>
   <p class="entry-meta">March 23, 2017</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2017/03/MTA033017S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/48864/spring-bridal" title="Spring Bridal" style="color:black">Spring Bridal</a></h1>

            <a href="https://www.mtairynews.com/special-sections/48864/spring-bridal" title="Spring Bridal">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/03/MTA030317S_cover.jpg" alt="Spring Bridal">
            </a>
   <p class="entry-meta">March 03, 2017</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2017/03/MTA030317.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/48820/readers-choice-2017" title="Reader&#8217;s Choice 2017" style="color:black">Reader&#8217;s Choice 2017</a></h1>

            <a href="https://www.mtairynews.com/special-sections/48820/readers-choice-2017" title="Reader&#8217;s Choice 2017">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/03/MTA022817S_cover.jpg" alt="Reader&amp;#8217;s Choice 2017">
            </a>
   <p class="entry-meta">March 02, 2017</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2017/03/MTA022817S01.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/47712/health-mind-body-january-2017" title="Health Mind &#038; Body January 2017" style="color:black">Health Mind &#038; Body January 2017</a></h1>

            <a href="https://www.mtairynews.com/special-sections/47712/health-mind-body-january-2017" title="Health Mind &#038; Body January 2017">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2017/01/MTA012917S01cover.jpg" alt="Health Mind &amp;#038; Body January 2017">
            </a>
   <p class="entry-meta">January 27, 2017</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2017/01/MTA012917S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/46730/2017-calendar" title="2017 Calendar" style="color:black">2017 Calendar</a></h1>

            <a href="https://www.mtairynews.com/special-sections/46730/2017-calendar" title="2017 Calendar">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2016/12/cover.jpg" alt="2017 Calendar">
            </a>
   <p class="entry-meta">December 23, 2016</p>
   <p>http://www.pbiprinting.com/flash/view_flipbook.php?quote_id=11231</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/46907/letters-to-santa-2016" title="Letters to Santa 2016" style="color:black">Letters to Santa 2016</a></h1>

            <a href="https://www.mtairynews.com/special-sections/46907/letters-to-santa-2016" title="Letters to Santa 2016">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2016/12/cover-1.jpg" alt="Letters to Santa 2016">
            </a>
   <p class="entry-meta">December 22, 2016</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2016/12/MTA122316S.pdf</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020/page/2">2</a></span><span><a href="https://www.mtairynews.com/special-sections/89194/tv-week-news-august-14-20-2020/page/2">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="119" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"89194 https:\/\/www.mtairynews.com\/?p=89194","disqusShortname":"mtairynews","disqusTitle":"TV WEEK News August 14-20, 2020","disqusUrl":"https:\/\/www.mtairynews.com\/special-sections\/89194\/tv-week-news-august-14-20-2020","postId":"89194"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"e0c9bb369c","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"66709c0cf5","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"697c046ef2","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":258,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>