<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Democrats want to think for you? | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="To the Editor&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats want to think for you? | Mt. Airy News" />
<meta property="og:description" content="To the Editor&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2020-09-20T09:34+00:00" />
<meta property="article:modified_time" content="2020-09-20T09:34+00:00" />
<meta property="og:updated_time" content="2020-09-20T09:34+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Democrats want to think for you? | Mt. Airy News" />
<meta name="twitter:description" content="To the Editor&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you","name":"Democrats want to think for you?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.31ms meta | 0.64ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Democrats want to think for you? Comments Feed" href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.16.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/plain" class="cmplz-script">
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6471856723304346",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-90282 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-65272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65272"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-38415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38415"><a href="https://www.mtairynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38413"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="https://www.mtairynews.com/circulars">Circulars</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38373"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU092220final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							September 22, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/opinion/letters" itemprop="url"><span itemprop="title">Letters</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Democrats want to think for you?</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you"
  },
  "headline": "Democrats want to think for you?",
     "datePublished": "2020-09-20T05:34:00-04:00",
  "dateModified": "2020-09-20T05:34:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				To the Editor,
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-90282" class="post-90282 post type-post status-publish format-standard hentry category-letters category-opinion">
		<header class="entry-header clearfix"><h1 class="entry-title">Democrats want to think for you?</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/09">September 20, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/opinion/letters" rel="category tag">Letters</a>, <a href="https://www.mtairynews.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="90282 https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you&t=Democrats+want+to+think+for+you%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Democrats+want+to+think+for+you%3F:&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you&media=&description=Democrats+want+to+think+for+you%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Democrats%20want%20to%20think%20for%20you%3F&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>To the Editor,</p>
<p>Once again, the Democrat Party is looking for ways to make life easier. In addition to paying people for not working, they already distribute food-stamps, subsidize housing, promise free medical care, even higher education.</p>
<p>Now, in their continued march to Utopia, they offer to relieve you from the burden of thinking. If you&rsquo;re tired of making political decisions, this is the party for you. Tune in to CNN, NBC, et al for today&rsquo;s thoughts so that you and your friends can share the latest liberal wisdom and sound suitably virtuous and well-informed; all you&rsquo;ll owe the party is your vote.</p>
<p>You may expedite this thought-transfer by committing a few commonly used Democrat phrases to memory: (1) Trump lied, (2) Trump is crazy (3) Trump is a fool (4) Trump doesn&rsquo;t deserve to be president.</p>
<p>Richard Merlo</p>
<p>Elkin</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you&t=Democrats+want+to+think+for+you%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Democrats+want+to+think+for+you%3F:&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you&media=&description=Democrats+want+to+think+for+you%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Democrats%20want%20to%20think%20for%20you%3F&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F90282%2Fdemocrats-want-to-think-for-you" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>

<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/90280/surry-county-sheriff-reports-273" rel="prev"><img width="58" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB-58x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB-58x60.jpg 58w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB-288x300.jpg 288w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB-421x438.jpg 421w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB-366x381.jpg 366w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB-489x509.jpg 489w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB-235x245.jpg 235w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125691978_web1_Sheriff-Badge-RGB.jpg 615w" sizes="(max-width: 58px) 100vw, 58px" /><span>Previous</span><p>Surry County Sheriff Reports</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/90283/new-act-staged-in-arts-council-drama" rel="next"><img width="80" height="58" src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125688059_web1_Arts-debate-this-1-80x58.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/09/125688059_web1_Arts-debate-this-1-80x58.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125688059_web1_Arts-debate-this-1-300x219.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125688059_web1_Arts-debate-this-1-600x438.jpg 600w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125688059_web1_Arts-debate-this-1-522x381.jpg 522w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125688059_web1_Arts-debate-this-1-326x238.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2020/09/125688059_web1_Arts-debate-this-1.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>New act staged in Arts Council drama</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="mtairynews.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
							  <div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you" data-slug="democrats-want-to-think-for-you" data-post-id="90282"  data-localized="ajax_load_more_vars"><style type="text/css">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</style><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Letters" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89772/there-are-limits-to-freedom" title="There are limits to freedom" style="color:black">There are limits to freedom</a></h1>
   <p class="entry-meta">August 28, 2020</p>
   <p>To the Editor,</p>
<p>In the midst of a horribly deadly Covid-19 Pandemic, we are also stressed by economic, racial and political crises that push, pull, divide and frighten us. These are bewildering times. I certainly don&rsquo;t have all the answers. But, perhaps we could find a bit of guidance in the last line of our Pledge of Allegiance, which declares that we are a people committed to &ldquo;liberty and justice for all.&rdquo; </p>
<p>We cherish and celebrate our freedom. I have observed, however, that freedom is the source of both wonderful opportunity and deadly danger. Think about it. Is there anything good that does not also have the potential for evil? For example, automobiles are wonderful vehicles that have enriched our lives in magnificent ways. In America, we have the freedom to drive. But, automobiles also have a horrible potential for harm. We have the freedom to drive but how we use that freedom is crucial. Freedom becomes a very complex treasure that must have some guiding principles if it is to be positive.</p>
<p>As I wrestle with the issue of the positive use of freedom, one thing that keeps coming back to my mind is a simple statement I was taught as a child. &ldquo;My freedom ends where your nose begins.&rdquo; Or, turn that around. &ldquo;Your freedom ends where my nose begins.&rdquo;</p>
<p>I am astounded that wearing a face mask has become an issue of &ldquo;our freedom.&rdquo; I don&rsquo;t like wearing a face mask but I am getting used to it. Wearing one might keep someone from infecting me. And, wearing one might prevent me from infecting someone else. &ldquo;My freedom ends where your nose begins.&rdquo; There is a standard that just might guide us toward living out, not only liberty, but also justice&mdash;-and for all!</p>
<p>Roger Gilbert</p>
<p>Mount Airy </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89768/thanks-to-dmv-staff" title="Thanks to DMV staff" style="color:black">Thanks to DMV staff</a></h1>
   <p class="entry-meta">August 28, 2020</p>
   <p>To the Editor,</p>
<p>I had the pleasure of being served at the Mount Airy DMV last week. I am concerned about contact in crowds due to the Corona-19 virus. Consequently, I scheduled an appointment in this smaller town office requiring me to drive two hours from home.</p>
<p>The staff was very helpful and polite. I want to thank the professional, knowledgable, and servant hearted staff at the DMV in Mount Airy for their excellent service. Andy of Mayberry would be proud.</p>
<p>Sheryl James</p>
<p>Indian Trail</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89969/former-resident-supports-johnson" title="Former resident supports Johnson" style="color:black">Former resident supports Johnson</a></h1>
   <p class="entry-meta">August 26, 2020</p>
   <p>To the Editor,</p>
<p>I was passing through Mount Airy this week and picked up a newspaper to see what was going on in my old hometown. Although I did not recognize any of the folks involved I could not get the story of commissioner turmoil off of my mind.</p>
<p>I did some research by reading the stories that led up to the August 19 issue. I would like to commend Chairman Johnson for his leadership and insightful judgement. He found out that one commissioner is probably a serious racist, one commissioner answers to only a select few supporters, one commissioner is scared to make a decision, and one commissioner really does not care.</p>
<p>Hang in there Chairman Johnson.</p>
<p>Joe R. Fowler</p>
<p>Salisbury</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89462/new-england-journal-did-not-question-masks" title="New England Journal did not question masks" style="color:black">New England Journal did not question masks</a></h1>
   <p class="entry-meta">August 26, 2020</p>
   <p>To the Editor,</p>
<p>I am responding again to quotes/misinformation presented by Mark Jones and published Twice in the Mount Airy News. The first instance occurs in the Mount Airy News article published Friday, August 14, 2020, &ldquo;City Councilman criticizes Forest over masks.&rdquo; The second instance is from the August 19, 2020, letter to the editor editorial written by Mark Jones.</p>
<p>In both Mark Jones cites the respected New England Journal of Medicine as a source supporting his opinion that masks are ineffective. He includes the NEJM as part of a body of medical journals publishing scientific research on the ineffectiveness of wearing masks. His understanding/summation of the research is incorrect. He and the Mount Airy News are writing/publishing false information. Please refer to a follow-up letter written by the original perspective authors and published by the NEJM on June 3, 2020, at NEJM.org: https://www.nejm.org/doi/full/10.1056/NEJMc2020836.</p>
<p>I have included the letter in its entirety:</p>
<p><em>To the editor:</em></p>
<p><em>We understand that some people are citing our Perspective article (published on April 1 at NEJM.org) as support for discrediting widespread masking. In truth, the intent of our article was to push for more masking, not less. It is apparent that many people with SARS-CoV-2 infection are asymptomatic or presymptomatic yet highly contagious and that these people account for a substantial fraction of all transmissions. Universal masking helps to prevent such people from spreading virus-laden secretions, whether they recognize that they are infected or not.</em></p>
<p><em>We did state in the article that &ldquo;wearing a mask outside health care facilities offers little, if any, protection from infection,&rdquo; but as the rest of the paragraph makes clear, we intended this statement to apply to passing encounters in public spaces, not sustained interactions within closed environments. A growing body of research shows that the risk of SARS-CoV-2 transmission is strongly correlated with the duration and intensity of contact: the risk of transmission among household members can be as high as 40%, whereas the risk of transmission from less intense and less sustained encounters is below 5%. This finding is also borne out by recent research associating mask wearing with less transmission of SARS-CoV-2, particularly in closed settings. We therefore strongly support the calls of public health agencies for all people to wear masks when circumstances compel them to be within 6 ft of others for sustained periods.</em></p>
<p><em>Michael Klompas, M.D., M.P.H.</em></p>
<p><em>Harvard Medical School, Boston, MA</em></p>
<p><em>Charles A. Morris, M.D., M.P.H.</em></p>
<p><em>Brigham and Women&rsquo;s Hospital, Boston, MA</em></p>
<p><em>Erica S. Shenoy, M.D., Ph.D.</em></p>
<p><em>Massachusetts General Hospital, Boston, MA</em></p>
<p><em>Since publication of their article, the authors report no further potential conflict of interest.</em></p>
<p>This letter was published on June 3, 2020, at NEJM.org.</p>
<p>It is clear the research and the message of the authors supports wearing masks. The letter is written/signed by professionals who are all physicians and researchers and are associated with the Harvard School of Medicine/Brigham and Women&rsquo;s Hospital, and multiple other well respected scientific and public health affiliations.</p>
<p>Misinformation such as this should not be quoted or printed. It politicizes wearing masks, fuels the false belief that masks are ineffective, and threatens our public health.</p>
<p>Angela Stroup</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89461/gullibles-travels" title="Gullible&#8217;s travels?" style="color:black">Gullible&#8217;s travels?</a></h1>
   <p class="entry-meta">August 26, 2020</p>
   <p>To the Editor,</p>
<p>Our city board recently had yet another special meeting met to again discuss a CIP (capital investment/spending plan). This time they gave it the go-ahead. You can see the rerun on Facebook at &ldquo;the city of mount airy nc&rdquo; (8/13 meeting). Please watch.</p>
<p>Our new board behaves much like the last one and that&rsquo;s not good. They seem very gullible. Year after year we&rsquo;ve taken in more per capita revenue than most other towns yet city management still can&rsquo;t make it work even with a huge tax hike. That&rsquo;s the problem and that&rsquo;s the elephant in the room, but never mentioned. When there&rsquo;s plenty of revenue but it still doesn&rsquo;t cover, the problem points to management, and bringing in another Charlotte consultant is not the answer.</p>
<p>Compare these two quotes from the meeting: Commissioner Steve Yokeley said &ldquo;We have professional city manager and professional department heads.&rdquo; Then this quote from our city manager on how we need to keep our $100K Charlotte consultant: &ldquo;We certainly need the help and experience of Mr. Carter (the consultant).&rdquo; They contradict each other. They can&rsquo;t both be valid. We&rsquo;re a small town. It&rsquo;s gullible to spend another $100K for another consultant to do what our city manager and department heads are already well paid to do and should be doing.</p>
<p>The now approved CIP spending/borrowing plan is essentially what Yokeley put together 3-4 years ago and has pushed ever since. Even the old board never approved it. Guess it took a $100K Charlotte consultant to help push. From what we&rsquo;ve seen the CIP idea is what that Charlotte consultant usually pushes. Wonder who chose him? Yokeley&rsquo;s original $42 million wish list was a combination of all the things our department heads could list. It ballooned because they were sent back 2-3 times to think of additional things (and they did).</p>
<p>Now the idea is to have the department heads revise and update that list. Maybe it&rsquo;ll be even more. Obviously the department heads need to be involved but our board needs to control the process closely. Sadly the record shows they may not. It&rsquo;s like asking people what they want for Christmas. It&rsquo;s gullible to think everything listed is needed.</p>
<p>Our board is elected to represent and protect taxpayers. Employees don&rsquo;t necessarily have that same focus, but our gullible board seems to think they do. It&rsquo;s basic human nature for employees to want nice fancy new buildings and equipment (the newest city dump truck has chrome wheels). The list even includes replacing carpet if it has a little wrinkle, because they claim it&rsquo;s a safety hazard. Have they not heard of re-stretching? Or is it a way to get the currently more fashionable hardwood? Millions of dollars of questionable things are on the list. Eighty-two percent of our employees live outside city and that includes city manager. They don&rsquo;t pay the taxes and fees that provide their salaries. If taxes and fees go up it doesn&rsquo;t affect them.</p>
<p>Unlike government employees, private sector employees have to be much more aware of costs and expense control. Many businesses have incentive programs that reward employees for better controlling expenses. We might suggest city do something like that too, but board gullibility would likely let it become another giveaway like &ldquo;participation trophies&rdquo; where everyone gets rewarded no matter what.</p>
<p>More gullibility: Some on our board seem convinced that spending $1.2 million on two new automated garbage trucks will save us money over a 10-year period. That&rsquo;s the city estimate, but estimates are merely guesses and so much can change over 10 years. Koch has pushed this project and even suggested a new $3 monthly fee for this. If the claim is it will save money why the extra fee? Maybe they don&rsquo;t believe the claim either.</p>
<p>The original estimate for recycling claimed if we spent several hundred thousand for an automated recycle truck and crew we&rsquo;d actually make money. But that didn&rsquo;t work and now we&rsquo;re paying $50,000 a year just to get someone to take the stuff, plus all the city truck and crew expense.</p>
<p>Look at personnel. Over the past few years we&rsquo;ve hiked salaries by such large amounts there&rsquo;s very little in budget for anything else, yet it hasn&rsquo;t solved the problem of vacancies in the police department or fire department. Maybe that wasn&rsquo;t the problem anyway. The biggest farce was annexation expense years ago. It was estimated at $9.3 million but ended up over $20 million. When has a city estimate been accurate, or even close? It&rsquo;s unacceptable for our board to keep betting our tax money on unreliable estimates. It&rsquo;s Lucy and the football all over again yet they keep falling for it. That&rsquo;s gullible. Time to wise up.</p>
<p>John Pritchard</p>
<p>Mount Airy </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89460/its-simple-science-wear-a-mask" title="It&#8217;s simple science: Wear a mask" style="color:black">It&#8217;s simple science: Wear a mask</a></h1>
   <p class="entry-meta">August 26, 2020</p>
   <p>To the Editor,</p>
<p>The letter about masks by the GOP chairman was interesting but of little use in helping stop the spread of the coronavirus. Just the opposite.</p>
<p>Yes there are reasons for people not to wear a mask&mdash;certain jobs, illnesses, etc. But to stop the spread of the virus everyone should follow CDC guidelines including wearing a mask.</p>
<p>When Gov. Cooper announced COVID-19 restrictions he was following science not politics. That&rsquo;s why his approval rating for handling the the virus is nearly 70%. Polls show a majority of Americans support their governors&rsquo; pandemic restrictions. If Dan Forest had been governor he would have reopened the state in June and the state would be in the same tragic situation as Florida and Georgia.</p>
<p>I find it a bit disingenuous for the GOP to talk about personal &lsquo;freedom.&rsquo; This is the party that has tried for years (and is still at it) to restrict the freedom of women to choose their health-care options. And the party that tried to restrict the freedom of consenting adults to marry. And the GOP thinks wearing a mask a few times a day is a violation of their personal freedom. Even if it means saving lives.</p>
<p>If you choose not to wear a mask, fine but if you want to know why businesses and schools are not opening and sports are not being played look in a mirror. You&rsquo;re the reason. And if more Americans don&rsquo;t start following the CDC guidelines we will be in this situation come spring.</p>
<p>And if the president provides a vaccine by Nov. 3 (which is a political stunt) it wouldn&rsquo;t make any difference. Most Republicans wouldn&rsquo;t get vaccinated anyway. It would violate their personal freedom.</p>
<p>Jerry D. Reid</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89272/facts-are-simple-masks-saves-lives" title="Facts are simple: Masks saves lives" style="color:black">Facts are simple: Masks saves lives</a></h1>
   <p class="entry-meta">August 16, 2020</p>
   <p>To the Editor,</p>
<p>In the article &ldquo;City councilman criticizes Forrest over masks,&rdquo; (Mount Airy News, Aug. 14), Mark Jones, chairman of the county Republican Party, stated there were articles published in The New England Journal of Medicine which state masks are ineffective against transmission of COVID-19.</p>
<p>I have searched their website and have found no such article. I did find find an article that stated masks were not effective when worn improperly and one that said cloth masks were more effective than paper masks. However, I did find articles stating transmission of COVID-19 would be reduced greatly if everyone would wear a mask.</p>
<p>I can appreciate that different people will have different opinions but opinions should be based on facts. It appears to me science has given us the facts. Wearing masks properly can save lives.</p>
<p>Jim Redman</p>
<p>Pilot Mountain</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89174/masks-slow-disease-and-can-help-economy" title="Masks slow disease, and can help economy" style="color:black">Masks slow disease, and can help economy</a></h1>
   <p class="entry-meta">August 12, 2020</p>
   <p>To the Editor,</p>
<p>The past few months have been difficult for everyone. Our business community continues navigating through uncharted territory as the COVID-19 pandemic grows across Surry County. Closures, reduced operations and strict regulations on how to operate safely during a pandemic have created great strain on nearly all of the businesses in Pilot Mountain, especially those that are small and locally owned.</p>
<p>Despite these hardships, many in our business community have shown true dedication to reducing the risk of COVID-19 spread. Thank you for everything you are doing to keep your employees and your customers healthy and safe.</p>
<p>As you may already know, our region has seen a staggering increase of positive cases recently. Members of our own community have been sick and even hospitalized. I write today to ask that you take two actions to help slow the spread of COVID-19 and help our town drive down the number of cases.</p>
<p>First, if you have not already done so please post signs at your business entrance requiring masks or face coverings be worn. Second, please ask all of your employees to wear face coverings at work. If we are diligent about this, we can all set the right example for our community and show that we are all doing our part to protect each other, particularly our seniors who are especially concerned about health complications arising from COVID-19. </p>
<p>I have been contacted by many citizens concerned for the safety of themselves and their family members who say they would be more willing to patronize our local businesses if the guidelines for wearing a mask and social-distancing were better observed. Keeping case numbers low and keeping our citizens safe will be a positive for our local economy.</p>
<p>I call upon you to send a strong message that each of us must do our part to reduce this threat to our community. We are happy to supply locally-made, reusable masks to you if you need some, just stop by town hall and ask. We welcome you to contact us if we can provide any assistance at all as we continue to navigate this pandemic together.</p>
<p>Evan J. Cockerham</p>
<p>Mayor, Pilot Mountain</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89173/nursing-home-residents-forgotten" title="Nursing home residents forgotten?" style="color:black">Nursing home residents forgotten?</a></h1>
   <p class="entry-meta">August 12, 2020</p>
   <p>To the Editor,</p>
<p>My name is Delores Somers and I am a resident of Village Care health and rehab here in King. My home is Mount Airy for quite a few years now. I have been married for 41 years and my husband comes to visit me when he can always through the glass or on the phone. I haven&rsquo;t had a visitor in the building for four months. No contact with outside family. We can&rsquo;t even open the window to breathe the outside air.</p>
<p>I understand why they think they are protecting us but I&rsquo;m about tired of that excuse now. People in the outside are not doing what they need to do. As a result of careless gatherings of others the virus has spread even more now. We are supposed to get a COVID test again along with employees. This will be my fourth test and no COVID in the building.</p>
<p>The issue here is not if the COVID-19 is going to kill us &mdash; no it&rsquo;s the depression and loneliness and sadness will first. Every day that goes by I feel all of those things and more. Gov. Cooper doesn&rsquo;t feel what we feel nothing is happening for us here and understand this is the last ride for all of us here. I understand but some of the others here don&rsquo;t and I&rsquo;m sure they wonder what happened to their family. No hugs or kisses no physical contact. Depriving people from contact with their loved ones is just as dangerous as a virus.</p>
<p>I see what&rsquo;s happening in the news and nothing much has changed. Whatever phase we are in doesn&rsquo;t work. Help us see our loved ones to. The CNAs and nurses coming from the outside get their temperature taken then so can my husband also. One visitor is what we each need to help us go on.</p>
<p>Never take for granted what you all have our there. You come and you go and you speak to people and you still go about your lives but we are the forgotten. We are the sad and depressed and lonely and trapped, this is not the quality of life we deserve. I do have my faith and that keeps me going. Remember all of us and hopefully we will get our visitors back in. God bless us all.</p>
<p>Delores Somers</p>
<p>King</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/89172/reader-wake-up-americans" title="Reader: Wake up, Americans" style="color:black">Reader: Wake up, Americans</a></h1>
   <p class="entry-meta">August 12, 2020</p>
   <p>To the Editor</p>
<p>First of all, I&rsquo;m a born- again Christian. Second, I&rsquo;m a Southern redneck lady. All lives matter. Red, yellow, black or white &mdash; all are precious in God&rsquo;s sight. I&rsquo;m tired of people destroying our history and our statues. We don&rsquo;t have slaves anymore. Everyone has the same chances to make something of themselves. I was raised a sharecroppers&rsquo; daughter and we didn&rsquo;t have much but we had faith and love and I turned out just fine. We need to stop bashing President Trump and pray for him and our country. We do not want to become a Socialist country. We are losing our rights and our freedoms. Americans need to wake up!</p>
<p>Patty Childress</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88816/naacp-statement-asks-to-eradicate-injustices" title="NAACP statement asks to eradicate injustices" style="color:black">NAACP statement asks to eradicate injustices</a></h1>
   <p class="entry-meta">August 05, 2020</p>
   <p>Officers of the law are sworn to protect lives and uphold judicial laws to the guidelines of our state and federal system. The recent video showing the death of George Floyd continues to haunt our memory as his last words were:&rdquo;&lsquo;I can&rsquo;t breathe.&rdquo; The degrading and brutal treatment of Mr. Floyd resulting in his death was not only unnecessary, but also reflects the systemic impacts of racial injustice in our country.</p>
<p>It is the sincere intent of the NAACP of Surry County and our local officials to work on eradicating such injustices. Upcoming collaborations will focus on cultural competency, educational training, as well as a review of current hiring practices and ongoing internal reviews. There is a consensus among our local leaders and authorities to address our communities&rsquo; concerns in a proactive and collective manner. It is imperative to have a culture of continuous progress as we continue to address racial inequalities.</p>
<p>The NAACP of Surry County is looking forward to working with community leaders and elected officials. As we continue to work through these ongoing needs, we ask our community to reach out to the local NAACP chapter of Surry County and to our local officials.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88815/reader-questions-leaders-on-naacp-letter" title="Reader questions leaders on NAACP letter" style="color:black">Reader questions leaders on NAACP letter</a></h1>
   <p class="entry-meta">August 05, 2020</p>
   <p>To the Editor,</p>
<p>Between June 11 and June 14, five elected officials from Surry County signed a letter developed by the NAACP of Surry County. The officials signing this letter were Surry County Board of Commissioners Chairman Larry Johnson, Mount Airy Mayor David Rowe, Dobson Mayor Ricky Draughn, Elkin Mayor Sam Bishop, and Pilot Mountain Mayor Evan Cockerham.</p>
<p>The letter included language asserting the existence of &ldquo;systemic impacts of racial injustice&rdquo; and &ldquo;racial inequalities.&rdquo; The letter further committed the officials to &ldquo;focus on cultural competency, educational training, as well as a review of current hiring practices and ongoing internal reviews.&rdquo; Despite any claims to deny this, these words are taken directly from the document.</p>
<p>When read in totality, the letter clearly asserts that &ldquo;systemic&rdquo; racism occurs in Surry County and throughout America, and the letter alludes to police participation in this &ldquo;systemic&rdquo; problem. These assertions are false, and the leftist politically-charged response by these officials is appalling.</p>
<p>I presented comments on this issue on July 20 to the Surry County Board of Commissioners, and the Mount Airy News ran an article about these comments a few days later. Following the Mount Airy News article about my comments, Pilot Mountain Mayor Evan Cockerham responded to my comments with a Facebook post and Letter to the editor of the Mount Airy News. In his response, Mayor Cockerham defended his signing of the letter and downplayed the impact of the assertions made in the letter. Mayor Cockerham implied or asserted that police supported his position because he had consulted with the Police Chief of Pilot Mountain. That is one officer who serves his town under his Supervision.</p>
<p>Cockerham downplayed any commitment the document makes for the County to commit funds. Cockerham also glossed over any idea that the letter paints Surry County citizens as racist, and he further denied that the letter commits County and town governments to provide preferential hiring or benefits to certain groups above and beyond what is already required by state and federal law. Finally, Mayor Cockerham asserted that he had consulted his board before signing this letter.</p>
<p>If the Mayor did consult his board, I would challenge him to provide the public records of this meeting as required under state law. If he consulted more than two members outside the confines of a publicly held meeting with records, he violated state kaw. Where are his records supporting his assertions? I doubt he has them because he personally told me on the telephone, before he knew I was bringing this to the attention of the public, that he had only consulted one board member and the police chief. Again, if a full consultation was done, the mayor should have records to document this consultation.</p>
<p>As I stated on July 20 at this board meeting, there is no doubt that individuals in America are racist. If we are honest, we will admit there are racist people among all ethnic and racial groups. There is no doubt that individual police officers have committed crimes, but to imply that the majority of officers are guilty by association is dishonest, ridiculous and dangerous.</p>
<p>Most Americans understand that cries of &ldquo;systemic racism&rdquo; within our culture are false and designed to further a political agenda to change America and move it closer to the socialist ideals promoted by the Democrat Party. Most Americans have long ago learned how to live in peace and harmony and one need look no further than the election of a black president in 2008 and re-election in 2012 to prove this point. These elections would not have been possible without heavy support from white Americans.</p>
<p>Four members of the Surry County board have publicly stated that they did not know Commissioner Johnson signed this document. What about the four towns? At least three of the mayors (Rowe &#8211; Mount Airy, Draughn &#8211; Dobson, and Cockerham &#8211; Pilot Mountain) told me they signed this letter without bringing it before the boards they serve. They told me this before I brought it to the attention of the public. If they were honest at that time, none of the officials aired this issue in public as is required by state laws and local precedent. If they now assert that they did air this issue, where are the public records to document this? Why are officials afraid to disclose this information? They are either lying about consultation now or were lying about it before the issue aired in public.</p>
<p>This letter seems to commit the major four Surry County towns and the entire county government to changes in hiring practices and other administrative changes that could cost the towns and county millions of taxpayer dollars and result in reverse discrimination. Legal protections for minorities are already in place in Surry County and throughout America. Many of these &ldquo;protections&rdquo; give preferential treatment to minorities in terms of federal jobs, college scholarships and other government benefits. What more do these officials intend to provide?</p>
<p>This letter is based on a false narrative of &ldquo;systemic racial injustice.&rdquo; This letter was signed by weak leaders unwilling to face the tough issues of the day in public with transparency. This letter may cause untold strife and challenges to our county, towns, and residents.</p>
<p>All the elected officials involved should apologize for signing this letter which insults the good people of Surry County by painting them with a racist label for no other reason than to achieve a leftist political narrative. They should apologize to police officers for insulting the &ldquo;systemic&rdquo; integrity of those who protect and serve. This is unfair and dangerous for these officers and their families. Any leaders unwilling to take responsibility for these actions should resign immediately from their offices as public officials.</p>
<p>How will the Surry County noard members who have admitted they were not consulted in these matters respond? Will boards of the towns provide records documenting a legal and transparent process, or will they continue to hide what really happened here? Will all boards hold the mayors and county commission chairman accountable?</p>
<p>The people of Surry County deserve better from our elected officials. I hope each and every resident of the county will read the attached letter these officials signed and hold them accountable for their actions. Their political pandering to the left is appalling and shameful.</p>
<p>Samona Creasy</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88700/baseball-teams-should-work-together" title="Baseball teams should work together" style="color:black">Baseball teams should work together</a></h1>
   <p class="entry-meta">July 29, 2020</p>
   <p>To the Editor,</p>
<p>American Legion baseball (local, state, and national) was cancelled this year due to COVID-19. However, Area 3 of our state formed an independent league called NC3 American League Baseball for one year to replace legion ball for the benefit of area players and fans. It&rsquo;s a great opportunity for players to represent their communities, gain valuable experience, improve their skills, and play with some of the best high school players in their area and against some of the best players in a multi-county region. </p>
<p>The legion schedule is fast paced with 25-30 games or more in a seven-week regular season (playing 3 to 5 games weekly). Many dedicated players are needed, probably 20 or more with many pitchers, because of the fast pace, the Area 3 playoffs, the possibility of making state playoffs, Mid-Atlantic regionals, or even the World Series on ESPN. </p>
<p>Typically, the better senior teams have mostly 18- and 19-year-olds, junior teams have 15- to 17-year-olds, and teams are unlikely to have a winning season with a small squad of 10-15 players or with mostly younger players. </p>
<p>After several years without a legion team representing Surry or Stokes in legion baseball, Stokes County Post 290 started a junior team in 2017. They continued with junior teams in 2018 and 2019 and added a senior team in 2019, and expected to have both teams again in 2020. Mount Airy started a junior team in 2019 and too quickly, in my opinion, decided to try for both a junior and senior team in 2020. This resulted in younger programs for both teams and both are finding tough competition this summer, with the senior team struggling to have enough players at some games. </p>
<p>This year Stokes County had ten senior legion players who had either played a shortened season of college baseball or were starting their college careers this fall, plus three to four rising high school seniors. With a potentially good core roster, they didn&rsquo;t find a few more pitchers and position players to fill out their roster and regrettably cancelled a promising season. </p>
<p>Mount Airy senior legion draws players from all Surry high schools except East Surry and Stokes senior legion is comprised of players from East Surry, all three Stokes high schools and some of northern Forsyth. I suggest that our communities need one stronger senior legion team in order to compete with the larger areas such as Rowan, Randolph, High Point, Greensboro, Lexington/Davidson, Mocksville, among others. </p>
<p>Why can&rsquo;t Mount Airy Post 123 and Stokes County Post 290 combine and our communities work together to sustain one stronger senior legion team rather than, as this year, have one team struggle to have enough players at their games and the other team cancel their season before it gets started?</p>
<p>Our communities need at least three junior teams: at least one each from Surry, Stokes, and northern Forsyth. Then, at least three junior teams to draw from in future years would maintain a stronger senior team. Improved cooperation and support is needed from all area high school baseball programs for legion baseball to be successful. High school programs will benefit from improved player skills, added experience, and sportsmanship through their players exposure to legion baseball. </p>
<p>Maybe we could learn how to be more successful in legion baseball if we found out how the premier teams from our Area 3 remain successful year after year. How do they attract the best high school players and graduates, and college players? How do the better teams select coaches, get support from their high school programs, attain business and financial support, get media exposure from their area newspapers, have radio stations transmit their games, have such great community involvement, and fan support? We need our communities working together, and in time our tri-county area can be one of the premier legion baseball programs. Let&rsquo;s not let senior American Legion baseball in our area die.</p>
<p>Wick Bullington</p>
<p>Pinnacle</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88699/reader-nothing-wrong-in-naacp-statement" title="Reader: Nothing wrong in NAACP statement" style="color:black">Reader: Nothing wrong in NAACP statement</a></h1>
   <p class="entry-meta">July 29, 2020</p>
   <p>To the editor:</p>
<p>It has taken me several days to formulate a response to the Mount Airy News report on the Surry County board meeting on July 21 (County board decries NAACP memo, July 22). In that time I have found the text of the statement in the Elkin Tribune. If it was available in the Mount Airy News, I did not find it in the on-line version. Your report of the board meeting led me to expect inflammatory language in the statement. There is none. It is a moderate call for recognition of racial inequality throughout our country and a request for collaboration to address the inequality in a &ldquo;proactive and collective manner.&rdquo; (By the way, using the word &ldquo;collective&rdquo; does not make one a Marxist.)</p>
<p>The statement in no way makes Surry County &ldquo;look bad,&rdquo; it calls for collaboration, not confrontation. And the suggestion for &ldquo;focus on cultural competency, educational training, as well as a review of current hiring practices&rdquo; is reasonable. Nowhere in the statement is Surry County condemned as racist. Instead, the statement is an effort to encourage the community as a whole to ensure that biased behavior is avoided. Such cooperation is important to avoid an incident such as the death of George Floyd.</p>
<p>It&rsquo;s pretty clear that Commissioner Johnson needed to seek input from the other members of the board. I can&rsquo;t help noting that the board is made up exclusively of white male individuals. Overall, a different response was needed from the board. They could have chosen to support the NAACP rather than make predictable rants in opposition. Surry County along with the rest of the country needs leaders to acknowledge problems and choose words and actions that resolve and heal. We need leaders to bridge the social and economic divide, not widen it.</p>
<p>May we all have the humility to seek improvement and reconciliation instead of defensiveness and self-justification.</p>
<p>Christina Connell</p>
<p>Dobson</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88636/mayor-refutes-board-meeting-claims-as-false" title="Mayor refutes board meeting claims as false" style="color:black">Mayor refutes board meeting claims as false</a></h1>
   <p class="entry-meta">July 26, 2020</p>
   <p>To the Editor,</p>
<p>Mount Airy News readers, I have submitted this letter to the editor in response to the article published Wednesday, July 22 (County board decries NAACP memo) in which some of the Surry County Board of Commissioners &ldquo;decried&rdquo; a statement signed by myself, their Chairman Larry Johnson, and every mayor in Surry county. One even said shame on us for signing it.</p>
<p>The person who spoke at that meeting is quoted saying that my board was not informed that I had signed the statement. This is blatantly untrue and this person has no evidence to support that. My board members will tell you that they were notified and they support the statement. </p>
<p>Since Wednesday, I have been contacted by members of the Elkin and Dobson boards who both said they were notified and supported the statement. Mayor Rowe of Mount Airy signed as well but he was not mentioned in the article. The statement was actually published in the Mount Airy News last month. </p>
<p>This person also says that the statement commits the county to spending &ldquo;millions.&rdquo; Of course it makes no such commitments nor does it commit any money whatsoever. It does say that we will essentially work together to continue to create a culture of understanding and bridge racial divides when possible. We will review policies to ensure that no biases exist. </p>
<p>This individual also claimed that this statement implies that our law enforcement has a racism problem, this is also patently false and you can see it for yourself if you go back and read the statement. In fact, the statement was brought to our own police chief for whom I have immense respect because he is willing to stand courageously with our community.</p>
<p>I can remember KKK rallies in Dobson, not during Jim Crow but in my lifetime. I believe it&rsquo;s a loud minority, but racism still exists in our county. Being in a retail business and serving in public office, I hear things. We all do. It is time for us to be more than just not-racist, it&rsquo;s time for us to stand up against it. People are fearful and hurting. We need to listen. We can always strive to do better.</p>
<p>Since the News did not editorialize these assertions and there was no push-back from the county commissioners I felt compelled to clear the record. This person came to a public meeting and stated that minorities are given things by our government and that they receive preferential treatment. They implied that racism simply does not exist because Barack Obama was elected. Those statements should have been a red flag for the board to do some fact-checking to substantiate these claims before attacking their chairman and seemingly every municipal board in our county.</p>
<p>Let&rsquo;s say simply what the joint statement is: it is an acknowledgement that we need to lead. I am grateful that County Commissioner Larry Johnson, my fellow mayors, the other municipal board members, and our law enforcement have the courage to lead even when it opens us up for cheap political attacks. When things are difficult leaders call for unity. Our board felt like it was important at a time when the nation is so divided to stand for justice, peace, and reconciliation.</p>
<p>We continue to stand for those things.</p>
<p>Evan J. Cockerham</p>
<p>Mayor &#8211; Town of Pilot Mountain</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88608/reader-systemic-racism-does-exist-in-surry" title="Reader: Systemic racism does exist in Surry" style="color:black">Reader: Systemic racism does exist in Surry</a></h1>
   <p class="entry-meta">July 24, 2020</p>
   <p>To the Editor,</p>
<p>This is a response to the article concerning the commissioners and Semona Creasy&rsquo;s rebuke of Chairman Larry Johnson for being open and honest about life in Surry County (County board decries NAACP memo, July 22).</p>
<p>I know we would like to think &ldquo;Mayberry&rdquo; as we are known is the perfect community, with no discrimination, no homelessness, no drug problems and full of opportunity for everyone.</p>
<p>Of course, no one likes to think they are totally beautiful with no flaws then look in the mirror to see a huge scar across their face. If you think systemic racism doesn&rsquo;t exist in Surry County, let&rsquo;s look in the mirror for a moment.</p>
<p>Since most of you reading this has never experienced life as a Black or non-white person, let me reveal to you some truth.</p>
<p>There are some fantastic officers in both the city police and county sheriffs departments, but if you are Black and driving an expensive or sporty car, you will be followed often by the police. Your tags will be run, and you will be stopped often because you &lsquo;look suspicious.&rsquo;</p>
<p>If you are Black and go shopping here in Surry County, you are more likely to be followed by store security personnel than would a group of rowdy white teenagers.</p>
<p>I went into a bank in Dobson not long ago to cash a check, and three cashiers came over to look at it before the assistant manager recognized me and approved the check. Guess what &mdash; I&rsquo;m a Black man.</p>
<p>From personal experience, with extensive corporate management credentials, when applying for upper level management jobs, I was subjected to multiple &lsquo;psychological&rsquo; tests to prove I could handle the job, and although I passed, the jobs were eventually given to someone with no experience or skills and white.</p>
<p>When nonwhites with excellent credit go to banks for loans, we are still presented with higher interest rates or denied.</p>
<p>If you think Blacks get punished more because we commit more crimes (that&rsquo;s a racist thought), go sit in the courtroom for a few days. Full of white people who have committed multiple crimes. The difference is whites generally get a slap on the wrist or ridiculously low bond, while nonwhites get severely punished and large bonds.</p>
<p>No one can say all whites are racist. What we are pointing out is there are actions that have been long built into the system that provide whites with privileges that others do not have. Unless you are willing to look at it from a different point of view you won&rsquo;t recognize it.</p>
<p>I applaud Chairman Johnson and the other leaders for being willing to at least look and see if we can improve life for everyone here. If anyone is weak or has no backbone, it is those who are afraid to examine themselves to see if there is any fault in them.</p>
<p>Keeping things as they are is no longer an option.</p>
<p>George Hiett</p>
<p>Surry County</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88607/surry-county-still-has-far-to-go-on-race-relations" title="Surry County still has far to go on race relations" style="color:black">Surry County still has far to go on race relations</a></h1>
   <p class="entry-meta">July 24, 2020</p>
   <p>To the Editor,</p>
<p>After reading the article about the County Commissioner&rsquo;s meeting where a joint statement with the NAACP was addressed, I was so disappointed at the lack of progress in Surry County since I lived there as a child (County board decries NAACP memo, July 22).</p>
<p>Elder Craig Smith of the NAACP painstakingly approached each mayor and the chairman of the (county) board individually and explained the intent of the statement. Each signed the statement. I presume they signed it because it is a positive statement with actionable items that will help local government employees and work spaces to relate more easily with a diverse population and to include diversity in the work force. As Surry County grows, more people of different backgrounds, ethnicities, and sexual orientations will be present in the population. It is imperative that public service employees know how to comfortably relate and accommodate these populations.</p>
<p>Systemic racism is a fact of life across our nation and therefore not exclusive to Surry County. However, neither is Surry County exempt. Systemic racism relates to the fact that laws and norms were created by white people with the same centrally affected. In other words, black and brown people were either not considered or were considered negatively in the creation of these laws and norms. By default, this creates unfair advantage to caucasians and equal and disadvantages to black and brown people.</p>
<p>The fact that many white people do not recognize systemic racism or their own implicit bias is not surprising. Most people are not aware and certainly do not feel as if they have an unfair advantage. Systemic racism has been a fact for so long, that to white people it just seems normal.</p>
<p>In the wake of the murder of George Floyd, people from all races have banded together against this type of police brutality. I am sure many of us would like to think it just happens somewhere else. However, the need to address the understanding of diversity, whether or not you think your police and sheriff&rsquo;s deputies are violent, is a necessity in our shifting populations. I dare say that if Elder Craig had spoken to each individual commissioner, each would have signed the statement. The statement is not an indictment, it is a pledge of commitment to bring all residents into the natural, friendly, and southern embrace that makes Surry County unique.</p>
<p>Angelia Lawrence</p>
<p>Elon</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88426/memory-mystery-mechanisms-and-pie-in-sky" title="Memory, mystery mechanisms, and pie in sky" style="color:black">Memory, mystery mechanisms, and pie in sky</a></h1>
   <p class="entry-meta">July 15, 2020</p>
   <p>To the Editor,</p>
<p>Did the city board have a bad memory day in the special meeting last Thursday (July 9)? They decided the city surplus (savings) shouldn&rsquo;t drop below 45% of city budget. No mention was made that we already had a minimum level of 75% set a few years ago.</p>
<p>Commissioners Jon Cawley and Steve Yokeley were on the board then and now. The city manager and city attorney were also in place then and now, yet none of them spoke up. Maybe it&rsquo;s not bad memory, but merely selective; because changing the minimum seems to free up another $1.3 million of our savings to spend.</p>
<p>They also decided that no surplus can be used to balance a budget. True, city has a bad history of doing just that with $5 million of surplus used just in past few years (Spencers, etc.). Even so there are times when it might make sense to use it in some future budget and that option should not be prohibited.</p>
<p>Another decision was to have a &ldquo;mystery mechanism&rdquo; to replenish surplus when it drops below the 45%. Hello; city already dropped below the previous minimum of 75% (Spencers, etc.) so where was that &ldquo;mystery mechanism&rdquo; then? The 25% tax hike didn&rsquo;t work so how much hike next time? The city seems to be moving the goal posts to suit their spending.</p>
<p>A comment from the meeting shows their intentions. Note this excerpt from the newspaper article:</p>
<p>&ldquo;That was punctuated by board members Thursday in pointing out that big decisions loom down the road about establishing priorities for the various services provided to citizens so the budget can fully funded through regular revenue sources such as property taxes.&rdquo;</p>
<p>We weren&rsquo;t told details of the &ldquo;mystery mechanism&rdquo; but they seem obvious. The board can create more &ldquo;regular revenue sources&rdquo; and they&rsquo;ve discussed just that several times in past year. Examples are extra fees on brush removal, recycling, garbage collection, and even fees for storm runoff (rain water from your roof and driveway). The board also is very interested in a sales tax hike and creating a food and beverage tax. The false claim is that tourist will pay most of it but it will hit every one of us every day on everything we buy. Then of course there&rsquo;s more property tax hikes.</p>
<p>The comment by Tom Koch about the $42 million spending plan being &ldquo;pie in the sky&rdquo; was good, but it&rsquo;s worse than that. This plan was first originated by Yokeley three to four years ago and he&rsquo;s been pushing it since. We believe minutes of his special meetings we attended will show department heads being sent back more than once to find some more &ldquo;needs&rdquo; to add. The list we have runs 52 pages, totals $42 million, and includes countless absurd things.</p>
<p>This past year a fancy $100,000 Charlotte consultant was brought in to help push it. Sound familiar? It would require huge loans and huge payments. Now it looks like more of the board is drinking that Kool-Aid about all the &ldquo;needs&rdquo; we have. The false claim being used says the city has neglected spending on big ticket items (capital expenditures) for years and now must catch up. The truth is the city has averaged spending $2.4 million on capital needs each year for at least past 10 years. Does that sound like we haven&rsquo;t been spending?</p>
<p>We found humor in Cawley&rsquo;s comment that we should borrow now for some trucks rather than spend our own money because loan interest rates are low. Does he think the city is earning more interest on surplus money than interest on loans would be? That&rsquo;s unheard of but let&rsquo;s say he&rsquo;s found the golden goose &mdash; we can just borrow a couple Billion and make huge profits on the interest we get. Other towns could do same and everybody gets rich. Problem solved.</p>
<p>John Pritchard</p>
<p>Mount Airy </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88224/rotary-thankful-for-fireworks-display" title="Rotary thankful for fireworks display" style="color:black">Rotary thankful for fireworks display</a></h1>
   <p class="entry-meta">July 07, 2020</p>
   <p>To the Editor,</p>
<p>On behalf of Surry Sunrise Rotary and the Rotary Club of Mount Airy, we want to thank all the parties that made this year&rsquo;s fireworks a huge success.</p>
<p>Our police department helped with approvals and logistics at the park and our EMS and fire departments kept everyone safe. And I do mean everyone. There were large crowds that were greeted by the veterans park officials and there were many who lined up along W. Lebanon and other surrounding streets. People were seen pulling off the highways to gaze in to the sky with joy and celebration. Kelly Epperson on WSYD radio played patriotic music for those who chose to tune in. It was a great night in Mayberry.</p>
<p>Final thanks goes to Hale Artificier productions for what many said was the best fireworks they could remember. All of this was made possible by the generous sponsorship from Eagle Carports. This is a great and loving community that needed something to celebrate. We did it in style. God Bless America.</p>
<p>Bob Meinecke</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88139/please-dont-spread-killer-virus-here" title="Please don&#8217;t spread killer virus here" style="color:black">Please don&#8217;t spread killer virus here</a></h1>
   <p class="entry-meta">July 02, 2020</p>
   <p>To the Editor,</p>
<p>Please Don&rsquo;t Spread Killer Virus Here</p>
<p>I drove down Main Street in Mount Airy Saturday June 20m and past Wally&rsquo;s Station. I saw many people in both places around these tourist spots so I assume many were from out of town mingling with local citizens. I only counted six people wearing face masks.</p>
<p>I don&rsquo;t blame Mr. Fawcett for being angry with the town of Mount Airy. He was kind and generous enough to donate $25,000 to have masks made and donated to Mount Airy city residents. I am a Mount Airy citizen and very thankful for my mask that he provided and I wear it proudly when I go out in public for necessities.</p>
<p>Thank you Mr. Fawcett and God Bless you for caring the way we all should.</p>
<p>Visitors to our city should be kind enough to wear masks while visiting during this awful pandemic. Stay safe and wear a mask. You may keep harm away from yourself and others.</p>
<p>Violet O. Hill</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88067/reader-board-should-avoid-repeating-money-mistakes" title="Reader: Board should avoid repeating money mistakes" style="color:black">Reader: Board should avoid repeating money mistakes</a></h1>
   <p class="entry-meta">June 30, 2020</p>
   <p>To the Editor,</p>
<p>Why can we not elect public servants who have basic common sense and integrity?. Some of our city commissioners apparently do not understand the common sense rule that one does not spend what one does not have &mdash; incredulous!</p>
<p>So, if we look at the fundamental mission of government &mdash; I&rsquo;m guessing that would be to protect and provide fundamental services so its citizens can, in all likelihood, live in relative peace and tranquility and possibly raise a family without fear of anything beyond normal day-to-day events occurring. Fundamental services being police, fire/rescue, sanitation, water, etc.</p>
<p>There are, I would believe, fairly defined historical numbers concerning the cost to provide these basic government functions. These defined historical numbers should of course, I would think, be used to determine a governmental budget from year to year. Any cost beyond the basic functions of government should be ignored unless they are now required to complete the basic government mission to &ldquo;protect and provide fundamental services in order for citizens to live a peaceful and tranquil life&rdquo; or mandated by &ldquo;the people&rdquo; through a ballot referendum.</p>
<p>The basic premise of any governmental budget should be to pay first for the required functions of the specific level of government. Each level of government&rsquo;s first responsibility is to be able to complete the basic mission of government for its citizens and until it can fiscally meet those obligations it has no business overextending its citizen&rsquo;s tax base/revenues. If a government finds it has taken in more than is required and it does not foresee any future need, i.e. capital improvements, for the extra revenue then set it, the extra revenue, aside for nice to have items/services, or to possibly help out nongovernmental organizations, and or a rainy (pandemic) day. Therefore, government is not promising something on future potential revenue but on previous additional collected revenues. Thereby not overextending their citizens/community because of unforeseen circumstances that might deplete expected future revenue that promises have been made on. Therefore, at lease the problem of deficit spending is resolved and some common sense is restored to our annual budget issues.</p>
<p>Next, how ridiculous is it to say &ldquo;because a past elected body made a mistake and committed our citizens to the mistake it would be wrong for the new set of elected officials to overturn that mistake &mdash; sorry citizens, suck it up. We said we would track your money better we never said we would fix anything stupid the previous dudes did, well we did say that but we&rsquo;ll forget about that for now, but no matter how big the mistake, even if they made the mistake with the best of intentions, we are going to let it stand &mdash; again, you&rsquo;ll just have to suck it up.</p>
<p>Come on Some of those same council members are still on the board, let them help fix their past mistake. It is funny though how some of those members used to be against spending stupid money but are now for spending stupid money, Incredulous lack of integrity. Where is our integrity when it comes to a government &ldquo;Of the People, By the People and For the People?&rdquo; Apparently this problem doesn&rsquo;t exist just in Raleigh or Washington?</p>
<p>Bottom line to our city commissioners: Stop spending money we don&rsquo;t have, regardless of who made the promise or who it is for. If someone comes asking for our money just tell them they will have to wait the appropriate number of years to see if there are any extra funds that could be used to help pay for their dream, unless of course they can get it on the ballot to see if the citizens will authorize a rise in their taxes beyond the basic fundamentals of their government.</p>
<p>Listen, I know you all are good people but when a mistake has been made have the guts to admit it and the courage to fix it without flip-flopping to the beat of the current band or who ever is whispering in your ear.</p>
<p>James Wagner,</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88007/beware-of-barbecue-bugs" title="Beware of barbecue bugs" style="color:black">Beware of barbecue bugs</a></h1>
   <p class="entry-meta">June 28, 2020</p>
   <p>To the Editor,</p>
<p>COVID-19 heralds some good news for this Independence Day. We won&rsquo;t be facing heavy traffic. And, the scarcity of meat will keep our outdoor grills safe.</p>
<p>Folks who grill hamburgers and hot dogs face a nasty choice. The U.S. Meat and Poultry Hotline advises grilling at high temperature to avoid food poisoning by E. coli and Salmo-nella bacteria. But the National Cancer Institute warns that high-temperature grilling of processed meats generates cancer-causing compounds.</p>
<p>Fortunately, we no longer need to choose between food poisoning and cancer.</p>
<p>A bunch of enterprising U.S. food processors have met this challenge head-on by developing a rich variety of convenient, healthful, delicious plant-based veggie burgers, veggie dogs, and soy nuggets. These products don&rsquo;t harbor nasty bugs or cancer-causing com-pounds. They are missing the cholesterol, saturated fats, drugs, hormones, and pesticides of their animal-based alternatives. And, they are waiting for us in the frozen food section of our favorite supermarket, along with nut-based ice creams, and other dairy-free desserts.</p>
<p>On this Independence Day, let&rsquo;s declare our independence from the meat industry, which exposes its workers to COVID infection. And, let&rsquo;s stay away from both the COVID and the barbecue bugs!</p>
<p>Mario Andrite</p>
<p>Mount Airy </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/88006/living-in-a-mad-town" title="Living in a MAD town?" style="color:black">Living in a MAD town?</a></h1>
   <p class="entry-meta">June 28, 2020</p>
   <p>To the Editor,</p>
<p>At the last city council meeting, the elected leaders of Mount Airy abrogated their fiscal-stewardship responsibility to perform critical assessments of potential buyers wishing to purchase select parcels of the Spencer&rsquo;s property by shifting that due-diligence function to Mount Airy Downtown Inc., or MAD (see &ldquo;Multiple developers eyeing Spencer&rsquo;s&rdquo; in the June 21 issue of The Mount Airy News). By a 4 to 1 vote, the city approved the offer made by MAD to develop an RFP process and subsequently apply that process to vetting individuals/companies interested in buying chunks of the Spencer&rsquo;s property.</p>
<p>In mentioning why MAD was desirous of performing this service, free of charge, to the city at this particular time (given that we&rsquo;re in the midst of a global pandemic, a nation-wide economic downturn, and unrelenting social/political unrest), Ms. Lizzie Morrison, MAD&rsquo;s spokesperson, mentioned that MAD had &ldquo;&#8230;received direct contact from developers interested in the property.&rdquo; At that point, Commissioner Jon Cawley expressed surprise and questioned why those potential buyers had approached MAD &#8230; and not the city directly, since the property is owned by the city.</p>
<p>Well, here&rsquo;s an answer to your question, commissioner: In my opinion, the city council has allowed MAD to become the de facto governing body of the city of Mount Airy for so long that it&rsquo;s quite reasonable to expect any potential buyer of city property to approach MAD &#8230; and not the city itself. Indeed, it seems that MAD&rsquo;s ability to effectively influence council decisions is so strong, pervasive, and widely known that, for future council meetings, I suggest the mayor&rsquo;s and commissioners&rsquo; seats be populated by members of MAD&rsquo;s board of directors rather than our duly-elected officials. That way, the reality of our local governance becomes much more visible to all citizens; and we can dispense with the meaningless &ldquo;transparency&rdquo; drivel that emanates from the council chambers.</p>
<p>Of course, some may discern a conflict-of-interest with that more truthful reassignment of seats, and they may be right. MAD&rsquo;s economic-development mission, while laudable, is focused on the city&rsquo;s downtown Municipal Service District (or &ldquo;the heart&rdquo; of Mount Airy, as MAD is fond of saying), and not the city as a whole. Thus, recommendations put forward by MAD should always be in the best interests of the downtown business district; and not necessarily the rest of the city which exists outside of MAD&rsquo;s treasured &ldquo;heart&rdquo;-land. While some may believe that taxpayer-funded infusions of cash into the city&rsquo;s &ldquo;heart&rdquo; will benefit all, a propped-up heart does very little good when the rest of a body&rsquo;s vital organs (like major companies that flee town) have been ignored and neglected for far too long. In truth, a heart may still beat in a brain-dead body.</p>
<p>Perhaps the most unfortunate aspect of this latest MAD-cap venture is that the city has voted to voluntarily embark on a sequel to the original Spencer&rsquo;s debacle. We can all write the script: MAD (played by the RDC in the original series) will recommend its preferred business owners/developers and comfortably convince the city to accept those buyers and their purchase proposals; the newly-approved businesses/developers will then beg the city for excessive amounts of money to be spent on associated set-up, construction, deconstruction, infrastructure, and maintenance costs; the city will agree to the buyers&rsquo; outrageous financial demands (even though the city can hardly afford basic services for its citizens); and, finally, the city council will vote to raise taxes &mdash; again.</p>
<p>Now is not the time to re-open the Spencer&rsquo;s pit. As the nation struggles to figure out how and when we will return to some semblance of normalcy, the city&rsquo;s priority should be to aggressively pursue strategies that permit us to spend less while saving as much as possible. And, when we do spend, it should not be in response to the &ldquo;wish-list&rdquo; demands of downtown-based businesses; rather, it should be to help meet the needs of all citizens.</p>
<p>Rebecca Harmon</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87873/protesting-for-rights-vs-fireworks-inconvenience" title="Protesting for rights vs. fireworks inconvenience" style="color:black">Protesting for rights vs. fireworks inconvenience</a></h1>
   <p class="entry-meta">June 23, 2020</p>
   <p>To the Editor,</p>
<p>&ldquo;We hold these truths to be self-evident, that all men are created equal, that they are endowed by their Creator with certain unalienable Rights, that among these are Life, Liberty and the pursuit of Happiness.&mdash;That to secure these rights, Governments are instituted among Men, deriving their just powers from the consent of the governed, &mdash;That whenever any Form of Government becomes destructive of these ends, it is the Right of the People to alter or to abolish it, and to institute new Government, laying its foundation on such principles and organizing its powers in such form, as to them shall seem most likely to effect their Safety and Happiness. Prudence, indeed, will dictate that Governments long established should not be changed for light and transient causes; and accordingly all experience hath shewn, that mankind are more disposed to suffer, while evils are sufferable, than to right themselves by abolishing the forms to which they are accustomed. But when a long train of abuses and usurpations, pursuing invariably the same Object evinces a design to reduce them under absolute Despotism, it is their right, it is their duty, to throw off such Government, and to provide new Guards for their future security.&rdquo;</p>
<p>To those upset that Mount Airy will be restricted to viewing fireworks in their cars this year, due to COVID-19, while protests happened recently, I implore you to look within the document you are celebrating and understand why the two events can not respectably be compared.</p>
<p>The following comes from the Declaration of Independence, stating that all humans have inalienable rights, including life, liberty, and the pursuit of happiness. It states that when humans&rsquo; governments cause abuse and when they usurp human&rsquo;s inalienable rights, it is their right and duty to make change that government for the better. This is the document you are wanting to celebrate by the light of fireworks, it is the backbone of America as we think of it today.</p>
<p>So, no, I believe to compare the two events (fireworks vs. protesting) is frankly nonsense. If it isn&rsquo;t clear why at this point, let me try to draw connections for you so you may also have a change of perspective and embrace your fellow man, sympathize with their suffering, and hopefully join them in their efforts. If nothing else, maybe you&rsquo;ll not feel the need to complain about having to sit in a car to watch fireworks during a pandemic.</p>
<p>These protests are fueled largely by the inhumane murder of George Floyd, backed by years of murder and brutality at the hands of many police officers. Let&rsquo;s focus solely on George Floyd, not to undermine the devastation of every soul that is no longer with us, but for simplicity sake while trying to make these connections for you. George Floyd, who had moved to Minneapolis in order to better his future, to provide for his family, in other words, to pursue happiness, was murdered (rights taken away: 1). Under the pressure of the cop&rsquo;s knee, he lost his life (rights taken away: 2) as he needlessly had his liberty stripped from him (rights taken away: 3).</p>
<p>He had no opportunity for the due process of law (Bill of Rights, 5th amendment), as he was murdered before that could happen (rights taken away: 4). That inevitably led to being denied the right to a speedy and public trial (Bill of Rights, 6th amendment) (Rights taken away: 5). There are many other rights he had torn away from him, increasing with every moment of the 8 minutes and 15 seconds that officer crushed him.</p>
<p>He is not alone. Different sources I have seen show more than 700 lives lost by police brutality within the span of four years. As this is an issue of systemic racism, my points here don&rsquo;t even touch how the system deprives the population through the education, housing, healthcare, and so much more. This is what the document speaks of, when it says &ldquo;But when a long train of abuses and usurpations, pursuing invariably the same Object evinces a design to reduce them under absolute Despotism, it is their right, it is their duty, to throw off such Government.&rdquo;</p>
<p>Protesting is the least we should expect and hope for, the Declaration calls for the entire government to be overthrown and made anew for a better future. So far, all I have heard is pained cries asking that we reevaluate the policies and laws that allow for this behavior to continue, not only for people of color but for everyone, and to bring suspected murders to face the justice system.</p>
<p>So, if you are truly wanting to celebrate the Fourth of July, do it from your vehicle or at home with your family. Because our country is cracking, and we want to fix it. Do not look down on the protesters or those in the government that defend their rights, because you would be defying the very document you claim to value so dearly.</p>
<p>We are entitled to these inalienable rights, but you are not entitled to spread spite and ignorance just because you are having to take precautions during a holiday in the middle of a pandemic. They are asking for justice, you are crying about temporary discomfort required to protect the vulnerable within the population.</p>
<p>Heather Verba</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87872/city-budget-myths-busted" title="City budget myths busted?" style="color:black">City budget myths busted?</a></h1>
   <p class="entry-meta">June 23, 2020</p>
   <p>I spoke at the city meeting Thursday, June 18 and included (Commissioner Steve) Yokeley&rsquo;s name. At the end of each meeting each commissioner has a chance to make comments. I had left, and he took that time to claim I was irrelevant, use suppositions, partial facts, misformation, and that what I said was untrue. Now, what kind of way is that to talk about a citizen who helps pay his salary?</p>
<p>Luckily I have thick skin, but it appears Yokeley&rsquo;s is thin. It&rsquo;s a tired old trick to attack the messenger when one doesn&rsquo;t like the message. I stand by what I said and challenge him to show it untrue, and to apologize when he can&rsquo;t. The figures I used are accurate.</p>
<p>Here&rsquo;s what I said at the meeting:</p>
<p>My comments tonight are like &ldquo;Myth Busters;&rdquo; the TV program where common myths are tested and either proven or &ldquo;busted.&rdquo; So here we go.</p>
<p>Myth #1. A board member has repeatedly said we have neglected our capital expenditures for years and that&rsquo;s why we must approve a huge plan that will almost certainly require borrowing millions, plus more hikes in taxes and fees. Unfortunately others may have bought into this also.</p>
<p>The facts strongly &ldquo;bust&rdquo; this myth. The city has spent an average of $2.4 million per year on capital assets for the past 10 years; almost equally split between general fund and water/sewer. That&rsquo;s a very significant annual figure and a healthy percentage of total budgets.</p>
<p>Myth # 2. That same board member has also repeatedly said our current money problems are a result of having cut taxes over a period of years. Again, it seems some others have accepted this myth.</p>
<p>The facts strongly &ldquo;bust&rdquo; that myth also and actually show the opposite. In the fiscal years all the way back to 2006 there have been three years with tax rates from 60-63 cents. Those three years saw our surplus fund balance drop by a total of $1.4 million. There have been 10 years with gradually lower tax rates from 59 cents all the way down to 48 cents. Those years saw our surplus fund balance increase a total $6.1 million.</p>
<p>Myth #3. The city manager and more than one commissioner have repeatedly said &ldquo;the only thing the city can do is cut services or raise taxes.&rdquo; That doesn&rsquo;t hold up either. A third choice is just common sense and that&rsquo;s for better management to cut expenses. We can&rsquo;t show figures to prove this would work because it&rsquo;s not been tried much. Even the county&rsquo;s new budget cuts 10% from each department. As far as we&rsquo;ve been told our new budget is pretty much the same as last year despite our expected shortfall in revenue.</p>
<p>Myth&rsquo;s #1 and #2 are clearly &ldquo;busted&rdquo; by facts and figures; #3 would be &ldquo;busted&rdquo; also if and when new thinking was applied.</p>
<p>Broad general statements are often used in arguments even when facts say the opposite . If repeated enough, people may think they&rsquo;re true. Commercials do it all the time. Based on the information herein we hope the board members will refrain from repeating things that are disproven by facts. It&rsquo;s misleading to public and hurts the board&rsquo;s credibility. By the way, I think meeting minutes will indicate the board member in #1 and #2 to be Mr. Yokeley.</p>
<p>John Pritchard</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87622/reader-questions-lack-of-city-covid-19-leadership" title="Reader questions lack of city COVID-19 leadership" style="color:black">Reader questions lack of city COVID-19 leadership</a></h1>
   <p class="entry-meta">June 14, 2020</p>
   <p>To the Editor,</p>
<p>I am looking for answers.</p>
<p>From A Mount Airy City Press Release dated May 8, 2020: &ldquo;The City of Mount Airy is pleased to accept this donation and pledges to make every effort to get these masks into the hands of Mount Airy&rsquo;s citizens through a city-wide distribution and education campaign which will make a huge difference in allowing our residents to protect themselves during this outbreak.&rdquo;</p>
<p>From the May 10, 2020, Mount Airy News Article: &ldquo;Mask donation celebrated&mdash;and debated:&rdquo; &ldquo;Board members also decided Thursday to allocate city funding to launch a public education campaign through local media and other outlets, aimed at achieving stronger compliance by citizens with guidelines issued in response to the pandemic. This was suggested by Yokeley and warmly embraced by Niland, who suggested a figure of up to $4,000 for the campaign, to which the other commissioners agreed.&rdquo;</p>
<p>What efforts the City has made to fulfill their promises as set out above:</p>
<p>&#8211; One poster, distributed to a few downtown merchants, nearly three weeks after the May 7, board meeting when the city was given more than 10,000 face masks for city residents.</p>
<p>&#8211; One short radio spot with WSYD/WPAQ beginning on May 22, more than two weeks after the May 7 board meeting. The spot ran for nine days, ending on May 31, included 90 thirty-second ads for a total time of 45 minutes. Cost roughly $500.</p>
<p>&#8211; WSYD/WPAQ launched their own independent Mask Mount Airy Campaign, which began on May 15. To date more than 600 ninety-second ads have been run for a total time of more than 900 minutes or 15 hours. These ads will continue to run until further notice.</p>
<p>On May 22, The Mount Airy News began their own independent Mask Mount Airy Campaign. The campaign included 24 ads in The News, an ad in Surry Scene, and digital ads on mtairynews.com. Through June 12, more than 40 ads ran in The News and in Surry Scene plus digital ads. News coverage and an editorial ran, keeping readers and views updated and encouraging the wearing of facemasks</p>
<p>The city has run no print ads in the Mount Airy News or anywhere else to my knowledge.</p>
<p>Over a month has passed, and since May 6, Covid19 cases in Surry County have skyrocketed 1,475% to 315 reported cases as of June 12.</p>
<p>What leadership have the commissioners and other city staff shown during this period of time?</p>
<p>By far the most common activity seems to be when appearing in public at various times in various locations at least two commissioners and one high level city employee not wearing face masks.</p>
<p>I have requested information from the city to update me on how face masks were actually distributed and details of the city announced education campaign regarding face masks.</p>
<p>To date I have received no responses to my inquiries.</p>
<p>Richard Fawcett</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87621/reader-lives-matter" title="Reader: Lives matter" style="color:black">Reader: Lives matter</a></h1>
   <p class="entry-meta">June 14, 2020</p>
   <p>Recently, the Mount Airy News reported on the unity march in Mount Airy and the disruption of a protest in Elkin. Both events highlight the concerns many Americans have.</p>
<p>Life is a precious gift. An individual&rsquo;s worth is most valued by their family and friends who personally know them. Sometimes a person&rsquo;s life touches others, who only know them from a distance.</p>
<p>A lot of people are affected by the life and death of George Floyd. I know no one who agrees with the excess force used in the incident. Americans unite in the rejection of this injustice.</p>
<p>Those organizing and attending the peaceful local unity events are to be commended. When people respect each other, they can understand and accept each other as equals. However, the varied reactions by different people in other areas of our country have further separated Americans.</p>
<p>As Americans, we have freedom to protest. Many gave their lives that we have that freedom. Rioting, vandalism, destruction, harm and murder of innocent people has no place in our civilized society. Lives matter.</p>
<p>The emphasis of any life over another is injustice, regardless of the status in life, or color of their skin. Even reverse racism is wrong. Lives matter.</p>
<p>For three years in a row, too many people of color have been murdered, in Chicago alone, each year more than 500 people are murdered. The majority are people of color, murdered by people of color. Lives matter</p>
<p>For the past three years, an average of more than 47,000 people have died of an overdose in America. The majority were white. Locally, almost every week someone dies of an overdose. Lives matter.</p>
<p>Nationwide, there are about 40 million interactions with police officers each year with about 10 million arrests. Less than .01% of them were shot by police and .00047% of them were unarmed. Lives matter.</p>
<p>In 2019, 995 people were shot and killed by police. There were 403 white, 210 were black, 148 were Hispanic, 38 were classified as other, and 199 were classified as unknown. Lives matter.</p>
<p>In 2019, police officer deaths, related to violent attacks on them, resulted in the death of 67 police officers. To date, 36 firefighters have died in the line of service. Lives matter.</p>
<p>As a result of the George Floyd riots, as of last week, two police officers and 13 civilians have been killed during the riots, and hundreds have been injured. In Chicago alone, 132 officers were injured. Lives matter.</p>
<p>In Minneapolis, more than $55 million in damage to working people&rsquo;s livelihood (all ethnicities) have been destroyed and they continue to calculate the loss. The damage caused by looters and vandals continues to increase, nationally, it will reach the billions. Lives matter.</p>
<p>There is a deafening silence on the loss of life and destruction of many people, especially our men and women in blue. The clear and many voices who support and respect them should be heard.</p>
<p>I pray and hope that through all the conflict, everyone embraces the truth that lives matter.</p>
<p>Equality is equality for all people, or it is not equality. Injustice is injustice for all people, or it is not injustice.</p>
<p>When one prejudice is replaced by another prejudice &#8211; what has changed? Lives matter. When one discrimination is replaced by another discrimination &#8211; what has changed? Lives matter.</p>
<p>My grandmother said, &ldquo;There is a bad apple in every bushel.&rdquo; Let us not do harm to innocent people because of one bad apple. Most Americans and police men and women are good decent, loving people. Lives matter.</p>
<p>In closing, I want to commend our local police, firemen and first responders for their day-to-day sacrifice and commitment to keeping our community safe and treating all people with dignity and respect.</p>
<p>Mount Airy should be grateful for our men and women in blue. Their lives matter.</p>
<p>Calvin Vaughn</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87620/reader-criticizes-media-black-lives-matter" title="Reader criticizes media, Black Lives Matter" style="color:black">Reader criticizes media, Black Lives Matter</a></h1>
   <p class="entry-meta">June 14, 2020</p>
   <p>To the Editor,</p>
<p>To my sickening surprise, I saw a race-baiting protest in our town last Tuesday. I am appalled at the anger fueled by the ignorance that was demonstrated in Elkin and across America. The death of George Floyd is tragic, but it does not justify the protests, rioting, looting, and killing that has followed. Why? Several observations.</p>
<p>First, not just &ldquo;Black Lives Matter&rdquo; but all human lives matter. All humans are created in the image of God and are of inestimable worth. Placing black lives above other races is pure racism.</p>
<p>Second, &ldquo;Honk If You&rsquo;re Against Racism&rdquo; is deceptive. I am against racism but blacks (13% of US population) are not the only race discriminated against in the USA. Contrary to our dumbed-down society, racism is not just between whites and blacks. It is endemic among all races. Every race, in varying degrees, thinks itself superior. I pastored an inner-city church for a many years and saw racism of every sort: among Hispanics (e.g. Mexicans vs. Hondurans and Guatemalans), among Asians (Koreans vs. Japanese, Vietnamese vs. Laotians and the Hmong), Blacks against Whites, Hispanics, Asians and vice versa. Several blacks were mocked or threatened by their own for attending our mixed-race congregation.</p>
<p>Third, you and the leftist mainstream media are misleading and fomenting division in our nation. Between 2017 and 2019, consider these indisputable facts of people killed by US police: Whites &#8211; 1,226; Blacks &#8211; 667; Hispanics &#8211; 485; Other &#8211; 119; Unknown &#8211; 490. Blacks are not the only races killed by police.</p>
<p>Why do you and the rest of the media not publish this information to the American people. Maybe it&rsquo;s because you don&rsquo;t want to confuse the people with facts. The death of George Floyd was terrible, but if he had been white, Hispanic, or Asian nothing would have been said or done. The &ldquo;road show&rdquo; protests intending to spread propaganda and intimidate, need to cease. And, you need to stop deceiving your readers and quit the reverse racism and race baiting.</p>
<p>Earl M. Blackburn</p>
<p>Elkin</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87193/gop-chairmen-needs-to-reread-constitution" title="GOP chairmen needs to reread Constitution?" style="color:black">GOP chairmen needs to reread Constitution?</a></h1>
   <p class="entry-meta">May 27, 2020</p>
   <p>To the Editor,</p>
<p>Mark Jones&rsquo; recent request to the Surry County Commissioners lacks meaningful justification. To begin, he is clearly in the minority of other &ldquo;scientists&rdquo; regarding the science behind government action during the pandemic. I suggest that the board talk with individuals trained in medical science verses forestry and wildlife management while they deliberate on his request.</p>
<p>More importantly, however, his arguments and examples of constitutional rights being violated are irrational. As someone who leads the local political party that prides itself on constitutional originalism, perhaps he should re-read the founding document. Arguments like &ldquo;standing up for one&rsquo;s rights&rdquo; or &ldquo;protecting liberty&rdquo; myopically reflect our Constitution. &ldquo;We the People&rdquo; are expected to do much more that advocate for our rights in &ldquo;order to form a more perfect union.&rdquo;</p>
<p>The preamble of the constitution lists &ldquo;securing the blessings of liberty&rdquo; last when it details the purpose of governance. Ironically, Jones&rsquo; seems to focus solely on addressing that while losing sight of important actions like justice, domestic tranquility, common defense and general welfare. In particular, the government is expected to provide for common defense and general welfare &mdash; especially during a pandemic. Gov. Cooper, like other Republican and Democratic governors across the nation have stepped up to provide just that in the face of poor leadership and inaction by our federal government. Ultimately, the &ldquo;blessings of liberty&rdquo; will be merely academic without the protection of public health.</p>
<p>Today, we face an invisible enemy, requiring our government to take action to provide common defense against the coronavirus and protect the general welfare of our society. It also warrants all of us to share in the burden to defeat it. Perhaps the GOP chairman should consider being part of the solution instead of propagating needless arguments that are not in the best interest of the county.</p>
<p>Dave Petri</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87192/reader-time-to-fix-racist-monument" title="Reader: Time to fix racist monument" style="color:black">Reader: Time to fix racist monument</a></h1>
   <p class="entry-meta">May 27, 2020</p>
   <p>To the Editor,</p>
<p>The lonesome remembrance ceremonies on Memorial Day this year, as a result of necessary social distancing measures due to the deadly COVID-19 pandemic, are not unusual in Surry County. </p>
<p>The memorial at the former courthouse in Dobson to Surry County residents who died, who were wounded in action, and who simply served the United States during World War has been unattractive to veterans, local historians, civic groups, county officials, and almost everyone else for decades. The segregation of the names of soldiers by race seems to have made it as toxic as any virus. Its very presence silently teaches racism to all who see it. </p>
<p>The monument, primarily funded by pennies and nickels and dimes donated by the county&rsquo;s school children during the 1920s, should be corrected by placing all of the names in alphabetical order without regard to skin color so that all county residents can be proud of it and not ashamed to visit it. </p>
<p>As I have done since Nov. 11, 2014, I will continue the lonely ritual of placing flowers on the monument on Memorial Day and on Veterans Day until social, political, and community leaders decide to heal this open wound on our county&rsquo;s public grounds.</p>
<p>Ken Badgett</p>
<p>Dobson</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87126/praise-for-treasurer-folwell" title="Praise for Treasurer Folwell" style="color:black">Praise for Treasurer Folwell</a></h1>
   <p class="entry-meta">May 24, 2020</p>
   <p>To the Editor,</p>
<p>North Carolina has been on lockdown for almost two months, at Gov.r Cooper&rsquo;s order. The order was issued without consent of the State Council of Government, and without following other statutory provisions, and many believe it is therefore illegal.</p>
<p>Nonetheless, most of us abide by it, with serious injury to the state&rsquo;s economy; the income of most our citizens is drastically reduced, as is the tax revenue usually generated. Prolonged lockdown may well result in economic failure, harm mental and physical health, and damage our social fabric in general.</p>
<p>Fortunately our treasurer, Dale Folwell, is urging a meeting of the Council of Government, hoping to rescind Cooper&rsquo;s unnecessary order, and return North Carolina to economic health. Meanwhile Mr. Folwell has maintained the state&rsquo;s finances in excellent order, despite diminishing tax revenue. In fact, while California, Illinois, and New York require federal bailouts, Folwell is responsible for Moody&rsquo;s recent rating of North Carolina&rsquo;s pension plan as one of the best in the United States.</p>
<p>Richard Merlo</p>
<p>Elkin</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87125/reader-dont-let-others-incite-fear-anger" title="Reader: Don&#8217;t let others incite fear, anger" style="color:black">Reader: Don&#8217;t let others incite fear, anger</a></h1>
   <p class="entry-meta">May 24, 2020</p>
   <p>To the Editor,</p>
<p>I recently saw the article in which the Surry County GOP Chair encouraged the county board to take legal action against Gov. Cooper to lift restrictions put in place during the coronavirus pandemic. I honestly feel that the article did little to promote or represent any other point of view other than that of the chair, and as such I am compelled to present this rebuttal to the use of anger and fear to turn the public against the governor and other leaders who have been doing their best to protect us. </p>
<p>Let us start with the assertion that this is a &ldquo;smart&rdquo; virus because you can go to some stores like Walmart and Lowes and the grocery store but not others. People need food to eat and they may need to make repairs to their home, that&rsquo;s why these stores are open, it&rsquo;s not a nefarious plot to harm small business. The initial stay at home order enacted by Gov. Cooper contained around five pages dedicated to different types of business that could be open and the circumstances and guidance which they should follow, some big retail chains have been able to stay open if they fall within these guidelines, yes, but so have other businesses. </p>
<p>Next we address the issue of churches, and I know how hard this hits home for so many here in Surry County. Growing up I was taught that church isn&rsquo;t the building or where service is held, it&rsquo;s the people. We have to stop allowing people to say that there has been religious infringement, there hasn&rsquo;t. Services haven&rsquo;t been allowed to be held inside because that provides a breeding ground for an outbreak of this virus, but churches quickly solved this by coming up with drive in services.</p>
<p>There are places in this world where people are hunted and killed for their religion, where those who worship are arrested for privately studying their religion in their home, changing services from inside to outside for the safety of the congregation is not a nefarious plot against religion.</p>
<p>As a college student, I had to move back home without much warning. Many of my friends and I lost our sources of income, we lost our friends without warning, and some were robbed of ceremonies and important recognition for things they&rsquo;d worked years for, and people in my family have lost their jobs. But the worst stories are when you hear about the 95,000+ people who have lost their lives to this virus in the past few months, which is far more deadly than the flu, which it is often compared to. </p>
<p>It&rsquo;s a hard time, and don&rsquo;t think I don&rsquo;t understand that. The government has passed assistance, and personally, I think they should&rsquo;ve done far more to help those impacted, but what I also understand is that we can&rsquo;t be selfish and demand opening too soon when it can have a far worse effect health-wise on others. </p>
<p>The steps that have been taken were necessary, we have to make sure we maintain distancing long enough that we can ensure we have the resources to help everyone who needs them, we have to make sure that we maintain distancing to protect the elderly and immunocompromised. </p>
<p>People often say &ldquo;well I&rsquo;m not worried about getting sick&rdquo; but that&rsquo;s not what this is about, this is about protecting those who are most susceptible to this disease and might not survive if they catch it. We can&rsquo;t sacrifice lives to open back up immediately, but we are starting to take steps to open up. </p>
<p>My purpose is this, I implore the readers, regardless of political party or any other factors, to reject the inflammatory arguments by the chair, designed to hit where it hurts and create anger at the &ldquo;oppressors&rdquo; and understand that so many assertions are false and misleading, the steps taken aren&rsquo;t designed to hurt people, in fact they&rsquo;re designed to help so many people who are at risk to this pandemic. The steps have worked here in North Carolina, and we&rsquo;re starting to reopen, don&rsquo;t let people anger and scare you for political purposes.</p>
<p>John Hicks</p>
<p>Elkin</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87094/now-its-up-to-you-wear-your-mask" title="Now it&#8217;s up to you &#8212; wear your mask" style="color:black">Now it&#8217;s up to you &#8212; wear your mask</a></h1>
   <p class="entry-meta">May 21, 2020</p>
   <p>To the Editor:</p>
<p>The city has now delivered and distributed more than 11,000 face masks to the residents of Mount Airy. Many thanks to those persons who handed out the face masks, and to all the city residents who picked them up for themselves and their families.</p>
<p>With Gov. Cooper&rsquo;s restrictions gradually being lifted, more people are going to be out and about, trying to return their lives to normal. Just this past weekend the traffic in downtown Mount Airy looked like it had increased significantly. But when I slowly drove down Main Street among all the people that I saw not a single person was wearing a face mask.</p>
<p>The Mount Airy News has been promoting Mask Mount Airy extensively through it&rsquo;s own resources by providing timely news articles and featuring educational materials about the Covid19 virus and the importance of everyone wearing face masks when out in public.</p>
<p>WPAQ and WSYD radio really took the bull by the horns and immediately launched an extensive ongoing public service campaign in support of Mask Mount Airy as soon as it was announced. If you have not heard them tune in and listen. The public service announcements are informative, clever, funny, and hit the Covid19 virus right out of the ball park.</p>
<p>&ldquo;CDC is additionally advising the use of simple cloth face coverings to slow the spread of the virus and help people who may have the virus and do not know it from transmitting it to others.&rdquo;</p>
<p>Now it is your turn, fellow citizens and residents of Mount Airy, and surrounding communities. It is time for 100% of you, every man, woman, and child (age 2 and older, per CDC) to wear a face mask in public and around other people per CDC guidelines. Otherwise, all the effort that has gone into helping our residents protect their neighbors and themselves will be worthless. Absolutely worthless. And our Surry County reported cases of Covid19 (currently 102, after being only 11 a short time ago) will continue to spike, likely also leading to more deaths.</p>
<p>But now we have a means to defend ourselves and slay the Covid19 virus, but no one else can do it for us. We have to do it for ourselves. We have to wear our face masks.</p>
<p>Local residents and businesses must uniformly set a 100% face mask wearing standard to protect not only their neighbors, but visitors who will be coming. We know that we will be invaded with visitors, sooner than later, as it has already started.</p>
<p>Simple sign in window:</p>
<p>&ldquo;Face masks required&rdquo;</p>
<p>&ldquo;We support Mask Mount Airy. We wear our face masks to protect our customers. Please wear your face mask to protect us and other shoppers so that we can remain open to serve you.&rdquo;</p>
<p>If you were shopping, that is exactly the kind of sign that should make you comfortable to enter that store. It can be a win-win-win situation for customer, business owner, employees if everyone wears their face masks!</p>
<p>We know by common sense that some of our visitors will be coming from areas that have higher rates of the Covid19 virus than we have here in Mount Airy. We also know that when they leave to return to their homes, they will likely leave some remnants of the Covid19 virus with us if they are not wearing face masks even if they think they are perfectly healthy. Many health experts are now saying that between 10% and 25% of all people that have the virus do not show any visible symptoms, and are asymptomatic. That means that each of us may possibly have the virus and innocently not know it. That makes each of us possibly really dangerous to our neighbors because we can unknowing transmit the virus, through the air by sneezing, coughing, heavy breathing while exercising, or even speaking. If we are wearing a face mask, and maintain social distancing, that greatly reduces the chances that we would spread the the Covid19 virus if we did indeed have it.</p>
<p>It is a very small price to pay. I do not like wearing a face mask, but if doing so will help protect my neighbors and customers and employees and tourists and everyone that I come in contact with, then it is an absolute no-brainer that I will wear a face mask when out in public. It is simply the right thing to do. You help protect me by wearing your mask and I help protect you by wearing my face mask.</p>
<p>Have any of us ever had such an opportunity to show such a small act of kindness which could have such a huge impact on the health and well being of another person? Never!</p>
<p>I read an Article on Sunday that revealed that a single infected person was responsible for infecting more than 50 other people in less than four hours. What if that one person had been wearing a face mask ?</p>
<p>What is the downside? Someone just doesn&rsquo;t like wearing a face mask, they don&rsquo;t like the way it makes them look, they really hate having someone telling them what to do, etc. Their view is that they feel fine, and they are not going to wear a face mask. They do not care who they might infect, who gets sick or even who may die as a result of their actions of not wearing a simple face mask.</p>
<p>If that is that person&rsquo;s decision, they might try this to help them be sure that they are pleased with that decision:</p>
<p>Go to a mirror, look themselves straight in the eyes, and read this: &ldquo;No one is going to tell me what to do. I will not wear a face mask under any circumstances even though I know that by not doing so I may be putting those people at risk of serious illness or even death.&rdquo;</p>
<p>On second thought, maybe I will wear a face mask.</p>
<p>Richard Fawcett</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87089/mass-testing-results-helpful" title="Mass testing results helpful?" style="color:black">Mass testing results helpful?</a></h1>
   <p class="entry-meta">May 21, 2020</p>
   <p>To the Editor,</p>
<p>Locations in two adjoining counties were reported this week to have two of the top five increases in the percentage of new COVID-19 cases reported in the entire US.</p>
<p>There have been two successive Monday COVID-19 screenings offered to the public in Surry County. It would be useful to the general public to have the results of these screenings.</p>
<p>For those with higher risk factors, this information would be useful in determining the relative risk of exposure in the county, and the extent to take measures to follow the generally published guidelines.</p>
<p>Peter Templeton</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87078/gop-head-counties-can-sue-governor" title="GOP head: Counties can sue governor" style="color:black">GOP head: Counties can sue governor</a></h1>
   <p class="entry-meta">May 20, 2020</p>
   <p>To the Editor,</p>
<p>Last night, I submitted a three-pronged legal approach to the Surry County Board of Commissioners whereby any county could sue Gov. Cooper in superior court to invalidate his emergency order. If you are interested in getting your rights back or opening your business, please consider asking your commissioners to pursue these options in court. I have no idea what Surry County will do.</p>
<p>The three-pronged approach to a court challenge against Cooper&rsquo;s orders are:</p>
<p>1) The initial executive order was issued under General Statute 166a-19.30 Subsection B. This requires concurrence by the NC Council of State (the lieutenant governor, secretary of state, etc.). The Council of State did not concur with the governor invalidating his initial orders.</p>
<p>2) Cooper is now basing his orders on General Statute 166a-19.30 Subsection C. This statute requires him to &ldquo;prove&rdquo; that local jurisdictions cannot handle the emergency at the local level. The governor has never provided this proof or even tried. Moreover, the governor has arbitrarily allowed some localities to issue more restrictive orders (Wake, Mecklenburg, Durham, Asheville, etc.), but he has not allowed localities to issue less restrictive orders. This violates the intent and written letter of this statute.</p>
<p>3) The governor has also referenced use of the Quarantine Statute (130a-145). This requires a &ldquo;least restrictive means&rdquo; approach which is contrary to his restrictive approach. Further, this statute requires he seek concurrence from a superior court judge if the order goes beyond 30 days, and the statute requires him to post notice that each citizen has 72 hours to appeal this quarantine. None of the requirements of this statute were followed.</p>
<p>Any county could take these issues before a superior court judge and seek an injunction immediately.</p>
<p>Also, there is a North Carolina Supreme Court case that says citizens have an inalienable right to operate their business. This would provide precedent in any legal challenge.</p>
<p>Mark Jones, chairman</p>
<p>Surry County Republican Party</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/87056/govt-dollars-no-bright-spot-in-pandemic" title="Gov&#8217;t dollars no bright spot in pandemic" style="color:black">Gov&#8217;t dollars no bright spot in pandemic</a></h1>
   <p class="entry-meta">May 20, 2020</p>
   <p>To The Editor:</p>
<p>I attended, virtually of course, Monday night&rsquo;s meeting of the Surry County Board of Commissioners and beside the extremely disappointing decision of the board to do absolutely nothing to restore the freedom and liberty of the citizens of Surry County, there was a segment in the meeting that was at least as, if not more, disturbing than the board&rsquo;s complete failure to act.</p>
<p>The disturbing segment was during the presentation of the director of social services, Kristy Preston. Toward the end of her presentation, Ms. Preston noted that here were several supplements that were received by beneficiaries of various government assistance programs in addition to their normal benefits. According to the presentation, these supplements totaled around $2 to $3 million over March and April. </p>
<p>My concern in this letter is not the supplements themselves, that is a discussion for another time. My concern is rather how these dollars are defined. These dollars were lauded as a &ldquo;bright spot&rdquo; in the current troubling economic climate due to their eventual infusion into the local economy. </p>
<p>The issue is that these dollars were not generated by any economic activity as legitimate economic infusion should be. Instead, they are sourced from tax revenues, most of which funneled down from the federal government so not only are they from tax revenue but most are not even from current tax revenue. Due to the deficit spending of the federal government, these are actually from future tax revenue dollars. </p>
<p>Folks, this is socialism 101, classic redistribution of wealth. The redistribution in itself is disturbing enough, but the concept by government officials that these dollars are somehow legitimate &ldquo;new&rdquo; dollars to the economy is far more disturbing. This is in no way a personal attack on Ms. Preston, just an observation that with this concept of basic economics, it is no wonder why we are in the mess we are.</p>
<p>Chuck Koubenec</p>
<p>Pilot Mountain</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/86998/city-resident-opposes-rezoning-request" title="City resident opposes rezoning request" style="color:black">City resident opposes rezoning request</a></h1>
   <p class="entry-meta">May 17, 2020</p>
   <p>Letter to editor,</p>
<p>I wondered why activity had ceased on the properties in the 1000 block of North Main and West Poplar owned by the Bray Association. Now I know, they had to get a zoning change. This letter to the editor is my objection to this change. Granted the larger parcel (7168 on plot map) is already zoned R-6, however the project requires parcels 6481 and 7480 be included and be changed to R-6 also. I&rsquo;m surprised that Parcel 9196 isn&rsquo;t included in this request as it will undoubtedly be included in the project.</p>
<p>My objections are twofold. First, the added traffic on West Poplar and possibly North Main will be hazardous. West Poplar is a convenient shortcut from North Main to West Lebanon thus has considerable traffic. Main Street is also a busy street so additional ingress/egress on this street is concerning. There has already been several accidents at the Poplar/N. Main corner.</p>
<p>Second, this is a very family oriented area so those of us living in this neighborhood would like reassurances that this development will contribute to our community. Three of the parcels demolished on Poplar Street were the location of multiple visits from the Mount Airy Police Department so it seemed a move in a good direction for the neighborhood. But with the news that the empty lots are now to become a housing project brings back these concerns for safety in our area.</p>
<p>Judson Grove</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/86940/reader-freedom-means-choice-open-up-the-county" title="Reader: Freedom means choice &#8212; open up the county" style="color:black">Reader: Freedom means choice &#8212; open up the county</a></h1>
   <p class="entry-meta">May 14, 2020</p>
   <p>To The Editor,</p>
<p>Today&rsquo;s Community Comment (&ldquo;Counties are extensions of the state,&rdquo; Mount Airy News, May 10), on behalf of the Surry County Board of Commissioners, has made it quite clear that the proclamation the board unanimously approved on April 29 requesting Gov. Cooper to allow rural counties, such as ours, to reopen businesses which have been closed or significantly restricted now for many weeks was little more than a placebic action to quell public concern. The board prefers to take refuge behind statutes and protocols rather than challenge the unilateral and constitutionally questionable edicts of Gov. Cooper. No action, beyond proclamation, was intended to help the citizens of Surry County, particularly the many business owners struggling to survive along with their employees.</p>
<p>We were told the lockdown was necessary to prevent the overwhelming of our healthcare system but nothing even approaching that has transpired. Now the new narrative is the lockdown must continue until testing, tracing and who knows what next is completed. A classic moving of the goal posts by the government, all in the name of public safety.</p>
<p>Though it is frightening how easily compliant some are to give up their freedom and liberty in the name of safety, I understand that there are some out there that do not feel safe to conduct normal activity and that is fine. Reopening will not force anyone to participate in any activity or patronize any business establishment they do not feel safe or comfortable in doing. They are free to make that decision as they see fit. They can wear masks and gloves, though most I see have no idea of proper PPE protocol defeating their intent. In turn, those of us that may believe otherwise are free to participate in any legal activity or patronize any business establishment we choose to.</p>
<p>A truly free society is one that understands and supports this concept. We all continuously make decisions based on weighing out the risk involved in engaging in any particular activity, whether it is deciding to get into a car to drive to the store or walk out to the mailbox on an icy day, everything we engage in day to day involves an element of risk. This is no different. We can choose to be paralyzed by fear of the risk or move ahead accepting the risk as reasonable for the activity.</p>
<p>This is what freedom and liberty looks like. Ever since The Garden, we have been free to choose.</p>
<p>I submit that evidenced by our day-to-day survival, we as free individuals are capable of risk analysis and instituting mitigation techniques on our own based upon that analysis to keep the risk within acceptable limits for both ourselves and others as freedom is not a one way street but also requires responsibility. The heavy hand of the government is not the answer. It only serves to smother freedom.</p>
<p>As the commissioners noted in their proclamation, the data does not support continued governmental suppression. It is time to remove this heavy hand, not in tiny steps, but rather as quickly as it was put in place. I urge the commissioners to reopen all the businesses of Surry county immediately. Take a stand on behalf of the citizens of Surry County and their freedom to choose for themselves, allowing each individual business to decide what mitigation tools they decide are appropriate for their business and allow the citizens of Surry to make their individual decisions accordingly.</p>
<p>Chuck Koubenec</p>
<p>Pilot Mountain</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/86911/kudos-to-two-true-leaders" title="Kudos to two &#8216;true&#8217; leaders" style="color:black">Kudos to two &#8216;true&#8217; leaders</a></h1>
   <p class="entry-meta">May 13, 2020</p>
   <p>To the Editor,</p>
<p>It is refreshing to read about two locally-based leaders &#8211; one young; the other, older &#8211; who have both demonstrated their ability to create positive momentum and change by taking meaningful, decisive action.</p>
<p>The first is high-school senior Ashton Rierson, who has earned a prestigious college scholarship to the University of North Carolina at Chapel Hill, (see &#8220;Mount Airy student wins Morehead-Cain scholarship&#8221; in the May 10 issue of The Mount Airy News). A few months ago, I had the privilege of meeting this outstanding young man &#8211; and, it took about one nanosecond to realize that he had the drive, vision, persistence, and winning personality that would help him achieve goals that would benefit many individuals and organizations. In the future, I expect that our city, the nation, and (hopefully!) the world will be hearing a lot more about this intelligent and industrious young man as he continues to make a positive impact on all those around him.</p>
<p>The other selfless leader is retired attorney Richard Fawcett &#8211; who, along with his wife Karen, donated $25,000 worth of commercially-made face-masks to the citizens of Mount Airy, (see &#8220;Mask donation celebrated &#8211; and debated&#8221; in the May 10 issue of The Mount Airy News). Clearly, the Fawcetts saw a need and took the initiative to ensure that some 10,000 potentially life-saving face-masks were produced and made available to all residents of our city. In the midst of a world-wide health pandemic, their overwhelming generosity is to be recognized and celebrated by us all. Thank you, Richard and Karen Fawcett.</p>
<p>Rebecca Harmon</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/86910/reader-questions-covid-19-testing" title="Reader questions COVID-19 testing" style="color:black">Reader questions COVID-19 testing</a></h1>
   <p class="entry-meta">May 13, 2020</p>
   <p>To the Editor,</p>
<p>I&#8217;m fully aware I&#8217;ve never been accused of being the &#8220;sharpest knife in the drawer,&#8221; nor do I have a membership card in The MENSA Society. Given those perimeters, and seeking guidance from those who know more than I do, after considerable time and effort accessing and reading mountains of published information, I wanted to see if I have all of these Covid-19 observations correct.</p>
<p>First, having a test done today doesn&#8217;t mean I won&#8217;t contract the virus later on today so by the time I receive results in 48 hours, I may have the virus in spite of having a piece of paper saying I tested negative. Second, if I have a test done today and it states I tested positive, but show no symptoms, that doesn&#8217;t necessarily mean I&#8217;m immune to getting it again. Third, if I have a test done today, I should understand that the result is subject to a &#8220;false positive or negative&#8221; rate of around 28% depending on how the test was administered, how the sample was taken, and how the sample was handled after taken. Fourth, according to data released Friday, experience to date, by the state of New York indicates that 66% of all cases actually confirmed as positive by multiple test occasions were from people who had strictly adhered to the &#8220;shelter in place&#8221; mandate issued by state government.</p>
<p>While I&#8217;m not prepared to count myself among those who conclude this pandemic is a hoax, given all the declarations mentioned, I have concluded the most absolute value of the testing is that it tells with a 72% accuracy rate the person tested either has or does not have the virus at the specific point in time the test was taken. So, if all 300 million American citizens had the test taken and the results immediately available on a daily basis we would know plus or minus 28% who had the disease via the test taken that specific day. The capacity to give 300 million test daily is 0% and would likely always be 0%. All of which has led leading communicable disease medical experts to offer the best personal reactionary advice to be: &#8220;If you exhibit strong symptoms of the disease, you should assume you have it.&#8221;</p>
<p>Well, duh.</p>
<p>Gary Lawrence</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/86909/reader-says-coronavirus-not-that-serious" title="Reader says coronavirus not that serious" style="color:black">Reader says coronavirus not that serious</a></h1>
   <p class="entry-meta">May 13, 2020</p>
   <p>To the Editor,</p>
<p>Despite the government&#8217;s frightening warnings, this pandemic may not be as bad as predicted. There were more U.S. deaths (80,000) during 2017-18 winter flu. </p>
<p>From another perspective: 740 people died daily in California before Corona, which was expected to add three more. And while a temporary lockdown seemed prudent, Drexel University reminds us that unemployment also raises our death rate, and cowering in our houses carries its own risk.</p>
<p>Richard Merlo</p>
<p>Elkin</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/86742/controlling-virus-takes-first-priority" title="Controlling virus takes first priority" style="color:black">Controlling virus takes first priority</a></h1>
   <p class="entry-meta">May 06, 2020</p>
   <p>To the Editor</p>
<p>When a pandemic exceeds three million worldwide victims with more than 240,000 deaths, your every effort must be to institute control over the contagion before you control anything else, including the economy.</p>
<p>When anyone and everyone can carry and spread the contagion without knowing it for two weeks, you control the contagion with social distancing, masks, personal protective equipment, testing and limiting group gatherings.</p>
<p>We are most fortunate in North Carolina that we got an early start with many control procedures. Surry County, however, does have two interstate highways and three US highways passing through it. It is not uncommon to see license plates from many states at our restaurants and convenience stores. I have observed plates from South Dakota, Idaho, Illinois, Wisconsin, Michigan, Ohio, Florida, Tennessee, and Canadian plates from Quebec and New Brunswick. At our local restaurant drive-throughs. Few workers at these restaurants and convenience stores are wearing masks or any protective equipment.</p>
<p>Our essential businesses that are open should have every employee that is meeting the public using masks and protective equipment, now. It could well pay off for us in the future. When contagion gets to the pandemic stage, they usually last two to three years. Two thousand people a day are being killed by coronavirus in the United States. If we do not control the contagion, there will be no economy to worry about. Research the time it took France and other European countries to restore from the bubonic plague circa 1348 and the number of worldwide deaths from the Spanish Flu of 1917-19. The Spanish Flu killed more than 50 million people worldwide with a population of less than two billion. We now have almost seven billion people to spread this contagion.</p>
<p>James Roberts</p>
<p>Pilot Mountain</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/86089/city-residents-questions-leadership" title="City residents questions leadership" style="color:black">City residents questions leadership</a></h1>
   <p class="entry-meta">May 03, 2020</p>
   <p>To the Editor,</p>
<p>It was good to finally see some word from some of our city board in the paper Thursday, even if sketchy. News from our elected city officials has been practically nonexistent. The president, our governor, and even county commissioners have been seen and/or heard from, which is what leaders should do in times like these.</p>
<p>Apparently it took a letter to editor from a taxpayer to elicit some remarks from city officials. The letter asked why hasn&#8217;t our city worked out something with Renfro to provide masks for citizens since Winston-Salem has done so, and especially since Renfro is from Mount Airy and has been advertising for employees to make the masks.</p>
<p>Thursday&#8217;s article (&#8220;City looking at masks for all,&#8221; April 30) contained comments from our mayor, one commissioner, and from the letter writer. The suggestion in the letter was a good one and at least now it sounds like maybe city might get moving on it. But the article points out that the initial reaction from a commissioner was to criticize the letter writer. That was uncalled for and not productive, but often happens to taxpayers who speak up. Then for the mayor to say he didn&#8217;t know what to do was also not helpful. No one expects him to be able to resolve this problem but it doesn&#8217;t exactly instill confidence to make a statement like that.</p>
<p>Then the comments went on with remarks about how masks would be paid for. Really? With all the huge money spent on things of questionable value like consultants, $11,000 light posts, and the never-ending story of Spencers, we can&#8217;t find money for masks that might make re-opening safer for everyone and get our economy back to life?</p>
<p>Meantime, this is budget season for municipalities with a deadline of June. Revenue and expense projections are almost impossible given the unknowns. Our commissioners are not even meeting. So who&#8217;s looking out for us? It appears the county board has found ways to meet (although it&#8217;s not clear what they are doing about open meetings laws). Thursday&#8217;s article mentioned our commissioners have been &#8220;talking about things.&#8221; That&#8217;s good but how are they doing it and what are they talking about? Our city government has a really bad history of things being done behind closed doors but this board pledged to end that.</p>
<p>As for the budget problem, there&#8217;s a very good solution to that. The NC Local Gov&#8217;t Commission oversees city and county financial issues. It has suggested the use of an &#8220;interim budget&#8221; that would be a short term plan instead of a full year. That would allow us to adjust as we go without trying to lock in as whole year on hazy projections. That plan also only allows spending for basic line items which would safeguard taxpayers at least somewhat. Hopefully that&#8217;s being considered but sure would be nice if citizens were told at least something.</p>
<p>John Pritchard</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/85982/reader-remembering-history-is-important" title="Reader: Remembering history is important" style="color:black">Reader: Remembering history is important</a></h1>
   <p class="entry-meta">April 28, 2020</p>
   <p>To the Editor,</p>
<p>Those of us involved in the (soon to be listed in the National Historic Register) Lebanon Hill Historic District would like to thank your writer, Tom Joyce, and the Mount Airy News for the article in last Sunday&#8217;s edition (April 19, 2020) presenting at length the effort to record information regarding the oldest churches across the county.</p>
<p>The following information is presented to be added to the information on the oldest churches in Surry County.</p>
<p>Residents involved in collecting historic information regarding Lebanon Hill Historic District support the city&#8217;s efforts to continue the work of preservationists Barbara Summerlin and Susan Ashby and many others who have contributed to preservation efforts.</p>
<p>The following information is submitted with a request that a follow up article to present information on the historic Lebanon Hill Methodist Episcopal Church and cemetery be explored and presented to the readers of The Mount Airy News.</p>
<p>Research done by Barbara Case Summerlin in the book she wrote The Hollows documents the history of the Lebanon Hill Methodist Episcopal Church as the first church in Mount Airy and one of the first churches in Surry County, dating to 1830. She has left no stone unturned in her research of this church, and although the church no longer stands, its site can be found near the base of the water tower on top of the hill circumscribed by North Main Street, West Lebanon Street and West Poplar Street. This area is part of the Lebanon Hill Historic District which is recommended by architectural historian Dan Pezzoni for National Register listing.</p>
<p>The referenced pages in The Hollows include pages 67, 68, 69, 82, 90, 117, 119, and 179.</p>
<p>City planner Will Linville who currently works in the City of Charlotte Planning Department, formerly worked in the City of Mount Airy Planning Department and was responsible for historic preservation efforts in the city. He was deeply engaged in the creation of new historic districts for Mount Airy and assisted in securing government grants for the work of architectural historian Dan Pezonni to identify districts and properties worthy of National Register listing. Mr. Linville&#8217;s focus was on Lebanon Hill Historic District. The church on Lebanon Hill was the site of young men gathering to prepare to join Robert E. Lee&#8217;s forces during the Cavil War. Mr. Linville recommended bronze plaques as being appropriate to mark significant historic sites, and he considered the Lebanon Hill Methodist Episcopal Church and Cemetery to be one of these sites.</p>
<p>Thank you and The Mount Airy News for recognizing the importance of presenting articles regarding historic sites and events to the extensive readership of our local newspaper, particularly in 2020, the 135th anniversary of The City Of Mount Airy and the 250th anniversary of Surry County.</p>
<p>Suzanne Roth Settle</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/85905/reader-kudos-to-newspaper" title="Reader: Kudos to newspaper" style="color:black">Reader: Kudos to newspaper</a></h1>
   <p class="entry-meta">April 26, 2020</p>
   <p>To the Editor,</p>
<p>Exceptional move by The Mount Airy News, as part of the Mount Airy Media Group, to help locally owned businesses through the recently announced Community Grant Program (&#8220;Newspaper unveils marketing grant program,&#8221; Mount Airy News, April 23). Hats off to The News team leaders for helping to provide needed assistance. Thank you for your vision and for stepping up.</p>
<p>The light at the end of the tunnel will shine a little brighter locally as a result of this new program.</p>
<p>Richard Fawcett</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/85865/covid-version-of-american-history" title="Covid version of American history" style="color:black">Covid version of American history</a></h1>
   <p class="entry-meta">April 24, 2020</p>
   <p>To the Editor,</p>
<p>General Washington had almost completed his Delaware crossing when the gov&#8217;t announced a Corona shutdown. All his men were forced back to their homes, where they were quarantined. The British had already been infected with Corona, but their leaders had called it &#8216;flu&#8217;, and they recovered fully. The Brits laughed as the Americans cowered in their houses, and they won the battle.</p>
<p>Richard Merlo</p>
<p>Elkin</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/85864/reader-time-to-open-up-america" title="Reader: Time to open up America" style="color:black">Reader: Time to open up America</a></h1>
   <p class="entry-meta">April 24, 2020</p>
   <p>To the Editor,</p>
<p>We have to put most of America back to work, and we have to do it sooner rather than later! The Centers for Disease Control admits most Americans will eventually get COVID-19 and that the shutdown was never about stopping the disease. Instead, the shutdown was about slowing COVID-19 to avoid straining the hospitals. Fortunately, most areas are mildly impacted by COVID-19 with little strain on hospitals, so why continue destroying our economy? Putting America back to work is critical for so much more than our economy as it impacts our liberties, freedoms, and our very way of life. The cure of a continued lockdown will be worse than the disease could ever be.</p>
<p>For weeks I have written e-mails and social media posts trying to put COVID-19 in perspective. I agree we must do everything we can to fight the disease and protect the elderly and vulnerable. Any loss of life is tragic. However, there is unequivocal data and research from several respected universities to demonstrate that the death rate from the disease has been overstated. Early death rates were projected to be 3.4%, and these were used in models to tell us how to react. As times goes on, we all realize those models were repeatedly revised and repeatedly wrong.</p>
<p>Scientific papers in the New England Journal of Medicine and by Stanford University Doctors have long refuted the high death rates based on the assumption that tens of thousands of people with mild symptoms were infected but not tested. Now, university data from randomized antibodies testing is agreeing and showing 25-50 times the expected infection rate among our population. This data has finally been presented on the floor of the U.S. Senate by Senator Rand Paul from Kentucky. This data means hundreds of thousands of people have had the disease with no symptoms and makes the actual death rate from COVID-19 very close to the death rate of a seasonal flu at somewhere around one-tenth to two-tenths of a percent.</p>
<p>We do not have to destroy our American way of life, our freedoms, and our economy to save humanity from COVID-19. As stated above and on the CDC&#8217;s own website, most Americans are expected to eventually get COVID-19. If we can open grocery stores and hardware stores, we can open other businesses with proper precautions. We endured the shutdowns to avoid over-running the hospitals. Now, America must be smart enough to refuse to allow fear to rule our lives. Let&#8217;s protect the vulnerable and remember that our Constitutional rights and liberties are what set us apart from the rest of the World.</p>
<p>It is time that we speak up and use common sense. Refuse to let fear deprive you of what made America special in the first place. Think for yourself. Ask yourself if this is the country our forefathers fought to defend. It is time the American people let our leaders know we don&#8217;t want to see our American liberties and our economy destroyed out of fear and panic.</p>
<p>Mark Jones, chairman</p>
<p>Surry County Republican Party </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/85832/more-needed-from-city-leaders" title="More needed from city leaders?" style="color:black">More needed from city leaders?</a></h1>
   <p class="entry-meta">April 23, 2020</p>
   <p>To the Editor,</p>
<p>Winston-Salem city leaders recently announced that they are asking residents to continue social distancing for 40 more days. They are also introducing mask procedures (Mask the City), aided by Renfro Corporation.</p>
<p>Where is Mount Airy City leadership? Our mayor and city board have basically stuck their collective heads in the sand in response to the coronavirus pandemic. Unbelievable.</p>
<p>Richard Fawcett</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/85625/stay-home-wear-masks-in-public" title="Stay home, wear masks in public" style="color:black">Stay home, wear masks in public</a></h1>
   <p class="entry-meta">April 17, 2020</p>
   <p>To the Editor,</p>
<p>Shame on people for not wearing face masks during the coronavirus epidemic while they are out in public places. If the hard-working people on the front lines (healthcare workers, retail staff, servers, law enforcement, truck drivers, etc.) can wear protective gear for the long hours they do, then the least we can do is wear masks ourselves if we have to go out for necessary items and trips.</p>
<p>We also need to stay at home when possible. I had not been out in four weeks until today when I delivered some items to my 104-year-old aunt. I saw people walking uptown, lots of cars on the road and I kept my mask on while in the car. Please folks, wear a mask for yourself, your loved ones and this wonderful world we all live in and love.</p>
<p>May God Bless and keep us all safe!</p>
<p>Violet Hill</p>
<p>Mount Airy</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/letters/85110/letters-to-the-editor" title="Letters to the Editor" style="color:black">Letters to the Editor</a></h1>
   <p class="entry-meta">April 01, 2020</p>
   <p>To the Editor:</p>
<p>The president has squandered at least a month that should have been used educating and preparing Americans for the health crisis that is now upon us. He has done this by, incredibly, making the disease about him and his reelection campaign instead of the damage it may cause. Whatever he might say now, however his minions may spin it, that time is lost.</p>
<p>Good luck, everybody. Let&#8217;s hope we don&#8217;t need it.</p>
<p><strong>John Hartman</strong></p>
<p>Danbury</p>
<div class="metaInfo"><subheadMeta>President fiddled and we pay the price</subheadMeta></div>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/8">8</a></span><span><a href="https://www.mtairynews.com/opinion/90282/democrats-want-to-think-for-you/page/8">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="119" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"90282 https:\/\/www.mtairynews.com\/opinion\/90282\/democrats-want-to-think-for-you","disqusShortname":"mtairynews","disqusTitle":"Democrats want to think for you?","disqusUrl":"https:\/\/www.mtairynews.com\/opinion\/90282\/democrats-want-to-think-for-you","postId":"90282"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.0.2'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"0fe407d091","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"9e5e60cf33","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"ee9be4f2b1","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":291,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>