<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Turn from our wicked ways? | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="In II Chronicles 7:13-22, we see a list of requirements God gave to His people Israel; for Him to hear their prayers, forgive their sin, and bring them healing&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/10/129022846_web1_George-Randall-mug.jpg" />
<meta property="og:image:width" content="513" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Turn from our wicked ways? | Mt. Airy News" />
<meta property="og:description" content="In II Chronicles 7:13-22, we see a list of requirements God gave to His people Israel; for Him to hear their prayers, forgive their sin, and bring them healing as a nation. These conditions for His&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-10-28T11:59+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-10-28T11:59+00:00" />
<meta property="article:modified_time" content="2022-10-28T11:59+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Turn from our wicked ways? | Mt. Airy News" />
<meta name="twitter:description" content="In II Chronicles 7:13-22, we see a list of requirements God gave to His people Israel; for Him to hear their prayers, forgive their sin, and bring them healing as a nation. These conditions for His&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/10/129022846_web1_George-Randall-mug.jpg" />
<meta name="twitter:image:width" content="513" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways","name":"Turn from our wicked ways?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.48ms meta | 0.45ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Turn from our wicked ways? Comments Feed" href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-114983 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU102822final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							October 28, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/features/church" itemprop="url"><span itemprop="title">Church</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Turn from our wicked ways?</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways"
  },
  "headline": "Turn from our wicked ways?",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/10/129022846_web1_George-Randall-mug.jpg",
     "datePublished": "2022-10-28T07:59:00-04:00",
  "dateModified": "2022-10-28T07:59:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "George Randall Jr."
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				In II Chronicles 7:13-22, we see a list of requirements God gave to His people Israel; for Him to hear their prayers, forgive their sin, and bring them healing as a nation. These conditions for His help, and their reviving was dependent upon God&rsquo;s people returning in obedience to God, their sovereign King.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-114983" class="post-114983 post type-post status-publish format-standard has-post-thumbnail hentry category-church category-columns category-opinion">
		<header class="entry-header clearfix"><h1 class="entry-title">Turn from our wicked ways?</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/10">October 28, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/features/church" rel="category tag">Church</a>, <a href="https://www.mtairynews.com/category/opinion/columns" rel="category tag">Columns</a>, <a href="https://www.mtairynews.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="114983 https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> George Randall Jr.</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/129022846_web1_George-Randall-mug.jpg">
					</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways&t=Turn+from+our+wicked+ways%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Turn+from+our+wicked+ways%3F:&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways&media=https://www.mtairynews.com/wp-content/uploads/2022/10/129022846_web1_George-Randall-mug.jpg&description=Turn+from+our+wicked+ways%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Turn%20from%20our%20wicked%20ways%3F&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>In II Chronicles 7:13-22, we see a list of requirements God gave to His people Israel; for Him to hear their prayers, forgive their sin, and bring them healing as a nation. These conditions for His help, and their reviving was dependent upon God&rsquo;s people returning in obedience to God, their sovereign King.</p>
<p>I believe that if we, the people of God living here on this earth today, will hear and obey this same list of requirements; that we too can enjoy personal, community, and national revival. But will we hear and obey?</p>
<p>I believe that our God will chasten and correct us to the point of wanting to return to Him, if we don&rsquo;t freely choose to. In other words, I believe He&rsquo;ll make us want to fully return to Him; and want to let go of this corrupt old world. Let&rsquo;s read, and heed the Holy Scriptures. &ldquo;If I shut up heaven that there be no rain, or if I command the locusts to devour the land, or if I send pestilence (plague or disease) among My people; If My people, which are called by My name shall humble themselves, and pray, and seek My face, and turn from their wicked ways; then will I hear from Heaven, and will forgive their sin, and will heal their land.&rdquo;</p>
<p>We&rsquo;ll come back to the last verse shortly. God will have His way with His bride, the church. Ephesians 5:25-27 tells us, &ldquo;Christ also loved the church, and gave Himself for it; that He might sanctify and cleanse it with the washing of water by the Word. That He might present it to Himself a glorious church, not having spot or wrinkle, or any such thing; but that it should be holy and without blemish.&rdquo;</p>
<p>It&rsquo;s evident and obvious that the church isn&rsquo;t close to this virtuous character, and of chaste behavior toward her Lord right now. But, God will chasten, correct, and cleanse us; in order to perfect us; for our own good, and for His good pleasure.</p>
<p>You may ask, &ldquo;How will God correct us?&rdquo; Has anyone been observing the current events around our country, and around the globe lately? Our Scripture portion gave evidence of His correction through drought, crop failure, destroyed harvest, and plagues or disease.</p>
<p>Consider also these Scriptures dealing with the Lord using hurricanes (tempest), floods, tornadoes (whirlwind), earthquakes, wildfires, stormy wind, and hail, to turn us again to Him. (Job 37:9-13, 38:22-23, Psalm 46:1-3, 83:15-16, 148:8, Amos 4:6-9). And how about the C-virus or any of its variants? Hebrews 12:11-13 says, &ldquo;Now no chastening for the present seems to be joyous, but grievous: none the less, afterward it yields the peaceable fruit of righteousness&#8230;Therefore&#8230;make straight paths for your feet, lest that which is lame be turned out of the way; but let it rather be healed.&rdquo; Hosea 6:1-2, &ldquo; Come, and let us return unto the Lord: for He hath torn, and He will heal us; He hath smitten, and He will bind us up. After two days will He revive us.&rdquo;</p>
<p>Doesn&rsquo;t it seem odd that God would say, &ldquo;My people, which are called by My name&rdquo; need to &ldquo;turn from their wicked ways.&rdquo; This isn&rsquo;t just about the Jews and the Old Testament. It applies also to so many professing New Testament Christians since the early days of the church.</p>
<p>Consider the letter to believers in James 4:8-9, &ldquo;Draw nigh to God, and He will draw nigh to you. Cleanse your hands ye sinners; and purify your hearts, ye double minded. Be afflicted, and mourn, and weep: let your laughter be turned to mourning, and your joy to heaviness.&rdquo; And again, Jesus&rsquo; strong messages of warning and call to repentance to the seven churches in Revelation chapters 2&#8211;3. Jesus said in Matthew 6:22-24, &rdquo;No man can serve two masters&#8230;Ye cannot serve God and mammon (the wealth of this world).&rdquo;</p>
<p>God will not allow us to straddle this fence. We must choose, Him or the world. I John 2:15-17, &ldquo;Love not the world, neither the things that are in the world&#8230;For all that is in the world, the lust of the flesh, and the lust of the eyes, and the pride of life, is not of the Father, but is of the world. (To try to have both is spiritual adultery) And the world passes away, and the lusts there of; but he that does the will of God abides forever.&rdquo;</p>
<p>Please read all this appeal to the church in II Corinthians 6:14-7:1, &ldquo;&#8230;what fellowship hath righteousness with unrighteousness? And what communion hath light with darkness? &#8230; And what agreement hath the temple of God with idols? For ye are the temple of the living God; as God has said, I will dwell in them; and I will walk in them; and I will be their God, and they shall be My people. Therefore, come out from among them, and be ye separate saith the Lord, and touch not the unclean thing; and I will receive you. And I will be a Father unto you, and ye shall be My sons and daughters, saith the Lord Almighty.&rdquo;</p>
<p>There are many idols in our times now, even as there were in those days. We even call them by that name: sports idols, movie, TV and music idols&#8230; Anything and anyone who receives our affections or adoration in competition with, or in place of the one true God is a false god; is an idol. Romans 12:1-2 pleads with us to &ldquo;present our bodies a living sacrifice, holy, acceptable unto God&#8230;And be not conformed to this world (pressed and shaped to it&rsquo;s mold): but be transformed&rdquo; (by God). With His indwelling Spirit, we have full access to this beautiful change in character! The answer is to be in Christ. (II Cor. 5:17). The motive is our love for Him, Who is to be chosen above all else.</p>
<p>By our humbling ourselves, and praying, and seeking God&rsquo;s face, and turning from the ways that God calls wicked, He then replies, &ldquo;Now Mine eyes shall be open, and Mine ears attentive unto the prayer that is made in this place&rdquo; (II Chronicles 7:15). Psalm 84:1-13, &#8230;&rdquo;Turn us, O God of our salvation&#8230; Wilt Thou not revive us again: that Thy people may rejoice in Thee?&rdquo;</p>
										<em><p>George Randall Jr. is the minister to youth at Rocky Ford Christian Church in Cana, Virginia and a member of the Mount Airy Ministerial Association.</p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways&t=Turn+from+our+wicked+ways%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Turn+from+our+wicked+ways%3F:&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways&media=https://www.mtairynews.com/wp-content/uploads/2022/10/129022846_web1_George-Randall-mug.jpg&description=Turn+from+our+wicked+ways%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Turn%20from%20our%20wicked%20ways%3F&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fopinion%2F114983%2Fturn-from-our-wicked-ways" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/special-sections/114812/weekly-entertainment-oct-28-nov-3-2022" rel="prev"><img width="62" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-62x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-62x60.jpeg 62w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-300x293.jpeg 300w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-1024x999.jpeg 1024w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-768x749.jpeg 768w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-1536x1498.jpeg 1536w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-2048x1998.jpeg 2048w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-449x438.jpeg 449w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-391x381.jpeg 391w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-522x509.jpeg 522w, https://s24476.pcdn.co/wp-content/uploads/2022/10/MTA102722V-251x245.jpeg 251w" sizes="(max-width: 62px) 100vw, 62px" /><span>Previous</span><p>Weekly Entertainment Oct.28 &#8211; Nov. 3, 2022</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/114991/francisco-news" rel="next"><span>Next</span><p>Francisco News</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways" data-slug="turn-from-our-wicked-ways" data-post-id="114983"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="Church" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/114786/seeking-the-face-of-god" title="Seeking the face of God" style="color:black">Seeking the face of God</a></h1>

            <a href="https://www.mtairynews.com/opinion/114786/seeking-the-face-of-god" title="Seeking the face of God">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/129003647_web1_George-Randall-mug-408x509.jpg" alt="Seeking the face of God">
            </a>
   <p class="entry-meta">October 21, 2022</p>
   <p>Have you heard the saying, &ldquo;if you don&rsquo;t feel close to God anymore, guess who moved?&rdquo; It&rsquo;s always us: never Him. In general, I believe that much of the Church in our times today has lost her passion for Jesus; her love has gotten tepid, lukewarm.</p>
<p>In Revelation chapters 2 and 3, Jesus charged the seven churches of that time, but also the symbolic churches of this present age. Jesus said, &ldquo;I know thy works, that thou art neither cold or hot. So then, because thou art lukewarm&#8230;I will spew thee out of My mouth, As many as I love, I rebuke, and chasten: be zealous therefore, and repent&rdquo; (Rev.3:14-19). Jesus also said, &ldquo;I have somewhat against thee, because thou hast left thy first love. Remember therefore from whence thou art fallen, and repent, and do the first works; or else I will come unto thee quickly, and will remove thy candlestick out of his place&rdquo; (Rev.2:4-5).</p>
<p>I point out, with three fingers and a thumb pointing back at me, that many Christians have at times gotten their eyes off our Lord, and are looking more at this world and its substance. We too often forget that our Savior has saved us from, and called us out and away from this world. It&rsquo;s our old nature and carnal flesh that has an appetite for its pleasures. So I remind you, our redeemer has purchased us from this bondage, and unto Himself. Our Lord has called us to love Him; not love this world. (Mark 12:30, I John 2:15-17) Here then is a call to God&rsquo;s church to fix our gaze back upon Him. Bride of Christ, keep your spiritual eyes of adoration upon the One Who is &ldquo;altogether lovely&rdquo; (Song of Solomon 5:16), Our &ldquo;First love,&rdquo; He who is worthy of our enthusiastic affection, and highest most loyal love.</p>
<p>II Chronicles 7:13-22, &#8230;&rdquo;If My people, which are called by My name shall humble themselves, and pray, and seek My face, and turn from their wicked ways; then will I hear from Heaven, and will forgive their sin, and will heal their land.&rdquo;</p>
<p>Today we will study the third requirement God gives to you and I, to &ldquo;Seek ye My face.&rdquo; Our answer should be like David&rsquo;s reply in Psalm 27:8, &ldquo;When Thou hast said, seek ye My face; my heart said unto Thee, Thy face, Lord, will I seek.&rdquo; Just how do we seek God&rsquo;s face? Well, how would you seek anyone&rsquo;s face you love? You would search for them; you&rsquo;d try to get in close proximity to them; you would set your vision in their direction and lock your eyes on them. Yes, God is invisible to us, but spiritually speaking, we can meet face to face; we can see His beauty. What I&rsquo;m talking about is love; desire for our Beloved.</p>
<p>Psalm 42:1-2, &ldquo;As the hart (deer) pants after the water brooks, so pants my soul after Thee, O God. My soul thirsts for God, for the living God. Psalm 63:6-8, &ldquo;&#8230;My soul follows hard after Thee.&rdquo; Hebrews 11:6 tells us, He rewards them that diligently seek Him. Diligently means to work hard at, to apply effort, to give much attention to. The opposite of our seeking the things of this world is seeking Him. Rather than our divided heart trying to split our love between this world and the Lord, our Lord wants to be sought after as the love of our life. Jeremiah 29:13 says, &ldquo;And ye shall seek Me, and find Me, when ye shall search for Me with all your heart&rdquo;. It will take our time and our attention, it will take our &ldquo;whole heart&rdquo; to have this closeness with God, but there is the greatest reward for it! So, we make a choice. Let us now, for always choose Jesus.</p>
<p>In Matthew 6:19-21 Jesus teaches us, &ldquo;where your treasure is, there will your heart be also.&rdquo; He tells us not to set our affections on the temporal things of this world, but on the everlasting better things of Heaven: our home. We must remember often that we are just passing through this world. We are foreigners. We are pilgrims. Our home and our treasure is Jesus Christ. As the psalmist declared in Psalm 90:1, &ldquo;Lord, Thou hast been our dwelling place in all generations&rdquo;. In 91:9 he also calls the Lord his habitation, meaning where he lives. Jesus invites us to enter into Him and stay. John 10:9, &ldquo;I am the door: by Me if any man enter in, he shall be saved&rdquo; , and John 15:4 &#038; 11, &ldquo;Abide in Me, and I in you&#8230; These things have I spoken unto you, that My joy might remain in you, and that your joy might be full.&rdquo; Only He can fulfill and complete us. The happiest ending our life story can have is intimate fellowship with Him, forever communing together as one.</p>
<p>Brothers and sisters, you who are in Christ; you who are called by His name, meditate long on this word of the Lord. Isaiah 57:15, &ldquo;For thus saith the high and lofty One that inhabits eternity, Whose name is Holy; I dwell in the high and lofty place, with him (or her) also that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite ones.&rdquo; Lord Jesus, we turn our full gaze upon You, to seek Your face alone. Revive us unto Yourself again. Amen.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/114581/revive-us-again-we-pray" title="Revive us again, we pray" style="color:black">Revive us again, we pray</a></h1>

            <a href="https://www.mtairynews.com/opinion/114581/revive-us-again-we-pray" title="Revive us again, we pray">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128980783_web1_George-Randall-mug-408x509.jpg" alt="Revive us again, we pray">
            </a>
   <p class="entry-meta">October 14, 2022</p>
   <p>&ldquo;Turn us, O God of our salvation&#8230;wilt Thou not revive us again: that Thy people may rejoice in Thee? &#8230;&rdquo; Psalm 85:1-13.</p>
<p>Thinking on these words we realize that we have just read a prayer, a humble petition for the God who saved us to also bring us back to where we&rsquo;ve fallen away from; where we need to return to. And where is that? Close to Him, and back into His will.</p>
<p>Part of the the way back home is to recognize we need to return. In Luke 15:11-24, Jesus tells the parable of the prodigal son, who left home, left his father, and &ldquo;wasted his substance with riotous living. And when he had spent all&#8230;he began to be in want&#8230;&rdquo; He wound up getting a job feeding pigs, and in his hunger, even began eating the same husks the swine were eating. Finally, &ldquo;he came to himself,&rdquo; recognizing that he would be far better off if he would just return home.</p>
<p>The next part of the story, and our advice for returning to God, is turning away from self and sin, and our coming home with repentant heart to the Father. Because God is good and &ldquo;His mercy endures forever&rdquo; (Psalm 118), we know our Father is watching for us to turn the corner on our way back to Him. We know He&rsquo;ll come running to embrace us, forgive us, and restore us!</p>
<p>II Chronicles 7:13-22, &ldquo;&#8230;If My people, which are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from Heaven, and will forgive their sin, and will heal their land.&rdquo;</p>
<p>I believe this is a key scripture to our being revived individually, and as the church. Last week we saw how the first step in turning to God for revival is humbling ourselves. Today we will look at the second step, which is prayer. Notice in these verses that the Lord doesn&rsquo;t say He&rsquo;ll hear, forgive and heal if the world repents and turns to Him: The Lord says &ldquo;if my people, which are called by my name&rdquo; shall make themselves right with me, then I will have mercy and do all this good for them, and the land they live in.</p>
<p>We the church are the ones who know Him, know better, and know we need to return to Him. So we come to Him with words of prayer; as Daniel did in Daniel 9:3-19, confessing our own sins and the sins of our nation. The book also says that Daniel fasted. Sometimes the situation is urgent and dire enough that we need to pray, and fast. Isn&rsquo;t our family and friends, and their eternal souls reason enough? So let&rsquo;s set aside providing for the flesh, to seek the God of Heaven in spirit and in truth.</p>
<p>Hebrews 4:14-16 tells us, &ldquo;Seeing then that we have a Great High Priest&#8230;Jesus the Son of God, &#8230; Let us therefore come boldly unto the throne of grace, that we may obtain mercy, and find grace to help in time of need.&rdquo; Christians, I believe we recognize we&rsquo;re not were we need to be. America is no longer a Christian nation. The church is now more blended with the world and its ways. The bride of Christ is not as pure and holy as she needs to be. Our light is not as bright as our God requires of us. Truly our Lord is the only answer for this grave problem, so we pray to Him to lift us back up where we belong; to revive us again. Through prayer, as we acknowledge our need for Him, He extends us mercy, and offers us help.</p>
<p>James 5:13-18, &ldquo;&#8230;in the name of the Lord&#8230;the prayer of faith shall save the sick, and the Lord shall raise him up&#8230;pray one for another, that ye may be healed. The effectual (producing the desired effect) fervent prayer of a righteous man (or woman) avails much.&rdquo;</p>
<p>Notice that this scripture teaches us that we are to pray in the name of the Lord. His name is Jesus; which literally means savior, or the Lord is salvation. We&rsquo;re acknowledging that we need saving, and He&rsquo;s the one who can save us. We are to pray by faith. See James 1:6, &ldquo;But let him ask in faith, nothing wavering.&rdquo; And Matthew 9:29, Jesus said, &ldquo;According to your faith be it unto you.&rdquo; And Luke 8:48 and 50, &ldquo;be of good comfort: thy faith hath made thee whole&rdquo; &#8230;and, &ldquo;Fear not: believe only&#8230; be made whole.&rdquo;</p>
<p>Notice also that James instructs us to pray fervently. This means with great warmth of emotion. We should earnestly pour out our soul in prayer to our God. Jesus taught His disciples, and us also, to pray to our Father. In Matthew 6:5-13 we are instructed to acknowledge that Christ&rsquo;s Father is also our Father by faith; we recognize in reverence that His name is holy; we desire that His kingdom come, and His will be done, here in Earth, even as it is in Heaven; we request our daily food provision; we ask for His forgiveness of any trespass against Him; we ask Him to lead us in His righteous ways; and we plead with Him to deliver us from evil, within and without. And all this is because His is the kingdom, and the power, and the glory, forever, Amen.</p>
<p>One of the shortest verses in the Bible, but one of the most necessary to keep is I Thessalonians 5:17, &ldquo;Pray without ceasing.&rdquo; We must be in a constant frame of mind of prayer and continual communion with our God. This will keep our focus where it belongs, on Him and His will.</p>
<p>In closing today, realize that prayer is a two-way street. As we offer up our prayers to our Heavenly Father, remember to listen to what He replies. Psalm 85:8, &ldquo;I will hear what God the Lord will speak.&rdquo; The way we hear from Him is by preparing our hearts and minds to receive what He has to say to us through His word in the Bible. Read it daily, meditate on, and memorize it, do it. James 1:22, &ldquo;But be ye doers of the word, and not hearers only.&rdquo; Lord, &ldquo;wilt thou not revive us again: that thy people may rejoice in thee?&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114505/community-festival-offers-fun-in-dobson" title="Community festival offers fun in Dobson" style="color:black">Community festival offers fun in Dobson</a></h1>

            <a href="https://www.mtairynews.com/news/114505/community-festival-offers-fun-in-dobson" title="Community festival offers fun in Dobson">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128980853_web1_hammer-time-382x509.jpg" alt="Community festival offers fun in Dobson">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>Dobson Church of Christ held a youth carnival at the church on Saturday, Oct. 8, which drew youth and families from around the community for games, food, and fun.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/113325/it-is-tempting" title="It is tempting" style="color:black">It is tempting</a></h1>

            <a href="https://www.mtairynews.com/opinion/113325/it-is-tempting" title="It is tempting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128796492_web1_IMG_0364-430x509.jpg" alt="It is tempting">
            </a>
   <p class="entry-meta">August 26, 2022</p>
   <p>In Matthew 26 we find Jesus has gone into the Garden of Gethsemane. He took Peter, James and John with Him and tells them to pray. Jesus then goes farther into the garden to be alone to pray to the Heavenly Father. When he returns, he finds these disciples asleep. </p>
<p>He wakes them up and warns them; &ldquo;Matthew 26: 41: Watch and pray, that ye enter not into temptation: the spirit indeed is willing, but the flesh is weak.&rdquo; It is the same warning that we need to be aware of in our lives today. Many of us act as if we could never be tempted to sin or to drift away from faithful service to the Lord.</p>
<p>I want us to look at three temptations each believer faces in this day we live. These temptations tempt us to make our wants a priority and not allow the Lord to have control of our lives.</p>
<p>The first is the &ldquo;Temptation to Whine.&rdquo; We seem to find so many things to whine or complain about as we go through this life. We want to talk about the things we don&rsquo;t have or gripe about the things we do have. I see the Children of Israel as the Lord brought them miraculously out of Egypt and through the wilderness and yet they always seemed to find something to whine or complain about to Moses.</p>
<p>God calls us to serve Him, and it seems that no matter the situation, we find something to whine about: &ldquo;I could do more if I had what someone else has&rdquo; or &ldquo;If I had the ability to speak like they speak;&rdquo; or &ldquo;why can&rsquo;t I have the same advantages as they have in their life.&rdquo; Sometimes we whine about others by being critical: &ldquo;They did it the wrong way, I think it ought to be accomplished another way,&rdquo; or &ldquo;I would have done it differently.&rdquo; So, we accomplish nothing because we have given into the temptation to whine.</p>
<p>We need to be reminded that Jesus, our supreme example, never one time whined. He came to this earth for the purpose of dying on the cross of Calvary to pay a sin debt that He did not owe, in place of worthless sinners like you and me and yet He did not complain or whine but followed the will of the Father. When the temptation to whine comes to us, let us be reminded of what Paul said: Phil:4:11: &ldquo;Not that I speak in respect of want: for I have learned, in whatsoever state I am, therewith to be content.&rdquo;</p>
<p>Second there is the &ldquo;Temptation to Shine.&rdquo; There are so many people that seem to only want to serve the Lord if they can be the star of the show. They want that special job where they can be seen by everyone. They seem to say &lsquo;If I can&rsquo;t be the one out front then I will find another place to serve.&rsquo; They desire the praise of man and if they do not get that praise, they are not willing to do the unseen jobs that God needs done to carry the message of Jesus to a lost world.</p>
<p>I am reminded of Simon in Acts 8. He saw the disciples&rsquo; lay hands on the people and receive the Holy Spirit. He said, &ldquo;I want to be able to do that.&rdquo; He offered them money to receive the power of &ldquo;laying on of hands.&rdquo; Peter rebuked him for even thinking that he could buy that power. The problem was he saw the power of God demonstrated and he wanted to shine like those apostles of Jesus.</p>
<p>We must remember that no matter how insignificant the job seems that the Lord assigns to us, it is important. Just as Jesus taught in the Sermon on the Mount, if we do something for the praise of man, when it is finished, we have our reward from man but not from God. </p>
<p>It is when we do our work for the glory of the Lord, that one day, the Lord will reward us in heaven. We should desire to hear the Lord say: &ldquo;Well done thy good and faithful servant.&rdquo; The way that happens is when we forget about who does what, and just be obedient in whatever the Lord calls us to do.</p>
<p>Third, we have the &ldquo;Temptation to Recline.&rdquo; This happens when we become indifferent or complacent in the work of the Lord. Let&rsquo;s be honest, it can happen to all of us, no matter what our calling. We start saying things like: &ldquo;It is not my job;&rdquo; &ldquo;let someone else do it;&rdquo; &ldquo;I don&rsquo;t have time for that job.&rdquo; There are so many more excuses we use that shows we are reclining on the Lord.</p>
<p>The disciples in the text scripture most likely thought everything would be all right. They may have thought, &ldquo;Nothing can happen to us, we are disciples of Jesus.&rdquo; It wouldn&rsquo;t hurt us to stop and take a nap.&rdquo;</p>
<p>We must be mindful that time is short and there are people all around us that need to hear the Gospel Message of Jesus Christ. We need to be carrying that message so when Jesus calls us home by death or the rapture, we will be found faithful &#8211; not reclining. Jesus has warned us that temptations will come but let&rsquo;s be watchful and pray that through His power we can overcome.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/113181/sowing-for-the-savior" title="Sowing for the Savior" style="color:black">Sowing for the Savior</a></h1>

            <a href="https://www.mtairynews.com/opinion/113181/sowing-for-the-savior" title="Sowing for the Savior">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128796476_web1_IMG_0364-430x509.jpg" alt="Sowing for the Savior">
            </a>
   <p class="entry-meta">August 19, 2022</p>
   <p>In Mark 4: 1-9 we read a parable that Jesus taught to his disciples of the sower and sowing the seed. In this parable we find some truths about being a child of God as we live in the world today. Notice that Jesus started in verse 3 with the word &ldquo;Hearken&rdquo; or &ldquo;listen&rdquo; because He had something important to teach His listeners. Let&rsquo;s see some truths from this parable.</p>
<p>First, we see the responsibility of the sower to sow. Jesus used a picture of a farmer who went out into the field and took a bag of seed and when he got there, he began to broadcast or sow the seed. We, as Christians, have a responsibility to sow the seed of God&rsquo;s word throughout the world in which we live. There are many ways to sow: some preach, some teach, some sing, some witness, and others pray for those who go out; but we all have a responsibility to be a part of the sowing process.</p>
<p>When we realize the responsibility to sow, I believe there are five ways that we are to sow:</p>
<p>&#8211; First, we are to sow plentifully. That means we are to sow a lot of seed. I learned on the farm that if you were going to have a bountiful harvest you had to put plenty of seed in the ground. We need to be constantly looking for opportunities to plentifully sow the seed of God&rsquo;s word in the hearts of others. </p>
<p>&#8211; Secondly, we are to sow passionately. Farmers are always excited for springtime to come so they can get a new crop started. We need to have an intense desire to sow the seed of God&rsquo;s word by telling others the Good News of Jesus Christ and constantly look for an opportunity to share what God has done for us. </p>
<p>&#8211; Thirdly, we need to sow compassionately. This is like the farmer who sows with such passion that he waters the seed with his sweat and tears. We need to bathe the seed of God&rsquo;s word, which we sow in the hearts of others, with tears of prayer, love, and concern for those who are hearing about what Jesus has done for them.</p>
<p>&#8211; Fourthly, we need to sow patiently. I have never seen a farmer sow seed today and expect them to be sprouted and producing harvest the next day. We as Christians so often get discouraged if we sow and do not get an immediate harvest. Folks, we must remember it is our job to sow, not produce the harvest. That is God&rsquo;s job, and He will do His job in His time.</p>
<p>&#8211; Fifthly, we are to sow expectantly. No farmer would ever go out and sow seed and say, &ldquo;Well I am sowing this seed, but I know it will never produce a harvest.&rdquo; Farmers sow expecting a bountiful harvest, usually more than ever before. That is the attitude that we need to have as Christians when we sow our seed. God will take that seed and produce a greater harvest than we have ever seen. It is when we understand our responsibility that we will begin to do what God has called us to do and that is: to sow the seed.</p>
<p>Second, we need to understand the reliability of the seed. What kinds of seed are we to sow? The Bible is plain in Mark 4: 14 &ldquo;The sower soweth the word.&rdquo; When a farmer goes out to plant his crops, he tries to find the very best seed to plant for the greatest harvest possible. We have the very best seed available for us to sow and that is God&rsquo;s Holy, Inspired, Infallible, and Inerrant Word. In God&rsquo;s word we have wonderful seed. It is wonderful because it tells us of God&rsquo;s mercy, grace, peace, salvation and so much more.</p>
<p>The word is described as a fire that burns in our heart and must get out; sharp as a two-edged sword that can cut through sin; and so powerful that it can bring salvation and a change to every person who will hear and heed its message. God&rsquo;s word is a penetrating seed that will penetrate the hardest of hearts and sprout forth the love of God to be shared with all that encounters it. God&rsquo;s word is also a fruitful seed. Just as the seed goes in the ground and reproduces itself so does the Word of God. When we faithfully sow the seed of God&rsquo;s word it will produce a harvest of souls that will cause all of heaven to rejoice.</p>
<p>Christians, if we are to make a positive impact on this world for the Lord, we need to heed what we have learned from this parable. We have a responsibility to sow the reliable seed of God&rsquo;s Word and one day at judgment God will say, &ldquo;Well done, thou good and faithful servant.&rdquo; </p>
<p>Are you sowing for the Savior?</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113067/mount-airy-wesleyan-to-add-third-service" title="Mount Airy Wesleyan to add third service" style="color:black">Mount Airy Wesleyan to add third service</a></h1>
   <p class="entry-meta">August 12, 2022</p>
   <p>Mount Airy Wesleyan Church will soon be expanding its worship services.</p>
<p>Beginning on Sunday, Sept. 11, the church will add a third worship service on Sunday mornings.</p>
<p>&ldquo;We are so thankful for the growth of our church family,&rdquo; said Rev. Eric Smith, the church&rsquo;s pastor. &ldquo;Offering three services will give everyone more space. We hope that this will also encourage guests to attend if they are looking for a church home.&rdquo;</p>
<p>A contemporary worship service will be available each week at 9 a.m. and 10:45 a.m. in the Worship Center and a traditional worship service will be available at 10:45 a.m. in the sanctuary.</p>
<p>Nursery and Kids&rsquo; Church will be provided during all worship services. Mount Airy Wesleyan is located at 2063 South Main Street in Mount Airy. For more information, contact the church at 336-786-7250 or via social media.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/113065/rejoicing-in-salvation" title="Rejoicing in salvation" style="color:black">Rejoicing in salvation</a></h1>

            <a href="https://www.mtairynews.com/opinion/113065/rejoicing-in-salvation" title="Rejoicing in salvation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128782261_web1_IMG_0364-430x509.jpg" alt="Rejoicing in salvation">
            </a>
   <p class="entry-meta">August 12, 2022</p>
   <p>We are surrounded by much in this life for which we can rejoice. We find ourselves rejoicing at the birth of a child, a marriage, a graduation, buying a new home, and a host of other significant events. However, it seems that we fail to rejoice when it comes to what spiritually and eternally matters. When was the last time someone heard us rejoicing in our salvation and what the Lord has done for us?</p>
<p>In writing to the Christians who lived in Rome we find Paul has much to say about salvation and what Jesus did for us on the cross. In Romans 8:14-17, he mentions several reasons we should rejoice and praise our Lord and Savior. When I look at this portion of Scripture, I see four reasons that stand out and I would like to share those with you.</p>
<p>The first reason we should rejoice is that &ldquo;We have a Father.&rdquo; When we are born-again into the family of God we are adopted by the Father and become children of God. In verse 15 Paul uses the term &ldquo;Abba&rdquo; when referring to God as our Father. This is a term of deep affection and endearment. It gives us a picture of saying I have a &ldquo;daddy&rdquo; in heaven. When we realize just how much our Father in heaven does for us, we have to rejoice that we are His children. He provides for us, leads us, protects us, loves us, and even chastises us. So, we must rejoice that we have a &ldquo;Father&rdquo; in Heaven.</p>
<p>The second reason we should rejoice is that &ldquo;We have a Family.&rdquo; In verse 14 we find that Paul uses the word &ldquo;sons,&rdquo; which is plural. That simply gives us a picture that when we were born into the kingdom of God we were also born into the &ldquo;family&rdquo; of God. </p>
<p>When we are part of the family of God there are some great benefits. We do not have to walk through this world alone; we have brothers and sisters to walk with us. When something terrible happens, we have someone to cry with us. When something good happens there will be someone to rejoice with us. There have been times when we as believers say, &ldquo;If I had not had my brothers and sisters in Christ, I do not know how I would have made it through those tough situations.&rdquo; We also know that being part of the &ldquo;family&rdquo; there are those that will pray for us, encourage us, exhort us, and love us. Being in God&rsquo;s &ldquo;family&rdquo; is truly a reason to rejoice in our salvation.</p>
<p>The third reason we should rejoice is that &ldquo;We have a fortune.&rdquo; In verse 17 Paul talks about being &ldquo;heirs and joint-heirs.&rdquo; According to the Roman law of that day the adopted child would receive all the rights that a natural born child would have. Under Roman law a natural born child could be disowned by their father, but an adopted child could never be disowned. That means that we are forever part of the family of God. (Praise God).</p>
<p>The term joint-heir also means that Jesus, being the only begotten first-born Son, would receive a double portion of the Father&rsquo;s inheritance. As a joint heir of the Father&rsquo;s inheritance Jesus says, &ldquo;I will share it with my adopted brothers and sisters.&rdquo; We are part of the family of God that not only owns the cattle on a thousand hills but also owns the hills. Grasping such a truth gives us reason to rejoice in our salvation and the &ldquo;fortune&rdquo; we possess in Christ.</p>
<p>The fourth reason we should rejoice is that &ldquo;We have a future.&rdquo; I am thankful that as a child of God, He meets all my needs while on this earth, but when death comes and my journey on earth is over, it is not the end. As a result of faith in Christ we can have a future in the presence of the Lord in heaven.</p>
<p>Scripture teaches us, our limited minds cannot begin to imagine what heaven is like. I do know that the Bible teaches it will be a place where there are no more tears, sickness, disease, sorrow, pain, suffering, death, or sin. We will see our loves ones that have died in Christ, and there will be no sun light needed because the Son, Jesus Christ, will be the light of an eternal day. Having such a hope gives us a great reason to rejoice in our future.&rdquo;</p>
<p>I want to encourage each Christian, share your faith with others by being found rejoicing in what Christ has done, is doing, will do for you through Jesus Christ. If you cannot rejoice today because you do not know this wonderful Savior, I encourage you to seek out someone who can share with you the life changing message of Christ. Then you, too, can rejoice in the salvation found in Jesus Christ. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/112916/the-lords-controversy" title="The Lord&#8217;s controversy" style="color:black">The Lord&#8217;s controversy</a></h1>

            <a href="https://www.mtairynews.com/opinion/112916/the-lords-controversy" title="The Lord&#8217;s controversy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128761827_web1_IMG_0364-430x509.jpg" alt="The Lord&amp;#8217;s controversy">
            </a>
   <p class="entry-meta">August 05, 2022</p>
   <p>Let us focus today on Hosea 4: 1-2. In this text we find that the Lord was revealing to Hosea there was a call for Israel to return to the Lord. Israel had strayed far away from God and was following paths of sins that totally displeased the Lord. The Lord called it a &ldquo;controversy&rdquo; which means to be in opposition to. The Lord was in opposition to the way that Israel was living, and they were bringing a reproach to the name of the Lord.</p>
<p>When we look at this text, we find the things that the Lord had controversy with: Israel had departed from the Lord in their worship. There was no truth in the land which meant that they were finding other gods and false religions to worship. There was no mercy in the land which means that people were ready to pass judgment on others but never wanted to admit the sin in their own lives. There was also no knowledge of God which meant they had forgotten the Lord; were not teaching their children about the Lord; were not going to a place of worship and were not faithfully doing the things that would bring honor and glory to the Lord. They were satisfied living apart from the Lord.</p>
<p>Israel had also departed from the Lord in the way they talked. In verse 2 Hosea told us that by describing the words they were using. Swearing and lying gives us a picture of those that used profanity; profaning the name of the Lord and were constantly lying about anything and everything.</p>
<p>Israel had departed from the Lord with their works because also in verse 2 we see three marks of decay: killing, stealing, and committing adultery. These were all very plainly forbidden by the Ten Commandments that were given to Moses by God. So, with all this we can see why God had a controversy with the nation Israel.</p>
<p>We live in the United States, which was founded on Christian principles, yet when we read this text and see that the Lord had a controversy with Israel, one must believe the Lord also has a controversy with our nation. Why, because we are doing the same things.</p>
<p>We have departed from the Lord in our worship. There is no truth because there are many false religions and teachings, and many people are being deceived into following these false teachings today. People also seem to be worshipping many things other than the Lord: things such as money, sports, material things, education, and the list could go on and on. There is no mercy because we are so easily ready to pass judgment on people who don&rsquo;t think, talk and act just exactly like we do. So many times, we act as if we are without any sin in our lives and we condemn others. Scripture reminds us that &ldquo;all have sinned.&rdquo; There is also no knowledge of God because we have done everything possible to keep God&rsquo;s word away from the people of our nation and especially the children. We have taken the Word of God out of our schools, our courtrooms, and many other public places. The saddest however may be that many have taken the Word of God out of our homes and churches. So yes, the Lord has a controversy with our worship.</p>
<p>We have departed from the Lord in our words. Profanity has become the accepted language of the day. It seems that we use it to be &ldquo;cool&rdquo; or to be accepted by the crowd and yes even those that profess to be Christians are using profanity regularly. We have also departed in our words by lying. People today seem to think nothing at all about telling an outright lie if they think it will help them or keep them out of trouble. We try to justify profanity and lying by saying everyone is doing it, but the Bible is plain when it tells us &ldquo;To put off lying&rdquo; and &ldquo;let our words be acceptable in the sight of the Lord.&rdquo;</p>
<p>We have departed from the Lord in our works. We have constant crime all around us, killing, stealing and adultery. These today are still just as much sin as they were when the Lord told Moses &ldquo;Thou shall not&#8230;. kill, steal, or commit adultery.&rdquo; Christian, sadly we cannot say &ldquo;not me&rdquo; because we do these same things. We kill by gossiping, backbiting, fussing, and fighting with one another. We steal each other&rsquo;s blessings by tearing each other down. We commit adultery by being unfaithful to the Lord.</p>
<p>So yes, the Lord must have a controversy with us. Hosea 6: 1 tells us what to do to clear up this controversy. &ldquo;Come and let us return unto the Lord: for he hath torn, and he will heal us; he hath smitten, and he will bind us up&rdquo;. Solomon may have said it best in 2 Chronicles 7: 14: If my people, which are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land. It is time that we follow the Lord to end His controversy with us or God&rsquo;s judgment will soon come.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/112773/gods-word-is-screaming-the-truth" title="God&#8217;s word is screaming the truth." style="color:black">God&#8217;s word is screaming the truth.</a></h1>

            <a href="https://www.mtairynews.com/opinion/112773/gods-word-is-screaming-the-truth" title="God&#8217;s word is screaming the truth.">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128737559_web1_Evangelist-Ronnie-Miller-446x509.jpg" alt="God&amp;#8217;s word is screaming the truth.">
            </a>
   <p class="entry-meta">July 29, 2022</p>
   <p><em>2 Corinthians 4:1 Therefore seeing we have this ministry, as we have received mercy, we faint not;2 But have renounced the hidden things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every man&rsquo;s conscience in the sight of God.3 But if our gospel be hid, it is hid to them that are lost:4 In whom the god of this world hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them. </em></p>
<p>We are living in a time when our belief as Christians is being tested; our faith is being put under a microscope for Satan to see our every weakness. The very moral laws of God are being pushed aside and replaced by the evil heart of mankind. The Bible says in verse 4 of 2 Corinthians 4:4 In whom the god of this world hath blinded the minds of them which believe not. </p>
<p>Satan has blinded the minds of the unbeliever, but God has given mercy and grace to those who have their faith in Christ Jesus. After we are saved through the blood of Jesus we have renounced, which means to give up, those hidden things (or things in secret of dishonesty), not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every man&rsquo;s conscience in the sight of God.</p>
<p>Apostle Paul is saying we don&rsquo;t handle God&rsquo;s word deceitfully which means don&rsquo;t present God&rsquo;s word in a way that keeps the truth hidden and gives false impressions. We are to present God&rsquo;s word in truth so that we can be shown worthy in the eyes of people and in the sight of God. I have always in my 26 some years preached, sung, and wrote the truth of the gospel of Christ. I have taken the word of God from the KJV Bible for its face value and never tried to smooth over what God says is wrong. </p>
<p>The Bible is not a book for God to pat us on the back and say good job. That will come later on judgment day for Christians at the Judgment Seat of Christ if anyone should be so worthy. The Bible says; All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness:17 That the man of God may be perfect, thoroughly furnished unto all good works. 2 Timothy 3:16. </p>
<p>Now if you ever think you are perfect while you are here on earth you better step back and take a real close look at yourself. If anyone ever thinks they are perfect, thoroughly furnished unto all good works you are deceiving yourself and certainly not fooling God. God&rsquo;s word is a goal that is set before us for correction of our sinful nature. I don&rsquo;t believe anyone can reach God&rsquo;s goal of righteousness on earth except the Lord Jesus. </p>
<p>We are running a race as a servant of God, not as a self-made saint before people. This race that we are running for God has road signs that are taken from the Bible like 1 John1:8 If we say that we have no sin, we deceive ourselves, and the truth is not in us. So while we are still in the race we come upon the next sign that says in 1 John1:9 If we confess our sins, he is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness. </p>
<p>We are not confessing our sins to keep our salvation; we are confessing our sins because of our sinful nature and keeping our prayer life in tip-top shape. But if you bypass that sign of confessing your sins the last road sign will pop up. 1 John1:10 If we say that we have not sinned, we make him a liar, and his word is not in us. So we take time to talk to the Lord because we know and He knows we have sinned. We need and must have a regular prayer life because we are the sheep running a race for the Shepherd that speaks to us when we listen for correction and instruction. Jesus said; John 10:27 My sheep hear my voice, and I know them, and they follow me.</p>
<p>God is holy and there is a barrier that exists between God and us when we come to Him with unconfessed sin in our lives. The Bible says in Isaiah 59:2 But your iniquities have separated between you and your God, and your sins have hid his face from you, that he will not hear. That is the very reason you can&rsquo;t put yourself upon a pedestal of righteousness as a human.</p>
<p>I&rsquo;m trying to express the truth in a human-understanding way. Sometimes it takes loudly spoken words for folks to listen to the truth. I believe that God is using His word to scream out to His people today not to get caught up in this world of hate, to gather your children together and keep them under the shadow of God and keep them from using a false source of being in control without God in an animated world. </p>
<p>Mankind is out of control today because they are without God and the next generation is going to be worse. So don&rsquo;t let that happen to your kids no matter how old they are. Teach them the road signs of the Bible now. If they belong to Christ, it will be a lot easier on them today than God chastening later in life, believe me I know.</p>
<p>Love in Christ Jesus.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112608/the-sound-to-be-in-concert-in-mount-airy" title="The Sound to be in concert in Mount Airy" style="color:black">The Sound to be in concert in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/112608/the-sound-to-be-in-concert-in-mount-airy" title="The Sound to be in concert in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128715789_web1_thesound-pasttopresent--1--509x509.jpg" alt="The Sound to be in concert in Mount Airy">
            </a>
   <p class="entry-meta">July 22, 2022</p>
   <p>Mount Airy Wesleyan Church will be hosting a gospel music concert on Saturday, August 6 at 6 p.m. featuring multiple Dove Award nominees The Sound. </p>
<p>The Sound is a family group made up of gospel music veteran Rob Mills and his two sons, Levi and Jacob. Their distinct, country-pop inspired style has captured the attention and affection of fans around the world. The Sound has performed live for thousands of gospel music enthusiasts and has been viewed by millions on television and via social media. </p>
<p>The group travels thousands of miles every year to share their engaging and eclectic shows full of music, laughter, and testimony. Since their formation in 2019, their short career has been marked by four consecutive chart-topping songs, three Dove nominations, and a feature performance on the 2020 Gospel Music Association Dove Awards. Their latest 2022 album, God Is Real, incorporates elements of Nashville country-pop and worship.</p>
<p>Mount Airy Wesleyan Church is at 2063 South Main Street, Mount Airy. The concert will be held in Mount Airy Wesleyan&rsquo;s gymnasium/worship center. This is a ticketed event, and persons may purchase tickets at Mayberry Music Center, Charis Christian Books and Gifts, Mount Airy Tractor Company Inc., Toyland, Mayberry Primitives Rustic D&#233;cor and Embroidery, and Pages Books and Coffee or by calling 336-442-2991. Tickets will also be available at the door. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/112606/but-god" title="But, God" style="color:black">But, God</a></h1>

            <a href="https://www.mtairynews.com/opinion/112606/but-god" title="But, God">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128719424_web1_Evangelist-Ronnie-Miller-446x509.jpg" alt="But, God">
            </a>
   <p class="entry-meta">July 22, 2022</p>
   <p><em>Ephesians 2:1 And you hath he quickened, who were dead in trespasses and sins;2 Wherein in time past ye walked according to the course of this world, according to the prince of the power of the air, the spirit that now worketh in the children of disobedience:3 Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others.4 But God, who is rich in mercy, for his great love wherewith he loved us, 5 Even when we were dead in sins, hath quickened us together with Christ, (by grace ye are saved;)</em></p>
<p>You go to a doctor whose name you can&rsquo;t pronounce and whose degrees you have never verified, then he gives you a prescription you can&rsquo;t read. You take it to a pharmacist you have never met. They give you a chemical you do not understand and most of the time you can&rsquo;t even pronounce its name. Then you go home and take the pill according to the instructions on the bottle. It&rsquo;s all in trusting and sincere faith.</p>
<p>Look at Joseph, Jacobs&rsquo;s son, Joseph with the coat of many colors found in Genesis chapter 37. The story of Joseph is not all about Joseph. It&rsquo;s not all about his brothers. It&rsquo;s not all about Jacob. It&rsquo;s about God. It&rsquo;s about forgiveness; it&rsquo;s about trusting in God for your life. It&rsquo;s learning that God is in control and has a plan for your life. </p>
<p>Sometimes we feel that God has pulled the rug out from under us. Joseph must have felt that way because no sooner than he reached some heights he was brought back down. He was brought right back to where he started. In God&rsquo;s plan for our lives He may remove the good from us to give us the better. Sometimes He may remove the better to give us the best. That&rsquo;s what happened to Joseph. </p>
<p>Think of the example that Joseph&rsquo;s life gives us. It is a Christ-like example. Joseph had the favor of his Father. He was despised and betrayed by his brothers. He was sold into slavery for a few pieces of silver. But Joseph was exalted to rule. Our Lord Jesus found favor with His Father. Our Lord was betrayed by His own people. Betrayed for a few pieces of silver but now sets at the right hand of God the Father.</p>
<p>Each of us has encountered situations where we just felt like throwing in the towel. We felt like the whole world was against us. We felt like no matter what we did things would turn out bad. We all have at some time said to ourselves, &ldquo;No matter what I do things still won&rsquo;t change.&rdquo; Or we feel that we have gone so far down that there is nothing that can bring us up.</p>
<p>I don&rsquo;t know about you but if I&rsquo;d been around Jacob and the boys and had known Joseph, watched the events of his life from a distance; if I had witnessed the hatred of his brothers throwing him in the pit, selling him like a piece of furniture, being bought into the slave market, and then going on through hard times for the next 13 years, I&rsquo;d think I&rsquo;d be tempted to tell Joseph: &ldquo;Looks like God has forgotten you. God&rsquo;s has abandoned you.&rdquo;</p>
<p>We turn to God at times when our foundations of our life start shaking and many times only to discover it&rsquo;s God who is doing the shaking. God cannot work good things through us until He works deeply in our hearts first. With faith, forgiveness, and knowing that God is in control and keeping our fellowship with Him intact with prayer these things come a lot easier. I believe that&rsquo;s the reason Joseph had forgiveness in his heart. His fellowship with God was never broken. The Bible says that God was with Joseph. When we choose to forgive I believe we become a trophy of grace like Joseph.</p>
<p>We might think that we know what is best. But God has a plan for every life and all we have to do is seek after His will. The Bible says in Proverbs 14:12 &ldquo;There is a way which seemeth right unto a man, but the end thereof are the ways of death.&rdquo;</p>
<p>If you follow His ways. If you let Him lead you, if you seek after His will. You will find that there&rsquo;s no one else who knows the right direction for your life but God. He can open doors that have been shut, He can close doors that no man can open. Nobody else can do that but God. He can give sight to the blind. He can make the lame man walk and the dumb man talk. No one else but God. &ldquo;But God&rdquo; can do anything but fail!</p>
<p>Love in Christ Jesus, Evangelist Ronnie Miller.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/111492/unbridled-love" title="Unbridled love" style="color:black">Unbridled love</a></h1>

            <a href="https://www.mtairynews.com/opinion/111492/unbridled-love" title="Unbridled love">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128699218_web1_Evangelist-Ronnie-Miller-446x509.jpg" alt="Unbridled love">
            </a>
   <p class="entry-meta">July 15, 2022</p>
   <p>Romans 8:5 <em>For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit.6 For to be carnally minded is death; but to be spiritually minded is life and peace.7 Because the carnal mind is enmity against God: for it is not subject to the law of God, neither indeed can be.8 So then they that are in the flesh cannot please God.9 But ye are not in the flesh, but in the Spirit, if so be that the Spirit of God dwell in you. Now if any man have not the Spirit of Christ, he is none of his.10 And if Christ be in you, the body is dead because of sin; but the Spirit is life because of righteousness.11 But if the Spirit of him that raised up Jesus from the dead dwell in you, he that raised up Christ from the dead shall also quicken your mortal bodies by his Spirit that dwelleth in you. </em></p>
<p>Verse 5 of Romans 8 says &ldquo;For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit.&rdquo; That verse reminded me of when I was growing up on the tobacco farm. We had an old mule by the name of Kate. Kate was a good working mule but, it was another thing putting the bridle on her. Without the bridle, you could never get that mule to do what you needed her to do. Most of the time even with the bridle she wanted to do as she pleased. Her passion was to go back to the barn where she came from and that&rsquo;s what she did many times.</p>
<p>Folks, many Christians are the same way even when the Holy Spirit tries to guide them. Our passion many times is to do as we please. On the other hand, some people over time will have a passion to go back into the world and they do. I have witnessed this many times over the years.</p>
<p>Another frightening category is some never let Christian friends know that they love living worldly or fleshly lives. They can be church leaders or pew warmers with perfect attendance. These kinds of people are the hardest ones to reach because they think they are ok, but there was no repentance and turning from their sinful lifestyle when or if they were saved. They only want a good standing in modern society by following the Christian community.</p>
<p>We live in a society today that teaches mankind is basically good. But the Bible says &ldquo;All have sinned and come short of His glory.&rdquo; It&rsquo;s not other Christians or good people that saved us from our sins. It is Jesus Christ, God in the flesh and we as Christians are supposed to love, praise, worship and most of all follow Him. We are not to be guided by fleshly ideas. We are to listen when the Holy Spirit speaks with our spiritual ears. We are not to give in to Satan&rsquo;s deceiving ways and without regular prayer, you will drift every time because a regular prayer life is the foundation of following the will of the Holy Spirit. In Romans 8 Paul puts it very plain in the last statement of verse 6 when he said &ldquo;Now if any man have not the Spirit of Christ, he is none of his. If you are a Christian you are to be indwelled, guided by the Holy Spirit.&rdquo; You can&rsquo;t have it both ways or you are carnally minded Paul says.</p>
<p>In verse 6 Paul doesn&rsquo;t candy-coat the truth of the Holy Spirit. &ldquo;6 For to be carnally minded is death; but to be spiritually minded is life and peace.&rdquo; Salvation is about believing, and accepting Christ as your Saviour by asking forgiveness of sins and turning from those sins. God sends the Holy Spirit to be with you forevermore. It&rsquo;s not complicated. Asking God in the name of Jesus forgiveness of your sins by repenting of them, turning from those sins, and accepting Holy Spirit to guide, comfort, and seal your identity that you belong to Jesus Christ Son of the living God. Keep a regular prayer life by asking Jesus for strength and guidance in your daily life because our God&rsquo;s love is an unbridled love and covers a multitude of sins.</p>
<p>Love in Christ Jesus.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/111353/its-grace-nothing-more-nothing-less" title="It&#8217;s grace, nothing more, nothing less." style="color:black">It&#8217;s grace, nothing more, nothing less.</a></h1>

            <a href="https://www.mtairynews.com/opinion/111353/its-grace-nothing-more-nothing-less" title="It&#8217;s grace, nothing more, nothing less.">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128675361_web1_Evangelist-Ronnie-Miller-446x509.jpg" alt="It&amp;#8217;s grace, nothing more, nothing less.">
            </a>
   <p class="entry-meta">July 08, 2022</p>
   <p><em>Galatians 1:6 I marvel that ye are so soon removed from him that called you into the grace of Christ unto another gospel: 7 Which is not another; but there be some that trouble you, and would pervert the gospel of Christ. 8 But though we, or an angel from heaven, preach any other gospel unto you than that which we have preached unto you, let him be accursed. 9 As we said before, so say I now again, If any man preach any other gospel unto you than that ye have received, let him be accursed. 10 For do I now persuade men, or God? or do I seek to please men? for if I yet pleased men, I should not be the servant of Christ. 11 But I certify you, brethren, that the gospel which was preached of me is not after man. 12 For I neither received it of man, neither was I taught it, but by the revelation of Jesus Christ. </em></p>
<p>What is the gospel? I would say if you made a survey you would get more definitions of that question than you ever thought were possible. We live in a time when the gospel has been twisted, taken away from, added to, and changed to fit a secular society. So, if you were to take a survey you would get definitions just like those in Paul&rsquo;s day and then some.</p>
<p>What is the gospel? The meaning of the gospel is &ldquo;good news.&rdquo; Well, what is the good news? Jesus died, was buried, and rose again. Paul said in 1 Corinthians 15:3 &ldquo;For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures; 4 And that he was buried, and that he rose again the third day according to the scriptures.&rdquo;</p>
<p>You have never preached the gospel unless you have stated these facts. These are the historical facts of the gospel which cannot be changed. How do we know they are facts? Because there were more than 500 people at once who saw our Lord Jesus after His resurrection. Also, you notice that Paul said 1 Corinthians 15:3 &ldquo;For I delivered unto you first of all that which I also received.&rdquo;</p>
<p>Paul received the gospel firsthand from Jesus Himself on the road to Damascus. The gospel is that of grace. That&rsquo;s what the book of Galatians is all about. Grace from God through Jesus equals salvation. The Judaizers were bringing the churches into bondage through the law. This still goes on today. The very same false teaching that Paul saw in such a very short time of the gospel in his day. They were saying you must also keep all the commandments.</p>
<p>Those leaders of the Mosaic Law were following Paul into Galatians country. They couldn&rsquo;t deny Christ&rsquo;s death, burial and resurrection because there were too many witnesses but, they could say, &ldquo;Yes Paul is right about those things but, you must keep the Law of Moses also to be saved.&rdquo; This is the oldest of false teaching since Jesus ascended. It is adding something to the gospel of grace. It is doing something rather than simply believing something.</p>
<p>It is faith plus something rather than faith plus nothing. Every cult has something for you to do in order to be saved. You must do this or you must say that or you must pray this way or pray that way. In our religious society if we could go back in time and hear the testimonies of some who God says were saved many would question it. It is interesting that Paul said to the Philippian jailer, &ldquo;Believe on the Lord Jesus Christ, and thou shalt be saved&rdquo; in Acts 16:31 and Peter said in Acts 4:12 &ldquo;Neither is there salvation in any other; for there is none other name under heaven given among men, whereby we must be saved.&rdquo;</p>
<p>When you believe, the Holy Spirit indwells you and makes it real. Then here is what happens. 2 Corinthians 5:17 &ldquo;Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, all things are become new.&rdquo; God moves in, changes your life, and gives you a new destination. Trust Him today as your Saviour because listen, if you should die without making that decision, tomorrow will be too late. Hebrews 9:27</p>
<p><em>Evangelist Ronnie Miller who is in charge of www.themillersbiblestudy.com </em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111209/author-pastor-to-speak-at-first-presbyterian" title="Author, pastor to speak at First Presbyterian" style="color:black">Author, pastor to speak at First Presbyterian</a></h1>

            <a href="https://www.mtairynews.com/news/111209/author-pastor-to-speak-at-first-presbyterian" title="Author, pastor to speak at First Presbyterian">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660755_web1_pastor-guy3-425x509.jpg" alt="Author, pastor to speak at First Presbyterian">
            </a>
   <p class="entry-meta">July 03, 2022</p>
   <p>First Presbyterian Church of Mount Airy will be welcoming Dr. David Docusen, founder and director of The Neighborliness Center, to their church on July 17.</p>
<p>Docusen has spent the past 20 years working as an author, speaker, pastor, and professor. He lives in Winston-Salem with his wife, Dara, and four teenage children. His new book, &ldquo;Neighborliness: Love Like Jesus. Cross Dividing Lines. Transform Your Community,&rdquo; is available at www.neighborliness.com and all major retailers.</p>
<p>Over the past 20 years he planted two churches in Charlotte, wrote an Amazon best selling book, Neighborliness, and was recently a guest on Good Morning America on May 20.</p>
<p>He will be speaking at the church on July 17 at 11 a.m. The church is located at 326 South Main Street</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/111133/inhabitants-of-a-promise-6" title="Inhabitants of a promise" style="color:black">Inhabitants of a promise</a></h1>

            <a href="https://www.mtairynews.com/opinion/111133/inhabitants-of-a-promise-6" title="Inhabitants of a promise">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128655713_web1_Vernon-509x509.jpg" alt="Inhabitants of a promise">
            </a>
   <p class="entry-meta">June 30, 2022</p>
   <p><em>And now, Israel, what does the Lord your God require of you, but to fear the Lord your God, to walk in all His ways and to love Him, to serve the Lord your God with all your heart and with all your soul, and to keep the commandments of the Lord and His statutes which I command you today for your good? </em></p>
<p><em>Deuteronomy 10:12-13 </em></p>
<p>This week I want to display the journey of Moses and God&rsquo;s people into the Promised Land that initially started with a promise made to Abraham by God. Early in this column, it is essential to note that God has a promised land for each of us. Of course, that ultimate land of promise is in heaven with God in our very own mansion that has been built for us to reside in, but our promised land here on earth is found in the specific purpose He has laid out for each person individually. </p>
<p>You will see in Deuteronomy 10:12-13 the words of Moses to the Israelites as he prepared them for their Promised Land that was filled with a purpose for their descendants. The question posed here is what does God require of us as we journey toward that land, as we look toward residing in our purpose, or better stated, how to live a life that God desires us to live to the fullest?</p>
<p>As stated in the words of Moses is, five simple directives to fear God, please God, love God, serve God, and obey God. For the sake of space and time, I will not be able to go into deep detail about each of these points, but I can state that each of them can be found intertwined in the ten commandments found in Exodus 20 and echoed by Jesus in Matthew 22:35-40. </p>
<p>The verses in Matthew read this way, &ldquo;Then one of them, a lawyer, asked Him a question, testing Him, and saying, &lsquo;Teacher, which is the great commandment in the law?&rsquo; Jesus said to him, &lsquo;You shall love the Lord your God with all your heart, soul, and mind.&rsquo; This is the first and great commandment. And the second is like it: &lsquo;You shall love your neighbor as yourself.&rsquo; On these two commandments hang all the Law and the Prophets.&rdquo;</p>
<p>There is a commission that we are to have an attitude of fearing, pleasing, serving, and obeying, but there is something about true love that helps us bring the first four right in line with God&rsquo;s will for our lives. Paul in 1 Timothy 1-5-7 states that the commandants of our life should be derived from a pure heart, a good conscience, and a sincere faith. This pure heart that Paul talks about gives us our genuine desire to please God through service to others. This direct obedience to God&rsquo;s Word shows that we are not scared of God but possess a fear derived from reverence and respect. John tells us in 1 John 4:7-10, &ldquo;Dear friends, let us love one another, for love comes from God. Everyone who loves has been born of God and knows God.</p>
<p>My friend God is love. Whoever does not love does not know God because God is love. This is how God showed his love among us: He sent his one and only Son into the world that we might live through him. This is love: not that we loved God, but that he loved us and sent his Son as an atoning sacrifice for our sins.&rdquo;</p>
<p>Fearing, pleasing, serving, obeying, and loving are simple requirements when we consider that God sent Christ to forsake it all for us to have freedom from the bondage of our sin. I have found that once we begin to understand 1 John 4, we begin not only to see why Deuteronomy is pertinent but you will begin to see the truth in Jesus&rsquo;s answer to the lawyer in Matthew 22. That love should compel us to love others, which will result in a display of all the requirements needed to inhabit the promises from God. Jeremiah 29:11 states, &ldquo;For I know the thoughts that I think toward you, says the Lord, thoughts of peace and not of evil, to give you a future and a hope.&rdquo; Love God, and I promise, friend, you will experience more than you can imagine. </p>
<p>May God bless you and keep you and allow his face to shine upon you and give you peace. God bless you!</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111048/church-looks-to-meet-community-needs" title="Church looks to meet community needs" style="color:black">Church looks to meet community needs</a></h1>

            <a href="https://www.mtairynews.com/news/111048/church-looks-to-meet-community-needs" title="Church looks to meet community needs">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128641261_web1_IMG_0557.jpg" alt="Church looks to meet community needs">
            </a>
   <p class="entry-meta">June 26, 2022</p>
   <p>There are plenty of needs in the community, from homelessness and lack of mental health care to childhood hunger and substance abuse.</p>
<p>For the leadership of one church in Dobson, those needs are opportunities to reach out and help others.</p>
<p>Scott Meadows, pastor at Dobson Church of Christ, and others in the church hosted a meeting of community leaders at their facility Wednesday, with the goal of asking how the church can help.</p>
<p>Among those in attendance were Dobson Mayor Ricky Draughn, Mount Airy Mayor Ron Niland, Surry County Sheriff Steve C. Hiatt, school leaders, social workers, and others, gathered for a lunch courtesy of the church ladies&rsquo; group.</p>
<p>&ldquo;We sent out a letter to a lot of community leaders,&rdquo; Meadows said of how he and church leaders went about planning the gathering. &ldquo;We wanted to see if we could get the answer to two basic questions. What are the major needs in the community, and how can our church get connected in the community to meet those needs?</p>
<p>&ldquo;We got really good responses from everybody, and it was really effective what we ended up getting,&rdquo; Meadows said.</p>
<p>He said the two areas that stood out to him, areas he believes his church can be effective, is working to help meet the needs of children in the community, as well as finding ways to encourage those in &ldquo;service work,&rdquo; such as teachers, police officers, social workers, and similar fields.</p>
<p>Meadows said now the church leaders will get together and figure out the best way to proceed.</p>
<p>&ldquo;We want to be focused in our efforts here, we don&rsquo;t want to be all over the place&#8230;we want to have a focused effort.&rdquo;</p>
<p>Meadows has been pastor at the 100-person church for about three months, and in that time he said he has seen a desire among church leaders and members to become more involved with the community. That is what drove them to start their effort with Wednesday&rsquo;s lunch.</p>
<p>&ldquo;We&rsquo;re just trying to make the effort to reach out into the community. The church is wanting to be active in the community&#8230;.now we need to prioritize the needs we found out about and go to work.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/110960/the-splendor-of-god" title="The splendor of God" style="color:black">The splendor of God</a></h1>

            <a href="https://www.mtairynews.com/opinion/110960/the-splendor-of-god" title="The splendor of God">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128634804_web1_Vernon-509x509.jpg" alt="The splendor of God">
            </a>
   <p class="entry-meta">June 23, 2022</p>
   <p><em>Let your conduct be without covetousness; be content with such things as you have. For He Himself has said &ldquo;I will never leave you nor forsake you.&rdquo; So we may boldly say: &ldquo;The Lord is my helper; I will not fear. What can man do to me?&rdquo; </em></p>
<p><em>Hebrews 13:5-6 </em></p>
<p>I want to start today by saying God wants you to know He is right there with you today and forever. Last week I said we would look at the splendor of God, and realizing he is right there with you is the first step in recognizing that splendor. The writer of Hebrews is clear in stating this point by first saying He will never leave you and then follows that with the wording of never forsaking you. </p>
<p>As I counsel people, I ask them to list their fears, worries, struggles, and most of all, their weaknesses. Very rarely do I find people with the same list. Some express identical words but very seldom do the causes behind those words look the same. Paul states in 2 Corinthians 12 that he had a thorn in his flesh that Satan used to try to keep him away from God, but in 2 Corinthians 12:9-10, Paul states this, &ldquo;And he said to me, &lsquo;My grace is sufficient for you, for My strength is made perfect in weakness.&rsquo; Therefore, most gladly I will rather boast in my infirmities that the power of Christ may rest upon me. Therefore, I take pleasure in infirmities, in reproaches, in needs, in persecutions, in distresses, for Christ&rsquo;s sake. For when I am weak, then I am strong.&rdquo; </p>
<p>As I titled this article, I debated on calling it &ldquo;Finding Strength in our Weakness,&rdquo; but quickly realized that although strength can be drawn from our shortcomings, it is imperative first to accept that power into our lives.</p>
<p>The disciple Peter experiences God&rsquo;s splendor in Matthew 14:22- 33 when Jesus invites him to walk out to him on top of the water. Peter does excellent at first because he keeps his eyes on the Son of God (God incarnate), but when he starts looking around, he begins to sink! Jesus does not allow him to go entirely under but instead pulls him up to ask about his faith. I hope you find it humbling today to know that Christ is there to catch you and even pull you up out of the sinking water of life. Peter was standing on solid water one minute and then sinking the next. His cry to Jesus was, &ldquo;Save me!&rdquo; Such a simple sentence in words, but so strong when we scream it with meaning.</p>
<p>One more time, I want you to remember that God wants you to know He is right there with you, waiting to hear not only your voice, but he wants your heart, your mind, and your soul to desire that He is the force in this sinking world to save you. So quickly, our heart says yes to the ways God tells us to face the things of this world, but our mind drifts to other means. Sometimes our mind knows that He is the only way, but that same mind becomes clouded with things of this world. We lose sight of the splendor. </p>
<p>Paul tells us in Romans 12:1-2,&rdquo; I beseech you therefore, brethren, by the mercies of God, that you present your bodies a living sacrifice, holy, acceptable to God, which is your reasonable service. And do not be conformed to this world, but be transformed by the renewing of your mind, that you may prove what is that good and acceptable and perfect will of God.&rdquo;</p>
<p>Today my friend I encourage you to seek God with all your heart, with all your mind, and with all your soul. Look for Jesus and keep your eyes planted on him for your direction. Make a list of all your fears, worries, struggles, and most of all, your weaknesses, and one by one, give them to God, and he will set you on a path to strength. One last time, God wants you to know He is with you today and forever. May God bless you and allow His face to shine on you and give you peace. God bless you.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/110800/beauty-from-brokenness" title="Beauty from brokenness" style="color:black">Beauty from brokenness</a></h1>

            <a href="https://www.mtairynews.com/opinion/110800/beauty-from-brokenness" title="Beauty from brokenness">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128611581_web1_Vernon-509x509.jpg" alt="Beauty from brokenness">
            </a>
   <p class="entry-meta">June 16, 2022</p>
   <p><em>And they said unto me, &ldquo;The remnant that are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates thereof are burned with fire.&rdquo; And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days and fasted, and prayed before God of heaven. </em>Nehemiah 1:3-4</p>
<p>A typical thought is that when something is broken, it can never be fixed. Some would say it is ruined. Others may say it will never be the same again, but with God, that is not the case. I want to start this column by saying there isn&rsquo;t anything that God can&rsquo;t fix, and I will go further to say that God takes broken pieces and makes everything beautiful.</p>
<p>God&rsquo;s people and Jerusalem in Nehemiah are only one of many examples in the Bible of God taking brokenness and creating beauty. As you can see in Nehemiah 1:3-4, the book starts with an emotional Nehemiah, but as you read through the twelve chapters of the book of Nehemiah, you will see beauty, miracles, and God-filled people. It is my favorite book about this transformational brokenness to beauty.</p>
<p>The process to get all this started is easily found in Nehemiah 1:4, &ldquo;And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days and fasted, and prayed before God of heaven.&rdquo; </p>
<p>It started with identifying the brokenness. This step can be challenging, I believe. If we are being honest, denial sometimes can be easier than admission. Think about it this way. You turn your car into a pole at the drive-through. You quickly look at the damage and start to reason how much damage has occurred. Anyone who has ever experienced this will know what I mean when I say ignoring the damage will lead to more problems.</p>
<p>When God incarnate came to planet Earth, Jesus found lots of damage that had been let go for way too long. Like Nehemiah&rsquo;s perspective, we were broken, and God&rsquo;s people needed to be fixed. This repair begins with us admitting that the dents, scrapes, and loose parts are present in our lives, and the master mechanic is Jesus. Listen to John 3:16-17, &ldquo;For God so loved the world, that he gave his only begotten son, that whosoever believeth in him should not perish, but have everlasting life. For God sent not his Son into the world to condemn the world, but the world through him might be saved.&rdquo;</p>
<p>Following Nehemiah&rsquo;s truthful observation, next, we see the progression of steps. Take some time to mourn. God understands our emotions; after all, He created them, but then we have to hand them over to God. Fasting and praying is a whole topic in and of itself, but in short, it is our way as believers to give everything to God. It is the act of not letting anything distract us from what needs to be handed over to the One who can fix everything and make everything beautiful.</p>
<p>Listen to the words of Solomon in Ecclesiastes 3:11, &ldquo;He has made everything beautiful in its time. Also, he has put eternity into man&rsquo;s heart, yet so that he cannot find out what God has done from the beginning to the end.&rdquo; The process is not in our control, not in our time, and not in our way.</p>
<p>These three statements might frustrate us, but it is the only way. God&rsquo;s ways are higher than ours, and his thoughts are higher than ours. Trust and obey, for there is no other way to be happy in Jesus than to trust and obey. Follow the process, and I promise you will experience the beauty that God will provide. Next week we will look closer at the splendor of our God, but until then, identify your broken pieces, hand them to God, and get prepared for the amazing things God will do in your life. God bless you.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/110594/more-than-meets-the-eye" title="More than meets the eye" style="color:black">More than meets the eye</a></h1>

            <a href="https://www.mtairynews.com/opinion/110594/more-than-meets-the-eye" title="More than meets the eye">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128592321_web1_Vernon-509x509.jpg" alt="More than meets the eye">
            </a>
   <p class="entry-meta">June 09, 2022</p>
   <p><em>For we walk by faith, not by sight. 2 Corinthians 5:7</em></p>
<p>As we open God&rsquo;s Word to the book of Second Corinthians, we find the letter that Paul wrote to the church in Corinth. His letter carrier is Titus, an early Christian missionary and a student under Paul who has been asked to lead the Corinthian church. In his first letter to this church, he pointed out the problems, pressures, and struggles that resulted from the corrupt society that surrounded the lives of the people living in Corinth. </p>
<p>Regardless of the love Paul expressed to the Christians in First Corinthians, we find that some of these same Christians have been convinced by false teachers in Second Corinthians that Paul was fickle, proud, dishonest, and unqualified as an apostle. I think this is the appropriate time to include my title; there was more than meet the eyes of the church at Corinth. I am a firm believer that perception is reality to most people until reality becomes their perception. It is so easy to get caught up in the words and actions of others and dismiss the truth of what God wants to reveal to us each day.</p>
<p>I remember as a child, my parents and other mentors shared with me that I could not always trust the things people said and did. I also was taught that there is a difference between good things and God things. As I grew and matured, I attempted to keep these wise points in the back of my mind as I also kept Paul&rsquo;s words in Hebrews 11 as a guide. Paul states in Hebrews 11:1, &ldquo;Now faith is the substance of things hoped for, the evidence of things not seen.&rdquo; Again, this is our call to walk by faith and not by the things we see. This verse is a difficult concept to grasp, and is probably why this group of Christians in Corinth listened to the false teachers and judged the qualifications of a man that directly had a conversation with Jesus Christ (Acts 9:1-19).</p>
<p>In my title, another idiom I wanted to use is, &ldquo;You can&rsquo;t judge a book by its cover.&rdquo;</p>
<p>The Bible teaches us as we encounter people, situations, decisions, etc., that we should open those books and compare them to the book that is our accurate guide of truth. This approach opens the eyes of our heart and mind in Christ Jesus, our Lord and Savior. Just as his letter in Second Corinthians is written due to these false teachers, he gives this same warning to young Timothy in 2 Timothy 4:3-4. Paul&rsquo;s words to Timothy states, &ldquo;For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears; and they shall turn away their ears from the truth, and shall be turned unto fables. But watch though in all things, endure afflictions, do the work of an evangelist, make full proof of their ministry.&rdquo;</p>
<p>So let me end by saying that there is indeed more than meets the eye in this world. We are inundated with news, information, rumors, messages, and conversations every day. Each comes with some level of truth, but our job as Christ-following believers is to seek if it is the truth.</p>
<p>Our ears will fail us, our hearts will deceive us, and our eyes will trick us, but there is one source that will never let us down. That source is God. Let me close with this final verse as I encourage you to see truth as you walk in faith; 2 Timothy 3:16-17, &ldquo;All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be perfect, thoroughly furnished unto all good works.&rdquo; God bless you! </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/church/110453/holy-angels-church-hosts-virgin-mary-statute" title="Holy Angels church hosts Virgin Mary statute" style="color:black">Holy Angels church hosts Virgin Mary statute</a></h1>

            <a href="https://www.mtairynews.com/features/church/110453/holy-angels-church-hosts-virgin-mary-statute" title="Holy Angels church hosts Virgin Mary statute">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128569431_web1_281108807_2286765344796998_2732939610349161025_n--2--363x509.jpg" alt="Holy Angels church hosts Virgin Mary statute">
            </a>
   <p class="entry-meta">June 04, 2022</p>
   <p>Holy Angels Roman Catholic Church in Mount Airy hosted the pilgrim statue of the Blessed Virgin Mary, the Holy Mother of God May 27-30.</p>
<p>&ldquo;This Marian Pilgrimage was one of the signature events planned by the Diocese of Charlotte in commemoration of its 50th anniversary year,&rdquo; church officials said in a statement about the event. Since 1972, the diocese has grown from 30,000 Catholics to more than 500,000 today, according to the church.</p>
<p>The statue, representing the Virgin Mary, will travel to more than 100 locations across the diocese during the year &mdash; visiting churches, schools, events and sites of significance to Catholics in western North Carolina.</p>
<p>To open the golden anniversary year, the statue was blessed by Most Reverend Peter J. Jugis, Bishop of Charlotte, on Jan. 12, just before the start of Mass at St. Patrick&rsquo;s Cathedral. In his proclamation of the anniversary year, Bishop Jugis noted &#8211; &ldquo;Mary, the patroness of our diocese is so closely connected with her Son&rsquo;s work for our salvation, we also draw close to her in this special year of grace.&rdquo;</p>
<p>&ldquo;Having welcomed this spiritual pilgrimage, the parish of Holy Angels, under the guidance of Rev. Peter Nouk, pastor, inspired its parishioners to go to deeper with their faith and celebrate their own church history and contribution to the growth of the Catholic Church in western North Carolina,&rdquo; the church said in its statement.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107329/day-of-prayer-observed-locally" title="Day of Prayer observed locally" style="color:black">Day of Prayer observed locally</a></h1>

            <a href="https://www.mtairynews.com/news/107329/day-of-prayer-observed-locally" title="Day of Prayer observed locally">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128481437_web1_cropped.jpg" alt="Day of Prayer observed locally">
            </a>
   <p class="entry-meta">May 05, 2022</p>
   <p>For the first time in three years, area residents were able to gather publicly to mark the National Day of Prayer in both Mount Airy and Dobson.</p>
<p>The annual observance, held the first Thursday in May across the nation, was cancelled locally in both 2020 and 2021 because of the coronavirus pandemic, leaving the Mount Airy Ministerial Association to commemorate the day with local radio broadcasts.</p>
<p>This year, the organization was able to once again hold public gatherings, with more than 40 people on hand for the noontime observance in Mount Airy, and more than 60 turning out in Dobson for the prayer service.</p>
<p>&ldquo;A sweeter day in the whole year cannot be found,&rdquo; Dr. David Sparks told those who were gathered on the lawn of the city municipal building in Mount Airy. Calling it a &ldquo;very solemn day,&rdquo; Sparks &mdash; pastor at Flat Rock Pentecostal Holiness Church &mdash; said thousands upon thousands of people were gathering publicly across America for the Day of Prayer.</p>
<p>Mount Airy Mayor Ron Niland said this year&rsquo;s service takes on a particular poignancy because of the Russian invasion of and war with Ukraine.</p>
<p>&ldquo;We are gathering today to pray, while they are just trying to survive,&rdquo; he said, urging those in attendance to pray for Ukraine and its people as well as for America.</p>
<p>During his remarks, Rev. Danny Miller of Central United Methodist Church spoke of the Apostle Paul and his writing to the church in Colossae, telling the church members there that he prayed for them daily, seeking God&rsquo;s guidance in their growth and maturity as Christians.</p>
<p>Miller said Paul encouraged them to pray as well, to stay true to God, and to not be discouraged or led astray by false teachings &mdash; &ldquo;disinformation, if you will,&rdquo; he said.</p>
<p>Miller then encouraged those in attendance to remain strong in their prayer life, because that was a key to building a relationship with God.</p>
<p>&ldquo;This shouldn&rsquo;t be the only day that we pray. That wouldn&rsquo;t be much of a relationship,&rdquo; he said, exhorting those wishing to grow in their relationship with God to pray daily, to pray multiple times a day.</p>
<p>&ldquo;Prayer is just talking to God. It doesn&rsquo;t have to be fancy.&rdquo;</p>
<p>His comments came after Mayor Niland had read a proclamation declaring Thursday a Day of Prayer in Mount Airy. During his remarks, he traced the history of the National Day of Prayer, with its earliest mention coming in 1775, when the Continental Congress asked the colonists to pray for &ldquo;wisdom in forming a nation.&rdquo;</p>
<p>&ldquo;&#8230;the call to prayer has continued through our history, including President Lincoln&rsquo;s proclamation of a day of &lsquo;humility, fasting, and prayer&rsquo; in 1863.&rdquo;</p>
<p>In 1952, he read from the document, Congress passed a joint resolution &mdash; which was signed by President Truman &mdash; declaring a national day of prayer, and in 1988 the law was amended and signed by President Reagan setting the day as the first Thursday in May.</p>
<p>A similar scene played out in Dobson at noon, with Pastor DM Dalton, president the ministerial association, overseeing the service there, with Dr. Rick Jackson of Welcome Baptist Church delivering the message to those gathered on the courthouse lawn. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107224/day-of-prayer-service-returns" title="Day of Prayer service returns" style="color:black">Day of Prayer service returns</a></h1>

            <a href="https://www.mtairynews.com/news/107224/day-of-prayer-service-returns" title="Day of Prayer service returns">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128469500_web1_IMG_7694.jpg" alt="Day of Prayer service returns">
            </a>
   <p class="entry-meta">May 02, 2022</p>
   <p>For the past two years, the Mount Airy Ministerial Association has moved its annual Day of Prayer celebration to the airways &mdash; broadcasting a brief talk and prayer time on local radio station WPAQ.</p>
<p>This year, the ceremony will move back to the open air, in-person gatherings the organization has been holding in Mount Airy for years. And, for the second time, there will be an observance in Dobson as well. Both services and prayer times will be on Thursday at noon.</p>
<p>Pastor D.M. Dalton, president of the ministerial association, said he and the association are thrilled to be able to return to holding the services in public.</p>
<p>For years the ministerial association, working with local officials, have held a gathering at the Mount Airy City Hall, on the lawn just outside the front doors. In 2019, the group expanded, with a second service in the county seat of Dobson, on the Courthouse Lawn facing Atkins Street.</p>
<p>The 2020 and 2021 gatherings were cancelled as a result of public gathering prohibitions in light of the COVID-19 pandemic. This year, with cases low and those regulations largely repealed, both services will be held at noon.</p>
<p>In Mount Airy, Dr. David Sparks of Flat Rock Pentecostal Holiness Church will serve as moderator, while Rev. Danny Miller of Central United Methodist Church will be sharing a sermon. Dalton said that Police Chief Dale Watson and Fire Chief Zane Poindexter would be serving as flag-bearers for the ceremony.</p>
<p>In Dobson, Dalton will serve as moderator while Dr. Rick Jackson of Welcome Baptist Church will share the sermon. The Surry County Sheriff&rsquo;s Office will be serving as Honor Guards there.</p>
<p>This year&rsquo;s theme is from Col. 2:6-7, which reads &ldquo;Exalt the Lord Who has established us.&rdquo;</p>
<p>Dalton said he has appreciated the way so many people and groups have stepped up to help, not only this year, but in previous years. He said the county was quick to support the effort in 2019 and again this year with the expansion in Dobson, as the city leaders have been through the years. He also praised the sheriff&rsquo;s office for readily helping, and specifically cited John Kennedy from Salem Baptist Church as someone who has &ldquo;been there to do anything we need.</p>
<p>&ldquo;Everyone has been absolutely marvelous. Everyone really seems to embrace this,&rdquo; he said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/106162/jesus-is-neither-democrat-nor-republican" title="Jesus is neither Democrat nor Republican" style="color:black">Jesus is neither Democrat nor Republican</a></h1>
   <p class="entry-meta">March 25, 2022</p>
   <p>&ldquo;The gospel shows us a God far more holy than a legalist can bear and yet more merciful than a humanist can conceive.&rdquo; &#8211; Tim Keller</p>
<p>&ldquo;But you are a chosen race, a royal priesthood, a holy nation, a people for his own possession, that you may proclaim the excellencies of him who called you out of darkness into his marvelous light.&rdquo; &#8211; 1 Peter 2:9</p>
<p>Recently on Wednesday nights we watched The Chosen series. One of the things I like about that series is that it can help me to see something that has always been in the word of God in a framework that I had not realized before. I knew Jesus came to push back what was dark and that in His own perfect way fought against the brokenness of the world.</p>
<p>But in The Chosen I see that very clearly, but it strikes me that Jesus&rsquo; opposition isn&rsquo;t coming from just one particular place, even though he is fighting one thing, it is actually coming from two places. The message and ministry of Jesus is at odds with Rome and at odds with the Pharisees. Jesus, intentionally and yet lovingly is pushing against both of those. He is pushing against one thing; he is pushing against unGodliness. But that one thing is showing itself in two different ways. It is showing itself as being anti-God and so Jesus confronts both; humbly, sacrificial, and lovingly.</p>
<p>He confronts Rome&rsquo;s Godlessness. We know that his ministry confronts this because it is Rome that puts him to death. And we see Jesus&rsquo; ministry, both by himself and by his followers, call him Lord; an undeniably political theological term. His ministry preaches against the secular Roman culture that is all too prevalent in some of the churches New Testament letters find themselves in. It calls people to personally, culturally, lovingly fight against anything that would strip away the goodness of the reality of God.</p>
<p>This is not surprising. After all, if you have grown up around Christian culture or household you were taught how important it is to stand up for Jesus, and reject false doctrines of this world that say only the material matters, God is not real, or Jesus is not 100% God and 100% man. But Jesus does not just push against Rome; He pushes against the Pharisees.</p>
<p>The New Testament follows this example by not just pushing against Roman culture but also against religiosity. Rome was anti-God and the Pharisees were anti-God. Yes, they knew his name and they knew his word. They had learned about it since they were young, and had grown up in a culture steeped in it. And yet the way Jesus speaks to them absolutely says you do not know or represent the real God. Paul makes this same argument in the first century christian context of Galatians. Being furiously against demonic ideologies; and then telling us that demonic ideology is legalism, is Jesus plus, is seeking to measure up in works.</p>
<p>Satan is fighting in our current culture the same way he has always fought. From the very beginning when he deceived Eve he spoke half-truths that sounded right but in the end led away from God. And so what he may be doing now is pointing to one side of the aisle and saying look at how wrong they are and then whispering the lie in our ear &ldquo;so the other side must be right.&rdquo; &ldquo;Look at how Godless that left side is; the other side must be correct. Look at how unloving and ungracious and unpeaceful that right side is; the other side must be correct.&rdquo;</p>
<p>If we take an honest look at all of Jesus&rsquo; ministry and the whole of the New Testament, the reality we will be left with is the truth that Jesus does not belong to the left side or the right side of the aisle. He does not sit closer to one side of the voting platform than the other. No, Jesus Christ sits as king on his throne. Telling his followers what His kingdom is and what it looks like. Promising that this kingdom will come to fruition and asking those who carry his name and bare his mark live in the reality that he already made. Jesus is neither Democrat nor Republican. Jesus is king.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/105960/doing-life-together-as-christians" title="Doing life together as Christians" style="color:black">Doing life together as Christians</a></h1>
   <p class="entry-meta">March 18, 2022</p>
   <p>&ldquo;And let us consider how to stir up one another to love and good works, not neglecting to meet together, as is the habit of some, but encouraging one another, and all the more as you see the Day drawing near.&rdquo; &#8211; Hebrews 10:24-25</p>
<p>Around two years ago I held my first service in a pastoral capacity for Rocky Ford Christian Church and what I mean by held service is me preaching to a camera in my living room on live stream because COVID had become a reality. After the right amount of time we began to meet at the church but we continued to play it safe by staying outside with members in the vehicles and me behind a podium on the front porch area. Then after some more time we moved back inside and encouraged masks and social distancing and hand sanitizers and all those things.</p>
<p>I start this article by telling you this because it is important to remember and realize that this reality was true for some congregations and individuals before COVID and it is still true for some congregations and some individuals now. And so how do we lay the undeniably New Testament command for brothers and sisters in Christ to gather across such things?</p>
<p>One, I think we do so humbly. We remember that our circumstance is not everyone&rsquo;s circumstance, and that what is going on in our local demographic is not what&rsquo;s going everywhere; in our world, in our nation, or even in our state.</p>
<p>We also wrestle with this command individually, the same way we do with all of God&rsquo;s commands. What does God&rsquo;s command for us to gather look like for me? And although I have continued to speak in a way that is regarding one to two hour interactions one day a week this verse sits in a context in this book, and in the grand story of the New Testament of something far more.</p>
<p>The New Testament would call brothers and sisters in Christ to absolutely always meet Sunday morning. What it would call Christians to do is to do life with each other as seen in the book of Acts, as with Jesus with his disciples, and as implied with Paul with his churches, and this means two things at least: Time and authenticity.</p>
<p>If you&rsquo;re going to do life with somebody it involves you doing real time with them. Twenty-first century America is a busy, busy place and there are lots of things we can do that all in all are really good. And are good for us. But very few of those things are biblical things. And almost none of them are commanded with the same emphasis we see the command to do life together. Family is good. jobs are good. Social engagement is good. But those things do not negate or contradict the command of the word of God for brothers and sisters in Christ to be together.</p>
<p>The other thing this must mean is be authentic. To do life together is to be absolutely real with them. I grew up in the church and have spent thousands of Sunday mornings in worship gatherings which means I have probably heard some variation of the question &ldquo;How are you?&rdquo; tens of thousands of times. But I can tell you that less than ten times have I ever heard anyone answer that question without a smile on their face.</p>
<p>It&rsquo;s not easy to be authentic or to be real. And yet when we look at the example of Jesus and his disciples or the book of Acts we see real authentic Christians with each other. Brother and sister in Christ I am convinced by the Holy Spirit and the word of God that you and I will not be all of what God has called us to be if we are not doing life with others who are in Christ.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/105766/love-others-as-jesus-modeled" title="Love others, as Jesus modeled" style="color:black">Love others, as Jesus modeled</a></h1>
   <p class="entry-meta">March 11, 2022</p>
   <p>&ldquo;Have you noticed that Jesus talked more about serving humanity than fulfilling your destiny?&rdquo; &#8211; Naeem Fazal</p>
<p>And the crowds asked him, &ldquo;What then shall we do?&rdquo; And he answered them, &ldquo;Whoever has two tunics is to share with him who has none, and whoever has food is to do likewise.&rdquo; &#8211; Luke 3:10-11</p>
<p>The Bible calls us to love God with all of our heart, soul, mind and strength and in the same passage it calls us to love our neighbor as our self. Now one way we see the Bible explain what this means is it&rsquo;s continual call for us to be generous to our neighbor. We see this with Jesus&rsquo;s story of the Good Samaritan &mdash; how he sacrifices his time, his money, his reputation to take care of this man who is near death. We also see when John the Baptist talks to a group listening to him preach, he tells them that if they have two coats, they should give one to the poor.</p>
<p>So, the universal biblical truth that we find all throughout scripture, and especially pointedly at New Testament believers in Jesus is that those who would call themselves Christians should be generous, overflowing or sacrificially loving to our neighbor.</p>
<p>What does that mean as we bring that forward nearly 2,000 years into our current culture and our current context? It means that as we live in one of the wealthiest places in the world, and as we have the freedom to work for a wage we are to freely and somewhat sacrificially give some of that away. Now I don&rsquo;t know what the next week or months or years will look like for you and your pocketbook. I don&rsquo;t know if they will be affected by things in this world far out of our control or not. I don&rsquo;t know if your savings account or 401k will boom or take a massive hit because of the cost of living or any number of financial variables.</p>
<p>But what I do know is that the word of God has called me and you to be generous, and it does not stipulate the time. It does not stipulate our financial circumstances, it does not stipulate what our house looks like. So when things get lean it&rsquo;s really easy for me to want to keep my second coat and stop being generous to those around me, but that is not the call of Christ. The generosity of Christ cost him his very life, and he calls you and I brother and sister in Christ to do the same. To voluntarily sometimes take up our cross, to die to comfort or even our own life for the sake of loving others.</p>
<p>Now what if these &ldquo;others&rdquo; are ungrateful or do not accept Christ? Well, once again in the example of Jesus &mdash; that did not stop him from being generous. Jesus heals ten lepers knowing that only one would come back. Their appreciation of Jesus as Messiah or even their appreciation of just what he had done for them was not the motivation for Jesus&rsquo; kindness. The underlying factors for his generosity was that he was generous and they were needy. And so fellow brother and sister in Christ, let&rsquo;s model our savior and do the same. Let&rsquo;s seek to be generous in loving our neighbor, making the only requirement that they are needy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/105583/love-god-with-all-that-you-are" title="Love God with all that you are" style="color:black">Love God with all that you are</a></h1>
   <p class="entry-meta">March 04, 2022</p>
   <p>&ldquo;God is most glorified in us when we are most satisfied in him.&rdquo; &#8211; John Piper</p>
<p>And he answered, &ldquo;You shall love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind, and your neighbor as yourself.&rdquo; &#8211; Luke 10:27</p>
<p>A lawyer comes up to Jesus with a question. His question is &ldquo;what shall I do to inherit eternal life?&rdquo; And Jesus, who regularly answers a question with another question, asks him &ldquo;What is written in the Law?&rdquo; To this the lawyer answers with our verse up above; the Luke 10:27 passage. Jesus tells him that he has answered correctly. It is this answer that I want us to look at in detail. What exactly does it mean?</p>
<p>It means, in general, that followers of Jesus, Christians, are people that love God with all of who they are. God is the sovereign ruler of the universe and there does not exist a square inch of reality that is not his; this includes every bit of you and me. The reality of Christianity, real Christianity, is loving God means giving him everything we are. And everything we are includes our heart, soul, strength, and mind.</p>
<p>To love God with our heart means to be passionately in love with God. Being someone who loves God does not simply mean you believe the right things, nor that your love is an action. Loving God is doing the right things and love is action, but loving God is more than those things. To love God is to feel love for God. God&rsquo;s call for all Christians is to be in love with him. To be head over heels, puppy dog, boy just discovered girls aren&rsquo;t icky, heart beating out of your chest, sweaty palms, emotional love.</p>
<p>To love God with our soul means to put the hope of our eternal self in his hands. For as long as people have walked this earth we have wondered about eternity and our place in it. So we have sought to find, and came up with, a way to ensure that eternity favors us. Some have put that hope in science and some in false religions and cults, but the truth is we all put that hope in something. The Bible calls Christians to put that hope in God: To trust not in our own ability to ensure our eternal reward, but to trust in the sacrificial work of Christ on the cross: That he lived perfectly and died for my sins and that even though I should die because of my sins I now get the eternal life that he deserves.</p>
<p>To love God with our strength is to love God with what we do. Once someone becomes a Christian they are given a new heart that seeks to please the one who loves us most, God. The call to love with our strength is the command to love with our hands and our feet; to let the new heart of Christ flow into our actions. Christ, in affirming the lawyer&rsquo;s answer, is saying that to be one of his is to do what pleases him and what he has called us to. And not to do it because we have to or because it earns anything. But to do it because that&rsquo;s what love does. Love seeks to please its lover.</p>
<p>To love God with our mind is to seek to know God more. When we love something, truly and deeply love something, we want to know all there is about it. New relationships often start with long conversations over the phone, or now through Snapchat I guess, because each person wants to know more and more and more about the person of their affection. People who love football spend hours looking at stats of their favorite players. Baseball junkies pour over baseball cards. None of this is mandatory. Instead, it flows from a heart that is in love. Love seeks to know and understand. To love is to seek to better know him and better understand him. He is found most directly in his Word.</p>
<p>This lawyer rightly says that to inherit eternal life one must love God with their heart, soul, strength, and mind. One must love God with all of who they are. Do you have eternal life?</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/church/104517/in-christ-our-first-love" title="In Christ our first love" style="color:black">In Christ our first love</a></h1>

            <a href="https://www.mtairynews.com/features/church/104517/in-christ-our-first-love" title="In Christ our first love">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128141546_web1_George-Randall-mug-408x509.jpg" alt="In Christ our first love">
            </a>
   <p class="entry-meta">January 28, 2022</p>
   <p>&ldquo;Jesus loves me this I know, for the Bible tells me so.&rdquo;</p>
<p>I have loved the message of that song ever since I was a child. In a world that seems so cold and oftentimes even hostile to our soul, it&rsquo;s a comfort to know that the God who gave me life, truly does love me, and He truly loves you too!</p>
<p>The Word of God is full of this amazing truth. God has shown toward us loving kindness and tender mercies. (Psalm 103:4). There is conclusive evidence in the story of Jesus, who loved us so much that He left Heaven to be the sacrifice that would purchase our pardon, and our peace with God. If you need a reminder of how very much He loves you, read these beautiful verses, Psalm 139:1-18, John 3:16-17, 15:13-15, Ephesians 2:4-8, and I John 3:16, 4:9-10, 19, &ldquo;We love Him, because He first loved us.&rdquo;</p>
<p>Jesus Christ is our preeminent teacher and greatest example of what true love really means. Because Jesus Christ has loved us, and given Himself for us, that we might be saved, we should reply with love for Him; our deepest, truest, most faithful love. We should respond to the point of entering and abiding in Him; to the degree of being one with Him. Rather than pledging our allegiance to Him, it&rsquo;s more like falling in love with Him. As my pastor likes to say, &ldquo;racing heart, sweaty palms, butterflies in our tummy, head over heals in love with Jesus.&rdquo; We should fall so deeply and completely in love with our Lord, that we can never climb out. After all, He is worthy of our greatest love.</p>
<p>This life is full of distractions, and we being so very human are easily derailed. How do we abide in Christ? How do we have victory over this world to remain true to our Beloved One? As with any good relationship, it will take much of our attention. It will take lots of time shared together, and plenty of communion between us and our Lord. Jesus makes it clear in Revelation 2:4-5, that we are to keep Him as our &ldquo;First Love.&rdquo; In other words, we should hold Him as our love above any and all other loves. Yes, husbands should love their wives, and wives should love their husbands. We should love our children. We should even love our enemies; but with all the love Christ has taught us to have for others, He should be our greatest love. We should always love Him more.</p>
<p>There&rsquo;s a song I like, by Pat Barrett, named &ldquo;Better.&rdquo; Here&rsquo;s some of the lyrics, &ldquo;All the money that the world could hold, mountains made of solid gold, riches that could buy my dreams, You are better than all these things. The prettiest face to turn their eyes, beauty that could hypnotize, the open doors that looks may bring, You are better than all these things&#8230; and the chorus, Your love is better than life. You are the Well that won&rsquo;t run dry. I have tasted and I have seen, You are better than all these things.&rdquo;</p>
<p>To keep our spiritual affection for Christ from falling away, or being choked off, we must keep fresh in the forefront of our minds, &ldquo;Jesus is better.&rdquo; When this flesh we live in is tempted to sin, hold this to be true, &ldquo;Jesus is better.&rdquo; With us abiding in Him, and He dwelling within us, we can and will overcome any other competing temptation, desire or love. Psalm 37:4, &ldquo;Delight yourself also in the Lord; and He shall give you the desires of your heart. If we delight ourselves in Him, He becomes the desire of our heart! He alone, our &ldquo;First Love,&rdquo; our greatest treasure, our most fervent passion, our soul mate.</p>
<p>Colossians 2:6-7,10 tells us, &ldquo;As you have therefore received Christ Jesus the Lord, so walk ye (your daily walk of life) in Him. Rooted and built up in Him, and established in the faith&rdquo;&#8230; And you are complete in Him.&rdquo; Do you want to be complete, whole? Only in Him can you be. Not in self, not in the flesh, not in the world: only in Christ will you be complete. For fullness of joy and abundant life, be one with Him. Jesus wants our heart. Every other part of us will follow.</p>
<p>Our outward behavior is the evidence of what God has done, and continues to do within our heart. We are His home. Please read all of II Cor. 6:14-7:1, &ldquo;&#8230;for ye are the temple of the Living God&#8230;&rdquo; And I Cor. 6:13-20&#8230;&rdquo;You are bought with a price (Christ&rsquo;s sacrifice): therefore glorify God in your body and in your spirit, which are God&rsquo;s.&rdquo; Our Creator and Re-Creator is sanctifying us (setting us apart exclusively unto Himself): and, Jesus Christ makes all the difference in those who receive Him. Look at Acts 4:13, &ldquo;&#8230;they marveled; and they took knowledge of them, that they had been with Jesus.&rdquo; When you spend time with the Lord, it&rsquo;s going to show. People will see the difference Christ makes in you. His beautiful light radiating through you, and the power of His love changing the world around you.</p>
<p>I John 5:20-21, &ldquo;And we know that the Son of God is come, and has given us an understanding, that we may know Him that is true, and we are in Him that is true, even in His Son Jesus Christ. This is the true God, and eternal life. Little children, keep yourselves from idols.&rdquo; All other loves are idols; false gods that can never satisfy or fulfill your hungry soul. Christ alone can complete you! Place Him as the &ldquo;First Love&rdquo; of your live, and be eternally blessed in Him. I Peter 5:14, &ldquo;Peace be with you all that are in Christ Jesus. Amen.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/church/104358/there-is-victory-in-jesus" title="There is victory in Jesus" style="color:black">There is victory in Jesus</a></h1>

            <a href="https://www.mtairynews.com/features/church/104358/there-is-victory-in-jesus" title="There is victory in Jesus">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128119315_web1_George-Randall-mug-408x509.jpg" alt="There is victory in Jesus">
            </a>
   <p class="entry-meta">January 21, 2022</p>
   <p>II Corinthians 15:57 &ldquo;But thanks be to God, who gives us the victory through our Lord Jesus Christ.&rdquo; </p>
<p>We&rsquo;ve been studying the Word of God to best understand what it means to be &ldquo;in Christ.&rdquo; We will see today the victory we have over our spiritual enemy, over the world system, and over our flesh, by being in Christ Jesus the Lord. But first an admonition (warning counsel, gentle rebuke) for those who are not living a victorious life in Christ: The church (organization) in the world today seems to be just that &mdash; in the world, rather than in Christ.</p>
<p>You can barely tell the difference between so many claiming to be a Christian from those who are not. Too many quote, unquote Christians are still in bondage to their appetites and addictions, with conversation and behavior as though there has been no change by God in their lives. Like there has been no new spiritual birth. </p>
<p>Too often, &ldquo;a man of God&rdquo; is called out for his deplorable affair with a woman that&rsquo;s not his wife. The scandal is made public all over the tabloids and TV. Even the world knows to call him out, because what that makes him is a hypocrite.</p>
<p>What the evidence shows is either that these are claiming Christ but are liars, or they have been washed by the blood of Jesus, born again by the Spirit of Christ, but have backslid into disobedience, defeat and shame. Romans 8:13 says, &ldquo;For if ye live after the flesh, ye shall die: but if ye through the Spirit do mortify (kill) the deeds of the body (fleshly sins), ye shall live.&rdquo; </p>
<p>Those claiming Christ, but living a defeated life according to their carnal appetites, are not denying the flesh, taking up their cross daily, and following Him with obedient heart. (Luke 9:23, Rom.12:1-2) Christ came to destroy the works of the devil (I John 3:8), why would we continue to walk in that shame? If they are disobedient children of God, God will chasten and correct them. There can be no one more miserable than a Christian that is out of the will of God, and under His chastening. (Hebrews 12:5-13, Lamentations 3:19-40, Psalm 51).</p>
<p>But, it doesn&rsquo;t mean that&rsquo;s the end of the story, because there is great and abundant hope. Psalm 103, &ldquo;God is merciful and gracious, slow to anger, and plentiful in mercy. He will not always chide (rebuke): neither will He keep His anger forever&#8230;For as the heaven is high above the earth, so great is His mercy toward them that fear Him (godly fear and reverence). As far as the east is from the west, so far has He removed our transgressions from us&#8230;the mercy of the LORD is from everlasting to everlasting upon them that fear Him&#8230;&rdquo;. I John 1:9, &ldquo;If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.&rdquo; </p>
<p>We all love stories of redemption, especially when it&rsquo;s our own story. Stories of a failure, a rebel, an addict, a tramp, who makes a mess out of their life, who crashes and burns; &ldquo;But God&rdquo; in His mercy and love, as we cry out to Him for salvation, brings us back from the dead, and up from the ashes. (Ephesians 2;4-9, I Cor. 6:9-11) We are born again, made a new creature, in His image; we go on in Christ, and in victory. Not in our own tiny strength which will fail us; but in Christ and in His resurrection power. II Cor.2:14, &ldquo;Now thanks be to God, Who always causes us to triumph in Christ&rdquo;. We are then become proof to the world; a walking, talking billboard that Jesus Christ is for real! That Jesus Christ truly is the Savior of this lost and broken world.</p>
<p>Consider Ephesians 2:10 &ldquo;For we are His workmanship, created in Christ Jesus unto good works, which God has before ordained (appointed and established) that we should walk in them.&rdquo; Receive this as a matter of fact, that you and I are a work of God. We are His creation in Christ Jesus. With us in Christ and Christ in us, we will do His good works. I John 3:24, &ldquo;And he (or she) that keeps His commandments dwells in Him, and He in him. And hereby we know that He abides in us, by the Spirit which He has given us.&rdquo; </p>
<p>Keep these close to your heart for the victory, I John 2:12-17, &ldquo;&#8230;I have written unto you, young men (and women), because ye are strong, and the word of God abides in you, and you have overcome the wicked one&#8230;&rdquo; I John 4:4, &ldquo;Ye are of God little children, and have overcome them: because greater is He that is in you, than he that is in the world.&rdquo; And, I John 5:4-5, &ldquo;For whoever is born of God overcomes the world: and this is the victory that overcomes the world, even our faith. Who is he that overcomes?..he (or she) that believes that Jesus is the Son of God.&rdquo;</p>
<p>And if we truly believe that Jesus is the Son of God, sent by God to redeem us from this sinful and fallen world, and to save us from our own brokenness and failures; we will receive Him as Lord and Savior, and live in Him as a new creature. A forgiven, cleansed and grateful child of our God. We won&rsquo;t be perfect, nor sinless; but we will surrender to His will, confess our sins often, and turn to Him often for power unto victory, day in and day out. I John 2:28, &ldquo;And now little children, abide in Him; that, when He shall appear, we may have confidence, and not be ashamed before Him at His coming.&rdquo;</p>
<p> Yes my brother and my sister, there is victory in Jesus.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/church/104119/all-in-or-all-out" title="All in or all out" style="color:black">All in or all out</a></h1>

            <a href="https://www.mtairynews.com/features/church/104119/all-in-or-all-out" title="All in or all out">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128096739_web1_George-Randall-mug-408x509.jpg" alt="All in or all out">
            </a>
   <p class="entry-meta">January 14, 2022</p>
   <p>What does it truly mean to be in Christ? Let&rsquo;s search out what the Scriptures answer us about this most important question.</p>
<p>In Revelation 3:20, Jesus said, &ldquo;Behold, I stand at the door (of your heart), and knock: if any one hear my voice, and open the door, I will come in to them, and will sup with them, and them with Me.&rdquo; The first thing Jesus is saying is &ldquo;Behold,&rdquo; or open you eyes and give me your full and complete attention. Secondly, I am knocking; will you hear my voice calling you to Me? Thirdly, Will you open yourself to Me? If you&rsquo;ll receive Me, I will come into you (your heart, you soul, your life), and we will sup, (commune together). And in Hebrews 13:5 &ldquo;He has said, I will never leave you, nor forsake you&rdquo;. And, Matt.28:20, &ldquo;I am with you always, even unto the end of the world. Amen.&rdquo;</p>
<p>This is God&rsquo;s promise which is unbreakable. He will keep His vow of forever abiding with you when you call His name and invite Him in. This is how you receive Him. Jesus taught us in John 15:1-17, &ldquo;I am the true vine&#8230;Abide in Me, and I in you.&rdquo; We realize that He is our life source, and that we only have life, spiritual life if we are in Him, and He is in us. We know we must abide or remain in Him to continue to have life. We&rsquo;ll come back to Jesus&rsquo; quote in a little bit.</p>
<p>II Corinthians 5:17 says, &ldquo;Therefore if any man (or woman) be in Christ, he (or she) is a new creature: old things are passed away; behold, all things are become new.&rdquo; If we are in Christ, we are changed, we are new, we are different from the old person we once were. Jesus described this change as being &ldquo;born again&#8230;of the Spirit.&rdquo; above just being born of flesh. In fact, the prior verses state that &ldquo;old things are passed away.&rdquo; we are no longer lost, nor in bondage to the old sinful nature. We don&rsquo;t have to cave in to temptation and the tempter any more. We now have the power of God within to resist, and to have victory over sin. Another scripture in Galatians 2:20 says, &ldquo;I am crucified (put to death) with Christ; nevertheless I live; yet not I, but Christ lives in me; and the life which I now live in the flesh (this body) I live by the faith of the Son of God, Who loved me, and gave Himself for me.&rdquo; His great love is our compelling motive to live life in Him!</p>
<p>We live in produce country. Jesus gave us terms we can easily understand, when He stated &ldquo;I am the true vine, ye are the branches: He (or she) that abides in Me, and I in him (or her), the same brings forth much fruit; for without Me you can do nothing.&rdquo;</p>
<p>If a branch is cut off of an apple tree, there is no way that branch can continue to live. It has lost its source of nourishment and will wither and die. A branch which is within the life-flow of the apple tree will be healthy and bear apples. Jesus is teaching us that just as in the nature He has created, if we are in Him, and He in us, we will have His life flow through us, and we will bear fruit.</p>
<p>What kind of fruit? His fruit. Please look up and read all of I John 3:5-10, &ldquo;And you know that He was manifested (made know) to take away our sins; and in Him is no sin. Whoever abides in Him sins not: whoever sins (or continues in sin) has not seen Him, neither known Him&#8230;Whoever is born of God does not commit sin; for His seed remains in him; and he cannot sin, because he is born of God&#8230;&rdquo;</p>
<p>Understand, the Scripture says that Christ&rsquo;s seed remains in us. If we are in Him, and He is in us, we have His seed and will bear His fruit. His fruit is spiritual, and it is holy! If we are in Him we will not continue to bear fruits of unrighteousness and ungodliness. We will not continue in the sins of the old nature. By our obedience to His work in us, the sins of the flesh will be put to death. We are His, His life flows through us, and we will bear His beautiful fruit unto the Father.</p>
<p>John 15:6, &ldquo;If a man (or woman) abide not in Me, he (or she) is cast forth as a branch, and is withered; and men gather them, and cast them into the fire, and they are burned.&rdquo; So we are either all in, or all out. God gave us a free will to decide to receive Christ and live in Him, or reject Him. There will be a day of judgment, with fire and burning for those who do not accept the Savior and God&rsquo;s offer of grace.</p>
<p>John 15:8, &ldquo;Herein is My Father glorified, that you bear much fruit&rdquo;. God the Father is pleased when He sees the fruit of His Son growing in abundance from our lives. Our lives with His seed, with His likeness. Moving to verse 11, Jesus said, &ldquo;These things have I spoken unto you, that My joy might remain in you, and that your joy might be full.&rdquo;</p>
<p>This is the key to a life that&rsquo;s full of purpose and true happiness. If I abide, remain, stay, dwell in Jesus Christ, and He in me; if I allow Him to live through me, and His righteous seed to grow and flourish through me, then I can bear an abundant crop of His good fruit; which will bring God the Father&rsquo;s many blessings upon me, unto my complete and utter joy. Isn&rsquo;t that what we all should want? The fullness of God&rsquo;s joy remaining throughout our life, and into eternity? It can only be had if you are in Christ. I&rsquo;m all in, are you? Enter in and abide!</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/church/103923/in-christ-or-in-crisis-in-2022" title="In Christ or in crisis in 2022?" style="color:black">In Christ or in crisis in 2022?</a></h1>

            <a href="https://www.mtairynews.com/features/church/103923/in-christ-or-in-crisis-in-2022" title="In Christ or in crisis in 2022?">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128072096_web1_George-Randall-mug-408x509.jpg" alt="In Christ or in crisis in 2022?">
            </a>
   <p class="entry-meta">January 07, 2022</p>
   <p>Just two weeks ago we celebrated Christmas, and I hope you haven&rsquo;t gotten over this miracle yet. This miracle; God incarnate, the word of God born in human flesh, Emmanuel, God with us, was the biggest thing to happen to change the coarse of human history so far. Prior to the birth of &ldquo;God&rsquo;s Son,&rdquo; man by nature was dead in sin.</p>
<p>Throughout the Old Testament, too often the words displeased, anger, provoked, punish and wrath were used in regards to God&rsquo;s dealings with the sinful inhabitants of Earth. But God, in His great love and mercy, sent us a Savior. Luke 2:10-14, &ldquo;And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be unto all people. For unto you is born this day in the city of David a Savior, which is Christ (God&rsquo;s anointed and chosen One) the Lord&#8230; And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on Earth, peace, good will toward men.&rdquo;</p>
<p>This was no small announcement. God sent an angel messenger to the commonest and humblest in social status. And the message to all people; &ldquo;unto you is born a Savior, the Christ, the Lord!&rdquo; Then a multitude of God&rsquo;s holy angels proclaimed that God gave mankind a gift, His Son. Jesus would bring peace and good will (between God and man). </p>
<p>Everything changed. The door of grace was opened wide to any and all who would trust in the Savior, Jesus Christ the Lord. Even you. Even me. Let&rsquo;s not ever get over this. This is worth our dwelling on. God&rsquo;s love has changed so much of this fallen world. This event has brought about the salvation that is life changing. It should shape who we are every day. Since that moment in time, multitudes of sinful by nature souls have become born again sons and daughters of God. Born of flesh and bone, and also born of the Spirit of the Living God. (John 3:3-6, 14-18, 33, 36) </p>
<p>If you haven&rsquo;t yet experienced this new birth perhaps you should look deeper. In fact, I invite you to call out for God to reveal Himself to you. I can pretty much promise that if you will seek him with an open heart, through the power of His Word, and His Spirit, that He will increase your faith and draw you near to Him. (Matt.7:7-8, Acts 17:24-27, James 4:8)</p>
<p>Consider John 1:1-14, &ldquo;In the beginning was the Word, and the Word was with God, and the Word was God&#8230;In Him was life; and the life was the light of men, And the light shined into the darkness&#8230; That was the true Light which lights every man (person) that comes into the World&#8230;as many as received Him, to them gave He power to become the sons (and daughters) of God, even to them that believe on His name: (Jesus, which means Savior) Which were born not of blood, nor of the will of the flesh, nor of the will of man, but of God&#8230;&rdquo; , Galatians 4:6, &ldquo;And because ye are sons (and daughters), God has sent forth the Spirit of His Son into your hearts, crying Abba (Daddy), Father.&rdquo; What a beautiful start to an amazing life changing relationship. Here begins our forgiveness, our cleansing, and our sanctification unto Him. (please read II Cor. 4:3-7, God&rsquo;s light has shined into our hearts).</p>
<p>Even once we&rsquo;ve humbled ourselves, with contrite heart, and called Him Lord, we are still after all new at being born again, being born spiritually. Phil. 1:6, &ldquo;Being confident of this very thing, that He which has begun a good work in you will perform it until the day of Jesus Christ.&rdquo; There will be some shaping of our young childish will by our Abba. Some correction. Some reward. Some of it is unpleasant. Some of it hurts, speaking from experience, but it is all for our good. Even His chastening is for our remedy and healing, not for our destruction. (read Heb.12:5-13) There will be more surrender to His will on our part as we continue to &ldquo;grow up into Him.&rdquo; (Ephesians 4:11-15)</p>
<p>We&rsquo;ve seen some very difficult and troubling events in the past couple of years, and it appears we&rsquo;re still in for much more. But, In Christ we have super-natural help to overcome daily. We can experience the peace of God in the midst of a world in crisis. We can remain unbroken in the midst of life&rsquo;s storms, as we are established on the sure and solid foundation of Jesus Christ our Rock.</p>
<p>Matthew 7:24-27, &ldquo;Therefore whoever hears these sayings of Mine, and does them, I will liken him unto a wise man, which built his house upon a rock: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not; for it was founded upon a rock&#8230;&rdquo; We know the consequences of building a house on the sand; we&rsquo;ve seen the news footage. </p>
<p>Here are our options; we can live this year in crisis, fear, and sorrow, or we can embrace the reality of Christmas and Christ&rsquo;s coming. We can know the fulfillment of living in Christ. Friend and family, choose Christ, and be found in Him for salvation, peace and even joy. Live life to the fullest in possession of God&rsquo;s Gift, our Lord and Savior Jesus Christ.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103476/pilot-mountain-church-holding-longest-night-service" title="Pilot Mountain church holding Longest Night service" style="color:black">Pilot Mountain church holding Longest Night service</a></h1>
   <p class="entry-meta">December 16, 2021</p>
   <p>Dec. 21 marks the Winter Solstice, the longest night of the year.</p>
<p>&ldquo;But the name, Longest Night, also describes the feeling many of us have during this season,&rdquo; said an announcement from First Presbyterian Church of Pilot Mountain. &ldquo;The long, dark winter nights, memories of past experiences and situations can become overwhelming. Job loss, health issues, the end of a relationship, the death of a loved one, all of these things can turn this season into a time of pain with a magnified sense of loss.&rdquo;</p>
<p>To help folks get through this period, First Presbyterian Church of Pilot Mountain is holding what it calling the Longest Night Service at 7 p.m. on Dec. 21.</p>
<p>&ldquo;Come out, and join with us in sharing and hearing prayers, scripture, and music that acknowledge that God&rsquo;s presence is for those who mourn, for those who struggle &#8211; and that God&rsquo;s Word comes to shine light into our darkness. Everyone is welcome,&rdquo; the church said.</p>
<p>The church is at 316 E Main St, in Pilot Mountain.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103201/live-nativity-paired-with-food-drive" title="Live Nativity paired with food drive" style="color:black">Live Nativity paired with food drive</a></h1>
   <p class="entry-meta">December 07, 2021</p>
   <p>Central United Methodist Church will be hosting &ldquo;White Christmas&rdquo; this year. &ldquo;White Christmas&rdquo; is a drive-through live nativity program where the church will be collecting non-perishable food items for Yokefellow Ministries Food Pantry.</p>
<p>All items of food are asked to be wrapped in white, hence the name &ldquo;White Christmas.&rdquo;</p>
<p>&ldquo;This is an adaptation of a tradition at Central UMC that began in the 1960s,&rdquo; said Rev. Daniel V. Miller, senior pastor at Central United Methodist Church. &ldquo;The children reenacted the Nativity Story, in costume, during a special worship service in the church sanctuary.&rdquo;</p>
<p>When this service ended, the congregation would come to the alter and leave food items wrapped in white paper.</p>
<p>&ldquo;These canned food items were given as gifts to Jesus and then given to local food banks in Jesus&rsquo; honor,&rdquo; said Miller.</p>
<p>Due to the COVID-19 pandemic, things had to be changed as there could be no large gatherings in enclosed areas. Kisha Sipe, the director of children&rsquo;s ministries, modified the event to be a drive through.</p>
<p>When arriving to the event, viewers will park and turn their headlights off. They will each be given a program which has the narration of the live Nativity printed inside.</p>
<p>&ldquo;We also provided QR codes for those who wanted to listen to an audio recording inside their cars. Those without &lsquo;smart phones&rsquo; were offered CDs,&rdquo; said Miller.</p>
<p>This live nativity consists of several different &ldquo;stations.&rdquo; These stations included angels, shepherds, the Holy Family, and the wisemen.</p>
<p>&ldquo;At each station, participants would stop and listen to, or read, the narration of the birth of Jesus Christ,&rdquo; said Miller.</p>
<p>This event will be held from 7 p.m. to 8:30 p.m. on Dec. 12 at Central United Methodist Church.</p>
<p>The event is free but organizers ask that you bring a non-perishable food item wrapped in white.</p>
<p>&ldquo;We look forward to sharing the story of Jesus&rsquo; birth with the community and sharing the gifts brought in honor of Jesus&rsquo; birthday with people in the community suffering from food insecurity,&rdquo; said Miller.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/102646/he-is-my-king-2" title="He is my king" style="color:black">He is my king</a></h1>

            <a href="https://www.mtairynews.com/opinion/102646/he-is-my-king-2" title="He is my king">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127913268_web1_Darrell-Tate----Head-Shot-of-DT-457x509.jpg" alt="He is my king">
            </a>
   <p class="entry-meta">November 19, 2021</p>
   <p>One of the most famous kings in human history was born in 1341 BC in Egypt. He was the 12th king of the 18th Egyptian dynasty and given the name Tutankhamen, perhaps you know him better as King Tut.</p>
<p>The name Tutankhamen means &ldquo;the living image of Aten&rdquo; the Egyptian Sun god believed to be the creator of life. King Tut&rsquo;s father Akhenaten prohibited the worship of multiple gods in favor of worshipping Aten and demanded his son be worshiped as the living image of the creator.</p>
<p>At the close of the First World War, British archaeologist Howard Carter began an excavation in a place called The Valley of the Kings in Egypt. On Nov. 22, 1922, after years of intense work Carter discover and entered the chambers of King Tut&rsquo;s tomb.</p>
<p>To his amazement, he found much of its contents and structure miraculously intact. Inside one of the chambers, murals were painted on the walls that told the story of King Tut&rsquo;s funeral and his journey to the afterworld. Also in the room were various artifacts for his journey&mdash;oils, perfumes, toys from his childhood, precious jewelry, and statues of gold and ebony.</p>
<p>The most fascinating item found was the stone sarcophagus containing three coffins, one inside the other, with a final coffin made of gold. When the lid of the third coffin was raised, King Tut&rsquo;s royal mummy was revealed, preserved for more than 3,000 years. As archaeologists examined the mummy, they found other artifacts, including bracelets, rings and collars. Over the next 17 years, Carter and his associates carefully excavated the four-room tomb, uncovering an incredible collection of thousands of priceless objects. Over the years many interesting facts about King Tut have emerged. For example he is said to have been about 5 foot, 8 inches tall, began ruling Egypt when he was 9 years old and died of a blow to the head when he was a teenager.</p>
<p>The life of King Tut is interesting to say the least but many years ago on a cold winter&rsquo;s night in Bethlehem a king was born that would change the course of human history. His name is Jesus and He is my King. The name of his birthplace, Bethlehem, means &ldquo;house of bread&rdquo; and from this &ldquo;house of bread&rdquo; came the bread of life.</p>
<p>I can&rsquo;t help but think about the angels in heaven watching in stark amazement as the eternal God left his throne to be swaddled in the loving arms of a young girl named Mary. Mary gently took the infant king and placed him in a manger, a feeding trough, surrounded only by her espoused husband Joseph and a few animals in the stable. One songwriter said, &ldquo;the king has left his throne and is sleeping in a manger tonight.&rdquo; It was a night like any other night but it wasn&rsquo;t a child like any other child. This child was the Lord Jesus Christ, God and man fused together in indivisible oneness.</p>
<p>King Tut was known as the image of the sun god but King Jesus is the brightness of God&rsquo;s glory and &ldquo;the express image of his person&rdquo; (Heb.1:3). He is my king! There was nothing divine about King Tut but in King Jesus &ldquo;dwells the fullness of the Godhead in bodily form&rdquo; (Co. 2:9). He is my king! King Tut ruled with oppression and control but King Jesus was God wrapped in human skin &ldquo;reconciling the world unto himself&rdquo; (II Cor. 5:19). He is my King!</p>
<p>King Tut was an earthly king whose remains were discovered 3,000 years after his death. King Jesus, given to the world as God&rsquo;s greatest gift, died on the cross bearing the weight of the sin of the world and gloriously defeated death, hell and the grave to bring eternal life to all who come to him by faith. He is my King! King Tut was king in name only but King Jesus is &ldquo;Emmanuel God with us.&rdquo; He is my king.</p>
<p>Our world has incredibly complex problems: wars, terrorism, disease, natural disasters and broken families. People have complex problems: physical, emotional, financial and relational problems.</p>
<p>Sometimes we feel overwhelmed as we attempt to help others or as we try deal with our own problems. Fortunately, God in his steadfast love, unlike King Tut, has promised to never leave nor forsake us.</p>
<p>He is a father to the fatherless, a friend to the friendless, and a present help in our time of trouble. He is my King! I trust that King Jesus is your king as well and that he rules and reigns upon the throne of you heart. As we move toward the Christmas season and celebrate the birth of Jesus my prayer is that each of us know him and love him more with each passing day and that you too can declare, He is my king!</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/102453/the-great-exchange" title="The great exchange" style="color:black">The great exchange</a></h1>

            <a href="https://www.mtairynews.com/opinion/102453/the-great-exchange" title="The great exchange">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127887296_web1_Darrell-Tate----Head-Shot-of-DT-457x509.jpg" alt="The great exchange">
            </a>
   <p class="entry-meta">November 12, 2021</p>
   <p>II Corinthians 8:9</p>
<p>&ldquo;For you know the grace of our Lord Jesus Christ, that though he was rich, yet for your sakes He became poor, that you through His poverty might become rich.&rdquo;</p>
<p>Born June 23, 1894, Edward Christian was the first-born son of King George V and Queen Mary of England. Edward entered the Naval College at 12 years of age and from there continued on to Dartmouth. In 1911 Edward Christian became Prince Edward, the 20th Prince of Wales. At five minutes till midnight on Jan. 20, 1936 Edward&rsquo;s father, King George V, passed away and Edward Prince of Wales became King Edward VIII, King of England. King Edward ruled the most extensive empire in world history. The British Empire controlled a quarter of the world&rsquo;s population and encompassed a quarter of the earth&rsquo;s total landmass. The global expanse of British territory gave birth to the reality that, &ldquo;the sun never sets on the British Empire.&rdquo;</p>
<p>During his brief reign as King, Edward enjoyed immense popularity until he made a life- changing announcement. He had fallen madly in love with and intended to marry Mrs. Wallis Simpson. The British Parliament viewed Mrs. Simpson and her questionable background to be unsuitable to be the next Queen of England, and forbad Edward to make her his wife. King Edward found himself at a crossroad. He could end the engagement with Wallis and remain King of England or he could abdicate the throne and marry Wallis. He could walk away from the love of his life or he could forfeit the power, the wealth and the honor of the British throne.</p>
<p>On Dec. 10, 1936 King Edward the VIII announced his decision to exchange the crown of England for the hand of his bride. He announced to parliament, &ldquo;I, Edward the VIII, of Great Britain, Ireland, and the British Dominions beyond the Seas, King, Emperor of India, do hereby declare my irrevocable determination to renounce the throne for myself and for my descendants, and my desire that effect should be given to this Instrument of Abdication immediately. This decision I have made has been mine and mine alone.&rdquo;</p>
<p>Talk about a great exchange! The only King in England&rsquo;s history to voluntarily give up the throne Edward VIII exchanged royalty for insignificance, nobility for peasantry, and authority for subordination.</p>
<p>Two thousand years ago a king, far more significant than the King of England, made a great exchange. Moved by the love for fallen humanity Jesus, the King of Glory, abdicated his throne in heaven and entered this world as a helpless baby born in Bethlehem&rsquo;s manger. He traded honor for humiliation, the worship of angels for the mockery of sinful men, a crown of jewels for a crown of thorns and a throne in heaven for a cross at Calvary. Jesus was not forced to leave heaven nor required to vacate the throne in glory but he volunteered to relinquish all that was rightfully his and assume the role of a servant.</p>
<p>When the redemption plans for humanity were prepared the angels witnessed the infinitely wealthy Son of God become the infinitely poor Son of Man. Jesus removed his robe of royalty, vacated the right hand of the Father and entered the human family through the womb of a teenage girl in Nazareth who wrapped him in swaddling cloths and laid him in a manger. As the Son of Man, Jesus borrowed a little boys lunch to feed the 5,000, he borrowed Peter&rsquo;s boat to use as a pulpit, he borrowed a donkey to enter Jerusalem on Palm Sunday and upon his death he was placed in a borrowed tomb. Though Jesus experienced all the benefits heaven had to offer he forfeited his rightful place, abdicated his throne in heaven and came to earth for the purpose of taking the hand of one he loved.</p>
<p>During the six hours of crucifixion the Son of Man was stripped of his dignity and bore in his body the payment for a sin filled world. The thirst from his physical suffering would not be quenched nor would the emotional strain of separation from his Father be alleviated. Jesus&rsquo; death on the cross, consummated the great exchange for the scriptures declare &ldquo;For he made him who knew no sin to be sin for us that we might be made the righteousness of God in him.&rdquo;</p>
<p>Jesus took our spiritual bankruptcy and exchanged it for his righteousness. He became separated from God the Father so we would never be. He endured the anguish and poverty of Calvary to cancel our indebtedness to God and ensure our eternal destiny. Perhaps the great exchange was articulated best by hymn writer William Newell who wrote, &ldquo;Oh the love that drew salvations plan, oh the grace that brought it down to man, oh the mighty gulf that God did span at Calvary.&rdquo;</p>
<p>Blessings, Pastor Darrell</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101339/lefevre-quartet-to-hold-concert-sunday" title="LeFevre Quartet to hold concert Sunday" style="color:black">LeFevre Quartet to hold concert Sunday</a></h1>

            <a href="https://www.mtairynews.com/news/101339/lefevre-quartet-to-hold-concert-sunday" title="LeFevre Quartet to hold concert Sunday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127715072_web1_gospel.jpg" alt="LeFevre Quartet to hold concert Sunday">
            </a>
   <p class="entry-meta">October 10, 2021</p>
   <p>The LeFevre Quartet will highlight a concert Sunday at Mount Airy Wesleyan Church beginning at 10:30 a.m.</p>
<p>Since 1921, the LeFevre name has been synonymous with gospel music. The LeFevre Quartet was formed in 2005 and was voted the 2006 Singing News Fan Award&rsquo;s Horizon Group of the Year. Their 2009 song &ldquo;Big Mighty God&rdquo; was nominated for a Dove Award, and The LeFevre Quartet has been nominated as a Top 10 Traditional Quartet in the Singing News Fan Awards on numerous occasions.</p>
<p>Their last two albums from New Day Records/Daywind have produced three No. 1 hit songs. Mount Airy Wesleyan&rsquo;s pastor, Rev. Eric Smith, notes, &ldquo;Mike LeFevre is not only a member of one of the most legendary families in gospel music, but he has also made a name for himself in the Southern Gospel Music genre. The LeFevre name is truly legendary in gospel circles, but it takes more than a famous name to become as popular as The LeFevre Quartet. They have great voices, great energy, and a heart for ministry. Their goal is to reach the world with a message of hope, grace, and salvation through Jesus Christ.&rdquo;</p>
<p>The concert is free and open to the public. Mount Airy Wesleyan Church is located at 2063 South Main Street, Mount Airy. Interested persons may contact Mount Airy Wesleyan at 336-786-7250 or contact the church via website or Facebook. A love offering will be taken during the service.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100748/jeff-and-sheri-easter-in-concert-saturday" title="Jeff and Sheri Easter in concert Saturday" style="color:black">Jeff and Sheri Easter in concert Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/100748/jeff-and-sheri-easter-in-concert-saturday" title="Jeff and Sheri Easter in concert Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127622509_web1_easteresterest-511x509.jpg" alt="Jeff and Sheri Easter in concert Saturday">
            </a>
   <p class="entry-meta">September 19, 2021</p>
   <p>Mount Airy Wesleyan Church will be hosting a gospel music concert on Saturday at 4 p.m. featuring multiple Dove Award winners Jeff and Sheri Easter.</p>
<p>Jeff Easter, a Mount Airy native, is the son of James Easter, one of Mount Airy&rsquo;s acclaimed Easter Brothers. Sheri Easter&rsquo;s roots are also in gospel and bluegrass music; her mother is a member of the renowned Lewis family. Jeff and Sheri have shared gospel music with audiences all over the world since forming their own group in 1988.</p>
<p>Jeff and Sheri Easter, and their vocalist daughter, Morgan, have received six Dove Awards which honor outstanding achievements and excellence in Christian and Gospel music. They have also received two career Grammy nominations and a multitude of individual awards for their excellence in gospel and bluegrass music. The Easters have participated in Bill Gaither&rsquo;s Homecoming Video Series since 1993.</p>
<p>Apart from their frequent appearances on the Gaither Homecoming tour and videos, Jeff and Sheri have toured extensively. &ldquo;When we perform, we want people to leave a little different than when they came in,&rdquo; Sheri said. &ldquo;We want them to have a great time smiling, laughing, crying, and healing. We want them to know God loves them and that He is in control.&rdquo;</p>
<p>Saturday&rsquo;s concert is open to the public. Mount Airy Wesleyan Church is located at 2063 South Main Street, Mount Airy. The concert will be held in the gymnasium/worship center. This is a ticketed event, and persons may contact Mayberry Music Center at 336-786-4713 or 336-710-6453 for tickets or information.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/100155/excitement-time-part-4" title="Excitement time, part 4" style="color:black">Excitement time, part 4</a></h1>

            <a href="https://www.mtairynews.com/opinion/100155/excitement-time-part-4" title="Excitement time, part 4">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127390813_web1_IMG_1687-389x509.jpg" alt="Excitement time, part 4">
            </a>
   <p class="entry-meta">August 27, 2021</p>
   <p>In the past two weeks&rsquo; columns we talked about the man that Peter and John through Jesus healed as they entered the temple. How he was so excited about what Jesus had done in his life and to his body. We talked about how we could not see him losing that excitement for the rest of his life.</p>
<p>We also talked about how that so many believers today have become complacent with our salvation. We have lost the excitement of being a child of God and all the wonderful blessings He has given us because of our faith. In these columns I have been sharing challenges to help us reawaken the excitement of our salvation.</p>
<p>We have looked at challenge one, that we must simply get excited about our salvation again. When we think about just what Jesus did for us when He went to the cross and died for us so that we could have eternal life, and when we think of all the benefits of salvation, we must renew our excitement.</p>
<p>Challenge two, we must get excited about spending time in prayer. There is nothing that builds a relationship more that communication. So let us stop making prayer a ritual and truly make it an exciting time to talk with the Lord.</p>
<p>Challenge three, to be excited about spending times reading the Bible, God&rsquo;s Holy Word. It will guide and change your life and there are so many exciting stories in it.</p>
<p>Challenge four, we must be excited about joining together corporately at the house of God. It is gathering at the church house where we find family, strength, encouragement and help to face life&rsquo;s situations.</p>
<p>Today let me share with you challenges five and six.</p>
<p>Challenge 5, we must be excited about giving thanks to the Lord for His bountiful blessings. When the man that Peter, through the Lord healed, jumped up, he ran into the temple, and I can assure you he was giving thanks for what the Lord had done for him. God has blessed those who are His children with so much. He watches over us, guides us, and meets our needs, often in ways and times we do not even realize. Yet so often we will not even bow our heads at a meal and thank Him for our food, let alone thank Him for the other things He does for us.</p>
<p>Several years ago, before I was called into the ministry, I was blessed to lead a youth group and we would go occasionally into the rest home and visit and sing. One night, there was a man that I found out later did not have any family or no one to visit him in the rest home. Yet he asked us if we could sing for him the song, &ldquo;Thank you Lord for Your Blessings on Me.&rdquo; We have gotten so caught up in our selfishness that we have forgotten to be excited about all the things God has done for us. It is time we get excited about giving thanks to the Lord for His wonderful blessings.</p>
<p>Challenge six, we must get excited about sharing the gospel of Jesus Christ with others. One of the problems we experience today is no one wants to share Jesus with people. Yet we have the greatest news that anyone could ever hear, and we often keep it to ourselves. Many have used the illustration but if we found the cure for cancer and would not share it, people would call us so selfish and unloving. Yet we have the cure for eternal death and a separation from God in the Lake of Fire forever and ever and yet we fail to be excited enough to share this wonderful truth. I pray we would see the urgency of sharing the gospel and would do so with great excitement.</p>
<p>As believers today I want to encourage us to stop enduring our religion and begin to enjoy our salvation so much that we will get excited to be a child of God. Then the world could see a difference in us and desire what we have in Christ.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100044/covid-cancels-church-concert" title="COVID cancels church concert" style="color:black">COVID cancels church concert</a></h1>
   <p class="entry-meta">August 24, 2021</p>
   <p>The planned Craft Brothers Gospel Quartet performance which had been scheduled at Mountain View Baptist Church on Sunday has been cancelled.</p>
<p>A church spokesperson said the quartet decided to call off the appearance as a result of the recent surge of COVID-19 cases.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/99957/excitement-time-part-2" title="Excitement time, part 2" style="color:black">Excitement time, part 2</a></h1>

            <a href="https://www.mtairynews.com/opinion/99957/excitement-time-part-2" title="Excitement time, part 2">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127390800_web1_IMG_1687-389x509.jpg" alt="Excitement time, part 2">
            </a>
   <p class="entry-meta">August 20, 2021</p>
   <p>In last week&rsquo;s column we talked about the man that Peter and John through Jesus healed as they entered the temple. How he was so excited about what Jesus had done in his life and to his body he excitedly entered the temple. We talked about how we could not see him losing that excitement for the rest of his life. </p>
<p>We also talked about how so many believers today have become complacent with our salvation. We have lost the excitement of being a child of God and all the wonderful blessings He has given us because of our faith. In these columns I want to share challenges to help us as believers reawaken the excitement of our salvation.</p>
<p>We looked last time at challenge one, that we must simply get excited about our salvation again. When we think about what Jesus did for us when He went to the cross and died for us so that we could have eternal life, and when we think of all the benefits of salvation, we must renew our excitement. </p>
<p>Challenge two, we must get excited about spending time in prayer. There is nothing that builds a relationship more than communication. So let us stop making prayer a ritual and truly make it an exciting time to talk with the Lord. Today let me share with you challenges three and four.</p>
<p>Challenge three, be excited about Bible study. There is so much going on in the world to capture our attention that we do not have time for reading the Bible. We feel like the preacher or Sunday School teacher can teach us all we need to know. I read a few years ago a statistic that said only 16% of Americans read their Bible regularly and less than 10% have read it all the way through. It is time we get excited about reading our Bible and teaching our children to have a love for it too. </p>
<p>We have come to believe reading the Bible is boring and the reason is that most people do not realize some of the exciting things one can find in the Holy Bible. A talking serpent and a talking donkey, a burning bush that does not burn up, an axe head that floats on the water, a man digging a grave when he allows the body he is burying to touch a bone of a prophet that was buried in this grave and the man comes to life and runs off, a king starts to quickly ride his chariot toward a city and a prophet of God out runs him on foot and arrives in the city first. These are just some of the exciting stories one can find in the Bible. We need to get excited about reading the Bible once again.</p>
<p>Challenge four, we must be excited about worship time. We are living in a day when it seems most believers think church attendance is of little importance. People say, I do not have to go to the church house to worship the Lord. Yes, that is true, but there is something that brings strength, peace, comfort and hope when one corporately comes together with other believers for a time of worship.</p>
<p>I know in the last year because of COVID we have had to develop alternatives to corporate worship. My friends it has been wonderful to have drive-up services or online services during this pandemic but let us remember what the Bible teaches us, to not forsake the assembling of our selves together so we can exhort and encourage one another. When many of us returned to in-person worship, I was hearing how excited people were to get back together. Yet in just a few short weeks people have already begun allowing this honor, privilege, and the excitement of coming together for worship to be taken for granted. People are already beginning to find excuses to stay away. We should live with the excitement of the Psalmist when he said, &ldquo;I was glad when they said unto me, let us go into the house of the Lord.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/99803/excitement-time-part-1" title="Excitement time, part 1" style="color:black">Excitement time, part 1</a></h1>

            <a href="https://www.mtairynews.com/opinion/99803/excitement-time-part-1" title="Excitement time, part 1">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127390786_web1_IMG_1687-389x509.jpg" alt="Excitement time, part 1">
            </a>
   <p class="entry-meta">August 13, 2021</p>
   <p>In Acts 3 there is a familiar story of Peter and John as they approached the temple. There at the gate lies a man who was crippled and begging for money. Peter said to this man as he passed by, I do not have any silver nor gold but what I do have in the name of Jesus I give it to you. Immediately the man&rsquo;s legs received strength and he stood up and began to walk. This man because he was crippled was forbidden to enter the temple. Now he entered the temple leaping, shouting, and praising God for his new ability to walk.</p>
<p>I wonder did this man ever get over what Jesus had done for him? Did he ever come to a time in his life he thought, praising God seems to be too old-fashioned for him to do, leaping and shouting is not the &ldquo;in&rdquo; thing to do, going to the temple is not particularly important for me, or nobody wants to hear about what Jesus did for me. This writer personally does not think he ever got over what Jesus had done for him and continued to praise the Lord continually.</p>
<p>Today, there are so many believers that were once lost and headed for hell and Jesus saved and transformed them but yet it does not seem so important to give the Lord praise and honor. We live in a world that says praising God is too old-fashioned for me, we do not shout and praise the Lord because someone might see me, we do not have to go to church to be a believer, we do not have to share our salvation experience with anyone. We have lost the excitement of being changed from one who was dead in trespasses and sin and made into a child of God, headed for heaven when this life on earth ends. </p>
<p>I would like to share with you over the next three weeks six challenges for all believers that have become complacent of being a child of God to experience a reawaking of excitement.</p>
<p>Challenge one, renew your excitement of salvation. We might say, well if God had healed me of being lame like the man in the story, then I would be more excited. Let us be reminded that we were on our way to the Lake of Fire and God showed His love to us, while we were yet sinners, that He would allow Jesus to die on the cross for us. We have something to be excited about. </p>
<p>When you think of the hymn of the faith, &ldquo;Amazing Grace&rdquo; and really think about the words, we could not help but get excited. The first verse speaks of &ldquo;Grace&rdquo; God&rsquo;s undeserved favor. We did not deserve Jesus&rsquo; substitutionary death, yet he came and died on the cross for us. One verse reminds us that since we were saved God has brought us through so many toils, dangers, and snares. </p>
<p>Another verse tells us that we can be sure that God&rsquo;s promises will never fail. Another verse tells us that if time stands, we will all walk through the valley of the shadow of death and God&rsquo;s love, peace, mercy, and comfort will be with us. Another verse tells us that this world and all its material things will one day pass away but God&rsquo;s word will never pass away. The last verse reminds us that one day we will, as believers, get home into the presence of Jesus and because of His amazing grace after 10,000 years, we will have just begun to enjoy our salvation. </p>
<p>We do have much to be excited about.</p>
<p>Challenge two, we need to be excited about spending time talking with God in prayer. The way we build relationships is to learn to talk with each other. This is true of all relationships: husband-wife; parent &#8211; child; friend to friend; employer &#8211; employee just to name a few. </p>
<p>We have often allowed our prayer time to become a check the box to ease our conscience. We go through the motions of prayer so we can feel good about ourselves but do not spend quality time with God. We often use prayer also as a 911 emergency number, and we use it when a storm arises in our lives and the rest of the time it is non-existent. Prayer for a child of God is one of the most powerful tools we have but we must truly get excited about using it if we are going to truly make a difference in our circle of influence.</p>
<p>Let us seek to more excited in our faith. Next week we will look at some more challenges for an exciting walk with the Lord. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/99635/are-we-contagious" title="Are we contagious?" style="color:black">Are we contagious?</a></h1>

            <a href="https://www.mtairynews.com/opinion/99635/are-we-contagious" title="Are we contagious?">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127390690_web1_IMG_1687-389x509.jpg" alt="Are we contagious?">
            </a>
   <p class="entry-meta">August 06, 2021</p>
   <p>A question we all have been encouraged to ask ourselves this past year before we went out into public places, &ldquo;Am I contagious?&rdquo; It is the way we tried to curb the spread of the COVID virus, and it has helped in other areas as well. </p>
<p>When a person is contagious there are at least three meanings for contagious that we need to remember. First, contagious means to spread by direct or indirect contact with others. This means to spread viruses by either touching or coming into direct contact with another person. We can also spread germs indirectly by touching something such as a doorknob and then another person touches that same surface.</p>
<p>Secondly, contagious means a person who is a carrier or transmits disease to others. Often this is done inadvertently by someone who really does not know they are infected, but they are spreading a virus to others.</p>
<p>Thirdly, contagious means someone who goes out with intention to spread germs to someone else. In our world it is considered a negative thing to be contagious. Today I want to look at contagious as being a positive thing. I want to consider how different our world would be if we were believers that were contagious in our faith. Let us look at the definitions we just used and apply them to being contagious in our faith.</p>
<p>The first thing we must determine concerning having a contagious faith is, are we infected ourselves? If we are to be &ldquo;infectious&rdquo; in our faith we must first have a relationship with the Lord Jesus Christ. We have to come to a point in our lives that we realize we are a sinner and in need of a Savior. We have prayed and received Jesus&rsquo; shed blood and death on the cross as payment for our sins. We have allowed the Holy Spirit to take up residence in our hearts and to lead and guide us as we walk through the world daily. It is when we have done this that we must become contagious. If we are contagious in our faith, then we will spread the truth of the gospel of Jesus Christ in three ways.</p>
<p>First, we will go about spreading the gospel either directly or indirectly. If we are spreading it directly, we will be sharing the message of salvation through Jesus Christ in our spoken witness of what Jesus has done for us and will do for whosoever will come to Him. We will be using words, songs, testimonies, and witnessing to reach others with the gospel. We will be spreading the message indirectly by living a godly lifestyle for others to see. We will strive to act and react like Jesus would in the different circumstances and situations of life. Others would see that we are living separate from the world. When we are contagious in our faith we will not walk, talk, or act as the world, but as born-again believers in the Lord Jesus. Therefore, we will be contagious in our faith.</p>
<p>Secondly, if we are contagious in our faith, we will become carriers of the gospel message. This means that we will become so infected with the gospel and our faith in the Lord Jesus Christ that it would transmit the truth of salvation though Jesus Christ to those we encounter every day. We will without even trying spread the gospel to others. We will become contagious in our faith.</p>
<p>Thirdly, if we are contagious with the gospel of Jesus Christ, we will have a desire to purposely &ldquo;infect&rdquo; others with the truth of Jesus Christ. We will, go out into the world looking for opportunities to infect others with the gospel of Jesus Christ. We will want to see people that think they have no hope and do not know the truth come to know our Lord Jesus and the difference He can make in their lives on earth but most of all their eternity. We will be contagious in our faith.</p>
<p>I want to encourage all of us as believers, as we ask ourselves the question in the coming days, &ldquo;am I contagious physically,&rdquo; to determine if we can safely go out into public places. Then let us also ask, &ldquo;am I contagious spiritually,&rdquo; so I&#92;we can make a difference for the Lord Jesus in the lives of others every day. Let us be contagious with the gospel of Jesus Christ. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/99020/what-is-god-up-to" title="What is God up to?" style="color:black">What is God up to?</a></h1>

            <a href="https://www.mtairynews.com/opinion/99020/what-is-god-up-to" title="What is God up to?">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127271450_web1_image001.jpg" alt="What is God up to?">
            </a>
   <p class="entry-meta">July 09, 2021</p>
   <p>Part of the work of a pastor is developing and guiding moments of public celebration of God. This could include weddings, baptisms, Christmas, and Easter worship. As well as funerals.</p>
<p>As the world around us is taking steps for gathering after a long period of shelter-in-place, the importance of celebration seems more precious. Gathering to celebrate is set against the need to control. The disruption from the pandemic has spun much of the world into a struggle for control. Amidst the endless dates about following science and medical guidance, to the divergent opinions of our preferred news outlets, celebrating God seems a remote interest for most people these days. Giving focus, however, to what matters to God holds the key for moving forward.</p>
<p>When the Apostle Paul wrote the Letter to the Ephesian Christians, it was during a similar time of tension and struggle. There was just as much &ldquo;us-versus-them&rdquo; stuff going on, in the church as well as between Christians and the culture.</p>
<p>Paul begins this letter by reminding the Ephesian Christian community to remember and celebrate what God has already provided. We were chosen in Christ before the world was formed; God made a plan to adopt believers as God&rsquo;s own children; and God chose to bestow grace upon us. Everything that is most needed has been provided already &#8211; redemption and forgiveness through Jesus.</p>
<p>Why would God choose to bless us so greatly, long before we had any knowledge of God&rsquo;s existence or awareness of this love? I choose to believe this is an ongoing thing. This outpouring of grace and love is still at work, like the rising and setting of the sun each day. This amazing gift of redemption and grace is still unfolding!</p>
<p>What is God up to? What is the goal or purpose of this gift? And why extend it so extravagantly to all people and to creation itself?</p>
<p>Do you know the story of the tower of Babel (Genesis 11)? It&rsquo;s a cautionary tale of the human desire to reach the heavens and be like God. To control the world. The effort backfires. As punishment for the arrogance of humanity, which spoke one common language at the time, God destroyed the tower and scattered the people to the ends of the earth. It&rsquo;s understood as an origin story for why there are so many languages around the world.</p>
<p>Ephesians 1 describes the goal and purpose of God&rsquo;s gift of redemption and grace as having the opposite effect of the Tower of Babel. That is, the goal of God is to bring the world together in unity. Furthermore, 2 Corinthians 5:18-21 describes this mystery, as well as the call to be partners with God in this mission to bring the world together.</p>
<p>So, if God&rsquo;s goal is to bring the world together into unity through the gift of redemption and grace, which has been provided in Jesus, what are we doing to support it? This is a key question for all time. When I consider the difference makers in history who have done great things to bring about cooperation out of division, healing out of brokenness, reconciliation out of war, resilience out of trauma, and hope out of defeat it seems this theme is front and center in the story.</p>
<p>Furthermore, it seems these extraordinary people found a way to celebrate God first. Even when all around them was mired in division and struggle. For by celebrating God, they were able to focus on God&rsquo;s goals and purposes, rather than their own need to control outcomes or determine who their enemies should be. As they gave themselves to being partners with God in celebrating the gifts God has already provided through the redemption and forgiveness in Jesus, they discovered new and creative ways to be devoted to God&rsquo;s work of reconciliation. We need to make the same effort as we seek to reopen businesses and churches. Put the good of all above our own goals.</p>
<p>The Delta variant is still taking lives and impacting the young. The three main vaccines are very powerful against this variant, but slightly less than they have been against the original virus. That means there remains risk for all of us.</p>
<p>As much as I would love to gather as normal to celebrate, caution is needed. While I believe in God&rsquo;s call to bring people together to celebrate the news of redemption and grace, paying attention to the risks is part of the call, too. Knowing that God cares about building unity in our communities, it inspires me to make the effort to be careful. I trust the time to celebrate freely is coming, and I look to God to grant us patience as we try to take the steps to get there safely.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/98883/can-freedom-equality-exist-together" title="Can freedom, equality exist together?" style="color:black">Can freedom, equality exist together?</a></h1>

            <a href="https://www.mtairynews.com/opinion/98883/can-freedom-equality-exist-together" title="Can freedom, equality exist together?">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127232543_web1_image001.jpg" alt="Can freedom, equality exist together?">
            </a>
   <p class="entry-meta">July 02, 2021</p>
   <p>As we celebrate Independence Day, my thoughts this year go to the meaning of freedom and equality that are the foundation of the core values of the Declaration of Independence and the Constitution. This year they seem more important, as the COVID-19 pandemic and the political tensions of the past two years continue to challenge us. </p>
<p>So many voices in the media contend that freedom and equality cannot coexist. Yet many stories of scripture declare that they can. In fact, for justice and love to thrive, freedom and equality must coexist. I am grateful that this has been embedded in the Christian faith hands down to me.</p>
<p>From an early age I have had a deep appreciation in how Christian faith and practice played a significant influence on the founders of our country and this state. Did you know Benjamin Franklin&rsquo;s contribution to the US Constitution and his rationale for a government that reflected a balance of freedom and equality was significantly influenced by his connections to the Iroquois Confederacy? It was collaboration of indigenous people and tribes spanning much of the East Coast. </p>
<p>Franklin&rsquo;s connections were greatly aided by Christian missionaries who helped him connect to the Iroquois Confederacy, which already had in place &ldquo;The Great Law of Peace&rdquo; &#8211; a constitution that Franklin and others used as a prototype for the US Constitution. These missionaries played a role in helping Franklin make this discovery.</p>
<p>Did you know Thomas Jefferson was influenced by the writings of many European thinkers who had advocated for personal rights, freedom, and equality? Among them were Christian reformers such as John Wycliff, John Hus, and William Tyndale. Such writings would influence Luther and others to bring about the Protestant Reformation. They would also influence several political revolutions in European history that became the seed bed for western expressions of democracy. </p>
<p>Thomas Jefferson himself remained fascinated by the intricate role of freedom and equality as the foundation of democracy, and the requirement of pulling together to be a community of citizens that chooses to honor both in balance without the threat of violence or the direct oversight of military regime. But how do we strike such a balance?</p>
<p>Did you know the first community to officially observe a celebration for Independence Day was the religious settlement of Moravians in Salem, here in North Carolina? Soon other religious communities led the way. Early on few communities celebrated this day because most citizens were not confident the thirteen colonies could emerge as a sustainable and independent democracy.</p>
<p>It seems to me this year the celebration of July 4 is unique. Following the challenge of the COVID-19 pandemic, along with recent the political and social unrest, this is a season for reflecting anew on the core values our Christian religious forebearers had for freedom and equality. Simply put, they understood that unlimited freedom often leads to excesses that prevent equality.</p>
<p>At the same time, unlimited equality often leads to limited freedom. They also understood that justice demands a reasonable limit for both freedom and equality, which was reflected in early Christian settlement community covenants like Salem. I find myself longing today for a deeper expression of working together to support and preserve a balance of freedom and equality without resorting to actions that create more division and isolation.</p>
<p>Paul said: &ldquo;All things are lawful for me, but not all things are beneficial.&rdquo; (1 Corinthians 6:12). Moravians put a premium on the demand for ongoing spiritual development &#8211; &ldquo;until all of us come to the unity of the faith and of the knowledge of the Son of God, to maturity, to the measure of the full stature of Christ.&rdquo; (Ephesians 4:13). They called upon the community to &ldquo;adult up.&rdquo; The older I get, the more I appreciate how many of the Christians spiritual forebearers in America understood that freedom and equality can coexist, but not without out making love and justice the higher calling.</p>
<p>I am grateful that Independence Day falls on Sunday this year. Many faith communities will gather today to pray for our nation and its people. I hope that our mutual prayers will take us further than our aspirations for our country to be the beacon of freedom and equality for the world. They are just the beginning. May they be accompanied by our actions, as well as a renewed effort in mature choices that build a stronger balance for freedom and equality. </p>
<p>Make this month a special time to pray for our community, our state, and our nation to find a deeper passion for freedom and equality that fosters a vision of hope for all people.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/98701/inhabitants-of-a-promise-5" title="Inhabitants of a promise" style="color:black">Inhabitants of a promise</a></h1>

            <a href="https://www.mtairynews.com/opinion/98701/inhabitants-of-a-promise-5" title="Inhabitants of a promise">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127197935_web1_Vernon-509x509.jpg" alt="Inhabitants of a promise">
            </a>
   <p class="entry-meta">June 25, 2021</p>
   <p><em>And now, Israel, what does the Lord your God require of you, but to fear the Lord your God, to walk in all His ways and to love Him, to serve the Lord your God with all your heart and with all your soul, and to keep the commandments of the Lord and His statutes which I command you today for your good? </em></p>
<p><em>Deuteronomy 10:12-13 </em></p>
<p>This week I want to display the journey of Moses and God&rsquo;s people into the Promised Land that originally started with a promise made to Abraham by God. </p>
<p>It is important to note early in this column that God has a promised land for each of us. Of course that ultimate land of promise is in heaven with God in our very own mansion that has been built for us to reside in, but our promise land here on earth is found in the specific purpose He has laid out for each person individually.</p>
<p>You will see in Deuteronomy 10:12-13 the words of Moses to the Israelites as he prepared them for their Promised Land that was filled with purpose for their descendants. The question posed here is what does God require of us as we journey toward that land, as we look toward residing in our purpose, or better stated how to live a life that God desires us to live to the fullest? </p>
<p>Stated in these words of Moses is five simple directives to fear God, please God, love God, serve God, and obey God. For the sake of space and time I will not be able to go into deep detail about each of these points, but simply I can state that each of them can be found intertwined in the Ten Commandments found in Exodus 20 and echoed by Jesus in Matthew 22:35-40. </p>
<p>The verses in Matthew read this way, &ldquo;Then one of them, a lawyer, asked Him a question, testing Him, and saying, &lsquo;Teacher, which is the great commandment in the law?&rsquo; Jesus said to him, &lsquo;You shall love the Lord your God with all your heart, with all your soul, and with all your mind.&rsquo; This is the first and great commandment. And the second is like it: &lsquo;You shall love your neighbor as yourself.&rsquo; On these two commandments hang all the Law and the Prophets.&rdquo;</p>
<p>There is a commission that we are to have an attitude of fearing, pleasing, serving, and obeying, but there is something about true love that helps us bring the first four right in line with God&rsquo;s will for our lives. Paul in 1 Timothy 1-5-7 states that the commandants of our life should be derived from a pure heart, from a good conscience, and from a sincere faith.</p>
<p>It is this pure heart that Paul talks about that gives us our genuine desire to please God through service to others. This is a direct act of obedience to God&rsquo;s Word that shows that we are not scared of God, but possess a fear derived from reverence and respect.</p>
<p>John tells us in 1 John 4:7-10, &ldquo;Dear friends, let us love one another, for love comes from God. Everyone who loves has been born of God and knows God. Whoever does not love does not know God, because God is love. This is how God showed his love among us: He sent his one and only Son into the world that we might live through him. This is love: not that we loved God, but that he loved us and sent his Son as an atoning sacrifice for our sins.&rdquo; </p>
<p>Fearing, pleasing, serving, obeying and loving are simple requirements when we consider that God sent Christ to forsake it all for us to have freedom from the bondage of our sin. I have found that once we begin to understand 1 John 4, we begin to not only see why Deuteronomy is pertinent, but you will begin to see the truth in Jesus&rsquo;s answer to the lawyer in Matthew 22. </p>
<p>My friend God is love. That love should compel us to love others, which will result in a display of all the requirements needed to inhabit the promises from God. Jeremiah 29:11 states, &ldquo;For I know the thoughts that I think toward you, says the Lord, thoughts of peace and not of evil, to give you a future and a hope.&rdquo; Love God and I promise friend you will experience more than you can imagine. May God bless you and keep you and allow his face shine upon you and give you peace.</p>
<p>God bless you.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/98492/you-are-never-alone-4" title="You are never alone" style="color:black">You are never alone</a></h1>

            <a href="https://www.mtairynews.com/opinion/98492/you-are-never-alone-4" title="You are never alone">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127159408_web1_Vernon-509x509.jpg" alt="You are never alone">
            </a>
   <p class="entry-meta">June 18, 2021</p>
   <p><em>Let your conduct be without covetousness; be content with such things as you have. For He Himself has said &ldquo;I will never leave you nor forsake you.&rdquo; So we may boldly say: &ldquo;The Lord is my helper; I will not fear. What can man do to me?&rdquo;</em></p>
<p><em>Hebrews 13:5-6</em></p>
<p>I want to start today by saying God wants you to know He is right there with you today and forever. The writer of Hebrews is clear in stating this point by first saying He will never leave you and then follows that with the wording of never forsaking you. As I counsel people I ask them to make a list of all their fears, their worries, their struggles, and most of all their weaknesses. Very rarely do I find people with the exact same list. Some express identical words but very seldom do the causes behind those words look the same.</p>
<p>Paul states in 2 Corinthians 12, that he had a thorn in his flesh that Satan used to try to keep him away from God, but in 2 Corinthians 12:9-10 Paul states this, &ldquo;And he said to me, &lsquo;My grace is sufficient for you, for My strength is made perfect in weakness.&rsquo; Therefore most gladly I will rather boast in my infirmities that the power of Christ may rest upon me. Therefore I take pleasure in infirmities, in reproaches, in needs, in persecutions, in distresses, for Christ&rsquo;s sake. For when I am weak, then I am strong.&rdquo;</p>
<p>As I titled this article I debated on calling it, &ldquo;Finding Strength in our Weakness,&rdquo; but quickly realized that although strength can be drawn from our short comings it is imperative to first accept that power into our lives.</p>
<p>I don&rsquo;t want to completely repeat the article &ldquo;Easier Said Than Done,&rdquo; but I do want to say it is humbling to know that Christ is there to catch us and even pull us up out of the sinking water of life. But even that requires that we trust He will do it. Remember Peter was standing on solid water one minute and then sinking the next. His cry to Jesus was &ldquo;Save me.&rdquo; Such a simple sentence in words, but so strong when we scream it with meaning.</p>
<p>One more time I want you to remember that God wants you to know He is right there with you waiting to hear not only your voice, but he wants your heart, your mind, and your soul to desire that He is the force in this sinking world to save you. So quickly our heart says yes to the ways God tells us to face the things of this world, but our mind drifts to other means. There are times our mind knows that He is the only way, but that same mind becomes clouded with things of this world.</p>
<p>Paul tells us in Romans 12:1-2, &ldquo;I beseech you therefore, brethren, by the mercies of God, that you present your bodies a living sacrifice, holy, acceptable to God, which is your reasonable service. And do not be conformed to this world, but be transformed by the renewing of your mind, that you may prove what is that good and acceptable and perfect will of God.&rdquo;</p>
<p>Today my friend I encourage you to seek God with all your heart, with all your mind, and with all your soul. Look for Jesus and keep your eyes planted on him for your direction. Make a list of all your fears, your worries, your struggles, and most of all your weaknesses and one by one give them to God and he will set you on a path to strength. One last time, God wants you to know He is right there with you today and forever. </p>
<p>May God bless you and allow His face to shine on you and give you peace. God bless you.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97920/brian-free-and-assurance-in-concert-june-6" title="Brian Free and Assurance in concert June 6" style="color:black">Brian Free and Assurance in concert June 6</a></h1>

            <a href="https://www.mtairynews.com/news/97920/brian-free-and-assurance-in-concert-june-6" title="Brian Free and Assurance in concert June 6">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127051923_web1_BrianFree_pressphoto--1--636x509.jpg" alt="Brian Free and Assurance in concert June 6">
            </a>
   <p class="entry-meta">May 30, 2021</p>
   <p>Mount Airy Wesleyan Church will be hosting a gospel music concert on Sunday, June 6 featuring Brian Free and Assurance.</p>
<p>Free is one of the most recognizable tenors in gospel music. Fans have responded to his music by honoring him and the group at the Dove Awards for Southern Gospel Performance of the Year, &ldquo;Say Amen,&rdquo; in 2014 as well as &ldquo;Long As I Got King Jesus&rdquo; in 2006. Brian Free and Assurance has also made a number of television appearances, including on TBN, Gospel Music Channel, Prime Time Country on TNN, The &ldquo;Today Show&rdquo; on NBC, and on 27 of the &ldquo;Gaither Video&rdquo; series.</p>
<p>The mission of Brian Free and Assurance is to lift up Jesus Christ through their music, see souls come to know the Lord as Savior and be an encouragement to Believers across the nation and abroad.</p>
<p>The community is invited to hear Brian Free and Assurance at 10:30 a.m. at Mount Airy Wesleyan Church located at 2063 South Main Street, Mount Airy. The concert will be held in Mount Airy Wesleyan&rsquo;s gymnasium/worship center. Interested persons may contact Mount Airy Wesleyan at 336-786-7250 or via the church website or Facebook. There is no charge for the concert. A love offering will be taken during the service.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/97883/sometimes-you-win-when-you-wait" title="Sometimes, you win when you wait" style="color:black">Sometimes, you win when you wait</a></h1>

            <a href="https://www.mtairynews.com/opinion/97883/sometimes-you-win-when-you-wait" title="Sometimes, you win when you wait">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127042989_web1_thumbnail_Screenshot-2021-05-04-090722.jpg" alt="Sometimes, you win when you wait">
            </a>
   <p class="entry-meta">May 28, 2021</p>
   <p>Rulers, scholars, and commoners &mdash; history shows people from all walks of life have made errors in judgement that cost them something. In the Shakespearean tragedy Romeo and Juliet, the lovesmitten Romeo plots his own suicide upon hearing the announcement that his Juliet is dead. In his haste, he ingests poison before he receives the message that she is not gone, but merely drugged. We cringe at the couple&rsquo;s misfortune and scoff at Romeo&rsquo;s hastiness.</p>
<p>It&rsquo;s true what the writer of Proverb 19:2 says, &ldquo;Desire without knowledge is not good&mdash;how much more will hasty feet miss the way.&rdquo; Oftentimes acting without the right information will often lead us down the wrong path. </p>
<p>Consider another example of fear and misjudgment from the life of King Saul. Instead of waiting for the priest Samuel to offer sacrifices for Israel to be blessed in battle, Saul hastily does the task himself. When Samuel arrived, he rebukes Saul and declares, &ldquo;If you had listened God would have established your kingdom over Israel for all time. But now your kingdom will not endure; the Lord has sought out a man after his own heart.&rdquo; (1 Sam. 13:13-14).</p>
<p>The stories of impetuous mistakes seem endless. And if we mentally review our past, we find our own errors in judgment. We excuse ourselves by saying that action must be better than inaction &mdash; at least we&rsquo;re doing something. How strange that the very action we avoid is the one God asks of us: to wait.</p>
<p>Waiting can be one of the most difficult things in life, but the alternative can sometimes be more difficult. It&rsquo;s hard when you&rsquo;re single to wait for the person God wants you to marry; but it&rsquo;s even harder to live with a spouse God never intended you to be with. It&rsquo;s difficult to wait on God to provide the house you and your family have been praying for, but it&rsquo;s even more difficult to rush into a purchase and then try and figure a way out from under the debt God wanted you to avoid.</p>
<p>When we fail to wait on God we&rsquo;re either saying that God can&rsquo;t provide for us or that he&rsquo;s holding back blessings from us. When we recognize this for what it truly is, we see this has been our temptation since the Fall of Humanity. The serpent in the garden convinced Eve that God was keeping the fruit and the blessing of being like God from her. The truth was that she and Adam were already created in the image of God. There are no blessings that God does not want to give us, if we&rsquo;ll just trust and wait on Him.</p>
<p>Unfortunately, our biblical ancestors did not trust and wait, and thousands of years later we struggle in the same way. In the days ahead, I hope that you pause long enough in life to remember the importance of waiting on God. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/97675/what-harvest-can-you-expect" title="What harvest can you expect?" style="color:black">What harvest can you expect?</a></h1>

            <a href="https://www.mtairynews.com/opinion/97675/what-harvest-can-you-expect" title="What harvest can you expect?">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127005005_web1_thumbnail_Screenshot-2021-05-04-090722.jpg" alt="What harvest can you expect?">
            </a>
   <p class="entry-meta">May 21, 2021</p>
   <p>A favorite hobby of mine, that I share with many others, is working in a garden. There&rsquo;s a wonderful feeling as you get out on a warm day and get your hands dirty planting, tending, and harvesting. To witness the miraculous growth of God&rsquo;s creation and to know that you played a part in that is truly satisfying. Not to mention the blessing of health and tastiness that you get to enjoy and share with others.</p>
<p>But, as with any blessing, there is also a necessary sacrifice. Much to my dismay, I have found that gardens do not plant themselves. Neither do they weed, water, or any of the other things necessary for them to thrive. To enjoy all the blessings that a garden can produce requires a good deal of intentionality, determination, and sweat. No matter how well you start, without hard work, your garden simply won&rsquo;t do well.</p>
<p>I have found this to also be the case within my own life; spiritually, relationally, and in almost every other area. If I want a strong relationship with God, then it is going to require intentionality and work on my part. I am going to sacrifice some things in order to make time to spend with God and develop my faith. If I want a healthy marriage or a solid relationship with my children as they grow older; these things will require daily work to tend, care for, and occasionally address the &ldquo;weeds&rdquo; that crop up. These principles apply to my finances, my health, and every other sphere of life. We can&rsquo;t just assume the blessings of life will spring out of an untilled life. We have to prepare ourselves to receive the blessing God wants us to experience.</p>
<p>Now, can God bring blessing in spite of neglected efforts? Of course. God is gracious and generous causing the sun to shine on the godly and ungodly (Matt. 5:45). I have been thrilled this year to see tulips and blackberries spring up in my yard even though I didn&rsquo;t plant them or even know they were there. God is good like that and loves to surprise us with His goodness. But it is foolishly presumptuous to assume God will always send good your way, especially when we are not putting forth the effort to encourage those blessings.</p>
<p>So my question to you is: what harvest do you want in your life? What do you want in your relationship with God? What do you want for your marriage and your children? We all have certain hopes and dreams for these areas of our life, but are we doing the hard work of preparing ourselves to receive these blessings? Are we making plans, breaking up the soil, planting those seeds, and picking the weeds? It&rsquo;s going to take effort. There are going to be days where you don&rsquo;t want to do what&rsquo;s required, but you remember what you&rsquo;re working towards. You remember the harvest.</p>
<p>What do you do in those moments when you&rsquo;re not sure if the effort is worth it? For those days when you&rsquo;re wondering if the seeds you&rsquo;ve planted in your faith, your family, your finances, or your health will produce anything; remember that this is all an exercise in faith. Like gardening, you&rsquo;re trusting that if you make this investment today in something you can&rsquo;t quite see; one day in the future you will reap a harvest that would not otherwise have been possible.</p>
<p>So, I hope that you will plant those seeds now in this season of your life. That you will sacrifice those good things now, for the best things later. And I hope that God will bless you with a harvest that far surpasses your wildest expectations. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/97480/many-are-underdogs-at-some-point" title="Many are underdogs at some point" style="color:black">Many are underdogs at some point</a></h1>

            <a href="https://www.mtairynews.com/opinion/97480/many-are-underdogs-at-some-point" title="Many are underdogs at some point">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126966473_web1_thumbnail_Screenshot-2021-05-04-090722.jpg" alt="Many are underdogs at some point">
            </a>
   <p class="entry-meta">May 14, 2021</p>
   <p>Everyone loves an underdog story; A tale of someone who had the odds stacked against him, surrounded by people telling him it can&rsquo;t be done, yet he pushes forward and proves them all wrong.</p>
<p>One of my favorites is the movie Rudy. It&rsquo;s an inspirational story of Rudy Ruettiger who, despite being too small and scrawny, only dreams of playing football for Notre Dame. Throughout the movie he ignores or overcomes obstacles and criticism from family, friends and fellow teammates. In the end, his persistence inspires the entire team to allow him to play in an official game, fulfilling his dream.</p>
<p>Maybe your story is similar to Rudy&rsquo;s. Perhaps you&rsquo;ve overcome obstacles and criticism to get to where you are today. Perhaps your obstacles are more internal. You may be daily attacked by an inner voice that tells you you&rsquo;re not smart enough, pretty enough, or skilled enough to achieve the things God has placed in your heart. The question we answer each day is whose voice are we going to listen to?</p>
<p>Another great underdog story is that of a young Jewish boy named David. The youngest of eight brothers, he was the handsome runt of the litter who was often overlooked. We first see David being overlooked by his father, Jesse, when Samuel the priest comes to anoint one of his sons to be the next king of Israel. David is doing the menial task of shepherding and isn&rsquo;t worth calling in from the field because surely he&rsquo;s not the one God will anoint. But, while David may be overlooked and underestimated by those around him; he&rsquo;s caught the eye of God.</p>
<p>We next see David overlooked when Israel goes off to war against the Philistines. Jesse sends his seven sons to the battlefront, but keeps David with the flocks at home. When David is eventually sent to deliver food and supplies to his brothers in camp, he sees the army of Israel cowering as the champion of the Philistines taunts Israel and their God. In this moment David will either rise or fall depending on whose voice he listens to.</p>
<p>His brothers try to shame him into silence and King Saul reminds him of his inexperience, but David keeps his focus on God who had helped him overcome the overwhelming obstacles of bears and lions before. King Saul, seeing David&rsquo;s determination to go represent Israel in this fight, tries to dress David in his kingly armor. But David can&rsquo;t go into this battle as anyone other than himself. God is with him and that&rsquo;s more than enough.</p>
<p>Most of us are familiar with how the story goes. Once the dust settles, young David is left standing with Goliath lying at his feet. The impossible has happened and the underdog is victorious! Both armies are left dumbstruck and God is glorified through the centuries. This moment is so shocking that King Saul asks his servants, &ldquo;Whose son is this young man?&rdquo;</p>
<p>I find this especially amusing as we remember that in the previous chapter David is brought into Saul&rsquo;s court to play music that soothes his soul, and is elevated to Saul&rsquo;s personal armor bearer. Saul knows who David is, but he can&rsquo;t recognize him now because the victorious warrior before him does not seem like the young musician he knew before.</p>
<p>All of us have been the underdog at some point in our life. We have all faced obstacles and challenges that seemed too big for us to handle. Thankfully, we have a God that is bigger than our obstacles. Like David, we need to remember how God has caused us to overcome the struggles in the past and is the same today as he was yesterday. Our real challenge is not in overcoming the mountain before us, but in focusing on God&rsquo;s voice through the flood of negative voices and naysayers. Will you cower with those around you, listening to the naysayers, or will you march onto the battlefield listening to the soft whisper of God?</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/opinion/97273/change-may-be-difficult-but-necessary" title="Change may be difficult, but necessary" style="color:black">Change may be difficult, but necessary</a></h1>

            <a href="https://www.mtairynews.com/opinion/97273/change-may-be-difficult-but-necessary" title="Change may be difficult, but necessary">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126926679_web1_thumbnail_Screenshot-2021-05-04-090722.jpg" alt="Change may be difficult, but necessary">
            </a>
   <p class="entry-meta">May 07, 2021</p>
   <p>There are times where big changes happen. Sometimes these changes are welcomed, like when a couple gets married or at the birth of a child; and sometimes they are forced upon us, like the death of a loved one or the loss of a job. But whether the change is wanted or not, all change has a way of challenging us as we let go of what is familiar to us and step into the unknown. It is often during these transitions that we can either grow and thrive or get lost and lose hope.</p>
<p>Our nation and our local community have found ourselves in the midst of a seismic change. With a pandemic-induced lockdown, elevated racial tensions, and the ever increasing political divide in our country; it can often seem like our world is transforming from what it once was. None of us asked for these events and most of us long for things to return to the way they used to be. But while things are rarely pleasant in the midst of change, I believe there are some anchors in God&rsquo;s Word that can help us weather the storms of change and come out better on the other side.</p>
<p>One of the greatest changes we see in scripture is when God gave birth to a new nation by liberating the Hebrews from the bondage of slavery in Egypt. While this was something that the Israelites had longed for, the catalyst for the change was anything but smooth and peaceful. Most of us are familiar with the ten plagues of Egypt and the increased workload that the Hebrews were punished with. While it is true that God was working in profound ways to bring a blessing to his people, it is also clear that the process of receiving that blessing was not altogether pleasant or easy.</p>
<p>The part that I want us to focus our attention on are the last few moments of Israel&rsquo;s exodus from Egypt. In Exodus chapter 13, all the plagues of Egypt have passed and Pharoah has finally agreed to let the Hebrews leave. It would seem as though their liberation is complete and the time of change has passed. However, in verse 17 we read an interesting statement that might surprise us about God and how he works in our lives. God&rsquo;s Word tells us, &ldquo;Then it came to pass, when Pharaoh had let the people go, that God did not lead them by way of the land of the Philistines, although that was near; for God said, &lsquo;Lest perhaps the people change their minds when they see war, and return to Egypt.&rsquo; So God led the people around by way of the wilderness of the Red Sea.&rdquo;</p>
<p>To some, this may seem like an inconsequential detail, but it&rsquo;s actually a profound truth of how God often works in our lives. The Israelites had been longing to be freed from slavery and enter into the Promised Land that God had sworn to their ancestor Abraham more than years earlier. Yet instead of leading them by the quickest and straightest route that would have had them there in a week or so; he instead takes them on a zig-zag path through the barren wilderness. God did this because he knew there would be obstacles along the way that would have kept them from finishing their journey and experiencing his blessing.</p>
<p>We all have changes in our life that we&rsquo;re going through. Some are looking forward to getting married, buying a dream house, or retiring. Others are looking forward to a season of difficulty and hardship to be over with. What we see in the lives of the Israelites is important for us to remember, least we lose heart and give up. Sometimes God&rsquo;s path to the blessings of life are not the quickest, straightest paths. Sometimes God seems to be taking us out of the way in order to get us to where our blessings are.</p>
<p>That&rsquo;s probably not what you want to hear. We tend to know what we want and we want it now. But like a good father, God knows that sometimes we&rsquo;re not ready to receive his gifts. Perhaps we&rsquo;ll become prideful, or we&rsquo;ll treasure the gift above the Gift-giver. Whatever the case may be I can assure you that God does not hold back any good gift from us unless the timing is not quite right. But there&rsquo;s still encouragement.</p>
<p>In the last few verses of chapter 13 scripture tells us, &ldquo;And the Lord went before them by day in a pillar of cloud to lead the way, and by night in a pillar of fire to give them light, so as to go by day and night. He did not take away the pillar of cloud by day or the pillar of fire by night from before the people.&rdquo;</p>
<p>This is the wonderful promise of God. As he brings about the blessings he has for us, he may lead us through seasons of life that we would rather avoid. Yet even as we&rsquo;re left waiting or as we go through the wilderness, we can rest in the knowledge that God is there with us and will never leave us until his purpose is fulfilled in us. So, I pray that you will continue to journey on and keep your eyes on the one who loves you and is guiding you home.</p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways">1</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/opinion/114983/turn-from-our-wicked-ways/page/7">7</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"114983 https:\/\/www.mtairynews.com\/opinion\/114983\/turn-from-our-wicked-ways","disqusShortname":"mtairynews","disqusTitle":"Turn from our wicked ways?","disqusUrl":"https:\/\/www.mtairynews.com\/opinion\/114983\/turn-from-our-wicked-ways","postId":"114983"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"370472f1a5","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"8c9eb5e9a3","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4'></script>
</body>
</html>