<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Vision group outlines farmer&#8217;s market, ETJ, other plans | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Community gardens, a sheltered farmers market, a splash pad recreational feature, increased broadband capability and a potential return to extraterritorial&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/05/126979631_web1_Committee-this.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="496" />
<meta property="og:image:alt" content="Amy Zalescik, a member of a city Vision Committee focused on community development/connectivity, outlines some of its recommendations during a meeting of the Mount Airy Board of Commissioners." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vision group outlines farmer&#8217;s market, ETJ, other plans | Mt. Airy News" />
<meta property="og:description" content="Community gardens, a sheltered farmers market, a splash pad recreational feature, increased broadband capability and a potential return to extraterritorial jurisdiction (ETJ) zoning are among&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-05-16T16:36+00:00" />
<meta property="article:modified_time" content="2021-05-16T16:36+00:00" />
<meta property="og:updated_time" content="2021-05-16T16:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Vision group outlines farmer&#8217;s market, ETJ, other plans | Mt. Airy News" />
<meta name="twitter:description" content="Community gardens, a sheltered farmers market, a splash pad recreational feature, increased broadband capability and a potential return to extraterritorial jurisdiction (ETJ) zoning are among&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/05/126979631_web1_Committee-this.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="496" />
<meta name="twitter:image:alt" content="Amy Zalescik, a member of a city Vision Committee focused on community development/connectivity, outlines some of its recommendations during a meeting of the Mount Airy Board of Commissioners." />
<link rel="canonical" href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans","name":"Vision group outlines farmer&#8217;s market, ETJ, other plans"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.30ms meta | 0.59ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Vision group outlines farmer&#8217;s market, ETJ, other plans Comments Feed" href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-97537 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU052021final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							May 21, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Vision group outlines farmer&#8217;s market, ETJ, other plans</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans"
  },
  "headline": "Vision group outlines farmer&#8217;s market, ETJ, other plans",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/05/126979631_web1_Committee-this.jpg",
     "datePublished": "2021-05-16T12:36:00-04:00",
  "dateModified": "2021-05-16T12:36:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Tom Joyce tjoyce@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Community gardens, a sheltered farmers market, a splash pad recreational feature, increased broadband capability and a potential return to extraterritorial jurisdiction (ETJ) zoning are among recommendations from one of four new Vision Committees in Mount Airy.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-97537" class="post-97537 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Vision group outlines farmer&#8217;s market, ETJ, other plans</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/05">May 16, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="97537 https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Tom Joyce tjoyce@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126979631_web1_Committee-this.jpg">
			<figcaption class="wp-caption-text"><p>Amy Zalescik, a member of a city Vision Committee focused on community development/connectivity, outlines some of its recommendations during a meeting of the Mount Airy Board of Commissioners.</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans&t=Vision+group+outlines+farmer%E2%80%99s+market%2C+ETJ%2C+other+plans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Vision+group+outlines+farmer%E2%80%99s+market%2C+ETJ%2C+other+plans:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans&media=https://www.mtairynews.com/wp-content/uploads/2021/05/126979631_web1_Committee-this.jpg&description=Vision+group+outlines+farmer%E2%80%99s+market%2C+ETJ%2C+other+plans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Vision%20group%20outlines%20farmer%E2%80%99s%20market%2C%20ETJ%2C%20other%20plans&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Community gardens, a sheltered farmers market, a splash pad recreational feature, increased broadband capability and a potential return to extraterritorial jurisdiction (ETJ) zoning are among recommendations from one of four new Vision Committees in Mount Airy.</p>
<p>Plans for those groups were first announced last December by Mayor Pro Tem Ron Niland to help the city move ahead in certain strategic areas. These include economic development; community development/connectivity; downtown/small business development; and municipal partnerships with non-profit organizations, county government and schools.</p>
<p>Each of the Vision Committees, headed by members of the Mount Airy Board of Commissioners and containing volunteers from the public at large, has been meeting this year to explore plans in their respective categories and formulate firm recommendations.</p>
<p>The first to announce the fruits of its labor is the committee on community development/connectivity chaired by the board&rsquo;s Steve Yokeley.</p>
<p>&ldquo;I&rsquo;m ready for lots of positive changes,&rdquo; Yokeley said of priorities presented by the 10-member group during the last commissioners meeting on May 6. &ldquo;Some will cost a little bit of money, but some won&rsquo;t cost anything at all.&rdquo;</p>
<p><strong>Farmers market</strong></p>
<p>Much attention was devoted during the presentation to improving the Mount Airy Farmers Market, which now operates on Fridays in a parking lot at the city post office.</p>
<p>Two separate concepts are suggested for a more permanent, sheltered market facility, one that would be developed on municipal property at the corner of Cherry and South Main streets, and the other prescribing a central downtown location attracting more foot traffic.</p>
<p>Amy Zalescik, one of several members of Yokeley&rsquo;s committee who gave mini-reports on the various ideas, said a sheltered facility also could have restrooms and be used by multiple groups for events in addition to the farmers market.</p>
<p>Plans for a splash pad or other water feature could be incorporated with the farmers market shelter, under the community development/connectivity group&rsquo;s vision.</p>
<p>A splash pad typically is located in a public area, involving nozzles providing a spray of water to allow both adults and children a means of cooling off in the summer in lieu of a pool.</p>
<p>It was noted that the farmers market/splash pad could be part of the overall project area downtown where a proposed hotel and convention-type center are being pursued on former Spencer&rsquo;s textile property.</p>
<p><strong>Community gardens</strong></p>
<p>While those additions will require more planning and unspecified funding, Yokeley&rsquo;s committee also focused on what was described as &ldquo;low-hanging fruit&rdquo; &mdash; projects that would be easy and inexpensive to implement.</p>
<p>One is the development of community gardens with assistance from local garden clubs and civic groups such as Rotary.</p>
<p>&ldquo;They&rsquo;re inexpensive and they bring communities together,&rdquo; Zalescik said. The gardens promote a positive mental outlook and also physical health benefits including better nutrition, she mentioned.</p>
<p>Commissioner Tom Koch said there is much interest in the community for the gardens, based on his contacts with citizens.</p>
<p>Zalescik also brought up another idea springing from the group, in which Mount Airy would become a Tree City USA Community.</p>
<p>&ldquo;Planting trees along the entryways (to town) and other streets would be a relatively inexpensive way to improve the appearance of our city,&rdquo; says a written report it prepared.</p>
<p>&ldquo;Better aesthetics along West Pine Street should be considered a high priority.&rdquo;</p>
<p>Another &ldquo;easy&rdquo; enhancement, mentioned by fellow committee member Brandon McCann, involves providing wayfinding signage, especially near downtown, to better guide tourists to popular venues.</p>
<p>McCann said this should not present a big burden to the city due to plans already approved by the N.C. Department of Transportation to provide signage for identifying stops along what is known as the Yadkin Valley Heritage Corridor.</p>
<p>He also cited another need identified by the committee, to increase broadband, or high-speed Internet availability and accessibility especially in the downtown area, with emphasis on underserved areas.</p>
<p>Broadband improvements would boost economic development, McCann said.</p>
<p><strong>Revisiting ETJ</strong></p>
<p>Another recommendation issued by the committee includes exploring a possible need for extraterritorial jurisdiction zoning, which the commissioners eliminated in 2019 through a 3-2 vote.</p>
<p>The ETJ zone was an area once extending for one mile outside the city limits where Mount Airy maintained control of commercial and residential development. It existed for nearly 20 years after being implemented ahead of a massive round of annexation, to oversee and manage growth in fringe areas eventually brought in to the municipality.</p>
<p>After the special zone was phased out in 2019, the areas it included reverted to county government control.</p>
<p>Commissioner Yokeley was the most-adamant defender of the ETJ zone on the city council, arguing that it was still needed to protect in-town property owners from undesirable fringe development.</p>
<p>The committee&rsquo;s recommendation includes having the city planning staff study areas where the zoning might be needed.</p>
<p><strong>Caution urged</strong></p>
<p>Yokeley also was insistent during the May 6 meeting that fellow commissioners accept his committee&rsquo;s report and instruct members of the city staff to explore the feasibility of the projects outlined.</p>
<p>While the board did vote unanimously in favor of a motion by Yokeley to that effect, there was discussion on the need to proceed slowly with some of the recommendations such as the farmers market plans.</p>
<p>City Manager Barbara Jones warned about &ldquo;going all over the place&rdquo; with such projects, given the possibility that other Vision Committees will have differing views on facilities when their reports are presented.</p>
<p>&ldquo;I will choose to wait (on taking major action) until everybody has given a report,&rdquo; Commissioner Jon Cawley said of the four committees.</p>
<p>&ldquo;What happens when one group wants to go this way and one wants to go that way?&rdquo; he said of desiring to avoid a situation in which differing plans are pursued simultaneously. Cawley added that the board should learn everything it can about the various recommendations before making final decisions.</p>
<p>That is expected to come this summer, when Niland seeks to hold a summit including all the committees in which ideas can be reconciled and a priority list prepared.</p>
										<em><p><em>Tom Joyce may be reached at 336-415-4693 or on Twitter @Me_Reporter.</em></p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans&t=Vision+group+outlines+farmer%E2%80%99s+market%2C+ETJ%2C+other+plans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Vision+group+outlines+farmer%E2%80%99s+market%2C+ETJ%2C+other+plans:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans&media=https://www.mtairynews.com/wp-content/uploads/2021/05/126979631_web1_Committee-this.jpg&description=Vision+group+outlines+farmer%E2%80%99s+market%2C+ETJ%2C+other+plans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Vision%20group%20outlines%20farmer%E2%80%99s%20market%2C%20ETJ%2C%20other%20plans&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97537%2Fvision-group-outlines-farmers-market-etj-other-plans" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/97535/gyms-coming-back-to-life" rel="prev"><img width="60" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-60x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Northern Wellness and Fitness Center used the downtime while closed because of COVID-19 regulations to upgrade its equipment and make improvements to its gym and pool. (Submitted photo)" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-60x60.jpg 60w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-300x300.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-150x150.jpg 150w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-438x438.jpg 438w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-381x381.jpg 381w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-509x509.jpg 509w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-245x245.jpg 245w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-100x100.jpg 100w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-500x500.jpg 500w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840.jpg 640w" sizes="(max-width: 60px) 100vw, 60px" /><span>Previous</span><p>Gyms coming back to life</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/97539/real-estate-transfers-102" rel="next"><span>Next</span><p>Real Estate Transfers</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans" data-slug="vision-group-outlines-farmers-market-etj-other-plans" data-post-id="97537"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97678/local-woman-addresses-congress-on-alzheimers" title="Local woman addresses Congress on Alzheimer&#8217;s" style="color:black">Local woman addresses Congress on Alzheimer&#8217;s</a></h1>

            <a href="https://www.mtairynews.com/news/97678/local-woman-addresses-congress-on-alzheimers" title="Local woman addresses Congress on Alzheimer&#8217;s">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127005535_web1_Pam-speaks-this-624x509.jpg" alt="Local woman addresses Congress on Alzheimer&amp;#8217;s">
            </a>
   <p class="entry-meta">May 21, 2021</p>
   <p>A Surry County leader of efforts to battle Alzheimer&rsquo;s disease took that fight to Congress this week &mdash; not by journeying to Washington, but through the next best thing given the present COVID-19 situation.</p>
<p>&ldquo;Normally these meetings are held in person on Capitol Hill,&rdquo; Pamela Padgett explained regarding a presentation in which she advocated for federal legislation to advance research and enhance treatment and support services for those living with Alzheimer&rsquo;s and their caregivers.</p>
<p>Instead, this week&rsquo;s congressional sessions occurred via the Zoom video conferencing system.</p>
<p>But Padgett, human resources director for Behavioral Services Inc. in Mount Airy, believes relying on that virtual platform did not diminish the importance of seeking a cure for Alzheimer&rsquo;s or the effectiveness of her message to Congress.</p>
<p>&ldquo;I think they like to hear from regular people,&rdquo; she said of members of both the Senate and House of Representatives the local resident spoke to this week.</p>
<p>Padgett has been a local advocate for Alzheimer&rsquo;s-related causes for about four years. The disease that gradually robs one of his or her mental faculties hit home for Padgett when her grandmother, Mae Holt, died from it in 2018.</p>
<p>She has chaired the past three Walks to End Alzheimer&rsquo;s in Mount Airy and also became an advocate at the state level this year. &ldquo;My primary role is to interact with state officials on behalf of people living with Alzheimer&rsquo;s, to express what is needed in funding and support for them,&rdquo; Padgett advised.</p>
<p>The Surry resident also is part of the Alzheimer&rsquo;s Congressional Team through the Alzheimer&rsquo;s Impact Movement advocacy group, which led to this week&rsquo;s presentation to elected officials in Washington concerning the need for more funding.</p>
<p>&ldquo;I was honored to be appointed to serve in three different congressional meetings,&rdquo; she added.</p>
<p>Toward that end, Padgett said she addressed members of a key group this week, the Senate Appropriations Committee, which contains legislators from around the country. The North Carolina congressional delegation was among those keyed in to the event, including senators Richard Burr and Thom Tillis and Rep. Patrick McHenry, whose district includes Surry County.</p>
<p>&ldquo;Most of them have been touched by Alzheimer&rsquo;s, too,&rdquo; she said.</p>
<p>Padgett admits being a little nervous going into the congressional meetings. &ldquo;I had written a speech,&rdquo; she said, and practiced it beforehand.</p>
<p>&ldquo;Once I got started, I felt more at ease,&rdquo; Padgett said of her address to federal lawmakers, &ldquo;once I saw how human they were.&rdquo;</p>
<p><strong>Emphasizing the need</strong></p>
<p>&ldquo;My speech centered around research which is essential to slowing the disease down until a cure is found,&rdquo; Padgett disclosed. &ldquo;Every year there are 10 million new cases diagnosed, and early onset Alzheimer&rsquo;s is represented among those numbers more and more often.&rdquo; It can strike people as young as 30.</p>
<p>The advocacy effort involving Padgett and the Alzheimer&rsquo;s Congressional Team is focused on several legislative items.</p>
<p>These include the Comprehensive Care for Alzheimer&rsquo;s Act (bill reference numbers S.1125/H.R. 2517); Equity in Neuroscience and Alzheimer&rsquo;s Clinical Trials (ENACT) (HR 3085/S 1548); the Alzheimer&rsquo;s Caregiver Support Act (S.56/HR 1474); a $289 million increase in annual Alzheimer&rsquo;s research funding at the National Institutes of Health (NIH); and $20 million in funding to support BOLD (Building Our Largest Dementia Infrastructure).</p>
<p>&ldquo;That funding&rsquo;s essential,&rdquo; said Padgett, who also expressed thanks to members of Congress for Fiscal Year 2021 allocations, an investment she thinks will aid the many valuable research projects already being conducted.</p>
<p>&ldquo;Our goal is to effectively treat and prevent Alzheimer&rsquo;s by the year 2025.&rdquo;</p>
<p>The past investment in research has resulted in a drug that might be able to slow the disease progression, with advocates awaiting its approval by the Food and Drug Administration on June 7.</p>
<p>Researchers also are close to the development of a simple blood test to detect Alzheimer&rsquo;s as soon as 20 years before symptoms appear, according to information provided by Padgett.</p>
<p>&ldquo;This could be huge and change the course of Alzheimer&rsquo;s altogether,&rdquo; she observed.</p>
<p>&ldquo;Although great strides have been made, there is still so much left to do.&rdquo;</p>
<p>If a treatment breakthrough does occur by 2025, Medicare and Medicaid spending would be reduced by $47 billion in just the short term, figures from the local advocate indicate.</p>
<p>Meanwhile, money continues to be raised locally through the Walk to End Alzheimer&rsquo;s, which is planned this year on Sept 18 at Riverside Park. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97652/coke-machines-banned-from-county-facilities" title="Coke machines banned from county facilities" style="color:black">Coke machines banned from county facilities</a></h1>

            <a href="https://www.mtairynews.com/news/97652/coke-machines-banned-from-county-facilities" title="Coke machines banned from county facilities">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127010701_web1_Dont-drink-dis-333x509.jpg" alt="Coke machines banned from county facilities">
            </a>
   <p class="entry-meta">May 20, 2021</p>
   <p>DOBSON &mdash; A Coca-Cola advertising slogan urges consumers to &ldquo;Taste the Feeling,&rdquo; but Coke&rsquo;s stance on a Georgia voting law has left a bad taste in the mouths of local officials.</p>
<p>This included a vote by the Surry Board of Commissioners earlier this week to remove the company&rsquo;s machines from all county government facilities, described by one official as a grassroots movement he hopes will be embraced by other localities.</p>
<p>&ldquo;Our board felt that was the best way to take a stand and express our disappointment in Coca-Cola&rsquo;s actions, which are not representative of most views of our citizens,&rdquo; says a letter penned by Commissioner Eddie Harris explaining that decision.</p>
<p>The letter, addressed to James Quincey, CEO of the Coca-Cola Company based in Atlanta, is responding to a statement recently released by Quincey in which he criticized Georgia Senate Bill 202. That included Quincey labeling a voter photo ID requirement as racist.</p>
<p>&ldquo;This bill is a result of the chaos that transpired during the 2020 election,&rdquo; Harris&rsquo; letter to the Coke CEO continues. &ldquo;Specifically, this bill expands early voting opportunities, provides changes to ensure shorter voting lines, ensures that drop boxes are secure and allows greater access to fast, secure and transparent elections.&rdquo;</p>
<p>The board&rsquo;s vote on Monday to banish Coke machines from Surry County governmental facilities was &ldquo;due to your company&rsquo;s support of the out-of-control cancel culture and bigoted leftist mob,&rdquo; Harris says in the letter to Quincey.</p>
<p>&ldquo;And the political correctness that goes along with it,&rdquo; the South District commissioner who lives in the State Road community added Thursday.</p>
<p>Harris said he does not know when the company&rsquo;s soft drink dispensers will be removed from county property.</p>
<p>&ldquo;We actually just notified Coca-Cola local and Coca-Cola corporate yesterday (Wednesday),&rdquo; he said in reference to a Coke bottling facility on West Pine Street just outside Mount Airy and its Atlanta headquarters.</p>
<p>&ldquo;There are a dozen machines,&rdquo; Harris said of the total located at various county installations.</p>
<p><strong>Sending a message</strong></p>
<p>The South District commissioner acknowledged Thursday that the move taken in Dobson will not put any financial dent in a huge global corporation that enjoyed net operating revenues of about $33 billion in 2020.</p>
<p>He said the important thing is to send a message to Coke regarding its position on the Georgia voting law, one he hopes will pick up steam in other areas.</p>
<p>&ldquo;I intend to send this to county boards all across the state,&rdquo; Harris said of the letter. &ldquo;And we hope this starts a grassroots movement.&rdquo;</p>
<p>The commissioner states in his message to the Coca-Cola CEO that the Georgia voting measure is designed to protect &ldquo;the most sacred right that we have in our Republic,&rdquo; casting ballots.</p>
<p>&ldquo;Millions of Americans believe that the last presidential election was not held in a fair manner and that more voter fraud will occur in the future if elections are not more closely monitored and regulated,&rdquo; Harris wrote Quincey.</p>
<p>&ldquo;Your company&rsquo;s position on this is wrong on many levels.&rdquo;</p>
<p>Harris charged that this includes hypocrisy on the part of Coke in its supposed effort to ensure social justice:</p>
<p>&ldquo;I have seen no public statements from you or Coca-Cola regarding the placement of China&rsquo;s ethnic Uighurs and Turkic Muslim minorities in concentration camps,&rdquo; the letter to the CEO states. &ldquo;Where is your outrage of this persecution in a communist country in which Coca-Cola is heavily invested?&rdquo;</p>
<p>Harris&rsquo; letter cites polls showing two-thirds of Americans of every race support photo IDs, and points out that such an ID is required to enter Coke shareholder meetings.</p>
<p>He also mentions charges by a whistleblower that the company has asked its employees to be &ldquo;less white&rdquo; and listed 10 areas in which Caucasians should improve.</p>
<p>&ldquo;This type of bigoted and racist thinking has no place in corporate America or our country,&rdquo; the Surry official wrote.</p>
<p>&ldquo;Coca-Cola should pay a price for their actions,&rdquo; Harris said Thursday.</p>
<p>Efforts to reach Coke representatives for comment regarding the removal of the machines were unsuccessful.</p>
<p>A call to Coca-Cola Bottling Company Consolidated on West Pine Street was diverted to Charlotte, where a spokeswoman referred questions on the matter to media personnel at the Atlanta headquarters.</p>
<p>They did not immediately respond to an email request for comment.</p>
<p><strong>Unusual vote</strong></p>
<p>Monday&rsquo;s action by the Surry commissioners to remove the Coke dispensers wasn&rsquo;t exactly a slam dunk as one might expect from an all-Republican body, but a 3-2 decision reflecting misgivings by some board members.</p>
<p>Larry Johnson, a Mount Airy District commissioner, attempted to abstain from the vote, which typically occurs when a member has a direct personal involvement in a matter that amounts to a conflict of interest.</p>
<p>The other commissioners were required to vote on Johnson&rsquo;s abstention, with Commissioner Bill Goins making a motion to that effect.</p>
<p>&ldquo;It didn&rsquo;t get a second, so the motion died,&rdquo; Harris said.</p>
<p>And when the vote was taken to ban the machines, Commissioner Van Tucker sided with Harris, while Goins and board Chairman Mark Marion dissented. Johnson did not respond one way or the other, &ldquo;which in effect was a &lsquo;yes,&rsquo;&rdquo; under parliamentary procedure, Harris said.</p>
<p>Johnson could not be reached for an explanation on his position.</p>
<p>Goins and Marion, for their part, had concerns about how the machine ban might hurt local Coca-Cola employees.</p>
<p>However, Harris doesn&rsquo;t believe any local workers will be displaced, due to factors including Coke&rsquo;s strong presence in the marketplace overall.</p>
<p>He thinks it was imperative to call out the corporation regarding its position on the Georgia voting law. &ldquo;Coca-Cola has been the most outspoken company on this.&rdquo;</p>
<p>Harris also believes he and Tucker were reflecting the sentiments of their constituents.</p>
<p>&ldquo;The people of this county elected us as conservative Republicans, and that&rsquo;s how we&rsquo;re going to act.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97651/parkway-paving-preservation-project-progressing" title="Parkway paving preservation project progressing" style="color:black">Parkway paving preservation project progressing</a></h1>
   <p class="entry-meta">May 20, 2021</p>
   <p>Similar to the Blue Ridge Parkway itself, a lengthy pavement preservation project is now under way which will be accompanied by short-term closures at overlooks and picnic areas &mdash; including sites near Surry County.</p>
<p>The work encompassing the Virginia section of the 469-mile scenic highway was launched earlier this month, when the contractor for the project began overlay paving at its northernmost end before proceeding south toward this area.</p>
<p>It is taking place from Afton Gap (also known as Rockfish Gap) at Milepost 0 in the Shenandoah Valley to the Blue Ridge Music Center at Milepost 213 near Galax, and will include 80 overlooks and picnic areas by the time the project runs its course.</p>
<p>Among the picnic areas to be paved are Groundhog Mountain (Milepost 188.8), a favorite among Mount Airy-area residents, and Rocky Knob, located a little farther up the road at Milepost 169.</p>
<p>Individual sites will be closed only while work is occurring, officials say. Paving at each overlook is expected to last only a few days while larger parking areas and picnic sites will take a bit longer.</p>
<p>Plans call for the project to continue throughout the summer and early fall.</p>
<p>Questions including when it might progress to this area were referred to a maintenance unit at Fancy Gap, which could not be reached for comment.</p>
<p>Marianne Kovatch, associate program director for the Blue Ridge Music Center &mdash; where the project will extend to &mdash; mentioned late last week that the center had not received any details about the work.</p>
<p>Kovatch suggested that those wishing to visit affected locations check the Blue Ridge Parkway road and facility closure list to see what&rsquo;s open before heading to the Parkway. It can be accessed at <a href="https://www.nps.gov/blri/planyourvisit/roadclosures.htm" target="_blank" rel="noopener noreferrer">https://www.nps.gov/blri/planyourvisit/roadclosures.htm </a></p>
<p>She reminded that the project will affect overlooks, parking areas and picnic grounds rather than the roadway itself.</p>
<p>Given the large inventory of paved surfaces along the Parkway, and in order to effectively invest available funding, the pavement preservation strategy focuses on keeping the good sections intact and returning fair sections to good condition, officials say.</p>
<p>In addition to the 469-mile motor route, these include bridges, tunnels, parking areas, spur roads, service roads, campground roads and picnic area roads.</p>
<p>Pavement preservation is becoming a regular maintenance strategy in national parks, according to information from the Blue Ridge Parkway headquarters in Asheville.</p>
<p>Studies find that for each dollar spent on preservation, between $6 and $10 in future pavement rehabilitation costs are saved. Funding for road maintenance in national parks, including the Parkway, comes in large part from the Highway Trust Fund, which is derived from a national gas tax managed by the Federal Highway Administration.</p>
<p>&ldquo;This summer&rsquo;s pavement preservation project takes care of key features along the Virginia sections of the Parkway,&rdquo; its acting superintendent, Alexa Viets, said in a statement.</p>
<p>&ldquo;We are pleased to bring these areas into better condition with a project that is anticipated to move quickly and should present only minor inconveniences to park visitors.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97650/armed-robber-strikes-circle-k" title="Armed robber strikes Circle K" style="color:black">Armed robber strikes Circle K</a></h1>
   <p class="entry-meta">May 20, 2021</p>
   <p>An armed robber escaped with an undisclosed amount of cash Tuesday night after pulling a gun on a local store clerk and forcing her to give him all the money in the cash register.</p>
<p>Mount Airy Police Department Lt. Brad Quesinberry said the robbery occurred at the Circle K convenience market on North Main Street shortly after 11 p.m. Tuesday, with the suspect fleeing the scene on a bicycle.</p>
<p>He said the man, armed with what appears on surveillance video to be a black semi-automatic pistol, came into the store, brandished the gun at the clerk and demanded she open the cash register. The lieutenant said the robber took the cash from the story and fled. </p>
<p>&ldquo;He went south on North Main Street,&rdquo; he said of the suspect.</p>
<p>No other people were in the store at the time, and no one was injured.</p>
<p>&ldquo;She (the clerk) cooperated with him, then called the police department as soon as he left,&rdquo; Quesinberry said.</p>
<p>Law enforcement doesn&rsquo;t know much about the man, not even his race or ethnicity.</p>
<p>&ldquo;He was completely covered, dressed all in black with a mask, gloves and a hoodie,&rdquo; the lieutenant said.</p>
<p>He declined to release how much was stolen, saying the case was still under investigation.</p>
<p>&ldquo;Any help from the public would be greatly appreciated,&rdquo; he said, urging anyone with information to call 336-786-3535.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97642/7-area-residents-nabbed-in-drug-sting" title="7 area residents nabbed in drug sting" style="color:black">7 area residents nabbed in drug sting</a></h1>

            <a href="https://www.mtairynews.com/news/97642/7-area-residents-nabbed-in-drug-sting" title="7 area residents nabbed in drug sting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127010127_web1_Angel-Tate-407x509.jpg" alt="7 area residents nabbed in drug sting">
            </a>
   <p class="entry-meta">May 20, 2021</p>
   <p>Seven Surry County residents, including three from Mount Airy, were among 46 who were rounded up and arrested as part of an undercover drug sting operated by multiple law enforcement agencies in Stokes County.</p>
<p>The undercover effort, dubbed Operation Busy Bee by Stokes County Sheriff Joey Lemons, took part in recent weeks throughout Stokes County, the sheriff said in a press conference held Thursday and in a subsequent written statement released by his office.</p>
<p>While Lemons did not give the exact time frame of the sting, he said &ldquo;This operation is the result of a lot of man hours, resources, and collaboration with agencies from across our region.&rdquo;</p>
<p>He also said the operation consisted of a series of undercover operatives buying illegal drug, traffic stops leading to drug seizures, and search warrants being executed at county residences &ldquo;where illegal drugs are being sold and consumed.&rdquo;</p>
<p>Overall, he said Operation Busy Bee netted 46 arrests, many on multiple charges. The operation also led to the seizure of 415 grams of methamphetamine, 28 grams of heroin, 87 grams of cocaine, 1,255 grams of marijuana, and &ldquo;various quantities of illegal mushrooms, Oxycodone, Xanax, Adderall, Ecstacy and Sub Oxone pills, along with four firearms.&rdquo;</p>
<p>Among those arrested were:</p>
<p>&#8226; Ryan Michael Hartwig, 23, of 6366 Westfield Rd. in Mount Airy, charged with possession with intent to sell and deliver marijuana; felony maintaining a drug dwelling; and possession of marijuana paraphernalia. Hartwig was placed under a 1,000 secured bond.</p>
<p>&#8226; Angel Noel Tate, 29, of 151 Crosswinds Dr., Mount Airy, charged with possession with intent to sell and deliver heroin; possession with intent to sell and deliver methamphetamine; felony maintaining of a drug vehicle; and possession of drug paraphernalia. She was jailed under a $30,000 secured bond.</p>
<p>&#8226; Kent Lee Brown 31, 241 Gaylon St., Mount Airy, charged with possession with intent to sell and deliver heroin; possession with intent to sell and deliver methamphetamine; felony maintaining a drug vehicle; possession of drug paraphernalia; and driving while license revoked. He was jailed under a $40,000 secured bond.</p>
<p>&#8226; Paul Ray Collins, 43, of 1125 Munster Trails Dr. in Pilot Mountain, was charged with two counts of possession with intent to manufacture sell and deliver methamphetamine; two counts of delivering methamphetamine; two counts of selling methamphetamine; along with two counts of possession of drug paraphernalia and one count of resisting a public officer. He was jailed under a $51,000 bond.</p>
<p>&#8226; Brandon Darrell Wilson, 24, of 227 South Laurel St., Lowgap, who was charged with possession of methamphetamine and possession of drug paraphernalia. He was placed under a $1,000 secured bond.</p>
<p>&#8226; Roger Dale Hauser, 66, 2115 Volunteer Rd., Pinnacle, who was charged with possession with intent to sell and deliver a schedule II substance; selling a schedule II substance; delivering a schedule II substance; and felony maintaining a drug dwelling. His bond was set at $1,000 secured.</p>
<p><strong>&#8226;</strong> Clinton Dwight Brown, 43, of 1121 Roy Tuttle Rd., Pinnacle, who was charged with possession with intent to manufacture, sell and deliver heroin; possession with intent to manufacture, sell and deliver methamphetamine; felony maintaining a drug dwelling; and possession of drug paraphernalia. His bond was set at $40,000 secured.</p>
<p>The large-scale drug operation resulted in charges against individuals from not only Surry and Stokes counties, but from Forsyth, Yadkin, Rockingham, Davidson and Davie counties.</p>
<p>&ldquo;The sale and distribution of illegal narcotics doesn&rsquo;t stop at the county line,&rdquo; Sheriff Lemons said. &ldquo;It takes a team effort in order to be successful. I want to thank all of our assisting agencies alongside our deputies who worked very hard to make this operation a success.&rdquo;</p>
<p>Among the law enforcement agencies working with his department, Lemons listed the sheriff&rsquo;s offices in Surry, Forsyth, Yadkin, Rockingham, Davidson and Davie counties, police departments in Mount Airy, Pilot Mountain, and King, along with the North Carolina Probation and Parole office and the US Department Of Homeland Security.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97639/concerts-set-for-friday-saturday-in-mount-airy" title="Concerts set for Friday, Saturday in Mount Airy" style="color:black">Concerts set for Friday, Saturday in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/97639/concerts-set-for-friday-saturday-in-mount-airy" title="Concerts set for Friday, Saturday in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127011131_web1_2D27845B-3F4F-42A9-A618-717FBCEFF0DF.jpeg" alt="Concerts set for Friday, Saturday in Mount Airy">
            </a>
   <p class="entry-meta">May 20, 2021</p>
   <p>The Surry Arts Council Blackmon Amphitheatre Summer Concert Series continues this weekend with two more concerts.</p>
<p>On Friday, Souljam will be performing for concert attendees in a show that gets underway at 7:30 p.m.</p>
<p>On Saturday, the 80s band Cassette Rewind will be taking the stage at 7:30 p.m.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97636/foundation-awards-nine-mini-grants" title="Foundation awards nine mini-grants" style="color:black">Foundation awards nine mini-grants</a></h1>

            <a href="https://www.mtairynews.com/news/97636/foundation-awards-nine-mini-grants" title="Foundation awards nine mini-grants">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126967733_web1_Tonya-Fletcher-382x509.jpeg" alt="Foundation awards nine mini-grants">
            </a>
   <p class="entry-meta">May 20, 2021</p>
   <p>The Surry County Schools Educational Foundation recently awarded nine 2021 Enhanced Learning Mini-Grants to administrators and teachers at eight schools.</p>
<p>The 2021 Enhanced Learning Mini-Grant recipients are:</p>
<p>&#9679; Sharia Templeton, Dobson Elementary &#8211; Principal Book of the Month Club</p>
<p>&#9679; Victoria Calhoun, Cedar Ridge Elementary &#8211; Bringing the Joy of Literacy</p>
<p>&#9679; Tonya Fletcher, Franklin Elementary &#8211; Brave Kids Club</p>
<p>&#9679; Stephanie Bode, Gentry Middle &#8211; Breakout Education</p>
<p>&#9679; Renee Bowman, Shoals Elementary &#8211; STEM Fridays: Let&rsquo;s end the week with a bang!</p>
<p>&#9679; Jamie Mosley, Gentry Middle &#8211; Rev Up Your Learning</p>
<p>&#9679; Erin Jones, Surry Early College High &#8211; Connecting with Nature Through a Lens</p>
<p>&#9679; Celia Perry, Meadowview Magnet Middle &#8211; Wonderful Wednesdays: We Can Too!</p>
<p>&#9679; Blair Lambert, Flat Rock Elementary &#8211; Magic Book Bus Summer Literacy Project</p>
<p>Each project must directly involve and benefit students, support the overall goals of the classroom, support science, technology, engineering and math (STEM) education, reading achievement goals, and/or the arts.</p>
<p>&ldquo;It is exciting to award these great teachers and administrators who have such creative educational project ideas for students,&rdquo; said John Priddy, the foundation chairperson. &ldquo;This school year has been a big challenge for students and teachers, and we at the foundation are so happy to help bring these unique projects to life. I am so thankful to our donors and supporters who make these projects possible.&rdquo;</p>
<p>The mini-grant review team included Priddy, foundation board members Brent McKinney, Surry County Schools Board of Education Chairperson Dr. Terri Mosley, Surry County Schools Administrative Assistant, Kimberly Freeman, Surry County Schools Assistant Superintendent Dr. DeAnne Danley, Ashley Mills, foundation managing director.</p>
<p>For more information about the foundation, contact Mills at 336-386-8211 or visit www.scsfoundation.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97624/east-surry-students-hold-fundraiser" title="East Surry students hold fundraiser" style="color:black">East Surry students hold fundraiser</a></h1>

            <a href="https://www.mtairynews.com/news/97624/east-surry-students-hold-fundraiser" title="East Surry students hold fundraiser">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126967237_web1_oo-478x509.jpg" alt="East Surry students hold fundraiser">
            </a>
   <p class="entry-meta">May 19, 2021</p>
   <p>The East Surry High School Chick-fil-A Leadership Academy recently held a fundraiser, selling boxed lunches to faculty and staff with the proceeds donated to Pilot Mountain Hospice.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97618/hot-nights-hot-cars-to-return" title="Hot nights, hot cars to return" style="color:black">Hot nights, hot cars to return</a></h1>

            <a href="https://www.mtairynews.com/news/97618/hot-nights-hot-cars-to-return" title="Hot nights, hot cars to return">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126998301_web1_DSC09184--1-.jpg" alt="Hot nights, hot cars to return">
            </a>
   <p class="entry-meta">May 19, 2021</p>
   <p>There&rsquo;s a buzz in the air among car enthusiasts in and around Pilot Mountain this week as the word got out that the Hot Nights and Hot Cars summer cruise-in series will finally be making its return to the downtown area.</p>
<p>All 2020 series events were cancelled due to the COVID-19 pandemic along with the first two cruise-ins of the current season. On July 3, however, the series will celebrate the Independence Day weekend by coming back to life with a full slate of traditionally favorite activities from past events, including live music.</p>
<p>According to Jerry Venable, chairman of the sponsoring Mount Pilot Now group, organizers had been in ongoing discussions with the Town of Pilot Mountain about when the event could be revived.</p>
<p>&ldquo;We had looked at starting back in June, but to make sure we&rsquo;d be able to go ahead and confirm a date, we decided on July,&rdquo; Venable said.</p>
<p>After a restart date was chosen, expectations were that July&rsquo;s event would not include a popular staple of past events, a well-known beach music band playing live on the Depot Street stage. Those plans changed after last week&rsquo;s relaxing of mask requirements by the CDC.</p>
<p>&ldquo;We had planned on having The Entertainers, but when we thought there wouldn&rsquo;t be any live music we&rsquo;d cancelled with them. I was afraid they&rsquo;d already booked the date again but reached out just to see. They were still open and we were really pleased to be able to get them back,&rdquo; Venable said.</p>
<p>Having played at several cruise-ins, the band is a familiar one for local beach music fans. Formed in 1980, the group combines beach and soul classics, including their own, with a diversity of selections. Highlighting their array of awards collected over the years, The Entertainers were voted the Carolina Beach Music Group of The Year for 2014.</p>
<p>&ldquo;What a kick off for the season, and what a day to start back,&rdquo; Venable noted with enthusiasm. &ldquo;Independence Day is an awesome time to get this started. It&rsquo;s worked out great. It&rsquo;s perfect.&rdquo;</p>
<p>For years the long-running series has proven to be extremely popular, regularly drawing hundreds of cars and thousands of classic car and beach music lovers to fill the small town on the first Saturday of each month throughout the summer.</p>
<p>While drawing visitors from as far away as other states, the events have also been a favorite gathering spot for locals who come early and stay throughout the day. With stores benefiting from the increased pedestrian traffic, downtown businesses have also come to eagerly anticipate the events.</p>
<p>&ldquo;The car shows in downtown Pilot have become a local institution,&rdquo; Pilot Mountain Mayor Evan Cockerham said. &ldquo;When the weather is good, this event always brings thousands to our town. We are grateful to Jerry and to Mount Pilot Now for working with the town to bring this back.&rdquo;</p>
<p>Other returning features will include a 50/50 drawing as well as the sale of commemorative event t-shirts.</p>
<p>According to Venable, the series is expected to settle back into its regular summer schedule, with events to be held on the first Saturday of each month through October.</p>
<p>Announced hours are 3-9:30 p.m. but, because of the events&rsquo; popularity, downtown streets usually begin to fill by noon. Classic and spectator vehicles continue to make their way into town throughout the afternoon, cruising Main Street or parking to allow owners to experience the event while sitting or strolling. Multiple parking areas are designated for spectators while specific lots are reserved for classic vehicles.</p>
<p>&ldquo;We&rsquo;re working on lining up sponsors and we want to go ahead and finish booking our bands for the rest of the summer,&rdquo; Venable said. &ldquo;We&rsquo;ve gotten a lot of calls and interest from Virginia and especially from South Carolina, and even some from Tennessee. We know everybody is going to be excited to have this back.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97612/we-love-public-schools-tour-includes-surry-stop" title="&#8216;We love public schools&#8217; tour includes Surry stop" style="color:black">&#8216;We love public schools&#8217; tour includes Surry stop</a></h1>

            <a href="https://www.mtairynews.com/news/97612/we-love-public-schools-tour-includes-surry-stop" title="&#8216;We love public schools&#8217; tour includes Surry stop">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126996126_web1_Heart-this-1-382x509.jpg" alt="&amp;#8216;We love public schools&amp;#8217; tour includes Surry stop">
            </a>
   <p class="entry-meta">May 19, 2021</p>
   <p>It&rsquo;s not unusual to see recreational vehicles at Veterans Memorial Park in Mount Airy, with its spacious camping areas, but one RV recently arriving at the West Lebanon Street facility stood out from others.</p>
<p>This particular conveyance boasted an eye-catching paint scheme and messaging that left no doubt about the purpose of its travels: to pay tribute to the state&rsquo;s educators.</p>
<p>That was accomplished with a colorful decoration containing an apple in the shape of a heart to form the statement, &ldquo;We love public schools,&rdquo; in which the heart symbol was used in the place of the word &ldquo;love.&rdquo;</p>
<p>The appearance by the special recreational vehicle in Mount Airy was sponsored by the North Carolina Association of Educators (NCAE) as part of a statewide tour to show support for teachers amid efforts under way aimed at making their job easier.</p>
<p>As noted on the side of the RV, that mission involves traveling to all 100 counties in North Carolina within a five-month period.</p>
<p>Its stopover in Mount Airy marked the 76th visit to a county and was timed with the observance of Teacher Appreciation Week earlier this month, according to NCAE representative Colleen Lanier.</p>
<p>The visit provided an opportunity to celebrate public education and thank local educators for the job they do, Lanier added.</p>
<p>Representatives of both Mount Airy City Schools and Surry County Schools were present at Veterans Memorial Park for the occasion.</p>
<p>Along with the visibility generated by the large vehicle, Lanier said it allows personnel who drive the RV to the different locations with a convenient place to stay overnight.</p>
<p>She said the tour was temporarily halted last week in a western part of the state due to the shutdown of the Colonial Pipeline causing major gasoline shortages there and elsewhere in North Carolina.</p>
<p><strong>Underlying issues</strong></p>
<p>The RV tour is coinciding with efforts by the North Carolina Association of Educators to draw attention to various changes sought on behalf of public school teachers, including pay.</p>
<p>&ldquo;I would like to see the salary commensurate with the new requirements for teachers, because now you have to teach half the class online,&rdquo; said Gloria Lawrence, a retired local educator who is active with the NCAE.</p>
<p>Lawrence pointed out Tuesday that while Mount Airy City Schools have operated in-person since the first of this academic year, &ldquo;in the county you have half the class online.&rdquo;</p>
<p>That has hampered the ability of teachers to adequately perform their jobs, not only instructing but engaging in vital communications with parents, Lawrence says. &ldquo;It&rsquo;s harder to have conferences, I think, when you can&rsquo;t see each other,&rdquo; she said of one example.</p>
<p>Lawrence mentioned that she is part of the &ldquo;retired version&rdquo; of the educational organization rather than the &ldquo;active version.&rdquo;</p>
<p>&ldquo;And we&rsquo;re stronger than the active version of that group,&rdquo; she added, due to factors including departures among the ranks of the latter. &ldquo;Most of us were active when the political climate was different and we stayed active after we retired.&rdquo;</p>
<p>Lawrence said the retirees&rsquo; arm &ldquo;would like to change that if she could,&rdquo; including more members representing those still working.</p>
<p>In the meantime, the North Carolina Association of Educators recently conducted a Zoom press conference to highlight new poll results showing broad bipartisan support for public schools, educators and investing additional funding in campuses.</p>
<p>Among the findings of the survey, conducted by public opinion pollster Cornell Belcher, 69% of North Carolinians believe the state does not invest enough in public schools and 6 % of Republicans strongly support more funding.</p>
<p>The poll also showed that 6 % of citizens have a positive view of educators in their neighborhood public schools.</p>
<p>North Carolina ranked 42nd in teacher salary for the 2019-2020 school year out of the 50 states, according to the National Education Association.</p>
<p>Among others goals of the NCAE are having nurses stationed in all schools and changing a measure that goes into effect next Jan. 1 in which teachers hired by the state no longer will continue to receive insurance benefits after retirement.</p>
<p>The NCAE believes 2021 could be the year to get some of its goals accomplished since the state Legislature has additional money to allocate as a result of federal pandemic aid. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97609/long-time-community-journalist-passes-away" title="Long-time community journalist passes away" style="color:black">Long-time community journalist passes away</a></h1>

            <a href="https://www.mtairynews.com/news/97609/long-time-community-journalist-passes-away" title="Long-time community journalist passes away">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126988286_web1_Powell-Eleanor-382x509.jpg" alt="Long-time community journalist passes away">
            </a>
   <p class="entry-meta">May 19, 2021</p>
   <p>Longtime Mount Airy News journalist and former Lifestyles Editor Eleanor Powell will be laid to rest today in a service scheduled for 2 p.m. in Mount Airy.</p>
<p>Powell passed away last week at the age of 90.</p>
<p>Powell, known affectionately by her former colleagues at The News as Miss Ellie, said during a 2012 interview that it was a high school internship she began at the age of 17 which set her on her life&rsquo;s work.</p>
<p>As a high school senior she began working part-time at the paper, typing community news and releases, and writing a weekly column geared toward teenagers.</p>
<p>&ldquo;I walked into the building when I was 17 and never left,&rdquo; she said with a laugh in 2012, when she was just days away from retirement.</p>
<p>She did leave the paper before that retirement &mdash; on two separate occasions. She married Joe &ldquo;Pete&rdquo; Powell in 1949, and after working with The News for a few more years, she and her husband began a family, so Miss Ellie took a few years off to raise her three children, returning to The News when the youngest of the three was old enough to begin school.</p>
<p>In 2007, after having worked at the paper for 47 of the previous 59 years, she retired.</p>
<p>That didn&rsquo;t last long. Less than a month later, she&rsquo;d been talked out of retirement by then-publisher Gary Lawrence. She rejoined the staff, taking up her old mantel of Lifestyles editor as well as editor of the popular weekly publication Surry Scene, a key move during a tumultuous time in the history of The News.</p>
<p>Lawrence, who was a Heartland Publications vice president operating out of the Middlesboro Daily News in Middlesboro, Kentucky, recalled that period on Monday. Heartland had recently purchased the Mount Airy News, along with several other newspapers in North Carolina, and many of the Mount Airy News staffers walked off the job without giving notice.</p>
<p>Miss Ellie had opted to retire during the ownership transition. Lawrence came to Mount Airy, at first on a temporary basis, to assume leadership of the paper in light of the walkout.</p>
<p>&ldquo;While somehow managing to put out a paper with only a handful of employees and trying to find people to fill vacancies, I did manage to contact a few people in the community and seek advice from the staff that remained,&rdquo; Lawrence said. &ldquo;Without question, the most frequent and forceful response I got from all that contributed advice was &lsquo;You need to get Eleanor Powell&rsquo; back in the paper. People love her and the stories she presents to the community.&rdquo;</p>
<p>Lawrence reached out to Powell, who was at the beach and in no mood to chat after hearing rumors being spread by former staffers of &ldquo;how the new owners were going to cut people, cut benefits, cut this and that,&rdquo; Lawrence said.</p>
<p>He managed to convince her to sit down and talk with him upon her return to Mount Airy &mdash; by this time Lawrence had been named publisher of The News, while retaining his duties as company vice president.</p>
<p>An hour-long meeting managed to convince Powell the rumors were simply that &mdash; rumors with no truth to them, so Lawrence requested that she consider returning to The News.</p>
<p>&ldquo;Fully understanding the situation, and in concert with exactly how savvy she truly was, she proceeded to outline her salary, work condition, and other guarantees about supporting the paper, the employees and the community.&rdquo;</p>
<p>Lawrence said his answer to each was a simple &ldquo;Yes, ma&rsquo;am.&rdquo;</p>
<p>After realizing she was agreeable to returning, Lawrence said he wanted to close the deal. &ldquo;Okay then we will run an announcement in tomorrow&rsquo;s paper, I&rsquo;ll see you at 8 a.m. Monday morning. Her retort was &lsquo;Oh no, I don&rsquo;t show up until 10 a.m. and I&rsquo;m not starting until a week from Monday,&rsquo; and once again I was left with nowhere to go but &ldquo;Yes, ma&rsquo;am.&rdquo;</p>
<p>When she did return, Lawrence said he grew in his respect for her as a person and a journalist.</p>
<p>&ldquo;I would never diminish the contributions of everyone who stayed at the paper and worked their tails off for the next six months by saying she was the sole reason we &#8230; survived that period, but I firmly believe she was a key figure in stabilizing the rumored &lsquo;bad guys, new owners&rsquo; as &lsquo;not so bad after all.&rsquo;</p>
<p>&ldquo;From a personal perspective, I came to love her, cherish our time together, and my admiration grew for her immensely. She was a force of nature and while I&rsquo;m sad she has departed, I&rsquo;d bet all I have she&rsquo;s likely covering a council meeting of significant importance in her new home community.&rdquo;</p>
<p>The stabilizing force Miss Ellie brought back to the newsroom continued for another half-decade, until she retired for the final time in December 2012.</p>
<p>&ldquo;I&rsquo;ve done nearly everything there is to do here,&rdquo; she said at the time. Not long after starting her internship, she found herself a regular member of the staff, doing whatever was needed to produce the paper. Shortly prior to her retirement in 2012, Powell said she&rsquo;d covered city council meetings, breaking news, taken pictures of auto wrecks and other news events, and written hundreds, perhaps thousands, of feature articles and columns over the years. She said she&rsquo;d even been known to sell an ad or take a subscription order at different times over her career.</p>
<p>Throughout much of her time at The News, Powell served as the Lifestyles editor, writing a weekly cooking column, a weekly feature for Surry Scene, handling weddings, engagements, and much of the paper&rsquo;s social news. Most weeks during her tenure Surry Scene was chock full of social and feature events. The paper also compiled an annual cookbook featuring recipes and cooking features she&rsquo;d written over the previous year.</p>
<p>&ldquo;Before I came to Mount Airy, I had already heard about Ms. Ellie,&rdquo; said current publisher Sandra Hurley, who was the general manager at the time of Powell&rsquo;s 2012 retirement. &ldquo;In conversations about editorial teams, the Society writer in Mount Airy was given as an example of how the work should be done. She was gracious, she was involved in the community, and above all she wanted to share the stories of life in her town.</p>
<p>&ldquo;There were many times an event wouldn&rsquo;t move forward until Eleanor Powell said she was finished getting all the pictures she needed. She was like a butterfly around the audience, bringing smiles to many, as she went around the room, getting pictures, taking names, and asking questions. Civic clubs, schools and church groups knew to keep Ms. Ellie on their contact list and her work with Surry Scene over the years, recorded the good deeds and life events so our readers could share in those joys.&rdquo;</p>
<p>Over the course of her career, her writing won awards from the North Carolina Press Association, the NC State Food and Nutrition program, the NC Lions, and other organizations.</p>
<p>While Powell was an accomplished journalist, that was hardly her only impact on the community. She was a founding member and 60-year charter life member of Modern Gardeners Garden Club, serving at various times as the club&rsquo;s president, vice president, and as the chairman of the publicity committee.</p>
<p>Because of her expertise and experience in the garden club movement, she was appointed to the Mount Airy Appearance Commission, serving numerous terms on that body.</p>
<p>&ldquo;She will truly be missed, and was loved by so many, especially her friends here at The Mount Airy News,&rdquo; Hurley said.</p>
<p>Her funeral service will be held at Central United Methodist Church, 1909 N. Main Street, in Mount Airy on Wednesday at 2 p.m. with Rev. Danny Miller and Rev. Kennette Thomas officiating. Burial will follow at Oakdale Cemetery. The family will receive friends from 1 p.m. until the hour of the service in the lobby adjacent to the Family Life Center of the church. Due to public health concerns, attendees are requested to wear a mask and practice social distancing.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97599/police-reports-463" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">May 18, 2021</p>
   <p>&#8226; An attempted break-in has occurred at a local business, according to Mount Airy Police Department reports.</p>
<p>The crime was discovered Saturday at Gravely&rsquo;s Appliance Service in the 800 block of West Pine Street, where glass panels were broken out of a door in an effort to gain entry. The damage was put at $100.</p>
<p>&#8226; Shamal Niquan Cox, 24, of 838 S. Main St. (Globe Tobacco Lofts), No. 200, was charged with a city noise ordinance violation during the early morning hours Sunday after he was encountered at his home by officers investigating loud noise. Cox was released under a $100 unsecured bond to appear in Surry District Court next Monday.</p>
<p>&#8226; Amber Lynne Martin, 39, of 1018 Willow St., was charged with larceny and possession of stolen goods last Friday stemming from the investigation of a May 7 theft for which no details were given.</p>
<p>Martin is scheduled to be in District Court on May 28.</p>
<p>&#8226; Property was stolen and damage caused at the residence of Blanco Jose Luis Ramos in the 100 block of West Lebanon Street last Thursday. The crime involved breaking out glass in order to open a door from the inside, enabling the theft of an Element flat-screen television set valued at $160. Damage to the door window was put at $100.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97566/east-surry-h9olds-entrepreneurial-competition" title="East Surry holds entrepreneurial competition" style="color:black">East Surry holds entrepreneurial competition</a></h1>

            <a href="https://www.mtairynews.com/news/97566/east-surry-h9olds-entrepreneurial-competition" title="East Surry holds entrepreneurial competition">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126973043_web1_1st-Place.jpg" alt="East Surry holds entrepreneurial competition">
            </a>
   <p class="entry-meta">May 18, 2021</p>
   <p>Three different East Surry High School teams competed recently in the YESurry High School Entrepreneurial Competition.</p>
<p>&ldquo;All three teams had innovative ideas with excellent plans, presentations, and well constructed prototypes,&rdquo; the school said in announcing the results.</p>
<p>First place went to Josh Lawson and Ty Orosz with the Knot Buster. The two will now compete in the countywide competition, and a chance at a grand prize of $1,000 to be used for their business expenses.</p>
<p>Second place went to Colton Allen, Colby Needham, and Landon Smith with the Black Hole Trash Compactor.</p>
<p>Third place went to Ethan Casstevens and Carson Simmons with the Can&rsquo;t Stand It Music Stand.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97592/baseball-bat-assault-deemed-racially-motivated" title="Baseball bat assault deemed racially motivated" style="color:black">Baseball bat assault deemed racially motivated</a></h1>

            <a href="https://www.mtairynews.com/news/97592/baseball-bat-assault-deemed-racially-motivated" title="Baseball bat assault deemed racially motivated">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126995229_web1_Buchner-438x509.jpg" alt="Baseball bat assault deemed racially motivated">
            </a>
   <p class="entry-meta">May 18, 2021</p>
   <p>An alleged baseball bat attack that left a woman with severe lacerations has landed a Mount Airy man behind bars on felony assault and ethnic intimidation charges.</p>
<p>Alan Michael Buchner, 57, of 863 Willow St., was being held Tuesday in the Surry County Jail under a $40,000 secured bond stemming from the weekend incident involving a neighbor, which investigators say was racial in nature.</p>
<p>Buchner was found to have struck April Denise Clark, 50, who is black, in the face with the baseball bat Saturday night while using racial slurs, arrest records state.</p>
<p>&ldquo;I think that based on the witness statements, they felt this was whole incident was racially motivated,&rdquo; city Police Chief Dale Watson said Tuesday regarding the charges issued by arresting officers.</p>
<p>&ldquo;It was the N-word,&rdquo; Watson said of the racial slurs said to have been involved.</p>
<p>This served to take the matter beyond an assault case into the hate speech realm and prompted the rare filing of an ethnic intimidation charge in Mount Airy. &ldquo;It has been many, many years, to say the least,&rdquo; the police said of the last instance of that.</p>
<p>Buchner, a native of Brooklyn, New York, is accused of assault with a deadly weapon, inflicting serious injury, a felony, in addition to ethnic intimidation, which is a misdemeanor.</p>
<p>Officers have not determined what led up to the alleged assault, such as bad blood between the victim and Buchner. The incident occurred at his residence, according to police records.</p>
<p>&ldquo;We&rsquo;re kind of at a loss,&rdquo; the chief said of what might have triggered the event, with officers &ldquo;not aware&rdquo; of anything in particular.</p>
<p><strong>A sign of the times?</strong></p>
<p>Chief Watson says the fact no other ethnic intimidation accusations have formally come to light in Mount Airy for years before now doesn&rsquo;t necessarily mean the city has been free of such incidents.</p>
<p>He believes the latest case could be a reflection of what has been occurring nationally over the past year or so with more attention being devoted to racial issues, including the use of terminology considered hate speech.</p>
<p>&ldquo;People are more aware of it and more apt to report it than they have in the past,&rdquo; Watson said of ethnic intimidation.</p>
<p>&ldquo;It&rsquo;s just a challenging time.&rdquo;</p>
<p>Buchner is scheduled to make an appearance in Surry District Court next Monday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97554/sccs-little-free-pantry-awarded-grant" title="SCC&#8217;s little free pantry awarded grant" style="color:black">SCC&#8217;s little free pantry awarded grant</a></h1>

            <a href="https://www.mtairynews.com/news/97554/sccs-little-free-pantry-awarded-grant" title="SCC&#8217;s little free pantry awarded grant">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126927115_web1_Kennette-Pantry-1-.jpg" alt="SCC&amp;#8217;s little free pantry awarded grant">
            </a>
   <p class="entry-meta">May 17, 2021</p>
   <p>The Little Free Pantry on the campus of Surry Community College has been awarded a $1,500 grant from Reynolds Ministry through a partnership with Central United Methodist Church in Mount Airy.</p>
<p>This is the second grant of its kind received, as the pantry received an initial grant of $1,000 through the Reynolds Ministry in 2020 due to the unique nature of the pandemic. During that time, more than 250 homemade masks were also distributed through the pantry.</p>
<p>The Little Free Pantry was established in February of 2018 and provides food and supplies to anyone on campus or in the community needing assistance. It is a cabinet placed outside on the college&rsquo;s Dobson campus, in an accessible but discreet location near the library and tennis courts.</p>
<p>It contains pre-packaged meals, canned goods, diapers, hygiene products, face masks, and other donated items. The Little Free Pantry is a college ministry started by SCC English and Religion Instructor Kennette Thomas of Mount Airy, who is also an ordained minister of the Deacon order of the United Methodist Church. </p>
<p>Students, faculty, staff, and community members are welcome to take what they need from the pantry and donate what they can so others can be helped. &ldquo;Although use of the pantry was substantial in the first two years during 2018-2019, the pandemic ramped up a need for a wider variety of foods, cleaning items, and personal PPE,&rdquo; Thomas said.</p>
<p>&ldquo;As we have expanded our offerings to help a broader scope of persons in our community, we have noticed a need, consistently, to stock the pantry once or twice per week, which can sometimes cost upwards of $150-200 per shopping trip, depending on the number or types of items and where they are purchased,&rdquo; Thomas said. &ldquo;Now, with the cost of basic items rising, such as diapers, we are grateful for this well-timed grant to help fill in the gaps when individual or personal donations might not be enough to maintain a certain level of inventory.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97552/scc-faculty-and-staff-participate-in-mad-dash-5k" title="SCC Faculty and Staff Participate in MAD Dash 5K" style="color:black">SCC Faculty and Staff Participate in MAD Dash 5K</a></h1>

            <a href="https://www.mtairynews.com/news/97552/scc-faculty-and-staff-participate-in-mad-dash-5k" title="SCC Faculty and Staff Participate in MAD Dash 5K">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126950460_web1_SCS-Mad-Dash---2021.jpg" alt="SCC Faculty and Staff Participate in MAD Dash 5K">
            </a>
   <p class="entry-meta">May 17, 2021</p>
   <p>A group of faculty and staff from Surry Community College ran in the Surry County School System&rsquo;s MAD Dash 5K race held at Fisher River Park in Dobson, as well as raced virtually, in April. Several team members medaled in their age group. The race benefited the Surry County Schools Educational Foundation.</p>
<p>The SCC team included a variety of college employees from different departments. Members were: Stephen Best, web specialist; Tara Best, accounting instructor; Tony Martin, vice president of finance; Rebekah Tilley, systems technician, all of Dobson; Mark Tucker, athletic director, and Jason Gautier, network administrator, both of Pilot Mountain; Corey France, senior computer technician, and Seth Jackson, network technician, both of Mount Airy; and Daniel Reikowsky, director of institutional research, of Elkin.</p>
<p>Employees who participated in the 5K and medaled (gold, silver, or bronze) in their age groups were: Tara Best, Rebekah Tilley, Tony Martin, Daniel Reikowsky, and Mark Tucker. &ldquo;The day allowed for comradery with fellow employees who are distributed all throughout our campus. It was a great day for our college family to come together for such a worthy cause within our community,&rdquo; Team Captain Amber Reid said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97542/scc-holding-pathway-to-employment-classes" title="SCC holding Pathway to Employment classes" style="color:black">SCC holding Pathway to Employment classes</a></h1>

            <a href="https://www.mtairynews.com/news/97542/scc-holding-pathway-to-employment-classes" title="SCC holding Pathway to Employment classes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126966995_web1_GettyImages-1205289980.jpg" alt="SCC holding Pathway to Employment classes">
            </a>
   <p class="entry-meta">May 16, 2021</p>
   <p>Surry Community College will be holding a program in the summer called Pathway to Employment, with classes starting May 25 and run through June 24, on Tuesdays, Wednesdays and Thursdays during the day.</p>
<p>The classes will be online as well as meet on the Dobson campus, and is aimed at those looking for careers in the construction and engineering technology fields.</p>
<p>Students will tour local businesses and make potential job connections with employers. Students will earn several credentials &#8211; OSHA-10, the National Career Readiness Certificate, and the DiSC Behavior Assessment along with three credit hours toward a degree in Construction Management or Engineering Technology. Subjects covered include workplace safety, communication skills, tools and equipment, computation and financial literacy, employability skills, personal health, career exploration, job preparation, job skills, and industry and employer site visits.</p>
<p>Tuition assistance is available. Go to surry.edu/pathway to learn more about the Pathway to Employment class at Surry Community College or contact Dale Badgett 336-386-3445 or badgetdd@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97539/real-estate-transfers-102" title="Real Estate Transfers" style="color:black">Real Estate Transfers</a></h1>
   <p class="entry-meta">May 16, 2021</p>
   <p>In recording deeds, the state of North Carolina does not require that the amount paid for a parcel be stated on the deed. However a tax stamp at the rate of $2 for every $1,000 in value is affixed to each deed.</p>
<p>Recent real estate transfers recorded in the Surry County Register of Deed&rsquo;s office include:</p>
<p>&#8211; Mayberry Property Rentals, LLC to Kelsey Ann Badget; tract 1.575 acre and tract 2 tract Stewarts Creek; $350</p>
<p>&#8211; Sheryl K. Melvin to David W. Rumisel and Christine L. Rumisel; lot 7 phase 1 Orchard Mountain development PB 10 84 Franklin; $37</p>
<p>&#8211; Michael R. Smith and Nicole L. Norman Smith to Hannah Rae Szarpa; lots 28 and 29 Sunbow subdivision section 1 PB9 114 Mount Airy; $602</p>
<p>&#8211; Richard Howard Kunkel and Cheryl T. Kunkel to Gary M. Adams and Sarah M. Adams; lot 14 Oriole estates subdivision PB 25 191 Pilot; $50</p>
<p>&#8211; Mobile Diagnostics Solutions, LLC to Richard Derek Adams and Julie Hunt Adams; Tract 1 lot 9 and tract 2 lot 8 block 2 J H Greenwood property PB 1 47 Elkin; $180</p>
<p>&#8211; David M. Mappa and Jessica N. Mappa to Dusty Wayne Jackson and Amanda Jackson; lot 6 Etta Johnson estate property PB 14 51 Eldora; $350</p>
<p>&#8211; Walter Calvin Hawkins Jr. and Shelby Snow Hawkins to David M. Mappa and Jessica N. Mappa; lot 14 Spring Hill Estates phase 3 PB 24 186 Dobson; $610</p>
<p>&#8211; Amy Waters Johnson to Timothy Michael Coff and Katherine Elizabeth Coff; lots 14 and 23-25 River Hill Estates Inc PB 6 94 and 94 A Mount Airy; $780</p>
<p>&#8211; Elaine Livengood Bracken, Carol Livengood Maine, and Allen Murry Maine to Joshua Livengood and Kristen Livengood; tract PB 10 95 Shoals; $23</p>
<p>&#8211; Pilot Knob Park Inc. to Marty Warren Needham and Shelie Marie Needham; 0.989 acres Pilot; $32</p>
<p>&#8211; Robert L. Ray and Michelle Ray to Todd Morrison; 46.91 acres PB 37 55 Eldora; $600</p>
<p>&#8211; Tracy Luan Muckley, Tracy Luan McDevitt and Andrew Muckley to Melissa L. Hedrick; lots 7-10 section c PB 3 132 Elkin; $170</p>
<p>&#8211; William Thomas Marion Jr. and Shannon Marion to Kayla King, Robert King and Robert Gavin King; tract 1 1.11 acres and tract 2 0.138 acres Dobson</p>
<p>&#8211; Estate of Betty Jo Potts, Nancy Ann Simmons and Betty Jo Potts to Christopher Lynn Danley; 1 and 75/100 acres Mount Airy Estate of Betty Jo Potts 19 E 852; $87</p>
<p>&#8211; Double E Farms LLC, Thomas Edward Johnson Jr and Ellen W. Johnson to Bailey R. Johnson; tract 1 1.73 acres tract 2 1.227 acres and tract 3 2.418 acres PB 38 193 Franklin; $0</p>
<p>&#8211; Karen T. Smith, David Marion Smith, and Jeffery Lee Thomas to Christopher Burkhart and Lisa A. Brady; tract 1 lots 14-18 and tract 2 two lots 10-13 block AJ Ray Hemmings subdivision PB 3 128 Mount Airy; $56</p>
<p>&#8211; Jusin L. Smith and Jennifer A. Smith to Michael Phillip Seivers; 2.50 acres PB 39 28 Stewarts Creek; $750</p>
<p>&#8211; Sandra Grover Mason and Steven Earl Mason to Mason Rentals LLC; 150 River Birch Ln. 1.64 acres Shoals; $0</p>
<p>&#8211; Marie R. Bowman to Marylee Perez Bucio and Gerrson Leguizamo Rodriguez; 3.412 acres tract 1 PB 36 82 Long Hill; $62</p>
<p>&#8211; Edward M. Smith, Jeannette W. Smith, and Mark Harris to Kyle Murry and Donna Murry; lot 37 section 6 Stoney Ride Acres PB 11 166 Shoals; $58</p>
<p>&#8211; Deborah Kay Bridges and Deborah K. Sumner to Donna Brown; lot 1 section 1 Autumn Hills subdivision PB14 194 Dobson: $0</p>
<p>&#8211; James Seth Key and Jenny A. Key to John F. Smith Jr. and Julie M. Smith; tracts Dobson; $260</p>
<p>&#8211; Water Works Retail MA, LLC to Northern Hospital District Of Surry and Northern Regional Hospital; 119 Welch Rd Mount Airy; $5,926</p>
<p>&#8211; Benjamin N. Schwartz, Adaire Autumn Schwartz, and Daniel L. Schwartz to Robert W. Musgrae and Janet L. Musgrave; tract Pilot; $324</p>
<p>&#8211; Estate of Lindsay Gray Tate and Lisa Tate to Maxie Lynn Brock and Danielle Nicole Vickers; 1.90 acres Mount Airy; $376</p>
<p>&#8211; Ollie Virgil Key, Barbara Ann Boles Key, and Lisa Ann Conrad Key to Barbara Ann Boles Key; 7.038 acres; $0</p>
<p>&#8211; Amy Jordan Smith, Derrick Grey Smith, and Amy Payne to Marlayna Luanne East; lot 21 and portion of lot 20 Meadowview Estate subdivision PB 9 92; $160</p>
<p>&#8211; Daniel R. McClusky and Joan Pitzer to Mark Ladrow; 24.479 acres Mount Airy estate of Donald R. McClusky file number 16 E 655; $410</p>
<p>&#8211; James Benny Dobbins to Virgil D. Settle; 0.450 acres Elkin; $60</p>
<p>&#8211; Dominick Guarnaccio and Kathy Guarnaccio to Sharon Lee Davis and Sharon K. Davis; 30.903 acres PB 39 19 Westfield; $190</p>
<p>&#8211; Frances E. Shackleford and Frances E. Lawson to Whitney Nicole Martin; lot 5 Brookdale PB 9 146 Mount Airy; $0</p>
<p>&#8211; Aurie Dixon, Avery Dixon and Norma Jean Dixon to Cody Lee Dixon and Chyna Dixon; 2.68 acres and tract 1 1.34 acres and tract 2 1.46 acres Franklin; $0</p>
<p>&#8211; Ron H. Sutphin Jr. and Mamie M. Sutphin to Joe C. Jessup and Lisa F. Jessup; tract 13 waive Roger Simmons estate property PB 13 166 Pilot; $90</p>
<p>&#8211; David Brandon Johnson and Tedi Sue Johnson to Eagle Ridge Properties of NC, LLC; 0.762 acres lot 7 Fairfield subdivision section 1a PB 6 11 Mount Airy; $300</p>
<p>&#8211; Susan Willey Payne and Thomas Lee Payne to Nathaniel Lee Payne and Charles Matthew Payne; 22 acres Stewarts Creek; $0</p>
<p>-Cassie S. Snow to Ann Marie McGuirl: unit 3a Greenhill condominiums bk 1 68-72 Mount Airy; $339</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans" title="Vision group outlines farmer&#8217;s market, ETJ, other plans" style="color:black">Vision group outlines farmer&#8217;s market, ETJ, other plans</a></h1>

            <a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans" title="Vision group outlines farmer&#8217;s market, ETJ, other plans">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126979631_web1_Committee-this.jpg" alt="Vision group outlines farmer&amp;#8217;s market, ETJ, other plans">
            </a>
   <p class="entry-meta">May 16, 2021</p>
   <p>Community gardens, a sheltered farmers market, a splash pad recreational feature, increased broadband capability and a potential return to extraterritorial jurisdiction (ETJ) zoning are among recommendations from one of four new Vision Committees in Mount Airy.</p>
<p>Plans for those groups were first announced last December by Mayor Pro Tem Ron Niland to help the city move ahead in certain strategic areas. These include economic development; community development/connectivity; downtown/small business development; and municipal partnerships with non-profit organizations, county government and schools.</p>
<p>Each of the Vision Committees, headed by members of the Mount Airy Board of Commissioners and containing volunteers from the public at large, has been meeting this year to explore plans in their respective categories and formulate firm recommendations.</p>
<p>The first to announce the fruits of its labor is the committee on community development/connectivity chaired by the board&rsquo;s Steve Yokeley.</p>
<p>&ldquo;I&rsquo;m ready for lots of positive changes,&rdquo; Yokeley said of priorities presented by the 10-member group during the last commissioners meeting on May 6. &ldquo;Some will cost a little bit of money, but some won&rsquo;t cost anything at all.&rdquo;</p>
<p><strong>Farmers market</strong></p>
<p>Much attention was devoted during the presentation to improving the Mount Airy Farmers Market, which now operates on Fridays in a parking lot at the city post office.</p>
<p>Two separate concepts are suggested for a more permanent, sheltered market facility, one that would be developed on municipal property at the corner of Cherry and South Main streets, and the other prescribing a central downtown location attracting more foot traffic.</p>
<p>Amy Zalescik, one of several members of Yokeley&rsquo;s committee who gave mini-reports on the various ideas, said a sheltered facility also could have restrooms and be used by multiple groups for events in addition to the farmers market.</p>
<p>Plans for a splash pad or other water feature could be incorporated with the farmers market shelter, under the community development/connectivity group&rsquo;s vision.</p>
<p>A splash pad typically is located in a public area, involving nozzles providing a spray of water to allow both adults and children a means of cooling off in the summer in lieu of a pool.</p>
<p>It was noted that the farmers market/splash pad could be part of the overall project area downtown where a proposed hotel and convention-type center are being pursued on former Spencer&rsquo;s textile property.</p>
<p><strong>Community gardens</strong></p>
<p>While those additions will require more planning and unspecified funding, Yokeley&rsquo;s committee also focused on what was described as &ldquo;low-hanging fruit&rdquo; &mdash; projects that would be easy and inexpensive to implement.</p>
<p>One is the development of community gardens with assistance from local garden clubs and civic groups such as Rotary.</p>
<p>&ldquo;They&rsquo;re inexpensive and they bring communities together,&rdquo; Zalescik said. The gardens promote a positive mental outlook and also physical health benefits including better nutrition, she mentioned.</p>
<p>Commissioner Tom Koch said there is much interest in the community for the gardens, based on his contacts with citizens.</p>
<p>Zalescik also brought up another idea springing from the group, in which Mount Airy would become a Tree City USA Community.</p>
<p>&ldquo;Planting trees along the entryways (to town) and other streets would be a relatively inexpensive way to improve the appearance of our city,&rdquo; says a written report it prepared.</p>
<p>&ldquo;Better aesthetics along West Pine Street should be considered a high priority.&rdquo;</p>
<p>Another &ldquo;easy&rdquo; enhancement, mentioned by fellow committee member Brandon McCann, involves providing wayfinding signage, especially near downtown, to better guide tourists to popular venues.</p>
<p>McCann said this should not present a big burden to the city due to plans already approved by the N.C. Department of Transportation to provide signage for identifying stops along what is known as the Yadkin Valley Heritage Corridor.</p>
<p>He also cited another need identified by the committee, to increase broadband, or high-speed Internet availability and accessibility especially in the downtown area, with emphasis on underserved areas.</p>
<p>Broadband improvements would boost economic development, McCann said.</p>
<p><strong>Revisiting ETJ</strong></p>
<p>Another recommendation issued by the committee includes exploring a possible need for extraterritorial jurisdiction zoning, which the commissioners eliminated in 2019 through a 3-2 vote.</p>
<p>The ETJ zone was an area once extending for one mile outside the city limits where Mount Airy maintained control of commercial and residential development. It existed for nearly 20 years after being implemented ahead of a massive round of annexation, to oversee and manage growth in fringe areas eventually brought in to the municipality.</p>
<p>After the special zone was phased out in 2019, the areas it included reverted to county government control.</p>
<p>Commissioner Yokeley was the most-adamant defender of the ETJ zone on the city council, arguing that it was still needed to protect in-town property owners from undesirable fringe development.</p>
<p>The committee&rsquo;s recommendation includes having the city planning staff study areas where the zoning might be needed.</p>
<p><strong>Caution urged</strong></p>
<p>Yokeley also was insistent during the May 6 meeting that fellow commissioners accept his committee&rsquo;s report and instruct members of the city staff to explore the feasibility of the projects outlined.</p>
<p>While the board did vote unanimously in favor of a motion by Yokeley to that effect, there was discussion on the need to proceed slowly with some of the recommendations such as the farmers market plans.</p>
<p>City Manager Barbara Jones warned about &ldquo;going all over the place&rdquo; with such projects, given the possibility that other Vision Committees will have differing views on facilities when their reports are presented.</p>
<p>&ldquo;I will choose to wait (on taking major action) until everybody has given a report,&rdquo; Commissioner Jon Cawley said of the four committees.</p>
<p>&ldquo;What happens when one group wants to go this way and one wants to go that way?&rdquo; he said of desiring to avoid a situation in which differing plans are pursued simultaneously. Cawley added that the board should learn everything it can about the various recommendations before making final decisions.</p>
<p>That is expected to come this summer, when Niland seeks to hold a summit including all the committees in which ideas can be reconciled and a priority list prepared.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97535/gyms-coming-back-to-life" title="Gyms coming back to life" style="color:black">Gyms coming back to life</a></h1>

            <a href="https://www.mtairynews.com/news/97535/gyms-coming-back-to-life" title="Gyms coming back to life">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126964916_web1_FB_IMG_1621005305840-509x509.jpg" alt="Gyms coming back to life">
            </a>
   <p class="entry-meta">May 16, 2021</p>
   <p>With the easing up of COVID-19 restrictions and the growing number of vaccinations, local gyms are slowly recovering from the effects of the pandemic.</p>
<p>In March 2020, Gov. Cooper ordered the closing of all fitness centers as a precaution against COVID-19. After almost half a year of being closed, gyms were finally able to re-open in September and members slowly returned to exercises.</p>
<p>&ldquo;It was really slow there out of the gate with our more vulnerable population, but things have really picked up here lately as more people are becoming vaccinated. Everyone has really been happy with our cleaning and sanitation procedures,&rdquo; said Mount Airy Parks and Recreation Director Darren Lewis about Reeves Community Center.</p>
<p>Reeves members are required to wear masks while working out and six-feet social distancing is strongly recommended.</p>
<p>&ldquo;Overall it is going well, we have adapted and evolved with the different challenges and requirements in our fitness gyms and our fitness classes as well. It has made us think outside of the box, we are fortunate to have some amazing instructors. We are looking forward to the time we are back to normal,&rdquo; said Lewis.</p>
<p>Not all gyms in the area have been as fortunate.</p>
<p>&ldquo;COVID had a tremendous effect on our business. We were closed fully for six months and when we were able to re-open we were under the restrictions of 30% of the capacity. We have recovered about 50% of our membership as of April 30, but we&rsquo;re still missing about 50% of our members,&rdquo; said Armfield Civic Center Director Leah Tunstall.</p>
<p>The imposing of COVID-19 mandates have received a mixed reaction at the fitness center, with Tunstall noting that membership took a hit when Gov. Cooper ordered that masks be worn when working out back in November. As wearing masks while exercising makes breathing more difficult, many members simply didn&rsquo;t want to deal with it.</p>
<p>In contrast, the staff at Northern Wellness and Fitness Center used the downtime to upgrade and improve their facility.</p>
<p>&rdquo;We closed down March 18, and we re-opened Sept. 7. We used that time to renovate our entire gym, we completely cleaned and sterilized our entire facility, we put fresh paint on everything. We have refinished our basketball gym floor, repainted the entire building, put a completely new dehumidification system, lockers, showers, everything. We installed a bunch of new equipment,&rdquo; said Northern Wellness and Fitness Executive Director Dean Carpenter. &ldquo;Since we reopened, we have steadily grown our membership and hired several well-known local instructors to join our existing instructor list.&rdquo;</p>
<p>Taking precautions against COVID-19, a mandatory temperature check is in place for entry to Northern Wellness and Fitness. Members of the gym are also required to wear masks when exercising, as well as maintain social distancing of six feet.</p>
<p>Officials at Anytime Fitness were not available for comment.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97526/police-reports-462" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">May 15, 2021</p>
   <p>&#8226; A Mount Airy man has been jailed without privilege of bond on charges stemming from an incident last Tuesday in which he allegedly struck a woman and held a knife to her throat, according to city police reports.</p>
<p>Matthew Fletcher Joyce, 33, of 240 Starlite Road, No. 113, is accused of assault with a deadly weapon, assault on a female and possession of drug paraphernalia, identified as a glass smoking device. The victim is listed as Katherine Louise Nelson of Fort Worth Lane, Pilot Mountain, who reportedly suffered minor injuries.</p>
<p>The alleged assault occurred at Starlite Motel, with warrants filed and served in the case Wednesday, resulting in Joyce&rsquo;s incarceration in the Surry County Jail. He is scheduled to be in District Court on July 19.</p>
<p>&#8226; Francis Edward Price, 58, of 322 Eleanor Ave., was jailed Wednesday on charges of possessing methamphetamine, a felony, and injury to personal property, along with an order for arrest for failing to appear in court.</p>
<p>Price was encountered by police at the N.C. License Plate Office on Riverside Drive and found to be the subject of outstanding arrest orders for the court matter, issued on Jan. 26, and the injury to personal property charge that had been filed on Feb. 15 with no other details listed.</p>
<p>Methamphetamine was found during a routine search when Price was taken into custody. He was held under a $7,500 secured bond and slated for a June 28 appearance in Surry District Court.</p>
<p>&#8226; Brandon Darrell Wilson, 24, of 227 Laurel St., Lowgap, was arrested Wednesday on a felony charge of possession of methamphetamine. Wilson was discovered to be the subject of an outstanding warrant in that case during a visit with probation personnel on State Street.</p>
<p>The meth charge had been filed through the Stokes County Sheriff&rsquo;s Office on May 5. Wilson, who also is accused of possessing drug paraphernalia in Stokes, was jailed under a $1,000 secured bond and is scheduled to be in court in Danbury this Wednesday.</p>
<p>&#8226; A case involving a missing cell phone valued at $800, which was either stolen or lost, transpired Monday in the vicinity of Edgewood Place Lane, where the owner of the violet-colored Samsung Galaxy unit, Anthony David Arms, resides.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97518/crowd-celebrates-easter-brothers-mural" title="Crowd celebrates Easter Brothers mural" style="color:black">Crowd celebrates Easter Brothers mural</a></h1>

            <a href="https://www.mtairynews.com/news/97518/crowd-celebrates-easter-brothers-mural" title="Crowd celebrates Easter Brothers mural">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126983669_web1_Easter-this-1.jpg" alt="Crowd celebrates Easter Brothers mural">
            </a>
   <p class="entry-meta">May 15, 2021</p>
   <p>Saturday wasn&rsquo;t officially Easter Brothers Day in Mount Airy, but could have been judging by the tremendous outpouring of support for the locally based gospel bluegrass group now immortalized on a mural gracing a downtown wall.</p>
<p>A crowd estimated at more than 200 people jammed into and around the Jack A. Loftis Plaza rest area on North Main Street for the dedication of the 18-foot by 14-foot artwork that was completed last month. It occupies an imposing spot outside the building housing Mayberry Trading Post.</p>
<p>The gathering included the last-surviving member of the award-winning musical trio, James Easter, 89, in addition to other Easter family members such as his son Jeff and his wife Sheri. They performed during the event with fellow musicians assembled for the occasion underneath the mural depicting the brothers standing outside their tour bus with instruments in hand.</p>
<p>&ldquo;It honors them for their music and what they have done for the community,&rdquo; said a former Mount Airy mayor and radio personality, Deborah Cochran, who spoke about the significance of the mural during Saturday&rsquo;s event.</p>
<p>Cochran was one of several former or present local elected officials who attended the program, also including Mayor Pro Tem Ron Niland.</p>
<p>Niland said he was glad to help honor a group that has &ldquo;brought so much joy&rdquo; through its music along with great exposure to the trio&rsquo;s hometown.</p>
<p><strong>Familiar to Elvis</strong></p>
<p>The Easter Brothers bluegrass gospel group consisted of James, along with his brothers Russell and Edd, who have both died in the last couple of years.</p>
<p>Their musical legacy was launched in 1953 and included writing more than 400 songs while garnering numerous awards along the way. This included twice being named Gospel Bluegrass Band of the Year in Nashville by the Society for the Preservation of Bluegrass Music in America.</p>
<p>After initially performing in Danville, Virginia, The Easter Brothers gained a following and made several recordings. Their career continued to spiral during the early 1960s through radio shows hosted by the highly popular Don Reno and Red Smiley.</p>
<p>The brothers also had a regular program on local radio station WPAQ and in 1979 the band began performing full-time, with the Easters giving up their day jobs to focus on music. Their performance schedule included stops at Lincoln Center, Carnegie Hall, the Smithsonian Institution and Sydney Opera House.</p>
<p>Cochran, a huge fan of Elvis Presley, said the local group&rsquo;s music even attracted the attention of the so-called king of rock and roll before he died in 1977.</p>
<p>&ldquo;One of his favorite songs was &lsquo;The Darkest Hour&rsquo; by The Easter Brothers,&rdquo; related the former mayor, who also said their presence was felt close to home.</p>
<p>&ldquo;They sang at my mom&rsquo;s funeral,&rdquo; Cochran mentioned.</p>
<p>James Easter, in special remarks during Saturday afternoon&rsquo;s program, recalled the grueling touring regimen that the brothers endured which he said obscured the link to their hometown.</p>
<p>&ldquo;A lot of people didn&rsquo;t know we were born and raised in Mount Airy because we stayed gone all the time,&rdquo; Easter told the enthusiastic crowd that frequently responded with applause during Saturday&rsquo;s program containing ample helpings of reverence and humor.</p>
<p>He confided that the brothers collectively abused alcohol early in life and caused their share of trouble, before turning to the Lord and committing themselves to perpetuating gospel music in His glory.</p>
<p>Jeff Easter referred to his dad Saturday as &ldquo;the original Ernest T. Bass,&rdquo; a character on &ldquo;The Andy Griffith Show&rdquo; who breaks windows with rocks and causes other mayhem.</p>
<p><strong>Key to the city</strong></p>
<p>While no official Easter Brothers Day proclamation was prepared, Saturday&rsquo;s program did include a similar ceremonial gesture when James was presented with a key to the city by Niland and Cochran.</p>
<p>&ldquo;I understand that if we had given it to you in your younger days, we might have been in trouble,&rdquo; Niland said of reference to Easter&rsquo;s wilder times.</p>
<p>&ldquo;I&rsquo;m too old to do anything now,&rdquo; the key recipient joked.</p>
<p>Easter thanked city leaders for supporting the painting of the mural on a wall right across the street from his music store.</p>
<p>&ldquo;It&rsquo;s an honor that the town of Mount Airy would let us do this today,&rdquo; he said of the momentous dedication program.</p>
<p>It also provided an opportunity for the artist who painted the mural, Tim White of Blountville, Tennessee, to be recognized.</p>
<p>He was presented a plaque of appreciation by Larry Johnson, a member of the Surry County Board of Commissioners who represents the Mount Airy District.</p>
<p>&ldquo;It&rsquo;s been an honor to paint this mural,&rdquo; said White, also a musician who plays with the band Troublesome Hollow along with hosting and performing on the nationally syndicated television program, &ldquo;Song of the Mountains.&rdquo;</p>
<p>White said he grew quite familiar with The Easter Brothers after becoming involved in music, which has included performing in Mount Airy during Mayberry Days with Troublesome Hollow.</p>
<p>&ldquo;Mount Airy&rsquo;s been a very special place for me and The Easter Brothers have, too,&rdquo; the mural artist said of the subject highlighted through his creative abilities. &ldquo;I thank the Good Lord for giving me the talent.&rdquo;</p>
<p>Another person mentioned Saturday was a local man who spearheaded the project to bring about the mural, including a major fundraising campaign and numerous logistical tasks.</p>
<p>&ldquo;None of this would be possible without Grant Welch,&rdquo; Cochran said. Tammy Miller and Downtown Business Association President Phil Marsh also were involved.</p>
<p>Welch told a reporter as Saturday&rsquo;s program was drawing to a close that the mural effort required some special help to reach fruition.</p>
<p>&ldquo;If it hadn&rsquo;t been for the Lord, I never would have done that,&rdquo; he said as onlookers began cheering Jeff and Sheri Easter just before their performance.</p>
<p>&ldquo;Seeing the crowd, it really means a lot to me.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97517/clyde-martin" title="Clyde Martin" style="color:black">Clyde Martin</a></h1>
   <p class="entry-meta">May 15, 2021</p>
   <p>Clyde William Martin, 85, of Mount Airy, passed away Friday, May 14, 2021 at his home. He was born in Wythe County, Virginia, on April 8, 1936 to the late Lawrence Delbert Martin and Frances Lucinda Spencer. Mr. Martin was retired from Moseley &#038; Reece and was a member of Maple Springs Baptist Church. He was a loving husband, father, pawpaw and old man. He proudly served our country in the United States Air Force. He is survived by his daughter and son-in-law, Teresa Hensley and Roscoe; sons and daughter-in-law, Barry Lane Martin, and Anthony &ldquo;Tony&rdquo; William Martin and Sherry; nine grandchildren; Heather Thomas and Devin, Brandi Forrester and Kevin, Benjamin Hensley and Raven, John Hensley and Rebekah, Ann Martin, Hayley Martin, Christian Flippen, Austin Hensley, Ethan Stevens seven great-grandchildren; Kaylee Thomas, Carson Thomas, Hunter Forrester, Shelby Martin, Carson Hensley, Seraphina Forrester, and Mayre Hensley. Sisters and brother-in-law, Dot McFall and Linda Aykers; brothers and sister-in-law, Glenn Martin and Martha; and many nieces and nephews. In addition to his parents, Mr. Martin was preceded in death by his loving wife of 54 years, Barbara Louise Mitchell Martin; a son, Gary Lee Martin; a grandchild, Amber Marie Martin; sisters, Josie Cooper, Betty Caviness, Mutt Worrell; brother, Cecil Martin; Father-in-law and mother-in-law, Henry and Janie Mitchell. A Celebration of Life will be held at a later date at Maple Springs Baptist Church. Online condolences may be made at www.moodyfuneralservices.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/97507/12-graduate-from-truck-driver-program" title="12 Graduate from truck driver program" style="color:black">12 Graduate from truck driver program</a></h1>

            <a href="https://www.mtairynews.com/news/business/97507/12-graduate-from-truck-driver-program" title="12 Graduate from truck driver program">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126928321_web1_Truck-Driver-Grad.jpg" alt="12 Graduate from truck driver program">
            </a>
   <p class="entry-meta">May 15, 2021</p>
   <p>Twelve people recently graduated from Surry Community College&rsquo;s Truck Driver Training Program at the Yadkin Center.</p>
<p>The graduates include Timothy Tuttle of Mount Airy; James Waddell of Elkin; Angela Potts, Michael Rankin, and Terry McCombs of Statesville; Bobby Sheets and Dameyune Widener of North Wilkesboro; Brandon Smoot of Boonville; Darren Spagnardi of Welcome; Dennis Lyalls of West Jefferson; James Deal of Walnut Cove; and Joseph France of Newport News, Virginia.</p>
<p>The next offering of Surry Community College&rsquo;s Truck Driver Training Classes starts Wednesday, Aug. 4 and will run through Thursday, Oct. 7. Classes are held Monday through Friday, 8 a.m. to 5 p.m. A student orientation will be held Monday, July 12, at 10 a.m. at The Yadkin Center, 1001 College Drive, Yadkinville.</p>
<p>Median pay for truck drivers is $38,200 per year, college officials said, citing the United States Department of Labor statistics.</p>
<p>&rdquo;Drivers with experience can make more than $50,000,&rdquo; the college said. &ldquo;With a shortage of up to 15,000 truck drivers in North Carolina and as many as 200,000 nationally, CDL-certified drivers will easily be able to find jobs. The U.S. Department of Labor says the profession is expected to keep growing &#8211; by 11% during 2012-2022.&rdquo;</p>
<p>&ldquo;There are currently job openings for truck drivers locally and nationally. We developed this program as a direct response to the requests from local truck driving representatives who need skilled applicants to fill job vacancies,&rdquo; said SCC President Dr. David Shockley.</p>
<p>The SCC Truck Driver Training Program teaches proper driving procedures, safe driver responsibility, commercial motor vehicle laws and regulations, and the basic principles and practices for operating commercial vehicles. The coursework includes motor vehicle laws and regulations, map reading, vehicle maintenance, safety procedures, daily logs, defensive driving, freight handling, security and fire protection. Highway driving training exercises and classroom lectures are used to develop the students&rsquo; knowledge and skills. Graduates are qualified to take the Commercial Driver&rsquo;s License Test and are employable by commercial trucking firms. They may also become owner-operators and work as private contract haulers.</p>
<p>Admission requirements include official driving record; physical examination; reading placement test score of 40 or higher; disclosure form; high school transcript; and drug testing. For more information about SCC&rsquo;s Truck Driver Training Program, contact Dr. Douglas Underwood at 336-386-3584 or underwoodd@surry.edu. The tuition is $1,876.00. Some students may qualify for a tuition scholarship. To check eligibility, visit www.surry.edu/funding.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97503/new-look-courtyard-coming-to-meadowview" title="New look courtyard coming to Meadowview" style="color:black">New look courtyard coming to Meadowview</a></h1>

            <a href="https://www.mtairynews.com/news/97503/new-look-courtyard-coming-to-meadowview" title="New look courtyard coming to Meadowview">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126895071_web1_Garden---Cummings.jpeg" alt="New look courtyard coming to Meadowview">
            </a>
   <p class="entry-meta">May 15, 2021</p>
   <p>A new look is coming to the courtyard at Meadowview Magnet School.</p>
<p>Under the supervision of Celia Perry, the Adaptive curriculum teacher at the school, students are using repurposed tires to create a flower garden in the courtyard. Paul Cumming&rsquo;s PLTW1 classes are also assisting in the process. Students have been washing and painting tires to prepare them for use in the garden. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97501/student-realizing-dream-career-through-scc" title="Student realizing dream career through SCC" style="color:black">Student realizing dream career through SCC</a></h1>

            <a href="https://www.mtairynews.com/news/97501/student-realizing-dream-career-through-scc" title="Student realizing dream career through SCC">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126928677_web1_Cameron-Brown.jpg" alt="Student realizing dream career through SCC">
            </a>
   <p class="entry-meta">May 15, 2021</p>
   <p>Surry Community College student Cameron Brown originally thought he would graduate from high school and transfer to a university to study history and become a teacher. He wasn&rsquo;t 100% positive about his career path, so he decided to attend Surry Community College where he discovered his true interest and career path by taking science, technology, engineering, and math, or STEM, classes. </p>
<p>&ldquo;When I first arrived at Surry Community College, I didn&rsquo;t really know what I was going to do. I didn&rsquo;t know I was going to leave here on the path to become an aerospace engineer. I had a dream of being a rocket engineer, but I was a little bit afraid to do that. I didn&rsquo;t think I could handle the complex mathematics that came with it. The math seemed scary and difficult,&rdquo; Brown said.</p>
<p>&ldquo;However, the fantastic instructors at SCC totally proved me wrong. Today, I am capable of computing and creating advanced mathematical models like deriving the general rocket equation, for example. I worked incredibly hard to make that happen. I am getting ready to transfer to North Carolina State University as a junior in their aerospace engineering program at a fraction of the cost, and I am also getting to live my dream. I am finally getting to do what I really want to do &#8211; become a rocket engineer and work at NASA someday to contribute to the next generation of human space flight.&rdquo;</p>
<p>Brown, of State Road, said he was a solid student as one of the top 10 graduates at East Wilkes High School in 2019, and he felt the pressure to attend a university right out of high school.</p>
<p>&ldquo;If you are a high school senior, there&rsquo;s probably a lot of pressure to immediately go off to a university. There&rsquo;s probably a lot of your friends who are heading to a university straight out of high school. I understand that if you are a high-achieving student, your peers and school administrators are probably expecting you to go off to a university. There&rsquo;s just a lot of pressure and status associated with it,&rdquo; he said. He offers advice to students who were in his same situation.</p>
<p>&ldquo;If you are struggling with knowing what you want to do, if you are trying to save some money, or if you just want to knock out some courses, it&rsquo;s such a good idea to check out a community college first, and Surry is the best one that you can go to,&rdquo; he said. &ldquo;It&rsquo;s the best decision I ever made coming to Surry because I am not at a university studying something that I thought I wanted to do. I would be two years deep in a major right now that I have no interest in, but I came to Surry first and figured out what I really want to do. I am now completely prepared to transfer to a university doing something I know I want to do and spend the rest of my life doing it.&rdquo;</p>
<p>&ldquo;If you are a high school junior or senior, I highly suggest you take some Career &#038; College Promise classes. I did when I was a senior in high school, and it saved me a lot of time and a lot of money just to get those courses out of the way especially since I changed majors,&rdquo; he said.</p>
<p>Sometimes people associate a stigma with community college education, and Brown says it is not fair or accurate based on his experience at SCC. &ldquo;By starting my college career here at Surry, I was able to save a lot of money with the lack of expensive university tuition and anything involving room and board. I was able about to knock out some of my complex math classes that go along with becoming a rocket engineer. Furthermore, the quality of education here at Surry is equivalent to that received at a university,&rdquo; he said.</p>
<p>While taking classes at Surry, Brown was employed as a math tutor in the college&rsquo;s Academic Support Center on the Dobson campus. &ldquo;Helping people get an intuitive sense of mathematics makes the concepts more obvious to them. It makes it real, not just memorizing a formula. I would give my tutees examples and concepts that were familiar to them, which would bring the math concepts to life for them,&rdquo; he said. &ldquo;Math is going on all around us. It runs the universe, and I&rsquo;m obsessed with it.&rdquo;</p>
<p>&ldquo;Sometimes the dreams that are &lsquo;outside of your reach&rsquo; are closer than you think. Surry can show you that, and that&rsquo;s what I learned here&mdash;it is well within my grasp to do whatever I want to do. It&rsquo;s just a matter of going to the right place and having time to discover it. When I first came to Surry, I didn&rsquo;t think I could handle these complex equations, but today, I am perfectly capable of deriving the general rocket equation,&rdquo; he said.</p>
<p>Brown will graduate from SCC in May with an Associate in Science, Associate in Arts, and an Associate in General Education. He will begin studies at NCSU this fall. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97485/been-hearing-a-boom-in-the-night-youre-not-alone" title="Been hearing a boom in the night? You&#8217;re not alone" style="color:black">Been hearing a boom in the night? You&#8217;re not alone</a></h1>
   <p class="entry-meta">May 14, 2021</p>
   <p>There are, apparently, things that go boom in the night in Mount Airy.</p>
<p>Only trouble is, no one can figure out just what is causing the booms.</p>
<p>Glenda Mayes, who lives on Newsome Street, said she&rsquo;s been hearing &mdash; and feeling &mdash; the loud noises and accompanying shock waves multiple times over the past few weeks. She said the most recent one was around 2 a.m. on May 1.</p>
<p>&ldquo;It just about knocked me out of bed,&rdquo; she said, admitting that while that might be a bit of an exaggeration, the noise was extremely loud and shook her house.</p>
<p>She&rsquo;s not the only one hearing and feeling the booms.</p>
<p>&ldquo;They felt something here, I&rsquo;m not sure exactly what it was,&rdquo; said Mount Airy Police Department Sgt. J.W. Watson. While Watson said he didn&rsquo;t hear or feel anything &mdash; he works day shift while others at the station who did hear it work night &mdash; he said his colleagues did hear the noise, and felt the police department shake.</p>
<p>&ldquo;Officers rode around the south end of town because they kept getting calls, but they never found the source of what it was,&rdquo; he said.</p>
<p>Mayes said the noises have been going on for several weeks, sometimes sending both her and her neighbors scrambling from their homes searching for the source.</p>
<p>&ldquo;Lately it&rsquo;s been twice a week. It&rsquo;s like a big boom, something hitting the wall. It almost sounds like it&rsquo;s outside our window,&rdquo; she said, but when she and her neighbors go outside, they can&rsquo;t figure out what&rsquo;s going on. &ldquo;When the first ones happened, I thought maybe it was a jet going over breaking the sound barrier, but there no jets going over. I know they&rsquo;re not drilling at the quarry that time of night.&rdquo;</p>
<p>That was backed up by a person working at the North Carolina Granite Company, who declined to give her name. She said the quarry has not been doing any sort of blasting or heavy work after dark.</p>
<p>A spokesperson with the National Weather Service in Blacksburg, Virginia, said his staff periodically hears reports of such noises, but unless there is a thunderstorm nearby causing the noise, he said there is no known weather phenomena which would cause the booms.</p>
<p>Loud explosion-like booms, strong enough to rattle buildings, are not a unique phenomena. In January, media outlets reported the Forsyth County Sheriff&rsquo;s Office was inundated with calls about such booms shortly after the first of the year, but no one there could find a cause. Those reports were widespread, not only in parts of Forsyth, but across Surry, Yadkin, Stokes, Davie and Rockingham counties.</p>
<p>According to WCNC in Charlotte, loud booms were reported in the southern portions of Charlotte and in Greenville, South Carolina, on April 15 &mdash; loud enough that a local fire department official called schools in the area to assure them there had been no explosion.</p>
<p>Similar reports across parts of North Carolina, from coastal regions to the mountains, have been reported on multiple occasions in recent years, and around the world, with some reports even predating air flight, meaning airplanes breaking the sound barrier are likely not the culprit. According to a Dec. 22 report in Forbes magazine, writer James Fenimore Cooper even referenced the sounds in his shorty story &ldquo;The Lake Gun,&rdquo; written in 1850.</p>
<p>The Forbes article referenced the noises as skyquakes, and said they have been reported throughout history from different parts of the world, including the United States. The article specifically mentions the booms occurring in North Carolina, where coastal residents often refer to them as Lake Guns or Seneca Guns, after Seneca Lake in Central New York. It was that lake being referenced in Cooper&rsquo;s short story.</p>
<p>The Forbes piece reported on a study by a team of seismologists from UNC, in which they were able to measure seismic activity in the state from 2013 to 2015 and compare that to reports of similar sounds and ground shaking.</p>
<p>They did detect unusual signals, varying in length from 1 to 10 seconds, near Cape Fear corresponding with reports of booms and ground shaking, yet they are no closer to determining what&rsquo;s behind the noises.</p>
<p>Some theories behind the booms range from meteors exploding high up in the atmosphere; ejections of gas from the sun striking the earth at speeds far faster than that of sound, creating a sonic boom; or even the violent expulsion of gas from deep inside the earth.</p>
<p>Whatever the cause, the loud booms appear to be real, if not explainable by known science.</p>
<p>That&rsquo;s of limited comfort to some Mount Airy residents, who are hoping if the booms persist, they at least happen during the day time so they can get a good night&rsquo;s sleep.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97482/area-high-schools-set-for-graduation" title="Area high schools set for graduation" style="color:black">Area high schools set for graduation</a></h1>

            <a href="https://www.mtairynews.com/news/97482/area-high-schools-set-for-graduation" title="Area high schools set for graduation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126949253_web1_IMG_1956.jpg" alt="Area high schools set for graduation">
            </a>
   <p class="entry-meta">May 14, 2021</p>
   <p>With graduation later this month, school officials and students at area high schools are looking forward to a more typical ceremony. Last year, schools were forced to drastically alter their ceremonies and limit guests due to COVID-19 restrictions.</p>
<p>Surry Early College High School kicks off this year&rsquo;s graduation festivities, holding their ceremony on campus on Friday, May 21 at 7 p.m. In event of rain, the ceremony will be moved to Saturday, May 29 at 2 p.m.</p>
<p>Next in line is Surry Central High School, with a graduation ceremony on campus on Thursday, May 27, at 7 p.m. The ceremony will be postponed to the following day at 9 a.m. in event of rain.</p>
<p>This will be closely followed by Surry Online Magnet School&rsquo;s graduation at the Surry County Government Center in Dobson on Friday, May 28 at 3 p.m. East Surry High School students will graduate on campus later in the day at 7 p.m. In event of rain, the East Surry graduation will be moved to the following day at 2 p.m.</p>
<p>North Surry High School caps off the Surry County Schools graduations, having a ceremony on Saturday, May 29 at 9 a.m. The graduation will be postponed to 7 p.m. in event of rain.</p>
<p>Each of the Surry County Schools graduations will permit six student guests, with COVID-19 protocols closely followed throughout the ceremonies.</p>
<p>&ldquo;Our graduates are excited that this is a return to a more normal feeling for their senior experience,&rdquo; said Surry County Schools interim Director of Communications Sonya Dickerson.</p>
<p>On the same date and time, Mount Airy High School&rsquo;s graduation ceremony will be held at Wallace Shelton Stadium on the football field. Students are permitted a limit of six guests in attendance. In event of rain, the ceremony will be moved to the main gym, with student guests limited further as indoor restrictions require.</p>
<p>&ldquo;It will be nice to have a graduation and not draw it out. Last year due to COVID, we postponed it hoping things would get better in terms of what was happening,&rdquo; said Mount Airy City Schools Executive Officer of Communications Carrie Venable.</p>
<p>Last year, Mount Airy students waited until August before having a proper graduation ceremony. All of the more than 100 student seats were positioned six feet apart, with students getting up one by one to receive their certificates. Any planned speeches were recorded and projected on a screen for the audience to watch. In the end, last year&rsquo;s ceremony lasted twice as long as the typical graduation at Mount Airy.</p>
<p>Millennium Charter Academy&rsquo;s 2020 graduation was greatly altered as well, with those at the school opting to hold a special drive-in ceremony in hopes of combatting COVID-19. Students stayed in their cars until it was their turn to receive their certificate, and car horns were honked in replacement of claps. Although far from the typical ceremony, the event proved to be a huge success with both parents and students alike.</p>
<p>This year, Millennium students are graduating on May 29 at 10 a.m. in the upper school gym. Guests are limited to six per student. Only Millennium&rsquo;s fourth high school graduation, the graduating class of 34 is the largest the school has seen yet. Renfro CEO Stan Jewell will be a guest speaker at the ceremony.</p>
<p>&ldquo;We&rsquo;ve done our due diligence in making sure all restrictions and guidelines are followed. We&rsquo;re thrilled to be able to have it this year,&rdquo; said Millennium Charter Academy Director of Development and Director of IT Lu Ann Browne.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97477/club-member-94-reaches-record-milestone" title="Club member, 94, reaches record milestone" style="color:black">Club member, 94, reaches record milestone</a></h1>

            <a href="https://www.mtairynews.com/news/97477/club-member-94-reaches-record-milestone" title="Club member, 94, reaches record milestone">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126971622_web1_Clock-this-472x509.jpg" alt="Club member, 94, reaches record milestone">
            </a>
   <p class="entry-meta">May 14, 2021</p>
   <p>Belonging to a group for more than a half-century is a remarkable achievement, but ironically, Bill Holcomb&rsquo;s association with the Mount Airy Rotary Club would have exceeded 70 years had he not put work over membership.</p>
<p>&ldquo;I was asked to join when they formed the club,&rdquo; Holcomb, 94, said Wednesday afternoon when recalling events occurring shortly after its emergence in 1949 while he was employed at a family business located downtown, Holcomb Hardware.</p>
<p>He declined that offer, not due to lack of interest on his part, but a scheduling conflict.</p>
<p>&ldquo;They had a twelve o&rsquo;clock meeting,&rdquo; Holcomb explained regarding a timetable still observed by the Mount Airy Rotary Club in sessions at Cross Creek Country Club.</p>
<p>&ldquo;And that did not work well with the hardware business.&rdquo;</p>
<p>His job responsibilities were such that Holcomb couldn&rsquo;t get away for the noontime lunch gatherings even though they were held across North Main Street from the store, at the fabled Blue Ridge Hotel that later faded into the pages of history.</p>
<p>Finally, Holcomb did see fit to become a Rotarian.</p>
<p>&ldquo;I joined the club in 1968,&rdquo; he said, launching a career of involvement with the group that&rsquo;s arguably the most active in the community through various projects tackling hunger, illiteracy and disease; aiding the environment via litter-pickup campaigns; and more.</p>
<p>Holcomb&rsquo;s membership tenure would continue for decades afterward, ending with the nonagenarian&rsquo;s recent resignation due to his back being in what Holcomb described as &ldquo;terrible shape.&rdquo;</p>
<p>&ldquo;Well, after 53 years, that&rsquo;s a long time &mdash; and I&rsquo;ve enjoyed every minute of it,&rdquo; he said in summing up his departure.</p>
<p>No one has served longer in the 72-year existence of the Mount Airy Rotary Club, and Holcomb was honored for that milestone during a recent meeting of the group at Cross Creek.</p>
<p>This included presenting Holcomb with a clock engraved with the dates of his Rotary tenure in appreciation of those many years of faithful membership and attendance.</p>
<p>He was referred to by one club member as a &ldquo;Rotarian extraordinaire.&rdquo;</p>
<p>During his involvement, Holcomb became a Paul Harris Fellow, named for the man who founded the Rotary Club in 1905 in Chicago. That designation recognizes members who contribute $1,000 to The Rotary Foundation of Rotary International.</p>
<p>Holcomb regularly has given a &ldquo;birthday check&rdquo; to the Rotary Scholarship Fund, members say.</p>
<p>His other civic achievements have included being named Young Man of the Year in 1958 while serving as president of the Mount Airy Jaycees.</p>
<p>While Holcomb is tuned in to the service aspect of Rotary, he also has appreciated just being able to congregate with fellow members during gatherings he initially was reluctant to attend but later embraced wholeheartedly:</p>
<p>&ldquo;The meetings &mdash; the speakers at the meetings,&rdquo; Holcomb said of what he enjoyed most. &ldquo;The camaraderie&rsquo;s just great.&rdquo;</p>
<p>Those sessions also enable members to stay abreast of current events, Holcomb observed.</p>
<p>&ldquo;You find out what is happening in town.&rdquo;</p>
<p><strong>Andy Griffith memories</strong></p>
<p>Bill Holcomb was born and raised on West Elm Street, according to bio information prepared by Rotary Club member Anne Webb.</p>
<p>He gained Eagle Scout status in 1942 and graduated from Mount Airy High School in 1944.</p>
<p>While there, he was a classmate of some fellow named Andy Griffith.</p>
<p>&ldquo;I don&rsquo;t remember too much (about Griffith),&rdquo; Holcomb said. &ldquo;It&rsquo;s been so long ago.&rdquo;</p>
<p>Holcomb, however, did share in-class time with Griffith when they took the same English course when Holcomb was a senior.</p>
<p>His few memories of the man who would become a household name as Sheriff Andy Taylor less than 20 years later do not exactly evoke hints of Griffith&rsquo;s star potential or acting talent.</p>
<p>&ldquo;I remember he could go to sleep about as fast as anyone I&rsquo;ve ever seen,&rdquo; Holcomb said. &ldquo;It wasn&rsquo;t unusual to see him go to sleep in class.&rdquo;</p>
<p>After graduation, Holcomb attended N.C. State University until enlisting in the Navy in 1945, according to the facts compiled by Webb. After World War II, he returned to and subsequently graduated from NC State.</p>
<p>In 1950, the young man began working full-time at Holcomb Hardware, which had opened in 1946.</p>
<p>Also in 1950, Holcomb married Marjorie Benbow and the couple went on to have three children, Inglis Rowe, Denise Faw and Richard Holcomb.</p>
<p>In 1997, Richard Holcomb became sole owner of the traditional hardware store that remains a fixture in the downtown business community.</p>
<p>Despite his back trouble and age, Bill Holcomb still is able to get around town.</p>
<p>&ldquo;I don&rsquo;t drive much, but I do drive,&rdquo; he said. &ldquo;I had my driver&rsquo;s license renewed in January.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97464/police-reports-461" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">May 13, 2021</p>
   <p>&#8226; The larceny of a minivan was reported this week in Mount Airy, according to city police reports.</p>
<p>Though it was brought to the attention of authorities Monday, the crime actually occurred Saturday, when the unsecured 2000 Dodge Caravan owned by Emilia Luna of Summit Drive was taken by an unknown suspect while at the Speedway convenience store on West Pine Street.</p>
<p>The vehicle, gray in color with a blue hatchback and bearing tag number HKL1749, is valued at $3,000. Information about the minivan has been entered into a national crime database while the incident remains under investigation locally.</p>
<p>&#8226; Lakasha Marie Deluca, 40, of 1040 Fisher Valley Road, Dobson, was charged Monday with larceny and possession of stolen goods stemming from an incident earlier that afternoon at Dollar General on South Main Street, where she allegedly concealed Gain laundry products valued at $17 and left the store without paying.</p>
<p>After a short investigation, Deluca was located by officers at Dollar General on Airport Road later Monday and charged with the alleged offenses at the other store. She is scheduled to be in Surry District Court on June 7, and has been banned from all Dollar General outlets by management personnel.</p>
<p>&#8226; Police learned on May 3 that a credit card owned by North Main Street resident Cindy Aileen Anderson had been stolen from a campground at Veterans Memorial Park in late April and used illegally at different locations.</p>
<p>Records indicate that an undisclosed sum of money was obtained as a result.</p>
<p>&#8226; William Michael Hazelwood, 25, of Greensboro, was arrested on a felony charge of possessing a stolen vehicle on May 2 after city officers encountered him at a Salvation Army facility on South South Street during the investigation of that crime.</p>
<p>Hazelwood was driving a 2002 Volkswagen Jetta at the time, but no information about the victim or the vehicle larceny was listed. He was released on a $2,500 unsecured bond to appear in District Court on July 19.</p>
<p>&#8226; Daniel Garland Edwards, 55, of 416 Junction St., was arrested on a felony charge of possession of methamphetamine on April 30 along with possessing drug paraphernalia including two glass smoking devices with burn residue.</p>
<p>Edwards was encountered by police answering a suspicious-person call at an unidentified business on North Main Street. He was confined in the Surry County Jail under a $5,000 secured bond and slated for a June 28 District Court appearance.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97459/catalinas-concert-set-for-friday" title="Catalinas concert set for Friday" style="color:black">Catalinas concert set for Friday</a></h1>

            <a href="https://www.mtairynews.com/news/97459/catalinas-concert-set-for-friday" title="Catalinas concert set for Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126967762_web1_the-catalinas-band-pic.jpg" alt="Catalinas concert set for Friday">
            </a>
   <p class="entry-meta">May 13, 2021</p>
   <p>The Surry Arts Council Blackmon Amphitheatre Summer Concert Series continues Friday night with one of the region&rsquo;s more popular bands making a return to the Blackmon Amphitheatre.</p>
<p>The Catalinas will be taking the stage at 7:30 p.m. for a concert. Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97455/ridgecrest-awards-scholarships" title="RidgeCrest awards scholarships" style="color:black">RidgeCrest awards scholarships</a></h1>

            <a href="https://www.mtairynews.com/news/97455/ridgecrest-awards-scholarships" title="RidgeCrest awards scholarships">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126901360_web1_ridgecrest.jpg" alt="RidgeCrest awards scholarships">
            </a>
   <p class="entry-meta">May 13, 2021</p>
   <p>RidgeCrest retirement community recently awarded three scholarships to youth in the Mount Airy area. Trisaia Legere, Jacob Haywood and Landon Smith were each named scholarship winners and were honored during an outdoor celebration with RidgeCrest residents and staffers recently.</p>
<p>The Silver Pen Competition has been hosted by RidgeCrest&rsquo;s parent company, The Maxwell Group, since 2012, with more than $329,000 to high school seniors across the nation during that time.</p>
<p>&ldquo;The Silver Pen Scholarship is an extraordinary opportunity for our members to connect with our local community in a meaningful way,&rdquo; said Wendy Guy, RidgeCrest&rsquo;s executive director.</p>
<p>This year the essay topic was &ldquo;There are many people that can be influential to an individual&rsquo;slife whether they be someone in history or known personally to that individual. If you could have a conversation with anyone, living or deceased, who would it be and why? What would you discuss?&rdquo; </p>
<p>All participants were required to submit a written essay of 1,000 words, with Trisaia, Jacob, and Landon emerging as the winners, splitting $3,750 in scholarship money between them. Trisaia was first, Jacob second and Landon third i the contest, although RidgeCrest did not release specifically how the money was divided among the three.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97448/pilot-library-holds-poetry-reading-contest-conclusion" title="Pilot library holds poetry reading, contest conclusion" style="color:black">Pilot library holds poetry reading, contest conclusion</a></h1>

            <a href="https://www.mtairynews.com/news/97448/pilot-library-holds-poetry-reading-contest-conclusion" title="Pilot library holds poetry reading, contest conclusion">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126957026_web1_DSC00219-441x509.jpg" alt="Pilot library holds poetry reading, contest conclusion">
            </a>
   <p class="entry-meta">May 13, 2021</p>
   <p>The Charles H. Stone Memorial Library announced the winners of its April poetry contest, with the top five finishers being recognized last Friday evening during a public presentation in the Town of Pilot Mountain parking lot.</p>
<p>More than a dozen Pilot Mountain businesses had taken part in promoting the contest, with each encouraging their patrons to submit original entries at the business. Each business then selected a winning entry which advanced to final judging at the Charles Stone Library.</p>
<p>The entry to finish in first place, submitted by Blue Mountain Herbs, was entitled &ldquo;Gardening.&rdquo; It was written by Tate C. Williams of Pilot Mountain</p>
<p>&ldquo;I had taken classes in college, and I enjoy writing when I have a chance,&rdquo; Williams said. &ldquo;I&rsquo;d heard about this and thought it was exactly what the town needed. I was thrilled to take part.&rdquo;</p>
<p>Second place went to a work entitled &ldquo;Pilot Mountain.&rdquo; It was written by Kathy Mueller and the submitting business was West End Arts &#038; The Head Shoppe Plus.</p>
<p>Poet Joni Handley took third place with her work, &ldquo;After Time in the Garden.&rdquo; The piece was submitted by Indulge Soapery.</p>
<p>Charity Rosenhauer was recognized with Honorable Mention for her whimsical work, &ldquo;The Burp Monster.&rdquo; The poem was submitted by Mount Pilot Antiques.</p>
<p>The People&rsquo;s Choice award, recognizing the work which received the most online votes, went to Sydney Tucker for her poem, &ldquo;The Earthquake in Me.&rdquo; The selection was submitted by Elliott&rsquo;s Therapeutic Massage.</p>
<p>&ldquo;The entries were varied and diverse,&rdquo; said Charles H. Stone Memorial Branch Librarian Anna Nichols. &ldquo;There were lots of interesting experiences and it was fun to see the response of the community. We had one person say they hadn&rsquo;t written for years but after hearing about this, they wanted to take part.&rdquo;</p>
<p>The contest was part of a month-long celebration of poetry involving the library, downtown business community and the Town of Pilot Mountain.</p>
<p>Other activities included a Storywalk activity, based on the book, Poetree, by Shauna LaVoy Reynolds. After hearing of the promotion, Reynolds contacted the library and donated an autographed copy of her book which was used as one of the poetry contest prizes.</p>
<p>In conjunction with the activity, prominent trees from throughout the community were hung with snippets of classic and original poetry, creating the library&rsquo;s own version of &ldquo;Poetrees.&rdquo;</p>
<p>With permission of the town, downtown sidewalks were decorated with phrases and poetry, with many hinting at references to nearby businesses.</p>
<p>Also featured was a Poetry in Motion Yoga Class which will continue through May.</p>
<p>The festivities also involved an event called Book Club Outside at the Library. The featured book club selection was The Poet X, a novel by Elizabeth Acevedo. The book is a winner of the National Book Award, the Michael L. Printz Award and the Pura Belpre Award.</p>
<p>&ldquo;We want to thank our businesses as well as our local residents and visitors,&rdquo; Nichols said. &ldquo;Visitors are beginning to filter back in and that&rsquo;s exciting to see. And we must thank Diane (Library Program Assistant Diane Palmieri) and Jenny (Pilot Mountain Main Street Coordinator Jenny Kindy).&rdquo;</p>
<p>&ldquo;No one could have done this without lots of help,&rdquo; Palmieri said. &ldquo;It was a delight to see the number of businesses that jumped on board. And we had some fabulous poets step up and take part. All the poetry entries were wonderful and that made the deliberations tough.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97461/yokeley-opposes-housing-complaint-process" title="Yokeley opposes housing complaint process" style="color:black">Yokeley opposes housing complaint process</a></h1>

            <a href="https://www.mtairynews.com/news/97461/yokeley-opposes-housing-complaint-process" title="Yokeley opposes housing complaint process">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126965398_web1_Explain-this-584x509.jpg" alt="Yokeley opposes housing complaint process">
            </a>
   <p class="entry-meta">May 12, 2021</p>
   <p>Mount Airy officials are embracing the fact that a $1.73 million federal grant can have strings attached, including requiring the city to establish &mdash; for the first time ever &mdash; a complaint process for alleged cases of housing discrimination.</p>
<p>In view of the grant implications, the Mount Airy Board of Commissioners has voted to adopt the Fair Housing Complaint Procedure, but in a 4-1 decision that reflected vigorous objections of the lone dissenter, Steve Yokeley.</p>
<p>&ldquo;I have a big problem with this,&rdquo; Commissioner Yokeley said during a May 6 meeting when that issue was discussed at length.</p>
<p>This resulted in the board&rsquo;s action aimed at informing citizens who believe they&rsquo;ve been denied housing &mdash; for reasons including race, religion, marital status and others &mdash; about a clear-cut way to register such complaints.</p>
<p>&ldquo;I&rsquo;m all for the intent of this,&rdquo; Yokeley said of the Fair Housing Act, a law containing anti-discrimination provisions which is the basis for the new complaint procedure. &ldquo;I just think some people will take advantage of this and try to get back at landlords for not renting their property to them.&rdquo;</p>
<p>Yokeley also dislikes the fact that the policy as written requires a municipal employee &mdash; the city clerk &mdash; to be involved in the complaint process. &ldquo;That&rsquo;s a new responsibility for the city clerk &mdash; I don&rsquo;t think that&rsquo;s their job.&rdquo;</p>
<p><strong>Grant is catalyst</strong></p>
<p>The matter at hand dates to 2018, when Mount Airy was awarded $1.73 million in federal Community Development Block Grant funding to replace aging sewer lines along Maple, Merritt, Porter, Pippen, Rawley and Willow streets.</p>
<p>Part of the granting agency&rsquo;s mission is seeking to ensure equal opportunities in housing for all persons regardless of religion, race, color, national origin, age, sex, familial status or marital status.</p>
<p>And Mount Airy is required to meet various federal guidelines while the grant is open, including approving and publishing the Fair Housing Complaint Procedure that contains contact information for filing a grievance.</p>
<p>Martin Collins, the city&rsquo;s community development director, explained in a briefing during the meeting that housing discrimination for the reasons listed is already prohibited by law. The problem for local residents is that up to now, those possibly victimized have been faced with the question &ldquo;but what do I do?&rdquo;</p>
<p>Collins said he has received calls from such individuals in the past and referred them to Legal Aid for assessments about whether discrimination actually has occurred.</p>
<p>Under the new procedure approved by the commissioners, anyone wishing to file a complaint of housing discrimination in Mount Airy is to inform the city clerk of the facts and circumstances of the alleged discriminatory acts or practices.</p>
<p>After receiving a complaint, the clerk must acknowledge it within 15 days in writing and inform the North Carolina Human Relations Commission and the Division of Water Infrastructure about the matter.</p>
<p>The city clerk also is directed to offer assistance to the commission in the investigation and reconciliation of all housing discrimination complaints based on events occurring in the municipality.</p>
<p><strong>Board comments</strong></p>
<p>Most of the commissioners said they understood the need to adopt the new procedure as part of receiving the $1.73 million grant.</p>
<p>&ldquo;We accepted the money under those conditions, that we would do this,&rdquo; Mayor Pro Tem Ron Niland said of meeting the housing complaint requirement and others.</p>
<p>&ldquo;There&rsquo;s a litany of things,&rdquo; Niland added. &ldquo;And this is pretty standard stuff.&rdquo;</p>
<p>While Niland considers such provisions to be reasonable, he pointed out that in accepting the money Mount Airy is pretty much compelled to do what the grant agency says regardless. &ldquo;I don&rsquo;t know any other way around it,&rdquo; he said.</p>
<p>Commissioner Tom Koch also said he didn&rsquo;t think the city government had a choice about the matter.</p>
<p>But the board&rsquo;s Jon Cawley wondered whether city officials knew about the complaint requirement up front in the grant process. &ldquo;Did we fail to do enough due diligence when we took the $1.73 million?&rdquo; he asked.</p>
<p>Yet Cawley said he doubted local officials would have turned down the money because of such factors.</p>
<p>While emphasizing that he supports the spirit of the Fair Housing Act, Yokeley, a retired dentist who now owns a realty firm, said he sees a potential for abuse.</p>
<p>He cited a hypothetical case of someone with a low credit score and a criminal history of &ldquo;50 pages&rdquo; who might be denied a rental home, then retaliates by filing a complaint against the property owner.</p>
<p>Although Collins replied that those are legitimate reasons for someone being turned down and his or her complaint wouldn&rsquo;t advance through the regulatory channels as a result, Yokeley was skeptical.</p>
<p>The South Ward councilman said he could envision a newspaper headline publicizing the fact that a discrimination complaint had been filed against someone, even though it lacked merit.</p>
<p>&ldquo;And their reputation&rsquo;s ruined, and they had very valid reasons to deny rentals.&rdquo;</p>
<p><strong>Clerk involvement</strong></p>
<p>Yokeley further believes a municipal employee should not be expected to take an active role in the complaint process.</p>
<p>He asked Collins if wording in the Fair Housing Complaint Procedure could be changed to remove that requirement by regulatory officials.</p>
<p>&ldquo;I would say no &mdash; this is their template,&rdquo; the community development director replied.</p>
<p>&ldquo;So this has to be approved exactly as written?&rdquo; Yokeley continued.</p>
<p>&ldquo;That&rsquo;s my understanding,&rdquo; Collins said.</p>
<p>Commissioner Marie Wood made a motion at one point to table action on the complaint process until possible changes in the wording could be explored.</p>
<p>However, board members decided against that in a 3-2 vote, with the majority desiring to go ahead and approve the document in question to avoid delaying the grant closeout.</p>
<p>Despite the procedure being accepted as written, support was expressed for pursuing changes in the text to eliminate the involvement of the clerk, although City Attorney Hugh Campbell said the municipality will not actually adjudicate complaints.</p>
<p>&ldquo;Maybe we do need some clarity on exactly what that means,&rdquo; City Manager Barbara Jones said of the clerk requirement and the possibility of someone else fielding housing-related grievances instead.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97428/pinnacle-strawberry-sales-off-to-strong-start" title="Pinnacle strawberry sales off to strong start" style="color:black">Pinnacle strawberry sales off to strong start</a></h1>

            <a href="https://www.mtairynews.com/news/97428/pinnacle-strawberry-sales-off-to-strong-start" title="Pinnacle strawberry sales off to strong start">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126957016_web1_DSC00228-552x509.jpg" alt="Pinnacle strawberry sales off to strong start">
            </a>
   <p class="entry-meta">May 12, 2021</p>
   <p>Local strawberry lovers look forward each spring to the debut of the sweet treats that have been locally grown and are sold fresh from the field. That day finally arrived last week in the fields of a pair of long-time Pinnacle growers and both farms are now working steadily to meet demand.</p>
<p>According to Chad Bullington of Bullington Farms, this year&rsquo;s crop is already producing outstanding quality and quantity.</p>
<p>&ldquo;With the cooler and windy weather we&rsquo;ve had recently, we&rsquo;re getting some of the best flavored berries and the best quantities we&rsquo;ve seen in recent years,&rdquo; he said. &ldquo;These are good quality mid-sized berries.&rdquo;</p>
<p>Brenda Brown assists her son, owner Kevin Brown of Country Road Strawberries. Kevin Brown has operated his strawberry business for 19 years</p>
<p>Brenda Brown was also quick to note that the season was off to a strong start. She noted, however, that with strawberries a good beginning doesn&rsquo;t always guarantee a successful year.</p>
<p>&ldquo;It&rsquo;s looking like a good year. We have a lot of some really nice berries. But we really won&rsquo;t know till it&rsquo;s over,&rdquo; she said. &ldquo;We&rsquo;ve already had two freezes. If it turns real hot or we have a lot of rain, that could still hurt.&rdquo;</p>
<p>Traditionally, the local strawberry season gets underway near the beginning of May or early in the month. Both local growers are hopeful that this year&rsquo;s good start could lead to a season that carries well into June.</p>
<p>Both also noted a slight rise in prices, pointing to increased labor costs and plant prices.</p>
<p>In Pilot Mountain, Bullington Farms sells berries alongside Key Street, adjacent to the now-closed Mountain View Restaurant. An effort is made to have fresh berries available by noon each day, remaining open as supplies last. Bullington recommends that anyone wishing to purchase strawberries after 3 p.m. call ahead to 710-2411 to check on availability. The farm is also using 336-325-2273 as an alternate number.</p>
<p>&ldquo;These strawberries are on a first-come, first-served basis,&rdquo; Bullington said. &ldquo;We&rsquo;re going to try to be here every day this week.&rdquo;</p>
<p>A circular drive-through service has been set up allowing patrons to order, purchase and receive berries without leaving their cars. Bullington noted the system helps to assure safety and convenience</p>
<p>Country Road Strawberries will be offering berries at their field, located at 610 Mount Zion Road in Pinnacle. Strawberries will also be offered periodically in the Mayberry Mall parking lot in Mount Airy, with a stand set up near Libby Hill Seafood Restaurant.</p>
<p>Additional and current information can be found on the Country Road Strawberries Facebook page or by calling 336-325-3331.</p>
<p>&ldquo;Right now, the demand is high,&rdquo; Bullington said of his Pilot Mountain stand. &ldquo;But we&rsquo;re meeting it with some really good quality strawberries.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97422/city-official-advocates-covid-relief-for-restaurants" title="City official advocates COVID relief for restaurants" style="color:black">City official advocates COVID relief for restaurants</a></h1>

            <a href="https://www.mtairynews.com/news/97422/city-official-advocates-covid-relief-for-restaurants" title="City official advocates COVID relief for restaurants">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126957561_web1_Sworn-this.jpg" alt="City official advocates COVID relief for restaurants">
            </a>
   <p class="entry-meta">May 12, 2021</p>
   <p>A Mount Airy elected official is spreading the word about special COVID-19 assistance available for a segment of the local economy that has suffered disproportionately during the pandemic.</p>
<p>&ldquo;The restaurant industry has been hit so hard,&rdquo; Commissioner Marie Wood said as part of an effort to make owners of dining establishments in the community aware of the federal $28.6 billion Restaurant Revitalization Fund recently made available.</p>
<p>&ldquo;This is a grant,&rdquo; Wood stressed during a meeting of the Mount Airy Board of Commissioners last Thursday, unlike a pandemic-related loan that must be repaid.</p>
<p>&ldquo;So I hope you will take advantage of this money,&rdquo; the South Ward council member, a retired certified public accountant, added in an open statement to local restaurant owners who have been particularly impacted by governmental restrictions on occupancy.</p>
<p>&ldquo;This is a great opportunity to try to get some of the money back,&rdquo; Wood said of significant financial losses and other economic distress resulting to eateries and culinary operations including caterers and food trucks.</p>
<p>In some cases, businesses have been forced to rely on drive-through service and curb pickups with dining rooms closed and limited personnel available.</p>
<p><strong>Timing element</strong></p>
<p>Commissioner Wood pointed to a sense of urgency surrounding the Restaurant Revitalization Fund being operated through the U.S. Small Business Administration (SBA), which opened its application period for the direct relief funding on May 3.</p>
<p>&ldquo;And for the first 21 days of that program, the SBA will prioritize funding applications from businesses owned and controlled by women, veterans and socially/economically disadvantaged individuals,&rdquo; she said.</p>
<p>&ldquo;After that, all eligible applicants will be funded on a first-come, first-served basis.&rdquo;</p>
<p>The federal program is providing restaurant owners with funding equal to their pandemic revenue loss up to $10 million per business and no more than $5 million per physical location, according to information from the Small Business Administration.</p>
<p>Funds must be used for allowable expenses by March 11, 2023.</p>
<p>SBA officials say the Restaurant Revitalization Fund is designed to address marketplace realities of food and beverage operations.</p>
<p>They also point out that the effort seeks to promote equity in ensuring smaller and underserved entities, which have suffered the most, &ldquo;can access this critical relief, recover and grow more resilient.&rdquo;</p>
<p>The Restaurant Revitalization Fund includes $9.5 billion set aside for smaller businesses. The relief program was established under the American Rescue Plan and signed into law on March 11.</p>
<p>Affected persons can register and apply for funding assistance at the restaurants.sba.gov website.</p>
<p>The online application process is to remain open to any eligible establishment until all funds are exhausted.</p>
<p><strong>New tax collector</strong></p>
<p>In addition to reaching out to local restaurants concerning the COVID relief funding, Commissioner Wood performed another service at last Thursday&rsquo;s meeting when she held the Bible for the swearing in of a new Mount Airy tax collector.</p>
<p>Cindy Lux was administered the oath of office by City Clerk Nicki Brame during a brief ceremony.</p>
<p>Mount Airy Finance Director Pam Stone &mdash; whose department handles municipal revenue collections along with budgetary functions, water-sewer billing, the preparation of financial reports and more &mdash; said Lux is a new hire, becoming a city employee about a month ago.</p>
<p>She comes from the business world, having been associated with a finance company in Elkin for 20 years.</p>
<p>&ldquo;That finance company closed,&rdquo; Stone explained, leading Lux to migrate to the city government post.</p>
<p>&ldquo;She&rsquo;s jumped right in and is very excited to learn,&rdquo; the finance director said.</p>
<p>Mount Airy&rsquo;s property tax collection rate in recent years has been in the 98% range. This traditionally reflects an intent by the person responsible for that to make sure everyone pays their fair share through a variety of means at his or her disposal.</p>
<p>Lux is replacing Shannon Phipps, who was sworn in as tax collector last year.</p>
<p>Phipps resigned in January, Stone said. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97405/library-to-host-used-book-sale" title="Library to host used book sale" style="color:black">Library to host used book sale</a></h1>

            <a href="https://www.mtairynews.com/news/97405/library-to-host-used-book-sale" title="Library to host used book sale">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126952662_web1_Book-this-577x509.jpg" alt="Library to host used book sale">
            </a>
   <p class="entry-meta">May 11, 2021</p>
   <p>A new chapter is being written for a popular event in Mount Airy: a used book sale at the public library which hasn&rsquo;t been held since the fall of 2019 because of the pandemic.</p>
<p>It is slated to return this week, but will still be somewhat under the influence of the coronavirus as evidenced by plans to conduct the sale in a different spot than its familiar environs inside the building at 145 Rockford St.</p>
<p>&ldquo;We&rsquo;re going to be set up outside,&rdquo; explained Cara Maynard, assistant branch manager of the Mount Airy Public Library. The books and other items will be displayed in a courtyard area near the front of the facility during the two-day sale.</p>
<p>It is scheduled Friday from 9 a.m. to 4:30 p.m. and Saturday, 9:30 a.m. to 12:30 p.m. Rain dates for the event are May 21-22.</p>
<p>One thing hasn&rsquo;t changed is its longtime sponsorship by the Friends of the Mount Airy Public Library organization, which uses the proceeds to support various needs of the facility.</p>
<p>The used book sale normally has been held each spring and fall, a schedule said to have been in place for more than 30 years &mdash; that is, until COVID-19 called a halt to the event after the last one in November 2019.</p>
<p>No sale occurred in either the spring or fall of 2020 as the coronavirus maintained its grip on virtually all public gatherings.</p>
<p>The disease situation has improved to the point that the used book sale can make its comeback.</p>
<p>&ldquo;But in anticipation of COVID numbers and crowds and everything, we just want to have everything outside to be safe for everyone,&rdquo; Maynard advised.</p>
<p>Though this is a departure from the used book sales of recent years, the shift to the outdoors venue is not exactly breaking new ground.</p>
<p>&ldquo;We&rsquo;ve had some smaller ones outside in the past,&rdquo; Maynard said.</p>
<p><strong>Huge array available</strong></p>
<p>The sidelining of the event for 18 months produced one positive result: the accumulation of more books for the Friends of the Mount Airy Public Library to offer due to no outlet to dispose of those volumes in the meantime.</p>
<p>&ldquo;We do have quite a large inventory, so there will be something for everyone and plenty of books to go around,&rdquo; Maynard said of the stockpile housed in a storage area. &ldquo;There&rsquo;s got to be probably hundreds of items down there that they will be pulling from to set up for the sales.&rdquo;</p>
<p>Books typically are arranged by categories to promote easy browsing.</p>
<p>The prices will be $2 for hardbacks and $1 for paperbacks, with kids&rsquo; books to be available at the rate of five for $3.</p>
<p>DVDs, audio books and VHS tapes will be sold for $1 each.</p>
<p>&ldquo;All books are donated and the prices can&rsquo;t be beat,&rdquo; according to a Friends of the Mount Airy Public Library statement, which mentions that the used book project is its largest revenue producer.</p>
<p>Profits from the biannual sales, which have averaged $2,500 to $3,000 in the past, go into a fund maintained by the organization to meet a variety of needs at the library, including buying new books to benefit readers.</p>
<p>&ldquo;They help us with programs, books, lots of other things that the library needs that aren&rsquo;t within our regular budget,&rdquo; Maynard said.</p>
<p>&ldquo;Our Friends do a great job with it,&rdquo; she added regarding the sale and the contributions that result.</p>
<p>Among the efforts Friends of the Mount Airy Public Library supports most are a summer reading program; fall backpack giveaways to students in grades K-12; E-book funding; Internet upgrades; special-interest activities for children, teens and adults; new library equipment; and more.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97404/high-school-to-hold-vaccine-clinic-for-students" title="High school to hold vaccine clinic for students" style="color:black">High school to hold vaccine clinic for students</a></h1>
   <p class="entry-meta">May 11, 2021</p>
   <p>Mount Airy City Schools will be holding a COVID-19 vaccination clinic Friday for students age 16 and older.</p>
<p>&ldquo;Fully vaccinated students don&rsquo;t need to quarantine after exposure if they don&rsquo;t have symptoms,&rdquo; the school system said on its website. &ldquo;If a student has been fully vaccinated they do not have to quarantine if they are exposed to someone with COVID-19 but do not have any symptoms and it has been at least two weeks since they completed their vaccination series.&rdquo;</p>
<p>The vaccination clinic, being held in conjunction with Gates Pharmacy, will utilize the two-dose Pfizer vaccine. The clinic will be held in the Mount Airy High School Commons area from 10 a.m. until 2:15 p.m., with the first dose administered Friday, and the second dose set to be given on Friday, June. 4.</p>
<p>&ldquo;We are thankful that Gates Pharmacy is helping us get our students vaccinated,&rdquo; said Dr. Kim Morrison, superintendent. &ldquo;We want to keep our Bears safe and we are thankful for everyone working so hard to help us. We hope your student will be able to take advantage of this great opportunity.&rdquo;</p>
<p>&ldquo;Mount Airy High School is thankful for this opportunity provided by Gates Pharmacy,&rdquo; said Principal Jason Dorsett. &ldquo;With their help, we can continue our mission of safely attending school, participating in athletics, the arts, and working toward our goal of graduating all students. This partnership will help make our campus, and community, a safer place.&rdquo;</p>
<p>Anyone interested in getting the vaccine should visit https://form.jotform.com/211183260733145 Students younger than 18 will need a parent or guardian to complete part of the online form.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97403/local-stations-running-short-on-gas" title="Local stations running short on gas" style="color:black">Local stations running short on gas</a></h1>
   <p class="entry-meta">May 11, 2021</p>
   <p>Convenience markets and gasoline stations up and down the East Coast have begun to run short on fuel, just days after Friday’s shutdown of the Colonial Pipeline.</p>
<p>The pipeline, the biggest fuel pipeline in the U.S., delivering about 45% of what is consumed on the East Coast according to media reports, was hit on Friday with a cyberattack by hackers who lock up computer systems and demand a ransom to release them. That forced the company to shutter the pipeline, and now stations up and down the East Coast are running out of fuel.</p>
<p>Including some in Mount Airy.</p>
<p>Most local convenience stores and gasoline stations would not talk about the situation on Tuesday, citing corporate policies which prohibit speaking with the media. However, one official who declined to give her name at the Speedway Center on Rockford Street said her tanks were empty.</p>
<p>“As of right now, until we get a delivery we are out, and that’s all I’m allowed to say,” she said late Tuesday afternoon.</p>
<p>A spokesperson for Brannock’s Service Center on Lebanon Street in Mount Airy said they were still selling gasoline shortly before 5 p.m., but she wasn’t sure for how much longer.</p>
<p>“We have gas for right now,” she said. “We’ve ordered a tanker, he usually comes at 12, he did not show. As fast as they’re getting it right now, there may not be any afterwhile&#8230;people are filling up, they have been all day.”</p>
<p>She said the price of gasoline, which was $2.89.9 for the lowest octane level, had not risen yet.</p>
<p>A worker at Sheetz in Mount Airy said it’s been the same there.</p>
<p>“We’ve had pretty substantial traffic,” he said. “We did get a delivery today so we do have gas but it’s going down fast,” while adding the price there “hasn’t gone up much today,” though he declined to give specifics.</p>
<p>Rick Shinault, who works in the dispatch center at Mount Airy Oil &amp; Gas Company, said his company has escaped largely unscathed thus far.</p>
<p>“So far we’re still good,” he said late Tuesday of his company’s supply of fuel oil and propane. “We had a supply on hand, right now everything I’ve ordered has come.”</p>
<p>He said one of the Greensboro terminals which usually supplies their needs is empty and shut down, but they’ve turned elsewhere thus far. “We buy fuel from different terminals…we’ve just shifted to another one that’s got supply. Right now, we’re cruising along.”</p>
<p>The local stores and stations running low on fuel are not alone. According to S&amp;P’s Oil Price Information Service, more than 1,000 gas stations along the East Coast and into the South had run out of fuel on Tuesday</p>
<p>“A lot of that is because they’re selling three or four times as much gasoline that they normally sell in a given day, because people do panic,” the Associated Press quoted Tom Kloza, an analyst with S&amp;P, as saying. “It becomes a self-fulfilling prophecy.”</p>
<p>According to various AP reports, the pipeline runs from the Texas Gulf Coast to the New York metropolitan area. The states most dependent on the pipeline include Alabama, Georgia, Tennessee and the Carolinas, Kloza said.</p>
<p>In Virginia, 7.7% of the state’s nearly 3,900 gas stations reported running out of fuel Tuesday, according to Gasbuddy.com<a href="http://Gasbuddy.com" target="_blank" rel="noopener noreferrer">,</a> which tracks supply. In North Carolina, 8.5% of almost 5,400 stations were out, the company said.</p>
<p>The pipeline’s shutdown prompted Gov. Roy Cooper to declare a state of emergency on Monday, which enacts stringent price gouging regulations, and also eases highway transportation regulations of gasoline and fuel oil. President Biden had also declared a state of emergency, easing restrictions nationwide on the highway transport of gasoline.</p>
<p>Still, shortages have taken place. Colonial Pipeline officials on Tuesday said they had opened the portion of the pipeline from Greensboro to Woodbine, Maryland, but it’s under manual control now, though that may change depending upon petroleum supply. The company has said it believes the pipeline may be back up to full operations by this weekend.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97402/police-reports-460" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">May 10, 2021</p>
   <p>&#8226; A break-in at a Mount Airy Housing Authority residence on Austin Drive has landed a Westfield man behind bars without privilege of bond on charges including assaulting a government official and malicious conduct by a prisoner, according to city police reports.</p>
<p>The incident unfolded last Wednesday when Ric Daniel Williams, 21, of 1605 S. N.C. 66, climbed through an unlocked bathroom window at the home of Raina Faith Pruitt and threatened to &ldquo;cut&rdquo; her, arrest records state. Williams, who is listed as having a pit bull tattoo on his left forearm, also allegedly assaulted officers at the scene during his arrest.</p>
<p>In addition to the assault on a government official and malicious conduct charges, the latter constituting a felony, he is accused of felony breaking and entering; resisting, delaying or obstructing a public officer; and communicating threats.</p>
<p>Williams was scheduled to be in District Court Monday for an initial hearing. He also has been banned from all public-housing property.</p>
<p>&#8226; A $1,200 mountain bike was stolen from a local residence last week. The Cannondale-brand bicycle, described as blue and purple, was taken from the home of its owner, George Edwin Badgett III, on Newsome Street. The theft, discovered last Wednesday, also involved the loss of a bike lock valued at $20.</p>
<p>&#8226; Jennifer Marie Johnson, 35, of 101 Garden Terrace, was jailed on a charge of financial card fraud, a felony, and a criminal summons for second-degree trespassing on May 4 along with an order for arrest for failing to appear in court which had been issued on Dec. 15.</p>
<p>Johnson allegedly used bank card information to remove money from an account of Michael Ray Helm, also of Garden Terrace. The sum was unspecified, with information regarding the trespassing charge also not listed. Johnson was confined in the Surry County Jail under a $6,000 secured bond and slated for a June 7 appearance in District Court.</p>
<p>&#8226; A case involving the uttering of forged instruments with false endorsements and felonious larceny transpired on May 3 at the Tractor Supply store on Rockford Street, where a long list of merchandise valued at $1,433 was stolen. An attempt also was made to use a forged check drawn on First Citizens Bank.</p>
<p>Taken were DeWalt products including an impact wrench, a ceramic grinder disk, a grinder cutting wheel, an impact driver holster and an angle grinder kit; a Carhartt leather wallet and two Carhartt T-shirts; a Buck Wear T-shirt; a Realtree American flag hat;</p>
<p>Also, a Lenox nine-piece saw blade set; two sets of Ridgecut men&rsquo;s utility pants; a pair of Ridgecut work boots; a pair of Blue Mountain men&rsquo;s utility pants; two sets of Smart Straps 14-foot ratchet straps; a Traveller vehicle battery and booster cables; a Schumacher vehicle jump starter; a pair of men&rsquo;s Hi-Tec work boots; a Reese triple ball hitch; and 14 containers of green Rust-Oleum spray paint.</p>
<p>&#8226; Jennifer Robyn Heiberger, 46, listed as homeless, was arrested on a second-degree trespassing charge at Northern Regional Hospital on May 2 after officers encountered her during the investigation of a civil disturbance. Heiberger was jailed under a $100 secured bond and is scheduled to be in Surry District Court on June 28.</p>
<p>&#8226; Two people were arrested on felony breaking and entering charges on April 29, Emily Santanna Woodbury, 28, of 137 Cedar Point Drive, and Jonathan Tyric Mitchell, 24, 103 Apostle Drive.</p>
<p>They are accused of forcibly entering the apartment of Brandi Janelle Ewing on Mayberry Avenue with the intent to steal property, police records say. Woodbury and Mitchell were arrested at the scene, with nothing taken. Each was confined in the Surry County Jail under a $1,000 secured bond and faces a June 28 court appearance.</p>
<p>&#8226; A motor vehicle break-in was discovered on April 29 at Mount Airy Chrysler-Dodge-Jeep-Ram-Fiat on North Andy Griffith Parkway. Various wrenches and sockets with a total value of $800, including Snap-On products, were stolen out of a toolbox from a vehicle owned by David Joseph Simms Jr. of Benham Church Road in Elkin.</p>
<p>&#8226; A scooter valued at $500 was discovered missing on April 29. The Tao Tao Blizzard model was taken from the apartment of its owner, Bobby Lee Slate, on Pine Terrace Drive.</p>
<p>&#8226; Ollie&rsquo;s Bargain Outlet on North Renfro Street was the scene of a larceny on April 29, when an undisclosed sum of money was stolen from the pocketbook of Connie Sizemore Hughes of Galax, Virginia.</p>
<p>&#8226; Victoria Elizabeth Lockhart, 29, listed as homeless, was arrested on a second-degree trespassing charge on April 29 at Northern Regional Hospital after being banned from the facility and asked to leave by a security officer, but refusing to do so, according to police records.</p>
<p>Lockhart, who had been charged with a similar crime at the hospital on April 7, was held in the county jail under a $300 secured bond, with the case set for next Monday&rsquo;s District Court session.</p>
<p>&#8226; Lowe&rsquo;s Home Center was the scene of a larceny on April 28, involving a DeWalt 20-volt brushless screw gun valued at $219.</p>
<p>&#8226; Damage to city-owned property along the Granite City Greenway was discovered on April 27. White vinyl posts and rail fencing, along with mile markers, were targeted in five locations, with the total damage figure put at $19. The way in which the vandalism occurred was not noted in police records.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97385/surry-jail-inmated-commits-suicide" title="Surry jail inmate found dead" style="color:black">Surry jail inmate found dead</a></h1>
   <p class="entry-meta">May 10, 2021</p>
   <p>An inmate serving time for a probation violation at the Surry County Sheriff&rsquo;s Office Detention Center committed suicide Saturday night, according to a written statement issued by the sheriff&rsquo;s office Monday afternoon.</p>
<p>According to the release, from Sheriff Steve C. Hiatt, the inmate&rsquo;s name was Donnie Matthews. He &ldquo;used his bed linens to commit suicide within the single cell block where the inmate was housed,&rdquo; the sheriff said in the statement.</p>
<p>&ldquo;Detention staff located the inmate and immediately started emergency medical care (CPR). Surry County Emergency Medical Services was notified and responded quickly to the detention center to assist in rendering care. The inmate passed at the scene,&rdquo; he said.</p>
<p>The sheriff nor his office initially released any information on Matthew&rsquo;s age, why he was in jail, how long he had been incarcerated, what charges had been placed against him, or where he was from. Responding to media inquiries, the office said Matthews had been incarcerated since May 4, serving 45 days for a probation violation. No other information was released, with the sheriff instead referring all inquires to the North Carolina State Bureau of Investigation, which is probing the death.</p>
<p>Angie Grube, public information director for the SBI, said Tuesday morning that Matthews was 52 and a Surry County resident, but said she could release no additional information while the investigation into his death was still active. She did say an official cause of death would not be determined until the conclusion of an autopsy. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97373/outdoor-classroom-partnership-unveiled" title="Outdoor classroom, partnership unveiled" style="color:black">Outdoor classroom, partnership unveiled</a></h1>

            <a href="https://www.mtairynews.com/news/97373/outdoor-classroom-partnership-unveiled" title="Outdoor classroom, partnership unveiled">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126872283_web1_IMG_5614.jpg" alt="Outdoor classroom, partnership unveiled">
            </a>
   <p class="entry-meta">May 10, 2021</p>
   <p>Mount Airy City Schools recently held a ribbon-cutting ceremony for Mount Airy High School&rsquo;s newly constructed outdoor classroom and announced a new workforce development partnership with Carport Central.</p>
<p>On April 23 the school&rsquo;s Business Advisory Council and a number of special guests, including 91st District Rep. Kyle Hall, gathered around the newly constructed outdoor classroom to learn how the school seized the opportunity to get students outside during the school day during the pandemic.</p>
<p>The group also learned of the Connect 4: Community Collaborative Project (C4) that aims to engage 10th-12th grade students in real-world learning experiences in construction, manufacturing, quality control, engineering, marketing, and business through a partnership between Carport Central and the city schools.</p>
<p>The outdoor classroom sparked the partnership and was funded in part by the NC Outdoor Heritage Advisory Council through the North Carolina Schools Go Outside Grant that was designed to eliminate the main barrier to getting kids outside during the school day. This creates a dedicated space for students to explore and learn in a hands-on environment. Mount Airy High School was awarded a $15,000 grant that provided a 20 x 30 shelter and tables for the space. Carport Central donated the majority of the concrete, $100 for plants, and were available to execute the project before the Dec. 31 deadline. The city Board of Education granted $1,500 to provide a wheelchair accessible table and internet connectivity. </p>
<p>The goal for this space is an outdoor classroom during the day and area for students to complete work after school hours. The newly formed Technology Student Organization designed and worked on the space and will sponsor it in the future.</p>
<p>As the district worked with Carport Central to create this outdoor space, ideas began to develop on how to produce students ready for the workforce locally. C4 was then developed and is guided by three primary goals:</p>
<p>1) Increase student interest in engineering, construction, design and logistics sectors of industry through the lens of science, technology, engineering and math (STEM);</p>
<p>2) Increase student achievement by providing a local learning environment with a wide variety of career exploration and project-based learning opportunities</p>
<p>3) Motivate students to pursue STEM related career pathways (especially under-represented populations) and to assist with retaining local youth who will be future community leaders. Within the partnership&rsquo;s programs, female students and those from ethnic/racial communities underrepresented in STEM will be targeted for recruitment to engage in STEM pipeline activities.</p>
<p>Accountability and Career and Technical Education Director Olivia Sikes noted, &ldquo;We are excited to expand our partnership with Carport Central with the Connect 4: Community Collaborative Project. This innovative partnership will provide opportunities for students to gain internship and workforce development experience in an industry that supports employment opportunities in several career clusters.&rdquo;</p>
<p>For decades, Mount Airy City Schools has enjoyed business and community partnerships that have allowed students first-hand experiences in potential careers. Even in the midst of a pandemic, Mount Airy High School continued to offer internships and work-based learning for students. The NextGen program, led by Polly Long, provided 50 students with paid internships, job placement, Surry Community College (SCC) tuition, and met other needs of students. </p>
<p>Through CTE, under the direction of Catrina Alexander, 61 students enjoyed internships with many being paid allowing them to earn money and discover if the career path they were on was the right fit for them. This year&rsquo;s newly formed Surry-Yadkin Works, a collaboration between Elkin City Schools, Mount Airy City Schools, Surry County Schools and Surry Community College, also provided paid internships for four students at MAHS along with SCC tuition, apprenticeships, and job placement. Under the direction of Krystal Tyndall, Safer Surry career development facilitator, nine students have been identified to the newly formed Public Safety Program.</p>
<p>Activities that will be included in CONNECT4 project include:</p>
<p>&#9679; Career and technical student organizationswill have the opportunity to visit the industry</p>
<p>&#9679; Technology Student Association members and construction students visiting Carport Central</p>
<p>&#9679; Mentors working closely with C4 interns posing real-world problems</p>
<p>&#9679; CTE teachers and Carport Central leading the C4 project and engaging students in project-based learning</p>
<p>&#9679; Interns from high school traveling on a consistent basis to Carport Central to work closely with STEM experts in the field</p>
<p>&#9679; Programming through Career and College Conversations at the high school and the Career Cafe at the middle school to bring in guest speakers</p>
<p>&#9679; Families engaged in the Connect 4: Community Collaborative Project attending after-school club meetings, traveling to Carport Central with their students, attending parent meetings, and engaging with industry experts and counselors to set a path for their student in STEM education</p>
<p>&#9679; Summer and yearlong programming allowing C4 students to engage with industry for internships and apprenticeships to solve problems and create projects to share out solutions to these problems to the community and their families</p>
<p>Students participating in this partnership will have many hours of being mentored by STEM teachers and STEM industry experts. The 2021-2022 school year will begin with five interns and grow as large as 20 interns in one year. These internships will be paid and have possible opportunities for students to receive tuition funding to continue their education needed for certifications and more.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97365/students-get-hands-on-agriscience-learning" title="Students get hands-on agriscience learning" style="color:black">Students get hands-on agriscience learning</a></h1>

            <a href="https://www.mtairynews.com/news/97365/students-get-hands-on-agriscience-learning" title="Students get hands-on agriscience learning">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126886906_web1_Image-11-382x509.jpg" alt="Students get hands-on agriscience learning">
            </a>
   <p class="entry-meta">May 10, 2021</p>
   <p>Central Middle and Meadowview Magnet Middle Schools students are &ldquo;blossoming&rdquo; this spring as they learn more about agriculture. </p>
<p>Earlier in the semester their agriscience teacher, Anna Mertson, was able to get alstroemerias from the Cana/Mount Airy Florist and students did a flower dissection lab learning about the reproductive parts of a flower. </p>
<p>&ldquo;Alstroemerias are great because you can dissect the ovary and actually see the ovules that are housed there,&rdquo; Mertson said. &ldquo;Pollen pollinates or fertilizes the ovules similar to eggs to create seeds. The students were amazed to learn fruits are just swollen ovaries.&rdquo;</p>
<p>At Central Middle, students are building raised bed gardens to plant seeds. They planted rosemary, cosmos, cherry tomatoes, cucumbers, and sunflowers. These will be outside in the raised beds, available for students, staff, and other community members to come and pick this summer once they&rsquo;ve begun to produce their fruits.</p>
<p>Students at Meadowview Magnet Middle also planted seeds and are learning how to apply science, engineering, and math to build benches. Students love the hands-on application of their learning and seeing the finished product, something they created with their own hands.</p>
<p>Agriculture classes at the middle school level have been a goal of Surry County Schools to begin the learning and exposure to this important industry prior to high school.</p>
<p>&ldquo;I am so proud we are seeing the fruit of our labor pay off,&rdquo; said Dr. Travis L. Reeves, school superintendent. &ldquo;Agriculture is the largest industry in Surry County, and it is important to us to show students the relevance and the real-world applications of what they are learning in the classroom to the world of work, and how agriculture impacts our lives on a daily basis. I am extremely proud of the work Anna Mertson has been doing at our middle schools, and the work our agriscience teachers continue at our high schools.&rdquo;</p>
<p>Surry County School System juniors and seniors have the opportunity to transition into the Applied Animal Science certification program at Surry Community College tuition-free. The certificate program consists of six classes, three offered in the fall and three offered in the spring. All courses are being taught on the college&rsquo;s Dobson campus. Moreover, Surry County Schools and Surry Community College partnered with North Carolina Agricultural and Technical State University (NC A&#038;T) to provide a 1+3 diploma program. This program enables students to proceed from the Applied Animal Science certification to a Bachelor of Animal Science with an additional three years at NC A&#038;T. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97348/photographer-coston-to-make-presentation-may-18" title="Photographer Coston to make presentation May 18" style="color:black">Photographer Coston to make presentation May 18</a></h1>

            <a href="https://www.mtairynews.com/news/97348/photographer-coston-to-make-presentation-may-18" title="Photographer Coston to make presentation May 18">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126942835_web1_Benton1-382x509.jpg" alt="Photographer Coston to make presentation May 18">
            </a>
   <p class="entry-meta">May 09, 2021</p>
   <p>The Mount Airy Photography Club is hosting Charlotte-based music photographer, Daniel Coston, at the Historic Earle Theatre on Tuesday, May 18, at 7 p.m. The presentation is free and is open to the public. </p>
<p>Coston will discuss his photography career. Entitled &ldquo;On the Way to Here,&rdquo; the talk will focus on his years photographing legendary musicians and personalities. Many photos in his presentation have never before been seen. He will also be sharing stories about surviving in the business of photography.</p>
<p>Coston has been to Mount Airy several times during his career that has focused on North Carolina musicians including several from Surry County. His extensive body of work represents many genres and a diversity of backgrounds and cultural experiences. He has the hope that his work will give visitors an experience and a personal connection to the music of North Carolina and celebrate musical styles from old-time, blues and jazz, to folk, rock, bluegrass and country, the music that makes up the rich heritage of Surry County and our state.</p>
<p>Coston&rsquo;s exhibit, &ldquo;Carolina Calling,&rdquo; is on display at the Historic Earle Theatre. The exhibit and the presentation are sponsored in part by a grant from the North Carolina Arts Council, a Division of the Department of Natural and Cultural Resources.</p>
<p>The Mount Airy Photography Club is led by Kenny Hooker and Hobart Jones. Club meetings are held on the third Tuesday of each month at 7 p.m. Anyone wishing to be on the Photography Club email list should send a request to Hobart Jones at hobartjones@icloud.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97339/chamber-holds-student-job-fair" title="Chamber holds student job fair" style="color:black">Chamber holds student job fair</a></h1>

            <a href="https://www.mtairynews.com/news/97339/chamber-holds-student-job-fair" title="Chamber holds student job fair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126910139_web1_20210504_112404.jpg" alt="Chamber holds student job fair">
            </a>
   <p class="entry-meta">May 09, 2021</p>
   <p>Last week the Greater Mount Airy Chamber of Commerce held one of many job fairs it&rsquo;s put on over the years. Except, this one was a little different &mdash; it was specially set aside for area high school and college students looking for both short-term and long-term employment.</p>
<p>&ldquo;We&rsquo;ve done job fairs before, but this is a first for the chamber of commerce to partner with the school systems on it,&rdquo; said Surry County Schools Superintendent Travis Reeves while stand at the entrance to Veteran&rsquo;s Park, where the event was held on Monday. &ldquo;It&rsquo;s encouraging to me to see young students getting the opportunity to connect with local businesses.&rdquo;</p>
<p>Job fairs are held with the goal of making both the hiring process easier for employers, and the job-seeking process easier for potential workers. Each business involved in a job fair sends a group of representatives to speak on their behalf, being easily accessible to any job-seekers attending the event.</p>
<p>With many area businesses pressed to find employees and fill positions, 38 hopeful businesses participated in the student job fair. One business even managed to hire an employee on the spot.</p>
<p>&ldquo;A student heard about our program through the welding program at Surry, and he specifically came up here to get a job with us,&rdquo; said Tampco HR &#038; Safety Director Emily Cave. &ldquo;I think the job fair is wonderful. It&rsquo;s great for us to be able to see these students one-on-one, and it&rsquo;s good for them to speak with people and shake people&rsquo;s hands.&rdquo;</p>
<p>&ldquo;I hope the job fair inspires somebody to seek out a career they didn&rsquo;t know they were interested in. With every job you have, you&rsquo;ll learn more and more. For people who aren&rsquo;t working a job, this is an opportunity to show that you want it,&rdquo; said Shelton Vineyard&rsquo;s Travis Dale.</p>
<p>Lasting four hours, the event was attended by students from every high school in the area, with Mount Airy High School bringing in the most students. Not only limited to high school students, the job fair also hosted students from colleges including UNC Charlotte, Catawba, Western Carolina and area community colleges such as Surry.</p>
<p>&rdquo;It seemed like a good opportunity, I&rsquo;m looking for a summer job, something with mechanical engineering. It&rsquo;s been a really good day, there&rsquo;s lots of good companies, and I have learned a lot more than I thought I would,&rdquo; said one Surry Community College student about the job fair.</p>
<p>&rdquo;We were very pleased with the event. We had more vendors than we thought we would, and we had about 120 students show up. You would always like to have more job-seekers and more students, but overall we thought it was a success,&rdquo; said Chamber President Randy Collins.</p>
<p>The chamber plans to hold a second student job fair some time in 2022. In the meantime, the chamber will host another job fair this summer open to anyone who wishes to attend, adults and students alike.</p>
<p>Looking for work and missed the job fair? Contact Randy Collins at randy@mtairyncchamber.org with a resume and any other relevant information, and he will gladly distribute it to the various vendors who were present at the event.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97336/young-entrepreneur-competition-shows-off-businesses" title="Young Entrepreneur competition shows off businesses" style="color:black">Young Entrepreneur competition shows off businesses</a></h1>

            <a href="https://www.mtairynews.com/news/97336/young-entrepreneur-competition-shows-off-businesses" title="Young Entrepreneur competition shows off businesses">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126886727_web1_Isaac-Libbert.jpg" alt="Young Entrepreneur competition shows off businesses">
            </a>
   <p class="entry-meta">May 09, 2021</p>
   <p>Surry Early College High School held is school level Young Entrepreneur of Surry County competition recently. The event, for Surry County students, allows young entrepreneurs to compete for prize money that will be invested in their business projects.</p>
<p>Surry Early College had two students who competed at the school-level competition. First place winner, Nathan Turner, won $500 to invest in his wreath-making business, Nathan&rsquo;s Creations. Nathan will also move on to compete in the countywide competition in May. </p>
<p>Isaac Libbert finished second in the competition and won $250 to invest in his business, Access Technology, which is a tech support company geared towards helping senior citizens manage and maintain their computers.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97332/hospital-parking-deck-building-plans-revealed" title="Hospital parking deck, building plans revealed" style="color:black">Hospital parking deck, building plans revealed</a></h1>

            <a href="https://www.mtairynews.com/news/97332/hospital-parking-deck-building-plans-revealed" title="Hospital parking deck, building plans revealed">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126938264_web1_Cross-this-625x509.jpg" alt="Hospital parking deck, building plans revealed">
            </a>
   <p class="entry-meta">May 09, 2021</p>
   <p>Northern Regional Hospital has unveiled plans for major projects costing an estimated $11 million, including the addition of a medical office building, parking deck and other facilities.</p>
<p>This emerged during a presentation to the Mount Airy Board of Commissioners at a meeting Thursday afternoon, when city officials were asked to close a section of Worth Street near the hospital as a safety measure linked to those plans.</p>
<p>The changes in store for the Rockford Street facility &mdash; which opened in 1957 &mdash; represent 16 months of study and reflect &ldquo;where we are going for the next 20-plus years,&rdquo; hospital President and Chief Executive Officer Chris Lumsden stated.</p>
<p>&ldquo;We are very excited today to be able to present this plan to you,&rdquo; Lumsden said of the overall campus site study containing various elements, which meets one of his goals when becoming CEO nearly three years ago: growing the hospital.</p>
<p>Mayor Pro Tem Ron Niland mentioned Thursday that it is now the largest employer in Surry County with more than 1,000 people on the payroll.</p>
<p>The project announcement came in the wake of action last month by the commissioners to rezone five separate parcels of hospital land on South South and Worth streets for Medical Business use.</p>
<p>One highlight of the master campus plan &mdash; to be done in phases &mdash; is the construction of a 25,000-square-foot medical office building on South Street just west of the main hospital site.</p>
<p>It also the costliest, with a price tag of $8.25 million. The construction is scheduled to begin this fall and be completed in the spring of 2023.</p>
<p>&ldquo;We are moving very quickly to secure pricing for all phases of the project,&rdquo; said Lumsden, since construction costs are increasing.</p>
<p>Though not included on the list of items presently pursued, Lumsden said that at some point another 40,000-square-foot building is to be constructed to accommodate specialty services.</p>
<p><strong>Parking measures</strong></p>
<p>While more office space is an objective of the expansion effort, Lumsden said safe and convenient accessibility to Northern Regional Hospital is another &mdash; &ldquo;which is a challenge for some of our patients and employees.&rdquo;</p>
<p>Toward that end, a parking deck costing $2 million will be built on property near the corner or Rockford and South streets above a portion of an existing surgery center parking lot.</p>
<p>The one-level deck is to contain 70 spaces. Work on it is slated to start in February or March of 2022 and be finished in December of that year.</p>
<p>Another parking addition will involve the development of an on-grade lot south of the surgery center, providing another 50 spaces. Work on this phase is to begin in July or August and be completed in December.</p>
<p>About 375 new parking spaces will result from the different projects, according to Lumsden, who said this is &ldquo;really needed.&rdquo;</p>
<p><strong>Worth Street closure</strong></p>
<p>Another facet of Northern Regional Hospital&rsquo;s growth package is focused on the redevelopment later this year of its north campus along Worth Street, where a helicopter landing and takeoff site is located.</p>
<p>&ldquo;Most important is it will create a safer environment for our employees and patients and visitors,&rdquo; Lumsden said.</p>
<p>In conjunction with the north campus phase, Lumsden asked Mount Airy leaders Thursday afternoon to close the portion of Worth Street between the intersections of Rockford and South South streets.</p>
<p>He said safety is the prime motivation there, adding that the hospital would have sought the closure even without the redevelopment plans. &ldquo;Because it&rsquo;s a dangerous situation.&rdquo;</p>
<p>The present setup includes a painted crosswalk on the pavement and signage directing motorists to stop as people cross back and forth between a parking area and the hospital building.</p>
<p>&ldquo;But the sign gets run over and has to be replaced,&rdquo; the hospital CEO said.</p>
<p>&ldquo;The vast majority of vehicles that use Worth Street &#8230; exceed the speed limit,&rdquo; Lumsden added. One driver passing through was clocked at 51 mph.</p>
<p>This is coupled with the findings of a recent one-week survey showing that about 750 crossings of Worth Street occur per day, including ill or injured persons ferried across it to medical helicopters for trauma center transports.</p>
<p>&ldquo;That&rsquo;s not good &mdash; that&rsquo;s not safe,&rdquo; the hospital official commented.</p>
<p>The Mount Airy Board of Commissioners took the first step toward the Worth Street closure Thursday afternoon by giving unanimous approval to a resolution of intent for that and setting a required public hearing for next month on the proposal.</p>
<p>City Planning Director Andy Goodall, who outlined this process Thursday, said the closing of the section of street in question probably will draw little or no opposition since the hospital owns most of the property abutting the roadway.</p>
<p>Because the street is on the state highway system, the closure must be approved by the N.C. Department of Transportation along with municipal officials. That also is not viewed as an obstacle, based on discussion at the meeting.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97317/new-pact-benefits-scc-students" title="New pact benefits SCC students" style="color:black">New pact benefits SCC students</a></h1>

            <a href="https://www.mtairynews.com/news/97317/new-pact-benefits-scc-students" title="New pact benefits SCC students">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126809871_web1_NCA-and-T_STREAM.jpg" alt="New pact benefits SCC students">
            </a>
   <p class="entry-meta">May 08, 2021</p>
   <p>New pacts between two colleges will help graduates of the Applied Animal Science Technology Program at Surry Community College transfer credits and pursue bachelor&rsquo;s degrees in agricultural education at North Carolina Agricultural and Technical State University.</p>
<p>The articulation agreements guarantee admission to NC A&#038;T and the transfer of up to 37 credits in the Applied Animal Science diploma for qualified graduates of SCC as they earn bachelor&rsquo;s degrees in agricultural education with a concentration in either professional service or secondary education.</p>
<p>The bachelor&rsquo;s degree in agricultural education at NC A&#038;T with a concentration in agricultural professional service prepares students for careers in Cooperative Extension, government agencies, non-profit organizations, or agribusiness. The concentration in secondary education readies students to teach agriscience in middle or high school.</p>
<p>&ldquo;This agreement provides a pathway for Surry County and Yadkin County students to further their career goals of becoming agricultural leaders, equipped with the skill set to make an impact on the agricultural industry and society,&rdquo; said Antoine J. Alston, Ph.D., associate dean for academic studies in the College of Agriculture and Environmental Sciences at NC A&#038;T. &ldquo;We are truly excited to provide this educational opportunity for students to matriculate to the College of Agriculture and Environmental Sciences at NC A&#038;T.&rdquo;</p>
<p>The Applied Animal Science Technology Program at SCC prepares individuals to select, breed, care for, process, and market livestock and small farm animals. Potential course work includes instruction in basic animal science, animal nutrition and animal health as applied to various species and breeds; design and operation of housing, feeding, and processing facilities; and related issues of safety, applicable regulations, logistics and supply.</p>
<p>&ldquo;Surry Community College is excited about this partnership with NC A&#038;T and the opportunity it provides for students pursuing a career in the field of Animal Science,&rdquo; said David Shockley, Ed.D., president of Surry Community College. &ldquo;Our recent construction of the Sustainable Agriculture Building on the Dobson campus and this new college transfer agreement shows SCC&rsquo;s continuing investment to educate agricultural professionals in our region.&rdquo;</p>
<p>James Quick is the Lead instructor of the Applied Animal Science program at SCC. &ldquo;As an alumnus of NC A&#038;T, I am overjoyed at the opportunity for my students to transfer my course credits to A&#038;T to further expand their knowledge of agriculture. This partnership and ones like it are vital to ensure we are producing innovative ag-professionals that will take part in providing food, clothing, and shelter to the continuously growing population,&rdquo; Quick said.</p>
<p>For more information about the Applied Animal Science program at SCC, contact Quick at 336-386-3295 or quickj@surry.edu. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97315/scc-alumnus-overcomes-challenges" title="SCC alumnus overcomes challenges" style="color:black">SCC alumnus overcomes challenges</a></h1>

            <a href="https://www.mtairynews.com/news/97315/scc-alumnus-overcomes-challenges" title="SCC alumnus overcomes challenges">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126853523_web1_Christian-Payne-4-636x509.jpg" alt="SCC alumnus overcomes challenges">
            </a>
   <p class="entry-meta">May 08, 2021</p>
   <p>Christian Payne did not know how he was going to afford college, so as a high school freshman he enrolled in the Surry Early College at Surry Community College hoping to at least be able to get an associate degree through the tuition-free early college program.</p>
<p>&ldquo;I grew up in a low-income home wondering how I would be able to pay for college. It is because of the generous scholarships that I received from Appalachian State and others, that allowed me to complete my undergraduate degree with no debt,&rdquo; Payne said. &ldquo;As a young child, I never would have considered this a possibility. This is a testament that hard work is rewarded, and that students can rise above challenges.&rdquo;</p>
<p>Payne graduated from the Surry Early College in May 2019 with an Associate in Arts and an Associate in Science along with his high school diploma and a 4.0 GPA. He was honored with the SCC Academic Excellence Award that is awarded to one student each academic year at each of North Carolina&rsquo;s 58 community colleges.</p>
<p>As a first-generation college student from Mount Airy, Payne will graduate from Appalachian State University with a bachelor&rsquo;s degree in general mathematics in May 2021, and he has earned the honor to be a commencement speaker for ASU&rsquo;s College of Arts and Science. He will also have a third of the work completed for the master&rsquo;s degree math program at ASU.</p>
<p>Payne&rsquo;s parents divorced when he was young, and he started living with his grandparents at age 18. He overcame financial obstacles by tapping into community resources and performing well in the classroom. He has received the Academic Excellence Scholarship, ACCESS Scholarship, Chick-fil-A Remarkable Futures Scholarship, Edward M. Armfield Scholarship, Golden LEAF Scholarship and the S-STEM Scholarship.</p>
<p>&ldquo;I ended up with a full ride to ASU. It&rsquo;s been like a miracle,&rdquo; he said. &ldquo;It&rsquo;s hard to believe it.&rdquo; His journey at ASU has been tough at times. &ldquo;I have overcome many personal problems while at Appalachian. On Sept. 20, 2019, my father unexpectedly passed away. This was a large burden to carry during my first semester at Appalachian,&rdquo; he said.</p>
<p>As a student who was supported by the community and instructors who believed in him, Payne wants to give back by teaching. &ldquo;My goal is to teach math at a community college. I would love to work at Surry Community College. I love the atmosphere of the community college. It&rsquo;s not just 18 to 20 years old. There is a wide range of students. I like the smaller setting where you can get to know people and really help them. Math can be intimidating for students. I want to always be welcoming, encouraging, and friendly to students.&rdquo; This semester Payne is doing a mathematics internship in SCC&rsquo;s Math Department being mentored by Math Instructor Lyndsey Haywood.</p>
<p>&ldquo;I am gaining amazing first-hand experience by sitting in classes and also teaching lessons each week. I am learning how to grade and do lesson plans,&rdquo; he said. As a math tutor at SCC&rsquo;s Academic Support Center, Payne fell in love with helping fellow students, and he continued tutoring at ASU. He remembers the instructors who helped him in the beginning of his math studies and how he was introduced to the idea of becoming a tutor.</p>
<p>&ldquo;I was in eleventh grade taking pre-calculus algebra with Mr. Darin Bauguess. He told me that I had gotten a 100 on a test and just grinned at me and asked me if I would like to tutor,&rdquo; Payne said. &ldquo;I started tutoring, and I thought, this is it. This is what I want to do. It&rsquo;s rewarding to be a part of helping others.&rdquo;</p>
<p>Payne will return to the SCC Academic Support Center to tutor students this summer and will also be completing an apprenticeship with Dr. Susan Worth, SCC mathematics division chair. He will be helping her teach Calculus I and Statistical Methods I. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97313/career-center-open-house-to-aid-job-seekers" title="Career Center open house to aid job seekers" style="color:black">Career Center open house to aid job seekers</a></h1>

            <a href="https://www.mtairynews.com/news/97313/career-center-open-house-to-aid-job-seekers" title="Career Center open house to aid job seekers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126940032_web1_NCWorksSurryOpenHouse-531x509.jpg" alt="Career Center open house to aid job seekers">
            </a>
   <p class="entry-meta">May 08, 2021</p>
   <p>Local residents have an opportunity this week to learn about employment opportunities while also enjoying an array of refreshments.</p>
<p>This will occur through a series of open houses on Monday, Wednesday and Friday at the NCWorks Career Center, 541 W. Pine St., Mount Airy.</p>
<p>Those events, to be hosted by the center along with the Piedmont Triad Regional Workforce Development Board in Kernersville, are geared toward persons interested in entering, changing or advancing in a career.</p>
<p>The open houses will allow them to learn about various career services available at no cost to North Carolina residents.</p>
<p>Organizers say this week&rsquo;s events also will benefit businesses.</p>
<p>&ldquo;Many local employers are having a difficult time finding applicants for the positions they need to fill,&rdquo; explained Tammy Caudill, strategic initiatives coordinator of the Piedmont Triad Regional Council, which works on behalf of member communities including Mount Airy.</p>
<p>&ldquo;We believe that is due to lack of awareness of job seekers,&rdquo; Caudill added, including knowing about career and training opportunities.</p>
<p>NCWorks Career Centers, including the one in Mount Airy, have services to assist all state residents in their employment search. For qualified individuals, NCWorks also can help with funding for needed training to embark on a new career path.</p>
<p>&ldquo;People are also unaware that an individual does not have to be unemployed in order to use many of NCWorks&rsquo; services,&rdquo; Caudill observed.</p>
<p><strong>Muffins and more</strong></p>
<p>As an added enticement to prospective attendees, each of the three open houses this week will be accompanied by food-oriented themes to help promote the events. These include:</p>
<p>&#8226; Muffin Monday, from 10 a.m. to 3 p.m.;</p>
<p>&#8226; Wet Your Whistle Wednesday, offering coffee, teas and juices. The schedule that day is also 10 a.m. to 3 p.m.;</p>
<p>&#8226; Fresh Fruit Friday, to occur during the same 10 a.m. to 3 p.m. time frame.</p>
<p>Everyone is invited to stop in for the refreshments and learn about the career services available.</p>
<p>Interested individuals are asked to wear face masks and practice social distancing.</p>
<p>Those unable to attend one of the three sessions can call to make an appointment for career assistance at 336-786-4669.</p>
<p>&ldquo;We hope that this event will help educate job seekers about the many services available at NCWorks,&rdquo; Caudill mentioned regarding the open house campaign.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/244">244</a></span><span><a href="https://www.mtairynews.com/news/97537/vision-group-outlines-farmers-market-etj-other-plans/page/244">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>


<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"97537 https:\/\/www.mtairynews.com\/news\/97537\/vision-group-outlines-farmers-market-etj-other-plans","disqusShortname":"mtairynews","disqusTitle":"Vision group outlines farmer\u2019s market, ETJ, other plans","disqusUrl":"https:\/\/www.mtairynews.com\/news\/97537\/vision-group-outlines-farmers-market-etj-other-plans","postId":"97537"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"7d22a466d7","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"fd4ace640a","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"5ad6e2e3e2","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":283,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>