<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="One of the big guns at CBS News could be heading to Mount Airy soon for a special report by the television network on this city&rsquo;s Mayberry connection and its&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/04/126810708_web1_Ted-Koppel-re-PBS.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Koppel" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit | Mt. Airy News" />
<meta property="og:description" content="One of the big guns at CBS News could be heading to Mount Airy soon for a special report by the television network on this city&rsquo;s Mayberry connection and its identification with recent national events." />
<meta property="og:url" content="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-04-16T12:12+00:00" />
<meta property="article:modified_time" content="2021-04-16T12:12+00:00" />
<meta property="og:updated_time" content="2021-04-16T12:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit | Mt. Airy News" />
<meta name="twitter:description" content="One of the big guns at CBS News could be heading to Mount Airy soon for a special report by the television network on this city&rsquo;s Mayberry connection and its identification with recent national events." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/04/126810708_web1_Ted-Koppel-re-PBS.jpg" />
<meta name="twitter:image:width" content="300" />
<meta name="twitter:image:height" content="300" />
<meta name="twitter:image:alt" content="Koppel" />
<link rel="canonical" href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit","name":"CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.36ms meta | 0.59ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit Comments Feed" href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.30.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-96615 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU041521final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							April 16, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit"
  },
  "headline": "CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/04/126810708_web1_Ted-Koppel-re-PBS.jpg",
     "datePublished": "2021-04-16T08:12:00-04:00",
  "dateModified": "2021-04-16T08:12:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Tom Joyce tjoyce@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				One of the big guns at CBS News could be heading to Mount Airy soon for a special report by the television network on this city&rsquo;s Mayberry connection and its identification with recent national events.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-96615" class="post-96615 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/04">April 16, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="96615 https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Tom Joyce tjoyce@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126810708_web1_Ted-Koppel-re-PBS.jpg">
			<figcaption class="wp-caption-text"><p>Koppel</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit&t=CBS+News%E2%80%99+Ted+Koppel+eyeing+%E2%80%98Mayberry%E2%80%99+visit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=CBS+News%E2%80%99+Ted+Koppel+eyeing+%E2%80%98Mayberry%E2%80%99+visit:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit&media=https://www.mtairynews.com/wp-content/uploads/2021/04/126810708_web1_Ted-Koppel-re-PBS.jpg&description=CBS+News%E2%80%99+Ted+Koppel+eyeing+%E2%80%98Mayberry%E2%80%99+visit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=CBS%20News%E2%80%99%20Ted%20Koppel%20eyeing%20%E2%80%98Mayberry%E2%80%99%20visit&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>One of the big guns at CBS News could be heading to Mount Airy soon for a special report by the television network on this city&rsquo;s Mayberry connection and its identification with recent national events.</p>
<p>This concerns a project involving longtime correspondent Ted Koppel which has been in the works for months.</p>
<p>It is targeted for &ldquo;CBS News Sunday Morning,&rdquo; a news magazine program on the air for more than 40 years.</p>
<p>Dustin Stephens, a producer for that show, said in January that its focus on &ldquo;Mayberry&rdquo; is part of the TV network&rsquo;s ongoing coverage of a unique period for the nation.</p>
<p>&ldquo;We&rsquo;ve been reporting for the past year on this unprecedented moment in American history: the pandemic, the economy and a nation divided,&rdquo; Stephens explained.</p>
<p>The producer mentioned the fact that &ldquo;The Andy Griffith Show,&rdquo; starring the local native and set in the fictional North Carolina town of Mayberry, had reached its 60th-anniversary milestone. The series debuted on CBS-TV in October 1960 and while ending in 1968 is still seen in reruns.</p>
<p>&ldquo;And we got to wondering how the residents of &lsquo;Mayberry&rsquo; see the country today and its future,&rdquo; Stephens continued, including the political viewpoints prevalent in this area and its changing economy from one earlier dominated by textiles.</p>
<p>Since first exploring the idea of the &ldquo;CBS News Sunday Morning&rdquo; report featuring Mount Airy, sources say the network has been in touch with a number of local residents to presumably lay the groundwork for on-camera interviews.</p>
<p>They include Betty Lynn, the actress who played Barney Fife&rsquo;s girlfriend Thelma Lou on &ldquo;The Andy Griffith Show.&rdquo; She moved here in 2007 after visiting during the annual Mayberry Days festival.</p>
<p>Among others contacted are Mayor Pro Tem Ron Niland, members of the Greater Mount Airy Chamber of Commerce and visitation staff and Surry Arts Council Executive Director Tanya Jones.</p>
<p>&ldquo;CBS News Sunday Morning,&rdquo; personnel also reportedly have been directed to restaurants including Snappy Lunch downtown, which was mentioned on &ldquo;The Andy Griffith Show.&rdquo;</p>
<p>A check last week with Stephens, the producer, revealed that his network team remains interested in visiting Mount Airy. &ldquo;I don&rsquo;t know when yet.&rdquo;</p>
<p>One local source has shed more light on this, disclosing that the arrival could occur around the end of April.</p>
<p>&ldquo;I believe the Ted Koppel thing is going to happen,&rdquo; said the person who spoke on condition of anonymity.</p>
<p>That source&rsquo;s understanding is the visit will be greenlighted once Koppel receives a COVID-19 vaccination &ldquo;and when it&rsquo;s more safe.&rdquo;</p>
<p>Ted Koppel, 81, whose journalistic career began in 1963, is most known for his time as the anchor of &ldquo;Nightline,&rdquo; a late-night news program airing on ABC from 1980 to 2005.</p>
<p>The CBS report would provide further exposure for the already thriving Mayberry tourism industry. </p>
										<em><p><em>Tom Joyce may be reached at 336-415-4693 or on Twitter @Me_Reporter.</em></p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit&t=CBS+News%E2%80%99+Ted+Koppel+eyeing+%E2%80%98Mayberry%E2%80%99+visit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=CBS+News%E2%80%99+Ted+Koppel+eyeing+%E2%80%98Mayberry%E2%80%99+visit:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit&media=https://www.mtairynews.com/wp-content/uploads/2021/04/126810708_web1_Ted-Koppel-re-PBS.jpg&description=CBS+News%E2%80%99+Ted+Koppel+eyeing+%E2%80%98Mayberry%E2%80%99+visit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=CBS%20News%E2%80%99%20Ted%20Koppel%20eyeing%20%E2%80%98Mayberry%E2%80%99%20visit&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96615%2Fcbs-news-ted-koppel-eyeing-mayberry-visit" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/special-sections/96506/weekly-entertainment-april-16-22-2021" rel="prev"><img width="62" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-62x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-62x60.jpeg 62w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-300x293.jpeg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-1024x999.jpeg 1024w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-768x749.jpeg 768w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-1536x1498.jpeg 1536w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-2048x1998.jpeg 2048w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-449x438.jpeg 449w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-391x381.jpeg 391w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-522x509.jpeg 522w, https://s24476.pcdn.co/wp-content/uploads/2021/04/NCMTAR-NCMTA-2021-04-16-V-251x245.jpeg 251w" sizes="(max-width: 62px) 100vw, 62px" /><span>Previous</span><p>Weekly Entertainment April 16-22, 2021</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/opinion/96617/mark-chapter-5-what-did-jesus-do" rel="next"><img width="38" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic-38x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic-38x60.jpg 38w, https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic-192x300.jpg 192w, https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic-281x438.jpg 281w, https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic-244x381.jpg 244w, https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic-326x509.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic-157x245.jpg 157w, https://s24476.pcdn.co/wp-content/uploads/2021/04/126816264_web1_john-Pulliam-MA-news-pic.jpg 410w" sizes="(max-width: 38px) 100vw, 38px" /><span>Next</span><p>Mark Chapter 5: What did Jesus do?</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit" data-slug="cbs-news-ted-koppel-eyeing-mayberry-visit" data-post-id="96615"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit" title="CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit" style="color:black">CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit</a></h1>

            <a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit" title="CBS News&#8217; Ted Koppel eyeing &#8216;Mayberry&#8217; visit">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126810708_web1_Ted-Koppel-re-PBS.jpg" alt="CBS News&amp;#8217; Ted Koppel eyeing &amp;#8216;Mayberry&amp;#8217; visit">
            </a>
   <p class="entry-meta">April 16, 2021</p>
   <p>One of the big guns at CBS News could be heading to Mount Airy soon for a special report by the television network on this city&rsquo;s Mayberry connection and its identification with recent national events.</p>
<p>This concerns a project involving longtime correspondent Ted Koppel which has been in the works for months.</p>
<p>It is targeted for &ldquo;CBS News Sunday Morning,&rdquo; a news magazine program on the air for more than 40 years.</p>
<p>Dustin Stephens, a producer for that show, said in January that its focus on &ldquo;Mayberry&rdquo; is part of the TV network&rsquo;s ongoing coverage of a unique period for the nation.</p>
<p>&ldquo;We&rsquo;ve been reporting for the past year on this unprecedented moment in American history: the pandemic, the economy and a nation divided,&rdquo; Stephens explained.</p>
<p>The producer mentioned the fact that &ldquo;The Andy Griffith Show,&rdquo; starring the local native and set in the fictional North Carolina town of Mayberry, had reached its 60th-anniversary milestone. The series debuted on CBS-TV in October 1960 and while ending in 1968 is still seen in reruns.</p>
<p>&ldquo;And we got to wondering how the residents of &lsquo;Mayberry&rsquo; see the country today and its future,&rdquo; Stephens continued, including the political viewpoints prevalent in this area and its changing economy from one earlier dominated by textiles.</p>
<p>Since first exploring the idea of the &ldquo;CBS News Sunday Morning&rdquo; report featuring Mount Airy, sources say the network has been in touch with a number of local residents to presumably lay the groundwork for on-camera interviews.</p>
<p>They include Betty Lynn, the actress who played Barney Fife&rsquo;s girlfriend Thelma Lou on &ldquo;The Andy Griffith Show.&rdquo; She moved here in 2007 after visiting during the annual Mayberry Days festival.</p>
<p>Among others contacted are Mayor Pro Tem Ron Niland, members of the Greater Mount Airy Chamber of Commerce and visitation staff and Surry Arts Council Executive Director Tanya Jones.</p>
<p>&ldquo;CBS News Sunday Morning,&rdquo; personnel also reportedly have been directed to restaurants including Snappy Lunch downtown, which was mentioned on &ldquo;The Andy Griffith Show.&rdquo;</p>
<p>A check last week with Stephens, the producer, revealed that his network team remains interested in visiting Mount Airy. &ldquo;I don&rsquo;t know when yet.&rdquo;</p>
<p>One local source has shed more light on this, disclosing that the arrival could occur around the end of April.</p>
<p>&ldquo;I believe the Ted Koppel thing is going to happen,&rdquo; said the person who spoke on condition of anonymity.</p>
<p>That source&rsquo;s understanding is the visit will be greenlighted once Koppel receives a COVID-19 vaccination &ldquo;and when it&rsquo;s more safe.&rdquo;</p>
<p>Ted Koppel, 81, whose journalistic career began in 1963, is most known for his time as the anchor of &ldquo;Nightline,&rdquo; a late-night news program airing on ABC from 1980 to 2005.</p>
<p>The CBS report would provide further exposure for the already thriving Mayberry tourism industry. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96603/police-reports-453" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 15, 2021</p>
   <p>&#8226; A suspicious vehicle call has resulted in two people being jailed on felony drug charges, according to Mount Airy Police Department reports.</p>
<p>The investigation unfolded last Saturday night in a parking lot at River Hill Apartments on Newsome Street, leading to the seizure of methamphetamine, marijuana and unspecified narcotics-related equipment.</p>
<p>Amanda Taylor Clubb, 46, of 139 Eades Road, and Michael Shade Hawks, 29, of 114 Strawberry Ridge Road, Cana, Virginia, are each accused of felonious possession of a Schedule II controlled substance and felonious possession of a Schedule VI controlled substance, along with two misdemeanor counts of possessing drug paraphernalia.</p>
<p>They were both confined in the Surry County Jail under $5,000 secured bonds and slated for a May 10 appearance in District Court.</p>
<p>&#8226; Travis Lee Knott, 31, listed as homeless, was arrested last Friday on charges stemming from a break-in at a local church which caused structural damages estimated at $10,200.</p>
<p>Knott is accused of prying open HVAC (heating, ventilation, and air conditioning) access doors in an attic at Bannertown Baptist Church on Westfield Road and then causing property damage within along with littering. Door frame damage also occurred.</p>
<p>He is charged with littering involving hazardous waste, a felony, and two misdemeanors, breaking and entering and injury to real property. Knott was jailed with bond set at $2,500 in the case that is scheduled for the April 26 session of Surry District Court.</p>
<p>&#8226; Food Lion on West Lebanon Street was the scene of a larceny Sunday, when a known suspect took a bottle of Vendange wine. The theft was still being investigated at last report.</p>
<p>&#8226; A 2002 Mercedes-Benz s500 owned by Leah Molina was entered Sunday while parked at her residence in the 1000 block of South Main Street. Nothing was listed as stolen from the car, which was unsecured at the time.</p>
<p>&#8226; Todd McCray Shelton, 54, of 275 Charlie Norman Road, was charged with driving while impaired and carrying a concealed handgun last Friday night after officers found him in the municipal parking lot on Franklin Street. He is said to have been asleep behind the wheel of a 1987 Jeep Cherokee with the engine running.</p>
<p>Shelton, who admitted to consuming alcoholic beverages, was unable to complete a standardized field sobriety test and refused to submit to breath testing &mdash; leading to a blood sample being drawn, police records show. He is free on a written promise to be in District Court on May 10.</p>
<p>&#8226; Ashtin Nicole Johnson, 31, of 2021 Springs Road, was charged with a school attendance law violation on April 8, with no other details listed. The case is set for the April 23 District Court session.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96594/congressman-announces-local-office-hours" title="Congressman announces local office hours" style="color:black">Congressman announces local office hours</a></h1>

            <a href="https://www.mtairynews.com/news/96594/congressman-announces-local-office-hours" title="Congressman announces local office hours">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126815996_web1_McHenry-this.jpg" alt="Congressman announces local office hours">
            </a>
   <p class="entry-meta">April 15, 2021</p>
   <p>DOBSON &mdash; Need help with an agency such as the Social Security Administration or want to address issues and concerns related to the federal government?</p>
<p>An opportunity to do that is being provided Friday afternoon in Dobson, where the staff of Rep. Patrick McHenry &mdash; who serves Surry County in Congress &mdash; will hold office hours to meet with constituents, according to a Wednesday announcement.</p>
<p>This will occur from 2 to 5 p.m. in the Historic Courthouse located at 114 W. Atkins St. in the county seat.</p>
<p>Congressman McHenry, a Republican, is now representing Surry as part of his 10th District, due to a round of redistricting that resulted in the county being removed from the 5th District long served by Rep. Virginia Foxx, a fellow GOP member.</p>
<p>Surry&rsquo;s entry into the 10th District became effective with the opening of the latest congressional session in January.</p>
<p>With the U.S. House of Representatives now convening, McHenry won&rsquo;t be in Dobson today, but Roger Kumpf, his regional director for Surry County, will be on hand.</p>
<p>Surry residents are invited to visit the courthouse to present issues or concerns related to the federal government.</p>
<p>This includes matters involving such agencies as the Social Security Administration or Department of Veterans Affairs.</p>
<p>On Thursday, Rep. McHenry&rsquo;s website listed 4,751 constituents helped through casework.</p>
<p>Kumpf will also be available to listen to any concerns constituents have with federal policy or pending legislation before Congress. He will relay these concerns to McHenry.</p>
<p>One issue McHenry has focused on lately is the crisis at the Southern border of the U.S.</p>
<p>In late March, he sent a letter to North Carolina Gov. Roy Cooper, a Democrat, asking how the state government will deal with COVID-19-positive illegal immigrants who are making their way across the border and ultimately traveling to North Carolina.</p>
<p>Congressman McHenry expressed concern about how this would further stress public resources that already are strained.</p>
<p>His staff holds regular office hours in each county of the Tenth District, which spans eight overall, including neighboring Stokes, Yadkin and Forsyth.</p>
<p>McHenry maintains district offices in Mooresville, Hickory and Rural Hall. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96593/upcoming-charity-event-to-aid-animals" title="Upcoming charity event to aid animals" style="color:black">Upcoming charity event to aid animals</a></h1>
   <p class="entry-meta">April 15, 2021</p>
   <p>In all the fuss over the coronavirus and its devastating effects on people both health-wise and economically, has the welfare of pets been overlooked?</p>
<p>One local businesswoman certainly believes so, and is responding by spearheading a fundraising event on April 25 &mdash; the Purr-Fect Furget Me Not Yard Sale and 5K Dog Walk for Charity &mdash; to benefit four-legged victims of COVID-19.</p>
<p>&ldquo;I&rsquo;ve always fed the COVID front-liners,&rdquo; Angela Shur said Wednesday of past efforts to support medical and other personnel during the pandemic.</p>
<p>&ldquo;But there&rsquo;s such an issue with the dogs and cats in the community,&rdquo; added Shur, the owner of Miss Angel&rsquo;s Heavenly Pies downtown and a farm-orchard operation, who says those problems have been heightened by the pandemic.</p>
<p>&ldquo;Who can take care of dogs and cats if they can&rsquo;t take care of themselves?&rdquo;</p>
<p><strong>Adoptions a focus</strong></p>
<p>Shur points out that the COVID crisis not only has affected pet owners&rsquo; financial ability to properly care for their animals, including spaying and neutering, it also has curtailed fundraising efforts of area support organizations, with the overloading of shelter facilities another consequence.</p>
<p>Her event scheduled for April 25, beginning at 10 a.m., represents an attempt to remedy such impacts. It will be held that Sunday at Miss Angel&rsquo;s Farm at 242 Heart Lane (Quarter Horse Lane), located west of Mount Airy near Interstate 77, off N.C. 89.</p>
<p>In case of rain, the fundraiser is to be rescheduled for May 2.</p>
<p>During the Purr-Fect Furget Me Not Yard Sale and 5K Dog Walk for Charity, representatives of animal-rescue groups are slated to be on hand to process adoptions for those needing homes. These include MayBerry for Paws (dealing with canines only), Surry Animal Rescue (dogs and cats), Tiny Tigers Rescue (cats only) and Save a Mutt (dogs and cats).</p>
<p>The pet-adoption application process can be accelerated by visiting the websites of the four organizations. Other rescue groups can arrange to be involved by calling 336-786-1537.</p>
<p>The yard sale component of the gathering is aimed at raising money for the groups&rsquo; operations.</p>
<p>&ldquo;We are welcoming anyone who wants to sell any yard sale items to bring a tent and table and set up,&rdquo; says an announcement for the event, with those supplying animal products of any sort also invited. A wide array of items is expected to be on sale, including clothing, shoes, handbags, household items and more.</p>
<p>Sellers may participate by making a $10 donation, with proceeds going to the animal groups.</p>
<p>At noon on April 25, a 5K dog walk is planned on the farm during which all participating canines must be on a leash and have current rabies vaccinations. There will be a $10 cost for dog owners, with sign-ups available at 336-786-1537 along with additional information about the Purr-Fect Furget Me Not Yard Sale and 5K Dog Walk for Charity.</p>
<p>As is the case with vendors, all proceeds from the walk will benefit the animal organizations.</p>
<p>Then at 2 p.m. that day, a contest to select the cutest-dressed of the dogs is planned with gift certificates going to the winners.</p>
<p>Homemade chicken stew, hot dogs and various beverages will be available.</p>
<p>Shur has a soft spot for animals, which includes owning four outdoor cats, four indoor cats and four dogs, which all either showed up at her farm or were shelter rescues.</p>
<p>&ldquo;It&rsquo;s nice to do something for them,&rdquo; she said of the upcoming fundraiser for furry friends and their support organizations. &ldquo;It&rsquo;s a one-time thing right now, but I hope to do it every year to help raise money for them.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96582/scc-clubs-volunteer-at-edwards-franklin-house" title="SCC clubs volunteer at Edwards-Franklin house" style="color:black">SCC clubs volunteer at Edwards-Franklin house</a></h1>

            <a href="https://www.mtairynews.com/news/96582/scc-clubs-volunteer-at-edwards-franklin-house" title="SCC clubs volunteer at Edwards-Franklin house">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126784417_web1_Trail-and-History-Clubs.jpg" alt="SCC clubs volunteer at Edwards-Franklin house">
            </a>
   <p class="entry-meta">April 15, 2021</p>
   <p>Students in the Trail Club and the History Club at Surry Community College worked together with the Surry County Historical Society to begin work on a new nature trail at the historic Edwards-Franklin House on Haystack Road.</p>
<p>&ldquo;We cleared the trail and picked up trash along the new trail, as well as toured the historic house and the enslaved people&rsquo;s graveyard,&rdquo; said Mecca Lowe of Mountain Park, a sociology instructor at the college and the advisor for the Trail Club. Participating students included Peter Sykes of Hillsville, Virginia.; Alexander Stern of Mount Airy; John Moxley of Boonville; and Celena Pardue of Benham. Rick Shelton and Abby Williams, history instructors, both of Dobson, also participated.</p>
<p>The Trail Club is comprised of students interested in hiking and nature trails. The club is working to restore a one-mile nature trail on the Surry Community College campus, which they hope to open by the end of the spring semester. Students have been clearing trail, picking up trash, and assembling trail markers so that students and visitors can enjoy nature while on campus. The Trail Club also visits local state parks and recreation areas once a month to hike. Recent hikes have been on the Mountains-to-Sea trail in Elkin and Cumberland Knob on the Blue Ridge Parkway.</p>
<p>The History Club at Surry Community College provides out-of-classroom history-related experiences for students, as well as the study of history through special events, guest lectures, movies, games, museum visits, field trips, and other events throughout the year. The club is open to any student interested in history. </p>
<p>The Edwards-Franklin House was built in 1799 by Gideon Edwards, a local leading planter and state senator. Later, his son-in-law, Meshack Franklin, who was a landowner, politician, and member of Congress, occupied the home. Franklin remodeled the home in the Federal style of the 1820s, which included decorative painting meant to imitate marble on the paneling, mantels, and staircase.</p>
<p>COVID-19 has disrupted events open to the public at the Edwards-Franklin House. Traditionally, the Surry County Historical Society sponsors an open house the second weekend of each month from May through October. At the Edwards-Franklin House, the Historical Society hosts the Annual Sonker Festival in October and a themed Christmas Open House in December. These events are open to the public at no charge. The Surry County Historical Society hopes to resume events by October. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96569/chamber-to-host-student-job-fair" title="Chamber to host student job fair" style="color:black">Chamber to host student job fair</a></h1>
   <p class="entry-meta">April 14, 2021</p>
   <p>The Greater Mount Airy Chamber of Commerce will host Student Job Fair on Tuesday, May 4 at Veterans Memorial Park in Mount Airy from 10:30 a.m. to 2:30 p.m.</p>
<p>Organizers hope the fair will assist high school and college students who are seeking part time, full time, summer jobs, apprenticeships and internships. Students who will be graduating this spring are welcome to attend. Student admission to the event is free and all students are welcome.</p>
<p>The chamber has opened the event &mdash; which will be held outdoors &mdash; for vendor space to any company/organization who may have current or future job openings for students, internships or apprenticeships. Event sponsorship is also available for the event. Interested vendors or sponsor should contact Travis Frye at the chamber for vendor and sponsorship fees. Email Travis at travis@mtairyncchamber.org.</p>
<p>Chamber President and CEO Randy Collins reported that job fairs are not new to the chamber. &ldquo;We have held a traditional job fair for the past five years,&rdquo; he said. &ldquo;For 2021, it was suggested to host a job fair just for students. We look forward to welcoming employers and students to our event on May 4.&rdquo;</p>
<p>Interested students should contact their school&rsquo;s career center for more information and transportation arrangements. Attendees should bring a resume and remember to wear a mask. The NCWorks Mobile Career Center will be on site to assist students with resumes, interviewing and tips on a successful job search.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96564/gentry-middle-students-bring-black-history-to-life" title="Gentry Middle students bring Black history to life" style="color:black">Gentry Middle students bring Black history to life</a></h1>

            <a href="https://www.mtairynews.com/news/96564/gentry-middle-students-bring-black-history-to-life" title="Gentry Middle students bring Black history to life">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126795885_web1_Brooklyn-Draughn-382x509.jpg" alt="Gentry Middle students bring Black history to life">
            </a>
   <p class="entry-meta">April 14, 2021</p>
   <p>During February, eighth-grade students at Gentry Middle School embarked on a project to bring the story of a notable Black person, past or present, to the forefront. Individually, students chose the person or group they intended to research for the project.</p>
<p>English/Language Arts (ELA) teachers Christie Robertson and Kaela Rodgers presented their students with a unit on research that not only taught them research skills but sparked an interest in the importance of the contributions of black people who impacted American history many years ago as well as those who continue to impact history today.</p>
<p>Robertson said, &ldquo;Through research, students discovered past cultures as well as historical events and became more aware of how black people like Harriet Tubman, Sojourner Truth, and Martin Luther King impact our lives today.&rdquo;</p>
<p>Initially, students summarized and paraphrased the information learned and created a Works Cited page that reflected the newly-learned research techniques. Students created slideshow presentations to organize and create interest in their subject. The slide shows were then used to introduce their chosen subject to classmates.</p>
<p>The final product, the podcast, pulled the project together and allowed students to publish their new knowledge. Robertson said, &ldquo;Podcasting has become a popular way for people to share and learn information. We thought it would be a different way to showcase student learning.&rdquo;</p>
<p>The students enjoyed creating podcasts and using QR codes to share with classmates. Student Skye Turner said she enjoyed listening to the podcasts to hear what others had discovered through their research.</p>
<p>&ldquo;Podcasts are a great way to make what could be dry research compelling and real,&rdquo; Roger said. &ldquo;Many students listen to podcasts on their own time, so the concept is familiar and enjoyable. Recording also forces students to think about proofreading and what a topic sounds like to others.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96562/poetrees-sprouting-around-town" title="&#8216;Poetrees&#8217; sprouting around town" style="color:black">&#8216;Poetrees&#8217; sprouting around town</a></h1>

            <a href="https://www.mtairynews.com/news/96562/poetrees-sprouting-around-town" title="&#8216;Poetrees&#8217; sprouting around town">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126803024_web1_DSC00181-560x509.jpg" alt="&amp;#8216;Poetrees&amp;#8217; sprouting around town">
            </a>
   <p class="entry-meta">April 14, 2021</p>
   <p>Thanks to the Charles H. Stone Memorial Library, reminders that April is National Poetry Month are showing up all around Pilot Mountain.</p>
<p>Several prominent trees have been selected as &ldquo;Poetrees,&rdquo; with bits of classic poetry being hung from their branches. The eye-catching decoration is a reminder of the library&rsquo;s Storywalk program, featuring the book, Poetree, by Shauna LaVoy Reynolds. The half-mile walk will begin at the library and will follow a path through downtown Pilot Mountain. Storywalk will be available through April 18, including hours when the library is closed.</p>
<p>The free community program invites families to pick up outside the library a map showing a path along which pages of the book have been posted. Participants will be able to read and take in its pictures by following the map, discussing the book&rsquo;s storyline along the way.</p>
<p>The Town of Pilot Mountain and many of its businesses have joined in the month-long celebration. At the March Town of Pilot Mountain board meeting, Mayor Evan Cockerham signed a proclamation acknowledging the Town&rsquo;s recognition of April as National Poetry Month.</p>
<p>Several local businesses are also taking part by helping to host an original poetry contest open to all residents. Deadline for entry is Thursday.</p>
<p>The festive theme has also spread to downtown sidewalks with poetic decorations being written using chalk art.</p>
<p>Other activities celebrating poetry will continue throughout the month. Additional information can be found at the library, located at 319 West Main Street in Pilot Mountain.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96553/fisher-river-park-trail-system-expands" title="Fisher River Park trail system expands" style="color:black">Fisher River Park trail system expands</a></h1>

            <a href="https://www.mtairynews.com/news/96553/fisher-river-park-trail-system-expands" title="Fisher River Park trail system expands">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126800921_web1_Cross-this-506x509.jpg" alt="Fisher River Park trail system expands">
            </a>
   <p class="entry-meta">April 14, 2021</p>
   <p>DOBSON &mdash; Mount Airy officials often tout the tourism value of the Granite City Greenway, but a facility over at the Surry County seat is giving the greenway a run for its money &mdash; literally.</p>
<p>The trail system of Fisher River Park, located just outside Dobson, increasingly is playing host to cross country events drawing runners from across the state, and now is undergoing a multi-pronged expansion program to increase its recreational opportunities overall.</p>
<p>High schools in Surry and surrounding counties, including Forsyth, increasingly have recognized the value of the Fisher River Park trail system and &ldquo;adopted&rdquo; it for various running events.</p>
<p>&ldquo;Last year, we brought folks in from as far away as New Hanover County and pretty far down east,&rdquo; Surry County Parks and Recreation Director Daniel White said Monday of meets including invitationals.</p>
<p>Ten cross country meets were held at the Dobson facility in 2019 and organizers of 18 events used it as their epicenter in 2020.</p>
<p>And some own-of-towners have stayed overnight.</p>
<p>&ldquo;So we&rsquo;re putting heads in beds,&rdquo; White said of the tourism aspect that spells gains for local lodging and dining establishments.</p>
<p>However, much more than money is involved.</p>
<p>With studies showing green spaces are vital to both the physical and mental health of citizens &mdash; especially providing a lifeline to leave homes, gather safely and relax during the pandemic &mdash; county officials believe the park is providing this for Surry residents.</p>
<p>Present trail projects there are furthering such pursuits, they say.</p>
<p><strong>Improvements a key</strong></p>
<p>The county government recreation park at Dobson has experienced enhancements over the years which have increased its appeal accordingly, in White&rsquo;s view, with more on the way.</p>
<p>&ldquo;Fisher River Park is a gem that has gradually evolved from a secret to a popular venue,&rdquo; he stated.</p>
<p>It boasts an array of playing fields accommodating baseball, softball and soccer, with volleyball and basketball courts and a horseshoe pit also available along with a quarter-mile paved walking trail and a mountain bike trail.</p>
<p>Local high schools have long relied on the park for running events, White indicated.</p>
<p>&ldquo;They&rsquo;ve always used us, but the interest has increased,&rdquo; the county parks and recreation director said of participants coming not only from Surry but elsewhere. &ldquo;The improvements have really helped us attract those additional ones from outside the area.&rdquo;</p>
<p>Employing Fisher River Park for running events means not having to close streets or otherwise formulate makeshift courses elsewhere, White mentioned.</p>
<p>The list of enhancements under way by the park staff, working with volunteers, includes improving the park&rsquo;s mountain bike course, constructing a new one-mile loop of multi-use trail and extending the existing multi-use trail.</p>
<p>Using project funds approved in the last fiscal year budget, Park Superintendent Sean Cheek is working with &ldquo;very capable&rdquo; volunteers, officials say. They are led by Todd Spurlin, who devotes his personal time to assist the county parks and recreation staff.</p>
<p>Upgrades of the mountain bike course have been ongoing since late February. The existing trail is being moved out of low-lying wet areas along the 6.5-mile loop.</p>
<p>In October, the facility is scheduled to host its first bike race in 10 years, White said, with proceeds to support veterans.</p>
<p>Work on the new one-mile loop of multi-use trail, near the park&rsquo;s horse ring, also has started.</p>
<p>The existing multi-use trail is being extended an additional quarter-mile near the park&rsquo;s ballfields, with the construction of two bridges required for the extension.</p>
<p>Both bridges are being built near a parks and rec maintenance shop to eliminate or reduce the use of the shop driveway as a trail. This will be the last trail in Fisher River Park where trail and road overlap, making it safer for users of the system.</p>
<p>It also will eliminate the need for closing the maintenance shop driveway during running events.</p>
<p>The trail additions will allow 5K runs (of 3.1 miles) at Fisher River Park to be completed by making two laps around the outer loop of the park</p>
<p>White said a secondary course will result in keeping meets from being postponed or cancelled due to wet conditions possible now, which he termed &ldquo;soupy.&rdquo; So competitors who&rsquo;ve driven several hours to reach the park won&rsquo;t be disappointed.</p>
<p>He also is proud of an enhancement made two years ago that allows parents of runners, for example, to occupy a vantage point for seeing the start and finish of a race and competitors passing by multiple times.</p>
<p>&ldquo;This has made it more of a spectator sport, and that&rsquo;s increased the interest,&rdquo; White explained.</p>
<p>&ldquo;The sport has changed dramatically,&rdquo; he said of distance running, &ldquo;and we are reacting to what the new cross country looks like.&rdquo;</p>
<p>Park staff members anticipate all work being completed by the end of June.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96538/police-reports-452" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 13, 2021</p>
   <p>&#8226; A Mount Airy woman has reported being swindled out of money stemming from a transaction involving a dog, according to city police records.</p>
<p>Aurora Rayo Navarro, a Hadley Street resident, told the Mount Airy Police Department that in attempting to buy a puppy online she sent money to an unknown suspect, which led to her being scammed. The monetary loss was undisclosed.</p>
<p>&#8226; Ryan Christopher Jones, 24, of 500 Jasper Pointe Circle, No. 307, was jailed late Friday night on driving while impaired and resisting charges after being pulled over on West Pine Street near Beasley Street for allegedly committing multiple traffic violations.</p>
<p>After the stop of the 2021 Hyundai he was operating, breath testing showed Jones to have a blood-alcohol level of .16%, double the legal limit for being behind the wheel. He refused to submit to a second sample under normal procedure, police records state, and additionally was charged with resisting, delaying or obstructing a public officer.</p>
<p>Jones was held in the Surry County Jail under a $1,000 secured bond, with the case set for the Aug. 9 session of District Court.</p>
<p>&#8226; Two Pinnacle women who allegedly stole merchandise worth nearly $400 last week from Walmart are facing multiple charges as a result.</p>
<p>Judy Louise Musick, 48, of 2000 Willow Creek Court, who had been banned from the store in December 2019, and Ashley Faye Scott, 40, of 1040 Willow Creek Drive, are accused of taking miscellaneous items Thursday with a total value of $379, which were recovered.</p>
<p>Each is charged with larceny and possession of stolen goods, with Musick facing an additional violation of second-degree trespassing due to returning to the Walmart premises after being banned. Scott also has been banned from the store due to last week&rsquo;s incident, with the two scheduled to appear in Surry District Court on May 10.</p>
<p>&#8226; Victoria Elizabeth Lockhart, 29, listed as homeless, was jailed last Wednesday, when she allegedly refused to leave Northern Regional Hospital after being ordered to stay away from the premises by a hospital security officer and was charged with second-degree trespassing.</p>
<p>Officers responding to the trespassing call also discovered that Lockhart was the subject of two outstanding orders for arrest for failing to appear in court which had been issued within the past month, one listed as originating in Forsyth County. She was confined in the Surry County Jail under a $1,700 secured bond and was slated to appear Monday in District Court in Dobson.</p>
<p>&#8226; A debit card owned by Amy Mills Heath of Margaret Drive was discovered stolen on April 5 at the Tlaquepaque Mexican restaurant in Forrest Oaks Shopping Center, where it was taken by an unknown party. The card, issued through BB&#038;T, subsequently was used for an unauthorized purchase at Sweet Frog, a frozen yogurt business on Edgewood Drive, with no loss figure listed. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96530/local-use-of-jj-vaccine-on-hold" title="Local use of J&#038;J vaccine on hold" style="color:black">Local use of J&#038;J vaccine on hold</a></h1>
   <p class="entry-meta">April 13, 2021</p>
   <p>The Johnson and Johnson COVID-19 vaccine had just begun filtering into Surry County before Tuesday&rsquo;s action by the CDC and the FDA warning use of the vaccine should be &ldquo;paused&rdquo; while the two agencies investigate a potentially serious side effect.</p>
<p>Surry County Health and Nutrition Center Assistant Health Director Maggie Simmons said her department had recently received 600 doses of the vaccine. While officials there did not administer any doses, they sent 100 of the doses to Northern Regional Hospital and 100 to Hugh Chatham Hospital in Elkin.</p>
<p>An official at Northern said Tuesday the doses they received were all administered last week, though none of the serious side effects had surfaced.</p>
<p>&ldquo;The effects reported from vaccines have been those expected, such as low grade fever, body aches, headache, arm soreness,&rdquo; said Ashly Lancaster, director of marketing there. &ldquo;We administered 100 J&#038;J vaccines last week and no additional reports of illness.&rdquo;</p>
<p>Prior to last week, Lancaster said all of the vaccines administered by the hospital had been either Pfizer or Moderna.</p>
<p>Use of the J&#038;J vaccine has come into question after several incidents of individuals developing &ldquo;potentially dangerous blood clots,&rdquo; according to reports by the Associated Press and other media outlets.</p>
<p>Tuesday, both the CDC and the FDA said officials with their agencies were investigating unusual clots in six women between the ages of 18 and 48, one of whom has died from the complication. According to the AP, the clots occurred between 6 and 13 days after receiving the J&#038;J vaccine, which comes in a single dose.</p>
<p>&ldquo;More than 6.8 million doses of the J&#038;J vaccine have been given in the U.S., the vast majority with no or mild side effects,&rdquo; the AP reported. Health officials have said even if the blood clots turn out to have been caused by the vaccine, individuals are far more likely to contract COVID-19 and experience series health issues rather than develop the blood clots from the vaccine.</p>
<p>The action by the CDC and FDA has resulted in nations around the world pulling the J&#038;J vaccine until further study, and comes on the heels of several European nations temporarily discontinuing use of the AstraZeneca vaccine because of a handful of clotting issues among patients who received that vaccine.</p>
<p>No such complications have been reported among individuals receiving either the Pfizer or Moderna vaccines, each of which requires two separate doses given a few weeks apart.</p>
<p>Simmons said more than 25,000 Surry County residents have received at least one dose of the two vaccines, and while her office doesn&rsquo;t track how many people are fully vaccinated, she estimated roughly 11,000 county residents had received both the first and second doses.</p>
<p>She said despite pulling the J&#038;J vaccines from use, she does not anticipate any problems meeting vaccination demand locally.</p>
<p>&ldquo;We encourage anyone 16 years of age and older to contact us at 336-401-8400 if they would like to make an appointment to receive a COVID-19 vaccine,&rdquo; she said.</p>
<p><strong>COVID cases climb</strong></p>
<p>While the number of individuals being vaccinated in Surry County has grown, so has the average number of new COVID-19 cases being reported each day.</p>
<p>Over the past 14 days, according to the North Carolina Department of Health and Human Services, Surry County has seen 228 new cases confirmed, for a daily average of just over 16 cases.</p>
<p>A month ago, the county&rsquo;s daily average had dropped to around 9, after exceeding 100 a day during the height of the pandemic during the winter.</p>
<p>&ldquo;We anticipated an increase due to Easter and spring break gatherings,&rdquo; Simmons said. &ldquo;Surry County is still experiencing substantial community spread, and it is imperative that residents remain diligent in wearing a mask and maintaining physical distance from people when outside of the home,&rdquo; she said. &ldquo;We also encourage those ages 16 and older to get a COVID-19 vaccine.&rdquo;</p>
<p>Northern Hospital&rsquo;s Lancaster said the number of hospitalized COVID-19 patients had also increased. In mid-March, the caseload there had dropped to just 1 on several days, after having more serious patients than could be accommodated in the ICU and step-down units at times over the winter.</p>
<p>Tuesday, she said both units were full, with two COVID patients in each unit and 11 COVID patients overall being hospitalized on an in-patient basis.</p>
<p>All totaled, the state health department said Surry County has experienced 7,880 confirmed cases since the pandemic began, with 156 deaths.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96527/former-city-candidate-opposes-appointment" title="Former city candidate opposes appointment" style="color:black">Former city candidate opposes appointment</a></h1>

            <a href="https://www.mtairynews.com/news/96527/former-city-candidate-opposes-appointment" title="Former city candidate opposes appointment">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126802546_web1_Gene-Clark-newest-mug.jpg" alt="Former city candidate opposes appointment">
            </a>
   <p class="entry-meta">April 13, 2021</p>
   <p>An unsuccessful candidate for the Mount Airy Board of Commissioners is urging city officials not to appoint the woman he ran against in 2019 to a key local group.</p>
<p>This involves a new wrinkle in an issue cloaked in controversy since 2014, when the municipality bought the former Spencer&rsquo;s industrial property downtown to transform for other uses.</p>
<p>Commissioner Marie Wood, before being elected as a South Ward representative on the city council in 2019, served on a group to spearhead that project, the Mount Airy Redevelopment Commission, also known as the RDC.</p>
<p>However, it was dissolved by the council in early 2016 through a 4-1 vote that reflected its dissatisfaction over a move by the redevelopment group to include existing businesses in the effort rather than just the former Spencer&rsquo;s holdings.</p>
<p>The local controversy attracted the attention of the Institute for Justice, a legal watchdog group in Northern Virginia which specializes in private property rights cases and opposes the power of eminent domain, which the RDC had authority to wield.</p>
<p>Fast-forwarding to today, Gene Clark is opposing the proposed appointment of Commissioner Wood to the governing board of another organization now with a hand in the Spencer&rsquo;s redevelopment, Mount Airy Downtown Inc.</p>
<p>Her appointment is slated to be considered during a meeting of the commissioners Thursday night.</p>
<p>At the height of the controversy in 2015, Clark was a member of the Mount Airy Property Rights Alliance, a group of business people who mobilized to fight their inclusion in the redevelopment plans. He was involved as the owner of an affected site on Franklin Street.</p>
<p>Clark later lost to Wood in the 2019 municipal election in a bid to replace South Ward Commissioner Shirley Brinkley, who decided to step down after serving two terms.</p>
<p><strong>Stoking old fire</strong></p>
<p>The former candidate now is rekindling the redevelopment issue through a Monday email to all five city commissioners, including Ron Niland, who also is the city&rsquo;s mayor pro tem. In addition to Wood, Clark&rsquo;s email refers to Commissioner Steve Yokeley, who served with her on the Mount Airy Redevelopment Commission.</p>
<p>&ldquo;Given the past history of Commissioner Yokeley&rsquo;s and Commissioner Wood&rsquo;s involvement in the controversial Redevelopment Commission, I would ask that you reconsider this appointment,&rdquo; Clark wrote of Wood&rsquo;s possible addition to the Mount Airy Downtown board.</p>
<p>That entity is playing a key role in the most recent plan for the former Spencer&rsquo;s property involving a possible upscale hotel and market center.</p>
<p>&ldquo;You have two commissioners who were not involved with the RDC and were not on the council at that time that could serve without being tainted with that association,&rdquo; Clark added in reference to Commissioner Tom Koch and Niland. They were elected in 2019 along with Wood.</p>
<p>&ldquo;My belief is that this will only revive opposition to anything that involves the city of Mount Airy and MAD (Mount Airy Downtown),&rdquo; Clark wrote. &ldquo;I would think it would be prudent to reconsider this (Wood&rsquo;s) appointment.&rdquo;</p>
<p>The Spencer&rsquo;s redevelopment has been a political hot potato for the past three municipal elections, held every two years, but none is scheduled in 2021 due to a plan to move city elections to even-numbered years beginning in 2022.</p>
<p>Clark addresses this in his email to all elected officials:</p>
<p>&ldquo;Given the political environment with the 2022 elections coming, this would be just the type of issue that could cause another contentious election cycle,&rdquo; he stated.</p>
<p>&ldquo;I believe you guys have calmed the waters over the past 18 months (since the November 2019 election), but I do believe this would ignite an old fire that has burned low.&rdquo;</p>
<p><strong>Niland, Wood respond</strong></p>
<p>Mayor Pro Tem/Commissioner Niland &mdash; who was on the road &mdash; said on Monday he had not read Clark&rsquo;s email. Niland is listed as the person who is to initiate Wood&rsquo;s appointment Thursday night.</p>
<p>But after being advised of the email&rsquo;s contents, Niland said he was preparing to proceed as planned.</p>
<p>&ldquo;I don&rsquo;t see where there&rsquo;s a problem with it,&rdquo; he said of Wood&rsquo;s appointment to the Mount Airy Downtown governing board, which has 10 voting directors.</p>
<p>Niland believes she would be a good fit for that group with bylaws calling for two additional non-voting members appointed by the commissioners. This includes one council member and either the city manager or another designee.</p>
<p>Those members, who initially serve one-year terms and possibly many more after that, are considered liaisons between city government and Mount Airy Downtown.</p>
<p>Its board has five voting directors who are merchants, property owners or business people in the downtown area and five others representing the financial, real estate and other interests there.</p>
<p>&ldquo;I think Marie would do a good job,&rdquo; Niland said of Wood, who is a retired certified public accountant. &ldquo;I know Marie has an interest in the downtown.&rdquo;</p>
<p>He indicated that there are no implications in Clark&rsquo;s email regarding the Spencer&rsquo;s project which prompt him to reconsider the appointment.</p>
<p>&ldquo;I don&rsquo;t think there is any issue with transparency.&rdquo;</p>
<p>Commissioner Wood also weighed in on the matter Tuesday afternoon:</p>
<p>&ldquo;The mayor pro tem asked me to serve,&rdquo; she said of the downtown group.</p>
<p>&ldquo;And if the board agrees for me to serve, I would consider it an honor.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96522/ribbon-cutting-opens-pilot-playground" title="Ribbon cutting opens Pilot playground" style="color:black">Ribbon cutting opens Pilot playground</a></h1>

            <a href="https://www.mtairynews.com/news/96522/ribbon-cutting-opens-pilot-playground" title="Ribbon cutting opens Pilot playground">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126803035_web1_DSC00174-562x509.jpg" alt="Ribbon cutting opens Pilot playground">
            </a>
   <p class="entry-meta">April 13, 2021</p>
   <p>Project leaders and supporters gathered Saturday morning at the newly renovated and expanded community playground at the Armfield Civic and Recreation Center for a grand opening celebration.</p>
<p>Filled with new brightly colored equipment, the playground proved too much of a temptation for many of the youngsters on hand before the celebration. Several worked their way past a ribbon spanning the entrance to enthusiastically enjoy trying out the pieces.</p>
<p>Children were asked to take a break at 11 a.m. as some of the volunteers behind the &ldquo;A Place to Play &#8211; Pilot Mountain&rdquo; playground project were joined by town and county officials for a ribbon-cutting event.</p>
<p>&ldquo;This has been a labor of love,&rdquo; playground committee member Jennifer Slate explained in remarks before the ribbon was cut. &ldquo;It went on longer that we had thought it would because of the pandemic and it required some tireless effort. But now, it&rsquo;s a dream come true.&rdquo;</p>
<p>&ldquo;I want to thank Jennifer and her daughter, Parker, for coming to our board meeting and presenting this to us,&rdquo; Pilot Mountain Mayor Ethan Cockerham said. &ldquo;We heard what they wanted to do and we wanted to get behind the project.&rdquo;</p>
<p>The town&rsquo;s $20,000 contribution was matched by Surry County, giving the project a strong boost toward the $119,000 that was eventually raised.</p>
<p>&ldquo;We were informed of a deserving group that was willing to get involved and provide a needed facility,&rdquo; Surry County Commissioner Larry Johnson explained before Saturday&rsquo;s ceremony.</p>
<p>&ldquo;They approached us and asked us on a county level to get involved and to help make this happen. Personally, I love to see folks who are willing to step up and see things get done.&rdquo;</p>
<p>In addition to Slate, playground committee members included Jessica Arrington, Christy Craig, Crystal Folger-Hawks, Jenny Kindy, Kayla Melton, Dana Thomas, Leah Tunstall, Heather Willard and Jaye Wilson.</p>
<p>A &ldquo;construction crew&rdquo; was made up of Bill Ellis, Harry Wilson, Josh Campbell, Joe Cihak, Sharon Cihak, Brandon Cooke, Jerry Isaacs, Jason Willard, Jay Yopp, Chris Reagen, Casey Flynn, Alex Lynch, Wayne Miller, Richard Nifong, Parker Slate and Samuel Slate as well as some members of the playground committee.</p>
<p>Playground committee member Jaye Wilson later relayed a conversation she&rsquo;d had about the playground with a local grandmother.</p>
<p>&ldquo;She talked about how her grandkids love it here,&rdquo; Wilson said. &ldquo;And with it not so big, she said she could enjoy sitting and watching them play. And she commented on how pretty it is here.&rdquo;</p>
<p>Armfield Civic Center Director and playground committee member Leah Tunstall agreed while sharing her own thoughts on the day.</p>
<p>&ldquo;This is a huge project,&rdquo; Tunstall said. &ldquo;Having our community bring it to fruition is amazing. It shows how much hard work and dedication can accomplish. To be able to experience this has been a special thing.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96521/scc-to-hold-quickbooks-class" title="SCC to hold Quickbooks class" style="color:black">SCC to hold Quickbooks class</a></h1>
   <p class="entry-meta">April 13, 2021</p>
   <p>Intro to QuickBooks 2018 will be offered on Tuesdays and Thursdays, April 22 through May 20, from 6 to 9 p.m. at the Elkin Center, 1461 North Bridge St., in Elkin. </p>
<p>QuickBooks, a popular small business accounting software, is used by businesses to manage income and expenses and keep track of the financial health of their business. This class will teach learners how to use QuickBooks for invoicing customers, paying bills, generating reports, and preparing taxes.</p>
<p>Advance registration and payment are required. The class cost is $71. Tuition assistance may be available. To scheck eligibility, visit surry.edu/funding. For more information or to register, contact Dr. Kathryn Moland, PMP, at 336-386-3306 or molandk@surry.edu. You may also register online at surry.edu/comptech.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96517/art-camps-slated-for-summer" title="Art camps slated for summer" style="color:black">Art camps slated for summer</a></h1>

            <a href="https://www.mtairynews.com/news/96517/art-camps-slated-for-summer" title="Art camps slated for summer">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126802320_web1_summercamp21photo-340x509.jpg" alt="Art camps slated for summer">
            </a>
   <p class="entry-meta">April 13, 2021</p>
   <p>The Surry Arts Council managed to offer a modified summer camp schedule last year despite the COVID-19 pandemic, and the organization will be bringing increased summer camp offerings to the community this year.</p>
<p>New programs include the &ldquo;Once Upon the Blue Ridge&rdquo; free Theatre for Young Audiences series. These shows will be held each Saturday at 10:30 a.m. at the Blackmon Amphitheatre or moved to the Andy Griffith Playhouse in the case of bad weather. The series will begin on Saturday, June 19 and run through Saturday, August 14.</p>
<p>Free old-time dance and stringed instrument lessons continue at the Historic Earle Theatre each Thursday with dance lessons at 4:30 p.m., fiddle at 5:30 p.m., and guitar, mandolin, and banjo at 6:15 p.m. This program is funded by a TAPS grant from the NC Arts Council, a division of the Department of Natural and Cultural Resources. Registration is onsite prior to the beginning of each class and instruments are provided.</p>
<p>Summer camp registration is online at www.surryarts.org or parents may visit the Surry Arts Council office at 218 Rockford Street to register. New camps continue to be added. High School volunteers wishing to assist with summer camps may email courtney@surryarts.org with dates and times that they are available.</p>
<p>2021 Summer Camps include:</p>
<p>&#8226; June 7-10, Arts Alive Fiesta!, ages 3-5</p>
<p>&#8226; June 14-17, Arts Alive Fiesta!, ages 6-11</p>
<p>&#8226; June 21-July 1, Musical Theatre Ensemble, ages 8-18</p>
<p>&#8226; June 21-25, Princess Camp, ages 3 and up</p>
<p>&#8226; July 5-16, Acting Camp, ages 5-18</p>
<p>&#8226; July 12-15, Surry Strings Camp, ages 5 and up</p>
<p>&#8226; July 19-23, Dance Camp, ages 3-6</p>
<p>&#8226; July 19-23, Dance Camp, ages 7-12</p>
<p>&#8226; July 19-30, Acting Camp, ages 8-18</p>
<p>&#8226; July 19-23, Visual Arts Camp, ages 9-16</p>
<p>&#8226; July 26-30, Visual Arts Camp, ages 4-8</p>
<p>Families are encouraged to keep watch for family movies at the Historic Earle Theatre. The Surry Arts Council hopes to begin the free monthly family movie series soon.</p>
<p>Need-based scholarships are available. Email courtney@surryarts.org for an application. Funds are provided by the Kester Sink Birthday Endowment and the Dr. John L. Gravitte &ldquo;Dentistry with Heart&rdquo; Scholarship Fund. These applications may also be accessed online at www.surryarts.org or picked up at the Surry Arts Council office, 218 Rockford Street, or at Dr. Gravitte&rsquo;s office, 140 N Pointe Blvd. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96510/choosing-a-pest-control-company" title="Choosing a pest control company" style="color:black">Choosing a pest control company</a></h1>

            <a href="https://www.mtairynews.com/news/96510/choosing-a-pest-control-company" title="Choosing a pest control company">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126801417_web1_Ants-N1607P39006H.jpg" alt="Choosing a pest control company">
            </a>
   <p class="entry-meta">April 13, 2021</p>
   <p>Cockroaches, bugs, termites. These and other insect infestations can cause nightmares for homeowners. Pests can ruin the serenity of your home or place of business and cause damage. And an untreated infestation can quickly become unmanageable. If it involves termites, it could even threaten the structure of your home.</p>
<p>If the problem hasn&rsquo;t spread, you may be able to contain and eradicate these pets on your own. But if you&rsquo;re dealing with an infestation you just can&rsquo;t seem to stop, it&rsquo;s probably time to call in the help of a professional.</p>
<p>The right pest company will handle the problem quickly. Here are some tips to help you search for a company in your area.</p>
<p><strong>A list of companies </strong></p>
<p>Your first step is to make a list of companies in your area that provide services you need. Check out companies online or who advertise of your local newspaper.</p>
<p>You may also ask friends, family and businesses in the area who they use to keep pests away.</p>
<p>Next, research each company&rsquo;s background. Look at customer service reviews.</p>
<p>Shorten the list of possible providers and then contact the Better Business Bureau by phone or email. Ask if the companies have any complaints filed against them. You might also note if the bureau has granted accreditation to any companies.</p>
<p><strong>Types of treatments </strong></p>
<p>Narrow your list further by contacting the companies directly. Ask them what kind of chemicals they use when treating a residence. Powders, sprays and other forms vary dramatically in effectiveness as well as toxicity.</p>
<p>If you have children or pets, this issue is an urgent concern. Many treatments are toxic to people and animals. Poisoned bait, for instance, is a method that homeowners with children or pets should avoid.</p>
<p>Companies should have solutions for these situations. Some companies offer environmentally friendly, non-toxic alternatives, such as naturally based compounds that will not harm children or pets. These treatments might include citrus-based agents and trap-based rodent control.</p>
<p><strong>Research </strong></p>
<p>Prior to contacting anyone, educate yourself about common pests in your area. Check to see if these pests are on your property. You might find evidence such as droppings or other indications that they are in your yard or home.</p>
<p>Look on the internet to discover which solutions are used to control these pests. Some cities or communities have laws regarding pesticide appellations. There might be regulations concerning licensing and insurance for pest control companies.</p>
<p>Now, contact the service providers for more detailed information about prices, processes and other information. You should call at least two different businesses so you can compare services.</p>
<p>The company you choose should do a free, full inspection of the property before providing services. Accompany the workers as they check your property &mdash; both inside and outside.</p>
<p>Listen to their sales pitch and ask questions. Reliable, reputable business should always answer your questions honestly.</p>
<p>Finally, trust your instincts. If the workers seem inexperienced or you don&rsquo;t trust their information, look elsewhere.</p>
<p>A quality pest control company will not only help you with your current situation, it will also prevent future flare-ups. You can take comfort knowing that this is one problem someone else has under control.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96503/scc-closes-gaps-for-students-during-pandemic" title="SCC closes gaps for students during pandemic" style="color:black">SCC closes gaps for students during pandemic</a></h1>

            <a href="https://www.mtairynews.com/news/96503/scc-closes-gaps-for-students-during-pandemic" title="SCC closes gaps for students during pandemic">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126732479_web1_Leah-Hayes-2-407x509.jpg" alt="SCC closes gaps for students during pandemic">
            </a>
   <p class="entry-meta">April 12, 2021</p>
   <p>Students did not know what to expect when universities welcomed them on campuses for the fall 2021 semester during the global COVID-19 pandemic. The timing was especially precarious for students such as Leah Hayes of Ararat and Weslee Tucker of Pilot Mountain, who were just beginning studies in the university setting.</p>
<p>Tuition and housing fees had been paid, and parents and students hoped for the best. Hayes moved into her apartment at the University of North Carolina at Chapel Hill; Tucker transitioned to campus life at NC State University from his home in Pilot Mountain.</p>
<p>The two friends graduated from East Surry High School in May 2020 having taken advantage of the Career &#038; College Promise dual enrollment program to rack up transferable college credits to get ahead on their bachelor&rsquo;s degrees. Hayes was in classes for only two weeks at UNC before driving her three college roommates to get tested for COVID-19 on the night before she moved home. One roommate tested positive, and two were negative. Hayes started experiencing symptoms later that evening and tested positive. She packed up her bags and class materials and moved to her family&rsquo;s basement to quarantine and take classes virtually.</p>
<p>&ldquo;I guess it was inevitable. We had a COVID breakout in our dorm,&rdquo; Hayes recalled. &ldquo;I had a choice to move out then and get my money back or stay and then be forced to leave and then lose money.&rdquo; Unfortunately, this was not the way she hoped her first semester as a UNC Tar Heel would go. She knew going to university was going to be challenging during the pandemic, but she didn&rsquo;t expect the level of hardship she would face. </p>
<p>She had gotten her college acceptance letter on Jan. 24 and had emailed her response within an hour after receiving it. She said UNC had strict mask orders and would fine students if caught without a mask. Students even had to mask if they went on a run in 80-degree weather, but with the social aspect of the university setting, COVID outbreaks happened and then the students were sent home.</p>
<p>This spring, Hayes was back at Surry Community College, a place where she felt comfortable because she had attended on-campus classes at SCC when she was in high school, completing 30 hours of college credits. This semester Hayes has taken two online classes and two in-person classes, including biology and public speaking at SCC. &ldquo;I was relieved to get the biology requirement out of the way,&rdquo; she said. &ldquo;At UNC, those classes are huge with 400 or so students, and I felt like I would do better in the smaller setting at Surry. I also completed my foreign language requirement at Surry.&rdquo;</p>
<p>In May, Hayes will return to Chapel Hill since she will have completed all her general education requirements. Having taken full advantage of her hometown connections and local community, she is working now as a junior project manager at her family&rsquo;s business, Hayco Construction in Pilot Mountain, an internship that will also count as college credit. </p>
<p>Hayes has refused to let the pandemic cause a setback; she plans to apply to the UNC Kenan-Flagler Business School and major in business administration. &ldquo;It&rsquo;s smart for students to start at Surry Community College,&rdquo; she said. &ldquo;You can finish your general education requirements. Students should take advantage of this while they are in high school. You get tuition-free college classes, and you can still participate in sports.&rdquo;</p>
<p>Like Hayes, Tucker was sure of his plans, always wanting to go to NC State. When he received his fall 2020 acceptance letter, he agreed to go. Unfortunately, out of his six classes, one was offered in person, only for the first two weeks. When he checked the spring 2021 schedule at NC State, he discovered all his classes were online, so he decided to attend Surry Community College when he saw that he could take in-person classes.</p>
<p>He enrolled in Calculus III, Physics II, and Differential Equations at SCC. &ldquo;I just like being in person better than online. You can ask questions in class and see the class examples being worked. I can understand the material better in a classroom setting,&rdquo; Tucker said. &ldquo;It&rsquo;s hard to make friends in online classes. I now have a group of friends that I have met in classes at Surry, and we help each other.&rdquo;</p>
<p>Tucker will return to NC State in the fall because he will have taken all the general education requirements for the bachelor&rsquo;s degree in mechanical engineering. He also took advantage of the Career &#038; College Promise dual enrollment program and had taken Calculus I and Calculus II during his junior and senior year of high school. He took chemistry the summer before his senior year.</p>
<p>&ldquo;I definitely recommend Surry Community College for university students especially if they are unsure of what they want to major in. It&rsquo;s a good foundation into all majors,&rdquo; Tucker said. &ldquo;Surry Community College provides more teacher feedback due to the smaller class sizes. It&rsquo;s also more affordable.&rdquo;</p>
<p>After he graduates from NC State, Tucker hopes to work in the Winston-Salem area as a mechanical engineer. Registration for summer and fall classes at SCC will begin on April 12, for current students and April 19, for new students. Anyone needing help with college application, class registration or financial aid, contact Student Services at 336-386-3264 or studentservices@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96500/meadowview-magnet-students-learn-safe-driving" title="Meadowview Magnet students learn safe driving" style="color:black">Meadowview Magnet students learn safe driving</a></h1>

            <a href="https://www.mtairynews.com/news/96500/meadowview-magnet-students-learn-safe-driving" title="Meadowview Magnet students learn safe driving">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126738238_web1_Aujhanea-Mills-509x509.jpg" alt="Meadowview Magnet students learn safe driving">
            </a>
   <p class="entry-meta">April 12, 2021</p>
   <p>Recently, students in eighth grade language arts classes at Meadowview Magnet Middle School read argumentative essays about teen driving restrictions and the dangers of distractions while driving.</p>
<p>Students got to participate in a driving simulation while texting on their phones and while wearing goggles that impaired their vision to better understand the dangers of poor decision making while driving.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96489/hospice-holding-annual-raffle-fundraiser" title="Hospice holding annual raffle fundraiser" style="color:black">Hospice holding annual raffle fundraiser</a></h1>
   <p class="entry-meta">April 11, 2021</p>
   <p>Tickets are available for Mountain Valley Hospice &#038; Palliative Care&rsquo;s Eighth Annual Big Hospice Raffle fundraiser. Proceeds from the raffle support care and services for patients who are either uninsured or under-insured and their families.</p>
<p>Multiple drawings will be held beginning May 1, and will continue each day throughout the month. Raffle tickets are $10 each, and there are 62 chances to win more than $5,500 in cash and prizes.</p>
<p>&ldquo;After each daily drawing, the winning tickets will be put back into the raffle; this means that every ticket offers 62 individual chances to win. Prizes include vouchers and gift cards to many local businesses, restaurants and entertainment venues, plus wine baskets, cash and much more,&rdquo;, said Melissa Hiatt, senior director of development. &ldquo;Raffle tickets also make a great gift for your friends and family, and you&rsquo;ll be helping support Mountain Valley in providing care for hospice patients.&rdquo;</p>
<p>Mountain Valley Hospice &#038; Palliative Care is a non profit, 501(c)(3) agency. Anyone wishing purchase tickets online can do so at</p>
<blockquote class="wp-embedded-content" data-secret="YTkUKqWLCV"><p><a href="https://www.mtnvalleyhospice.org/ways-to-give/big-hospice-raffle/">Big Hospice Raffle</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Big Hospice Raffle&#8221; &#8212; Mountain Valley Hospice &amp; Palliative Care" src="https://www.mtnvalleyhospice.org/ways-to-give/big-hospice-raffle/embed/#?secret=YTkUKqWLCV" data-secret="YTkUKqWLCV" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96486/summer-concert-series-to-get-underway" title="Summer concert series to get underway" style="color:black">Summer concert series to get underway</a></h1>

            <a href="https://www.mtairynews.com/news/96486/summer-concert-series-to-get-underway" title="Summer concert series to get underway">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126781967_web1_embersphoto.jpg" alt="Summer concert series to get underway">
            </a>
   <p class="entry-meta">April 11, 2021</p>
   <p>After a year-long COVID-19 related hiatus, the Surry Arts Council Summer Concert Series is returning with three shows at the end of April.</p>
<p>The popular series, which features regional and national musical acts in concert at the Blackmon Amphitheatre, has more than 50 shows on the slate for this year, a welcome return to normalcy for area fans after all 52 of last year&rsquo;s concerts were cancelled.</p>
<p>But there will be a few corona virus-related restrictions this year, at least during the first three shows set for April 29-May 1.</p>
<p>The Embers featuring Craig Woolard will open the 2021 Summer Series at the Blackmon Amphitheatre on Thursday, April 29, followed by Legacy Motown Revue and Cat5 on Friday and Saturday of that weekend, all operating on a modified schedule.</p>
<p>&ldquo;Due to COVID restrictions and guidelines, the arts council&rsquo;s choice was to cancel opening weekend or open with a modified schedule and they chose the latter,&rdquo; said the council&rsquo;s Tanya Jones in a statement announcing the return of the series.</p>
<p>The modified schedule will include a 7 p.m. show and a 9 p.m. show each night during the first weekend. Patrons will choose which show they wish to attend each night. Gates for the 7 p.m. Early Show will open at 6 p.m. The Early Show audience will leave after the show ends at 8 p.m. and patrons for the 9 p.m. Late Show will be admitted.</p>
<p>&ldquo;Season ticket holders will need to specify their preferred showtime in advance for the three opening weekend shows by emailing courtney@surryarts.org or calling 336-786-7998 and speaking with Lucas or Courtney,&rdquo; Jones said in the statement. Others may purchase individual tickets online at www.surryarts.org for their preferred show times at these opening weekend shows or call or go by the Surry Arts Council office. If available, tickets will also be on sale at the gates but patrons are encouraged to get tickets in advance.</p>
<p>Patrons must follow CDC guidelines that include placing their chair groups six feet apart and wearing masks except when eating or drinking. Dancing must be limited to that space as well.</p>
<p>&ldquo;The number per concert will be limited and we will be following state guidelines regarding the number per concert. Children will not be admitted free on the first weekend and will be guided by the same rules as adults.&rdquo;</p>
<p>Legacy Motown Revue will play on Friday, April 30, following the same schedule and guidelines, as will the CAT5 band on Saturday, May 1.</p>
<p>&rdquo;The arts council had a choice of cancelling the first weekend this year or trying this schedule and hoping that the Governor opens up outdoor venues at an increased capacity so that the remaining concerts can return to the regular schedule,&rdquo; Jones said in the statement. &ldquo;The arts council requests that patrons check Facebook.com/surryartscouncil for updates. &ldquo;</p>
<p>She said many of the series&rsquo; past bands are returning along with some new ones. The Dairy Center and Thirsty Souls Community Brewing will be on hand for Summer Series concerts with hot dogs, sandwiches, snacks, beer, and wine available for purchase. No outside alcohol or coolers are permitted to be brought into the Amphitheatre area. There will be no exceptions.</p>
<p>Annual passes are on sale for $125 plus tax. In addition to the Summer Series, the Annual Pass also includes admission to the weekly WPAQ Merry-Go-Round at the Historic Earle Theatre.</p>
<p>Summer Series rack cards with the season schedule are available for pick up at the Surry Arts Council, the Historic Earle Theatre, and the Andy Griffith Museum. The series may also be accessed online at www.surryarts.org. Annual Passes are available online www.surryarts.org, at the Surry Arts Council office, 218 Rockford Street, or at the gates prior to shows. Individual tickets for the Summer Series shows are $15 plus tax. Patrons are asked to have correct change as gate staff will not have coins at the gates. Again, advance purchase for the first weekend is encouraged.</p>
<p>&ldquo;The arts council is excited to be opening up the series and is grateful to all patrons as we work through this together,&rdquo; she said.</p>
<p>For additional information on the Summer Series, contact Courtney Thompson at courtney@surryarts.org or call 336-786-7998.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96481/studying-the-great-outdoors" title="Studying the great outdoors" style="color:black">Studying the great outdoors</a></h1>

            <a href="https://www.mtairynews.com/news/96481/studying-the-great-outdoors" title="Studying the great outdoors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126584315_web1_IMG_9063-340x509.jpg" alt="Studying the great outdoors">
            </a>
   <p class="entry-meta">April 11, 2021</p>
   <p>This August, a unique kind of elementary school is opening its doors for in Cana, Virginia.</p>
<p>Holler Creek School offers an ecology-based system of learning and focuses on the history and environment of the Appalachian Mountains. Students will do the majority of learning outdoors, with a 300-square-foot tractor barn acting as an indoor classroom when they might need to be indoors.</p>
<p>Teachers Aaron Sebens and his wife Melanie Schrage first decided that they wanted to move to Cana and start a school in early 2020. The family routinely visited the land that Sebens&rsquo; parents own in the area and thought it would be perfect for a change of pace from the city life in Durham. Sebens, who grew up in Carroll County, Virginia, is a fourth grade teacher while Schrage is a speech-language pathologist, both teach at Central Park School for Children; a charter school in Durham.</p>
<p>&ldquo;About a year ago, right before the pandemic started, my wife and I were hiking up on the mountain. We had thought about moving up to the mountains and starting our own school. We wanted to move there and start a school to connect with and give back to the community. I wanted to give my kids an opportunity to grow up in the mountains and give them a different kind of life than they&rsquo;ve had so far,&rdquo; Sebens said of his two children.</p>
<p>For the first few years of operations, Sebens&rsquo; goal is to have 16 students, in first through fifth grade, enrolled at the school. At least seven families have submitted applications and participated in tours so far. Based on ages, the 16 students will be split into two classes of eight for main academics. Sebens will teach one class while Schrage will teach the other. Both classes will come together daily for a morning meeting.</p>
<p>&ldquo;A big part of elementary education these days is a big focus on social and emotional learning, and how to develop a community, be part of a community. The morning meeting is the time that students connect with everyone in their community, we&rsquo;ll have this every day as a whole school. In my 17 years of teaching I&rsquo;ve seen that it makes a huge difference in connecting. Community time helps them make connections with people in their classroom when they wouldn&rsquo;t otherwise do so,&rdquo; Sebens said.</p>
<p>For parents worried about the transition back into the Carroll County public school system after students graduate, Sebens assured that it will be an easy transition. Holler Creek School uses the state standards of learning, so there should be no trouble when transferring graduates to outside school systems.</p>
<p>Students do school work from home on Fridays, with remote calls provided to children who need them. Every third Friday is a field work day where the whole school will travel to a location in the region that they study. Each field day will last from 8 a.m. to 5 p.m., partly acting as a form of assessment for students to see what they have learned about the area. Planned field trip locations include Stone Mountain, Pilot Mountain and Fairy Stone Park in Virginia.</p>
<p>&rdquo;I&rsquo;ve noticed that kids learn the most when they&rsquo;re the most engaged and they&rsquo;re the most engaged when they learn about where they are. If you are teaching them about the place they are and to ask questions about where they are, they are gonna feel connected to that place and learn wherever they go,&rdquo; Sebens said.</p>
<p>According to Sebens, there are no eminent plans to expand the school with older classes of students, although Sebens did note that there would be potential for expansion if the school does well in the first few years of operation.</p>
<p>&ldquo;A good part about middle school is the extracirricular activities like sports and clubs, and we can&rsquo;t do that. That&rsquo;s why we think this age group is the best. I think it will be life changing for them and their family,&rdquo; Sebens said. &ldquo;Academically we think students will make more growth than they would in a traditional school. They&rsquo;re getting more individualized attention. Our whole goal is to develop writers and scientists to contribute to our community.&rdquo;</p>
<p>For information on enrolling or making donations, please visit www.hollercreek.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96478/helping-homeless-has-been-her-focus" title="Helping homeless has been her focus" style="color:black">Helping homeless has been her focus</a></h1>

            <a href="https://www.mtairynews.com/news/96478/helping-homeless-has-been-her-focus" title="Helping homeless has been her focus">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126777326_web1_Mary-and-Mike-1.jpg" alt="Helping homeless has been her focus">
            </a>
   <p class="entry-meta">April 11, 2021</p>
   <p>Mary Boyles has a story to tell. A story that is constantly evolving, with the next chapter a big unknown as she leaves the job she&rsquo;s held for nearly six years.</p>
<p>Boyles, the executive director of The Shepherd&rsquo;s House, is retiring from the post she took in September 2015. In talking about her time at the agency &mdash; she had served on the board of directors prior to becoming the executive director &mdash; she constantly deflects credit to her staff, to businesses and individuals in the community who have supported the homeless shelter&rsquo;s mission, and to agencies with whom she&rsquo;s been able to partner.</p>
<p>But in the end, her time there is a story &mdash; her story, and the stories of the countless individuals who have come into the doors homeless, often jobless, sometimes suffering from addiction or mental illness, who have now gotten on their feet, living on their own, working, even raising families, as productive, self-reliant members of the community.</p>
<p>Well, maybe not countless individuals, because the agency does have the numbers. Since its doors opened in 2003, more than 2,500 individuals have spent time there, receiving a cumulative total of 64,000 shelter nights and 210,000 meals. Some might find those numbers surprising, that homelessness would be that big of a problem in a small town such as Mount Airy &mdash; it is, afterall, Mayberry.</p>
<p>More disturbing, however, is how demand for the homeless shelter&rsquo;s ministry has grown, with little in the way of means to meet that demand. Over the past five years, Boyles said the Shepherd&rsquo;s House has turned away 3,000 people, mostly for lack of space. That will be at least partially remedied soon when construction on a much larger shelter on Spring Street is completed.</p>
<p>While the official capital campaign to raise money for the shelter got underway several years ago, it really started to take off more than five years ago, when Boyles first came onboard and realized the precarious financial situation of the Shepherd&rsquo;s House. Its balance sheet, an accounting of its cash on hand, assets, everything of monetary value, stood at just $32,000.</p>
<p>She wrote a grant application shortly thereafter, in 2016, seeking money from the State Employees Credit Union Foundation to help with the new building. It was rejected. Part of the reason was, Boyles freely says, is her inexperience with grant applications. &ldquo;I didn&rsquo;t know how to write grants,&rdquo; she said recently in reflecting on her time there. &ldquo;My first couple were duds.&rdquo;</p>
<p>She also was fighting a losing battle in that foundations handing out grants generally award them to organizations which have a solid financial footing, that show they can be self-sufficient even without the grant.</p>
<p>&ldquo;We didn&rsquo;t have sustainability,&rdquo; Boyles said. &ldquo;We didn&rsquo;t have an endowment.&rdquo;</p>
<p>She credits two individuals for helping her understand how to tackle that handicap &mdash; Lilnette Phillips, of the local branch of the State Employees Credit Union, and Jamma Campbell, executive director of the foundation.</p>
<p>&ldquo;Lilnette Phillips took me in her office, she got the director of the foundation on the phone, they walked me through exactly what I needed to do. Lilnette Phillips was really a huge role model for me to write grants, pushing me, encouraging me, telling me not to give up.&rdquo;</p>
<p>That encouragement took hold, and in the next round of grant applications Boyles was able to secure $500,000 from the foundation. Since that time, the agency&rsquo;s financials have improved, its ability to reach those in the community who are among the most vulnerable has grown, and its balance sheet is strong &mdash; Boyles said it stands at $2.1 million.</p>
<p>While the numbers tell a story, it&rsquo;s only part of the story.</p>
<p>Another part is one of the clients who walked in the door after Boyles took the job. It was a face she remembered.</p>
<p>&ldquo;I had a friend I&rsquo;d gone to college with, played softball with together,&rdquo; she said during an interview last summer. &ldquo;I&rsquo;d never known what happened to her.&rdquo;</p>
<p>She learned quickly, when that old friend walked in the door, homeless, struggling with a 30-year addiction.</p>
<p>&ldquo;I knew when she was in college she had a good life. What causes people to go down that path?&rdquo; she asked at that time.</p>
<p>Last week, she said most people who are homeless are far different than most others think, with some trauma being the tipping point in their lives that eventually put them on the streets. In her friend&rsquo;s case, it was the loss of both of her parents within a year, which sent her into a downward spiral that eventually led to substance abuse and homelessness over the course of 30 years.</p>
<p>&ldquo;Knowing her, seeing her, learning her story showed me&#8230;taught me what homelessness really is.&rdquo;</p>
<p>Boyles took her friend in, walked her through the program there at Shepherd&rsquo;s House, which includes giving emotional support, getting clients a job, getting them help for any substance abuse or mental health issues, and working with clients to get them back on their feet, living on their own.</p>
<p>For Boyle&rsquo;s friend, the program worked to perfection, and now she lives in Winston-Salem, and has spoken many times to high school groups, in courts, and elsewhere, trying to steer people away from drugs and to help those with addictions to see reclaiming their lives is possible.</p>
<p>It&rsquo;s stories like that &mdash; and other tales, histories of clients and former clients that the Shepherd&rsquo;s House has shared repeatedly over the years that has driven local businesses, individuals, and agencies to become involved, either as volunteers, donors, or partner agencies.</p>
<p>And while Boyles will no longer be at the helm of the agency, she said she hopes local residents will continue to support the ministry.</p>
<p>&ldquo;People think the homeless are just a bunch of drug addicts, or are lazy&#8230;people might see them smoking and say &lsquo;if they&rsquo;re homeless how can they afford cigarettes.&rdquo;</p>
<p>She said the homeless are just like anyone else, except some traumatic experience, or experiences, has led them down a path that often includes addiction, or mental illness, or both. And sometimes it takes a caring group of people, working with a structured agency such as the Shepherd&rsquo;s House, to get those folks back on their feet.</p>
<p>Boyles could trumpet many accolades during her time there &mdash; the financial strength of the ministry, construction of the new shelter, strong bonds grown with dozens of local agencies and businesses, and generally making the Shepherd&rsquo;s House a much better known entity in the community, she really has little to say about herself.</p>
<p>Instead, she says her hope is that her work there is remembered in the stories of the clients who came through those doors, and that those stories inspire the community to continue to support the Shepherd&rsquo;s House, and inspire those in need to make their way to the homeless shelter, to build their own self-reclamation story.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96469/city-enlists-private-help-for-unusual-items-pickups" title="City enlists private help for unusual-items pickups" style="color:black">City enlists private help for unusual-items pickups</a></h1>

            <a href="https://www.mtairynews.com/news/96469/city-enlists-private-help-for-unusual-items-pickups" title="City enlists private help for unusual-items pickups">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126781849_web1_Grapple-with-this-579x509.jpg" alt="City enlists private help for unusual-items pickups">
            </a>
   <p class="entry-meta">April 11, 2021</p>
   <p>An equipment malfunction has delayed pickups of unusual items by Mount Airy sanitation crews during an annual two-week campaign targeting materials not normally taken, and led to help being sought from the private sector.</p>
<p>The special citywide spring cleanup, an extra service for residential properties which is popular with the public, began on March 29 and was slated to end Friday &mdash; but is being extended into this week because of that issue.</p>
<p>A grapple truck &mdash; also known as knuckle boom truck, which contains a flexible crane &mdash; went down on the very first day of the cleanup period, Mount Airy Public Works Director Mitch Williams explained Friday.</p>
<p>That vital vehicle is used in handling bulky items, such as couches that are disposed of by residents for the spring campaign, along with large tree limbs. Also taken during the two-week period are other furniture pieces, old appliances, building materials, tires, carpeting and more.</p>
<p>The &ldquo;take&rdquo; in recent years has exceeded the list of such standard items to also include riding and push lawn mowers, various pieces of exercise equipment and even an upright piano, among other oddities.</p>
<p>Williams said city personnel initially thought the problem with the grapple truck would be an easy fix, yet it has taken longer than expected for a part to arrive.</p>
<p>&ldquo;So we&rsquo;re behind in getting the large items,&rdquo; the public works director said Friday.</p>
<p>As a consequence, materials remain piled on the ground along local streets &mdash; but residents can rest assured that the situation is being remedied, Williams said.</p>
<p>The municipality has contracted with a local company, R &#038; J Tree Service, which is equipped with a grapple truck, to supplement city sanitation crews&rsquo; efforts.</p>
<p>R &#038; J Tree Service started work Friday morning and is to be on the job for several days afterward. &ldquo;By the end of next week, we should have it under control,&rdquo; Williams said Friday.</p>
<p>Another reason for that accumulation is increased participation by city residents in this year&rsquo;s campaign, which has translated into the higher volumes of discarded materials. Williams believes this is due to more folks being at home because of the pandemic and having extra time on their hands to dispose of unwanted items or engage in land-clearing projects.</p>
<p>City officials have issued multiple apologies over the fact the collections are running behind schedule and thanking residents for their continued patience, which the public works director reiterated Friday.</p>
<p>He disclosed that R &#038; J Tree Service is being paid $150 per hour for its services, including the use of the grapple truck, fuel for the vehicle and the labor of employees involved.</p>
<p>&ldquo;We felt that was an excellent deal,&rdquo; Williams said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96468/police-reports-451" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 10, 2021</p>
   <p>&#8226; A Mount Airy man was jailed Thursday under a $50,000 secured bond after he was discovered to be a fugitive from justice, according to city police reports.</p>
<p>Bradley Ryan Kendrick, 33, of 648 Willow St., was encountered by officers during a suspicious-person investigation at 640 W. Lebanon St., the address for Brannock&rsquo;s Service Center. A records check revealed that Kendrick&rsquo;s name had been entered into a national crime database due to being wanted in Pulaski County, Virginia, on an unspecified matter.</p>
<p>He is scheduled to appear in Surry District Court on April 26.</p>
<p>&#8226; Property valued at more than $400 was discovered stolen Tuesday from a construction site at Mayberry Mall. Included were two Milwaukee Fuse products, an 18-volt hammer drill and 18-volt impact drill, both red and black in color, along with a nut driver.</p>
<p>The victim of the crime is listed as Robert Justin Johnson, an Erie Lane resident employed by Sammy Phillips Electric.</p>
<p>&#8226; Also Tuesday, Adrian Tyler West, 26, of 217 Lanecrest Drive in Cana, Virginia, was arrested at the Sheetz convenience store on Rockford Street after being encountered by police during a drug activity investigation there.</p>
<p>West is accused of possession of a Schedule II controlled substance with intent to manufacture, sell or deliver, a felony, along with possession of drug paraphernalia. He also was the subject of an outstanding order for arrest for failing to appear in court in Dobson. West was confined in the Surry County Jail under a $2,500 secured bond and is facing another court appearance on May 10.</p>
<p>&#8226; A break-in of a motor vehicle was discovered Monday at the residence of Ronald Jeffrey Joyce on Bluejay Lane, where the driver&rsquo;s-side window of his 2006 Hyundai Sonata was broken to gain entry. Nothing was listed as stolen in the incident for which no damage figure was given.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96460/multiple-efforts-attacking-litter-in-surry" title="Multiple efforts attacking litter in Surry" style="color:black">Multiple efforts attacking litter in Surry</a></h1>

            <a href="https://www.mtairynews.com/news/96460/multiple-efforts-attacking-litter-in-surry" title="Multiple efforts attacking litter in Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126781163_web1_Pick-this-up-this-for-April-11.jpg" alt="Multiple efforts attacking litter in Surry">
            </a>
   <p class="entry-meta">April 10, 2021</p>
   <p>DOBSON &mdash; Unlike COVID-19, no vaccine is available for the roadside litter epidemic &mdash; but Surry County officials are trying to remedy the problem on multiple fronts.</p>
<p>&ldquo;We do appreciate any efforts citizens take to help clean up our roadways,&rdquo; county government spokesman Nathan Walls commented Thursday in conjunction with recent announcements involving four separate initiatives.</p>
<p>This includes the county&rsquo;s participation in the Litter Sweep program of the N.C. Department of Transportation, which began Saturday and will run through April 24. It is focused on collecting trash along roadways.</p>
<p>Local volunteers are invited to get involved by obtaining cleanup supplies such as trash bags, gloves and safety vests from the DOT&rsquo;s county maintenance yard office at 1975 Prison Camp Road in Dobson. This can be done from 7 a.m. to 3:30 p.m. Monday through Friday.</p>
<p>While citizens may pick up litter on weekends, Monday to Friday is the only time when the cleanup supplies are available at the DOT facility.</p>
<p><strong>Payment for bags</strong></p>
<p>In addition to the state Litter Sweep, a Surry County initiative is continuing and recently was enhanced by officials deciding to sweeten the pot for participants.</p>
<p>This involves the Keep Surry Clean program in which local non-profit groups are paid for every bag of litter they collect.</p>
<p>That sum had been $5, but during a planning retreat in March the Surry County Board of Commissioners approved increasing it to $7.</p>
<p>This occurred after board members discussed options to improve litter pickups in the county.</p>
<p>Non-profit groups interested in participating must contact the Surry Development Services Department at 336-401-8300 to sign up for the program.</p>
<p>Staff members there will go over the requirements, according to Walls, the county spokesman.</p>
<p>He emphasized that this program is operated separately from the state Litter Sweep, which does not offer money for trash collected.</p>
<p><strong>Adopt-A-Highway</strong></p>
<p>Walls also provided information about local participation in the ongoing Adopt-A-Highway program of the N.C. Department of Transportation.</p>
<p>Surry County citizens and civic groups can sign up for it by calling the program&rsquo;s local coordinator, Jamie Wood, at 336-903-9243.</p>
<p>Wood works with volunteers to select an available stretch of state-maintained highway and can answer any related litter program questions.</p>
<p>The DOT launched the Adopt-A-Highway effort in 1988 in response to growing public concern about trash and debris along state roadways. Since then, tens of thousands of volunteers have reduced litter and also saved taxpayers millions of dollars annually in roadside-cleanup costs.</p>
<p>Adopt-A-Highway has more than 120,000 participants across the state, with civic and community groups including schools; religious, professional and social organizations; individuals; and families among their ranks.</p>
<p>Volunteers are asked to commit at least four years to a two-mile stretch of roadway, including litter cleanups at least four times annually and sometimes more on heavily traveled roads.</p>
<p>The DOT typically installs two Adopt-A-Highway signs with a recognition panel on the designated roadway and provides training and materials so volunteers can safely carry out their goals.</p>
<p><strong>Swat-A-Litterbug</strong></p>
<p>Walls also pointed to a preventive measure managed by the state DOT.</p>
<p>The Swat-A-Litterbug Program encourages the public to report people who litter to help make North Carolina roadways cleaner.</p>
<p>This illegal practice can result in fines for persons committing the offense.</p>
<p>The public can report those who litter by contacting DOT&rsquo;s Litter Management Section at 1-800-331-5864.</p>
<p>Litterers also can be exposed by Googling &ldquo;Swat a Litterbug&rdquo; and clicking on &ldquo;Submit a Swat-A-Litterbug Report.&rdquo; Surry County citizens additionally can make the presence of litterbugs known by downloading the Swat-A-Litterbug app on their smartphones.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96447/shoals-heart-challenge-a-success" title="Shoals heart challenge a success" style="color:black">Shoals heart challenge a success</a></h1>

            <a href="https://www.mtairynews.com/news/96447/shoals-heart-challenge-a-success" title="Shoals heart challenge a success">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126705845_web1_heart.jpg" alt="Shoals heart challenge a success">
            </a>
   <p class="entry-meta">April 10, 2021</p>
   <p>Shoals Elementary School&rsquo;s annual Kids Heart Challenge was a huge success, organizers at the school said recently.</p>
<p>&ldquo;As in years past The Kids Heart Challenge was in memory of Dale Venable, the son of Mitchell and Jane Venable,&rdquo; the school said in a statement about the event. &ldquo;Dale was a former student of Shoals Elementary and his mother Jane was a teacher at Shoals. Dale lost his battle with heart disease at a young age.</p>
<p>&ldquo;Each year since his death Shoals has held this event in his memory. The goal this year was $7,000, students exceeded that goal and raised $9,500.&rdquo;</p>
<p>As an incentive, if the school met its goal, any student who raised $250 or more would get to cover physical education teacher Juliana West with silly string. The student that brought in the most money for the entire school would get to dump slime on her head.</p>
<p>There were eight students who raised at least $250 each and the student who raised the most money was Jason Nichols. Shoals went live on Facebook so the entire school could enjoy watching West get covered in silly string and slime.</p>
<p>&ldquo;We are so proud of all our students for helping to make this Kids Heart Challenge a great success,&rdquo; the school said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96446/farmers-market-to-open-april-23" title="Farmer&#8217;s Market to open April 23" style="color:black">Farmer&#8217;s Market to open April 23</a></h1>
   <p class="entry-meta">April 10, 2021</p>
   <p>The Surry County Farmers Market, Mount Airy location, will open on Friday April 23, from 9 a.m. until 1 p.m. The Mount Airy Market is located in the parking lot of the Mount Airy post office at 111 South Main Street. &lsquo;</p>
<p>The market will operate every until Oct. 29, with the exception of the Friday during Autumn Leaves Festival.</p>
<p>Vendors will have fresh produce, meats, eggs, peanuts, and all seasonal items. There will also be some wood and fabric crafters, along with fresh flowers, honey, peanut butter, and local craft soap. For a full list of vendors visit the Surry County Farmers Market website at www.surrycountyfarmersmarket.com</p>
<p>Additional information about becoming a vendor can also be accessed via the website, or by contacting Joe Zalescik at 336-934-2791.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96437/local-precip-above-normal-for-year" title="Local precip above normal for year" style="color:black">Local precip above normal for year</a></h1>
   <p class="entry-meta">April 09, 2021</p>
   <p>The recent spell of dry weather could be obscuring the fact that 2021 has been relatively wet in these parts.</p>
<p>As of March 31, Mount Airy had received 12.5 inches of precipitation so far this year, according to figures from F.G. Doggett Water Plant, the city&rsquo;s official weather-monitoring station.</p>
<p>That exceeds the all-time local average for the first three-month period of 11.07 inches by 12.9%, or 1.43 inches. Weather records have been kept in Mount Airy since 1924.</p>
<p>Both March and February contributed to this surplus by combining for 22 days of measurable precipitation out of 59 days total.</p>
<p>February was responsible for 4.84 inches, dwarfing the normal output for the second month of the year locally of 3.10 inches. That included 1.04 inches of rain on Feb. 16 which was the high for a single day during that month.</p>
<p>March followed this up with a 4.60-inch total that bested the 4.25-inch norm in Mount Airy for that month. This featured a drenching on the 19th which produced 1.44 inches at the water plant and took one-day honors for March.</p>
<p>Fog was observed on three days during February and two in March.</p>
<p>No snow was noted last month. February had more activity along those lines with 0.25 inches of the white stuff falling during the early morning hours of Feb. 7 and another dusting during the same time of day on Feb. 22 which resulted in no accumulation.</p>
<p><strong>Temps a mixed bag</strong></p>
<p>Unlike precipitation, no discernible pattern is notable in local mercury readings over the past two months.</p>
<p>February&rsquo;s average temperature was 38.1 degrees, compared to the usual monthly figure locally of 39.3 degrees, with March slightly warmer than normal &mdash; 47.9 degrees vs. a 47.0 all-time average.</p>
<p>Both months were highlighted by some balmy conditions, including a 70-degree day on Feb. 25 that was the high for the month. March had an even warmer high of 81 degrees logged on March 27, which did not break a record.</p>
<p>On the other end of the scale was February&rsquo;s monthly low of 19 degrees on the 22nd, while the only slightly warmer low for March of 20 degrees came on both March 8-9.</p>
<p>Jack Frost made an appearance on five days in February and six during March. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96432/decision-possible-soon-on-stuart-statue" title="Decision possible soon on Stuart statue" style="color:black">Decision possible soon on Stuart statue</a></h1>

            <a href="https://www.mtairynews.com/news/96432/decision-possible-soon-on-stuart-statue" title="Decision possible soon on Stuart statue">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126776685_web1_Preservate-this-554x509.jpg" alt="Decision possible soon on Stuart statue">
            </a>
   <p class="entry-meta">April 09, 2021</p>
   <p>ARARAT, Va. &mdash; After months of indecision concerning the fate of Confederate statues taken down last year in Richmond, an answer could come soon for groups wanting to acquire them for placement in new homes.</p>
<p>This includes a large bronze likeness of Maj. Gen. J.E.B. Stuart sought for a location in his native Patrick County not far from Mount Airy.</p>
<p>&ldquo;We know how to get it done and we think we have the finances to make it happen,&rdquo; Tom Bishop of the J.E.B. Stuart Birthplace Preservation Trust Inc. in Ararat, said of plans to move the statue there if allowed.</p>
<p>It is targeted for a spot on the sprawling grounds of Laurel Hill near the North Carolina line, where Stuart was born and lived his early years before serving in, and being mortally wounded during, the Civil War.</p>
<p>The only thing needed for that move to happen is a green light from Richmond city officials, who signaled during a meeting this week that they are ready to act on the matter that has languished on a back burner since last summer.</p>
<p>That&rsquo;s when Richmond&rsquo;s statue saga unfolded against a backdrop of racial tensions across the country, resulting in the statue of J.E.B. Stuart being removed in July from the spot it had occupied on Monument Avenue for more than a century.</p>
<p>Other statues also were ousted, including ones of Stonewall Jackson and Confederate naval officer Matthew Fontaine Maury.</p>
<p>After this occurred, the door was left open for the statues to be erected in alternate locations such as museums, historical sites, localities or military battlefields wanting them.</p>
<p>More than 20 applicants have come forward to request the statues, representing not only organizations preserving Civil War history such as the local birthplace trust but artists and other private citizens.</p>
<p>Bishop believes one reason for Richmond officials&rsquo; delay in disposing of the statues was to allow any court challenges over the removal to run their course.</p>
<p>During a council meeting Monday, based on media reports, city leaders debated the process and decided that Mayor Levar Stoney&rsquo;s office will spearhead the effort to decide who receives statues, pending final approval by council members.</p>
<p>The issue is scheduled to be revisited by the Richmond City Council during another meeting this coming Monday when a decision is expected on how the relocation procedure will be conducted.</p>
<p><strong>Local group hopeful</strong></p>
<p>Members of the J.E.B. Stuart Birthplace Preservation Trust, who have been soliciting donations for the possible statue acquisition since shortly after its removal, are hopeful that things go their way.</p>
<p>&ldquo;We do not have any sense at this point in time,&rdquo; Bishop, who is a member of the trust&rsquo;s board of directors, said Wednesday of what decision might transpire.</p>
<p>Yet he believes the local organization has multiple factors in its favor, including the Civil War hero&rsquo;s birth site being involved.</p>
<p>&ldquo;We do have the support of the Stuart family,&rdquo; Bishop said of another.</p>
<p>The organization also has the financial and other resources to allow the transfer of the deposed statue to Patrick County.</p>
<p>Although he lacked an exact figure, Bishop said a &ldquo;substantial&rdquo; sum of funds has been raised, and indicated that other contributors likely will come forward to support the mission once they know the statue&rsquo;s relocation is imminent.</p>
<p>If Richmond officials were to release it tomorrow, a local trucking company is standing by to handle transporting the statue weighing between 7 and 8 tons to Ararat using equipment such as cranes, according to the birthplace spokesman.</p>
<p>He estimates the actual move will cost somewhere under $10,000, but other funds possibly will be needed to clean graffiti from the Stuart statue that was moved to a waste-treatment plant in Richmond after its removal from public view.</p>
<p>In addition, birthplace officials have said they want to provide security measures such as cameras and gates for the potential resting spot of the statue along with lighting for the figure.</p>
<p>It is more than 15 feet tall and has a granite pedestal of about 7 feet which also is considered historically valuable.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96431/police-reports-450" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 08, 2021</p>
   <p>&#8226; A $500 handgun has been reported stolen in Mount Airy, according to city police reports.</p>
<p>The crime was discovered Sunday at the home of Michael Gerald Kightlinger on South Gilmer Street, where the Glock 9mm weapon with night sights was removed from his unsecured Ford pickup along with other property of Kightlinger&rsquo;s including a Streamlight tactical pistol light and 15 rounds of 9mm hollow-point ammunition. The items taken were valued at $635 altogether.</p>
<p>&#8226; Jennifer Nichole Sawyers, 42, of 1208 Newsome St., was served with a criminal summons for a larceny charge Sunday after officers encountered her during a civil disturbance call at a residence on Northwood Drive. The summons had been issued through the Surry County Sheriff&rsquo;s Office on March 12 with Robert Shane Webb of Northwood Drive as the complainant.</p>
<p>No other details were listed for the case that is set for Friday&rsquo;s session of Surry District Court.</p>
<p>&#8226; An Apple cell phone valued at $700, owned by James Allen Hollinger of Independence, Virginia, was stolen last Saturday at Walmart. The phone, silver in color, was taken by an unknown party.</p>
<p>&#8226; It was reported on March 31 that a counterfeit money order had been deposited into a bank account at State Employees Credit Union on South Franklin Road in December. Police records indicate it was forged before being passed, resulting in the loss of an undisclosed sum of money to the financial institution.</p>
<p>&#8226; An incident involving the obtaining of property by false pretense and possession of stolen goods occurred Saturday, in which a stolen cell phone valued at $480 was sold using an ecoATM kiosk at Walmart. Such kiosks typically allow old cell phones and tablet computers to be sold for cash.</p>
<p>A red Apple iPhone owned by William Dante Varian Thompson of Winston-Salem was the focus of Saturday&rsquo;s crime, for which ecoATM also is listed as a victim.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96416/four-charged-in-two-drug-trafficking-cases" title="Four charged in two drug trafficking cases" style="color:black">Four charged in two drug trafficking cases</a></h1>

            <a href="https://www.mtairynews.com/news/96416/four-charged-in-two-drug-trafficking-cases" title="Four charged in two drug trafficking cases">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126776516_web1_Summer-R-Johnson.jpg" alt="Four charged in two drug trafficking cases">
            </a>
   <p class="entry-meta">April 08, 2021</p>
   <p>A Mount Airy woman was among four individuals recently arrested and charged with drug trafficking-related expenses in two separate cases, according to Surry County Sheriff Steve C. Hiatt.</p>
<p>Summer Raine Johnson, 25, of 158 Smith Landing Road, Mount Airy, Maurice T. McCallum, 37, of 4420 Greenry Lane, Green Sea, South Carolina, were both arrested following a recent traffic stop, the sheriff said in a written statement.</p>
<p>The sheriff also said two other individuals, Melissa Ann Wilmoth, 39, of 157 Railroad Lane, Thurmond, and Christopher William Scott, 36, of 101 Riverside Drive, Wilkesboro, were arrested on March 24 and charged after a traffic stop.</p>
<p>In the first case, involving Johnson and McCallum, the sheriff said the narcotics divisions of his office and the Mount Airy Police Department were conducting surveillance in the White Plains area after receiving complaints about illegal drug distribution there.</p>
<p>He said they saw Johnson, allegedly driving a vehicle, and because they knew her license to be suspended, officers stopped her at the intersection of Old Highway 601 and Perry Taylor Road. Scott was riding in the vehicle with her.</p>
<p>&ldquo;During the search of the vehicle, detectives located trafficking amount(s) of methamphetamine, trafficking amount(s) of heroin, marijuana, and noticed that Mr. McCallum was wanted as a fugitive from justice out of Georgia,&rdquo; the sheriff said.</p>
<p>Detectives arrested McCallum as a fugitive from justice and charged him with two counts of trafficking methamphetamine, two counts of trafficking heroin, one count of possession of marijuana, and one count of possession of marijuana drug paraphernalia. McCallum was jailed under a $215,000 secured bond, with an April 28 court date.</p>
<p>Johnson was charged with one count of maintaining a drug vehicle, one count of possession of marijuana, and one count of driving while license revoked. She was placed under a $2,500 secured bond with an April 28 court date.</p>
<p>The sheriff did not state how much heroin or methamphetamine was recovered at the scene.</p>
<p>In the second case, from March 24, Hiatt said his office&rsquo;s narcotics division was conducting an investigation in State Road when they observed a narcotics transaction.</p>
<p>&ldquo;Detectives conducted a traffic stop on Highway 21 and located trafficking amounts of methamphetamine and assorted drug paraphernalia,&rdquo; he said.</p>
<p>Wilmoth, 39, of 157 Railroad Lane, Thurmond, was charged with six counts of trafficking methamphetamine and one count of felony maintaining a drug vehicle. She was placed under a $200,000 secured bond with an April 28 court date.</p>
<p>Scott, 36, of 101 Riverside Drive, Wilkesboro, was arrested and charged with felony possession of methamphetamine and possession of drug paraphernalia. Scott was placed under a $30,000 secured bond with an April 28 court date. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96414/suspect-sought-in-rash-of-credit-card-crimes" title="Suspect sought in rash of credit card crimes" style="color:black">Suspect sought in rash of credit card crimes</a></h1>

            <a href="https://www.mtairynews.com/news/96414/suspect-sought-in-rash-of-credit-card-crimes" title="Suspect sought in rash of credit card crimes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126775479_web1_Perp-surveilled-image-this-483x509.jpg" alt="Suspect sought in rash of credit card crimes">
            </a>
   <p class="entry-meta">April 08, 2021</p>
   <p>Mount Airy police are seeking a suspect who used a stolen credit card for a rash of fraudulent transactions in the city in recent days.</p>
<p>&ldquo;We&rsquo;re requesting the public&rsquo;s help to identify him,&rdquo; Lt. Brad Quesinberry, a detective with the Mount Airy Police Department, said Wednesday afternoon.</p>
<p>Investigators are employing both conventional and social media outlets in an attempt to track down the suspect involved in the series of felony false-pretense crimes perpetrated around the city from last Friday to Monday.</p>
<p>&ldquo;It was about 16 locations,&rdquo; Quesinberry said, which included Walmart.</p>
<p>The city detective added that the person made unauthorized purchases of items believed to total hundreds of dollars in value. Just one stolen card was used, he said.</p>
<p>Quesinberry mentioned that a patrol officer initially worked the case, which subsequently was turned over to the city Criminal Investigation Division, or detective unit, as the magnitude of financial card fraud incidents grew.</p>
<p>The lieutenant was unsure Wednesday whether the male person of interest was working alone or assisted by others in the crimes at the various locations.</p>
<p>&ldquo;We have reason to believe that he is local to this area,&rdquo; says a statement issued by the Mount Airy Police Department in requesting identification information from the public.</p>
<p>Anyone who thinks they might know the man is asked to call the police station at 336-786-3535.</p>
<p>Callers can remain anonymous, investigators say. Multiple responses have been received, but no charges were reported as of Thursday.</p>
<p>Credit and debit cards kept in purses or wallets frequently are targeted by thieves in Mount Airy, mostly in vehicular and residential break-in cases. Officials constantly have reminded the public that locking the doors to a vehicle is one of the best and simplest ways to avoid becoming a victim.</p>
<p>In another recent case that Quesinberry said is unrelated to the rash of financial card fraud occurring from last Friday to Monday, a stolen debit card was used in a purchase at Sweet Frog, a frozen yogurt business on Edgewood Drive.</p>
<p>No monetary loss figure was listed for the crime discovered Monday morning.</p>
<p>Police records list the victim in that matter as Amy Mills Heath, a resident of Margaret Drive.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96410/pilot-middle-students-publish-magazine" title="Pilot Middle students publish magazine" style="color:black">Pilot Middle students publish magazine</a></h1>

            <a href="https://www.mtairynews.com/news/96410/pilot-middle-students-publish-magazine" title="Pilot Middle students publish magazine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126723780_web1_Untitled-604x509.jpg" alt="Pilot Middle students publish magazine">
            </a>
   <p class="entry-meta">April 08, 2021</p>
   <p>Pilot Mountain Middle School published its first literary magazine, The Raven&rsquo;s Claw, in March. &lsquo;</p>
<p>Students submitted visual arts and creative writing on the theme of &ldquo;Growth&rdquo; for the magazine&rsquo;s first issue. The literary magazine is a way to encourage creativity and leadership among our students.</p>
<p>Brett Gordon and Amy Harpe, sponsors, were excited to see the entries for the first publication and hope that this project continues to grow in the April and May issues. </p>
<p>&ldquo;This magazine would not have been possible without the enthusiasm of our student editors: Sally Blakeney, Ellen Fear, and Gabriella Newsom,&rdquo; the sponsors said. &ldquo;You may view the magazine on our school social media pages or at http://bit.ly/RavensClaw.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96407/playground-grand-opening-set-for-saturday" title="Playground grand opening set for Saturday" style="color:black">Playground grand opening set for Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/96407/playground-grand-opening-set-for-saturday" title="Playground grand opening set for Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126761577_web1_IMG_0298.jpg" alt="Playground grand opening set for Saturday">
            </a>
   <p class="entry-meta">April 08, 2021</p>
   <p>It hasn&rsquo;t been easy but the project to renovate and expand the public playground at the Armfield Civic and Recreation Center will come to a triumphant conclusion on Saturday morning, with a grand opening celebration scheduled to begin at 11.</p>
<p>The project, named A Place to Play &#8211; Pilot Mountain, has been driven by a group of parents and community members, with the Armfield Center&rsquo;s support, seeking to revitalize the playground which had, after two-and-a-half decades of service, fallen into extreme disrepair.</p>
<p>The project began in January of 2019 when a playground committee began to meet. A fundraising drive was soon launched on the opening day of the East Surry Little League. Saturday&rsquo;s celebration will again coincide with the East Surry Little League opening day, two years after funds began to be raised.</p>
<p>A rain date for the celebration will be April 17 at 11 a.m.</p>
<p>&ldquo;This was certainly not the way we had planned it,&rdquo; said playground committee member Jennifer Slate. &ldquo;We wanted to have a community build with everyone having a chance to get involved in the hands-on work, but with the pandemic, it couldn&rsquo;t happen. But even with the pandemic, the project was able to be completed. Our grand opening has also been delayed but our community has already been able to start enjoying their new playground.&rdquo;</p>
<p>The playground was initially reopened to public use in early September of last year.</p>
<p>The planned community build was replaced by the efforts of a smaller group of volunteers and the Armfield Center ground crew, working sporadically as mandates allowed in order to push the project forward to completion.</p>
<p>Before the new equipment could be ordered, however, funds had to be raised for its purchase. Again, that was accomplished through the support of a diversity of segments from throughout the community.</p>
<p>&ldquo;This was made possible because of the generous support of our residents, business leaders, our families and children, our town and our county,&rdquo; Slate said. </p>
<p>Armfield Center Director Leah Tunstall pointed to another important and unexpected component of fundraising that had played a vital role in the project&rsquo;s success.</p>
<p>&ldquo;The Dewey&rsquo;s Holiday Pop-Up Store in downtown Pilot Mountain helped to put us over the top,&rdquo; Tunstall said. &ldquo;It allowed us to order the equipment and move forward. Thirty-five percent of everything sold went to our group. It&rsquo;s an amazing thing to be able to offer that to Pilot Mountain and to this community effort.&rdquo;</p>
<p>Overall, $119,000 was raised for the new playground. According to Tunstall, equipment costs totaled $102,449.07. This included a discount earned by workers assembling the equipment with trained oversight. Other expenses included but were not limited to mulch, benches, assembly supplies and fencing.</p>
<p>&ldquo;I&rsquo;m so proud of this playground for our community,&rdquo; Tunstall said. &ldquo;It looks incredible and it&rsquo;s a huge hit for the kids. I knew we were missing this but I didn&rsquo;t realize how much.&rdquo;</p>
<p>&ldquo;At first, I knew it was needed but didn&rsquo;t really think it was for my kids who are older now,&rdquo; Slate said. &ldquo;But they&rsquo;ve learned so much through this. It&rsquo;s been a life lesson, seeing a need and working with like-minded people to make it happen. They wanted to help and they&rsquo;ve been a part of this every step of the way.</p>
<p>&ldquo;Now, when I look at this I feel relief, pride and excitement. It makes my heart full to know we&rsquo;ve been able to do this as a community. It&rsquo;s more than a playground, it&rsquo;s about our community. This will help us to grow as we attract and retain families. It&rsquo;s a real moment of pride in our community and what it has accomplished.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96388/surry-online-magnet-school-announces-teacher-of-the-year" title="Surry Online Magnet School announces teacher of the year" style="color:black">Surry Online Magnet School announces teacher of the year</a></h1>

            <a href="https://www.mtairynews.com/news/96388/surry-online-magnet-school-announces-teacher-of-the-year" title="Surry Online Magnet School announces teacher of the year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126731916_web1_picture-of-Misti.jpg" alt="Surry Online Magnet School announces teacher of the year">
            </a>
   <p class="entry-meta">April 07, 2021</p>
   <p>Surry Online Magnet School recently chose its first Teacher of the Year, Misti Bartley. She teaches English language arts and social studies for the school&rsquo;s fourth, fifth, and sixth graders. </p>
<p>&ldquo;She is very deserving of this recognition as she embodies all the qualities of an accomplished teacher,&rdquo; the school said in making the announcement. &ldquo;Her colleagues note that her organizational skills are an asset to her instruction and management in an entirely online school setting. She also utilizes those talents as the lead teacher in charge of building the school&rsquo;s inaugural yearbook.&rdquo;</p>
<p>She guides her colleagues, &ldquo;with direction, kindness, and grace,&rdquo; said fellow ELA teacher Jennifer Lowe. &ldquo;Since Misti is the only staff member with experience in creating a yearbook, we have relied heavily on her leadership skills to strengthen our own abilities.&rdquo; </p>
<p>Another colleague commented that &ldquo;she is very creative and always has student interest in mind.&rdquo; She spends nights and weekends working on things for school because she is dedicated to providing the best for her students, colleagues, and the school. </p>
<p>&ldquo;Misti Bartley has worked tirelessly to build relationships with her students and parents,&rdquo; said Principal Kristin Blake. &ldquo;She is an asset to Surry Online Magnet School and we are proud to recognize her as our first Teacher of the Year.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96384/east-surry-little-league-season-to-begin" title="East Surry Little League season to begin" style="color:black">East Surry Little League season to begin</a></h1>

            <a href="https://www.mtairynews.com/news/96384/east-surry-little-league-season-to-begin" title="East Surry Little League season to begin">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126761559_web1_IMG_0321-616x509.jpg" alt="East Surry Little League season to begin">
            </a>
   <p class="entry-meta">April 07, 2021</p>
   <p>While the activities surrounding Saturday&rsquo;s opening day of East Surry Little League play aren&rsquo;t totally back to normal, the crack of bats and the cheering of families will be getting underway for another season.</p>
<p>For the second consecutive year, the league will forgo its traditional parade of players. Prior to the COVID-19 pandemic, opening day would begin with players of all ages from all teams gathering on the Jack Palmer Field at the Armfield Civic and Recreation Center to be introduced by name as family members cheered.</p>
<p>On Saturday, players and their families will head directly to their first game. A full slate of games will get underway beginning at 10 a.m. Food trucks will be on hand and funnel cakes will be available for purchase</p>
<p>&ldquo;We started sign-ups on Jan. 1 and our first Skills and Drills was held on Feb. 26 and 27,&rdquo; said East Surry Little League board member Adam Cardin. &ldquo;We&rsquo;ve been practicing since then and everything is ready.&rdquo;</p>
<p>According to Cardin, 280 players are expected to take part in the program this year.</p>
<p>&ldquo;We&rsquo;re pleased with sign-ups, including 60 kids for T-ball. That&rsquo;s the biggest number we&rsquo;ve had for T-ball in a long time. The future looks bright,&rdquo; he said.</p>
<p>In addition to T-ball, divisions of play include minors &#8211; mechanical pitch, minors &#8211; player pitch, majors, coach pitch softball, minors &#8211; softball and majors &#8211; softball. Player ages range from 4-12-years-old.</p>
<p>While pandemic protocols established last year will still be in effect, Cardin noted that the familiarity with the required measures should make adjustment easier.</p>
<p>&ldquo;Our kids and the families watching will still be spread out, but that was an unknown element for us last year. This year, our methodology will already be in place,&rdquo; he said.</p>
<p>&ldquo;A lot of our families are looking for a safe activity. The players are excited and their families and friends are eager for the opportunity to cheer on their kids and grandkids. People are looking to return to that sense of normalcy.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96376/farm-fest-scrapped-but-cruise-ins-a-go" title="Farm Fest scrapped, but cruise-ins a go" style="color:black">Farm Fest scrapped, but cruise-ins a go</a></h1>

            <a href="https://www.mtairynews.com/news/96376/farm-fest-scrapped-but-cruise-ins-a-go" title="Farm Fest scrapped, but cruise-ins a go">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126762286_web1_Farm-that.jpg" alt="Farm Fest scrapped, but cruise-ins a go">
            </a>
   <p class="entry-meta">April 07, 2021</p>
   <p>The COVID gods are frowning on agriculture while giving their blessing to the car culture, based on decisions surrounding longtime events in downtown Mount Airy.</p>
<p>This involves the cancellation of Mayberry Farm Fest, normally held on the third weekend in May, while plans are gearing up for a cruise-in series to proceed as normal beginning in June. Both were put on the shelf last year, joining a long list of coronavirus event casualties.</p>
<p>The second-straight weeding out of Farm Fest does not reflect any bias on the COVID gods&rsquo; part, but is simply a matter of timing, according to Downtown Business Association President Phil Marsh.</p>
<p>&ldquo;We talked it over,&rdquo; Marsh said Tuesday of deliberations among event organizers, &ldquo;and we thought that maybe we ought to cancel Farm Fest.&rdquo;</p>
<p>Marsh mentioned that one catalyst for that move was a recent decision by the Pilot Mountain Civic Club to not hold the annual Mayfest celebration in that town for the second year in a row due to the ongoing pandemic threat.</p>
<p>The proximity of that event to Farm Fest held in the same month was the prevailing factor, the Downtown Business Association president said.</p>
<p>&ldquo;We thought maybe we ought to give it more time, because the restrictions are still on,&rdquo; he explained regarding continuing limitations on outdoor gatherings which are likely to stretch into May.</p>
<p>&ldquo;A lot of people were really wanting us to do Farm Fest,&rdquo; Marsh said of the street festival first held in 2003 to showcase this area&rsquo;s rich agricultural traditions.</p>
<p>Farm Fest is a two-day family oriented event featuring displays of tractors and other equipment including antiques, a tractor parade through downtown Mount Airy, live animals, music, farming-related demonstrations, contests and more.</p>
<p><strong>Cruise-in season coming</strong></p>
<p>While lamenting the loss of Farm Fest for another year, Marsh was happy to report Tuesday that plans are under way for the Mayberry Cool Cars and Rods Cruise-In series to be presented by the Downtown Business Association, It gets under way later in the spring.</p>
<p>&ldquo;I&rsquo;m already working on the brochure and T-shirt and things like that,&rdquo; Marsh said of related promotional materials.</p>
<p>Also to return this year are downtown holiday parades, including one on Independence Day, and other gatherings in downtown Mount Airy throughout the rest of 2021.</p>
<p>&ldquo;We&rsquo;ll definitely have them,&rdquo; Marsh said.</p>
<p>The cruise-ins are scheduled this year on the third Saturday of each month from June through September, to begin on June 19.</p>
<p>Those popular events feature street rods, antique automobiles, classic cars and other restored and unique vehicles that are parked the length of North Main Street along with side routes in the central business district.</p>
<p>After being launched in 2010, the cruise-in series has grown larger over time, including the numbers of vehicles and spectators participating from increasingly distant locations, helping it become a social gathering in addition to a car show.</p>
<p>Marsh is expecting the series to pick up where it left off in the fall of 2019.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96358/police-reports-449" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 06, 2021</p>
   <p>&#8226; An elderly Mount Airy woman has become the victim of a financial-related crime, according to city police reports.</p>
<p>The case of obtaining property by false pretense was reported on March 30, involving an unknown suspect scamming Minnie Lou Martin, 87, a resident of Fancy Gap Road, to obtain a check for cash earlier in the month. The manner in which this was perpetrated was not described in police records, which also do not disclose a monetary loss figure for the incident.</p>
<p>&#8226; David Lee Potts, 42, of 416 Junction St., landed in jail under a $66,300 secured bond on March 29 after officers responded to a civil disturbance call at his residence.</p>
<p>Potts was found to be wanted on a felony charge of larceny of a motor vehicle which had been filed in Stokes County on Feb. 1 and three outstanding orders for arrest for failing to appear in court issued in Surry County on March 2.</p>
<p>The March 29 encounter with city police led to him also being charged with resisting a public officer and injury to personal property. Potts is scheduled to appear in Surry District Court on May 10.</p>
<p>&#8226; A license plate, number FD92737, was stolen from a 2010 Toyota Tundra owned by the Scenic Chevrolet dealership on March 27 while the vehicle was parked at the Citgo convenience store on South Main Street in Bannertown.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96356/bincity-bargains-store-headed-to-mall" title="BinCity Bargains store headed to mall" style="color:black">BinCity Bargains store headed to mall</a></h1>

            <a href="https://www.mtairynews.com/news/96356/bincity-bargains-store-headed-to-mall" title="BinCity Bargains store headed to mall">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126763966_web1_Maul-this.jpg" alt="BinCity Bargains store headed to mall">
            </a>
   <p class="entry-meta">April 06, 2021</p>
   <p>Another chapter has been added to the success story of Mayberry Mall&rsquo;s rebirth with the announcement Tuesday that a BinCity Bargains store will be locating at the local shopping center soon.</p>
<p>&ldquo;It&rsquo;ll be great for Mount Airy,&rdquo; Leasing Director Frank Peters of WRS Inc. Real Estate Investments said of a deal being reached for BinCity to become the latest tenant at the mall on Frederick Street.</p>
<p>&ldquo;I think everybody will be real happy with it,&rdquo; Peters added of the arrival in the coming weeks of BinCity Bargains, on the heels of a Hobby Lobby store opening at the shopping center around the first of the year.</p>
<p>BinCity Bargains is a retail operation based in Lexington which is described as a family owned merchandise-liquidation company featuring products from major online retailers, along with big box department stores. It also has outlets in Burlington and Wilmington.</p>
<p>The incoming store will offer new overstock items as well as box-damaged and returned goods at a flat price per day in a bin-style format, according to information provided from WRS Inc. Real Estate Investments. It is a firm in Mount Pleasant, South Carolina, which bought Mayberry Mall in February 2019.</p>
<p>BinCity Bargains will feature two restocks per week and prices decreasing daily, WRS added, with the store claiming on social media to supply goods at savings that are 95% off retail prices.</p>
<p>It has leased 20,243 square feet of retail space at Mayberry Mall and will be located on the inside of the facility at its northern end beside Hobby Lobby, which occupies 50,000 square feet.</p>
<p>Peters indicated that this is the latest exciting development at the mall dating to 1968, which was threatened with closure and demolition in the early part of 2018. This was due to ongoing structural deficiencies threatening public safety at the center, which its former New York owner declined to address despite repeated warnings from local government officials.</p>
<p>Meanwhile, a freestanding and separately owned Belk department store has continued to operate at the mall throughout the process.</p>
<p>After acquiring Mayberry Mall, WRS embarked on an ambitious upgrade of the facility for which Peters hopes construction will be completed by the end of April.</p>
<p>The BinCity Bargains store is expected to open around that time, although an exact date was not available Tuesday.</p>
<p>Peters believes its presence at Mayberry Mall will serve as a catalyst for more businesses setting up shop there.</p>
<p>&ldquo;We&rsquo;re still working with a couple of national, regional and local potential tenants,&rdquo; he said.</p>
<p>The WRS leasing director hopes the signing of BinCity Bargains creates a snowball effect that &ldquo;will make them go from prospects to tenants.&rdquo;</p>
<p>Peters mentioned another new business that will be opening soon at the mall called Good Fudge, operated by a local man using a New York-style deli format.</p>
<p>Other present tenants of Mayberry Mall include Hallmark, Shoe Department, Enmar Accessories and L.A. Nails.</p>
<p>Mayberry Mall opened when &ldquo;The Andy Griffith Show&rdquo; starring the local native and set in the fictional town by that name was riding a wave of popularity. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96355/sunday-wreck-claims-life-of-pinnacle-man" title="Sunday wreck claims life of Pinnacle man" style="color:black">Sunday wreck claims life of Pinnacle man</a></h1>
   <p class="entry-meta">April 06, 2021</p>
   <p>A Pinnacle man was killed late Sunday afternoon when the vehicle he was driving left the roadway and crashed into a utility poll.</p>
<p>Stacey Lee Brown, 83, was driving along a curvy section of Hauser Road when his vehicle, a 1996 Toyota Tacoma, apparently drove off of the left side of the road.</p>
<p>&ldquo;He overcorrected, brought it back to the right-hand side of the road, then off onto the right shoulder, where he struck a utility pole,&rdquo; said North Carolina Highway Patrol officer C.C. Kilby.</p>
<p>The trooper said the passenger side pick-up truck struck the pole, but it did not appear that Brown was wearing a seatbelt at the time of the wreck.</p>
<p>Kilby said it does not appear excessive speed was a factor, though the road is curvy in that section, he said. Kilby was also not able to rule out any sort of medical condition that Brown had which might have contributed. &ldquo;I don&rsquo;t have any idea at this point, though he was capable of overcorrecting,&rdquo; he said, indicating Brown was likely still in control of the vehicle at the time of the crash.</p>
<p>He said the wreck occurred shortly before 5 p.m. on Sunday, and officials were forced to close the road for nearly two hours while the wreck was investigated, then cleaned up.</p>
<p>There were no other vehicles involved, and no one else was riding with Brown, Kilby said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96353/scc-offering-employability-skills-class" title="SCC offering employability skills class" style="color:black">SCC offering employability skills class</a></h1>

            <a href="https://www.mtairynews.com/news/96353/scc-offering-employability-skills-class" title="SCC offering employability skills class">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126732355_web1_Employ-Skills.jpg" alt="SCC offering employability skills class">
            </a>
   <p class="entry-meta">April 06, 2021</p>
   <p>Surry Community College will be holding an employability skills lab every Wednesday through May 5, at the Mount Airy Public Library, 145 Rockford St., Mount Airy from noon until 3 p.m.</p>
<p>The class offers an opportunity to receive assistance with resumes, job applications, interviewing techniques, career exploration, job search assistance, and anything else career related. This course provides employability skills training for unemployed and underemployed adults.</p>
<p>There is no cost to enroll in the class for any individual who is unemployed, underemployed, or has received notification of a pending layoff.</p>
<p>For more information or to apply, contact Jennifer Pardue, director of college and career readiness and HRD, at parduejs@surry.edu, 336-386-3674.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96350/east-surry-homecoming-queen-named" title="East Surry Homecoming Queen named" style="color:black">East Surry Homecoming Queen named</a></h1>

            <a href="https://www.mtairynews.com/news/96350/east-surry-homecoming-queen-named" title="East Surry Homecoming Queen named">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126762873_web1_166488031_985768481960138_1449758861652394198_n.jpg" alt="East Surry Homecoming Queen named">
            </a>
   <p class="entry-meta">April 06, 2021</p>
   <p>East Surry High School recently held its annual homecoming. As is the case with other schools in the region, the fall-time event, along with the high school football season, was moved to the spring this year as a result of the COVID-19 pandemic.</p>
<p>Hali Scott was named Homecoming Queen, while Abby Bruce was named Maid of Honor.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96347/surry-central-homecoming-a-success" title="Surry Central Homecoming a success" style="color:black">Surry Central Homecoming a success</a></h1>

            <a href="https://www.mtairynews.com/news/96347/surry-central-homecoming-a-success" title="Surry Central Homecoming a success">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126762862_web1_AMYCAVE1.jpg" alt="Surry Central Homecoming a success">
            </a>
   <p class="entry-meta">April 06, 2021</p>
   <p>Surry Central High School recently held its Homecoming football game, with Cynthia Ramirez being named Homecoming Queen and Megan Atkins being named Homecoming Maid of Honor.</p>
<p>The festive event is usually held each autumn, but this year COVID-19 forced the football season, and related activities, into spring..</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96332/2-east-surry-students-take-district-band-honors" title="2 East Surry students take district band honors" style="color:black">2 East Surry students take district band honors</a></h1>

            <a href="https://www.mtairynews.com/news/96332/2-east-surry-students-take-district-band-honors" title="2 East Surry students take district band honors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126736185_web1_Brandon-Carter.jpg" alt="2 East Surry students take district band honors">
            </a>
   <p class="entry-meta">April 06, 2021</p>
   <p>Two East Surry High School seniors were recently selected to be part of the Northwest NC All-District Honor Bands. </p>
<p>Ethan Casstevens was selected as second trombone in the 9-12 Concert Band. Brandon Carter was selected as fifth trumpet in the 11-12 Symphonic Band, placing high enough within his section to qualify for All-State Honors Band auditions later this year. </p>
<p>Both Brandon and Ethan have made All-District Honor Bands in previous years. Brandon earned a seat in the 9-10 Symphonic Band as a sophomore and Ethans was a member of the 11-12 Symphonic Bandas a junior. </p>
<p>As with most things, All-District Band looks different this year. Instead of in-person auditions, students submitted a video of themselves performing their required scales and solos.</p>
<p>In place of the usual in-person honor band rehearsals and concert, the Northwest District Bandmasters Association hosted a two-part virtual event for the selected students. The first part of the event consisted of a short performance and virtual masterclasses by Appalachian State University instrumental applied faculty. Students logged in to a session with Hayes School of Music professors who specialize in each instrument and received specialized instruction on the instrument they play.</p>
<p>The second session was a panel discussion about how students are able to continue band after high school, even as non-music majors. This virtual panel discussion featured Dr. Isrea Butler, Chair, Department of Music at NC Central University; Dr.Catherine Hock, Assistant Director of the School of Music at UNC Greensboro; Dr. Chris Ulffers,Director of the School of Music at East Carolina University;Dr. Neil Underwood, Associate Director of Bands at Lenoir-Rhyne University; and Dr. Jay Jackson, Associate Dean of the Hayes School of Music at ASU.</p>
<p>The Northwest NC All-District Honors Band event is sponsored each year by the Northwest North Carolina Bandmasters Association, a division of the North Carolina Music Educators Association. It is a competitive event where more than 1,200 students representing 19 counties typically audition each year. In 2021, approximately 600 students submitted audition videos. Auditions are scored by a panel of judges and students receiving the highest scores are invited to be members of the honor bands</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96301/scc-launching-pad-for-twin-brothers" title="SCC launching pad for twin brothers" style="color:black">SCC launching pad for twin brothers</a></h1>

            <a href="https://www.mtairynews.com/news/96301/scc-launching-pad-for-twin-brothers" title="SCC launching pad for twin brothers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126724013_web1_Holmes-2-1-636x509.jpg" alt="SCC launching pad for twin brothers">
            </a>
   <p class="entry-meta">April 05, 2021</p>
   <p>Identical twins James and Jackson Holmes are hoping to pursue a career in aerospace engineering, and they are getting a start on their plans at Surry Community College.</p>
<p>The brothers have been on a similar educational path and plan to both become engineers, following the footsteps of their older brother Harrison, who is an aerospace engineer at Gurly Precision Instruments, a New York-based company that does work for larger aircraft manufacturers such as Boeing and Lockheed Martin.</p>
<p>&ldquo;You think being an aerospace engineer sounds hard until someone else tells you about it,&rdquo; Jackson said. &ldquo;I decided to major in mechanical engineering, and I am really interested in aerospace.&rdquo;</p>
<p>The brothers are in the Associate in Science degree program at the college. They are taking as many general education classes as they can in math and science. They were both homeschooled until beginning college-level classes and graduated from high school in May 2020. The two plan to apply to UNC Charlotte and Auburn University where they might find themselves taking different paths while pursuing Bachelor of Science degrees in mechanical engineering.</p>
<p>&ldquo;It&rsquo;s okay if we have to separate at that point. We have spent a lot of time together already. It might be time to split up,&rdquo; James joked. He is the older brother by 32 minutes. They are two of eight siblings who were also homeschooled through high school except the youngest sibling, who is now attending a public high school.</p>
<p>Sisters Priscilla and Victoria both attended SCC by taking college transfer courses before attending Appalachian State University. Priscilla earned a dietitian&rsquo;s license, while Victoria hopes to become a physician assistant. The brothers grew up in rural Traphill in Wilkes County.</p>
<p>Their parents, Benjamin and Helen Holmes, own and operate Mill Creek General Store in Mount Airy.</p>
<p>&ldquo;Up until third grade our mom taught us,&rdquo; said Jackson. &ldquo;Then, we would just use the teacher&rsquo;s manual and teach ourselves. In high school, we did have some online classes.&rdquo;</p>
<p>&ldquo;When teaching yourself, the biggest challenge was staying on schedule,&rdquo; James added. The brothers studied the Calvert homeschool curriculum. They enjoyed their homeschool experience and spent a lot of time working together to do homework. They also participated in local swim teams. The transition from homeschool to community college was smooth for them. &ldquo;I was a little self-conscious at first, but it was an overall good experience. I have enjoyed it and learned a lot,&rdquo; Jackson said.</p>
<p>&ldquo;I didn&rsquo;t really like math when I was studying it at home. The teachers at Surry are really good and enthusiastic, and I decided that I liked math.&rdquo;</p>
<p>By starting their bachelor&rsquo;s degrees at SCC, they have saved money and had time to explore programs of study. They will also enter as juniors when they transfer to the university system. &ldquo;Surry is affordable, and you can take different classes to figure out what you want to do, and you can do this without paying university prices. I recommend students start out at Surry,&rdquo; Jackson said. &ldquo;I agree,&rdquo; his brother added.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96281/some-eligible-for-internet-discounts" title="Some eligible for internet discounts" style="color:black">Some eligible for internet discounts</a></h1>
   <p class="entry-meta">April 04, 2021</p>
   <p>COUNTY OF SURRY</p>
<p>FOR IMMEDIATE RELEASE</p>
<p>Some Citizens Eligible for Internet and Computer Discounts</p>
<p>DOBSON &#8211; The Emergency Broadband Benefit will provide some Surry County citizens a discount of up to $50 per month toward broadband service for eligible households. Eligible households can also receive a one-time discount of up to $100 to purchase a laptop, desktop computer or tablet from participating providers if they contribute $10-$50 toward the purchase price.</p>
<p>The Emergency Broadband Benefit is limited to one monthly service discount and one device discount per household.</p>
<p>A household is eligible if one member of the household:</p>
<p>&#8226; Qualifies for the Lifeline program;</p>
<p>&#8226; Receives benefits under the free and reduced-price school lunch program or the school breakfast program, including through the USDA Community Eligibility Provision, or did so in the 2019-2020 school year;</p>
<p>&#8226; Received a Federal Pell Grant during the current award year;</p>
<p>&#8226; Experienced a substantial loss of income since Feb. 29, 2020, and the household had a total income in 2020 below $99,000 for single filers and $198,000 for joint filers;</p>
<p>&#8226; Meets the eligibility criteria for a participating providers&rsquo; existing low-income or COVID-19 program</p>
<p>The program has been authorized by the Federal Communications Commission (FCC), but the start date has not yet been established. The FCC is working to make the benefit available as quickly as possible.</p>
<p>The program is open to all broadband providers, not just those currently offering Lifeline services. Participating providers will receive reimbursement from the program for delivering qualifying broadband services or devices to eligible households.</p>
<p>Citizens and broadband providers can read more information on the Surry County website at www.co.surry.nc.us by clicking on the article &ldquo;Some Citizens Eligible for Internet and Computer Discounts&rdquo; under &ldquo;Latest County News.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96280/county-schools-holding-virtual-recruiting-sessions" title="County schools holding virtual recruiting sessions" style="color:black">County schools holding virtual recruiting sessions</a></h1>
   <p class="entry-meta">April 04, 2021</p>
   <p>DOBSON &mdash; Surry County Schools will be holding a virtual job recruitment event on Thursday, April 8, spread across three sessions. Prospective employees can learn more about a career with Surry County Schools in either of the sessions, set for 9 a.m., 12 p.m. and 5p.m.</p>
<p>Surry County Schools is the largest employer in Surry County, and positions are available for teachers, teacher assistants, school nutrition, and transportation. Prospective employees are asked to select the time that works best for their schedule on April 8 and join the event via Google Meet at meet.google.com/wwx-yyvj-xan.</p>
<p>For more information about Surry County Schools, visit the Surry County Schools website at www.surry.k12.nc.us or follow us on social media. Surry County Schools is an equal opportunity employer.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96279/aid-available-for-some-earthquake-damaged-homes" title="Aid available for some earthquake damaged homes" style="color:black">Aid available for some earthquake damaged homes</a></h1>
   <p class="entry-meta">April 04, 2021</p>
   <p>DOBSON &#8211; Surry County homeowners may qualify for home repairs associated with damage from the August 9, 2020, Sparta earthquake. The Earthquake Homeowner Recovery Program provides assistance to repair, reconstruct, replace or reimburse owners for completed repairs. Owners can participate even if they have received funds from other sources, including the Small Business Administration (SBA) loans or private bank loans.</p>
<p>If a homeowner is approved for an SBA or private bank loan for home repairs, the state-funded Earthquake Homeowner Recovery Program can reimburse loan proceeds used for earthquake-related structural repairs, heating, ventilation (including chimneys), air conditioning or safety needs to make your home habitable, safe and sanitary. Non-emergency repairs, such as those used for cosmetic, non-structural repairs, appliance upgrades, and similar work, or property upgrades are not eligible for reimbursement.</p>
<p>The Office of State Budget Management (OSBM) Disaster Recovery team is working with the Division of Emergency Management (DEM) Individual Assistance program for earthquake assistance. If owners have submitted information to DEM, their case is still active and they are still eligible for assistance.</p>
<p>Eligibility criteria for the Homeowner Recovery Program include:</p>
<p>&#8226; Your home must have been damaged as a result of the August 9 Sparta earthquake;</p>
<p>&#8226; Your total household income must be at or below $84,300 a year;</p>
<p>&#8226; You must have occupied the damaged home as a primary residence;</p>
<p>&#8226; You must have owned the damaged home at the time of the disaster and you must still own the home;</p>
<p>&#8226; You must be a full-time resident of North Carolina and a United States citizen;</p>
<p>&#8226; The damaged home must be an eligible structure type and located in Surry County.</p>
<p>Homeowners can call 844-935-1744 to find out what assistance they may qualify for.</p>
<p>The OSBM Disaster Recovery team is also looking for contractors to make the home repairs. Any licensed general contractor, plumber, electrician, mechanical contractor, masonry contractor or skilled in general home repairs interested in getting on the list of local contractors should call 336-372-2999 or 844-935-1744. </p>
<p>Contractors can also stop by the OSBM Disaster Recovery team office at the Blue Ridge Business Development Center, at 115 Atwood St., Suite 401, in Sparta, Monday through Friday from 8 to 5 p.m. The list of contractors and their phone numbers will be available to any family that asks specifically for local contractors.</p>
<p>For more information, log onto www.osbm.nc.gov/earthquake-homeowner-recovery-program. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96269/gentry-students-learn-about-exploration" title="Gentry students learn about exploration" style="color:black">Gentry students learn about exploration</a></h1>

            <a href="https://www.mtairynews.com/news/96269/gentry-students-learn-about-exploration" title="Gentry students learn about exploration">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126724878_web1_Brody-Cassell-382x509.jpg" alt="Gentry students learn about exploration">
            </a>
   <p class="entry-meta">April 04, 2021</p>
   <p>Students in Jamie Mosley&rsquo;s seventh grade classes at Gentry Middle School recently completed enrichment activities that supported the unit they were studying, The Age of Exploration.</p>
<p>Mosley said the hands-on/mind-on Navigational Tools activity integrated goals from both science and social studies curriculum for her students. Each student independently undertook a series of tasks that led them to create navigational tools similar to those once used by early sailors.</p>
<p>Mosley said the activity enriched her students&rsquo; understanding of the importance of exploration, its global impact, and the technology and tools that were used during that time in history.</p>
<p>Students first made a working compass using a magnet, water, a bottle cap, and a needle. Next, they created a sundial. By using the compass, students were able to point the sundial in the correct direction to tell the current time.</p>
<p>Finally, students created an astrolabe. The astrolabe is used to determine the latitude of a ship at sea by measuring the altitude of the sun or a star. Once students successfully created these tools, they were led to compare and analyze today&rsquo;s maps with those sailors used early on.</p>
<p>Last, students created &ldquo;ships&rdquo; made from paper and powered by the wind. Student observations were tied to discussions about larger ships, speed, control, and even living conditions.</p>
<p>&ldquo;My students were engaged in cooperative learning while maintaining social distancing,&rdquo; Mosley said. &ldquo;They explored and concluded how technology innovations have changed and improved over time.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96267/black-history-month-celebration-set-for-saturday" title="Black History Month celebration set for Saturday" style="color:black">Black History Month celebration set for Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/96267/black-history-month-celebration-set-for-saturday" title="Black History Month celebration set for Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126740288_web1_blackhistory20020301.jpg" alt="Black History Month celebration set for Saturday">
            </a>
   <p class="entry-meta">April 04, 2021</p>
   <p>As is the case with many events over the winter and now in spring, the annual Black History Month Celebration was postponed in February because of public gathering restrictions related to the COVID-19 pandemic.</p>
<p>Postponed, but not canceled, and now that some of those restrictions are being eased, the celebration and related events will get underway this coming Saturday, April 10.</p>
<p>The day starts with a series of four Living Rhythms Drumming workshops that will be held hourly at noon, 1 p.m., 2 p.m., and 3 p.m. followed by a gathering at Blackmon Amphitheatre at 4 p.m. for a variety of activities.</p>
<p>Living Rhythms has been holding workshops and in-school seminars around the United States for nearly two decades, exposing students and audiences to the traditions of dance and music from West Africa. Saturday&rsquo;s drumming classes are free, but advance registration is requested. Anyone interested may do so at www.surryarts.org.</p>
<p>Beginning at 4 p.m. is the annual art council&rsquo;s Black History Celebration at the Blackmon Amphitheatre, featuring music, poetry, dance, stories, and other activities. Participants include the New Dynamic Voices of Praise, Chestnut Ridge PPBC Praise Team, Leon Shuff, Surry Sings and others. Social distancing will be observed and masks will be required.</p>
<p>Surry Sings will be rehearsing for the Black History Month Celebration on the Andy Griffith Playhouse stage on Thursday April 8, and Friday April 9 at 6:30 p.m. Everyone is invited to rehearse and participate.</p>
<p>The workshops and the celebration are free and are sponsored in part by a Grassroots grant from the North Carolina Arts Council, a division of the Department of Natural and Cultural Resources. This grant and the programs represent a partnership with the Surry County African American Historical and Genealogical Society and the Surry Arts Council.</p>
<p>Contact Marie Nicholson at mariejnic@hotmail.com with questions, to participate, or for more information.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/241">241</a></span><span><a href="https://www.mtairynews.com/news/96615/cbs-news-ted-koppel-eyeing-mayberry-visit/page/241">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>


<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"96615 https:\/\/www.mtairynews.com\/news\/96615\/cbs-news-ted-koppel-eyeing-mayberry-visit","disqusShortname":"mtairynews","disqusTitle":"CBS News\u2019 Ted Koppel eyeing \u2018Mayberry\u2019 visit","disqusUrl":"https:\/\/www.mtairynews.com\/news\/96615\/cbs-news-ted-koppel-eyeing-mayberry-visit","postId":"96615"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"75a6070206","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"a60623306e","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"9f2fdba88f","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":375,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>