<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>COVID cases take steep plunge | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="New COVID-19 cases in Surry County have fallen to levels not seen in months." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID cases take steep plunge | Mt. Airy News" />
<meta property="og:description" content="New COVID-19 cases in Surry County have fallen to levels not seen in months." />
<meta property="og:url" content="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-03-19T11:46+00:00" />
<meta property="article:modified_time" content="2021-03-19T11:46+00:00" />
<meta property="og:updated_time" content="2021-03-19T11:46+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="COVID cases take steep plunge | Mt. Airy News" />
<meta name="twitter:description" content="New COVID-19 cases in Surry County have fallen to levels not seen in months." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge","name":"COVID cases take steep plunge"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.31ms meta | 0.61ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; COVID cases take steep plunge Comments Feed" href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-95583 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU031821final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							March 19, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>COVID cases take steep plunge</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge"
  },
  "headline": "COVID cases take steep plunge",
     "datePublished": "2021-03-19T07:46:00-04:00",
  "dateModified": "2021-03-19T07:46:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By John Peters jpeters@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				New COVID-19 cases in Surry County have fallen to levels not seen in months.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-95583" class="post-95583 post type-post status-publish format-standard hentry category-news tag-coronavirus tag-coronavirus-top">
		<header class="entry-header clearfix"><h1 class="entry-title">COVID cases take steep plunge</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/03">March 19, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="95583 https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By John Peters jpeters@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge&t=COVID+cases+take+steep+plunge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=COVID+cases+take+steep+plunge:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge&media=&description=COVID+cases+take+steep+plunge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=COVID%20cases%20take%20steep%20plunge&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
										<div class="factbox"><h3>Related Articles</h3><ul>		<li><a href="https://www.mtairynews.com/news/95586/surry-medical-ministries-boosting-vaccine-effort" rel="bookmark" title="Permanent Link to Surry Medical Ministries boosting vaccine effort">Surry Medical Ministries boosting vaccine effort</a></li>
		 
				<li><a href="https://www.mtairynews.com/news/95497/market-street-district-wins-state-award" rel="bookmark" title="Permanent Link to Market Street district wins state award">Market Street district wins state award</a></li>
		 
				<li><a href="https://www.mtairynews.com/news/95493/barter-failure-proves-lucky-for-city" rel="bookmark" title="Permanent Link to Barter failure proves lucky for city">Barter failure proves lucky for city</a></li>
		 
				<li><a href="https://www.mtairynews.com/news/95385/county-schools-set-for-5-days-a-week" rel="bookmark" title="Permanent Link to County schools set for 5 days a week">County schools set for 5 days a week</a></li>
		 
				<li><a href="https://www.mtairynews.com/news/95316/back-to-class-city-leads-the-way" rel="bookmark" title="Permanent Link to Back to class? City leads the way">Back to class? City leads the way</a></li>
		 
		</ul></div>				</div>
										<p>New COVID-19 cases in Surry County have fallen to levels not seen in months.</p>
<p>As of Thursday afternoon, the county had experienced an average of less than 10 confirmed cases per day over the past two weeks, and as of Thursday there was just a single COVID-19 patient at Northern Regional Hospital.</p>
<p>Local health department officials chalk up the significant drop in local cases to the increasing number of county residents getting vaccinated.</p>
<p>The county has seen 125 new cases of the virus confirmed over the previous 14 days, according to the North Carolina Department of Health and Human Services, for an average of about 9 a day. That&rsquo;s just a fraction of what the county was experiencing at times in December and January, when the daily count of new cases exceeded 100 on multiple days.</p>
<p>During the worst stretch, officials at Northern also reported their ICU and step-down units full, with more than half of the patients in those units suffering from COVID-19. At times, there wasn&rsquo;t enough room for COVID patient demand, with some suffering from the virus having to wait in temporary beds in the Emergency Department or elsewhere.</p>
<p>&ldquo;According to what we are hearing from our partners at NC Department of Health and Human Services, the increase in the number of people fully vaccinated has been a major contributor to the steady decrease of cases,&rdquo; said Maggie Simmons, assistant health director with the Surry County Health and Nutrition Center.</p>
<p>In Surry County, she said the health department had administered 18,550 vaccine doses as of Thursday. Nathan Walls, assistant to the county manager, added that 9,315 individuals had been fully vaccinated. Most of the vaccines thus far administered consist of a series of two shots, given several weeks apart, thus the difference in vaccine doses administered and total fully vaccinated individuals.</p>
<p>At Northern Regional, hospital spokesperson Rylee Haynes said there was just a single COVID-19 patient in the hospital Thursday afternoon, in the ICU. She said the volume of people coming to the emergency department suffering from coronavirus-like systems has also dropped significantly.</p>
<p>&ldquo;&#8230;Due to the lower number of cases and the increased numbers of vaccinations &#8211; it appears the vaccines are doing what they are meant to do,&rdquo; she said.</p>
<p>Despite the downward trend in cases, Simmons warned this is not the time to relax.</p>
<p>&ldquo;We are still concerned, as Surry County continues to be listed as having critical community spread. It is imperative that citizens still follow the most up-to-date guidance depending on your vaccination status,&rdquo; she said.</p>
<p>&ldquo;Surges could always be possible following mass gatherings,&rdquo; Northern Hospital&rsquo;s Haynes said, a bit of a warning for area individuals in the midst of spring break this week and the upcoming Easter holiday.</p>
<p>All totaled, Surry County has experienced 7,538 cases, with 140 deaths since the pandemic began a year ago. Statewide, North Carolina has 891,314 confirmed cases, with 11,783 deaths. Nationwide, there have been more than 29.4 million cases, with 535,217 deaths.</p>
<p>Local residents wishing to get a vaccination should fill out the survey at https://www.surveymonkey.com/r/22CBXKF</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge&t=COVID+cases+take+steep+plunge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=COVID+cases+take+steep+plunge:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge&media=&description=COVID+cases+take+steep+plunge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=COVID%20cases%20take%20steep%20plunge&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F95583%2Fcovid-cases-take-steep-plunge" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.mtairynews.com/tag/coronavirus" rel="tag">coronavirus</a></li><li><a href="https://www.mtairynews.com/tag/coronavirus-top" rel="tag">coronavirus-top</a></li></ul></div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/special-sections/95480/weekly-entertainment-march-19-25-2021" rel="prev"><img width="62" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-62x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-62x60.jpeg 62w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-300x293.jpeg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-1024x999.jpeg 1024w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-768x749.jpeg 768w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-1536x1498.jpeg 1536w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-2048x1998.jpeg 2048w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-449x438.jpeg 449w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-391x381.jpeg 391w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-522x509.jpeg 522w, https://s24476.pcdn.co/wp-content/uploads/2021/03/1-1-251x245.jpeg 251w" sizes="(max-width: 62px) 100vw, 62px" /><span>Previous</span><p>Weekly Entertainment March 19-25, 2021</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/features/church/95584/lift-high-the-cross" rel="next"><img width="48" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan-48x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan-48x60.jpg 48w, https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan-240x300.jpg 240w, https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan-350x438.jpg 350w, https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan-304x381.jpg 304w, https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan-406x509.jpg 406w, https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan-196x245.jpg 196w, https://s24476.pcdn.co/wp-content/uploads/2021/03/126575446_web1_morgan.jpg 511w" sizes="(max-width: 48px) 100vw, 48px" /><span>Next</span><p>Lift high the cross</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-84966 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.mtairynews.com/news/84966/84966" title="Stay at order set to begin"><img width="326" height="218" src="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_124767371-a7a2dbf7ee2e4e229fbf781d78ae4b4f-1-326x218.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_124767371-a7a2dbf7ee2e4e229fbf781d78ae4b4f-1-326x218.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_124767371-a7a2dbf7ee2e4e229fbf781d78ae4b4f-1-300x200.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_124767371-a7a2dbf7ee2e4e229fbf781d78ae4b4f-1-571x381.jpg 571w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_124767371-a7a2dbf7ee2e4e229fbf781d78ae4b4f-1-80x53.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_124767371-a7a2dbf7ee2e4e229fbf781d78ae4b4f-1.jpg 640w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.mtairynews.com/news/84966/84966" title="Stay at order set to begin" rel="bookmark">
			Stay at order set to begin		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/03">March 28, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/84966/84966#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="84966 https://www.mtairynews.com/?p=84966">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>RALEIGH (AP) &#8212; North Carolina Gov. Roy Cooper announced Friday that a statewide stay-at-home order will start on Monday, saying more movement restrictions are needed to blunt the spread of the coronavirus and prevent hospitals <a class="mh-excerpt-more" href="https://www.mtairynews.com/news/84966/84966" title="Stay at order set to begin">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-92385 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.mtairynews.com/news/92385/no-room-in-the-inn-this-winter" title="No Room in the Inn this winter"><img width="300" height="245" src="https://s24476.pcdn.co/wp-content/uploads/2020/12/126083040_web1_Church-this2-300x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="First Presbyterian Church of Mount Airy, the front of which is pictured in a file photo, won&#146;t be able to house homeless persons in its fellowship hall as it did last winter due to space and manpower reasons.
                                 Tom Joyce | The News" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/12/126083040_web1_Church-this2-300x245.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2020/12/126083040_web1_Church-this2-537x438.jpg 537w, https://s24476.pcdn.co/wp-content/uploads/2020/12/126083040_web1_Church-this2-467x381.jpg 467w, https://s24476.pcdn.co/wp-content/uploads/2020/12/126083040_web1_Church-this2-624x509.jpg 624w, https://s24476.pcdn.co/wp-content/uploads/2020/12/126083040_web1_Church-this2-74x60.jpg 74w, https://s24476.pcdn.co/wp-content/uploads/2020/12/126083040_web1_Church-this2.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.mtairynews.com/news/92385/no-room-in-the-inn-this-winter" title="No Room in the Inn this winter" rel="bookmark">
			No Room in the Inn this winter		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/12">December 1, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/92385/no-room-in-the-inn-this-winter#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="92385 https://www.mtairynews.com/news/92385/no-room-in-the-inn-this-winter">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The idea of no room in the inn concerns Mary and Joseph being turned away and finding a stable for Jesus&rsquo; birth, but homeless persons face a similar crisis in Mount Airy without such a happy ending.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.mtairynews.com/news/92385/no-room-in-the-inn-this-winter" title="No Room in the Inn this winter">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-94151 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.mtairynews.com/news/94151/plans-for-entertainment-venue-abandoned" title="Plans for entertainment venue abandoned"><img width="326" height="245" src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126408319_web1_Right-place-wrong-time-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Tom Joyce | The News" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/02/126408319_web1_Right-place-wrong-time-326x245.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2021/02/126408319_web1_Right-place-wrong-time-300x225.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/02/126408319_web1_Right-place-wrong-time-584x438.jpg 584w, https://s24476.pcdn.co/wp-content/uploads/2021/02/126408319_web1_Right-place-wrong-time-508x381.jpg 508w, https://s24476.pcdn.co/wp-content/uploads/2021/02/126408319_web1_Right-place-wrong-time-80x60.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2021/02/126408319_web1_Right-place-wrong-time.jpg 640w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.mtairynews.com/news/94151/plans-for-entertainment-venue-abandoned" title="Plans for entertainment venue abandoned" rel="bookmark">
			Plans for entertainment venue abandoned		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/02">February 2, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/94151/plans-for-entertainment-venue-abandoned#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="94151 https://www.mtairynews.com/news/94151/plans-for-entertainment-venue-abandoned">0</span></a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>It seemed to be the right idea at the right place &mdash; just the wrong time, apparently.</p>
<p>			 <a class="mh-excerpt-more" href="https://www.mtairynews.com/news/94151/plans-for-entertainment-venue-abandoned" title="Plans for entertainment venue abandoned">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge" data-slug="covid-cases-take-steep-plunge" data-post-id="95583"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge" title="COVID cases take steep plunge" style="color:black">COVID cases take steep plunge</a></h1>
   <p class="entry-meta">March 19, 2021</p>
   <p>New COVID-19 cases in Surry County have fallen to levels not seen in months.</p>
<p>As of Thursday afternoon, the county had experienced an average of less than 10 confirmed cases per day over the past two weeks, and as of Thursday there was just a single COVID-19 patient at Northern Regional Hospital.</p>
<p>Local health department officials chalk up the significant drop in local cases to the increasing number of county residents getting vaccinated.</p>
<p>The county has seen 125 new cases of the virus confirmed over the previous 14 days, according to the North Carolina Department of Health and Human Services, for an average of about 9 a day. That&rsquo;s just a fraction of what the county was experiencing at times in December and January, when the daily count of new cases exceeded 100 on multiple days.</p>
<p>During the worst stretch, officials at Northern also reported their ICU and step-down units full, with more than half of the patients in those units suffering from COVID-19. At times, there wasn&rsquo;t enough room for COVID patient demand, with some suffering from the virus having to wait in temporary beds in the Emergency Department or elsewhere.</p>
<p>&ldquo;According to what we are hearing from our partners at NC Department of Health and Human Services, the increase in the number of people fully vaccinated has been a major contributor to the steady decrease of cases,&rdquo; said Maggie Simmons, assistant health director with the Surry County Health and Nutrition Center.</p>
<p>In Surry County, she said the health department had administered 18,550 vaccine doses as of Thursday. Nathan Walls, assistant to the county manager, added that 9,315 individuals had been fully vaccinated. Most of the vaccines thus far administered consist of a series of two shots, given several weeks apart, thus the difference in vaccine doses administered and total fully vaccinated individuals.</p>
<p>At Northern Regional, hospital spokesperson Rylee Haynes said there was just a single COVID-19 patient in the hospital Thursday afternoon, in the ICU. She said the volume of people coming to the emergency department suffering from coronavirus-like systems has also dropped significantly.</p>
<p>&ldquo;&#8230;Due to the lower number of cases and the increased numbers of vaccinations &#8211; it appears the vaccines are doing what they are meant to do,&rdquo; she said.</p>
<p>Despite the downward trend in cases, Simmons warned this is not the time to relax.</p>
<p>&ldquo;We are still concerned, as Surry County continues to be listed as having critical community spread. It is imperative that citizens still follow the most up-to-date guidance depending on your vaccination status,&rdquo; she said.</p>
<p>&ldquo;Surges could always be possible following mass gatherings,&rdquo; Northern Hospital&rsquo;s Haynes said, a bit of a warning for area individuals in the midst of spring break this week and the upcoming Easter holiday.</p>
<p>All totaled, Surry County has experienced 7,538 cases, with 140 deaths since the pandemic began a year ago. Statewide, North Carolina has 891,314 confirmed cases, with 11,783 deaths. Nationwide, there have been more than 29.4 million cases, with 535,217 deaths.</p>
<p>Local residents wishing to get a vaccination should fill out the survey at https://www.surveymonkey.com/r/22CBXKF</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95574/county-drug-abuse-survey-online" title="County drug abuse survey online" style="color:black">County drug abuse survey online</a></h1>
   <p class="entry-meta">March 18, 2021</p>
   <p>DOBSON &mdash; In its ongoing effort to build a strategy against drug abuse in the county, the Surry County Substance Abuse Recovery Department has put a survey online.</p>
<p>Thus far, more than 600 submissions have been received, with a goal of 1,000 responses needed by March 30.</p>
<p>The survey results will help the department evaluate medication storage patterns, local perspectives regarding substance use, knowledge of service availability and community needs. The survey also helps Surry County staff learn more about honest and objective needs in the community and to become aware of possible needs that staff never saw or knew existed. Data will also assist the Substance Abuse Recovery Department in building a full continuum of care that eliminates impediments for residents seeking treatment and recovery services.</p>
<p>&ldquo;The survey has been performing exceptionally well, thanks in large part to it being posted on the Surry County Cares Facebook page,&rdquo; said Mark Willis, Substance Abuse Recovery Department director. &ldquo;We also have paper surveys available upon request from our office by calling 336-401-8218. Much of the work our department has done is based off what we think we know. The survey results will provide factual data from the community to help us direct resources to areas that we know need attention. I encourage the public to fill out the survey.&rdquo;</p>
<p>The questionnaire is available in English and Spanish to receive as many responses as possible from citizens who speak different languages.</p>
<p>Citizens can access the survey via the Surry County Cares website at www.surrycountycares.com by clicking on the green Complete Survey Button. Also be sure to &ldquo;Like&rdquo; the Surry County Cares Facebook page, where individuals can also access the survey, and read substance use-related news updates.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95572/ashby-tapped-as-main-street-champion" title="Ashby tapped as &#8216;Main Street Champion&#8217;" style="color:black">Ashby tapped as &#8216;Main Street Champion&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/95572/ashby-tapped-as-main-street-champion" title="Ashby tapped as &#8216;Main Street Champion&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126657937_web1_Ted-Ashby-this-526x509.jpg" alt="Ashby tapped as &amp;#8216;Main Street Champion&amp;#8217;">
            </a>
   <p class="entry-meta">March 18, 2021</p>
   <p>Ted Ashby has become a champion &mdash; not by defeating the latest up-and-coming middleweight but taking on economic-development challenges facing downtown Mount Airy through what&rsquo;s described as &ldquo;even-keeled determination.&rdquo;</p>
<p>Ashby was named a North Carolina Main Street Champion last week during a virtual recognition program spearheaded by the state Department of Commerce.</p>
<p>The president of Surrey Bank and Trust, along with other advocates across North Carolina, were announced as champions as part of the state Main Street Program operated through the department.</p>
<p>Main Street Champions are defined as individuals who are committed to downtown revitalization and strong communities through public-private partnerships and other initiatives &mdash; which observers say is the case with Ted Ashby.</p>
<p>&ldquo;His even-keeled determination has pushed Mount Airy forward,&rdquo; says comments recorded for a video presentation in conjunction with the state virtual awards program.</p>
<p>&ldquo;Ted has volunteered countless hours with the goal of revitalizing downtown and building a better community for the future.&rdquo;</p>
<p>Ashby initiated a move in 2012 to have Mount Airy rejoin the North Carolina Main Street Program, which the city had severed ties with years before after first joining it in the 1980s.</p>
<p>In urging that re-entry before the Mount Airy Board of Commissioners, the local banker said it would lead to better branding of the central business district and the establishing of a long-range vision for the area.</p>
<p>Ashby further pointed out that becoming part of the Main Street Program again would allow Mount Airy to tap into the marketing and other expertise of the Department of Commerce.</p>
<p>After the commissioners approved that plan, Ashby became the founding president of a downtown governing board and remained in that position for the years to come.</p>
<p>Under his leadership, 34 businesses have been created, 14 underwent expansions, 16 public-improvement projects were completed, 28 building-rehabilitation projects occurred, 88 new housing units emerged and 67 facades were re-done, according to information accompanying the state honor.</p>
<p>All this represents private investments totaling about $26.8 million.</p>
<p>&ldquo;The downtown has undergone a renaissance and has a renewed energy that has helped to revive the local economy,&rdquo; says the video commentary accompanying the award. It lauds Ashby as someone who epitomizes what the Main Street Champion program is all about.</p>
<p>Lizzie Morrison has witnessed Ted Ashby&rsquo;s contributions firsthand through her role as Main Street coordinator with the group Mount Airy Downtown Inc.</p>
<p>&ldquo;There is no one more deserving of this honor than Ted Ashby,&rdquo; Morrison commented. &ldquo;He is a visionary and a dedicated community servant who volunteers countless hours not for recognition or accolades, but for the betterment of Mount Airy.&rdquo;</p>
<p>The coordinator considers it &ldquo;a privilege and an honor&rdquo; to have had Ashby as a mentor and role model since she took that position in 2013.</p>
<p>&ldquo;Every town would be lucky to have a leader like Ted Ashby,&rdquo; Morrison continued.</p>
<p>&ldquo;The work that Ted has done through Mount Airy Downtown Inc., the Mount Airy Rotary Club, Mount Airy Restoration Foundation and leading small businesses to success at Surrey Bank has positioned Mount Airy for a bright economic future.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95567/deborah-voigt-memorial-blood-drive-coming-up" title="Deborah Voigt Memorial Blood Drive coming up" style="color:black">Deborah Voigt Memorial Blood Drive coming up</a></h1>

            <a href="https://www.mtairynews.com/news/95567/deborah-voigt-memorial-blood-drive-coming-up" title="Deborah Voigt Memorial Blood Drive coming up">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126645253_web1_Deborah-Voigt-383x509.jpg" alt="Deborah Voigt Memorial Blood Drive coming up">
            </a>
   <p class="entry-meta">March 18, 2021</p>
   <p>The third annual Deborah Voigt Memorial Blood Drive will take place from noon until 6 p.m. on March 26 at the Armfield Civic and Recreation Center gymnasium.</p>
<p>The center is located at 873 West 52 Bypass in Pilot Mountain. The event is sponsored by the East Surry High School JROTC program.</p>
<p>&ldquo;We&rsquo;re inviting our community to come out and support our school while potentially saving lives,&rdquo; East Surry JROTC Instructor First Sergeant (R) Ronald Montgomery said.</p>
<p>Anyone 16 years of age who wants to take part is asked to pick up a 16-year-old parental consent form at the high school or download a form from the American Red Cross website.</p>
<p>Anyone 17 years old or older may sign up in advance at www.redcrossblood.org by using the sponsor code: East Surry High School. Appointments may also be made by calling 1-800-RED-CROSS.</p>
<p>According to organizers, an effort is being made to publicize and increase appointments. As of now only about one-half of the needed appointment slots have been filled. While supplies last, all who come out to donate blood will receive a free T-shirt.</p>
<p>Deborah Voigt passed away on June 8, 2019, after a battle with lung cancer. She was a 1981 graduate of East Surry High School, a long-time teacher and coach at the school and an avid Cardinal supporter.</p>
<p>&ldquo;She would be honored by being remembered with this blood drive,&rdquo; her husband, Byron Voigt said. &ldquo;She thought a lot of the JROTC program and the kids in the program. We&rsquo;re pleased that they are doing this.&rdquo;</p>
<p>&ldquo;Deborah Voigt was a strong supporter of the American Red Cross and an excellent teacher, mentor, coach and a role model to numerous people within this community,: Montgomery said. &ldquo;These drives allow the community to make a very significant and measurable contribution in honor of Deborah and her family.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95497/market-street-district-wins-state-award" title="Market Street district wins state award" style="color:black">Market Street district wins state award</a></h1>

            <a href="https://www.mtairynews.com/news/95497/market-street-district-wins-state-award" title="Market Street district wins state award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126642729_web1_Award-thiss.jpg" alt="Market Street district wins state award">
            </a>
   <p class="entry-meta">March 17, 2021</p>
   <p>A project launched last year to boost a downtown Mount Airy business sector combating the pandemic &mdash; while also enabling the public to enjoy food, music and art in a safe outdoor setting &mdash; has garnered state honors.</p>
<p>The Market Street Arts and Entertainment District received an award of merit in the category of Best Economic Recovery Initiative, which was presented virtually last week by the N.C. Department of Revenue. This occurred during the annual state Main Street Awards Ceremony originating from Raleigh.</p>
<p>Mount Airy was one of nine communities recognized for downtown-revitalization efforts by the Main Street Program operated though the Department of Commerce.</p>
<p>Their award-winning projects were cited for the role each played in creating jobs in a rural community, sparking economic recovery and enhancing historic and cultural assets of the state.</p>
<p>The Market Street Arts and Entertainment District occupied a section of that street closed to traffic during weekends to accommodate tables temporarily set up for outdoor dining, consumption of alcoholic beverages and other activities in a pedestrian-only area.</p>
<p>It also included a stage for bands to perform and space for area artists to offer paintings and other wares along Market, located one street west of downtown Mount Airy&rsquo;s main drag. An alleyway containing a wall mural honoring late singer Melva Houston also is a key part of the district.</p>
<p>The district was envisioned as a response to the coronavirus leaving businesses struggling with indoor-gathering restrictions, such as two craft brewery operations on Market Street. It also offered a means of satisfying local residents&rsquo; desire for safe activities in a family friendly setting amid COVID-19.</p>
<p>During its first year, the Market Street Arts and Entertainment District had an operating schedule from Sept. 18 to Nov. 29, with plans calling for the activities to resume this spring.</p>
<p><strong>Local officials react</strong></p>
<p>&ldquo;We are honored for Mount Airy to win an award of merit for Best Economic Recovery Initiative from the North Carolina Department of Commerce,&rdquo; Main Street Coordinator Lizzie Morrison of the group Downtown Mount Airy Inc. commented Monday.</p>
<p>&ldquo;This project was a partnership between the city of Mount Airy, Mount Airy Downtown Inc. and the Committee of Friends and Family of Melva Houston,&rdquo; Morrison added.</p>
<p>She pointed out that while the award&rsquo;s focus was economically oriented, intangible gains also accompanied the new district.</p>
<p>&ldquo;Not only did the Market Street Arts and Entertainment District boost our local economy, it truly boosted morale and reconnected us to our sense of community by providing an opportunity to safely gather in smaller groups during a time when everyone was feeling the stress and isolation of the pandemic,&rdquo; Morrison observed.</p>
<p>&ldquo;It was good for the soul to see artists making and selling work, kids dancing to music, familiar faces, even if they were masked, and businesses open again.&rdquo;</p>
<p>As with any ambitious new venture &mdash; especially one that required changing municipal ordinances to permit beer and wine consumption on the street &mdash; the Market Street Arts and Entertainment District attracted its share of skeptics.</p>
<p>Coupled with alcohol-related issues, some retailers on the street feared the impact of the weekend closings on their businesses.</p>
<p>Tom Koch, a member of the Mount Airy Board of Commissioners, voted against designating the district in a 4-1 decision last August. Koch did not like the fact that the plans called for a reopening of the street during a six-hour period on Saturdays to help stores, but not on Sundays as some requested.</p>
<p>The closing period extended from late Friday afternoon to Sunday night, except for that Saturday gap.</p>
<p>Commissioner Koch also opposed a related, long-range plan to make traffic on the nearby Willow Street one-way.</p>
<p>In retrospect, the North Ward councilman now has a different assessment about the Market Street Arts and Entertainment District.</p>
<p>&ldquo;I think it&rsquo;s been successful,&rdquo; Koch remarked Monday, saying he is not afraid to admit being wrong.</p>
<p>Not only did fears about the endeavor prove to be largely unfounded, Koch also praised its positive effects on the community, including providing people a welcome chance to get outside and enjoy others&rsquo; company.</p>
<p>But he continues to oppose making Willow Street one-way because it would further complicate traffic through town given the presence of other one-way routes.</p>
<p>Mount Airy Police Chief Dale Watson also has good things to say about the Market Street Arts and Entertainment District from a law enforcement standpoint.</p>
<p>&ldquo;I believe the way it was organized and carried out was conducive to our community,&rdquo; Watson said Monday of the positive aspects he believes the district promoted. &ldquo;We didn&rsquo;t have any problems at all.&rdquo;</p>
<p>Despite predictions of alcohol consumption fueling rowdy behavior, the police chief says there is &ldquo;nothing that really stands out&rdquo; in this regard.</p>
<p>He said efforts will continue to make the district pedestrian-friendly.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95493/barter-failure-proves-lucky-for-city" title="Barter failure proves lucky for city" style="color:black">Barter failure proves lucky for city</a></h1>

            <a href="https://www.mtairynews.com/news/95493/barter-failure-proves-lucky-for-city" title="Barter failure proves lucky for city">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126644702_web1_No-Barter-this-452x509.jpg" alt="Barter failure proves lucky for city">
            </a>
   <p class="entry-meta">March 17, 2021</p>
   <p>There&rsquo;s no crystal ball to foretell the future, but if one existed Mount Airy&rsquo;s proposed deal in 2018 to bring a Barter Theatre expansion to town likely would have provided a horrific scene even by Shakespearean standards.</p>
<p>Around this time three years ago, most of the city&rsquo;s governing officials were willing to spend $13.5 million in municipal funds to build a theater on the former Spencer&rsquo;s industrial property downtown &mdash; the Barter&rsquo;s first outside its Abingdon, Virginia, home base.</p>
<p>Local leaders planned to offset that investment with the help of historic tax credits available for refurbishing former textile mills and ticket sales from Barter productions staged here, with some seeing this as a shaky financial arrangement at best.</p>
<p>Such concerns led to the project eventually being scrapped in late 2018, which had called for construction on the 500-seat facility to begin in the summer of that year.</p>
<p>The theater&rsquo;s opening was eyed for 2020 &mdash; which just so happened to be when the curtain also rose on the coronavirus pandemic.</p>
<p>Restrictions on indoor public gatherings have prompted the temporary closing of the Barter Theatre in Abingdon &mdash; where its officials recently announced that their spring play season instead will be presented at the Moonlite Drive-In located in that Southwest Virginia community.</p>
<p>This will allow the audience to watch safely from vehicles when the season kicks off next month with a William Shakespeare play, &lsquo;The Tempest.&rdquo;</p>
<p><strong>Cawley thankful</strong></p>
<p>It is anyone&rsquo;s guess what kind of situation the Barter expansion would be operating under now in Mount Airy &mdash; which doesn&rsquo;t even have a drive-in theater due to the closing of its last, the Bright Leaf, in 2010.</p>
<p>Even under the best-case scenario, the facility&rsquo;s financial success &mdash; and the accompanying effects on the city&rsquo;s budget &mdash; were considered a gamble by critics.</p>
<p>That&rsquo;s even without the presence of the pandemic, which Jon Cawley of the Mount Airy Board of Commissioners agrees no one could have predicted. It certainly would have derailed plans for 250 Barter performances per year locally.</p>
<p>Cawley is just glad that circumstances served to prevent Mount Airy from ever having to deal with such a crisis.</p>
<p>A city commissioner since 2008, Cawley often has found himself on the losing end of 3-2 board decisions surrounding the redevelopment of the former Spencer&rsquo;s complex bought by the municipality in 2014.</p>
<p>That included Mount Airy&rsquo;s approval of an operating agreement in February 2018, which Cawley and the late Commissioner Jim Armbrister voted against.</p>
<p>But the next month, the state&rsquo;s Local Government Commission (LGC) rejected the plan as too risky and expensive. The LGC, which is under the supervision of the state Treasury Department, must approve all borrowing and financing by local governments.</p>
<p>That is a development Cawley is relieved about to this day.</p>
<p>&ldquo;What I&rsquo;m so thankful for is that even though we as a board (favored the agreement), the LGC stepped in and stopped it,&rdquo; Cawley said last Friday.</p>
<p>&ldquo;I&rsquo;m really thankful that they had the foresight to protect us from a bad deal,&rdquo; he added. &ldquo;I figure they saved us $5 million.&rdquo;</p>
<p>Cawley agrees that hindsight is 20/20.</p>
<p>&ldquo;The truth is, nobody knows how it would have worked out,&rdquo; he said of the Barter plans locally.</p>
<p>Yet the particulars of the deal were fundamentally problematic, Cawley believes.</p>
<p>&ldquo;The Barter didn&rsquo;t have any skin in the game,&rdquo; he recalled concerning its reluctance to assist with construction or other costs, saying this was his main problem with the pact all along. &ldquo;The city was risking a great deal.&rdquo;</p>
<p>Cawley also reminded that the Barter was not willing to give Mount Airy any guarantee about ticket sales.</p>
<p>Faced with having to pay theater lease costs averaging $560,000 per year, the deal unraveled in October 2018 after a disclosure that the city government could not rely on facility fees from ticket sales to help meet its lease obligations.</p>
<p>This surrounded the fact that those fees would be tied to only 65% of sales under Barter policy &mdash; excluding group and subscription sales, student and complimentary tickets &mdash; thus limiting the monetary proceeds.</p>
<p>Cawley referred to the fact that the Barter&rsquo;s present struggles are impacting someone other than those in the Mount Airy community, even paraphrasing an old saying to help make his point:</p>
<p>&ldquo;There but for the grace of God go we.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95471/area-man-charged-with-animal-cruelty" title="Area man charged with animal cruelty" style="color:black">Area man charged with animal cruelty</a></h1>

            <a href="https://www.mtairynews.com/news/95471/area-man-charged-with-animal-cruelty" title="Area man charged with animal cruelty">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126647238_web1_Gilpin.jpg" alt="Area man charged with animal cruelty">
            </a>
   <p class="entry-meta">March 16, 2021</p>
   <p>A State Road man was jailed on animal cruelty charges recently, though law enforcement is not saying specifically what led to the charges.</p>
<p>Tony Martin Gilpin, 37, of 646 Country Club Drive, State Road, was arrested March 11 and charged with two felony counts of cruelty to animals, according to a statement issued by Sheriff Steve C. Hiatt. Gilpin was placed in the Surry County Detention Center under a $2,500 secured bond, with a scheduled court day of April 7.</p>
<p>These charges stem from an ongoing investigation and a search warrant executed at Gilpin&rsquo;s residence, the sheriff said.</p>
<p>&ldquo;There is no excuse for animal cruelty. When we recognize abuse, we must become the animals voice,&rdquo; the sheriff said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95470/police-reports-444" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">March 16, 2021</p>
   <p>&#8226; A Mount Airy man is facing seven drug charges, including three felonies, stemming from an incident Friday evening which culminated with him being jailed under a $19,800 secured bond, according to city police reports.</p>
<p>Mitchell Dean Willard, 44, of 3923 E. Pine St., was encountered by officers during a welfare check at KFC on Rockford Street, where he allegedly was found in possession of controlled substances.</p>
<p>Willard is accused of possession of heroin; maintaining a drug vehicle/dwelling; and possession of a Schedule II controlled substance, which are felonies, and misdemeanor violations of possession of a Schedule IV controlled substance, possession of drug paraphernalia, possession of a Schedule VI controlled substance and possessing marijuana paraphernalia.</p>
<p>In addition to heroin, quantities of methamphetamine, marijuana and alprazolam were seized along with $1,565 in cash and a smartphone. Willard was scheduled to have an initial appearance in Surry District Court on Monday.</p>
<p>&#8226; A Jetson hoverboard valued at $200 was stolen in a break-in discovered Thursday at the residence of Chaquita Sharell France on Mayberry Avenue, where entry was gained via an unsecured window. The hoverboard is described as white in color.</p>
<p>&#8226; A theft at Ollie&rsquo;s Bargain Outlet led to a homeless Mount Airy man being jailed last Wednesday. Sean Patrick McCormack, 49, was charged with larceny and possession of stolen goods after allegedly concealing clothing items on his person, listed as a shirt, camo shirt and men&rsquo;s socks, shorts and boxer briefs along with charcoal swabs. The merchandise with a total value of $32 was recovered.</p>
<p>This normally would not lead to one&rsquo;s incarceration, but McCormack also was wanted on orders for arrest for two counts of failing to appear in court which had been filed on Feb. 1 and was confined in the Surry County Jail under a $7,000 secured bond. The case is set for the April 5 session of District Court.</p>
<p>&#8226; Miguel Angel Torres, 39, of 171 Samurai Lane, was arrested late on the night of March 9 and charged with driving while impaired; carrying a concealed weapon (a .45-caliber handgun); and resisting, delaying or obstructing a city officer.</p>
<p>Torres was encountered by Mount Airy Police Department members on the premises of a restaurant at 1015 Rockford St., and found to be impaired while operating a 2005 Ford Explorer pickup, police records state. The driver was transported to the station, where he allegedly refused to submit a breath sample, which resulted in a search warrant being obtained to take blood from his left arm.</p>
<p>The man was jailed under a $5,000 secured bond and slated to appear in Surry District Court on April 19.</p>
<p>&#8226; Dollar General on North Renfro Street was the scene of a larceny on March 9, when two unknown suspects stole socks, a flannel shirt and TRESemm&#233; shampoo from the store.</p>
<p>&#8226; Property owned by a U.S. Postal Service employee &mdash; Misti Lynne Burnette of David&rsquo;s Place, Lowgap &mdash; was stolen on March 8 from a parking lot at the post office annex on North Renfro Street. The Nike bookbag, wallet and driver&rsquo;s license involved, said to have been taken by a known suspect, were listed as recovered with no explanation provided. The crime was still under investigation at last report. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95467/high-school-principal-gets-surprise-honor" title="High school principal gets surprise honor" style="color:black">High school principal gets surprise honor</a></h1>

            <a href="https://www.mtairynews.com/news/95467/high-school-principal-gets-surprise-honor" title="High school principal gets surprise honor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126646308_web1_thumbnail_image001.jpg" alt="High school principal gets surprise honor">
            </a>
   <p class="entry-meta">March 16, 2021</p>
   <p>While being named as school system&rsquo;s principal of the year is a significant honor, it&rsquo;s not necessarily unusual. Many of North Carolina&rsquo;s school systems go through the process of selecting, and honoring, school leaders in this way every year.</p>
<p>But for Mount Airy City School&rsquo;s Jason Dorsett, his selection for the recognition came a little bit differently on Friday &mdash; the honor was announced not only in front of his family and colleagues, but also in front of an audience that included State Rep. Sarah Stevens and Rep. Kyle Hall, along with educational leaders from across the North Carolina.</p>
<p>The two state legislators, along with some of the educational leaders, were on hand for a tour of the city school facilities and a chance to meet with local educators, as many North Carolina school systems are preparing to return students to full-time in-person education.</p>
<p>That led to some of them visiting Mount Airy to pick the brains of local school officials, since the city school system has had in-person classroom learning five days a week since Aug. 17, without a single cluster of COVID-19 cases.</p>
<p>&ldquo;The day was a packed agenda that included various groups touring Mount Airy Middle School and Mount Airy High School,&rdquo; said Carrie Venable, executive officer of communications for the city school system.</p>
<p>The day&rsquo;s tour ended in the Mount Airy High School Blue Bear Cafe where guests were served beverages and snacks by students.</p>
<p>&ldquo;Students spoke about their experiences attending the district since kindergarten and FreeBird McKinney, director of legislative affairs for the NC State Board of Education, welcomed the group. He explained the purpose of the visit and shared his perspective by saying, &lsquo;Our goal is to travel around and to learn about different districts, to listen to your voices and the students said it perfectly, you have established the choice to go back to in-person learning. This is the only high school in the state that offered in person learning since last August. It&rsquo;s such an exemplary model and such an inspiration to the rest of the state to know you guys had the courage and leadership to take that chance and man has it paid off&rsquo; .&rdquo;</p>
<p>Then McKinney pivoted, catching Dorsett offguard with the rest of his talk.</p>
<p>&ldquo;We are also here to celebrate leadership at all levels, but first we want to bring in some special guests,&rdquo; McKinney said.</p>
<p>That is when members of the Dorsett family entered from their hiding spot. The youngest daughter, Caroline, walked out with a basket of goodies and balloons to a room of onlookers. Much to the surprise of Dorsett, McKinney continued, &ldquo;I do not believe you can find a more inspiring school leader than Jason Dorsett. To lead this charge to be the only high school in the state offering five days in person, we are here to celebrate him being named the Mount Airy City Schools 2020-2021 Principal of the Year.&rdquo;</p>
<p>Following the applause of the room, Dorsett shared, &ldquo;It is really a wonderful honor. This year we have all worked so hard. To know that we have been here every single day, it&rsquo;s because of students. They deserve this. We made this happen. We knew from the start that we needed to be in school and it was up to us to make that happen. Our teachers have gone above and beyond every day. I&rsquo;m very grateful. I made a choice several years ago to return back to a school, to Mount Airy High School, and it&rsquo;s because of students and this great staff. I love what I do. What a wonderful surprise.&rdquo;</p>
<p>&ldquo;Mr. Dorsett navigated many challenges during this pandemic making sure staff members were safe and helping students safely return to the activities they love,&rdquo; said city schools Superintendent Dr. Kim Morrison. &ldquo;He always puts students first and we are proud to award Mr. Dorsett Mount Airy City School&rsquo;s Principal of the Year.&rdquo;</p>
<p>Dorsett&rsquo;s recognition came just two days short of the one-year anniversary of Gov. Roy Cooper shutting down schools across the state temporarily with the arrival of the COVID-19 pandemic. While no one knew, at that time, how long the shutdown would last, school officials had hoped to return to the classroom before the end of the school year.</p>
<p>That did not happen, and many school systems around the state &mdash; and nation &mdash; have been running on altered schedules this school year, with limited in-person teaching, relying on virtual learning and staggered attendance schedules.</p>
<p>&ldquo;Mount Airy High School&rsquo;s Principal Jason Dorsett experienced a number of tough situations as seniors of his school were losing their final performances, final sports season, prom, and most celebrated event, graduation,&rdquo; Venable said in a statement about the award recognition. &ldquo;Other students also suffered the loss of these highly anticipated events including induction ceremonies where family members and fellow students would be in attendance.&rdquo;</p>
<p>Dorsett is a Mount Airy High School graduate. He obtained his undergraduate degree from Methodist University and his Master of School Administration from Appalachian State University. He is married to Angel Dorsett, and is the father of Christopher, Evan, Elizabeth, and Caroline.</p>
<p>His career in education began in 1999 as a fourth grade teacher in Surry County Schools. Dorsett began serving students in Mount Airy City Schools in 2007 as the assistant principal of Mount Airy High School. Since 2012 he has been the principal of Jones Intermediate School where he was named 2014 Wells Fargo District Principal of the Year.</p>
<p>In 2016, he became the chief operations officer of Mount Airy City Schools. He returned to Mount Airy High School in 2018 as interim principal, accepted the role of principal the following year and has been working with high school students, staff, and families since.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95452/east-surry-jrotc-earns-high-ranking" title="East Surry JROTC earns high ranking" style="color:black">East Surry JROTC earns high ranking</a></h1>

            <a href="https://www.mtairynews.com/news/95452/east-surry-jrotc-earns-high-ranking" title="East Surry JROTC earns high ranking">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126645264_web1_Hart-bigger-picture-1--2--513x509.jpg" alt="East Surry JROTC earns high ranking">
            </a>
   <p class="entry-meta">March 16, 2021</p>
   <p>Cardinal Battalion Commander Cadet LTC Wyatt Hart said the battalion&rsquo;s recent JROTC Program Accreditation allowed the East Surry program to continue a 37-year tradition of being designated as an Honor Unit with Distinction.</p>
<p>+++</p>
<p>After missing its scheduled JROTC Program Accreditations (JPA) inspection in March of last year, the East Surry High School JROTC was finally able to complete the task earlier this month.</p>
<p>Each JROTC program receives the day-long inspection by the Army every three years. East Surry&rsquo;s, originally scheduled for March of 2020, had been canceled due to the COVID-19 pandemic. The Cardinal Battalion was able to complete the rescheduled inspection on March 3, almost exactly one year later.</p>
<p>Events included Color Guard, Drill &#038; Ceremony, cadet staff briefings on their battalion&rsquo;s service learning, and continuous improvement projects. Cadets were able to be inspected in each event by way of virtual observation.</p>
<p>According to East Surry JROTC Instructor Colonel (R) Robert Sentell, individual cadets were interviewed and their cadet portfolios were reviewed and scrutinized. Sentell described the JROTC Program Accreditations as extremely important to the battalion as they determine the program&rsquo;s standing. Program standings can range from Honor Unit with Distinction to being placed on probation or potentially being eliminated as a JROTC program.</p>
<p>&ldquo;Completing the inspection virtually introduced a whole new dynamic to an already challenging event,&rdquo; Sentell explained. &ldquo;Our cadets had to Google meet with the inspector (who was) at Fort Bragg. I think it made for a more intense environment for the cadets who were briefing and being interviewed.&rdquo;</p>
<p>Although they had been divided into A-day, B-day and &ldquo;fully remote&rdquo; cadet groups, Sentell said the battalion still managed to find ways to prepare and practice virtually as a unit. That practice paid off when the Cardinal Battalion scored 98 out of a possible 100 points, maintaining their designation as an Honor Unit with Distinction.</p>
<p>Cardinal Battalion Commander Wyatt Hart explained the significance of the accomplishment, especially for the program&rsquo;s seniors.</p>
<p>&ldquo;This was a great achievement for our cadets,&rdquo; Cadet LTC Hart said, &ldquo;because it maintained our 37-year-long designation as an Honor Unit with Distinction.&rdquo;</p>
<p>For First Sergeant (R) Ronald Montgomery, the day was one of many JPA inspections in which he has been involved during his tenure at East Surry.</p>
<p>&ldquo;I&rsquo;m especially proud of these cadets,&rdquo; Montgomery noted. &ldquo;Their success is a testament to all students during COVID that have had to demonstrate perseverance and flexibility to continue moving forward despite the challenges the pandemic has put in their path.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95411/gentry-names-phillips-as-teacher-of-year" title="Gentry names Phillips as Teacher of Year" style="color:black">Gentry names Phillips as Teacher of Year</a></h1>

            <a href="https://www.mtairynews.com/news/95411/gentry-names-phillips-as-teacher-of-year" title="Gentry names Phillips as Teacher of Year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126585688_web1_Whitaker-and-Phillips.jpg" alt="Gentry names Phillips as Teacher of Year">
            </a>
   <p class="entry-meta">March 15, 2021</p>
   <p>Gentry Middle School recently named Jonathan Phillips is the Teacher of the Year or the 2021-2022 school year.</p>
<p>&ldquo;Phillips&rsquo; colleagues elected him to represent them as their TOY based on his work ethic, passion for teaching children and dedication to his career as an educator,&rdquo; school officials said in making the announcement.</p>
<p>Phillips graduated from Surry Central High School in 2005, then continued his education at Appalachian State University where he earned a Bachelor of Science degree in business education in 2009.</p>
<p>Phillips is in his tenth year of teaching at Gentry Middle School. He has taught sixth grade math, seventh grade math, and career explorations and is currently teaching Project Lead the Way.</p>
<p>Phillips said he &ldquo;wouldn&rsquo;t want to be anywhere else other than Gentry. My work family is supportive, passionate, and a joy to work with.&rdquo;</p>
<p>Phillips and his wife, Christina, who is also a Surry County Schools teacher, have been married for nine years. They have two daughters, Adilynn Ann who is 6, and Marlee Mae who just turned 3. Phillips and his family live in the Level Cross community where he says they enjoy fellowship with their church family and friends.</p>
<p>His passions outside of school primarily involve spending time with his family. He especially enjoys playing with his daughters at the beach and golfing.</p>
<p>Principal Brandon Whitaker said, &ldquo;On behalf of the faculty and staff, I want to congratulate Mr. Phillips for winning Teacher of the Year. Mr. Phillips has a presence in the classroom that allows him to build positive relationships with all students in a powerful way.&rdquo;</p>
<p>&ldquo;I feel that being named Teacher of the Year at Gentry Middle is a wonderful accomplishment,&rdquo; Phillips said. &ldquo;At Gentry, there are so many wonderful teachers who are dedicated to their students, the community, and the school. When I think of past Teacher of the Year recipients at Gentry, it is surreal for me to know that I am now included on the same list as these high-quality educators.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95406/susan-cromer-named-north-surry-teacher-of-year" title="Susan Cromer named North Surry Teacher of Year" style="color:black">Susan Cromer named North Surry Teacher of Year</a></h1>

            <a href="https://www.mtairynews.com/news/95406/susan-cromer-named-north-surry-teacher-of-year" title="Susan Cromer named North Surry Teacher of Year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126579249_web1_adfx.jpg" alt="Susan Cromer named North Surry Teacher of Year">
            </a>
   <p class="entry-meta">March 15, 2021</p>
   <p> North Surry High School has chosen Susan Cromer as Teacher of the Year. She is an exceptional children&rsquo;s teacher and teaches the Life Skills students. She was voted on by her peers and presented with a bouquet of flowers by principal, Dr. Paige Badgett, along with Assistant Principals Michael Bodnar and Heath Foster.</p>
<p>Cromer began teaching in 1990 at White Plains Christian School. When her son was born she took a five-year break but returned to the classroom in 1998. She arrived at North Surry in 2013. Altogether, she has 25 years experience in education.</p>
<p>&ldquo;I have always wanted to make a difference in people&rsquo;s lives and help students reach their individual goals in life and have fun learning,&rdquo; she said of why she loves the teaching profession. &ldquo;I have had some great teachers that have helped me when I struggled as a student and I wanted to do the same. Teaching is not something everyone can do, especially EC. I am so thankful that God has given me the patience and love to do my job. I love what I do because my students inspire me every day to be a better teacher and person.&rdquo;</p>
<p>Teaching during a pandemic has challenged all teachers to be flexible and creative. Susan commented, &ldquo;Last year was the best year I have had in a while, even with COVID. My students showed me that together we can make it work. My students have adjusted to some big changes during remote learning and have overcome so much. That is what teaching is all about building those relationships, watching your students succeed and remembering the impact that you are making in their lives.&rdquo;</p>
<p>&ldquo;I am not quite sure how I feel,&rdquo; she said of being chosen Teacher of the Year. &ldquo;I know there are better qualified teachers that could have received this honor and yet I was chosen. I am so excited and nervous at the same time. I just hope I can do the job that is before me and represent North Surry in a way that brings them honor. I am truly honored and blessed to work with a great bunch of people.&rdquo;</p>
<p>Susan is married to Jay Cromer and they have two children, James and Quitney. She has two grandchildren, Charlotte, 3, and Caroline, who is 1 month.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95391/horne-creek-apple-tree-sale-is-saturday" title="Horne Creek apple tree sale is Saturday" style="color:black">Horne Creek apple tree sale is Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/95391/horne-creek-apple-tree-sale-is-saturday" title="Horne Creek apple tree sale is Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126626225_web1_Gideon--Apple-Trees-382x509.jpg" alt="Horne Creek apple tree sale is Saturday">
            </a>
   <p class="entry-meta">March 14, 2021</p>
   <p>The North Carolina Living Historical Farm Committee Inc. will hold its annual Spring Heirloom Apple Tree Sale on Saturday, March 20 at the Horne Creek Farm Visitor Center. The sale will start at 9 a.m. and conclude at 4 p.m.</p>
<p>&ldquo;Typically, we have a good number of trees which we carry over from the fall sale to the spring sale. This past year, however, we had such an overwhelmingly positive response to the October sale, that it left us with far fewer trees than normal to sell in the spring,&rdquo; said Site Manager Lisa Turney.</p>
<p>&ldquo;We have approximately 75 trees which will be available. They are grafted onto B9 rootstock, which will produce a tree 6 &#8211; 10 feer tall (depending on how you prune it), and G202 rootstock, which will result in a tree 12 &#8211; 16 foot tall. All trees are grafted from cuttings taken from the Southern Heritage Apple Orchard and, as such, are duplicates of the heirloom trees in the orchard.&rdquo;</p>
<p>Varieties available on B9 Rootstock include: Arkansas Black (5), Black Sapp, Clapper Flat, Esopus Spitzenburg, Henry Clay, Improved Winter Jon, Jonalicious, Junaluska, Langdon, Lewis Green (2), Paducah, Pumpkin Sweet, Reasor Green, Red Beitingheimer, Sam Hunt, Sam Whitson, Summer Banana, Swiss Limbertwig, and Wallace Howard.</p>
<p>Varieties available on G202 Rootstock are as follows: Accordian, Atha, Bald Mountain, Beecher, Blue Ridge King, Bushy Top, Caney Fork Limbertwig, Cherryville Black, Clark, Crow Egg, Curtis, Disharoon, Dula Beauty, Durham, Early Harvest, Fall Premium, Golden Harvest, Harris, Holland, Hoover, Isam, JAGNF, Jimbo, Jonalicious, June Sweet, King David, Lewis Green, Mrs. Bryan, Old English Milam, Opalescent, Pennock, Rawley, Ruby Limbertwig, Schuler, Shenandoah, Shockley, Silver Hull, Spencer Seedless, Sugar Apple, Swiss Limbertwig, William&rsquo;s Favorite, Winter Pound, and Wolf River.</p>
<p>&ldquo;To make the sale fair so that more people can obtain an heirloom tree, we are placing a limit of five per person or family,&rdquo; Turney said. &ldquo;Trees are $22.50 each. Payment can be made by cash, check, and Visa or Master Card. No call-in orders prior to the sale will be taken. And, at this time, the site does not ship trees.&rdquo;</p>
<p>All proceeds from the sale of the apple trees will be used specifically for the benefit of the Southern Heritage Apple Orchard.</p>
<p>Customers are encouraged to know and follow the Ws: Wear a cloth face mask over your nose and mouth, wait six feet apart, and wash your hands or use hand sanitizer.</p>
<p>For more information about the Spring Apple Tree Sale, call 336-325-229.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95389/mount-airy-officials-to-discuss-visionary-projects" title="Mount Airy officials to discuss &#8216;visionary&#8217; projects" style="color:black">Mount Airy officials to discuss &#8216;visionary&#8217; projects</a></h1>

            <a href="https://www.mtairynews.com/news/95389/mount-airy-officials-to-discuss-visionary-projects" title="Mount Airy officials to discuss &#8216;visionary&#8217; projects">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126625193_web1_Listen--here-568x509.jpg" alt="Mount Airy officials to discuss &amp;#8216;visionary&amp;#8217; projects">
            </a>
   <p class="entry-meta">March 14, 2021</p>
   <p>Mount Airy officials plan to huddle with a private consultant later this month to discuss finances, with one focus expected to be on certain projects &mdash; that while non-essential &mdash; would improve the quality of life locally.</p>
<p>These are deemed as &ldquo;visionary&rdquo; in nature, which City Manager Barbara Jones has described as a list of capital items including possible additions or enhancements of services and facilities.</p>
<p>Jones has provided a breakdown of such projects in recent months, which identifies ones eyed over a five-year period ending in June 2026 with a total price tag of $6.3 million.</p>
<p>The list is highlighted by:</p>
<p>&#8226; New sidewalk installations costing $1.9 million, which based on past discussions would include walkways along the U.S. 601 (Rockford Street) business corridor to accompany a superstreet project planned there;</p>
<p>&#8226; Facility improvements or additions at Reeves Community Center such as the establishment of an indoor waking track costing an estimated $300,000, an aerobics room expansion ($250,000), basketball gym air-conditioning ($125,000), an elevator ($150,000), outdoor pool renovations including adding a splash pad ($950,000) and more;</p>
<p>&#8226; A $400,000 extension of the city greenway network, which along with other recreational needs could largely be provided through grant funds;</p>
<p>&#8226; An expansion of maintenance facilities at the city public works headquarters on East Pine Street and parking lot resurfacing ($1.5 million);</p>
<p>&#8226; A fire-suppression training center ($120,000);</p>
<p>&#8226; Paving of the City Hall parking lot ($118,161);</p>
<p>&#8226; Sand volleyball courts at Veterans Memorial Park ($100,000).</p>
<p>The breakdown also includes many other items that are less costly.</p>
<p>This long-range planning process has led to the Mount Airy Board of Commissioners agreeing to meet at 1 p.m. on March 30 to discuss capital needs that Jones, Finance Director Pam Stone and consultant Doug Carter have been examining recently.</p>
<p>Capital needs are big-ticket items, generally costing more than $10,000, related to buildings, infrastructure projects and equipment for city government operations such as vehicles.</p>
<p>In addition to the visionary plan, Jones has unveiled a five-year Capital Improvements Plan for the municipality totaling about $11.6 million in operational needs. Those in the operational category are deemed more pressing, including a new fire engine that the commissioners recently voted to buy to replace a 20-year-old truck.</p>
<p>When the commissioners last met on March 4, the city manager reminded that Carter earlier had prepared a feasibility model for the operational capital items. It explored ways to fund various needs, including loans, increased property taxes and new fees.</p>
<p>&ldquo;He is also working on a feasibility model for the visionary capital,&rdquo; Jones advised.</p>
<p>Carter will facilitate the upcoming special meeting on March 30, which could include other finance-related topics along with capital items.</p>
<p>&ldquo;We&rsquo;ll aim for two hours,&rdquo; the city manager said of its anticipated length. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95385/county-schools-set-for-5-days-a-week" title="County schools set for 5 days a week" style="color:black">County schools set for 5 days a week</a></h1>
   <p class="entry-meta">March 14, 2021</p>
   <p>DOBSON &mdash; Children and teenagers in Surry County Schools will join their Mount Airy counterparts when all students are allowed back in the schools for in-person instruction beginning April 12.</p>
<p>The county school board voted on Friday for the move, following a deal earlier in the week between Gov. Roy Cooper and legislative leaders calling for all public school systems in the state to offer in-person classroom education five days a week. The new state measure will require all staff and students to continue wearing masks, but does not require adherence to the CDC guidelines of maintaining 6 feet social distancing.</p>
<p>The county school system had already voted earlier in the week, on Monday, to increase in-person learning for middle school and high school students. Prior to the March 8 vote, those students were allowed to attend school on a staggered schedule, with some attending Monday and Tuesday, others attending Wednesday and Thursday, while holding virtual learning on Fridays. Monday&rsquo;s vote in Surry County was to add rotating Fridays to each group.</p>
<p>Elementary school students were already attending school four days a week. Now, all students will be allowed to attend Monday through Friday, although the state law mandates all schools still offer virtual education alternatives to students who wish to continue with remote learning.</p>
<p>Mount Airy City Schools had already had students in classes five days a week, since Aug. 17, though officials there were not able to accommodate all students who wanted to return to the middle school because of social distancing requirements. Now, those students will all be able to return.</p>
<p>According to Dr. Tracey Lewis, Surry County Schools director of communications/teacher recruitment &#038; retention for the county schools, during Friday&rsquo;s meeting the board cited current health metrics and a decline in positive COVID-19 cases over the past few weeks. She also said the board heard &ldquo;compelling reports from all eight middle and high school principals who had solicited feedback from school staff prior to the meeting.&rdquo; Among their concerns were the mental health of students, their grades, and attendance practices.</p>
<p>&ldquo;One year ago, none of us had any idea we would be in this position. Now, one year later, we are on the cusp of getting our students back to in-person learning five days per week,&rdquo; said Superintendent Dr. Travis L. Reeves. &ldquo;I am so proud of our principals and staff for how dedicated they have been to our students and families, especially during the pandemic. It has been challenging but administrators, teachers, and support staff have worked tirelessly to ensure our students had continuity in care and continuity in learning, whether remotely or in-person.</p>
<p>&ldquo;I am so excited we will have all of our students in our schools and classrooms full-time very soon,&rdquo; he continued. &ldquo;I have every confidence that our team can return to in-person instruction safely five days per week with a continued focus on maintaining health and safety protocols.&rdquo;</p>
<p>The county Board of Education on Friday approved federal COVID-relief funds to recruit and employ 28 additional temporary classified employees to be allocated throughout all K-12 schools to assist with a variety of duties including literacy instruction, tutoring for student support, classroom management, bus monitoring, and student supervision.</p>
<p>&ldquo;I am proud of the step our board took today. These additional positions will enable us to facilitate our plans and also support teachers in the process,&rdquo; Reeves said. &ldquo;Having students back in our classrooms full-time, our goal will be for teachers to fully concentrate on teaching students in-person, and we have plans to ensure our remote learners continue to have high-quality instruction as well.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95383/shelton-receives-servant-leadership-recognition" title="Shelton receives Servant-Leadership Recognition" style="color:black">Shelton receives Servant-Leadership Recognition</a></h1>

            <a href="https://www.mtairynews.com/news/95383/shelton-receives-servant-leadership-recognition" title="Shelton receives Servant-Leadership Recognition">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126585033_web1_Rick-Shelton_SPRING2017-PRINT-425x509.jpg" alt="Shelton receives Servant-Leadership Recognition">
            </a>
   <p class="entry-meta">March 14, 2021</p>
   <p>DOBSON &mdash; The Faculty Senate of Surry Community College has selected Rick Shelton as the spring 2021 recipient of the Servant-Leadership Recognition award. Shelton is a history instructor at the college.</p>
<p>The award formally recognizes a faculty member in the fall and spring semesters who exemplifies dedication to the mission of Surry Community College and meritorious service to the college and to the community. Both full and part-time faculty members are eligible after one year of service.</p>
<p>Candidates for the award should be sensitive to the needs of others, bring out the best in others, mentor and encourage self-expression, facilitate personal growth in those who work with them, and focus on achieving the goals of the college. They should also challenge the status quo in striving to solve problems and find new directions as well as uphold and support the mission of the college.</p>
<p>Dr. Kathleen Fowler, faculty senate president, told Shelton: &ldquo;For many years you have devoted your time and energy to helping students learn and appreciate history. Not only have you gone above and beyond to help students in the classroom, but you have sponsored the History Club and have served to coordinate the National History Day Competitions for this region. Because of your servant-leadership in these areas, many young people have had the opportunity to challenge themselves and grow. For these reasons, the Faculty Senate has selected you as the spring 2021 recipient of the Servant-Leadership Award. We very much appreciate all you do for the students.&rdquo;</p>
<p>&ldquo;Rick Shelton is driven by his belief in our greatest asset at SCC, and that is our students,&rdquo; said Dr. Cory Stewart, division chair of Social Sciences.</p>
<p>&ldquo;I am honored to be the recipient of this award as it comes from my peers. I am grateful and humbled by their recognition,&rdquo; Shelton said.</p>
<p>SCC College President Dr. David Shockley said, &ldquo;I am so pleased that Rick has received this honor from his peers. He is very student-centered, always doing his best to engage students and help them achieve success. I am grateful that Rick is a faculty member at the college.&rdquo;</p>
<p>Shelton started working for SCC as an adjunct history instructor in August 2009 and became full-time in 2012. He serves as the district coordinator in the Northwest Piedmont for National History Day, and is the adviser for the SCC History Club, as well as a member of the Southeastern Medieval Association.</p>
<p>He holds a Master of Arts in history from UNCG and an MBA from James Madison University in Virginia. His undergraduate degree is from the University of Lynchburg. Shelton did his doctoral studies in United States History at The University of North Carolina at Greensboro.</p>
<p>Shelton considers Rodanthe at Hatteras Island his hometown. He has an apartment in Dobson, but commutes home to the beach every weekend.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95378/city-officials-welcome-election-change" title="City officials welcome election change" style="color:black">City officials welcome election change</a></h1>

            <a href="https://www.mtairynews.com/news/95378/city-officials-welcome-election-change" title="City officials welcome election change">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126623840_web1_Elect-that.jpg" alt="City officials welcome election change">
            </a>
   <p class="entry-meta">March 14, 2021</p>
   <p>The switching of Mount Airy&rsquo;s elections from odd to even years has moved closer to reality with the introduction of proposed legislation in Raleigh which city officials believe will result in higher voter turnouts at less cost.</p>
<p>Rep. Sarah Stevens, R-Surry, filed a bill to that effect Thursday in the N.C. House of Representatives, which is not expected to face opposition.</p>
<p>If ultimately approved by both the state House and Senate as anticipated, the municipal election won&rsquo;t be conducted later this year as usual but moved to 2022. Mount Airy is now the only municipality in Surry County with an odd-year system.</p>
<p>This would be accompanied by every elected official now serving in Mount Airy having his or her present term lengthened automatically, according to language in a copy of the bill provided by Stevens&rsquo; office.</p>
<p>&ldquo;The terms of office of the mayor and all commissioners serving on the effective date of this act shall be extended by one year,&rdquo; it states.</p>
<p>While the city commissioners voted in the fall of 2019 to change elections to even years, the measure must be approved by state lawmakers before being implemented. The change would go into effect on the date it becomes law and apply to all elections held afterward.</p>
<p><strong>Local reaction</strong></p>
<p>Those most-immediately affected by the proposed change are two people on the five-member Mount Airy Board of Commissioners, Jon Cawley and Steve Yokeley of the city&rsquo;s North and South wards, respectively.</p>
<p>They are now completing four-year terms each was re-elected to in 2017, and under the longtime odd-format schedule would be facing voters at the ballot box again this year.</p>
<p>Both incumbents welcomed the proposed change Friday, and not because their terms stand to be extended.</p>
<p>&ldquo;I think it&rsquo;s a wonderful thing,&rdquo; Yokeley said. &ldquo;It&rsquo;s good for the city and good for the people that live in the city for several reasons.&rdquo;</p>
<p>These include the expense factor, with Yokeley saying he has heard that the last municipal election process in 2019 cost the city government about $37,000.</p>
<p>An even-year arrangement allows Mount Airy to piggyback with county, state and federal elections held in those years rather than going it alone from a funding standpoint.</p>
<p>Cawley acknowledged the expense issue Friday, which has been a common concern of critics about the present setup.</p>
<p>&ldquo;But for me, it was about low voter turnout,&rdquo; he said of another motivation for seeking the switch from odd years to impact the democratic process.</p>
<p>&ldquo;I think the best thing that comes from this is we should be able to expect more people to vote in elections,&rdquo; Cawley added of the larger array of races on the ballot rather than just three municipal ones at present. &ldquo;I think we&rsquo;ll get more people voting to decide who our (city) representatives are &mdash; that&rsquo;s the big deal to me.&rdquo;</p>
<p>&ldquo;Hopefully, there will be an increase in the turnout,&rdquo; Yokeley agreed Friday.</p>
<p>&ldquo;I think the most we&rsquo;ve ever had is about 20%,&rdquo; he said of those casting ballots weighed against total registration.</p>
<p>By comparison, the last general election culminating on Nov. 3 enjoyed a 77% turnout in Surry.</p>
<p><strong>COVID factor</strong></p>
<p>Commissioner Yokeley thinks the integrity of a municipal election held this year likely would be undermined anyway by the continuing presence of the coronavirus pandemic.</p>
<p>It has led to restrictions on public gatherings at indoor venues including churches that double as voting precincts during elections.</p>
<p>&ldquo;I&rsquo;m not even sure City Hall could have been used with the way things are,&rdquo; Yokeley said.</p>
<p>He referred to the possibility that state lawmakers might approve a one-time change to move all municipal elections scheduled this year across North Carolina to 2022 because of COVID-19.</p>
<p>Yokeley says it&rsquo;s good for Mount Airy to get ahead of this by seeking the permanent change in its election schedule, which he believes is needed &ldquo;regardless&rdquo; of pandemic implications.</p>
<p>Ron Niland, the city&rsquo;s at-large commissioner who also has been serving as mayor pro tem since the October resignation of Mayor David Rowe &mdash; who also would have been up for re-election this year &mdash; is in a unique position.</p>
<p>Niland&rsquo;s present four-year commissioner term he was elected to in 2019 would actually not end until 2024 under the proposed legislation, which also applies to fellow council members Tom Koch and Marie Wood elected in the same year.</p>
<p>Due to the staggered format, Niland could run for mayor in 2022 but still retain his council seat if he were to lose. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95362/ila-chilton" title="Ila Chilton" style="color:black">Ila Chilton</a></h1>

            <a href="https://www.mtairynews.com/news/95362/ila-chilton" title="Ila Chilton">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126626523_web1_Chilton-Ila.jpg" alt="Ila Chilton">
            </a>
   <p class="entry-meta">March 13, 2021</p>
   <p>Ila Jones Chilton, age 95, of Mount Airy, passed away on Thursday, March 11, 2021, at Northern Regional Hospital in Mount Airy. She was born in Surry County on Dec. 31, 1925, to the late John Ed and Mary Jennie Nichols. She was a dedicated Registered Nurse who graduated from Martin Memorial School of Nursing. She worked many years as a nurse there and then opened Northern Hospital of Surry County. She later became a Home Health Nurse at Surry County Health Department from where she retired in 1982. She loved gardening, attending church and family reunions. She was a special loving mother, grandmother, great-grandmother and friend who will surely be missed by all who knew her. Left to cherish her memories are sons and daughter-in-law, Bobby and Sylvia Chilton, Gary L. Chilton; daughter and son-in-law, Jenny and Lawrence Clapp; special daughter, Penny Chilton; grandchildren, Robin and Jonathan Surratt, Diana Chilton, GariLeigh and Mitch Adams, Jodi and Audie Brown, Laurel and Blaine Nesbitt, Olivia and Wil Baumann; great-grandchildren, Hunter Reece Chilton, Emmerson Dale Adams, Adleigh J. Adams, Holdyn J. Adams, W. Ford Nesbitt, Wilkes E. Nesbitt, baby girl Baumann due in April; friend and caregiver, Brenda Westmoreland. In addition to her parents Mrs. Chilton was preceded in death by her husband, Paul Robert Chilton; sisters, Stella Rumley, Frances Kidd; brothers, Coley Jones, Paul Jones, Claude Jones, Ira Jones, Wesley Jones, Buford Jones and Roy Jones. A funeral service will be held on Sunday, March 14 at 3 p.m. at Mount Carmel Baptist Church with services conducted by Rev. Lawrence Clapp, Rev. Scott Schuyler and Rev. Rusty Reed. Burial will follow in Skyline Memory Gardens. The family will receive friends from 1:30 p.m. until time for the service at the church. The family would like to send a special thanks to the Skilled Nursing Unit at Northern Regional Hospital for the care given to their mother during her stay there. In lieu of flowers memorial may be made to Mount Carmel Baptist Church W.M.U. 123 Mount Carmel Church Rd., Mount Airy, NC. 27030. Online condolences may be made at www.moodyfuneralservices.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95361/scc-honor-society-recognized-2" title="SCC honor society recognized" style="color:black">SCC honor society recognized</a></h1>
   <p class="entry-meta">March 13, 2021</p>
   <p>DOBSON &mdash; The Alpha Xi Tau Chapter of Phi Theta Kappa Honor Society (PTK) at Surry Community College was recently recognized by its head organization with &ldquo;REACH Rewards&rdquo; for excelling in membership.</p>
<p>&ldquo;We created this program because we believe strongly in the mission of Phi Theta Kappa and want as many students as possible to receive the benefits of membership including scholarships and increased opportunities for engagement with peers and faculty on campus, which leads to higher rates of completion,&rdquo; said Dr. Lynn Tincher-Ladner, president and CEO of Phi Theta Kappa Honor Society.</p>
<p>&ldquo;Congratulations and thank you for your support in furthering Phi Theta Kappa&rsquo;s mission of providing recognition and opportunity to students on your campus,&rdquo; adds Tincher-Ladner. &ldquo;The dedication of both you and your chapter advisors to enhance the college experience and the lives of students amid the numerous challenges 2020 presented is truly appreciated and more important than ever before.&rdquo;</p>
<p>Surry Community College&rsquo;s PTK Chapter Advisor, Dr. Kathleen D. Fowler said, &ldquo;Our chapter will receive special recognition in the form of four Phi Theta Kappa graduation stoles. Two will be given to active officers, and two will be given in a drawing to members who complete at least one of PTK&rsquo;s Edge programs. There are four of these programs they can choose from: Career Edge, Transfer Edge, Research Edge, and Competitive Edge. Each is designed to train students in the knowledge and skills they need to succeed.&rdquo;</p>
<p>Phi Theta Kappa is an honor society recognizing the academic achievement of students at associate degree granting colleges and helping them to grow as scholars and leaders. The society is made up of more than 3.5 million members and nearly 1,300 chapters in 11 nations. Learn more at ptk.org.</p>
<p>For more information about Phi Theta Kappa and its projects, contact PTK&rsquo;s Faculty Advisor Dr. Kathleen Fowler at 336-386-3560 or fowlerk@surry.edu or go to www.ptk.org. You can also follow the local chapter at on Facebook @surryPhiThetaKappa. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95327/police-reports-443" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">March 12, 2021</p>
   <p>&#8226; A local woman is accused of stealing merchandise valued at nearly $500 from Walmart, according to Mount Airy Police Department reports.</p>
<p>Melissa Marie Hall, 44, of 1738 Surry Ave., is charged with larceny and possession of stolen goods stemming from the March 4 incident. The unspecified items allegedly taken, valued altogether at $438, were recovered and Hall is scheduled to appear in Surry District Court on April 5.</p>
<p>&#8226; A theft involving the loss of a wallet, an undisclosed sum of cash, credit/bank cards and other property belonging to Elizabeth Marie Turner of My Way Lane occurred Saturday afternoon at Walmart, where the wallet was taken from a restroom.</p>
<p>It was described as white in color, containing sunflowers, with two State Employees Credit Union bank cards, a Sam&rsquo;s Club credit card, a driver&rsquo;s license, a Social Security card and a vehicle FOB (free on board) key to a Dodge Ram 1500 pickup worth $200 taken in addition to the money.</p>
<p>&#8226; Samuel Thomas Henderson, 23, of 11741 Fancy Gap Highway in Cana, Virginia, was charged with driving while impaired on March 4, resulting from the investigation of a motor vehicle crash involving a 2004 Toyota Camry he was operating. The case is set for the April 5 District Court session, with other details about the crash not listed.</p>
<p>&#8226; Police learned on March 3 of a break-in that had occurred at the residence of Ruth Morton Donithan on East Poplar Street, where a Samsung flat-screen television set worth $300 was stolen while the home was unsecured.</p>
<p>&#8226; Property valued at $2,650 was discovered missing on March 2 from an outbuilding that was broken into at the residence of Claude Edward Miles on Durham Street.</p>
<p>Padlocks were cut from the structure, causing damage of $40 and enabling the theft of items stored inside including an antique woodstove, miscellaneous tools and a Black and Decker table saw, black and red in color.</p>
<p>&#8226; Police were told on March 3 that merchandise with a listed value of $1,380 had been stolen at Walmart by a known party who carried it out of the store&rsquo;s garden section.</p>
<p>Included were a Vizio 43-inch flat-screen television set, JBL Bluetooth speakers, a chainsaw, a bow target, heated seat covers, curtain rods and a toss pillow. While the crime was reported on March 3, it actually occurred on Feb. 16 with no word on any charges filed since.</p>
<p>&#8226; A case of financial card fraud was reported on Feb. 22, which involved a known individual using the credit card of Chester Harley Jones of Overlook Trail in Siloam to buy items of an undisclosed value at Walmart sometime between Dec. 3 and Feb. 15.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95317/pilot-elementary-welcoming-new-kindergartners" title="Pilot Elementary welcoming new kindergartners" style="color:black">Pilot Elementary welcoming new kindergartners</a></h1>

            <a href="https://www.mtairynews.com/news/95317/pilot-elementary-welcoming-new-kindergartners" title="Pilot Elementary welcoming new kindergartners">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126596369_web1_IMG_7842-382x509.jpg" alt="Pilot Elementary welcoming new kindergartners">
            </a>
   <p class="entry-meta">March 12, 2021</p>
   <p>Pilot Mountain Elementary started welcoming new kindergarten students on Friday for screening for the 2021-2022 school year. Kindergarten registration is ongoing and screening will continue for the next couple of weeks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95316/back-to-class-city-leads-the-way" title="Back to class? City leads the way" style="color:black">Back to class? City leads the way</a></h1>
   <p class="entry-meta">March 12, 2021</p>
   <p>Schools around the state will be trying to implement plans to return students to school campuses after Gov. Roy Cooper and state legislators agreed to get students back in schools for face-to-face instructions.</p>
<p>Mount Airy City Schools just might be the model they want to consider following. That&rsquo;s because the local city school system has been holding in-person classes five days a week for the entire school year.</p>
<p>&ldquo;Our students have been five days a week since Aug. 17,&rdquo; said Carrie Venable, executive officer of communications for the city schools. &ldquo;We are the only school system in the state that has had students five days a week since August.&rdquo;</p>
<p>She said at the beginning of the school year the system had about 75% of its students in schools, with 25% choosing to do remote learning. Gradually that in-person figure has grown to 85%, with a waiting list of students wanting to return to the middle school. She explained that because of social-distancing guidelines, the middle school does not have enough space to accommodate all of the students, though all other schools in the city have been able to accommodate students wishing to be on campus.</p>
<p>Student attendance has been so strong, she shared that, according to the website ncdemography.org, Mount Airy was one of only two school systems in North Carolina showing an increase in average daily attendance this year. Two months into the school year, the latest for which figures are available on a statewide basis, Mount Airy&rsquo;s attendance was 2.6% higher than the same period a year ago. Elkin was the other school system, with a 1.5% growth.</p>
<p>The city has managed this without a single COVID-19 outbreak cluster.</p>
<p>Early on in the year, Venable and other school officials credited working with the Surry County Health and Human Services department as a key in successfully returning to school.</p>
<p>This week, she added another factor, what amounted to a dress rehearsal during the summer.</p>
<p>&ldquo;The fact that we, in the middle of the pandemic, were able to offer summer courses&#8230;&rdquo; and summer camps. She said with the relatively lower number of students for these programs, they essentially acted as a &ldquo;trial run&rdquo; for masking, social distancing, and other changes that would be needed for in-person instruction.</p>
<p>Among those changes, she said, has been the staggering of school bus schedules, with many buses running the same routes twice, limiting the number of youth and children allowed on, and similar measures.</p>
<p>The school system&rsquo;s success has not gone unnoticed. Today several members of the North Carolina Department of Public Instruction, along with State Rep. Kyle Hall, will be touring the school system and meeting with local school officials to see first-hand what Mount Airy has been doing.</p>
<p>Venable said Dr. Kim Morrison just told several staff members the middle school may be able to accommodate all students wanting to return after spring break, which is March 15-March 19.</p>
<p>Surry County schools have been holding classes on campus as well, though on a staggered schedule which has seen some students on campus four days a week, others two days a week.</p>
<p>Dr. Tracey Lewis, director of communications/teacher recruitment &#038; retention for the county schools, explained that system has had elementary school students in the classrooms Monday through Thursday, with Fridays considered a remote learning day.</p>
<p>For middle and high schoolers, those students have been split into two groups. One group has been attending in-person classes Monday and Tuesday each week, with another group attending Wednesday and Thursday, with Friday a remote learning day for all. She added that students who are among the &ldquo;most vulnerable&rdquo; population have been attending classes five days a week.</p>
<p>The county school board recently opted to change that schedule beginning April 12, eliminating the remote learning day. Elementary students will start attending class five days a week, while the middle school and high school groups will begin alternating in-person Friday attendance, while keep the other days as they are. The board made that decision prior to the governor&rsquo;s announced plan to return the state&rsquo;s youth to schools, so the county school board is scheduled to meet again today to consider additional changes to the rest of the year&rsquo;s school calendar.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95312/surry-storm-tryouts-sunday-for-high-schoolers" title="Surry Storm tryouts Sunday for high-schoolers" style="color:black">Surry Storm tryouts Sunday for high-schoolers</a></h1>
   <p class="entry-meta">March 12, 2021</p>
   <p>Girls in grades 2-8 recently got the chance to try out for the Surry Storm basketball club, and on Sunday older counterparts will lace up their shoes and hit the court.</p>
<p>High school tryouts, for those in grades 9-12, are scheduled that day at Reeves Community Center in Mount Airy, beginning at 1 p.m.</p>
<p>Surry Storm is an AAU (Amateur Athletic Union) girls basketball club that is open to those of varying age groups and skill levels, with individual teams organized accordingly.</p>
<p>The Surry Storm basketball program supplements those of local schools and has provided a springboard for some in pursuing college careers.</p>
<p>More information is available from Alan Hiatt at 336-399-3451 or hiattalan@yahoo.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95269/dogs-fetch-fun-at-new-city-park" title="Dogs fetch fun at new city park" style="color:black">Dogs fetch fun at new city park</a></h1>

            <a href="https://www.mtairynews.com/news/95269/dogs-fetch-fun-at-new-city-park" title="Dogs fetch fun at new city park">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126618388_web1_Dog-that-1-634x509.jpg" alt="Dogs fetch fun at new city park">
            </a>
   <p class="entry-meta">March 11, 2021</p>
   <p>If there is such a place as Canine Heaven, Brownie appeared to be there.</p>
<p>The Beagle-Chihuahua mix from Claudville, Virginia, scampered happily around a large fenced-in area at the Rotary Pup Dog Park in Mount Airy Wednesday afternoon. At times, Brownie was proving to be more than a handful for the person at the end of its leash, Andrew Hill, 11, to restrain.</p>
<p>After all, the spacious grounds along the Emily B. Taylor Greenway behind the Lowes Foods shopping center were offering not only room to run, but small agility stations featuring hurdles, bridges and other obstacle course-implements appealing to canines&rsquo; playful side.</p>
<p>And if that were not enough, there was even a fire hydrant nearby along with a &ldquo;stick library&rdquo; &mdash; a small box containing short pieces of wood for the familiar dog-human game of throw and retrieve &mdash; and a watering station. Cement sculptures of dogs also were placed strategically around the grounds to make their lively flesh-and-blood counterparts feel at home.</p>
<p>Brownie&rsquo;s concentration seemed to be broken only by the arrival of a Cocker Spaniel into the same area, restricted to smaller dogs (25 pounds of less). Meanwhile, larger ones (26 pounds-plus) were frolicking energetically in a separate fenced-in space at the park.</p>
<p><strong>&ldquo;Dogs can do something&rdquo;</strong></p>
<p>Such an atmosphere was exactly what was envisioned by members of two local Rotary clubs &mdash; Mount Airy and Surry Sunrise &mdash; when first announcing plans for the dog park in 2019.</p>
<p>After a tumultuous 2020 that posed financial and other obstacles for the sponsoring groups to overcome in making the project a reality, the park is now readying for its first spring in business.</p>
<p>This a time when elements of the animal kingdom &mdash; including canines &mdash; are ready to flex their muscles after a long winter, which has been the case at the new facility in recent days.</p>
<p>&ldquo;As the weather is getting warmer, you see more and more people utilizing the dog park,&rdquo; Mount Airy Parks and Recreation Director Darren Lewis said Thursday, praising its family friendly scenario.</p>
<p>Dog owners who were there Wednesday afternoon seconded that assessment.</p>
<p>&ldquo;It&rsquo;s good that the dogs can do something,&rdquo; said Angie Hill of Claudville, who had accompanied her son Andrew and their pet Brownie to the park. They can get out of the house and socialize with other people and dogs, she explained.</p>
<p>&ldquo;It&rsquo;s just nice to have something like this here.&rdquo;</p>
<p>The Hills visit the dog park from their home in Patrick County at least once a week, &ldquo;when we can make time to come,&rdquo; Angie said.</p>
<p>It is open seven days a week from 8 a.m. to dusk.</p>
<p>Two other people, Sabra White and Cole Slate, are just getting accustomed to the dog park&rsquo;s existence, White said Wednesday afternoon after letting Hazel, a Cocker Spaniel, take advantage of the watering station on a warm day.</p>
<p>&ldquo;This is actually our second time (visiting,)&rdquo; said White, who appreciates the open spaces the park affords for Hazel to get some exercise and the opportunity for her to interact with other canines.</p>
<p>Sue Brownfield, a member of the Mount Airy Rotary Club who is a key organizer of the dog park, echoed White&rsquo;s observation about dog owners becoming acclimated to the new facility.</p>
<p>&ldquo;We are still trying to get the word out where we are and that we&rsquo;re open,&rdquo; Brownfield said Wednesday while at the park with her dog Rosie, 15, who was rescued from the local animal shelter by Brownfield. &ldquo;We aren&rsquo;t finished,&rdquo; she said.</p>
<p>Organizers want to add a water fountain for humans at the site to join benches added earlier.</p>
<p>&ldquo;And we hope to have a chainsaw sculptor over,&rdquo; Brownfield added, who will convert tree stumps on the premises into works of art with canine themes to join other decorative creations there.</p>
<p>Lewis, the city parks and recreation director, said that buildings to provide enclosed shelters at the dog park will be donated and installed soon by Eagle Carports.</p>
<p>The dog park generally has been embraced by the community in terms of monetary and other support for its development.</p>
<p>A sign near the entrance details a long list of businesses, veterinary offices and individuals who have made contributions to the effort, at &ldquo;Diamond Top Dog,&rdquo; &ldquo;Platinum Great Dane&rdquo; and other levels.</p>
<p>&ldquo;We still need to raise some funds,&rdquo; said Brownfield. Donations can be made online at www.RotaryPup.com.</p>
<p>Brownfield is especially pleased by projects mounted by two local scouts, Peter Cook and Laura Livengood, who have provided a sturdy bridge supplying access to the park from the greenway and flexibility-course items, respectively. An area pottery business contributed the canine sculptures.</p>
<p>As for now everyone seems pretty pleased with the place, including both people and dogs &mdash; who can&rsquo;t speak, but seem to be registering their approval with wagging tales and friendly barks.</p>
<p>&ldquo;It has been a great success,&rdquo; Lewis affirmed.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95267/social-distance-style-easter-egg-hunt-set" title="&#8216;Social distance-style&#8217; Easter egg hunt set" style="color:black">&#8216;Social distance-style&#8217; Easter egg hunt set</a></h1>

            <a href="https://www.mtairynews.com/news/95267/social-distance-style-easter-egg-hunt-set" title="&#8216;Social distance-style&#8217; Easter egg hunt set">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126617255_web1_Bunny-this-263x509.jpg" alt="&amp;#8216;Social distance-style&amp;#8217; Easter egg hunt set">
            </a>
   <p class="entry-meta">March 11, 2021</p>
   <p>Organizers of Mount Airy&rsquo;s annual Easter egg hunt, determined not to let COVID-19 derail the wildly popular event two years in a row, have devised a prudent alternative that retains the thrill of the search.</p>
<p>&ldquo;Instead of &lsquo;no we can&rsquo;t do anything,&rsquo; our goal as a department is to try to do it safely,&rdquo; city Parks and Recreation Director Darren Lewis said Thursday of the motivation behind a &ldquo;social distance-style&rdquo; Easter egg extravaganza scheduled for March 20.</p>
<p>Rather than being staged at the usual venue, Westwood Park, the hunt that is free and open to the public will be held along the Granite City Greenway. Multiple starting points are to be in place on the greenway for individual groups to enter and seek eggs concealed along the trail.</p>
<p>&ldquo;The Easter egg hunt has always been an amazing event when held at Westwood Park,&rdquo; Lewis said of a gathering usually drawing 400 to 500 people including families and children of all ages.</p>
<p>Reservations are required for the upcoming hunt to avoid overcrowding, and admission limited at each entry point. Persons interested in attending can call 336-786-8313 to reserve spots and starting points for participating families.</p>
<p>Everyone is required to wear face masks due to large groups accessing the greenway at a time.</p>
<p><strong>Treats galore</strong></p>
<p>One of the attractions of the event is finding plastic eggs filled with goodies, with more than 6,000 to be offered this year, including special golden eggs placed along the way which are good for prizes. Basket giveaways are a popular feature of the hunt that was held for six years straight until being cancelled for 2020 as the coronavirus stranglehold began.</p>
<p>The innovative alternative to unfold along the greenway was a result of the city parks and rec staff &ldquo;just looking for ways to continue to evolve with the challenge of COVID,&rdquo; Lewis said.</p>
<p>&ldquo;We are so blessed to have the greenway,&rdquo; he added regarding the large outdoor facility that can be pressed into service for a crisis such as the pandemic, and &ldquo;so many entrances along the greenway.&rdquo;</p>
<p>The concept for the March 20 Easter egg hunt, which is to start at 10 a.m., won&rsquo;t require participants to trek the entire 6.6-mile distance of the Granite City Greenway. Ten different entrances will be located along the trail that is to be divided into sections for purposes of the hunt, serving to break up the crowds that normally would assemble in one spot.</p>
<p>A maximum of 50 participants/family members will be allowed at each of the starting points at locations including:</p>
<p>&#8226; Veterans Memorial Park;</p>
<p>&#8226; Behind Lowes Foods (where one group will head right on the greenway and another left);</p>
<p>&#8226; Big Lots (to the right and left);</p>
<p>&#8226; Tharrington Park (left and right);</p>
<p>&#8226; H.B. Rowe Environmental Park (to the left);</p>
<p>&#8226; Riverside Park (where attendees are asked to park at the new picnic shelter and go to the right on the greenway);</p>
<p>&#8226; A second point at Riverside Park (where participants can park at the older shelter for a hunt segment along the trail to a canoe takeout area).</p>
<p>Trail monitors are to be in place at the beginning and end of each hunt, with the parks and recreation director anticipating about 20 staff members and volunteers to be involved.</p>
<p>The Easter Bunny, who always attends the egg hunts, &ldquo;absolutely&rdquo; will be on hand for the one later this month, Lewis assured, including making himself available for photo opportunities.</p>
<p>Lewis says much credit goes to Carport Central, which is the sponsor of the 2021 hunt and others held over the past several years. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95259/scc-gets-high-marks-on-accreditation-check" title="SCC gets high marks on accreditation check" style="color:black">SCC gets high marks on accreditation check</a></h1>
   <p class="entry-meta">March 11, 2021</p>
   <p>DOBSON &mdash; Surry Community College recently earned an outstanding evaluation during a fifth-year check-in on college standards.</p>
<p>The Southern Association of Colleges and Schools Commission on Colleges Committee on Fifth-Year Interim Reports sent Surry Community College the results of a review of SCC&rsquo;s compliance with select standards of the Principles of Accreditation outlined in the commission&rsquo;s Fifth Year Interim Report in January.</p>
<p>&ldquo;This is basically a mid-term accreditation report card concerning SCC&rsquo;s continuing efforts to remain compliant with the Principles of Accreditation as evaluated by our peers within the SACSCOC organization,&rdquo; said Dr. David Shockley, SCC president. &ldquo;We only have to respond about one item regarding the college&rsquo;s absence of any civil rights issues dealing with campus safety or harassment during the five-year period, which we will do in a one sentence response. Overall, this is an outstanding report as to the college&rsquo;s adherence to the Principles of Accreditation.&rdquo;</p>
<p>The evaluation also stated that the college&rsquo;s Quality Enhancement Plan requirements had been successfully met. The plan focused on student writing skills and involved instructors implementing additional writing assignments during classes to help students improve skills.</p>
<p>Dr. Jami Woods, SCC vice president of academic affairs, who serves as the Institutional Accreditation Liaison in the process said, &ldquo;Southern Association of Colleges and Schools Commission on Colleges compliance requires diligent adherence to continuous improvement and to best practices in higher education. Success with accreditation has to be woven into the fabric of the organization&rsquo;s policies, procedures and processes; it has to be the way you do business all the time&mdash;not just before a review or report is due. When a college has a good review, it is because numerous people across multiple divisions have made a case for compliance and can document it. It is truly a collaborative effort.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95255/reading-is-a-hit-at-pilot-mountain-elementary" title="Reading is a hit at Pilot Mountain Elementary" style="color:black">Reading is a hit at Pilot Mountain Elementary</a></h1>

            <a href="https://www.mtairynews.com/news/95255/reading-is-a-hit-at-pilot-mountain-elementary" title="Reading is a hit at Pilot Mountain Elementary">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126556723_web1_IMG_8740-382x509.jpeg" alt="Reading is a hit at Pilot Mountain Elementary">
            </a>
   <p class="entry-meta">March 11, 2021</p>
   <p>The Literacy Committee at Pilot Mountain Elementary has been trying to get students excited about reading by creating a baseball theme throughout the school.</p>
<p>Each month, beginning in February, each student was given a personalized goal for the month. Students who met their February Reading goal, were visited by Principal Dana Draughn with a special surprise. Each month when a student meets their goal they will move to the next base.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95244/collision-repair-students-do-bang-up-job" title="Collision repair students do bang-up job" style="color:black">Collision repair students do bang-up job</a></h1>

            <a href="https://www.mtairynews.com/news/95244/collision-repair-students-do-bang-up-job" title="Collision repair students do bang-up job">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126585887_web1_CRR-Students-ICAR.jpg" alt="Collision repair students do bang-up job">
            </a>
   <p class="entry-meta">March 10, 2021</p>
   <p>DOBSON &mdash; Surry Community College&rsquo;s Collision Repair &#038; Refinishing students completed their first I-CAR certification in February with a 100% pass rate.</p>
<p>I-CAR (Inter-Industry Conference on Auto Collision Repair) is an international not-for-profit organization dedicated to providing the information, knowledge and skills required to perform complete, safe and quality repairs. I-CAR&rsquo;s focus is to provide access to high quality, industry recognized training solutions.</p>
<p>The I-CAR curriculum is new at Surry Community College for spring of 2021. Collision Repair &#038; Refinishing students will have the opportunity to earn 24 certifications while enrolled in the program. These certifications will help the students when seeking employment in the collision industry.</p>
<p>Phillip Hopkins, lead instructor for the program, said, &ldquo;I am very proud of the work these students have accomplished so far this semester, and with the 100% pass rate for their first certification. The goal of using this curriculum is to build a solid foundation of collision repair techniques that they can build upon for their careers.&rdquo;</p>
<p>The Collision Repair &#038; Refinishing Program at SCC offers students the opportunity to pursue a diploma or certificate. For more information, go to surry.edu or contact Hopkins at 336-386-3623 or hopkinspl@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95237/copeland-shatters-kids-heart-challenge-goal" title="Copeland shatters Kids Heart Challenge goal" style="color:black">Copeland shatters Kids Heart Challenge goal</a></h1>

            <a href="https://www.mtairynews.com/news/95237/copeland-shatters-kids-heart-challenge-goal" title="Copeland shatters Kids Heart Challenge goal">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126596349_web1_IMG-4423.jpeg" alt="Copeland shatters Kids Heart Challenge goal">
            </a>
   <p class="entry-meta">March 10, 2021</p>
   <p>Copeland Elementary exceeded their fundraising goal for the Kids Heart Challenge this year. Students raised $4,563, more than doubling the original goal set at $2,000. As a result, the top four fundraisers for the Kids Heart Challenge were able to watch as physical education teacher, Cody McCormick had his beard and hair dyed blue.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95227/city-schools-seek-wall-of-fame-nominees" title="City schools seek Wall of Fame nominees" style="color:black">City schools seek Wall of Fame nominees</a></h1>

            <a href="https://www.mtairynews.com/news/95227/city-schools-seek-wall-of-fame-nominees" title="City schools seek Wall of Fame nominees">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126578531_web1_IMG_4455.jpg" alt="City schools seek Wall of Fame nominees">
            </a>
   <p class="entry-meta">March 10, 2021</p>
   <p>The Mount Airy City Schools Board of Education is hoping to add a few new members to the Wall of Leadership and Service in the Central Office.</p>
<p>This is the second year the school board has selected former city school students for the wall.</p>
<p>&ldquo;For some time the Board of Education has sought a way to recognize leadership and service from former graduates. This honor provides an opportunity to publicly recognize those most notable graduates who have demonstrated exceptional leadership and service to their communities,&rdquo; said Board of Education Chairman Tim Matthews.</p>
<p>&ldquo;We are looking for someone who has shown service or leadership to others that has impacted the community or area in which they live. It doesn&rsquo;t even have to be someone who has come back to Mount Airy, as long as they have led a life of leadership or service wherever they live,&rdquo; said Executive Officer of Administrations Carrie Venable.</p>
<p>The board started the wall last year, looking for a way to recognize leadership and service from Mount Airy graduates. After a well-received first year, the board plans to make inductions an annual tradition, with new members being added to the wall each year.</p>
<p>In 2020, the list of nominees included Karl Allen, Kelly Epperson, Cedric Jessup, Travis Manchester, David Rowe, and Eric Warren.</p>
<p>While six nominees were chosen last year, Venable explained that there is no limit to the number of inductees and that the board will accept anyone who they deem qualified. A person is not required to be living to be considered for inclusion on the wall.</p>
<p>&ldquo;Be thoughtful and look back at folks who may not have realized were serving and leading. Think about the change we have seen in our communities, and look at the impact that folks have made,&rdquo; said Venable. &ldquo;You don&rsquo;t have to be a graduate of Mount Airy High School to nominate someone.&rdquo;</p>
<p>The city school system is looking for nominations for the honor. To put a name in for consideration, visit http://bit.ly/BOEWall for more information on the wall and the nomination process. The application deadline is April 30. The board plans to present the awards to the new inductees at a board meeting on June 29.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95222/dates-for-spring-cleanup-set-in-city" title="Dates for spring cleanup set in city" style="color:black">Dates for spring cleanup set in city</a></h1>

            <a href="https://www.mtairynews.com/news/95222/dates-for-spring-cleanup-set-in-city" title="Dates for spring cleanup set in city">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126604859_web1_Trash-dat.jpg" alt="Dates for spring cleanup set in city">
            </a>
   <p class="entry-meta">March 10, 2021</p>
   <p>Got a worn-out piece of furniture taking up space around the house or an old mattress that needs discarding? An upcoming event in Mount Airy offers local residents a solution to their disposal woes.</p>
<p>This involves an annual citywide spring cleanup scheduled to begin later this month. During that two-week period, municipal sanitation crews will pick up items not normally taken as part of regular trash collections.</p>
<p>It will occur from March 29 through April 2 and for the next Monday-Friday period after that, from April 5-9.</p>
<p>This service is for residential properties only, with sanitation customers asked to place the extra or unusual items at the curb beside trash carts on their regular collection days.</p>
<p>One difference accompanying this year&rsquo;s spring cleanup from those of the past involves tires. While tires will continue to be accepted during the upcoming two-week period, there is a limit of 12 per home &mdash; which may be with or without rims.</p>
<p>This limit apparently resulted from a volume issue, with 724 tires collected during the 2020 spring cleanup, including 97 on rims, according to a breakdown Tuesday from city Sanitation Supervisor Russell Jarrell.</p>
<p>That total dwarfed the 400 tires picked up in 2019.</p>
<p>The full list of materials to be collected during the period, which are not accepted any other time of the year, includes:</p>
<p>&#8226; Appliances;</p>
<p>&#8226; Building materials (generated by homeowners);</p>
<p>&#8226; Carpeting (any size);</p>
<p>&#8226; Large furniture pieces;</p>
<p>&#8226; Bicycles/tricycles;</p>
<p>&#8226; Loose leaves (normally picked up only from Oct. 1-Dec. 31);</p>
<p>&#8226; Limbs exceeding 3 inches in diameter (which must be separated from smaller-diameter brush);</p>
<p>&#8226; Old gas grills (without cylinders).</p>
<p>During the 2020 cleanup, 123 tons of brush was picked up along with 154 mattresses, 32 appliances, 311 upholstered furniture pieces, 94 television sets/computers,17 gas grills and 13 bicycles.</p>
<p>Other things occupying a classification all their own have been hauled away from local homes in recent years, such as an upright piano, a cast-iron bathtub/sink, various pieces of exercise equipment, riding and push lawn mowers, propane tanks, truck chassis, auto fuel tanks, hammocks with metal frames, oil furnaces and more.</p>
<p>Due to environmental regulations, city personnel may not collect paint, pesticides, herbicides, solvents or chemicals. Such substances are accepted during an annual collection event conducted by the Surry County sanitation unit, usually in the fall at Veterans Memorial Park in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95218/police-reports-442" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">March 09, 2021</p>
   <p>&#8226; An apparent routine shoplifting case turned out to be more last week when two wanted individuals from out of town were jailed under large bonds after their arrest at Walmart on unrelated assault and other charges, according to Mount Airy Police Department reports.</p>
<p>Brittany Renee Gibson, 25, of Germanton, and James Trevor Davis, 18, of King, were each charged with larceny and possession of stolen goods/property in the incident last Wednesday as a result of what police termed a wanted persons/trespassing investigation.</p>
<p>Gibson&rsquo;s name also was found in a national crime database as being wanted for a felonious larceny, while Davis was sought on charges of assault with a deadly weapon and assault by pointing a gun which had been filed in Stokes County on Feb. 25.</p>
<p>Davis was confined in the Surry County Jail under a $25,000 secured bond and Gibson, $20,000 secured, with both facing a March 15 appearance in District Court in Dobson.</p>
<p>&#8226; A case of financial card fraud was reported last Wednesday, which involved an unknown party using the bank card of Miguel Angel Marrero of Allred Mill Road to obtain an undisclosed sum of money from his credit/debit account. The location of the crime is listed as 704 W. Independence Blvd., the address for First Community Bank.</p>
<p>It happened sometime between Nov. 1 of last year and Jan. 29.</p>
<p>&#8226; A break-in involving a motor vehicle occurred on Feb. 27 at Foothills Garage Doors on West Independence Boulevard, where items were removed from an unlocked storage container on a vehicle. Taken were garage door materials including bundled and spooled wire, garage door brackets and garage door belt drums.</p>
<p>The property was listed as recovered, with no explanation given. Police records indicate that the case is still under investigation.</p>
<p>&#8226; Rebecca Alison Wallace, 57, of 118 Orchard St., No. 4, was served with a criminal summons for a charge of injury to personal property after she was encountered by police during a civil disturbance call at Hampton Inn on Feb. 27.</p>
<p>That charge had been issued through the Surry County Sheriff&rsquo;s Office on Dec. 20 with Shawana Horton of Orchard Street as the complainant. Wallace is scheduled to be in District Court on April 2.</p>
<p>&#8226; The new Hobby Lobby arts and crafts supply store at Mayberry Mall was the scene of a theft on Feb. 18, when merchandise valued at $451 was stolen by an unknown suspect, including Copic markers, Distress oxide spray and an eight-piece set of Pigma manga micron pens.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95215/rosenwald-school-site-identified-in-city" title="Rosenwald school site identified in city" style="color:black">Rosenwald school site identified in city</a></h1>

            <a href="https://www.mtairynews.com/news/95215/rosenwald-school-site-identified-in-city" title="Rosenwald school site identified in city">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126603247_web1_Rosenwald-this-1-383x509.jpg" alt="Rosenwald school site identified in city">
            </a>
   <p class="entry-meta">March 09, 2021</p>
   <p>Today a city water facility sits quietly at the site in Mount Airy, but many years ago it was alive with children who attended classes at a Rosenwald school once operating there.</p>
<p>Many local residents probably are familiar with the historic Satterfield House at the corner of West Virginia Street and North Franklin Road. Built in the 1890s, it was one of the first African-American-owned properties in Surry County &mdash; where the structure and surrounding grounds have been the focus of preservation efforts in recent years.</p>
<p>There is also another bit of nostalgia connected to the four-acre site due to the former presence there of a Rosenwald campus that has long disappeared into the pages of history.</p>
<p>Rosenwald refers to the thousands of schools that were built primarily for the African-American population in the early 20th century through a fund created by Julius Rosenwald. He was a clothier who became part-owner and president of Sears, Roebuck and Company.</p>
<p>The local Rosenwald heritage was celebrated Saturday when representatives of multiple groups and churches gathered at the Satterfield House to walk the grounds and mark the land where the school once sat. This is part of a larger project by the National Trust for Historic Preservation to locate all Rosenwald schools.</p>
<p>Those present for Saturday&rsquo;s site-identification meeting are hoping that the pinpointing of the former school spot will lead to an appropriate marker being placed there.</p>
<p>A long-range goal involves building support for the Satterfield House and property being designated as a cultural heritage site recognized on both the federal and state levels for inclusion on what&rsquo;s known as the African-American Heritage Trail.</p>
<p>Supporters plan to develop and install signage to identify the local site as part of that goal.</p>
<p><strong>Women were students</strong></p>
<p>The weekend observance held special significance for Shelby King, president of the Sandy Level Community Association that oversees activities at the Satterfield House, who was a student at the school and attended Saturday&rsquo;s event.</p>
<p>King, who also is a member of the Mount Airy Historic Preservation Commission, led the group to the location of the former school which is now owned by the city of Mount Airy and used by its water department.</p>
<p>A small brick facility now on the site emerged in conjunction with a municipal water line extension in recent years.</p>
<p>Emma Jean Tucker is another former pupil of the Rosenwald school who had been expected to be on hand Saturday, but was unable to do so.</p>
<p>When facing the Satterfield House, the old school site is located to the right.</p>
<p>Among others groups represented Saturday, in addition to the Sandy Level organization, were Kiwanis Club volunteers and an ecumenical group of area churches including First Presbyterian, Trinity Episcopal, Grace Moravian and the Church of Jesus Christ of Latter-day Saints.</p>
<p>Those from the Mormon congregation included visitors to the area who are serving as guest missionaries at a church in Mount Airy.</p>
<p>Carol Burke also was there through her longtime interest in local historic-preservation efforts and as a member of Grace Moravian Church, as were fellow historians Mount Airy Kiwanis Club President Bettsee McPhail (also of First Presbyterian Church) and Ann Vaughn of Trinity Episcopal Church.</p>
<p>During the gathering, Oliver Grimes, a member of the Mormon contingent, shared information with the attendees from the National Trust for Historic Preservation regarding the significance of the Rosenwald School Program, according to Burke.</p>
<p>The schools were established in states in the rural South during the Jim Crow period of American history from 1912 to 1932 and played a prominent role in educating African-Americans. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95206/flat-rock-names-top-teacher-assistant" title="Flat Rock names top teacher, assistant" style="color:black">Flat Rock names top teacher, assistant</a></h1>

            <a href="https://www.mtairynews.com/news/95206/flat-rock-names-top-teacher-assistant" title="Flat Rock names top teacher, assistant">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126585954_web1_154010302_2848912645345519_7205753592453617177_n.jpg" alt="Flat Rock names top teacher, assistant">
            </a>
   <p class="entry-meta">March 09, 2021</p>
   <p>Flat Rock Elementary School recently named second-grade teacher Alicia Fallaw as Teacher of the Year and Angie Hall, who works in both the kindergarten and fourth grade classes, as Teaching Assistant of the year. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95210/50-runners-grind-it-out" title="50 runners grind it out" style="color:black">50 runners grind it out</a></h1>

            <a href="https://www.mtairynews.com/news/95210/50-runners-grind-it-out" title="50 runners grind it out">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126602897_web1_IMG_3083-414x509.jpg" alt="50 runners grind it out">
            </a>
   <p class="entry-meta">March 09, 2021</p>
   <p>Runners from as far away as Alexandria, Virginia, came to Pilot Mountain Saturday to enjoy a run through the Armfield Civic and Recreation Center&rsquo;s Nelson Acres while also raising funds for the center.</p>
<p>The occasion was the inaugural G.U.S. Grinder, with runners being given the option of participating in a 3-, 6- or 12-hour run. An option was also given for a 6-hour &#8211; four-person relay run, with one team choosing that format.</p>
<p>&ldquo;Everything turned out great,&rdquo; said Mike Lawson, who with Jeff Nixon served as primary organizers for the event. &ldquo;The weather was perfect and we were able to meet our goal of 50 runners. If we reached 50, then we were going to call it a successful day.&rdquo;</p>
<p>Fifty runners had registered for the event, Lawson added, but two were not able to attend. Another two runners had heard about the day at the last minute and signed up at the event, hitting the goal of 50 participants. One of those last-minute registrations was Paul Tilley, age 39, of Galax, Virginia, who turned in the day&rsquo;s top distance. Tilley covered 65.1 miles during the 12-hour run.</p>
<p>While final numbers were not available, organizers were projecting the event to be a successful fundraiser for the Armfield Civic Center.</p>
<p>&ldquo;We&rsquo;re pleased,&rdquo; Lawson said. &ldquo;I believe we ended up doing better than we had expected to do. The support of donors and our sponsors really pushed us over the top.&rdquo;</p>
<p>While Tilley was the top finisher for the 12-hour event, other top runners in order for that category included Chris Mead of Salisbury, Corey Eminger of Kernersville, Jubal Stokes of Parkton, Michelle Martin of Winston-Salem, Scott Needham of Pilot Mountain, Laplante Reed of Burlington, Stepp Slade of Hendersonville, Elizabeth Caras of Mooresville and Erin Needham of Pilot Mountain.</p>
<p>Scott and Erin Needham are married and regularly run together and with other friends. The day was a special one for Scott Needham as he was celebrating his 40th birthday and chose to commemorate the day by running 40 miles at once for the first time. He finished with a distance of 40.3 miles.</p>
<p>&ldquo;My wife had kind of thrown down the gauntlet,&rdquo; Needham said with a laugh. &ldquo;She had run 40 miles at the state park on her 40th birthday and she challenged me to do the same. She helped me with my pace and talked with me throughout.&rdquo;</p>
<p>&ldquo;A great thing about running is that you get to meet and get to know a lot of people,&rdquo; he said. &ldquo;And Saturday was really nice. Nelson Acres is a great place to run.&rdquo;</p>
<p>Erin Needham finished in third among all female competitors with a distance of 37.2 miles covered.</p>
<p>Top runners in the 6-hour run included Chad Tidd of Mount Airy, who took first place with 34.1 miles covered, Josh Tucker of Graham, Jason Willard of Pilot Mountain, Tommy Branch of Mount Airy and Andy Pack of Stuart, Virginia.</p>
<p>John Pack of Dobson placed first in the 3-hour run, covering 24.8 miles. Other top runners in order for the category included Rob Livengood of Mount Airy, Michael Reardon of Lewisville, Jake Moore of Winston-Salem, Jeff Fansler of Pfafftown and Amber Horton of Mount Airy.</p>
<p>After the successful day, organizers began making plans for a return event in 2022. For those looking for an additional challenge, plans are to add a 24-hour run.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95158/mountain-park-selects-teacher-assistant-of-year" title="Mountain Park selects teacher, assistant of year" style="color:black">Mountain Park selects teacher, assistant of year</a></h1>

            <a href="https://www.mtairynews.com/news/95158/mountain-park-selects-teacher-assistant-of-year" title="Mountain Park selects teacher, assistant of year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126584962_web1_Moore-TOY-468x509.jpg" alt="Mountain Park selects teacher, assistant of year">
            </a>
   <p class="entry-meta">March 08, 2021</p>
   <p>Mountain Park Elementary School recently named its teacher and teaching assistant of the year.</p>
<p>Rebecca Moore was named Teacher of the Year.</p>
<p>&ldquo;Mrs. Moore serves as our Pre-K teacher since 2018. Her passion and positivity are contagious,&rdquo; school officials said in making her selection. &ldquo;Mrs. Moore goes above and beyond all that is asked and required for her students and our school. She believes that all of her students deserve the best education possible and she strives every day to make that happen.&rdquo;</p>
<p>Tammy Norman was named Teaching Assistant of the Year.</p>
<p>&ldquo;Mrs. Norman has served our fourth grade this year in the extended absence of our fourth-grade teacher. She has been the consistency and glue that has held fourth grade together for our students and their families,&rdquo; school officials said. &ldquo;While under her leadership, our fourth grade has grown in reading and math and continues to show success in all their learning. Mrs. Norman has served fourth grade and our school in a most important role this year and for this, we are truly grateful.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95153/scc-facilities-staff-completes-white-belt-training" title="SCC facilities staff completes white belt training" style="color:black">SCC facilities staff completes white belt training</a></h1>

            <a href="https://www.mtairynews.com/news/95153/scc-facilities-staff-completes-white-belt-training" title="SCC facilities staff completes white belt training">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126557115_web1_Maintenance-Staff-PRINT-1.jpg" alt="SCC facilities staff completes white belt training">
            </a>
   <p class="entry-meta">March 08, 2021</p>
   <p>DOBSON &mdash; Each member of Facilities and Maintenance Department at Surry Community College recently earned a certificate in Lean Six Sigma White Belt Training from the United Quality Management Institute.</p>
<p>The 21-member team completed a four-hour training session that began Oct. 13, and ended Jan. 15. Their instructor was Dr. Ron Fite of the United Quality Management Institute.</p>
<p>&ldquo;I watched presentations about the facilities and maintenance projects as a part of the class competition,&rdquo; said SCC President Dr. David Shockley. &ldquo;I was so proud of our employees detailing how they will make their areas lean and more efficient. Other areas of the college team will go through lean training including human resources, finance, technology services, and advising.&rdquo;</p>
<p>&ldquo;The facilities and maintenance teams learned to develop a culture of continuous improvement using Lean Six Sigma techniques, and they also saw improvements in communication skills, teamwork, and work techniques,&rdquo; said Randy Rogers, college facilities director.</p>
<p>The employees who completed the Lean Six Sigma White Belt Training are: Danny Holt, general maintenance supervisor; Tim Stevens, maintenance technician II; Jon Rakes, maintenance technician I; Tyler Minor, maintenance technician II; Randy Rogers, facilities director; Jerry Snow, maintenance technician II; Crystal Stevens, maintenance specialist; Tim Hawks, maintenance technician II; Gail Hodges, facilities administrative specialist; Dale Jessup, buildings systems supervisor; Bob Demcio, facilities project manager; Butch Hazelwood, custodial technician I; Ken Snow, maintenance technician I; Randy Brown, custodial technician I; Eric Moats, custodial technician II; Barbara Willard, custodial technician I; Melissa McCraw, custodial technician I; Michelle Wright, custodial technician I; Jody Branch, custodial technician I; Michael Brintle, custodial technician II; and Tony Wall, custodial supervisor. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95141/new-city-county-effort-to-aid-fire-response" title="New city-county effort to aid fire response" style="color:black">New city-county effort to aid fire response</a></h1>

            <a href="https://www.mtairynews.com/news/95141/new-city-county-effort-to-aid-fire-response" title="New city-county effort to aid fire response">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126591995_web1_Blaze-this.jpg" alt="New city-county effort to aid fire response">
            </a>
   <p class="entry-meta">March 07, 2021</p>
   <p>When a major blaze occurs, the quicker more hands can get on deck the better &mdash; which is the idea behind a new &ldquo;automatic&rdquo; aid plan being implemented by fire departments in Mount Airy and surrounding communities.</p>
<p>&ldquo;This is a win-win situation,&rdquo; city Fire Chief Zane Poindexter said Thursday afternoon when explaining the proposal to the Mount Airy Board of Commissioners, which subsequently approved it unanimously.</p>
<p>He said it will result in extra manpower being dispatched to a structural blaze, and faster, than what occurs now due to members of neighboring volunteer fire departments in Surry County routinely joining municipal firefighters on a reciprocal basis.</p>
<p>&ldquo;Currently, we already give each other mutual aid,&rdquo; Poindexter said of a looser situation in place for some time in which fire departments can be summoned to assist with incidents in locations outside their coverage areas.</p>
<p>&ldquo;This is going to change it where we&rsquo;re automatically dispatched,&rdquo; he said of multiple units responding to a fire scene. &ldquo;That&rsquo;s the biggest change &mdash; it will be automatic instead of mutual.&rdquo;</p>
<p>Under the present arrangement, there are sometimes just not enough bodies arriving at the location of a blaze, according to Poindexter.</p>
<p>He referred to two recent fires in the city as examples of problems that have occurred as a result. One involved a July 4 house fire on West Pine Street, along with another on Springs Road in December.</p>
<p>Manpower was an issue at both sites within the first 15 minutes of arriving on a scene, &ldquo;which is the most-crucial time,&rdquo; the fire chief mentioned.</p>
<p>The Occupational Safety and Health Administration (OSHA) mandates that no less than two firefighters can enter a building for blaze suppression and a minimum of two on standby outside.</p>
<p>&ldquo;Until personnel arrive on the scene, we must attack the fire from the exterior of the building, thus resulting in increased property loss for the citizens,&rdquo; Poindexter added.</p>
<p>&ldquo;By adding automatic aid from our neighboring departments instead of continually asking for mutual aid (from volunteer units), which have some paid staff now, we can get the necessary personnel on the scene quicker.&rdquo;</p>
<p>This in turn will benefit the Mount Airy Fire Department&rsquo;s ISO rating, a score that determines how well a department can protect its community. Insurance companies use that rating to help establish home coverage rates, with a structure less likely to be severely damaged or destroyed by a blaze being cheaper to insure.</p>
<p>Along with meeting OSHA standards and attacking the main body of a fire quicker, the new system will allow fresh firefighters to be rotated in more frequently during an emergency. This will reduce fatigue and the chances of injuries, Poindexter says.</p>
<p>As for the Mount Airy Fire Department&rsquo;s ability to respond to incidents outside the city, that&rsquo;s not a problem, according to the chief.</p>
<p>&ldquo;It will increase our call volume, but not to anything that we can&rsquo;t handle,&rdquo; Poindexter assured the commissioners, although it could mean a slight increase in operating costs. &ldquo;I will not be requesting any additional funds to enter into this agreement.&rdquo;</p>
<p>On the other hand, making use of neighboring units is more cost effective than adding needed personnel to the Mount Airy Fire Department, according to the chief, which he termed &ldquo;a really progressive initiative.&rdquo;</p>
<p>The municipality will be divided into quadrants for purposes of the new system in which automatic aid will be provided among the Franklin, Four-Way, Bannertown and White Plains volunteer departments.</p>
<p>Poindexter said Mount Airy will continue to supply mutual assistance to other communities not named in the automatic aid program as needed.</p>
<p>&ldquo;Our ladder truck has been in Pilot Mountain before,&rdquo; he said of one such instance.</p>
<p>The automatic agreement indicates that if available manpower is tied up on a blaze in the city, Mount Airy fire personnel won&rsquo;t be required to respond to one outside the city at the same time, and vice versa.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95139/nurse-practitioner-croston-joins-northern-urgent-care" title="Nurse Practitioner Croston joins Northern Urgent Care" style="color:black">Nurse Practitioner Croston joins Northern Urgent Care</a></h1>

            <a href="https://www.mtairynews.com/news/95139/nurse-practitioner-croston-joins-northern-urgent-care" title="Nurse Practitioner Croston joins Northern Urgent Care">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126585782_web1_April-Croston-Headshot-407x509.jpg" alt="Nurse Practitioner Croston joins Northern Urgent Care">
            </a>
   <p class="entry-meta">March 07, 2021</p>
   <p>April Croston, FNP-C, has joined the clinical team of Northern Urgent Care, a division of Northern Regional Hospital. As a family nurse practitioner, the 34-year-old healthcare provider diagnoses and treats patients for a variety of non-emergency conditions that are most appropriately treated in an urgent-care setting.</p>
<p>&ldquo;I&rsquo;m excited to be part of Northern Urgent Care because it&rsquo;s meeting a great need for the health of the community,&rdquo; said Croston, who was raised and lives in Mount Airy. For the past four months, Croston and her colleagues have been meeting that need by treating a steady flow of patients. </p>
<p>&ldquo;We deal with just about everything &#8211; from cuts to colds to COVID testing,&rdquo; she said. &ldquo;We do basic suturing, blood draws, X-rays and imaging studies, and provide referrals to specialists, as needed.&rdquo; As a certified Department of Transportation (DOT) medical examiner, Croston is also able to perform physical examinations for licensed truck drivers who require an annual DOT medical certification.</p>
<p>&ldquo;Our availability to see patients, including walk-in patients, every day of the week is beneficial to those who can&rsquo;t get an immediate appointment with their own primary-care doctor or who may need help on the weekend,&rdquo; said Croston. When speaking of the clinic&rsquo;s convenient access for patients and its operational efficiency, Croston gives a special nod to Kitty Tate, on-site director of Northern Urgent Care. &ldquo;Kitty runs it like a well-oiled machine,&rdquo; Croston said. &ldquo;She is open to suggestions, and very receptive to ideas from the staff to improve patient care and efficiency.&rdquo;</p>
<p>Croston&rsquo;s desire to become a nurse was influenced by her mother &#8211; who, before becoming a social worker, worked as a Certified Nursing Assistant. &ldquo;As a young child, I was always around nurses and nursing facilities,&rdquo; she recalled. &ldquo;One day, when my mom and I pulled into a KFC, we saw a man collapse. My mother jumped out of the car, ran to his aid, and took charge &#8211; telling someone to call 911 and then staying with the man until the EMS crew arrived.&rdquo; That early experience of her mother&rsquo;s action helped fuel her decision to pursue a career in nursing.</p>
<p>Before starting her nursing education and training, Croston was committed to a nonstop track to achieve her ultimate professional goal as a family nurse practitioner. What she hadn&rsquo;t counted on, though, was a brief interruption in those plans. Following her graduation in 2010 from Mountain State University, where she earned her Bachelor of Science in nursing degree, she took a brief exit off the educational path to fall in love, get married, and have a baby daughter.</p>
<p>&ldquo;I got sidetracked and took a few years off!&rdquo; she said with a laugh. She then resumed her advanced studies &#8211; and, in 2015, earned her Masters of Science in nursing degree from the Family Nurse Practitioner program of Walden University.</p>
<p>For the past 15 years, Croston has provided care and comfort in a number of different clinical settings &#8211; including women&rsquo;s health centers, hospital medical/surgical floors, and urgent care facilities. One single constant, however, has been her approach to patient care. &ldquo;I treat all my patients the way I want my family to be treated,&rdquo; she said. &ldquo;I listen to their concerns, and offer the best evidence-based treatment recommendations that I can provide.&rdquo;</p>
<p>When not attending to patients, Croston and her family &#8211; including husband Tim, their 10-year-old daughter Emma; and two dogs (a 14-year old German Shepherd and a newly adopted puppy) &#8211; enjoy camping and other outdoor activities. She also enjoys reading &#8211; as either a solitary pasttime or as quality time spent with her daughter.</p>
<p>The Crostons also delight in opening their home to foreign exchange students. Before COVID, they hosted a high-school senior from Germany; and they look forward to entertaining additional exchange students once the travel and associated health restrictions of COVID are over. &ldquo;It&rsquo;s a very rewarding experience for the student and hosts,&rdquo; Croston said. &ldquo;Our student was great; and she and my daughter became very close and still talk.&rdquo;</p>
<p>Northern Urgent Care is open seven days a week, located at 119 Welch Road, Suite A in Mount Airy, NC (at the corner of Highway 52 and Snowhill Drive). Its hours of operation are 8 a.m. to 7 p.m. Mondays through Friday; 8 a.m. to 5 p.m. on Saturday, and 11 a.m. to 5 p.m. on Sunday. The phone number is 336-719-7200.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95133/hospitality-a-way-of-life-for-lenise-lynch" title="Hospitality a way of life for Lenise Lynch" style="color:black">Hospitality a way of life for Lenise Lynch</a></h1>

            <a href="https://www.mtairynews.com/news/95133/hospitality-a-way-of-life-for-lenise-lynch" title="Hospitality a way of life for Lenise Lynch">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126572996_web1_Lenise-this-1-505x509.jpg" alt="Hospitality a way of life for Lenise Lynch">
            </a>
   <p class="entry-meta">March 07, 2021</p>
   <p>When looking up the definition of &ldquo;hospitality&rdquo; &mdash; using either Dictionary.com or the trusty, dog-eared copy of Webster&rsquo;s &mdash; it is somewhat surprising that a picture of a local woman isn&rsquo;t included.</p>
<p>Lenise Lynch could be considered the ultimate embodiment of that principle as it pertains to the friendly reception and treatment of guests or strangers. She exhibits this not only in her job as longtime general manager of Hampton Inn on Rockford Street in Mount Airy, but through charitable efforts and other service in the community.</p>
<p>This further is evidenced by how Lynch defines herself, aside from what&rsquo;s in the dictionary, taking an old standard of being a people person a notch higher:</p>
<p>&ldquo;I&rsquo;m a people&rsquo;s person,&rdquo; she said &mdash; as in plural &mdash; which reflects the attitude the highly active Rotary Club member displays toward folks from all segments of society whom she comes into contact with on various levels. &ldquo;I feel like my purpose in life is to serve others.&rdquo;</p>
<p><strong>Hails from New York City</strong></p>
<p>While the qualities of warmth and friendliness toward strangers often are linked to this part of the country &mdash; as with the term &ldquo;Southern hospitality&rdquo; &mdash; it is interesting to learn that Lenise Lynch actually comes from a place much different.</p>
<p>&ldquo;I was born in Queens, New York,&rdquo; Lynch said of the largest borough in the Big Apple.</p>
<p>So how did she wind up in rural Surry County?</p>
<p>&ldquo;I came to North Carolina when I was 10,&rdquo; explained Lynch, who turned 40 last Wednesday.</p>
<p>&ldquo;My parents just wanted a different scene, a different environment to raise me in,&rdquo; she added of the move that took place around 1991.</p>
<p>It wasn&rsquo;t as if the family threw a dart at a map which happened to land on Mount Airy. Lynch already had relatives here, including her grandmother, Vella Whitlock, and a legendary area reverend, Elder James Strickland, a great-uncle of Lynch&rsquo;s on her father&rsquo;s side.</p>
<p>In examining her childhood, one obvious question involves how Lynch came by her first name, Lenise, which rhymes with Denise. It was the idea of her mother, Angela Fonville.</p>
<p>&ldquo;My mom&rsquo;s best friend was Denise,&rdquo; Lynch related. &ldquo;She wanted something unique.&rdquo;</p>
<p>The end result certainly fills that bill, the recipient of the name agrees.</p>
<p>&ldquo;You don&rsquo;t hear about many Lenises in the world,&rdquo; Lynch said of her mother&rsquo;s choice. &ldquo;It was unique and unusual and still honored her friend.&rdquo;</p>
<p><strong>Strong examples</strong></p>
<p>In a way, Lenise also served as a mother figure for her family, whose history includes losing her father, Floyd Whitlock, to a heart attack when she was just 17 and he was 37.</p>
<p>That&rsquo;s largely because of the age difference between Lynch and her three siblings &mdash; a brother and two sisters &mdash; the oldest of whom is 14 years younger than Lynch.</p>
<p>She therefore found herself thrust into the position of a role model early in life, which Lynch believes helped to mold her into the kind of individual she is today. &ldquo;I wanted them to have a person they could look up to,&rdquo; Lynch said of her siblings.</p>
<p>&ldquo;I think it made me a better person &mdash; more responsible,&rdquo; she observed regarding the guidance supplied to them. &ldquo;Even today they will call me for advice.&rdquo;</p>
<p>Meanwhile, Lynch&rsquo;s mother was a mentor for all four of her children.</p>
<p>&ldquo;My mom was my role model,&rdquo; Lynch said of a woman who set an example of dedication as a single mom raising the kids who also could supply tough love when needed.</p>
<p>&ldquo;She taught us what it was like to work hard,&rdquo; she recalled. &ldquo;Just watching her overcome obstacle after obstacle made me the person that I am.&rdquo;</p>
<p>Three of the four children have college degrees and the fourth is now in college, Lynch mentioned.</p>
<p><strong>School days</strong></p>
<p>She counts Deidre Rogers as another positive influence in her life, including during Lynch&rsquo;s days as a student at North Surry High, where she graduated in 1999.</p>
<p>Lynch was a cheerleader for four years at North Surry, where Rogers was the coach of that squad.</p>
<p>&ldquo;She took me under her wing in high school and I thought, &lsquo;this woman, she&rsquo;s phenomenal,&rsquo;&rdquo; Lynch said of Rogers, a real estate agent who has been involved in many community-service projects and was named local Citizen of the Year in 2013.</p>
<p>High school can offer many challenges to young people trying to find their way. &ldquo;So I made high school fun,&rdquo; Lynch said, including cheerleading activities and the lessons it taught about leadership and teamwork.</p>
<p>&ldquo;You learn so much as a cheerleader or in any type of sport,&rdquo; she said.</p>
<p>&ldquo;It creates a bond that is lifelong &mdash; you learn with people and you grow with people,&rdquo; Lynch observed. &ldquo;They become your brothers and sisters in a sense.&rdquo;</p>
<p>Despite all she learned at North Surry, Lenise Lynch was not able to chart a course for her career field by the time she left its hallowed halls. &ldquo;I had no idea.&rdquo;</p>
<p>So as do many young people in that situation, Lynch turned to the local community college, receiving business and accounting degrees from the Dobson institution.</p>
<p><strong>Welcome to the Hampton</strong></p>
<p>That academic endeavor would prove to be good preparation for her career at Hampton Inn, where Lynch went to work in January 2007 at the front desk, providing a friendly face to sometimes-weary travelers.</p>
<p>After two years in that position, the hotel ownership had recognized the potential the young woman displayed for something greater. They promoted her to general manager of the establishment, a job Lynch has held for 12 years.</p>
<p>Yet her philosophy has remained the same, centered around, once again, hospitality. Lynch encourages all members of her staff to make hotel guests feel special.</p>
<p>&ldquo;My happiness comes when I can make someone smile,&rdquo; she said. &ldquo;You meet all kinds of people from all over the world.&rdquo;</p>
<p>Some come here for Mayberry attractions, while others are just passing through &mdash; each with a different set of circumstances.</p>
<p>&ldquo;You don&rsquo;t know what kind of day they&rsquo;ve had,&rdquo; she remarked concerning an overriding goal that includes recognizing the hassles travelers can go through. &ldquo;They may have had a delay in their flight &mdash; they just want to get to their bed.&rdquo;</p>
<p>So Lynch strives to make someone&rsquo;s check-in process and stay as smooth and enjoyable as possible under such scenarios.</p>
<p>This mission has become a bit tougher at Hampton Inn with the advent of the COVID-19 pandemic, accompanied by a staff reduction to 20 people compared to the 35 to 40 normally employed at the 125-room facility.</p>
<p>&ldquo;We lost about $1.3 million due to COVID,&rdquo; Lynch said of its impact on travel revenues. That prompted the hotel leadership to re-think and re-budget its operation in order to stay afloat.</p>
<p>&ldquo;If I didn&rsquo;t believe in God, I don&rsquo;t know that I would have got through the pandemic,&rdquo; confided Lynch, a person of deep faith who attends Payne&rsquo;s Chapel Baptist Church. &ldquo;Several people around me have had it and I&rsquo;ve had to quarantine.&rdquo; However, Lynch has avoided contracting the coronavirus herself.</p>
<p>&ldquo;I think we have been through a pandemic, a civil war and a depression all at the same time,&rdquo; she said of events occurring over the past year.</p>
<p><strong>Stellar Rotary record</strong></p>
<p>Given her genuine concern for people, it seems only natural that Lenise Lynch would join what is arguably the most-active organization in the community, which happened when she became a member of the Mount Airy Rotary Club 12 years ago. Lynch was its president in 2016-17.</p>
<p>&ldquo;The Rotary Club is a service organization,&rdquo; she stressed, unlike some groups that might simply gather once a month for a meal.</p>
<p>&ldquo;We actually work &mdash; we&rsquo;re a hands-on club,&rdquo; the veteran member said. &ldquo;Whenever there is a need in this community and they (Rotarians) find out about it, they go above and beyond to meet that need.&rdquo;</p>
<p>Although the club has focused on literacy, polio-eradication and other programs to promote peace and goodwill both locally and globally, Lynch has mostly directed her efforts toward supplying food to those in need.</p>
<p>This has included chairing the local RUSH (Rotarians United to Stop Hunger) program since 2018.</p>
<p>&ldquo;I think at some point we were number one in food insecurities,&rdquo; Lynch said of a dubious ranking assigned to Surry County several years ago.</p>
<p>The RUSH effort she heads has provided commodities for school backpack and other programs along with spearheading numerous food drives. Its most-recent campaign involved assembling 300 boxes of food for residents of city public-housing neighborhoods.</p>
<p>&ldquo;I just wanted to make sure we made a difference where hunger was concerned,&rdquo; Lynch said of her work with the RUSH component.</p>
<p>Among her other community involvements are chairing the Mount Airy Tourism Development Authority, co-chairing the city housing authority board, serving on the governing boards of the Greater Mount Airy Chamber of Commerce and Surry Arts Council and volunteering for the North Surry High School Boosters Club.</p>
<p>&ldquo;And I assume that&rsquo;s why I&rsquo;ve been in hospitality for 14 years,&rdquo; she said of a desire to serve others on many fronts.</p>
<p>In her free time, Lynch enjoys &ldquo;girl trips&rdquo; with friends to the beach and other locales and books by influential people. She&rsquo;s now reading &ldquo;It&rsquo;s Your Time&rdquo; by Joel Osteen.</p>
<p>&ldquo;And I love spending time with my children,&rdquo; Lynch said of daughter Tianna, 20, a student at Lees-McRae College, and son Jahreese, 16, a sophomore at North Surry. This has included watching them play basketball and football, respectively.</p>
<p>At the end of the day, it&rsquo;s all about concern for those around her &mdash; family and friends along with strangers.</p>
<p>&ldquo;My purpose in life is to serve others, glorify God and the rest will fall into place,&rdquo; Lenise Lynch summarized.</p>
<p>&ldquo;That makes me feel good when I lay down at night.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/95132/insteel-to-be-listed-on-nyse" title="Insteel to be listed on NYSE" style="color:black">Insteel to be listed on NYSE</a></h1>
   <p class="entry-meta">March 07, 2021</p>
   <p>Come March 17 &mdash; St. Patrick&rsquo;s Day &mdash; Insteel Industries Inc. will be marking a transition in its existence. The firm&rsquo;s stock listing, IIIN, will be moving from the NASDAQ Global Select Market back to the New York Stock Exchange</p>
<p>&ldquo;We are pleased to return our share listing to the New York Stock Exchange where Insteel was previously listed from 1992 to 2002 and to join the preeminent companies listed there as we continue to focus on delivering long-term value for our shareholders,&rdquo; stated H.O. Woltz III, Insteel&rsquo;s president and CEO.</p>
<p>&ldquo;We are delighted to welcome Insteel Industries as it transfers its listing back to the NYSE,&rdquo; said John Tuttle, vice chairman and chief commercial officer, NYSE Group. &ldquo;We look forward to working with the company to deliver on the benefits of our unique market model and world-class services.&rdquo;</p>
<p>Insteel will continue to trade its common stock on NASDAQ until the close of business March 16. There will be no change in its listing symbol.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/95131/surrey-bank-has-strong-fourth-quarter" title="Surrey Bank has strong fourth quarter" style="color:black">Surrey Bank has strong fourth quarter</a></h1>
   <p class="entry-meta">March 07, 2021</p>
   <p>Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, recently reported net income for the final quarter of 2020 was up more than 30% over the same period a year earlier.</p>
<p>For the quarter ending Dec. 31, net income totaled $1,498,414, of 36 cents per share, compared with $1,129,170 or 27 cents per share during the final quarter of 2019.</p>
<p>Despite the strong fourth quarter, net income for the year was down.</p>
<p>Net income for the year was $4,578,161 or $1.10 per share, compared to a $4,913,391 or $1.18 per share, a decrease of 6.8%.</p>
<p>&ldquo;The decrease in earnings results from a decrease in net interest income and an increase in the provision for loan losses,&rdquo; the bank holding company said in announcing the results. &ldquo;Net interest income decreased 4.9% from $13,462,474 for the year ended 2019 to $12,793,558 at year-end 2020. The decrease in net interest income is the result of the sudden decrease in interest rates due to the COVID-19 pandemic. Loan yields decreased from 5.51% in 2019 to 5.12% in 2020. The yield on interest earning assets decreased from 4.89% to 3.79% from 2019 to 2020.&rdquo;</p>
<p>Bank officials said the bank&rsquo;s participation in the federally backed Payroll Protection Program also had a negative effect on yield. While the loans to local businesses are 100% backed by the federal government, the interest rate Surrey earns is just 1%.</p>
<p>While the overall net income was down because of a drop in net interest income, the company said the opposite factor &mdash; a growth in net interest income, fueled the strong fourth quarter.</p>
<p>&ldquo;The increase is due to the recognition of loan origination fees from the Small Business Administration&rsquo;s Paycheck Protection Program&rdquo; the bank said in its release. &ldquo;PPP origination fees totaling $773,100 were recognized in the fourth quarter of 2020. The large increase in fee recognition was due to the forgiveness and payoff of the PPP loans in the fourth quarter. PPP loans totaling $24,775,780 were paid off in the fourth quarter of 2020.&rdquo;</p>
<p>Total assets were $431,064,407 as of Dec. 31 an increase of 30.8% from $329,520,292 reported as of Dec. 31, 2019. Total deposits were $374,442,946 at year-end 2020, an increase of 35.5% from the $276,359,576 reported at the end of year of 2019. Net loans increased 8.8% to $253,906,500 on Dec. 31, compared to $233,271,790 at the end of 2019. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95123/mount-airy-officials-talk-trash" title="Mount Airy officials talk trash" style="color:black">Mount Airy officials talk trash</a></h1>

            <a href="https://www.mtairynews.com/news/95123/mount-airy-officials-talk-trash" title="Mount Airy officials talk trash">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126591435_web1_Trash-this-final-556x509.jpg" alt="Mount Airy officials talk trash">
            </a>
   <p class="entry-meta">March 07, 2021</p>
   <p>Who knew garbage collection could be so complicated?</p>
<p>The Mount Airy Board of Commissioners spent about 90 minutes on that topic during a meeting Thursday &mdash; focusing on the large volume of yard waste generated at city residences and a related proposal to buy new brush carts costing $270,000.</p>
<p>Board members voted 3-2 not to acquire the carts in climaxing that discussion, which also examined broader issues surrounding Mount Airy&rsquo;s overall yard-waste policy and the belief by some officials that certain citizens are taking undue advantage of its provisions.</p>
<p>The cart proposal emerged in conjunction with city officials&rsquo; decision earlier this year to add two new garbage trucks at a cost put at $760,000 to accommodate a shift to an automated garbage collection system. This will allow trash carts to be side-loaded onto trucks using controls inside the cab, rather than exposing personnel to oncoming vehicles and other hazards of emptying cars outside into the rear of trucks.</p>
<p>Along with the safety considerations are financial ones, including the potential elimination of four garbage-collector jobs that will help offset the costs of the switch.</p>
<p>Officials had expected the new trucks to arrive in nine months, but this actually will occur in late April to mid-May, city Public Works Director Mitch Williams told the commissioners during an update Thursday afternoon.</p>
<p>This set the stage for their discussion on the proposed cart acquisition as a key piece of the automated system &mdash; or not.</p>
<p><strong>Need for carts disputed</strong></p>
<p>Based on a presentation by Williams, not having the brush carts would make it harder for sanitation workers to place yard waste into the new side-loading vehicles because the entry point is higher than the rear-loading trucks now used.</p>
<p>Meanwhile, the public works director cited benefits to citizens including not having to bag grass clippings or leaves but placing items directly into the new carts issued to homes. This also will keep waste remnants from being left on the street, with citizens additionally being able to use the carts as yard equipment.</p>
<p>Until last year, the idea of keeping brush separated from regular garbage and recyclables was a key consideration due to a practice whereby Mount Airy&rsquo;s brush collections &mdash; amounting to about 1,000 tons per year &mdash; were taken to Ararat Rock Products.</p>
<p>It turned the material into mulch, but Ararat Rock Products got out of the mulch business in May 2020, according to Williams.</p>
<p>Based on Thursday&rsquo;s discussion, yard waste can now be placed into regular garbage containers.</p>
<p>Under city rules, brush that is collected must be less than five feet in length and 3 inches in diameter, which officials acknowledged would require residents to cut up longer items to fit into the new carts with the automated system.</p>
<p>Sanitation crews, based on the discussion, will still pick up larger brush as part of a regular Monday yard-waste collection schedule using a grapple, or knuckle boom, truck, a type of flexible crane.</p>
<p>The emergence of such elements prompted Mayor Pro Tem Ron Niland to question the need for the new brush carts for smaller items weighed against the $270,000 expense that would be involved.</p>
<p>&ldquo;I see a $270,000 expenditure and I see zero-value to me,&rdquo; said Niland, who was viewing the situation from his own perspective as a homeowner while also believing only small numbers of other citizens would need the extra cart. &ldquo;I just don&rsquo;t see many people using this service.&rdquo;</p>
<p>The board&rsquo;s Marie Wood also said her household would have no need for a brush cart.</p>
<p>And Commissioner Steve Yokeley pointed out that he could understand putting brush into separate carts if that trash and regular garbage ended up in different places. But it is now all going to the county landfill outside town.</p>
<p>Niland believes more-pressing needs exist that the $270,000 could be better used for, mentioning repairs to municipal-owned buildings and buying police vehicles as examples.</p>
<p>However, other officials had a different view about the proposed expense.</p>
<p>&ldquo;The value of these carts is the safety of the workers,&rdquo; City Manager Barbara Jones said.</p>
<p>&ldquo;Either we become more efficient and reduce the risk to our employees or we don&rsquo;t,&rdquo; said Commissioner Tom Koch, who was the most-vocal supporter of the extra equipment.</p>
<p>&ldquo;I think we need to order the brush carts,&rdquo; he said.</p>
<p>The original plan was to buy 4,500 carts at a cost of $60 apiece, but Koch eventually made a motion Thursday to order only 1,000 &mdash; a $60,000 expense.</p>
<p>Only Commissioner Jon Cawley sided with Koch, with Niland, Wood and Yokeley voting against the motion.</p>
<p>The board discussed the possibility of providing a way for homeowners who want the carts to buy them. Yet it also was indicated that the municipality already has about 150 regular garbage containers on hand which could be used for brush if needed.</p>
<p>The public works director said not having the brush carts will still allow the automated trucks to be used, but require more manual, hands-on efforts by workers and undermine the safety benefits of eliminating back strains and hernias.</p>
<p>Plus, this might mean two of the four positions targeted for elimination are retained.</p>
<p>&ldquo;We will make it work whatever the board chooses,&rdquo; Williams pledged.</p>
<p>While voting against buying the carts, board members expressed a willingness to see how the new automated system goes in its first few weeks and keep an open mind about any changes.</p>
<p>&ldquo;It may be in the end we do need the carts,&rdquo; Niland said.</p>
<p><strong>&ldquo;The city is being used&rdquo;</strong></p>
<p>As part of the brush discussion, Mount Airy officials also took aim at a service in which larger yard-waste items are hauled away from residences by municipal crews.</p>
<p>Although the Mount Airy Code of Ordinances says the city will not dispose of any trees or brush cut by anyone other than a homeowner, there are occasions when it appears commercial enterprises with heavy equipment have done the deed.</p>
<p>&ldquo;It&rsquo;s really hard to prove when you get out there who cut the brush,&rdquo; the public works director acknowledged while illustrating his presentation with PowerPoint photos showing huge piles of cut trees and shrubbery left along local streets. In some cases, those piles appeared to dwarf houses on the property.</p>
<p>&ldquo;People push stuff like that to the curb hoping the city will get it, and most of the time we do,&rdquo; Williams said of such accumulations. &ldquo;We&rsquo;ll get there &mdash; they might have to sit there a while.&rdquo;</p>
<p>The public works director explained that the grapple truck will make an initial visit to a location and eventually will return for items not picked up then.</p>
<p>&ldquo;I think the city is being used,&rdquo; Koch reacted, amid an implication that homeowners are seeking to avoid the expense of having a private contractor haul away material knowing the city will do so.</p>
<p>&ldquo;On the really big stuff, people need to pay to have that hauled off,&rdquo; he said.</p>
<p>Williams mentioned that homeowners who want quick action on large brush can pay $145 to achieve this, but &ldquo;we don&rsquo;t collect a lot of $145 fees.&rdquo;</p>
<p>At the end of the discussion, Niland appointed a study committee of Koch and Wood to work with city staffers in examining all the issues relating to brush collection toward possible changes.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95120/police-reports-441" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">March 06, 2021</p>
   <p>&#8226; A local restaurant has been victimized by a crime involving larceny and property damage, according to Mount Airy Police Department reports.</p>
<p>It was discovered Thursday at 13 Bones on South Andy Griffith Parkway, where the catalytic converter was cut from a 2003 GMC 4500 truck owned by the restaurant. The loss was put at $500.</p>
<p>&#8226; Travis Lee Knott, 31, of 109 Haven Lane, Pilot Mountain, was arrested on outstanding warrants for charges of cruelty to animals and abandonment of an animal after he was encountered Thursday by city officers responding to a suspicious-person call at an unspecified location.</p>
<p>The animal-related warrants had been issued for Knott &mdash; whom police records state has a tattoo of a wolf on his left arm &mdash; on Feb. 9 through the Surry County Sheriff&rsquo;s Office, with no other details listed. Knott was released under a $2,500 bond to appear in District Court on March 17.</p>
<p>&#8226; An unlocked car with the keys left inside was stolen on Feb. 26 from Tractor Supply on Rockford Street. The burgundy four-door 2007 Ford Taurus, valued at $3,900, was bearing license tag number PMN6520. The loss also included a leather wallet along with another wallet and handbag, valued altogether at $60, plus a driver&rsquo;s license.</p>
<p>The victims of the incident were identified as Wathsha Mae Wall and Brandon Joseph Vaughn, both of Dutch Lane.</p>
<p>&#8226; Tommy Darnell Heath, 55, of 322 Burke Road, was charged with breaking and entering on Feb. 22 after he allegedly was found inside an outbuilding owned by Mayberry Spirits Distillery on North South Street while the crime was in progress. The incident resulted in damages of $350 to the door, door frame and locking mechanism of the structure.</p>
<p>Heath was held in the Surry County Jail under a $1,000 secured bond and slated for a March 15 appearance in District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95118/probe-court-order-may-close-crime-haven" title="Probe, court order may close crime &#8216;haven&#8217;" style="color:black">Probe, court order may close crime &#8216;haven&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/95118/probe-court-order-may-close-crime-haven" title="Probe, court order may close crime &#8216;haven&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126586898_web1_Sheriff-Steve-C-Hiatt---1988-Facny-Gap-Road-399x509.jpg" alt="Probe, court order may close crime &amp;#8216;haven&amp;#8217;">
            </a>
   <p class="entry-meta">March 06, 2021</p>
   <p>SURRY COUNTY &#8211;After what Surry County Sheriff Steve C. Hiatt termed a long history of disturbances, drug violations and countless calls to the sheriff&rsquo;s office about a local property, a judge has taken action which the sheriff said &ldquo;will let a Mount Airy neighborhood should soon feel a little safer.&rdquo;</p>
<p>Senior Resident Superior Court Judge Angela B. Puckett signed a judgment for a Chapter 19 Nuisance Abatement action against a residence at 1988 Fancy Gap Road in Mount Airy.</p>
<p>Chapter 19 of the N.C. General Statutes defines a public nuisance and allows for a civil remedy to abate such nuisance activities.</p>
<p>The action began in December, when county and state officials alleged the property was &ldquo;an ongoing haven for illegal activity.&rdquo; As a result of the court action, the defendants and property owners, Brenda Snow and Keith Bean, were banned from operating or maintaining a public nuisance anywhere in the state, and on this property indefinitely. They are only allowed on the property a maximum of two hours per day, and they must list the property with a licensed real estate to sell it.</p>
<p>&ldquo;This location has been a problem for years, constantly draining law enforcement resources and reducing the quality of life for members in this community,&rdquo; Hiatt said in a written statement regarding the action. &ldquo;This remedy is a result of an outstanding investigation between Surry County officials, the property owners and members of the Alcohol Law Enforcement Nuisance Abatement Team.&rdquo;</p>
<p>The terms of the consent judgment effectually closed the property and stated it may never be used for illegal activity again. The judgment ordered the property be sold and all proceeds returned to the owners. All persons on the property are to be considered trespassers by the Surry County Sheriff&rsquo;s Office. If the conditions in the agreement are not followed, the property could potentially be forfeited and criminal charges could be pursued against the owners.</p>
<p>Hiatt expressed gratitude for the effort and outcome.</p>
<p>&ldquo;I appreciate the cooperation from the property owners as we worked to solve this problem and hope this successful resolution will ensure the community returns to a more peaceful life&rdquo; said Hiatt.</p>
<p>The investigation and information gathered for this lawsuit was a joint effort between members of the Surry County Sheriff&rsquo;s Office and members of Alcohol Law Enforcement Nuisance Abatement Team.</p>
<p>&ldquo;We are extremely pleased to offer assistance to our law enforcement partners in these nuisance cases,&rdquo; said Scottie Shoaf, assistant special agent in charge of the Nuisance Abatement Team. &ldquo;This judgment brings a much-needed change to a community that has been negatively impacted for an extended period of time.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95117/local-agency-announces-medicare-enrollment-provision" title="Local agency announces Medicare enrollment provision" style="color:black">Local agency announces Medicare enrollment provision</a></h1>
   <p class="entry-meta">March 06, 2021</p>
   <p>DOBSON &mdash; Personnel with the N.C. Cooperative Extension Surry County Center have issued a reminder to area seniors regarding an enrollment period for Medicare health insurance coverage.</p>
<p>The local agency is relaying an advisory from state Insurance Commissioner Mike Causey in Raleigh and the Seniors&rsquo; Health Insurance Information Program (SHIIP) concerning the Medicare Advantage Open Enrollment Period in North Carolina.</p>
<p>&ldquo;They have the month of March to make changes to their Medicare Advantage plans,&rdquo; explained Carmen Long, area extension agent for family and consumer education with the Cooperative Extension center in Dobson.</p>
<p>&ldquo;Normally, people only think about making changes in the fall, Oct. 15 to Dec. 7,&rdquo; Long added. &ldquo;This time period gives them another opportunity, after they have used their plan for a couple of months, to determine if it is the best plan for them.&rdquo;</p>
<p>&ldquo;Our health can change dramatically within a year&rsquo;s time,&rdquo; Commissioner Causey said in a statement geared toward the target population. &ldquo;If you have a Medicare Advantage Plan, now is the right time to make sure you have the plan that best meets your needs.&rdquo;</p>
<p>Those who are unhappy with their Medicare Advantage Plans (Medicare Part C) have options available during the annual Medicare Advantage Open Enrollment Period from Jan. 1 to March 31, officials say.</p>
<p>The period is only for people presently enrolled in a Medicare Advantage Plan.</p>
<p>During this time, those who want to change their health plan may either switch to a different Medicare Advantage Plan with or without drug coverage. Or they can go back to Original Medicare and, if needed, also join a Medicare Prescription Drug Plan.</p>
<p>The new coverage for those who switch Medicare Advantage Plans or go back to Original Medicare, with or without a Medicare drug plan, will start the first day of the month after their request for coverage under the new plan.</p>
<p>They should keep in mind that returning to Original Medicare now could mean not being able to buy a Medicare Supplement Insurance (Medigap) policy, according to guidance issued by the Seniors&rsquo; Health Insurance Information Program.</p>
<p>Program officials say it&rsquo;s important to understand and be confident in one&rsquo;s Medicare coverage choices, with now a good time for those desiring to change a Medicare Advantage Plan to check out their options.</p>
<p>Those needing assistance with Medicare questions can contact NC SHIIP at 1-855-408-1212 Monday through Friday from 8 a.m. to 5 p.m. to speak to a SHIIP counselor.</p>
<p>The Medicare Plan Finder can also help residents locate, compare and enroll in a new Medicare Advantage Plan or a Medicare drug plan in their area. Assistance also is available at 1-800-MEDICARE (1-800-633-4227). TTY users can call 1-877-486-2048.</p>
<p>SHIIP counselors aren&rsquo;t licensed insurance agents and do not sell, endorse or oppose any product, plan or company, according to state insurance officials. They encourage those with questions about their specific plans to contact the insurance agents or companies involved.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95109/surry-yadkin-works-kickoff-is-tuesday" title="Surry-Yadkin Works kickoff is Tuesday" style="color:black">Surry-Yadkin Works kickoff is Tuesday</a></h1>

            <a href="https://www.mtairynews.com/news/95109/surry-yadkin-works-kickoff-is-tuesday" title="Surry-Yadkin Works kickoff is Tuesday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126572762_web1_Collage-2-Surry-Yadkin-Works-Elkin-Mount-Airy-and-East-Surry-393x509.jpg" alt="Surry-Yadkin Works kickoff is Tuesday">
            </a>
   <p class="entry-meta">March 06, 2021</p>
   <p>DOBSON &mdash; Surry-Yadkin Works, the first community-based internship program of its kind in North Carolina covering a two-county region, is hosting a virtual kickoff on Tuesday, March 9, at 11 a.m. for anyone who would like to learn more about this business and education initiative.</p>
<p>To join the virtual meeting, enter bit.ly/SYWKickoff in your web browser to join the video conference. You may need to do a quick download of the Microsoft Teams app before joining the meeting.</p>
<p>Crystal Folger-Hawks, Surry-Yadkin Works program director, will give an overview of the program followed by student presentations from Katie Kellam, Elkin High School, Certified Nursing Assistant at North Regional Hospital; Trevor Moxley, Starmount High School, maintenance intern at Unifi; Chloe Hunter, East Surry High School, e-Commerce intern at Leonard USA; and Carlos Salmeron, Mount Airy High School, construction intern at Smith-Rowe LLC.</p>
<p>Business partners will share their experience with Surry-Yadkin Works including Smith &ldquo;Smitty&rdquo; Williams, HR manager at Unifi and Chris Lumsden, president and chief executive officer at Northern Regional Hospital. Cecilia Holden, president and CEO of myFutureNC, a statewide nonprofit organization focused on educational attainment, will also be a featured speaker.</p>
<p>Surry-Yadkin Works has hit the ground running with 50 students being placed in internships for the spring 2021 semester. The program is the collaborative effort of four public school systems in Surry and Yadkin counties including Elkin City Schools, Mount Airy City Schools, Surry County Schools, and Yadkin County Schools, as well as Surry Community College, to create a unique approach to a regional internship program.</p>
<p>The funding also is a joint effort with commitments from the Surry County commissioners and the Yadkin County commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit. Surry-Yadkin Works officially began on Jan. 1.</p>
<p>The first youth apprentice program for registered nurses in North Carolina started with 13 Surry-Yadkin Works interns who began working as employees of Northern Regional Hospital in January. Twelve of the students were hired as certified nursing assistants, and one is employed as a patient care technician.</p>
<p>The students are: Laney Cave, Carrie McKeaver, and Ashley Sewell of Surry Central High School; Jenny Cortes and Natalie Evans of Mount Airy High School; Tynlee Jones and Julie Marshall of East Surry High School; Katie Kellam of Elkin High School; Eryn O&rsquo;Neal and Annsley Puckett of North Surry High School; Emily Santiago Orellana of Surry Early College High School; Anna Serrano of Starmount High School; and Reagan Wooten of Forbush High School.</p>
<p>This opportunity is a part of the U.S. Department of Labor&rsquo;s Apprenticeship program and the state&rsquo;s ApprenticeshipNC program through the N.C. Community College System Office that combines a paid work-based learning experience with classroom academics leading to a national certification. These students have the opportunity to earn free tuition for the Associate Degree Nursing program through Surry Community College that allows students to become registered nurses.</p>
<p>An additional 37 Surry-Yadkin Works interns are working in businesses and organizations throughout Surry and Yadkin counties. These students along with their high schools, workplaces, and job titles are as follows:</p>
<p><strong>Mount Airy High </strong><strong>School</strong>: Raydan Hawks, Chatham Nursing &#038; Rehabilitation, certified nursing assistant (CNA) intern and Carlos Salmeron, Smith-Rowe LLC, yard crew member.</p>
<p><strong>North Surry High </strong><strong>School</strong>: Luke Wagoner, Cedar Ridge Elementary, custodial intern; Chris Parker, Vega Construction Company, project management intern; Emma Crouse and Emily Johnson, Chatham Nursing &#038; Rehabilitation, CNA interns; Weatherly Reeves, Interlam Design, social media marketing intern; Megan Angel and Cainan Dollyhigh, Johnson Granite AutoCAD operators; Caleb Doss, Johnson Granite, fabricator intern; Mackenzie Yoder, Leonard USA, installation intern; and Leah Cain and Azeneth Espinosa, Surry County Schools, CNA interns.</p>
<p><strong>East Surry High </strong><strong>School</strong>: Ripley Cottrell, Shoals Elementary School, custodial intern; Chloe Hunter and Brianna Whitaker, Leonard USA, e-commerce interns; Hailey Flynn and Cassidy Hewitt, Surry County Schools, CNA interns; and Victor Hall, Dobson Elementary, custodian intern.</p>
<p><strong>Surry Central High </strong><strong>School</strong>: Morgan Dawson, Chatham Nursing &#038; Rehabilitation, CNA intern; Peggy Prevette, Shepherd&rsquo;s House, education program intern; Carter Jones, Surry Communications, Supply &#038; Storage intern; and Tiffany Payne, Surry County Schools, CNA intern;</p>
<p><strong>Surry Early College High </strong><strong>School</strong>: Anahi Nunez, Altec, office intern; Estefania Camacho, Chatham Nursing &#038; Rehabilitation, CNA intern; Matthew Gillespie, Interlam Design, CNC programmer; Leslie Nguygen, REF Properties, accounting/office assistant; Jesus Nava, Tampco, machine intern; and Leshawn Phillips, Workforce Unlimited, IT intern.</p>
<p>In addition, other students from Forbush and Starmount high schools and Yadkin Early College High School are participating.</p>
<p>The students began their internships on Jan. 11, and they will work through May 14. They will receive high school or college credit for their employment along with a stipend each month for travel expenses.</p>
<p>For more information about the program or the virtual kickoff event, contact Crystal Folger-Hawks at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org. can Follow Surry-Yadkin Works on Facebook and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95106/old-time-musical-photo-exhibit-on-display" title="Old time musical photo exhibit on display" style="color:black">Old time musical photo exhibit on display</a></h1>

            <a href="https://www.mtairynews.com/news/95106/old-time-musical-photo-exhibit-on-display" title="Old time musical photo exhibit on display">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126575351_web1_Benton2-382x509.jpg" alt="Old time musical photo exhibit on display">
            </a>
   <p class="entry-meta">March 06, 2021</p>
   <p>Carolina Calling: The Photography of Daniel Coston, which opened on Friday, Feb. 26, will run through Monday, May 31 at the Historic Earle Theatre in Mount Airy.</p>
<p>The exhibit celebrates the work of Charlotte-based music photographer Daniel Coston and the North Carolina musicians he has photographed over the past 27 years. Coston and Surry Arts Council staff have selected photos of North Carolina musicians from Coston&rsquo;s extensive body of work who represent many genres, a diversity of backgrounds, and cultural experiences.</p>
<p>The exhibition is put together with the hope of creating an experience and a personal connection to the music of North Carolina for any visitor. It will also celebrate musical styles &mdash; from old-time, blues and jazz, to folk, rock, bluegrass and country &mdash; and how they make up the rich music heritage and culture of Surry County and North Carolina.</p>
<p>Coston will give an in-person presentation at the Earle Theatre in May. Details will be announced as soon as the state pandemic guidelines are relaxed. The exhibit is located in the Historic Earle Theatre, 142 North Main Street, Mount Airy, in the heart of downtown Mount Airy. For more information call the Surry Arts Council 336-786-7998 or email courtney@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95095/north-surry-holds-plunge-in-place-event" title="North Surry holds Plunge in Place event" style="color:black">North Surry holds Plunge in Place event</a></h1>

            <a href="https://www.mtairynews.com/news/95095/north-surry-holds-plunge-in-place-event" title="North Surry holds Plunge in Place event">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126572668_web1_DSC_0560-339x509.jpg" alt="North Surry holds Plunge in Place event">
            </a>
   <p class="entry-meta">March 06, 2021</p>
   <p>To kick off this year&rsquo;s Special Olympics, North Surry High School, a Unified Champion School, recently held its Plunge in Place event.</p>
<p>Similar to a polar plunge, but done without having to travel to a river or lake, this year&rsquo;s event was essentially a standing polar freeze, made especially for the school&rsquo;s administration.</p>
<p>Assisted by the North Surry FAN Club, each day during second period, Life Skills students and FAN Club members collected change. Each second period could decide which administrator they wanted to freeze out. Assistant Principal Michael Bodnar took the top honors and received the most money.</p>
<p>Rebecca Johnson&rsquo;s class came in first place, with the most money raised and Jonathan Sutphin&rsquo;s class came in second. These students got the honor of throwing water balloons at the administration team &mdash; though that was far from the only water involved.</p>
<p>The White Plains Fire Department took one of it fire trucks over and soaked the admin team one at a time. Students were allowed to attend the celebration and cheered on the Special Olympians and their administrators. The North Surry High School Varsity and JV Cheerleaders also took part in the event. They chanted, &ldquo;Brrrrrrr&#8230;It&rsquo;s cold out here, there must be some admins in the atmosphere!&rdquo;</p>
<p>The Special Olympics looks different this year due to COVID-19 protocols and keeping people safe. The program that the Olympians will be doing this year is called &ldquo;Partner UP Power UP.&rdquo; This is a ten-week program that North Surry&rsquo;s Life Skills and Fan Club will be participating in.</p>
<p>The Fan Club raised money to help fund Special Olympics and North Surry&rsquo;s Unified Club. So far North Surry is ranked 25th in North Carolina for raising money.</p>
<p>Life Skills teacher Susan Cromer and FAN Club advisor Jane Loughmiller wish to thank the student body, Principal Paige Badgett and Vice Principals Heath Foster and Michael Bodnar for being such good sports and to be willing to get soaked on a cold morning. They would also like to thank the White Plains Volunteer Fire Department and all who made this event such a success.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95074/dobson-elementary-organizes-community-projects" title="Dobson Elementary organizes community projects" style="color:black">Dobson Elementary organizes community projects</a></h1>

            <a href="https://www.mtairynews.com/news/95074/dobson-elementary-organizes-community-projects" title="Dobson Elementary organizes community projects">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126572621_web1_IMG_2221--1--382x509.jpg" alt="Dobson Elementary organizes community projects">
            </a>
   <p class="entry-meta">March 05, 2021</p>
   <p>Each month Dobson Elementary School has what it calls a &ldquo;ROAR celebration for students who continuously demonstrate leadership skills.&rdquo;</p>
<p>Each month, the school focuses on a different leadership skill or attribute &mdash; for February it was active listening.</p>
<p>&ldquo;We continued our month of love and acts of kindness into this month&rsquo;s celebration,&rdquo; school officials said.</p>
<p>The school asked each grade level to choose an organization or charity they wanted to support, then arrange a service project for the students to complete.</p>
<p>&ldquo;This was an opportunity for students to come together and extend some of that love and kindness out into the community,&rdquo; school leaders said. Among the organizations the school supported through the effort were Surry Animal Rescue, several local church food pantries, Joan &#038; Howard Woltz Hospice Home, and various frontline workers.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/239">239</a></span><span><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge/page/239">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script>if(window.addEventListener){ window.addEventListener('load', function(){printCornerAd({toCall:'https://www.mtairynews.com?corner_ad=8', alignTo:'tr', mirror:false, colorIn:'#FFFFFF', thumbPath:'https://s24476.pcdn.co/wp-content/uploads/2021/03/70046824_100x100-100x100.jpg', imgPath:'https://s24476.pcdn.co/wp-content/uploads/2021/03/70046824_500x500-500x500.jpg', audioPath:'', alwaysInBG:0, adUrl:'http://mtairynews.collegehoops.upickem.net/#/registration/login', openIn:-1, closeIn:-1, target:'_blank', container:'body'});});}else{window.attachEvent('onload', function(){ printCornerAd({toCall:'https://www.mtairynews.com?corner_ad=8', alignTo:'tr', mirror:false, colorIn:'#FFFFFF', thumbPath:'https://s24476.pcdn.co/wp-content/uploads/2021/03/70046824_100x100-100x100.jpg', imgPath:'https://s24476.pcdn.co/wp-content/uploads/2021/03/70046824_500x500-500x500.jpg', audioPath:'', adUrl:'http://mtairynews.collegehoops.upickem.net/#/registration/login', openIn:-1, closeIn:-1, target:'_blank', container:'body'}); }); } </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"95583 https:\/\/www.mtairynews.com\/news\/95583\/covid-cases-take-steep-plunge","disqusShortname":"mtairynews","disqusTitle":"COVID cases take steep plunge","disqusUrl":"https:\/\/www.mtairynews.com\/news\/95583\/covid-cases-take-steep-plunge","postId":"95583"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"0bb7e4522a","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"ba11166d16","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"3b49eb9b11","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/corner-ad/js/raphael-min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=5.0.37'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":379,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>