<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Local bank branch temporary closed | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Customers of the Carter Bank and Trust branch in Mount Airy found themselves out of luck this week if they needed banking services there." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local bank branch temporary closed | Mt. Airy News" />
<meta property="og:description" content="Customers of the Carter Bank and Trust branch in Mount Airy found themselves out of luck this week if they needed banking services there." />
<meta property="og:url" content="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-01-11T21:01+00:00" />
<meta property="article:modified_time" content="2021-01-12T21:01+00:00" />
<meta property="og:updated_time" content="2021-01-12T21:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Local bank branch temporary closed | Mt. Airy News" />
<meta name="twitter:description" content="Customers of the Carter Bank and Trust branch in Mount Airy found themselves out of luck this week if they needed banking services there." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed","name":"Local bank branch temporary closed"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.39ms meta | 0.79ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Local bank branch temporary closed Comments Feed" href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-93417 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="https://www.mtairynews.com/circulars">Circulars</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU011221final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 12, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/news">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news/business" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Local bank branch temporary closed</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed"
  },
  "headline": "Local bank branch temporary closed",
     "datePublished": "2021-01-11T16:01:00-05:00",
  "dateModified": "2021-01-12T16:01:00-05:00",
  "author": {
    "@type": "Person",
	    "name": "By John Peters jpeters@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Customers of the Carter Bank and Trust branch in Mount Airy found themselves out of luck this week if they needed banking services there.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-93417" class="post-93417 post type-post status-publish format-standard hentry category-business category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Local bank branch temporary closed</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/01">January 11, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news/business" rel="category tag">Business</a>, <a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="93417 https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By John Peters jpeters@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed&t=Local+bank+branch+temporary+closed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Local+bank+branch+temporary+closed:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed&media=&description=Local+bank+branch+temporary+closed', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Local%20bank%20branch%20temporary%20closed&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Customers of the Carter Bank and Trust branch in Mount Airy found themselves out of luck this week if they needed banking services there.</p>
<p>A sign on the door Monday said the bank was closed due to circumstances beyond its control, but would reopen soon.</p>
<p>Officials with the bank were circumspect regarding why the branch was closed, although an official with the bank&rsquo;s corporate office in Martinsville, Virginia, did say the branch should reopen by Thursday.</p>
<p>&ldquo;At Carter Bank &#038; Trust the health and safety of both our employees and customers is a top priority,&rdquo; said Marketing Officer Brooks Taylor in an email Monday afternoon. &ldquo;As a result of the COVID-19 pandemic, our branches may be subject to temporary closures or adjusted hours with little or no notice. These changes are temporary and we suggest calling the branch directly to get the most up-to-date information on branch hours, before heading out.&rdquo;</p>
<p>No one, however, answered telephone calls made directly to the Mount Airy branch and there was no option to leave a voice mail at the general number.</p>
<p>In a later email, Taylor backtracked from the idea that COVID-19 might have had anything to do with the branch closure.</p>
<p>&ldquo;Carter Bank &#038; Trust reserves the right to close any branch on a temporary basis for any reason in order to<em> [sic]</em> the health and safety of our employees and customers,&rdquo; he said in a later email. &ldquo;The (Mount Airy) branch could be closed for air conditioning/heading <em>[sic]</em>, roof leak, security, staffing or many other reasons.&rdquo;</p>
<p>He said the bank should be open to the public again by Thursday, and said customers needing help before then could either use the Carter on the Go app or visit another location. According to the branch locator on the company&rsquo;s website, the next closest branches are in Wilkesboro or across the Virginia border in Hillsville, Galax, and Stuart.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed&t=Local+bank+branch+temporary+closed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Local+bank+branch+temporary+closed:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed&media=&description=Local+bank+branch+temporary+closed', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Local%20bank%20branch%20temporary%20closed&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F93417%2Flocal-bank-branch-temporary-closed" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/sports/93420/lions-qualify-for-1a-regional-meet" rel="prev"><img width="80" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/01/126289678_web1_0105211616_HDR-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Millennium Charter boys cross country team: Cesar Gonzalez, Nicholas Johnson, Hartley Devore, Calvin Devore, Ford Holmes, Isaac Shipley, Eric Sorrell and Jacob Smith.
                                 Submitted Photo" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/01/126289678_web1_0105211616_HDR-80x60.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2021/01/126289678_web1_0105211616_HDR-300x225.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/01/126289678_web1_0105211616_HDR-584x438.jpg 584w, https://s24476.pcdn.co/wp-content/uploads/2021/01/126289678_web1_0105211616_HDR-508x381.jpg 508w, https://s24476.pcdn.co/wp-content/uploads/2021/01/126289678_web1_0105211616_HDR-326x245.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2021/01/126289678_web1_0105211616_HDR.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Lions qualify for 1A Regional Meet</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/special-sections/93454/2021-calendar" rel="next"><img width="78" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-78x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-78x60.jpg 78w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-300x232.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-1024x791.jpg 1024w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-768x593.jpg 768w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-567x438.jpg 567w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-493x381.jpg 493w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-659x509.jpg 659w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-317x245.jpg 317w, https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front.jpg 1100w" sizes="(max-width: 78px) 100vw, 78px" /><span>Next</span><p>2021 Calendar</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed" data-slug="local-bank-branch-temporary-closed" data-post-id="93417"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Business" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/93388/joyce-attends-advisors-summit" title="Joyce attends advisors summit" style="color:black">Joyce attends advisors summit</a></h1>
   <p class="entry-meta">January 10, 2021</p>
   <p>Edward Jones Financial Advisor Tammy Joyce of Mount Airy attended Barron&rsquo;s 2020 Top Women Advisors Summit held virtually Dec. 7-11. This is seventh time Joyce has been invited to attend the invitation-only event.</p>
<p>The conference gathers the nation&rsquo;s top women financial advisors and leading industry decision-makers. Over the course of the three-day event, those in attendance have the opportunity to share ideas, grow professionally and network among their peers.</p>
<p>&ldquo;This was an amazing learning opportunity, and I am thankful I had this chance to learn from my peers,&rdquo; said Joyce.</p>
<p>Edward Jones, a Fortune 500 company headquartered in St. Louis, provides financial services in the U.S. and, through its affiliate, in Canada. The firm&rsquo;s 19,000-plus financial advisors serve more than 7 million clients with a total of $1.2 trillion in client assets under care.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93297/duke-energy-awards-10k-grant-to-copeland" title="Duke Energy awards $10K grant to Copeland" style="color:black">Duke Energy awards $10K grant to Copeland</a></h1>
   <p class="entry-meta">January 06, 2021</p>
   <p>CHARLOTTE &#8211; Duke Energy Foundation has awarded Copeland Elementary School a $10,000 Duke Energy Renewables&rsquo; grant to fund the purchase of Chromebooks for students at the school.</p>
<p>&ldquo;The generous grant provided by the Duke Energy Foundation will directly impact students at Copeland Elementary,&rdquo; said Margaret Spicer, principal of Copeland Elementary School. &ldquo;This grant will allow all students at Copeland to have access to a Chromebook for remote learning or face-to-face learning at school, giving students equal access to educational opportunities. Copeland is blessed to have Duke Energy as a partner in education.&rdquo;</p>
<p>During this time of uncertainty, Duke Energy recognizes the challenges that some students may face with accessing online learning resources and tools. The purpose of this grant is to lessen the burden so that students can continue their education both in school and remotely.</p>
<p>&ldquo;Every child deserves a fair chance at academic success, and that means ensuring that they have access to appropriate technology,&rdquo; said Chris Fallon, president of Duke Energy Renewables. &ldquo;We&rsquo;re proud to support Copeland Elementary School students and help provide them with the tools and resources needed to advance their education.&rdquo;</p>
<p>The Duke Energy Foundation provides philanthropic support to meet the needs of communities where Duke Energy customers live and work. The Foundation contributes more than $30 million annually in charitable gifts and is funded by Duke Energy shareholder dollars.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93199/hobby-lobby-ready-for-business" title="Hobby Lobby ready for business" style="color:black">Hobby Lobby ready for business</a></h1>

            <a href="https://www.mtairynews.com/news/93199/hobby-lobby-ready-for-business" title="Hobby Lobby ready for business">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/126245497_web1_thumbnail_IMG_20210101_093053231.jpg" alt="Hobby Lobby ready for business">
            </a>
   <p class="entry-meta">January 02, 2021</p>
   <p>The much-anticipated, long-awaited opening of the Mount Airy Hobby Lobby store attracted hundreds of customers Friday, all eager to start the new year by visiting the city&rsquo;s newest retailer.</p>
<p>The store has its official grand opening sat for Monday, but on Friday held a soft opening, allowing area residents to shop at the store while giving employees a chance to get their feet wet before the official big day on Monday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93108/chamber-selects-officers-board-members-for-2021" title="Chamber selects officers, board members for 2021" style="color:black">Chamber selects officers, board members for 2021</a></h1>
   <p class="entry-meta">December 27, 2020</p>
   <p>The Greater Mount Airy Chamber of Commerce recently completed elections for the organization&rsquo;s 2021 officers and board of directors. The ballot was voted on and approved by the chamber board at its Dec. 15 meeting.</p>
<p>Board members elected as officers and members of the executive committee include: Chris Lumsden, of Northern Regional Hospital, selected as chairman; Connie Hamlin, of Ridgecrest, as vice chair/chair elect 2022; treasurer Luke Morrison of Gates Pharmacy; vice chair Clay Nowlin, CPA, of Aprio Inc.; events chair Brian Johnson of Johnson Granite Inc.; membership chair Connie Hamlin of Ridgecrest; immediate past chair 2020, James Etringer of Cooke Trucking; and president and CEO Randy Collins.</p>
<p>New board members elected for 2021 include Amanda Fretwell of Dr. John L. Gravitte, DDS, PA; Chad Tidd of Chick-fil-A, Mount Airy; and Wendy Wood of Surry Yadkin Electric Membership Corp.</p>
<p>Current members of the Chamber Board include Dr. Candace Holder of Surry Community College; Rocky Killon of Shenandoah Furniture; County Manager Chris Knopf of Surry County; Lenise Lynch of Hampton Inn Mount Airy; Superintendent Dr. Kim Morrison of the Mount Airy City Schools; Lilnette Phillips of the State Employees Credit Union; John Philips of State Farm Insurance; Superintendent Dr. Travis Reeves of Surry County Public Schools; Hall Roberts of Allegacy Federal Credit Union; Jessica Roberts of the Mount Airy Tourism Development Authority; Jeffrey Trenter of Carport Central; Todd Tucker of Surry County Economic Development Partnership; and Commissioner Steve Yokeley of the City of Mount Airy.</p>
<p>There are a total of 24 seats on the board and elections are held annually for open seats. Board members serve three-year, staggered terms. Organized in 1959, The Greater Mount Airy Chamber of Commerce is a private, non profit business association with 555 business members. The Mission of the Chamber is to &ldquo;advance, promote and encourage successful business growth for our members.&rdquo; More information on the Chamber can be found at www.mtairyncchamber.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92979/scc-taps-north-surry-alum-to-head-yadkin-center" title="SCC taps North Surry alum to head Yadkin center" style="color:black">SCC taps North Surry alum to head Yadkin center</a></h1>

            <a href="https://www.mtairynews.com/news/92979/scc-taps-north-surry-alum-to-head-yadkin-center" title="SCC taps North Surry alum to head Yadkin center">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/12/126212153_web1_Doug-Underwood-448x509.jpg" alt="SCC taps North Surry alum to head Yadkin center">
            </a>
   <p class="entry-meta">December 24, 2020</p>
   <p>Surry Community College has named a North Surry alumnus and long-time educator and healthcare profession to head its Yadkin Center.</p>
<p>Dr. Douglas Underwood of Hamptonville was recent named as director of Surry Community College&rsquo;s Yadkin Center and will assume this new role on Monday, Jan. 4.</p>
<p>&ldquo;We are delighted and fortunate to have Dr. Douglas Underwood step in as The Yadkin Center Director,&rdquo; said Dr. David Shockley, president of Surry Community College. &ldquo;He will bring a wealth of leadership and experience to the position. He replaces Forrest Lineberry who has been serving in the interim due to the sudden death of Dr. Wayne Matthews who worked at SCC from August 1993 until June 2020, and left a legacy of education and community service as he played a pivotal role in the establishment of SCC&rsquo;s Yadkin Center and served as the director for many years.&rdquo;</p>
<p>Dr. Candace Holder, vice president added, &ldquo;We are excited that Dr. Underwood will be joining the Workforce, Technologies, and Community Education Team. With his extensive leadership experience and his dedication to serve the citizens of Yadkin and Surry counties, I am confident he is the right person to expand programs and services at The Yadkin Center.&rdquo;</p>
<p>As a graduate of North Surry High School, Underwood became a paramedic in 1981. He earned an Associate in Science in Nursing from the University of the State of New York in 1992. He also holds an Associate Degree in Liberal Arts and an Associate Degree in Applied Science from Surry Community College. He obtained a Bachelor of Science in Nursing in 2006 from Winston-Salem State University where he also earned a Master&rsquo;s in Advanced Nursing Education in 2008. In 2013, Underwood completed his doctorate work in Education with a specialty in Nursing Education from Capella University.</p>
<p>Underwood has an extensive background as a medical professional and educator over a career spanning four decades. He has served Surry Community College as a nurse educator since 2014, providing planning, implementation and evaluation of associate degree nursing courses including medical/surgical, lab and simulation, leadership and clinical instruction. He also was an instructor for SCC&rsquo;s Emergency Medical Services program.</p>
<p>Underwood has also worked at Hugh Chatham Memorial Hospital as director of clinical services and director of surgical services. At Wake Forest Baptist Health, he served as inpatient operating room manager, senior operating room coordinator, staff nurse, nurse training officer, and staff flight paramedic. He was employed by the Surry County Emergency Medical Services at an assistant training officer and staff paramedic. He was also employed by Northern Regional Hospital as a staff nurse.</p>
<p>In addition, he has taught nursing classes at Winston-Salem State University, Lees-McRae College and Walden University. He has been bestowed with numerous honors through the years including Employee of the Month and the Nurse Excellent Award at Wake Forest Baptist Health. He received the Sigma Theta Tau honor from the Rho Lambda Chapter at Winston-Salem State University and has been the keynote speaker at several of Surry Community College&rsquo;s nursing and paramedic graduations. Underwood has stayed active anywhere he has worked and served on dozens of project committees.</p>
<p>&ldquo;I am humbled and excited to have been chosen for this position. It is my hope to carry forward the excellent work that has been completed at The Yadkin Center,&rdquo; Underwood said. &ldquo;I am looking forward to working with the citizens of Yadkin County and the surrounding areas, along with the business leaders in achieving their educational goals.&rdquo;</p>
<p>Underwood may be reached at underwoodd@surry.edu or 336-386-3854.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92877/hugh-chatham-receives-a-grade" title="Hugh Chatham receives A grade" style="color:black">Hugh Chatham receives A grade</a></h1>
   <p class="entry-meta">December 21, 2020</p>
   <p>Hugh Chatham Memorial Hospital was awarded an &lsquo;A&rsquo; in the fall 2020 Leapfrog Hospital Safety Grade, a national distinction recognizing Hugh Chatham Memorial Hospital&rsquo;s achievements protecting patients from harm and providing safer health care.</p>
<p>The Leapfrog Group is an independent national hospital watchdog organization. The Safety Grade assigns an &lsquo;A&rsquo;, &lsquo;B&rsquo;, &lsquo;C&rsquo;, &lsquo;D&rsquo; or &lsquo;F&rsquo; grade to all general hospitals across the country and is updated every six months. It is based on a hospital&rsquo;s performance in preventing medical errors, injuries, accidents, infections and other harms to patients in their care.</p>
<p>&ldquo;At Hugh Chatham, we have a passion to provide each and every patient with the safest, highest quality care possible,&rdquo; said Paul Hammes, CEO of Hugh Chatham Memorial Hospital. &ldquo;We are pleased to receive an &lsquo;A grade&rsquo; from the Leapfrog Group &#8211; one of several external measures published over the past year that have validated our commitment to high-reliability healthcare across all settings.&rdquo;</p>
<p>&ldquo;We are extremely grateful to hospital leadership and health care workers who have remained steadfast in prioritizing patient safety as our nation battles COVID-19,&rdquo; said Leah Binder, president and CEO of The Leapfrog Group. &ldquo;This &lsquo;A&rsquo; is a testament to the care and commitment of those who work for Hugh Chatham Memorial Hospital. With the current pandemic exposing existing flaws within the U.S. health care system, we appreciate you putting patient safety first. Lives depend on it.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92858/surrey-bancorp-declares-special-cash-dividend" title="Surrey Bancorp declares special cash dividend" style="color:black">Surrey Bancorp declares special cash dividend</a></h1>
   <p class="entry-meta">December 20, 2020</p>
   <p>The board of directors of Surrey Bancorp (Pink Sheets: SRYB) announced last weekdeclared a special cash dividend of 10 cents per share on the company&rsquo;s common stock. The cash dividend is payable on Jan. 15 to shareholders of record as of the close of business on Dec. 31.</p>
<p>Ted Ashby, President/CEO of Surrey Bancorp, stated the dividend is based on the company&rsquo;s current operating results, its strong financial condition, and a commitment to delivering shareholder value.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street, and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin, 1096 Main Street in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92766/nurse-key-tapped-as-employee-of-month" title="Nurse Key tapped as Employee of Month" style="color:black">Nurse Key tapped as Employee of Month</a></h1>

            <a href="https://www.mtairynews.com/news/92766/nurse-key-tapped-as-employee-of-month" title="Nurse Key tapped as Employee of Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/12/126119021_web1_20201207_092720-578x509.jpg" alt="Nurse Key tapped as Employee of Month">
            </a>
   <p class="entry-meta">December 16, 2020</p>
   <p>Pilot Mountain Middle and Pilot Elementary school, along with Surry County Schools, recently honored Nurse Katie Key as Surry County Schools Leader for the month of December.</p>
<p>&ldquo;Nurse Key has played a vital role in helping to manage all of the COVID-19 procedures and protocols,&rdquo; the schools said in making the announcement. &ldquo;She is hardworking and resilient in the face of change. She has been a true leader on the front line and many of our students look up to her because of the vital role she plays in our school. Pilot Mountain Middle is a better school and learning environment thanks to Nurse Key.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92700/mount-airy-native-named-partner" title="Mount Airy native named partner" style="color:black">Mount Airy native named partner</a></h1>

            <a href="https://www.mtairynews.com/news/92700/mount-airy-native-named-partner" title="Mount Airy native named partner">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/12/126145863_web1_Scotti-Teschke-443x509.jpg" alt="Mount Airy native named partner">
            </a>
   <p class="entry-meta">December 13, 2020</p>
   <p>HIGH POINT &#8211; A Mount Airy native has been named as a partner/member in the firm Smith Leonard PLLC.</p>
<p>Scotti Vaughn Teschke appointment as partner of the accounting firm comes five years after she joined Smith Leonard&rsquo;s assurance practice in May 2015.</p>
<p>&ldquo;She has quickly established herself as a firm technical resource and a key leader in Smith Leonard&rsquo;s Employee Benefit Plan practice,&rdquo; the firm said in announcing the appointment. &ldquo;She brings clients over 20 years of accounting experience and valuable insight and is regularly sought after to present to groups on assurance matters.&rdquo;</p>
<p>&ldquo;Scotti is a valuable member of our audit team,&rdquo; said Smith Leonard Managing Partner Mark Bulmer. &ldquo;Not only is she a go-to resource and presenter on firm technical matters, but she&rsquo;s also a mentor to many of our younger staff and leads by example with her community and team involvement. We are proud to have her as the newest partner at Smith Leonard.&rdquo;</p>
<p>Teschke grew up in Mount Airy and has an undergraduate degree from the University of Virginia and an MBA from Georgia Tech. She resides in High Point with her two daughters, Maddie and Hannah. When away from the office, Teschke enjoys beach vacations, reading, and watching college basketball.</p>
<p>&ldquo;She is incredibly connected and involved in the Triad community and holds board positions with Towne Bank, the YMCA of High Point, and the finance committee of the United Way of High Point,&rdquo; the firm said. &ldquo;She is a 2014 graduate of Leadership Greensboro and a member of the 2021 class of our alliance Leadership Development Program.&ldquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92505/hugh-chatham-stroke-center-recognized" title="Hugh Chatham stroke center recognized" style="color:black">Hugh Chatham stroke center recognized</a></h1>
   <p class="entry-meta">December 06, 2020</p>
   <p>ELKIN &mdash; Hugh Chatham Memorial Hospital has been named one of America&rsquo;s Best Stroke Centers by the Women&rsquo;s Choice Award. The award signifies that Hugh Chatham Memorial Hospital is in the top 4% of 4,542 U.S. hospitals offering stroke care services, according to a statement released jointly by the hospital and the awarding agency.</p>
<p>According to the Centers for Disease Control and Prevention, one in five women in the United States will have a stroke in her lifetime. Nearly 60% of stroke deaths are in women, and stroke kills twice as many women as breast cancer. Studies show that women are more likely to be misdiagnosed for stroke even with the same symptoms present as men.</p>
<p>&ldquo;Timely diagnosis and effective care are critical to preventing disability and improving chances of recovery. The time to identify your community&rsquo;s leading hospital for stroke care is right now, not in the middle of a medical emergency when every minute is precious,&rdquo; said Delia Passi, founder and CEO of the Women&rsquo;s Choice Award. &ldquo;We congratulate these hospitals and their dedication to education, prevention, and early intervention to reduce the devastating effects of stroke.&rdquo;</p>
<p>A stroke center must be certified by the Joint Commission Stroke Certification Program and/or Det Norske Veritas (DNV) as an Advanced Primary Stroke Center and/or Advanced Comprehensive Stroke Center to be considered for the award. Those with the Advanced Comprehensive designation receive additional credit.</p>
<p>It is the only award recognizing excellence in stroke care based on criteria that consider patient satisfaction and clinical excellence, according to the statement. The methodology used to select Hugh Chatham Memorial Hospital as one of America&rsquo;s Best Stroke Centers is unique in that it evaluates Hospital Consumer Assessment of Healthcare Providers and Systems patient survey results along with primary research about women&rsquo;s healthcare preferences.</p>
<p>Hospitals must also score in the top 80% of all hospitals in the percent of patients receiving head CT scan results within 45 minutes, and cannot have received a rating of worse than the national rate for the deaths from serious treatable complications measure. </p>
<p>&ldquo;Hugh Chatham became the first Joint Commission certified stroke center in the region back in 2011. Since then, our physicians, clinical experts and support team members have relentlessly focused on raising the bar, by implementing emerging best clinical practices and the latest in diagnostic and treatment options, so that our patients can count on us when seconds count for them&rdquo; stated Paul Hammes, CEO of Hugh Chatham Memorial Hospital.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92422/north-carolina-granite-sold-to-canadian-firm" title="North Carolina Granite sold to Canadian firm" style="color:black">North Carolina Granite sold to Canadian firm</a></h1>

            <a href="https://www.mtairynews.com/news/92422/north-carolina-granite-sold-to-canadian-firm" title="North Carolina Granite sold to Canadian firm">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/12/126093586_web1_Granite-Corp.-sign.jpg" alt="North Carolina Granite sold to Canadian firm">
            </a>
   <p class="entry-meta">December 03, 2020</p>
   <p>One of the oldest and most well-known businesses in Mount Airy is changing hands.</p>
<p>North Carolina Granite, a locally owned firm mining and producing the iconic white Mount Airy granite since its founding in 1889, is being acquired by the Canadian firm Polycor Inc.</p>
<p>The two firms jointly announced the agreement Thursday morning.</p>
<p>Polycor, founded in 1989, is owned by the Canadian equity investment firm Torquest, and owns more than 50 quarry and 20 manufacturing facilities throughout North America and Europe. The firm employees around 1,100 people companywide.</p>
<p>North Carolina Granite employs about 80 people, and Polycor officials say they anticipate no changes in those numbers at first, with the possibility of some growth over time.</p>
<p>&ldquo;Polycor not only plans to maintain, but also continue investing in and growing NCGC&rsquo;s quarry and plant operations,&rdquo; according to Nicholas Punzi, of RooneyPartners, a communications firm handling public relations for the transaction.</p>
<p>Todd Tucker, president of Surry County Economic Development Partnership, said information he gleaned from company officials backed up that assertion.</p>
<p>&ldquo;It will not affect local operations, that&rsquo;s my understanding,&rdquo; he said of the purchase. &ldquo;They don&rsquo;t plan initially any job losses, anything negative.&rdquo; Tucker said his organization learned of the transaction a couple of days earlier in the week.</p>
<p>Mount Airy&rsquo;s granite is widely known throughout the building and stone industry, as well as being a tourist attraction with the largest open-face quarry in the world. Its white granite has been used in a number of national monuments, including the Wright Brothers Memorial at Kitty Hawk.</p>
<p>&ldquo;Founded in 1889, NCGC is recognized by architects and other industry stakeholders for its high-quality White Mount Airy Granite,&rdquo; both companies said in a statement issued Thursday. &ldquo;This stone is famous throughout the industry for being one of the brightest, most uniform and highest-quality white granites in the world.&rdquo;</p>
<p>&ldquo;For over 125 years, we have operated as an independent company, and have an exceptional reputation in the marketplace and in the community which we operate,&rdquo; said William Swift, CEO of North Carolina Granite. &ldquo;We are very pleased to join forces with Polycor, a company that shares our values and passion for natural stone, and which has a leading position in the global natural stone industry. We are excited to work together to continue growing our businesses and provide opportunities for our hard-working and dedicated employees.&rdquo;</p>
<p>Punzi said the discussion surrounding the transaction happened over the course of 2020, starting toward the beginning of the year.</p>
<p>&ldquo;The two parties have known each other and been friendly for many years,&rdquo; he said.</p>
<p>&ldquo;The acquisition of NCGC is yet another important strategic milestone for Polycor as we continue to expand our geographic footprint, and further strengthen our portfolio of worldclass natural stones,&rdquo; said Patrick Perus, Polycor CEO.</p>
<p>&ldquo;This is truly an exciting time for us as our business continues to grow, both organically and through acquisition,&rdquo; said Perus. &ldquo;We are very excited to bring NCGC&rsquo;s tremendous resources, expertise, and talented employees to the Polycor family. This acquisition further underscores our firm commitment to be the leaders in ethically quarried stone.&rdquo;</p>
<p>Polycorp declined to release details of the sale. The company said it expected to close on the deal before the end of the year.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92306/insteel-declares-quarterly-special-dividends" title="Insteel declares quarterly, special dividends" style="color:black">Insteel declares quarterly, special dividends</a></h1>
   <p class="entry-meta">November 29, 2020</p>
   <p>Insteel Industries Inc. (NasdaqGS: IIIN) last week announced that its board of directors declared a regular quarterly cash dividend of 3 cents per share and a one-time special cash dividend of $1.50 per share of common stock.</p>
<p>Both dividends are payable on Dec. 18 to shareholders of record as of Dec. 1.</p>
<p>&ldquo;We welcome the opportunity to return capital to our shareholders through the payment of a special dividend while fully funding our aggressive capital investment program and maintaining ample financial flexibility to pursue acquisition opportunities that may arise,&rdquo; said H.O. Woltz III, Insteel&rsquo;s president and CEO.</p>
<p>Insteel, headquartered in Mount Airy, is the nation&rsquo;s largest manufacturer of steel wire reinforcing products for concrete construction applications. Insteel manufactures and markets prestressed concrete strand and welded wire reinforcement, including engineered structural mesh, concrete pipe reinforcement and standard welded wire reinforcement. Insteel&rsquo;s products are sold primarily to manufacturers of concrete products that are used in nonresidential construction.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92257/carroll-county-farm-bureau-honored" title="Carroll County Farm Bureau honored" style="color:black">Carroll County Farm Bureau honored</a></h1>
   <p class="entry-meta">November 28, 2020</p>
   <p>The Carroll County, Virginia, Farm Bureau office was one of two across the state recently honored by the Virginia Farm Bureau Federation for projects completed in their communities in 2020.</p>
<p>Carroll County Farm Bureau, whose president is Bennie Quesenberry, received a first-place County Award of Excellence. The county Farm Bureau organized a call-to-action campaign with members and other local citizens to save Carroll County&rsquo;s land use assessment program. B</p>
<p>y speaking at virtual public hearings, holding informative discussions with members of the Carroll County Board of Supervisors, working with a special committee, and launching a direct mail campaign, Farm Bureau members helped inform county supervisors about the importance of land use assessment to the farming community.</p>
<p>As a result, the Carroll County land use assessment program remains intact and unchanged.</p>
<p>Second-place winner for the County Award of Excellence was King William County Farm Bureau, near West Point, Virginia.</p>
<p>With 130,000 members in 88 county Farm Bureaus, the organization is Virginia&rsquo;s largest farmers&rsquo; advocacy group. Farm Bureau is a non-governmental, nonpartisan, voluntary organization committed to supporting Virginia&rsquo;s agriculture industry.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92134/scc-instructor-earns-certification" title="SCC instructor earns certification" style="color:black">SCC instructor earns certification</a></h1>

            <a href="https://www.mtairynews.com/news/92134/scc-instructor-earns-certification" title="SCC instructor earns certification">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126025929_web1_Tony-Suess-PRINT-2-636x509.jpg" alt="SCC instructor earns certification">
            </a>
   <p class="entry-meta">November 24, 2020</p>
   <p>DOBSON &mdash; Surry Community College&rsquo;s Lead Instructor for Construction Management Anthony &ldquo;Tony&rdquo; P. Suess of Mount Airy has earned the Construction Manager of Environmental, Safety and Health (MESH) certificate. The certificate series is sponsored by NC State University, the Safety and Health Council of North Carolina, and the N.C. Department of Labor.</p>
<p>&ldquo;The Department of Labor is extremely pleased that Mr. Suess has been named as a recipient of the Construction Manager of Environmental, Safety and Health certificate,&rdquo; N.C. Labor Commissioner Cherie K. Berry said. &ldquo;The certificate reflects a commitment to workplace safety and health, an objective that we consider essential in making sure that workers in this state go home safe at the end of the workday.&rdquo;</p>
<p>The MESH program is designed to increase the professionalism of environmental, safety and health managers at governmental, commercial, and manufacturing sites in North Carolina through a series of continuing education programs. The program seeks to recognize these managers, raise industry standards, and increase the value of these practitioners to their employers and others to whom their services are provided.</p>
<p>For more information on MESH, visit ies.ncsu.edu/mesh.</p>
<p>Surry Community College offers a variety of courses in construction, electrical, and heating and cooling systems. These classes are offered through the Workforce, Technologies &#038; Community Education department for skill-seeking students.</p>
<p>Individuals can learn the supervisory, managerial side of the construction trades industry by gaining insight on labor relations, scheduling, bid strategies and other crucial skills, as well as obtain hands-on training in carpentry, HVAC, or electrical systems installation and repair by participating in projects to assist community organizations at Surry.</p>
<p>For more information on the construction program at Surry Community College, visit surry.edu.</p>
<p>Virginia residents pay the same tuition rate as North Carolina students for Workforce Training courses. There are many grants and scholarship opportunities available to help pay for many of the courses. Complete the form at surry.edu/funding to see if you are eligible. Surry Community College can assist students with job search, job applications and resumes. For more information or to register for a class, call 336-386-3618, or register online at surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92116/scc-offers-google-it-course" title="SCC offers Google IT course" style="color:black">SCC offers Google IT course</a></h1>
   <p class="entry-meta">November 24, 2020</p>
   <p>DOBSON &mdash; Surry Community College will be offering Google IT Support Specialist in an online format Tuesday, Dec. 1 through Thursday, April 1.</p>
<p>This course is designed to introduce students to a variety of diagnostic and instructional tools used to evaluate the performance of technical support technologies. The course topics include technical support fundamentals, troubleshooting, customer service, computer networking, operating systems, system administration, IT infrastructure, and IT security. This course uses the Google IT support professional curriculum. Successful completers of this course will be prepared for employment in an entry level IT role.</p>
<p>Advance registration and payment are required. The class cost is $183. Tuition assistance may be available. To check eligibility, visit surry.edu/funding.</p>
<p>For more information or to register, contact Dr. Kathryn Moland, PMP, at 336-386-3306 or molandk@surry.edu or register online at surry.edu/comptech.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92106/mountain-valley-names-volunteer-director" title="Mountain Valley names volunteer director" style="color:black">Mountain Valley names volunteer director</a></h1>

            <a href="https://www.mtairynews.com/news/92106/mountain-valley-names-volunteer-director" title="Mountain Valley names volunteer director">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126005370_web1_Jennifer-Richardson-421x509.jpg" alt="Mountain Valley names volunteer director">
            </a>
   <p class="entry-meta">November 23, 2020</p>
   <p>Mountain Valley Hospice &#038; Palliative Care has named Jennifer Richardson as director of volunteer services. </p>
<p>&ldquo;We are thrilled to have Jennifer join our team,&rdquo; said Melissa Hiatt, senior director of development with Mountain Valley Hospice. &ldquo;She has more than 15 years&rsquo; experience with hospice, and knows how important our volunteers are in providing compassionate care to patients and support to their families.&rdquo;</p>
<p>&ldquo;I am honored to join the Mountain Valley Hospice family, and look forward to recruiting and supporting our wonderful volunteers,&rdquo; said Richardson.</p>
<p>She comes to Mountain Valley Hospice from Medi Home Health &#038; Hospice in Boone (previously known as High Country Health Care System Hospice), where she recruited and supervised volunteers. She also helped increase referrals and donations for the agency. </p>
<p>Richardson has served as chairperson for Ashe County&rsquo;s volunteer advisory board, and for the community resource committee. She also served as a member of the home and community block grant committee, and is a trainer in Virtual Dementia Tour. She is active in her church and community, is a Sunday School teacher, and enjoys spending time with family.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend" title="Surrey Bancorp declares quarterly dividend" style="color:black">Surrey Bancorp declares quarterly dividend</a></h1>
   <p class="entry-meta">November 22, 2020</p>
   <p>The board of directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the Company&rsquo;s common stock. The cash dividend is payable on Jan. 8, 2021, to shareholders of record as of the close of business on Dec. 18.</p>
<p>Ted Ashby, president/CEO of Surrey Bancorp, said the dividend was based on the company&rsquo;s current operating results, its strong financial condition and a commitment to delivering shareholder value.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street and 2050 Rockford Street in Mount Airy; at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro as well as at 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91977/soap-shop-opens-in-pilot-mountain" title="Soap shop opens in Pilot Mountain" style="color:black">Soap shop opens in Pilot Mountain</a></h1>

            <a href="https://www.mtairynews.com/news/91977/soap-shop-opens-in-pilot-mountain" title="Soap shop opens in Pilot Mountain">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126014672_web1_IMG_0296.jpg" alt="Soap shop opens in Pilot Mountain">
            </a>
   <p class="entry-meta">November 18, 2020</p>
   <p>The Pilot Mountain Business Council hosted a morning ribbon cutting ceremony on Nov. 11 for one of the town&rsquo;s newest ventures, Indulge Soapery. The business is located at 104 West Main Street.</p>
<p>The ribbon cutting continues a busy fall season of new openings in the Pilot Mountain business community.</p>
<p>&ldquo;It&rsquo;s always exciting to meet the wonderful people making investments in our community,&rdquo; noted Pilot Mountain Mayor Evan Cockerham, who manned the scissors for the ribbon cutting event.</p>
<p>Indulge Soapery is owned by Julie Henne and has been open for just over two weeks. The business features a wide variety of handmade soaps as well as bath products for the entire family.</p>
<p>For about six years prior to the opening, Henne had operated the business from her home. She maintained a small shop in the downstairs of her home and carried her soaps to vendor events.</p>
<p>&ldquo;When I had an opportunity to expand onto Main Street, I jumped at it. For years I&rsquo;ve thought that Pilot Mountain has so much potential. Now, I see the little shops and boutiques that are opening up and I&rsquo;m excited to be a part of that growth,&rdquo; she said.</p>
<p>After growing up in Pilot Mountain, Henne had moved to Charlotte. She returned to Pilot Mountain about eight years ago and now lives in the town with her husband, Nick, and her son, Landon.</p>
<p>When Landon was a baby, his mother recalls, it was his problem with the skin condition Eczema that spurred her to begin exploring soap making. She soon found success and now caters to quite a few customers with skin conditions. She also found that she enjoyed making something that helped others as well as making people happy.</p>
<p>&ldquo;It can be time-consuming,&rdquo; she said, &ldquo;but I love it. I enjoy meeting new people and I love being able to make something they enjoy.&rdquo;</p>
<p>The venture now involves her husband, who specializes in making the popular &ldquo;bath bombs,&rdquo; and her son, who help label the finished products.</p>
<p>At her new store, she is helped by her mother, Joni Handley. In addition to helping set up the shop, Handley is now a vital part of its day-to-day operations.</p>
<p>&ldquo;It&rsquo;s a family effort,&rdquo; Henne said, &ldquo;and for us, it&rsquo;s family time together.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91689/goodwill-names-new-official" title="Goodwill names new official" style="color:black">Goodwill names new official</a></h1>

            <a href="https://www.mtairynews.com/news/91689/goodwill-names-new-official" title="Goodwill names new official">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/125888830_web1_20201023-Barbara-Maida-Stolle-373x509.jpg" alt="Goodwill names new official">
            </a>
   <p class="entry-meta">November 10, 2020</p>
   <p>WINSTON-SALEM &mdash; Goodwill Industries of Northwest North Carolina Inc. recently named Barbara Maida-Stolle as president and CEO, effective Jan. 1. The search was initiated for the organization&rsquo;s new leader in June when current CEO Art Gibel announced his retirement after 15 years at the helm.</p>
<p>Maida-Stolle has worked for Goodwill Industries of the Southern Piedmont, headquartered in Charlotte, since 2006, serving in various roles including vice president of retail services and chief business officer, and is serving as the organization&rsquo;s chief operating officer. In addition to her work with Goodwill of the Southern Piedmont, Maida-Stolle is active in her community, having served on many nonprofit boards and advisory committees, including KIPP Charlotte, Wake Forest University, American Leadership Forum, the Winston-Salem Chamber of Commerce, and Good Friends.</p>
<p>&ldquo;We are delighted to welcome Barbara to our organization,&rdquo; said Goodwill Industries of Northwest North Carolina Board Chair Linda Wood. &ldquo;She brings a wealth of experience and insights gained from her leadership roles at Goodwill Industries of the Southern Piedmont. Her passion for Goodwill&rsquo;s mission will enable us to continue to efficiently provide the services that have infinite impact on the economic health of individuals and our community.&rdquo;</p>
<p>Prior to joining Goodwill in Charlotte, Maida-Stolle was co-founder and vice president of Stolle Technology Inc., a Winston-Salem-based producer of plastic injection molds for the aerospace, pharmaceutical, and consumer products industries, and held positions with Sara Lee Direct.</p>
<p>&ldquo;As an advocate of creating environments where people can reach their fullest potential, I have devoted my life and career to creating access and opportunities for people to prosper,&rdquo; Maida-Stolle said. &ldquo;I consider this work my purpose and I am incredibly honored to lead such an outstanding organization.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91677/sheds-by-design-ready-to-meet-your-needs" title="Sheds by Design ready to meet your needs" style="color:black">Sheds by Design ready to meet your needs</a></h1>

            <a href="https://www.mtairynews.com/news/91677/sheds-by-design-ready-to-meet-your-needs" title="Sheds by Design ready to meet your needs">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/125952576_web1_sheds.jpg" alt="Sheds by Design ready to meet your needs">
            </a>
   <p class="entry-meta">November 09, 2020</p>
   <p>Sheds by Design recently opened for business. The firm is located at 809 Fowler Road, Mount Airy. The phone number is 336-755-3171. The business is open Monday and Tuesday, 10 a.m. until 5:30 p.m.; Thursday through Saturday, 10 a.m. to 5:30 p.m. The company is closed on Wednesday and Sunday. The business can be found on Facebook at https://www.facebook.com/ShedsByDesignMtAiry</p>
<p><strong>Tell the story of how you decided to bring Sheds By Design to Mount Airy?</strong></p>
<p>We built our storage buildings in Cleveland, North Carolina. We had the opportunity to bring a storage shed sales location right here to Mount Airy and were very thankful for that. We have fair pricing, and offer a great selection of in-stock storage sheds people can come and look at. Our friendly staff can also help you order a custom made-to-order shed using our 3D shed designer.</p>
<p><strong>What types of structures do you offer?</strong></p>
<p>We offer ranch utility sheds, lofted barns and many variations such as ranch dormers, ranch cabins, ranch garages, lofted garages, lofted cabins. Customers can choose a regular prefab storage shed with double doors for lawn mower storage, or buy a more upgraded building. We have lots of options and shed customization. We have lots of custom options like shed windows, shed doors, and interior options like shelves and workbenches.</p>
<p><strong>What does a happy customer look like?</strong></p>
<p>Happy customers are why we are in business. We want to make sure each of our customers is taken care of in the Mount Airy area. We want anyone that buys a stock shed, or custom made-to-order a shed from Sheds By Design to get a quality storage shed product that will serve them for many years to come. We use the highest quality shed products, 50-year LP Smartside shed siding that resists rot and termites. Pressure Treated Floor Joists that resist rot and termites, 50-year 3/4&rdquo; floor sheathing, 40-year metal roofing, 20 colors of Sherwin Williams paint and other long lasting shed lumber and products. All of our buildings also come with a 5-year craftsmanship warranty. We love it when customers have happy stories and say they highly rate their experience having us build and deliver their storage shed.</p>
<p><strong>What does the future look like for your business?</strong></p>
<p>It looks very positive, people&rsquo;s need for storage sheds keeps growing in the Mount Airy area. They are taking advantage of the affordable prices for storage sheds to get the storage space they need for household storage, equipment storage, vehicle storage, tractor storage you name it. Home office sheds, gym sheds, and studio sheds are becoming popular as well. We offer pay in cash, no credit check rent-to-own, and 90 days same as cash.</p>
<p><strong>Where are you located?</strong></p>
<p>We are located at 809 Fowler Road, just down the road from Mount Airy Toyota and the Clayton Homes outlet on Hwy 52. Come see our friendly staff, look around the outdoor showroom to see if there is a shed style, size and model that you like. You can be sure your shopping experience will be relaxed and enjoyable.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/91481/surrey-bank-reports-earnings-down-deposits-up" title="Surrey Bank reports earnings down, deposits up" style="color:black">Surrey Bank reports earnings down, deposits up</a></h1>
   <p class="entry-meta">November 01, 2020</p>
   <p>MOUNT AIRY &#8211; Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, reported earnings for the third quarter were down from the same period a year earlier largely as a result of the pandemic.</p>
<p>For the quarter ended Sept. 30, net income totaled $1,052,172, or 25 cents per share, compared to $1,676,806 or 40 cents per share earned during the third quarter of 2019.</p>
<p>&ldquo;The decrease in earnings results from a decrease in net interest income and an increase in the provision for loan losse,&rdquo; the bank said in announcing the results. &ldquo;Net interest income decreased from $3,658,136 in the third quarter of 2019 to $3,084,814 in the third quarter of 2020. The provision for loan losses increased from a provision recapture of $131,847 in the third quarter of 2019 to a provision of $196,073 in the third quarter of 2020.&rdquo;</p>
<p>The bank&rsquo;s holding comapny said the decrease in net interest income is the result of &ldquo;the sudden decrease in interest rates due to the COVID-19 pandemic.&rdquo; Loan yields decreased from 6.10% in the third quarter of 2019 to 4.78% in the same quarter of 2020. The yield on interest earning assets decreased from 5.42% to 3.51% from the third quarter of 2019 to the third quarter of 2020.</p>
<p>In addition to the overall decrease in interest rates, lower yields were affected by the bank&rsquo;s participation in the Small Business Administration&rsquo;s Paycheck Protection Plan (PPP). The bank carried approximately $47,330,000 of PPP loans in its loan portfolio at the end of the third quarter of 2020. These loans carry an interest rate of 1% and carry a 100% government guarantee. The cost of funds decreased from 0.51% in the third quarter of 2019 to 0.32% in 2020 due to general rate decreases.</p>
<p>The provision for loan losses increased $327,920 in the third quarter of 2020 compared to the third quarter of 2019. This increase is due to the estimated economic impact of the pandemic.</p>
<p>Net income for the nine months ending Sept. 30 was also down, at $3,079,747 or 74 cents per share, compared to $3,784,221 or 91 cents per share, for the same period in 2019.</p>
<p>Total assets were $425,396,540 as of Sept. 30, an increase of 28.3% from $331,633,605 reported for the same period in 2019. Total deposits were $368,066,800 at quarter-end 2020, a 32.3% increase from the $278,110,833 reported at the end of the third quarter of 2019. Net loans increased to $277,613,456, or 18% percent, compared to $235,290,731, on September 30.</p>
<p>The bank operates full-service branch offices at 145 North Renfro Street, 1280 West Pine Street, and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, North Carolina and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/91477/first-community-reports-income-down" title="First Community reports income down" style="color:black">First Community reports income down</a></h1>
   <p class="entry-meta">November 01, 2020</p>
   <p>BLUEFIELD, VA &#8211; First Community Bankshares Inc. (NASDAQ: FCBC) reported its earnings for the quarter ending Sept. 30 were down when compared to the same period a year earlier.</p>
<p>The company reported net income of $8.27 million, or 47 cents per common share, for the quarter, a decrease of 11 cents, or 18.97%, over the same quarter of 2019. Net</p>
<p>income was $24.38 million, or $1.37 per share, for the nine months ending Sept. 30, a 25.95% decrease from the same period in 2019.</p>
<p>Along with the financial results released last week, the bank declared a quarterly cash dividend to common shareholders of 25 cents per share, payable to common shareholders of record on Nov. 6, with an expected pay out date around Nov. 20. This marks the 35th consecutive year of regular dividends to common shareholders, the bank said.</p>
<p>In the third quarter of 2020, the bank:</p>
<p>&#9679; Consolidated six of its branches located mainly in eastern Tennessee, and announced the consolidation of two locations in Abingdon, Virginia.;</p>
<p>&#9679; Booked $113.98 million of new residential mortgage loans;</p>
<p>&#9679; Modified or deferred payments on 1,314 commercial loans totaling $330.69 million in principal balances and 2,048 consumer mortgage and installment loans</p>
<p>totaling $95.76 million in principal balances. As of Sept. 30 current commercial and consumer loan deferrals stood at $102.54 million and $13.09 million, respectively.</p>
<p>&#9679; Had processed, through Sept. 30, 803 loans with original principal balances totaling $62.74 million through the SBA&rsquo;s Paycheck Protection Program.</p>
<p>The bank said its third quarter earnings reflect a loan loss provision of $4.70 million, an increase of $4.03 million over third quarter of 2019, &ldquo;further recognizing the economic uncertainty caused by the coronavirus pandemic.&rdquo;</p>
<p>First Community Bank operated 52 branch banking locations in Virginia, West Virginia, North Carolina, and Tennessee as of Sept. 30, including branches in Surry County.</p>
<p>***</p>
<p>STAMFORD, Conn. (AP) &mdash; Charter Communications Inc. (CHTR), parent company of Spectrum cable television provider, on Friday reported third-quarter profit of $814 million.</p>
<p>On a per-share basis, the Stamford, Connecticut-based company said it had net income of $3.90. The results topped Wall Street expectations. The average estimate of 12 analysts surveyed by Zacks Investment Research was for earnings of $3.05 per share.</p>
<p>The cable provider posted revenue of $12.04 billion in the period, which matched Street forecasts. Charter shares have increased 19% since the beginning of the year. The stock has increased 24% in the past 12 months.</p>
<p>***</p>
<p>NEW YORK (AP) &mdash; Exxon Mobil reported its third consecutive quarter of losses as the global pandemic curtailed travel and crippled global economic activity. The energy giant on Friday posted a $680 million third-quarter loss and revenue tumbled to $46.2 billion, down from $65.05 billion during the same quarter last year.</p>
<p>The string of losses and what by almost all counts will be a money-losing year is new territory for Exxon Mobil, which has not posted an annual loss since Exxon and Mobil merged in 1999.</p>
<p>Already struggling with weak prices from oversupply, the pandemic has intensified the pain for oil and gas companies. The price of U.S. benchmark crude has fallen 40% since the start of the year. The cost for a barrel of oil tumbled 10% just this week as coronavirus infections surged in the U.S. and abroad.</p>
<p>Exxon has begun slashing costs to offset falling energy demand, and that means jobs. A day after announcing 1,900 job cuts, Exxon said on Friday that it plans to cut 15% of its global workforce by the end of next year, about 11,250 jobs. The company employed 75,000 people at the end of 2019.</p>
<p>***</p>
<p>SAN RAMON, Calif. (AP) &mdash; Chevron Corp. (CVX) on Friday reported a third-quarter loss of $207 million, after reporting a profit in the same period a year earlier. On a per-share basis, the company said it had a loss of 12 cents. Earnings, adjusted for non-recurring costs, came to 11 cents per share.</p>
<p>The results surpassed Wall Street expectations, but Chevron does not adjust its reported results based on one-time events such as asset sales. The average estimate of eight analysts surveyed by Zacks Investment Research was for a loss of 29 cents per share.</p>
<p>The oil company posted revenue of $24.45 billion in the period, falling short of Street forecasts. Three analysts surveyed by Zacks expected $25.97 billion.</p>
<p>Chevron shares have declined 43% since the beginning of the year, while the Standard &#038; Poor&rsquo;s 500 index has risen 2.5%. The stock has decreased 42% in the last 12 months. Chevron also announced job cuts Thursday after closing on its acquisition of Noble Energy earlier this month, saying it would trim the headcount at that company by about a quarter.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91342/northern-opening-urgent-care-clinic" title="Northern opening urgent care clinic" style="color:black">Northern opening urgent care clinic</a></h1>

            <a href="https://www.mtairynews.com/news/91342/northern-opening-urgent-care-clinic" title="Northern opening urgent care clinic">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125897981_web1_thumbnail_IMG_0694.jpg" alt="Northern opening urgent care clinic">
            </a>
   <p class="entry-meta">October 28, 2020</p>
   <p>Northern Regional Hospital will be opening its first urgent care clinic on Monday, named Northern Urgent Care.</p>
<p>Hospital officials said on Tuesday the new clinic will be able to handle a wide variety of cases.</p>
<p>&ldquo;Northern Urgent Care will offer a multitude of services for our patients including, but not limited to, minor procedures, sports physicals, labs including COVID-19 testing, treatment for minor injuries, sore throat and flu, x-rays and vaccines,&rdquo; the hospital said in announcing the opening. &ldquo;Patients may reserve their spot in line through clinic&rsquo;s website at www.northernurgentcare.com.&rdquo;</p>
<p>Dr. Nelson Gardner serves as the medical director for Northern Urgent Care and will work closely with three full-time providers at the clinic, April Croston, FNP-C, Craig E. Howell, PA-C, and Mathew M. Reynolds, PA-C. </p>
<p>Northern Regional providers Jason Cucchiara, FNP-C, of Northern Orthopaedics, and Kelley Manuel, FNP-C, of Northern Family Medicine, will also serve patients on an as-needed basis. Kitty Tate, director, Physician Practice Operations, will provide daily oversight of Northern Urgent Care.</p>
<p>Ashly Lancaster, Northern Regional&rsquo;s director of marketing, said offering those services will be helpful to the community in several ways.</p>
<p>&ldquo;Many of these cases and procedures are handled at primary care physician offices or, outside of regular weekday business hours, end up in the emergency room,&rdquo; she said. &ldquo;In addition, many folks are not established with a primary care provider and this can make it difficult to be seen urgently.&rdquo;</p>
<p>Northern Urgent Care is located just a few blocks from the hospital at 119 Welch Road, at the corner of U.S. 52 South and Snowhill Drive, in the same shopping center as T-Mobile, on the site of the former Mayberry Water Works car wash facility.</p>
<p>Final preparations are underway at the clinic before doors open to the public next week.</p>
<p>Northern Urgent Care will be open seven days a week, 365 days a year. Beginning Nov. 2, regular business hours will be Monday-Friday 8 a.m. to 7 p.m., Saturdays 8 a.m. to 5 p.m., and Sundays 11 a.m. to 5 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91303/cooper-announces-new-mount-airy-firm" title="Cooper announces new Mount Airy firm" style="color:black">Cooper announces new Mount Airy firm</a></h1>
   <p class="entry-meta">October 27, 2020</p>
   <p>An incentive package approved earlier this month by the Mount Airy Board of Commissioners aimed at landing a new textile manufacturer has had its intended effect, with an announcement this week that a Kernersville-based firm would be expanding in Mount Airy.</p>
<p>Gov. Roy Cooper announced on Monday that Texwipe, a firm which manufactures contamination control supplies and cleaning products &ldquo;for life sciences, semiconductor, and other industries requiring critical manufacturing environments,&rdquo; would be expanding to Mount Airy and creating 33 jobs.</p>
<p>The city commissioners had approved an incentive package of $80,000 for the new firm on Oct. 15, though at the time local officials would only refer to the then-unnamed firm as &ldquo;Project Connection.&rdquo;</p>
<p>On Monday, Cooper&rsquo;s office said the firm would invest more than $4.5 million in the local facility, which is the former Hanesbrands plant at 645 W. Pine St. In addition to the local incentive package, the governor said the company would receive a performance-based grant of $75,000 from the One North Carolina Fund.</p>
<p>&ldquo;Our state&rsquo;s economy continues to grow, despite public health and economic challenges,&rdquo; the governor said. &ldquo;Companies like Texwipe choose to grow in North Carolina&rsquo;s because of our talented workforce and our state&rsquo;s strong management of the pandemic.&rdquo;</p>
<p>&ldquo;We are thankful for the support from the city of Mount Airy, Surry County, and the State of North Carolina, and look forward to our expansion and the new career opportunities it will bring to the community,&rdquo; said Luke Grant, business unit manager of Texwipe.</p>
<p>Surry County Economic Development Partnership President Todd Tucker said last week, when local officials were still not releasing the name of the firm, that the project would create 33 full-time jobs over a three-year period. He said the firm will probably begin working in the Mount Airy plant in the first quarter of 2021.</p>
<p>The incentive package approved by city government officials includes a yearly cash grant not to exceed $48,493 over five years. This is based on additional property taxes to be paid annually as a result of a new capital investment by the company of $2 million-plus.</p>
<p>Incentive sums are to be in the form of an annual monetary grant not greater than 80% of taxes paid in each of five years.</p>
<p>The Surry County Board of Commissioners also approved a similar incentive agreement, with the grant based on 80% of the county taxes paid for five years. With the expected investment the taxes would be $46,320, according to County Manager Chris Knopf, so the grant would be $37,056.</p>
<p>If that investment is less than expected, then the taxes paid would go down, and the county&rsquo;s incentive grant would go down, too, explained Knopf.</p>
<p>But if the company grows and the values jumps up, there is a line in the agreement &ldquo;not to exceed&rdquo; the agreed incentive of $37,000, noted Todd Tucker.</p>
<p>The city&rsquo;s package additionally includes a job-creation grant of a sum not to exceed $33,000 for 33 jobs created over a three-year span.</p>
<p>The governor, in his Monday announcement, said once fully up and running, the new operation would pump about $1.2 million in payroll into the local economy. Tucker, in meeting with the city commissioners earlier this month, said the local job grant requires the firm&rsquo;s jobs to exceed the county&rsquo;s average wage, which is $37,222 annually. The new positions include production, maintenance and managerial staff.</p>
<p>&ldquo;Texwipe is an important part of our life sciences supply chain, and the company&rsquo;s expansion brings exciting benefits on several levels,&rdquo; said N.C. Commerce Secretary Anthony M. Copeland. &ldquo;North Carolina&rsquo;s many advantages as a business destination support the success of innovation-minded manufacturers as they embrace expanded market opportunities.&rdquo;</p>
<p>In addition to the N.C. Department of Commerce and the Economic Development Partnership of North Carolina, state officials said other key partners in the project include the North Carolina Community College System, Surry Community College, Surry County, Surry County EDP, the city of Mount Airy, and Duke Energy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91266/primland-voted-best-gem-in-the-south" title="Primland voted best &#8216;gem&#8217; in the South" style="color:black">Primland voted best &#8216;gem&#8217; in the South</a></h1>

            <a href="https://www.mtairynews.com/news/91266/primland-voted-best-gem-in-the-south" title="Primland voted best &#8216;gem&#8217; in the South">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125872475_web1_primh.jpg" alt="Primland voted best &amp;#8216;gem&amp;#8217; in the South">
            </a>
   <p class="entry-meta">October 25, 2020</p>
   <p>MEADOWS OF DAN, Va. &mdash; Primland, a 12,000-acre in the Blue Ridge Mountains of Virginia, has garnered distinction as one of the world&rsquo;s top hospitality venues through the Cond&#233; Nast Traveler Readers&rsquo; Choice Awards 2020</p>
<p>Labeled one of America&rsquo;s &ldquo;enduring gems,&rdquo; Primland was voted the No. 1 resort in the South and No. 9 in America. This was the 33rd Readers&rsquo; Choice Awards to be conducted by the travel brand. The results are posted online at www.cntraveler.com and will be featured in the magazine&rsquo;s November issue, which will be published later this month.</p>
<p>&ldquo;Being voted in the top 10 nationally and the best resort in the South by Cond&#233; Nast Traveler readers is a humbling honor, and we&rsquo;re thrilled that Primland has earned these accolades,&rdquo; said Steve Helms, Primland vice president. &ldquo;Our mission is to provide an exceptional resort experience for our guests, through our amenities, activities, and care.&rdquo;</p>
<p>Located in Southwestern Virginia in the Blue Ridge Mountains, Primland centers around its vast acreage and outdoor activities, such as golf, hunting, fly fishing, hiking, biking, RTV trail riding, shooting, archery, water sports, and more. Its indoor setting and options are renowned as well, thanks to its regional cuisine, full-service spa, deep space star gazing in the observatory, and distinctive lodging.</p>
<p>Primland earned the No. 1 ranking with a near-perfect score of 99.32 out of 100. This year&rsquo;s survey drew nominations from more than 715,000 people, who provided input on a plethora of hotels and destinations globally.</p>
<p>According to www.cntraveler.com, &ldquo;Our 33rd Readers&rsquo; Choice Awards represent the first time that you, the voters, made your picks when almost no one was traveling. So the names in this year&rsquo;s edition are the ones that brought you comfort, that you still connected with long afterward, that got you through the months without travel.</p>
<p>&ldquo;These are the enduring gems that can withstand the test of time and the vicissitudes of circumstances. So while it is always an honor to be on this list, in this strangest of years it is a special honor, indeed. Many readers have told us that when we emerge from this pandemic, they want to turn their attention to the classics, whether that means personal favorites or places they know have brought joy to others.&rdquo;</p>
<p>For more information about Primland, visit Primland.com, or call 866-960-7746.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91265/insteel-shows-revenue-earnings-up" title="Insteel shows revenue, earnings up" style="color:black">Insteel shows revenue, earnings up</a></h1>
   <p class="entry-meta">October 25, 2020</p>
   <p>Insteel&rsquo;s fourth quarter results showed quite a turn-around from the same period a year ago, and its year-end results were equally strong.</p>
<p>In the fourth quarter of its fiscal year, which ended Oct. 3, the Mount Airy-based firmed reported earnings of $7.4 million, or 38 cents per shared, compared to a net loss of $1.8 million, or 9 cents per share, during the same quarter in 2019.</p>
<p>For the year, net earnings stood at $19 million, or 98 cents per share, up considerably from $5.6 million, or 29 cents per share, from the end of fiscal year 2019.</p>
<p>For the fourth quarter of this year, the company reported net sales increased 21.9% to $138.2 million from $113.4 million during the same quarter a year ago, quarter driven by a 27.7%</p>
<p>increase in shipments that offset a 4.6% decrease in average selling prices. Shipments increased 12% from the third quarter of fiscal 2020 and average selling prices increased 1.1%. The</p>
<p>company also benefited from an extra week in the current year quarter based on its fiscal calendar.</p>
<p>For the year, net sales increased 3.7% to $472.6 million from $455.7 million in the prior year, driven by a 17.3% increase in shipments that offset an 11.5% decrease in average selling prices, as well as the extra week in the current year based on the company&rsquo;s fiscal calendar.</p>
<p>Insteel reported that it ended the year debt-free with $68.7 million of cash and no borrowings outstanding on its $100 million revolving credit facility.</p>
<p>&ldquo;Looking ahead to fiscal 2021, we expect our financial results will remain vulnerable to uncertain market conditions depending on the strength and direction of the U.S. economic recovery,&rdquo; said H.O. Woltz III, president and CEO. </p>
<p>&ldquo;The latest forecasts for non-residential construction indicate a bottoming or modest improvement, but the sustainability of those trends is not yet clear. Public construction has not experienced the level of weakness forecast at the onset of the pandemic, although the impact varies widely from state to state. Federal action on new transportation spending or proposed state budget relief has the potential to be a positive catalyst if implemented by the U.S. Congress.</p>
<p>&ldquo;Despite the economic uncertainties, we remain optimistic about our key initiatives, which should benefit our fiscal 2021 performance. We are pleased with our performance in the engineered structural mesh market during 2020 and expect further growth in 2021. </p>
<p>&ldquo;Additionally, the trade cases filed in April and June 2020 alleging illegal activity by importers in the U.S. PC strand and standard welded wire reinforcement markets have progressed favorably. The PC strand cases are now scheduled to conclude during our third fiscal quarter and the standard welded wire reinforcing case is expected to conclude during the fourth fiscal quarter of 2021. As with any litigation, we cannot predict the outcome, but we believe the facts supporting the cases are strong.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91085/internship-program-going-strong-amid-pandemic" title="Internship program going strong amid pandemic" style="color:black">Internship program going strong amid pandemic</a></h1>

            <a href="https://www.mtairynews.com/news/91085/internship-program-going-strong-amid-pandemic" title="Internship program going strong amid pandemic">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125818994_web1_intern2-489x509.jpg" alt="Internship program going strong amid pandemic">
            </a>
   <p class="entry-meta">October 20, 2020</p>
   <p>Despite the COVID-19 pandemic, the Mount Airy High School internship program has continued on this school year, with approximately 30 participants this semester.</p>
<p>&ldquo;In the process of evaluating how internships would work given COVID-19 restrictions, staff worked with students to develop resumes, cover-letters, employment research, career and college resources, Xello assessments and other activities to help students identify their skills and employment interests,&rdquo; the school system said in a written statement about the program. &ldquo;These additional deliverables allowed an honors course to also be developed.</p>
<p>&ldquo;We cannot thank the business community enough for continuing to provide meaningful opportunities for students,&rdquo; said Catrina Alexander, career development coordinator. &ldquo;It is our hope that interns cultivate valuable relationships within the community that will help develop the workforce and leadership of the future. It takes all of us working together to help retain, support and develop local talent&#8230;We expect that we will have at least the same amount, if not more, participants next semester.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90703/yadkin-valley-tea-trade-opens-in-pilot" title="Yadkin Valley Tea Trade opens in Pilot" style="color:black">Yadkin Valley Tea Trade opens in Pilot</a></h1>

            <a href="https://www.mtairynews.com/news/90703/yadkin-valley-tea-trade-opens-in-pilot" title="Yadkin Valley Tea Trade opens in Pilot">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125783880_web1_Yadkin-Valley-Tea.jpg" alt="Yadkin Valley Tea Trade opens in Pilot">
            </a>
   <p class="entry-meta">October 07, 2020</p>
   <p>The Pilot Mountain Business Council hosted a ribbon cutting ceremony and certificate presentation on Friday during the Grand Opening celebration at Yadkin Valley Tea Trade. The new business is located at 111 West Main Street in Pilot Mountain.</p>
<p>The ribbon cutting continues a busy stretch of new openings in the Pilot Mountain business community. A ribbon cutting was held earlier last week for Elite Discounted Surplus, located at 100 West Main Street, and another was scheduled for Monday at the new Pilot Mountain location of Propel Pediatric Therapy. At least one other new business opening has been scheduled for early November.</p>
<p>&ldquo;We&rsquo;re always thrilled to be able to help with a new business opening,&rdquo; noted Pilot Mountain Town Commissioner and Pilot Mountain Business Council member Donna Kiger. &ldquo;To be in the midst of several makes this an exciting time for our town.&rdquo;</p>
<p>According to Vee Brogdon, tea barista at Yadkin Valley Tea Trade, the business specializes is providing a high quality of loose leaf tea, sourced from the seed to ensure quality. A wide variety of teas are available by cup or bag, including assorted herbal teas.</p>
<p>&ldquo;There are some flavors that do or don&rsquo;t speak to an individual,&rdquo; Brogdon explained, &ldquo;and we can custom blend for flavor preference. With our varieties and herbal options, we can find something really delicious. I enjoy it when people come in, tell me what they like and I can help find the tea for them.&rdquo;</p>
<p>The location offers jams and baked goods ranging from sweet treats to healthy options, including plant-based and gluten-free. Local air-roasted coffee is available by cup or beans while honey, candles, essential oils and tea accessories are also offered.</p>
<p>A focus of the business, Brogdon said, is to offer a relaxed atmosphere for &ldquo;hanging out&rdquo; and enjoying a cup of tea while maintaining COVID-19 guidelines. Furniture is scattered about the front of the store, allowing patrons to chat while sipping their custom blended tea.</p>
<p>&rdquo;I want to engage and get to know our community,&rdquo; she noted. &ldquo;We&rsquo;re all about being involved in our community. I look forward to supporting and supplying them and to having their support. That&rsquo;s how we all get through these challenging times.&rdquo;</p>
<p>&ldquo;It&rsquo;s always exciting to meet the wonderful people making investments in our community,&rdquo; noted Pilot Mountain Mayor Evan Cockerham, a participant in Friday&rsquo;s ribbon cutting event. &ldquo;We are thrilled to have Elite Discounted Surplus and Yadkin Valley Tea Trade join our growing roster of small businesses. I want to ask everyone to put on a mask and go out to give these folks a nice welcome to Pilot Mountain.&rdquo;</p>
<p>In keeping with its desire for community involvement and a local emphasis, Yadkin Valley Tea will offer a variety of gift ideas featuring the work of local artists and craftsmen.</p>
<p>Brogdon&rsquo;s passion for tea stems from her own life experience.</p>
<p>&ldquo;I&rsquo;ve had some health issues,&rdquo; she explained, &ldquo;and I was drawn to the health benefits of drinking tea. The more I learned, the more I loved it and I wanted to share that tea experience with others.&rdquo;</p>
<p>Brogdon, from Greensboro, sees the small town atmosphere of Pilot Mountain as being conducive to being a part of a community.</p>
<p>&ldquo;This is a supportive community with a family environment,&rdquo; she said.&rdquo;We&rsquo;ve already experienced the closeness that can be found here.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90694/intern-joins-chamber-staff" title="Intern joins chamber staff" style="color:black">Intern joins chamber staff</a></h1>

            <a href="https://www.mtairynews.com/news/90694/intern-joins-chamber-staff" title="Intern joins chamber staff">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125738220_web1_Nixonpic-382x509.jpg" alt="Intern joins chamber staff">
            </a>
   <p class="entry-meta">October 07, 2020</p>
   <p>The Greater Mount Airy Chamber of Commerce recently announced that McKinley Nixon has joined the staff there as an intern.</p>
<p>McKinley is part of a program at the Surry County Public Schools called the Next Generation Career Academy.</p>
<p>&ldquo;This is an opportunity for students to complete an internship in a local business, gain valuable real-world experience, earn high school credit, college credit, industry-recognized credentials, and get paid,&rdquo; the chamber said in a written statement.</p>
<p>McKinley started the program on Sept. 8 and will work with the chamber through early December.</p>
<p>&ldquo;We are pleased to welcome McKinley,&rdquo; said Randy Collins, president and CEO of the chamber. &ldquo;We have been a part of the intern program for many years and have hosted several interns. We know the program benefits the student and the chamber.&rdquo;</p>
<p>&ldquo;I am extremely happy to be working at the chamber and grateful to get this opportunity to serve and to learn,&rdquo; McKinley said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90666/hodgin-named-senior-vice-president" title="Hodgin named senior vice president" style="color:black">Hodgin named senior vice president</a></h1>

            <a href="https://www.mtairynews.com/news/90666/hodgin-named-senior-vice-president" title="Hodgin named senior vice president">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125784932_web1_Robin-Hodgin-419x509.jpg" alt="Hodgin named senior vice president">
            </a>
   <p class="entry-meta">October 06, 2020</p>
   <p>Northern Regional Hospital announced on Tuesday that Robin H. Hodgin has been promoted to Senior Vice President of Patient Care Services and Chief Nursing Office.</p>
<p>Hodgin has served NRH for 39 years, progressively serving in many different leadership positions during her career. She was named CNO in 2001 and has served as vice president of patient care services and CNO since 2014.</p>
<p>&ldquo;Robin is an impressive leader and person who has served her profession, NRH, and our community in a meritorious manner. We are blessed to have her and her many talents as a leader, mentor, and trusted confidant at Northern,&rdquo; said Chris A. Lumsden, president and CEO.</p>
<p>Hodgin holds a Bachelor&rsquo;s of Science in Nursing degree from Winston-Salem State University and a Masters in Healthcare Administration degree from the University of North Carolina at Chapel Hill. She is also a Board Certified Nurse Executive.</p>
<p>In 2019, Northern Regional Hospital named the Robin Hardy Hodgin Scholarship Program in her honor. The program awards annual scholarships, based on merit and financial need, to approximately three to five eligible students who are enrolled in a health science degree-granting program at an accredited college or university.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90662/hugh-chatham-names-new-cfo" title="Hugh Chatham names new CFO" style="color:black">Hugh Chatham names new CFO</a></h1>
   <p class="entry-meta">October 06, 2020</p>
   <p>Hugh Chatham Memorial Hospital has selected Kent Thompson as its new chief financial officer, succeeding Don Trippel, who retired Sept. 30 after 18 years of service.</p>
<p>&rdquo;Initially joining the organization in 2001, Don&rsquo;s expertise, diligence, and commitment to excellence have been vital to Hugh Chatham&rsquo;s strong overall position, and longstanding success as an independent community hospital,&rdquo; the hospital said in a written statement announcing the change.</p>
<p>Thompson brings 30 years of experience in healthcare finance, consulting, and operations to the CFO role at Hugh Chatham. A native of Thomasville, Thompson studied accounting at NC State University and most recently served as a senior consultant with Dixon Hughes Goodman. In addition to serving in key posts at several North Carolina hospitals, including as assistant CFO at Wayne Memorial Hospital, Thompson has contributed to the field broadly including as a board chair for the NC Chapter of the Healthcare Finance Management Association.</p>
<p>&#8223;Kent is an outstanding addition to our team and organization,&rdquo; said Paul Hammes, CEO of Hugh Chatham Memorial Hospital. &#8223;With an extensive background and hands-on leadership style, Kent brings a passion for innovation and growth, and will be a tremendous asset as we position Hugh Chatham to provide exceptional care to the communities we serve for years to come.&rdquo;</p>
<p>Hugh Chatham Memorial Hospital is a not-for-profit community health care network of physician clinics and an 81-bed acute care hospital employing more than 800 people. Hugh Chatham is headquartered in Elkin.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90655/new-physician-joins-family-medicine-practice" title="New physician joins Family Medicine practice" style="color:black">New physician joins Family Medicine practice</a></h1>

            <a href="https://www.mtairynews.com/news/90655/new-physician-joins-family-medicine-practice" title="New physician joins Family Medicine practice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125707667_web1_Jose-Mendoza-MD-407x509.jpg" alt="New physician joins Family Medicine practice">
            </a>
   <p class="entry-meta">October 05, 2020</p>
   <p>Jose L. Mendoza, MD, has joined the Family Medicine practice of Northern Regional Hospital.</p>
<p>As a board-certified family physician, Dr. Mendoza will be responsible for diagnosing and treating a wide range of medical diseases and disorders (both common and rare), as well as referring patients to specialists, as needed. &ldquo;I look forward to establishing a special bond with my patients &#8211; so they know they can trust me to help coordinate their care, especially if they need to see other specialists,&rdquo; he said.</p>
<p>Dr. Mendoza explains that his important &lsquo;coordinator of care&rsquo; role starts with getting to know his patients individually so he can accurately assess and guide them through treatments they may need to help maintain or improve their health.</p>
<p>&ldquo;My goal is to help prevent or effectively identify and manage clinical conditions that may disrupt a patient&rsquo;s quality of life,&rdquo; he said, noting that, while some doctors rely heavily on assistants or computer modeling to reach a diagnosis, he prefers a more personal approach. &ldquo;My approach is also very hands-on. For any initial physical exam, I examine my patients thoroughly &#8211; which means talking with them, touching them, and listening very carefully to their thoughts and concerns,&rdquo; he said.</p>
<p>Dr. Mendoza is eager to begin engaging with patients at the Family Medicine practice site, which shares the same building as Northern Wellness &#038; Fitness Center and Northern Family Pharmacy. &ldquo;I&rsquo;m very pleased and proud to be affiliated with Northern Regional, one of the nation&rsquo;s top-ranked community hospitals,&rdquo; he said. &ldquo;It&rsquo;s comforting to know that my patients and I have easy access to the hospital&rsquo;s top-tier clinical talent and advanced diagnostic and therapeutic technologies.&rdquo;</p>
<p>For the 32-year-old Mendoza, becoming a doctor was the fulfillment of a childhood dream. &ldquo;Since I was a kid, I always wanted to be a doctor,&rdquo; he said, and that early ambition fueled his academic interests and pursuits throughout high school, college, and medical school. The unconditional support of his parents was also instrumental in helping him achieve his professional goals. &ldquo;My parents were the ones who believed in me the most and would encourage me to never give up,&rdquo; he said. &ldquo;They are both very hard-working people and have always placed a great importance on maintaining family values.&rdquo;</p>
<p>Born in Mexico City, Mendoza was 12 years old when he moved with his family to Atlanta, Georgia &#8211; where his father, an airline industry administrator, had been transferred. Throughout high school and during his pre-med curriculum courses at Emory University, he enjoyed and excelled in coursework related to science and medicine.</p>
<p>Following his graduation from medical school in 2016, the newly-minted physician completed a three-year residency training program at Presence Saints Mary and Elizabeth, a sprawling 495-bed hospital and medical complex in Chicago. While there, Dr. Mendoza developed and presented educational lectures to the public on diabetes prevention and treatments, taught third-year medical students from the University of Illinois College of Medicine; served on the Quality Improvement Committee of a busy community health clinic in west Chicago; and participated in multiple research projects.</p>
<p>Having lived previously in many large cities (including Atlanta, Chicago, and Phoenix), Dr. Mendoza is looking forward to the less hectic environment and many natural wonders of Mount Airy and the surrounding Blue Ridge Mountains region. A regular hiker who tries to jog/hike at least five miles daily, he&rsquo;s already checked out the Granite City Walkway and several hiking trails atop Pilot Mountain. &ldquo;It&rsquo;s just me, a water bottle and some comfortable shoes,&rdquo; he said. &ldquo;And sunblock,&rdquo; he adds quickly.</p>
<p>When not enjoying the outdoors, he might be found cooking-up new adventures in his kitchen. &ldquo;Before COVID, I would almost always cook my own food &#8211; just really basic stuff &#8211; but now I&rsquo;ve been trying to expand my culinary horizons by subscribing to one of those services that mails you recipes and enough ingredients to make each dish,&rdquo; he says. And, despite the recent avalanche of new taste sensations like Brown Butter Rigatoni, he admits that his &ldquo;favorite food of all time&rdquo; remains tacos al pastor &#8211; spit-grilled pork tacos that combine Middle Eastern and Mexican spices. </p>
<p>To make an appointment with Dr. Jose Mendoza, please call 336-786-4133 or visit the Family Medicine Practice at 280 North Pointe Boulevard, Mount Airy, NC.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90555/new-vineyard-opening-in-surry" title="New vineyard opening in Surry" style="color:black">New vineyard opening in Surry</a></h1>

            <a href="https://www.mtairynews.com/news/90555/new-vineyard-opening-in-surry" title="New vineyard opening in Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125742617_web1_Serra_.jpg" alt="New vineyard opening in Surry">
            </a>
   <p class="entry-meta">October 01, 2020</p>
   <p>Surry County will have a new wine-growing pocket starting in 2021 as Serre Vineyards gets up and running on the west side of the county.</p>
<p>The site is located on Beast Trail, a gravel drive off New Life Church Road in the Blevins Store community on the Fisher River.</p>
<p>The vineyard will start small in 2021, building up over time, but the wine making and tasting have already begun.</p>
<p>&ldquo;We have been planning the property for about three and a half years,&rdquo; said Christian Krobisch, who is starting the venture with his bride, Melissa Hayes, whom he married last year.</p>
<p>&ldquo;We just opened the tasting room about a month ago now. The vineyard will be planted in the spring of &rsquo;21 &mdash; because we just cleared land last year and the soil is too acidic. We have 70 acres of property here, up to 10 cleared right now for vineyard. &#8230; We&rsquo;ll have a 2-acre vineyard right in front of the barn.&rdquo;</p>
<p>There is a lot more than 70 acres to view from the high spot looking out upon the foothills leading up to the mountain range.</p>
<p>&ldquo;A beautiful view of the Blue Ridge Mountains. You can see the Blue Ridge Parkway and Cumberland Knob from here,&rdquo; agreed Krobisch.</p>
<p><strong>Longtime interest</strong></p>
<p>&ldquo;I&rsquo;m originally from upstate New York; I moved to Charlotte about 25 years ago,&rdquo; said Krobisch.</p>
<p>What did he do in Charlotte?</p>
<p>&ldquo;I&rsquo;m still in finance. I work for an asset manager. I&rsquo;ve been in financial services for 25 years. With COVID now, I&rsquo;ve been working from home &#8230; out of our house down in Mount Airy.&rdquo;</p>
<p>What does this money man know about wines?</p>
<p>&ldquo;I&rsquo;m partnering with a more seasoned wine maker right now, in the hopes that eventually I will become a full wine maker,&rdquo; he said. &ldquo;But right now I&rsquo;m kind of apprenticing with a more seasoned professional so I don&rsquo;t ruin my wine.</p>
<p>&ldquo;But I&rsquo;ve always had a passion for making wine. I&rsquo;ve always had a passion for the process and the history of wine.&rdquo;</p>
<p>Those interests were spurred during his childhood and grew further in adulthood.</p>
<p>&ldquo;I&rsquo;m first-generation American, so my family coming from Europe, we traveled around Europe a lot: Italy and France, Austria and Switzerland and Germany. I just fell in love with the culture and the history of Old World wine.&rdquo;</p>
<p>What is a favorite destination?</p>
<p>&ldquo;I&rsquo;ve been to Germany probably 15 to 16 times in my life. My family is from Germany. The Rhine River Valley is absolutely beautiful &mdash; the vineyards come right down to the river. My favorite town is called R&#252;desheim, which is this little village underneath this amazing castle. And there&rsquo;s hiking and biking and great food, wonderful people. It&rsquo;s probably my favorite place in the world.&rdquo;</p>
<p><strong>Coming here</strong></p>
<p>The couple said they visited a winery elsewhere in this state a few years back and were amazed at how good the quality was. That got Krobisch thinking about what the soil could produce here.</p>
<p>&ldquo;North Carolina offers some of the most unique and special conditions for winemaking. Only areas with distinctive climates, soil and elevations earn the prestigious designation of an American Viticultural Area. North Carolina is home to five of them, including Yadkin Valley &mdash; the state&rsquo;s first AVA.&rdquo;</p>
<p>The couple wrote on their business website, &ldquo;Craft beer has put North Carolina on the adult beverage map. With over 300 microbreweries and brewpubs, we stake claim to the largest craft beer scene in the South. But there&rsquo;s another &lsquo;scene&rsquo; in NC that gets overlooked far too often: North Carolina wineries.</p>
<p>&ldquo;There are more than &mdash; are you ready for this? &mdash; 400 vineyards and 200 wineries in the state.&rdquo;</p>
<p>After research, Krobisch and Hayes were prepared to give this venture a try.</p>
<p>&ldquo;We bought this property about three and a half years ago. We were looking for a place to have out in the country, have the kids play outside. We have a beautiful riverfront: Fisher River runs right in front of the property.</p>
<p>&ldquo;The property was owned by a wealthy gentleman out of Mooresville, and this was just his hunting retreat. He brought his clients up, hunted the land, and we found the property through a friend of a friend.&rdquo;</p>
<p>The owner didn&rsquo;t need the spot anymore, and his children weren&rsquo;t interested in a hunting retreat, so the land went up for sale.</p>
<p><strong>Life and</strong> <strong>wine partners</strong></p>
<p>Krobisch explained that he and Hayes jumped on the deal even before their nuptials.</p>
<p>&ldquo;We met in 2015 in Charlotte,&rdquo; he recalled.</p>
<p>Melissa&rsquo;s first husband was diagnosed with Hodgkin&rsquo;s lymphoma at 38 and battled it until the age of 45, during which time she became pregnant and had a baby girl. Suddenly she found herself alone with a child still in diapers in 2013.</p>
<p>Krobisch was still reeling from a divorce, but then as the couple said, &ldquo;Two people who never knew if they could fall head over heels again fell hard and fast; and they fell together.&rdquo;</p>
<p>&ldquo;She&rsquo;s amazing,&rdquo; he said. &ldquo;She is great at hospitality. She is the light of my life.&rdquo; She is a former gym owner and entrepreneur.</p>
<p>&ldquo;We have a blended family,&rdquo; he said. &ldquo;I have two children from a previous marriage.&rdquo; His son is 14 and his daughter 12, while Melissa&rsquo;s daughter is now 9.</p>
<p>&ldquo;We&rsquo;re fortunate to have this place because they get to be kids and run around. And be part of business, too. They&rsquo;ve actually seen the business come up and seen us build a business, which has been really good for them to learn from.&rdquo;</p>
<p>Part of that growing a business is figuring out a scope for the project.</p>
<p>&ldquo;We cleared land about two years ago (for a barn),&rdquo; he said. &ldquo;We were just going to have it as part of the farm, wine tasting. And then Melissa had the idea that we should host events and things like that, so we decided to finish it out and make it more of a full-on event venue. &#8230; It&rsquo;s 3,000 square feet and we have another thousand square feet of porch front.</p>
<p>&ldquo;We actually got married on the property in 2019 and had our friends and family up.&rdquo;</p>
<p><strong>The wine</strong></p>
<p>If the vines haven&rsquo;t been planted yet, how does the tasting room have any bottles to offer?</p>
<p>&ldquo;We bought grapes from local farms and used another winery&rsquo;s equipment &mdash; who had extra capacity &mdash; to make our wine,&rdquo; he explained. Then as things progress, the site can get its own equipment.</p>
<p>&ldquo;Our vineyard will be planted in spring 2021, and the winery will be built later in the year. We are aware that our first crop will be very small and we will need to still supplement with outside grapes for a few years. We plan to have a good majority of our own grapes at year three.&rdquo;</p>
<p>As for what he and his veteran wine maker produced already, he said, &ldquo;We actually have 11 wines. Everything from dry whites to dry reds.&rdquo;</p>
<p>There is a sparkling Knockout Ros&#233;, a grenache NautiLife Ros&#233;, Cabernet Franc, Cabernet Sauvignon, Sangiovese (a dark and savory delight, scarce outside Italy, but thrives in North Carolina).</p>
<p>&ldquo;Then we do a Fuego line, which is our sweet wines &mdash; Fuego is our dog. We have a Fuego Peach and Fuego Sangria.&rdquo;</p>
<p>Then comes three blended offerings: Meritige blends cabernet sauvignon, cabernet franc, merlot, petit verdota malbec varieties. The Early Blend mixes a &ldquo;curated selection of delectable North Carolina grapes.&rdquo; Carolina Wine Mixer is a white wine blend.</p>
<p>Where did the name for the vineyard originate? Serre (pronounced like &ldquo;stair&rdquo;) is one of the many names heard over the years for a red Italian wine grape also known by neyret, negret, neret gros and neret picciou.</p>
<p>Despite the clever name, the owners say they would rather have a laid-back, fun environment where people don&rsquo;t have to know anything about the wines to enjoy them.</p>
<p>For more on Serre Vineyards, see the website at <a href="https://www.serrevineyards.com/" target="_blank" title="Serre" rel="noopener noreferrer">www.serrevineyards.com</a>.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90483/ribbon-cut-on-electric-car-charger" title="Ribbon cut on electric car charger" style="color:black">Ribbon cut on electric car charger</a></h1>

            <a href="https://www.mtairynews.com/news/90483/ribbon-cut-on-electric-car-charger" title="Ribbon cut on electric car charger">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125707599_web1_ribbon-cutting-1-copy.jpg" alt="Ribbon cut on electric car charger">
            </a>
   <p class="entry-meta">September 28, 2020</p>
   <p>DOBSON &mdash; Local business and government leaders recently gathered near the Dobson exit of Interstate 77 for a ribbon cutting for the county&rsquo;s first public electric car refueling point.</p>
<p>&ldquo;There&rsquo;s over a million electric cars already on the road in the United States,&rdquo; Larry Johnson, chairman of the Surry County Board of Commissioners, told his fellow board members this week. Johnson and County Manager Chris Knopf took part in the ribbon cutting ceremony a week earlier.</p>
<p>This new charging station is good not just for travelers passing through the county, but also for local residents who have an interest in electric cars, Johnson said.</p>
<p>Surry-Yadkin Electric Membership Corp. and North Carolina&rsquo;s Electric Cooperatives partnered with the Circle K on Zephyr Road, just off the interstate, to install a ChargePoint DC fast charger at the same place gas engine vehicles do their refueling.</p>
<p>According to Surry-Yadkin EMC, this fast charger is the first of its kind for a 121-mile stretch of I-77 between Wytheville, Virginia, and Cornelius (at Lake Norman).</p>
<p>While the ribbon cutting was held this month, Surry-Yadkin EMC said the charger actually was installed in July with a soft opening to test. The new EV charger has seen heavy use since it was installed, especially on the weekends.</p>
<p>Typical electric chargers, such as the kind used in owners&rsquo; homes, use a 240-volt AC current source. This charger differs in that it uses a high-voltage DC current that can deliver a faster fill time for those on the go.</p>
<p>Circle K in Dobson is the first one in the state to host a DC fast charger, the electric cooperatives stated, and EV users can find the charger on their online maps when traveling and planning trips.</p>
<p>The speed at which the charger fills up a battery depends on the car.</p>
<p>The Chevy Volt and Nissan Leaf only have a capacity of 50kW per hour to charge, ChargePoint says on its website. So a 100kW source is only running at half-speed. The Leaf comes in a 40kW or 62kW size. Companies recommend keeping the battery between 20% and 80% for best battery life. Charging from 20-80% would take about 29 minutes on the small battery or about 45 minutes for the large battery.</p>
<p>A Tesla V3 claims five times the charging capacity, so it could utilize the station&rsquo;s full capability and finish much faster.</p>
<p>Even 45 minutes is much faster than what an owner would see at home, where the car would be plugged in overnight for a full charge.</p>
<p>The location has the Surry Diner, Dairy Queen and Coach&rsquo;s Neighborhood Grill within walking distance so that travelers can get a bite to eat while the vehicle fills.</p>
<p>&ldquo;This is the first EV charger in the Coastal Carolina Business Unit,&rdquo; said Jill Peterson, fuel director for Circle K. &ldquo;In this market, we are evaluating what impact EV charging capacity may have on our local business and driving traffic to our site. Our expectation is that we will see lift over time as adoption rates increase, and we look forward to helping all our customers fill their needs, whether for fuel or electric charging.&rdquo;</p>
<p>&ldquo;This is something big to celebrate,&rdquo; said Travis Bode, key accounts and energy services coordinator for the electric corporation. &ldquo;We&rsquo;re not only honored for ourselves and for Circle K, but for Surry County. It&rsquo;s nice to know that here in Dobson, Surry County, a tenth of a mile from I-77, is the first one in North Carolina.&rdquo;</p>
<p>Evan Fitzgerald, innovation and business development analyst with North Carolina&rsquo;s Electric Cooperatives, noted that by the middle of 2021, there will be about 20 fast chargers throughout the state.</p>
<p>The Sheetz station on Rockford Street in Mount Airy also has electric chargers.</p>
<p>Last month, the N.C. Department of Environmental Quality announced it had awarded $700,000 to eight of the electric cooperatives to install 10 more high-speed chargers across the state, servicing rural and suburban areas.</p>
<p>Those planning a trip across the state can check for available charging points at https://pluginnc.com/find-a-charging-station.</p>
<p>The state&rsquo;s electric cooperatives are growing a rural electric vehicle charging network and hope to reduce carbon emissions by 50% from 2005 levels by 2030 and want to be at net zero carbon emissions by 2050, the cooperatives say. This is part of a new Brighter Future initiative recently launched by the 26 members that aims to preserve the reliability and affordability of electricity while also achieving important sustainability goals. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90420/preslar-joins-northern-family-practice" title="Preslar joins Northern Family Practice" style="color:black">Preslar joins Northern Family Practice</a></h1>
   <p class="entry-meta">September 25, 2020</p>
   <p>Brittney Preslar, certified Nurse Practitioner in Family Medicine, has joined the clinical care team of Northern Family Medicine &#8211; a department of Northern Regional Hospital.</p>
<p>Preslar, a native of Mount Airy, is pleased to be taking care of patients in her hometown community.</p>
<p>&ldquo;I was born and raised in Mount Airy, and it&rsquo;s always a pleasant reunion when my patients know me because we grew up together or because they know my parents,&rdquo; she said. &ldquo;If they&rsquo;re friends with my parents, they usually tell me stories about myself when I was a little girl,&rdquo; she said with a laugh.</p>
<p>For the most part, 32-year-old Preslar has always known she wanted to be a nurse; but her commitment to nursing as a professional goal was fine-tuned when she began caring for her grandmother, who suffered from COPD during the last years of her life. &ldquo;During my senior year of high school, I moved in with my grandmother to help tend to her growing physical needs,&rdquo; she said. That hands-on experience helped shape her understanding of direct patient care and also gave her a keen appreciation for the importance of the role of at-home caretakers &#8211; who, she believes, are unsung heroes of any healthcare team.</p>
<p>As a family nurse practitioner, Preslar is responsible for evaluating, diagnosing and treating patients with a wide variety of common and chronic physical ailments, including hypertension, high cholesterol, kidney stones, urinary tract infections, bronchitis, diabetes, and others. &ldquo;I try to be holistic with my patients because I want to find the root of the problem and not just prescribe medications,&rdquo; she said. &ldquo;I carefully review their records to see where they&rsquo;ve been clinically, where they are now, and where they want to be.&rdquo;</p>
<p>Preslar spends time educating her patients about their conditions, as well as recommending lifestyle alternatives to further improve their health. She said she also provides hugs, as needed &#8211; especially for those who may be experiencing bouts of anxiety or depression. According to mental health experts, the COVID-19 pandemic has contributed to an increased incidence of mental health problems.</p>
<p>As a benefit to Northern Family Medicine patients, Preslar appreciates that a fully staffed laboratory and radiology suite are in the same building. &ldquo;Such convenient access to these important clinical services enhances our diagnostic efficiency and improves patient compliance,&rdquo; she said.</p>
<p>Preslar&rsquo;s career trajectory, as well as her management skills, were strengthened while she worked as the clinical administrator for an outpatient cardiology practice in Winston-Salem. As she rose rapidly through the management ranks at Novant Health Cardiology, she realized that a career as a healthcare administrator was not for her. &ldquo;I did a lot of paperwork and attended meetings, but had no interaction with patients,&rdquo; she recalled. &ldquo;That experience was a turning point for me because, once I realized it was not what I wanted to do for the next 40 years, I decided to go back to school.&rdquo;</p>
<p>While pursuing her advanced educational programs to become a fully certified Family Nurse Practitioner (FNP-C), Preslar worked part-time as a Registered Nurse in a variety of clinical settings at a number of locally based healthcare providers. She honed her clinical and critical-thinking skills while working in the busy Emergency Departments of three hospitals, including Wake Forest Medical Center and Northern Regional Hospital. &ldquo;You definitely learn to think on your toes while seeing a wide range of clinical conditions in an emergency setting,&rdquo; she said. Those foundational skills also proved valuable in her role as a preceptor and mentor to nursing students enrolled in Surry Community College.</p>
<p>When not helping her patients, Preslar enjoys spending time with her family, which includes her husband, Jason, a furniture salesman; and Finn, their energetic 5-year-old son who, she said, &ldquo;just started kindergarten &#8230; and loves it.&rdquo; Her son also loves the newest additions to their family &#8211; cows. &ldquo;My husband just got some cows, and Finn enjoys being outside with them and his dad.&rdquo; </p>
<p>To schedule an appointment with Brittney Preslar, FNP-C, please call Northern Family Medicine at 336-786-4133. The practice is located at 280 North Pointe Boulevard, Mount Airy, North Carolina 27030, just inside the Northern Wellness and Fitness Center.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90421/doctor-joins-family-medicine-practice" title="Doctor joins Family Medicine practice" style="color:black">Doctor joins Family Medicine practice</a></h1>

            <a href="https://www.mtairynews.com/news/90421/doctor-joins-family-medicine-practice" title="Doctor joins Family Medicine practice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125707639_web1_Danal-Snyder-MD-407x509.jpg" alt="Doctor joins Family Medicine practice">
            </a>
   <p class="entry-meta">September 23, 2020</p>
   <p>Danal Snyder, MD, has joined the Family Medicine practice of Northern Regional Hospital, where she will diagnose and treat patients for a wide-variety of clinical conditions &#8211; including supervised weight management, and all forms of seasonal and chronic conditions including asthma, COPD and diabetes. </p>
<p>Dr. Snyder served previously on the medical staff of Central Peninsula Hospital, in Soldotna, Alaska &#8211; where she saw a steady stream of patients at a rural outpatient clinic.</p>
<p>A board-certified family medicine specialist, Dr. Snyder said she appreciates and enjoys the doctor/patient interaction that is the foundation of her chosen specialty. &ldquo;I&rsquo;m committed to building a relationship with my patients and it has to be real,&rdquo; she said. &ldquo;When I&rsquo;m hearing a patient&rsquo;s story, I try to put myself in their shoes and then apply my medical knowledge and skills to help build a bridge from where they are to where they want to be.&rdquo;</p>
<p>Dr. Snyder is excited about joining the staff of Northern Family Medicine, a department of Northern Regional Hospital. &ldquo;I was impressed and felt right at home with the culture of caring and sense of community that exists at Northern,&rdquo; she said. &ldquo;I was equally impressed with the entire leadership team.&rdquo; She is also pleased to be returning to North Carolina, where she received her medical education and training. &ldquo;Alaska was a beautiful place, but North Carolina has it all &#8211; including the beach &#8211; which is especially important because my husband loves to surf,&rdquo; she said with a laugh.</p>
<p>Although Dr. Snyder doesn&rsquo;t remember announcing, as a young girl, that she would someday become a doctor; she says her mother remembers it well &#8230; and has proudly shared that story with the family over the years. &ldquo;No one else in my family was a doctor, but I have always been interested in connecting with people and healing,&rdquo; she said.</p>
<p>After graduating Magna Cum Laude in 1998 with a bachelor&rsquo;s degree in science from North Carolina University, she was encouraged by a mentor to enroll in medical school. Accepted for admission by several schools, she chose Brody School of Medicine of East Carolina University to pursue her medical education. After earning her medical degree from Brody in 2004, she began a three-year residency training program in Family Medicine at the University Medical Center of Eastern Carolina.</p>
<p>She and her husband Travis, a Navy veteran and educator, are parents to two sons and a daughter &mdash; 21-year-old Jonas, 16-year-old Mark, and 14-year-old Adia.</p>
<p>In addition to providing direct patient care, Dr. Snyder has held executive-level leadership positions with several urgent-care companies that allowed her to develop and direct operations to improve the delivery of quality care to patients. As a healthcare administrator, she relied heavily on &ldquo;efficiency and data&rdquo; factors to achieve organizational goals to enhance care.</p>
<p>When not attending to patients, Dr. Snyder joins with her husband and children in immersing themselves in their new community. While she looks forward to exploring and learning more about Mount Airy and the surrounding areas, much of their family time is now spent at home due to COVID-19 restrictions. Together, they enjoy making music &#8211; with her husband on guitar; her sons on bass guitar and drums, respectively; and her daughter singing. Dr. Snyder also enjoys working out by running and swimming, as well as reading, cooking, and doing crafts with her teenage daughter. &ldquo;I mostly enjoy being part of what they&rsquo;re interested in,&rdquo; she says.</p>
<p>To schedule an appointment with Dr. Danal Snyder, call the Northern Family Medicine Office at 336-786-4133. The practice site is in the same building as Northern Wellness &#038; Fitness Center, which is located at 280 North Pointe Boulevard, Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90346/chamber-honors-local-businesses-individuals" title="Chamber honors local businesses, individuals" style="color:black">Chamber honors local businesses, individuals</a></h1>
   <p class="entry-meta">September 22, 2020</p>
   <p>As it has many times this year, the COVID-19 pandemic has interfered with yet another local tradition &mdash; the annual Excellence in Business Awards sponsored by the Greater Mount Airy Chamber of Commerce.</p>
<p>But the pandemic did not stop the awards, merely delayed the event and altered how the businesses and individuals were recognized.</p>
<p>&ldquo;We began working on these seven months ago,&rdquo; Randy Collins, chamber president and CEO, told those gathered virtually for the awards on Friday. &ldquo;These awards are very important to us. &#8230; We really think these are the best of the best.&rdquo;</p>
<p>The ceremony, originally planned for March, just when the prohibition on public gatherings began sweeping across the state, was held virtually via the online teleconferencing program Zoom. Nearly 100 locations signed on for the event, though many of those log-ins represented multiple people.</p>
<p>&ldquo;We had a lot of nominations for awards this year,&rdquo; said James Etringer, chamber board chairman. &ldquo;The chamber, like a lot of organizations, has had to adapt this year; it has not been easy. We couldn&rsquo;t have done it without the support of the chamber sponsors.&rdquo;</p>
<p>Changing the Excellence in Business Awards from the typical lunch-time ceremony to an online event is one of the ways that the chamber has adapted, handing out nine awards during the event.</p>
<p>Surry Medical Ministries was recognized for its long-standing work in the community with the Duke Energy Citizenship and Service Award.</p>
<p>In comments to the Zoom audience, Duke Energy&rsquo;s Jimmy Flythe said the ministry was founded nearly 30 years ago to help area residents have access to something basic and needed by all: healthcare. In 1992, he said there were 16,000 county residents who had no health insurance, a major impetus to the ministry&rsquo;s founding a year later. In 1995 a pharmacy was added, and he said in 2005 the clinic doubled in size.</p>
<p>&ldquo;Going to the doctor is something many of us take for granted. We know there are so many that cannot afford the services of a doctor,&rdquo; Flythe said. &ldquo;This organization helps to fill that gap. &#8230; Nancy and Doctor Dixon work endless hours operating the Surry Medical Ministries to service the medical needs of folks in need.&rdquo;</p>
<p>Another one of the awards recognized the long-time community service of Alan Freeman, who retired as captain from the Mount Airy Police Department in May.</p>
<p>&ldquo;He is a true public servant, professional, kind, and represents his department with great integrity,&rdquo; said Jeffrey Trenter of Carport Central in making the virtual presentation. &ldquo;The city of Mount Airy is a better place because of people like Capt. Alan Freeman.</p>
<p>&ldquo;A very well-deserved honor,&rdquo; was what city Police Chief Dale Watson had to say about the recognition of his long-time colleague. &ldquo;His total career has been devoted to this community, serving this community, leaving this department far better than he found it. I&rsquo;m just grateful for his service.&rdquo;</p>
<p>Other local residents and businesses recognized during the event include:</p>
<p>&#8226; Becky Parries of the Mount Airy City Schools, who was named Administrative Professional of the Year.</p>
<p>&ldquo;She serves as administrative assistant to five departments, each with its own regulations and headlines, with requires great responsibility and discretion,&rdquo; said Connie Hamlin, of Ridgecrest, in announcing Parries&rsquo; award.</p>
<p>&ldquo;With a smile on her face, she answers the main line, greets and directs guests, processes professional development requests, purchase orders, and invoices for her departments. &#8230; She is frequently found returning to work, answering emails, and making phone calls on the days she is &lsquo;off&rsquo; work.</p>
<p>&ldquo;We can&rsquo;t do the many complex tasks of our jobs without her unfailing assistance,&rdquo; Hamlin said, quoting the person or persons who nominated Parries.</p>
<p>&ldquo;Thank you, I am honored,&rdquo; Parries said of the award. &ldquo;I work for a great bunch of people who make me look great.&rdquo;</p>
<p>&#8226; Miss Angel&rsquo;s U Pick Farm and Orchard, with Angela and Randy Shur, named as the Agribusiness of the Year.</p>
<p>&ldquo;In a region that seems to be surrounded by farms, one business owner noticed something was missing,&rdquo; said Matthew Wooten of Wayne Farms. &ldquo;This business owner is known in the community for her baked goods and pies. Some years ago, she discovered that there were very few places in our region where people could pick their own fruit or vegetables. &#8230; Open from June to October, this business is Surry County&rsquo;s first pick-your-own peach and pumpkin farm.&rdquo;</p>
<p>As important as the farm is to the local business community, Wooten said the Shurs are known even more for their charitable work.</p>
<p>&ldquo;The owners support many charitable causes in our community. Most recently they held a dinner at the farm to honor health care workers during the 2020 pandemic.&rdquo;</p>
<p>&#8226; Sydney Whitaker, chamber Ambassador of the Year award.</p>
<p>&ldquo;The chamber of commerce, like any other community organization, relies on the help of volunteers,&rdquo; said Mount Airy News publisher Sandy Hurley in presenting the award. &ldquo;One critical group of volunteers is our ambassadors. This group serves as our customer service department. They reach out to chamber members, answer questions, invite them to events and offer the chamber help wherever it is need.</p>
<p>&ldquo;This year&rsquo;s award winner is a great choice. This person has served many years as an ambassador. She is dedicated, hard-working, and believes in what the chamber stands for.&rdquo;</p>
<p>&#8226; Johnson Granite was honored with the Business and Education Award.</p>
<p>&ldquo;The company and the owners are advocates for working with the school systems and community college,&rdquo; said Wendy Wood, of Surry-Yadkin Electric Membership Cooperation. &ldquo;They participate in school career fairs, Construction Day, sponsor events and hosts interns for Surry County Schools and Mount Airy City Schools. The company and their leadership are true education partners.&rdquo;</p>
<p>The firm, which recently celebrated its 20th anniversary, is a family-owned organization that has grown from a three-employee operation to &ldquo;a leading supplier of finely crafted countertop surfaces,&rdquo; Wood said.</p>
<p>Brian Johnson said his company views its relationship with the school systems as vital to the local society. He said with so many businesses in the community &ldquo;struggling to find qualified employees,&rdquo; it&rsquo;s important for local firms to work with the schools, helping students develop marketable skills and show them there are opportunities here in Surry County.</p>
<p>&#8226; Simmons Nissan received the Business Longevity Award.</p>
<p>&ldquo;Most every business community has one or more car dealerships. Selling new and used cars is a very competitive business. The auto industry has seen their ups and downs. One particular local car dealer has survived very well,&rdquo; said Richie Parker of Surry Communications.</p>
<p>&ldquo;This car dealership is North Carolina&rsquo;s oldest Nissan dealer. &#8230; They help customers get into the right vehicle with a no-pressure approach &#8230; be it new or used Nissans or other name brand vehicles. This business started in 1972 and is still family-owned some 48 years later.&rdquo;</p>
<p>&#8226; Phil Marsh was presented with the Excellence in Tourism Award.</p>
<p>&ldquo;To anyone who follows what goes on in Downtown Mount Airy, you will know this person,&rdquo; said Jessica Roberts of the Mount Airy Tourism Development Association. &ldquo;He is a long-time member of the Downtown Business Association and supporter of Mount Airy Downtown. In fact, this person was honored in 2019 as a Main Street Champion by the statewide North Carolina Main Street organization.</p>
<p>&ldquo;One person who knows our winner mentioned &lsquo;If you know him, you know that he is always on the move, and he&rsquo;s usually on his way to go help someone else. He stops in my office almost daily to ask if there is anything he can do to help.&rsquo;&rdquo;</p>
<p>Marsh started and still coordinates the annual Mayberry Cool Cars &#038; Rods Cruise-In series and organizes the Independence Day and Christmas Day parades.</p>
<p>&ldquo;Our winner understands tourism and how much it means to our community,&rdquo; Roberts said.</p>
<p>&#8226; Rounding out the winners was Surry-Yadkin Electric Membership Corporation, which was named the Small Business of the Year.</p>
<p>&ldquo;Community service is part of their everyday work life as they are always sponsoring charities and nonprofits or holding fundraisers for events like March of Dimes,&rdquo; said Todd Tucker, president of the Surry County Economic Development Partnership.</p>
<p>&ldquo;Their members participate through the Operation Round Up, using change added to their bills to each month support community nonprofits as well as fire victims and funding medical needs. A community projects committee of employees coordinates various charitable projects throughout the year, including a golf tournament, hosting the Children&rsquo;s Center youth at Thanksgiving and sponsoring families a Christmas,&rdquo; he said, listing some of the numerous charitable efforts by the employees and members of the cooperative.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90304/lumsden-taking-part-in-town-hall-meeting" title="Lumsden taking part in town hall meeting" style="color:black">Lumsden taking part in town hall meeting</a></h1>

            <a href="https://www.mtairynews.com/news/90304/lumsden-taking-part-in-town-hall-meeting" title="Lumsden taking part in town hall meeting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125689959_web1_web1_Chris-Lumsden-v2-1-400x509.jpg" alt="Lumsden taking part in town hall meeting">
            </a>
   <p class="entry-meta">September 20, 2020</p>
   <p>Northern Regional Hospital President and CEO Chris Lumsden will be a panelist on a virtual town hall meeting sponsored by the North Carolina Hospital Association set for Tuesday at 1 p.m.</p>
<p>The event is part of a series of virtual town halls to be held across the state, with Tuesday being the first. It includes leaders in the hospital field from the Piedmont region of North Carolina, which includes Mount Airy and Surry County.</p>
<p>&ldquo;Through these and other activities, NCHA and our members will create conversations with North Carolinians to improve healthcare delivery and illustrate how healthcare providers are building the future of healthcare in our state,&rdquo; the hospital association said in announcing the events.</p>
<p>The town halls are part of an iniative by the association to better connect hospitals, healthcare systems and the public, with the aim of improving healthcare in the state. More inforamtion is available at NCHealthcare.org, including how to register for Tuesdays virtual town hall.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90302/chamber-event-to-feature-rep-mchenry" title="Chamber event to feature Rep. McHenry" style="color:black">Chamber event to feature Rep. McHenry</a></h1>

            <a href="https://www.mtairynews.com/news/90302/chamber-event-to-feature-rep-mchenry" title="Chamber event to feature Rep. McHenry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125690113_web1_Rep.-McHenry-Headshot-416x509.jpg" alt="Chamber event to feature Rep. McHenry">
            </a>
   <p class="entry-meta">September 20, 2020</p>
   <p>The Greater Mount Airy Chamber of Commerce will host a meeting with U.S. Rep Patrick McHenry on Monday from at 1 p.m. to 2 p.m. The event will be part of the Chamber&rsquo;s Virtual Seminar Series and will be held online via Zoom.</p>
<p>Patrick McHenry represents 10th District of North Carolina, which now includes Surry County. He is serving his eighth term in Congress and serves as the Republican leader of the House Financial Services Committee. McHenry has been asked to present &ldquo;A Federal Update&rdquo; to the attendees and taking questions.</p>
<p>Attendees may register for the event by going to the Chamber&rsquo;s Facebook page and looking under &ldquo;events.&rdquo; Once registered, you will be sent the link and the password. This event will take place on www.zoom.com and attendees must have the app loaded on their pc, tablet or smartphone.</p>
<p>Questions on the event should be directed to Randy Collins at the Chamber via email at randy@mtairyncchamber.org or by calling 336-786-6116 ext. 203.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90277/aep-requests-rate-decrease-for-virginia-clients" title="AEP requests rate decrease for Virginia clients" style="color:black">AEP requests rate decrease for Virginia clients</a></h1>
   <p class="entry-meta">September 19, 2020</p>
   <p>ROANOKE, Va. &#8211; Appalachian Power, a utility subsidiary of American Electric Power (NYSE: AEP) which provides electric service to residents in both Patrick and Carroll counties, earlier this month requested a rate reduction when the company filed its annual fuel factor update with the Virginia State Corporation Commission (SCC).</p>
<p>The company said a residential customer using about 1,000 kWh/month would see a drop of $3.01 in their monthly bill.</p>
<p>The company said the reduction is a result of a drop in the utility&rsquo;s fuel costs.</p>
<p>&ldquo;Managing fuel costs is an important part of service delivery,&rdquo; said Chris Beam, Appalachian Power&rsquo;s president and chief operating officer. &ldquo;What we&rsquo;ve witnessed over the past several months is a drop in natural gas costs. Our request before the SCC ensures that approximately $40 million in savings is passed along to our customers.&rdquo;</p>
<p>The current fuel factor is 2.3 cents per kilowatt-hour (kWh). Appalachian&rsquo;s proposal reduces the fuel factor to 1.999 cents per kWh.</p>
<p>If approved, the reduction will go into effect in November. With the adjustment, Virginia residential customers using 1,000 kWh/month will pay 10.6 cents/kWh, which is below the national average. According to the Edison Electric Institute&rsquo;s (EEI) January 2020 report, the average residential U.S. cost for electricity is 12.93 cents per kWh.</p>
<p>Appalachian Power has 1 million customers in Virginia, West Virginia and Tennessee. It is part of American Electric Power, which is focused on building a smarter energy infrastructure and delivering new technologies and custom energy solutions.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90275/local-man-honored-with-award" title="Local man honored with award" style="color:black">Local man honored with award</a></h1>

            <a href="https://www.mtairynews.com/news/90275/local-man-honored-with-award" title="Local man honored with award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125689939_web1_IMG_5833-434x509.jpg" alt="Local man honored with award">
            </a>
   <p class="entry-meta">September 19, 2020</p>
   <p>As part of National Staffing Week, WorkForce Unlimited and the AREVO Group has honored employee Jonathan Rakes of Surry Community College with the Above &#038; Beyond award for his job performance in the workplace. Rakes has been employed with Surry Community College since September 2018.</p>
<p>The annual Above &#038; Beyond award nominates a temporary or contract employee that has &ldquo;gone above and beyond in their workplace&rdquo; Workforce Unlimited said in announcing the award. This can include job performance, attendance, attitude, community service, or simply has a story to share.</p>
<p>Randy Rogers, director of facilities at Surry Community College, shares his experience working with Jonathan. &ldquo;John has a very positive attitude and a get-it-done mentality. He will tackle any task we ask of him and works hard to accomplish it. He has a great relationship with fellow employees and we enjoy working with him.&rdquo;</p>
<p>National Staffing Week celebrates the contributions of the millions of individuals employed by U.S. staffing agencies each week.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90099/chamber-holding-annual-awards-event-online" title="Chamber holding annual awards event &#8212; online" style="color:black">Chamber holding annual awards event &#8212; online</a></h1>
   <p class="entry-meta">September 11, 2020</p>
   <p>The Greater Mount Airy Chamber of Commerce will hold its annual Excellence in Business Awards event on Friday Sept. 18, at 1 p.m., though this year&rsquo;s event will have a twist &mdash; it will be an online video conference via Zoom.com. The change to an online format is to conform to CDC guidelines against large indoor gatherings.</p>
<p>Nine awards will be presented by the Chamber and include the following:</p>
<p>&#8226; Business Longevity Award</p>
<p>&#8226; Ambassador of the Year Award</p>
<p>&#8226; Administrative Professional of the Year Award</p>
<p>&#8226; Outstanding Public Service Award</p>
<p>&#8226; Excellence in Tourism Award</p>
<p>&#8226; Agribusiness of the Year Award</p>
<p>&#8226; Business and Education Partner Award</p>
<p>&#8226; Duke Energy Citizenship &#038; Service Award</p>
<p>&#8226; Small Business of the Year Award</p>
<p>The community is invited to join the event online. Tickets to view the event on Zoom are free and sponsorships are still open to support the event. More information on tickets and sponsorship can be found on the Chamber&rsquo;s Facebook page or at this web link: https://www.mtairyncchamber.org/events/excellence-in-business-awards/.</p>
<p>The Chamber would like to thank award sponsors that include Surry County Economic Development Partnership, Surry Communications, The Mount Airy News, RidgeCrest, Cibirix, Carport Central, Mount Airy Tourism Development Authority, Duke Energy, Wayne Farms and Surry Yadkin Electric Membership Corporation. A full list of additional sponsors are listed on the Chamber website and at the weblink shown above.</p>
<p>Questions on the Chamber Awards event should be directed to Travis Frye via email at travis@mtairyncchamber.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89926/adams-appoints-print-digital-content-vp" title="Adams appoints print/digital content VP" style="color:black">Adams appoints print/digital content VP</a></h1>

            <a href="https://www.mtairynews.com/news/89926/adams-appoints-print-digital-content-vp" title="Adams appoints print/digital content VP">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125596673_web1_thumbnail_Bauer_Traci-383x509.jpg" alt="Adams appoints print/digital content VP">
            </a>
   <p class="entry-meta">September 03, 2020</p>
   <p>Adams Publishing Group, parent company of The Mount Airy News, has named Traci Bauer as vice president of Print/Digital Content.</p>
<p>Bauer is a veteran editor and digital strategist who has worked in several markets over more than 20 years.</p>
<p>Mark Adams, APG president and CEO said, &ldquo;As APG continues its evolution into a multi-platform media organization, we felt it was time to establish a dedicated position to develop and engage APG&rsquo;s growing print/digital audience. Her focus will be growing the number of page views and unique users visiting our websites and print/digital subscriptions. The position plays an important part in APG&rsquo;s digital content strategy.&rdquo;</p>
<p>Bauer started her career as a reporter in Springfield, Missouri, and was promoted through management ranks with the Gannett Company, primarily in New York.</p>
<p>After her start in Missouri, Bauer led multimedia strategy at Florida Today on the Space Coast, and spent more than a decade in Rochester, New York, where she was a managing editor of The Democrat and Chronicle, and later a digital content executive for the Gannett Company. She spent four years as the executive editor of The Journal News/lohud.com, in Westchester County, New York. Most recently she has been director of journalism for KCUR, Kansas City&rsquo;s NPR affiliate.</p>
<p>Bauer received her bachelor&rsquo;s degree in Communication/journalism from Missouri State University. She earned her master&rsquo;s degree in innovation management from Rochester Institute of Technology.</p>
<p>In addition to her love for local journalism, Bauer is a runner, having completed more than 50 marathons and half marathons (she is currently pursuing a qualifying time for the Boston Marathon).</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/89885/roar-store-opens-for-business" title="ROAR store opens for business" style="color:black">ROAR store opens for business</a></h1>

            <a href="https://www.mtairynews.com/news/business/89885/roar-store-opens-for-business" title="ROAR store opens for business">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125594167_web1_SAM_0611.jpg" alt="ROAR store opens for business">
            </a>
   <p class="entry-meta">September 01, 2020</p>
   <p>Organizers of a new Mount Airy non-profit store called ROAR are seeking to be more than a store.</p>
<p>Standing for Resources, Opportunity, and Assistance through Relationships, ROAR is located at 136 Greyhound Road behind the Coca Cola plant and just above North Surry High School. The ROAR Store features all-new first quality merchandise including shoes, clothing, homewares, food, party supplies, and hardware items.</p>
<p>Hours of operation are Monday through Friday 10 a.m. to 6 p.m. and Saturday 10 a.m. to 3 p.m. All proceeds from the store are used to help members of the community. Funded by sales from the ROAR Store as well as donations from individuals and groups, ROAR is working to build a network of members to further ROAR&rsquo;s mission to better the lives of those in need in the community, especially the ill, elderly, children, and animals.</p>
<p>Local 501(c)(3) organizations such as churches, schools, volunteer fire departments, veterans groups, and other civic organizations are invited to join ROAR in their mission to help others. Any member of an organization or group may enroll their group as a member of ROAR. Membership is free and entitles members to a VIP card which allows members and their clients to shop at the ROAR Store. For more information call 336-786-7211 or email roarofmtairy@gmail.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89843/lowes-big-lots-dollar-general-have-big-quarters" title="Lowe&#8217;s, Big Lots, Dollar General have big quarters" style="color:black">Lowe&#8217;s, Big Lots, Dollar General have big quarters</a></h1>
   <p class="entry-meta">August 30, 2020</p>
   <p>MOORESVILLE &mdash; Lowe&rsquo;s Companies Inc. (NYSE: LOW) earlier this month reported net earnings of $2.8 billion and diluted earnings per share of $3.74 for the quarter ended July 31, compared to net earnings of $1.7 billion and earnings per share of $2.14 in the second quarter of 2019.</p>
<p>Sales for the second quarter were $27.3 billion compared to $21 billion in the second quarter of 2019, and comparable sales increased 34.2%. Comparable sales for the U.S. home improvement business increased 35.1% for the second quarter.</p>
<p>In the second quarter, the company invested $460 million in support of frontline hourly associates, communities and store safety. Through the first half of 2020, Lowe&rsquo;s has invested $560 million in COVID-related financial support for its associates and $100 million in community pandemic relief, with a focus on minority and rural small businesses and health care workers. Additionally, the company&rsquo;s second quarter performance resulted in a record quarterly &ldquo;Winning Together&rdquo; profit-sharing bonus for its hourly associates at 100% of its stores, which totaled $107 million. For further information on the Company&rsquo;s safety protocols in response to COVID-19, please visit corporate.lowes.com/covid-19-response.</p>
<p>&ldquo;Our highest priority has always been protecting the health and safety of our associates and customers through a safe store environment and shopping experience. We are incredibly proud of our associates, and we are grateful for their hard work and ongoing commitment to safety,&rdquo; said Marvin R. Ellison, Lowe&rsquo;s president and CEO.</p>
<p>&ldquo;We delivered very strong second quarter results, with all merchandising divisions posting comparable sales growth exceeding 20% and all U.S. geographic regions delivering comparable sales growth of at least 30%. Sales were driven by a consumer focus on the home, core repair and maintenance activities, and wallet share shift away from other discretionary spending. Through our retail fundamentals strategy, we have dramatically improved our technology and operational platforms, which enabled us to meet customer demand and grow our business,&rdquo; Ellison said.</p>
<p>As of July 31 Lowe&rsquo;s operated 1,968 home improvement and hardware stores in the United States and Canada.</p>
<p><strong>Dollar General</strong></p>
<p>GOODLETTSVILLE, Tenn. &mdash; Dollar General Corp. (DG) on Thursday reported fiscal second-quarter profit of $787.6 million. The company said it had profit of $3.12 per share, up from $1.65 during the same quarter a year earlier. Total revenue rose 24.4% to $8.68 billion.</p>
<p>Comparable sales climbed 18.8% in the quarter, and while customer traffic was lower, average transaction size rose&mdash;echoing patterns seen at other retailers, as consumers limit their trips to stores and stock up when they do go out. Dollar General said demand was strong across categories, including apparel and home goods.</p>
<p>Dollar General shares have risen 31% since the beginning of the year, while the Standard &#038; Poor&rsquo;s 500 index has increased nearly 8%. The stock has risen 47% in the past 12 months.</p>
<p><strong>Big Lots</strong></p>
<p>COLUMBUS, Ohio (AP) &mdash; Big Lots Inc. (BIG) on Friday reported fiscal second-quarter net income of $452 million.</p>
<p>On a per-share basis, the Columbus, Ohio-based company said it had profit of $11.29. Earnings, adjusted for non-recurring gains, were $2.75 per share.</p>
<p>Net sales for the second quarter of fiscal 2020 totaled $1.6 million, a 31.3% increase compared to $1,252 million for the same period last year, with the growth resulting from a 31.3% increase in comparable sales, and sales growth from new and relocated non-comp stores, offset by a slightly lower store count year-over-year.</p>
<p>Big Lots shares have increased 94% since the beginning of the year. The stock has more than doubled in the past 12 months.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89702/surrey-bancorp-declares-dividend-3" title="Surrey Bancorp declares dividend" style="color:black">Surrey Bancorp declares dividend</a></h1>
   <p class="entry-meta">August 26, 2020</p>
   <p>The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) last week declared a quarterly cash dividend of 10.5 cents per share on the company&rsquo;s common stock. The cash dividend is payable on Oct. 9 to shareholders of record as of the close of business on Sept. 18.</p>
<p>Ted Ashby, president and CEO of Surrey Bancorp, stated the dividend was based on the company&rsquo;s current operating results, its &ldquo;strong financial condition and a commitment to delivering shareholder value.&rdquo;</p>
<p>This will be the third consecutive quarter for the bank paying a 10.5-cent dividend. Prior to that, the bank had paid 10 cents for four consecutive quarters, along with a special cash dividend of 12 cents per share paid on Jan. 9.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full-service branch offices at 145 North Renfro Street, 1280 West Pine Street and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89476/local-stations-add-fm-broadcasting" title="Local stations add FM broadcasting" style="color:black">Local stations add FM broadcasting</a></h1>

            <a href="https://www.mtairynews.com/news/89476/local-stations-add-fm-broadcasting" title="Local stations add FM broadcasting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125555260_web1_FM-PRESS-RELEASE-PIC-2-480x509.jpg" alt="Local stations add FM broadcasting">
            </a>
   <p class="entry-meta">August 26, 2020</p>
   <p>After more than seven decades in the broadcast business, including several years simulcasting online, one would think there are no more worlds to conquer for local radio stations WPAQ and WSYD.</p>
<p>One would be wrong.</p>
<p>Earlier this month, those long-time local AM stalwarts expanded their reach to the FM dial, giving the stations more reach, and far more time, on the air.</p>
<p>The stations officially made the switch on Aug. 7, with WPAQ now available on the FM radio dial at 106.7 while WSYD resides at 105.1. Both stations will continue to also be heard on AM, WSYD at 1300 and WPAQ at 740, as well as reaching a worldwide audience online.</p>
<p>&ldquo;The FM signals are both broadcast in stereo with a fuller, broader range of sound,&rdquo; said station owner and General Manager Kelly Epperson.</p>
<p>The music formats at WSYD and WPAQ will remain largely the same. WSYD will continue its mix of pop oldies from the 50s to the 80s, as well as beach music. WPAQ will still offer listeners traditional bluegrass and old-time string music, plus gospel music and their evening easy-listening program, the Sundown Serenade.</p>
<p>Epperson says that WPAQ and WSYD have big plans with the addition of FM.</p>
<p>&ldquo;We&rsquo;re planning more specialty programs, some of which will be produced by our own announcers, and some syndicated shows that we&rsquo;ll bring in,&rdquo; he stated. &ldquo;The more variety we can provide our listeners, the better.&rdquo;</p>
<p>Epperson hinted at a 50s Doo-Wop show, a Beatles program and an hour devoted to Elvis, among others.</p>
<p>More community involvement is also in Epperson&rsquo;s plans.</p>
<p>&ldquo;We&rsquo;re all living in uncertain times,&rdquo; he said. &ldquo;I think it&rsquo;s more important than ever for us to stay connected. I&rsquo;ve always believed that local radio can be a vital link in that connection. We&rsquo;ll work to reach out to government, community and civic leaders to provide our listeners with good information. An informed community is a strong community.&rdquo;</p>
<p>One advantage of FM for WPAQ is extended broadcast hours. The AM side is limited by regulation to daytime hours only, but the FM can stay on 24 hours a day, providing the Sundown Serenade until 9 p.m., then making the segue back to bluegrass and old-time overnight.</p>
<p>&ldquo;We&rsquo;re advising WPAQ fans to make the switch at sunset,&rdquo; said Epperson. &ldquo;That way they can enjoy us as late as they like.&ldquo;</p>
<p>Epperson also spoke about the FM frequencies&rsquo; reach in the area.</p>
<p>&ldquo;These are essentially lower-power FM transmitters,&rdquo; he said. &ldquo;The FCC set it up that way when they opened up the bands to AM stations. So essentially it&rsquo;s a local and regional signal. However, FM can reach places that AM can&rsquo;t. We think folks who might have had difficulties picking us up before here in Surry County may have better luck with the FM. And the sound quality is excellent.&rdquo;</p>
<p>Not only have listeners responded favorably, Epperson said, the accomplishment has been a boost to his team, especially in these challenging times.</p>
<p>&ldquo;We&rsquo;re all excited about the future of both WSYD and WPAQ. The best is yet to come.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/89411/carolinalink-launches-new-website" title="CarolinaLink Launches New Website" style="color:black">CarolinaLink Launches New Website</a></h1>
   <p class="entry-meta">August 23, 2020</p>
   <p>Raleigh &mdash; CarolinaLink, the policy advocacy group representing North Carolina&rsquo;s seven communications cooperatives, announced today a rebranding of the coalition&rsquo;s name and launch of a new website.</p>
<p>The announcement is made in conjunction with Gov. Roy Cooper&rsquo;s proclaming this past week as Rural Broadband Week in North Carolina.</p>
<p>The new website supports the coalition&rsquo;s recent name change from the North Carolina Telephone Cooperative Coalition to the North Carolina Broadband Cooperative Coalition. The new name more accurately reflects the mission of the organization and its focus on rural broadband and describes the state-of-the-art services currently being provided by coalition members.</p>
<p>The coalition&rsquo;s new website offers a simple, clean design with new features that improve the site&rsquo;s functionality and navigation. The site is mobile-friendly and compatible across more browsers allowing for convenient use on multiple device types.</p>
<p>CarolinaLink represents the interests of North Carolina&rsquo;s rural broadband cooperatives and their members at both the state and federal level. The organization lobbies on behalf of their members to work toward legislation that benefits North Carolinians through the expansion of broadband in rural areas. The new website features information about each of the coalition&rsquo;s seven member cooperatives as well as current and ongoing communications projects, advocacy issues, community news and more.</p>
<p>&ldquo;We are excited to launch this new website which will help us better represent the incredible work being done by our broadband coalition members,&rdquo; commented Dwight Allen, executive vice president of CarolinaLink.</p>
<p>&ldquo;The goal for this site is to inform the public about the success of our members in providing broadband to the areas they serve, provide valuable, up-to-date information about our members and to also create a central place for the public and policymakers to find out more about rural broadband across the state, as well as other issues impacting rural communities.&rdquo;</p>
<p>The CarolinaLink website will be updated on a regular basis with new information about advocacy issues, the status of broadband projects, member achievements and more. Visitors are encouraged to explore the website by visiting www.carolinalink.org or www.ncruralbroadband.com.</p>
<p><em>Through CarolinaLink the seven broadband membership cooperatives advocate for public policy goals which improve the lives of North Carolinians living in rural areas, such as ensuring access to state-of-the-art communications services at reasonable prices, whatever their address.</em></p>
<p><em>CarolinaLink member companies include Surry Communications, ATMC, Randolph Communications, RiverStreet Networks, Skyline/Skybest, Star Communications and Yadtel. For more information about CarolinaLink, visit carolinalink.org.</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/89401/please-dont-litter" title="Please don&#8217;t litter" style="color:black">Please don&#8217;t litter</a></h1>

            <a href="https://www.mtairynews.com/news/business/89401/please-dont-litter" title="Please don&#8217;t litter">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125504006_web1_10153869162650048.jpg" alt="Please don&amp;#8217;t litter">
            </a>
   <p class="entry-meta">August 23, 2020</p>
   <p><em>Editor&rsquo;s Note: Community Commentary is a column featuring commentary from community leaders in Mount Airy and Surry County.</em></p>
<p>Do you think 100 years ago (1920) that littering was a problem? Then again let&rsquo;s say 200 years ago (1820), did communities have trouble with folks who litter? It is hard to say but I think it is safe to say that this is a problem that has been around a long time. </p>
<p>Somehow, I think that my parents and my grandparents were more careful about litter. My ancestors were mainly farmers who were taught to use everything and packaging was different back then. A food item that was sold in a metal box was often saved to be used for something else. Today we live in a disposable society where everything that does not have a purpose is thrown in the landfill, even with increased efforts to recycle. </p>
<p>Of course, the 1960s (and probably before that decade) brought about movements to protect the environment. It was all about clean air, clean water and a cleaner planet. However, driving around Surry County, I often think there are many people that did not get that memo and somehow feel compelled to throw their trash out the car window.</p>
<p>Picture this for a moment: You are driving down one of our great two-lane roads in Surry County; the sun is shining and the sky is a great Carolina blue. Your car radio is blasting some great music and you are enjoying the ride. That all ends suddenly when you travel past an intersection and see trash thrown off the side of the road. This will ruin a perfectly good car ride. It makes me think what in the world would compel some dummy to take his fast food trash, cup, beer bottle or cardboard box and fling it out the car window? I often think to myself maybe there is a reason but honestly, I cannot think of one. Not one.</p>
<p>My parents were hard-working people and did not have degrees from Harvard or Yale. In fact, because of World War II, my father did not even complete high school. I grew up in the sixties and seventies and if my blue-collar Dad ever witnessed me littering, I would have been in serious trouble. Here is my shout out to all of you parents out there. Talk to your kids about littering. Let them know that it is against the law, it is ugly and it paints a terrible picture for those who travel our roads every day. </p>
<p>How about all of the tourists that come to our region? They come here to see the sights, spend money and enjoy our community. The message that litter sends is that people who live here do not take care of their community.</p>
<p>According to the North Carolina Department of Public Safety, here are a few stats on litter:</p>
<p>&#8226; NCDOT spent more than $15 million in 2015 to remove litter from our roads.</p>
<p>&#8226; Litter reduces property values.</p>
<p>&#8226; Tourism declines when vistas are spoiled by litter</p>
<p>&#8226; Trucks with unsecured loads cause a great deal of the litter</p>
<p>&#8226; One third of current litter is related to cigarette products</p>
<p>&#8226; Heavily littered neighborhoods have more crime.</p>
<p>I have a theory about those who litter (and you know who you are). The actions we take as adults are often a product of how we were raised. If our parents or grandparents thought it was ok to litter, then it must be ok. The fact is that it is not ok. Let&rsquo;s teach our children to respect the land and dispose of trash properly.</p>
<p>A few years ago, my family and I lived on a dead-end road in Surry County. I could never figure out why some people (residents and non-residents) would come down our road and throw their trash out the window. I guess they did it because they could not be seen as easily as on a main road. It got so bad that my wife would get a bag and go collect as much of it as she could. </p>
<p>One day I noticed fast food trash thrown by the side of the road. Part of the mess were two kid&rsquo;s meal packages. I can just hear the conversation to those kids, &ldquo;Johnny, give Dad your trash and I will pitch it put the window.&rdquo; We can only hope that the kid would think, &ldquo;Dad, why did you do that? Trash goes in the trash can!&rdquo; We can only hope.</p>
<p>So, there is my two cents on litter. Let&rsquo;s think about litter and what damage it causes. Keep a grocery bag or box in your car for trash and empty it when you need to. Teach your children or grandchildren not to litter. Those who lived in the 1970&rsquo;s may remember a character called Woodsy Owl. His motto was &ldquo;Give a Hoot. Don&rsquo;t Pollute!&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89290/primland-earns-usa-today-honor" title="Primland earns USA Today honor" style="color:black">Primland earns USA Today honor</a></h1>
   <p class="entry-meta">August 17, 2020</p>
   <p>MEADOWS OF DAN, VIRGINIA &#8211;Primland, the 12,000-acre resort in Southwestern Virginia, was voted the No. 2 Destination Resort in USA Today&rsquo;s &ldquo;2020 10Best Readers&rsquo; Choice Travel Awards.&rdquo;</p>
<p>A panel of experts partnered with 10Best editors to pick the initial nominees, and the top 10 winners were determined by popular vote that counted tens of thousands of votes.</p>
<p>&ldquo;There are thousands of resorts in America; to be voted No. 2 in the country is an extreme honor,&rdquo; said Steve Helms, Primland vice president. &ldquo;The vision of our founder, Didier Primat, was to create a special place where people can enjoy the spectacular Blue Ridge Mountains from our boutique luxury resort. Accolades like this let us know that we&rsquo;re fulfilling that vision.&rdquo;</p>
<p>A perennial recipient of various best-in-kind accolades, Primland has been named one of the top resorts in America on multiple occasions by Conde Nast Travelers readers, one of the best hotels in the country by US News &#038; World Report (and most Instagram-Worthy), and one of the top 35 American golf resorts by Golf, Golfweek and Golf Digest (out of several thousand).</p>
<p>For more information or to book, visit Primland.com, call 866-960-7746, or email reservations@primland.com.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed/page/6">6</a></span><span><a href="https://www.mtairynews.com/news/93417/local-bank-branch-temporary-closed/page/6">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="119" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"93417 https:\/\/www.mtairynews.com\/news\/93417\/local-bank-branch-temporary-closed","disqusShortname":"mtairynews","disqusTitle":"Local bank branch temporary closed","disqusUrl":"https:\/\/www.mtairynews.com\/news\/93417\/local-bank-branch-temporary-closed","postId":"93417"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"1885daa132","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"8f35ffeef2","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"1738df70e0","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":345,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>