<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Hospice ornaments on sale | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Mountain Valley Hospice is celebrating the holiday season by selling specially designed ornaments." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/11/126025891_web1_Christmas-Ornament-Order-Form-2020.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="637" />
<meta property="og:image:alt" content="The 2020 Mountain Valley Hospice Christmas ornament is now on sale.
                                 Submitted photo" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hospice ornaments on sale | Mt. Airy News" />
<meta property="og:description" content="Mountain Valley Hospice is celebrating the holiday season by selling specially designed ornaments." />
<meta property="og:url" content="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2020-11-27T17:55+00:00" />
<meta property="article:modified_time" content="2020-11-27T17:55+00:00" />
<meta property="og:updated_time" content="2020-11-27T17:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Hospice ornaments on sale | Mt. Airy News" />
<meta name="twitter:description" content="Mountain Valley Hospice is celebrating the holiday season by selling specially designed ornaments." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/11/126025891_web1_Christmas-Ornament-Order-Form-2020.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="637" />
<meta name="twitter:image:alt" content="The 2020 Mountain Valley Hospice Christmas ornament is now on sale.
                                 Submitted photo" />
<link rel="canonical" href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale","name":"Hospice ornaments on sale"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.31ms meta | 1.13ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Hospice ornaments on sale Comments Feed" href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.21.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
#Liqwid_close7{
	display:none;
}		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-92245 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="https://www.mtairynews.com/circulars">Circulars</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-91898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91898"><a href="https://www.mtairynews.com/contest/free-mortgage-2">Free-Mortgage</a></li>
	</ul>
</li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU112620final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							November 27, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hospice ornaments on sale</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale"
  },
  "headline": "Hospice ornaments on sale",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2020/11/126025891_web1_Christmas-Ornament-Order-Form-2020.jpg",
     "datePublished": "2020-11-27T12:55:00-05:00",
  "dateModified": "2020-11-27T12:55:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Mountain Valley Hospice is celebrating the holiday season by selling specially designed ornaments.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-92245" class="post-92245 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Hospice ornaments on sale</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/11">November 27, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/gpsadmin2">Mount Airy News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="92245 https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126025891_web1_Christmas-Ornament-Order-Form-2020.jpg">
			<figcaption class="wp-caption-text"><p>The 2020 Mountain Valley Hospice Christmas ornament is now on sale.</p>
                                 <p>Submitted photo</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale&t=Hospice+ornaments+on+sale', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Hospice+ornaments+on+sale:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale&media=https://www.mtairynews.com/wp-content/uploads/2020/11/126025891_web1_Christmas-Ornament-Order-Form-2020.jpg&description=Hospice+ornaments+on+sale', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Hospice%20ornaments%20on%20sale&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Mountain Valley Hospice is celebrating the holiday season by selling specially designed ornaments.</p>
<p>Each diamond shaped, etched crystal ornament has beveled edges, and is engraved with the Mountain Valley Hospice logo and this year&rsquo;s date. The ornament also comes in a gift box, along with a sheer white ribbon and attached paper tag featuring the name of an honored loved one of your choice.</p>
<p>&ldquo;Our annual ornaments have become collector&rsquo;s items, not just because of their beauty, but because of what they represent,&rdquo; said Melissa Hiatt, senior director of development for Mountain Valley Hospice. &ldquo;When you purchase an ornament to honor a loved one, you&rsquo;re also helping to support hospice services for other families, so it&rsquo;s a real gift to the entire community.&rdquo;</p>
<p>Due to COVID-19 restrictions, ornaments will not be available for pick-up, and instead will be shipped to purchasers at no additional cost. The price of each ornament is $25, with proceeds going to support hospice. For more information call 1-888-789-2922.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale&t=Hospice+ornaments+on+sale', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Hospice+ornaments+on+sale:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale&media=https://www.mtairynews.com/wp-content/uploads/2020/11/126025891_web1_Christmas-Ornament-Order-Form-2020.jpg&description=Hospice+ornaments+on+sale', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Hospice%20ornaments%20on%20sale&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F92245%2Fhospice-ornaments-on-sale" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/92243/councilman-seeks-to-speed-up-fire-truck-plan" rel="prev"><img width="80" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="City Manager Barbara Jones says there has be no procrastination involved with the purchase of a new fire engine or automated garbage trucks for Mount Airy. Commissioner Jon Cawley also is pictured during the last council meeting." srcset="https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this-80x60.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this-300x229.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this-574x438.jpg 574w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this-500x381.jpg 500w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this-321x245.jpg 321w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Councilman seeks to speed up fire truck (plan)</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/92247/museum-kicks-off-online-auction" rel="next"><img width="80" height="53" src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126058481_web1_Casino-Royale-fb-4727-80x53.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Zane Poindexter and John Hollingsworth help during one of the annual draw-down raffles held by the Mount Airy Museum of Regional History each year. This year, the museum is holding its fall fundraiser as an online auction, open today through Dec. 9, then the draw-down on Dec. 10." srcset="https://s24476.pcdn.co/wp-content/uploads/2020/11/126058481_web1_Casino-Royale-fb-4727-80x53.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126058481_web1_Casino-Royale-fb-4727-300x200.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126058481_web1_Casino-Royale-fb-4727-571x381.jpg 571w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126058481_web1_Casino-Royale-fb-4727-326x218.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126058481_web1_Casino-Royale-fb-4727.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Museum kicks off online auction</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale" data-slug="hospice-ornaments-on-sale" data-post-id="92245"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale" title="Hospice ornaments on sale" style="color:black">Hospice ornaments on sale</a></h1>

            <a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale" title="Hospice ornaments on sale">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126025891_web1_Christmas-Ornament-Order-Form-2020-511x509.jpg" alt="Hospice ornaments on sale">
            </a>
   <p class="entry-meta">November 27, 2020</p>
   <p>Mountain Valley Hospice is celebrating the holiday season by selling specially designed ornaments.</p>
<p>Each diamond shaped, etched crystal ornament has beveled edges, and is engraved with the Mountain Valley Hospice logo and this year&rsquo;s date. The ornament also comes in a gift box, along with a sheer white ribbon and attached paper tag featuring the name of an honored loved one of your choice.</p>
<p>&ldquo;Our annual ornaments have become collector&rsquo;s items, not just because of their beauty, but because of what they represent,&rdquo; said Melissa Hiatt, senior director of development for Mountain Valley Hospice. &ldquo;When you purchase an ornament to honor a loved one, you&rsquo;re also helping to support hospice services for other families, so it&rsquo;s a real gift to the entire community.&rdquo;</p>
<p>Due to COVID-19 restrictions, ornaments will not be available for pick-up, and instead will be shipped to purchasers at no additional cost. The price of each ornament is $25, with proceeds going to support hospice. For more information call 1-888-789-2922.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92243/councilman-seeks-to-speed-up-fire-truck-plan" title="Councilman seeks to speed up fire truck (plan)" style="color:black">Councilman seeks to speed up fire truck (plan)</a></h1>

            <a href="https://www.mtairynews.com/news/92243/councilman-seeks-to-speed-up-fire-truck-plan" title="Councilman seeks to speed up fire truck (plan)">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126057311_web1_Barbara-this.jpg" alt="Councilman seeks to speed up fire truck (plan)">
            </a>
   <p class="entry-meta">November 27, 2020</p>
   <p>Similar to what&rsquo;s needed from that vehicle in an emergency, a Mount Airy councilman wants fast action on providing the city with a new fire truck &mdash; and an even quicker response regarding funding issues involved.</p>
<p>North Ward Commissioner Tom Koch, who at an earlier meeting had complained about the city government &ldquo;kicking the can down the road&rdquo; with decisions concerning major expenses such as vehicles, shifted into a higher gear during the council&rsquo;s most recent meeting.</p>
<p>&ldquo;I don&rsquo;t know about the rest of you, but this procrastination business is just driving me crazy,&rdquo; Koch said to fellow commissioners.</p>
<p>In an unexpected move near the end of the meeting on Thursday of last week, Koch demanded that a five-year funding plan be prepared for those items sooner rather than later. He said it should detail the costs of acquiring not only the fire truck but two new garbage trucks to allow the introduction of automated collections.</p>
<p>Koch added that he wanted information on annual payments &mdash; if the money for those acquisitions is borrowed &mdash; or where it would come from otherwise, and how much ultimately will be saved by cutting jobs of human garbage collectors.</p>
<p>The first-term commissioner&rsquo;s tone was punctuated by his implication that this process has not progressed as rapidly as he would like.</p>
<p>&ldquo;I want to ask at every meeting until we finally get something,&rdquo; Koch said of movement on the issue.</p>
<p>&ldquo;Long term this will save the city money,&rdquo; he said in reference to automating garbage collection. Along with permanently eliminating four positions, this would remove benefit costs and workmen&rsquo;s compensation burdens surrounding one of the nation&rsquo;s most-dangerous jobs, Koch observed.</p>
<p>&ldquo;It just doesn&rsquo;t make sense to me to keep procrastinating on trying to save money,&rdquo; he commented further. &ldquo;Of course, we need the fire truck,&rdquo; as a safety consideration.</p>
<p>The discussion raised by Koch was a carry-over from the board&rsquo;s previous meeting on Nov. 5, when it pored over a five-year capital improvements plan totaling $14.5 million in major building and equipment needs including vehicles.</p>
<p>Topping the list is the new fire engine with a price tag of $561,750, to replace a 20-year-old truck that is used up, and the two garbage collection trucks costing $760,000, with new carts also required in implementing the automated system.</p>
<p>Other vehicle purchases eyed for just the next, 2020-21 fiscal year include a dump truck for the city&rsquo;s public services/streets unit ($160,000), a leaf machine ($120,000), police patrol vehicles ($115,749), a police vehicle used for vice investigations ($26,250) and a truck for Reeves Community Center ($35,000).</p>
<p>The total comes to around $1.8 million.</p>
<p><strong>Just the numbers, please</strong></p>
<p>At their Nov. 5 meeting, the commissioners seemed in general agreement about adding the fire and garbage trucks, without making any firm decisions on timelines or potential funding methods.</p>
<p>&ldquo;We weren&rsquo;t instructed to bring it back at any specific time,&rdquo; City Manager Barbara Jones said in responding to Koch implying that staff members had been dragging their feet on the proposal.</p>
<p>&ldquo;Commissioner, we&rsquo;re not procrastinating.&rdquo;</p>
<p>The city manager&rsquo;s understanding from the previous meeting was that she and city Finance Director Pam Stone were instructed to work with Doug Carter, a Charlotte consultant, in exploring funding solutions for the trucks and otherwise proceed on capital needs.</p>
<p>No formal vote on the process occurred, Jones reminded.</p>
<p>But Koch pressed Thursday for a more-accelerated procedure, saying he didn&rsquo;t want to delay action until budget planning sessions that might be weeks away under usual municipal procedure.</p>
<p>&ldquo;I would like to see those numbers, and I don&rsquo;t want to have to wait two months to see them,&rdquo; he urged. &ldquo;I&rsquo;d like to see it as soon as possible.&rdquo;</p>
<p>Koch said of buying the vehicles, &ldquo;If it&rsquo;s the right thing to do, then the time to do it is now.&rdquo;</p>
<p>If ordered today, it would take about a year for the fire engine to be put in service and around nine months for the garbage vehicles, council members have been advised.</p>
<p>Koch clarified that what he wants now from Jones is just the financial figures, which he continually stressed during the recent meeting while seemingly growing impatient at times.</p>
<p>&ldquo;Barbara, I&rsquo;m not asking you to buy the trucks &mdash; all I want is the numbers.&rdquo;</p>
<p>After the city manager advised Koch at one point that the board ultimately will need to make some decision about funding the trucks, Koch replied that the details he seeks will aid this result.</p>
<p>&ldquo;It&rsquo;s just numbers &mdash; it&rsquo;s not saying we&rsquo;re going to vote on it,&rdquo; he said of official action to acquire the vehicles. &ldquo;I don&rsquo;t know how I can be any more specific.&rdquo;</p>
<p>Koch told Jones that &ldquo;looking at the numbers will help us make a decision &mdash; having no information does not help us make a decision.&rdquo;</p>
<p>The North Ward commissioner said he won&rsquo;t vote on anything until the funding details are received, with the commissioners subsequently approving a motion introduced by him to have those ready, if possible, by the board&rsquo;s first meeting in December. It is scheduled next Thursday.</p>
<p>At this point, Koch says he would be in favor of borrowing the money for the vehicles with interest rates being quite low.</p>
<p>Other possibilities include immediately using money from the city&rsquo;s surplus fund, which remains at a healthy level despite the pandemic.</p>
<p>The city manager pointed out that deciding now to buy the trucks also could require a lengthy process, including gaining required approval for a loan from the Local Government Commission, a state regulatory agency.</p>
<p>A budget amendment would be needed to supply the funding from the surplus, with Jones emphasizing that the vehicles can&rsquo;t be obtained without money for them in place.</p>
<p>Koch responded that simply getting the numbers does not require a budget amendment or Local Government Commission sanction. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92233/police-reports-423" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 26, 2020</p>
   <p>&#8226; A Mount Airy man has landed in jail on larceny and other charges, according to city police reports.</p>
<p>Joey Keith Caudle, 29, of 873 Fowler Road, also is accused of possession of stolen goods and second-degree trespassing. The charges stem from an investigation of a suspicious-person call last Saturday, with Caudle accused of taking Johny Bootlegger, Bud Light and Four Loko alcoholic beverages, for which restitution is owed.</p>
<p>The location of the theft was not specified, but police records state that Caudle was encountered by officers on Pine Street near Beasley Street in the vicinity of a Speedway convenience store. He was held in the Surry County Jail under a $500 secured bond and is facing multiple court appearances in December.</p>
<p>&#8226; An attempt was made to steal a bicycle on Nov. 18 at the residence of owner Christopher Ryan Henson in the 2000 block of North Main Street, which involved a known individual targeting a Genesis V2900 mountain bike valued at $150. The incident was undergoing further investigation at last report.</p>
<p>&#8226; Property including an undisclosed sum of money, Bank of America credit and debit cards, an American Express credit card, a pink Kate Spade wallet valued at $100, a driver&rsquo;s license, a Mary Kay makeup bag containing makeup ($50) and a portable air compressor ($30) was discovered stolen from the unsecured 2020 Honda Accord of Jamie Ann Buhagiar on Nov. 16.</p>
<p>The crime occurred while the car was at the victim&rsquo;s home on Country Hills Drive.</p>
<p>&#8226; A theft of property valued at $435, owned by Commercial Air Service HVAC in Elkin, was discovered on Nov. 16 at a work site on the grounds of Mayberry Mall. A lock hasp on a trailer was broken, enabling the removal of a thread dye and 50-foot extension cord from inside.</p>
<p>&#8226; Undisclosed sums of money and a wallet were listed as stolen as a result of unsecured vehicles being entered at the Hamburg Street residence of two women listed as the victims, Gabrielle Secundino and Maria Secundino. The incident was discovered on the morning of Nov. 16, involving a 2012 Kia Sorento and 1999 Ford F-50 pickup.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92230/county-mixed-on-rawley-avenue-bid" title="County mixed on Rawley Avenue bid" style="color:black">County mixed on Rawley Avenue bid</a></h1>

            <a href="https://www.mtairynews.com/news/92230/county-mixed-on-rawley-avenue-bid" title="County mixed on Rawley Avenue bid">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126009009_web1_JEFF1622_filtered-635x509.jpg" alt="County mixed on Rawley Avenue bid">
            </a>
   <p class="entry-meta">November 26, 2020</p>
   <p>DOBSON &mdash; Officials on the Surry County Board of Commissioners have disagreed on accepting an opening bid for a property near Mount Airy&rsquo;s downtown.</p>
<p>By a 3-2 vote, the board chose to accept a lowball opening offer of $15,000 with the expectation of cycles of upset bids bumping the price tag higher.</p>
<p>The property in question is 130 Rawley Avenue, the former central office for Mount Airy City Schools.</p>
<p>In mid-December 2018 the school personnel began shifting from that location into a newly renovated space at 351 Riverside Drive. That spot most recently had been occupied by Pike Electric, but for 13 years it was leased by Crossroads Mental Health, with subleasing by New River Behavioral Health, Easter Seals and Barium Springs Home for Children.</p>
<p>The renovation cost $1.8 million, but Dr. Kim Morrison, Mount Airy City Schools superintendent, reminded the county commissioners that they could recoup a chunk of that expense by selling the building and the adjoined lot that had the parking area.</p>
<p>The board hired a firm to do an appraisal, which was finished and sent to the board on March 18. When the commissioners discussed the property at a June session, the men noted their surprise at how detailed the report was.</p>
<p>&ldquo;I for one am satisfied with a very thorough appraisal, very thorough,&rdquo; Chairman Larry Johnson said in June. &ldquo;I guess we also paid a very thorough price, also, to have it appraised. But it&rsquo;s good information to have.&rdquo;</p>
<p>County Attorney Ed Woltz said the total market value would be close to $250,000 for everything.</p>
<p>This was far less than the tax value the county had on file, Woltz told the board at the recent meeting, which was $315,340 for the building and its lot, plus $90,000 more for the parking lot, for a total of $405,340.</p>
<p>Johnson had said in June that he thought $250,000 was a more fair value because of the age of the building, constructed in 1953.</p>
<p>In some cases, the county sells off surplus items itself, and in other cases it has an outside group handle the goods instead.</p>
<p>When the board voted to surplus the property in June, Johnson wondered if it would be asking too much for county staff to take this on.</p>
<p>Jessica Montgomery, who is the public works director overseeing such operations as the landfill, has been helping as the interim facilities director with Don Mitchell retiring earlier this year.</p>
<p>&ldquo;It might be in our best interest &mdash; I&rsquo;m just asking a question &mdash; it could be in our best interest to let a real estate agent handle this.&rdquo;</p>
<p>&ldquo;I&rsquo;m not opposed to, if we fail, turning it over to a Realtor,&rdquo; said Commissioner Van Tucker. But the agency would charge a fee of 6%, so on top of the appraisal fee, that would eat into how much the county taxpayers would actually get out of the sale.</p>
<p>The county could put up For Sale signs and see what happens before making that move, Tucker suggested.</p>
<p>Woltz said he would be happy to show the building to any interested buyers as it lies just across the street from his law office.</p>
<p>At the last meeting, Woltz came back to say the only offer for the property so far has been $15,000.</p>
<p>Woltz has shown the building to potential buyers three times.</p>
<p>&ldquo;The condition of the structure is not too good,&rdquo; the attorney said. &ldquo;The first two times I showed the building, it was flooded.&rdquo;</p>
<p>Explaining the legal position right now, Woltz said, &ldquo;What the board can do is either reject the bid or accept the bid subject to upset bid. In the past we&rsquo;ve done pretty well with some upset bids. Several bids have had 10 cycles on them. Ultimately, if the final bid after all the upsets come and go, is not acceptable to the board, y&rsquo;all still have the ability to reject whatever bid is out there.</p>
<p>&ldquo;My recommendation probably is to accept the bid of $15,000 &mdash; subject to upset. &#8230; I mean, that&rsquo;s the only way you&rsquo;re going to get any play into the thing.&rdquo;</p>
<p>&ldquo;That&rsquo;s a mighty low amount for our tax appraisal to be that much higher,&rdquo; said Tucker.</p>
<p>He said he agreed with the county attorney that upset bids have worked with some sales, but he doesn&rsquo;t think the bids will ever get high enough to make the whole process worth the time, effort and expense.</p>
<p>&ldquo;That&rsquo;s a tremendous amount of difference,&rdquo; said Tucker. &ldquo;I think it&rsquo;s too much difference.&rdquo;</p>
<p>There was a big difference between the tax value and the appraisal, so the worth has been quite apart, Woltz noted.</p>
<p>&ldquo;Right now the value is zero. We own it. We get zero from it, zero revenue,&rdquo; said Johnson, referring to how no taxes will be paid until someone buys the lots.</p>
<p>Commissioner Mark Marion asked how many times the property has been shown in the past five months.</p>
<p>Woltz said three times by him, and Montgomery said she has shown it seven times with no interest from her visits.</p>
<p>Commissioner Bill Goins made a motion to take the attorney&rsquo;s advice and accept the opening bid, with a second from Marion.</p>
<p>&ldquo;That&rsquo;s just too little an amount,&rdquo; said Tucker. &ldquo;I would keep it a long time before I would take that kind of bid.&rdquo;</p>
<p>Johnson and Goins both said they agree, but they would like to get something in motion.</p>
<p>&ldquo;I understand the premise here that it starts the process,&rdquo; said Harris. &ldquo;I think there is a principle as well. That is just too much of an outlandish offer in my book to even give serious consideration to. It&rsquo;s actually laughable.</p>
<p>I do remember full well the multiple offers we had on the Fiberwatt property &#8230; that the county had a large amount of money in. We had some ridiculously low offers on that property. It took us a little while, but we got market value out of that property. And it served the taxpayers well &mdash; they recouped about all their money actually.&rdquo;</p>
<p>With that, Johnson called for a vote. He, Goins and Marion voted in favor of the bid, while Tucker and Harris voted against it. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92226/meth-bust-made-on-pine-ridge-road" title="Meth bust made on Pine Ridge Road" style="color:black">Meth bust made on Pine Ridge Road</a></h1>

            <a href="https://www.mtairynews.com/news/92226/meth-bust-made-on-pine-ridge-road" title="Meth bust made on Pine Ridge Road">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126054557_web1_Tony-Lee-Snow.jpg" alt="Meth bust made on Pine Ridge Road">
            </a>
   <p class="entry-meta">November 26, 2020</p>
   <p>A Dobson man has been given a bond of half a million dollars after a drug bust in the Pine Ridge area earlier this month.</p>
<p>The Surry County Sheriff&rsquo;s Office said the suspect had a first appearance in Surry County District Court Monday.</p>
<p>James Robert Brintle, 24, of 883 Turkey Ford Road, Dobson, also has several more charges coming on four future court dates.</p>
<p>The sheriff&rsquo;s office said the arrest came after officers in its narcotics division and street crime unit were conducting surveillance in the area of N.C. 89 and Pine Ridge Road on Nov. 6.</p>
<p>The detectives recognized Brintle, who has pulled six different stretches in jail in the past five years, serving a month and a half to three months at a time.</p>
<p>Brintle was driving, but detectives knew his license had been suspended, according to the sheriff.</p>
<p>They conducted a traffic stop and found Brintle had illegal narcotics in plain view. That led to a thorough search of the vehicle, where detectives located a &ldquo;trafficking amount of methamphetamine&rdquo; (400 grams) and a small amount of cocaine.</p>
<p>Brintle was charged with three counts of trafficking meth, one count felony maintaining a drug vehicle, one count felony possession of cocaine, and one misdemeanor count of possession of drug paraphernalia.</p>
<p>He received a $500,000 secured bond, which reflected not only these charges, but his recent arrests as well.</p>
<p><strong>Future dates</strong></p>
<p>On Dec. 14 in Superior Court, he faces a charge of felony possession of heroin as well as three counts of felony probation violations.</p>
<p>On Dec. 18 the charges are driving while license revoked and having an expired tag.</p>
<p>On Jan. 12 in District Court, he faces charges of felony possession of cocaine, carrying a concealed weapon, drug paraphernalia, and driving while license revoked.</p>
<p>In Superior Court March 3, the charges are felony possession with intent to manufacture/sell/deliver a Schedule I drug, two counts of felony trafficking meth, felony maintaining a drug vehicle or dwelling, felony possession of a firearm by a convicted felon, drug paraphernalia, and driving while license revoked.</p>
<p><strong>Record</strong></p>
<p>In 2014 at the age of 18, Brintle was convicted of felony obtaining property by false pretense, possession of a Schedule II drug, drug paraphernalia, driving after consuming alcohol under age 21, and a violation of vehicle registration.</p>
<p>He first received probation and time served, but after a probation violation, he served three months in jail from June to September 2015.</p>
<p>Only a month later he was convicted of a post-release violation and went back inside for almost two months, getting out Nov. 29, 2015.</p>
<p>A little more than two months later, he was convicted of another parole violation and sent back for a three-month term.</p>
<p>Five months after getting out came his fourth violation, and he served four months behind bars.</p>
<p>In September 2018 he was convicted of felony possession of a Schedule I drug, felony larceny of more than $1,000, misdemeanor larceny, and two counts of drug paraphernalia. He was given a suspended sentence and &ldquo;contingent probation.&rdquo;</p>
<p>He also was convicted of felony larceny of bank notes and felony obtaining property by false pretense. For these two, he spent two months in jail.</p>
<p>Three weeks after going back inside, he was convicted in Forsyth County of possession of stolen goods, from an incident a year earlier.</p>
<p>Brintle was out on release Nov. 28, 2018, but was convicted March 6, 2019, of parole violation and served three more months, getting out June 5 of last year.</p>
<p><strong>Another arrest</strong></p>
<p>On Nov. 16, the street crime unit was working &ldquo;saturation patrol&rdquo; in the area of Old U.S. 52 when officers noticed a Chevrolet Aveo driven by a known citizen.</p>
<p>Tony Lee Snow, 48, of 118 Butler St., Pilot Mountain, was behind the wheel.</p>
<p>As was the case with Brintle, the detectives were familiar with the driver and knew that his license had been revoked. That led to a traffic stop and a search of the vehicle.</p>
<p>The sheriff&rsquo;s office located 45 grams of methamphetamine and then charged Snow with two counts of trafficking meth.</p>
<p>Snow received a $150,000 secured bond and was scheduled to have had his first court appearance on Tuesday. He will next be in court Dec. 22 on these two charges.</p>
<p>Before that, he has an appearance Dec. 18 for charges of driving while license revoked, failure to apply for a new title, driving with no registration, having a fictitious or altered license plate/registration/tag, no car insurance, and no car inspection.</p>
<p><strong>Record</strong></p>
<p>In April 2006 Snow was convicted of felony possession of a Schedule II drug. He was given credit for time served in jail, probation and a suspended sentence.</p>
<p>A week later he was convicted of speeding and driving without a license.</p>
<p>In March 2018 he was convicted of felony possession of a Schedule II drug and possession of drug paraphernalia. He received probation, a suspended sentence and &ldquo;special probation (split)&rdquo; which refers to probation where a minimal amount of jail time is one of the conditions of the probation agreement.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92215/surry-county-sheriff-reports-277" title="Surry County Sheriff Reports" style="color:black">Surry County Sheriff Reports</a></h1>

            <a href="https://www.mtairynews.com/news/92215/surry-county-sheriff-reports-277" title="Surry County Sheriff Reports">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126052063_web1_Sheriff-Badge-RGB-489x509.jpg" alt="Surry County Sheriff Reports">
            </a>
   <p class="entry-meta">November 26, 2020</p>
   <p>DOBSON &mdash; The Surry County Sheriff&rsquo;s Office has issued the following reports:</p>
<p>&#8226; Onorio Galarza Rodriguez, 34, of Boeing Lane, Mount Airy, was stopped on Welch Road in Mount Airy in a 2018 Chrysler 300. He was served an order for arrest Aug. 18 for failure to appear in court Aug. 5 on two unnamed misdemeanor charges. He was given a $20,000 unsecured bond and a Sept. 16 court date.</p>
<p>&#8226; Christopher Timothy Williams, 46, of Dusty Lane, Mount Airy, was served an order for arrest Aug. 20, charging him with failure to pay child support in Davidson County, dated June 11. He was given a $636 cash bond and a Sept. 16 court date.</p>
<p>&#8226; Bryan Paul Galvez, 31, of Frosty Trail, Mount Airy, was arrested Aug. 20 and charged with assault on a female and injury to personal property. The victim was listed as Jennifer Hooper of Mount Airy. Galvez was placed under a temporary hold with an Aug. 28 court date.</p>
<p>&#8226; Brittany Nicole Gwyn, 18, of Fisher Valley Road, Dobson, was served an order for arrest Aug. 20 for failure to appear in court earlier that day. She was released on a $500 secured bond with a Sept. 4 court date.</p>
<p>She has a Jan. 8 court date for two charges of driving while license revoked and two counts of speeding.</p>
<p>&#8226; Tracey Wayne Worrell, 39, of Worth Street, Mount Airy, was served warrants Aug. 21, charging him with felony possession of meth and possession of drug paraphernalia, dated Aug. 13. He was given a $7,500 secured bond with an Oct. 28 court date.</p>
<p>He next will be in court on these charges Dec. 14, where he also faces felony conspiring to sell meth and four felony probation violation charges.</p>
<p>&#8226; Michelle O&rsquo;Rourke Brown, 52, of Brindle Road, Dobson, was served a criminal summons Aug. 21, charging her with larceny, dated Aug. 17, for the Elkin Police Department. She was given a Dec. 11 court date.</p>
<p>&#8226; Brian Warren Hiatt, 39, of Fireside Lane, Mount Airy, was served an order for arrest Aug. 21 for failure to appear in court earlier that day. He was given a $500 secured bond and a Sept. 25 court date.</p>
<p>&#8226; Salvador Castillo Carvajal, 34, of Hardin Mill Road, Dobson, was served a criminal summons Aug. 22, charging him with felony passing a worthless check in Wake County, dated Jan. 7. He was given a Sept. 14 court date in Raleigh.</p>
<p>He will next be in court Dec. 7 on this charge.</p>
<p>&#8226; Heather Marie Waskiel, 37, of Quaker Church Road, Siloam, was served an order for arrest Aug. 23 for failure to appear in court. She was given a $7,500 secured bond with a court appearance the next day.</p>
<p>&#8226; Jamie Adrian Vasquez, 26, of Noahs Ark Trail, Dobson, was served a criminal summons Aug. 23, charging him with assault and battery against Travis Hopper of Leland in New Hanover, dated July 29. Vasquez was given a Sept. 14 court date in Wilmington.</p>
<p>&#8226; Jason Arthur Davis, 41, listed as homeless in Mount Airy, was served a warrant Aug. 23, charging him with hit and run, leaving the scene of an accident, dated Aug. 17 in Davie County. He was released on a written promise to appear in court Sept. 3.</p>
<p>He next has a court date Dec. 17 in Davie County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92210/city-adds-clout-to-cooper-covid-order" title="City adds clout to Cooper COVID order" style="color:black">City adds clout to Cooper COVID order</a></h1>

            <a href="https://www.mtairynews.com/news/92210/city-adds-clout-to-cooper-covid-order" title="City adds clout to Cooper COVID order">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126059603_web1_Masked-man-this-563x509.jpg" alt="City adds clout to Cooper COVID order">
            </a>
   <p class="entry-meta">November 26, 2020</p>
   <p>It&rsquo;s one thing for Gov. Roy Cooper to stand up in Raleigh and announce his latest coronavirus-related order applying to all corners of the state, but Mount Airy officials are adding some local flavor to such mandates.</p>
<p>The tone for this was set during a council meeting on the night of Nov. 19, when Commissioner Steve Yokeley proposed more involvement by city officials in getting citizens to obey COVID-related guidelines and help stem surging infection numbers.</p>
<p>That was followed up with a special public appeal this week from City Hall echoing additional safety measures issued by the governor which went into effect Wednesday and will run through Dec. 11.</p>
<p>Cooper&rsquo;s Executive Order 180 tightens face mask requirements and enforcement as COVID-19 cases continue to rise rapidly throughout North Carolina and across the country.</p>
<p>The directive makes it clear that everyone needs to wear a face mask whenever they are with someone who is not from the same household, according to information relayed through the city government statement. The governor also has extended the mask requirement to several additional settings.</p>
<p>Those include any public indoor space even when maintaining 6 feet of distance; gyms, even when exercising; all schools both public and private; and every public or private transportation conveyance when traveling with people outside one&rsquo;s household.</p>
<p>Executive Order 180 further requires large retail businesses with more than 15,000 square feet to have an employee stationed near entrances ensuring mask wearing and implementing occupancy limits for patrons who enter.</p>
<p>&ldquo;The city has been following Gov. Cooper&rsquo;s orders and instructions from the Department of Health and Human Services from Day One and will continue to follow the governor&rsquo;s orders and instructions from DHHS to help protect the citizens and visitors of Mount Airy &mdash; safety is our first priority,&rdquo; the appeal released this week continues.</p>
<p>&ldquo;The city of Mount Airy Board of Commissioners strongly encourages all citizens and visitors to follow Executive Order 180. All (city) employees have been and will continue to wear face masks and social distance.&rdquo;</p>
<p>Mount Airy officials remind everyone to practice the three W&rsquo;s: washing hands for at least 20 seconds with soap and water; wait &mdash; maintaining at least a 6-foot social distance from others; and wearing a cloth face mask.</p>
<p>&ldquo;These actions can protect our families and neighbors during this difficult and challenging time,&rdquo; the city statement reads.&rdquo; We ask that everyone do their part to protect others and slow the spread of this deadly disease.&rdquo;</p>
<p>The information released by the city government points out that &ldquo;until a vaccine is available, we all must work together to stop the spread of COVID-19.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92207/pilot-mountain-vfw-awards-student-essay-winner" title="Pilot Mountain VFW awards student essay winner" style="color:black">Pilot Mountain VFW awards student essay winner</a></h1>

            <a href="https://www.mtairynews.com/news/92207/pilot-mountain-vfw-awards-student-essay-winner" title="Pilot Mountain VFW awards student essay winner">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126050110_web1_IMG_3506--1-.jpg" alt="Pilot Mountain VFW awards student essay winner">
            </a>
   <p class="entry-meta">November 26, 2020</p>
   <p>Pilot Mountain VFW Post 9436 and the VFW Auxiliary announced the winning entry last week in their annual &ldquo;Voice of Democracy&rdquo; student essay contest.</p>
<p>VFW Post 9436 Commander Van Cooke and Auxiliary President Margie Nichols had recognized 17-year-old Shaylah Penn during their November meeting for her essay entitled &ldquo;Is This the Country the Founders Envisioned.&rdquo;</p>
<p>Penn was awarded a certificate of appreciation and an accompanying monetary gift from each group. Her essay will go to district level competition for judging against other top entries from throughout the district. If the entry advances, Penn will go on to compete at state and then national levels.</p>
<p>According to VFW Auxiliary President Margie Nichols, each year&rsquo;s contest sees nearly 57,000 high school students competing for their share of more than $2 million in scholarships and incentives.</p>
<p>All state first-place winners receive a four-day trip to Washington, D.C., and the chance to compete for their share of more than $150,000 in scholarships. The contestant finishing in first place will receive a $30,000 college scholarship.</p>
<p>Shaylah Penn is the daughter of Jacqueline Greely-Dubose and has an older sister and brother. Her grandmother is Dorothy Greely of Winston-Salem.</p>
<p>A senior at Calvary Christian School, Shaylah enjoys cooking, volleyball, basketball, cheerleading, soccer, drama and singing. She plans to attend Pensacola Christian College in Florida where she plans to major in Biology and minor in Political Science.</p>
<p>&ldquo;Shaylah had a wonderful essay and we hope she is able to go far with it,&rdquo; Nichols said. &ldquo;She is a very talented and a very impressive young lady and we wish her the best in this contest and in her future.&rdquo;</p>
<p>The annual Voice of Democracy Essay Contest is open to all area students in the 9th-12th grades.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92195/garden-club-awards-quilt" title="Garden club awards quilt" style="color:black">Garden club awards quilt</a></h1>

            <a href="https://www.mtairynews.com/news/92195/garden-club-awards-quilt" title="Garden club awards quilt">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126050488_web1_IMG_0456-618x509.jpg" alt="Garden club awards quilt">
            </a>
   <p class="entry-meta">November 25, 2020</p>
   <p>The Pilot Mountain Evening Bloomers Garden Club announced the winner of its drawing for a handmade quilt last week, with an East Surry High School teacher named as the lucky recipient.</p>
<p>East Surry High School Spanish teacher Reece Barbour was presented with the quilt at the school by the quilt maker, garden club member Debbie Brinkley. The 74&rdquo; x 86&rdquo; quilt was pieced by hand and machine and donated as part of a club fundraiser, with proceeds going to help with the club&rsquo;s assorted community projects.</p>
<p>Current projects include assisting area families at Christmas through donations to the Salvation Army and the Graham Atkinson Foundation Give a Kid a Christmas campaign. The club also helps to maintain the islands in front of the Armfield Civic and Recreation Center and undertakes other community projects as need and opportunity are identified.</p>
<p>The Pilot Mountain Evening Bloomers Garden Club began in 2005 and attributes its creative name to the fact that group meetings are held at night. The club&rsquo;s 10 members meet monthly during January through November.</p>
<p>Club activities are based on the members&rsquo; shared love of gardening and include events such as learning about flowers and vegetables as well as visiting wineries, farms and markets.</p>
<p>&ldquo;We&rsquo;re not just about flower gardens,&rdquo; said club President Marilyn Thomas. &ldquo;We have a variety of projects and attend programs that reflect our interest in all types of gardening.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92189/92189" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/92189/92189" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126010667_web1_apple.jpg" alt="">
            </a>
   <p class="entry-meta">November 25, 2020</p>
   <p>Annie East, Linda Thompson and the members of Lovell&rsquo;s Chapel Church recently provided lunch to the faculty and staff at Pilot Mountain Middle School.</p>
<p>The lunch consisted of homemade chicken pot pie, salad, vegetables, cake, fruit, and water.</p>
<p>&rdquo;The faculty and staff are very appreciative of such a wonderful gift,&rdquo; school officials said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92187/rezoning-approval-to-aid-new-arts-building" title="Rezoning approval to aid new arts building" style="color:black">Rezoning approval to aid new arts building</a></h1>

            <a href="https://www.mtairynews.com/news/92187/rezoning-approval-to-aid-new-arts-building" title="Rezoning approval to aid new arts building">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126050810_web1_Map-out-this.jpg" alt="Rezoning approval to aid new arts building">
            </a>
   <p class="entry-meta">November 25, 2020</p>
   <p>Mount Airy officials have approved a zoning change that paves the way for the construction of a Surry Arts Council building on city property.</p>
<p>The new multi-purpose art structure, planned on a site situated between Rockford Street and Blackmon Amphitheater, will feature a museum and statue dedicated to two local historical figures: Siamese twins Eng and Chang Bunker.</p>
<p>On Oct. 1, the Mount Airy Board of Commissioners approved a ground-lease agreement with the Surry Arts Council, under which the council will proceed with the project on the municipal grounds. Although the city government has chipped in $300,000 for it, the multimillion-dollar building is to be funded mostly through arts group efforts.</p>
<p>Once finished, it will be owned and largely maintained by the city of Mount Airy and leased to the Surry Arts Council for 25 years.</p>
<p>Even with the lease finalized, another obstacle stood in the project&rsquo;s path involving the fact that the zoning of the site in question did not permit the new arts building.</p>
<p>That was rectified during a meeting of the commissioners last Thursday night, when they voted unanimously to rezone it and adjoining parcels known collectively as the City of Mount Airy Municipal Campus.</p>
<p>Several different tracts were included in that move, which was approved after a public hearing during which no opposition was voiced to the change.</p>
<p>Those include the sites of the Municipal Building, Mount Airy Public Library, the amphitheater and public parking spaces, which are in areas bordering Rockford, Spring and South Main streets.</p>
<p>The zoning of the different locations had been a combination of R-6 (General Residential)/B-2 (General Business). They are now in one R-4 (Residential/Office) zone, which city Planning Director Andy Goodall says covers all the uses of the parcels involved.</p>
<p>&ldquo;It just makes sense to have the whole area in one zoning district,&rdquo; Goodall told the commissioners before their vote.</p>
<p>The planning director added that all adjacent property owners were contacted about the proposed change, and no objections were raised.</p>
<p>Some concerns about traffic and accessibility did surface during a late-October meeting of the Mount Airy Planning Board, an advisory group to the city council which recommended the rezoning in a 7-0 vote.</p>
<p>However, the planning group did suggest that an additional means of ingress/egress for the new Surry Arts Council development occur along Spring Street to mitigate potential traffic and pedestrian safety issues.</p>
<p><strong>North Main rezoning</strong></p>
<p>The commissioners also have OK&rsquo;d a zoning request affecting property at 2007 N. Main St. near Central United Methodist Church.</p>
<p>That .25-acre space was zoned R-6 (General Residential) and the owner of the property, Malone Investments, LLC, on Old Springs Road, was seeking to have this changed to R-4 (Residential/Office).</p>
<p>A vacant office building now occupies the site, a use that doesn&rsquo;t conform to the General Residential classification.</p>
<p>&ldquo;They are looking to sell it and want to have the correct zoning for what they&rsquo;re looking to sell it as,&rdquo; city planner Ben Barcroft explained before the board made its decision.</p>
<p>Cleaning up that zoning will facilitate plans by the property owner to work with a Realtor in offering the site to a &ldquo;broad audience of buyers,&rdquo; according to city government documents.</p>
<p>No one opposed the change during a public hearing.</p>
<p>Barcroft pointed out that there is already a mix of residential, church and business use in areas near 2007 N. Main St. This includes a Circle K convenience store and two churches.</p>
<p><strong>Board appointments</strong></p>
<p>In other action, Commissioner Ron Niland was appointed to the Mount Airy-Surry County Airport Authority board, as one of its two city representatives.</p>
<p>David Rowe had been serving in that capacity along with Commissioner Jon Cawley, both of whom were appointed in December 2018. But Rowe resigned as a mayor of Mount Airy in October, leaving his spot on the airport governing board vacant.</p>
<p>Niland was the logical choice as his replacement, since he serves as mayor pro tem, or vice mayor, and in the wake of Rowe&rsquo;s departure for health reasons has taken on the responsibilities the mayor handled.</p>
<p>The Mount Airy-Surry County Airport Authority board contains seven members, five of whom are county representatives.</p>
<p>During a previous meeting of the Mount Airy Board of Commissioners, on Nov. 5, Dr. Hugh Sutphin was reappointed to the Mount Airy ABC Board, which oversees operations of the municipality&rsquo;s lone liquor store on Starlite Road.</p>
<p>Sutphin&rsquo;s last term had expired on Oct. 31 and he expressed interest in continuing to serve with the ABC group.</p>
<p>He was approved for a new three-year term to run through Oct. 31, 2023.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92181/troopers-out-in-force-for-holiday-period" title="Troopers out in force for holiday period" style="color:black">Troopers out in force for holiday period</a></h1>

            <a href="https://www.mtairynews.com/news/92181/troopers-out-in-force-for-holiday-period" title="Troopers out in force for holiday period">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126052415_web1_Patrol-this-final.jpg" alt="Troopers out in force for holiday period">
            </a>
   <p class="entry-meta">November 24, 2020</p>
   <p>Vehicular traffic is expected to be lighter this Thanksgiving holiday period than in years past due to COVID-19, but the N.C. Highway Patrol will still be out in healthy numbers to protect those who are on the roads.</p>
<p>&ldquo;We&rsquo;ve got extra personnel working,&rdquo; 1st Sgt. Mitch Haunn of the agency&rsquo;s local division said Tuesday afternoon, regarding its plans for the holiday travel period that begins today and will continue through Sunday.</p>
<p>This is to include about 12 officers on patrol at any given time in Surry County during that span.</p>
<p>Haunn says the local Highway Patrol troopers will be focusing their efforts on Interstate 77, Interstate 74 and other major routes including U.S. 52.</p>
<p>He says they will be especially watchful for impaired drivers and those traveling at high rates of speed, while heading to Grandmother&rsquo;s house or other destinations.</p>
<p>&ldquo;We&rsquo;re beefing up our efforts and just trying to be seen and slow people down,&rdquo; Haunn added. &ldquo;The goal is no fatalities.&rdquo;</p>
<p>A special Thanksgiving Week &ldquo;Click it or Ticket&rdquo; campaign also will be part of the holiday travel period for law enforcement personnel statewide.</p>
<p>This involves an effort by the N.C. Governor&rsquo;s Highway Safety Program to remind drivers this Thanksgiving Week about their responsibility to buckle up when behind the wheel.</p>
<p>State law requires all passengers in a vehicle to be properly restrained, with violations punishable by fines up to $179.</p>
<p>Another concern &mdash; along with seat belt use, impaired driving and speeding &mdash; is distracted driving. Officials recommend motorists keeping eyes on the road and hands on the wheel, letting passengers control the use of technological devices.</p>
<p>Haunn said Tuesday that one enforcement measure troopers won&rsquo;t be practicing this Thanksgiving Week is routine driver&rsquo;s license checks that have been a part of holiday travel monitoring in the past.</p>
<p>This is due to the coronavirus and the need to avoid any undue contact risk to both officers and motorists, he explained.</p>
<p>The local Highway Patrol first sergeant also believes traffic volume on major highways through Surry County will be &ldquo;about the same&rdquo; as what has been seen in the past, despite projections. He is basing that on high volumes of passengers expected at major airports and the likelihood of this being mirrored on interstates.</p>
<p>Even with lighter traffic anticipated due to citizens being urged to stay at home and avoid spreading the disease, more than 47 million people will travel by automobile across the nation, according to the American Automobile Association (AAA).</p>
<p>While that is a drop from last year&rsquo;s predictions, less traffic volume does not automatically mean fewer accidents and deaths, statistics suggest.</p>
<p>During the COVID-19 pandemic in 2020, roadway deaths and serious accidents have increased in North Carolina, including fatalities among people not wearing seat belts, officials say.</p>
<p>Last year there were 434 total unbelted deaths across the state. Already in 2020, 440 people have lost their lives while not wearing a seat belt.</p>
<p>During Thanksgiving Week 2019, eight people were fatally injured on North Carolina roadways while not wearing a seat belt, with another 22 seriously hurt.</p>
<p>&ldquo;This year, we&rsquo;re facing two public health crises at the same time,&rdquo; Mark Ezzell, the director of the N.C. Governor&rsquo;s Highway Safety Program, said in a statement.</p>
<p>&ldquo;One, the pandemic, is getting a lot of attention. But the other, an increase in unbelted traffic deaths, can&rsquo;t be ignored,&rdquo; he observed. &ldquo;We need to stay vigilant and stay careful this holiday season to save people from losing their life to either.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92173/police-reports-422" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 24, 2020</p>
   <p>&#8226; A felonious larceny involving a bicycle valued at $2,000 was perpetrated during the weekend in Mount Airy, according to city police reports. The Trek Superfly model was stolen from a 2010 Subaru Outback owned by Chad Alan Faries of Thunderbolt, Georgia, while the vehicle was parked at a location in the 200 block of Cherry Street.</p>
<p>The theft was discovered Saturday morning, which was enabled by the bike rack on the Subaru being damaged. The bike is described as red and black in color with red pedals.</p>
<p>&#8226; A case of first-degree burglary and damage to property occurred in the early morning hours last Wednesday, when a known suspect is said to have broken into the occupied residence of Alfred Todd Benge on Springs Road and spray painted a glass screen door, causing damage put at $100.</p>
<p>Nothing was listed as stolen in the incident which was undergoing further investigation at last report.</p>
<p>&#8226; Another breaking and entering was discovered during in the same time frame last Wednesday at a nearby location on Springs Road, which targeted an outbuilding that a known suspect tried to enter by kicking the door, with $50 in damage resulting. Deena Cain Willis of Jackson Street is listed as the victim of that crime, with police records indicating no direct relationship between it and the one at the Benge residence.</p>
<p>&#8226; Ollie&rsquo;s Bargain Outlet on North Renfro Street was the scene of a larceny on Nov. 14, which involved property valued at $135 including a Craftsman 137-piece tool kit, two Vivitar security cameras, a Cop Cam security camera and a Tower power outlet being taken by an unknown suspect.</p>
<p>&#8226; Multiple shots were reported to have been fired into an occupied dwelling on the afternoon of Nov. 12, causing serious bodily injuries specified as lacerations to individuals inside the residence of Tevon Jarmel Parsons on Grove Lane. The victims include Teresa Lynn Cathey, James Hargrave, Daphne Ann Hargrave and Dante Braxton Hanner, who live in the home, and Charles Chicquato Hargrave of Austin Drive.</p>
<p>Police records indicated a suspect in the shooting, but no charges were filed in its immediate aftermath.</p>
<p>&#8226; A larceny on Nov. 12 at Hibbett Sports on Rockford Street netted merchandise valued at $160, including a Champion black hoodie, a purple and black Under Armour women&rsquo;s hoodie and black Under Armour leggings, which were taken by an unknown individual.</p>
<p>&#8226; Stefon Darnell Taylor, 27, of 112 May St., was jailed under a $20,000 secured bond on Nov. 11 after officers encountered him during a welfare check at Starlite Motel. An investigation revealed that Taylor was the subject of an outstanding order for arrest issued earlier that day in Buncombe County. Taylor also was wanted on a charge of harassing phone calls which had been filed in Haywood County on Nov. 9.</p>
<p>The Mount Airy man is scheduled to appear in court in Buncombe County on Nov. 30.</p>
<p>&#8226; Dorothy Thomas Hiatt, 58, of 407 Lovill St., was charged with driving while impaired on Nov. 11 after being detained by police on West Virginia Street near Gravely Street in reference to an accident call involving a 2011 GMC Terrain operated by Hiatt. She is scheduled to be in Surry District Court on Dec. 7.</p>
<p>&#8226; A suspicious-vehicle fire that police are treating as an arson occurred on Nov. 9, involving a black BMW 330Ci, model year not listed, which was discovered by a city officer while parked at 134 Hamburg St. The damage to the car, owned by Khaileel Malik Dailey of Winston-Salem, was put at $5,300.</p>
<p>&#8226; Jeffrey Todd Nixon, 54, of 515 E. Atkins St., Dobson, was charged with trespassing at the Speedway convenience store on Nov. 9, after having been banned from that location in 2016 and during the previous weekend. The case is set for the Dec. 11 District Court session.</p>
<p>&#8226; The 52 Auto Clinic business on East Bluemont Road and one of its employees were victimized in an incident discovered on Nov. 7 in a parking lot there, which included entry to multiple unlocked vehicles and the theft of batteries, although police records differ as to whether one or two were taken from the engine compartments targeted.</p>
<p>In addition to 52 Auto Clinic, a vehicle of employee Samuel Loeranzy of Hickory Street was involved. A 2014 Buick Verano is the only one listed in police records.</p>
<p>&#8226; Christopher Scott Bryant, 45, of 372 Oak Ridge Drive, was charged with driving while impaired and careless and reckless driving after a traffic stop early on Nov. 7 along N.C. 89 near the city limits, stemming from Bryant allegedly spinning tires and traveling at a high rate of speed.</p>
<p>He was released on a written promise to appear in District Court on Dec. 14. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92169/governor-tightens-mask-mandate" title="Governor tightens mask mandate" style="color:black">Governor tightens mask mandate</a></h1>
   <p class="entry-meta">November 24, 2020</p>
   <p>Surry County is among the 20 worst counties in North Carolina on a per-capita basis for COVID-19 spread, according to the state&rsquo;s County Alert System.</p>
<p>The new system &mdash; unveiled last week by Gov. Roy Cooper and Secretary of the N.C. Department of Health and Human Services Dr. Mandy Cohen &mdash; assigns each of the state&rsquo;s 100 counties a color code: red, orange or yellow. Yellow shows &ldquo;significant&rdquo; community spread of the virus, orange shows &ldquo;substantial&rdquo; and red shows &ldquo;critical&rdquo; spread. It is based on a rolling average of the previous 14 days.</p>
<p>On Monday, Surry County slipped into the red level, one of just 20 in the state so designated. </p>
<p>According to information released by the Department of Health and Human Service, Surry County&rsquo;s recent infection rate is 561.4 per 100,000 of population. While the actual numbers show 2,854 total cases according to the Surry County Health and Nutrition Center, the per 100,000 rating is a way to compare each county with an even measuring standard during this two-week period.</p>
<p>According to state figures, just 10 other counties have a worse infection rate, and two of those &mdash; Yadkin and Wilkes counties, border Surry. The Yadkin County rate is 568.1 per 100,000 population, and the Wilkes County is 638.8 per 100,000.</p>
<p>Surry County is not alone in seeing cases continue to climb. On Monday, Gov. Cooper issued a new executive order toughening face mask requirements.</p>
<p>People exercising indoors must wear a mask if they are not inside their own home, according to the Associated Press. If they are outside and within 6 feet of someone who does not live in their household, they also need to be masked. College and professional athletes not actively competing or recovering from exercise must be masked.</p>
<p>The order requires all restaurant workers to wear a mask, even if they don&rsquo;t interact with the public. Customers must also be masked, including at their table, when they are not actively eating or drinking. Local police departments can fine businesses that fail to enforce the mask mandate, the AP said in its reporting.</p>
<p>Dr. Cohen said the tougher standards were needed because the state is &ldquo;on very shaky ground&rdquo; with regards to the spread of COVID-19. Cooper said he is not, for now, ordering business and school closures, instead hoping that individuals across the state will comply with the mandates.</p>
<p>If they don&rsquo;t, and the virus continues to spread, the governor said more restrictive measures similar to the March shut-downs could soon follow &mdash; but he&rsquo;s hoping to avoid that.</p>
<p>&ldquo;We want to give this a little more time to see if we can stem the tide of these numbers,&rdquo; Cooper said during a Monday press conference announcing the measures. &ldquo;I have a belief that the people of North Carolina can pull together and do this &mdash; and understand if we don&rsquo;t, we will have to go backward. Right now, we think this is the right move. It&rsquo;s a call to arms.&rdquo;</p>
<p>The new restrictions go into effect at 5 p.m. on Wednesday, and expire at 5 p.m. on Dec. 11, unless amended by the governor.</p>
<p>North Carolina on Tuesday reported a single-day increase of 3,100 coronavirus cases. On Monday, the state reported more than 2,400 new cases, and the day before, on Sunday, reported its highest daily rise in cases since the pandemic began, with more than 4,500 new cases. On Sunday, more than 1,700 people were hospitalized with COVID-19, which is the highest number to date. Monday figures are not yet available.</p>
<p>Locally, the Surry County Health and Nutrition Center website showed the county with 266 active cases as of Tuesday, and 45 total deaths thus far in the pandemic. Those numbers are slightly higher than the state-reported figures for Surry County, because the state figures generally lag the local reporting by a couple of days.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92146/city-citizen-covid-compliance-critical" title="City: Citizen COVID compliance critical" style="color:black">City: Citizen COVID compliance critical</a></h1>

            <a href="https://www.mtairynews.com/news/92146/city-citizen-covid-compliance-critical" title="City: Citizen COVID compliance critical">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126044942_web1_White-Cross-this-1.jpg" alt="City: Citizen COVID compliance critical">
            </a>
   <p class="entry-meta">November 24, 2020</p>
   <p>As coronavirus cases rise in this area, Mount Airy officials are launching an urgent public appeal aimed at getting more people to comply with safety measures to prevent its spread.</p>
<p>&ldquo;With the obvious increase in COVID-19, I would like us to be a little bit more forceful and proactive in trying to encourage everyone to do what needs to be done,&rdquo; Commissioner Steve Yokeley said during a meeting of the city council.</p>
<p>A discussion on the coronavirus wasn&rsquo;t on the agenda for the meeting last Thursday night, but introduced as an add-on item at Commissioner Yokeley&rsquo;s request due to the grave nature of the issue.</p>
<p>Surry has become a &ldquo;red county&rdquo; under a statewide system that ranks areas according to the severity of COVID-19 cases being experienced. The red ranking, which as of Tuesday encompassed 20 of the 100 counties in North Carolina, means cases have reached a level of critical community spread accompanied by a potentially high impact on local hospitals.</p>
<p>Commissioner Ron Niland, who also serves as Mount Airy&rsquo;s mayor pro tem, emphasized the fact that coronavirus cases are occurring at a higher rate in the county now than in March and April. State figures reported Tuesday morning showed a total of 2,603 in Surry and 41 deaths.</p>
<p>Until just recently, Surry had been ranked at the orange level, denoting substantial community spread. As of Tuesday, 42 counties were at that stage.</p>
<p>&ldquo;I don&rsquo;t want to get into a political discussion, or actually a medical discussion, about what&rsquo;s right or what&rsquo;s wrong,&rdquo; added Yokeley, a retired dentist. &ldquo;But there are some things that we can do.&rdquo;</p>
<p>Yokeley focused on the three W&rsquo;s that have been emphasized by health experts &mdash; wearing masks, watching one&rsquo;s distance from others by maintaining a cushion of at least 6 feet between people who don&rsquo;t live in the same household and washing hands.</p>
<p>&ldquo;I think it is extremely important that we do that,&rdquo; Yokeley said of promoting more compliance with the three W&rsquo;s among the public.</p>
<p>A number of folks in Mount Airy either haven&rsquo;t gotten the &ldquo;memo&rdquo; or are not heeding its content, the veteran commissioner complained.</p>
<p>&ldquo;It&rsquo;s so frustrating to go out and see so many people who are not doing any of those things,&rdquo; Yokeley commented, especially citing their failure to wear face masks and maintain social distancing.</p>
<p>He conceded that there is little the city government can do from an enforcement standpoint to make people comply with such measures, but there are certain steps it should take to build public awareness.</p>
<p>This includes doing everything possible to encourage everyone who lives in, works in, shops in or visits Mount Airy to adhere to the three W&rsquo;s, Yokeley said.</p>
<p>He proposed engaging local media outlets to help spread the word about the critical importance of such measures, similar to seat belt or anti-littering campaigns.</p>
<p>&ldquo;I think we can encourage, we can plead, but I don&rsquo;t think we can dictate,&rdquo; Commissioner Tom Koch said in reaction to concerns voiced by Yokeley. Koch said he, too, has noticed mixed levels of compliance with mask wearing while traversing local streets.</p>
<p>And earlier this year, Commissioner Niland complained publicly about the lack of masks among former gubernatorial candidate Lt. Gov. Dan Forrest and his supporters during an appearance in Mount Airy.</p>
<p>Koch pointed out that with all the signs posted at businesses, public safety announcements about the preventive measures and other appeals, he isn&rsquo;t sure what the municipality can do to reach all segments of society and achieve compliance &mdash; yet should try.</p>
<p>&ldquo;I don&rsquo;t have the solution, I&rsquo;m just saying we need to be positive and encourage it,&rdquo; the North Ward board member said.</p>
<p>Observations by Commissioner Jon Cawley suggested that the ultimate solution lies in convincing people to modify their own behavior for the good of society as a whole, including wearing masks. &ldquo;If you don&rsquo;t want to do it for yourself, do it for the other person,&rdquo; Cawley said.</p>
<p><strong>Meeting restriction rejected</strong></p>
<p>While expressing concern about the need for the public to fully embrace safety practices, the Mount Airy Board of Commissioners stopped short of temporarily limiting attendance at its meetings.</p>
<p>Niland had offered that idea for the month of December, which would have involved capping the occupancy at 10 people. This was the case during the spring as the pandemic took hold, reflecting restrictions on public gatherings imposed statewide then by Gov. Roy Cooper.</p>
<p>Those gradually lessened as the year wore on &mdash; only to be strengthened in recent weeks in response to higher caseloads across North Carolina. On Nov. 10, Cooper announced that the indoor mass gathering limit would be lowered to 10 people until Dec. 4.</p>
<p>Niland and Koch reasoned that limiting meeting attendance next month would be an appropriate response on Mount Airy&rsquo;s part.</p>
<p>However, Cawley argued against that step, saying attendance is not a problem. Apart from council members, city staffers and the media, only a handful of citizens generally show up at the sessions scheduled on the first and third Thursdays each month.</p>
<p>Most of the nearly 90 seats in the audience are marked for non-use, with space left between those that are available.</p>
<p>Cawley said curtailing attendance would be in order if the room were not large enough to accommodate such social distancing.</p>
<p>The overriding tone of the discussion led by Cawley and subsequently agreed to by other commissioners was that most people are unaware of meeting attendance issues. And announcing a set number might discourage those who have some pressing matter they want to address with officials from coming.</p>
<p>On the other hand, citizens without such concerns probably should stay home, according to board comments, but can view the proceedings live and also email statements to be read during public forums. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92140/92140" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/92140/92140" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126050089_web1_DSC00008.jpg" alt="">
            </a>
   <p class="entry-meta">November 24, 2020</p>
   <p>Christmas shopping received a boost in downtown Pilot Mountain Saturday as vendors were spaced along Depot Street as well as in the parking lots at Town Hall and behind First Citizens Bank.</p>
<p>The occasion was The Pilot Mountain Christmas Market, giving local shoppers a chance to view the mostly handmade goods offered by vendors and the specials and holiday promotions available at downtown businesses.</p>
<p>&ldquo;We never really had big crowds, but we had a steady flow of people throughout the day,&rdquo; said primary organizer Christy Craig. &ldquo;We were able to talk to people and vendors did well and were pleased with their day. Our downtown businesses were also busy and had good days.&rdquo;</p>
<p>&ldquo;We were able to add some space in the parking lot behind First Citizens and that helped us be able to spread out our vendors and promote social distancing.&rdquo;</p>
<p>With clear skies and temperatures pushing into the 70s, the weather wasn&rsquo;t reminiscent of Christmas but made for comfortable shopping and browsing.</p>
<p>&ldquo;I&rsquo;ve had a very good day,&rdquo; said Kirsten Hutson, owner of My Sunshine Children&rsquo;s Boutique. &ldquo;Sales have been good and it&rsquo;s been a really nice day. It&rsquo;s been a good day to get outside. I&rsquo;ve loved it.&rdquo;</p>
<p>The business is still a relatively new venture for Hutson and she noted that she has been limited in the number of vendor events she has been able to attend. The business has adjusted by emphasizing an online presence to develop its customer base.</p>
<p>&ldquo;But I&rsquo;m a people person, and I do better when I&rsquo;m able to talk with someone face-to-face,&rdquo; she said. &ldquo;It&rsquo;s been nice to be able to get outside, enjoy the nice weather and meet the customers.&rdquo;</p>
<p>The Pilot Mountain Christmas Market will return to downtown from 9 a.m. to 4 p.m. on Dec. 5 for another show including several new vendors. Several downtown businesses will again be featuring holiday specials and will be decorated for the season.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92134/scc-instructor-earns-certification" title="SCC instructor earns certification" style="color:black">SCC instructor earns certification</a></h1>

            <a href="https://www.mtairynews.com/news/92134/scc-instructor-earns-certification" title="SCC instructor earns certification">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126025929_web1_Tony-Suess-PRINT-2-636x509.jpg" alt="SCC instructor earns certification">
            </a>
   <p class="entry-meta">November 24, 2020</p>
   <p>DOBSON &mdash; Surry Community College&rsquo;s Lead Instructor for Construction Management Anthony &ldquo;Tony&rdquo; P. Suess of Mount Airy has earned the Construction Manager of Environmental, Safety and Health (MESH) certificate. The certificate series is sponsored by NC State University, the Safety and Health Council of North Carolina, and the N.C. Department of Labor.</p>
<p>&ldquo;The Department of Labor is extremely pleased that Mr. Suess has been named as a recipient of the Construction Manager of Environmental, Safety and Health certificate,&rdquo; N.C. Labor Commissioner Cherie K. Berry said. &ldquo;The certificate reflects a commitment to workplace safety and health, an objective that we consider essential in making sure that workers in this state go home safe at the end of the workday.&rdquo;</p>
<p>The MESH program is designed to increase the professionalism of environmental, safety and health managers at governmental, commercial, and manufacturing sites in North Carolina through a series of continuing education programs. The program seeks to recognize these managers, raise industry standards, and increase the value of these practitioners to their employers and others to whom their services are provided.</p>
<p>For more information on MESH, visit ies.ncsu.edu/mesh.</p>
<p>Surry Community College offers a variety of courses in construction, electrical, and heating and cooling systems. These classes are offered through the Workforce, Technologies &#038; Community Education department for skill-seeking students.</p>
<p>Individuals can learn the supervisory, managerial side of the construction trades industry by gaining insight on labor relations, scheduling, bid strategies and other crucial skills, as well as obtain hands-on training in carpentry, HVAC, or electrical systems installation and repair by participating in projects to assist community organizations at Surry.</p>
<p>For more information on the construction program at Surry Community College, visit surry.edu.</p>
<p>Virginia residents pay the same tuition rate as North Carolina students for Workforce Training courses. There are many grants and scholarship opportunities available to help pay for many of the courses. Complete the form at surry.edu/funding to see if you are eligible. Surry Community College can assist students with job search, job applications and resumes. For more information or to register for a class, call 336-386-3618, or register online at surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92119/nursing-students-graduate-at-scc" title="Nursing students graduate at SCC" style="color:black">Nursing students graduate at SCC</a></h1>
   <p class="entry-meta">November 24, 2020</p>
   <p>DOBSON &mdash; Twenty-four Surry Community College students recently graduated from the Associate Degree Nursing program, and 28 students graduated from the Licensed Practical Nursing to Associate Degree Nursing program.</p>
<p>A virtual Celebration of Accomplishments was held via Microsoft Teams earlier this year. Dr. Yvonne Johnson, associate dean of health sciences, welcomed the graduates and families, and the nursing faculty all offered congratulations to the graduates.</p>
<p>The Associate Degree Nursing graduates are: Billye Jo Angel, Celena Morrison, Melisha Mosley, Jake Phillips, Kaitlyn Russell Finley, Brandy Sawyer, Katie Stanley, and Emily Wilber of Mount Airy; Sydney Gillespie of Lawsonville; Diana Hernandez and Emily Lynch of Pinnacle; Rosetta Hogan, Brooke Whittington and Abigail Worley of Pilot Mountain; Christian Mayes and Madison Wright of Dobson; Makayla Adams of State Road; Cassidy Cook of Jonesville; Meaghan Edwards of East Bend; Kayla Tuttle of Walnut Cove; Amy Wike of Statesville; Ashley Wright Freeman of Westfield; and April Vass of Hillsville, Virginia.</p>
<p>More than two dozen already licensed as LPNs earned the Associate Degree in Nursing. Among those were Jessica Hawks of Mount Airy; Samantha Hincher of Thurmond; Anna Cromer of King; and Kayla Sparks of Yadkinville.</p>
<p>Savanna Powell of East Bend completed the first three years of the Regionally Increasing Baccalaureate Nurses program. She earned an Associate Degree in Nursing and will complete the final year of the program at Lees-McRae College to earn a baccalaureate degree in nursing in the spring of 2021.</p>
<p>Surry&rsquo;s Associate Degree Nursing curriculum provides students with opportunities to develop knowledge, skills, and strategies to integrate safety and quality into nursing care, and to assist individuals in making informed decisions that impact their health, quality of life, and achievement of potential.</p>
<p>Surry Community College students can choose to complete the Associate Degree in Nursing, which is a two-year program, or Licensed Practical Nurses can choose to complete the Licensed Practical Nursing to Associate Degree in Nursing, which is a three-semester program.</p>
<p>Graduates are eligible to apply to take the National Council Licensure Examination.</p>
<p>&ldquo;Employment opportunities are vast within the global health care system and may include positions within acute, chronic, extended, industrial, or community health care facilities,&rdquo; the college said. &ldquo;The average annual salary for a registered nurse is approximately $66,220. SCC also offers opportunities for students to purse a baccalaureate degree in Nursing through a partnership with Lees-McRae College.&rdquo;</p>
<p>For more information about SCC&rsquo;s Nursing program, contact Associate Dean of Health Sciences Dr. Yvonne Johnson at 336-386-3368 or johnsony@surry.edu or follow the nursing program on Facebook @surrynursing. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92118/corrections" title="Corrections" style="color:black">Corrections</a></h1>
   <p class="entry-meta">November 24, 2020</p>
   <p>In the Board of Education recap article last week, both the spelling of the name and the job transfer information were not correct. Kelley Miller is transitioning from serving as principal at Mount Olive Elementary School to being an 8th grade English/Language Arts teacher at Piney Grove Middle School.</p>
<p>***</p>
<p>A planned development, The Village at Maple Leaf Farm, will be located on Spainhour Road at Moore Road, south of King, rather than on Gentry Farm Road off YMCA Camp Road north of downtown. There is already a development at Gentry Farm Place very close to the intersection of Spainhour and Moore, which helped created the confusion. Epcon Communities is developing the Village at Maple Leaf Farm (https://www.epconcommunities.com/nc/king/village-at-maple-leaf-farm/).</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92117/minimalist-tips-to-maximize-the-holidays" title="Minimalist tips to maximize the holidays" style="color:black">Minimalist tips to maximize the holidays</a></h1>
   <p class="entry-meta">November 24, 2020</p>
   <p>After spending nearly $2,000 in gifts for her daughter&rsquo;s first Christmas in 2017, Meg Nordmann knew her holiday strategy had to change.</p>
<p>&ldquo;I totally blew it that first Christmas with her,&rdquo; says the Florida-based author of &ldquo;Have Yourself a Minimalist Christmas.&rdquo; &ldquo;I bought everything this child needed through the first five years of her life.&rdquo;</p>
<p>Today, she is more intentional with holiday spending &mdash; a staple of the minimalist lifestyle she adopted. Minimalism eliminates distractions to free up room, time or money to do what you value. In Nordmann&rsquo;s case, she avoids unnecessary spending to stay on course toward reaching early retirement with her husband.</p>
<p>You can use minimalist tips to keep your own financial goals on track, and still have a meaningful holiday season.</p>
<p><strong>Holiday budget</strong></p>
<p>This year, consumers plan to spend $998 on average on items such as gifts, food, decorations and other holiday-related purchases for themselves and their families, according to a National Retail Federation holiday survey conducted by Prosper Insights &#038; Analytics.</p>
<p>Your budget may differ, but it&rsquo;s worth considering that $1,000 could cover a month&rsquo;s rent, an unexpected car repair or vet bill. Even one-fifth of that would make a decent start on an emergency fund, ideal in an uncertain economy roiled by a pandemic.</p>
<p>You don&rsquo;t need to sacrifice gift-giving entirely. But before you start your holiday shopping, prioritize your own financial goals before determining what to spend on others.</p>
<p><strong>Set expectations</strong></p>
<p>Let family members know ahead of time if you&rsquo;re changing your holiday approach. Last year, Nordmann and her family decided months in advance that they were only exchanging books.</p>
<p>Joshua Becker, Arizona resident and founder of the Becoming Minimalist blog, has an understanding with his family.</p>
<p>&ldquo;I have a brother and a sister, and we&rsquo;ve stopped exchanging gifts,&rdquo; he says. &ldquo;We just pool our money together and get one nice gift for our parents.&rdquo;</p>
<p>They also trade off on buying gifts for each other&rsquo;s kids. Becker&rsquo;s teens have learned to expect gifts that include one thing they need, one thing they want and a shared family experience.</p>
<p>Marion Haberman, a YouTuber at the channel My Jewish Mommy Life, and her extended family have a strategy that doesn&rsquo;t require a multiperson gift exchange with several people over eight nights of Hanukkah.</p>
<p>&ldquo;We only do gifts for the kids &mdash; nieces, nephews, grandchildren &mdash; for their birthdays,&rdquo; she says. &ldquo;In our home, we do one present for each kid for each night.&rdquo;</p>
<p><strong>Strategy</strong></p>
<p>For Haberman&rsquo;s family, presents aren&rsquo;t necessarily wrapped. A present can be a voucher for a jelly donut or a night of building a fort and watching movies.</p>
<p>Nordmann&rsquo;s children usually get a gift they want, a gift they need, clothes and a book. For other family members, Nordmann and her husband are making gifts.</p>
<p>&ldquo;We had a really good harvest for our garden this year,&rdquo; she says. &ldquo;We&rsquo;re going to make hot sauces and papaya jelly.&rdquo;</p>
<p>By giving thoughtful gifts that don&rsquo;t hurt their budget, they can continue replenishing the income they lost during the pandemic. The setback has delayed the couple&rsquo;s early retirement goals. Her husband, an auto mechanic, was unemployed for two months, and their vacation rental properties were forced to close at the same time.</p>
<p><strong>Holiday feast</strong></p>
<p>Whether you&rsquo;re planning a socially distanced holiday meal or a celebration with those in your household, look for opportunities to save.</p>
<p>See whether your credit card&rsquo;s features have temporarily changed. For instance, to accommodate shifts in household spending, some credit card issuers have made it easier to earn or redeem rewards for groceries.</p>
<p>Nordmann saves on her grocery budget by visiting a local nonprofit that eliminates food waste. Some of these organizations in different cities give away soon-to-expire or dented items that are otherwise discarded.</p>
<p>She signs up in advance and waits in a long line, but she might find a free soon-to-expire holiday ham to freeze for later. &ldquo;The savings are so worth it,&rdquo; she says.</p>
<p>For Kim Lee, an Arizona-based minimalist and content creator at the lifestyle website Free to Family, a potluck saves money and stress. &ldquo;It makes it a lot easier on the host,&rdquo; she says.</p>
<p><strong>Decorations, wrapping paper</strong></p>
<p>Lee and her family enjoy the experience of crafting their own decorations. They make a banner out of popcorn and cranberries as they sip hot chocolate and listen to Christmas tunes or watch holiday movies.</p>
<p>&ldquo;I&rsquo;d rather have a small amount of decorations and make it a big activity, than a large amount of decorations and make it a dreadful experience,&rdquo; Lee says. &ldquo;It also makes it easier to clean up.&rdquo;</p>
<p>Nordmann also makes her own decorations. Plus, she uses large rolls of general-purpose masking paper from home improvement stores to save money on gift wrapping. A branch of cedar or some evergreen adds a holiday touch.</p>
<p>&ldquo;It looks beautiful and classic and everyone loves it, but it&rsquo;s going to be drastically cheaper,&rdquo; she says.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92116/scc-offers-google-it-course" title="SCC offers Google IT course" style="color:black">SCC offers Google IT course</a></h1>
   <p class="entry-meta">November 24, 2020</p>
   <p>DOBSON &mdash; Surry Community College will be offering Google IT Support Specialist in an online format Tuesday, Dec. 1 through Thursday, April 1.</p>
<p>This course is designed to introduce students to a variety of diagnostic and instructional tools used to evaluate the performance of technical support technologies. The course topics include technical support fundamentals, troubleshooting, customer service, computer networking, operating systems, system administration, IT infrastructure, and IT security. This course uses the Google IT support professional curriculum. Successful completers of this course will be prepared for employment in an entry level IT role.</p>
<p>Advance registration and payment are required. The class cost is $183. Tuition assistance may be available. To check eligibility, visit surry.edu/funding.</p>
<p>For more information or to register, contact Dr. Kathryn Moland, PMP, at 336-386-3306 or molandk@surry.edu or register online at surry.edu/comptech.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92109/cooper-sees-post-pandemic-job-growth" title="Cooper sees post-pandemic job growth" style="color:black">Cooper sees post-pandemic job growth</a></h1>

            <a href="https://www.mtairynews.com/news/92109/cooper-sees-post-pandemic-job-growth" title="Cooper sees post-pandemic job growth">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126044194_web1_d1d0bd96534d46d99d73cebb99981262-d1d0bd96534d46d99d73cebb99981262-0.jpg" alt="Cooper sees post-pandemic job growth">
            </a>
   <p class="entry-meta">November 23, 2020</p>
   <p>DURHAM (AP) &mdash; Gov. Roy Cooper said last week that North Carolina could stop the spread of the coronavirus if more North Carolinians were following the COVID-19 measures that are now in place.</p>
<p>But he said stricter measures may be required.</p>
<p>&ldquo;We will do what we need to do in order to protect the health and safety of North Carolinians,&rdquo; Cooper said, responding to a question about stricter safety measures.</p>
<p>Cooper&rsquo;s remarks came during a visit to Bright View Technologies, a Research Triangle Park company that in late March partially shifted from making plastic light filters to making face shields. Around the time Cooper was arriving at the RTP location, North Carolina was reporting a one-day total of more than 4,000 new COVID-19 cases for the first time during the pandemic.</p>
<p>Cooper said the state could revisit its guidelines before the most recent executive order expires on Dec. 4. That order effectively extends Phase 3 of his plan to reopen the state, but lowered the in-person gathering limit from 25 people to 10.</p>
<p>Cooper, DHHS Secretary Mandy Cohen and local health officials have all urged North Carolinians to reduce the size of their Thanksgiving gatherings this year in order to keep COVID-19 from spreading. Thursday, the Centers for Disease Control and Prevention released guidance that said staying home is the best option this year.</p>
<p>&ldquo;We all want to see each other during the holiday, but we really are in a position where we can turn the corner of this pandemic as soon as these vaccines begin to be distributed,&rdquo; Cooper said.</p>
<p>During his visit, Cooper met with company officials and toured the plant where the face shields are being made. Everyone wore masks throughout.</p>
<p>Jennifer Aspell, Bright View&rsquo;s president, told Cooper the company realized it had the materials to make face shields on a Sunday in late March, had the prototype by Monday and had a contract with N.C. Emergency Management by Thursday afternoon. Since then, the company has manufactured more than 750,000 plastic shields. More than half, Aspell said, have gone to North Carolina state and local governments.</p>
<p>At the peak of demand, Aspell said, the company was able to expand beyond its 37 employees, adding as many as 36 part-time independent contractors to assemble the face shields.</p>
<p>&ldquo;In my 25-plus year career, this is the most rewarding experience we&rsquo;ve ever had,&rdquo; Aspell said, &ldquo;and that&rsquo;s because we are able to keep people working and we were actually able to hire more people.&rdquo;</p>
<p>As Cooper turned one of the shields in his hands, Aspell told him that Bright View had sourced all of the components it didn&rsquo;t have from other North Carolina companies because of the need to move quickly in the pandemic&rsquo;s early days. For instance, Aspell said, the foam cushioning for the wearer&rsquo;s forehead came from REMPAC, a company in Lumberton.</p>
<p>North Carolina, Cooper noted, had awarded REMPAC a $1.1 million grant to build a berm after flooding during Hurricanes Matthew and Florence.</p>
<p>Cooper also toured the manufacturing plant, watching employees cut plastic into shield shapes and assemble the final products. Several employees wore bright red shirts that had the words &ldquo;Bright Shield Team 2020&rdquo; printed on the back, surrounded by a shield shape with the words &ldquo;safety, continuity and responsibility.&rdquo;</p>
<p>Cooper lauded Aspell and her team for their quickness in switching over to the shield, a product that now makes up about 20% of their total sales.</p>
<p>&ldquo;Finding opportunity in crisis, you helped create jobs for people who had lost jobs and not only kept your own people employed, but added to the woodpile for jobs, so to speak. So that&rsquo;s the thing that we want to see in North Carolina with our entrepreneurial, innovative spirit,&rdquo; Cooper said.</p>
<p>Another announcement made just before Cooper arrived in RTP concerned ApiJect, a Connecticut-based company that announced plans to build a 1-million square-foot facility that could employ about 650 people in Durham. ApiJect received a $590 million loan from the federal government to build the facility, where it plans to produce single-dose, pre-filled injectors that could be used to deliver a COVID-19 vaccine.</p>
<p>North Carolina is excited about ApiJect&rsquo;s potential, Cooper said. He pointed to the area&rsquo;s colleges, existing biotechnology companies and work force as potential reasons for the company choosing the Triangle for its expansion.</p>
<p>&ldquo;We&rsquo;re continuing to work to get this opportunity in crisis and to create better-paying jobs,&rdquo; Cooper said. &ldquo;And we&rsquo;ve got a long road ahead where we can position ourselves to get people retrained and educated to make sure they get some of these better-paying jobs to tackle our post-pandemic economy and economic recovery.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92106/mountain-valley-names-volunteer-director" title="Mountain Valley names volunteer director" style="color:black">Mountain Valley names volunteer director</a></h1>

            <a href="https://www.mtairynews.com/news/92106/mountain-valley-names-volunteer-director" title="Mountain Valley names volunteer director">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126005370_web1_Jennifer-Richardson-421x509.jpg" alt="Mountain Valley names volunteer director">
            </a>
   <p class="entry-meta">November 23, 2020</p>
   <p>Mountain Valley Hospice &#038; Palliative Care has named Jennifer Richardson as director of volunteer services. </p>
<p>&ldquo;We are thrilled to have Jennifer join our team,&rdquo; said Melissa Hiatt, senior director of development with Mountain Valley Hospice. &ldquo;She has more than 15 years&rsquo; experience with hospice, and knows how important our volunteers are in providing compassionate care to patients and support to their families.&rdquo;</p>
<p>&ldquo;I am honored to join the Mountain Valley Hospice family, and look forward to recruiting and supporting our wonderful volunteers,&rdquo; said Richardson.</p>
<p>She comes to Mountain Valley Hospice from Medi Home Health &#038; Hospice in Boone (previously known as High Country Health Care System Hospice), where she recruited and supervised volunteers. She also helped increase referrals and donations for the agency. </p>
<p>Richardson has served as chairperson for Ashe County&rsquo;s volunteer advisory board, and for the community resource committee. She also served as a member of the home and community block grant committee, and is a trainer in Virtual Dementia Tour. She is active in her church and community, is a Sunday School teacher, and enjoys spending time with family.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend" title="Surrey Bancorp declares quarterly dividend" style="color:black">Surrey Bancorp declares quarterly dividend</a></h1>
   <p class="entry-meta">November 22, 2020</p>
   <p>The board of directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the Company&rsquo;s common stock. The cash dividend is payable on Jan. 8, 2021, to shareholders of record as of the close of business on Dec. 18.</p>
<p>Ted Ashby, president/CEO of Surrey Bancorp, said the dividend was based on the company&rsquo;s current operating results, its strong financial condition and a commitment to delivering shareholder value.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street and 2050 Rockford Street in Mount Airy; at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro as well as at 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92091/ex-mayor-honored-in-touching-tribute" title="Ex-mayor honored in touching tribute" style="color:black">Ex-mayor honored in touching tribute</a></h1>

            <a href="https://www.mtairynews.com/news/92091/ex-mayor-honored-in-touching-tribute" title="Ex-mayor honored in touching tribute">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126033422_web1_Rowe-this-1.jpg" alt="Ex-mayor honored in touching tribute">
            </a>
   <p class="entry-meta">November 22, 2020</p>
   <p>David Rowe ventured to the Mount Airy Municipal Building as he has on countless Thursday nights and afternoons, but, instead of taking his familiar place with other city council members, sat in the audience for a change.</p>
<p>And rather than pounding his gavel which the city&rsquo;s former mayor had to do from time to time in restoring order, Rowe was on the receiving end of a gavel &mdash; one attached to a plaque recognizing his public service locally.</p>
<p>Though not officially designated as such, it could have been David Rowe Night Thursday when he showed up in council chambers during a Mount Airy Board of Commissioners meeting for the first time since resigning on Oct. 8 for health reasons.</p>
<p>Rowe was accompanied by his wife Inglis and other family members for a special program at the start of Thursday night&rsquo;s session. It mixed expressions of happiness by fellow municipal officials for having known Rowe to extreme sadness over his departure.</p>
<p>The city&rsquo;s former chief executive was dogged by medical issues during a tenure that began in late 2015 after his election to fill the unexpired term of Mayor Deborah Cochran after her resignation in March of that year. Rowe was re-elected to a full four-year term in November 2017, which he was unable to complete despite a valiant effort in the face of mounting health problems.</p>
<p><strong>Embodiment of humility</strong></p>
<p>Rowe, 76, had undergone a kidney transplant in 2009, but encountered difficulties that required an ongoing reliance on dialysis treatments and increasingly limited his mobility.</p>
<p>Yet this did not stop him from returning to his old stomping ground Thursday night to hear heartfelt comments from former colleagues.</p>
<p>In offering his own remarks during that occasion, Rowe displayed an easy-going manner and sense of humor that were hallmarks of his local government service.</p>
<p>The ex-mayor reminded everyone that after the November 2015 election he had to be administered the oath of office on the eighth floor of Baptist Hospital in Winston-Salem due to his condition. </p>
<p>&ldquo;And that&rsquo;s pretty much how it&rsquo;s ended,&rdquo; he joked.</p>
<p>This down-to-earth attitude on the part of Rowe and the model of stability he constantly personified during even the tensest of times were recalled by individuals including City Manager Barbara Jones.</p>
<p>&ldquo;I&rsquo;ve always admired the fact that Mayor Rowe is the same, whether you see him on the street or whether he&rsquo;s in a meeting,&rdquo; Jones observed.</p>
<p>&ldquo;He served with such humility and is always just generous and kind to all people. So many times Mayor Rowe would help people and do things and never want recognition for it,&rsquo; the city manager added.</p>
<p>&ldquo;It was always a pleasure to have you in the office,&rdquo; Jones advised Rowe. &ldquo;You and I had many great talks &mdash; I learned a lot from you, we shared a lot, we agreed and we disagreed, and we always remained friends and came out with the best solution.&rdquo;</p>
<p>Jones further referred to Rowe&rsquo;s pleasant demeanor in saying how much his absence is felt around City Hall. &ldquo;I miss our talks and laughter &mdash; we worked hard, but we had a great time.&rdquo;</p>
<p>Commissioner Steve Yokeley pointed out that Rowe never let personal feelings influence his work in city government. </p>
<p>&ldquo;I think everybody knows you did your best and you always kept the citizens&rsquo; best interests at heart,&rdquo; Yokeley told the former mayor.</p>
<p>The board&rsquo;s Marie Wood seemed to become tearful when voicing her thoughts. </p>
<p>&ldquo;It&rsquo;s certainly been a pleasure working with you,&rdquo; she told Rowe. &ldquo;I thank you for listening to me and for loving me for being me &mdash; and I love you dearly and wish you the very best.&rdquo;</p>
<p>&ldquo;Mayor Rowe, I just want to say it&rsquo;s been a treasured time in my life to serve this city with you, and I think you know this, but I&rsquo;d like for the community to know that I love and respect you,&rdquo; Commissioner Jon Cawley said.</p>
<p>Commissioner Ron Niland, who in his dual role as mayor pro tem also has assumed the chief executive&rsquo;s responsibilities since Rowe&rsquo;s departure, recalled how he has known him &ldquo;for my entire life in Mount Airy.&rdquo;</p>
<p>That included Rowe&rsquo;s service as a commissioner during a period when Niland was city manager. </p>
<p>&ldquo;I will be forever grateful for that special blessing,&rdquo; Niland said while becoming emotional.</p>
<p>He also had referred to the former mayor during a prayer that opened Thursday night&rsquo;s meeting: &ldquo;I pray we honor David and his service to the city continually by tapping into the best of our nature.&rdquo;</p>
<p>Tom Koch, another commissioner, mentioned that he also has known Rowe for a long time and served with him on the Mount Airy Board of Education before Rowe left to join the council, calling that the school board&rsquo;s loss and the city&rsquo;s gain.</p>
<p>&ldquo;I consider you a good friend and have admired you all these years and wish you nothing but the best,&rdquo; Koch said to Rowe.</p>
<p>It was mentioned Thursday that Rowe, who long has been associated with a local construction firm, Smith-Rowe, not only has served the community through his leadership in city government and educational realms but in every local civic and philanthropic endeavor.</p>
<p><strong>Family praised</strong></p>
<p>The ex-mayor&rsquo;s family additionally was praised along with him, including by Niland in his prayer when expressing thanks for the Rowes. </p>
<p>&ldquo;They have served this city well and our thoughts and prayers are with them always.&rdquo;</p>
<p>City Attorney Hugh Campbell offered similar sentiments, saying appreciation is due Rowe&rsquo;s family for sacrifices and understanding during periods in which he was absorbed by local government issues and not spending quality time with loved ones.</p>
<p>&ldquo;I know there was not a day or an hour when he wasn&rsquo;t working on city administration,&rdquo; Campbell said, &ldquo;so I thank you all for sharing him with us.&rdquo;</p>
<p>The city attorney told Rowe that he is &ldquo;glad to call you a friend.&rdquo;</p>
<p>In his parting remarks, the former mayor said he believes the future is bright for Mount Airy once the COVID-19 crisis ends.</p>
<p>&ldquo;I think we&rsquo;re on the cusp,&rdquo; Rowe said, pledging to help where possible while also recalling the privilege of serving as mayor.</p>
<p>&ldquo;It&rsquo;s been an experience that anyone should treasure, and I certainly do.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92090/holiday-serving-up-garbage-changes-galore" title="Holiday serving up garbage changes galore" style="color:black">Holiday serving up garbage changes galore</a></h1>
   <p class="entry-meta">November 22, 2020</p>
   <p>Thanksgiving Week in Mount Airy will be accompanied by a bounty of sanitation-related scheduling changes.</p>
<p>This includes no residential garbage collections on Thursday, the day of the holiday, when commercial garbage pickups also will be non-existent. No commercial service will occur on Friday, either.</p>
<p>The residential routes normally run on Thursdays will be serviced on Wednesday instead, on a curbside-only basis. Wednesday&rsquo;s routes will operate under the normal schedule, curbside-only.</p>
<p>Friday&rsquo;s residential route, however, is to be collected on Monday of next week.</p>
<p>Another change will involve Thursday&rsquo;s and Friday&rsquo;s industrial roll-off routes being run on Wednesday instead.</p>
<p>And no yard-waste collection is on tap for Monday of next week.</p>
<p>City offices are scheduled to be closed both Thursday and Friday in observance of Thanksgiving.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92085/santa-to-seniors-carries-on-despite-covid" title="Santa to Seniors carries on despite COVID" style="color:black">Santa to Seniors carries on despite COVID</a></h1>

            <a href="https://www.mtairynews.com/news/92085/santa-to-seniors-carries-on-despite-covid" title="Santa to Seniors carries on despite COVID">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126032100_web1_Senior-Santa-this-1.jpg" alt="Santa to Seniors carries on despite COVID">
            </a>
   <p class="entry-meta">November 22, 2020</p>
   <p>The Grinch is being rivaled by the coronavirus in spoiling Christmas activities this year, but one annual tradition is still under way, although the format of the Be a Santa to a Senior campaign is altered due to COVID-19.</p>
<p>Now in its ninth year in Mount Airy, the gift program is sponsored by Home Instead Senior Care here, which provides in-home services to senior citizens.</p>
<p>It works with local non-profit and community organizations to identify older area residents who might not receive presents this holiday season.</p>
<p>As a result, Christmas trees decorated with ornaments containing seniors&rsquo; first names have been placed at four businesses around town, including:</p>
<p>&#8226; Pages Books and Coffee at 192 N. Main St.;</p>
<p>&#8226; Belk in Mayberry Mall;</p>
<p>&#8226; Goin&rsquo; Postal at 707 W. Pine St.;</p>
<p>&#8226; The C.F. Jones dining establishment, 976 W. Pine St.</p>
<p>Holiday shoppers simply choose an ornament, buy one of the requested gifts and return it unwrapped to the business with the ornament attached.</p>
<p>The program will run through Dec. 1, with organizers hoping to collect 2,400 gifts.</p>
<p>In addition to the support of area businesses and non-profit entities, the Be a Santa to a Senior effort involves a partnership with Meals on Wheels, which has direct regular contact with seniors.</p>
<p><strong>Need persists</strong></p>
<p>Organizers seemed determined to maintain the yearly campaign, stronger than ever, even in the face of the pandemic.</p>
<p>&ldquo;We still wanted to do it, but we wanted to do it in a safe way,&rdquo; staffing coordinator Sharon Bledsoe of Home Instead Senior Care in Mount Airy said Friday.</p>
<p>This is reflected in adjustments of past practices, including one in which seniors have requested certain gifts for participants to provide.</p>
<p>The 2020 campaign involves what Bledsoe called a &ldquo;generic&rdquo; approach whereby only basic necessity items are being solicited, including lap blankets, body wash and other toiletry items such as toothbrush/toothpaste packages.</p>
<p>In addition to containers at the tree locations, Bledsoe said items can be brought to Home Instead Senior Care at 711 W. Independence Blvd.</p>
<p>After the collection, the mass of donations will be prepared for distribution to the identified seniors who might otherwise be overlooked, producing the added benefits of smiles and warmth from knowing someone cares.</p>
<p>&ldquo;This year, everyone is going to get the same thing, and that is because of the COVID (restrictions),&rdquo; Bledsoe explained.</p>
<p>Taking the generic route is expected to reduce the logistics involved and the risk of disease exposure while also allowing shoppers who might be financially strapped to buy less-costly products than under the previous request system.</p>
<p>Social-distancing and other precautions relating to COVID-19 also will be observed during the campaign to ensure the safe collection and delivery of items to persons in need, organizers say.</p>
<p><strong>Hundreds targeted</strong></p>
<p>In 2019, more than 400 local seniors received gifts, according to Bledsoe. &ldquo;This year we&rsquo;re aiming for close to 500,&rdquo; she said, as a result of the format change avoiding costlier presents. &ldquo;We can actually go farther with what we want to do.&rdquo;</p>
<p>While the Be a Santa to a Senior program is continuing despite COVID-19, this also seems to be occurring because of the coronavirus.</p>
<p>&ldquo;Seniors are especially at risk for the feelings of isolation that we&rsquo;ve all felt at some point during the pandemic, and a simple gift can show them that they have been thought of, which is more important this year than ever,&rdquo; local Home Instead office owner Van Lankford observed.</p>
<p>&ldquo;We need the community&rsquo;s help &#8230; to make sure seniors feel connected this year,&rdquo; Lankford added in a statement.</p>
<p>&ldquo;This year we knew we had to find a way to spread holiday cheer to seniors, and we are grateful for the community&rsquo;s participation.&rdquo; Lankford says the Be a Santa to a Senior program brings &ldquo;so much joy&rdquo; to local recipients.</p>
<p>Nationwide, it has provided about 2.1 million gifts since the program&rsquo;s creation in 2003, brightening the season for more than 750,000 deserving seniors with the help of 75,000-plus volunteers.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92076/schools-safer-amid-outbreak" title="Schools safer amid outbreak" style="color:black">Schools safer amid outbreak</a></h1>
   <p class="entry-meta">November 22, 2020</p>
   <p>Active cases of COVID-19 in Surry County remain near an all-time high, while total cases continue climbing &mdash; but two places which seem to have a handle on how to prevent the virus&rsquo; spread are the city and county school systems.</p>
<p>As of Friday afternoon, there were 278 active cases of COVID-19 in the county, according to the Surry County Health and Nutrition Center. The county hit its peak so far on Oct. 30, with 301 active cases. Since then, it&rsquo;s hovered in the mid to upper 200s.</p>
<p>Total confirmed infections as of Friday afternoon stood at 2,546 &mdash; up sharply from the 2,182 total on Oct. 30. There have been 44 COVID-related deaths of Surry County residents.</p>
<p>While local health officials have implored area residents to take precautions, and pointed to small, informal gatherings such as family get-togethers, funerals and church services as likely culprits for widespread community transmissions, numbers show there&rsquo;s little transmission going on in the school systems.</p>
<p>In Surry County Schools, as of Thursday (the latest day figures were available), there had been a total of 96 confirmed cases among the county&rsquo;s students, faculty, and staff. No single school had yet reached double digits, though North Surry and Surry Central high schools, along with Rockford Elementary School, each had recorded 9 cases.</p>
<p>With a student body of nearly 8,000, along with faculty and staff, that represents less than 2% of the total school population.</p>
<p>The story is similar in the Mount Airy school system. While school officials declined to release the numbers on a per-school basis, citing privacy laws, Carrie Venable, executive officer of communications, said as of Friday there have been less than 30 cases, or less than 2%, of the total school system population.</p>
<p>Both school systems have enforced mask-wearing and social distancing policies on its student and staff, and have had several off-days or remote instruction days to allow time for additional cleaning and disinfecting of school facilities.</p>
<p>City school superintendent Kim Morrison touched on that topic in a monthly column she writes for The Mount Airy News, which appears on page 4A of today&rsquo;s paper.</p>
<p>&ldquo;Schools take temperatures each morning and check for symptoms. We make sure families have filled out an attestation form that commits to the fact they do not have COVID symptoms and haven&rsquo;t been around people with COVID,&rdquo; she wrote. &ldquo;Families keep students home from school, church and practices if they have similar symptoms to COVID until they know for sure they are not contagious.&rdquo;</p>
<p>In that column, she exhorts others in the community to be as diligent, and says faculty, staff and students attending the school systems are in one of the best places to avoid the virus when they attend school.</p>
<p>&ldquo;Our schools are the safest place for your students and our staff to be, compared to any other place in the community,&rdquo; she wrote.</p>
<p>Her assertions are backed up by Dr. Christopher Ohl, infectious disease expert with Wake Forest Baptist Health. Dr. Ohl, who gives periodic COVID-19 updates for the Triad area of North Carolina, on Thursday said schools are certainly safer than many businesses, or even other activities children and youth may engage in.</p>
<p>&ldquo;Schools are pretty much safer than anywhere else around, transmissions of the virus in the schools are basically nonexistent,&rdquo; he said. &ldquo;We need to look at real science and the schools are safer than the Halloween party, safer than going to a brewpub and getting pizza, or having people at your house. The schools are safer than most anywhere else. The bars are open, the fitness centers are open. Shame on us as a society. What&rsquo;s important?&rdquo; he said of some school systems considering a return to remote learning.</p>
<p>Still, local community spread is a concern of area health officials. Those with the Surry County Health and Nutrition Center have asked repeatedly that county residents and visitors exhibit caution and follow basic guidelines &mdash; such as mask wearing in public, social distancing, frequent hand washing &mdash; and for those who are ill to isolate themselves.</p>
<p>Officials at Northern Regional Hospital are also readying themselves for a busy winter.</p>
<p>While the hospital is not being inundated with patients, as is the case in many localities around the nation, Robin Hodgin, Senior vice president of patient care services and chief nursing office. said the 111-bed facility is at 74% patient capacity. As of Friday, the hospital had 11 COVID-19 patients, five of whom were in ICU.</p>
<p>Now, the hospital is facing another complicating factor &mdash; flu season. Hodgin said the hospital has already seen a number of patients with influenza, four of whom were being treated at the hospital on Friday.</p>
<p>&ldquo;There is always a concern during flu season,&rdquo; she said. &ldquo;Now, with COVID-19, there is more concern.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92070/surry-county-most-wanted-119" title="Surry County Most Wanted" style="color:black">Surry County Most Wanted</a></h1>

            <a href="https://www.mtairynews.com/news/92070/surry-county-most-wanted-119" title="Surry County Most Wanted">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126039018_web1_Dumas.jpeg" alt="Surry County Most Wanted">
            </a>
   <p class="entry-meta">November 21, 2020</p>
   <p>The Surry County Community Corrections office is seeking information on the whereabouts of the following individuals:</p>
<p>&#8226; Brittany Nicole Scales Gibbons, 27, a white female wanted on probation violations who is on probation for two counts of felony possession of meth, possession of a Schedule IV controlled substance and possession of drug paraphernalia.</p>
<p>&#8226; Douglas Edward Dumas, 33, white male, wanted on a post-release warrant and is on supervision for felony manufacturing meth, felony possession of a meth precursor, and felony maintaining a drug dwelling.</p>
<p>&#8226; Crystal Gail Lang, 40, white female, wanted on probation violations and is on probation for felony breaking and entering motor vehicles, two counts of larceny, drug paraphernalia, driving while impaired, and driving while license revoked.</p>
<p>&#8226; Cory Lee Coleman, age 26, white male, wanted on probation violations and is on probation for two counts of damage to property, possession of a Schedule III controlled substance and drug paraphernalia.</p>
<p>View all probation absconders on the internet at <a href="http://webapps6.doc.state.nc.us/opi" target="_blank" title="Data Search" rel="noopener noreferrer">http://webapps6.doc.state.nc.us/opi</a> and click on absconders. Anyone with information on any probation absconders should contact Crime Stoppers at 786-4000, county probation at 719-2705 or the Mount Airy Police Department at 786-3535.</p>
<p>&mdash;&mdash;&mdash;</p>
<p>The Surry County Sheriff&rsquo;s Office is seeking information on the whereabouts of the following people:</p>
<p>&#8226; David Wayne Warrick, 36, white male, wanted on a charge of felony possession of a Schedule I drug.</p>
<p>&#8226; Anthony Darrell Nelson, 52, white male, wanted for felony assault by strangulation, two counts of felony larceny of a motor vehicle and misdemeanor assault on a female.</p>
<p>&#8226; David Michael Edwards, 45, white male, wanted for felony trafficking in meth, felony trafficking in amphetamines, felony maintaining a drug vehicle or dwelling, possession of drug paraphernalia and misdemeanor larceny.</p>
<p>&#8226; Eldgie Dodd Ketchum, 36, white male, wanted for felony trafficking in meth, felony possession of heroin, misdemeanor possession of marijuana up to one-half ounce, possession of marijuana paraphernalia, and misdemeanor resisting a public officer.</p>
<p>Anyone with information on these individuals should call the Surry County Sheriff&rsquo;s Office at 401-8900.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92068/judge-ballot-recount-breaks-even" title="Judge ballot recount breaks even" style="color:black">Judge ballot recount breaks even</a></h1>

            <a href="https://www.mtairynews.com/news/92068/judge-ballot-recount-breaks-even" title="Judge ballot recount breaks even">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126039139_web1_Surry-Elections-logo.jpg" alt="Judge ballot recount breaks even">
            </a>
   <p class="entry-meta">November 21, 2020</p>
   <p>DOBSON &mdash; The Surry County Board of Elections has announced the results of a recount in one judicial race, and the accuracy was spot on.</p>
<p>Michella Huff, county elections director, said Friday night that members of the Board of elections, along with representatives from both political parties, had spent all day doing a recount in the race for the North Carolina Chief Justice of the Supreme Court.</p>
<p>In this race with more than 5 million votes cast, Paul Newby edged Cheri Beasley by a mere 409 votes.</p>
<p>In a race that close, it is easy to see why people would want to ensure the ballot count was accurate.</p>
<p>In Surry County, Huff stated that after an 11-hour workday, there wasn&rsquo;t a single vote added or subtracted with either candidate.</p>
<p>&ldquo;Beginning at 8 a.m., bipartisan teams of 26 poll workers, the members of the Board of Elections and full-time staff began the recount of approximately 36,700-plus ballots from the Nov. 3, 2020, general election,&rdquo; said Huff.</p>
<p>&ldquo;Bipartisan teams worked until 7:30 p.m. tabulating all ballots at a rate of 4-6 seconds per ballot. The DS200 voting tabulating machines ran continuously for the entire 11 hours &mdash; allowing the workers a 30-minute lunch break,&rdquo; she said.</p>
<p>To give the poll workers some breaks over the long day, bipartisan teams filled in at times, she noted.</p>
<p>The only thing the workers found all day long was that a single vote for Paul Newby was inserted into the wrong column. It was still counted, it just went into the wrong spot.</p>
<p>Huff said the ballot was tabulated into Mount Airy OneStop DS200 when it actually should have been counted as a supplemental absentee ballot.</p>
<p>Not surprisingly for Surry County this election, Newby, the Republican candidate, dominated Beasley with 72% of the vote, 26,148 to 9,849.</p>
<p>Alleghany County also reported no change in its recount with Newby getting 4,155 votes to Beasley&rsquo;s 1,727.</p>
<p>Stokes, Wilkes and Yadkin counties did not have their recount totals posted online as of Saturday evening.</p>
<p>&ldquo;No additional races were read into election reporting software as the recount was only for the N.C. Chief Justice Supreme Court race,&rdquo; Huff pointed out.</p>
<p>&ldquo;I am very thankful for the dedication of the board and poll workers who once again stepped up and ensured a transparent and honest recount,&rdquo; she said. &ldquo;We appreciate the community observers from both parties that were with us the entire day as well.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92048/surry-county-sheriff-reports-276" title="Surry County Sheriff Reports" style="color:black">Surry County Sheriff Reports</a></h1>

            <a href="https://www.mtairynews.com/news/92048/surry-county-sheriff-reports-276" title="Surry County Sheriff Reports">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126023772_web1_Sheriff-Badge-RGB-489x509.jpg" alt="Surry County Sheriff Reports">
            </a>
   <p class="entry-meta">November 20, 2020</p>
   <p>DOBSON &mdash; The Surry County Sheriff&rsquo;s Office has issued the following reports:</p>
<p>&#8226; Michael Joe Moxley, 42, of Pipers Gap Road, Mount Airy, was served an order for arrest Aug. 18 for failure to appear in court the day before. He was given a $15,000 secured bond and a Sept. 28 court date.</p>
<p>&#8226; Tim Dale Sechrist, 66, of Tiffany Lane, Elkin, was served a criminal summons Aug. 18 charging him with larceny, dated July 17. He was given a Sept. 11 court date. He doesn&rsquo;t return to court on this charge until March 1.</p>
<p>&#8226; Vicente Zapata Ramos, 49, of Mopar Lane, Dobson, was served a criminal summons Aug. 18, charging him with breaking and entering, dated Aug. 3. He was given an Aug. 28 court date.</p>
<p>On Dec. 11 he faces the breaking and entering charge, as well as a charge of offensive failure to appear in court for his Aug. 28 date.</p>
<p>&#8226; Brittany Nicole Wright, 28, of Randy Lane, Mount Airy, was served an order for arrest Aug. 19 for failure to appear in court Jan. 27. She was given a $1,500 secured bond and a Sept. 15 court date.</p>
<p>She was scheduled to be in court this past Tuesday on charges of driving while license revoked and lending/borrowing a license plate.</p>
<p>&#8226; Sherry Palmer Goins, 52, of Moravian Lane, Pilot Mountain, was served an order for arrest Aug. 19 for failure to appear in court the day before. She was released on a $300 secured bond with an Oct. 13 court date.</p>
<p>On Dec. 12 she faces five driving-related charges.</p>
<p>&#8226; Patricia Vanhoy Bottoms, 56, of Mockingbird Lane, Pilot Mountain, was served a criminal summons Aug. 19, charging her with assault and battery, dated May 3. She was given a Sept. 10 court date. She next will be in court on this charge Dec. 3.</p>
<p>&#8226; Zuleima Miramontes Rosales, 19, of Galax, Virginia, was arrested Aug. 19 and charged with causing serious injury while driving impaired. No bond amount was listed, but she was given a Sept. 1 court date.</p>
<p>On Dec. 22 she faces driving while impaired, impaired driving under the age of 21, speeding, failure to reduce speed, reckless driving with wanton disregard for safety, and the felony charge of causing serious injury by vehicle from DWI.</p>
<p>&#8226; Chad Wesley Fulp, 30, of Mount Herman Church Road, Mount Airy, was served an order for arrest Aug. 20 for failure to appear in Stokes County court Aug. 11 on an unspecified felony charge and Aug. 10 on a misdemeanor probation violation. He was given a $15,000 secured bond and a Sept. 8 court date in Danbury.</p>
<p>Fulp was caught driving drunk in January 2019 and was convicted on July 21 of this year. He was given a suspended sentence and &ldquo;special probation,&rdquo; according to the N.C. Department of Public Safety.</p>
<p>On Tuesday he faces a new charge of DWI, open container of alcohol, no car insurance, no registration, and failure to appear in court previously.</p>
<p>On Dec. 11 he faces six charges related to riding a motorcycle in Stokes County.</p>
<p>On Jan. 11 back in Surry he faces felony possession of stolen goods.</p>
<p>&#8226; Chad Sinnott Michael, 48, of Little Mountain Church Road, Ararat, was charged with larceny. The complainant was Louvanica Miller. He was released with a Sept. 11 court date.</p>
<p>&#8226; Michael Corey Carter, 43, of Austin Drive, Mount Airy, was served criminal summonses Aug. 20 charging him with cyberstalking and communicating threats, dated Aug. 3 and Aug. 13. The complainant is Steven Sawyers of Mount Airy. Carter was given an Aug. 28 court date.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92046/how-are-counties-going-to-recount-millions-of-ballots" title="How are counties going to recount millions of ballots?" style="color:black">How are counties going to recount millions of ballots?</a></h1>

            <a href="https://www.mtairynews.com/news/92046/how-are-counties-going-to-recount-millions-of-ballots" title="How are counties going to recount millions of ballots?">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126032123_web1_recount.jpg" alt="How are counties going to recount millions of ballots?">
            </a>
   <p class="entry-meta">November 20, 2020</p>
   <p>North Carolina is conducting a statewide ballot recount, thanks to one of the closest elections the state has ever seen.</p>
<p>The Republican candidate for chief justice of the state Supreme Court, current Associate Justice Paul Newby, leads Democratic incumbent Cheri Beasley by 406 votes, or seven-thousands of a percent. (See related article.)</p>
<p>In the span of a few days, every county in North Carolina will recount each of the more than 5.5 million ballots cast in this election, which saw record-setting turnout. While voters cast those ballots over the span of weeks, counties have until Nov. 25 to finish the second count.</p>
<p>&ldquo;It&rsquo;s a very methodical process that needs to be done in a very condensed time frame,&rdquo; said Robert Inman, Haywood County&rsquo;s elections director.</p>
<p>Inman, like a fifth of North Carolina&rsquo;s election directors, is doing his first recount with paper ballots. Until the end of 2019, 21 counties were using touchscreen voting machines that stored votes on memory cards. During the 2016 recounts, these counties simply had to rerun those memory cards through the computer, which yielded the same results.</p>
<p>This year, the recount is more onerous and may result in slightly different totals. Every difference, though, needs to be accounted for. If the discrepancies cannot be reconciled, then state law says the losing candidate can request a second recount, which would be done by hand.</p>
<p>The vast majority of ballots should scan the same way on the recount as they were in the original count. The only difference is that the recount may find some differences in voter intent, according to Sara Knotts, Brunswick County&rsquo;s elections director.</p>
<p>During the recount, election staff may find ballots that are improperly marked for a machine to read the vote, but the voter&rsquo;s intent is clear. With a vote by the county board of elections, that ballot can be counted by hand, which could change the totals.</p>
<p>Questions of voter intent must be voted on by county boards of elections members, who need to be present during the entire recount.</p>
<p>While changes in vote totals are expected to be minimal, the overall difference between the two candidates is so close that it is feasible, though not necessarily likely, that the results could flip. That would be another trigger for a hand-to-eye recount of every ballot, should Newby request it.</p>
<p>Recounts are not free, and counties are left to foot the bill. In addition to the statewide race, at least 15 counties need to simultaneously recount local races, according to information from the N.C. State Board of Elections.</p>
<p>Robeson County&rsquo;s elections director, Tina Bledsoe, is expecting it will take three full days to recount all its ballots. Based on some back-of-the-envelope math, Bledsoe said she expects that will cost her office a couple thousand dollars in staff time and equipment expenses.</p>
<p>&ldquo;Sure, $2,000 is a lot of money for us, unlike some of those larger counties,&rdquo; Bledsoe said. &ldquo;We have to beg and plead for everything we get.&rdquo;</p>
<p>Bledsoe referenced the age of the technology her county is using to count the votes. Robeson will use two types of ballot scanners to count the votes. One type was purchased in the last couple of years, and the other, called an M100, is technology from the turn of the century and was purchased in the mid-2000s. Twenty-two counties have only M100s, according to the state board website.</p>
<p>Both types of scanners require each ballot to be hand-fed into the machine, which requires bipartisan, two-person teams, per state rules. The state board estimates that counties could scan 600-900 ballots per hour per scanner.</p>
<p>That means a lot of staff working on several machines, all of which need to be spaced out due to concerns over the spread of COVID-19.</p>
<p>Larger counties have high-speed scanners, but even then, it will take them several days to work through their ballots.</p>
<p>Recounts are open to public observation, both in-person and online. Every county will have limited space available, per COVID-19 concerns, and many counties will be livestreaming the recount process, though the cameras will be placed at a distance so the ballots themselves cannot be read.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92045/even-with-moratorium-thousands-in-n-c-face-eviction" title="Even with moratorium, thousands in N.C. face eviction" style="color:black">Even with moratorium, thousands in N.C. face eviction</a></h1>
   <p class="entry-meta">November 20, 2020</p>
   <p>At 9:40 a.m. on Sept. 30, Mecklenburg County sheriff&rsquo;s deputies showed up at Leegraciea Lewis&rsquo; apartment door. Lewis hadn&rsquo;t changed into her day clothes yet.</p>
<p>The sheriff came to my house and said he was going to evict me,&rdquo; said Lewis. &ldquo;I said, &lsquo;For what?&rsquo;&rdquo;</p>
<p>Deputies told her to get dressed and to come with them. They had a court order that she had to leave the Landing at Steele Creek Apartments in Charlotte.</p>
<p>&ldquo;I said, &lsquo;I&rsquo;m not going to leave my home! This is the only place I have left to go!&rsquo;&rdquo; Lewis said.</p>
<p>Despite her protests, Lewis was evicted that day. Not knowing anywhere else to turn, she checked in to an extended stay hotel. As of Tuesday, she was still there, though she feared her funds would soon run out and she would be left without a place to turn.</p>
<p>She&rsquo;s not alone.</p>
<p>From July through September, almost 25,000 eviction cases have been filed statewide according to data from the N.C. Administrative Office of the Courts. Almost 15,000 have been granted.</p>
<p>But that doesn&rsquo;t tell the whole story. In those same three months of 2019, well before the pandemic hit, when the economy was still strong, the courts logged almost 50,000 initial eviction filings.</p>
<p>But housing advocates say just because eviction proceedings aren&rsquo;t making it to the courts, that doesn&rsquo;t mean people aren&rsquo;t being forced out of their homes. It&rsquo;s just happening under the radar or will come through the court system soon.</p>
<p>&ldquo;Everything is still wide open,&rdquo; said Peter Gilbert, a staff attorney with Legal Aid of North Carolina who works with clients facing eviction. &ldquo;Eviction filings are down. But there are a large number of people who are under the threat of eviction.&rdquo;</p>
<p>An analysis of past-due rent prepared for the National Council of State Housing Agencies by Stout, a global investment bank and advisory firm, estimates that between 300,000 and 410,000 North Carolina households are unable to pay rent and are at risk of eviction. The report estimates some 240,000 total eviction filings by January and that the estimated rental shortfall could exceed $800 million.</p>
<p>Some landlords simply tell tenants they have to leave, and since tenants know they haven&rsquo;t paid rent, they go, without knowing what protections are in place. In some cases, landlords leave broken appliances unfixed or have been unresponsive to tenant complaints to the point that tenants simply leave.</p>
<p>In North Carolina, the only legal process for eviction is through the courts, and these methods to push tenants out are not permitted.</p>
<p>&ldquo;I speak to tenants all the time who are weighing whether to move out of their homes because the landlord never responds to repair requests,&rdquo; said Bennett Heine, a volunteer with Bull City Tenants United, a group working to end evictions in Durham.</p>
<p>&ldquo;The data may not call it an eviction, but when you move out because the landlord hasn&rsquo;t promptly responded to a repair request in months, because your apartment always floods when it rains, or because you have mold blackening entire walls &mdash; that&rsquo;s an eviction. It happens all the time and is a strategy landlords use to illegally force tenants out.&rdquo;</p>
<p>That&rsquo;s not to say all landlords simply try to get rid of tenants.</p>
<p>&ldquo;Our members are going above and beyond to work with tenants,&rdquo; said Dustin Engelken, the Triangle Apartment Association&rsquo;s government affairs director. &ldquo;They have been from the beginning. That was true before the eviction moratoriums, it will be true after.&rdquo;</p>
<p>Given the option, most landlords would prefer to have tenants in their units. An eviction means an empty unit that doesn&rsquo;t generate revenue. Tenant rights advocates agree, noting most landlords carry mortgages on their properties and have their own bills to pay.</p>
<p>That&rsquo;s why &mdash; in many cases &mdash; legitimate landlords and well-meaning tenants are actually on the same side during the pandemic. They say the solution is simple: money. The government needs to step in with rental assistance programs.</p>
<p>&ldquo;We&rsquo;ve been advocating strenuously for rental assistance from the very beginning,&rdquo; Engelken said.</p>
<p>&ldquo;People were given a $1,200 stimulus at the beginning of the summer and told to fend for themselves. Here in the Triangle, that&rsquo;s an average (month&rsquo;s) rent for a two-bedroom. So best-case scenario, you got one month of rent out of that, and then you&rsquo;re on your own. So, no; there hasn&rsquo;t been enough. And we certainly are going to need more.&rdquo;</p>
<p>A Centers for Disease Control and Prevention evictions moratorium began Sept. 4. It&rsquo;s possible Lewis would have qualified, though court proceedings for her eviction began in August 2019, before the pandemic.</p>
<p>Various state and federal eviction moratoriums went into effect early on in the pandemic, slowing the eviction rate. The Coronavirus Aid, Relief and Economic Security, or CARES, Act passed by Congress provided some relief to landlords of some multifamily properties, granting them temporary relief from making mortgage payments, but they had to agree to halt most evictions.</p>
<p>A typical month sees about 15,000 initial eviction filings across North Carolina. That dropped to fewer than 4,000 per month from March through June.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92043/recount-begins-for-n-c-chief-justice-race" title="Recount begins for N.C. Chief Justice race" style="color:black">Recount begins for N.C. Chief Justice race</a></h1>

            <a href="https://www.mtairynews.com/news/92043/recount-begins-for-n-c-chief-justice-race" title="Recount begins for N.C. Chief Justice race">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126032009_web1_nc-chief-justice-race-recound.jpg" alt="Recount begins for N.C. Chief Justice race">
            </a>
   <p class="entry-meta">November 20, 2020</p>
   <p>North Carolina will have a recount this election in the race for Supreme Court Chief Justice. Only a few hundred votes separate the two candidates. It will take county election boards until Wednesday, Nov. 25, to finish the recount.</p>
<p>The race between incumbent Chief Justice Cheri Beasley and Republican challenger Paul Newby, currently a senior associate justice on the Court, has been close since Election Day. Then, Newby held a small lead of about 4,000 votes in a statewide election of more than 5 million votes. Newby and Beasley traded that lead as different counties reported their absentee ballots and certified their results.</p>
<p>As of Tuesday, Newby led by 409 votes.</p>
<p>Beasley&rsquo;s campaign then requested a recount. Under state law, candidates in statewide races can ask for a recount if the margin is within half a percentage point or fewer than 10,000 votes. That recount starts on Friday. Michael Dickerson is elections director for the Mecklenburg County Board of Elections.</p>
<p>&ldquo;The process is literally running all of the ballots back through the tabulator,&rdquo; Dickerson said. &ldquo;Everybody&rsquo;s paper ballot or express vote ballot, we have to run those back through tabulators. And the goal is to get the same number you produced on election night for your results.&rdquo;</p>
<p>Dickerson said after that process is complete, elections staff in all 100 counties will present results to their local election boards, and then send the results to the North Carolina State Board of Elections.</p>
<p>For Mecklenburg County, which had more than 550,000 votes in the Chief Justice race, Dickerson expects it will take four to five days to tabulate all the votes again. Smaller counties might take only one or two days, depending on staffing and how many votes were cast.</p>
<p>In an election where the majority of people cast their votes by mail or early in-person, North Carolina counties had weeks to enter votes into their tabulators, even if the machines didn&rsquo;t produce a result until election night. Now, they need to process all of the votes again in a few days&rsquo; time. Dickerson said recounts are important, but historically they rarely change the result.</p>
<p>&ldquo;We&rsquo;ve done many of these throughout my tenure here at the Board of Elections. And I never recall having any race that was actually flipped,&rdquo; Dickerson said. &ldquo;Handful of votes, maybe, you can understand that. And, you never know.&rdquo;</p>
<p>The North Carolina State Board of Elections said all counties must complete their recount by Nov. 25. But the state board previously set Nov. 24 for its state-wide canvass, where it will certify the state&rsquo;s election results.</p>
<p>The board said it could certify all other races aside from the Chief Justice race that day, and then return to certify it later.</p>
<p>But this race could also be complicated by protests that both candidates have filed. Newby has challenged the acceptance of some absentee ballots by multiple election boards, including in Mecklenburg, Wake and Durham counties. Meanwhile, Beasley challenged some absentee ballots in Mecklenburg County, saying they should have been accepted but were not.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92039/rotary-delivers-thanksgiving" title="Rotary delivers Thanksgiving" style="color:black">Rotary delivers Thanksgiving</a></h1>

            <a href="https://www.mtairynews.com/news/92039/rotary-delivers-thanksgiving" title="Rotary delivers Thanksgiving">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126010895_web1_Ripley-Cottrell-382x509.jpg" alt="Rotary delivers Thanksgiving">
            </a>
   <p class="entry-meta">November 20, 2020</p>
   <p>Although Thanksgiving isn&rsquo;t until next Thursday, members of the Mount Airy Rotary Club got a head start on the festivities by delivering food to low income housing residents on Tuesday night.</p>
<p>Initiated as part of what the group calls its RUSH, or Rotarians United to Stop Hunger program, the Thanksgiving effort is in its second year and Rotary members are hopeful that it will become an annual event.</p>
<p>Focused on the Mount Airy Housing Authority, 300 boxes of food were delivered by 16 volunteers Tuesday, each containing a chicken breast, gravy, macaroni and cheese, green beans, cranberry sauce, dinner rolls, a sweet potato or pumpkin pie, and a 2 liter Sierra Mist. Packing the boxes took about two hours according to organizer Lenise Lynch. The same operation the previous year only took 45 minutes, a difference that can also be attributed to COVID-19.</p>
<p>&ldquo;We were only allowed to have 10 volunteers in the packing area, it was a little bit more challenging but we still had a successful packing event,&rdquo; Lynch said.</p>
<p>A longer packing time is insignificant compared to the nationwide effect the virus has had on the economy. Those organizing the Thanksgiving delivery seek to make things a little easier for those who have been affected and otherwise wouldn&rsquo;t be able to have a Thanksgiving meal.</p>
<p>&ldquo;It is more urgent than ever this year because of the fact that there are several families that are still out of work and can&rsquo;t find work, or don&rsquo;t want to go to work because they are afraid of getting sick or bringing the virus back home to their family members. We wanted to make sure that everyone had a meal this Thanksgiving, especially because many families are not able to get together like they normally would,&rdquo; Lynch said.</p>
<p>The pandemic has made fundraising difficult for the Rotary Club, but helpful donations from local businesses such as Carport Central, Galaxy Food Center, Nester Hosiery, and South Data ensured that there would be no trouble running the Thanksgiving effort this year.</p>
<p>&rdquo;Mount Airy has a great community that will help out when there is a need. We are definitely stronger together and that will help us get through this pandemic,&rdquo; Lynch said. </p>
<p>Founded in 1949, the Mount Airy Rotary Club is a nonprofit organization of business and professional leaders who are willing to help out in the community. Anyone who is willing to make a difference in the community can join. The club routinely partners with charitable organizations such as the Shepherd&rsquo;s House and Salvation Army. Donations can be made at https://mtairyrotary.org/donate/.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92034/late-singer-lives-on-in-new-mural" title="Late singer lives on in new mural" style="color:black">Late singer lives on in new mural</a></h1>

            <a href="https://www.mtairynews.com/news/92034/late-singer-lives-on-in-new-mural" title="Late singer lives on in new mural">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126025047_web1_Melva-1.jpg" alt="Late singer lives on in new mural">
            </a>
   <p class="entry-meta">November 20, 2020</p>
   <p>Melva Houston died in May, but in a sense she still lives on through a recently completed &mdash; and extremely lifelike &mdash; mural of the beloved local singer which graces a wall in downtown Mount Airy.</p>
<p>&ldquo;Breathtaking&rdquo; was among the words Traci Haynes George used to describe her first reaction upon the seeing the finished product, as a member of a committee pursuing plans for the area involved, known as &ldquo;Melva&rsquo;s Alley.&rdquo;</p>
<p>&ldquo;That&rsquo;s something like you see in Manhattan,&rdquo; George added Thursday. &ldquo;And it&rsquo;s here in Mayberry.&rdquo;</p>
<p>Plans for Melva&rsquo;s Alley &mdash; and its mural centerpiece &mdash; arose in conjunction with the designation of an entertainment district along nearby Market Street downtown. It has become an outdoors venue for live music, dining, beer and wine and arts displays during weekends in recent months.</p>
<p>The Mount Airy Board of Commissioners approved on Aug. 6 an effort led by the group Mount Airy Downtown Inc. to convert a small vehicular alleyway beside Thirsty Souls Community Brewing on Market Street into a permanent pedestrian area honoring Houston.</p>
<p>She lost a long battle with lung cancer on May 14 at age 70, leaving behind a body of work as an internationally known entertainer who had performed with such musical giants as Isaac Hayes.</p>
<p>Though the veteran vocalist hailed from Memphis, Tennessee, she had adopted Mount Airy as her home, living here for more than 40 years and being the force behind a free community Thanksgiving meal from 1996 to 2014.</p>
<p>When the alleyway project was launched, it was described by Main Street Coordinator Lizzie Morrison of the downtown group as a way to honor Houston&rsquo;s legacy and &ldquo;be a place that inspires community and creativity, just as Melva did.&rdquo;</p>
<p>This has involved seeking funding from the public for the project, which in addition to the mural are features still to be added.</p>
<p>These include lighting to help accentuate the artwork and surrounding area, seating, plantings and a small granite performance stage (similar to Canteen Alley, located elsewhere downtown).</p>
<p>Also eyed are a neon &ldquo;Melva&rsquo;s Alley&rdquo; sign, a decorative gate in back and wall cleanup/painting for the other side of the alleyway, all part of what Morrison says will provide a pocket performance venue in Houston&rsquo;s memory.</p>
<p><strong>Artist praised</strong></p>
<p>The work on the mural component recently completed is drawing rave reviews from passersby and project organizers.</p>
<p>&ldquo;It is truly so beautiful,&rdquo; the Main Street coordinator commented regarding the creation by an artist known only as &ldquo;Jeks,&rdquo; who is based in Greensboro.</p>
<p>Morrison considers him &ldquo;phenomenal&rdquo; at graffiti and photo realism, the form incorporated in the Melva mural, despite being self-taught with only three years of experience in photo-realism portraiture.</p>
<p>&ldquo;I am still picking my jaw up off the floor from watching Jeks knock out this beautiful mural of Melva Houston in less than a week.&rdquo;</p>
<p>Haynes said Thursday she also monitored the progress of the image, seeing it take shape over the course of about seven days as Jeks spray-painted it by hand, calling the outcome &ldquo;remarkable.&rdquo;</p>
<p>&ldquo;Jeks has amazing talent to capture the essence of Melva in such a beautiful way,&rdquo; Morrison mentioned in assessing his ability.</p>
<p>&ldquo;This project honors her so well,&rdquo; she continued. &ldquo;Melva&rsquo;s Alley will breathe new music and life into our community &mdash; it will be a performance space continuing her musical legacy. Melva will be a symbol of beauty for the next generation in Mount Airy.&rdquo;</p>
<p>Morrison says it has been an honor to be a part of the effort alongside family members and friends of Houston who are on the alleyway committee.</p>
<p>In addition to Traci Haynes George, they include Micol Clark, Donna Jackson, Kini Snow, Jackie Haynes, Mary Boyles, Andi Schnuck, Ann Vaughn, Polly Long and Teresa Levia.</p>
<p><strong>Fundraising continues</strong></p>
<p>Meanwhile, funds are still being sought for the full alleyway project toward a $30,000 goal that was announced in August.</p>
<p>Morrison reported earlier this week that private donations total $17,096 so far, including $1,480 recently received.</p>
<p>In addition to private funding, Mount Airy Downtown Inc. has contributed $2,000 from a Facade Grant Program of that organization and $2,000 from its Mural Grant Program to support the Melva Houston project.</p>
<p>Both of those programs are funded by Municipal Service District revenues, which come from a special tax paid by property owners in the central business district in addition to regular city taxes. The MSD money goes toward projects for the common good downtown.</p>
<p>The Main Street coordinator noted this week that organizers hope another $10,520 can be generated to put the campaign over the top and complete the project.</p>
<p>Contributions can be made for the Melva&rsquo;s Alley project through the Gofundme website at https://gf.me/u/yrv7q9 or sent in the form of a check with &ldquo;Melva&rsquo;s Alley&rdquo; or &ldquo;Melva Houston&rdquo; in the subject line to Mount Airy Downtown Inc., P.O. Box 6309, Mount Airy, NC, 27030.</p>
<p>Morrison is grateful to those giving so far, pointing out that a small-scale effort largely has been involved with many donations in the $5 to $20 range, with no sum too tiny.</p>
<p>&ldquo;I think it is safe to say that 200 to 300 different people have donated to this project &mdash; it is truly a community-supported grassroots effort.&rdquo;</p>
<p>Morrison says special thanks are due to Thirsty Souls Community Brewing, Horizon Equipment Rentals and Cooke Rentals for contributing to the project and various musicians who&rsquo;ve donated their time and talents to help raise funds for Melva&rsquo;s Alley.</p>
<p>&ldquo;Mount Airy Downtown Inc. is proud to partner with all of you to make this amazing project happen.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92030/surry-county-sheriff-reports-275" title="Surry County Sheriff Reports" style="color:black">Surry County Sheriff Reports</a></h1>

            <a href="https://www.mtairynews.com/news/92030/surry-county-sheriff-reports-275" title="Surry County Sheriff Reports">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126009028_web1_Sheriff-Badge-RGB-489x509.jpg" alt="Surry County Sheriff Reports">
            </a>
   <p class="entry-meta">November 19, 2020</p>
   <p>DOBSON &mdash; The Surry County Sheriff&rsquo;s Office has issued the following reports:</p>
<p>&#8226; Samantha Nicole Chattin, 23, of Melton Road, Elkin, was served a criminal summons Aug. 5, charging her with assault, dated the day before. Richard Edwards of Dobson was the complainant.</p>
<p>On July 1, Edwards was served a criminal summons, charging him with child abuse, dated June 22, with Chattin as the complainant against him.</p>
<p>This time, Chattin was given a Sept. 4 court date.</p>
<p>&#8226; Matthew Michael Gatchel, 38, of Grace Street, Mount Airy, was served a warrant for the Mount Airy Police Department Aug. 6, charging him with felony identity theft, dated Dec. 20. He was given a $5,000 secured bond and an Aug. 17 court date.</p>
<p>On Sept. 10 he was jailed by the Mount Airy Police Department on charges of possession of a stolen firearm and possession of a firearm by a felon after being encountered on Sept. 10 at Northern Regional Hospital by officers who served outstanding warrants on Gatchel which had been filed the day before.</p>
<p>The case involves a .380-caliber Smith and Wesson handgun and holster owned by Kenneth Harper Dittrich III, a North South Street resident. Gatchel was held in the Surry County Jail under a $30,000 secured bond and was scheduled to be in District Court on Oct. 22.</p>
<p>Gatchel became a convicted felon in 2010 when he was found guilty of five counts of selling/delivering a Schedule II drug and driving while impaired.</p>
<p>On Jan. 4 in Superior Court, Gatchel faces charges including six counts of receipt of goods/services fraud and 10 counts of financial card fraud. On Jan. 25 he faces the two weapons charges from September.</p>
<p>&#8226; Wesley Galasetti Simmons, 31, of Jacks Trail, Pilot Mountain, was served an order for arrest Aug. 6 for failure to appear in court June 30. He was given a $2,000 secured bond and a Sept. 21 court date.</p>
<p>Simmons was expected to be in court Friday to face 12 driving-related charges, including three counts of driving while license revoked. Then on Dec. 4 comes a charge of driving while impaired and a possible 30-day extended revocation of his license.</p>
<p>On Dec. 10 comes a long line of charges including felony possession of a Schedule II drug, carrying a concealed firearm, assaulting an officer, resisting an officer, second-degree trespassing, and two driving-related charges.</p>
<p>Seven more driving charges come on Dec. 18.</p>
<p>On Jan. 7 the charges include possession of a Schedule VI drug (usually marijuana), drug paraphernalia, having an open container of alcohol in the vehicle, and four driving charges.</p>
<p>On Jan. 11 in Superior Court Simmons faces felony possession of a Schedule II drug, felony possession of a weapon of mass destruction, and transporting a weapon of mass destruction.</p>
<p>&#8226; Corey Dean Bryant, 32, of Simpson Mill Road, Mount Airy, was served a warrant Aug. 6 for Catawba County, charging him with larceny, dated July 30. He was released on a written promise to appear in court Sept. 25.</p>
<p>&#8226; Eric Renardo Simmons, 30, of Starlite Road, Mount Airy, was arrested Aug. 14 and charged with assault on a female against Jennifer Evans of Mount Airy. He was placed under a temporary hold with no bond and an Aug. 29 court date.</p>
<p>&#8226; David Leon Allen, 47, of Frosty Trail, Mount Airy, was served warrants Aug. 17 charging him with felony possession of meth, felony maintaining a drug dwelling/vehicle, and possession of drug paraphernalia. He was released on a $1,000 secured bond with an Oct. 28 court date. He next has a court date for these charges on Dec. 22.</p>
<p>On Jan. 11 he faces charges of felony possession of meth, felony maintaining a drug vehicle, possession of marijuana, possession of both drug and marijuana paraphernalia, and driving left of center.</p>
<p>&#8226; Amanda Dawn Hodges, 29, of Eleanor Avenue, Mount Airy, was served an order for arrest Aug. 17 for failure to appear in court Aug. 5. She was given a $3,500 secured bond with a Sept. 2 court date.</p>
<p>She was scheduled to have been in court Wednesday on a charge of felony larceny of a firearm.</p>
<p>&#8226; Kristi Christiva Lowe, 30, of Capital Lane, Mount Airy, was served an order for arrest Aug. 17 for failure to appear in court earlier that day on a charge of aiding and abetting larceny. She also was served an order for failure to pay court costs/fines, dated July 23. She was given a $5,000 secured bond and a Sept. 21 court date.</p>
<p>She next has a court date for these charges Jan. 11.</p>
<p>&#8226; Howard Thomas Nelson, 27, of U.S. 601, Dobson, was served an order for arrest Aug. 17 for failure to appear in Stokes County court Aug. 3. He was released on a $500 secured bond with a Sept. 28 court date in Danbury.</p>
<p>On Dec. 2 and 4, he has a combined eight driving-related charges and one count of resisting an officer. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92018/police-reports-421" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 19, 2020</p>
   <p>&#8226; The Cumbia Mix nightclub on West Pine Street was the scene of a break-in and larceny discovered Monday, which involved forcible entry through a door and the theft of property valued at $1,470, according to Mount Airy Police Department reports.</p>
<p>This included two Troy pressure washers, a heater, a drill bit set, five automotive batteries and a separately listed battery identified as recovered along with the heater. No explanation for the two recovered items was provided in police records.</p>
<p>&#8226; Johoani Enrique Perea, 28, of 1031 S. Main St., was charged Monday with larceny, possession of stolen goods and resisting, delaying or obstructing a public officer stemming from an incident at Walmart.</p>
<p>After allegedly stealing dog food, a dog toy, a tool set, car-cleaning items and dog pads with a total value of $96, which were recovered, Perea provided officers with a false name, arrest records say. He was held in the Surry County Jail under a $500 secured bond and is scheduled to appear in District Court on Dec. 14.</p>
<p>&#8226; A black Apple iPhone 7 cell phone valued at $60 was stolen from a table at the AT&#038;T store on Rockford Street on Nov. 9. It was taken by an unknown suspect after being left unsecured.</p>
<p>&#8226; Ronald Wayne Puckett Jr., 40, of 162 Sherman Trail, and Jimmy Dee Snow, 51, of 266 New Crosswinds Drive, were arrested on felony charges of possession of methamphetamine on Nov. 6 during a suspicious-vehicle investigation on Durham Street.</p>
<p>Both men additionally are accused of possession of a Schedule IV controlled substance (listed as pills), with Snow also charged with possessing drug paraphernalia, identified as a glass smoking device. Snow was jailed under a $2,500 secured bond and Puckett, $2,000 secured, with the case scheduled for Monday&rsquo;s session of District Court.</p>
<p>&#8226; A scam was reported on Nov. 1, which involved Karen Ann Whitt of Lovill Street sending an unspecified sum of money to a male suspect in late October. The crime was undergoing further investigation at last report.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/92001/armfield-looking-for-repair-help" title="Armfield looking for repair help" style="color:black">Armfield looking for repair help</a></h1>

            <a href="https://www.mtairynews.com/news/92001/armfield-looking-for-repair-help" title="Armfield looking for repair help">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126008963_web1_JEFF1609_filtered-583x509.jpg" alt="Armfield looking for repair help">
            </a>
   <p class="entry-meta">November 19, 2020</p>
   <p>DOBSON &mdash; Supporters of the Edward M. Armfield Sr. Civic and Recreation Center appeared before county officials this week, seeking $225,000 to fund most of a repair project that is needed by mid- to late-spring.</p>
<p>Leah Tunstall, the civic center director, sent out a letter to members in late September informing them that the William G. Reid Competition Pool is in danger of closing in the spring of 2021.</p>
<p>Tunstall is a former college swimmer and a longtime swim coach, whose children have starred on local swim teams for years. Through year-round swim team PAC Swimming, she also has coached kids who attend other schools and have gone on to college swim teams.</p>
<p>So when a veteran like Tunstall said the facility is in danger of closing, people took notice.</p>
<p>With an Olympic-sized pool enclosed, evaporation quickly leads to high levels of humidity, requiring a powerful system to dehumidify the air. The system that was installed in 2002 was only rated for 10 years, but has been kept running for 18. Now, the center can&rsquo;t keep it going any longer.</p>
<p>Tunstall said the equipment will cost $265,000, with half of that needed by the end of this year and the rest ready by May.</p>
<p><strong>The request</strong></p>
<p>At this week&rsquo;s meeting of the Surry County Board of Commissioners, Christopher Cooke said he serves as board president of the United Fund of Surry and the president of the Cardinal Fund. He also is one of the people taking a lead in helping raise money for the needed repair.</p>
<p>&ldquo;As you know, the Armfield Civic Center has been built by and championed by our community for two decades now.&rdquo;</p>
<p>That&rsquo;s not to say funding from the state and the Armfield Foundation didn&rsquo;t play a big part in making the construction possible, Cooke was quick to add.</p>
<p>&ldquo;But the citizens of our county donated out of their own pockets over $2 million toward making sure that that facility was built, maintained and operated and improved.&rdquo;</p>
<p>Cooke added, &ldquo;I think it&rsquo;s important to acknowledge that we&rsquo;re not asking that it only be done on the county&rsquo;s back.&rdquo;</p>
<p>Yes, it is a swimming pool, but it is more than just a place to splash around in the water, he explained.</p>
<p>East Surry hosts swim meets with several other high schools participating during the winter. But the Cardinals aren&rsquo;t the only ones.</p>
<p>Surry Central High School and the middle schools of Pilot Mountain, Central, Meadowview and Gentry all use the pool. So does the swim team PAC Swimming.</p>
<p>&ldquo;Adults and senior citizens use that facility for water aerobics and rehabilitation from a joint injury or a hip replacement or something of that nature,&rdquo; Cooke said.</p>
<p>Cooke said the goal is to raise $300,000 for the project.</p>
<p>&ldquo;Several concerned citizens started this fundraising project just a few weeks ago round about Oct. 1,&rdquo; he said.</p>
<p>By Halloween, a small committee made up of Tunstall, Cooke, and Kelly and Andy Hull had spearheaded the fundraising to $73,000.</p>
<p>Two weeks later at Monday&rsquo;s county board meeting, Cooke said the committee was just a few dollars shy of $141,000.</p>
<p>Today is another fundraising effort as the Armfield Center is partnering with 13 Bones for a barbecue chicken benefit from 10 a.m. to 2 p.m. Plates are $10 and include BBQ chicken, slaw, baked beans and a roll. Plates can be picked up at the Civic Center or delivered free with the purchase of more than five plates.</p>
<p>So this group of people asking the county for help hasn&rsquo;t been sitting on their hands, said Cooke.</p>
<p>David Diamont, a former state representative and longtime football coach, addressed the board as a fellow politician.</p>
<p>&ldquo;What is a wise expenditure of tax money? This is it, this is wise. It&rsquo;s cradle to the grave; we take care of people from top to bottom.&rdquo;</p>
<p>He said Pilot Mountain is the gateway to Surry County.</p>
<p>&ldquo;To say we have an eight-lane Olympic indoor pool, that&rsquo;s economic development. That shows a kind of pride in our community. I know what it&rsquo;s like to have a tight budget, and have to have a balanced budget, and have everybody in the world asking for something.&rdquo;</p>
<p>When he was part of the General Assembly, Diamont led an effort that landed $750,000 in state funds to help with the initial construction.</p>
<p>Harry Wilson said, &ldquo;I&rsquo;ve been on the board at the Armfield Civic Center since 2002, and I&rsquo;ve been president the last three years.&rdquo;</p>
<p>He said he is shocked that the system the pool needs can cost nearly $300,000.</p>
<p>&ldquo;You would think for that kind of money, that would run every HVAC system in the facility, but there are literally 11 different HVAC systems in that facility,&rdquo; Wilson said.</p>
<p>&ldquo;This one specialized system, which all indoor pools have &mdash; and which are pretty much required to have, because believe me, I sure looked into the possibility of, &lsquo;Why can&rsquo;t we put a regular HVAC system in this and do away with this $300,000 nightmare,&rsquo; but that&rsquo;s not practical.&rdquo;</p>
<p>&ldquo;We hate to come forward and ask for help. We like to be as self-sufficient as we can.&rdquo;</p>
<p>Unfortunately, just like gyms have suffered with state restrictions, the civic center has lost a great deal of revenue this year.</p>
<p><strong>Board speaks</strong></p>
<p>Owning a pool is like owning a boat, said Commissioner Mark Marion. It can be a money pit, and folks keep pouring money down in the hole.</p>
<p>However, in this case, he has seen the center being used by many children over the years, and it gives kids a place to go and helps keep them out of trouble.</p>
<p>After hearing about the request before the meeting, Marion said, &ldquo;We&rsquo;ve talked about it. I just want you to know we hear you, and we&rsquo;re doing everything in our power to see what we can do.&rdquo;</p>
<p>Commissioner Van Tucker said, &ldquo;I appreciate the community effort you folks have put forward. &#8230; It sounds like you guys have done a really good job at your part of raising some of this money.&rdquo;</p>
<p>When folks have reached out to him in recent days, Tucker said he told them that he couldn&rsquo;t promise anything because it takes at least three votes on any decision.</p>
<p>&ldquo;This board is all about helping Surry County where it can. And certainly the Armfield Civic Center is a vital part of the East District, the Pilot Mountain area.&rdquo;</p>
<p>To Wilson, Tucker asked, &ldquo;When is a time when you feel like you would absolutely need a definitive answer on how much this board was going to be able to help you?&rdquo;</p>
<p>&ldquo;There is a 14-week lag time on equipment to come in,&rdquo; said Wilson. The contractor wants this part of the money up front before they will order the equipment. So he would like to have that half paid by Dec. 20, but certainly by the first of 2021.</p>
<p>&ldquo;By the end of March, the pool will be shut down,&rdquo; Wilson said.</p>
<p>The reason the center is able to use the pool now is that the outside humidity has dropped since the end of warm weather. The system can exchange inside air for outside air (and of course heat it) so that it isn&rsquo;t so humid indoors.</p>
<p>The center staff and volunteers are doing the tear-out of the old system themselves to save $18,000, he added.</p>
<p>&ldquo;Then they will begin installation probably in the middle of April with a four- to six-week time period.&rdquo;</p>
<p>The typical way the county handles this is to mull things over and come back at the next meeting or a month later to discuss what to do, said Tucker. He said with the chairman&rsquo;s discretion, he would suggest coming back in December and seeing what the county is able to do.</p>
<p>&ldquo;It&rsquo;s quite an astonishing amount of money they&rsquo;ve been able to raise,&rdquo; said Commissioner Eddie Harris via internet link. &ldquo;It&rsquo;s quite admirable, and I compliment you folks for doing a good job.&rdquo;</p>
<p>Harris said he knows that the center has some debt and hopes it can pay that off because the facilities are a vital part of the community for sure.</p>
<p>&ldquo;This commissioner here is inclined to work with the board to accommodate something for you folks. Like I said, keep up the good work. You&rsquo;re doing great.&rdquo;</p>
<p>Wilson said to Harris that when he joined the board in 2002, the debt was $1.5 million, and the mortgage payment was almost $15,000 a month.</p>
<p>The debt has been cut down to $330,000, and the mortgage is up for renewal.</p>
<p>Since he has been board president the past three years, he said the margin has been $26,000 to the good, in good shape until the COVID closing.</p>
<p>Chairman Larry Johnson said it appeared that the board was unanimous in wanting to help. He suggested the committee continue its fundraising efforts, and the county would put the issue on the agenda to discuss it again at the next meeting, which was three weeks later on Dec. 7.</p>
<p>County Manager Chris Knopf was not present Monday night, but by Dec. 7 Knopf could work with his finance staff to see what options are available in the budget in mid-year.</p>
<p>Wilson said the system has an exact quote of $264,000, but that is without a contingency fund.</p>
<p>The county typically builds a contingency into its own projects, such as 10%. If the center went by that approach, the amount to set aside would be around $290,000.</p>
<p>Not only that, Wilson said, but the center&rsquo;s reserves took a big hit over the summer, so if there happened to be anything left after the work is done, it would be nice to put something back in reserve that has fallen to $20,000 for an operation with a $600,000 annual budget.</p>
<p><strong>Community support</strong></p>
<p>This isn&rsquo;t the first time that supporters of the civic center have pitched in to help out &mdash; just the most recent.</p>
<p>It was only a year and a half ago that a Pilot Mountain mom appeared before the board to talk about the need for new playground equipment.</p>
<p>At that time, Jennifer Slate said a fundraising effort was &ldquo;just starting to shake the bushes&rdquo; for donations, and the parents had only collected $17,000 toward a $100,000 goal.</p>
<p>The county agreed to pitch in $20,000 in the 2019-20 fiscal budget, and Pilot Mountain also agreed on $20,000, providing $40,000 in public funds. By the end of January of this year, Slate said the group had reached a total of $114,000.</p>
<p>Pilot Town Manager Michael Boaz, in handling the funds to make the equipment purchase, said that $55,000 of the total came through Armfield (which included the volunteers&rsquo; amount), which was more than the $40,000 from the town and county. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91987/white-plains-builds-leadership-through-clubs" title="White Plains builds leadership through clubs" style="color:black">White Plains builds leadership through clubs</a></h1>

            <a href="https://www.mtairynews.com/news/91987/white-plains-builds-leadership-through-clubs" title="White Plains builds leadership through clubs">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/125936605_web1_123653163_4676932159045149_8367655338148729554_o-382x509.jpg" alt="White Plains builds leadership through clubs">
            </a>
   <p class="entry-meta">November 19, 2020</p>
   <p>White Plains Elementary School implemented the Leaders for Life monthly club days last school year. This year, students continue to participate in these club activities. Students are learning to lead self, helping to lead others.</p>
<p>&rdquo;Our leaders for life clubs provide students a variety of choices and a chance to find new interests,&rdquo; the school said in a release about the program. &ldquo;Once a month classes vote on which club they would like to participate in. Clubs include cooking club, STEM club, sports club, gaming club, art club, gardening club, dance club, writing club and brain teaser club.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91985/downtown-christmas-market-set" title="Downtown Christmas market set" style="color:black">Downtown Christmas market set</a></h1>

            <a href="https://www.mtairynews.com/news/91985/downtown-christmas-market-set" title="Downtown Christmas market set">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126014772_web1_DSC08374--2-.jpg" alt="Downtown Christmas market set">
            </a>
   <p class="entry-meta">November 19, 2020</p>
   <p>The Christmas shopping season will be welcomed to downtown Pilot Mountain this Saturday and again on Dec. 5 with a pair of day-long street festivals dubbed &ldquo;The Pilot Mountain Christmas Market.&rdquo;</p>
<p>Vendors will set up on Depot Street and in the Town Hall parking lot. Some 40 vendors are expected at each event, including returning and new vendors at the second event. Hours for the market will be from 9 a.m.-4 p.m. each Saturday.</p>
<p>&ldquo;There&rsquo;ll be a few direct sales vendors,&rdquo; primary organizer Christy Craig said, &ldquo;but by far the most will be offering their own hand-crafted goods.&rdquo;</p>
<p>Craig described the purpose of the days as an effort to bring shoppers downtown for the critical holiday shopping season, helping to boost sales by letting visitors see what the town has to offer. She noted that several stores are planning to offer specials for the day.</p>
<p>She said vendors have been excited and eager to take part and public response has been positive.</p>
<p>&ldquo;We&rsquo;re very excited to be a part of this,&rdquo; said Grace Jessup of Jessup Ranch Soaps. Jessup will have her variety of goat&rsquo;s milk soaps on hand for Saturday&rsquo;s event. Soap is made from the milk of goats on the Jessup Farm, which are milked by hand before the soap is made in small batches.</p>
<p>Jessup will have an array of scents on hand, including fall and Christmas scents.</p>
<p>&ldquo;The markets we had planned to take part in this year have been closed,&rdquo; she said. &ldquo;We&rsquo;ve been able to continue the business online but we miss this aspect, being able to meet people and see them get excited about our soaps. It&rsquo;s been a hard year for everyone and it&rsquo;s important that we support our small businesses.&rdquo;</p>
<p>&ldquo;People are ready to get outside in a safe environment,&rdquo; Craig noted, &ldquo;and our vendors are extremely happy to have the opportunity to take part in a live show. They should all be well-stocked and ready for shoppers.&rdquo;</p>
<p>Craig did point out that the number of vendors was intentionally limited to allow more room for spacing and social distancing. She added that all attendees are &ldquo;highly encouraged&rdquo; to wear a mask.</p>
<p>Christmas music should be in the air during the December event and stores will be decorated as part of that evening&rsquo;s Christmas celebration.</p>
<p>&ldquo;This is a chance for attendees to enjoy the Christmas season while supporting local businesses,&rdquo; Craig said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91983/police-reports-420" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 18, 2020</p>
   <p>&#8226; A Mount Airy man has been jailed on driving while impaired and other charges stemming from an incident in which he also allegedly bit the arresting officer, according to city police reports.</p>
<p>Francisco Rivera Rodriguez, 60, of 151 Locust Ridge Trail, was encountered by law enforcement personnel during a civil disturbance late night on the night of Nov. 10 in the area of Wards Gap Road and Locust Ridge Trail. He allegedly was driving a 1992 Chevrolet 3500 pickup after consuming an impairing substance and refused to submit to intoxication testing or a blood draw, police records state, which led to the execution of a search warrant for that early Wednesday.</p>
<p>In addition to DWI, Rodriguez is accused of assault on a government official or employee for allegedly biting Officer J.N. Beketov and driving while license revoked (related to a previous impairment violation). He also is facing a 30-day civil driver&rsquo;s license revocation for refusing the testing. Rodriguez was confined in the Surry County Jail under a $2,000 secured bond and slated for a Nov. 23 appearance in District Court.</p>
<p>&#8226; Two weedeaters with a total value of nearly $500 were stolen on Nov. 10 from the utility trailer of owner Katheryn Woodall Ward of Clyde Hayes Road in Lowgap, while it was parked at a residence on Broad Street. Included were a Stihl model, white and orange in color, and an orange Husqvarna.</p>
<p>&#8226; Property valued at $130 was discovered stolen on Nov. 9 at the home of Stuart Jared Heath on Byerly Street, where a car jack, jack stand, an Android cell phone charger and cable and a gun-cleaning kit were taken from an unlocked 2005 Toyota Corolla.</p>
<p>&#8226; Matthew Austin Messenger, 29, listed as a homeless resident of Mount Airy, was charged with possession of stolen goods on Nov. 8, stemming from a case the day before in which property with a total value of $590 was removed from multiple unlocked vehicles owned by residents of East Bluemont Road, identified as Lydia Gabreiella DiCandia and Marco Antonio Catarino Ortega.</p>
<p>Included were a Dual 1,500-watt car amplifier, a green in color Portland electric pressure washer, a DeWalt black and yellow cordless power tool, a Milwaukee red and black cordless power tool, women&rsquo;s wallets and a diaper backpack.</p>
<p>Messenger is facing a Dec. 14 court date.</p>
<p>&#8226; Derek Lawrence Smith, 21, of 107 Stratford Place, Dobson, was charged with possession of a Schedule I controlled substance, a felony involving heroin, after being encountered by police in the upper parking lot of Walmart during a possible overdose call on Nov. 7.</p>
<p>During the investigation, Smith further was found to be the subject of an outstanding order for arrest for failing to appear in court, which had been issued on Aug. 12. He was held in the county jail under a $2,000 secured bond, with the case set for Monday&rsquo;s session of Surry District Court.</p>
<p>&#8226; Stephanie Nicole Brunt, 34, of Winston-Salem, is facing eight different charges as the result of a larceny call on Nov. 6 at the Goodwill store on Rockford Street, where she also was in possession of a gun and drugs, police records state. Brunt allegedly pushed a store employee while taking items identified as assorted women&rsquo;s shirts, 10 in all, and a handbag, valued altogether at $46, which were recovered.</p>
<p>The Winston-Salem woman is accused of possession of a Schedule II controlled substance (methamphetamine), a felony; assault and battery; carrying a concealed gun; larceny; possession of stolen goods; possession of a Schedule VI controlled substance (marijuana); and two counts of possession of drug paraphernalia (scales, a glass smoking glass and a baggie).</p>
<p>Brunt was jailed under a $10,000 secured bond and is scheduled to be in District Court on Dec. 14.</p>
<p>&#8226; Timothy Scott Jenkins, 56, of 174 W. Pine St., was charged with disorderly conduct on Nov. 6 after being encountered by police at his residence during a loud-music call. The case is set for the Dec. 7 District Court session.</p>
<p>&#8226; An unauthorized burn occurred on Nov. 4 at Walmart, where two unknown suspects lit a $5 package of matches on fire while inside the store.</p>
<p>&#8226; Lowe&rsquo;s Home Improvement was the scene of a larceny on Nov. 1, when a DeWalt XR 20-volt power tool, yellow and black in color and valued at about $200, was taken by an unknown suspect.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91979/chamber-seeks-award-nominees" title="Chamber seeks award nominees" style="color:black">Chamber seeks award nominees</a></h1>

            <a href="https://www.mtairynews.com/news/91979/chamber-seeks-award-nominees" title="Chamber seeks award nominees">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126013185_web1_20200123_205542.jpg" alt="Chamber seeks award nominees">
            </a>
   <p class="entry-meta">November 18, 2020</p>
   <p>For nearly six decades, the Greater Mount Airy Chamber of Commerce annually has recognized a local person with its highest community honor: The Citizen of the Year Award.</p>
<p>While COVID-19 has changed many things for area residents over the past nine months, including the cancellation of some of the chamber&rsquo;s biggest annual events, the organization will forge ahead with this award.</p>
<p>Chamber President and CEO Randy Collins just isn&rsquo;t quite sure how the award will be given, but the fact that it <em>will</em> be given is ironclad. For now, chamber officials need help with public input for the award &mdash; and the nominating period for the annual honor closes Nov. 30.</p>
<p>&ldquo;It&rsquo;s kind of a Who&rsquo;s Who&rdquo;of local leaders, Collins said Tuesday. The first award winner, Joe Johnson Sr., was named Citizen of the Year in 1962, and every year since the chamber has given the honor. Among the names who have received the award are John E. Woltz, Floyd Pike, Jim Grimes, Don Nance, George Summerlin, Floyd Rees, Tanya Jones and Zack Blackmon, Ann Vaughn, Teresa Lewis, Gene Rees, Ed Woltz, Craig and Michelle Hunter, Charlie and Ed Shelton, Catrina Alexander, Robert Moody, and the most recent winner, Curtis Taylor.</p>
<p>&ldquo;We have had a mix of men and women, there have been times when couples have won. &#8230; In 2010, Charlie and Ed Shelton, who are brothers, won for their work in the community,&rdquo; Collins said.</p>
<p>&ldquo;Nominees should have clearly demonstrated leadership and hard work that has made Surry County a better place in which to live and work,&rdquo; according to the nominating form on the chamber&rsquo;s website.</p>
<p>&ldquo;The nominee should also be someone who is long overdue for recognition. Careers or backgrounds of nominees should be in the areas of business, industry and public service, but are not limited to these career areas. Executives or employees of non-profit organizations, elected officials or candidates for elected office, and individuals who have previously held elected office are all eligible.&rdquo;</p>
<p>The list goes on to say a nominee should be a visionary, a highly respected leader, and a community ambassador.</p>
<p>Despite those lofty standards, Collins said it&rsquo;s not a long, nor involved process, to nominate an individual.</p>
<p>&ldquo;Ours is not a long drawn-out thousand-word essay on how great this person is,&rdquo; Collins said. &ldquo;Really, it&rsquo;s just &lsquo;tell us what they&rsquo;ve done&rsquo; &mdash; it can be as long or as short as people want it to be. Ours is not a complicated Nobel Prize-kind of thing that takes weeks and weeks to send out. Frankly, people could just write something up and extol the virtues of the person they&rsquo;re nominating.&rdquo;</p>
<p>Collins, who said the award itself is an important one to the community, said once the nominations are in, he assembles a team of local business and community leaders to go through the applications, giving &ldquo;serious deliberation&rdquo; to the nominees before finally choosing one.</p>
<p>Generally, the person or persons receiving the award do not know about it ahead of time, until presented with the honor at the chamber&rsquo;s annual meeting in January. This year, that may prove difficult with the expectation of continuing limits on public gatherings because of the COVID-19 epidemic.</p>
<p>&ldquo;We&rsquo;re trying to figure out how to do an annual meeting in the winter. We really don&rsquo;t want to do it on a video conference, but we may have no choice,&rdquo; he said. &ldquo;The award winner is kept a secret, until the award is presented, and that will be a challenge during a pandemic, but we&rsquo;re gong to do it. We&rsquo;re going to figure out a way to do that.&rdquo;</p>
<p>For those wishing to nominate an individual for the award, the nomination form can be found at <a href="https://conta.cc/36JwM0J" target="_blank" title="Nomination" rel="noopener noreferrer">https://conta.cc/36JwM0J</a> or by calling Collins at 336-786-6116.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91977/soap-shop-opens-in-pilot-mountain" title="Soap shop opens in Pilot Mountain" style="color:black">Soap shop opens in Pilot Mountain</a></h1>

            <a href="https://www.mtairynews.com/news/91977/soap-shop-opens-in-pilot-mountain" title="Soap shop opens in Pilot Mountain">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126014672_web1_IMG_0296.jpg" alt="Soap shop opens in Pilot Mountain">
            </a>
   <p class="entry-meta">November 18, 2020</p>
   <p>The Pilot Mountain Business Council hosted a morning ribbon cutting ceremony on Nov. 11 for one of the town&rsquo;s newest ventures, Indulge Soapery. The business is located at 104 West Main Street.</p>
<p>The ribbon cutting continues a busy fall season of new openings in the Pilot Mountain business community.</p>
<p>&ldquo;It&rsquo;s always exciting to meet the wonderful people making investments in our community,&rdquo; noted Pilot Mountain Mayor Evan Cockerham, who manned the scissors for the ribbon cutting event.</p>
<p>Indulge Soapery is owned by Julie Henne and has been open for just over two weeks. The business features a wide variety of handmade soaps as well as bath products for the entire family.</p>
<p>For about six years prior to the opening, Henne had operated the business from her home. She maintained a small shop in the downstairs of her home and carried her soaps to vendor events.</p>
<p>&ldquo;When I had an opportunity to expand onto Main Street, I jumped at it. For years I&rsquo;ve thought that Pilot Mountain has so much potential. Now, I see the little shops and boutiques that are opening up and I&rsquo;m excited to be a part of that growth,&rdquo; she said.</p>
<p>After growing up in Pilot Mountain, Henne had moved to Charlotte. She returned to Pilot Mountain about eight years ago and now lives in the town with her husband, Nick, and her son, Landon.</p>
<p>When Landon was a baby, his mother recalls, it was his problem with the skin condition Eczema that spurred her to begin exploring soap making. She soon found success and now caters to quite a few customers with skin conditions. She also found that she enjoyed making something that helped others as well as making people happy.</p>
<p>&ldquo;It can be time-consuming,&rdquo; she said, &ldquo;but I love it. I enjoy meeting new people and I love being able to make something they enjoy.&rdquo;</p>
<p>The venture now involves her husband, who specializes in making the popular &ldquo;bath bombs,&rdquo; and her son, who help label the finished products.</p>
<p>At her new store, she is helped by her mother, Joni Handley. In addition to helping set up the shop, Handley is now a vital part of its day-to-day operations.</p>
<p>&ldquo;It&rsquo;s a family effort,&rdquo; Henne said, &ldquo;and for us, it&rsquo;s family time together.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91967/board-at-odds-over-jail-project" title="Board at odds over jail project" style="color:black">Board at odds over jail project</a></h1>

            <a href="https://www.mtairynews.com/news/91967/board-at-odds-over-jail-project" title="Board at odds over jail project">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126008911_web1_JEFF1626_filtered-406x509.jpg" alt="Board at odds over jail project">
            </a>
   <p class="entry-meta">November 18, 2020</p>
   <p>DOBSON &mdash; Just like last month, the Surry County Board of Commissioners was divided on moving forward with planning for a new jail and an Elkin gym project.</p>
<p>A month ago, Jason Hopkins, a project manager with Moseley Architects, described the jail&rsquo;s revised plans, which have changed in scope a few times.</p>
<p>The facility would offer 360 inmate beds, with room for expansion to 450 beds. The core services (such as the kitchen, laundry and medical center) would be big enough to handle up to 500 inmates.</p>
<p>Other details included secure outdoor recreation areas, an intake/booking area, public lobby, video visitation area, administrative offices and employee locker rooms. There is also a completely separate area designated for the E-911 central office and emergency operations center.</p>
<p>Because the jail must have its own electricity source in case of any grid power outage, it makes sense to put emergency operations in the same area to make use of that emergency power, county officials explained last month.</p>
<p>The prisoner capacity for this jail has increased since it was first discussed a few years ago. That and the addition of the emergency operations sector have pushed the price tag for this project from an estimated $25 million at one time to $39 million last month.</p>
<p>With Elkin City Schools seeking $12 million for its gymnasium project, that puts the figure discussed for possible borrowing around $51 million.</p>
<p>At the end of his presentation, Hopkins was looking for approval from the board to move to the next phase, which would be preparing documents to put the jail project out for bid.</p>
<p>That&rsquo;s when Commissioners Van Tucker and Eddie Harris voiced their resistance.</p>
<p>Tucker said he wouldn&rsquo;t be in favor of voting on any plan to move forward without checking with the county&rsquo;s financial advisors: Doug and Andrew Carter, of DEC Consultants.</p>
<p>Chairman Larry Johnson and Commissioners Mark Marion and Bill Goins outvoted Tucker and Harris 3-2 in favor of moving forward with preparing bid documents.</p>
<p>Since that meeting, the Carters did travel to Dobson to speak to the county finance committee. Then they returned Monday night to speak to the board.</p>
<p>Hopkins said last month that the bid documents could be ready in mid-January. The county could advertise for bids in March and receive them in April. The county could start a bond issuance to borrow the money to pay for this. Then site work could start in May or June after the rainy days of early spring are past. The project would be completed around December 2022.</p>
<p>Andrew Carter said Monday night that the soonest the county should be starting a bond issuance is July.</p>
<p>In May Andrew and his father explained that the county is currently paying down debt on the school projects for Franklin, Dobson and Mountain Park elementary schools as well as the historic courthouse and government service center projects before those.</p>
<p>Borrowing money before July would slow down when future school needs can be addressed.</p>
<p>Andrew Carter said that if the county does the jail and Elkin gym project after July, then the next project would have to wait another four years, to 2025. Another project after that would be pushed out to 2031.</p>
<p>Carter said the future projects were based on a round figure of $20 million each.</p>
<p>The county board previously has heard from school consultant Bill Powell on the need for renovation/reconstruction at the aging high schools in the county system. North Surry, East Surry and Surry Central were all built six decades ago.</p>
<p>After speaking with the finance committee, Andrew Carter said DEC had crunched some new numbers based on what would happen if the jail and/or gym project were to come in under the $51.2 million figure mentioned at last month&rsquo;s county meeting.</p>
<p>If the total came down $2 million to $49.2 million, then the next project could be moved up from 2025 to 2024. The third phase would still be in 2031.</p>
<p>If the total came down $5 million to $46.2 million, then the school renovation project could move from 2025 to 2023. And the next one could move from 2031 to 2030.</p>
<p>When these models were created, DEC chose to use conservative numbers, explained Andrew Carter. It was based on getting interest rates on the bonds of 3.5%, but right now he is seeing as low as 2% interest. And the models used conservative figures on county tax revenue collections. Surry has always collected property tax at a high rate, but Andrew used a slightly lower percentage.</p>
<p>Therefore, the county should come out even better than these numbers, he said. The county is in good financial strength and can afford the jail and gym projects; it&rsquo;s just a matter of how far out the other work gets pushed.</p>
<p>The $51.2 million would be the maximum figure, said Chairman Johnson.</p>
<p>At the meeting last month, Commissioner Eddie Harris asked architect Frank Williams about doing the Elkin gym project in phases, even doing two-thirds of the new building and waiting a few years to put the top floor on.</p>
<p>Williams said that wouldn&rsquo;t really save much money in the long run because the partial building would have to have a fully functional roof, then that roof would have to be torn off and the new top level would be added.</p>
<p>This month Harris asked if the jail and gym projects could be split up into different years to ease the burden at one time.</p>
<p>No, there are too many fees that would be repeated, Andrew Carter said. There would be two sets of bond fees, twice the legal fees; the Local Government Commission charges a fee to look over everything. The county won&rsquo;t save any money splitting the projects up.</p>
<p>Tucker said he might be looking to build a shop on his property or buy a tractor. Because of the cost he might not try to do both at the same time.</p>
<p>Tucker said he would like to see the two projects stand up on their own merit. Then the citizens could come out during a public forum and speak up on one or the other.</p>
<p>He asked the Carters if they had an idea how much costs it would add to split up the two projects into different bond issuances.</p>
<p>Doug Carter said the county could be looking at $150,000 in extra costs.</p>
<p>There is also the risk of interest rates moving back up. Andrew Carter said that there is really only one direction they can go with a number so low right now.</p>
<p>The lower interest rates doesn&rsquo;t help the county&rsquo;s ability to pay the bonds back, said Tucker. When all this COVID talk started in February, he had hoped that by this point the pandemic would be in the rearview mirror, and instead it is probably at the worst point yet.</p>
<p>Harris gave a vague comment about monies that the county could be missing out on if the board moves too quickly. He referred to &ldquo;some outside funding opportunities that I&rsquo;m not going to go into here&rdquo; that could allow the county to do more in the Elkin project that the commissioners had anticipated.</p>
<p>&ldquo;If you go ahead and drop the hammer on both of these at the same time, that opportunity is gone forever because you&rsquo;re locked in to doing the ADA component,&rdquo; he said.</p>
<p>Harris was referring to how the gym project has two key parts: #1, building a second gym because the high school and middle school are sharing one building; #2, upgrading the existing gym and making it compliant with the federal Americans with Disabilities Act.</p>
<p>Harris fears that if the board tries to reduce the total bond issuance below $51.2 million, it could come at the loss of getting the new gym built. And then it&rsquo;s &ldquo;maybe 20, 30, 40 years before a second gym could materialize.&rdquo;</p>
<p>There is no deadline for making a decision on the new gym, he noted, so he doesn&rsquo;t want the board to rush to make a decision that could jeopardize it.</p>
<p>Johnson said he is ready to get the board together in three weeks for the next meeting and make a decision on bond amount for the jail/gym issuance. Both projects are necessary and have been pushed off for years, and he wants to do the right thing. The commissioners have been looking at the numbers for a while.</p>
<p>Tucker said, &ldquo;Yes, I want to do the right thing, too, Mr. Chairman. I&rsquo;m just not sure the right thing is to do it and do it now.&rdquo; There is no drop-dead schedule on the jail for three weeks from now. The board could take it up in January or even wait until the day-long annual retreat in February.</p>
<p>The county&rsquo;s numbers are pretty darned impressive so far into the pandemic, but there is no way to know what might happen over this winter or moving forward, said Tucker. Even if there were no pandemic, he would be cautious at borrowing $50 million.</p>
<p>This is a good time to borrow, but that doesn&rsquo;t mean that interest rates should run your decisions, Doug Carter said. Admitting he isn&rsquo;t as close to the construction side, he said it might not matter if this is a good time to build a house if you can&rsquo;t afford the lumber.</p>
<p>Johnson said he wants to see this work continue.</p>
<p>&ldquo;We won&rsquo;t be making any decisions on financing and debt issuances as long as I&rsquo;m chairman &mdash; because I won&rsquo;t be chairman next year. I&rsquo;ll decline if I&rsquo;m asked.&rdquo;</p>
<p>Harris said, &ldquo;I have always tried to be fair to all three school systems. &#8230; I just think we can do better for Elkin. I do think that a second gym is achievable, and I think this falls short of what I could support.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91964/extension-plans-apple-tree-webinar-thursday" title="Extension plans apple tree webinar Thursday" style="color:black">Extension plans apple tree webinar Thursday</a></h1>

            <a href="https://www.mtairynews.com/news/91964/extension-plans-apple-tree-webinar-thursday" title="Extension plans apple tree webinar Thursday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126009411_web1_JEFF1632_filtered.jpg" alt="Extension plans apple tree webinar Thursday">
            </a>
   <p class="entry-meta">November 17, 2020</p>
   <p>DOBSON &mdash; Ever been curious about planting a couple of apple trees at home?</p>
<p>The Surry County office of the N.C. Cooperative Extension Service is hosting a free webinar Thursday evening that will explain some of the helpful details when considering this type of tree.</p>
<p>Joanna Radford, extension agent, commercial and consumer horticulture, said that the web session &ldquo;Growing Apple Trees in Your Backyard&rdquo; will last from 7-8 p.m. Thursday.</p>
<p>&ldquo;We will have local apple expert Jason Bowen of Horne Creek Farm with us and will be sharing tips for growing apples successfully,&rdquo; said Radford. &ldquo;Jason is knowledgeable in heirloom apples and will share varietal information as well.&rdquo;</p>
<p>Many folks only know a handful of apple varieties like Granny Smith, golden delicious, red delicious, gala, said Radford. But there are so many more types out there. Some are more old-timey, heirloom apples that are sometimes hard to find nowadays.</p>
<p>The webinar will cover some of these types, how grafting can be done to introduce new species to a tree, where different varieties can be found in the region, she said.</p>
<p>There will also be information on maintaining the health of the trees such as fertilizing, looking out for diseases that can affect trees, and pest management.</p>
<p>Registration for the webinar can be found at <a href="https://www.eventbrite.com/e/growing-apples-in-my-backyard-tickets-123396402963" target="_blank" title="Webinar" rel="noopener noreferrer">https://bit.ly/3f5OAac</a>. Once registered, folks will receive an invitation link for the Zoom service.</p>
<p>For those unable to take part in the live event, the Extension office says people can still register and then use a link to watch the recorded session later.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91962/surry-county-sheriff-reports-274" title="Surry County Sheriff Reports" style="color:black">Surry County Sheriff Reports</a></h1>

            <a href="https://www.mtairynews.com/news/91962/surry-county-sheriff-reports-274" title="Surry County Sheriff Reports">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126015650_web1_Sheriff-Badge-RGB-489x509.jpg" alt="Surry County Sheriff Reports">
            </a>
   <p class="entry-meta">November 17, 2020</p>
   <p>DOBSON &mdash; The Surry County Sheriff&rsquo;s Office has issued the following reports:</p>
<p>&#8226; Curtis Lee Berrier, 47, of Druid Drive, Mount Airy, was served criminal summonses Aug. 3, charging him with larceny and communicating threats, dated June 30. The complainant is Shayna Johnson of Mount Airy. He was given an Aug. 28 court date.</p>
<p>Berrier spent three months in prison from December 2005 to February 2006 for breaking and entering, unauthorized use of a vehicle, possession of drug paraphernalia, and eight counts of passing worthless checks.</p>
<p>He first received probation and a suspended sentence, but after a probation violation, the sentence was activated, according to the N.C. Division of Public Safety.</p>
<p>&#8226; Greyson Dewayne Young, 30, of Gwyn Avenue, Mount Airy, was served a warrant Aug. 4, charging him with larceny, dated that day. He was placed under a $2,500 unsecured bond with a Sept. 2 court date.</p>
<p>&#8226; Wayne Emory White, 70, of Twin Oaks Road, Elkin, was charged Aug. 4 with assault on a female. The victim was listed as Lacey Mullins of State Road. White was not confined, but was given a Sept. 4 court date.</p>
<p>&#8226; Kenneth Dean Hamm, 57, of Pinyon Way, Dobson, was served criminal summonses Aug. 4 charging him with three driving-related offenses (including having an open container of alcohol), dated Aug. 2. He was given a Nov. 24 court date.</p>
<p>In 2013 he was convicted of DWI Level 2 and driving while license revoked. In 2000 he was convicted of DWI Level 3 and driving while license revoked.</p>
<p>In 1992 he was convicted of DWI. After a probation violation he spent nine months in prison.</p>
<p>And in 1990 he had his driver&rsquo;s license permanently revoked because of violations up to that point and spent three weeks in jail.</p>
<p>&#8226; Alexus Noelle Boles, 19, of Salem Wood Trail, Dobson, was served an order for arrest Aug. 4 for failure to appear in court July 28. She was given a $200 secured bond and a Sept. 11 court date.</p>
<p>&#8226; Travis William Barker, 35, of Barker Hollow Road, Lowgap, was served an order for arrest Aug. 4 for failure to appear in court July 13. He was released on a $3,000 secured bond with a Sept. 21 court date.</p>
<p>In 2019 he spent six and a half months in prison for a felony probation violation.</p>
<p>In February 2017 he was convicted of felony breaking and entering, felony larceny after breaking and entering, trespassing and assault. He received a suspended sentence and probation.</p>
<p>After a probation violation the first time, he spent three months in prison, getting out February 2018.</p>
<p>From May to October 2018 he was back inside for another probation/parole violation. Then came the third violation in January 2019.</p>
<p>&#8226; Jacob Allan Kyles, 32, of Plantation Drive, King, was stopped by the N.C. Highway Patrol and charged Aug. 4 with felony habitual driving while impaired. He was placed under a $20,000 secured bond with an Aug. 10 court date.</p>
<p>He was convicted of DWI in November 2017 and May 2016. After a probation violation, he spent two and a half months in jail earlier this year, getting out April 30.</p>
<p>The violation was getting caught for felony larceny and felony obtaining property by false pretense, for which he was convicted June 23. He received three years of probation.</p>
<p>He also had October 2019 convictions for larceny, possession of stolen goods, and resisting an officer. He received probation, house arrest and probation.</p>
<p>&#8226; Joshua Jeffrey Blackburn, 34, of Minnow Lane, Mount Airy, was served an order for arrest Aug. 5 for failure to appear in court July 31 on a charge of violating his probation. He was given a $10,000 secured bond and a Sept. 2 court date.</p>
<p>In May 2018 he was convicted of larceny and resisting an officer. He was given probation and credit for time served in the county jail.</p>
<p>In November 2018 he was convicted of possession of a Schedule IV drug and given probation. In June 2019 he was convicted of driving while license revoked and no vehicle registration. He again received probation.</p>
<p>&#8226; Brandee Rachelle Bledsoe, 37, of Highland Drive, Mount Airy, was served an order for arrest Aug. 5 for failure to appear in court July 27. She was given a $1,500 secured bond and an Aug. 17 court date.</p>
<p>In 2016 she was convicted of felony sell/deliver a Schedule III drug. After a probation violation, she spent eight months in prison.</p>
<p>That violation was getting caught for larceny and injury to real property, which were included in the sentence where she spent eight months behind bars, getting out on Christmas Eve 2018.</p>
<p>In February 2019 she was convicted of a post-release violation and went back in for another six months.</p>
<p>&#8226; Beverly Bryant Blevins, 57, of Round Peak Church Road, Mount Airy, was served an order for arrest Aug. 5 for failure to appear in court July 29. She was given a $15,000 secured bond and a Sept. 11 court date.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91960/new-covid-tracking-system-unveiled" title="New COVID tracking system unveiled" style="color:black">New COVID tracking system unveiled</a></h1>
   <p class="entry-meta">November 17, 2020</p>
   <p>Gov. Roy Cooper on Tuesday unveiled what officials are calling a COVID-19 County Alert System.</p>
<p>The system is a color-coded map of North Carolina, showing each county shaded with either yellow, orange or red. Yellow shows &ldquo;significant&rdquo; community spread of the virus, orange shows &ldquo;substantial&rdquo; and red shows &ldquo;critical&rdquo; spread.</p>
<p>Along with the ratings, there are specific suggested actions for residents of those counties, based upon the ratings. The map will be updated every four weeks.</p>
<p>The move comes as COVID-19 cases continue rising across the state and nation, with daily records of new cases, deaths and active cases becoming common.</p>
<p>The first map, released Tuesday afternoon, shows Surry County shaded orange, indicating substantial community spread, although it wasn&rsquo;t immediately clear if the new system would have any direct affect on businesses and individuals locally.</p>
<p>According to information released by the governor&rsquo;s office, the ratings are pieced together using a combination of metrics, including new cases per 100,000 of population over a recent 14-day period; the percent of tests that are positive during that 14-day period; and a hospital impact score that combines &ldquo;COVID-19 related visits to the emergency department, staffed open hospital beds, and critical staffing shortages over 14 days.&rdquo; The first map, released Tuesday, was based upon statistics compiled Nov. 1-Nov. 14.</p>
<p>Wilkes County is the only neighboring county that is in the critical category, where the North Carolina Health and Human Services website shows 407 new cases over the previous 14 days, or 595 new cases per 100,000 population. Surry County, by comparison, has experienced 364 new cases during that same period, at the rate of 507 new cases per 100,000. Alleghany, Stokes, Yadkin, and even Forsyth counties were all lower when measured in cases per 100,000, with those counties varying between 332 and 483.</p>
<p>&ldquo;This system will help give local leaders another tool to understand how their county is faring and to make decisions about actions to slow viral spread,&rdquo; said the governor&rsquo;s website.</p>
<p>It wasn&rsquo;t immediately clear what steps local leaders might take armed with this new rating.</p>
<p>&ldquo;We have a meeting Thursday evening, and I intend on talking with the board,&rdquo; said city Mayor Pro Tempore Ron Niland. &ldquo;I plan on talking about what they might want to do going forward.&rdquo;</p>
<p>He also indicated he planned on talking with Surry County Board of Commissioners Chairman Larry Johnson prior to that to see what the county might consider. &ldquo;To see if there aren&rsquo;t ways we can cooperate and come up with something so we&rsquo;re all on the same page.&rdquo;</p>
<p>Niland said he wasn&rsquo;t necessarily talking about mask-wearing regulations, or orders that would affect local businesses.</p>
<p>&ldquo;From what I&rsquo;ve seen, the mask-wearing has been pretty well adhered to; our stores are doing a good job posting those requirements and asking people to follow them.&rdquo;</p>
<p>He said he&rsquo;d more likely want to address the size of meetings area residents attend &mdash; acknowledging that local government meetings are probably among the largest gatherings taking place on a regular basis now.</p>
<p>&ldquo;My idea is we should get in front of this as quickly as we can, it sounds like it&rsquo;s getting pretty rough,&rdquo; the city official said of the worsening pandemic.</p>
<p>Attempts to reach Johnson, with the county, for comment were not immediately successful.</p>
<p>Maggie Simmons, assistant health director with the Surry County Health and Nutrition Center, said she hopes the new system will spur people to be more cautious.</p>
<p>&ldquo;The measures being assessed in the new COVID-19 County Alert system bring to the forefront the fact that Surry County has substantial community transmission, which can in turn have significant impact on our local hospitals,&rdquo; she said. &ldquo;Surry County Health and Nutrition Center strongly recommends that Surry County citizens take action to protect themselves and their loved ones as we progress through this pandemic together.</p>
<p>Tuesday&rsquo;s unveiling of the statewide alert system comes about a week after Cooper clamped down on indoor gatherings, putting the limit back down to 10 for many such events.</p>
<p>The move also comes a week after the governor&rsquo;s office issued a statement asking Tar Heel residents to be more cautious regarding behavior that puts individuals at higher risk for the virus. In that statement, released Nov. 12, the governor noted that not only had the number of new infections spiked dramatically across the state, but that the nature of the spread had changed.</p>
<p>Unlike the early weeks of the pandemic, he said that nearly twice as many new cases have been reported from rural counties compares to urban areas: deaths had increased significantly in rural counties and account for the majority of state deaths now; the majority of rural cases are occurring among those age 49 and younger, and the increase is being driven by community spread, not congregate living settings such as nursing homes or jails.</p>
<p>&ldquo;By pinpointing counties with high virus transmission and asking everyone in those counties to work with us and do more right now to slow the spread of the virus, we can succeed,&rdquo; Cooper said. &ldquo;It can help bring down their case rates, keep their communities safer, save lives and keep their hospital systems working.&rdquo;</p>
<p>&ldquo;It&rsquo;s going to take all of us working together to avoid tightening restrictions like so many states are now doing,&rdquo; said Mandy Cohen, Department of Health and Human Services secretary. &ldquo;The COVID-19 County Alert System gives North Carolinians an easy way to see how their county is doing and know what they can do protect their family and neighbors and slow the spread of this virus.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91943/shoals-celebrates-red-ribbon-week-2" title="Shoals celebrates Red Ribbon Week" style="color:black">Shoals celebrates Red Ribbon Week</a></h1>

            <a href="https://www.mtairynews.com/news/91943/shoals-celebrates-red-ribbon-week-2" title="Shoals celebrates Red Ribbon Week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/125936503_web1_ses-red-4.jpg" alt="Shoals celebrates Red Ribbon Week">
            </a>
   <p class="entry-meta">November 17, 2020</p>
   <p>Shoals Elementary School recently celebrated Red Ribbon Week, with the theme &ldquo;It&rsquo;s Clear to See We Live Drug Free.&rdquo; Each day there was a different theme:</p>
<p>Monday: I&rsquo;m too bright to do drugs. (Wear neon colors)</p>
<p>Tuesday: Sock it to drugs. (Wear crazy socks)</p>
<p>Wednesday: Team up against drugs. (Wear your favorite team gear)</p>
<p>Thursday: I mustache you not to do drugs. (Snap a silly mustache selfie and we&rsquo;ll share it to SES Facebook page)</p>
<p>Friday: Lights, camera, action-Drugs get no reaction. (Dress like your favorite character)</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91888/franklin-students-staff-remember-former-student" title="Franklin students, staff remember former student" style="color:black">Franklin students, staff remember former student</a></h1>

            <a href="https://www.mtairynews.com/news/91888/franklin-students-staff-remember-former-student" title="Franklin students, staff remember former student">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/125936708_web1_brayden2-598x509.jpg" alt="Franklin students, staff remember former student">
            </a>
   <p class="entry-meta">November 15, 2020</p>
   <p>Franklin Elementary School recently held a celebration of life service to remember and honor Brayden St. Angelo, who died in an accident on March 30.</p>
<p>At that time, schools across the state had transitioned to remote learning due to COVID-19, and friends and classmates of Brayden, who was a kindergarten student in Shannon Southard&rsquo;s class, were not able to be together to memorialize their friend at the time.</p>
<p>About 30 people recently gathered around a tree that was planted in front of the school in memory of Brayden at the school, where an engraved stone was placed at the foot of the tree.</p>
<p>Principal Molly Anderson and teacher Shannon Southard spoke to his classmates and the others gathered for the occasion. Everyone there released pink balloons as pink was Brayden&rsquo;s favorite color.</p>
<p>Those in attendance included Brayden&rsquo;s mother, Taryn St. Angelo, his younger sister Lydia, family and friends, School Resource Officer Jessica Richardson, staff members, and his classmates from last year.</p>
<p>His classmates presented Brayden&rsquo;s sister with two Pete the Cat books. The series was a favorite of the entire class.</p>
<p>Brayden&rsquo;s name was also added to a memorial garden at the school. Last year Eagle Scout Landon Strickland led updates and improvements to the memorial garden that is located in a quiet area between the main building and back building.</p>
<p>&ldquo;Brayden was such a joy to have in my classroom,&rdquo; Southard shared. &ldquo;He was such a kind, friendly, smart, sweet, and very loving little boy. His eyes would light up the entire room when he would smile or laugh. He was a good friend to all of his classmates and they all adored him as well. Brayden will always hold a special place in all our hearts.&rdquo;</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/231">231</a></span><span><a href="https://www.mtairynews.com/news/92245/hospice-ornaments-on-sale/page/231">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="119" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"92245 https:\/\/www.mtairynews.com\/news\/92245\/hospice-ornaments-on-sale","disqusShortname":"mtairynews","disqusTitle":"Hospice ornaments on sale","disqusUrl":"https:\/\/www.mtairynews.com\/news\/92245\/hospice-ornaments-on-sale","postId":"92245"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"d9c53a5fc7","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"cf52b2ed33","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"40b5c0338f","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":308,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>