<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Town board filing period ends | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="DOBSON — The town of Pilot Mountain will have two new commissioners this fall, while Dobson will see the three incumbents keep their seats." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/07/125348867_web1_logo-for-signature.png.jpg" />
<meta property="og:image:width" content="293" />
<meta property="og:image:height" content="69" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Town board filing period ends | Mt. Airy News" />
<meta property="og:description" content="DOBSON — The town of Pilot Mountain will have two new commissioners this fall, while Dobson will see the three incumbents keep their seats." />
<meta property="og:url" content="https://www.mtairynews.com/news/88478/town-board-filing-period-ends" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2020-07-18T23:52+00:00" />
<meta property="article:modified_time" content="2020-07-18T23:52+00:00" />
<meta property="og:updated_time" content="2020-07-18T23:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Town board filing period ends | Mt. Airy News" />
<meta name="twitter:description" content="DOBSON — The town of Pilot Mountain will have two new commissioners this fall, while Dobson will see the three incumbents keep their seats." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/07/125348867_web1_logo-for-signature.png.jpg" />
<meta name="twitter:image:width" content="293" />
<meta name="twitter:image:height" content="69" />
<link rel="canonical" href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/88478/town-board-filing-period-ends","name":"Town board filing period ends"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.28ms meta | 0.60ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Town board filing period ends Comments Feed" href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/plain" class="cmplz-script">
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6471856723304346",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-88478 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-65272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65272"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-38415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38415"><a href="https://www.mtairynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38413"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="https://www.mtairynews.com/circulars">Circulars</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38373"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU071620final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							July 19, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Town board filing period ends</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/88478/town-board-filing-period-ends"
  },
  "headline": "Town board filing period ends",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2020/07/125348867_web1_logo-for-signature.png.jpg",
     "datePublished": "2020-07-18T19:52:00-04:00",
  "dateModified": "2020-07-18T19:52:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Jeff Linville jlinville@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				DOBSON &mdash; The town of Pilot Mountain will have two new commissioners this fall, while Dobson will see the three incumbents keep their seats.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-88478" class="post-88478 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Town board filing period ends</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/07">July 18, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jlinville">Jeffrey Linville</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="88478 https://www.mtairynews.com/news/88478/town-board-filing-period-ends">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Jeff Linville jlinville@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125348867_web1_logo-for-signature.png.jpg">
					</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends&t=Town+board+filing+period+ends', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Town+board+filing+period+ends:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends&media=https://www.mtairynews.com/wp-content/uploads/2020/07/125348867_web1_logo-for-signature.png.jpg&description=Town+board+filing+period+ends', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Town%20board%20filing%20period%20ends&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2020/07/125348867_web1_JEFF8049_filtered.jpg.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125348867_web1_JEFF8049_filtered.jpg.jpg" alt="<p>Pilot Mountain Commissioners Hilda Willis, left, and Kim Quinn did not file for reelection this week during the filing period with the Surry County Board of Elections.</p>
                                 <p>Jeff Linville | The News</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Pilot Mountain Commissioners Hilda Willis, left, and Kim Quinn did not file for reelection this week during the filing period with the Surry County Board of Elections.</p>
                                 <p>Jeff Linville | The News</p>																	</div>
										<p>DOBSON &mdash; The town of Pilot Mountain will have two new commissioners this fall, while Dobson will see the three incumbents keep their seats.</p>
<p>The Surry County Board of Elections reported that no one walked in Friday to register for office on the final day of filing for seats on the three town boards in the county.</p>
<p>Mount Airy didn&rsquo;t have any seats in the running this year, but Dobson, Pilot Mountain and Elkin do have four-year terms expiring in December.</p>
<p>The filing period for these offices ran from the morning of July 6 up to noon on Friday.</p>
<p>With just a couple of days left in that period, Pilot Mountain didn&rsquo;t have any takers.</p>
<p>Commissioner Kim Quinn announced in May that she would not be seeking office again; then on Tuesday she reaffirmed her stance, saying she didn&rsquo;t have the free time to dedicate to the job.</p>
<p>Evan Cockerham was elected commissioner four years ago. Then two years ago Mayor Dwight Atkins said he wouldn&rsquo;t seek reelection. Cockerham ran for the seat and won, so he had to give up his commissioner spot.</p>
<p>Hilda Willis was appointed to fill the remaining two years of that 2016-20 term. She did not file for election this week, either. A phone call to Willis Friday was not returned.</p>
<p>So who will be squaring off in the November election?</p>
<p>Well, not really anyone. The Pilot board has two open seats and only two people filed. So barring anything completely unexpected happening, those two will join the board in December.</p>
<p>Of the new faces, one of them actually isn&rsquo;t new. After taking a couple of years off, the former mayor will return as Dwight Atkins will take one of the commissioner seats.</p>
<p>The other will go to Pilot Mountain native Rachel Gilley Collins.</p>
<p>Collins, 48, graduated from Meredith College in 1994 with a degree in political science and speech.</p>
<p>A sports standout, she played basketball all four years at Meredith and played tennis all but one semester.</p>
<p>She said she made the dean&rsquo;s list several times and won some awards on the basketball court, including team MVP her senior year and tournament MVP of an NC/VA event in which Meredith took part back when it was an independent team and didn&rsquo;t have a conference tournament to play.</p>
<p>Checking out the Meredith record books, Collins is still listed as tied for first for one record: perfect shooting from the field with at least eight shots. She did it three times: against Averett, Bennett and Washington &#038; Lee.</p>
<p>She has spent the past 20 years working for I.L. Long Construction where she is a bid coordinator, handling contracts, paperwork and assorted office duties.</p>
<p>Around town she and her husband are known for teaching many children tennis lessons.</p>
<p>She said she actually started doing the lessons years ago when the couple lived in Mayodan where her father-in-law was mayor for more than 20 years.</p>
<p>Upon moving back home, she started lessons here, but got her husband Stephen involved, too. Before long he had jumped in with both feet and now leads Avalon Tennis Academy.</p>
<p>For those who may know of her health issue, Collins said she is three months removed from her last chemotherapy treatment for breast cancer.</p>
<p>She said a lump was discovered last September, then a diagnosis came in October. Chemo began in November and ran into April. She said she also has had radiation treatments with the last one coming up this Monday.</p>
<p>&ldquo;I was blessed to find it when we did,&rdquo; she said.</p>
<p>Now she feels like she needs to give back to the community that has shown her support.</p>
<p>&ldquo;I want to work with the citizens and to be a conduit to help them, be a representative honestly,&rdquo; she said.</p>
<p>&ldquo;I didn&rsquo;t set out to change things or upset the apple cart. I think we&rsquo;ve had a lot of good things that have happened in the last several years.&rdquo; She said she wants to continue that momentum the town has going forward.</p>
<p><strong>Dobson</strong></p>
<p>Nothing changed in Dobson from earlier in the week.</p>
<p>On Wednesday, The News reported that in the county seat, three of the commissioners&rsquo; spots are up for grabs: Robin Testerman Beeson, Todd Dockery and Amy Whitaker.</p>
<p>By that Wednesday, all three had filed to run.</p>
<p>At the close of filing, no one else had filed to run against them.</p>
<p>So barring any unexpected resignations or momentous write-in campaign, the three commissioners will remain on the board.</p>
<p><strong>Elkin</strong></p>
<p>The only races in the three town elections are happening in Elkin.</p>
<p>Two men are vying for the mayor&rsquo;s seat. Incumbent Sam Bishop faces a challenge from Randal LeMay Jr.</p>
<p>Commissioners Tommy Wheeler and Robert Ball are seeking election, with a third candidate, West Caudle, making it three people running for two seats in the nonpartisan election.</p>
<p>&#8226; In the only other filing this month, Glenn Pruitt, supervisor of the Surry Soil &#038; Water Conservation District, was the only person to file for his current seat, so the Pinnacle resident is unopposed.</p>
										<em><p>Reach Jeff at 415-4692.</p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends&t=Town+board+filing+period+ends', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Town+board+filing+period+ends:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends&media=https://www.mtairynews.com/wp-content/uploads/2020/07/125348867_web1_logo-for-signature.png.jpg&description=Town+board+filing+period+ends', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Town%20board%20filing%20period%20ends&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F88478%2Ftown-board-filing-period-ends" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>

<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/88477/banks-report-quarterly-earnings" rel="prev"><span>Previous</span><p>Banks report quarterly earnings</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/sports/88481/no-football-but-marching-bands-a-maybe" rel="next"><img width="52" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125358140_web1_NFHS-52x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/07/125358140_web1_NFHS-52x60.jpg 52w, https://s24476.pcdn.co/wp-content/uploads/2020/07/125358140_web1_NFHS-214x245.jpg 214w, https://s24476.pcdn.co/wp-content/uploads/2020/07/125358140_web1_NFHS.jpg 235w" sizes="(max-width: 52px) 100vw, 52px" /><span>Next</span><p>No football, but marching bands a maybe</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="mtairynews.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
							  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/88478/town-board-filing-period-ends" data-slug="town-board-filing-period-ends" data-post-id="88478"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88485/county-meet-means-masks-distancing" title="County meet means masks, distancing" style="color:black">County meet means masks, distancing</a></h1>

            <a href="https://www.mtairynews.com/news/88485/county-meet-means-masks-distancing" title="County meet means masks, distancing">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125354257_web1_County-Seal.jpg" alt="County meet means masks, distancing">
            </a>
   <p class="entry-meta">July 19, 2020</p>
   <p>DOBSON &mdash; Monday&rsquo;s meeting of the Surry County Board of Commissioners will be much like the most recent meeting, with social distancing guidelines enforced.</p>
<p>This time around, though, an additional requirement will be imposed that all attending wear a mask, according to county officials.</p>
<p>The meeting is set to begin at 6 p.m. in the historic courthouse board room. It is open to the public; however, capacity in the room will be limited to 29, including the eight county officials up front and some county department heads, to comply with social distancing guidelines.</p>
<p>According to Assistant County Manager Nathan Walls, the board will require all those attending to wear masks while in the building as well.</p>
<p>An overflow area for those wishing to attend and make public comments during the open forum will be available at the Surry County Service Center, just off U.S. 601 at 915 E. Atkins St..</p>
<p>&ldquo;Social distancing guidelines and mask requirements should also be followed in the overflow space at the Surry County Service Center,&rdquo; he said.</p>
<p>The meeting will be shown on the county&rsquo;s website at www.co.surry.nc.us. Citizens can access the meeting on the homepage by clicking on &ldquo;Board of Commissioners Meetings&rdquo; and then clicking on &ldquo;Live Video Broadcast&rdquo; on the next page.</p>
<p>Public comments can also be emailed to publiccomment@co.surry.nc.us by 5 p.m. on Monday. The comments will be shared with the Surry Board of County Commissioners.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88483/city-schools-discuss-reopening-plan" title="City schools discuss reopening plan" style="color:black">City schools discuss reopening plan</a></h1>

            <a href="https://www.mtairynews.com/news/88483/city-schools-discuss-reopening-plan" title="City schools discuss reopening plan">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125357828_web1_Morrison-CMYK-378x509.jpg" alt="City schools discuss reopening plan">
            </a>
   <p class="entry-meta">July 18, 2020</p>
   <p>Mount Airy City Schools is working to fine-tune its plans for reopening campuses on Aug. 17.</p>
<p>The essential scope is already up on the school&rsquo;s website at <a href="http://www.mtairy.k12.nc.us" target="_blank" title="MACS" rel="noopener noreferrer">www.mtairy.k12.nc.us</a>, with a couple of tweaks still expected over the next four weeks, according to Dr. Kim Morrison, city school superintendent.</p>
<p>Last month the school district had to turn in a back-to-school plan to the state with three options: fully in-class learning, fully distance learning, and a blend of the two.</p>
<p>&ldquo;We realize that face-to-face instruction may not be in the best interest of every child or family,&rdquo; the district states in an announcement on its website. &ldquo;With that in mind, we have a menu of options to share with you. This will be referred to as C.L.A.S.S. (Customized Learning Anywhere/Anytime for Student Success).&rdquo;</p>
<p>Back in the spring, the four city schools suddenly had to switch to 100% distance learning, noted Dr. Morrison. That was a tough transition, but it makes it easier to offer options now of learning via classroom, homeschooling and both.</p>
<p><strong>C.L.A.S.S.</strong></p>
<p>&ldquo;MACS offers educational opportunities that are tailor-made for today&rsquo;s learners,&rdquo; says the district. &ldquo;Led by highly qualified staff and offering a full range of student support, this partnership allows students from all backgrounds and areas of interest to customize their learning experience through C.L.A.S.S.&rdquo;</p>
<p>Dr. Morrison pointed out that the school system has been working extensively with homeschooled children for the past four years, so the staff understands how to oversee learning at home.</p>
<p>For parents considering remote learning this fall, the district offers some questions to consider:</p>
<p>Is this partnership right for you and your student?</p>
<p>Has your student experienced remote learning or previously been homeschooled, but needs more support with the challenging curriculum?</p>
<p>Would your child benefit from a blended schedule that provides flexibility to meet your family&rsquo;s needs?</p>
<p>Is it sometimes difficult for your student to attend a traditional, seated school? (ex. he/she is involved in competitive sports and travel, has a child to care for, has an illness, etc.)</p>
<p>Is your student self-motivated, committed to academic success, and able to monitor his/her own progress?</p>
<p>Does your student have the proper support at home to help him/her be successful? Can your student dedicate at least 45 minutes per day per class?</p>
<p><strong>How does it work?</strong></p>
<p>Students must enroll in a minimum of two courses per semester to be considered full-time, and a total of two 90-minute courses to be eligible to participate in high school athletics.</p>
<p>C.L.A.S.S. can supplement the homeschool curriculum, or replace it entirely.</p>
<p>Students have the choice of whether to graduate from their homeschool program or to earn a high school diploma from MACS.</p>
<p>Internet access is provided for Career and College Promise (CCP) students at the C.L.A.S.S. sites within MACS, Surry Community College and Reeves Community Center.</p>
<p>When not taking part in traditional school schedules, transportation is the caretaker&rsquo;s responsibility.</p>
<p>MACS offers a computer or iPad on loan for accessing remote learning and online classes.</p>
<p>Students and teachers communicate directly with each other through email, telephone and other communication platforms. (ie: Schoology, Zoom, Seesaw)</p>
<p>An educator will serve as a success coach for each student to support onboarding and remote learning. They will help the student through each part of the learning process.</p>
<p>Special note: Student-athletes must meet the following criteria to participate in athletics in Mount Airy City Schools.</p>
<p>Student-athlete must be enrolled in at least two high school-level courses (90-minute classes) or half-time at the middle school level.</p>
<p>Student-athlete must live within Mount Airy City Schools district or have attended 8th grade at MAMS and been released from their home district for participation at MAHS.</p>
<p>In order to retain eligibility moving forward, a high school student-athlete must pass three courses (school and homeschooled combined).</p>
<p><strong>Parent Contract</strong></p>
<p>If children will be learning away from a school campus, the school system wants adults to take an active part in ensuring that the kids are doing what they should be, since the teachers can&rsquo;t keep an eye on them. The district prepared a parent contract to be filled out online at <a href="https://bit.ly/32y19GQ" target="_blank" title="Parent Contract" rel="noopener noreferrer">https://bit.ly/32y19GQ</a>.</p>
<p>&ldquo;As a parent of a student enrolled in remote learning, please review and agree to the following assurances for parents as a contract for learning with Mount Airy City Schools,&rdquo; the website says.</p>
<p>As a parent of a student enrolled in the remote learning option, I agree to uphold the following expectations:</p>
<p>&#8226; Ensure that my student&rsquo;s attendance is in compliance with all requirements established by the N.C. Department of Public Instruction and/or Mount Airy City Schools.</p>
<p>&#8226; Monitor my student&rsquo;s progress to certify they are on track with all assignments and participation requirements of each course.</p>
<p>&#8226; Complete and submit a weekly progress monitoring report to my student&rsquo;s teacher(s).</p>
<p>&#8226; Understand that my student may return to on-campus instruction after the completion of the semester (December or May). If my student returns to an on-campus learning environment, I understand they may be assigned to a different teacher.</p>
<p>&#8226; Ensure that my student will return to campus to take all state-mandated tests in a testing environment that follows all safety and health protocols outlined by the state of North Carolina and Mount Airy City Schools.</p>
<p>&#8226; Communicate with district staff to obtain proper internet access and maintenance of assigned devices, if needed.</p>
<p>&#8226; Attend a mandatory virtual Open House meeting on the assigned date for my student&rsquo;s school. All meetings will take place at 5:30 pm.</p>
<p>BHT: Monday, July 27</p>
<p>Jones: Tuesday, July 28</p>
<p>MAMS: Monday, Aug. 3</p>
<p>MAHS: Tuesday, Aug. 4</p>
<p><strong>Bus Rides</strong></p>
<p>&ldquo;Face-to-face students: If your child will be riding the bus with us, you must complete the form on the website by Friday. Buses will be limited to 50% capacity and be addressed on a first-register, first-serve basis,&rdquo; says the website.</p>
<p>The buses will have to be staggered in their arrival times at each school, said Dr. Morrison. The principals can&rsquo;t have all the students deboard at the same time because of limits on social distancing and congregating in areas.</p>
<p>For Tharrington Primary and Jones Intermediate, the buses likely will arrive between 7:40 a.m. and 8:15 a.m., said Morrison. Then the school day will last until about 2:30 p.m., when the staggered departure schedule would begin.</p>
<p>For the middle school and high school, the bus arrivals would be staggered to be between probably 9:15-9:45 a.m., with classes going until 3:30 p.m., she said.</p>
<p>Because of the limited number of students allowed at any one time on a bus, some buses will have to run a route twice.</p>
<p>As for those doing parent pickup, the same social distancing will apply before and after school.</p>
<p>Morrison said the district had about 750 car riders last year (out of 1,650 students enrolled), and she expects there will be more this year with some parents worried about children being on buses or about the bus schedules.</p>
<p>For teens driving themselves to the high school, Morrison said there will be two doors on the back side of the school through which they must pass to get in school. There they will be checked to make sure they are wearing a mask and not running a fever.</p>
<p><strong>Staff</strong></p>
<p>That covers the students, but what about the teachers? Do some of them have concerns about being back in the classroom?</p>
<p>Morrison said there were less than four teachers who have requested to work from home because of their personal health issues that might make them vulnerable to the virus. However, she said the vast majority of teachers are excited to get back to action.</p>
<p>She reminded people that the child nutrition staffs and bus drivers have been working since March getting meals out.</p>
<p>Between all school departments, the district employs about 250 workers.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends" title="Town board filing period ends" style="color:black">Town board filing period ends</a></h1>

            <a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends" title="Town board filing period ends">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125348867_web1_logo-for-signature.png.jpg" alt="Town board filing period ends">
            </a>
   <p class="entry-meta">July 18, 2020</p>
   <p>DOBSON &mdash; The town of Pilot Mountain will have two new commissioners this fall, while Dobson will see the three incumbents keep their seats.</p>
<p>The Surry County Board of Elections reported that no one walked in Friday to register for office on the final day of filing for seats on the three town boards in the county.</p>
<p>Mount Airy didn&rsquo;t have any seats in the running this year, but Dobson, Pilot Mountain and Elkin do have four-year terms expiring in December.</p>
<p>The filing period for these offices ran from the morning of July 6 up to noon on Friday.</p>
<p>With just a couple of days left in that period, Pilot Mountain didn&rsquo;t have any takers.</p>
<p>Commissioner Kim Quinn announced in May that she would not be seeking office again; then on Tuesday she reaffirmed her stance, saying she didn&rsquo;t have the free time to dedicate to the job.</p>
<p>Evan Cockerham was elected commissioner four years ago. Then two years ago Mayor Dwight Atkins said he wouldn&rsquo;t seek reelection. Cockerham ran for the seat and won, so he had to give up his commissioner spot.</p>
<p>Hilda Willis was appointed to fill the remaining two years of that 2016-20 term. She did not file for election this week, either. A phone call to Willis Friday was not returned.</p>
<p>So who will be squaring off in the November election?</p>
<p>Well, not really anyone. The Pilot board has two open seats and only two people filed. So barring anything completely unexpected happening, those two will join the board in December.</p>
<p>Of the new faces, one of them actually isn&rsquo;t new. After taking a couple of years off, the former mayor will return as Dwight Atkins will take one of the commissioner seats.</p>
<p>The other will go to Pilot Mountain native Rachel Gilley Collins.</p>
<p>Collins, 48, graduated from Meredith College in 1994 with a degree in political science and speech.</p>
<p>A sports standout, she played basketball all four years at Meredith and played tennis all but one semester.</p>
<p>She said she made the dean&rsquo;s list several times and won some awards on the basketball court, including team MVP her senior year and tournament MVP of an NC/VA event in which Meredith took part back when it was an independent team and didn&rsquo;t have a conference tournament to play.</p>
<p>Checking out the Meredith record books, Collins is still listed as tied for first for one record: perfect shooting from the field with at least eight shots. She did it three times: against Averett, Bennett and Washington &#038; Lee.</p>
<p>She has spent the past 20 years working for I.L. Long Construction where she is a bid coordinator, handling contracts, paperwork and assorted office duties.</p>
<p>Around town she and her husband are known for teaching many children tennis lessons.</p>
<p>She said she actually started doing the lessons years ago when the couple lived in Mayodan where her father-in-law was mayor for more than 20 years.</p>
<p>Upon moving back home, she started lessons here, but got her husband Stephen involved, too. Before long he had jumped in with both feet and now leads Avalon Tennis Academy.</p>
<p>For those who may know of her health issue, Collins said she is three months removed from her last chemotherapy treatment for breast cancer.</p>
<p>She said a lump was discovered last September, then a diagnosis came in October. Chemo began in November and ran into April. She said she also has had radiation treatments with the last one coming up this Monday.</p>
<p>&ldquo;I was blessed to find it when we did,&rdquo; she said.</p>
<p>Now she feels like she needs to give back to the community that has shown her support.</p>
<p>&ldquo;I want to work with the citizens and to be a conduit to help them, be a representative honestly,&rdquo; she said.</p>
<p>&ldquo;I didn&rsquo;t set out to change things or upset the apple cart. I think we&rsquo;ve had a lot of good things that have happened in the last several years.&rdquo; She said she wants to continue that momentum the town has going forward.</p>
<p><strong>Dobson</strong></p>
<p>Nothing changed in Dobson from earlier in the week.</p>
<p>On Wednesday, The News reported that in the county seat, three of the commissioners&rsquo; spots are up for grabs: Robin Testerman Beeson, Todd Dockery and Amy Whitaker.</p>
<p>By that Wednesday, all three had filed to run.</p>
<p>At the close of filing, no one else had filed to run against them.</p>
<p>So barring any unexpected resignations or momentous write-in campaign, the three commissioners will remain on the board.</p>
<p><strong>Elkin</strong></p>
<p>The only races in the three town elections are happening in Elkin.</p>
<p>Two men are vying for the mayor&rsquo;s seat. Incumbent Sam Bishop faces a challenge from Randal LeMay Jr.</p>
<p>Commissioners Tommy Wheeler and Robert Ball are seeking election, with a third candidate, West Caudle, making it three people running for two seats in the nonpartisan election.</p>
<p>&#8226; In the only other filing this month, Glenn Pruitt, supervisor of the Surry Soil &#038; Water Conservation District, was the only person to file for his current seat, so the Pinnacle resident is unopposed.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88477/banks-report-quarterly-earnings" title="Banks report quarterly earnings" style="color:black">Banks report quarterly earnings</a></h1>
   <p class="entry-meta">July 18, 2020</p>
   <p><strong>Wells Fargo to cut dividends</strong></p>
<p>Wells Fargo &#038; Company (NYSE:WFC) reported a net loss of $2.4 billion, or 66 cents per common share, for the second quarter 2020, compared with net income of $6.2 billion, or $1.30 per share, for the second quarter 2019, and $653 million, or 1 cent per share, for first quarter 2020.</p>
<p>The company also announced that it will be slashing its quarterly common stock dividend to 10 cents per share, a drop of slightly more than 80% from the current 51 cents per share, subject to approval by the company&rsquo;s board of directors later this month.</p>
<p>&ldquo;We are extremely disappointed in both our second quarter results and our intent to reduce our dividend,&rdquo; said Chief Executive Officer Charlie Scharf said. &ldquo;Our view of the length and severity of the economic downturn has deteriorated considerably from the assumptions used last quarter, which drove the $8.4 billion addition to our credit loss reserve in the second quarter.</p>
<p>&ldquo;While the negative impact of the pandemic is unprecedented and many of our business drivers were negatively impacted, our franchise should perform better, and we will make changes to improve our performance regardless of the operating environment,&rdquo; he said.</p>
<p>During a conference call with analysts last week, Scharf said the company plans to slice $10 billion in expenses, though he gave no time frame for when the expense cuts might take place. &ldquo;Our expenses are at least $10 billion higher than they should be,&rdquo; he said.</p>
<p>The bank has created a centralized team to cut expenses, with the first steps in the effort to start in the second half of the year.</p>
<p>The company&rsquo;s full earnings report is available at https://www.wellsfargo.com/about/investor-relations/quarterly-earnings/</p>
<p><strong>Truist income rises</strong></p>
<p>Truist Financial Corporation (NYSE: TFC) last week reported second quarter net income &ldquo;available to common shareholders&rdquo; of $902 million, up 7.1%, compared with the second quarter last year. Earnings per common share available to common shareholders were 67 cents for the second quarter of 2020, a decrease of 38.5% compared with the same period last year.</p>
<p>The Charlotte-based bank is still incurring expenses related to the merger of BB&#038;T Corp. and SunTrust Banks, which was completed in December, creating Truist Financial.</p>
<p>Adjusted net income available to common shareholders was $1.1 billion, or 82 cents per share, excluding merger-related and restructuring charges of $209 million ($160 million after-tax), incremental operating expenses related to the merger of $129 million ($99 million after-tax), securities gains of $300 million ($230 million after-tax), and losses from the early extinguishment of long-term debt of $235 million ($180 million after-tax).</p>
<p>Adjusted earnings per common share decreased 1 cent compared to the first quarter of 2020.</p>
<p>&ldquo;I am pleased with our overall performance and Truist&rsquo;s actions to support all our stakeholders in this challenging and ever-changing operating environment,&rdquo; said Chairman and Chief Executive Officer Kelly S. King. &ldquo;This quarter we continued to focus on supporting our clients, teammates and communities affected by the pandemic, doubling our Truist Cares relief efforts to $50 million to reach underserved communities in our footprint. We are also focused on addressing the critical issue of racial and social inequity in America, and are having authentic dialogue on how we at Truist can create meaningful, longlasting and measurable changes for the Black community.</p>
<p>&ldquo;Our core financial performance during the quarter was strong, particularly in light of the challenging interest rate and credit environment,&rdquo; said King. &ldquo;Adjusted net income was $1.1 billion, driven by growth in earning assets, a strong performance from our investment banking group, a record quarter from our insurance brokerage group, and great results from our residential mortgage banking team.&rdquo;</p>
<p><strong>PNC gain fueled by BlackRock sale</strong></p>
<p>PNC Financial Services (NYSE: PNC) reported net income of $3.7 billion for the second quarter, or $8.40 per share. However, much of that net income was because of the gain on the company&rsquo;s sale of 31.6 million shares of BlackRock Inc.</p>
<p>Once those figures are removed and only continuing operations figures remain, the company experienced a loss of $744 million, or $1.90 per share. For the same quarter a year ago, the financial services company experienced net income of $759 million, or $1.59 per share.</p>
<p>The company said the reversal was due almost entirely to increasing provisions for credit losses from $914 million to $2.5 billion.</p>
<p>&ldquo;During this remarkable period in the midst of the pandemic and economic downturn, PNC has remained steadfast in our commitment to our customers, communities, employees and shareholders,&rdquo; said Bill Demchak, PNC Chairman, president and CEO. &ldquo;While our pre-provision results for the second quarter were good in the context of a lower rate environment and business headwinds, the uncertainty in the economy related to the pandemic resulted in a substantial loan loss reserve build. The monetization of our BlackRock investment and recent CCAR results underscore the strength of our balance sheet. Our book value per share increased significantly, and PNC is very well positioned with substantial capital and liquidity flexibility to continue to support our constituents and capitalize on opportunities that may arise during these challenging times.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88474/fourth-covid-19-death-reported-in-surry-county" title="Fourth COVID-19 death reported in Surry County" style="color:black">Fourth COVID-19 death reported in Surry County</a></h1>
   <p class="entry-meta">July 17, 2020</p>
   <p>Surry County has experienced its fourth COVID-19-related death, just six days after the third such death.</p>
<p>The Surry County Health and Nutrition Center said on Friday that the person died the day before.</p>
<p>&ldquo;The patient was in their 80s and had underlying medical conditions. To protect the families&rsquo; privacy, no further information about this patient will be released,&rdquo; the agency said in a written statement.</p>
<p>&ldquo;I extend my deepest sympathy to the family and friends of this individual,&rdquo; said Surry County Health Director Samantha Ange. &ldquo;We can protect one another, and those at risk of serious illness by doing our part and following protective measures. I urge our residents to think of your neighbors, friends, family, and fellow community members by wearing face coverings, staying six feet from others in public, and washing your hands thoroughly and often.&rdquo;</p>
<p>&ldquo;Surry County is currently experiencing widespread community transmission, and it is imperative that residents and visitors continue to take the threat of COVID-19 seriously and watch out for one another through actions and decisions in moving forward,&rdquo; the agency said.</p>
<p>As of Friday morning, Surry County had 642 laboratory-confirmed cases of COVID-19, according to the North Carolina Department of Health and Human Services. That represents a leap of 62 over the previous week, or nearly 9 per day.</p>
<p>Surrounding counties have seen dramatic increases during the same seven-day period.</p>
<p>Forsyth County now stands at 4,008, with 40 deaths &mdash; that&rsquo;s 386 new cases, or 55 per day, over the past week, with one additional death. Yadkin is at 398, 22 higher than a week ago, with a death toll remaining at 5; Wilkes is at 651 cases, 34 more cases in the past week with 7 deaths, one more than a week ago; and Alleghany County has recorded 50 cases, up from 41 a week ago, with no deaths.</p>
<p>Statewide, North Carolina has 95,477 cases, up 11,684 &mdash; or 1,669 per day &mdash; since the same day a week earlier. Statewide 1,606 people have succumbed to the virus, up from 1,499 a week ago.</p>
<p>Across the border in Virginia, Carroll County has 268 confirmed cases, with 10 deaths; Galax has 296 with 16 deaths; Grayson County has 99 cases and 4 deaths; while Patrick County has 54 cases and 1 death. Statewide, Virginia has 72,516 confirmed cases with 1,909 deaths.</p>
<p>&ldquo;Surry County Health and Nutrition Center would like to remind everyone to practice the 3 Ws: Wear, Wait, Wash.</p>
<p>&#8226; Wear a cloth face covering when in public.</p>
<p>&#8226; Wait at least 6 feet from others. Avoid crowded settings.</p>
<p>&#8226; Wash your hands frequently with soap and water for 20 seconds or use hand sanitizer,&rdquo; the agency said as a reminder for individuals to take appropriate precautions.</p>
<p>To stay up to date on COVID-19 in North Carolina, visit ncdhhs.gov/coronavirus or text COVIDNC to 898211. Call 2-1-1, or 888-892-1162, for general questions or for help finding human services resources in your community.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88473/arts-council-boy-scouts-receive-grants" title="Arts council, boy scouts receive grants" style="color:black">Arts council, boy scouts receive grants</a></h1>
   <p class="entry-meta">July 17, 2020</p>
   <p>The board of advisors of the Mount Airy/Surry County Community Foundation recently awarded $2,750 in local grant awards from its community grant-making fund.</p>
<p>This year the board granted:</p>
<p>&#8226; $1,375 to the Surry Arts Council for free arts programming for all ages</p>
<p>&#8226; $1,375 to the Old Hickory Council, Boy Scouts of America for general operating support during the COVID-19 crisis.</p>
<p>Jay Williams, board president, thanked the community for its continued support of the Mount Airy / Surry County Community Foundation.</p>
<p>&ldquo;We are proud to support these nonprofit programs that are so vital to the community,&rdquo; he said. &ldquo;We are grateful to the many generous individuals and organizations that have supported our work to inspire philanthropy across our community.&rdquo;</p>
<p>The Mount Airy/Surry County Community Foundation in affiliate of the North Carolina Community Foundation. For more information, contact Community Leadership Officer Colby Martin at 828-358-0030 or cmartin@nccommunityfoundation.org or visit the foundation&rsquo;s website at nccommunityfoundation.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88471/covid-trips-up-rocks-and-runs-event" title="COVID trips up Rocks and Runs event" style="color:black">COVID trips up Rocks and Runs event</a></h1>

            <a href="https://www.mtairynews.com/news/88471/covid-trips-up-rocks-and-runs-event" title="COVID trips up Rocks and Runs event">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125345841_web1_Run-this-not.jpg" alt="COVID trips up Rocks and Runs event">
            </a>
   <p class="entry-meta">July 17, 2020</p>
   <p>The forces of fate have conspired to curtail a 13th-annual event that was to kick off the next United Fund of Surry campaign, and while that proverbially unlucky number is involved the cancellation isn&rsquo;t founded in superstition.</p>
<p>Instead, Downtown Rocks and Runs is yet another casualty of the coronavirus that not only has claimed many lives but laid waste to nearly every large public gathering.</p>
<p>That certainly would include the downtown event featuring 5K, 10K and kids fun run races and music, normally held each summer on a Saturday in early August. In 2019, more than 250 runners of all ages flooded streets and greenway facilities, accompanied by supporters and spectators jamming city sidewalks.</p>
<p>But last year&rsquo;s success elements &mdash; namely the crowds &mdash; are this year&rsquo;s health risks, leading to the United Fund of Surry shelving the 2020 edition of Downtown Rocks and Runs.</p>
<p>&ldquo;In an effort to adhere to CDC (U.S. Centers for Disease Control) and statewide guidelines, we believe it is in our community&rsquo;s best interest to do so,&rdquo; says a statement from the organization that generates funding to support 26 community agencies.</p>
<p>Its last, 2019-20, campaign netted $461,500 &mdash; all targeted for such entities as The Salvation Army, Meals on Wheels, the Shepherd&rsquo;s House homeless shelter, the American Red Cross and others of which the United Fund serves as a clearinghouse for community donations.</p>
<p>Downtown Rocks and Runs traditionally has played a key role in those efforts.</p>
<p>&ldquo;It was our campaign kickoff,&rdquo; said Merry Craig Boaz, who served as executive director of the United Fund of Surry for three years before recently relinquishing that position.</p>
<p>&ldquo;It was just a good way to pull people together,&rdquo; Boaz added Thursday in describing how the gathering has energized the annual fund-raising campaign in the spirit of athletic competition and unifying the public for a good cause.</p>
<p>The event itself usually raises about $15,000, Boaz said, which kick-starts fundraising activities for the remainder of the campaign year.</p>
<p>Along with entry fees paid by runners, Downtown Rocks and Runs has provided a highly visible means for various businesses to show their community support. In addition to regularly contributing to the campaign, they serve as sponsors of the event, underwriting the costs of staging it to allow the United Fund to reap all proceeds.</p>
<p>&ldquo;It was a well-oiled machine,&rdquo; Boaz said of what she witnessed with Downtown Rocks and Runs during her tenure as executive director. &ldquo;It has been in existence for so long.&rdquo;</p>
<p><strong>Salvaging good from bad</strong></p>
<p>&ldquo;Our budget will have a hole in it where that event was,&rdquo; new United Fund Executive Director Monique Farrell Smith said Thursday of the financial implications surrounding the cancellation of Downtown Rocks and Runs this year.</p>
<p>It is hoped that some other kind of kickoff event can be held in its place.</p>
<p>&ldquo;We don&rsquo;t have anything planned yet,&rdquo; Smith said, citing the continuing uncertainties with COVID-19 and the inability to look even a couple of months ahead. &ldquo;It&rsquo;s so hard right now to plan anything.&rdquo;</p>
<p>In the meantime, the United Fund is still hoping to piggyback off the void left by Downtown Rocks and Runs being sidelined for 2020.</p>
<p>It is asking for runners who normally would show their support by paying entry fees and then hitting the pavement to maintain half that equation.</p>
<p>&ldquo;Please consider donating the equivalent of your race registration fee ($30/$40) as a show of support during this time of high need,&rdquo; says the United Fund statement announcing the cancellation.</p>
<p>&ldquo;Now more than ever, we remain committed to our mission of strengthening and serving our community by helping meet the needs of our neighbors. Thank you for your support.&rdquo;</p>
<p>&ldquo;The event is cancelled, but the giving is not cancelled and the need is not cancelled,&rdquo; Smith said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88466/mount-airy-police-reports-197" title="Mount Airy Police Reports" style="color:black">Mount Airy Police Reports</a></h1>
   <p class="entry-meta">July 17, 2020</p>
   <p>&#8226; Counterfeit currency has made another appearance in Mount Airy, according to city police reports. It was reported Tuesday morning that a fake $20 bill had been used to pay for merchandise at the Circle K convenience store on North Main Street sometime within the previous day.</p>
<p>It was presented by an unknown individual.</p>
<p>&#8226; A succession of incidents led to a city woman&rsquo;s arrest last weekend for allegedly possessing a stolen vehicle as well as other charges.</p>
<p>The 2018 Kia Soul valued at $18,000, owned by Lewis Wayne Schumaker of Duke Road, was discovered stolen Saturday morning along with his wallet inside the vehicle after it was left unsecured with the keys inside at Quality Inn on Rockford Street.</p>
<p>Then on Sunday afternoon, Carly Marie Pina, 24, of 636 Maple St., was encountered during a traffic stop of the car on South Street near Worth Street, and charged with possession of a stolen vehicle, driving while license revoked, and possession of drug paraphernalia. A passenger, Christopher Robert Hice, 33, of 429 Bartley Road, Lowgap, was charged with possession of a Schedule III controlled substance.</p>
<p>Pina was held in the Surry County Detention Center under a $1,000 secured bond, with both she and Hice scheduled to appear in District Court on Aug. 10.</p>
<p>&#8226; Bobby Durelle Robinson, 38, of 1308 Grove Lane, was served with warrants Tuesday on charges of first-degree trespassing and communicating threats which had been filed earlier that day by Leo Robinson, his uncle, also of Grove Lane.</p>
<p>The younger Robinson is free on a written promise to appear in Surry District Court on Aug. 14.</p>
<p>&#8226; Larry Dwayne Bouldin, 49, of 338 Durham St., was charged with second-degree trespassing Monday after he was encountered by police at Forrest Oaks Shopping Center on Rockford Street, from which Bouldin had been banned in September 2015.</p>
<p>The case is set for the Aug. 24 District Court session.</p>
<p>&#8226; Tools and other property with a total value of $572 were discovered stolen Sunday from an unsecured vehicle owned by Cindy Aldea Mayo of East Haymore Street, which occurred at the residence of Caleb Wesley Hiatt Brown in the 400 block of Granite Street.</p>
<p>Items owned by both Mayo and Brown were taken, listed as a Hewlett-Packard laptop computer charger, Milwaukee-brand products including a red 18-volt cordless drill, drill bit set and hand tools; a Montana bit set; a Husky hand tool and socket set and tool bag; Stanley, Craftsman and other hand tools including vise grips and tin snips; and a vehicle registration card.</p>
<p>&#8226; A theft was discovered Sunday at the residence of Katherine Harlow Rowe in the 500 block of Merritt Street, where metallic plant stands and a green lawn chair were taken from a porch.</p>
<p>&#8226; A license plate, number ID157182, was stolen Sunday from a 2007 BMW while the vehicle was at the Speedway convenience store on West Pine Street. The victim of the crime is listed as Combs Automotive, LLC on Westfield Road.</p>
<p>&#8226; Also Sunday, a license plate, number HAB7871, was found to have been stolen from the 2014 Ford Escape of Linda Margaret Graham. The tag was taken while the vehicle was at Graham&rsquo;s home on Marshall Street.</p>
<p>&#8226; Crystal Conner Essick, 41, of 107 Shi Ivy Eden Lane, Siloam, was served Saturday with an outstanding warrant for a felony charge of possession of a Schedule II controlled substance, methamphetamine, and possession of drug paraphernalia.</p>
<p>The charges stem from an incident at Quality Inn on July 7. Essick was jailed under a $7,500 secured bond and slated for an Aug. 10 appearance in Surry District Court.</p>
<p>&#8226; Mount Airy Equipment Co. on West Pine Street was the scene of a theft on July 9, when an unknown suspect loaded two tires and wheels into a vehicle and left the store without paying.</p>
<p>&#8226; A larceny occurred at the Tractor Supply store on July 7, which involved a pair of Carhartt Ground Force work boots valued at $160 being taken by an unknown suspect.</p>
<p>&#8226; A registration plate, number ACW2499, was stolen on July 6 from a 2002 Ford Escape owned by Betty Smith Rogers of Old U.S. 52-South, Pilot Mountain, while the vehicle was at the Lowes Foods shopping center.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88463/pilot-accepting-lawn-bids-for-cemetery" title="Pilot accepting lawn bids for cemetery" style="color:black">Pilot accepting lawn bids for cemetery</a></h1>

            <a href="https://www.mtairynews.com/news/88463/pilot-accepting-lawn-bids-for-cemetery" title="Pilot accepting lawn bids for cemetery">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125343105_web1_JEFF0394_filtered.jpg" alt="Pilot accepting lawn bids for cemetery">
            </a>
   <p class="entry-meta">July 17, 2020</p>
   <p>PILOT MOUNTAIN &mdash; After three years of handling cemetery maintenance itself, Pilot Mountain is looking to move back to using an outside company to do the work.</p>
<p>At this week&rsquo;s meeting of the town Board of Commissioners, the board agreed by consensus to let Town Manager Michael Boaz solicit bids from area landscaping contractors on taking care of the town cemetery on West Main Street next to Cox-Needham Funeral Home.</p>
<p>Boaz started the discussion by reminding the board that a year ago in the 2019-20 budget the town set aside $18,000 to hire a person to work downtown in a variety of capacities, such as keeping the sidewalks neat and helping set up downtown events like Mayfest and Saturday car shows.</p>
<p>&ldquo;We included some money in the fiscal year &rsquo;20-21 budget, about $10,000 for that same position,&rdquo; Boaz said.</p>
<p>&ldquo;We really do have concerns about finding someone to work 20 hours a week for X number of months out of the year &mdash; less than full-time. That is what has proven to be difficult,&rdquo; he told the commissioners. He added that it has even been difficult to find someone to work that kind of schedule through temporary service Workforce Unlimited out of Mount Airy.</p>
<p>&ldquo;We&rsquo;re trying to find, what can we do to address the situation?&rdquo;</p>
<p>&ldquo;In the past we had contracted out maintenance to the cemetery: mowing, weed-eating, the whole nine yards,&rdquo; he said. &ldquo;We brought that back in to save money a few years ago. The amount that we were paying a couple of years ago was about $13,000. I&rsquo;m sure it would be somewhat more than that now.&rdquo;</p>
<p>If not for the unsure climate of COVID-19, the town likely would have put the full $18,000 back in the budget for the downtown maintenance worker, Boaz said. However, with the virus destroying the outdoor event season, the town hasn&rsquo;t needed to bring anyone on in this capacity.</p>
<p>If someone could be contracted for this $18,000 or less, then the public works employees would be freed up to spend time working elsewhere in town, such as the downtown.</p>
<p>Yes, this would be more than the budgeted $10,000, the town manager admitted. But, he added, the Public Works Department was expecting to have to spend $5,000 on a new mower this year. With an outside contractor, that $5,000 could be moved over to the $10,000.</p>
<p>He asked the commissioners if that was something they were even interested in doing before he sought out contract offers.</p>
<p>&ldquo;When the town took over maintenance of the cemetery, I didn&rsquo;t fully realize just how many hours that that job takes,&rdquo; Mayor Evan Cockerham told the board. &ldquo;It&rsquo;s a large property. There are a lot of gravestones to mow around, you have to weed-eat around everything, and then you have to make sure you blow the grass off the gravestones or somebody will be upset. So it&rsquo;s a job that can get quite tedious.&rdquo;</p>
<p>&ldquo;How were we marketing the job opening?&rdquo; Commissioner Hilda Willis asked about the downtown position from last fiscal year.</p>
<p>Boaz said he believed Jenny Kindy, Main Street coordinator, posted the opening on the town&rsquo;s website and Facebook page late last year.</p>
<p>&ldquo;We did get several applicants. We met with four or five, and out of the ones we met with, there was one that we actually offered the job to, but then he decided he only wanted full-time work,&rdquo; said Boaz. &ldquo;That was six months ago in a different world.&rdquo;</p>
<p>Would the town still need to buy a new mower to do the rest of the municipal grass if the cemetery was outsourced, asked the mayor.</p>
<p>No, answered Boaz. The town has two mowers right now, and just one needs replacing. If Public Works weren&rsquo;t doing the cemetery, too, then the one mower would suffice for the other jobs. That mower was purchased when the town took over care of the cemetery in July 2017.</p>
<p>&ldquo;How long would the contract last?&rdquo; asked the mayor.</p>
<p>&ldquo;If I were the contractor, I would want a multi-year deal,&rdquo; Boaz. &ldquo;I would expect them to do nothing less.&rdquo; He said the contractor might buy a new piece or two of equipment for the job, and the contract would need to last long enough to make the purchase worthwhile.</p>
<p>Commissioner Kim Quinn said she would be in favor of accepting multiple quotes to check out. Public Works needs to have a checklist of duties to handle around town, and if this frees of workers to handle those things, then that sounds good.</p>
<p>The commissioners agreed to listen to quotes at a future meeting.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88462/transportion-input-sought-from-public" title="Transportion input sought from public" style="color:black">Transportion input sought from public</a></h1>
   <p class="entry-meta">July 16, 2020</p>
   <p>The Northwest Piedmont Rural Planning Organization, along with the North Carolina Department of Transportation, will hold a series of virtual meetings this month to get public input on upcoming highway project recommendations for Surry, Yadkin, and Davie counties.</p>
<p>Projects presented during the meetings &ldquo;will be representative of all modes of transportation &#8211;highway, bicycle, pedestrian, public transit, and rail,&rdquo; according to information from the rural planning organization.</p>
<p>&ldquo;Separate virtual workshops focused on individual counties will include a brief overview of the CTP process. Attendees will have the opportunity to provide feedback through online chat functions and email. You are encouraged to reach out ahead of time if you&rsquo;d like your input included but will not be able to attend one of our scheduled sessions.&rdquo;</p>
<p>The Surry County meeting will be July 29 from 5:30 p.m. to 6:30 p.m. and can be accessed at <a href="https://global.gotomeeting.com/join/560890621" target="_blank" rel="noopener noreferrer">https://global.gotomeeting.com/join/560890621</a> or by conference call at 1-872-240-3412, using access code 560-890-621 when prompted.</p>
<p>The Davie County meeting will be July 28 from 5:30 p.m. to 6:30 p.m. and can be accessed at <a href="https://global.gotomeeting.com/join/604148341" target="_blank" rel="noopener noreferrer">https://global.gotomeeting.com/join/604148341 </a>or by conference call at 1-312-757-3121, using access code 604-148-341 when prompted.</p>
<p>The Yadkin County meeting will be July 30 from 5:30 p.m. to 6:30 p.m. and can be accessed at <a href="https://global.gotomeeting.com/join/842144869" target="_blank" rel="noopener noreferrer">https://global.gotomeeting.com/join/842144869</a> or by conference call at 1-646-749-3122, using access code 842-144-869 when prompted.</p>
<p>For additional information, visit <a href="https://www.ptrc.org/home/showdocument?id=10099" target="_blank" rel="noopener noreferrer">https://www.ptrc.org/home/showdocument?id=10099</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88452/major-street-changes-to-be-pitched" title="Major street changes to be pitched" style="color:black">Major street changes to be pitched</a></h1>

            <a href="https://www.mtairynews.com/news/88452/major-street-changes-to-be-pitched" title="Major street changes to be pitched">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125338650_web1_Market-Street-this.jpg" alt="Major street changes to be pitched">
            </a>
   <p class="entry-meta">July 15, 2020</p>
   <p>Mount Airy officials have green-lighted major street changes downtown, including a portion of Market Street becoming a pedestrian-only area with outdoor dining space for restaurants and allowing consumption of malt beverages and wine there.</p>
<p>However, city council members did voice concerns about the alcohol and other aspects of a proposal presented Thursday night by Main Street Coordinator Lizzie Morrison of the group Mount Airy Downtown Inc., which works to improve and promote that area.</p>
<p>Morrison says the plan, though focused on the Market Street/Willow Street section west of Main Street, is designed to benefit all restaurants downtown if there is increased reliance on outside dining or curbside pickup should COVID-19 spike.</p>
<p>Market Street, once a rundown venue, has come alive in recent years with the help of a city government revitalization project fueled by its tourism potential. This includes craft brewery and night-life offerings along with new retail shops.</p>
<p>Willow Street, meanwhile, runs through the former Spencer&rsquo;s textile complex, now being redeveloped by the city through efforts that have included the building of an upscale apartment complex, with other uses sought.</p>
<p>Along with closing Market Street from near its halfway point south to Franklin Street, from April through October, a small vehicular alleyway behind Thirsty Souls Community Brewing on Market will be converted into a permanent pedestrian area.</p>
<p>It will be named &ldquo;Melva&rsquo;s Alley&rdquo; in memory of Melva Houston, an internationally known singer who resided in Mount Airy before losing a battle with cancer earlier this year.</p>
<p>&ldquo;We&rsquo;ve been talking with (Houston&rsquo;s) friends and family on ways to honor her,&rdquo; Morrison said during her presentation on the plan.</p>
<p>It further calls for removable picnic tables to be placed in the closed area which local artists will be commissioned to paint.</p>
<p>A key for the changeover involves the creation of a local ordinance to permit customers to possess an open container of or consume malt beverages or wine in the pedestrian areas along Market Street, including sidewalks and the closed portion.</p>
<p>&ldquo;I think the open container (provision) is a necessary part of this,&rdquo; Morrison told city officials.</p>
<p>She added that the changes surrounding Market Street were among near-term actions for which municipal government support was being sought, with proposed long-term actions including making both Market and Willow one-way streets going north.</p>
<p>For Willow Street, this would affect only the portion running from Franklin to Virginia streets, with parallel or angled parking to be created on its west side.</p>
<p>The plan was formulated using guidance from city staff members, including Police Chief Dale Watson, according to Morrison. Watson&rsquo;s recommendations included having Willow and Market running north, the opposite of North Main, to allow better emergency access as opposed to traveling around a block.</p>
<p>&ldquo;All the Market Street merchants feel comfortable with the plan,&rdquo; the Main Street coordinator added regarding the closing of the street section.</p>
<p>She agreed that there are uncertainties surrounding the measure. &ldquo;We don&rsquo;t know how this will work until we try it,&rdquo; Morrison acknowledged.</p>
<p>She said the pedestrian area could be implemented for a one-year or six-month period at first.</p>
<p><strong>Board concerns</strong></p>
<p>The Mount Airy Board of Commissioners generally favors the concept, voting 5-0 Thursday night to allow the downtown group to proceed with necessary ordinance and other changes involved &mdash; although no actual timetable for implementing them was voiced.</p>
<p>&ldquo;I think it&rsquo;s a really good idea,&rdquo; Commissioner Jon Cawley said.</p>
<p>However, he and Commissioner Tom Koch did zero in on certain items, focusing on the alcohol and other issues.</p>
<p>Cawley asked Morrison if it will be legal for someone to take wine, for example, to the pedestrian and dining area from outside its boundaries.</p>
<p>Morrison said this won&rsquo;t be allowed, nor will coolers.</p>
<p>&ldquo;The merchants on Market Street will help enforce these rules,&rdquo; she said, pointing out that this has occurred with food truck festivals held downtown. Some attendees try to break such rules, &ldquo;but typically it&rsquo;s not a problem.&rdquo;</p>
<p>Cawley also wondered who will be responsible for cleaning the picnic tables, which Morrison replied is to mirror what occurs with other public tables and benches locally.</p>
<p>&ldquo;We would have to think that people would clean up after themselves,&rdquo; she said.</p>
<p>Jan Kriska, a local doctor who also is associated with Thirsty Souls Community Brewing and was in the audience Thursday night, said that business would assist. &ldquo;We&rsquo;ll be happy to clean it,&rdquo; he said of the picnic table addition.</p>
<p>Cawley also said closing Market Street for a longer period of the year, than just April to October, should be considered. &ldquo;It might cause some confusion.&rdquo;</p>
<p>Morrison responded that the thought process for the outdoors arrangement was aimed at avoiding colder months, but agreed that the schedule might be expanded to March through November.</p>
<p>Commissioner Koch was happy to hear Thursday night that the plan will not cost the municipality any money.</p>
<p>Morrison reported that Mount Airy Downtown has voted to allow the spending of $3,000 in Municipal Service District funds to implement the changes. That money comes from an extra tax levied on property owners in the central business district to pay for common improvements.</p>
<p>Yet Koch did have problems with the longer-range step to change the section of Willow Street to one-way traffic, mentioning that it is one of the few routes crisscrossing the city.</p>
<p>&ldquo;That will make it very inconvenient,&rdquo; he said.</p>
<p>Morrison said it is hoped that more motorists will use Renfro Street as a &ldquo;cut-around&rdquo; instead, which is more commercial in nature, whereas Willow Street increasingly is becoming residential.</p>
<p>&ldquo;People almost use that as a speedway,&rdquo; she said of Willow&rsquo;s present configuration.</p>
<p>&ldquo;I think creating on-street parking makes sense for that area,&rdquo; Morrison observed. &ldquo;I don&rsquo;t think there&rsquo;s a perfect solution for creating more parking downtown.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88441/staff-sgt-johnson-comes-home" title="Staff Sgt. Johnson comes home" style="color:black">Staff Sgt. Johnson comes home</a></h1>

            <a href="https://www.mtairynews.com/news/88441/staff-sgt-johnson-comes-home" title="Staff Sgt. Johnson comes home">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125340280_web1_Johnson-procession-1.jpg" alt="Staff Sgt. Johnson comes home">
            </a>
   <p class="entry-meta">July 15, 2020</p>
   <p>A solemn scene unfolded Wednesday afternoon in Mount Airy when the body of Staff Sgt. Jeremiah Dakota Johnson arrived at Moody Funeral Home.</p>
<p>Onlookers, some holding up flags, lined West Pine Street leading to the funeral home and watched as a black hearse carrying Johnson&rsquo;s casket arrived, escorted by a lengthy convoy of other vehicles.</p>
<p>The procession included members of the North Carolina Patriot Guard Riders motorcycle club &mdash; which regularly honors fallen heroes &mdash; and various law enforcement and other public safety agencies.</p>
<p>Johnson, 28, a member of the U.S. Air Force, died on June 27 in the United Kingdom while serving as a security forces airman assigned to a Royal Air Force base in Mildenhall, England.</p>
<p>The Lowgap native was the son of B.J. and Sandra Johnson.</p>
<p>After arriving at the funeral home to allow the public to pay its respects Wednesday afternoon, a graveside service was planned Thursday at Ivy Green Baptist Church Cemetery.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88437/pilot-to-honor-hometown-heroes" title="Pilot to honor hometown heroes" style="color:black">Pilot to honor hometown heroes</a></h1>

            <a href="https://www.mtairynews.com/news/88437/pilot-to-honor-hometown-heroes" title="Pilot to honor hometown heroes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125334547_web1_Donna-Kiger-510x509.jpg" alt="Pilot to honor hometown heroes">
            </a>
   <p class="entry-meta">July 15, 2020</p>
   <p>The Town of Pilot Mountain is seeking to honor those from the town and its surrounding areas who have served or are serving in the United States Armed Forces by recognizing them as Hometown Heroes.</p>
<p>The Hometown Heroes Banner Program is now accepting nominations for individuals to be recognized with a banner bearing the nominee&rsquo;s name, a photograph (if provided) and the branch of military in which they have served or are serving. Banners are to be displayed on Pilot Mountain&rsquo;s Main Street in locations to be determined by the town.</p>
<p>Nominees must consider or have considered Pilot Mountain as their hometown but may include residents of surrounding communities such as, but not limited to, Shoals, Westfield, Ararat and Siloam.</p>
<p>Persons nominated must have served in Army, Navy, Air Force, Marines, National Guard or Coast Guard. Nominees may be in active service or be an honorably discharged veteran or have died while in service to their country.</p>
<p>Cost of each banner is $125, which will include installation and removal. Sponsorships and tax-free donations will be used to help facilitate the cost of banners as needed. Sponsors may designate a specific person or family or donations may be made for use as needs arise. An application form for the designated veteran will be required for sponsorships. All applications, payments and images for the current year should be received by July 31.</p>
<p>Banners for the initial period will be displayed from Patriot Day (Sept. 11) through Veteran&rsquo;s Day and from Memorial Day through Veteran&rsquo;s Day 2021. Banners will be taken down and stored during winter months. At the end of the two-year period, each banner will be retired and given to the person making the nomination.</p>
<p>The project was conceived by Pilot Mountain Town Commissioner Donna Kiger who presented it to Main Street Coordinator Jenny Kindy for help with implementation. Kiger, who comes from a military family, noted that she often searches for ways to support veterans including having served some who are disabled.</p>
<p>&ldquo;This is a nice way for our small town to honor our service members who call Pilot Mountain home,&rdquo; Kindy said. &ldquo;We hope this program will show gratitude for the sacrifices these men and women and their families have made for our country and our freedom.&rdquo;</p>
<p>Through her family, Kiger has seen service in multiple branches of the military. Her father had served in the Navy during the Vietnam War while her grandfather served in the Army, in Germany during World War II, and an uncle served in the Marines. Her son, Tyler Kiger, now serves in Japan as a technical sergeant in the Air Force.</p>
<p>&ldquo;I still remember,&rdquo; she said, &ldquo;how hard it can be on a family moving around. There was some anger toward my father but we also received a lot of support. Sometimes, we can forget the sacrifices that are made.&rdquo;</p>
<p>&ldquo;What amazes me after serving and getting to know some disabled veterans,&rdquo; Kiger continued, &ldquo;is when they get out, even if they can&rsquo;t work, they still do whatever they can to help other veterans. Most humbly continue to represent the military and their country.&rdquo;</p>
<p>Anyone wishing to nominate a Hometown Hero may obtain an online application by visiting the Town of Pilot Mountain web site and using the link on the Visitors/Discover Downtown page. Applications will be reviewed on a first-come, first-served basis. After the application is processed, an email will be sent containing information on how to submit supplemental information. Banner displays are limited to 25 per cycle with another cycle scheduled to begin in November of 2021.</p>
<p>&ldquo;We&rsquo;ve already had some sponsor applications and some people have called offering their support and to donate,&rdquo; Kiger said. &ldquo;People are excited to be able to honor our veterans and to have the town behind this. I&rsquo;m happy to see us celebrating our veterans.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88434/ousted-stuart-statue-sought-for-birthplace" title="Ousted Stuart statue sought for birthplace" style="color:black">Ousted Stuart statue sought for birthplace</a></h1>

            <a href="https://www.mtairynews.com/news/88434/ousted-stuart-statue-sought-for-birthplace" title="Ousted Stuart statue sought for birthplace">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125331338_web1_Stuart-statue.jpg" alt="Ousted Stuart statue sought for birthplace">
            </a>
   <p class="entry-meta">July 15, 2020</p>
   <p>ARARAT, Va. &mdash; It&rsquo;s been a rough summer for Maj. Gen. J.E.B. Stuart, especially his statue, but it could wind up in Ararat.</p>
<p>The J.E.B. Stuart Birthplace Preservation Trust Inc., an organization that oversees the grounds of Laurel Hill where the cavalry commander spent his early days, is seeking to have Stuart&rsquo;s statue &mdash; unceremoniously removed, along with others honoring Confederates, from a longtime perch along Richmond&rsquo;s Monument Avenue &mdash; relocated to that site near the North Carolina border.</p>
<p>The group has received the blessing of a medical doctor who is a direct descendant of the Civil War figure for the plan that could be viewed as a relatively happy ending for history enthusiasts.</p>
<p>&ldquo;J.E.B Stuart V is wanting J.E.B.&rsquo;s statue from Monument Avenue to be moved to Laurel Hill here in Patrick County,&rdquo; trust spokesman Tom Bishop said Tuesday. &ldquo;He&rsquo;s come out publicly saying this,&rdquo; Bishop added regarding the Stuart family member who is an orthopedic surgeon in Richmond.</p>
<p>Dr. Stuart made a formal request Monday to Mayor Levar Stoney and the Richmond City Council to permit the transfer of the statue to the birthplace group, according to news sources in Virginia. For nearly 30 years, that non-profit organization has worked to preserve and improve the former Stuart farm located at 1091 Ararat Highway, containing hiking trails, graveyards and educational features.</p>
<p><strong>Group makes request</strong></p>
<p>Monday&rsquo;s request came on the heels of a July 7 letter from the J.E.B. Stuart Birthplace Preservation Trust Inc. to Richmond officials asking that it acquire and re-erect the statue.</p>
<p>That request came the same day it was removed from a spot on Stuart Circle along Monument Avenue where the statue had stood since 1907. Such monuments have come under fire in recent weeks during protests and riots triggered by the death of Minnesota resident George Floyd at the hands of police in late May, including some statutes being forcibly taken down or disfigured.</p>
<p>Birthplace leaders have been tracking the status of the J.E.B. Stuart statue since.</p>
<p>&ldquo;They&rsquo;ve taken it down and put it into some kind of storage facility,&rdquo; Bishop said Tuesday, thought to be a water- or sewage-treatment plant. He has seen photos of the tarpaulin-covered statue at that location, flopped over on its side.</p>
<p>The birthplace group is seeking a more-dignified spot for the historic piece of artwork, though one not as well-traveled as Monument Avenue in Virginia&rsquo;s capital city.</p>
<p>&ldquo;We have 70-some acres, so we have plenty of possibilities,&rdquo; Bishop said of the birthplace complex boasting scenic hillsides and meadows that also are home to a Native American archaeological spot.</p>
<p>&ldquo;We have an ideal site,&rdquo; he summed up in describing the birthplace located just a few miles from Mount Airy, where the Stuart statue would be free from further abuse. This includes a security gate and cameras on the grounds, where a fire in 1848 destroyed the home in which Stuart was born in 1833. He died in 1864 after being wounded in battle.</p>
<p>While the local group has expressed its &ldquo;fervent desire&rdquo; to take possession of and move the Stuart statue to Ararat at its expense, no response had been received from Richmond officials as of Tuesday.</p>
<p>&ldquo;So far we have not gotten a reaction and we have no idea in the world how they might react,&rdquo; Bishop said.</p>
<p>&ldquo;We don&rsquo;t have any feedback on it so far &#8230; we just pray that some good will come of it,&rdquo; he reported Tuesday.</p>
<p>Bishop said other preservation organizations are trying to provide new homes for Confederate statues that have been taken down, including locations in the Shenandoah Valley that was a hotbed of Civil War activity.</p>
<p>Meanwhile, the endorsement of the Patrick group&rsquo;s plan by Dr. James E.B. Stuart V coincides with a new state law allowing displaced statues or monuments to be transferred to and displayed by historical societies, museums, governmental units and battlefield operators.</p>
<p>Based on published reports reflecting the surgeon&rsquo;s sentiments, the birthplace would be a non-controversial location for his ancestor&rsquo;s statue which would position it in a historical context and effectively allow the lifelike creation to come home to Patrick County.</p>
<p>The move also would mirror private philanthropic efforts of Stuart&rsquo;s father, J.E.B. Stuart IV, who died in April and had raised money to restore and protect the statue. This included erecting protective fencing around the monument that protesters subsequently tore down.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88427/officials-keep-wary-eye-on-supplies" title="Officials keep wary eye on supplies" style="color:black">Officials keep wary eye on supplies</a></h1>

            <a href="https://www.mtairynews.com/news/88427/officials-keep-wary-eye-on-supplies" title="Officials keep wary eye on supplies">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125317128_web1_Test-this-2.jpg" alt="Officials keep wary eye on supplies">
            </a>
   <p class="entry-meta">July 15, 2020</p>
   <p>As COVID-19 cases continue to climb in Surry County &mdash; with even more cases now anticipated this fall and winter &mdash; one health official said another growing worry is the supply of personal protective equipment, or PPE, used by healthcare professionals.</p>
<p>Late last week the Associated Press reported several states where COVID-19 cases are spiking are now experiencing PPE shortages. Surry County EMS Director John Shelton said that is a concern locally, though supplies are adequate for now.</p>
<p>&ldquo;So far we&rsquo;re still receiving resources from the state emergency management &#8230; from its stockpile, and we&rsquo;ve also found several other vendors, some locally, so we can restock, to get our inventory in place to get ready for fall and winter.&rdquo;</p>
<p>One challenge, Shelton said, is what he calls the &ldquo;burn rate&rdquo; of PPE. The personal protective equipment includes items such as medical-grade face masks, face shields, gloves and gowns.</p>
<p>He explained that when someone with EMS, or in the medical community, uses those items while working with a patient, the equipment must then be destroyed. Only the face shields and goggles can be sanitized and reused.</p>
<p>Ashly Lancaster, director of marketing at Northern Regional Hospital, said the pandemic has changed the burn rate among the hospital&rsquo;s medical staff.</p>
<p>&ldquo;Staff who treat patients with suspected or confirmed COVID-19 must don full PPE before entering the patient&rsquo;s room and discard upon exit,&rdquo; she said. &ldquo;Staff may easily enter a patient room once an hour or more and each time requires new disposable PPE.&rdquo;</p>
<p>While she agreed with Shelton that items such as face shields or goggles are made for multiple use so long as they are sanitized between each patient, the gloves, masks, gowns, and shoe covers are only one-time use.</p>
<p>He said while the county is not running short on the equipment, its stockpile is rapidly depleting. For instance, Shelton said the county had 51,000 N95 masks stored at one point. That figure, as of Friday, was down to about 5,000. Not only has the burn rate of using PPE put a damper on maintaining a large stockpile, the cost of those materials are skyrocketing.</p>
<p>&ldquo;In some cases we&rsquo;re paying $4 for something we were only maybe paying a dollar for before this started,&rdquo; he said. &ldquo;The supply that&rsquo;s available, the material available to make the PPE, has become an issue with all the different vendors.&rdquo;</p>
<p>One thing he said that has helped is that a number of local businesses have shifted their work to making masks, face guards and other PPE.</p>
<p>&ldquo;We&rsquo;re excited and grateful several of our local companies have gotten into PPE as far as face shields and masks, and we&rsquo;ve got a company that might be getting into the gown production &#8230; that has helped in lowering our costs compared to other vendors we&rsquo;ve had to deal with.&rdquo;</p>
<p>Shelton said he believes there&rsquo;s a bit of extra profit-taking in the spike in prices by some companies, but he said the primary problem is vendors who make the goods are having a hard time getting raw material &mdash; and having to pay more for it.</p>
<p><strong>Widespread cases</strong></p>
<p>Shelton said the number of cases continues to climb &mdash; confirmed cases in Surry County stood at 592 Tuesday &mdash; and that has forced medical workers, EMS, police and other workers to be especially vigilant about using PPE when engaged with the public.</p>
<p>&ldquo;Surry County is having a huge spike now,&rdquo; Shelton said of the new cases, adding that over the past couple of weeks the county has seen some days with as many as 20-25 new cases. &ldquo;It seems to be continuing to do that, and most of it is from personal contact.&rdquo;</p>
<p>&ldquo;We&rsquo;re doing everything we can to decrease the burn rate we have in PPE right now, trying to save and preserve, but we&rsquo;re also making sure our people are protected.&rdquo;</p>
<p>Despite officials&rsquo; best efforts to keep workers safe, Shelton said the virus has begun to infect healthcare and EMS workers in the county.</p>
<p>Lancaster said some at the hospital have tested positive for the virus, though she called the number &ldquo;extremely low,&rdquo; and Shelton said some of his workers are now sick, awaiting test results.</p>
<p>Lancaster said at the end of last week 35 COVID-19 patients had been hospitalized there. The hospital has a 10-bed intensive care unit and has had as many as seven COVID-19 patients in that unit at one time, but Lancaster said the hospital is equipped to handle more patients, if needed. </p>
<p>&ldquo;We have the capacity to convert an additional 12 to ICU beds if the need arises,&rdquo; she said.</p>
<p>Shelton said state and federal officials are concerned the worst is yet to come.</p>
<p>&rdquo;They&rsquo;re telling us we&rsquo;re looking at another spike in the fall and winter.&rdquo;</p>
<p>He is encouraging area residents to observe the CDC and local health department guidelines: wearing a mask in public, maintaining proper social distancing, and to wash hands often and thoroughly.</p>
<p>&ldquo;We do see a lot of the public who are adhering to the mask protocol and the cleaning and sanitation, but we also, on the other hand, have a lot that are not. We are urging &mdash; safe distancing is absolutely a must. and wear the mask as much as you can.&rdquo;</p>
<p>The latest numbers show cases, and deaths, continuing to climb.</p>
<p>As of Tuesday, the latest figures available from the N.C. Department of Health and Human Resources, Surry County has 592 confirmed cases with 3 deaths; Forsyth County had 3,780 with 40 deaths; Yadkin County had 389 cases with 5 deaths; Wilkes County had 632 cases with 7 deaths; and Alleghany County had 43 cases with no deaths.</p>
<p>Statewide, as of Tuesday there have been 89,484 confirmed cases with 1,552 deaths.</p>
<p>Across the border in Virginia, Carroll County had recorded 255 cases with 10 deaths, Galax had 290 confirmed cases with 16 deaths, Grayson County had 93 cases with 4 deaths, and Patrick County had 52 cases with 1 death. Statewide, there have been 69,610 confirmed cases, with 1,870 deaths.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88424/city-may-not-fill-vacant-positions" title="City may not fill vacant positions" style="color:black">City may not fill vacant positions</a></h1>

            <a href="https://www.mtairynews.com/news/88424/city-may-not-fill-vacant-positions" title="City may not fill vacant positions">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125333062_web1_Tom-Koch-talks.jpg" alt="City may not fill vacant positions">
            </a>
   <p class="entry-meta">July 14, 2020</p>
   <p>A six-month freeze on filling 14 vacancies on the city government payroll could end up being longer, even permanent, under money-saving measures being considered by Mount Airy officials amid the coronavirus crisis.</p>
<p>The municipal budget for the 2020-21 fiscal year, which began on July 1, included not hiring new people for those positions until around Jan. 1 in the hopes Mount Airy&rsquo;s financial picture might improve by then. The city normally has about 170 full-time employees.</p>
<p>During a special meeting of the Mount Airy Board of Commissioners last Thursday to discuss finances and ways to trim expenses, the idea of not filling the slots for the rest of this fiscal year, and possibly not at all, arose.</p>
<p>This was suggested by Commissioner Tom Koch. He mentioned a need to take such drastic personnel steps due to lost sales tax revenues and other impacts from COVID-19, along with allowing the city&rsquo;s surplus, or savings, to dip to a level that wouldn&rsquo;t be the case in better times.</p>
<p>&ldquo;We&rsquo;re in the middle of a pandemic,&rdquo; Koch said of conditions meriting extraordinary measures. &ldquo;We&rsquo;re in a heck of a mess right now.&rdquo;</p>
<p>Not filling the 14 jobs would allow a savings of about $600,000 this fiscal year, according to discussion at the meeting. The vacancies exist across several municipal departments.</p>
<p>These include an information technology analyst position in the city finance unit, and six vacancies on the police force: a telecommunicator, detective and four patrol officers. </p>
<p>Two of the vacancies are in the Mount Airy Fire Department, identified as fire lieutenant and firefighter positions.</p>
<p>The public works division has two openings, for sanitation collectors/drivers.</p>
<p>Three vacancies exist in Mount Airy&rsquo;s water and sewer operation, with the specific job functions not listed in city government documents.</p>
<p>The commissioners haven&rsquo;t made a final decision on extending the freeze beyond six months, pending a report from City Manager Barbara Jones on how this would affect municipal operations and services to citizens.</p>
<p>Commissioner Koch said the question is can the city be run with the employees now on hand?</p>
<p>In examining the impact, Ron Niland, a fellow councilman, said there could be a big price to pay from the personnel cuts.</p>
<p>&ldquo;There is a cost to getting rid of people,&rdquo; Niland said of diminished services those individuals normally would provide.</p>
<p>However, the general sentiment among the commissioners at last week&rsquo;s meeting was that no citizens have been deprived of essential services due to shortages of either manpower or equipment such as vehicles.</p>
<p>Personnel costs account for more than $9 million &mdash; or about 70% &mdash; of the city&rsquo;s total general fund budget of $13.9 million this year, with a separate budget maintained for the water-sewer division that operates on an enterprise fund basis.</p>
<p>Municipal employees, who had received across-the-board pay increases in the previous two fiscal years, got no raises in the 2020-21 budget.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88422/filing-period-opens-for-town-seats" title="Filing period opens for town seats" style="color:black">Filing period opens for town seats</a></h1>

            <a href="https://www.mtairynews.com/news/88422/filing-period-opens-for-town-seats" title="Filing period opens for town seats">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125327378_web1_absenteebymail.png-280x509.jpg" alt="Filing period opens for town seats">
            </a>
   <p class="entry-meta">July 14, 2020</p>
   <p>DOBSON &mdash; The summer filing period has opened for local nonpartisan elections.</p>
<p>Those interested in running for county commissioner or one of the three school boards had to file for office in December. Now is the time to file for the town boards for Dobson, Pilot Mountain and Elkin.</p>
<p>With all that has transpired in the past four months, the spring primaries may seem like a long time ago. For many offices, the primaries were the de facto elections as the Democrat Party didn&rsquo;t have anyone file in eight races. This means that county Chairman Larry Johnson has all but won his seat along with fellow board member Commissioner Van Tucker.</p>
<p>Only two of those earlier races will be decided in November. Those are the register of deeds race between Democrat Lloyd Terry and Republic Todd Harris and the Mount Airy Board of Education&rsquo;s District A race between Republican Randy Floyd and Democrat incumbent Phil Thacker.</p>
<p>The filing period for the municipal races lasts until noon on July 17. The filing fee is $5 for the Dobson and Elkin races and $6 for Pilot Mountain.</p>
<p><strong>Dobson</strong></p>
<p>In the county seat, three of the commissioners&rsquo; spots are up for grabs: Robin Testerman Beeson, Todd Dockery and Amy Whitaker. All three have filed to run.</p>
<p>Beeson and Dockery won their seats in 2016. Vonda Comer won the other spot, following in the footsteps of her husband Bob, but she later stepped down; Whitaker was appointed to her seat.</p>
<p>Like Whitaker, Dockery was once an appointee mid-term. He served for a term from 1990-94. Then when a spot came open in 2010, a person with experience as commissioner was an easy choice. He went back on the town board and has been there for 10 years.</p>
<p>Dockery, who works in sales in his day job, said, &ldquo;It is a privilege serving the town of Dobson. We are in the middle of the water plant project, and I am excited that will be complete soon. We are also having a study done on our wastewater system, and I would like to see that completed and bring that system up to date with our water system.</p>
<p>&ldquo;I enjoy working with the board. I think each board member brings different ideas to the table which benefits the town. All of our departments do such an exceptional job providing services in a quality manner that makes it an easy choice to want to serve on the board.&rdquo;</p>
<p>Beeson, who works with the Children&rsquo;s Center, said, &ldquo;I thought about not running again and giving someone else a chance. But I like the progress we&rsquo;ve made and I like serving our community.&rdquo;</p>
<p>Among the things she is proud of, Beeson said: &ldquo;Our low tax rate, our park &#8211; keeping it clean and neat, keeping water and sewer rates affordable, our police department. We&rsquo;re a small town, but we have extremely high standards in all our departments.&rdquo;</p>
<p><strong>Pilot Mountain</strong></p>
<p>Pilot Mountain has two commissioners seats open, but as of Monday neither one has a candidate.</p>
<p>Four years ago, Evan Cockerham and Kim Quinn beat out Mary Nunn Meijboom and Franklin Nichols. Then in 2018 Dwight Atkins announced he would not seek reelection for mayor, so Cockerham threw his hat in the ring and won the seat, creating an opening.</p>
<p>Hilda Willis was appointed to the spot a couple of meetings after the new mayor was sworn in.</p>
<p>Neither Quinn nor Willis has filed to run.</p>
<p>Commissioner Quinn announced last month that she wouldn&rsquo;t be running. She reaffirmed that after Monday night&rsquo;s monthly board meeting.</p>
<p>&ldquo;I have served Pilot Mountain for six years,&rdquo; Quinn said. &ldquo;It&rsquo;s been rewarding and challenging at the same time. It takes hard work and most of all love for the community and the future.</p>
<p>&ldquo;The decisions we make can ripple for decades and beyond. For example, the decision to close our water plant and buy water from Mount Airy. That&rsquo;s a hard decision to ever reverse for the town. To be honest, this board and past boards make decisions with good intent, but they don&rsquo;t always play out the way you thought.&rdquo;</p>
<p>Quinn not only has her own tax service, but manages a coffee shop and is a mom. She said those responsibilities haven&rsquo;t left her enough hours in the day to dedicate to public office.</p>
<p>&ldquo;It&rsquo;s not an easy job,&rdquo; she said. &ldquo;We may only meet 2-8 hours a month, but a good commissioner works outside the meetings every single day.&rdquo;</p>
<p>As for whom might fill her seat, Quinn said, &ldquo;Although I am choosing not to run for re-election due to other time constraints, I have faith that someone will step up and run. Someone who will love this town and serve the town and not their own personal interests. We have a low population, but we are blessed to have so many that care and will dedicate the time and energy to the future of Pilot Mountain.&rdquo;</p>
<p><strong>Elkin</strong></p>
<p>Two people have filed for mayor between incumbent Sam Bishop and challenger Randal LeMay Jr.</p>
<p>The other two seats have seen those commissioners already file for reelection with Tommy Wheeler and Robert Ball.</p>
<p>Bishop ran unopposed in 2016. Wheeler was the top vote-getter in a four-person race. Skip Whitman was second and got the other commissioner slot. After a couple of years on the board, Whitman stepped down.</p>
<p>During the commissioners&rsquo; annual board retreat March 1, 2019, Mayor Bishop announced that nine letters of interest had been received by the town for Whitman&rsquo;s seat.</p>
<p>Those sending in letters of interest include Robert Ball, a local Realtor and chairman of the town&rsquo;s planning and zoning commission. Ball was selected on March 11 and sworn in on April 8 of 2019.</p>
<p>At that March 2019 meeting Mayor Bishop encouraged those interested in a position on the board to run in 2020, noting that in November 2018 two incumbents and one newcomer ran for three seats on the board with no opposition.</p>
<p>On Tuesday Ball spoke about why he is running for a full term.</p>
<p>He said he likes the momentum that Elkin has gotten going. The past five years has seen more than the previous 20 years, he said, as far as things such as refurbishing and bringing new businesses downtown and elsewhere in town.</p>
<p>Ball was a volunteer for 10 years on the town planning and zoning commission and was involved in projects like the Elkin Valley Trails.</p>
<p>Elkin is a great place to raise a family, Ball said, or to visit for a weekend with the three rivers, the trails system, and the close proximity to Stone Mountain and Pilot Mountain National Parks.</p>
<p><strong>Vote by mail</strong></p>
<p>When the shelter-in-place orders went in place across almost every state in the union, some government bodies began discussing the possibility of allowing citizens to vote in the 2020 election by mail-in ballot.</p>
<p>In recent months there have been many posts and memes on social media encouraging people to take a stand against making a switch to mail-in voting. However, this state doesn&rsquo;t have to make any change as it has been that way since before any area resident was born.</p>
<p>&ldquo;North Carolina is a no-excuse, absentee-by-mail state and has been for many years,&rdquo; stated Michella Huff, director of elections.</p>
<p>&ldquo;Absentee first came about during the Civil War as a way for soldiers to cast a ballot in their home states,&rdquo; she explained. &ldquo;The idea of allowing military voters to cast a ballot &lsquo;in absentia&rsquo; is still one of the driving factors for states allowing absentee ballots.&rdquo;</p>
<p>All states, by federal law, are required to send absentee ballots to military and overseas voters for federal elections. All registered voters in this state may request an absentee ballot for the November 2020 general election. No special circumstances or reason is needed to receive and vote a mail-in absentee ballot.</p>
<p>&ldquo;As always, we will have early OneStop voting beginning Oct. 15-31,&rdquo; Huff said, for those who might want to avoid the crowds at the county&rsquo;s 28 polling places on Election Day, which falls on Nov. 3 this year.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88419/pilot-passes-on-town-animal-law" title="Pilot passes on town animal law" style="color:black">Pilot passes on town animal law</a></h1>

            <a href="https://www.mtairynews.com/news/88419/pilot-passes-on-town-animal-law" title="Pilot passes on town animal law">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125324111_web1_Evan-Cockerham-409x509.jpg" alt="Pilot passes on town animal law">
            </a>
   <p class="entry-meta">July 14, 2020</p>
   <p>PILOT MOUNTAIN &mdash; A lack of action on chicken complaints may ruffle a few feathers after Monday&rsquo;s meeting of the Pilot Mountain Board of Commissioners.</p>
<p>Town Manager Michael Boaz revisited a topic that came up in June about citizens complaining about farm animals inside town limits such as chickens and possibly pigs.</p>
<p>Boaz said he talked with officials in other cities such as Mount Airy and King about their animal policy. Those places didn&rsquo;t have people coming out of the woodwork complaining about chickens. There were some complaints about smell and noise, but not a huge amount of incidences.</p>
<p>Most places have ordinances that allow only hens, not roosters, and then there is a limit on the number of hens, reported Boaz. The fowl must be kept in enclosures with certain standards for things such as space per hen and a minimum distance from any property line.</p>
<p>Those who want to have hens on their property have to apply for a permit, and the housing gets inspected, he noted.</p>
<p>Someone else had asked about pot-bellied pigs, he said, but this topic was more divided with other municipalities. &ldquo;There is some question about: Are they swine or are they pets? And the definition of a pig &mdash; what constitutes that?&rdquo;</p>
<p>After gathering ideas from other towns, Boaz hatched a preliminary document of what an animal ordinance could look like for Pilot Mountain.</p>
<p>After the board members looked it over, a discussion took place.</p>
<p>&ldquo;From being on the board for six years and implementing rules and guidelines &#8211; and then we are continually unable to enforce them &#8211; if we have difficulty enforcing one-sentence guidelines, I&rsquo;m not in favor of implementing this 4- to 6-page guideline,&rdquo; said Commissioner Kim Quinn.</p>
<p>&ldquo;Until we get a handle on enforcing what we currently regulate, this is my opinion,&rdquo; Quinn said. &ldquo;Chickens or no chickens, the chicken is irrelevant. If we can&rsquo;t enforce grass ordinances and we can&rsquo;t enforce housing codes (dilapidated houses) &mdash; I know we&rsquo;re trying, I don&rsquo;t feel like we&rsquo;ve succeeded. I feel like that puts undue stress on the police department.&rdquo;</p>
<p>&ldquo;I tried to reach out to neighbors and staff this week to try to make sure I wasn&rsquo;t just speaking for myself,&rdquo; said Mayor Evan Cockerham. In his neighborhood, black vultures have been an issue, such as landing on the roof.</p>
<p>Cockerham said he, too, wonders about enforcing such an animal ordinance with other issues on the books already.</p>
<p>&ldquo;I know we have at least one house on the backlog we need to take action on,&rdquo; he said. &ldquo;We&rsquo;ve got other properties in town that are most likely not within the guidelines for minimum housing standards. We can&rsquo;t prioritize those resources right now to deal with those problem properties &mdash; whether to take them to court or to demolish the property and put a lien on the property.</p>
<p>&ldquo;So I don&rsquo;t see where &#8230; we&rsquo;re going to find the resource to send the town in to demolish a chicken coup and haul off the chickens. &#8230; To me it&rsquo;s a question of resources and where we spend them. Not only monetary resources, but human resources.&rdquo;</p>
<p>He said he is sympathetic as his parents live a couple of houses down from place where neighbors are arguing over a micro farm just outside the Mount Airy city limits on which The Mount Airy News reported recently.</p>
<p>&ldquo;I&rsquo;m happy that we brought it up because one of our citizens brought it up,&rdquo; said Commissioner Scott Needham. If the people of Pilot Mountain raise an issue, he believes the board should consider it.</p>
<p>After the discussion, no commissioner made a motion to adopt any form of ordinance like Boaz&rsquo;s document.</p>
<p>&#8226; This year&rsquo;s trend of seeing much greater alcohol sales in town continued for the month of June.</p>
<p>Boaz said he didn&rsquo;t have the report in front of him for the town&rsquo;s ABC store, but he could remember that sales were up in June by 47.3%. That was an increase from somewhere in the range of $102,000 up to more than $153,000.</p>
<p>In fact, the increase in profits from the ABC store was one of the reasons cited by the mayor last month for not raising taxes to offset the drop in sales tax revenue because of COVID-19.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88409/truck-wreck-blocks-i-74-connector" title="Truck wreck blocks I-74 connector" style="color:black">Truck wreck blocks I-74 connector</a></h1>

            <a href="https://www.mtairynews.com/news/88409/truck-wreck-blocks-i-74-connector" title="Truck wreck blocks I-74 connector">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125327085_web1_Jackknife-Semi.jpg" alt="Truck wreck blocks I-74 connector">
            </a>
   <p class="entry-meta">July 13, 2020</p>
   <p>A fuel spill from a semi Sunday afternoon shut down the westbound lanes of the I-74 connector between U.S. 52 and Park Drive.</p>
<p>John Shelton, Surry County emergency services director, said the call came into 9-1-1 at 3:40 p.m. about a tractor-trailer that had jackknifed near the intersection of I-74 and U.S. 52.</p>
<p>Upon arriving, emergency personnel found the semi had wrecked while making the left-hand exit off U.S. 52 onto the westbound lanes of the connector, Shelton reported.</p>
<p>The driver wasn&rsquo;t injured; however, making the accident more troublesome was a ruptured fuel tank, he noted.</p>
<p>The Surry County HAZMAT team pumped the fuel off, then a towing company came in to do the cleanup of the truck, Shelton stated. The Bannertown and White Plains Volunteer Fire Departments assisted on the call.</p>
<p>The section of I-74 was shut down for 2&#189; hours, he said. Since the wreck occurred so close to the intersection, it was easy to route traffic north up U.S. 52 to go around the site.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88404/county-seeks-bike-trail-survey" title="County seeks bike trail survey" style="color:black">County seeks bike trail survey</a></h1>
   <p class="entry-meta">July 13, 2020</p>
   <p>DOBSON &mdash; Surry County Parks and Recreation is reassessing the mountain bike trail system at Fisher River Park by seeking the public&rsquo;s input through a 3-5 minute survey.</p>
<p>&ldquo;We would like input on the existing trail system and proposed improvements,&rdquo; said Daniel White, Surry County Parks and Recreation director. &ldquo;We hope to make improvements that will provide an exceptional trail experience, increase use and attract visitors and events.&rdquo;</p>
<p>&ldquo;Even if citizens do not ride the trails at Fisher River Park, their input is still extremely valuable,&rdquo;he said. &ldquo;Please take time to fill out the survey by clicking this link: www.surveymonkey.com/r/FisherRiverPark. &ldquo;</p>
<p>The survey is also posted on the Surry County Parks and Recreation Facebook page.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88383/primland-nominated-as-one-of-best-vacation-spots" title="Primland nominated as one of best vacation spots" style="color:black">Primland nominated as one of best vacation spots</a></h1>
   <p class="entry-meta">July 12, 2020</p>
   <p>MEADOWS OF DAN, VIRGINIA &mdash; Primland, a 12,000-acre luxury resort in the Blue Ridge Mountains of Southwestern Virginia, has been nominated as a Best Destination Resort in USA TODAY&rsquo;s &ldquo;2020 10Best Readers&rsquo; Choice Travel Awards.&rdquo;</p>
<p>The contest gives voters four weeks to vote for the candidate of their choice at https://www.10best.com/awards/travel/best-destination-resort/. People can vote once a day for the run of the contest. Voting ends Monday, July 27, and winners will be announced on 10Best on Friday, August 7.</p>
<p>&ldquo;It&rsquo;s an honor to be nominated as the Best Destination Resort in America, particularly when the voting is determined by USA TODAY and 10Best readers,&rdquo; said Steve Helms, Primland vice president.</p>
<p>A perennial recipient of various best-in-kind accolades, Primland has been named one of the top resorts in America on multiple occasions by Conde Nast Travelers readers, one of the best hotels in the country by US News &#038; World Report (and most Instagram-Worthy), and one of the top 35 American golf resorts by Golf, Golfweek and Golf Digest (out of several thousand)</p>
<p>For more information visit Primland.com, call 866-960-7746, or email reservations@primland.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88381/july-cruise-in-canceled-covid-19-again" title="July cruise-in canceled &#8211; COVID-19 again" style="color:black">July cruise-in canceled &#8211; COVID-19 again</a></h1>

            <a href="https://www.mtairynews.com/news/88381/july-cruise-in-canceled-covid-19-again" title="July cruise-in canceled &#8211; COVID-19 again">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125321230_web1_Cruise-datt.jpg" alt="July cruise-in canceled &amp;#8211; COVID-19 again">
            </a>
   <p class="entry-meta">July 12, 2020</p>
   <p>All revved up and no place to go will be the story once again for car enthusiasts with the cancellation of this month&rsquo;s Mayberry Cool Cars and Rods Cruise-In event in downtown Mount Airy.</p>
<p>An annual cruise-in season running here from June through October, launched in 2010, was scheduled to get off the starting line this year on June 20 &mdash; only to be red-flagged by COVID-19 rules restricting public gatherings.</p>
<p>When announcing that cancellation, the Downtown Business Association (DBA), which spearheads the popular series, was hopeful its July edition could unfold next weekend &mdash; under a schedule that includes cruise-ins being staged on the third Saturday of each month involved.</p>
<p>This possibility was dashed with an announcement Friday from DBA President Phil Marsh.</p>
<p>&ldquo;We are sorry to have to do this, but we have to cancel the cruise-in for July,&rdquo; Marsh said in a statement issued on behalf of the organization. He cited the ongoing governmental restrictions related to the coronavirus which also sidelined a July 4 parade downtown.</p>
<p>&ldquo;This is outside of our control,&rdquo; the DBA official added. &ldquo;We hate to do this, but the health and safety of everyone is our top priority.&rdquo;</p>
<p>Phase Two of North Carolina&rsquo;s reopening plan is in effect until this Friday, the day before the July cruise-in was to be held, meaning there is much uncertainty about what will be allowed afterward for various business and other activities.</p>
<p>Marsh says there&rsquo;s still next month to look forward to in the hopes the cruise-in series showcasing muscle cars, vintage autos and other unique rides &mdash; which also has evolved into a major social event &mdash; can get rolling again on downtown streets.</p>
<p>&ldquo;We are watching how things go on a monthly basis and hope we can move forward with the August cruise-in if things go well.&rdquo;</p>
<p>While emphasizing that the decision is out of the DBA&rsquo;s hands, Marsh said he is seeking to work out some kind of compromise that could allow the cruise-ins to resume full throttle.</p>
<p>He plans to pitch an idea to authorities that might permit the cruise-ins and other events to be conducted if controlled conditions are in place, such as requiring face masks for everyone attending.</p>
<p>&ldquo;And I&rsquo;m hoping we can get something worked out on this,&rdquo; Marsh said. &ldquo;I&rsquo;m hoping for August we can get something going.&rdquo; There is reason for optimism.</p>
<p>&ldquo;I&rsquo;ve been talking to Dale Watson, the police chief,&rdquo; Marsh said of one such official. &ldquo;Dale&rsquo;s been good to work with on these downtown events.&rdquo;</p>
<p>The city police chief also understands the importance of such gatherings to the city and the economic and additional repercussions faced when they are cancelled, Marsh believes.</p>
<p>&ldquo;It&rsquo;s really bad for the merchants and the downtown &mdash; it&rsquo;s really bad for the community,&rdquo; the DBA president acknowledged.</p>
<p>Marsh said the organization feels the frustration of the general public in being uncertain about the status of the cruise-ins, not only locals but folks wanting to attend from out of town who need to book lodging and make other plans.</p>
<p>&ldquo;Just tell people to bear with us,&rdquo; he said of the message the Downtown Business Association wants to convey concerning future cruise-in events.</p>
<p>&ldquo;We appreciate your support and can&rsquo;t wait to see y&rsquo;all soon,&rdquo; he commented. &lsquo;We are wanting to do this &mdash; it&rsquo;s not our fault.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88370/building-relationships" title="Building relationships" style="color:black">Building relationships</a></h1>

            <a href="https://www.mtairynews.com/news/88370/building-relationships" title="Building relationships">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125314613_web1_united-fund.jpg" alt="Building relationships">
            </a>
   <p class="entry-meta">July 12, 2020</p>
   <p>It is a vivid memory from Monique Farrell Smith&rsquo;s childhood.</p>
<p>&ldquo;My dad, every month, would collect all the envelopes we&rsquo;d received, from groups like the March of Dimes, and he&rsquo;d put them down in front of me,&rdquo; she said recently, a smile on her face as she shared the recollection. &ldquo;He&rsquo;d say &lsquo;You have $150&rsquo; and it was my job to write the checks, to select which ones we&rsquo;d support&#8230;to divide the money between them.</p>
<p>&ldquo;That taught me, I didn&rsquo;t realize it at the time, but with hindsight, I see&#8230;that showed me my parents had a line item in their budget to give back to to the community.&rdquo;</p>
<p>No wonder, then, that Farrell Smith has spent her professional life in the field of non-profit agencies, pursuing opportunities to help those in society who may be less fortunate.</p>
<p>That lifelong commitment to non-profits has now led her to Mount Airy, where she just finished her first week as the executive director for United Fund of Surry.</p>
<p>Farrell Smith&rsquo;s route to the United Fund wasn&rsquo;t necessarily a traditional one, having started in the southern reaches of the Caribbean, including stops in Miami, Winston-Salem, and a six-month sojourn around the world.</p>
<p>She was born in Trinidad, part of the Trinidad and Tobago islands off the coast of Venezuela, often considered as the southernmost island in the Caribbean. She lived there until she was 7, when her family moved to Miami, where she remained until going off to Salem College in Winston-Salem.</p>
<p>It was in Miami, she said, where her dad tasked her with choosing the recipients of the family&rsquo;s monthly giving efforts.</p>
<p>&ldquo;I always chose the March of Dimes because a little dime would come with their letters,&rdquo; she says with a laugh, recalling what struck the eye when she was a child. &ldquo;Or those who would send mailing labels. That was cool stuff.&rdquo;</p>
<p>She grew up in Miami, with a tight-knit family that still maintains close bonds. In addition to her parents, Mark and Judy Farrell, she also shared living space with her sister, Raquel.</p>
<p>&ldquo;Family is very important to me,&rdquo; she says. &ldquo;I&rsquo;m still very close to them.&rdquo;</p>
<p>Close relationships seems to have played significant roles in her life even outside the family. While in high school, she filled out a card of interest from a small college in Winston-Salem, a school that turned out to be Salem College, and that school made a deep impression on her.</p>
<p>&ldquo;Salem had a very hands-on, personal approach,&rdquo; she said. &ldquo;Someone came from Winston-Salem to meet with me.&rdquo; That a small school would send someone 800 miles to meet with a prospective student spoke volumes to her, she said, and set a model she would follow the rest of her life.</p>
<p>&ldquo;They built a relationship,&rdquo; she said. &ldquo;That ability to make relationships, to see something in someone, to build a meaningful relationship, is something I value today.&rdquo;</p>
<p>Building relationships, and working in the realm of non-profits agencies, is what Farrell Smith has been doing ever since. Among her career stops are time spent working as membership services manager for the Winston-Salem Chamber of Commerce, director of major gifts for the United Way of Forsyth County, senior director of engagement strategies for the United Way of Forsyth County, and executive director for Next Step Ministries, a domestic violence prevention and shelter agency in Kernersville.</p>
<p>Most recently, she served as executive director of the Piedmont Wind Symphony, a position that was eventually eliminated when the agency went on hiatus because of COVID-19.</p>
<p>Along the way, from July 2016 to January 2017, she took a six-month break from the work world to see some of the rest of the world.</p>
<p>&ldquo;I love to travel,&rdquo; she said, again hearkening to her childhood days in Trinidad. &ldquo;Being a small island, we had to travel to do anything, go anywhere.&rdquo;</p>
<p>For her six-month sabbatical, though, she took traveling to a whole new level. &ldquo;I went from Spain to Bali. I tell people I followed the sun.&rdquo;</p>
<p>Farrell Smith said the trip &ldquo;Changed my life.&rdquo; After a moment of reflection, she explained how.</p>
<p>&ldquo;It was the first time in my life I wasn&rsquo;t working&#8230;I had this time on my hands, to remember what it was that brought me joy. When we&rsquo;re kids, we know what makes us happy, but as adults I think we forget. We get so busy with work, with everything we have to do, we forget what brings us joy.&rdquo;</p>
<p>She said that trip brought back to her what brought her happiness &mdash; simple acts such as reading, visiting museums, spending time with people, learning about others.</p>
<p>It was after returning home she took the position at Next Step Ministries, then the Piedmont Wind Symphony, and now the United Fund of Surry, an agency she says is the perfect size &mdash; not to mention that it&rsquo;s the hometown of her husband, Jason Smith. That, she said, gives her a chance to spend time with her in-laws, Pat and Robert Smith, a treat given that she&rsquo;s now so far from her parents. &ldquo;I love my in-laws,&rdquo; she said.</p>
<p>Farrell Smith said she&rsquo;s enjoyed the roles she&rsquo;s played in other agencies, but sometimes the larger organizations are too far removed from the more hands-on, close-knit relationships she hopes to build in Surry County.</p>
<p>&ldquo;I love working for an agency where I can see my ideas come to fruition and still resemble my ideas. Where you can really see the needle move in your community.&rdquo;</p>
<p>She also has an affinity for small towns.</p>
<p>&ldquo;I believe small towns are what&rsquo;s going to change the world,&rdquo; she said. &ldquo;There&rsquo;s more depth, more loyalty, empathy, in a small town.&rdquo;</p>
<p>Those closer relationships in small towns lend themselves to making more meaningful connections for an agency such as the United Fund.</p>
<p>&ldquo;Statistically, we all know someone who has been touched by poverty,&rdquo; she said. In larger cities, those tend to just become numbers. But in smaller communities?</p>
<p>&ldquo;You know the person you help. You see them in the grocery store. You know them.&rdquo;</p>
<p>She also enjoys the flexibility which comes with operating a non-profit agency such as United Fund. Farrell Smith married her husband two years ago, and now tries to spend as much time as possible with her stepchildren, 9-year-old Caleb and 7-year-old Abigail.</p>
<p>&ldquo;My step-kids are my world,&rdquo; she said.</p>
<p>For now, Farrell Smith said her top priorities are getting to know everyone on the United Fund&rsquo;s board as well as the member agencies it supports.</p>
<p>&ldquo;Normally, I would ask the board members to each introduce me to three different people they think I should know,&rdquo; she said. Now, with a world colored by the COVID-19 pandemic, things are different.</p>
<p>&ldquo;How do we do that? Virtual introductions? I believe my job is to build meaningful relationships. It&rsquo;s really difficult to do that by email, by Zoom.&rdquo;</p>
<p>But, that&rsquo;s what she&rsquo;s working on doing &mdash; as well as learning more about Mount Airy and Surry County.</p>
<p>In the end, she said whether it&rsquo;s in-person or virtual, she wants to find the best way to help the United Fund make the biggest impact in the community, helping those who are most in need.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88368/pandemic-posing-problems-for-park" title="Pandemic posing problems for park" style="color:black">Pandemic posing problems for park</a></h1>

            <a href="https://www.mtairynews.com/news/88368/pandemic-posing-problems-for-park" title="Pandemic posing problems for park">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125320814_web1_Fund-dis.jpg" alt="Pandemic posing problems for park">
            </a>
   <p class="entry-meta">July 12, 2020</p>
   <p>For nearly 75 years, Veterans Memorial Park in Mount Airy has stood as a solid reminder of the sacrifices made by military members &mdash; but now a different type of battle is being waged with COVID-19.</p>
<p>Unlike foes that can be readily spotted and dealt with in combat, the pandemic is a silent, unseen enemy &mdash; but one taking both human and institutional casualties nonetheless, including halting numerous events due to government-imposed restrictions on large public gatherings.</p>
<p>In the case of Veterans Memorial Park on West Lebanon Street, this is posing a major financial crisis that it is seeking the public&rsquo;s help to mitigate.</p>
<p>&ldquo;We&rsquo;ve got two big fundraisers that we run the park off of,&rdquo; explained Doug Joyner, the president of the governing board for the facility that dates to 1946 &mdash; the year after World War II ended.</p>
<p>One is the Mount Airy Bluegrass and Old-Time Fiddlers Convention normally held at Veterans Memorial Park each June, but which was called off over coronavirus concerns this year &mdash; silencing what would have been its 49th-annual edition.</p>
<p>The other is the Surry County Agricultural Fair typically staged in September, which Joyner, serving his first year as park president, says is also being threatened for the same reason.</p>
<p>Scrapping the fiddlers convention meant lost revenues of $40,000 to $50,000 which would&rsquo;ve been derived from camping fees and other proceeds, according to Joyner, who in addition to park president is the commander of local American Legion Post 123.</p>
<p>It jointly owns the park with Veterans of Foreign Wars Post 2019.</p>
<p>The county fair, if also cancelled this year, would mean losing about $40,000 more relied on for operating expenses, Joyner said. Regular bingo games at the park also have been derailed by the coronavirus along with other activities normally occurring there.</p>
<p>An annual July 4 fireworks show was held this month, but under social-distancing and further guidelines that included no food being served.</p>
<p>Cooking up burgers and other items for sale during the event has been another revenue source over the years, which this holiday prompted the charging of admission to the fireworks display for the first time ever as an alternative.</p>
<p>Meanwhile, Veterans Memorial Park faces ongoing fixed costs to maintain its existence &mdash; whether there&rsquo;s a pandemic or not &mdash; which include upkeep, utilities and other operational expenses. Donations and revenues from events and rentals are used solely for those purposes.</p>
<p>&ldquo;Our power bill out there every month is over $1,000 and our water bill is over $1,000,&rdquo; the park president said.</p>
<p>Joyner added that many people mistakenly assume the facility is governmental in nature, belonging to the city &mdash; and therefore able to absorb such costs.</p>
<p>&ldquo;But it doesn&rsquo;t &mdash; it belongs to the veterans.&rdquo;</p>
<p>The main purposes of the park include existing as a memorial for all those who served in any war or conflict; providing a meeting place for members of the VFW and American Legion; and being a recreational venue for the community at large along with veterans and their families.</p>
<p><strong>Funding appeal</strong></p>
<p>In an effort to ease the financial pressures posed by COVID-19, the five-member governing board of Veterans Memorial Park, which includes representatives of both posts, has launched a campaign through the GoFundMe website.</p>
<p>It is a charity-oriented platform that relies on the crowdfunding concept, in which the public at large can aid various causes with numerous donations large and small.</p>
<p>These can include supporting movements, such as a recently launched Justice Plus Equality Fund targeting racial issues, generating money for coronavirus relief or helping individuals with challenging circumstances, accidents and illnesses, for example.</p>
<p>&ldquo;It&rsquo;s just a way to try to keep the park open,&rdquo; Joyner said of initiating the GoFundMe page for the Mount Airy facility, which is accessible through the link <a href="https://www.gofundme.com/f/kvnuvg-veterans-memorial-park" target="_blank" rel="noopener noreferrer">https://www.gofundme.com/f/kvnuvg-veterans-memorial-park </a></p>
<p>One recent GoFundMe effort was launched in memory of Officer Anthony Dia, 26, a member of the Toledo, Ohio Police Department who was fatally shot in the line of duty while responding to an incident at a Home Depot store. As of Saturday afternoon, it had generated $258,161 toward a $500,000 fundraising goal.</p>
<p>In Veterans Memorial Park&rsquo;s case, $10,000 is sought, which Joyner says would allow the facility to get through this year and the first part of 2021 before the events season kicks in again.</p>
<p>&ldquo;We are asking our citizens to donate and give to the park fund in order to keep our park in operation during this difficult time,&rdquo; says a statement from the board included on the GoFundMe page.</p>
<p>&ldquo;It is our duty as citizens and Americans to keep our local Veterans Memorial Park open and operable so it may continue to benefit all our veterans organizations, our community and families,&rdquo; it continues.</p>
<p>&ldquo;Any donations are greatly appreciated no matter what the amount &mdash; we need to come together as a community to help provide (assistance) in this time of need for our Veterans Memorial Park.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88357/county-trails-rivers-offer-outdoor-escape" title="County trails, rivers, offer outdoor escape" style="color:black">County trails, rivers, offer outdoor escape</a></h1>
   <p class="entry-meta">July 11, 2020</p>
   <p>DOBSON &mdash; Surry County officials recently announced that July is Parks and Recreation Month.</p>
<p>&ldquo;Surry County Parks and Recreation has a wide array of outdoor recreational opportunities that meet social distancing requirements,&rdquo; the county said in a written statement issued Friday.</p>
<p>Among the facilities available for public use are Fisher River Park, with more than 1.5 miles of walking trails, more than 6.5 miles of mountain bike trails and a new disc golf practice range. &ldquo;Surry County Parks and Recreation is also accepting reservations for family picnic shelters and ball fields by calling 336-401-8235,&rdquo; the county said.</p>
<p>According to the release, there are more than 500 miles of cycling trails on the Surry County Scenic Bikeway and disc golfers are welcome to play the 9-hole course at Shoals Community Recreation Disc Golf Course.</p>
<p>The following public river accesses allow for kayaking, canoeing, tubing and fishing:</p>
<p><strong>Yadkin River</strong></p>
<p>&#8226; Roaring River Access, which is in Wilkes County</p>
<p>&#8226; Ronda Access, located in Ronda, which is in Wilkes County</p>
<p>&#8226; Crater Park in Elkin</p>
<p>&#8226; Burch Station, Greenwood Circle off Highway 268, where Yadkin and Mitchell rivers meet</p>
<p>&#8226; Yadkin/Shore Access, off Highway 601 across Yadkin County line</p>
<p>&#8226; Shoals Access, off Shoals Road in Yadkin County</p>
<p>&#8226; Donnaha Access, off Highway 67 in Yadkin County, near Forsyth County line</p>
<p><strong>Fisher River</strong></p>
<p>&#8226; Fisher River Park in Dobson</p>
<p>&#8226; Old U.S. Highway 601 access, near Dobson, off U.S. Highway 601</p>
<p>&#8226; Hamlin Ford, near Dobson, off Hamlin Ford Road</p>
<p>&#8226; Bray Ford, near Dobson, where Rockford and Bray Ford roads meet</p>
<p><strong>Ararat River</strong></p>
<p>&#8226; Riverside Park in Mount Airy</p>
<p>&#8226; HB Rowe Environmental Park in Mount Airy</p>
<p>&#8226; Tharrington Park in Mount Airy</p>
<p>&#8226; Highway 268 East Access, between Pilot Mountain and Level Cross</p>
<p><strong>Mitchell River</strong></p>
<p>&#8226; Mountain Park access at Zephyr-Mountain Park Road</p>
<p>&#8226; Burch Station, Greenwood Circle off Highway 268, where Yadkin and Mitchell rivers meet</p>
<p>The Old U.S. Highway 601 river access construction project is funded by a non-matching grant of $90,844 from Duke Energy Water Resources Fund and being built by the N.C. Wildlife Resources Commission. The Highway 268 East river access was built for $72,712 from Duke Energy Water Resources Fund and was designed by the N.C. Wildlife Resources Commission.</p>
<p>Mount Airy Parks and Recreation maintains access points at Riverside, HB Rowe Environmental and Tharrington parks. Elkin Recreation and Parks oversees the Crater Park river access. Surry County Parks and Recreation maintains all local river access points outside of municipalities. The access points located outside Surry County are maintained by their respective county or municipality.</p>
<p>For more information about these recreation options, log onto www.co.surry.nc.us, scroll over &ldquo;Departments&rdquo; and click on Parks and Recreation.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88356/police-reports-397" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 11, 2020</p>
   <p>&#8226; A traffic stop for a registration violation has resulted in a Mount Airy man being jailed under a $25,000 secured bond for allegedly possessing methamphetamine for sale, according to city police reports.</p>
<p>Christopher Evan Crouse, 38, of 151 Cedar Gate Lane, was encountered by officers Wednesday during the stop of a 2006 Hyundai Elantra at a location on Taylor Street near North Main Street. Meth was seized as part of the investigation along with packaging materials identified as multiple clear baggies. Crouse was charged with possession of a Schedule II controlled substance with intent to sell or deliver and possession of drug paraphernalia.</p>
<p>He is scheduled to appear in Surry District Court on Aug. 10.</p>
<p>&#8226; Joey Keith &ldquo;High Roller&rdquo; Caudle, 29, listed as homeless, was served Tuesday with a warrant for a charge of resisting a public officer which had been issued the day before, with no details given. Caudle was confined in the Surry County Jail under a $500 secured bond and slated for a District Court appearance this coming Monday.</p>
<p>&#8226; The Aldi grocery store on State Street was the scene of a theft on Monday, when property including a $200 air-conditioner and three-in-one cabana valued at $70 were taken along with large quantities of Old Spice and Secret deodorant, Gain laundry detergent, Downy dryer sheets and other items.</p>
<p>&#8226; Also Monday, merchandise valued at $259 was stolen at the Roses department store by a known suspect, including a 32-inch flat-screen television set and two wireless Bluetooth speakers.</p>
<p>&#8226; A first-degree burglary occurred on July 2 at the home of Timothy Ellis Parker in the 300 block of Willow Street, where entry was gained through an unlocked door and items inside were broken including a flower pot. No monetary figure was noted.</p>
<p>&#8226; Portia Leann Childress, 26, of 170 Maple Drive, was charged with larceny on July 1 after loss-prevention personnel at the Goodwill store on Rockford Street allegedly saw her take items with a total value of $39. The case is set for the July 20 District Court session.</p>
<p>&#8226; Lisa McCarty Weddle, 39, of 148 Tidy Trail, Dobson, was arrested on June 30 as a fugitive from justice after an encounter at the local probation office on State Street. It revealed an outstanding warrant for arrest for Weddle from Carroll County, Virginia, on an unspecified matter that had been entered into a national crime database, police records state.</p>
<p>She was held in the Surry County Jail under a $15,000 secured bond and is scheduled for an Oct. 1 court appearance.</p>
<p>&#8226; A break-in was discovered at a Carroll Street home on June 30, which involved the theft of and/or damage to wiring and copper pipe totaling $5,000. The victim of the crime is listed as Linda Lovill Dean.</p>
<p>&#8226; Another break-in was reported on June 30 in which a propped-up door was moved and pushed to the ground to gain entry to a residence in the 900 block of Willow Street, owned by Tammy Lynn Nelsen of Hadley Street. Nothing was listed as missing, but exterior door glass panel damage of an unspecified value occurred.</p>
<p>&#8226; A DeLonghi window air-conditioner worth $300 was stolen from Ollie&rsquo;s Bargain Outlet on June 29 by an unknown suspect.</p>
<p>&#8226; The license plate, number TBW1612, was removed from a 2002 Toyota Corolla owned by Avery Hampton Brown overnight on June 30 while it was at his residence on West Pine Street.</p>
<p>&#8226; A Virginia man was jailed under a $10,300 secured bond on June 26 on a felony drug charge stemming from a traffic stop of a 2000 Nissan Maxima on West Poplar Street near West Lebanon Street. Timothy Scott Brown Jr., 29, of Carrollwood Mobile Home Park, was pulled over in reference to being wanted on an outstanding order for arrest on an undisclosed matter.</p>
<p>This led to the seizure of substances including heroin, Xanax and buprenorphine and Brown being charged with possession of a Schedule I controlled substance with intent to manufacture, sell or deliver, a felony; possession of a Schedule IV controlled substance; and simple possession of a Schedule III controlled substance. He is scheduled to be in District Court on July 20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88350/surry-airman-dies-in-england" title="Surry airman dies in England" style="color:black">Surry airman dies in England</a></h1>

            <a href="https://www.mtairynews.com/news/88350/surry-airman-dies-in-england" title="Surry airman dies in England">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125319321_web1_13442238_1188528771165443_1806278704624473231_n-509x509.jpg" alt="Surry airman dies in England">
            </a>
   <p class="entry-meta">July 11, 2020</p>
   <p>DOBSON &mdash; Surry County government facilities will fly flags at half-staff for three days this week to honor the life of an Air Force staff sergeant and Surry County native who died recently while serving overseas.</p>
<p>Staff Sgt. Jeremiah Dakota Johnson, 28, passed away on June 27 in the United Kingdom while serving his country in the U.S. Air Force 100th Security Forces Squadron, Royal Air Force Base in Mildenhall, England.</p>
<p>Surry County officials are asking all local businesses to fly flags at half-staff, as well, July 15-17.</p>
<p>A native of Lowgap and the son of B.J. and Sandra Johnson, Staff Sgt. Johnson was a security forces airman assigned to a Royal Air Force base in Mildenhall, England.</p>
<p>&ldquo;Jeremiah joined the Air Force in October of 2013 and was excited about his career and proud to serve his country, re-enlisting in January 2020,&rdquo; the family stated in his obituary.</p>
<p>&ldquo;He was a Defender, Flight Leader and mentor, well liked by everyone that met him, touching lives in such positive ways. Jeremiah always greeted you with his contagious smile, expressing the kindness and friendship he was happy to share.&rdquo;</p>
<p>His decorations include two Air Force Achievement medals.</p>
<p>According to the Air Force times, he was found unresponsive at his off base residence. &ldquo;Fellow airmen tried to resuscitate him, but to no avail,&rdquo; the report said.</p>
<p>&ldquo;We are unsure of the cause of death at this time,&rdquo; based commander Col. Troy Pananon told the Air Force times.</p>
<p>According to the military publication, an Air Force spokesman said Staff Sgt. Johnson &ldquo;was truly an amazing Airman, leader and friend to everyone he met.&rdquo; The Air Force also said Johnson was a &ldquo;selfless servant and professional &mdash; great Defender. We will truly miss him.&rdquo;</p>
<p>Larry Johnson, chairman of the Surry County Board of Commissioners, said, &ldquo;Our thoughts and prayers go out to his family and friends. May they always know that Surry County forever remembers and recognizes Staff Sgt. Johnson&rsquo;s protection of our freedoms.&rdquo;</p>
<p>Pilot Mountain Commissioner Donna Kiger posted on social media:</p>
<p>&ldquo;A star has burned out. The US Air Force has lost a great leader. The world has lost a great friend. My sweet friends have lost the light of their life.</p>
<p>&ldquo;The world is a much better place for having SSgt. Jeremiah Johnson in it, even for such a short time. He served his country big. He lived big. He loved big. And he smiled big.</p>
<p>&ldquo;He will always hold a special place in my heart, and will forever be our Bull Frog.</p>
<p>&ldquo;Please join me in keeping his Mama and Daddy in prayer that God&rsquo;s peace will surround them during this most devastating time.</p>
<p>&ldquo;Peace and love to you Jeremiah.&rdquo;</p>
<p>Kiger said Johnson was a year behind her son Tyler in high school, then when her son was stationed in England, too, they lived just around the corner from each other.</p>
<p>His mother Sandy posted a memorial online at Moody Funeral Services.</p>
<p>&ldquo;RIP my sweet, precious son. I will love you and grieve for you until I take my last breath. I am still your biggest fan and you were and still are the light of my life. The day you were placed in my arms was one of the happiest and proudest moments of my life. I will treasure all the memories made and hold on to those when the darkness tries to set in. I will miss you, your big beautiful smile, your huge heart, your love for life, your belly laughs, your kindness &#038; thoughtfulness, everything that makes up who you are. Heaven is brighter since you arrived. I will see you again my love &#8230; You&rsquo;re the brightest star that shines. I love you. Momma&rdquo;</p>
<p>The family says it will receive friends at Mount Airy Church of God this Thursday from 10 a.m. until noon. A graveside service will follow at 2 p.m. at Ivy Green Baptist Church Cemetery.</p>
<p>The family says that anyone who would like to pay their respects to SSgt. Johnson may do so at Moody Funeral Home on Wednesday from 3-5 p.m. In lieu of flowers, the family asks folks to make a donation to any veteran charity of their choice.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88348/coronavirus-claims-third-surry-county-victim" title="Coronavirus claims third Surry County victim" style="color:black">Coronavirus claims third Surry County victim</a></h1>
   <p class="entry-meta">July 11, 2020</p>
   <p>Surry County Health and Nutrition Center officials said Saturday that Surry County has experienced its third COVID-19 death.</p>
<p>“The individual died on July 10…from complications associated with the COVD-19,” the department said in a written statement released Saturday afternoon. “The patient was in their early eighties and had underlying medical conditions. To protect the families’ privacy, no further information about this patient will be released.”</p>
<p>This is the first coronavirus-related death in Surry County in more than six weeks. The most recent death occured on May 25, and the first county death took place on May 1.</p>
<p>“Our public health team is deeply saddened to learn that another individual has succumbed to complications from COVID-19. We extend our sincere condolences to the family and friends of this resident,” said Samantha Ange, Surry County health director.</p>
<p>“It is imperative that residents and visitors continue to take the threat of COVID-19 seriously and watch out for one another through actions and decisions in moving forward,” the nutrition center’s written statement said. “Surry County Health and Nutrition Center would like to remind everyone that there is widespread community transmission of COVID-19 and it is important to remember the 3 Ws: Wear, Wait, Wash.</p>
<p>• Wear a cloth face covering when in public.</p>
<p>• Wait at least 6 feet from others. Avoid crowded settings.</p>
<p>• Wash your hands frequently with soap and water for 20 seconds or use hand sanitizer.”</p>
<p>John Shelton, Surry County EMS coordinator, in remarks he made prior to the Friday death, said Surry County is just now entering the peak of the first wave of infections, and it is vital for individuals to wear masks, practice social distancing, avoid crowds, and “wash, wash, wash.”</p>
<p>As of Friday afternoon, Surry County had 580 confirmed cases of COVID-19 according to the Health and Nutrition Center. That figure, Shelton said, has been rising steadily, some days by 20 to 25, and the numbers could grow even more alarming in upcoming weeks.</p>
<p>“Novant Health services put together a program that estimated where each county would be, they were pretty on target,” Shelton said, adding that Surry County would be peaking through August, maybe even into September, according to the model. He added that health officials have said a second wave of increasing cases are likely in late fall and into winter.</p>
<p>Most local counties have seen significant growth in confirmed cases. Forsyth County now stands at 3,622 with 39 deaths, Yadkin is at 376 with 5 deaths, Wilkes is at 617 and 6 deaths, and Alleghany County has recorded 41 cases with no deaths.</p>
<p>Statewide, North Carolina has 83,793 confirmed cases with 1,499 deaths.</p>
<p>Across the border in Virginia, Carroll County has 245 confirmed cases with 9 deaths, Galax has 287 with 16 deaths, Grayson County has 91 cases and 4 deaths, while Patrick County has 48 cases and 1 death. Statwide, Virginia has 69,782 cases with 1,961 deaths.</p>
<p>To stay up to date on COVID-19 in North Carolina, visit ncdhhs.gov/coronavirus or text COVIDNC to 898211. Call 2-1-1 (or 888-892-1162) for general questions or for help finding human services resources in your community.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88347/grants-available-to-area-artists" title="Grants available to area artists" style="color:black">Grants available to area artists</a></h1>
   <p class="entry-meta">July 11, 2020</p>
   <p>Artists in all disciplines are eligible to apply for grants to support their professional and artistic development through a partnership of the North Carolina Arts Council, Caswell Council for the Arts, Rockingham County Arts Council, Surry Arts Council, Stokes County Arts Council, and Yadkin Arts Council.</p>
<p>Artist Support Grants will be distributed to eligible applicants by the Yadkin Arts Council in Surry, Caswell, Rockingham, Stokes and Yadkin counties.</p>
<p>Applications for the grants are available online at <a href="https://www.yadkinarts.org/artist-support-grant/" target="_blank" rel="noopener noreferrer">https://www.yadkinarts.org/artist-support-grant/</a>. The deadline is Sept. 30. Grants will range in awards from $500 to $1,200.</p>
<p>Emerging or established artists are encouraged to apply to support a range of professional and artistic development including the creation of work, improvement of business operations, or expanding capacity to bring work to new audiences. Artist fees are also allowable expenses. Artists in all disciplines are eligible to apply.</p>
<p>&ldquo;The Artist Support Grants program responds to the impact of the pandemic by ensuring that artists and the state&rsquo;s arts infrastructure have the resources needed to help our state make a strong social and economic recovery,&rdquo; said Wayne Martin, executive director of the Arts Council</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88354/ssgt-jeremiah-johnson" title="SSgt. Jeremiah Johnson" style="color:black">SSgt. Jeremiah Johnson</a></h1>

            <a href="https://www.mtairynews.com/news/88354/ssgt-jeremiah-johnson" title="SSgt. Jeremiah Johnson">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125320750_web1_Johnson-Jeremiah-495x509.jpg" alt="SSgt. Jeremiah Johnson">
            </a>
   <p class="entry-meta">July 11, 2020</p>
   <p>SSgt. Jeremiah Dakota Johnson, 28, of Lowgap, passed away on June 27, 2020 in the United Kingdom, England, while serving his country in the U.S. Air Force 100th Security Forces Squadron RAF, Mildenhall. Jeremiah was born in Surry County Jan. 29, 1992, to Bryan &ldquo;B.J.&rdquo; and Sandra P. Johnson. Jeremiah joined the Air Force in October of 2013 and was excited about his career and proud to serve his country, re-enlisting in January 2020. He was a Defender, Flight leader and mentor, well-liked by everyone who met him, touching lives in such positive ways. Jeremiah always greeted you with his contagious smile expressing the kindness and friendship he was happy to share. He will be lovingly remembered by his parents, Bryan &ldquo;B.J.&rdquo; and Sandra P. Johnson; his paternal grandparents, Andrew and Essie Johnson; aunts, uncles, cousins; the loves of his life, Ashley and Delilah; and his special friends, Lori, Tracer, and Xander. Jeremiah was preceded in death by his maternal grandparents, Raymond B. Prater, Sr. and Maxine T. Prater; and godmother, Lula Thompson. Friends are welcome to pay their respect to SSgt. Johnson, at Mount Airy Church of God, from 10 a.m. until 12 p.m. on Thursday, July 16. A graveside service will follow at 2 p.m. on Thursday at Ivy Green Baptist Church Cemetery. Anyone who would like to pay their respect to SSgt Johnson may do so at Moody Funeral Home in Mount Airy, on Wednesday, July 15, from 3 p.m. until 5 p.m. In lieu of flowers, the family requests for anyone to make a generous donation to any veteran charity of their choice. Online condolences may be made at www.moodyfuneralservices.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88327/city-board-makes-progress-on-finances" title="City board makes progress on finances" style="color:black">City board makes progress on finances</a></h1>

            <a href="https://www.mtairynews.com/news/88327/city-board-makes-progress-on-finances" title="City board makes progress on finances">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125309900_web1_Gesture-this.jpg" alt="City board makes progress on finances">
            </a>
   <p class="entry-meta">July 10, 2020</p>
   <p>The Mount Airy Board of Commissioners basically killed two birds with one stone Thursday afternoon in charting a course for two pesky budget matters which have been flapping their wings in recent months.</p>
<p>One involves the city&rsquo;s fund balance &mdash; also known as surplus funds, or savings, which have accumulated over the years and are available for any purpose.</p>
<p>It totaled about $7.3 million at last report, which might sound hefty, but has been dipped into for several major expenditures, including for the redevelopment of former Spencer&rsquo;s industrial property now owned by the municipality &mdash; prompting concern among officials.</p>
<p>The other issue surrounds capital outlay needs &mdash; building- and equipment-related items such as vehicles, roof replacements and heating, ventilating and air-conditioning (HVAC) upgrades that stand apart from day-to-day expenses. Capital improvements with a price tag of $42 million have been identified for the next 10 years.</p>
<p>During a work session Thursday, all five commissioners&mdash; with a formal vote expected during their next regular meeting &mdash; agreed to never take the fund balance below $6 million, or 45% of Mount Airy&rsquo;s general fund budget, whichever is higher.</p>
<p>That level was decided upon through a suggestion by Commissioner Jon Cawley.</p>
<p>The recently adopted budget for the 2020-21 fiscal year totals $13.9 million, of which the $7.3 million in fund balance revenues represents about 53%, close to the 55% average for similarly sized municipalities in the state.</p>
<p>Board members further decided Thursday that the policy, when fully developed, will include mechanisms for returning the surplus to the $6 million cutoff point if it ever dips below that due to some catastrophic occurrence.</p>
<p>Based on the discussion, this now leaves an extra $1.3 million in the fund balance, above the $6 million cutoff level, to allocate, which is where the capital improvements part of the equation entered the picture.</p>
<p>The commissioners said they wanted to use this money to pay for some of the most-pressing capital needs, incorporating a further suggestion by Cawley to finance new trucks or other purchases where possible with favorable loan costs now available.</p>
<p>&ldquo;Interest rates are so low &mdash; I&rsquo;d rather keep the cash.&rdquo;</p>
<p>Commissioner Marie Wood also said she like to see a capital improvements fund designated, to which proceeds from any sale of city-owned land or other assets would be injected to help pay for those needs.</p>
<p><strong>Capital list questioned</strong></p>
<p>Some skepticism was expressed Thursday afternoon about the credibility of a massive document prepared during the winter showing the capital needs of $42 million over the next decade.</p>
<p>While Commissioner Ron Niland voiced a belief that this figure contains a breakdown of true priorities, fellow board member Tom Koch was skeptical.</p>
<p>&ldquo;The $42 million is a wish list; it&rsquo;s a fantasy,&rdquo; Koch commented.</p>
<p>&ldquo;I think a lot of this is pie-in-the-sky,&rdquo; he added. &ldquo;We need to come down to Earth.&rdquo;</p>
<p>There was support Thursday for revisiting the list of long-range needs with the idea of paring it down.</p>
<p>Cawley said one barometer he relies on is the fact that city departments such as fire and police have been able to respond to all emergencies in town even though their vehicles might be older.</p>
<p>&ldquo;The people of Mount Airy, from what I can tell, have not suffered,&rdquo; he said. &ldquo;The question is, is it (the equipment on hand) enough to get the job done?&rdquo;</p>
<p>Another thing that was decided Thursday is that money from the surplus fund will not be used in the future to balance the municipal budget. For 2020-21, for example, $1.2 million was allocated from that source to do this.</p>
<p>That was punctuated by board members Thursday in pointing out that big decisions loom down the road about establishing priorities for the various services provided to citizens so the budget can fully funded through regular revenue sources such as property taxes.</p>
<p>&ldquo;I think we need to look at every expenditure,&rdquo; Niland said.</p>
<p>&ldquo;We&rsquo;ve got a cliff we&rsquo;re going to fall over.&rdquo;</p>
<p>Cawley repeated a pet peeve of his over the years which has inflated the city&rsquo;s budget: raises for municipal workers he called &ldquo;unsustainable.&rdquo;</p>
<p>&ldquo;And I&rsquo;ve used that word for about four years.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88313/police-reports-396" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 09, 2020</p>
   <p>&#8226; A handgun and money have been stolen in Mount Airy in recent days, according to city police reports. The Beretta semiautomatic weapon, valued at $462, was taken along with $200 in cash from a 2017 Toyota Camry at a location on Piedmont Triad West Drive. The car was unlocked, with the victim of the crime &mdash; occurring on July 2 &mdash; listed as Jamie Lee Heath II, a resident of Park Drive.</p>
<p>&#8226; Amy Suzanne O&rsquo;Neal, 36, of 282 Dudley Ave., was jailed on a second-degree trespassing charge on July 2 stemming from an incident at a residence on Woodbriar Trail, which O&rsquo;Neal allegedly refused to leave after being told to do so by property owner Glenn Boyd.</p>
<p>She was confined in the Surry County Jail under a $500 secured bond and slated for an Aug. 17 appearance in District Court.</p>
<p>&#8226; A break-in of a motor vehicle, discovered on June 28, netted the theft of property valued altogether at $1,259. A 2002 Chevrolet Trailblazer owned by Andrews Chester Crotts of Flint Hill Road in Cana, Virginia, was targeted in the incident, with a Husqvarna weedeater taken along with a Kobalt impact wrench and Kobalt tool set, a 30-foot logging chain, miscellaneous tools and other items, an Auto Zone vehicle battery and two disabled veteran license plates.</p>
<p>&#8226; The larceny of fuel and property damage were discovered on June 25 at 2136 Rockford St., the address for Quality Inn, where lug nuts were damaged on a 2015 Chevrolet 3500 flatbed truck to the tune of $225 and 20 gallons of diesel fuel valued at $60 were removed from a storage tank on the flatbed.</p>
<p>Meehan Inc. of Anderson, South Carolina, is listed as the victim of the crime.</p>
<p>&#8226; Christopher Wayne Mabe, 20, of 120 W. Pine St., No. 3, has been charged with assault inflicting serious injury, a felony, stemming from a June 22 incident in which he allegedly struck another West Pine resident, Chad Sanders Bledsoe, in the face several times with his fist.</p>
<p>A follow-up investigation led to Mabe being served at the police station with a warrant for the assault charge. He was incarcerated under a $2,500 secured bond and is scheduled to be in court on Aug. 17.</p>
<p>&#8226; A license plate, number PKX9233, was discovered stolen from the 2015 Chevrolet Malibu of Donnie Ryan Ogle and Melissa Audrey Ogle on June 22, while it was parked at their home on Woodbury Lane.</p>
<p>&#8226; Katelin Danielle Wright, 21, of 121 Gold Hill Trail, was arrested on a charge of injury to property on June 21 at a residence on East Poplar Street, where it was determined that Wright had broken the window of an exterior door, police records state.</p>
<p>She was jailed under a $500 secured bond, with the case set for the Aug. 17 session of Surry District Court.</p>
<p>&#8226; Power equipment and other items were reported stolen in mid-June from a construction site at Mayberry Mall, where three different companies were victimized: J.G. Coram Construction on Caudle Drive, Sammy Phillips Electric Inc. of Winston-Salem and WRS Inc., Mount Pleasant, South Carolina.</p>
<p>A plywood wall was pried open to gain entry to the building, leading to the theft of a Porter-Cable six-gallon air compressor, a red Milwaukee Sawzall 18-volt cordless power tool and battery, a Kobalt ground tamp, an air hose, a hand truck, copper wire, two Milwaukee 18-volt cordless stand lights and two Milwaukee 18-volt cordless power tool batteries.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88310/cyber-attack-targets-surry-county-schools" title="Cyber attack targets Surry County schools" style="color:black">Cyber attack targets Surry County schools</a></h1>
   <p class="entry-meta">July 09, 2020</p>
   <p>DOBSON &mdash; Earlier this week, Surry County Schools were victim of a ransomware cyber attack, according to Dr. Tracey Lewis, the school system&rsquo;s director of Communications/teacher recruitment &#038; retention.</p>
<p>A ransomware attack is typically defined as when a malicious software program seizes control of a computer or system, locking out legitimate users until a ransom is paid.</p>
<p>&ldquo;Our technology team responded immediately to contain the attack and prevent further incidents,&rdquo; Lewis said, though she did not say how much of the county school system&rsquo;s computer network was affected, or if the technology team had been able to gain control of any affected computers or systems.</p>
<p>&ldquo;Due to the nature of the investigation, we are not allowed to share specific details regarding the attack,&rdquo; she said. &ldquo;At this time, we have no indication that any sensitive data was accessed inappropriately. Although the cyber attack has created some inconveniences, general operations have continued.</p>
<p>&ldquo;We are working closely with law enforcement and cybersecurity experts, including the Federal Bureau of Investigation, the North Carolina Department of Information Technology, the National Guard Forensics Team, the North Carolina Department of Public Instruction, and MCNC, the internet contract provider for K-12 schools, colleges, and universities.&rdquo;</p>
<p>The ransomware attack was discovered Monday, she said.</p>
<p>There was no indication if any other local school or government agencies were likewise attacked.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88299/county-lauds-benefits-of-census-stats" title="County lauds benefits of census stats" style="color:black">County lauds benefits of census stats</a></h1>

            <a href="https://www.mtairynews.com/news/88299/county-lauds-benefits-of-census-stats" title="County lauds benefits of census stats">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125300040_web1_census-logo.jpg" alt="County lauds benefits of census stats">
            </a>
   <p class="entry-meta">July 09, 2020</p>
   <p>About $675 billion in state and federal funding is distributed to communities each year based on population, say county officials.</p>
<p>And how government officials decide who gets what amount is guided by the U.S. Census each year.</p>
<p>No one likes seeing their property tax rates go up. The citizens of Mount Airy were quite vocal when the city Board of Commissioners announced a rise from 48 cents to 60 cents per $100 in valued property a couple of years ago.</p>
<p>Local government officials have also discussed the possibility of things like increasing the local sales tax or the local occupancy tax as ways to generate more revenue.</p>
<p>One way to increase revenues without much of a hit to the wallet is to get more state and federal support. And that can be done by proving just how many people live in this county.</p>
<p>The census figures are important to the government, explained Nathan Walls, assistant county manager.</p>
<p>There are 100 counties in the state, and the census affects how the N.C. General Assembly splits up state funding for things like roads, schools and emergency funding, according to Walls. This also happens with federal funding.</p>
<p>&ldquo;It can increase our representation in Raleigh,&rdquo; Walls said, referring to how the House of Representatives is made up in the General Assembly.</p>
<p>It also affects the U.S. House of Representatives in Congress. There are 435 seats in the House, but only 13 come from North Carolina. New York and Florida have 27 each, and California has 53.</p>
<p>A full count of every single North Carolinian could show that this state has a higher population and deserves more representatives.</p>
<p>Right now, the county manager&rsquo;s office believes the response rate to filling out the census is only around 55%.</p>
<p>This is higher than a lot of other counties across the state, said Walls, but he said &ldquo;We should do the best we can as a county.&rdquo; He reminded that filling out the census is something that is required by law.</p>
<p>But, he added, this form is the easiest yet. With the way the online forms are done or even the toll-free phone calls, people can be finished in 5-10 minutes.</p>
<p>At the start of the year, the county had ideas of using local events to help spread the word about the census. However with COVID-19 postponing or canceling many festivals and events, those opportunities disappeared.</p>
<p>Census workers have already reached out to places such as senior centers, prisons and colleges to make sure everyone is counted, Walls said.</p>
<p>Now the county is asking the community to help get on board. Walls said the staff hopes that pastors will speak to their congregations and civic groups will get involved.</p>
<p>There are benefits to the whole county, such as affecting school funding and possibly reducing the local tax burden that folks should know</p>
<p>For those who still need to file, the website is 2020census.gov, or the toll-free number is 1-844-330-2020.</p>
<p>While the coronavirus has impacted how census workers can go out in the field, Walls said people will be doing field interviews at home Aug. 11 to Oct. 31 for addresses that haven&rsquo;t responded.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88273/three-bikes-struck-by-vehicles-in-a-week" title="Three bikes struck by vehicles in a week" style="color:black">Three bikes struck by vehicles in a week</a></h1>

            <a href="https://www.mtairynews.com/news/88273/three-bikes-struck-by-vehicles-in-a-week" title="Three bikes struck by vehicles in a week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125300042_web1_Image-508x509.jpeg" alt="Three bikes struck by vehicles in a week">
            </a>
   <p class="entry-meta">July 08, 2020</p>
   <p>A staff member of The Mount Airy News was involved in an accident Friday afternoon in Pilot Mountain.</p>
<p>According to the report from the Pilot Mountain Police Department, a car &mdash; not driven by the News employee &mdash; was traveling south on U.S. 52 when it pulled off at the Pilot exit.</p>
<p>At the end of the ramp at the roundabout, the vehicle turned right and struck a motorcycle with two riders, shows the report.</p>
<p>The vehicle reportedly crossed over the center line of Key Street, corrected back to the correct lane and then turned into the parking lot of the McDonald&rsquo;s restaurant.</p>
<p>The car went all the way around the building before striking the rear of an SUV driven by Deb Bryant, who works in The News&rsquo; classified ad department. Bryant said her vehicle was knocked forward and then the car rolled up and hit her a second time.</p>
<p>When she got out and went to check on the driver, Bryant said the woman may have suffered a medical emergency because she had no memory of what had just happened.</p>
<p>John Shelton, director of the Surry County EMS, said 9-1-1 received a call at 2:49 p.m. At the scene, paramedics made the call to transport both motorcycle riders to the trauma center at Wake Forest Baptist Medical Center.</p>
<p>The driver of the bike was James Smith, 57, of 2040 Pebble Lane, Westfield, said Shelton. He was in serious but stable condition. The passenger was Smith&rsquo;s grandson, who also was transported in stable condition. As the boy was a minor, Shelton did not release the passenger&rsquo;s name.</p>
<p>&mdash;&mdash;&mdash;</p>
<p>As for the Fourth of July, Shelton said the EMS as usual received a few calls about minor injuries from fireworks, but nothing too serious.</p>
<p>He said there was another motorcycle struck by a car that day at 1988 Rockford St., which is the address of the Cook Out drive-thru establishment.</p>
<p>Shelton didn&rsquo;t have details of how the accident occurred, just that the call came in at 10:47 p.m.</p>
<p>He listed the two riders as Catherine Raines, of 1060 Freddie Drive, Walnut Cove, and Todd Michael Fitzcharles. Shelton didn&rsquo;t list an address on the male, but Fitzcharles has previously been listed in The News as living on Amity Lane in Mount Airy. Both were taken just up the street to Northern Regional Hospital in stable condition. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88265/first-united-methodist-welcomes-new-pastor" title="First United Methodist welcomes new pastor" style="color:black">First United Methodist welcomes new pastor</a></h1>

            <a href="https://www.mtairynews.com/news/88265/first-united-methodist-welcomes-new-pastor" title="First United Methodist welcomes new pastor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125295089_web1_Jeremy-Pegram-361x509.jpg" alt="First United Methodist welcomes new pastor">
            </a>
   <p class="entry-meta">July 08, 2020</p>
   <p>First United Methodist Church of Pilot Mountain welcomed a new pastor last week, but it may be a few weeks before he is able to fill the church&rsquo;s pulpit with a congregation present.</p>
<p>In keeping with the traditions and guidance of the United Methodist Church, a transition of pastors periodically occurs as a pastor who is new to the church is appointed and the previously serving pastor receives a new appointment.</p>
<p>Rev. Jeremy Pegram has been appointed to serve as the First United Methodist Church pastor. Pegram had most recently served as associate minister of evangelism and engagement at Centenary United Methodist Church in Winston-Salem.</p>
<p>He is 42 years old and he and his wife, Allison, have two sons: Elliot, who is 16, and Luke, who is 14. Allison Pegram is a high school art teacher.</p>
<p>Rev. Pegram officially became the First United Methodist pastor on July 1. July 5 was a transition Sunday for the new pastor and he will bring his first message, using an online format, on July 12.</p>
<p>According to Chad Motsinger, chairman of the FUMC Pastor Parrish Relations Committee, members of the congregation will be given the opportunity to meet and get to know their new pastor through a series of about 10 small meetings. The outdoor meetings will be held at members&rsquo; homes with 10-15 persons expected to attend each gathering.</p>
<p>&ldquo;I&rsquo;ve only been able to meet him briefly,&rdquo; Motsinger noted. &ldquo;He&rsquo;s very energetic and witty, with a good sense of humor. We&rsquo;ve heard good things about him and we&rsquo;re all looking forward to getting to know him and his family. The church is upbeat and looking forward to the future.&rdquo;</p>
<p>The church&rsquo;s former pastor, Rev. Randy Perdue, has been appointed pastor of Harmony Grove United Methodist Church and Sharon United Methodist Church.</p>
<p>&ldquo;Pastor Perdue has been great for our church,&rdquo; Motsinger said. &ldquo;He has been instrumental in bringing technology into our church and he&rsquo;s worked well with our youth. We had a large confirmation class last year and he is leaving our church in a good spot for Pastor Pegram.&rdquo;</p>
<p>In asking the church to pray for Pastors Pegram and Perdue and their families, Motsinger noted that the time of transition can be a difficult but exciting one for both pastors. He also encouraged the church to use the change as a spark for inspiration as it goes forward.</p>
<p>&ldquo;It has been said that one of the greatest ironies of life is that we as humans resist change, although change causes us to learn and start anew with the knowledge we have gleaned from the past,&rdquo; he noted in a letter to the church announcing the change. &ldquo;Let&rsquo;s take this opportunity of a new beginning as a gift from God and use it to stimulate us, individually and as a congregation, to awaken us spiritually and to prepare us to receive all the blessings that God has in store.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88258/overdoses-soaring-in-surry" title="Overdoses soaring in Surry" style="color:black">Overdoses soaring in Surry</a></h1>

            <a href="https://www.mtairynews.com/news/88258/overdoses-soaring-in-surry" title="Overdoses soaring in Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125293652_web1_Antidote-this.jpg" alt="Overdoses soaring in Surry">
            </a>
   <p class="entry-meta">July 08, 2020</p>
   <p>With all the focus on the coronavirus, another public health threat &mdash; drug overdoses &mdash; has been receiving less attention, but continues to be a problem with cases in Surry County on pace to hit 500 in 2020.</p>
<p>For the first six months of the year, as of June 30, 250 overdoses were logged in the county, along with 14 deaths, based on figures reported Monday by Surry Emergency Services Director John Shelton.</p>
<p>In comparison, 359 overdoses occurred in Surry during the entire year of 2019 and 372 in 2018, with Shelton emphasizing that if 2020 continues at its present rate this year&rsquo;s total in the 500 range will eclipse those previous annual figures by well over 100.</p>
<p>And COVID-19 is even managing to get into the overdose discussion just as it has permeated nearly every other aspect of modern life. The local public safety official, who also is the county&rsquo;s medical examiner, lists it as a contributing factor for the growing drug problem.</p>
<p><strong>Narcan obscuring picture</strong></p>
<p>One apparent bright spot in the drug scene is that fatalities aren&rsquo;t experiencing the same explosion seen among overdose cases as a whole, but even this has a dark lining.</p>
<p>The figures show that while drug use continues to escalate, an increased reliance on Narcan is keeping many overdose victims from joining the death statistics.</p>
<p>&ldquo;It&rsquo;s so readily available today,&rdquo; Shelton said of Narcan, the brand name for naloxone, a medication that rapidly reverses respiratory depression and other effects of opioid overdoses.</p>
<p>As for what is causing the majority of fatalities in the county, Shelton said, &ldquo;It&rsquo;s mostly a mixture of meth, heroin and fentanyl, mixed together, most of them.&rdquo; While heroin and fentanyl fall into the opioid category, methamphetamine is in the stimulant class of drugs.</p>
<p>The effects of Narcan use in recent years can&rsquo;t be denied. After a record number of overdose deaths in Surry (55) in 2017, the numbers dropped to 32 in 2018 and 26 in 2019, which officials attribute to its presence.</p>
<p>That medication once was available on a limited basis, but has become much more widespread, with Shelton mentioning that anyone now getting a prescription filled for a narcotic is offered Narcan.</p>
<p>&ldquo;This definitely decreased the number of deaths we&rsquo;ve had.&rdquo;</p>
<p>With 14 overdose fatalities reported for Surry County in the first six months of 2020, the year-end figure is on track to slightly exceed the 26 occurring in 2019.</p>
<p><strong>Coronavirus influence</strong></p>
<p>The local public safety official acknowledges that the recent &mdash; and necessary &mdash; concern over COVID-19 has taken the previously much-publicized opioid problem out of the limelight to a certain extent.</p>
<p>&ldquo;But that problem is still there and it&rsquo;s still extremely heavy,&rdquo; Shelton said in reference to the increasing volume of opioid and other overdoses.</p>
<p>Some of the cases are believed to be a direct result of the coronavirus, he added.</p>
<p>With the pandemic putting many people out of work, Shelton cited the old saying of &ldquo;an idle mind is the devil&rsquo;s workshop,&rdquo; in explaining how that down time has provided more opportunities for narcotics abuse.</p>
<p>Coupled with this is the government stimulus funds and other financial injections resulting from the outbreak.</p>
<p>&ldquo;There has been money available to people to purchase these drugs,&rdquo; Shelton said of such payments.</p>
<p>&ldquo;A lot of them may have access to money they didn&rsquo;t have (before) and that may increase their drug habit.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88253/city-officials-to-dissect-finances" title="City officials to dissect finances" style="color:black">City officials to dissect finances</a></h1>

            <a href="https://www.mtairynews.com/news/88253/city-officials-to-dissect-finances" title="City officials to dissect finances">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125294648_web1_Talk-about-this-622x509.jpg" alt="City officials to dissect finances">
            </a>
   <p class="entry-meta">July 08, 2020</p>
   <p>Mount Airy officials will conduct what is expected to be a &ldquo;balanced&rdquo; meeting on city finances Thursday afternoon &mdash; discussing both money that&rsquo;s in hand and ways it might be spent.</p>
<p>This involves a special session the mayor and city commissioners have scheduled for 2 p.m. that day.</p>
<p>A regular meeting that would have been held last Thursday was cancelled due to its proximity to Independence Day, but council members have said they wanted to gather later in the month to discuss two familiar issues.</p>
<p>One involves the creation of a fund balance policy for the municipality, with officials also slated to address the development of a funding policy for a city Capital Improvements Plan.</p>
<p>Mount Airy&rsquo;s fund balance also has been referred to over the years as the city&rsquo;s &ldquo;savings&rdquo; or &ldquo;surplus.&rdquo; It includes money accumulated which is available to allocate for any purpose.</p>
<p>The fund presently contains $7.4 million, based on figures presented during a budget workshop in June.</p>
<p>While that might seem a hefty figure to the average person, some city officials have expressed concern about constant budget amendments that have dipped into the fund balance (three years ago the fund was at $10.8 million). </p>
<p>They&rsquo;ve cited a need to determine how low it should be allowed to go in order to avoid depleting the fund to an uncomfortable level, while maintaining revenues for future emergencies.</p>
<p>On the spending side of the city financial equation Thursday afternoon, the council will discuss ways to pay for a Capital Improvement Plan &mdash; an issue that was receiving much attention during the winter, only to be sidelined by the coronavirus.</p>
<p>At last report, Mount Airy was facing $42 million in capital needs over the next 10 years, which include big-ticket items, generally costing more than $10,000, related to buildings, infrastructure projects and equipment needs of city government, such as vehicles.</p>
<p>A timetable for finalizing a list of priority items and identifying ways to fund these had been laid out early this year with help from Doug Carter, a financial expert from Charlotte employed to assist the local government.</p>
<p>Carter is not expected to attend Thursday&rsquo;s meeting, however, according to reports from City Hall.</p>
<p><strong>Virtual alternatives</strong></p>
<p>While Thursday afternoon&rsquo;s session in the council chamber of the Municipal Building technically is open to the public, seating will be limited to maintain social-distancing guidelines. This means most of the chairs in the audience section of the room will be unavailable for occupancy.</p>
<p>Interested citizens still will be able to monitor the proceedings by virtual means, via Webex and Facebook Live.</p>
<p>The meeting is to be accessible through the Webex link https://mountairy.webex.com/mountairy/onstage/g.php?MTID=efd28dc5b6b1dc0b56abfb4fc813fbaac and using the password COMA if prompted.</p>
<p>It also can be viewed via Facebook live on the City of Mount Airy, NC Facebook page, by logging onto Facebook and going to that page.</p>
<p>To listen by telephone, the public may dial 1-408-418-9388 and use access code 129 465 9762 if prompted.</p>
<p>Links are scheduled to be posted on www.mountairy.org the day of the meeting.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88252/mount-airy-police-reports-196" title="Mount Airy Police Reports" style="color:black">Mount Airy Police Reports</a></h1>
   <p class="entry-meta">July 07, 2020</p>
   <p>&#8226; Power tools valued at $1,147 were discovered stolen Monday from Lowe&rsquo;s Hardware, according to Mount Airy Police Department reports. The crime involved 20-volt DeWalt products including a seven-tool kit with storage capacity and a pair of four-tool combo kits, which were taken by an unknown suspect.</p>
<p>&#8226; Drug charges were issued against two people after a suspicious-vehicle investigation Saturday in the parking lot of Mayberry Motor Inn on North Andy Griffith Parkway. Officers called to the scene allegedly smelled marijuana emanating from the 2003 Chevrolet Blazer.</p>
<p>This led to Jason Smith Phillips, 40, of 107 Alleghany Lane, Pilot Mountain, being charged with possession of methamphetamine, a felony, and a passenger in the vehicle, Amanda Rae Jeffcoat, 33, of 316 Bullin Hollow Lane in Ararat, with possession of marijuana. Both also are accused of possession of drug paraphernalia.</p>
<p>Phillips was confined in the Surry County Jail under a $1,000 secured bond, while Jeffcoat was released on a citation, with both scheduled to appear in District Court on Aug. 24.</p>
<p>In 2008 Phillips spent six months in prison after a conviction for felony possession with intent to sell a Schedule II drug.</p>
<p>He has a July 29 court date to face a charge of felony possession of meth. On Aug. 19 the charges are felony possession with intent to manufacture/sell/deliver meth, felony maintaining a drug dwelling, and possession of drug paraphernalia.</p>
<p>On Sept. 21 he faces three counts of felony trafficking meth, possession of a Schedule III drug, felony maintaining a drug vehicle, and several driving-related charges. At the time of Phillips&rsquo; arrest in January, Sheriff Steve Hiatt said detectives located in the suspect&rsquo;s vehicle 48 grams of meth, Suboxone (buprenorphine) strips, and numerous items of drug paraphernalia.</p>
<p>Jeffcoat was just in court June 22 where she pleaded guilty to four drug charges and driving while license revoked. The charges were felony possession of a Schedule I drug, two counts of possession of a Schedule II drug, and possession of drug paraphernalia.</p>
<p>She received probation for three years and a suspended sentence, which could be activated by any further convictions.</p>
<p>She also has a July 22 court date to face a charge of felony intimidation of a witness.</p>
<p>&#8226; An assault was reported on June 20, which involved a known individual striking Chad Sanders Bledsoe of the 100 block of West Pine Street several times with his fists during an incident at Bledsoe&rsquo;s residence. The case was still undergoing further investigation at last report.</p>
<p>&#8226; Worth Honda-Kawasaki on West Pine Street was the scene of a breaking and entering discovered on June 20, which involved entry being gained by removing screws from boards covering a window at the business. Nothing was reported missing, but damage of an unspecified value resulted to the wooden window frame, which was broken.</p>
<p>&#8226; An incident involving injury to real property occurred on June 19 at the home of Cynthia Dawn Van Hoy on West Oakdale Street, where an unknown suspect threw a brick through the rear window of her 2016 Kia Soul, causing $450 in damage.</p>
<p>&#8226; Portia Leann Childress, 26, of 170 Maple Drive, was charged with larceny on June 19 at Walmart, where she allegedly took merchandise valued at $300, which was recovered, including 75 Kinder eggs and miscellaneous baby and household items.</p>
<p>Childress is scheduled to appear in Surry District Court on Aug. 17 and has been banned from Walmart.</p>
<p>&#8226; A 26-inch Schwinn Kempo bicycle, silver and magenta in color and valued at $250, was discovered stolen on June 18 from the home of owner Deborah Cochran on Allred Mill Road, where it had been parked unattended near a watershed area located off that road.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88245/news-moving-some-editions-to-digital" title="News moving some editions to digital" style="color:black">News moving some editions to digital</a></h1>
   <p class="entry-meta">July 07, 2020</p>
   <p>Beginning Thursday, July 9, The Mount Airy News Tuesday and Thursday editions will be available in a digital format only. By visiting mtairynews.com, readers will be able to view those two editions online. The link can be found by clicking on Tuesday/Thursday in the menu bar at the top left of the mtairynews.com home page starting with Thursday&rsquo;s newspaper.</p>
<p>In the near future, the Tuesday and Thursday digital edition will only be available to our subscribers. Visibility will be available for a one-time fee for those wishing to see a specific publication, or readers are invited to become subscribers of the newspaper. Print versions of the newspaper will be delivered, and available at newsstands and in stores on Sunday, Wednesday and Friday each week.</p>
<p>Decisions about publications are very difficult. </p>
<p>&ldquo;Like most small businesses, we have been faced with changing how we do business over the past few months,&rdquo; said Sandra Hurley, regional publisher. &ldquo;Our digital audience continues to grow at record-breaking numbers, while our print customers are steady and very important to us. The challenges we are all facing due to COVID-19 brings about new ways to make sure our viewers and readers receive the most updated news and advertising content.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88238/united-fund-names-new-director" title="United Fund names new director" style="color:black">United Fund names new director</a></h1>
   <p class="entry-meta">July 07, 2020</p>
   <p>The United Fund of Surry has named Monique Farrell Smith as the agency&rsquo;s new executive director.</p>
<p>She fills the seat vacated by Merry Craig Boaz, who resigned in May after nearly 3-1/2 years at the helm of the organization.</p>
<p>&ldquo;Smith brings with her a wealth of experience and passion for the United Fund,&rdquo; the agency said in announcing her appointment.</p>
<p>After graduating from Salem College in Winston-Salem, she served as executive director of two other programs, including the Piedmont Wind Symphony, as well as working with the United Way of Forsyth County as their senior director of engagement strategies.</p>
<p>&ldquo;We are delighted to welcome Smith to this role, and feel we have selected someone who exemplifies the qualities and leadership traits that epitomize this organization,&rdquo; The United Fund said regarding her appointment. &ldquo;Her experience in charity work and her dedication to relationship building could not be more valuable, nor come at a better time for us as an organization.&rdquo;</p>
<p>&ldquo;Monique has all of the qualities that we look for in an executive director &#8211; experience with the role, a genuine passion for the people of our area, and the ability to bring people together to help make our community a better place,&rdquo; said Christopher Cook, president of the local United Fund. &ldquo;We couldn&rsquo;t be happier that she will join us and guide us through this new chapter.&rdquo;</p>
<p>&ldquo;I&rsquo;m thrilled to be joining the United Fund of Surry. I feel incredibly humbled to have the chance to help this group through these trying times, and hope to show this community how, now more than ever, we need organizations like the United Fund of Surry County to help lift us up and bring us together,&rdquo; Smith said. &ldquo;The United Fund touches so many people&rsquo;s lives, often without their knowledge, and to have a chance to grow and nurture these vital social and economic connections is something that I won&rsquo;t take for granted. Thank you to everyone who has welcomed me here and I look forward to meeting with the many local organizations that make the United Fund so special.&rdquo;</p>
<p>&ldquo;The organization would also like to thank departing Executive Director Merry Craig Boaz for her stellar leadership and talent and wishes her all the best for the future,&rdquo; the organization said.</p>
<p>With her new role, Smith will be at the helm of a 60-year-old organization that has taken a leading role in the community in supporting human service agencies and helping those who are struggling.</p>
<p>&ldquo;The United Fund&rsquo;s 26 member agencies address a multitude of needs within our community including crisis and emergency care; food, utility, and medical assistance; shelter; counseling services; and opportunities for youth, seniors and the disabled. The United Fund&rsquo;s mission is to unite our community around the shared goal of supporting these agencies and the important work that they do,&rdquo; the group said in its announcement.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88222/retirement-community-status-renewed-for-city" title="Retirement community status renewed for city" style="color:black">Retirement community status renewed for city</a></h1>

            <a href="https://www.mtairynews.com/news/88222/retirement-community-status-renewed-for-city" title="Retirement community status renewed for city">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125287784_web1_Visit-this.jpg" alt="Retirement community status renewed for city">
            </a>
   <p class="entry-meta">July 07, 2020</p>
   <p>Mount Airy&rsquo;s &ldquo;preparedness&rdquo; for recruiting older residents to town has resulted in its renewal as a participant in the North Carolina Certified Retirement Community Program.</p>
<p>The city&rsquo;s involvement with that program dates to 2012, when a dedicated movement began &mdash; aimed at not only attracting retirees here as tourists, but permanent residents of the community.</p>
<p>After weighing the pros and cons of the move, Mount Airy applied for and was designated in 2013 as a certified retirement community through an initiative of the N.C. Department of Commerce. This meant paying a $10,000 application fee, which officials have said would be required every five years after that to remain involved.</p>
<p>The most recent development includes Mount Airy being approved as a participant in the Certified Retirement Community Program for another five years, which was reported during the most recent meeting of the city council.</p>
<p>Although the municipality had been certified previously, the latest approval required submitting a new application for the program, which occurred in January in partnership with the Mount Airy Tourism Development Authority.</p>
<p>The city recently was notified of its ongoing viability as a retirement community by Christopher Chung, chief executive officer of the Economic Development Partnership of North Carolina. It is a non-profit group created in 2014 by state statute to take over the recruitment, marketing and sales functions of the Department of Commerce.</p>
<p>In a letter to Mount Airy, Chung said the renewal status &ldquo;certifies that the town has passed a stringent test of readiness and meets a rigorous set of requirements prescribed by the General Assembly&rdquo; for program participation.</p>
<p>This involved a community survey and the use of assessment tools that gauged Mount Airy&rsquo;s &ldquo;preparedness&rdquo; to attract retirees in a variety of ways. &ldquo;This designation also means the community is prepared to provide the amenities, services and opportunities needed for retirees to enjoy active and productive lives,&rdquo; Chung added.</p>
<p>&ldquo;These include housing, health care, transportation and recreational activities, to mention just a few.&rdquo;</p>
<p>Mount Airy is one of 16 communities in North Carolina to achieve this designation, according to city Parks and Recreation Director Darren Lewis, who gave a presentation on the program during the recent council meeting.</p>
<p>It means that Visit NC &mdash; which is part of the Economic Development Partnership of North Carolina &mdash; will continue to work with Mount Airy to market and promote it as a desired retirement destination.</p>
<p>Lewis called the designation &ldquo;an outstanding marketing and promotional tool for Mount Airy.&rdquo;</p>
<p>He said this will include an entity known as Retire NC promoting the city as a certified community through various methods.</p>
<p>In an update of such activities to Mount Airy officials in February 2019, Andre Nabors of the Economic Development Partnership of North Carolina said this and other certified retirement communities around the state are regularly highlighted at various events.</p>
<p>One such gathering was the Ideal Living Resort and Retirement Expo in Long Island, New York, which drew hundreds of potential retirees in that region interested in exploring opportunities and conversing with exhibitors from across the Southeast.</p>
<p><strong>&ldquo;Effort is critical&rdquo;</strong></p>
<p>Local officials have acknowledged that it would be not feasible from a financial standpoint for Mount Airy to undertake such promotions on its own, with the cost of participating in the program recouped many times over.</p>
<p>&ldquo;This effort is critical to put us on the map,&rdquo; Jessica Roberts, executive director of the Mount Airy Tourism Development Authority and the Tourism Partnership of Surry County, said in a statement that Lewis read during the council meeting in her absence.</p>
<p>The program allows Mount Airy to stand out from the other 531 municipalities in North Carolina, Roberts further mentioned.</p>
<p>Lewis credited Roberts and Jenny Smith, visitor center and group tour manager at the Mount Airy Visitors Center downtown, and the Mount Airy Retirement/Relocation Committee for their assistance with the application process.</p>
<p>That committee was formed in 2014 to aid the city&rsquo;s recruitment efforts. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88221/88221" title="" style="color:black"></a></h1>
   <p class="entry-meta">July 06, 2020</p>
   <p>&#8226; Officers answering a welfare check call Saturday wound up arresting a Mount Airy man on drug charges, according to city police reports. </p>
<p>Jose Jackie Hernandez, 26, of 410 Welcome Baptist Church Road, was encountered by law enforcement personnel at a location on Parrish Lane near East Bluemont Road. This led to a probable-cause search of the 2000 Ford Taurus he was in and the seizure of multiple controlled substances including methamphetamine and marijuana, arrest records state.</p>
<p>Hernandez is accused of possession of a Schedule II controlled substance, a felony, along with two misdemeanors: possession of a Schedule VI controlled substance and possession of drug paraphernalia. He was confined in the Surry County Jail under a $3,000 secured bond and slated for an Aug. 10 appearance in District Court.</p>
<p>&#8226; Also Saturday, a Reidsville resident was arrested on charges of resisting, delaying or obstructing a public officer and second-degree trespassing after an incident at Chili&rsquo;s Grill and Bar on Rockford Street.</p>
<p>Tyshawn Keith Webb, 26, had been banned from that establishment on June 26, which led to another trespassing investigation there Saturday night, during which Webb allegedly &ldquo;resisted physically&rdquo; by hiding his hands and jerking away from Officer J.R. Hatmaker as he was being arrested.</p>
<p>Webb was jailed under an $800 secured bond and is scheduled to be in Surry District Court on Sept. 14.</p>
<p>&#8226; Michael Davone &ldquo;Gumby&rdquo; Jones, 27, of Charlotte, was arrested on charges of injury to real property and second-degree trespassing on June 21 at Edgewood Place Apartments near Walmart. Jones had been banned from that location by the property manager in the presence of police earlier the same day, but then returned.</p>
<p>Jones was taken into custody under a $500 secured bond, with the case set for the July 27 District Court session.</p>
<p>&#8226; A motorcycle was discovered stolen from a Galloway Street location on June 20. The black 2005 Honda Rebel CMX 250cc model, owned by Jon Kevin Angel of Caudle Drive and bearing tag number 7M5831, is valued at $1,000.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88217/detour-announced-for-i-77-work" title="Detour announced for I-77 work" style="color:black">Detour announced for I-77 work</a></h1>
   <p class="entry-meta">July 06, 2020</p>
   <p>Getting out of &ldquo;Dodge&rdquo; &mdash; or at least some parts of Surry County &mdash; could become a little more difficult later this week, if motorists&rsquo; exit strategy includes using the southbound U.S. 21 Bypass ramp to Interstate 77.</p>
<p>Starting Wednesday, a short-term closure of that ramp in the Elkin area is scheduled to go into effect as part of a major rehabilitation project by the N.C. Department of Transportation involving I-77.</p>
<p>The U.S. 21 Bypass ramp southbound will be closed for several weeks, according to an announcement from David Uchiyama of the DOT.</p>
<p>This will allow crews from the Archer Western construction company to remove old concrete and the supporting base, then rebuild the ramp designed to last another 30 years, the transportation agency says.</p>
<p>As a result, affected southbound drivers are to be detoured to N.C. 268 (C.C. Camp Road), which will allow them to cross over U.S. 21 Bypass and then join Interstate 77-South.</p>
<p>This construction is part of a $49.5 million project to completely rehabilitate five miles of the interstate and associated ramps, which has now progressed to the one for U.S. 21 Bypass.</p>
<p>The project began last spring and is scheduled to be concluded by Sept. 1, 2021.</p>
<p><strong>Safety stressed</strong></p>
<p>Surry County Emergency Services Director John Shelton says the detour is prompting safety concerns, explaining that this is an issue anytime vehicular traffic is diverted from its normal pattern to something unfamiliar.</p>
<p>&ldquo;I think we will have problems with it,&rdquo; Shelton predicted Monday.</p>
<p>He says periods when road construction is prevalent, including summer months, always are accompanied by &ldquo;a lot of accidents.&rdquo;</p>
<p>This is mainly attributed to larger volumes of traffic, and also bigger vehicles such as trucks, being shifting from a major route to a smaller one &mdash; requiring an adjustment for both it and the usual local travelers.</p>
<p>Those accustomed to driving at faster speeds need to adjust accordingly, Shelton advised in listing safety precautions, while drivers encountering more truck traffic than usual, for example, must be mindful of the extra spacing and stopping distances required.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88216/roy-morrison" title="Roy Morrison" style="color:black">Roy Morrison</a></h1>

            <a href="https://www.mtairynews.com/news/88216/roy-morrison" title="Roy Morrison">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125288758_web1_Morrison-Roy.jpg" alt="Roy Morrison">
            </a>
   <p class="entry-meta">July 06, 2020</p>
   <p>Roy Leon Morrison Sr., 76, of Mount Airy, passed away Sunday, July 5, 2020, at his home, surrounded by his loving family. He was born Feb. 2, 1944, in Surry County, to the late Lee Roy and Frances Stevens Morrison. Mr. Morrison retired from North Carolina Granite Corporation and was a faithful member of Flat Rock Baptist Church. Roy had a love for sports, and he coached local little league teams in baseball and basketball at Reeves Community Center. He is survived by his loving wife of 57 years, Barbara Thompson Morrison; a son and daughter-in-law, Roy Leon Morrison Jr. and Laura Morrison; a granddaughter, Abrielle &ldquo;Abby&rdquo; Morrison; a sister and brother-in-law, Kimberly and Randy Hicks; and many nieces and nephews. In addition to his parents, Mr. Morrison was preceded in death by a sister, Yvonne Cottrell; and a brother, Willie Pete Morrison. The funeral service will be held Wednesday, July 8, at 2 p.m. at Flat Rock Baptist Church, with the Rev. Rusty Reed officiating. Burial will follow at Oakdale Cemetery. Being mindful of social distancing rules, the family will receive friends Wednesday from 12 until 2 p.m. at the church. The family wishes to express their gratitude for the love and compassion shown by the staff at Northern Regional Hospital and the staff at Mountain Valley Hospice and Palliative Care. Flowers will be accepted, or memorial contributions may be made to Flat Rock Baptist Church, P.O. Box 587, Mount Airy, NC 27030. Moody Funeral Services in Mount Airy is serving the family. Online condolences may be made at www.moodyfuneralservices.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88204/drone-operator-class-set" title="Drone operator class set" style="color:black">Drone operator class set</a></h1>

            <a href="https://www.mtairynews.com/news/88204/drone-operator-class-set" title="Drone operator class set">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125253339_web1_drone.jpg" alt="Drone operator class set">
            </a>
   <p class="entry-meta">July 06, 2020</p>
   <p>DOBSON &mdash; Surry Community College will offer two commercial drone operator classes this summer.</p>
<p>Commercial Drone Operator will take place on Tuesdays and Thursdays, July 21 through July 30, from 5:30 to 9:30 p.m. and on Saturday, Aug. 1, from 8 a.m. to 5 p.m. in Room J-103, Surry Community College, 630 S. Main St., Dobson. A second class is scheduled to meet Monday, Aug. 3 through Thursday, Aug. 6, from 5:30 to 9:30 p.m. and on Saturday, Aug. 8, from 8 a.m. to 5 p.m. at the Yadkin Center, 1001 College Drive, Yadkinville.</p>
<p>This training will prepare students for the Unmanned Aircraft Systems (sUAS)/Drone Flight Certification. Upon completion, students will be prepared to sit for the FAA Part 107 Remote Pilot Knowledge Test and NCDOT UAS Operator Permit. The course will be taught utilizing the N.C. Department of Transportation Division of Aviation approved curriculum. Advance registration and payment of $71 are required.</p>
<p>Virginia residents will pay the same tuition rate as North Carolina students for these Workforce Training courses. For more information or to register for a class, call 336-386-3618 or email pilotcenter@surry.edu. Registration is available online at surry.edu. There are grants and scholarship opportunities available to help pay for many courses. Complete the form at surry.edu/funding to check eligibility. Surry Community College can assist students with job search, job applications, and resumes.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88185/fall-festivals-still-up-in-air" title="Fall festivals still up in air" style="color:black">Fall festivals still up in air</a></h1>

            <a href="https://www.mtairynews.com/news/88185/fall-festivals-still-up-in-air" title="Fall festivals still up in air">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125275860_web1_thumbnail_20190928_093549.jpg" alt="Fall festivals still up in air">
            </a>
   <p class="entry-meta">July 05, 2020</p>
   <p>Although summer is in full swing, some local organizations are keeping a wary eye on autumn, and how the COVID-19 pandemic might affect the traditional fall festival plans in the region.</p>
<p>In Mount Airy, the two big events are Mayberry Days and Autumn Leaves Festival.</p>
<p>Officials overseeing both events say the large gatherings are still on &mdash; for now &mdash; but admit even if they are able to hold the festivals, they will probably be unlike any before.</p>
<p>&rdquo;As of today, we are moving forward with the event as best we can,&rdquo; said Randy Collins, president and CEO of the Greater Mount Airy Chamber of Commerce. His remarks were centered on the annual Autumn Leaves Festival, set for Oct. 9-11.</p>
<p>&ldquo;We are planning for a different kind of festival than would normally be held. We&rsquo;re still waiting for the governor&rsquo;s office to rule on what the state health department refers to as a mass gathering. They have not ruled on any of those,&rdquo; he said Thursday. &ldquo;I guess we&rsquo;re keeping our fingers crossed, hoping that we&rsquo;re going to be able to do this thing.&rdquo;</p>
<p>Tanya Jones, executive director for Surry Arts Council, which oversees the annual Mayberry Days celebration, said that gathering is still on target for now, though it, too, could take place in a different format this year.</p>
<p>&ldquo;Right now Mayberry Days is scheduled and will happen at the level that guidelines permit at that time. We will make whatever modifications that we need to make to be in compliance,&rdquo; she said of state regulatsion on mass gatherings. &ldquo;We will be celebrating the 60th anniversary of The Andy Griffith Show. It&rsquo;s still over 2&#189; months away so we continue to hope that guidelines are relaxed at some levels.&rdquo;</p>
<p>Those hopes are juxtaposed against growing concern in the medical community over the recent explosion of cases across the United States. Thursday morning, the CDC had reported more than 50,000 new cases confirmed in the previous 24 hours, the first time the nation had hit the 50,000-mark in a day and the second daily record-high in less than a week.</p>
<p>North Carolina is among several states with rapidly expanding numbers. The state stood at 71,677 confirmed cases Saturday morning, with 1,413 deaths.</p>
<p>Regionally, where most of the guests for both the Autumn Leaves Festival and Mayberry Days originate, the numbers and trends aren&rsquo;t any better.</p>
<p>Surry County stood at 497 cases, with 2 deaths as of Saturday afternoon, according to the Surry Health and Nutrition Center. Forsyth County was at 3,233 with 37 deaths, Yadkin County stood at 340 with 5 deaths, Wilkes had recorded 588 cases and 6 deaths, Stokes had 135 cases and 1 death, while Alleghany County had 36 cases with no deaths.</p>
<p>Across the border in Virginia as of Friday, Carroll County had 227 cases with 9 deaths, Galax had 265 with 15 deaths, Grayson County had 88 cases and 2 deaths, and Patrick County ahd 48 cases and 1 death.</p>
<p>All numbers are for laboratory-confirmed cases.</p>
<p>It&rsquo;s the growing numbers &mdash; with trends showing continued growth in new daily cases &mdash; that have state officials leery about relaxing regulations limiting the size of gatherings. North Carolina was originally scheduled to move from Phase 2 of Gov. Cooper&rsquo;s reopening plan to Phase 3, on June 26. Instead, the governor extended Phase 2 until July 17 and issued an order making it mandatory to wear face masks in public beginning June 25.</p>
<p>&ldquo;Our numbers will keep us from moving ahead,&rdquo; he said at the time he delayed Phase 3.</p>
<p>On Wednesday, he was scheduled to release the date by which the state&rsquo;s schools would be allowed to resume in-person classes. Instead, he abruptly canceled that announcement, saying he would take at least a couple of more weeks to make a determination.</p>
<p>That uncertainty has left the organizers of the two festivals here in Mount Airy left with nothing to do but wait, while formulating contingency plans.</p>
<p>Collins said while he&rsquo;d like to be able to see the Autumn Leaves Festival carried out as normal &mdash; if that can be done without endangering the health of those attending &mdash; he and the chamber staff are looking at alternative arrangements.</p>
<p>&ldquo;A lot of things are changed,&rdquo; he said. &ldquo;The rules are changed. For instance, these types of mass gatherings would require some level of us telling people we would like that they wear masks, hopefully we&rsquo;d have stations where they can wash their hands frequently, maintain their social distance. That&rsquo;s not an issue we&rsquo;ve had to deal with in the past. That in and of itself creates a situation we&rsquo;d have to plan for. Not to mention the placement of the booths, it would be different than what we&rsquo;ve done in the past 50-some years of this festival.&rdquo;</p>
<p>Collins said because the festival involves so many people &mdash; musical bands, vendors from various states, as well as an army of local volunteers &mdash; the chamber has set Aug. 1 as the date to make a final decision on if, and how, the festival will be held this year.</p>
<p>Jones said the Mayberry Days decision might be held a little longer.</p>
<p>&ldquo;It is hard to plan or confirm anything at this point until we see what is permitted &#8211; we will announce as we know,&rdquo; she said. &ldquo;We usually wait until August to reach out to special guests and confirm, and that will definitely happen again this year &#8211; even more with the uncertainty due to the pandemic. &#8230; The artists are understanding at this point, and all are willing to wait to see if things are possible.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88178/surry-county-most-wanted-100" title="Surry County Most Wanted" style="color:black">Surry County Most Wanted</a></h1>

            <a href="https://www.mtairynews.com/news/88178/surry-county-most-wanted-100" title="Surry County Most Wanted">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125283916_web1_Mosley.jpeg" alt="Surry County Most Wanted">
            </a>
   <p class="entry-meta">July 05, 2020</p>
   <p>The Surry County Community Corrections office is seeking information on the whereabouts of the following individuals:</p>
<p>&#8226; Christopher Wayne Mosley, 48, white male, wanted probation violations and is on probation for secreting lien property.</p>
<p>&#8226; Crystal Moreen Pettry, 39, white female, wanted on probation violations and is on probation for felony possession of a Schedule II drug, possession of drug paraphernalia, hit &#038; run, reckless driving, and drive while license revoked.</p>
<p>&#8226; Jean Louis Camacho, 23, Hispanic male, wanted on probation violations and is on probation for breaking &#038; entering and larceny.</p>
<p>&#8226; Marshall Nelson Sheets, 56, white male, wanted on probation violations and is on probation for passing a worthless check.</p>
<p>View all probation absconders on the internet at <a href="http://webapps6.doc.state.nc.us/opi" target="_blank" title="Data Search" rel="noopener noreferrer">http://webapps6.doc.state.nc.us/opi</a> and click on absconders. Anyone with information on any probation absconders should contact Crime Stoppers at 786-4000, county probation at 719-2705 or the Mount Airy Police Department at 786-3535.</p>
<p>&mdash;&mdash;&mdash;</p>
<p>The Surry County Sheriff&rsquo;s Office is seeking information on the whereabouts of the following people:</p>
<p>&#8226; H.H. King II, 39, white male, wanted for felony breaking and entering a motor vehicle, felony larceny of a motor vehicle, felony breaking and entering, and felony larceny after breaking and entering. He is also wanted for felony possession of stolen goods along with misdemeanor injury to personal property.</p>
<p>&#8226; Geoffrey Lincoln Duncan, 37, black male, wanted for felony flee to elude arrest with motor vehicle, misdemeanor driving while license revoked, driving left of center, reckless driving to endanger and exceeding posted speed.</p>
<p>&#8226; Summer Nicole Davis, 35, white female, wanted for felony possession of a Schedule II drug, misdemeanor possession of Schedule VI substance (typically marijuana), possession of drug and marijuana paraphernalia, and resisting a public officer.</p>
<p>&#8226; Jacob Anthony Childress, 29, white male, wanted for felony possession of meth and drug paraphernalia.</p>
<p>Anyone with information on these individuals should call the Surry County Sheriff&rsquo;s Office at 401-8900.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88173/sac-hosts-acting-camp-this-past-week" title="SAC hosts acting camp this past week" style="color:black">SAC hosts acting camp this past week</a></h1>

            <a href="https://www.mtairynews.com/news/88173/sac-hosts-acting-camp-this-past-week" title="SAC hosts acting camp this past week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125284299_web1_Acting-Camp-2007-1-407x509.jpg" alt="SAC hosts acting camp this past week">
            </a>
   <p class="entry-meta">July 04, 2020</p>
   <p>Summer camps have changed but the fun remains, say members of the Surry Arts Council.</p>
<p>Young actors had a great time even with the new COVID-19 imposed guidelines, the SAC reported Saturday.</p>
<p>Actors ages 7-17 came together this past week for a final performance on the Andy Griffith Stage of Holka Polka. Only parents attended and were spread out in the Andy Griffith Playhouse, but the spirit of theatre was present. Participants ages 6-13 enjoyed a Wizard of Oz parody complete with costumes and social distancing.</p>
<p>Campers learned the basics of acting, improvisation, and costume design, according to Shelby Coleman, one of the Surry Arts Council&rsquo;s artistic directors. In just two weeks they memorized and performed an hour-long production. Shelby shared that it was incredible to see some of the older campers helping their younger fellow cast members with memorization and even writing down blocking. Shelby also noted that in these two weeks, these young actors not only grew in their craft, but created lifelong friendships.</p>
<p>Parents continue to share their gratitude to Coleman and Madeline Matanick for their incredible creativity and leadership.</p>
<p>Darrell Beck posted online comments about the camp and the Surry Arts Council saying:</p>
<p>&ldquo;While you&rsquo;re watching Hamilton this weekend, remember that at one point virtually every single person on that stage got their start in a small theatre like the Andy Griffith Playhouse. These performers undoubtedly found a supportive, safe place to explore their gits in their youth just like our kids do at the Playhouse. Support for the Surry Arts Council means our community has professional artists in place to teach our children life lessons like discipline, teamwork, commitment in addition to the music, dance, and creativity that we see performed.</p>
<p>&ldquo;Our children find a welcoming circle of friends and a place to &lsquo;become&rsquo; when they walk through that stage door. The Surry Arts Council is life changing for my children and hundreds of others. We may never see our kids on Broadway or our TV screens, but we will see our community changed for good by children who take the lessons learned at the Playhouse and become adults who lead with compassion, confidence and a broader understanding of the world that comes from involvement in the arts.&rdquo;</p>
<p>Another parent shared after Arts Alive</p>
<p>&ldquo;Hi ladies! I want to thank you and all of the others that worked to make Arts Alive such a success. (My son) had so much fun. We have seen such a change in his attitude because he actually got to go somewhere, do something fun, and not be stuck at home under our supervision. The mental health aspect of basically having your normal life stopped one day and adjust and do things differently is hard enough for an adult but (my child) had a very hard time dealing with this.</p>
<p>&ldquo;We really appreciate the Arts Council doing these camps. It was greatly needed for my child to get back to a somewhat normal life.&rdquo;</p>
<p>The SAC staffers said they are so grateful to parents who are sharing these stories and supporting their modified camping and rules so that the arts can remain a part of all of their lives.</p>
<p>&ldquo;It&rsquo;s more important than ever during these challenging times,&rdquo; says Tanya Jones, SAC executive director, &ldquo;and we are so proud of the amazing creative efforts of our staff.&rdquo;</p>
<p>Camps continue and a limited number of scholarships remain from the Kester Sink Scholarship Fund and Dr. John Gravitte&rsquo;s &ldquo;Fun for All&rdquo; Summer Scholarship Fund. Email courtney@surryarts.org for more details.</p>
<p>Upcoming camps include Creative Writing Camp led by Heather Elliott for ags 7-11 and 12 and up, more Acting Camps for ages 11-18 &#8211; The Hysterical History of the Trojan War led by Shelby Coleman, Visual Arts Camps for ages 4-8 and ages 9-16 led by Madi Matanick, Strings Camp led by Jim Vipperman, Dance Camps for ages 3-6 and 7-12 led by Shelby and Madi, and several more limited attendance free events for all ages sponsored in part by the Mount Airy Community Foundation.</p>
<p>Madi is continuing Brews and Brushes classes for adults and both she and Shelby continue to teach private lessons. Check out these options and more and register online.</p>
<p>For more details and to register visit www.surryarts.org or email courtney@surryarts.org. . Health and safety rules are followed and the 3 W&rsquo;s are stressed.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88168/88168" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/88168/88168" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125284263_web1_20200704_111335--2--625x509.jpg" alt="">
            </a>
   <p class="entry-meta">July 04, 2020</p>
   <p>Angela and Brack Llewellyn, of the NoneSuch Playmakers, read the Declaration of Independence in the courtyard of the Mount Airy Museum of Regional History Saturday morning.</p>
<p>Families practice social distancing from others in the museum courtyard for the reading of the Declaration of Independence, followed by a group singing of &ldquo;God Bless America.&rdquo;</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/221">221</a></span><span><a href="https://www.mtairynews.com/news/88478/town-board-filing-period-ends/page/221">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="119" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"88478 https:\/\/www.mtairynews.com\/news\/88478\/town-board-filing-period-ends","disqusShortname":"mtairynews","disqusTitle":"Town board filing period ends","disqusUrl":"https:\/\/www.mtairynews.com\/news\/88478\/town-board-filing-period-ends","postId":"88478"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"7838bf4adb","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"3adf74cb80","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"c47a238dbd","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":322,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>