<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>New doctor joins Northern Regional staff | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="George B. &ldquo;Wynn&rdquo; Newsome, MD, a board-certified urology specialist, has joined the medical staff of Northern Regional Hospital. Dr. Newsome&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New doctor joins Northern Regional staff | Mt. Airy News" />
<meta property="og:description" content="George B. &ldquo;Wynn&rdquo; Newsome, MD, a board-certified urology specialist, has joined the medical staff of Northern Regional Hospital. Dr. Newsome, whose first official day with the local practice will be&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2020-03-08T18:49+00:00" />
<meta property="article:modified_time" content="2020-03-08T18:49+00:00" />
<meta property="og:updated_time" content="2020-03-08T18:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="New doctor joins Northern Regional staff | Mt. Airy News" />
<meta name="twitter:description" content="George B. &ldquo;Wynn&rdquo; Newsome, MD, a board-certified urology specialist, has joined the medical staff of Northern Regional Hospital. Dr. Newsome, whose first official day with the local practice will be&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg" />
<meta name="twitter:image:width" content="512" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff","name":"New doctor joins Northern Regional staff"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.77ms meta | 0.62ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; New doctor joins Northern Regional staff Comments Feed" href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-84208 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU070621final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							July 7, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/news">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news/business" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>New doctor joins Northern Regional staff</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff"
  },
  "headline": "New doctor joins Northern Regional staff",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg",
     "datePublished": "2020-03-08T14:49:19-04:00",
  "dateModified": "2020-03-08T14:49:19-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "George B. &#8220;Wynn&#8221; Newsome, MD, a board-certified urology specialist, has joined the medical staff of Northern Regional Hospital. Dr. Newsome, whose first official day with the local practice will be Monday, served previously as a [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-84208" class="post-84208 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">New doctor joins Northern Regional staff</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/03">March 8, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news/business" rel="category tag">Business</a>, <a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="84208 https://www.mtairynews.com/?p=84208">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg">
					</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff&t=New+doctor+joins+Northern+Regional+staff', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New+doctor+joins+Northern+Regional+staff:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff&media=https://www.mtairynews.com/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg&description=New+doctor+joins+Northern+Regional+staff', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=New%20doctor%20joins%20Northern%20Regional%20staff&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px" alt="Dr. George B. Newsome will be joining the staff at Northern Regional Hospital. "></a></a>
		Dr. George B. Newsome will be joining the staff at Northern Regional Hospital.  - <span style="font-size:11px;"></span>
		</div>
																
																				</div>
						<div class="extraBox">
														</div>
										<p>George B. &#8220;Wynn&#8221; Newsome, MD, a board-certified urology specialist, has joined the medical staff of Northern Regional Hospital. Dr. Newsome, whose first official day with the local practice will be Monday, served previously as a practicing urologist at Novant Health Urology, in Winston-Salem.</p>
<p>&#8220;We are very pleased to welcome Dr. Newsome to our specialty physician staff,&#8221; said Chris A. Lumsden, president and chief executive officer of Northern Regional Hospital. &#8220;Dr. Newsome&#8217;s advanced clinical knowledge of urological conditions, his extensive experience in diagnosing and treating patients effectively, and his enthusiastic approach to community-based care make him a valuable addition to our hospital&#8217;s team of clinical specialists.&#8221;</p>
<p>For Dr. Newsome, moving to the Northern Urology outpatient office in Mount Airy is a bit like a homecoming &#8211; since he is already familiar with his two physician colleagues at that practice site, urologists Dr. John Davis and Dr. David Werle, as well as many other Northern Regional Hospital physicians.</p>
<p>&#8220;I am excited to re-acquaint myself with several familiar faces at Northern, and also meet and interact with many new individuals &#8211; to include patients and professional colleagues,&#8221; said Dr. Newsome. During a recent visit to Northern Regional, he said he was impressed with its state-of-the-art technologies and facility.</p>
<p>&#8220;I was also positively influenced by the collective energy and commitment of the physicians and staff who provide nationally-recognized quality care to patients,&#8221; he said.</p>
<p>As part of Northern&#8217;s Urology Department, Dr. Newsome will treat patients who present with all forms of minor or major general urologic problems &#8211; including stone diseases (affecting the kidneys, bladder, and/or urethra), voiding problems, urinary tract infections, incontinence issues, sexual problems, enlarged prostate, and cancers of the prostate, bladder and kidneys.</p>
<p>Dr. Newsome says his initial interest in urology was largely due to the &#8220;hybrid&#8221; nature of the specialty &#8211; in that it&#8217;s part surgery, part medicine &#8211; which permits him to apply immediate procedural &#8220;fixes&#8221; to some problems and then continue to see his patients on a regular basis. Dr. Newsome believes his patients appreciate his &#8220;old school&#8221; one-on-one approach to care &#8211; which enables him to spend time to get to know them, their family, and their unique medical issues.</p>
<p>&#8220;My patients know that I&#8217;ll take the time needed so that I don&#8217;t have to review their medical chart to know who they are and why they&#8217;re coming to see me,&#8221; he said. &#8220;When I enter an exam room, I look at and listen to my patient &#8211; not just stare at a bright computer screen.&#8221;</p>
<p>Outside the exam room, though, Dr. Newsome embraces advanced technologies such as enhanced imaging modalities that improve patient care. &#8220;Today&#8217;s ultra-sophisticated diagnostic modalities &#8211; such as Northern Regional Hospital&#8217;s new, state-of-the-art MRI system &#8211; enhance a physician&#8217;s ability to render a detailed diagnosis and develop a treatment plan that will work best for each patient,&#8221; he said.</p>
<p>Dr. Newsome&#8217;s interest in becoming a physician was ignited early on by his father, a general internist/cardiologist who practiced in Winston-Salem for more than 30 years. Following in his father&#8217;s footsteps, the young Newsome enrolled in Wake Forest University School of Medicine to launch his educational journey to become a physician. After earning his medical degree in 1989, he went on to complete his general surgery and urology residency programs at Shands Hospital / Veterans Administration Medical Center in Gainesville, Florida.</p>
<p>Dr. Newsome is a longstanding member of a variety of professional societies and organizations, including the American Urological Association and the North Carolina Medical Society. He is also a Certified Diplomate of the American Board of Urology.</p>
<p>When not helping patients, Dr. Newsome enjoys spending time with his family &#8211; which includes his wife Jody, a medical assistant; their blended four daughters; and Cooper, the much-spoiled family pet. &#8220;Cooper, my male dog companion and confidante, helps me counter all the estrogen in the house,&#8221; jokes Dr. Newsome. An avid golfer since medical school, Dr. Newsome also likes to play the sport competitively.</p>
<p>To schedule an appointment with Dr. Wynn Newsome, call 336-786-5144 or visit the Northern Urology outpatient office at 423 S. South Street, in Mount Airy</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg"></p>
<div class="neCaption">Dr. George B. Newsome will be joining the staff at Northern Regional Hospital. </div>
</div>
<div class="metaInfo"><photo0>https://www.mtairynews.com/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg</photo0><caption0>Dr. George B. Newsome will be joining the staff at Northern Regional Hospital. </caption0><photoCredit0></photoCredit0></div>
</div>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff&t=New+doctor+joins+Northern+Regional+staff', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New+doctor+joins+Northern+Regional+staff:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff&media=https://www.mtairynews.com/wp-content/uploads/2020/03/web1_Wynn-Newsome-MD-reduced-size.jpg&description=New+doctor+joins+Northern+Regional+staff', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=New%20doctor%20joins%20Northern%20Regional%20staff&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F84208%2Fnew-doctor-joins-northern-regional-staff" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/opinion/84206/springing-forward-today" rel="prev"><img width="53" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1-53x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1-53x60.jpg 53w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1-266x300.jpg 266w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1-388x438.jpg 388w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1-338x381.jpg 338w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1-451x509.jpg 451w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1-217x245.jpg 217w, https://s24476.pcdn.co/wp-content/uploads/2020/03/web1_Ray-Baird-1.jpg 567w" sizes="(max-width: 53px) 100vw, 53px" /><span>Previous</span><p>Springing forward today</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/84212/booksmarts-167" rel="next"><span>Next</span><p>Booksmarts</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff" data-slug="new-doctor-joins-northern-regional-staff" data-post-id="84208"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Business" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98901/last-of-its-kind-gas-station-fading-into-history" title="Last of its kind gas station fading into history" style="color:black">Last of its kind gas station fading into history</a></h1>

            <a href="https://www.mtairynews.com/news/98901/last-of-its-kind-gas-station-fading-into-history" title="Last of its kind gas station fading into history">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127243058_web1_Brannock-1.jpg" alt="Last of its kind gas station fading into history">
            </a>
   <p class="entry-meta">July 03, 2021</p>
   <p>If someone didn&rsquo;t know better Friday while observing activities at Brannock&rsquo;s Service Center, he or she might&rsquo;ve thought it was 1965 &mdash; when motorists sat in their vehicles as an attendant pumped their gas and checked the oil.</p>
<p>But no, a peek at the calendar revealed it was in fact 2021. And the scene of a man &mdash; Marty Brannock &mdash; supplying such friendly customer service was indeed real and not a figment of imagination reminiscent of those long-gone good old days.</p>
<p>&ldquo;I saw you out there cleaning the windshield and I thought, &lsquo;people just don&rsquo;t do that anymore,&rsquo;&rdquo; customer Zack Blackmon Jr. told Brannock minutes later as they stood inside the longtime business on West Lebanon Street across from Veterans Memorial Park.</p>
<p>Brannock could not think of another full-service gasoline station in Mount Airy which offers that service, saying the closest one he knew of is in Carroll County, Virginia &mdash; an alien concept to a generation raised on self-service only.</p>
<p>And as of Monday, this community no longer will boast that distinction, due to Brannock&rsquo;s Service Center Inc. closing effective July 5, according to a letter sent to its customers.</p>
<p>&ldquo;After 45 years at this location, retirement is at hand,&rdquo; it states. &ldquo;It has been our pleasure to have served you and the city of Mount Airy for so long.&rdquo;</p>
<p>&ldquo;I&rsquo;m just ready to go,&rdquo; Brannock, 66, said Friday of the retirement decision involving both him and his wife Donna. They have been married for nearly 46 years, and she has worked in the office at Brannock&rsquo;s Service Center for about 23 of those. The late Buck Brannock, Marty&rsquo;s father, founded the business.</p>
<p>Some vestige of the operation will live on after its service station component fades into history, however.</p>
<p>Though the building itself will be empty, a longtime Brannock&rsquo;s employee, Jason Jarrell, and his wife Robin will be opening Brannock&rsquo;s Alignment and Service Center in a shop next to the service station on July 19.</p>
<p>Also, the fuel pumps will still be in operation &mdash; but on a credit card-only basis 24/7, with no more friendly faces involved.</p>
<p><strong>End of an era</strong></p>
<p>That prospect had many customers expressing sadness Friday as they stopped by to express farewell to the Brannocks, which included more than a few hugs.</p>
<p>&ldquo;I&rsquo;m not going to cry,&rdquo; said longtime customer Nancy Caruthers of Westfield, whose emotions along those lines were still apparent as she and Marty warmly embraced.</p>
<p>One quickly got the idea Friday that it is not just the service aspect itself which has been the appeal for Brannock&rsquo;s Service Center, but the personal touches embodied by him.</p>
<p>&ldquo;He&rsquo;s wonderful to me,&rdquo; Caruthers said of Marty Brannock while mentioning that she has been patronizing the business since 1998.</p>
<p>&ldquo;You&rsquo;ve got so many people that depend on you,&rdquo; Blackmon told Brannock.</p>
<p>They include Deborah Cochran, a former mayor of Mount Airy and longtime radio personality who lives near the station.</p>
<p>&ldquo;My cars are over 20 years old, and they have serviced my cars for decades,&rdquo; Cochran advised regarding the crew at Brannock&rsquo;s, praising &ldquo;Marty&rsquo;s positive attitude&rdquo; along with the full treatment at the pumps.</p>
<p>&ldquo;Everything from inspections, batteries, tires, brakes and gas &mdash; they even come to the house and pick up the cars,&rdquo; Cochran added. &ldquo;There is no telling how many people they have kept on the road, and I travel to Winston-Salem ten months out of the year.&rdquo;</p>
<p>Brannock said he has relied on a simple philosophy in his interactions with customers. &ldquo;I&rsquo;ve always tried to give people the best advice and the best bang for their buck,&rdquo; he said of dealing with various automotive issues.</p>
<p>It&rsquo;s a formula that has proven to be a success among folks from near and far.</p>
<p>&ldquo;We all love him,&rdquo; Blackmon said of Brannock.</p>
<p>By the same token, customers don&rsquo;t want to see him go.</p>
<p>&ldquo;It seems like everything is changing these days,&rdquo; Cochran said. &ldquo;When Marty and Donna told me they were retiring, I was in shock.&rdquo;</p>
<p><strong>&ldquo;I&rsquo;ve paid my dues&rdquo;</strong></p>
<p>Many transitions have occurred in the business world over the years and in speaking with Marty Brannock, one gets the impression that at some point people desire to escape the related pressures and simply enjoy life to the fullest.</p>
<p>The longtime station operator referred to his father in explaining this.</p>
<p>&ldquo;He was my buffer,&rdquo; Brannock said, who could run things whenever the son wanted to take a trip to the beach or attend a motorcycle rally.</p>
<p>&ldquo;But when Dad passed away 15 years ago, I carried the load &mdash; but I&rsquo;ve enjoyed it,&rdquo; he said.</p>
<p>&ldquo;I&rsquo;ve paid my dues and enjoyed all I&rsquo;ve done.&rdquo; Brannock says he&rsquo;s ready for a new &ldquo;adventure.&rdquo;</p>
<p>David Beal, another former city official &mdash; whose has served as both a commissioner and police chief in Mount Airy, in addition to Surry County clerk of court &mdash; offered an optimistic view about the situation Friday when stopping by for gas.</p>
<p>&ldquo;First of all, I think that the history of the Brannock family in the gas station industry is one that is exceptional,&rdquo; Beal said.</p>
<p>He seemed to take comfort in the fact that there will at least be some semblance of the business remaining due to the shop next door which will operate under the Brannock name.</p>
<p>This will allow the presence of the couple to be intact at the site on West Lebanon Street &mdash; at least symbolically, Beal believes.</p>
<p>&ldquo;As far as I&rsquo;m concerned, Donna and Marty will still be here.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98705/duke-begins-work-on-solar-farm" title="Duke begins work on solar farm" style="color:black">Duke begins work on solar farm</a></h1>

            <a href="https://www.mtairynews.com/news/98705/duke-begins-work-on-solar-farm" title="Duke begins work on solar farm">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127203391_web1_Solar-Construction.jpg" alt="Duke begins work on solar farm">
            </a>
   <p class="entry-meta">June 25, 2021</p>
   <p>Construction on a solar farm near Dobson that will produce enough electricity to power 5,000 homes has begun.</p>
<p>The operation, known as the Stony Knoll Solar Power Plant will be spread across 195 acres near Rockford Road, officials with Duke Energy said.</p>
<p>Randy Wheeless, spokesperson for the company, said construction on the operation began within the past two weeks and should be completed, with the plant up and running, by the end of the calendar year.</p>
<p>Technically, it will be operated by Duke Energy Sustainable Solutions, a non-regulated division of Duke Energy.</p>
<p>&ldquo;They build wind and solar farms all over the country,&rdquo; he explained. Wheeless said the company has made a practice of avoiding constructing and operating solar and wind plants in areas where it would be selling to its parent firm, Duke Energy. However, this project was overseen by North Carolina&rsquo;s Competitive Procurement for Renewable Energy process, which meant companies had to submit bids to the state, which would then choose who would build and operate the farm.</p>
<p>Once the 22.6-megawatt (MW) facility is completed it will be the largest solar plant in Surry County.</p>
<p>&ldquo;Duke Energy is bringing more carbon-free, renewable energy to customers in North Carolina. We&rsquo;re pleased to add Surry County to our ever-growing list of solar locations as we significantly reduce carbon emissions on our path to achieve net-zero carbon emissions by 2050,&rdquo; said Stephen De May, Duke Energy&rsquo;s North Carolina president.</p>
<p>&ldquo;We&rsquo;re pleased to continue to build upon the renewable energy resources in the state. The Stony Knoll solar project marks the third facility that we have announced in North Carolina this year and demonstrates our continued commitment to increasing clean energy generation in the state,&rdquo; said Chris Fallon, president of Duke Energy Sustainable Solutions.</p>
<p>During peak construction, Stony Knoll Solar will create about 70 jobs, though Wheeless said once construction is finished and the plant is operating, it will be overseen by a team of Duke Energy Sustainable Solutions, with no long-term new local jobs created.</p>
<p>He said the project will enhance tax values of the land, as well as provide a steady income for the landowners.</p>
<p>&ldquo;We&rsquo;re leasing from some other parties&#8230;That&rsquo;s normal for a solar operation. They&rsquo;re renting to us, they have a steady cash flow for the next 20 years.&rdquo;</p>
<p>Wheeless said typically the land where these facilities are built are not used for any other purposes once the power generation starts, although in some farming areas of the state landowners have housed bees and other crop pollinators on the land.</p>
<p>The Surry County project is one of several relatively new ones in the western half of the state. Wheeless said early in the process of building solar farms, most were in the eastern portion of North Carolina &mdash; many of them on land formerly used as tobacco farms.</p>
<p>Now, those projects are moving westward, with slightly more than 40 in use. He said the company just finished building one in Gaston and Davie counties, and is close to or recently finished projects in Cabarrus and Cleveland counties.</p>
<p>&ldquo;I think you&rsquo;re going to see more in the Piedmont area of the state,&rdquo; he said.</p>
<p>The Dobson facility&rsquo;s design, procurement of inverters, balance of plant systems and construction of the project will be performed by Swinerton Renewable Energy. The energy generated by Stony Knoll will be delivered through a 20-year power purchase agreement with Duke Energy Carolinas.</p>
<p>Duke Energy maintains more than 3,700 MW of solar power on its energy grid in North Carolina, which could power about 700,000 homes and businesses at peak output. The company also operates more than 40 solar facilities in the state. North Carolina ranks No. 3 in the nation for overall solar power, according to Duke Energy.</p>
<p>At present, Wheeless said about 10% of Duke Energy&rsquo;s power comes from solar or hydro, and the company hopes to double that by 2025.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98626/two-working-apprenticeship-program-this-summer" title="Two working apprenticeship program this summer" style="color:black">Two working apprenticeship program this summer</a></h1>

            <a href="https://www.mtairynews.com/news/98626/two-working-apprenticeship-program-this-summer" title="Two working apprenticeship program this summer">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127163585_web1_Victor-Hall-and-Wyatt-Edwards.jpg" alt="Two working apprenticeship program this summer">
            </a>
   <p class="entry-meta">June 23, 2021</p>
   <p>Two recent high school graduates are getting paid, hands-on training in the HVAC field through a pre-apprenticeship program coordinated by Surry-Yadkin Works.</p>
<p>Surry County Schools has hired East Surry High School graduate Victor Hall and North Surry High School graduate Wyatt Edwards. They are taking the ISC 112 Industrial Safety course this summer at Surry Community College and working 20 hours per week with the HVAC departments at Surry County Schools to learn about the career field. This opportunity is Hall&rsquo;s second job experience with Surry-Yadkin Works. He served as a custodial intern at Dobson Elementary School during the spring semester.</p>
<p>&ldquo;Surry-Yadkin Works serves as the perfect real-world counterpart to our strategic plan Designing Dreams, Growing Leaders,&rdquo; said Assistant Superintendent Dr. DeAnne Danley. &ldquo;These students are embracing leadership roles within their communities, and we&rsquo;re grateful to our local businesses for supporting our youth. We are extremely proud of Victor and Wyatt and cannot wait to work alongside them as they grow in their new roles.&rdquo;</p>
<p>The program is a part of the U.S. Department of Labor&rsquo;s Apprenticeship program and the state&rsquo;s ApprenticeshipNC program through the N.C. Community College System Office that combines a paid work-based learning experience with classroom academics leading to a national certification. If selected as an apprentice, the students will continue their education at Surry Community College and earn an air conditioning, heating &#038; refrigeration technology degree (also called HVAC degree) for free while working part-time at Surry County Schools.</p>
<p>&ldquo;Surry-Yadkin Works is proud to sponsor the HVAC Pre-Apprenticeship program because it gives youth an opportunity to try out a career field during the summer and see if it&rsquo;s a good fit before they start taking courses in the fall,&rdquo; said Surry-Yadkin Works Program Director Crystal Folger-Hawks. &ldquo;It also allows businesses to see if the employees are a good fit. The students will earn a wage during this process making it a win-win for all. We have decided to be the official apprenticeship sponsor making it easy for any other local business to be a part of this program. It&rsquo;s a huge bonus since there is no cost to the business. ApprenticeshipNC and the North Carolina Community College System pay for all of the related educational components for the students.&rdquo;</p>
<p>Surry-Yadkin Works is the first community-based internship program of its kind in North Carolina covering a two-county region. It is a collaborative effort of four public school systems in Surry and Yadkin counties including Elkin City Schools, Mount Airy City Schools, Surry County Schools, and Yadkin County Schools, as well as Surry Community College.</p>
<p>The funding is also a joint effort with commitments from the Surry County Commissioners and the Yadkin County Commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit. Surry-Yadkin Works officially began on Jan. 1.</p>
<p>For more information about the program, contact Folger-Hawks, Surry-Yadkin Works Program director, at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org. Follow Surry-Yadkin Works on Facebook and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98522/altec-to-add-100-jobs" title="Altec to add 100 jobs" style="color:black">Altec to add 100 jobs</a></h1>
   <p class="entry-meta">June 20, 2021</p>
   <p>For the second time since buying a division of Pike Industries in 2016, Altec Industries Inc. has announced expansion plans at its Mount Airy location.</p>
<p>This time, the firm says it will add 100 jobs to its existing operation, as well as invest more than $9 million in both the present facility and a new 100,000 square-foot building it will construct.</p>
<p>The expansion comes about after the company and the Surry County Board of Commissioners put together an agreement that will use state grant funds to help with extension of a natural gas line to the current Altec site just outside of Mount Airy.</p>
<p>The grant was awarded from the North Carolina Governor&rsquo;s Office and the North Carolina Department of Commerce. Surry County was a recipient of an Industrial Development Fund, Utility Account Grant in the amount of $540,000, and Surry County will contribute $180,000 to help match the grant funds.</p>
<p>This grant will help construct a natural gas line to the current Altec facility where the company will build an additional 100,000 square foot structure to aid in its distribution and manufacturing processes, company officials said.</p>
<p>&ldquo;Surry County&#8230;is excited about this project and is happy to provide incentive funding to make this a reality,&rdquo; said Mark Marion, chairman of the board of commissioners. &ldquo;The board of commissioners would like to thank Altec for expanding operations, Frontier Natural Gas for extending the natural gas line and the Surry County Economic Development Partnership, the state and all other partners who made this possible.</p>
<p>&rdquo;Surry County citizens need good jobs and this project will add more to our economy, as well as bring natural gas to an area that could really benefit from its addition. We have a real opportunity here to take advantage of natural gas, which can help grow and expand our economy, increasing jobs in Surry County and providing more income to our hard-working citizens,&rdquo; he said.</p>
<p>&ldquo;Altec is grateful to be a part of the continued growth in Surry County and we appreciate the outstanding partnership that has been developed with the leaders in this community,&rdquo; said Ben Griffin, Altex general manager. &ldquo;We receive tremendous support from the local economic development group, county leadership and our state representatives. In particular, we&rsquo;d like to extend our appreciation to the Surry County Economic Development Partnership, the Surry County Commissioners, the North Carolina Department of Commerce, and the Economic Development Partnership of North Carolina for granting the funding to bring the much-needed natural gas line to Altec&rsquo;s Mount Airy facility. It is a critical element to our growth plans for the plant and will allow us to continue to create new job opportunities within the community.&rdquo;</p>
<p>This is the second significant expansion Altec has undertaken over the past five years. In 2016 the company bought a division of Pike Electric, establishing a presence in the community. Less than a year-and-a-half later, the firm announced its first expansion, adding 50 jobs with a total investment of more than $5 million, coming from a combination of state and local grants and company resources.</p>
<p>&ldquo;We are very excited that Altec is growing its presence here in Surry County,&rdquo; said Todd Tucker, president of the Surry County Economic Development Partnership. &ldquo;We have worked with the Economic Development Partnership of North Carolina, the North Carolina Department of Commerce, Surry County, Frontier Natural Gas, and others to help them expand and create more good-paying jobs.</p>
<p>Altec&rsquo;s Griffin said as part of the expansion, the firm is seeking qualified applicants for numerous positions including assemblers, welders, material handlers, CDL drivers, engineers, and technical salesmen. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98335/bsa-trucking-holds-grand-opening" title="BSA Trucking holds grand opening" style="color:black">BSA Trucking holds grand opening</a></h1>

            <a href="https://www.mtairynews.com/news/98335/bsa-trucking-holds-grand-opening" title="BSA Trucking holds grand opening">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127131222_web1_197805463_5993320587352428_4776956242981747294_n.jpg" alt="BSA Trucking holds grand opening">
            </a>
   <p class="entry-meta">June 12, 2021</p>
   <p>BSA Trucking held a grand opening for its new facility in Dobson last week.</p>
<p>The firm, owned by Randy and Sandra Davis, is named for their three children &mdash; Blake, Scottie, and Amy, all of whom work at the company.</p>
<p>The couple opened the firm in 1998 with a single truck, and now they&rsquo;ve grown to 31 trucks and 60 drivers, making deliveries from coast to coast.</p>
<p>The ribbon cutting was sponsored by the Yadkin Valley Chamber of Commerce, and included brief addresses by chamber President David Steelman, Dobson Mayor Ricky Draughn, and local minister Austin Caviness.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98164/blankenship-joins-scenic-automotive" title="Blankenship joins Scenic Automotive" style="color:black">Blankenship joins Scenic Automotive</a></h1>

            <a href="https://www.mtairynews.com/news/98164/blankenship-joins-scenic-automotive" title="Blankenship joins Scenic Automotive">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127092335_web1_thumbnail_Sherman.jpg" alt="Blankenship joins Scenic Automotive">
            </a>
   <p class="entry-meta">June 06, 2021</p>
   <p>Sherman Blankenship has joined Scenic Automotive Group, bringing more than 25 years in the automotive sales industry.</p>
<p>&rdquo;He loves helping customers find their perfect match in a vehicle,&rdquo; the company said in announcing the staff addition. &ldquo;On his days off he enjoys all sorts of outdoor activities. Sherman was married in 1984 to his lovely wife Leah and has two daughters, Jessica and Kayla. He has also been blessed with three grandchildren that he absolutely adores.&rdquo;</p>
<p>Scenic Automotive Group invites customers to visit Blankenship at 2300 Rockford Street.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97988/sign-company-expanding-in-mount-airy" title="Sign company expanding in Mount Airy" style="color:black">Sign company expanding in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/97988/sign-company-expanding-in-mount-airy" title="Sign company expanding in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127073829_web1_Plant-Expansion--b-.jpg" alt="Sign company expanding in Mount Airy">
            </a>
   <p class="entry-meta">June 01, 2021</p>
   <p>Roughly two-and-a-half years ago, in the autumn of 2018, Kieffer | Starlite sign company, with facilities in both Denton, Texas and Sheboygan, Wisconsin, purchased Mount Airy&rsquo;s Burton Signworks.</p>
<p>Tuesday, the company announced it would be expanding the Mount Airy location, and adding jobs to its local operation.</p>
<p>The firm will actually be consolidating two local facilities, one at 510 Riverside Drive and a second at 609 Junction Street, into one single operation at the Junction Street location, according to Brad Davis, purchasing agent with the company. As part of that move, the company will be expanding, building a 21,000-square-foot addition to the already existing 80,000 square feet at the Junction Street location.</p>
<p>&ldquo;Two new loading docks are included in the construction, and the layout is redesigned to accommodate channel letter and thermoforming equipment that will be moved to the main facility,&rdquo; the company said in a written statement about the expansion.</p>
<p>&ldquo;We are grateful to have the support from our community leaders,&rdquo; said Roger Miller, director of manufacturing for the Mount Airy plant. &ldquo;Their commitment to our success is making our vision a reality much sooner than anticipated.&rdquo;</p>
<p>The firm held what it is calling an &ldquo;internal groundbreaking&rdquo; for employees and company officials last week, with the intention of completing the expansion by the end of August.</p>
<p>In addition to housing all of the company&rsquo;s local manufacturing, Miller said the expanded facility &ldquo;&#8230;will result in a safer and more efficient work environment.&rdquo;</p>
<p>The firm has 140 employees at present, with 35 of those in Mount Airy. Davis said Kieffer | Starlite has 10 job openings at present, and hopes, after the expansion is complete, to have a workforce of 50 in the Mount Airy facility.</p>
<p>&ldquo;We have several positions open now and will continue to add more after the expansion,&rdquo; Miller explained. &ldquo;Our company offers competitive pay, with benefits and many other monetary incentives.&rdquo;</p>
<p>He said that &ldquo;the sign industry offers an exciting career path as there are multiple cross-training opportunities. With custom sign work, there is always a new challenge.&rdquo;</p>
<p>&ldquo;We have a great team that works together to take a product from concept to watching it ship out to the customer. Our team of hard workers focus on Kieffer Starlite being best in class when it comes to manufacturing and enjoys being a part of delivering quality products to our customers across the U.S.&rdquo;</p>
<p>Kieffer | Starlite had its beginnings more than six decades ago, when Starlite Signs was founded in Denton Texas in 1956. Three years later, in Sheboygan, Kieffer &#038; Co. was founded, according to the firm&rsquo;s website.</p>
<p>The two companies operated largely independent of one another, maintaining a successful presence in the industry until November 2016, when the two merged and branded the new company as Kieffer | Starlite.</p>
<p>&ldquo;The result was increased manufacturing capabilities and ability to provide best-in-class sign solutions nationwide and globally,&rdquo; the company said.</p>
<p>In what the company refers to as its Southeast Expansion, Kieffer | Starlite bought the Mount Airy-based Burton Signworks in the fall of 2018, acquiring the 35-year-old firm and its 80,000 square feet of manufacturing space.</p>
<p>Now, the company has announced the expansion of the Mount Airy location, along with the job openings. For those wishing to know more about the job opportunities, or about the firm in general, visit https://kiefferstarlite.com/careers/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/97740/surrey-bancorp-declares-dividend-4" title="Surrey Bancorp declares dividend" style="color:black">Surrey Bancorp declares dividend</a></h1>
   <p class="entry-meta">May 23, 2021</p>
   <p>The Board of Directors of Surrey Bancorp Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the company&rsquo;s common stock. The cash dividend is payable on July 9 to shareholders of record as of the close of business on June 18.</p>
<p>Ted Ashby, president/CEO of Surrey Bancorp, said the dividend was based on the company&rsquo;s operating results, its &ldquo;strong financial condition and a commitment to delivering shareholder value.&rdquo;</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust (the &ldquo;Bank&rdquo;) and is located at 145 North Renfro Street, Mount Airy, North Carolina. Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97720/young-entrepreneurs-compete" title="Young entrepreneurs compete" style="color:black">Young entrepreneurs compete</a></h1>

            <a href="https://www.mtairynews.com/news/97720/young-entrepreneurs-compete" title="Young entrepreneurs compete">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/127017385_web1_Mount-Airy-High-School---Live-Edge-Woodworks---1st-Place.jpg" alt="Young entrepreneurs compete">
            </a>
   <p class="entry-meta">May 22, 2021</p>
   <p>Twelve young people from each of the area&rsquo;s seven public high schools gathered Thursday for the day-long YESurry Entrepreneurial competition, showing off their start-up business ideas, all hoping to learn a little more about making their fledgling businesses a success.</p>
<p>And they were hoping for a little cash, too.</p>
<p>The competition is among local high schoolers who are starting up their own small businesses, with the young business people competing in their local high schools, with the winners at each school moving on to countywide competition held last week.</p>
<p>The YESurry Entrepreneurial competition had its beginnings in 2019, when six entrepreneurial teams at Mount Airy High School competed for money to help their start-ups get off the ground and to give each of them a chance to work with local business mentors.</p>
<p>Last year, the competition expanded to other schools in the county, with 38 teams set to compete in the various school competitions before the program was wiped out by the COVID-19 pandemic. This year, the competition returned, with 28 individuals and teams competing at the various high schools for prize money and the chance to move on to the county-wide contest.</p>
<p>Those qualifying from each school for last week&rsquo;s event, and their business, included:</p>
<p>&#8226; Millennium Charter Academy, Max Oakley, Massage Therapy;</p>
<p>&#8226; Mount Airy High School, Raymond Milian, Live Edge Woodworks</p>
<p>&#8226; North Surry High School, James Jessup, Marissa Casstevens and Cassidy Hull, Canitoy;</p>
<p>&#8226; East Surry High School, Josh Lawson and Ty Orosz, Knot-breaker;</p>
<p>&#8226; Surry Early College, Nathan Turner, Nathan&rsquo;s Creations;</p>
<p>&#8226; Surry Central High School, Lanie FitzGerald, Surreal Photography;</p>
<p>&#8226; Elkin High School, Beau Callahan and Wesley nations, Blue Ridge Drive-in.</p>
<p>Those students spent Thursday afternoon meeting with a local board of judges, made up of area business people, each team going through a question-and-answer session with the judges.</p>
<p>Later, they each had to do a five-minute elevator pitch, a limited time during which they made their business pitch.</p>
<p>After all was said and done, the judges selected what they considered the top team. The teams were judged on their business plans, their presentations and the strength and viability of their businesses.</p>
<p>At the end of the day Mount Airy&rsquo;s Raymond Milian, with his business Live Edge Woodworks, came out on top. Second place went to Nathan Turner, of Surry Early College High School, with his business Nathan&rsquo;s Creations and third place went to the North Surry High School&rsquo;s James Jessup, Marissa Casstevens and Cassidy Hull and their business Canitoy.</p>
<p>The judges for the competition included Thomas Eidson of G &#038; B Energy; Skip Eckenrod of Interlam; Chris Fletcher of Traffic Control Safety Services Inc.; Albert Lara of Carport Central Inc.; Richie Parker of Surry Communications; John Springthorpe, retired, of SouthData; Tammy York of Petroleum Transport Co.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97542/scc-holding-pathway-to-employment-classes" title="SCC holding Pathway to Employment classes" style="color:black">SCC holding Pathway to Employment classes</a></h1>

            <a href="https://www.mtairynews.com/news/97542/scc-holding-pathway-to-employment-classes" title="SCC holding Pathway to Employment classes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126966995_web1_GettyImages-1205289980.jpg" alt="SCC holding Pathway to Employment classes">
            </a>
   <p class="entry-meta">May 16, 2021</p>
   <p>Surry Community College will be holding a program in the summer called Pathway to Employment, with classes starting May 25 and run through June 24, on Tuesdays, Wednesdays and Thursdays during the day.</p>
<p>The classes will be online as well as meet on the Dobson campus, and is aimed at those looking for careers in the construction and engineering technology fields.</p>
<p>Students will tour local businesses and make potential job connections with employers. Students will earn several credentials &#8211; OSHA-10, the National Career Readiness Certificate, and the DiSC Behavior Assessment along with three credit hours toward a degree in Construction Management or Engineering Technology. Subjects covered include workplace safety, communication skills, tools and equipment, computation and financial literacy, employability skills, personal health, career exploration, job preparation, job skills, and industry and employer site visits.</p>
<p>Tuition assistance is available. Go to surry.edu/pathway to learn more about the Pathway to Employment class at Surry Community College or contact Dale Badgett 336-386-3445 or badgetdd@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/97507/12-graduate-from-truck-driver-program" title="12 Graduate from truck driver program" style="color:black">12 Graduate from truck driver program</a></h1>

            <a href="https://www.mtairynews.com/news/business/97507/12-graduate-from-truck-driver-program" title="12 Graduate from truck driver program">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126928321_web1_Truck-Driver-Grad.jpg" alt="12 Graduate from truck driver program">
            </a>
   <p class="entry-meta">May 15, 2021</p>
   <p>Twelve people recently graduated from Surry Community College&rsquo;s Truck Driver Training Program at the Yadkin Center.</p>
<p>The graduates include Timothy Tuttle of Mount Airy; James Waddell of Elkin; Angela Potts, Michael Rankin, and Terry McCombs of Statesville; Bobby Sheets and Dameyune Widener of North Wilkesboro; Brandon Smoot of Boonville; Darren Spagnardi of Welcome; Dennis Lyalls of West Jefferson; James Deal of Walnut Cove; and Joseph France of Newport News, Virginia.</p>
<p>The next offering of Surry Community College&rsquo;s Truck Driver Training Classes starts Wednesday, Aug. 4 and will run through Thursday, Oct. 7. Classes are held Monday through Friday, 8 a.m. to 5 p.m. A student orientation will be held Monday, July 12, at 10 a.m. at The Yadkin Center, 1001 College Drive, Yadkinville.</p>
<p>Median pay for truck drivers is $38,200 per year, college officials said, citing the United States Department of Labor statistics.</p>
<p>&rdquo;Drivers with experience can make more than $50,000,&rdquo; the college said. &ldquo;With a shortage of up to 15,000 truck drivers in North Carolina and as many as 200,000 nationally, CDL-certified drivers will easily be able to find jobs. The U.S. Department of Labor says the profession is expected to keep growing &#8211; by 11% during 2012-2022.&rdquo;</p>
<p>&ldquo;There are currently job openings for truck drivers locally and nationally. We developed this program as a direct response to the requests from local truck driving representatives who need skilled applicants to fill job vacancies,&rdquo; said SCC President Dr. David Shockley.</p>
<p>The SCC Truck Driver Training Program teaches proper driving procedures, safe driver responsibility, commercial motor vehicle laws and regulations, and the basic principles and practices for operating commercial vehicles. The coursework includes motor vehicle laws and regulations, map reading, vehicle maintenance, safety procedures, daily logs, defensive driving, freight handling, security and fire protection. Highway driving training exercises and classroom lectures are used to develop the students&rsquo; knowledge and skills. Graduates are qualified to take the Commercial Driver&rsquo;s License Test and are employable by commercial trucking firms. They may also become owner-operators and work as private contract haulers.</p>
<p>Admission requirements include official driving record; physical examination; reading placement test score of 40 or higher; disclosure form; high school transcript; and drug testing. For more information about SCC&rsquo;s Truck Driver Training Program, contact Dr. Douglas Underwood at 336-386-3584 or underwoodd@surry.edu. The tuition is $1,876.00. Some students may qualify for a tuition scholarship. To check eligibility, visit www.surry.edu/funding.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97339/chamber-holds-student-job-fair" title="Chamber holds student job fair" style="color:black">Chamber holds student job fair</a></h1>

            <a href="https://www.mtairynews.com/news/97339/chamber-holds-student-job-fair" title="Chamber holds student job fair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126910139_web1_20210504_112404.jpg" alt="Chamber holds student job fair">
            </a>
   <p class="entry-meta">May 09, 2021</p>
   <p>Last week the Greater Mount Airy Chamber of Commerce held one of many job fairs it&rsquo;s put on over the years. Except, this one was a little different &mdash; it was specially set aside for area high school and college students looking for both short-term and long-term employment.</p>
<p>&ldquo;We&rsquo;ve done job fairs before, but this is a first for the chamber of commerce to partner with the school systems on it,&rdquo; said Surry County Schools Superintendent Travis Reeves while stand at the entrance to Veteran&rsquo;s Park, where the event was held on Monday. &ldquo;It&rsquo;s encouraging to me to see young students getting the opportunity to connect with local businesses.&rdquo;</p>
<p>Job fairs are held with the goal of making both the hiring process easier for employers, and the job-seeking process easier for potential workers. Each business involved in a job fair sends a group of representatives to speak on their behalf, being easily accessible to any job-seekers attending the event.</p>
<p>With many area businesses pressed to find employees and fill positions, 38 hopeful businesses participated in the student job fair. One business even managed to hire an employee on the spot.</p>
<p>&ldquo;A student heard about our program through the welding program at Surry, and he specifically came up here to get a job with us,&rdquo; said Tampco HR &#038; Safety Director Emily Cave. &ldquo;I think the job fair is wonderful. It&rsquo;s great for us to be able to see these students one-on-one, and it&rsquo;s good for them to speak with people and shake people&rsquo;s hands.&rdquo;</p>
<p>&ldquo;I hope the job fair inspires somebody to seek out a career they didn&rsquo;t know they were interested in. With every job you have, you&rsquo;ll learn more and more. For people who aren&rsquo;t working a job, this is an opportunity to show that you want it,&rdquo; said Shelton Vineyard&rsquo;s Travis Dale.</p>
<p>Lasting four hours, the event was attended by students from every high school in the area, with Mount Airy High School bringing in the most students. Not only limited to high school students, the job fair also hosted students from colleges including UNC Charlotte, Catawba, Western Carolina and area community colleges such as Surry.</p>
<p>&rdquo;It seemed like a good opportunity, I&rsquo;m looking for a summer job, something with mechanical engineering. It&rsquo;s been a really good day, there&rsquo;s lots of good companies, and I have learned a lot more than I thought I would,&rdquo; said one Surry Community College student about the job fair.</p>
<p>&rdquo;We were very pleased with the event. We had more vendors than we thought we would, and we had about 120 students show up. You would always like to have more job-seekers and more students, but overall we thought it was a success,&rdquo; said Chamber President Randy Collins.</p>
<p>The chamber plans to hold a second student job fair some time in 2022. In the meantime, the chamber will host another job fair this summer open to anyone who wishes to attend, adults and students alike.</p>
<p>Looking for work and missed the job fair? Contact Randy Collins at randy@mtairyncchamber.org with a resume and any other relevant information, and he will gladly distribute it to the various vendors who were present at the event.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97149/uscellular-names-local-manager" title="UScellular names local manager" style="color:black">UScellular names local manager</a></h1>

            <a href="https://www.mtairynews.com/news/97149/uscellular-names-local-manager" title="UScellular names local manager">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126901352_web1_Maria-Charrez-Cruz-540x509.jpg" alt="UScellular names local manager">
            </a>
   <p class="entry-meta">May 02, 2021</p>
   <p>UScellular has promoted Maria Charrez Cruz to sales manager at the company&rsquo;s retail location at 752 S Andy Griffith Parkway in Mount Airy. In this role, she is responsible for leading her team of wireless technology associates to help customers select the devices and plans to best meet their wireless needs. Charrez Cruz brings more than six years of wireless experience to her new role.</p>
<p>&ldquo;At U.S. Cellular we invest in our associates to ensure they have the proper training and knowledge to help our customers make informed decisions about their wireless service,&rdquo; said Nathan Waddell, director of sales for UScellular in Western North Carolina. &ldquo;Maria&rsquo;s passion for learning throughout her U.S. Cellular tenure is inspiring and motivating, and I am excited to have her guide our Mount Airy team.&rdquo;</p>
<p>Charrez Cruz most recently served as a retail wireless consultant at the UScellular location in Weaverville. She lives in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97144/record-first-quarter-for-community-bank" title="Record first quarter for Community Bank" style="color:black">Record first quarter for Community Bank</a></h1>
   <p class="entry-meta">May 02, 2021</p>
   <p>BLUEFIELD, VA &#8211; First Community Bankshares Inc. (NASDAQ: FCBC) reported a record first quarter, with net income of $14.6 million, or 82 cents per share, for the quarter ending March 31. That was an increase of 38 cents per share, or 86%, over the previous first quarter.</p>
<p>Part of the increase in net income was the reversal of $4 million in allowance for credit losses due to improved economic forecasts from those seen at year-end 2020, according to a statement issued by the bank.</p>
<p>The company also declared a quarterly cash dividend to common shareholders of 25 cents per share, payable to common shareholders of record on May 7, with the anticipated pay-out on or about May 21. This is the 36th consecutive year of regular dividends to common shareholders.</p>
<p>In addition the company&rsquo;s board of directors approved a plan to repurchase, on the open market at prevailing prices, up to 2.4 million shares of the company&rsquo;s common stock through Jan. 26, 2024. During the first quarter of the year, the company repurchased 187,700 common shares for $4.99 million.</p>
<p>Other information released included:</p>
<p><strong>&#8226;</strong> As of March 31, total COVID-19 loan deferrals stood at $17.48 million, down significantly from the peak of $436.11 million at June 30, 2020.</p>
<p><strong>&#8226;</strong> The SBA had forgiven $32.73 million, or 53.58%, of the company&rsquo;s first round Paycheck Protection Program loan balances through March 31. Current PPP loan balances at March 31, which include second round originations were, $50.75 million.</p>
<p>First Community Bankshares Inc., a financial holding company headquartered in Bluefield, Virginia, provides banking products and services through its wholly owned subsidiary First Community Bank. First Community Bank operates 50 branch banking locations in Virginia, West Virginia, North Carolina, and Tennessee, including in Mount Airy. First Community Bank offers wealth management and investment advice through its Trust Division and First Community Wealth Management, which collectively managed and administered $1.23 billion in combined assets as of March 31.</p>
<p>Additional information is available on the company&rsquo;s website at www.firstcommunitybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97137/sale-of-insurance-company-fuels-income-boost" title="Sale of insurance company fuels income boost" style="color:black">Sale of insurance company fuels income boost</a></h1>
   <p class="entry-meta">May 02, 2021</p>
   <p>MOUNT AIRY &#8211; First quarter earnings for Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, nearly doubled from the same period in 2020, although much of the growth came from a one-time boost resulting from the sale of a company subsidiaries.</p>
<p>For the quarter ending March 31 net income for the company totaled $1,987,375 or 48 cents per common share, compared with $1,056,012 or 25 cents per share earned during the first quarter of 2020.</p>
<p>The increase in earnings primarily resulted from the sale of the bank&rsquo;s wholly owned insurance agency, SB&#038;T Insurance, officials said in a statement. The sale of assets resulted in a noninterest income gain of $858,778.</p>
<p>Net interest income increased 6.2% from $3,192,503 in the first quarter of 2020 to $3,392,180 in 2021 even though net interest income yields declined, the bank said in its quarterly statement.</p>
<p>&rdquo;The increase is due to the recognition of loan origination fees from the Small Business Administration&rsquo;s Paycheck Protection Program (&ldquo;PPP&rdquo;),&rdquo; the statement read. &ldquo;PPP origination fees totaling $302,694 were recognized in the first quarter of 2021. The PPP did not begin until the second quarter of 2020. The fee recognition was due to the amortization, forgiveness, and payoff of the PPP loans in the first quarter of 2021.&rdquo; PPP loans totaling $6,751,267 were paid off in the first quarter of 2021.</p>
<p>The net interest margin decreased from 4.1% in the first quarter of 2020 to 3% in the first quarter of 2021 due to a general decrease in interest rates and a change in earning asset mix. Higher yielding loans made up 77.8% of average interest earning assets in the first quarter of 2020 as opposed to 60% in the first quarter of 2021. Loan yields, supported by the PPP income recognition also increased slightly from 5.49% in 2020 to 5.5% in 2021.</p>
<p>Income from investments decreased due to the general decrease in interest rates. Investment interest income decreased from $263,637 in the first quarter of 2020 to $59,880 in 2021, a 77.3% decrease. The cost of funds decreased from 0.48% in the first quarter of 2020 to 0.16% in the first quarter of 2021. The decrease in deposit cost was due to rate decreases and noninterest-bearing deposits making up a higher percentage of average deposits in 2021. Average noninterest bearing deposits increased from 31.3% of total average deposits in the first quarter of 2020 to 36% of total average deposits in 2021.</p>
<p>The provision for loan losses decreased from $108,063 in the first quarter of 2020 to a provision recapture of $70,830 in 2021. This change is due to an increase in loan guarantees due to the PPP program. Total guaranteed loans as of March 31 increased $27,204,873 compared to total guaranteed loans on March 31. The guaranteed portion amounted to 30% of total loans as of March 31, compared to 20.4 % of total loans at March 31, 2020.</p>
<p>Noninterest income increased from $700,832 in the first quarter of 2020 to $1,420,337 during the same period in 2021. The increase is due to the aforementioned gain on the sale of SB&#038;T Insurance. Noninterest expenses decreased 4.1% from $2,429,160 in the first quarter of 2020, to $2,329,009 in 2021 This decrease was primarily due to the general expense reduction from the sale of the insurance agency.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street, and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96914/county-schools-holding-second-virtual-job-clinic" title="County schools holding second virtual job clinic" style="color:black">County schools holding second virtual job clinic</a></h1>
   <p class="entry-meta">April 26, 2021</p>
   <p>DOBSON &mdash; Surry County Schools will be holding a second virtual job recruitment event this week for those seeking employment with the county school system.</p>
<p>The online event is set for Thursday, April 29, with three separate sessions. The first is at 9 a.m., the second at noon, and the third begins at 5 p.m.</p>
<p>Surry County Schools held its first virtual job recruitment fair on April 8. A second event is planned to give additional opportunities for prospective employees to learn more about Surry County Schools, the largest employer in Surry County.</p>
<p>Positions are available for teachers, teaching assistants, school nutrition, and transportation workers. Prospective employees are asked to select the time that works best for their schedule on April 29 and join the event via Google Meet at meet.google.com/ahv-nqnk-hmx.</p>
<p>For more information about Surry County Schools, visit the Surry County Schools website at www.surry.k12.nc.us or follow on social media. Surry County Schools is an equal opportunity employer.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96900/schools-to-hold-employment-sessions" title="Schools to hold employment sessions" style="color:black">Schools to hold employment sessions</a></h1>
   <p class="entry-meta">April 25, 2021</p>
   <p>Eighteen school districts in North Carolina&rsquo;s Piedmont region &mdash; including Mount Airy and Surry County &mdash; are joining forces to host free virtual information sessions for members of the public who are interested in careers in public education.</p>
<p>On May 4 and May 5 from noon until 1. pm, human resources professionals in the Piedmont Triad Education Consortium will share insider tips on a wide variety of employment opportunities available in local school districts. Each virtual session via Zoom is free by registering in advance at www.ptecnet.org/announcements.</p>
<p>Participants can choose to attend separate sessions on careers for classified staff positions in transportation, school nutrition, custodial services, or for classroom specialties such as teacher assistants. Certified staff career sessions will include teacher, counselor, social worker, and school administrator positions. Classroom teacher pathways are available for individuals with four-year degrees and for those without degrees.</p>
<p>Regional school districts that are members of the consortium include: Mount Airy City Schools, Surry County Schools, Stokes County Schools, Yadkin County Schools, Alamance-Burlington, Asheboro City, Caswell County, Chapel Hill, Carrboro City, Chatham County, Davidson County, Davie County, Guilford County, Lexington City, Montgomery County, Randolph County, Rockingham County, Thomasville City, and Winston-Salem/Forsyth County Schools.</p>
<p>&ldquo;The eighteen school district members of the Piedmont Triad Education Consortium are a force multiplier for our regional economy and offer a broad array of career opportunities that many jobseekers may not realize exist in our communities,&rdquo; said Lillie Cox, executive director of the consortium. &ldquo;As our population continues to increase in this very desirable region of North Carolina, our schools and district operations will grow and expand as a result, offering a wealth of career opportunities instrumental in building our communities of the future.&rdquo;</p>
<p>Mount Airy City Schools Superintendent Dr. Kim Morrison noted, &ldquo;We are grateful to partner with our region through PTEC to help education candidates to be part of our team. Education is a career that impacts the next generation and we want people with a passion for children to join us in educating the future.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96898/insteel-net-earnings-jump" title="Insteel net earnings jump" style="color:black">Insteel net earnings jump</a></h1>
   <p class="entry-meta">April 25, 2021</p>
   <p>Insteel Industries Inc. (NYSE: IIIN) recently announced its second quarter net earnings had more than tripled from the same period a year ago.</p>
<p>Net earnings for the quarter were $14.9 million, or 76 cents per share, up dramatically from $4.4 million, or 23 cents</p>
<p>per share, in the same period in 2020.</p>
<p>Net sales increased 21% to $139 million from $114.9 million in the prior year quarter driven by a 15% increase in average selling prices and a 5.2% increase in shipments.</p>
<p>For the first six months of the year net earnings were up even more, at $23.1 million, or $1.18 per share, from $4.9 million, or 25 cents per share, in the same period a year ago. Net sales increased 21.7% to $258.6 million from $212.4 million in the prior year period, driven by a 12.7% increase in shipments and an 8% increase in average selling prices.</p>
<p>Net earnings for the prior year period reflect a $900,000 decrease in the cash surrender value of life insurance policies and $300,000 of restructuring charges and acquisition costs related to the STM acquisition, which, in the aggregate, reduced net earnings by 5 cents per share.</p>
<p>Insteel ended the quarter debt-free with $58.9 million of cash and no borrowings outstanding on its $100 million revolving credit facility.</p>
<p>&ldquo;Looking ahead to the second half of our fiscal year, we expect solid performance given the favorable trends in non-residential construction markets along with the usual seasonal upturn in demand,&rdquo; said H.O. Woltz III, Insteel&rsquo;s president and CEO. &ldquo;Recent private non-residential construction leading indicators are signaling a rebound in activity close to pre-pandemic levels and public construction activity has remained resilient which causes us to be optimistic about the demand environment for the next couple of quarters.&rdquo;</p>
<p>&ldquo;Over the last year we have pursued anti-dumping and countervailing duty trade cases against 16 countries we believe violated U.S. trade law with respect to their exports of PC strand and standard welded wire reinforcement to U.S. markets,&rdquo; Woltz said. &ldquo;We are pleased to report that we have received favorable determinations in the cases and expect to obtain margins against every country and every company we targeted. This lengthy process should wrap up by the end of our third quarter. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96875/northern-regional-launches-new-website" title="Northern Regional launches new website" style="color:black">Northern Regional launches new website</a></h1>
   <p class="entry-meta">April 24, 2021</p>
   <p>Northern Regional Hospital recently launched a new website, at wearenorthern.org. The new website features what hospital officials call &ldquo;A fresh design focused on clearly delivering information regarding the vast array of healthcare services Northern provides in an easy to navigate, aesthetically pleasing format.&rdquo;</p>
<p>Improved features and key sections include:</p>
<p>&#8226; Updated content, including patient and visitor information and the latest information on the hospital&rsquo;s array of services</p>
<p>&#8226; Overall improved functionality and navigation</p>
<p>&#8226; Streamlined career, jobs and benefits section</p>
<p>&#8226; Quick links to Northern medical providers including primary care physicians and specialists</p>
<p>&#8226; Simplified online bill pay system</p>
<p>&#8226; Improved alert system for announcements, such as the latest COVID news</p>
<p>&ldquo;The new website and new website name support Northern&rsquo;s recent rebranding campaign and more accurately reflect the comprehensive breadth, depth, and scope of the hospital&rsquo;s high-quality clinical capabilities,&rdquo; officials there said.</p>
<p>&ldquo;The primary objective of the new website is to provide visitors with easy navigation, quick access to health resources, expanded community engagement, and career opportunities while delivering relevant content to the region,&rdquo; said Ashly Lancaster, director of marketing at Northern Regional Hospital. &ldquo;Through its updated design, format, content, technology, interactivity, ease of use, and enhanced navigation, the new site will help us continue to better meet the healthcare needs of the region.&rdquo;</p>
<p>As one of the largest employers in the region with more than 1,000 caregivers, Northern Regional serves a geographic region that includes the Northwest Piedmont and neighboring counties in Southwest Virginia. In addition to Northern Regional Hospital, a number of outpatient clinics and services &mdash; including ten primary and specialty satellite clinics that officer specialized care in the fields of cardiology, family medicine, gastroenterology, general surgery, obstetrics and gynecology, orthopaedics, pain management, pediatrics, and urology, as well as Cardiac and Pulmonary Rehabilitation, an Urgent Care, Pharmacy, and Wellness Center.</p>
<p>&ldquo;The significant enhancements that the new Northern website offers supports our rebranding tagline &mdash; Choose Well. Choose Northern &mdash; that was launched in 2019,&rdquo; said Lancaster. &ldquo;It was important that our online presence reflects the same state of the art quality we offer our patients. I think people who visit the site will be pleased with the results.&rdquo;</p>
<p>For more information, visit wearenorthern.org or email info@wearenorthern.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96646/edward-jones-tops-annual-survey" title="Edward Jones tops annual survey" style="color:black">Edward Jones tops annual survey</a></h1>
   <p class="entry-meta">April 17, 2021</p>
   <p>Financial services firm Edward Jones ranks highest in investor satisfaction with full-service brokerage firms, according to the J.D. Power 2021 U.S. Full-Service Investor Satisfaction Study, the firm announced.</p>
<p>The study measures overall investor satisfaction with 24 full-service investment firms based on seven factors including product offerings; problem resolution; convenience; digital experience; financial advisors; value; and trust.</p>
<p>The firm scored 770 in overall satisfaction, 38 points above the industry average, according to a release from Edward Jones. A deeper dive indicates that Edward Jones also scored highest in trust; convenience; and problem resolution</p>
<p>&ldquo;We are incredibly honored to be named by investors as delivering the highest level of satisfaction, especially during a year of challenge and volatility,&rdquo; said Edward Jones Managing Partner Penny Pennington. &ldquo;We are constantly looking for ways to improve our service experience and deepen relationships as we live our purpose &#8211; improving the lives of our clients and colleagues and, together, benefiting our communities and society.&rdquo;</p>
<p>Edward Jones has ranked highest in investor satisfaction by J.D. Power for several years &mdash; in 2019, 2015 (tied), 2012, 2010, 2009, 2007-2005, and in a tie in 2002, when the study began.</p>
<p>The 2021 U.S. Full Service Investor Satisfaction Study is based on responses from 4,392 investors who make some or all investment decisions with a financial advisor. The study was fielded from December 2020 through February 2021. For more information, visit jdpower.com/awards.</p>
<p>The Mount Airy Edward Jones financial advisors are Dale Draughn, Logan Draughn, Kody Easter Tanner Joyce, Tammy Joyce and Andi Schnuck.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96569/chamber-to-host-student-job-fair" title="Chamber to host student job fair" style="color:black">Chamber to host student job fair</a></h1>
   <p class="entry-meta">April 14, 2021</p>
   <p>The Greater Mount Airy Chamber of Commerce will host Student Job Fair on Tuesday, May 4 at Veterans Memorial Park in Mount Airy from 10:30 a.m. to 2:30 p.m.</p>
<p>Organizers hope the fair will assist high school and college students who are seeking part time, full time, summer jobs, apprenticeships and internships. Students who will be graduating this spring are welcome to attend. Student admission to the event is free and all students are welcome.</p>
<p>The chamber has opened the event &mdash; which will be held outdoors &mdash; for vendor space to any company/organization who may have current or future job openings for students, internships or apprenticeships. Event sponsorship is also available for the event. Interested vendors or sponsor should contact Travis Frye at the chamber for vendor and sponsorship fees. Email Travis at travis@mtairyncchamber.org.</p>
<p>Chamber President and CEO Randy Collins reported that job fairs are not new to the chamber. &ldquo;We have held a traditional job fair for the past five years,&rdquo; he said. &ldquo;For 2021, it was suggested to host a job fair just for students. We look forward to welcoming employers and students to our event on May 4.&rdquo;</p>
<p>Interested students should contact their school&rsquo;s career center for more information and transportation arrangements. Attendees should bring a resume and remember to wear a mask. The NCWorks Mobile Career Center will be on site to assist students with resumes, interviewing and tips on a successful job search.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96280/county-schools-holding-virtual-recruiting-sessions" title="County schools holding virtual recruiting sessions" style="color:black">County schools holding virtual recruiting sessions</a></h1>
   <p class="entry-meta">April 04, 2021</p>
   <p>DOBSON &mdash; Surry County Schools will be holding a virtual job recruitment event on Thursday, April 8, spread across three sessions. Prospective employees can learn more about a career with Surry County Schools in either of the sessions, set for 9 a.m., 12 p.m. and 5p.m.</p>
<p>Surry County Schools is the largest employer in Surry County, and positions are available for teachers, teacher assistants, school nutrition, and transportation. Prospective employees are asked to select the time that works best for their schedule on April 8 and join the event via Google Meet at meet.google.com/wwx-yyvj-xan.</p>
<p>For more information about Surry County Schools, visit the Surry County Schools website at www.surry.k12.nc.us or follow us on social media. Surry County Schools is an equal opportunity employer.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95754/chamber-awards-coming-up-march-30" title="Chamber awards coming up March 30" style="color:black">Chamber awards coming up March 30</a></h1>
   <p class="entry-meta">March 24, 2021</p>
   <p>The Greater Mount Airy Chamber of Commerce will hold its annual Excellence in Business Awards event on Tuesday March 30 at 7 p.m. Due to the COVID-19 pandemic, the event will be an online via the Chamber&rsquo;s YouTube Channel. The awards were presented in advance to the winners and digitally recorded for the March 30 presentation.</p>
<p>Ten awards will be presented by the Chamber and include the following:</p>
<p>&#8226; Business Longevity Award</p>
<p>&#8226; Ambassador of the Year Award</p>
<p>&#8226; Administrative Professional of the Year Award</p>
<p>&#8226; Outstanding Public Service Award</p>
<p>&#8226; Excellence in Tourism Award</p>
<p>&#8226; Agribusiness of the Year Award</p>
<p>&#8226; Business and Education Partner Award</p>
<p>&#8226; Duke Energy Citizenship &#038; Service Award</p>
<p>&#8226; Pandemic Leadership Award (NEW for 2021)</p>
<p>&#8226; Business of the Year Award</p>
<p>The community is invited to join the event online. Access to the YouTube event is free at www.youtube.com. Viewers are encouraged to purchase a ticket to support the Chamber. Tickets can be purchased at the Chamber website: www.mtairyncchamber.org.</p>
<p>Chamber officials said the event and awards would not be possible with out local sponsors. Those include Frontier Natural Gas, Surry County Economic Development Partnership, Surry Communications, The Mount Airy News, RidgeCrest, Cibirix, Carport Central, Mount Airy Tourism Development Authority, Duke Energy, Wayne Farms and Surry Yadkin Electric Membership Corporation. A full list of additional sponsors is on the chamber website at www.mtairyncchamber.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95153/scc-facilities-staff-completes-white-belt-training" title="SCC facilities staff completes white belt training" style="color:black">SCC facilities staff completes white belt training</a></h1>

            <a href="https://www.mtairynews.com/news/95153/scc-facilities-staff-completes-white-belt-training" title="SCC facilities staff completes white belt training">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126557115_web1_Maintenance-Staff-PRINT-1.jpg" alt="SCC facilities staff completes white belt training">
            </a>
   <p class="entry-meta">March 08, 2021</p>
   <p>DOBSON &mdash; Each member of Facilities and Maintenance Department at Surry Community College recently earned a certificate in Lean Six Sigma White Belt Training from the United Quality Management Institute.</p>
<p>The 21-member team completed a four-hour training session that began Oct. 13, and ended Jan. 15. Their instructor was Dr. Ron Fite of the United Quality Management Institute.</p>
<p>&ldquo;I watched presentations about the facilities and maintenance projects as a part of the class competition,&rdquo; said SCC President Dr. David Shockley. &ldquo;I was so proud of our employees detailing how they will make their areas lean and more efficient. Other areas of the college team will go through lean training including human resources, finance, technology services, and advising.&rdquo;</p>
<p>&ldquo;The facilities and maintenance teams learned to develop a culture of continuous improvement using Lean Six Sigma techniques, and they also saw improvements in communication skills, teamwork, and work techniques,&rdquo; said Randy Rogers, college facilities director.</p>
<p>The employees who completed the Lean Six Sigma White Belt Training are: Danny Holt, general maintenance supervisor; Tim Stevens, maintenance technician II; Jon Rakes, maintenance technician I; Tyler Minor, maintenance technician II; Randy Rogers, facilities director; Jerry Snow, maintenance technician II; Crystal Stevens, maintenance specialist; Tim Hawks, maintenance technician II; Gail Hodges, facilities administrative specialist; Dale Jessup, buildings systems supervisor; Bob Demcio, facilities project manager; Butch Hazelwood, custodial technician I; Ken Snow, maintenance technician I; Randy Brown, custodial technician I; Eric Moats, custodial technician II; Barbara Willard, custodial technician I; Melissa McCraw, custodial technician I; Michelle Wright, custodial technician I; Jody Branch, custodial technician I; Michael Brintle, custodial technician II; and Tony Wall, custodial supervisor. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95139/nurse-practitioner-croston-joins-northern-urgent-care" title="Nurse Practitioner Croston joins Northern Urgent Care" style="color:black">Nurse Practitioner Croston joins Northern Urgent Care</a></h1>

            <a href="https://www.mtairynews.com/news/95139/nurse-practitioner-croston-joins-northern-urgent-care" title="Nurse Practitioner Croston joins Northern Urgent Care">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126585782_web1_April-Croston-Headshot-407x509.jpg" alt="Nurse Practitioner Croston joins Northern Urgent Care">
            </a>
   <p class="entry-meta">March 07, 2021</p>
   <p>April Croston, FNP-C, has joined the clinical team of Northern Urgent Care, a division of Northern Regional Hospital. As a family nurse practitioner, the 34-year-old healthcare provider diagnoses and treats patients for a variety of non-emergency conditions that are most appropriately treated in an urgent-care setting.</p>
<p>&ldquo;I&rsquo;m excited to be part of Northern Urgent Care because it&rsquo;s meeting a great need for the health of the community,&rdquo; said Croston, who was raised and lives in Mount Airy. For the past four months, Croston and her colleagues have been meeting that need by treating a steady flow of patients. </p>
<p>&ldquo;We deal with just about everything &#8211; from cuts to colds to COVID testing,&rdquo; she said. &ldquo;We do basic suturing, blood draws, X-rays and imaging studies, and provide referrals to specialists, as needed.&rdquo; As a certified Department of Transportation (DOT) medical examiner, Croston is also able to perform physical examinations for licensed truck drivers who require an annual DOT medical certification.</p>
<p>&ldquo;Our availability to see patients, including walk-in patients, every day of the week is beneficial to those who can&rsquo;t get an immediate appointment with their own primary-care doctor or who may need help on the weekend,&rdquo; said Croston. When speaking of the clinic&rsquo;s convenient access for patients and its operational efficiency, Croston gives a special nod to Kitty Tate, on-site director of Northern Urgent Care. &ldquo;Kitty runs it like a well-oiled machine,&rdquo; Croston said. &ldquo;She is open to suggestions, and very receptive to ideas from the staff to improve patient care and efficiency.&rdquo;</p>
<p>Croston&rsquo;s desire to become a nurse was influenced by her mother &#8211; who, before becoming a social worker, worked as a Certified Nursing Assistant. &ldquo;As a young child, I was always around nurses and nursing facilities,&rdquo; she recalled. &ldquo;One day, when my mom and I pulled into a KFC, we saw a man collapse. My mother jumped out of the car, ran to his aid, and took charge &#8211; telling someone to call 911 and then staying with the man until the EMS crew arrived.&rdquo; That early experience of her mother&rsquo;s action helped fuel her decision to pursue a career in nursing.</p>
<p>Before starting her nursing education and training, Croston was committed to a nonstop track to achieve her ultimate professional goal as a family nurse practitioner. What she hadn&rsquo;t counted on, though, was a brief interruption in those plans. Following her graduation in 2010 from Mountain State University, where she earned her Bachelor of Science in nursing degree, she took a brief exit off the educational path to fall in love, get married, and have a baby daughter.</p>
<p>&ldquo;I got sidetracked and took a few years off!&rdquo; she said with a laugh. She then resumed her advanced studies &#8211; and, in 2015, earned her Masters of Science in nursing degree from the Family Nurse Practitioner program of Walden University.</p>
<p>For the past 15 years, Croston has provided care and comfort in a number of different clinical settings &#8211; including women&rsquo;s health centers, hospital medical/surgical floors, and urgent care facilities. One single constant, however, has been her approach to patient care. &ldquo;I treat all my patients the way I want my family to be treated,&rdquo; she said. &ldquo;I listen to their concerns, and offer the best evidence-based treatment recommendations that I can provide.&rdquo;</p>
<p>When not attending to patients, Croston and her family &#8211; including husband Tim, their 10-year-old daughter Emma; and two dogs (a 14-year old German Shepherd and a newly adopted puppy) &#8211; enjoy camping and other outdoor activities. She also enjoys reading &#8211; as either a solitary pasttime or as quality time spent with her daughter.</p>
<p>The Crostons also delight in opening their home to foreign exchange students. Before COVID, they hosted a high-school senior from Germany; and they look forward to entertaining additional exchange students once the travel and associated health restrictions of COVID are over. &ldquo;It&rsquo;s a very rewarding experience for the student and hosts,&rdquo; Croston said. &ldquo;Our student was great; and she and my daughter became very close and still talk.&rdquo;</p>
<p>Northern Urgent Care is open seven days a week, located at 119 Welch Road, Suite A in Mount Airy, NC (at the corner of Highway 52 and Snowhill Drive). Its hours of operation are 8 a.m. to 7 p.m. Mondays through Friday; 8 a.m. to 5 p.m. on Saturday, and 11 a.m. to 5 p.m. on Sunday. The phone number is 336-719-7200.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/95132/insteel-to-be-listed-on-nyse" title="Insteel to be listed on NYSE" style="color:black">Insteel to be listed on NYSE</a></h1>
   <p class="entry-meta">March 07, 2021</p>
   <p>Come March 17 &mdash; St. Patrick&rsquo;s Day &mdash; Insteel Industries Inc. will be marking a transition in its existence. The firm&rsquo;s stock listing, IIIN, will be moving from the NASDAQ Global Select Market back to the New York Stock Exchange</p>
<p>&ldquo;We are pleased to return our share listing to the New York Stock Exchange where Insteel was previously listed from 1992 to 2002 and to join the preeminent companies listed there as we continue to focus on delivering long-term value for our shareholders,&rdquo; stated H.O. Woltz III, Insteel&rsquo;s president and CEO.</p>
<p>&ldquo;We are delighted to welcome Insteel Industries as it transfers its listing back to the NYSE,&rdquo; said John Tuttle, vice chairman and chief commercial officer, NYSE Group. &ldquo;We look forward to working with the company to deliver on the benefits of our unique market model and world-class services.&rdquo;</p>
<p>Insteel will continue to trade its common stock on NASDAQ until the close of business March 16. There will be no change in its listing symbol.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/95131/surrey-bank-has-strong-fourth-quarter" title="Surrey Bank has strong fourth quarter" style="color:black">Surrey Bank has strong fourth quarter</a></h1>
   <p class="entry-meta">March 07, 2021</p>
   <p>Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, recently reported net income for the final quarter of 2020 was up more than 30% over the same period a year earlier.</p>
<p>For the quarter ending Dec. 31, net income totaled $1,498,414, of 36 cents per share, compared with $1,129,170 or 27 cents per share during the final quarter of 2019.</p>
<p>Despite the strong fourth quarter, net income for the year was down.</p>
<p>Net income for the year was $4,578,161 or $1.10 per share, compared to a $4,913,391 or $1.18 per share, a decrease of 6.8%.</p>
<p>&ldquo;The decrease in earnings results from a decrease in net interest income and an increase in the provision for loan losses,&rdquo; the bank holding company said in announcing the results. &ldquo;Net interest income decreased 4.9% from $13,462,474 for the year ended 2019 to $12,793,558 at year-end 2020. The decrease in net interest income is the result of the sudden decrease in interest rates due to the COVID-19 pandemic. Loan yields decreased from 5.51% in 2019 to 5.12% in 2020. The yield on interest earning assets decreased from 4.89% to 3.79% from 2019 to 2020.&rdquo;</p>
<p>Bank officials said the bank&rsquo;s participation in the federally backed Payroll Protection Program also had a negative effect on yield. While the loans to local businesses are 100% backed by the federal government, the interest rate Surrey earns is just 1%.</p>
<p>While the overall net income was down because of a drop in net interest income, the company said the opposite factor &mdash; a growth in net interest income, fueled the strong fourth quarter.</p>
<p>&ldquo;The increase is due to the recognition of loan origination fees from the Small Business Administration&rsquo;s Paycheck Protection Program&rdquo; the bank said in its release. &ldquo;PPP origination fees totaling $773,100 were recognized in the fourth quarter of 2020. The large increase in fee recognition was due to the forgiveness and payoff of the PPP loans in the fourth quarter. PPP loans totaling $24,775,780 were paid off in the fourth quarter of 2020.&rdquo;</p>
<p>Total assets were $431,064,407 as of Dec. 31 an increase of 30.8% from $329,520,292 reported as of Dec. 31, 2019. Total deposits were $374,442,946 at year-end 2020, an increase of 35.5% from the $276,359,576 reported at the end of year of 2019. Net loans increased 8.8% to $253,906,500 on Dec. 31, compared to $233,271,790 at the end of 2019. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95109/surry-yadkin-works-kickoff-is-tuesday" title="Surry-Yadkin Works kickoff is Tuesday" style="color:black">Surry-Yadkin Works kickoff is Tuesday</a></h1>

            <a href="https://www.mtairynews.com/news/95109/surry-yadkin-works-kickoff-is-tuesday" title="Surry-Yadkin Works kickoff is Tuesday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126572762_web1_Collage-2-Surry-Yadkin-Works-Elkin-Mount-Airy-and-East-Surry-393x509.jpg" alt="Surry-Yadkin Works kickoff is Tuesday">
            </a>
   <p class="entry-meta">March 06, 2021</p>
   <p>DOBSON &mdash; Surry-Yadkin Works, the first community-based internship program of its kind in North Carolina covering a two-county region, is hosting a virtual kickoff on Tuesday, March 9, at 11 a.m. for anyone who would like to learn more about this business and education initiative.</p>
<p>To join the virtual meeting, enter bit.ly/SYWKickoff in your web browser to join the video conference. You may need to do a quick download of the Microsoft Teams app before joining the meeting.</p>
<p>Crystal Folger-Hawks, Surry-Yadkin Works program director, will give an overview of the program followed by student presentations from Katie Kellam, Elkin High School, Certified Nursing Assistant at North Regional Hospital; Trevor Moxley, Starmount High School, maintenance intern at Unifi; Chloe Hunter, East Surry High School, e-Commerce intern at Leonard USA; and Carlos Salmeron, Mount Airy High School, construction intern at Smith-Rowe LLC.</p>
<p>Business partners will share their experience with Surry-Yadkin Works including Smith &ldquo;Smitty&rdquo; Williams, HR manager at Unifi and Chris Lumsden, president and chief executive officer at Northern Regional Hospital. Cecilia Holden, president and CEO of myFutureNC, a statewide nonprofit organization focused on educational attainment, will also be a featured speaker.</p>
<p>Surry-Yadkin Works has hit the ground running with 50 students being placed in internships for the spring 2021 semester. The program is the collaborative effort of four public school systems in Surry and Yadkin counties including Elkin City Schools, Mount Airy City Schools, Surry County Schools, and Yadkin County Schools, as well as Surry Community College, to create a unique approach to a regional internship program.</p>
<p>The funding also is a joint effort with commitments from the Surry County commissioners and the Yadkin County commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit. Surry-Yadkin Works officially began on Jan. 1.</p>
<p>The first youth apprentice program for registered nurses in North Carolina started with 13 Surry-Yadkin Works interns who began working as employees of Northern Regional Hospital in January. Twelve of the students were hired as certified nursing assistants, and one is employed as a patient care technician.</p>
<p>The students are: Laney Cave, Carrie McKeaver, and Ashley Sewell of Surry Central High School; Jenny Cortes and Natalie Evans of Mount Airy High School; Tynlee Jones and Julie Marshall of East Surry High School; Katie Kellam of Elkin High School; Eryn O&rsquo;Neal and Annsley Puckett of North Surry High School; Emily Santiago Orellana of Surry Early College High School; Anna Serrano of Starmount High School; and Reagan Wooten of Forbush High School.</p>
<p>This opportunity is a part of the U.S. Department of Labor&rsquo;s Apprenticeship program and the state&rsquo;s ApprenticeshipNC program through the N.C. Community College System Office that combines a paid work-based learning experience with classroom academics leading to a national certification. These students have the opportunity to earn free tuition for the Associate Degree Nursing program through Surry Community College that allows students to become registered nurses.</p>
<p>An additional 37 Surry-Yadkin Works interns are working in businesses and organizations throughout Surry and Yadkin counties. These students along with their high schools, workplaces, and job titles are as follows:</p>
<p><strong>Mount Airy High </strong><strong>School</strong>: Raydan Hawks, Chatham Nursing &#038; Rehabilitation, certified nursing assistant (CNA) intern and Carlos Salmeron, Smith-Rowe LLC, yard crew member.</p>
<p><strong>North Surry High </strong><strong>School</strong>: Luke Wagoner, Cedar Ridge Elementary, custodial intern; Chris Parker, Vega Construction Company, project management intern; Emma Crouse and Emily Johnson, Chatham Nursing &#038; Rehabilitation, CNA interns; Weatherly Reeves, Interlam Design, social media marketing intern; Megan Angel and Cainan Dollyhigh, Johnson Granite AutoCAD operators; Caleb Doss, Johnson Granite, fabricator intern; Mackenzie Yoder, Leonard USA, installation intern; and Leah Cain and Azeneth Espinosa, Surry County Schools, CNA interns.</p>
<p><strong>East Surry High </strong><strong>School</strong>: Ripley Cottrell, Shoals Elementary School, custodial intern; Chloe Hunter and Brianna Whitaker, Leonard USA, e-commerce interns; Hailey Flynn and Cassidy Hewitt, Surry County Schools, CNA interns; and Victor Hall, Dobson Elementary, custodian intern.</p>
<p><strong>Surry Central High </strong><strong>School</strong>: Morgan Dawson, Chatham Nursing &#038; Rehabilitation, CNA intern; Peggy Prevette, Shepherd&rsquo;s House, education program intern; Carter Jones, Surry Communications, Supply &#038; Storage intern; and Tiffany Payne, Surry County Schools, CNA intern;</p>
<p><strong>Surry Early College High </strong><strong>School</strong>: Anahi Nunez, Altec, office intern; Estefania Camacho, Chatham Nursing &#038; Rehabilitation, CNA intern; Matthew Gillespie, Interlam Design, CNC programmer; Leslie Nguygen, REF Properties, accounting/office assistant; Jesus Nava, Tampco, machine intern; and Leshawn Phillips, Workforce Unlimited, IT intern.</p>
<p>In addition, other students from Forbush and Starmount high schools and Yadkin Early College High School are participating.</p>
<p>The students began their internships on Jan. 11, and they will work through May 14. They will receive high school or college credit for their employment along with a stipend each month for travel expenses.</p>
<p>For more information about the program or the virtual kickoff event, contact Crystal Folger-Hawks at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org. can Follow Surry-Yadkin Works on Facebook and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/95057/hoping-for-a-national-housing-strategy" title="Hoping for a national housing strategy" style="color:black">Hoping for a national housing strategy</a></h1>

            <a href="https://www.mtairynews.com/news/business/95057/hoping-for-a-national-housing-strategy" title="Hoping for a national housing strategy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126580010_web1_IMG_8711web-450x368.jpg" alt="Hoping for a national housing strategy">
            </a>
   <p class="entry-meta">March 05, 2021</p>
   <p>As the Biden Administration gains its footing and seeks to tackle a myriad of vexing problems, National Urban League President and CEO Marc Morial hopes that a &ldquo;comprehensive housing strategy&rdquo; will be high on the agenda.</p>
<p>&ldquo;Housing affordability is a real issue for many Americans,&rdquo; Morial said. &ldquo;Too many black and brown Americans are paying 50% of their take-home pay for housing.&rdquo;</p>
<p>Like most other problems the new administration is dealing with, Morial continued, the widespread lack of affordable housing is exacerbated by the COVID-19 pandemic and the resulting layoffs and job losses.</p>
<p>Morial is encouraged by President Biden&rsquo;s nomination of Rep. Marcia Fudge to become the new secretary of the Department of Housing and Urban Development (HUD).</p>
<p>Noting that prior to being elected eight times to Congress in Ohio&rsquo;s 11th congressional district, Fudge served as the first black and female mayor of Warrensville Heights, and that she was also chairman of the Congressional Black Caucus and president of Delta Sigma Theta sorority.</p>
<p>&ldquo;This leadership background,&rdquo; Morial adds, &ldquo;gives her a point of view on issues of economic equity and poverty. She understands that a comprehensive housing strategy needs to deal with quality of life, jobs and economic development.&rdquo;</p>
<p>Morial also observes that while outgoing HUD secretary Dr. Ben Carson was a highly respected neurosurgeon, his background in the medical field would have been a better fit in the Department of Health and Human Services, the Centers for Disease Control or the National Institutes of Health.</p>
<p>&ldquo;In my view, President Trump did Dr. Carson a disservice by appointing him to a position that his background did not adequately prepare him for,&rdquo; Morial said.</p>
<p>Morial is a strong supporter of the COVID relief bill and components of this legislation that freeze evictions and foreclosures while providing $25 billion in housing rescue funds and another $400 million in housing counseling to help struggling homeowners better negotiate with mortgage holders. &ldquo;The COVID relief bill is not going to solve this crisis,&rdquo; Morial notes, &ldquo;but it will help to cushion the shock.&rdquo;</p>
<p>Morial&rsquo;s view of the housing crisis and how it is devastating communities of color is shared by William T. McDaniel III, president and CEO of the Urban League of Central Carolinas. Based in Charlotte, McDaniel calls the situation in the Queen City &ldquo;a triple pandemic,&rdquo; noting the simultaneous negative impact of COVID-19, the economic downturn and the ongoing quest for racial justice.</p>
<p>&ldquo;The economy in Charlotte,&rdquo; McDaniel said, &ldquo;is largely dependent on the retail, hotel and restaurant industries. They are all hurting because hotels have been shut down for months, thousands of people are working from home and business travel is just beginning to come back.&rdquo;</p>
<p>These are not high wage industries, McDaniel notes, and it is a struggle for many individuals employed in them to pay $1,300 or $1,400 a month rent for a typical one- or two-bedroom apartment. Like Morial, McDaniel says these rents push people to pay 50% or their income for housing, while it is better to limit that expenditure to 30% of take-home pay.</p>
<p>Complicating these problems is the fact that Charlotte is expected to grow by 600,000 residents in the next 10 years, and there is already an apartment shortage of about 34,000 units.</p>
<p>To address these problems, McDaniel and the Urban League are partnering with organizations such as the Charlotte Mecklenburg Housing Partnership and Community Link, which focuses on helping black clients gain housing stability.</p>
<p>&ldquo;Our mission is social and economic justice,&rdquo; McDaniel said. &ldquo;Whether it&rsquo;s by buying a home or starting a business, we want to see our clients get out of debt and into wealth building.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94967/auto-dealer-pre-license-class-set-for-march" title="Auto dealer pre-license class set for March" style="color:black">Auto dealer pre-license class set for March</a></h1>
   <p class="entry-meta">March 02, 2021</p>
   <p>DOBSON &mdash; Surry Community College will be holding a pre-license class required by the N.C. Division of Motor Vehicles in order for professionals to obtain a license to be an automobile dealer in North Carolina.</p>
<p>DMV: Auto Dealer Pre-License will be held on Saturday, March 13 and Sunday, March 14, from 9 a.m. to 4 p.m. at the Yadkin Center, 1001 College Drive, Yadkinville. This North Carolina Vehicle Sales Regulations class is offered for independent automotive dealers. Completion of this 12-hour course meets the requirement of the North Carolina Independent Auto Dealers Association for the North Carolina Division of Motor Vehicles for license renewal. The cost is $126.</p>
<p>Advance registration and payment are required. For more information, or to register, call 336-386-3580. The last day to register is March 11.</p>
<p>Photo Caption</p>
<p>Surry Community College will be offering an Auto Dealer Pre-License class at the Yadkin Center. The class meets the requirement of the North Carolina Independent Auto Dealers Association for the N.C. Division of Motor Vehicles.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94921/white-joins-northern-urgent-care" title="White joins Northern Urgent Care" style="color:black">White joins Northern Urgent Care</a></h1>

            <a href="https://www.mtairynews.com/news/94921/white-joins-northern-urgent-care" title="White joins Northern Urgent Care">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126546506_web1_Cindy-White-NP-C-b-407x509.jpg" alt="White joins Northern Urgent Care">
            </a>
   <p class="entry-meta">February 28, 2021</p>
   <p>Cindy Vernon White, certified Family Nurse Practitioner (NP-C), has joined the clinical-care team at Northern Urgent Care &#8211; a newly opened facility of Northern Regional Hospital designed to meet the needs of patients with non-emergency issues.</p>
<p>White served previously as a nurse informatics analyst at Northern Regional Hospital, where she has spent the majority of her professional nursing career.</p>
<p>&ldquo;Cindy brings a wealth of demonstrated clinical knowledge and expertise to her new role as a family nurse practitioner at Northern Urgent Care,&rdquo; said Brian Beasley, vice president of clinic operations for Northern Regional Hospital. &ldquo;Since opening its doors two months ago, we have seen and treated a greater-than-expected number of patients at our Urgent Care Center, which has lab and X-ray capabilities.&rdquo;</p>
<p>With more than 30 years of nursing experience &#8211; including hands-on patient care and administrative oversight of quality-assurance protocols and practices &#8211; White is comfortable combining traditional clinical-assessment skills with newer, state-of-the-art technologies that enhance the delivery of care. &ldquo;I&rsquo;ve seen a lot of changes at Northern &#8211; but there are two things that have remained the same: a focus on providing high-quality care for all patients; and a friendly, collaborative approach used by physicians and staff to encourage creativity and further promote a healing environment,&rdquo; said White.</p>
<p>&ldquo;I&rsquo;m excited to begin treating patients in an Urgent Care setting,&rdquo; said added. &ldquo;Since becoming a nurse, my burning desire has been to do the best I can for my patients &#8211; and that includes making them aware of their options so they can make informed decisions about their care.&rdquo; White is also interested in helping patients navigate their physical and emotional needs during today&rsquo;s global pandemic. &ldquo;I advise patients experiencing depression or anxiety due to the coronavirus to stay as active as they can &#8211; which might mean walking outdoors or exercising indoors. And if they&rsquo;re feeling lonely or isolated, they need to reach out to someone &#8211; a friend, family member, or even their provider. If you need help, please ask for it,&rdquo; she says emphatically.</p>
<p>Cindy White&rsquo;s life-long relationship with Northern began with her very first breath. &ldquo;I was born at the hospital,&rdquo; she laughs, &ldquo;and I&rsquo;ve worked here in a variety of professional roles and also experienced the hospital as a patient on several occasions &#8211; once for a gallbladder operation and twice while giving birth to my two children.&rdquo;</p>
<p>While still a high-school student, White&rsquo;s interest in nursing was piqued when she participated in North Surry High School&rsquo;s &lsquo;Health Occupations&rsquo; program &#8211; which arranged internships for students at local healthcare facilities in order to expose them to the wide variety of professional opportunities available in the healthcare field. After high school she earned her associate degree in nursing in 1986 from Surry Community College. During the next several decades, White worked in a variety of progressively responsible nursing roles while also continuing her pursuit of advanced nursing degrees &#8211; including a Bachelor of Science in nursing degree from East Carolina University and a Master of Science in nursing degree / family nurse practitioner from Walden University.</p>
<p>After spending her first five years as a nurse taking care of obstetrics and pediatrics patients, White&rsquo;s focus shifted to case-management and, eventually, home care &#8211; which required her to visit patients in their homes. &rdquo;My experience as a home health nurse taught me to better understand patients in the context of their families and support system.&rdquo; she says. &ldquo;You see and recognize the complexities of the family dynamics; and learn to incorporate those factors in the coordination of your patient&rsquo;s care &#8211; especially when helping them connect with an appropriate medical specialist who may be needed.&rdquo; She also became proficient in the use of tele-medicine protocols and devices &#8211; which helps to ensure convenient and effective communication between patients and their doctors and nurses.</p>
<p>For the past 11 years, White has worked as a nurse informatics analyst at Northern &#8211; which involves the development and training of clinicians and appropriate staff on the effective use of comprehensive Electronic Health Records.</p>
<p>Her husband, Steve, is also a nurse at Northern.</p>
<p>&ldquo;We like going to the beach; and, pre-COVID, we always hosted a big family outing there every year,&rdquo; says White. Other times, they head in the opposite direction &#8211; to the mountains. &ldquo;We have a cabin in the mountains in the Fancy Gap area &#8211; and, when we can, we invite our moms and the rest of our combined family &#8211; including daughter Audrey, sons Kinley and Jacob, and three-year-old grandson Kooper &mdash; to get together to eat and hang out.&rdquo;</p>
<p>Northern Urgent Care is open seven days a week and conveniently located at 119 Welch Road, Suite A in Mount Airy. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94919/mcgeathy-joins-northern-cardiology-staff" title="McGeathy joins Northern Cardiology staff" style="color:black">McGeathy joins Northern Cardiology staff</a></h1>

            <a href="https://www.mtairynews.com/news/94919/mcgeathy-joins-northern-cardiology-staff" title="McGeathy joins Northern Cardiology staff">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126517678_web1_Nathan-MCGeathyfffff-407x509.jpg" alt="McGeathy joins Northern Cardiology staff">
            </a>
   <p class="entry-meta">February 28, 2021</p>
   <p>Nathan D. McGeathy, FNP-C, has joined the clinical care team of Northern Cardiology, a division of Northern Regional Hospital that specializes in the diagnosis and treatment of patients with both acute and chronic heart conditions. McGeathy worked previously as a nurse practitioner for Novant Health Cardiology.</p>
<p>The 33-year-old cardiac specialist &#8211; who has years of experience assessing and responding to patients&rsquo; needs in such high-stress/high-tech clinical environments as emergency departments, critical-care, and cardiology units &#8211; is eager to bring his energy and expertise to Northern and its cardiology clinic. &ldquo;</p>
<p>I&rsquo;ve always had a passion for cardiology and a personal goal to be an advocate for patients,&rdquo; said McGeathy. &ldquo;I enjoy taking time with my patients to explain the complexities of their particular problem, and then offer appropriate medical interventions that can help them feel better and extend or save their lives.&rdquo;</p>
<p>&ldquo;We are pleased to welcome Nathan McGeathy to our growing team of cardiac care providers,&rdquo; said Brian Beasley, vice president of clinical operations for Northern Regional Hospital. &ldquo;His knowledge of cardiac issues and demonstrated skills and expertise in the care of patients with heart conditions will complement the existing medical expertise of Dr. Tamas Balogh and Dr. Jeffrey Clevenger at our hospital and the Northern Cardiology practice site.&rdquo;</p>
<p>McGeathy&rsquo;s motivation for pursuing a lifelong career in nursing was seeded while he was still a child, living with his parents and teenage sister. &ldquo;My father was diagnosed with inoperable brain cancer when I was 10 years old; and that was my blunt introduction to healthcare,&rdquo; he recalls. &ldquo;I remember being scared, in shock, and confused. It was a year-long battle &#8211; with my father in and out of the hospital and eventually in hospice care &#8211; but I also recall the friendliness and compassion of the doctors and nurses, who lifted us up every day. Their care and concern for my father and our family had a lifelong effect on me &#8211; and I thought, &lsquo;I want to be that rock for someone else someday&rsquo; &#8230; and nursing became my path to achieve that goal.&rdquo;</p>
<p>After earning an Associate Degree in Nursing in 2010 from Forsyth Technical Community College, McGeathy become a staff nurse in the Wake Forest Baptist Medical Center Emergency Department. </p>
<p>&ldquo;The ED was a wonderful experience, and a great way to gain exposure to patients with a full range of clinical problems, including cardiac conditions,&rdquo; he said. &ldquo;That experience also taught me how to triage patients and cope effectively in a high-stress scenario so you&rsquo;re not reacting like a deer-in-the-headlights.&rdquo;</p>
<p>McGeathy&rsquo;s then earned his Bachelor of Science Degree in nursing in 2013, followed by Master of Science Degree with Magna Cum Laude recognition from the Family Nurse Practitioner program of Georgetown University. During the bulk of those five years of advanced studies, his day-to-day nursing responsibilities at Wake Forest focused on taking care of critical-care and cardiac patients.</p>
<p>&ldquo;I developed my passion for cardiology during my nurse practitioner training &#8211; when I had the opportunity to work in a really rural area of North Carolina, where many of my patients had received little to no medical care throughout their lives,&rdquo; explained McGeathy. </p>
<p>As a nurse practitioner with the cardiology team, McGeathy said that he will &ldquo;see patients in the hospital for acute problems such as chest pain, atrial fib, and heart failure; and also see patients at the outpatient clinic for routine follow-up, medication management, and diagnosis and treatment.&rdquo;</p>
<p>During his non-nursing hours, McGeathy said he&rsquo;s &ldquo;an avid hunter and fisher, specifically trout and bass. My wife Kristina [who will graduate from nursing school in May] and I enjoy hiking, working out, traveling and visiting family.&rdquo; Indoor activities, he says, may involve listening to Texas-style country music, watching action movies, listening to podcasts, and reading military books &#8211; with a current favorite being Unbroken &#8211; which, he says, is &ldquo;a World War II book about survival and resilience.&rdquo;</p>
<p>To schedule an appointment with McGeathy, call Northern Cardiology at 336-786-6146; visit the office at 708 S. South Street, Suite 200 Mount Airy; or go online at choosenorthern.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/94906/nester-hosiery-honored-by-governor" title="Nester Hosiery honored by governor" style="color:black">Nester Hosiery honored by governor</a></h1>

            <a href="https://www.mtairynews.com/news/business/94906/nester-hosiery-honored-by-governor" title="Nester Hosiery honored by governor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126551358_web1_Nester-Hosiery.jpg" alt="Nester Hosiery honored by governor">
            </a>
   <p class="entry-meta">February 28, 2021</p>
   <p>A Mount Airy firm was among more than a dozen honored earlier this month with the 2020 Governor&rsquo;s Export Awards.</p>
<p>Nester Hosiery Inc., of Mount Airy, was one of 13 North Carolina firms to win the award, recognized as one of the state&rsquo;s top rural exporters.</p>
<p>&ldquo;Growing our global business has been a core initiative for us, all the while remaining true to our North Carolina roots,&rdquo; said Matt Brucker, vice president of sales at Nester Hosiery. &ldquo;We produce some of the most innovative socks in the world and do everything with an eye on our communities, both locally and globally. We are well-positioned for the future as we continue to build solid, mutually beneficial relationships with our customers, brands, and licensing partners.&rdquo;</p>
<p>Nester is a long-time textile firm known for its footwear, particularly its Farm to Feet socks, which are made exclusively from American-made raw materials, in U.S.-based plants. The company has also been successful in recent years in securing a large military contract, and retooling some of its production facilities to make PPE needed by healthcare and other workers during the COVID-19 pandemic.</p>
<p>According to Gov. Roy Cooper&rsquo;s office, the 13 winners &ldquo;range from a small wooden-boat builder in southeast North Carolina to one of the largest pharmaceutical manufacturers in the world.&rdquo;</p>
<p>&ldquo;These diverse companies raise the profile of North Carolina-made products around the world, promoting excellence in goods and services made possible by the exceptional workforce in our state. Today, we honor these companies for the way their exports promote the North Carolina economy, their grit during tough economic times and the more than 412,000 jobs they support state-wide,&rdquo; Cooper said.</p>
<p>Each of the manufacturers being recognized has turned to the state for help increasing its international sales. These free services are delivered through the Economic Development Partnership of North Carolina which selects award winners from the more than 600 companies its international trade team supports each year.</p>
<p>Nester Hosiery, the state said, consulted with the state economic development partnership overseas trade offices and used partnership-administered federal grants to help pay for trade show participation in Germany.</p>
<p>In addition to Nester, the other award-winners, and where they are based, include: Advanced Superabrasives Inc. in Madison County; C.R. Onsrud Inc. in Iredell County; Budsin Electric Boats in Carteret County; Latitude Aero in Guilford County; Grady-White Boats in Pitt County;</p>
<p>Novo Nordisk in Johnston County; sGlen Raven Inc. in Alamance County; Nufabrx in Catawba County; Redeye Worldwide in Orange County; Tactical Support Equipment in Cumberland County; DGL Logistics in Mecklenburg County; Sharyn Koenig of the Export-Import Bank of the United States</p>
<p>&ldquo;We assist manufacturers with everything from export-education seminars and foreign market intelligence to trade show support and introductions to international distributors,&rdquo; said John Loyack, Economic Development Partnership of North Carolina vice president for global business services.</p>
<p>&ldquo;And since the pandemic shut down international travel and in-person trade events, we&rsquo;re helping more exporters pivot to doing business virtually,&rdquo; Loyack said. &ldquo;That includes leveraging grants that help manufacturers pay for exhibiting in online trade shows, or for translation and search-engine optimization of their website in other countries.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94878/pilots-marketplace-moving-to-main-street" title="Pilot&#8217;s Marketplace moving to Main Street" style="color:black">Pilot&#8217;s Marketplace moving to Main Street</a></h1>

            <a href="https://www.mtairynews.com/news/94878/pilots-marketplace-moving-to-main-street" title="Pilot&#8217;s Marketplace moving to Main Street">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126527762_web1_DSC09550-488x509.jpg" alt="Pilot&amp;#8217;s Marketplace moving to Main Street">
            </a>
   <p class="entry-meta">February 26, 2021</p>
   <p>After a 16-month stay at 632 South Key Street, the Marketplace at Pilot Mountain is headed to Main Street.</p>
<p>Throughout this week the vendor mall is moving stock to its new location at 119 West Main Street. Vendors will spend the following week setting up merchandise displays with plans to first open doors to the public on Saturday, March 6.</p>
<p>According to business owner Marny Britt, the location will be featuring 25-30 vendors offering an assortment of gifts, collectibles, home d&#233;cor, vintage, antiques, refinished and repurposed furniture, art and crafts as well as other handmade and homemade items.</p>
<p>&ldquo;We&rsquo;ll be taking most of our current vendors with us, and we&rsquo;ll be replacing any that are lost,&rdquo; she said. &ldquo;We&rsquo;ll end up with the same number of vendors we&rsquo;ve had.&rdquo;</p>
<p>While not offering quite as much space, Britt said, the new location will feature an open interior design that will allow for a more efficient use of the space available.</p>
<p>&ldquo;I also like the parking that&rsquo;s offered. And we&rsquo;ll be within walking distance of several other shops and eating establishments. Main Street has added new stores and now it offers a good variety of shops and businesses,&rdquo; she said.</p>
<p>The move is a return to Main Street for Britt, who had previously operated a downtown business without the vendor format, offering her own refinished and repurposed furniture.</p>
<p>According to Britt, the move was initially prompted after the South Key Street location was sold and she and the new ownership weren&rsquo;t able to come to an agreement on a lease.</p>
<p>&ldquo;But we&rsquo;re keeping the same name, the same phone number and the same format. All along,&rdquo; she continued, &ldquo;and especially last year through COVID, this community has been so good to support us. We appreciate that and look forward to continue working with our community.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94779/chamber-seeking-business-award-nominees" title="Chamber seeking business award nominees" style="color:black">Chamber seeking business award nominees</a></h1>
   <p class="entry-meta">February 24, 2021</p>
   <p>One of the area&rsquo;s first events to fall victim to lockdowns and stay-at-home orders last year during the early days of the COVID-19 pandemic was the annual Excellence in Business Awards, sponsored by the Greater Mount Airy Chamber of Commerce.</p>
<p>The event, originally scheduled for March, eventually was held online, but not until September.</p>
<p>This year, the chamber is ready, and plans to hold the event on March 30 &mdash; though it will still be in an online format, on the chamber&rsquo;s YouTube channel.</p>
<p>For now, chamber officials say they are looking for nominations in several categories. Among those are:</p>
<p>&#8226; Business of the Year, which chamber President and CEO Randy Collins said is the chamber&rsquo;s top business award;</p>
<p>&#8226; Business Longevity Award for firms in operation for at least 20 years;</p>
<p>&#8226; Ambassador of the Year for the top chamber ambassador;</p>
<p>&#8226; Administrative Professional of the Year;</p>
<p>&#8226; Outstanding Public Service Award, which can include local government staff members, elected officials, volunteers or citizens;</p>
<p>&#8226; Excellence in Tourism Award, selected by the Tourism Development Authority;</p>
<p>&#8226; Duke Energy Citizenship &#038; Service Award presented to a non-profit agency;</p>
<p>&#8226; Agri-Business of the Year presented to the top firm in an agricultural related business;</p>
<p>&#8226; Business &#038; Education Partner Award for a business that supports education;</p>
<p>&#8226; Pandemic Leadership Award, which is new this year and is meant for a business which worked to serve others during the pandemic.</p>
<p>The link to an electronic nomination form can be found at the chamber website, www.mtairyncchamber.org and the Chamber Facebook Page. Award nominees do not have to be chamber members.</p>
<p>Collins said event sponsorships are also available. For those interested in a sponsorship, contact Collins by email at randy@mtairyncchamber.org.</p>
<p>Deadline for nominations is Monday, March 1.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94687/hawks-named-manager-at-uscellular-store" title="Hawks named manager at UScellular store" style="color:black">Hawks named manager at UScellular store</a></h1>

            <a href="https://www.mtairynews.com/news/94687/hawks-named-manager-at-uscellular-store" title="Hawks named manager at UScellular store">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126509507_web1_asdgfasdfSVxc-363x509.jpg" alt="Hawks named manager at UScellular store">
            </a>
   <p class="entry-meta">February 21, 2021</p>
   <p>UScellular has promoted Jennifer Hawks to store manager at the company&rsquo;s retail location at 752 S Andy Griffith Parkway in Mount Airy. In this role, Hawks is responsible for leading her team of wireless technology experts to help customers select the devices, plans and consumer electronics to best meet their needs. Hawks brings more than four years of wireless experience to her new role.</p>
<p>&ldquo;At UScellular we work hard to ensure our associates are equipped with the knowledge needed to help customers make informed decisions about their wireless service,&rdquo; Nathan Waddell, director of sales for UScellular in western North Carolina. &ldquo;I am excited for Jennifer to lead our Mount Airy store, and I&rsquo;m confident that her leadership skills will guide our team to help customers in the area with their technology needs.&rdquo;</p>
<p>Hawks holds both a Bachelor of Science in business administration as well as a Master of Business Administration from University of Maine in Augusta, Maine. In addition, she has a Bachelor of Science in education from the University of Phoenix. Hawks most recently served as sales manager for the company&rsquo;s Mount Airy location. She lives in Mount Airy with her husband and two children.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94683/small-business-center-helps-during-pandemic" title="Small business center helps during pandemic" style="color:black">Small business center helps during pandemic</a></h1>
   <p class="entry-meta">February 21, 2021</p>
   <p>Surry Community College&rsquo;s Small Business Center has been engaged in an enhanced outreach effort to help businesses in Surry and Yadkin counties through the Rapid Response Recovery Assistance Program Grant, also known as the R3, a program that was implemented from June to December 2020.</p>
<p>The Surry Community College center was allocated tens of thousands of dollars in grant funds to be used to pay local small business service vendors to provide badly needed services directly to local small businesses impacted by the pandemic.</p>
<p>&ldquo;We have helped dozens of businesses throughout Yadkin and Surry counties,&rdquo; says center Director Mark Harden. &ldquo;Many of the enhanced services included website improvements and upgrades; marketing videos and photography; social media upgrades; marketing plans; and e-commerce related services.&rdquo;</p>
<p>Dale Badgett, former SBC director, was hired to facilitate this effort and worked with dozens of businesses in the region to determine how the SBC can best help them. His efforts were so successful that the SBC was granted additional funds for this program and those additional funds were fully expended to help local businesses.</p>
<p>Harden stated, &ldquo;Our success is fully attributable to the hard work of Mr. Badgett. He has a long and storied history of working with local businesses in many different capacities. We are fortunate that he was available to the college and are pleased to recognize his hard work.&rdquo;</p>
<p>Among the dozens of businesses served were Tampco Inc. in Elkin, Anna Howe Designs of Yadkinville, LazerEdge of Mount Airy, and Technique Carpentry &#038; Woodworking of Pilot Mountain.</p>
<p>Steve Cohen of Tampco, Inc. said, &ldquo;Working with Dale Badgett and the Small Business Center has been a pleasure. With their guidance and introductions, we were able to build a top quality web-site. Being able to partner with these fine people in our community gives us the advantage to continue to grow our company, Tampco Inc. With their assistance, we are able to continue to not only add employees but to provide high quality, high wage jobs for our current workers.&rdquo;</p>
<p>Anna Howe, owner of Anna Howe Designs said, &ldquo;Receiving the R3 business grant from the Surry Community College Small Business Center was such a blessing. Running an in-person DIY workshop in the height of a pandemic posed quite an issue with the limitations on gathering inside. I pivoted from holding classes at my workshop to selling &lsquo;workshop in a box&rsquo; kits that people could order online and pick up or have shipped.&rdquo;</p>
<p>Howe explains, &ldquo;I was able to use the funds from the grant to hire an amazing photographer, Stephanie Berbec Photography, to help me create imagery to market the kits with. It turned out that having great photos was such a game changer for my business that I now bring Stephanie back every quarter for updated photos of what we&rsquo;re working on.&rdquo;</p>
<p>She is thankful to the SBC for connecting her with Stephanie and also giving Anna Howe Designs the extra boost needed to stay successful during the pandemic.</p>
<p>Will Pfitzner, owner of LazerEdge says his business was heavily impacted by the pandemic due to their College Campus retail partners shutting down and in-person events cancelling such as the well- known Autumn Leaves Festival. Through the SBC and local marketing experts, LazerEdge created a digital platform specialized for displaying the thousands of products they manufacture in Mount Airy.</p>
<p>&ldquo;This digital platform will continue to be built upon in efforts to grow LazerEdge to a national brand who believes in bringing manufacturing back to the USA by combining the art of craftsmanship with innovative technologies,&rdquo; says Pfitzner. &ldquo;LazerEdge hopes to make Surry County proud and is incredibly blessed to call it home.&rdquo;</p>
<p>Technique Carpentry &#038; Woodworking owner, Tony Williams says, &ldquo;Dale helped me a great deal, and I truly appreciate it. Getting my website up and running has been great so far.&rdquo;</p>
<p>Harden went onto say, &ldquo;This health crisis has been detrimental for so many of our local small businesses, and many are struggling to figure out how to remain in business. Pandemic relief funding allowed the SBC to hire more counselors and expand the extent of our counseling services to local businesses in order to help them survive during these challenging times.&rdquo;</p>
<p>Businesses needing assistance with COVID-19 business issues can contact Mark Harden, Small Business Center director, at 336-386-3685 or hardenm@surry.edu. Any in-person counselling will follow social distancing protocols.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94481/chamber-reflects-on-2020s-changes" title="Chamber reflects on 2020&#8217;s changes" style="color:black">Chamber reflects on 2020&#8217;s changes</a></h1>

            <a href="https://www.mtairynews.com/news/94481/chamber-reflects-on-2020s-changes" title="Chamber reflects on 2020&#8217;s changes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126467351_web1_Screenshot--21--354x509.jpg" alt="Chamber reflects on 2020&amp;#8217;s changes">
            </a>
   <p class="entry-meta">February 14, 2021</p>
   <p>Thursday night&rsquo;s annual meeting of the Greater Mount Airy Chamber of Commerce was a bit different than normal.</p>
<p>Instead of the packed dining room at Cross Creek Country Club, along with a series of recognitions and speakers, this year&rsquo;s event was considerably shorter, streamed online via the chamber&rsquo;s YouTube channel because of the COVID-19 pandemic.</p>
<p>The message from those who spoke was also quite different. Again, because of the pandemic.</p>
<p>Each of the three speakers &mdash; chamber executive Randy Collins, outgoing board chair James Etringer, and incoming board chair Chris Lumsden &mdash; spoke of how challenging 2020 was, and how the chamber had been forced to be flexible, to adapt to the radically changing business and social environment created by the pandemic.</p>
<p>Etringer perhaps best summed up how 2020 was when he referenced last year&rsquo;s annual meeting, and his thoughts at that time when his remarks were from the perspective of an incoming board president.</p>
<p>&ldquo;Looking back at last year&rsquo;s annual meeting &#8230; we came off a very successful year. &#8230; Our membership was at an all-time high, every event we held that year was successful. &#8230; My thoughts were &#8230; let&rsquo;s keep this momentum going, let&rsquo;s keep the train on the tracks, don&rsquo;t mess it up.</p>
<p>&ldquo;Little did we know what was to come for 2020.&rdquo;</p>
<p>COVID-19, already spreading quietly in different parts of the world, was declared a pandemic by the World Health Organization less than a month after the chamber&rsquo;s 2020 meeting, and before March was over, North Carolina &mdash; as well as much of the rest of the nation &mdash; was in a lockdown with severe limits on activities outside of homes.</p>
<p>While many of those limits were eased somewhat throughout the year, the chamber ended up canceling most of its scheduled events in 2020, including the Autumn Leaves Festival.</p>
<p>&ldquo;This is a major event for our community, a major event of the chamber. &#8230;The cancellation for that festival was hard. &#8230; It reaches deep into our community,&rdquo; Etinger said. Not only is the festival a major tourism and cultural gathering, he said it&rsquo;s often the largest fundraising opportunity for many of the local charitable organizations which set up vendor booths there.</p>
<p>&ldquo;We hope to host that event again in 2021 &#8230; but time will tell,&rdquo; he said.</p>
<p>The year was not entirely lost, however. The outgoing president reminded those watching that the chamber was able to hold a golf tournament, a virtual job fair, a fundraising chicken stew (selling more than 400 quarts) and an online auction. This was along with regular Zoom meetings that gave chamber members a chance to touch base with one another as well as hear from local government leaders.</p>
<p>&ldquo;2020 was a uniquely challenging year, one that produced unprecedented disruption for most businesses here in Surry County and across the globe,&rdquo; said incoming board chair Chris Lumsden, who serves as president and CEO of Northern Regional Hospital. He expressed hope that with proper precautions, the widespread acceptance of the COVID-19 vaccine, &ldquo;and a few answered prayers, 2021 will be better for us.&rdquo;</p>
<p>While many businesses have found themselves struggling to survive, Lumsden encouraged the community to remain part of the chamber and to rely on it as a resource.</p>
<p>&ldquo;The chamber is more relevant to our businesses and community than ever before,&rdquo; he said. Lumsden said many folks taken the chamber for granted during good times, when outside support may not seem as important for a business&rsquo; success, but during lean times the chamber&rsquo;s ability to help drive the business community becomes evident.</p>
<p>&ldquo;Our chamber is one excellent source of help during good and bad times,&rdquo; he reminded those watching, adding that it only makes sense for area businesses to support and work with the chamber, for somewhat selfish reasons if for no other purpose. &ldquo;What&rsquo;s good for our chamber is good for our community. And what&rsquo;s good for our community is good four our and your business.&rdquo;</p>
<p>Lumsden said during the pandemic, and moving forward, the chamber has had to become more nimble, more creative, to adjust to the changing business climate. That&rsquo;s meant, and will continue to mean, constantly reevaluating activities it carries out, what events can be held safely, and to look for innovative ways sponsors, chamber members and event participants can be part of chamber activities.</p>
<p>Randy Collins, chamber president and CEO, started the night&rsquo;s meeting, with comments echoed by the other speakers, but he also had a word of optimism and encouragement for those watching.</p>
<p>&ldquo;2020, as you know, was a challenging year for all of us, but I know 2021 brings us hope for better times and prosperity for your business.&rdquo;</p>
<p>He said, no matter the circumstances, the chamber would continue to work to find ways to fulfill its mission, which is to advance, promote, and encourage &ldquo;successful business growth for our members.&rdquo;</p>
<p>After the three men spoke, the annual Citizen of the Year award was president to local businessman and former Mount Airy major, David Rowe. A full account of that presentation is available in the Friday, Feb. 13 edition of The Mount Airy News (Rowe named Citizen of Year) or online at <a href="https://civitas.newsengin.com/gps2/" target="_blank" rel="noopener noreferrer">https://www.mtairynews.com/news/94395/rowe-named-citizen-of-year</a>.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94372/citizen-of-year-to-be-named-thursday" title="Citizen of Year to be named Thursday" style="color:black">Citizen of Year to be named Thursday</a></h1>
   <p class="entry-meta">February 10, 2021</p>
   <p>Thursday is the big day.</p>
<p>At least it is for The Greater Mount Airy Chamber of Commerce and many of its members &mdash; along with one special person who will be named Citizen of the Year.</p>
<p>The chamber will be holding its annual meeting &mdash; virtually this year, because of the COVID-19 pandemic &mdash; and naming the recipient of the chamber&rsquo;s highest annual honor.</p>
<p>The event will be on the chamber&rsquo;s YouTube, with the winner to be announced around 7 p.m., at <a href="https://bit.ly/2OlDmFg" target="_blank" title="Chamber YouTube" rel="noopener noreferrer">https://bit.ly/2OlDmFg</a>.</p>
<p>&ldquo;The award presentation will be part of the chamber&rsquo;s 2021 Annual Meeting digital presentation,&rdquo; according to a statement issued by Randy Collins, chamber president and CEO.</p>
<p>&ldquo;Some 15 nominations for this award were received by the chamber. The award, considered to be the chamber&rsquo;s highest honor, has been presented each year since 1962. The Citizen of the Year Award is sponsored by Workforce Unlimited.&rdquo;</p>
<p>Because of COVID-19 restrictions on large gatherings, the chamber was not able to hold the annual meeting in its customary fashion &mdash; with a dinner and presentation at Cross Creek Country Club. Last year, the club&rsquo;s dining area was packed with roughly 300 chamber members and guests. </p>
<p>While the annual meeting usually takes about two hours &mdash; involving a speaker, several shorter addresses by chamber officials, along with the awarding of the Citizen of the Year honor &mdash; this year the event is expected to take a little more than a half-hour.</p>
<p>&ldquo;Chamber members and all interested persons are invited to join us for this online event,&rdquo; Collins said.</p>
<p>Tickets for the annual meeting are available at the chamber website: <a href="https://www.mtairyncchamber.org/events/annual-meeting/" target="_blank" title="Chamber meeting" rel="noopener noreferrer">www.mtairyncchamber.org/events/annual-meeting/</a>. Event tickets are not required to view the event, but the chamber is a requesting a $20 donation per person or $60 per business to support the event.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94370/scc-ofering-auto-dealer-classes" title="SCC offering auto dealer classes" style="color:black">SCC offering auto dealer classes</a></h1>

            <a href="https://www.mtairynews.com/news/94370/scc-ofering-auto-dealer-classes" title="SCC offering auto dealer classes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126439490_web1_Auto-dealer.jpg" alt="SCC offering auto dealer classes">
            </a>
   <p class="entry-meta">February 10, 2021</p>
   <p>DOBSON &mdash; Surry Community College will be holding two classes required by the N.C. Division of Motor Vehicles in order for professionals to obtain or renew a license to be an automobile dealer in N.C.</p>
<p><strong>DMV: Auto Dealer Pre-License</strong> will be held on Monday, Feb. 15 and Tuesday, Feb. 16, from 8:30 a.m. to 3:30 p.m. at The Yadkin Center, 1001 College Drive, Yadkinville. This class is offered for independent automotive dealers. Completion of this 12-hour course meets the requirement of the North Carolina Independent Auto Dealers Association for the N.C. Division of Motor Vehicles for license renewal. The cost is $126.</p>
<p><strong>DMV: Auto Dealer License Renewal</strong> will be held on Wednesday, Feb. 17, from 8:30 a.m. to 3:30 p.m. at the Yadkin Center. This N.C. Vehicle Sales Regulations class is offered for independent automotive dealers. Completion of this six-hour course meets the requirement of the North Carolina Independent Auto Dealers Association for the N.C. Division of Motor Vehicles for license renewal. The cost is $101.</p>
<p>Advance registration and payment are required. For more information, or to register, call 336-386-3580.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94297/new-ev-charging-stations-online" title="New EV charging stations online" style="color:black">New EV charging stations online</a></h1>

            <a href="https://www.mtairynews.com/news/94297/new-ev-charging-stations-online" title="New EV charging stations online">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126432132_web1_EV-charger-1.jpg" alt="New EV charging stations online">
            </a>
   <p class="entry-meta">February 07, 2021</p>
   <p>DOBSON &mdash; Surry Community College and Surry Communications, in partnership with Surry-Yadkin Electric Membership Corporation, have recently installed a Level II ChargePoint electric vehicle dual charging station at each of their locations in Dobson.</p>
<p>The charging station at Surry Community College is located in the J Building parking lot on the college&rsquo;s Dobson campus, 630 S. Main St., where it can be accessed by students, faculty and staff and community members. Its installation in January was used as a teaching tool for the electrical and automotive classes.</p>
<p>&ldquo;Surry Community College is thankful for Surry-Yadkin EMC&rsquo;s assistance in securing funding for the electric vehicle charging station,&rdquo; said Dr. David Shockley, SCC president. &ldquo;This EV station will allow the community the ability to recharge their electric vehicles right on our Dobson campus. Our Electrical Systems students assembled, installed and connected the station with the Automotive students observing the installation process. We appreciate Surry-Yadkin EMC being a long-time supporter and friend to the college.&rdquo;</p>
<p>The charging station at Surry Communications is located in the parking lot of its office at 819 E. Atkins St., Dobson, and will be available to the community and Surry Communications&rsquo; customers and employees.</p>
<p>&ldquo;Surry Communications is excited to install an EV charging station at our corporate headquarters in Dobson. This charging station will increase the accessibility and viability of electric vehicle ownership for our members and customers,&rdquo; said Richie Parker, CEO of Surry Communications.</p>
<p>&ldquo;This is a great partnership with our neighboring electric co-op, Surry-Yadkin EMC. The strengths, and future endeavors, of both cooperatives is highlighted with this offering,&rdquo; Parker said. &ldquo;Surry-Yadkin EMC helps provide alternate fuel options to ever-increase &lsquo;smart&rsquo; vehicles and Surry Communications helps pave the way with broadband connections needed for future &lsquo;smart&rsquo; vehicles and highways. The addition of this charging station broadens the footprint and driving range for users of the ChargePoint network.&rdquo;</p>
<p>The addition of the EV chargers to the regional network available for electric vehicle drivers is part of Surry-Yadkin EMC&rsquo;s Brighter Future campaign, an initiative launched by North Carolina&rsquo;s 26 electric cooperatives in 2020.</p>
<p>The charging network includes a DC fast charger at the Circle K on Zephyr Road at the I-77 interchange which was installed in 2020, as well as Level II chargers at Fairfield Inn on CC Camp Road in Elkin; Hampton Inn at the Dobson I-77 interchange; the SYEMC headquarters at 510 S. Main St., Dobson; the new Surry Communications and Surry Community College locations; and one which will be installed in coming months at the Hanging Rock State Park visitors center.</p>
<p>&ldquo;From the time we were formed by local community members in 1940, Surry-Yadkin EMC has been committed to building a brighter future for the people, businesses and communities we serve,&rdquo; said Greg Puckett, executive vice president and general manager of SYEMC. &ldquo;Our original goal was to bring electricity and opportunity to our region, and it has since expanded to include the pursuit of new energy solutions, community support and outreach and economic development initiatives that provide us with new ways to deliver value to our members.</p>
<p>&ldquo;This includes providing electricity that is reliable and environmentally responsible, and providing places to charge vehicles with zero carbon emissions is a way we can help reach the goal of reducing a carbon footprint,&rdquo; Puckett said.</p>
<p>Surry-Yadkin EMC is interested in partnering with other businesses in the service area of Surry, Yadkin, Stokes, Wilkes and Forsyth counties to bring more economic development and EV charging opportunities to the region. For more information, please reach out to Wendy Wood at 336-356-5259 or wendywood@syemc.com. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94253/94253" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/94253/94253" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/126422593_web1_Susan-Ratcliff-PRINT-2.jpg" alt="">
            </a>
   <p class="entry-meta">February 06, 2021</p>
   <p>DOBSON &mdash; Renfro Brands saved thousands of dollars by partnering with Surry Community College to train employees on how to use Microsoft&rsquo;s Power BI to generate reports internally instead of outsourcing.</p>
<p>Sachin Vaidya, who handles business improvement, product development and innovation for Renfro, explained that his company was transitioning to a new Enterprise Resource Planning (ERP) system, and both new and old ERP systems had to run parallel for a trial period. Reporting from both systems had to reconcile.</p>
<p>Twenty-nine Renfro Brands employees took a Microsoft Power BI data analytic software class taught by Susan Ratcliff, director of occupational programs at Surry Community College, that allowed the employees to generate Renfro&rsquo;s reports internally. Employees had also taken a Microsoft Excel class through the community college.</p>
<p>&ldquo;Everyone is focused on data driven decisions and Power BI is an affordable software that allows employees, who are not data scientists, to analyze data from multiple sources, create meaningful visualizations and share those visualizations through online dashboards,&rdquo; Ratcliff said.</p>
<p>Vaidya originally thought Renfro Brands would have to outsource the majority of the reporting to a data management company, but he was excited to say most of the outsourcing was unnecessary.</p>
<p>&ldquo;This saved thousands of dollars for Renfro Brands and also made the transition to the new ERP system seamless. Susan Ratcliff customized the Power BI class specifically for our business. She is an excellent instructor,&rdquo; Vaidya said. &ldquo;We have been so happy with the results from the initial training that we added a second Power BI class.&rdquo;</p>
<p>Employees in the Power BI classes utilized their own company&rsquo;s data, which made the class skills incredibly practically for them. The class was taught through Microsoft Teams in a synchronous online format.</p>
<p>&ldquo;I met with the students via Microsoft Teams at a regularly scheduled time for lecture, hands-on practice, and question and answer sessions. Each class was recorded and posted for anyone who missed the class and for future reference. I think practice is the key for learning any new skill, so I always build in time to allow students to practice skills we covered that day,&rdquo; Ratcliff said. &ldquo;It was a pleasure to work with Renfro Brands, and I appreciate the trust they have put in Surry Community College for their corporate training.&rdquo;</p>
<p>Anyone wishing to discuss training options for employees can contact Sam Brim, SCC director of business and industry services, at 336-386-3684 or brims@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94097/dr-salerno-joins-northern-regional-hospital" title="Dr. Salerno joins Northern Regional Hospital" style="color:black">Dr. Salerno joins Northern Regional Hospital</a></h1>

            <a href="https://www.mtairynews.com/news/94097/dr-salerno-joins-northern-regional-hospital" title="Dr. Salerno joins Northern Regional Hospital">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/126391636_web1_Dr.-Edward-Salernogtarrrrrrrrrrrrrr-407x509.jpg" alt="Dr. Salerno joins Northern Regional Hospital">
            </a>
   <p class="entry-meta">January 31, 2021</p>
   <p>Dr. Edward L. Salerno, MD, FCCP, a nationally recognized, board-certified pulmonologist and critical-care specialist, has joined Northern Regional Hospital to provide medical leadership for the hospital&rsquo;s Intensive Care Unit (ICU) and all pulmonary programs.</p>
<p>Among the areas he&rsquo;ll be working in or overseeing are the Pulmonary Rehabilitation Program, a planned outpatient Pulmonary Care Clinic, and an expanded Sleep Medicine program.</p>
<p>Dr. Salerno&rsquo;s experience includes more than 15 years of pulmonary/critical-care medicine in a variety of clinical settings, including Hartford Hospital, a major teaching hospital in Hartford, Connecticut; and, more recently, Millennium Physicians, an independent physicians&rsquo; group in Naples, Florida.</p>
<p>&ldquo;We are pleased to welcome Dr. Salerno to our medical staff,&rdquo; said Chris A. Lumsden, FACHE, president and CEO of Northern Regional Hospital. &ldquo;His extensive knowledge and experience in pulmonary and critical-care medicine will permit us to further enhance and expand our patient-care capabilities in those areas; as well as treat and more efficiently transition respiratory-distressed patients as we, along with all hospitals across the nation, continue to see significant surges in patient volume due to the current COVID pandemic.</p>
<p>&ldquo;We look forward to working with Dr. Salerno as we continue to achieve our mission priority of providing access to high-quality care for all patients,&rdquo; added Lumsden.</p>
<p>&ldquo;During my recent visit, I was immediately impressed with the sense of community and camaraderie among the hospital staff &#8211; all of whom help one another so that patients get the best possible care,&rdquo; Dr. Salerno said. &ldquo;I&rsquo;m also excited about the hospital leadership&rsquo;s vision for expanding its pulmonary programs and services, including the use of advanced testing to measure airway inflammation and exploring the need for an in-house sleep program to further address the epidemic of sleep apnea.&rdquo;</p>
<p>Having treated scores of patients with COVID-19 and related respiratory complications, Dr. Salerno is adamant about the need for people to follow the CDC-recommended guidelines for protecting themselves and others &#8211; which include wearing face masks, maintaining social distancing, self-quarantining as appropriate, and getting vaccinated. &ldquo;We need to work together to confront this pandemic,&rdquo; he said. &ldquo;When it comes to the vaccine, I try and educate patients on the science of it &#8211; so they understand and trust that it is safe and effective. I will get it.&rdquo;</p>
<p>Dr. Salerno graduated cum laude in 1990 with a Bachelor of Arts degree in philosophy from Brooklyn College of the City University of New York. &ldquo;As an undergrad, I was pre-med and, when I had to pick a major, everyone else chose biology or chemistry, but I wanted something that would really interest me, which was philosophy,&rdquo; Salerno said. &ldquo;I&rsquo;ve since learned that having that background has helped me in one aspect of my work &#8211; which is helping families deal with very difficult end-of-life decisions that oftentimes arise in the ICU. In an intensive-care environment, it&rsquo;s especially important for physicians to remember they have two patients: one, in the bed; the other, family members sitting beside the bed who need guidance and support.&rdquo;</p>
<p>On the heels of his undergraduate studies, Salerno enrolled in medical school at St. George&rsquo;s University School of Medicine, in Granada, West Indies. &ldquo;It was a great experience. The program required students to use their newly-acquired clinical skills to reason and think through a problem, rather than rely on computers and databases,&rdquo; said Salerno. &ldquo;It also opened my eyes to the dramatic differences between American and third-world medical care. Here, we&rsquo;re privileged and have everything such as CAT scans, MRIs, etc. There, patients who were admitted had to bring their own bed sheets, and their families have to wash and care for them.&rdquo;</p>
<p>Following his graduation from medical school in 2000, he returned to the States to pursue advanced medical training at Hartford Hospital and other healthcare facilities affiliated with the University of Connecticut School of Medicine. After completing an internship and three-year residency program in internal medicine, he served as Chief medical resident at the 938-bed acute-care Hartford Hospital. He then completed a three-year fellowship program in pulmonary/critical-care medicine at the University of Connecticut Health Center.</p>
<p>Dr. Salerno is board-certified in Internal medicine, pulmonary medicine, critical care medicine, and sleep medicine, and is a Fellow in the American College of Chest Physicians. Dr. Salerno has earned many honors and awards (including the Aldo Bellucci Excellence in Teaching Award and the Maxwell O Phelps Award for Scholarship); and he is a contributor to numerous research studies, abstracts and retrospectives, many of which have been published in peer-reviewed academic journals.</p>
<p>Dr. Salerno and his wife, Mary, a former corporate executive who has transitioned into real estate, are enthusiastic about becoming part of the extended Mount Airy community. As part of their combined family, the Salernos frequently enjoy the company of two daughters (Erin and Kristen); a son Eddie, and two young grandchildren &#8211; 5-year-old Benjamin and 16-month-old Landry.</p>
<p>Dr. Edward Salerno will serve patients at the Northern Cardiology office located at 708 S. South Street in Mount Airy. For more information call 336-783-8998.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94096/insteel-reports-revenue-profit-are-up" title="Insteel reports revenue, profit are up" style="color:black">Insteel reports revenue, profit are up</a></h1>
   <p class="entry-meta">January 31, 2021</p>
   <p>Insteel Industries, Inc. (NasdaqGS: IIIN) last week reported its first quarter 2021 results, showing net earnings increased to $8.1 million, or 42 cents per share, from $600,000, or 3 cents per share, in the same period a year ago.</p>
<p>Net sales increased 22.6% to $119.6 million from $97.6 million in the prior year quarter, driven primarily by a 21.6% increase in shipments in addition to a 1% increase in average selling prices.</p>
<p>&ldquo;Insteel&rsquo;s first quarter results benefitted from robust demand as construction activity remained strong across its markets,&rdquo; the company said in a written statement.</p>
<p>Net earnings for the quarter included $700,000 of restructuring charges related to the company&rsquo;s March 2020 acquisition of substantially all of the assets of Strand-Tech Manufacturing Inc. (&ldquo;STM&rdquo;), which decreased earnings per share by 3 cents.</p>
<p>Capital expenditures increased to $2.9 million from $600,000 in the prior year quarter and are expected to total up to $20 million in 2021, which include expenditures to upgrade and deploy the STM assets, support the growth of the business&rsquo; engineered structural mesh business, invest in information systems, and fund recurring maintenance requirements.</p>
<p>Insteel paid a special cash dividend of $1.50, totaling $29 million, in December, in addition to its regular quarterly cash dividend of 3 cents per share and ended the quarter debt-free with $50.2 million of cash and no borrowings outstanding on its $100 million revolving credit facility.</p>
<p>&ldquo;We are encouraged by the resilience of our markets during the first quarter which is seasonally the weakest period of the year,&rdquo; said H.O. Woltz III, Insteel&rsquo;s president and CEO. &ldquo;Momentum has remained strong through the first weeks of our second quarter driven by solid demand from customers and substantial price increase initiatives which are required to recover rapidly rising raw material costs.&rdquo;</p>
<p>&ldquo;While our full year outlook for 2021 is cautiously optimistic, it remains subject to uncertainties surrounding COVID-19 effects on the economy and related uncertainties with respect to funding availability for non-residential construction projects. We are hopeful that the new Administration and Congress are successful in negotiating an infrastructure initiative that would shore up confidence in these markets and address critical infrastructure deficiencies.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/94013/chamber-annual-meeting-person-of-year-award-coming-next-week-2" title="Chamber annual meeting, person of year award, coming next week" style="color:black">Chamber annual meeting, person of year award, coming next week</a></h1>

            <a href="https://www.mtairynews.com/news/94013/chamber-annual-meeting-person-of-year-award-coming-next-week-2" title="Chamber annual meeting, person of year award, coming next week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/126344972_web1_0JAL6410_filtered.jpg" alt="Chamber annual meeting, person of year award, coming next week">
            </a>
   <p class="entry-meta">January 29, 2021</p>
   <p>In its 60th year, the annual meeting of the Greater Mount Airy Chamber of Commerce is being held a little differently this time around.</p>
<p>On Feb. 11, a virtual watch party of the meeting will be hosted on YouTube for those who purchased tickets to the online event. Typically, the annual meeting is hosted at Cross Creek Country Club, with 250 to 300 guests typically in attendance. Considering the COVID-19 pandemic and guidelines that must be followed, the meeting could not realistically be held in person this year.</p>
<p>&ldquo;We have decided to put together a digital presentation that will be filmed in advance of the event,&rdquo; said chamber CEO Randy Collins. &ldquo;We had thought of doing kind of a live feed and either doing Zoom or Facebook Live, and we found that that works for some of our events but not for others.&rdquo;</p>
<p>Although the concept of an online watch party on YouTube is a new one for members of the chamber, they have been routinely involved in virtual events since the pandemic first started. The chamber hosts regular virtual mixers, held a virtual open house in the spring and even put on the annual Excellence in Business Awards via Zoom.</p>
<p>During the ceremony, new board members including chairman Chris Lumsden will be inducted. Lumsden has been selected as one of the evening&rsquo;s two keynote speakers, discussing plans for 2021. Current chairman James Etringer of Cooke Trucking will be in charge of reviewing 2020.</p>
<p>Arguably the biggest talking point of the presentation is the reveal of the Citizen of the Year award recipient, which, according to Collins, has been awarded annually since 1962.</p>
<p>&ldquo;We ask for nominations from the community at large, not just the chamber, and we received 15 nominations this year. A committee is formed and they review the nominations and select a winner, that process has been completed,&rdquo; said Collins.</p>
<p>Despite the obvious drawbacks of not being able to hold the meeting in person, there are a few upsides to bringing it to the web.</p>
<p>&ldquo;The normal event would take couple of hours, but the good thing about doing it in this format is that it will only take a little over 30 minutes. We have nearly 600 companies that are members of the chamber, in a way this is a more convenient format for people to do,&rdquo; said Collins.</p>
<p>The online watch party will begin on Feb. 11, at 7 p.m. and last until 8 p.m. Tickets cost $20 per person, those interested in purchasing tickets may visit mtairyncchamber.org for more information.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93898/pike-army-celebrate-new-partnership" title="Pike, Army celebrate new partnership" style="color:black">Pike, Army celebrate new partnership</a></h1>

            <a href="https://www.mtairynews.com/news/93898/pike-army-celebrate-new-partnership" title="Pike, Army celebrate new partnership">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/126362060_web1_2021_PaYSCeremony-1_occ191522895444001.jpg" alt="Pike, Army celebrate new partnership">
            </a>
   <p class="entry-meta">January 26, 2021</p>
   <p>Pike Enterprises, LLC was recently selected to participate in the U.S. Army Partnership for Youth Success Program.</p>
<p>Program partners sign an agreement to provide job interviews and potential employment to separating soldiers. Interviews are guaranteed to program soldiers upon completion of their training and/or first term of service, provided all other requirements are met.</p>
<p>As part of this program, military occupational specialties are matched with civilian jobs. Army reservists and Army National Guard soldiers are eligible to interview immediately upon completion of training.</p>
<p>&ldquo;The program provides America&rsquo;s youth with an opportunity to serve their country, while they prepare for their future,&rdquo; the Mount Airy-based Pike Enterprises said in a release about the program. &ldquo;Soldiers learn technical skills required by industry and selected government agencies; along with work ethics, teamwork, communication, and leadership during their enlistment in the United States Army.&rdquo;</p>
<p>The company, along with Army officials, held a ceremony last week to commemorate the partnership.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93877/northern-pediatrics-welcomes-dr-tallman" title="Northern Pediatrics welcomes Dr. Tallman" style="color:black">Northern Pediatrics welcomes Dr. Tallman</a></h1>

            <a href="https://www.mtairynews.com/news/93877/northern-pediatrics-welcomes-dr-tallman" title="Northern Pediatrics welcomes Dr. Tallman">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/126354213_web1_Nick-Tallman-MD-381x509.jpg" alt="Northern Pediatrics welcomes Dr. Tallman">
            </a>
   <p class="entry-meta">January 24, 2021</p>
   <p>Pediatrician Nicholas Tallman, DO, recently joined the physician-led clinical team of Northern Pediatrics, a division of Northern Regional Hospital dedicated to the prevention and diagnosis/treatment of diseases and disorders affecting children.</p>
<p>&ldquo;We are pleased to welcome Dr. Nicholas Tallman to our pediatric physician staff,&rdquo; said Jason W. Edsall, MD, chief medical officer of Northern Regional Hospital. &ldquo;His demonstrated clinical knowledge and skills, his collaborative and evidence-based approach to patient care, and his positive and sensitive interactions with patients, parents, and colleagues mirrors our mission of providing high-quality care to all, including our community&rsquo;s precious children.&rdquo;</p>
<p>&ldquo;Kids aren&rsquo;t just little adults,&rdquo; said Dr. Tallman. &ldquo;They have their own set of clinical problems unique to them,&rdquo; which is why he emphasizes the importance of children being seen on a regular basis by a pediatrician familiar with them, their medical history, and their familial support system.</p>
<p>As the father of two young children, Dr. Tallman said there are several aspects of pediatric care that he finds especially appealing &#8211; including the opportunity to help allay the fears of parents about their child&rsquo;s health and clinical outlook.</p>
<p>&ldquo;A lot of times, I see patients and their families when they&rsquo;re feeling scared or at their wit&rsquo;s end, and I&rsquo;m pleased to be able to use my knowledge and skills to the help them better understand the problem and suggest how we may want to approach it,&rdquo; he said.</p>
<p>Dr. Tallman&rsquo;s clinical experience has taught him to respect and appreciate the vital input he gets from parents, usually the mother. &ldquo;When dealing with children, especially very young children who can&rsquo;t yet articulate their problem, I have to trust and rely on the mother to explain what&rsquo;s wrong, and the mom&rsquo;s intuition is nearly always right on,&rdquo; he said.</p>
<p>Dr. Tallman&rsquo;s pursuit of medicine was shaped in part by his father who, after serving as a Navy submariner, enrolled in medical school to become a physician. His father&rsquo;s perseverance to complete his medical education and training while helping to raise five children left an indelible impression on the young Tallman. </p>
<p>&ldquo;As a kid, I thought my father was just going to school &#8211; but looking back on that time, I now realize how much determination and effort it took for him to achieve his professional goal.&rdquo;</p>
<p>Tallman&rsquo;s path to becoming a pediatric specialist was also influenced by his experiences during several medical-mission trips to Honduras. While working toward his undergraduate degree, he volunteered for two church-sponsored trips to Central America where he and the other volunteer caregivers worked alongside a team of surgeons and local physicians to provide care and lifesaving procedures to the underserved people of Guaimaca, a small municipality in the middle of Honduras. &ldquo;It was eye opening to see how people lived and how medicine was provided in that part of the world,&rdquo; he said. &ldquo;There is a great need for medical care there; and the families were always so appreciative of anything we did.&rdquo;</p>
<p>After graduating Summa cum laude from Clemson University in 2012 with a Bachelor of Science degree in health science, Tallman enrolled in the Edward Via College of Osteopathic Medicine (part of Virginia Tech), in Blacksburg, Virginia. The new medical student began his studies with a special gift from his father who proudly passed along to his son his own physician&rsquo;s &ldquo;black bag,&rdquo; a well-recognized symbol of the medical profession.</p>
<p>After earning his medical degree in 2017, Tallman completed a three-year residency program in pediatrics at the Carilion Clinic of Virginia Tech School of Medicine, in Roanoke, Virginia. Along the way, he also earned certifications in Basic Life Support (BLS), Pediatric Advanced Life Support (PALS), and Neonatal Resuscitation Program (NRP). Tallman also coauthored a pivotal peer-reviewed study related to infertility; and gave oral presentations on a variety of pediatric issues, including childhood obesity and juvenile arthritis.</p>
<p>When not serving his young patients, Dr. Tallman enjoys spending time with his family, which includes wife Lindsay, a pediatric occupational therapist, and their two toddlers: three-year-old Eliza, and two-year-old Levi. &ldquo;I love being a husband and dad,&rdquo; he said. The young active family enjoys all forms of outdoor activities, including camping and hiking together. &ldquo;We hiked an easy trail on Pilot Mountain a few weeks ago,&rdquo; noted Tallman. The pediatrician is also an eager participant and/or spectator in a variety of sports: soccer, basketball, Frisbee, and football. </p>
<p>Dr. Nicholas Tallman can be reached at Northern Pediatrics, at 336-789-6267. The office is located at 100 North Pointe Boulevard in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93876/chamber-forming-granite-club" title="Chamber forming Granite Club" style="color:black">Chamber forming Granite Club</a></h1>
   <p class="entry-meta">January 24, 2021</p>
   <p>Local sales professionals have a chance to join a new, exclusive club while also helping the Greater Mount Airy Chamber of Commerce continue growing.</p>
<p>The chamber is seeking sales professionals to launch a new project on Jan. 29 called The Granite Club.</p>
<p>&rdquo;This exclusive group will help the chamber seek out businesses in the region who are not members of the chamber and invite them to join,&rdquo; the chamber said in announcing the group.</p>
<p>Members of the Granite Club will be provided a prospect list, training and monthly incentives for their work. The chamber is seeking members to this group who are in a professional sales positions in the community and need a steady stream of business prospects. One of the benefits to the club members will be representing the chamber, while also presenting their own product or service to the prospect. Other benefits include networking, community service, recognition and more.</p>
<p>The Granite Club is a volunteer effort and is open to any sales professional who is a chamber member. Non-members of the chamber are welcome to attend the meeting on Jan. 29 but will be encouraged to join the chamber to participate.</p>
<p>The first meeting of The Granite Club will be held on Friday, Jan. 29, from 10 a.m. to 11 a.m. during a video conference on Zoom. This will be an informational meeting to give the details. Interested persons should contact Chamber President and CEO Randy Collins, via email, at randy@mtairyncchamber.org, for an invitation and link to the meeting. The invite is also available on the Chamber&rsquo;s Facebook page @MountAiryChamber and look under &ldquo;Events.&rdquo;</p>
<p>The Greater Mount Airy Chamber of Commerce is a non-profit, private, business association with 555 business members. Incorporated in 1959, the chamber&rsquo;s mission is to &ldquo;advance, promote and encourage successful business growth for their members.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93683/schools-partner-in-internship-program-for-surry-yadkin-counties" title="Schools partner in internship program for Surry, Yadkin counties" style="color:black">Schools partner in internship program for Surry, Yadkin counties</a></h1>

            <a href="https://www.mtairynews.com/news/93683/schools-partner-in-internship-program-for-surry-yadkin-counties" title="Schools partner in internship program for Surry, Yadkin counties">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/126317224_web1_Crystal-Folger-Hawks-PRINT-1-407x509.jpg" alt="Schools partner in internship program for Surry, Yadkin counties">
            </a>
   <p class="entry-meta">January 17, 2021</p>
   <p>While high school internship programs are nothing new, one such offering put together jointly by four area school systems and and Surry Community College is being touted as the first of its kind in North Carolina.</p>
<p>The program, Surry-Yadkin Works, officially got underway Jan. 1. Stretching across two counties, the program is a collaboration between Mount Airy City Schools, Surry County Schools, Elkin City Schools and Yadkin County Schools, along with the community college, to create a regional internship program.</p>
<p>The program has hit the ground running with 48 students being placed in internships for the Spring 2021 semester.</p>
<p>After attending a human resources development training, the students began their internships on Jan. 11, and will work through May 15. Students receive high school or college credit for their employment along with a stipend each month for travel expenses.</p>
<p>The program funding also is a joint effort with commitments from the Surry County and the Yadkin County boards of commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit.</p>
<p>&ldquo;We are excited that our school districts in the region will be coordinating our workforce development initiatives,&rdquo; said Dr. Kim Morrison, superintendent of Mount Airy City Schools. &ldquo;This allows our employers in the area to work closely with our school systems to prepare the next generation of the workforce to stay in Surry County and have careers in which they thrive.</p>
<p>&ldquo;We look forward to partnering with our colleagues in these districts preparing our students to reach their dreams.&rdquo;</p>
<p>&ldquo;I am so proud of the Surry-Yadkin Works partnership. &#8230; This partnership was created because of a recognized regional need to expand experiential learning and work-based learning opportunities for students,&rdquo; said Dr. Travis Reeves, Surry County Schools superintendent.</p>
<p>&ldquo;By putting students in local businesses, they learn soft skills including the development of a strong work ethic, a positive attitude and problem-solving while earning industry credentials and getting paid,&rdquo;said Reeves. &ldquo;I am appreciative of the commitment of the Surry County and Yadkin County commissioners, as well as anonymous donors who have helped to fund this effort.&rdquo;</p>
<p>&ldquo;All of the school partners have equal representation in what is truly a regional effort to create work-based opportunities for our students by creating a unifying organization for companies seeking interns,&rdquo; said Dr. David Shockley, SCC president.</p>
<p>&ldquo;Surry-Yadkin Works is special in that it covers two counties with the commissioners committing funding to the program for three years,&rdquo; said Shockley. &ldquo;It is unique in the state, if not the nation, especially for rural America. We are strong as individual organizations, but we are even stronger united. This partnership will also help our economic developers because they can tout the program to help attract and maintain businesses in our region.&rdquo;</p>
<p>Crystal Folger-Hawks is the program director for Surry-Yadkin Works, and Dale Badgett is the workforce development specialist for Surry-Yadkin Works.</p>
<p>A virtual kickoff event is being planned on March 9, for Surry-Yadkin Works business partners and those businesses who would like to join the effort.</p>
<p>For more information about the program, contact Crystal Folger-Hawks at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org. Follow Surry-Yadkin Works on Facebook and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/93648/primland-golf-course-rises-in-rankings" title="Primland golf course rises in rankings" style="color:black">Primland golf course rises in rankings</a></h1>
   <p class="entry-meta">January 16, 2021</p>
   <p>MEADOWS OF DAN, VIRGINIA &#8211; The Highland Course at Primland improved by five places in Golfweek&rsquo;s newly released 2021 &ldquo;Top 200 Resort Courses in the U.S.&rdquo; list, rising to No. 27.</p>
<p>Set within Primland&rsquo;s 12,000 acres of the pristine Blue Ridge Mountains in Southwestern Virginia, The Highland Course also earned the No. 2 rating in Virginia among the state&rsquo;s several hundred public-access courses. These new accolades come on the heels of The Highland Course landing at No. 37 in Golfweek&rsquo;s &ldquo;America&rsquo;s 100 Best Courses You Can Play,&rdquo; out of more than 10,000 public courses in the country, and No. 30 in Golf Digest&rsquo;s biennial &ldquo;America&rsquo;s 100 Greatest Public Courses, 2019-2020.&rdquo;</p>
<p>&ldquo;Primland is thankful for this critical praise and to be ranked among some of the most iconic and well-known golf courses in the country,&rdquo; said Steve Helms, Primland vice president. &ldquo;Our mission is to inspire our guests with our wide range of luxury amenities and activities.&rdquo;</p>
<p>Designed by acclaimed architect Englishman Donald Steel, The Highland Course layout was carved out from the natural landscape of the Blue Ridge Mountains. The 18-hole course has no surrounding development and is renowned for its impeccable conditions, dramatic elevation changes, expansive putting greens, and breathtaking views.</p>
<p>&ldquo;Good courses protect the environment, bad designs disfigure it,&rdquo; said Steel, who has the rare distinction of having advised every club or course on which the British Open Championship is, or has been, played. &ldquo;They should provide an interesting challenge and fair test for every class of player; and they should make the best possible use of the land.&rdquo;</p>
<p>Hundreds of Golfweek raters continually evaluate courses and rank them based on 10 criteria, including routing, variety and memorability of holes, conditioning, and overall land plan.</p>
<p>Primland offers a variety of lodging options and amenities, such as a spa, farm-to-table dining, fishing, ATV riding, hiking, mountain biking and deep space stargazing via a Celestron CGE Pro 1400 telescope found inside the Observatory Dome.</p>
<p>For more information visit Primland.com, call 866-960-7746, or email reservations@primland.com.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/page/7">7</a></span><span><a href="https://www.mtairynews.com/news/84208/new-doctor-joins-northern-regional-staff/page/7">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>


<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"84208 https:\/\/www.mtairynews.com\/?p=84208","disqusShortname":"mtairynews","disqusTitle":"New doctor joins Northern Regional staff","disqusUrl":"https:\/\/www.mtairynews.com\/news\/84208\/new-doctor-joins-northern-regional-staff","postId":"84208"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"9119f379b0","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"7fa49b6e4e","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"a484b6410f","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":266,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>