<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Mount Airy" />
<meta name="theme-color" content="#4686c6">
<meta name="geo.region" content="US-NC" />
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT" />
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI" />
<meta name="DC.publisher" content="Mount Airy News" />
<meta name="DC.contributor" content="Mount Airy News" />
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066" />
<meta name="DC.rights" content="Civitas Media" />
<meta name="DC.title" content="Mount Airy News, Mount Airy NC - www.mtairynews.com" />
<meta name="DC.description" content="" />
<meta name="DC.identifier" content="https://mtairynews.com" scheme="DCTERMS.URI" />
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content=" - Mount Airy News - mtairynews.com" />
<meta name="twitter:description" content="" />
<title>Mt. Airy News | Photo exhibit at Danbury library</title>

<meta name="robots" content="noydir" />
<meta name="description" content="Photo exhibit at Danbury library on Mt. Airy News | DANBURY — The 2018 Transformation Northwestern Regional Library Traveling Photography Exhibit is on display at the Danbury Public Library in Stokes County, where it will remain through the end of September.The photos on display are ones that&#8230;" />
<meta property="og:image" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Photo exhibit at Danbury library | Mt. Airy News" />
<meta property="og:description" content="DANBURY — The 2018 Transformation Northwestern Regional Library Traveling Photography Exhibit is on display at the Danbury Public Library in Stokes County, where it will remain through the end&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/64930/photo-exhibit-at-danbury-library" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Photo exhibit at Danbury library | Mt. Airy News" />
<meta name="twitter:description" content="DANBURY — The 2018 Transformation Northwestern Regional Library Traveling Photography Exhibit is on display at the Danbury Public Library in Stokes County, where it will remain through the end&#8230;" />
<link rel="canonical" href="https://www.mtairynews.com/news/64930/photo-exhibit-at-danbury-library" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"name":"Photo exhibit at Danbury library"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Photo exhibit at Danbury library Comments Feed" href="https://www.mtairynews.com/news/64930/photo-exhibit-at-danbury-library/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://s24476.pcdn.co/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://s24476.pcdn.co/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css' href='https://s24476.pcdn.co/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64930%2Fphoto-exhibit-at-danbury-library" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64930%2Fphoto-exhibit-at-danbury-library&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://www.mtairynews.com/news/64930/photo-exhibit-at-danbury-library" /><meta property="og:type" content="article" /><meta property="og:title" content="Photo exhibit at Danbury library" /><meta property="og:description" content="DANBURY &#8212; The 2018 Transformation Northwestern Regional Library Traveling Photography Exhibit is on display at" /><meta property="og:image" content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">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</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#4686c6">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>

<script src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>

<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>

<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>

<style>
#content::before {
background-color:#4686c6 !important;
}
#content .item {
background-color:#4686c6 !important;	
}
header[role="banner"] {
    background-color:#022452 !important;
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-64930 single-format-standard custom-background mega-menu-primary" style="background-image:url(https://ads.civitasmedia.com/w/1.0/ai?auid=537229830&cs=6af1b89c02&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://yourjobmatchnc.thejobnetwork.com/" target="_blank" title="Mount Airy News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/e-edition" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;

</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37973' id='mega-menu-item-37973'><a class="mega-menu-link" href="https://www.mtairynews.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38363' id='mega-menu-item-38363'><a class="mega-menu-link" href="https://www.mtairynews.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38364' id='mega-menu-item-38364'><a class="mega-menu-link" href="https://www.mtairynews.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38368' id='mega-menu-item-38368'><a class="mega-menu-link" href="https://www.mtairynews.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-38412' id='mega-menu-item-38412'><a class="mega-menu-link" href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-40794' id='mega-menu-item-40794'><a class="mega-menu-link" href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38414' id='mega-menu-item-38414'><a class="mega-menu-link" href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38415' id='mega-menu-item-38415'><a class="mega-menu-link" href="https://www.mtairynews.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38413' id='mega-menu-item-38413'><a class="mega-menu-link" href="https://www.mtairynews.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37963' id='mega-menu-item-37963'><a class="mega-menu-link" href="https://www.mtairynews.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38369' id='mega-menu-item-38369'><a class="mega-menu-link" href="https://www.mtairynews.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38370' id='mega-menu-item-38370'><a class="mega-menu-link" href="https://www.mtairynews.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-39731' id='mega-menu-item-39731'><a class="mega-menu-link" href="http://www.myinvestkit.com/mtairynews.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-47806' id='mega-menu-item-47806'><a class="mega-menu-link" href="https://www.mtairynews.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-56100' id='mega-menu-item-56100'><a class="mega-menu-link" href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38371' id='mega-menu-item-38371'><a class="mega-menu-link" href="https://www.mtairynews.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38373' id='mega-menu-item-38373'><a class="mega-menu-link" href="https://www.mtairynews.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38375' id='mega-menu-item-38375'><a class="mega-menu-link" href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38376' id='mega-menu-item-38376'><a class="mega-menu-link" href="https://www.mtairynews.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-38416' id='mega-menu-item-38416'><a class="mega-menu-link" href="https://www.mtairynews.com/feed">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37965' id='mega-menu-item-37965'><a class="mega-menu-link" href="https://www.mtairynews.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38377' id='mega-menu-item-38377'><a class="mega-menu-link" href="https://www.mtairynews.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38378' id='mega-menu-item-38378'><a class="mega-menu-link" href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43456' id='mega-menu-item-43456'><a class="mega-menu-link" href="http://pro32.ap.org/mtairynews">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43457' id='mega-menu-item-43457'><a class="mega-menu-link" href="http://summergames.ap.org/mtairynews">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43458' id='mega-menu-item-43458'><a class="mega-menu-link" href="http://racing.ap.org/mtairynews">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43459' id='mega-menu-item-43459'><a class="mega-menu-link" href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43460' id='mega-menu-item-43460'><a class="mega-menu-link" href="http://collegefootball.ap.org/mtairynews">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-37967' id='mega-menu-item-37967'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/mtairynews" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37964' id='mega-menu-item-37964'><a class="mega-menu-link" href="https://www.mtairynews.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38379' id='mega-menu-item-38379'><a class="mega-menu-link" href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37966' id='mega-menu-item-37966'><a class="mega-menu-link" href="https://www.mtairynews.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42733' id='mega-menu-item-42733'><a class="mega-menu-link" href="https://www.mtairynews.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38380' id='mega-menu-item-38380'><a class="mega-menu-link" href="https://www.mtairynews.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38382' id='mega-menu-item-38382'><a class="mega-menu-link" href="https://www.mtairynews.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38383' id='mega-menu-item-38383'><a class="mega-menu-link" href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-63246' id='mega-menu-item-63246'><a class="mega-menu-link" href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38385' id='mega-menu-item-38385'><a class="mega-menu-link" href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38386' id='mega-menu-item-38386'><a class="mega-menu-link" href="https://www.mtairynews.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38387' id='mega-menu-item-38387'><a class="mega-menu-link" href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38388' id='mega-menu-item-38388'><a class="mega-menu-link" href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38389' id='mega-menu-item-38389'><a class="mega-menu-link" href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-37968' id='mega-menu-item-37968'><a class="mega-menu-link" href="https://www.mtairynews.com/calendar" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37969' id='mega-menu-item-37969'><a class="mega-menu-link" href="https://www.mtairynews.com/entertainment" aria-haspopup="true" tabindex="0">TV/Games<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38438' id='mega-menu-item-38438'><a class="mega-menu-link" href="https://www.mtairynews.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38434' id='mega-menu-item-38434'><a class="mega-menu-link" href="https://www.mtairynews.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-39181' id='mega-menu-item-39181'><a class="mega-menu-link" href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38390' id='mega-menu-item-38390'><a class="mega-menu-link" href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38436' id='mega-menu-item-38436'><a class="mega-menu-link" href="https://www.mtairynews.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38391' id='mega-menu-item-38391'><a class="mega-menu-link" href="https://www.mtairynews.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38392' id='mega-menu-item-38392'><a class="mega-menu-link" href="https://www.mtairynews.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38433' id='mega-menu-item-38433'><a class="mega-menu-link" href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38437' id='mega-menu-item-38437'><a class="mega-menu-link" href="https://www.mtairynews.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38393' id='mega-menu-item-38393'><a class="mega-menu-link" href="https://www.mtairynews.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38394' id='mega-menu-item-38394'><a class="mega-menu-link" href="https://www.mtairynews.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38395' id='mega-menu-item-38395'><a class="mega-menu-link" href="https://www.mtairynews.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38396' id='mega-menu-item-38396'><a class="mega-menu-link" href="https://www.mtairynews.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-39252' id='mega-menu-item-39252'><a class="mega-menu-link" href="http://local.mtairynews.com" tabindex="0">Businesses</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-64582' id='mega-menu-item-64582'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>
</nav>
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header>
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-64930" class="post-64930 post type-post status-publish format-standard hentry category-news">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="https://www.mtairynews.com/news/64930/photo-exhibit-at-danbury-library" title="12:25 pm" rel="bookmark"><time class="entry-date" datetime="2018-09-02T12:25:30+00:00">September 2, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.mtairynews.com/author/englewoodindependent" title="View all posts by mtairynews" rel="author">mtairynews</a></span></span> </div>
<h1 class="entry-title">Photo exhibit at Danbury library</h1>
<div class="item-cat">
<span class="cat-links">
<a href="https://www.mtairynews.com/category/news" rel="tag">News</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header>
<div>
<div style="float:left;">
<b><p>Staff Report</p></b>
</div>
</div>
<br>
<hr style="color: #4686c6; background-color: #4686c6; height:2px;" />
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
</div>
<article>
<p>DANBURY &#8212; The 2018 Transformation Northwestern Regional Library Traveling Photography Exhibit is on display at the Danbury Public Library in Stokes County, where it will remain through the end of September.</p>
<p>The photos on display are ones that were entered in the library system&#8217;s annual photography competition. The contest is sponsored by all member libraries of the Northwestern Regional Library.</p>
<p>About 75 photographs by library patrons from throughout Surry, Alleghany, Stokes and Yadkin counties are in the collection. The exhibit includes a variety of photographs including color, black and white, and digitally altered entries by children, teens and adults.</p>
<p>For more information, please contact the Danbury Public Library at 336-593-2419.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
</article>

<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr />
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
10:04 am |
<img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.mtairynews.com/opinion/64929/oral-histories-reveal-much#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="https://www.mtairynews.com/opinion/64929/oral-histories-reveal-much" title="Oral histories reveal much" rel="bookmark">Oral histories reveal much</a></h2>
</header>
</div>
<a href="https://www.mtairynews.com/opinion/64929/oral-histories-reveal-much" title="Oral histories reveal much" rel="bookmark"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/09/web1_2018-08-30-1--168x300.jpg" alt="Oral histories reveal much" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
6:45 am |
<img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.mtairynews.com/news/64922/wiener-take-all-first-hot-dog-contest#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="https://www.mtairynews.com/news/64922/wiener-take-all-first-hot-dog-contest" title="&#8216;Wiener&#8217; take all, first hot dog contest" rel="bookmark">&#8216;Wiener&#8217; take all, first hot dog contest</a></h2>
</header>
</div>
<a href="https://www.mtairynews.com/news/64922/wiener-take-all-first-hot-dog-contest" title="&#8216;Wiener&#8217; take all, first hot dog contest" rel="bookmark"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/09/web1_IMG_1656-263x300.jpg" alt="&#8216;Wiener&#8217; take all, first hot dog contest" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
11:44 pm |
<img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.mtairynews.com/news/64920/library-sign-ups-have-super-start#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="https://www.mtairynews.com/news/64920/library-sign-ups-have-super-start" title="Library sign-ups have &#8216;Super&#8217; start" rel="bookmark">Library sign-ups have &#8216;Super&#8217; start</a></h2>
</header>
</div>
<a href="https://www.mtairynews.com/news/64920/library-sign-ups-have-super-start" title="Library sign-ups have &#8216;Super&#8217; start" rel="bookmark"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/09/web1_DSC_4873-300x178.jpg" alt="Library sign-ups have &#8216;Super&#8217; start" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>

<a id="comments"></a>
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'mtairynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
<footer class="entry-meta">
Bookmark the <a href="https://www.mtairynews.com/news/64930/photo-exhibit-at-danbury-library" title="Permalink to Photo exhibit at Danbury library" rel="bookmark">permalink</a>.
</footer>
</article>
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="https://www.mtairynews.com/opinion/64929/oral-histories-reveal-much" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="https://www.mtairynews.com/news/64932/art-matters-9" rel="next"><span class="meta-nav">Next</span></a></div>
</nav>
</div> 
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/mount-airy-nc/27030/weather-forecast/339830" class="aw-widget-legal">

</a><div id="awcc1460132643227" class="aw-widget-current" data-locationkey="339830" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="//mtairynews.com/weather"></div><script type="text/javascript" src="//oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="mr1" class="widget">
<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="apwidgets">
<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div>
</aside>

<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92955"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<br><br>
<aside id="mr3" class="widget">
<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="mr4" class="widget">
<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
</div>
</div> 
</div>
</div>
<ins data-revive-zoneid="7" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'mtairynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = '//' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>

<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://mtairynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.mtairynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
</div>
<div class="col span_1_of_5">
<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
<a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072" target="blank" title="Mount Airy News on Facebook"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/fb.png" alt="Mount Airy News on Facebook"></a>&nbsp;
<a href="http://twitter.com/mountairynews" target="blank" title="Mount Airy News on Twitter"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/tw.png" alt="Mount Airy News on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:336-786-4141" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-786-4141</a></p>
<p><a href="tel:336-789-2816" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-789-2816</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">319 N. Renfro Street,</p>
<p style="font-family:Roboto; color:#fff;">Mount Airy NC, 27030</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer>
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64930%2Fphoto-exhibit-at-danbury-library&t=Photo+exhibit+at+Danbury+library" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Photo+exhibit+at+Danbury+library&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64930%2Fphoto-exhibit-at-danbury-library" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64930%2Fphoto-exhibit-at-danbury-library" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>