<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Mount Airy" />
<meta name="theme-color" content="#4686c6">
<meta name="geo.region" content="US-NC" />
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT" />
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI" />
<meta name="DC.publisher" content="Mount Airy News" />
<meta name="DC.contributor" content="Mount Airy News" />
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066" />
<meta name="DC.rights" content="Civitas Media" />
<meta name="DC.title" content="Mount Airy News, Mount Airy NC - www.mtairynews.com" />
<meta name="DC.description" content="" />
<meta name="DC.identifier" content="https://mtairynews.com" scheme="DCTERMS.URI" />
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content=" - Mount Airy News - mtairynews.com" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg" />
<title>Mt. Airy News | Rain dampens enthusiasm for cruise in</title>

<meta name="robots" content="noydir" />
<meta name="description" content="Rain dampens enthusiasm for cruise in on Mt. Airy News | Rain at the beach is never a good thing.The beach-themed Mayberry Cool Cars and Rods Cruise-In on Saturday was no exception as scattered storms and the threat of more dampened attendance, and the event failed to attract as many cool cars or rods&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rain dampens enthusiasm for cruise in | Mt. Airy News" />
<meta property="og:description" content="Rain at the beach is never a good thing.The beach-themed Mayberry Cool Cars and Rods Cruise-In on Saturday was no exception as scattered storms and the threat of more dampened attendance, and the&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2018-08-18T23:29-04:00" />
<meta property="article:modified_time" content="2018-08-18T23:29-04:00" />
<meta property="og:updated_time" content="2018-08-18T23:29-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Rain dampens enthusiasm for cruise in | Mt. Airy News" />
<meta name="twitter:description" content="Rain at the beach is never a good thing.The beach-themed Mayberry Cool Cars and Rods Cruise-In on Saturday was no exception as scattered storms and the threat of more dampened attendance, and the&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="400" />
<link rel="canonical" href="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"name":"Rain dampens enthusiasm for cruise in","image":"https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Rain dampens enthusiasm for cruise in Comments Feed" href="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://s24476.pcdn.co/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://s24476.pcdn.co/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css' href='https://s24476.pcdn.co/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64446%2Frain-dampens-enthusiasm-for-cruise-in" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64446%2Frain-dampens-enthusiasm-for-cruise-in&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in" /><meta property="og:type" content="article" /><meta property="og:title" content="Rain dampens enthusiasm for cruise in" /><meta property="og:description" content="Rain at the beach is never a good thing.The beach-themed Mayberry Cool Cars and Rods" /><meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#4686c6">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>

<script src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>

<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Bill Colvard - bcolvard@MtAiryNews.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>

<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>

<style>
#content::before {
background-color:#4686c6 !important;
}
#content .item {
background-color:#4686c6 !important;	
}
header[role="banner"] {
    background-color:#022452 !important;
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-64446 single-format-standard custom-background" style="background-image:url(https://ads.civitasmedia.com/w/1.0/ai?auid=537229830&cs=6af1b89c02&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://yourjobmatchnc.thejobnetwork.com/" target="_blank" title="Mount Airy News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/e-edition" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;

</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-38415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38415"><a href="https://www.mtairynews.com/reader-services">Reader Services</a></li>
<li id="menu-item-38413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38413"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="https://www.mtairynews.com/circulars">Circulars</a></li>
<li id="menu-item-39731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39731"><a href="http://www.myinvestkit.com/mtairynews.com/">Finance</a></li>
<li id="menu-item-47806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47806"><a href="https://www.mtairynews.com/president">President Trump</a></li>
<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
<li id="menu-item-38373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38373"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
<li id="menu-item-43457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43457"><a href="http://summergames.ap.org/mtairynews">AP Olympics Coverage</a></li>
<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42733"><a href="https://www.mtairynews.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Calendar</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-38438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38438"><a href="https://www.mtairynews.com/tvgames">Games</a></li>
<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a></li>
</ul></div>
</nav>
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header>
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-64446" class="post-64446 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in" title="11:29 pm" rel="bookmark"><time class="entry-date" datetime="2018-08-18T23:29:23+00:00">August 18, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.mtairynews.com/author/englewoodindependent" title="View all posts by mtairynews" rel="author">mtairynews</a></span></span> </div>
<h1 class="entry-title">Rain dampens enthusiasm for cruise in</h1>
<div class="item-cat">
<span class="cat-links">
<a href="https://www.mtairynews.com/category/news" rel="tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header>
<div>
<div style="float:left;">
<b><p>By Bill Colvard - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e486878b8892859680a4a990a58d969daa819397ca878b89">[email&#160;protected]</a></p></b>
</div>
</div>
<br>
<hr style="color: #4686c6; background-color: #4686c6; height:2px;" />
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1472.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1472.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Milton Scott of Thurmond gently removes water from his 1957 Plymouth Belvedere convertible by dragging a cloth across the paint without rubbing it or applying any pressure during a break in the rain Saturday afternoon. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Bill Colvard | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1466.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1466.jpg" data-toggle="modal" data-target="#myModal1">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Luc Viau of West Palm Beach, Florida, passed through town and caught the Mayberry Cool Cars and Rods Cruise-In for the second time this year as he works his way up and down the Southeast with his eye-catching pale lavender 1956 Dodge Royal Lancer. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Bill Colvard | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1463.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1463.jpg" data-toggle="modal" data-target="#myModal2">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Chad Garris is toweling down his 1973 Camaro, which is exactly the same age as he is. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Bill Colvard | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1457.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1457.jpg" data-toggle="modal" data-target="#myModal3">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Classic cars are caught in the rain on Saturday. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Bill Colvard | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1303.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1303.jpg" data-toggle="modal" data-target="#myModal4">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">An eye-catching vehicle draws a crowd on Saturday. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg" data-toggle="modal" data-target="#myModal5">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">This &#8216;56 Chevy belongs to Ralph Harris of State Road. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
</div>
</div>
</div>
<article>
<p>Rain at the beach is never a good thing.</p>
<p>The beach-themed Mayberry Cool Cars and Rods Cruise-In on Saturday was no exception as scattered storms and the threat of more dampened attendance, and the event failed to attract as many cool cars or rods as it normally does.</p>
<p>&#8220;We&#8217;re several hundred cars short,&#8221; said event organizer Phil Marsh, just before 4 p.m. when the cloudy skies that had been threatening all day finally let go and rain showered down on the hundred or so cars gathered for the cruise-in.</p>
<p>&#8220;We normally have 300 to 400,&#8221; said Marsh. &#8220;In the past, we&#8217;d call it off when it rained. But now, we keep going for the people who are here.&#8221;</p>
<p>&#8220;It&#8217;s been raining all around us, and they hold off and don&#8217;t come,&#8221; said Marsh. &#8220;But it&#8217;s been two years since we got caught in the rain at a cruise-in. The last one got off to a slow start. But it stayed clear and the showers went around us, and we ended up with a big turn out. Maybe it will clear up later. If the roads are dry, we may get some more cars.&#8221;</p>
<p>&#8220;Cool Ride Of The Month&#8221; was awarded to Don Creason II for his 1929 Ford Model A.</p>
<p>Luc Viau of West Palm Beach, Florida, was awarded both &#8220;Ladies Choice&#8221; and &#8220;Sweetest Ride In Mount Airy&#8221; for his lavender 1956 Dodge Royal Lancer.</p>
<p>Viau was passing through town and caught the Mayberry Cool Cars and Rods Cruise-In for the second time this year as he is working his way up and down through the Southeast.</p>
<p>Viau has been driving the custom-built car from show to show and has put 5,000 miles on it since June 15. He&#8217;s headed next to Stuart, Virginia, and will then make his way down the Blue Ridge Parkway to the &#8220;Shades of the Past&#8221; car show in Pigeon Forge, Tennessee.</p>
<p>&#8220;I&#8217;m going to keep doing this until it cools down in Florida,&#8221; he said.</p>
<p>Viau&#8217;s Dodge was rebuilt in 2000 by Richard Zocchi in Northern California, who found an old Dodge, stretched it about a foot and lowered it four inches.</p>
<p>Answering the questions of cruise-in visitors on the sidewalk beside the car who were asking each other, &#8220;Shouldn&#8217;t it be higher?&#8221;&#8217;</p>
<p>Everything was customized, said Viau, except the steering wheel, dash, the original push-button transmission and the stock engine, a 315 poly Hemi Red Ram with a mild cam.</p>
<p>&#8220;It caught my eye, and I had to buy it.&#8221;</p>
<p>When the rain let up, Chad Garris began toweling down his 1973 Camaro, which is exactly the same age as he is.</p>
<p>&#8220;I was born Jan. 13, 1973,&#8221; said Garris, &#8220;and this car was built the second week of January in 1973.&#8221;</p>
<p>He explained that the trim tag on the firewall of the car starts off with &#8220;01B,&#8221; with &#8220;01&#8221; being the code for January, the first month, and &#8220;B&#8221; meaning the second week of the month.</p>
<p>The trim tag also gives the code for the original paint color, midnight blue, which was the color of the car when Garris bought it. He didn&#8217;t care for the original midnight blue and white vinyl top the car still had when he bought it five or six years ago, so now it&#8217;s orange with a black vinyl top.</p>
<p>Milton Scott of Thurmond also gently removed water from his 1957 Plymouth Belvedere convertible by dragging a cloth across the paint without rubbing it or applying any pressure.</p>
<p>&#8220;Can&#8217;t put the top down today,&#8221; he said about the car he bought out of a junkyard 31 years ago. &#8220;I used to be an auto mechanic. I worked on it for two or three years.&#8221;</p>
<p>There are two more Mayberry Cool Cars and Rods Cruise-In in 2018.</p>
<p>September will have a Motown theme with WSYD 1300 FM&#8217;s Brack Llewellyn broadcasting live from the show, including lost treasures from the cellars of Motown. October&#8217;s show will be Halloween-themed with Todd Jessup broadcasting from his eight-hour play list of Halloween songs, and many people are expected to show up in costume.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1472.jpg"></p>
<div class="neCaption">Milton Scott of Thurmond gently removes water from his 1957 Plymouth Belvedere convertible by dragging a cloth across the paint without rubbing it or applying any pressure during a break in the rain Saturday afternoon. </div>
</div>
<div class="metaInfo"><photo0>https://www.mtairynews.com/wp-content/uploads/2018/08/web1_IMG_1472.jpg</photo0><caption0>Milton Scott of Thurmond gently removes water from his 1957 Plymouth Belvedere convertible by dragging a cloth across the paint without rubbing it or applying any pressure during a break in the rain Saturday afternoon. </caption0><photoCredit0>Bill Colvard | The News </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1466.jpg"></p>
<div class="neCaption">Luc Viau of West Palm Beach, Florida, passed through town and caught the Mayberry Cool Cars and Rods Cruise-In for the second time this year as he works his way up and down the Southeast with his eye-catching pale lavender 1956 Dodge Royal Lancer. </div>
</div>
<div class="metaInfo"><photo1>https://www.mtairynews.com/wp-content/uploads/2018/08/web1_IMG_1466.jpg</photo1><caption1>Luc Viau of West Palm Beach, Florida, passed through town and caught the Mayberry Cool Cars and Rods Cruise-In for the second time this year as he works his way up and down the Southeast with his eye-catching pale lavender 1956 Dodge Royal Lancer. </caption1><photoCredit1>Bill Colvard | The News </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1463.jpg"></p>
<div class="neCaption">Chad Garris is toweling down his 1973 Camaro, which is exactly the same age as he is. </div>
</div>
<div class="metaInfo"><photo2>https://www.mtairynews.com/wp-content/uploads/2018/08/web1_IMG_1463.jpg</photo2><caption2>Chad Garris is toweling down his 1973 Camaro, which is exactly the same age as he is. </caption2><photoCredit2>Bill Colvard | The News </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1457.jpg"></p>
<div class="neCaption">Classic cars are caught in the rain on Saturday. </div>
</div>
<div class="metaInfo"><photo3>https://www.mtairynews.com/wp-content/uploads/2018/08/web1_IMG_1457.jpg</photo3><caption3>Classic cars are caught in the rain on Saturday. </caption3><photoCredit3>Bill Colvard | The News </photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1303.jpg"></p>
<div class="neCaption">An eye-catching vehicle draws a crowd on Saturday. </div>
</div>
<div class="metaInfo"><photo4>https://www.mtairynews.com/wp-content/uploads/2018/08/web1_IMGP1303.jpg</photo4><caption4>An eye-catching vehicle draws a crowd on Saturday. </caption4><photoCredit4>Jeff Linville | The News </photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304.jpg"></p>
<div class="neCaption">This &#8216;56 Chevy belongs to Ralph Harris of State Road. </div>
</div>
<div class="metaInfo"><photo5>https://www.mtairynews.com/wp-content/uploads/2018/08/web1_IMGP1304.jpg</photo5><caption5>This &#8216;56 Chevy belongs to Ralph Harris of State Road. </caption5><photoCredit5>Jeff Linville | The News </photoCredit5></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Bill Colvard</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3c5e5f53504a5d4e587c71487d554e4572594b4f125f5351">[email&#160;protected]</a></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Bill Colvard at 336-415-4699.</p>
<p></shirttailMeta></div>
<p>Reach Bill Colvard at 336-415-4699.</p> </article>

<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr />
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
11:29 pm |
<img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in" title="Rain dampens enthusiasm for cruise in" rel="bookmark">Rain dampens enthusiasm for cruise in</a></h2>
</header>
</div>
<a href="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in" title="Rain dampens enthusiasm for cruise in" rel="bookmark"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMGP1304-300x188.jpg" alt="Rain dampens enthusiasm for cruise in" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
7:31 pm |
<img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.mtairynews.com/news/64417/folks-try-yoga-with-baby-goats#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="https://www.mtairynews.com/news/64417/folks-try-yoga-with-baby-goats" title="Folks try yoga with baby goats" rel="bookmark">Folks try yoga with baby goats</a></h2>
</header>
</div>
<a href="https://www.mtairynews.com/news/64417/folks-try-yoga-with-baby-goats" title="Folks try yoga with baby goats" rel="bookmark"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_IMG_1449-300x264.jpg" alt="Folks try yoga with baby goats" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
8:53 am |
<img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.mtairynews.com/news/64399/city-to-use-963100-loan-for-utility-work#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="https://www.mtairynews.com/news/64399/city-to-use-963100-loan-for-utility-work" title="City to use $963,100 loan for utility work" rel="bookmark">City to use $963,100 loan for utility work</a></h2>
</header>
</div>
<a href="https://www.mtairynews.com/news/64399/city-to-use-963100-loan-for-utility-work" title="City to use $963,100 loan for utility work" rel="bookmark"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/web1_Loan-this-300x247.jpg" alt="City to use $963,100 loan for utility work" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>

<a id="comments"></a>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
					var disqus_shortname = 'mtairynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
<footer class="entry-meta">
Bookmark the <a href="https://www.mtairynews.com/news/64446/rain-dampens-enthusiasm-for-cruise-in" title="Permalink to Rain dampens enthusiasm for cruise in" rel="bookmark">permalink</a>.
</footer>
</article>
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="https://www.mtairynews.com/sports/64439/east-wins-battle-of-cards-52-7" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav>
</div> 
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/mount-airy-nc/27030/weather-forecast/339830" class="aw-widget-legal">

</a><div id="awcc1460132643227" class="aw-widget-current" data-locationkey="339830" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="//mtairynews.com/weather"></div><script type="text/javascript" src="//oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="mr1" class="widget">
<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="apwidgets">
<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div>
</aside>

<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92955"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<br><br>
<aside id="mr3" class="widget">
<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
<aside id="mr4" class="widget">
<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</aside>
</div>
</div> 
</div>
</div>
<ins data-revive-zoneid="7" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'mtairynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = '//' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>

<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://mtairynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.mtairynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
</div>
<div class="col span_1_of_5">
<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
<a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072" target="blank" title="Mount Airy News on Facebook"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/fb.png" alt="Mount Airy News on Facebook"></a>&nbsp;
<a href="http://twitter.com/mountairynews" target="blank" title="Mount Airy News on Twitter"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/tw.png" alt="Mount Airy News on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:336-786-4141" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-786-4141</a></p>
<p><a href="tel:336-789-2816" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-789-2816</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="https://s24476.pcdn.co/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">319 N. Renfro Street,</p>
<p style="font-family:Roboto; color:#fff;">Mount Airy NC, 27030</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer>
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64446%2Frain-dampens-enthusiasm-for-cruise-in&t=Rain+dampens+enthusiasm+for+cruise+in" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Rain+dampens+enthusiasm+for+cruise+in&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64446%2Frain-dampens-enthusiasm-for-cruise-in" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F64446%2Frain-dampens-enthusiasm-for-cruise-in" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

</body>
</html>