<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Election protest hearing set in Dobson | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Surry County Board of Elections will be holding a hearing Tuesday morning centered around two election protests and an official complaint filed against a&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Election protest hearing set in Dobson | Mt. Airy News" />
<meta property="og:description" content="The Surry County Board of Elections will be holding a hearing Tuesday morning centered around two election protests and an official complaint filed against a precinct worker regarding alleged actions&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-11-25T21:52+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-11-25T21:52+00:00" />
<meta property="article:modified_time" content="2022-11-25T21:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Election protest hearing set in Dobson | Mt. Airy News" />
<meta name="twitter:description" content="The Surry County Board of Elections will be holding a hearing Tuesday morning centered around two election protests and an official complaint filed against a precinct worker regarding alleged actions&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson","name":"Election protest hearing set in Dobson"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 2.88ms meta | 0.31ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Election protest hearing set in Dobson Comments Feed" href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-115763 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU112522final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							November 26, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Election protest hearing set in Dobson</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson"
  },
  "headline": "Election protest hearing set in Dobson",
     "datePublished": "2022-11-25T16:52:00-05:00",
  "dateModified": "2022-11-25T16:52:00-05:00",
  "author": {
    "@type": "Person",
	    "name": "By John Peters jpeters@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				The Surry County Board of Elections will be holding a hearing Tuesday morning centered around two election protests and an official complaint filed against a precinct worker regarding alleged actions taken during the Nov. 8 election.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-115763" class="post-115763 post type-post status-publish format-standard hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Election protest hearing set in Dobson</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/11">November 25, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="115763 https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By John Peters jpeters@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson&t=Election+protest+hearing+set+in+Dobson', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Election+protest+hearing+set+in+Dobson:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson&media=&description=Election+protest+hearing+set+in+Dobson', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Election%20protest%20hearing%20set%20in%20Dobson&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>The Surry County Board of Elections will be holding a hearing Tuesday morning centered around two election protests and an official complaint filed against a precinct worker regarding alleged actions taken during the Nov. 8 election.</p>
<p>All three of the issues center around the Dobson town council race, which saw four candidates file to run for two open seats.</p>
<p>Incumbents J. Wayne Atkins received 184 votes and Walter White tallied 167, meaning those two would retain their seats. Political newcomer Jon Jonczak managed to secure 159 votes, while Sharon Gates-Hodges, who died after filing for office but before election day, still managed to get 106 votes. There were three write-in ballots as well.</p>
<p>The protests and complaint center around a Dobson poll worker, allegedly telling at least one voter &mdash; and possibly more &mdash; that Jonczak had died, while the voter or voters were on their way in to cast a ballot. She allegedly pointed to a printed ballot, to Jonczak&rsquo;s name, and reiterated he was the candidate who had died, and also allegedly told another voter that Gates-Hodges had died.</p>
<p>Surry County Board of Elections Director Michella Huff said the day after the election either action would have been wrong. Even though Gates-Hodges had passed away, Huff said poll workers are trained to process voters, and to answer questions about the process of casting a vote, but should never relate any information about the candidates, whether true or not.</p>
<p>The day after the election, Jonczak said the voter in question, the one who was told that Jonczak had died, heard the election worker in question tell another voter that Jonczak had passed away, leading the candidate to question how many people were erroneously told of his passing before going in to cast their ballot.</p>
<p>Huff, on the day after the election, confirmed Jonczak had approached her on election day about the issue, and that she immediately went into the Dobson voting precinct and spoke with both the poll worker in question as well as the precinct judge.</p>
<p>She declined to give the poll worker&rsquo;s name, or to discuss whether the worker admitted to Jonczak&rsquo;s claims, stating she might yet have to testify on those issues before the Board of Elections and to talk publicly prior to any hearing would be improper.</p>
<p>Jonczak said he met with the Board of Elections last week during its regularly scheduled meeting, and he will be in attendance at Tuesday&rsquo;s hearing.</p>
<p>Huff&rsquo;s office was closed on Friday, so attempts to reach her for clarification on next week&rsquo;s public hearing were not successful.</p>
<p>Jonczak said his understanding is that Tuesday&rsquo;s hearing &mdash; which is open to the public &mdash; is a preliminary one, in which the board of elections will determine if there is enough of an issue, with supporting evidence, to support a full hearing on the complaint and protests. He said anyone else who experienced similar issues as those alleged in the complaint may come forward at that hearing to talk with the board.</p>
<p>Huff, in her comments on Nov. 9, said the board could participate in a series of meetings &mdash; a preliminary hearing which would be a basic finding of fact and conclusions of state law, followed by a full hearing. Eventually, she said, the state board of elections could be involved, with either a finding that the Nov. 8 results stand, or a new election could be ordered.</p>
<p>Jonczak isn&rsquo;t necessarily looking for a new election. Instead, he said he just wants to make sure the election is managed properly.</p>
<p>&ldquo;I just want to make sure if it&rsquo;s this election, or any election that takes place, be it local or national, that when it takes place it is fair&#8230;I would think anyone who is in office would want to make sure they win fairly, and the results are exactly what the constitutes who are voting want.&rdquo;</p>
<p>Jonczak was also quick to praise Huff and the board of elections, saying she worked hard, during a busy election day, to ensure procedures around his complaint were handled properly and fairly. He said she and her office, and the board, have kept him in the loop on their actions and the process, and have worked with him to ensure his concerns are being met.</p>
<p>&ldquo;She and the board of elections have been great to work with when these protests and the documents were being filled out,&rdquo; he said.</p>
<p>The hearing is set for 11 a.m. on Tuesday, Nov. 29 in the board meeting room.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson&t=Election+protest+hearing+set+in+Dobson', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Election+protest+hearing+set+in+Dobson:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson&media=&description=Election+protest+hearing+set+in+Dobson', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Election%20protest%20hearing%20set%20in%20Dobson&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F115763%2Felection-protest-hearing-set-in-dobson" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/115764/police-reports-643" rel="prev"><span>Previous</span><p>Police reports</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/115771/group-serves-up-holiday-meals-and-smiles" rel="next"><img width="80" height="56" src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1-80x56.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Volunteers are busy in the kitchen of First Baptist Church preparing the annual Thanksgiving feast." srcset="https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1-80x56.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1-300x208.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1-631x438.jpg 631w, https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1-549x381.jpg 549w, https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1-326x226.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Group serves up holiday meals &#8211; and smiles</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson" data-slug="election-protest-hearing-set-in-dobson" data-post-id="115763"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115771/group-serves-up-holiday-meals-and-smiles" title="Group serves up holiday meals &#8211; and smiles" style="color:black">Group serves up holiday meals &#8211; and smiles</a></h1>

            <a href="https://www.mtairynews.com/news/115771/group-serves-up-holiday-meals-and-smiles" title="Group serves up holiday meals &#8211; and smiles">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129121262_web1_Feed-this-1.jpg" alt="Group serves up holiday meals &amp;#8211; and smiles">
            </a>
   <p class="entry-meta">November 25, 2022</p>
   <p>Hundreds of free Thanksgiving meals were provided to area residents Thursday through an annual event spearheaded by the Friends of a Brighter Community organization &mdash; which served up cheer along with plenty of food.</p>
<p>The final count for the holiday feast &mdash; now in its 26th year &mdash; was 540 plates, which were distributed on a drive-through basis behind First Baptist Church along with being delivered to other locations including those harboring the homeless.</p>
<p>This was accomplished by 35 volunteers who displayed the kind of assembly-line efficiency that would put any auto-manufacturing plant in Detroit to shame.</p>
<p>Some worked in the kitchen to prepare the food, which then entered the next step of being placed into Styrofoam take-out plates that were carted to the drive-through line.</p>
<p>There, the plates were placed into paper grocery bags by other volunteers and then given to those passing through in vehicles, which had been screened beforehand to determine how many were requested.</p>
<p>&ldquo;They&rsquo;ve got a good system,&rdquo; said one of those of that front line, Maria Bowman. She was volunteering for the first time at the event and admired the well-organized operation during a momentary lull in the lunchtime action that mostly was rapid-fire at the distribution point.</p>
<p>&ldquo;Talk about slinging hash &mdash; we are slinging it today,&rdquo; Shannon Watkins, another first-time volunteer there, joked about the volume involved. &ldquo;This is my first year and I love this.&rdquo;</p>
<p>Of course, the plates did not contain hash, but the traditional turkey, dressing and cranberry slices, in addition to items such as green beans, mashed potatoes and rolls, along with pumpkin pie for dessert. Each serving included another key ingredient: smiles and a sense that somebody was caring about everyone in the community on the ultimate day of thanks.</p>
<p>This gesture seemed especially welcome to the meal recipients on Thanksgiving 2022, in the face of consumers struggling with high inflation that has made putting food on the table a challenge for many.</p>
<p>&ldquo;With things that are going on it&rsquo;s tough on everybody,&rdquo; Bowman said of the struggle to do this. &ldquo;It should be the last thing on their mind.&rdquo;</p>
<p>While Bowman and other personnel queried offered an old familiar clich&#233; in explaining while they were devoting their holiday time to the endeavor, it seemed an inescapable truth with Thanksgiving involved: to give back to the community.</p>
<p>Daris Wilkins, the key organizer, also expressed thanks to members of a local family who assisted with the event on Monday through Wednesday before Thanksgiving. Marcie Holladay and her children Thomas, Kaitlyn, MaKenna, Samuel, Anderson and Talea Holladay helped with pulling turkey and coring apples, she mentioned Friday.</p>
<p><strong>&ldquo;It always works&rdquo;</strong></p>
<p>The recent inflationary conditions also put a strain on the annual Thanksgiving Day dinner itself, which had prompted Wilkins to issue a special public appeal for donations at the first of this month.</p>
<p>Also known as the &ldquo;Turkey Lady,&rdquo; she expected then that the cost of the event would be almost double that of last year.</p>
<p>&ldquo;I started shopping early and looking for bargains,&rdquo; Wilkins said of the strategy employed while standing Thursday in the kitchen of the church and seeming to marvel at another successful year.</p>
<p>&ldquo;We ran out of potatoes at one point, so we said, &lsquo;well, we&rsquo;ve got sweet potatoes,&rsquo;&rdquo; she disclosed. &ldquo;It always works out one way or the other.&rdquo;</p>
<p>If there was a drawback Thursday, it involved the fact that organizers had to rely on the drive-through format at the church which was put into place in 2021 due to the pandemic.</p>
<p>Recent rises in COVID and flu cases resulted in that system again Thursday, instead of the meals being served in the church fellowship hall, a traditional format organizers hope will return.</p>
<p>Yet everyone seemed to be making the most of the occasion and improvising in the absence of a sit-down meal.</p>
<p>They included Anthony David Manley of Mount Airy, who found a shady spot on a stairway outside the church to enjoy his feast.</p>
<p>Manley said it is &ldquo;just great&rdquo; to have people in the community who want to help others in such a way.</p>
<p>&ldquo;I appreciate it a lot,&rdquo; he added.</p>
<p>In addition to the drive-throughs, meals were delivered to the Shepherd&rsquo;s House homeless shelter, Davis Rooms, residences of shut-in and elderly persons unable to drive to the church and bridges.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson" title="Election protest hearing set in Dobson" style="color:black">Election protest hearing set in Dobson</a></h1>
   <p class="entry-meta">November 25, 2022</p>
   <p>The Surry County Board of Elections will be holding a hearing Tuesday morning centered around two election protests and an official complaint filed against a precinct worker regarding alleged actions taken during the Nov. 8 election.</p>
<p>All three of the issues center around the Dobson town council race, which saw four candidates file to run for two open seats.</p>
<p>Incumbents J. Wayne Atkins received 184 votes and Walter White tallied 167, meaning those two would retain their seats. Political newcomer Jon Jonczak managed to secure 159 votes, while Sharon Gates-Hodges, who died after filing for office but before election day, still managed to get 106 votes. There were three write-in ballots as well.</p>
<p>The protests and complaint center around a Dobson poll worker, allegedly telling at least one voter &mdash; and possibly more &mdash; that Jonczak had died, while the voter or voters were on their way in to cast a ballot. She allegedly pointed to a printed ballot, to Jonczak&rsquo;s name, and reiterated he was the candidate who had died, and also allegedly told another voter that Gates-Hodges had died.</p>
<p>Surry County Board of Elections Director Michella Huff said the day after the election either action would have been wrong. Even though Gates-Hodges had passed away, Huff said poll workers are trained to process voters, and to answer questions about the process of casting a vote, but should never relate any information about the candidates, whether true or not.</p>
<p>The day after the election, Jonczak said the voter in question, the one who was told that Jonczak had died, heard the election worker in question tell another voter that Jonczak had passed away, leading the candidate to question how many people were erroneously told of his passing before going in to cast their ballot.</p>
<p>Huff, on the day after the election, confirmed Jonczak had approached her on election day about the issue, and that she immediately went into the Dobson voting precinct and spoke with both the poll worker in question as well as the precinct judge.</p>
<p>She declined to give the poll worker&rsquo;s name, or to discuss whether the worker admitted to Jonczak&rsquo;s claims, stating she might yet have to testify on those issues before the Board of Elections and to talk publicly prior to any hearing would be improper.</p>
<p>Jonczak said he met with the Board of Elections last week during its regularly scheduled meeting, and he will be in attendance at Tuesday&rsquo;s hearing.</p>
<p>Huff&rsquo;s office was closed on Friday, so attempts to reach her for clarification on next week&rsquo;s public hearing were not successful.</p>
<p>Jonczak said his understanding is that Tuesday&rsquo;s hearing &mdash; which is open to the public &mdash; is a preliminary one, in which the board of elections will determine if there is enough of an issue, with supporting evidence, to support a full hearing on the complaint and protests. He said anyone else who experienced similar issues as those alleged in the complaint may come forward at that hearing to talk with the board.</p>
<p>Huff, in her comments on Nov. 9, said the board could participate in a series of meetings &mdash; a preliminary hearing which would be a basic finding of fact and conclusions of state law, followed by a full hearing. Eventually, she said, the state board of elections could be involved, with either a finding that the Nov. 8 results stand, or a new election could be ordered.</p>
<p>Jonczak isn&rsquo;t necessarily looking for a new election. Instead, he said he just wants to make sure the election is managed properly.</p>
<p>&ldquo;I just want to make sure if it&rsquo;s this election, or any election that takes place, be it local or national, that when it takes place it is fair&#8230;I would think anyone who is in office would want to make sure they win fairly, and the results are exactly what the constitutes who are voting want.&rdquo;</p>
<p>Jonczak was also quick to praise Huff and the board of elections, saying she worked hard, during a busy election day, to ensure procedures around his complaint were handled properly and fairly. He said she and her office, and the board, have kept him in the loop on their actions and the process, and have worked with him to ensure his concerns are being met.</p>
<p>&ldquo;She and the board of elections have been great to work with when these protests and the documents were being filled out,&rdquo; he said.</p>
<p>The hearing is set for 11 a.m. on Tuesday, Nov. 29 in the board meeting room.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115764/police-reports-643" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 25, 2022</p>
   <p>&#8226; An assault has been reported by Andrew Chester Crotts of Flint Hill Road in Cana, Virginia, who advised that a known individual had punched him in the face on the afternoon of Nov. 18 in the parking lot of Grace Moravian Church on North Main Street.</p>
<p>Crotts reportedly wasn&rsquo;t injured in the incident, for which no charges had been filed at last report.</p>
<p>&#8226; A break-in of a coin-operated machine was discovered at The Red Barn, a Worth Street business, on Nov. 17.</p>
<p>Two unknown suspects perpetrated the crime, which included $500 being stolen from the device.</p>
<p>&#8226; Jon Conor Cooke, 22, of 10020 N.C. Highway 89 in Westfield, was arrested on three counts of eluding arrest after a Nov. 14 traffic stop on West Lebanon Street. This led to a discovery that he was wanted on outstanding warrants for those charges which police records indicate had been filed on Sept. 28 with no other details available.</p>
<p>Cooke was held in the Surry County Jail under a $500 secured bond and slated for an appearance in District Court this coming Monday.</p>
<p>&#8226; Property valued at $400 was stolen during a break-in that was discovered on Nov. 10 at the apartment of Ana Erlyn Rolon in the 1000 block of South Main Street, which was unlocked at the time.</p>
<p>Listed as missing were a 32-inch TCL Roku television set and five pairs of women&rsquo;s, men&rsquo;s and kids tennis shoes including Nike and Nike Jordan products.</p>
<p>&#8226; Tyler Alexander Jones, 24, of 172 Avondale Road, was charged with failing to report an accident on Nov. 3 after he was encountered by police during the investigation of a motor vehicle crash. Jones was found to be the driver of a vehicle that wrecked, but he allegedly left the scene without reporting the incident. The location involved was not listed.</p>
<p>The case is set for the Jan. 30 session of Surry District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115754/deck-the-halls-in-pilot-mountain" title="Deck the Halls in Pilot Mountain" style="color:black">Deck the Halls in Pilot Mountain</a></h1>

            <a href="https://www.mtairynews.com/news/115754/deck-the-halls-in-pilot-mountain" title="Deck the Halls in Pilot Mountain">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129121363_web1_WindowContestPilot2.jpg" alt="Deck the Halls in Pilot Mountain">
            </a>
   <p class="entry-meta">November 25, 2022</p>
   <p>The lines used to form early outside the big box stores with the promise of giant flat screen televisions or the elusive PlayStation 5 drawing parents and bargain hunters out in the wee hours of the morning to stake a claim to a piece of sidewalk and wait.</p>
<p>Now the crush and rush of Black Friday shopping is not the affair that it was in years gone by. Images of the doors opening at a Best Buy and the throng of folks rushing to get the latest and greatest doohickey whilst knocking poor Grandma Pearl down in the process seems rather twentieth century to consumers who have found the joys of shopping from home during the pandemic hard to give up.</p>
<p>What local small businesses hope sounds more appealing now to shoppers is the chance to stay local, shop local, and support local businesses. Everyone is invited to get into the holiday spirit while supporting local downtown businesses during the family friendly Small Business Saturday shopping event this weekend in Pilot Mountain.</p>
<p>&ldquo;Deck The Halls&rdquo; is happening Saturday, Nov. 26, from 10 a.m. &#8211; 5 p.m. and offers interactive holiday decorations, activities, local business shopping specials, food, and a visit from one of the busiest people on the planet: Santa Claus.</p>
<p>Pilot Mountain Commissioner Scott Needham said, &ldquo;We are so excited for this year&rsquo;s Small Business Saturday aka Deck The Halls (as it is known in Pilot Mountain). This year we are going to have a &lsquo;Pilot&rsquo; (Polar) Express theme. We hope that brings even more families downtown.&rdquo;</p>
<p>This is a chance for those businesses in Pilot Mountain to shine and show off the best they have to offer to holiday shoppers and visitors alike. There will be no outside vendors for this event rather only downtown and Main Street Pilot Mountain merchants.</p>
<p>Event organizers said that downtown merchants love participating in the window decorating contest and residents love seeing the final displays. The winners of the window contest will be announced Saturday, Dec. 3, at the Pilot Mountain Tree Lighting and Christmas Parade.</p>
<p>Folks are also invited to climb about The Pilot Express. &ldquo;Come out and enjoy our version of the beloved Polar Express. Start off at our Pilot Mountain Train Station where you will purchase your golden ticket to ride the Pilot Express. The trolley ride will end at the North Pole and a visit with Santa complete with a silver bell for each ticket holder.&rdquo;</p>
<p>&ldquo;This is such an important day for our community because it is a big day for all of our local small businesses who (together) employ more people and have a greater economic impact to our town than any large business,&rdquo; Needham said.</p>
<p>&ldquo;Having said that, I really enjoy seeing all the families in our beautifully decorated downtown. Our town staff and business owners have outdone themselves turning downtown into a beautiful Christmas marketplace.&rdquo;</p>
<p>&ldquo;It will be a great day for all ages and we are happy to support our local businesses and provide a holiday event for families and children of all ages,&rdquo; Commissioner Rachel Gilley Collins said.</p>
<p>&ldquo;Our town staff does a great job of creating events to support our downtown and create fun opportunities for people to experience our town. Enough thanks can&rsquo;t be given for their hard work.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115751/westfield-student-attends-honors-chorus" title="Westfield student attends Honors Chorus" style="color:black">Westfield student attends Honors Chorus</a></h1>

            <a href="https://www.mtairynews.com/news/115751/westfield-student-attends-honors-chorus" title="Westfield student attends Honors Chorus">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129074274_web1_pic1.jpg" alt="Westfield student attends Honors Chorus">
            </a>
   <p class="entry-meta">November 25, 2022</p>
   <p>Westfield Elementary School fifth grade student Kaylee Mullins recently attended North Carolina Elementary Honors Chorus at the Stevens Center in Winston-Salem. She was accompanied by her music teacher Lydia Love.</p>
<p>Kaylee and the other students had hours of practice leading up to their performances. Each student there represented an elementary school from a different part of the state. Dr. Lynnel Jenkins was the guest conductor. She is the artistic director of Westwick Music academy and choral educator in the Hopewell Valley Regional School District New Jersey.</p>
<p>&ldquo;I had a great time singing and making new friends,&rdquo; Kaylee said.</p>
<p>&ldquo;I am so proud of her. Kaylee did a wonderful job,&rdquo; Love said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115745/christmas-events-returning-to-historic-farm" title="Christmas events returning to historic farm" style="color:black">Christmas events returning to historic farm</a></h1>

            <a href="https://www.mtairynews.com/news/115745/christmas-events-returning-to-historic-farm" title="Christmas events returning to historic farm">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129121637_web1_Horne-this-4.jpg" alt="Christmas events returning to historic farm">
            </a>
   <p class="entry-meta">November 25, 2022</p>
   <p>PINNACLE &mdash; With the modern Christmas defined by crowded malls, struggling to find the right gifts, standing in lines, rushing all over while fighting the clock and unavoidable stress, wouldn&rsquo;t it be nice to enjoy a simpler holiday?</p>
<p>Horne Creek Living Historical Farm is offering just such an escape this December.</p>
<p>Tucked away in the Surry County countryside, the farm will be presenting multiple holiday programs including &ldquo;Christmas by Lamplight&rdquo; and one geared specifically toward kids, &ldquo;A Child&rsquo;s Christmas at Horne Creek Farm.&rdquo;</p>
<p>Those have been annual events at the 1900-era Hauser family farmhouse in the area of Shoals in southern Surry. It and the adjoining grounds have been preserved as a North Carolina State Historic Site to give the public an idea of what agriculture was like in the early days &mdash; along with the celebration of Christmas.</p>
<p>However, neither of the holiday gatherings have been held since 2019 because of the coronavirus, which this year is making those special programs even more anticipated.</p>
<p>Horne Creek Site Manager Lisa Turney says personnel at the farm and volunteers who stage the yuletide slate are excited about its return and prepared to pick up where they left off then.</p>
<p>&ldquo;We&rsquo;ve been really pleased because most of our volunteers are coming back,&rdquo; Turney added.</p>
<p>&ldquo;Christmas by Lamplight&rdquo; has become a tradition at Horne Creek since that program launched about 16 years ago, while &ldquo;A Child&rsquo;s Christmas at Horne Creek Farm&rdquo; dates to around 2014.</p>
<p>&ldquo;It&rsquo;s going to be similar to previous years,&rdquo; Turney said of the two.</p>
<p><strong>&ldquo;Christmas by Lamplight&rdquo;</strong></p>
<p>In the case of &ldquo;Christmas by Lamplight,&rdquo; it is planned for two days, Dec. 7-8, a Wednesday and Thursday, with two sessions scheduled on each to choose from, 5:30 to 7 p.m. or 7 to 8:30 p.m.</p>
<p>Similar activities will be offered during each &mdash; under the central theme of experiencing &ldquo;the warmth of a rural turn-of-the-century Christmas.&rdquo;</p>
<p>These are to include caroling, making a craft item and the reading of a Christmas story from that time period at the house, which will enhance the spirit with tree and other decorations all about.</p>
<p>&ldquo;We&rsquo;ll have the fireplaces going and the house will be lit by lamp,&rdquo; Turney said of the atmosphere to be created.</p>
<p>Music and food of the era also will be featured.</p>
<p>Plans call for the food to be served up the hill at the farm&rsquo;s visitors center, a modern facility on the grounds.</p>
<p>Numbers of participants are limited. &ldquo;We take 66 people total,&rdquo; Turney said.</p>
<p>The cost of &ldquo;Christmas by Lamplight&rdquo; is $25 per person, plus sales tax of 7%, which includes program and meal fees.</p>
<p>Farm officials say the program is not recommended for children under 11 years of age.</p>
<p>Tickets went on sale Oct. 11.</p>
<p>Reservations must be made for one of the time periods offered during the two days at 336-325-2298, with more information also available at that number.</p>
<p>&ldquo;It&rsquo;s a real simple program, but we get really good reviews on that,&rdquo; Turney said of &ldquo;Christmas by Lamplight.&rdquo;</p>
<p>One such testimonial was offered by David Ridge after attending it in the pre-COVID period, who invited others to do likewise.</p>
<p>&ldquo;If you are looking for something special to bring you into the true spirit of Christmas, while stepping into a simpler time, I would highly recommend &lsquo;Christmas by Lamplight&rsquo; at Horne Creek Farm in Pinnacle,&rdquo; Ridge said in a social media posting.</p>
<p>&ldquo;What a needed blessing,&rdquo; he went on in saying that a return visit was planned by his party.</p>
<p>&ldquo;Everyone we encountered on the staff was extremely genuine, knowledgeable and welcoming &mdash; I&rsquo;m so glad we went.&rdquo;</p>
<p><strong>&ldquo;A Child&rsquo;s Christmas&rdquo;</strong></p>
<p>The program geared toward kids is set for Dec. 3.</p>
<p>Similar to the adult edition, two separate sessions are offered that Saturday, one from 10 a.m. to 12:30 p.m. and the second, 1:30 to 3 p.m.</p>
<p>This particular program is for children rather than adults, organizers stress.</p>
<p>Among the activities planned are caroling, a craft session and enjoying a vintage Christmas story, which should be a welcome alternative from the usual holiday television fare along with taking a break from the computer.</p>
<p>The program will conclude with refreshments.</p>
<p>Because of limited space, tickets must be bought in advance. &ldquo;We&rsquo;ll probably take about 25,&rdquo; Turney said of participants.</p>
<p>The cost is $15 per child, plus the 7% sales tax.</p>
<p>Reservations can be made at 336-325-2298 for tickets that went on sale Oct. 11.</p>
<p>The Christmas programs are among other activities conducted at the farm during the year, which include various agricultural demonstrations highlighting old-timey ways.</p>
<p>Turney says it has become a tourism destination, where attendance was averaging about 30,000 per year pre-pandemic.</p>
<p>Horne Creek Living Historical Farm can reached by taking the Pinnacle exit off U.S. 52, with state historic site signs leading the way from there.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115740/scc-gives-taxidermist-and-her-business-a-head-start-2" title="SCC gives taxidermist and her business a head start" style="color:black">SCC gives taxidermist and her business a head start</a></h1>

            <a href="https://www.mtairynews.com/news/115740/scc-gives-taxidermist-and-her-business-a-head-start-2" title="SCC gives taxidermist and her business a head start">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129093416_web1_HeatherTomlin-382x509.jpg" alt="SCC gives taxidermist and her business a head start">
            </a>
   <p class="entry-meta">November 25, 2022</p>
   <p>Heather Tomlin, who completed three classes from Surry Community College&rsquo;s Taxidermy program, recently opened her own taxidermy business in Courtney.</p>
<p>While taxidermy had always been of interest to Tomlin,, it wasn&rsquo;t until she shot a bear while on a hunting trip that she decided to take a taxidermy class. She wanted to save money and mount the bear herself instead of paying someone else to do so. For the spring 2022 semester, she signed for two taxidermy classes &mdash; one meeting Monday and Wednesday evenings, the other meeting on Saturdays.</p>
<p>The spring taxidermy classes cover both deer and game heads, birds and waterfowl. Students learn skinning, fleshing, tanning and drying of skins. They also learn the correct use, alteration and rebuilding of purchased manikins and other parts.</p>
<p>Knowing that she&rsquo;d need to bring a deer to work on in the class, she convinced her 15-year-old son to trust her with one that he had shot while hunting.</p>
<p>&ldquo;It worked out great to be able to taxidermy it for him. He knew he could trust me with it. Now he and his friends know I can fix these animals that they hunt and have them turn out looking professional,&rdquo; said Tomlin.</p>
<p>Tomlin also found enjoyment in being able to make habitats for her taxidermized animals instead of buying them premade from vendors. While pointing to a habitat of water, stones and reeds surrounding a duck, she said, &ldquo;To me it&rsquo;s a form of art, to be able to see that vision and build something. I&rsquo;m always thinking of ways to make them stand out and let the person relive what they saw when the animal was in its natural habitat.&rdquo;</p>
<p>Tomlin praised SCC taxidermy instructor Doug Shores for his passion in the field and how he helps his students learn the different taxidermy processes.</p>
<p>&ldquo;These were huge projects, but Doug was amazing. He&rsquo;s very detailed. If we ever messed up, he wanted us to figure out exactly how to fix it, and that was the greatest part. I would have never taken three classes if he hadn&rsquo;t been such a great teacher,&rdquo; said Tomlin.</p>
<p>Tomlin&rsquo;s mounted female bear, which she decided to name &ldquo;Cherry Blossom,&rdquo; was her final class project and one that she was most proud of because she had hunted it herself.</p>
<p>&ldquo;I had cherry blossom-scented lotion on while I was in the stand, and the landowner told me the bears wouldn&rsquo;t come near me if they smelled it. Still, 15 minutes before dark, I spotted one. Nobody believed that I had killed it. I managed to be the first one on the trip to get a bear,&rdquo; Tomlin said.</p>
<p>&ldquo;I knew I wanted a full-body mount done. It was a huge project,&rdquo; she said. &ldquo;She was heavy to carry back and forth until I could get the fat off her hide. Her form was in three different pieces that had to be put together before the mounting process could begin. When Doug and I sat her down for the first time once I had completed the full mount and habitat, I burst out crying in happy tears, knowing that this was it, and the class was finished.&rdquo;</p>
<p>After the class was finished Cherry Blossom, the bear, was transported by U-Haul to Heather&rsquo;s shop where the bear proudly sits in the showroom.</p>
<p>Shores remembers that final moment of the class well.</p>
<p>&ldquo;I am very proud of all of my students. I think that Heather will be very successful in anything she does because she has a lot of drive. I will never forget her tears when she finished her bear. She was so proud to have done everything from harvesting the animal to the completed taxidermy.&rdquo;</p>
<p>Tomlin remains grateful for the opportunities that were available for her at Surry Community College, allowing her to become skilled enough in taxidermy to open her own shop.</p>
<p>&ldquo;The grants that were offered to take my third class helped out a lot. I live an hour away from class, so being able to have this money for tuition and buying materials helped greatly,&rdquo; she said.</p>
<p>Tomlin met with the master game warden and a biologist to prepare for her business. She had to be trained on testing for Chronic Wasting Disease and how to process the lymph nodes of deer for testing. After receiving her federal licenses, laying the ground for her building, and officially opening her own shop, Huntin and Fishin Taxidermy, Tomlin is now one of two licensed taxidermists within Yadkin County.</p>
<p>In discussing the idea of being a woman working in a primarily male-dominated field, she referred to how she had always raised her two sons.</p>
<p>&ldquo;I&rsquo;ve always told them that the sky&rsquo;s the limit. Never let anyone tell you that you can&rsquo;t do something. Whatever you put into something is what you&rsquo;ll get out of it, no matter how old you are, if you&rsquo;re a man or a woman, anything at all is possible.&rdquo;</p>
<p>Taxidermy has become a love for her family, as well. Her youngest son wants to follow in her footsteps once he&rsquo;s old enough to take classes.</p>
<p>Tearing up, Tomlin said, &ldquo;If it wasn&rsquo;t for Surry Community College, then this wouldn&rsquo;t be possible. I hope one day to be able to hand this business to my youngest son if he wants it. My son stood by my side as I took these classes, throughout all the late nights and sweat and tears.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115735/meadowview-magnet-science-fair-winners-named" title="Meadowview Magnet science fair winners named" style="color:black">Meadowview Magnet science fair winners named</a></h1>

            <a href="https://www.mtairynews.com/news/115735/meadowview-magnet-science-fair-winners-named" title="Meadowview Magnet science fair winners named">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129072959_web1_Science-Fair-Winner-Group-Photo.jpg" alt="Meadowview Magnet science fair winners named">
            </a>
   <p class="entry-meta">November 25, 2022</p>
   <p>Meadowview Magnet Middle School recently held its annual science fair, with 43 projects entered or exhibited, representing the work of 58 students.</p>
<p>Eighth grader Lukas White received first place, seventh grader Caden Ward received second place, seventh grader Dare King received third place in the overall school competition</p>
<p>Seventh graders Aaron Turok and Samera Fosner received fourth place, seventh grader Olivia Montgomery received fifth place, seventh grader Audrey Collins received sixth place, seventh grader Easton Hiracheta received seventh place, and eighth grader Ryland Taylor received honorable mention.</p>
<p>The science fair was coordinated by sixth grade teacher Kasey Bowman. She invited several members from the community to judge the event. They spent the day reviewing and discussing all submitted science fair projects with students. Our science fair judges were Gary York, representing WIFM Radio, Melissa Atkinson, representing Surry County Schools Board of Education, Tina Beasley, representing Northern Regional Hospital, Brooke Johnson, representing Scenic Motors, Jimmie Johnson, Meadowview SRO, and Anna Draughn, representing Nester Hosiery.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115733/scc-faculty-staff-complete-mental-health-first-aid-training" title="SCC faculty, staff complete mental health first aid training" style="color:black">SCC faculty, staff complete mental health first aid training</a></h1>

            <a href="https://www.mtairynews.com/news/115733/scc-faculty-staff-complete-mental-health-first-aid-training" title="SCC faculty, staff complete mental health first aid training">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129055086_web1_MHFA-Graduates.jpg" alt="SCC faculty, staff complete mental health first aid training">
            </a>
   <p class="entry-meta">November 25, 2022</p>
   <p>Surry Community College employees recently completed a two-day training and received completion certificates on Mental Health First Aid (MHFA). Seven SCC employees received this training in response to rising numbers of mental health cases and an increase in the need for student outreach.</p>
<p>The training was led by Surry Community College Counselor Bri Blackwood. Employees were trained to assess if a student is in crisis, deescalate the situation, provide support and connect them to appropriate and professional resources.</p>
<p>&ldquo;Having this MHFA training will allow faculty and staff to feel more confident in having that initial conversation with a student, who is struggling with mental health issues, and will also prepare them for getting the student to the appropriate resources they might need,&rdquo; Blackwood said.</p>
<p>The seven employees who completed the training are: Mariah Frye, college and career readiness transition coach; MacKenzie Boyles, Yadkin student success advisor; Carly Johnson, student success advisor; Courtney Jackson, chief HSE examiner/adult high school coordinator; Sable White, apprenticeship specialist; Tish King, student success advisor; and Jonathan Parcell, distance education student success advisor.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115724/cardboard-city-raises-22000-for-the-ark" title="Cardboard City raises $22,000 for The Ark" style="color:black">Cardboard City raises $22,000 for The Ark</a></h1>

            <a href="https://www.mtairynews.com/news/115724/cardboard-city-raises-22000-for-the-ark" title="Cardboard City raises $22,000 for The Ark">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129114344_web1_thumbnail_IMG_4785.jpg" alt="Cardboard City raises $22,000 for The Ark">
            </a>
   <p class="entry-meta">November 24, 2022</p>
   <p>There was a definite bite in the November air on Saturday night as volunteers and supporters gathered for the annual Cardboard City fundraiser benefitting The Ark shelter in Elkin.</p>
<p>&ldquo;This is our largest fundraiser,&rdquo; said Board President Lora Evans. &ldquo;Without this we would really struggle.&rdquo;</p>
<p>The Ark, which welcomed its first guest in 2000, provides emergency or transitional housing for individuals and families.</p>
<p>The Cardboard City event not only raises funds to support the shelter, but also serves to bring awareness to the plight of homelessness in the local community. The event is intentionally held in November and gives volunteers just a tiny glimpse into what it would be like to have to be outside in the elements for those who do not have housing.</p>
<p>&ldquo;It puts an exclamation point&rdquo; on the situation said event organizer Amanda Brewer.</p>
<p>Brewer serves as a school counselor in Yadkin County and she said last year there were 62 students experiencing homelessness. So far this year 39 students in Yadkin County have been identified as experiencing homelessness.</p>
<p>&ldquo;It is so heartbreaking to realize that homelessness is also affecting children in our area. We hope that in some small way this event will shine a light on the ongoing struggles of families in our community,&rdquo; said Brewer ahead of Saturday&rsquo;s fundraiser.</p>
<p>Brewer said walking into The Ark for a board meeting she always notices the warmth, the smell of a meal being prepared and maybe a child on the couch watching TV.</p>
<p>&ldquo;If it wasn&rsquo;t for The Ark, where would they be,&rdquo; she pondered.</p>
<p>Evans and Brewer said they were pleased with the turnout for this year&rsquo;s Cardboard City and the unique cardboard creations built by volunteers.</p>
<p>&ldquo;It&rsquo;s just very exciting to get here and see cardboard houses that I didn&rsquo;t know would be here. It&rsquo;s a beautiful pleasant surprise,&rdquo; Brewer said.</p>
<p>Evans said the fundraiser has many repeat volunteers that support the event each year. She also said they love seeing the school groups and other youth organizations that take part.</p>
<p>&ldquo;It&rsquo;s really great to involve the young people so they get a sense of why we&rsquo;re here,&rdquo; said Evans. &ldquo;And it gets them started at a young age supporting their community.&rdquo;</p>
<p>KDA dance students and Elkin Beta Club members were among some of the younger participants this year.</p>
<p>Mary Ann Casstevens was another volunteer who participated in the fundraiser as a way to honor her daughter Hunter Casstevens who passed away in June.</p>
<p>Her daughter&rsquo;s love of cows inspired a farm-themed cardboard house. Casstevens raised well above the required $500, donating a total of $900 to The Ark for this year&rsquo;s Cardboard City. The entire event raised $22,000 with some additional donations still coming in.</p>
<p>&ldquo;We depend on these funds to keep us going,&rdquo; said Evans.</p>
<p>Brewer added that in addition to monetary donations, The Ark is always in need of household items like laundry detergent, toilet paper, and cleaning supplies. The Ark also occasionally posts donation requests for specific items that might be needed by some of its residents.</p>
<p>For more information on The Ark and its services, or to donate, visit thearkelkin.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115722/scc-students-receive-secu-scholarships" title="SCC students receive SECU scholarships" style="color:black">SCC students receive SECU scholarships</a></h1>

            <a href="https://www.mtairynews.com/news/115722/scc-students-receive-secu-scholarships" title="SCC students receive SECU scholarships">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129052685_web1_IMG_7088.jpg" alt="SCC students receive SECU scholarships">
            </a>
   <p class="entry-meta">November 24, 2022</p>
   <p>Two Surry Community College curriculum students were recently awarded the SECU People Helping People Scholarship established by the State Employees&rsquo; Credit Union Foundation to assist students across North Carolina in obtaining their educational goals.</p>
<p>Luke Leonard and Chloe Elizabeth Shore each received a two-year $5,000 scholarship, $1,250 per semester. Their scholarship awards were presented during a recent SCC Board of Trustees meeting.</p>
<p>Leonard graduated from Mount Airy High School in 2022. He participated in the Career &#038; College Promise program to complete college credits while in high school. He is studying to earn an associate in arts degree from SCC and hopes to transfer to Appalachian State University or Western Carolina University to receive a bachelor&rsquo;s degree in construction management.</p>
<p>After college, he aspires to be a construction project manager. He enjoys woodworking, math and science, and he works at Coram Construction and 13 Bones. He is the son of Leslie Stroupe and Gray Leonard.</p>
<p>Shore graduated from Starmount High School in 2022. She also participated in the Career &#038; College Promise program to complete college credits while in high school. She is studying to earn an associate degree in nursing at Surry Community College. She is entertaining the idea of studying to be a nurse aesthetician. In her free time, she enjoys baking. She is the daughter of Renea and Erik Shore.</p>
<p>The scholarship awards were presented by Melissa Atkinson, SECU advisory board member, Dobson; Elizabeth White, SCC director of financial aid and veterans affairs; Brea Hull, SECU senior vice president, Mount Airy; and Julie Edwards, SECU vice president, Dobson.</p>
<p>With the combined commitments for the People Helping People Community College Scholarship and SECU Bridge to Career Scholarship, the SECU Foundation funding for the NC Community College System totals more than $1.6 million annually.</p>
<p>Surry Community College&rsquo;s Financial Aid Office assists many students with finding the funds necessary to pursue an education by helping them discover valuable scholarships such as the SECU People Helping People Scholarship. Contact SCC&rsquo;s Financial Aid Office at 336-386-3264 or financialaid@surry.edu or go to surry.edu for more information.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115720/surry-early-college-hosa-visits-northern" title="Surry Early College HOSA visits Northern" style="color:black">Surry Early College HOSA visits Northern</a></h1>

            <a href="https://www.mtairynews.com/news/115720/surry-early-college-hosa-visits-northern" title="Surry Early College HOSA visits Northern">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129030776_web1_Surry-Early-College-High-School-HOSA.jpeg" alt="Surry Early College HOSA visits Northern">
            </a>
   <p class="entry-meta">November 24, 2022</p>
   <p>The first chapter of the Surry Early College High School HOSA-Future Health Professionals club earlier this semester visited the Northern Regional Hospital.</p>
<p>The club has 18 members and Tina Beasley, volunteer services manager with Northern Regional Hospital, is the club advisor. Students toured several departments in the hospital and discussed different career opportunities available at Northern Regional Hospital.</p>
<p>HOSA-Future Health Professionals is a global student-led organization, whose mission is to promote career opportunities in the health industry and to enhance the delivery of quality health care to all people. In November the members of the club were to attend the HOSA-Future Health Professionals Regional Leadership Conference and compete in several different competitions. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115718/two-from-shoals-perform-in-honors-chorus" title="Two from Shoals perform in Honors Chorus" style="color:black">Two from Shoals perform in Honors Chorus</a></h1>

            <a href="https://www.mtairynews.com/news/115718/two-from-shoals-perform-in-honors-chorus" title="Two from Shoals perform in Honors Chorus">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129080339_web1_Picture1-519x509.jpg" alt="Two from Shoals perform in Honors Chorus">
            </a>
   <p class="entry-meta">November 24, 2022</p>
   <p>Recently two students from Shoals Elementary School were selected to the North Carolina Elementary Honors Chorus.</p>
<p>&ldquo;We are very proud of Kari Stiltner and Terrah Howlett for representing Shoals Elementary.,&rdquo; officials said their in announcing the student&rsquo;s participation in the program. &ldquo;A big thank you to DeAnna Walker, our music teacher, for all her hard work with these students.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115717/mountain-valley-to-pay-for-emt-training" title="Mountain Valley to pay for EMT training" style="color:black">Mountain Valley to pay for EMT training</a></h1>
   <p class="entry-meta">November 24, 2022</p>
   <p>Mountain Valley Hospice has found a way to help area residents interested in an emergency medical technician, while also helping to staff its facilities.</p>
<p>The non-profit agency announced this week it would cover the cost of training and certification for an EMT, for those will to in turn work for the organization.</p>
<p>&ldquo;We will pay for the six-month basic training certification from one of our local community colleges if you commit to work for Mountain Valley for at least one year following completion of the program and certification,&rdquo; said Angie Cagle, chief human relations officer for Mountain Valley. &ldquo;And while in training, we&rsquo;ll also offer EMT students a 20-hour per week job.&rdquo;</p>
<p>Mountain Valley&rsquo;s transport unit provides hospice patients with transportation to and from their home, hospital or Mountain Valley hospice care centers. &ldquo;Providing our own transport service is just one of the many ways we strive to meet our mission to create the best experience for every patient, every family, every time,&rdquo; Cagle said.</p>
<p>Mountain Valley asks all interested candidates to check with their local community college for EMT certification programs and registration.</p>
<p>For more information about student employment at Mountain Valley while enrolled in an EMT certification program at a local community college, call 1-888-789-2922.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115713/franklin-science-fair-winners-crowned" title="Franklin science fair winners crowned" style="color:black">Franklin science fair winners crowned</a></h1>

            <a href="https://www.mtairynews.com/news/115713/franklin-science-fair-winners-crowned" title="Franklin science fair winners crowned">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129055331_web1_Paisley-455x509.jpg" alt="Franklin science fair winners crowned">
            </a>
   <p class="entry-meta">November 24, 2022</p>
   <p>Franklin Elementary School recently held its annual science fair.</p>
<p>Third grader David Whitfield took first place; fourth grader Paisley Montgomery, finished second; and third grader Emma Meadows finished in third place in the schoolwide competition.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115711/flat-rock-student-part-of-honor-chorus" title="Flat Rock student part of Honor Chorus" style="color:black">Flat Rock student part of Honor Chorus</a></h1>

            <a href="https://www.mtairynews.com/news/115711/flat-rock-student-part-of-honor-chorus" title="Flat Rock student part of Honor Chorus">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129067247_web1_image_16853249.jpg" alt="Flat Rock student part of Honor Chorus">
            </a>
   <p class="entry-meta">November 24, 2022</p>
   <p>Maryssa Adame, fifth grader at Flat Rock Elementary School, participated in the NC Elementary Honors Chorus last weekend in Winston-Salem. Flat Rock staff and students are proud of Maryssa!</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115709/pilot-middle-school-students-win-awards" title="Pilot middle school students win awards" style="color:black">Pilot middle school students win awards</a></h1>

            <a href="https://www.mtairynews.com/news/115709/pilot-middle-school-students-win-awards" title="Pilot middle school students win awards">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129072745_web1_PMMS-HOSA.jpg" alt="Pilot middle school students win awards">
            </a>
   <p class="entry-meta">November 24, 2022</p>
   <p>Students from Pilot Mountain Middle School HOSA were able to attend their first Regional HOSA Competition at Carver High School earlier this month.</p>
<p>All 14 of Pilot Mountain Middle School HOSA students that were able to compete in the competition, placed in the top ten in their categories and will now be eligible to go on to compete at the State Competition in April in Greensboro.</p>
<p>The contest categories, along with the students and how they finished, are:</p>
<p><strong>Medical Innovations Group</strong>: Third Place</p>
<p>-Annabell Branson</p>
<p>-Reece Wyse</p>
<p>-Logan Badgett</p>
<p><strong>Prepared Speaking</strong>:</p>
<p>-Emilynn Haymore-First Place</p>
<p>-Anne-Campbell Pace- Second Place</p>
<p><strong>Health Career Preparation</strong>:</p>
<p>-Layla Lineberry- First Place</p>
<p>-Hayden King- Second Place</p>
<p><strong>Health Career Display</strong>: top 10</p>
<p>-Emma Blizard</p>
<p>-ZyRihanna Hickman</p>
<p><strong>Medical Innovations Group</strong>: top 10</p>
<p>-Isabelle Bennett</p>
<p>-Kaylee Trivette</p>
<p>-Ellie Fitzgerald</p>
<p>-Lauren McCreary</p>
<p><strong>Life Threatening Situations</strong>: top 10</p>
<p>-Braydon Jones</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115708/police-reports-642" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 23, 2022</p>
   <p>&#8226; A Kernersville man was jailed without privilege of bond Sunday night on a domestic violence protective order violation, according to Mount Airy Police Department reports.</p>
<p>Matthew Anthony James, 37, was encountered by city officers at 1125 W. Lebanon St., the address listed for Vanishing Point Bar and Grill. They arrested him on an outstanding warrant for the alleged violation that had been filed in Stokes County last Friday.</p>
<p>James is scheduled to appear in a Stokes courtroom on Dec. 13.</p>
<p>&#8226; Nancy Diane Davis, 48, of 663 Hidden Valley Road in Lowgap, was charged with larceny last Saturday afternoon after an incident at Walmart.</p>
<p>Davis is accused on taking merchandise from the store including clothing, a backpack, quantities of Duracell batteries, food items and a gift set, valued altogether at $87. The property was recovered intact, with the Lowgap woman scheduled to appear in Surry District Court on Dec. 19.</p>
<p>She also has been banned from Walmart.</p>
<p>&#8226; Police were told on Nov. 4 that a trailer valued at $5,000 had been stolen from a construction site in the 1000 block of Rockford Street. The owner of the black dovetail double-axle trailer is listed as Deeck Mechanical, an air-conditioning contractor based in Albemarle.</p>
<p>&#8226; Gary Wayne Robertson Jr., 45, of 133 Double R Trail, was taken into custody on a domestic violence protective order violation, a charge of communicating threats and an order for arrest for failing to appear in court after being encountered by police at local television store on Oct. 25.</p>
<p>Those matters had been filed through the Surry County Sheriff&rsquo;s Office within a few days preceding the arrest of Robertson, who was confined in the county jail under a $500 secured bond.</p>
<p>He is slated for a Jan. 25 appearance in District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115705/crisp-nights-with-christmas-lights" title="Crisp nights with Christmas lights" style="color:black">Crisp nights with Christmas lights</a></h1>

            <a href="https://www.mtairynews.com/news/115705/crisp-nights-with-christmas-lights" title="Crisp nights with Christmas lights">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129088557_web1_Bradys-426x509.jpg" alt="Crisp nights with Christmas lights">
            </a>
   <p class="entry-meta">November 23, 2022</p>
   <p>Spreading holiday cheer for the residents of the Yadkin Valley has been on the agenda for one Stokes County family. Now, it&rsquo;s almost that time of year for the tradition to light up the night as the holiday lights come alive for Brady&rsquo;s Country Christmas, located at 1776 Bradley Rd., in Pinnacle.</p>
<p>Holiday traditionalists who abhor seeing a Christmas tree the day after the Halloween candy has been handed out can relax.</p>
<p>Ricky and Nancy Brady wait until Thanksgiving evening after many have finished their turkey and are dozing off for a catnap or perhaps held rapt by the afternoon&rsquo;s football offering of Giants at Cowboys before they flip the switch on a holiday light show that will turn 40 in a few short years.</p>
<p>The massive displays containing more than a half million lights are being turned on Thanksgiving evening, Thursday, Nov. 24, from 5:30 to 930 p.m.</p>
<p>Brady&rsquo;s Country Christmas light display will continue to shine bright nightly through New Year&rsquo;s Eve with hours as follows: Monday through Thursday from 5:30 &#8211; 9:30 p.m. and Friday through Sunday 5:30 &#8211; 11 p.m.</p>
<p>&ldquo;There&rsquo;s so many lights displayed on the property,&rdquo; Margaret Hamm said. &ldquo;I&rsquo;m a kid at heart so all the bright colored lights, animal decorations, Christmas music, really puts you in a good mood.&rdquo;</p>
<p>She has been going to see the Brady&rsquo;s light show for many years and looks forward to it annually. Like many others who took the time to leave a review or post a nice comment online, she is appreciative of the time and effort that the Brady&rsquo;s put into the display. &ldquo;I&rsquo;m thankful for the people who share their Christmas spirit and decorations with others.&rdquo;</p>
<p>There is also a cabin tour that will be opened only on weekends from 5:30 &#8211; 9:30 p.m. It has 40 Christmas trees with numerous scenes and tributes to state residents such as Andy Griffin, Richard Petty, and more.</p>
<p>This event has been a tradition that the Brady&rsquo;s look forward to almost as much as the many repeat visitors they get year after year who also share the same love and excitement for the holiday season. For some holiday exuberance may fade with time, not so here as with each year comes the joy of creating the display and then sharing it with others.</p>
<p>During last year&rsquo;s light display they were pleasantly surprised to find a parcel was left on their stoop with care, &ldquo;Thank you for the Christmas lights, figurines, etc. that were left outside for a nice morning surprise,&rdquo; they said on social media after being on the receiving end of present.</p>
<p>Even though it was left in the middle of December, they had to ask, &ldquo;Had Saint Nick been there?&rdquo; While the Jolly One may be a visitor of the Brady family, it was not he who left new lights to add to the Brady&rsquo;s Country Christmas displays.</p>
<p>Rather it was an anonymous member of Santa&rsquo;s remote helper squad who displayed such generosity in donating lights to add to the displays. More lights mean sparkles and a few more twinkles to light up faces old and young who drive through the display.</p>
<p>Also, on site for select evenings this year there will be the food truck from Pinnacle&rsquo;s own Southern Charm Grill owned and operated by Amanda Groce and Elizabeth Howard, the Brady&rsquo;s daughter.</p>
<p>&ldquo;There will be a few nights through the season that Southern Charm Grill Food truck will be serving food. We will have hamburgers, hot dogs, hot chocolate, Christmas baked goods, and the like for your family to enjoy while viewing the beautiful Christmas display. We will have the food truck set up at the barn where you park to tour the cabin &mdash; you can&rsquo;t miss it,&rdquo; they said.</p>
<p>&ldquo;We look forward to another year of providing a beautiful Christmas Light display for the community and everyone in the surrounding areas near and far,&rdquo; the Brady&rsquo;s wrote. They remind that their display is free to the enjoy as many times as you like; donations are accepted. &ldquo;We look forward to seeing you and your families.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115701/shoals-elementary-names-leaders-of-the-month-3" title="Shoals Elementary names Leaders of the Month" style="color:black">Shoals Elementary names Leaders of the Month</a></h1>

            <a href="https://www.mtairynews.com/news/115701/shoals-elementary-names-leaders-of-the-month-3" title="Shoals Elementary names Leaders of the Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129069823_web1_Picture1-279x509.jpg" alt="Shoals Elementary names Leaders of the Month">
            </a>
   <p class="entry-meta">November 23, 2022</p>
   <p>The leadership quality for the month of October at Shoals Elementary School was resilience.</p>
<p>&ldquo;We are very proud of our October student leaders for showing that they can be strong and resilient during hard and challenging times,&rdquo; school officials said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115700/ahead-of-holiday-board-offers-thanks" title="Ahead of holiday, board offers thanks" style="color:black">Ahead of holiday, board offers thanks</a></h1>
   <p class="entry-meta">November 23, 2022</p>
   <p>The Surry County Board of County Commissioner met Monday in Dobson for their first meeting since the re-election of Chairman Bill Goins, Vice Chairman Eddie Harris, and Commissioner Mark Marion.</p>
<p>Each now enters a new four year term on the board and the makeup of the board of commissioners will remain unchanged until the next election cycle.</p>
<p>With a light agenda consisting of four consent agenda items and a rezoning request the board took care of the night&rsquo;s business in short order.</p>
<p>Residents hoping to hear an update on the secretive Project Cobra that the board approved incentives for at its last meeting were left unsatisfied. The company on the receiving end of $36,244 in industrial development incentives is still being kept under wraps.</p>
<p>Mount Airy officials followed suit last week with their counterparts on the county board and approving their own incentives package for Project Cobra in a 4-0 vote, with Mayor-Elect Jon Cawley absent due to an injury suffered earlier in the week.</p>
<p>Project Cobra refers to a proposed private investment totaling $1.97 million that an unidentified company already doing business in Surry County is debating. Surry County is a finalist with two locations in other states for the project.</p>
<p>With the city and county in agreement, now the decision resides elsewhere and the waiting game will resume for the foreseeable future.</p>
<p>In other board of commissioners action:</p>
<p>&#8211; Surry County planning director Marty Needham brought case ZCR-1229 before the board of a rezoning request on behalf of David Creed who had over the summer gained rezoning permission to expand his transmission business.</p>
<p>Creed discovered after the rezoning upon clearing the land a topographical challenge, a &ldquo;low spot,&rdquo; meant that the building would need to be moved to another part of the property, Needham reported.</p>
<p>He went on to add that Creed will need to acquire another 1.28 acres of land in order to facilitate the change. There was no opposition to the change at the planning board and no speakers rose to address the board on the latest change. The board approved the request unanimously.</p>
<p>&#8211; The county asked for and received approval from the board to reallocate Invest in Surry funds totaling $325 for a public information sign located at the Surry County Farmer&rsquo;s Market in Dobson.</p>
<p>The sign was previously approved but wound up coming in over the projected cost. Unspent money initially earmarked as matching funds for the GREAT Grants broadband deployment will be applied to the sign project.</p>
<p>&#8211; Commissioner Larry Johnson reported to the board that he and County Manager Chris Knopf attended the North Carolina Association of County Commissioners Legislative Goals conference in Raleigh at which counties participate in voting sessions to finalize legislative goals, which then guide their advocacy efforts.</p>
<p>At that meeting Johnson said a number of votes were taken among representatives of county commissioners from across the state. He has directed Knopf and his staff to compile the information for his fellow board members&rsquo; consumption at the board&rsquo;s next meeting.</p>
<p>&#8211; Commissioner Van Tucker asked the county staff to come up with a plan to finalize the removal and rehoming of artifacts from the former site of Westfield Elementary School. He has been worked doggedly for many months since the school went into surplus status to find new appropriate homes for artifacts that were left behind at Westfield.</p>
<p>&ldquo;Commissioner Johnson and I have gone over there and have spent quite a bit of time detailing it,&rdquo; he said. The big items such as the World War II memorial were rehomed already but now straggler items that are still of value to members of the community proved harder to deal with. Tucker said previously he was taking a fair number of inquiries over individual items such as trophies and that those were decisions not in his scope of authority to make. Those items need to wind up back with the school system, he said.</p>
<p>Desks, tables, coolers, and the remaining physical items devoid of emotional value to anyone, Tucker would like to see inventoried and auctioned off. &ldquo;It&rsquo;s time to be moving on with it, so if the county staff will figure out how we&rsquo;re gonna do it and bring us a plan to discuss and vote on please. Some of the board members and I, and maybe Ed (County Attorney Ed Woltz) said it was possible to and wondered about having an auction on site with enough time and public notice given.&rdquo;</p>
<p>&#8211; In a meeting that topped out around ten minutes in total, the board used their own time for comment to offer thanks to county voters for their participation in the recent election. Commissioner Mark Marion congratulated residents on a good turn out and said he was looking forward to serving another four years.</p>
<p>The commissioners reflected on Veterans Day and thanked the veterans for their service. Thanks were also offered to county and municipal staffs and private citizens alike, for coordinating a variety of events to honor those who have served the nation.</p>
<p>Finally, Tucker sent best wishes from the board to Vice Chairman Eddie Harris who was not in attendance Monday evening, &ldquo;Commissioner Harris is out tonight sick. He&rsquo;s gonna be all right, just hoping for him the best and y&rsquo;all keep him on the prayer list.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115698/mayor-serving-has-been-great-honor" title="Mayor: Serving has been &#8216;great honor&#8217;" style="color:black">Mayor: Serving has been &#8216;great honor&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/115698/mayor-serving-has-been-great-honor" title="Mayor: Serving has been &#8216;great honor&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129113536_web1_Goodbye-this-607x509.jpg" alt="Mayor: Serving has been &amp;#8216;great honor&amp;#8217;">
            </a>
   <p class="entry-meta">November 23, 2022</p>
   <p>Much has happened since Mayor Ron Niland was elected to office in Mount Airy&rsquo;s 2019 municipal election &mdash; filled with both triumph and tragedy &mdash; but Niland believes he&rsquo;s leaving a city government that&rsquo;s well-positioned for the future.</p>
<p>&ldquo;I am proud of the accomplishments of this board and community in the last three years,&rdquo; Niland said during a meeting of the Mount Airy Board of Commissioners, when the mayor delivered what he titled a &ldquo;farewell speech.&rdquo;</p>
<p>Twelve days before, Niland had lost a hard-fought campaign for the mayor&rsquo;s seat against present North Ward Commissioner Jon Cawley which grew bitter at times.</p>
<p>But Niland didn&rsquo;t allude to this in his remarks that took up about the final 10 minutes of last Thursday night&rsquo;s meeting in the Municipal Building.</p>
<p>&ldquo;We are all neighbors who care about each other and our great city,&rdquo; he said while reading from a prepared statement punctuated by impromptu comments at some points.</p>
<p>To say that a whirlwind of events has surrounded city government during his tenure could be considered an understatement.</p>
<p>Niland, then 64, filed to run in July 2019 for the at-large seat on the council, then held by Jim Armbrister, a former member of the Mount Airy Police Department who was battling cancer. Armbrister died one day before a primary election affecting the seat in October of that year and Niland was elected the next month.</p>
<p>And in October 2020, then-Mayor David Rowe &mdash; who also was experiencing health issues &mdash; resigned from that post and died the next August. Niland was appointed mayor pro tem to lead the city government while also still serving as at-large commissioner.</p>
<p>In May 2021, his fellow board members appointed Niland as mayor, a post he&rsquo;ll soon relinquish when Cawley and other Nov. 8 election victors are sworn in to office on Dec. 1, with the past year also accompanied by a change in city managers.</p>
<p>&ldquo;I congratulate the winners who now have the privilege and responsibility to serve our city going forward,&rdquo; Niland said during his gracious farewell address &mdash; referring to incoming commissioners Deborah Cochran, Chad Hutchens and Phil Thacker along with the new mayor.</p>
<p>&ldquo;I am thankful for all that put their name forward to serve,&rdquo; the outgoing mayor added, mentioning soon-to-be-departed commissioners Steve Yokeley and Joe Zalescik within his appreciative context. &ldquo;Until you have been there you don&rsquo;t know how tough this can be for your families and loved ones.&rdquo;</p>
<p>Niland had said before last week&rsquo;s meeting that he does not plan to seek public office in the city again. &ldquo;No, I&rsquo;m done.&rdquo;</p>
<p>Yet he does plan to continue working to serve the community behind the scenes on various projects.</p>
<p><strong>City in a good place</strong></p>
<p>Niland, who also served as city manager of Mount Airy from 1991-96, believes it is in a good place as preparations are made to hand over the keys to new leadership.</p>
<p>The mayor explained that he is proud of both the board and community for accomplishments occurring over the past three years, specifically including the community because none of this has taken place &ldquo;in a vacuum.&rdquo;</p>
<p>&ldquo;We have righted the ship financially and started planning for the future,&rsquo; he said of one development.</p>
<p>Niland also listed his formation of &ldquo;Vision&rdquo; committees that studied economic development and other areas locally, which included &ldquo;lots of young folks with a passion for the community&rdquo; as members.</p>
<p>The nuts and bolts of municipal operations also have benefited. This includes a shift to automated garbage collection which Niland says has represented a major savings to taxpayers due to less personnel being needed for that task, and the buying of a new fire truck.</p>
<p>Niland further listed downtown improvements, including much-needed restrooms recently constructed at the northern end of the central business district, and recreational gains such as plans for a city greenway extension and new pickleball facilities.</p>
<p>Another plus involves further redevelopment of the former Spencer&rsquo;s textile mill facilities downtown, including a hotel partnership that will bring a Marriott establishment there.</p>
<p>The outgoing mayor also is proud of partnerships forged with the county and state governments along with key non-profit organizations supported financially by City Hall including the Surry Medical Ministries free clinic, Shepherd&rsquo;s House homeless shelter and others.</p>
<p>Major injections of funding into two other community entities playing valuable roles, the Surry Arts Council and Mount Airy Museum of Regional History, additionally were cited.</p>
<p>Niland seems quite pleased with the hiring late last year of Stan Farmer as city manager, filling a void created by the retirement of Barbara Jones, a fixture in municipal government.</p>
<p>&ldquo;We hired not only a city manager, we hired one of the best &mdash; I think &mdash; in this country,&rdquo; the mayor observed during his parting comments.</p>
<p>&ldquo;Most importantly, tonight we took a major step in investing in our employees,&rdquo; Niland said of raises approved earlier in the evening for 70 city workers, including 37 positions in the sometimes-personnel-strapped Mount Airy Police Department.</p>
<p>Niland listed upgrading employee pay as his number one goal when taking office three years ago.</p>
<p><strong>Friendships treasured</strong></p>
<p>City government is more than just meetings and making decisions on personnel or equipment, with Niland also focusing on the human side of the equation.</p>
<p>&ldquo;I have always seen this as a public service and tried to treat everyone with compassion and respect,&rdquo; he stated. &ldquo;I will treasure the friendships and interactions with those who are making our community a better place to live.&rdquo;</p>
<p>And while council meetings have been contentious at times, Niland consistently has advanced his belief that everyone ends up leaving the building as friends even though they might have disagreed on various issues.</p>
<p>&ldquo;In the end, we will not be judged by what happens in this chamber &mdash; we will be judged, however, by the way we treat each other outside these walls,&rdquo; he said.</p>
<p>&ldquo;We are all neighbors who care about each other and our great city &mdash; let that be the legacy to those that follow us,&rdquo; Niland continued. &ldquo;We have so much to be thankful for.&rdquo;</p>
<p>After saying what a &ldquo;great honor&rdquo; it has been to serve his community as mayor, Niland grew emotional while rendering the last sentence of his two-page address Thursday night:</p>
<p>&ldquo;God bless everyone and thank you from the bottom of my heart.&rdquo;</p>
<p>Niland&rsquo;s speech was greeted by vigorous applause from the audience.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115696/mountain-park-climber-leaders-named" title="Mountain Park CLIMBER leaders named" style="color:black">Mountain Park CLIMBER leaders named</a></h1>

            <a href="https://www.mtairynews.com/news/115696/mountain-park-climber-leaders-named" title="Mountain Park CLIMBER leaders named">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129063302_web1_pic1.jpg" alt="Mountain Park CLIMBER leaders named">
            </a>
   <p class="entry-meta">November 23, 2022</p>
   <p>Each month at Mountain Park Elementary School a different character trait is emphasized in each class and the teacher then selects one student who has demonstrated that particular trait.</p>
<p>The following students were chosen by their teachers to be the CLIMBER Leader for the months of May, August and September: Scarlett York, Baysley Southard, Daniel Bard, Lily Hawks, Riley Kreger, Ariel Shumate, Kate Shores, Natalie McGraw, Dean Wilkins, Camilla Rodriguez-Gonzalez, Lindsay Puckett, Aubrey Rose Tharrington, Jordan Miller, Fourth row: Caroline Hanks, Jayden Giersdorf, Ellie Shumate, Hannah Felts, Aisley Williams, Dawson Cromer Joshua Pugh and Brody Jenkins</p>
<p>As a reward for being chosen, students enjoyed a lunch out with Principal Matt Scott.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115694/east-surry-student-garners-national-ffa-honor" title="East Surry student garners national FFA honor" style="color:black">East Surry student garners national FFA honor</a></h1>

            <a href="https://www.mtairynews.com/news/115694/east-surry-student-garners-national-ffa-honor" title="East Surry student garners national FFA honor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129048910_web1_IMG-5906-1--382x509.jpeg" alt="East Surry student garners national FFA honor">
            </a>
   <p class="entry-meta">November 23, 2022</p>
   <p>Kylee Seats, member of East Surry FFA and Northwest Region FFA vice president, attended the 95th FFA National Convention in Indianapolis, Indiana, recently.</p>
<p>She has been awarded the Miss West United States Agriculture for 2023, which entails her advocating for those that are in the dairy industry and dairy farmers, specifically highlighting women that have made an impact in the dairy industry in North Carolina.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115692/city-oks-300000-land-buy-near-spencers" title="City OKs $300,000 land buy near Spencer&#8217;s" style="color:black">City OKs $300,000 land buy near Spencer&#8217;s</a></h1>

            <a href="https://www.mtairynews.com/news/115692/city-oks-300000-land-buy-near-spencers" title="City OKs $300,000 land buy near Spencer&#8217;s">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129113619_web1_Bought-this-511x509.jpg" alt="City OKs $300,000 land buy near Spencer&amp;#8217;s">
            </a>
   <p class="entry-meta">November 23, 2022</p>
   <p>Mount Airy officials have approved spending $300,000 for property in the downtown area which they say will aid further economic development of the former Spencer&rsquo;s industrial complex nearby.</p>
<p>The acquisition of the site at 314 Franklin St. will be paid for through a $2 million grant awarded to the city in July by the state government to support various improvements to that area. These are tied to plans including a large conference/visitors center in old Spencer&rsquo;s facilities commonly referred to as The Cube and Cube Annex.</p>
<p>City officials say one plus regarding the 314 Franklin St. property is that it can be used for additional parking in the downtown area. The site that has been owned by Robert Kent Slate and Myra Garrett Slate now contains a house.</p>
<p>The Mount Airy Board of Commissioners decided to spend the $300,000 through a 4-0 vote during a meeting last Thursday night, from which the board&rsquo;s Jon Cawley was absent due to an accident. No citizens spoke against the move during a required public hearing preceding the vote.</p>
<p>The exact address of the property eyed on Franklin Street initially was withheld by city officials. But it later was disclosed publicly in conjunction with a legal firm working on behalf of the North Carolina Press Association studying the issue and citing a precedent case that merited this move.</p>
<p>Under the terms of the sale, some or all of the premises involved will be leased back to the present owners at a fair market rental rate for a term of up to nine months.</p>
<p>This reflects a presumption that it will not be needed for the purposes of further development during the period specified.</p>
<p>In voting to acquire the property, an accompanying resolution embraced by the commissioners states that the transaction &ldquo;will help stimulate and stabilize&rdquo; the existing development project, increase business prospects in the city, contribute to job creation and provide other public benefits.</p>
<p>The Spencer&rsquo;s redevelopment effort has been ongoing since the municipality bought the former textile complex in 2014.</p>
<p>Most recently, plans have emerged for a Marriott hotel to be located on the property.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115689/local-organizations-donate-to-scc-scholarship-fund" title="Local organizations donate to SCC Scholarship Fund" style="color:black">Local organizations donate to SCC Scholarship Fund</a></h1>

            <a href="https://www.mtairynews.com/news/115689/local-organizations-donate-to-scc-scholarship-fund" title="Local organizations donate to SCC Scholarship Fund">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129055058_web1_Mount-Airy-Lady-Lions-Club.jpg" alt="Local organizations donate to SCC Scholarship Fund">
            </a>
   <p class="entry-meta">November 23, 2022</p>
   <p>Two local organizations recently presented checks to the Surry Community College Foundation for its scholarship and emergency assistance funds.</p>
<p>The Mount Airy Lady Lions Club was represented by Naci Jo Goad, secretary, and Sheree Barnard, treasurer. They presented the SCC Foundation with a check for $8,000.</p>
<p>The American Business Women&rsquo;s Association, Granite City Charter Chapter was represented by Barnard. That group presented the SCC Foundation with a check for $6,000.</p>
<p>&ldquo;Without the kindness, generosity, and philanthropic heart of those in our community, many students would not be able to achieve their educational goals and ultimately their career goals,&rdquo; said Foundation Director Sheila Franklin. &ldquo;We are so fortunate to be in a position to facilitate these scholarship monies with students in need.&rdquo;</p>
<p>Surry Community College opened in 1964, and the Surry Community College Foundation was established in 1966 to provide financial support to students and the college at-large, promoting educational opportunity for students. As a part of its mission, the SCC Foundation administers numbers of student scholarships sponsored by individuals, civic organizations, and business/industry partners. SCC serves around 3,000 curriculum students and 12,000 Workforce, Technologies and Community Education students annually. SCC enables students to follow their educational dreams through transfer to four-year colleges and universities, as well as technical programs leading directly to the workforce.</p>
<p>Those interested in learning more about the SCC Foundation and how to support scholarships may contact Franklin at 336-386-3205 or franklins@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115679/surry-special-olympians-shine-at-fall-games" title="Surry Special Olympians shine at Fall Games" style="color:black">Surry Special Olympians shine at Fall Games</a></h1>

            <a href="https://www.mtairynews.com/news/115679/surry-special-olympians-shine-at-fall-games" title="Surry Special Olympians shine at Fall Games">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129082551_web1_boccemedal-414x509.jpg" alt="Surry Special Olympians shine at Fall Games">
            </a>
   <p class="entry-meta">November 22, 2022</p>
   <p>The North Carolina Special Olympics Fall Tournament 2022 were held last weekend in Charlotte, bringing together champions from across the state to duke it out in both head to head and team competitions in order to be crowned state champions..</p>
<p>Special Olympics Surry County was well represented in the Queen City as they made their way to enter the competition in bocce, golf, and softball.</p>
<p>More than 1,000 athletes competed in seven different sports in the fall tournament which was being held for the first time since 2019 due to the pandemic.</p>
<p>The fall tournament is the second largest state-level event for Special Olympics North Carolina featuring competition in seven different sports.</p>
<p>Surry County&rsquo;s teams along with their counterparts across the state had been practicing since August in preparation for the competition.</p>
<p>&ldquo;Thanks to the support of the community at our Special Olympics Golf Tournament, Special Olympics Surry County was able to provide each team with new uniforms, meals and hotel accommodations while competing at the fall tournament,&rdquo; Bradley Key of Surry County Parks and Recreation said.</p>
<p>The bocce team, the Surry Sting, started off the competition on Friday afternoon with a first-round match-up with Cleveland County where they were 2 centimeters away from making it to the gold medal match.</p>
<p>Surry Sting bounced back in the bronze medal game winning 7-4 and scoring 3 of their 7 points in the final frame to claim a bronze medal victory and their place on the winners&rsquo; podium.</p>
<p>The next day Surry County&rsquo;s softball and golf teams were ready for to take to the field and links respectively for competition. Key said the Surry golfers turned up the intensity playing &ldquo;a phenomenal nine holes of golf and brought home the silver medal. They shot their best score of the year while competing at the fall tournament.&rdquo;</p>
<p>On the diamond the Surry Yellow Jackets started the competition off securing a dominant win against the team from Nash County thanks to hits in the second and third innings.</p>
<p>On short rest, it was time for them to compete later the same day for the gold medal. The final game was evenly matched with the score 2-0 going into the final inning with Carbarras County leading. Thanks to several big bats coming alive when it mattered most in the final inning, the Yellow Jackets were able to secure a 3-2 win and take home the gold medal.</p>
<p>&ldquo;Congratulations to all the athletes who practiced and competed in the fall tournament this year,&rdquo; Key said. &ldquo;And thank you to the coaches and the community who help make events like this possible.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115674/shoals-elementary-holds-science-fair" title="Shoals Elementary holds science fair" style="color:black">Shoals Elementary holds science fair</a></h1>

            <a href="https://www.mtairynews.com/news/115674/shoals-elementary-holds-science-fair" title="Shoals Elementary holds science fair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129055735_web1_Picture1.jpg" alt="Shoals Elementary holds science fair">
            </a>
   <p class="entry-meta">November 22, 2022</p>
   <p>Shoals Elementary recently held its annual science fair.</p>
<p>&ldquo;All of the participants did a great job, which made it extra hard for the panel of judges to select the winners,&rdquo; school officials said. </p>
<p>The winners are:</p>
<p>Overall School, first place: Hallie Hunter, The Quicker Picker Upper</p>
<p>Overall School, second place: Gemma Kreeger, UV Defense</p>
<p>Fifth grade, first place: Liam Whan, Spider Diner</p>
<p>Fifth grade, second place: Don Howard, Melted</p>
<p>Fifth grade, third place: Alaina Andrews, Elephant Toothpaste</p>
<p>Third grade, first place: Jake Bowen, Red, White and Blue</p>
<p>Third grade, second place: Zoe Dunning, Which Bread will Mold the Fastest</p>
<p>Third grade, third place: Mamie Sheppard, Mum&rsquo;s the Word</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115672/county-hall-of-fame-ring-of-honor-induction" title="County Hall of Fame &#038; Ring of Honor induction" style="color:black">County Hall of Fame &#038; Ring of Honor induction</a></h1>

            <a href="https://www.mtairynews.com/news/115672/county-hall-of-fame-ring-of-honor-induction" title="County Hall of Fame &#038; Ring of Honor induction">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129109514_web1_ParksRec9.jpg" alt="County Hall of Fame &amp;#038; Ring of Honor induction">
            </a>
   <p class="entry-meta">November 22, 2022</p>
   <p>Surry County Parks and Recreation continued the tradition of honoring past athletes and those who have made contributions to further athletics in the county.</p>
<p>The Surry County Sports Hall of Fame and Ring of Honor inducted the Class of 2022 at a ceremony held earlier this month.</p>
<p>The Surry County Sports Hall of Fame is dedicated to preserving the history of sports in Surry County. Its purpose is to recognize and perpetuate the noteworthy athletic tradition of residents by honoring and memorializing individuals, teams, corporations, companies, and organizations that have made outstanding contributions to this tradition.</p>
<p>Unveiling of the monument took place at Fisher River Park on Nov. 5 with the nominees and their families in attendance. As the cover was pulled from the monument, the nominees were the first to see their names carved in the granite which will mark their achievement for generations to come.</p>
<p>After the unveiling, the induction ceremony took place in the auditorium at Surry Community College, where Bradley Key and Donna Collins introduced the Ring of Honor and Hall of Fame Class of 2022.</p>
<p>The 2022 Hall of Fame inductees were: Marli Bennett, Eddie R. Cobb, Charles &ldquo;Buster&rdquo; Cox, Elder Manuel Owens Jessup, Dr. Daniel Merritt, and Derek Slate.</p>
<p>The 2022 Ring of Honor inductees were A.M. &ldquo;AB&rdquo; Crater and the 2003-2004 Elkin High Wrestlers consisting of Caleb Pardue, Austin Beshears, Cory Combs, Felix Hernandez, Adam Combs, Eric Gutkowski, Mitch Anderson, Patrick Humphrey, William Hosier Jr., Brad Walsh, Coad Westra, Greg Hurt, Alex Lazaro-Lopez, Matt Nixon, Dustin Miles, and Coaches Perry Lloyd, Josh Price, and John Orta.</p>
<p>Each nominee took a few minutes to reflect on their accomplishments and thank those who helped them achieve so much. Upon completion of the ceremony honorees and their guests were invited to stay for lunch and share even more stories that have contributed to the rich sports history of Surry County.</p>
<p>The Surry County Sports Hall of Fame consists of both the Hall of Fame and the Ring of Honor. The Hall of Fame will honor those individuals who have achieved athletic accomplishments as a player, coach, or administrator. The Ring of Honor will honor those individuals, teams, and organizations that have made a significant impact on sports in Surry County through contributions in the field of athletics.</p>
<p>Nominations for the 2023 class of the Surry County Sports Hall of Fame will open again next year. Information on the Hall of Fame, Ring of Honor, and all other happenings with county parks and recreation can be found on their social media: http://www.facebook.com/surryparks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115669/four-take-top-spots-in-central-science-fair" title="Four take top spots in Central science fair" style="color:black">Four take top spots in Central science fair</a></h1>

            <a href="https://www.mtairynews.com/news/115669/four-take-top-spots-in-central-science-fair" title="Four take top spots in Central science fair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129055072_web1_Picture1.jpg" alt="Four take top spots in Central science fair">
            </a>
   <p class="entry-meta">November 22, 2022</p>
   <p>Central Middle School held the school science fair on Nov. 1, with the winners advancing to the county science fair later in the motnh.</p>
<p>In the Earth and Environmental Science Category, taking first place was Purifying Water by Aaron Aguilar and placing second in the same category was Potato Power by Emma Saul and Kinleigh Armiger.</p>
<p>In the Technology Category, first place went to What Sponge Brand is the Most Absorbent by Esmeralda Antunez and Vanessa Antunez. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115665/thanksgiving-morning-fun-run-returns" title="Thanksgiving morning fun run returns" style="color:black">Thanksgiving morning fun run returns</a></h1>

            <a href="https://www.mtairynews.com/news/115665/thanksgiving-morning-fun-run-returns" title="Thanksgiving morning fun run returns">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129095433_web1_FunRun2021-424x509.jpg" alt="Thanksgiving morning fun run returns">
            </a>
   <p class="entry-meta">November 22, 2022</p>
   <p>Seasoned runners, stroller pushers, and snail&rsquo;s pace walkers are all welcome at the 12th annual Turkey Day Fun Run which will be held on Thanksgiving morning, Thursday, Nov. 24, from 9 &#8211; 10 a.m.</p>
<p>The run will begin at the Granite City Greenway in Tharrington Park, located behind B.H. Tharrington Primary School, at 315 Culbert St., in Mount Airy.</p>
<p>Emphasis is being placed on the word &ldquo;fun&rdquo; in the name of the event. Yes, one could race their friends and neighbors if they wanted to, but this event is more to get folks outside and moving while raising money to help local nonprofits.</p>
<p>&ldquo;Run, jog or walk as much as you like,&rdquo; event coordinator Andy Hull said. A 5k route will be marked but participants are welcome to stroll as little or as much as they like.&rdquo;</p>
<p>Hull began the fundraising event back in 2011 and got his employer, Surry Communications, into the mix the next year, &ldquo;It&rsquo;s a great way to give back.&rdquo;</p>
<p>There is no registration fee, but donations will be gladly accepted. All proceeds from the Turkey Day Fun Run will go to benefit the United Fund of Surry.</p>
<p>The United Fund of Surry is a non-profit organization whose mission is to strengthen and serve this community by helping meet the needs of all its neighbors, raising money to support a host of other non-profits in the community.</p>
<p>Hull is now in his fifth year of supporting the United Fund of Surry, &ldquo;They are all across our (Surry Communication&rsquo;s) service area so this is a win-win. I realized I could donate to United Fund, and it could touch all 26 agencies.&rdquo;</p>
<p>The forecast for Thursday at this moment shows the weather is going to be nicer in the morning than the afternoon, so this is a great chance to come out and get moving along the Granite City Greenway.</p>
<p>There will be refreshments including coffee, hot chocolate, water, and snacks provided to fun runners as well as t-shirts to the first one hundred participants.</p>
<p>As though the donations befitting United Fund of Surry, or the exercise, were not enough of a motivator to get moving then perhaps a gift card drawing may be in order.</p>
<p>At one point Hull was giving out turkeys but perhaps that was a little too on the nose for Thanksgiving Day. Now all participants names are entered in a drawing and one male and female winner will be selected at random to receive a $50 Food Lion gift card.</p>
<p>This is another endeavor by Surry Communications to give back during the holiday season. Recently their employees and customers worked together for their 2022 Canned Food Drive. Their efforts collected 446 pounds of food in what they deem &ldquo;a huge success.&rdquo; Hull noted that they are holding a holiday toy drive as well.</p>
<p>&ldquo;We have so much to be thankful for,&rdquo; Hull said in announcing that last year the Turkey Day Fun Run more than $3,300 for the United Fund of Surry. It was estimated that around 125 people participated in the 2021 event, and it raised approximately $800 more than the year before.</p>
<p>With the donation total growing year to year, organizers are hopeful that they can raise even more money this year that the United Fund can then divvy up between their member organizations that provide valuable assistance to all sorts of Surry County residents.</p>
<p>Under the umbrella of the United Fund are found a great diversity of community service organizations from the area such as Surry Homeless and Affordable Housing, Meals on Wheels, Positive Wellness Alliance, Children&rsquo;s Center of Northwest North Carolina, and Surry Friends of Youth &mdash; to name just a few.</p>
<p>From the organization&rsquo;s 2021 annual accounting of the services provided to the community as part of their own self-assessment, the United Fund reported their member organizations aided 26,458 residents of Surry County. Hiatt has noted that number reflects nearly one third of the residents of the county having benefited from at least one service provided by United Fund organizations.</p>
<p>Melissa Hiatt said she was exceptionally grateful her organization was chosen as the beneficiary of the support garnered from the fun run. In years past the fun run has donated funds to The Armfield Civic Center as well as the March of Dimes.</p>
<p>&ldquo;The Turkey Day Fun Run is a great way to start your Thanksgiving holiday. Andy Hull and his Surry Communications team produce a fun filled event to support the United Fund of Surry, of which we are very grateful,&rdquo; she said. &ldquo;We encourage everyone to join us for a brisk morning run with friends to shed a few calories before you consume that bird. Afterall, we are about all aspects of a healthy community.&rdquo;</p>
<p>Since his initial Turkey Day Fun Run in 2011, Hull says he has raised $27,532. Donations he said tend to run in the range of $5 &#8211; $10 but he recalled one donation during a backpack drive of $1,500.</p>
<p>One dollar at a time is all it takes to make a difference and Hull said he was looking forward to the day when he crosses the $30,000 donation mark.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115664/police-reports-641" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 21, 2022</p>
   <p>&#8226; A traffic crash has led to a Mount Airy man being charged with driving while impaired, according to city police reports.</p>
<p>Tony Dale George, 63, of 1119 N. Main St., was involved in the incident early Friday evening, which records indicate occurred on Fairway Lane near Knollwood Drive while George was behind the wheel of a 2020 Toyota RAV4.</p>
<p>He is free on a written promise to appear in Surry District Court on Jan. 30.</p>
<p>&#8226; A 9mm handgun and white in color cell phone were stolen Friday from Comfort Inn on Newsome Street. The items were taken by an unknown suspect, with a Wisconsin man, Keith Raymond Aussem of Milwaukee, listed as the victim of the crime.</p>
<p>No manufacturer or other identifying information was given for the gun or phone.</p>
<p>&#8226; A residence on Brooklen Avenue was the scene of a break-in on Oct. 29 which involved the theft of a window air conditioner valued at $200.</p>
<p>Melinda Dawn Hawks of Yadkinville is the victim of that larceny.</p>
<p>&#8226; A breaking and entering occurred on Oct. 28 at the home of Sandy Gail Hawks on Galloway Street, where a window was pried open to gain entry.</p>
<p>Nothing was listed as stolen in the incident.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115662/waiting-game-on-for-project-cobra" title="Waiting game on for &#8216;Project Cobra&#8217;" style="color:black">Waiting game on for &#8216;Project Cobra&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/115662/waiting-game-on-for-project-cobra" title="Waiting game on for &#8216;Project Cobra&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129110848_web1_Project-Cobra-this-608x509.jpg" alt="Waiting game on for &amp;#8216;Project Cobra&amp;#8217;">
            </a>
   <p class="entry-meta">November 21, 2022</p>
   <p>With incentive packages now approved by both Mount Airy and Surry County officials to lure a planned expansion of a local corporation, officials now must sit back with fingers crossed and hope it reaches fruition.</p>
<p>The company involved has not been identified publicly, with the economic-development effort known only as &ldquo;Project Cobra&rdquo; at this point.</p>
<p>That is a code name of the type normally assigned to such endeavors locally to maintain secrecy until plans are finalized, especially when there&rsquo;s competition involved &mdash; in this case for 35 new jobs and other public benefits.</p>
<p>A site in Mount Airy is being considered for the Project Cobra expansion along with two others in South Carolina and Alabama where the corporation also has operations.</p>
<p>&ldquo;We are in competition with those other two locations,&rdquo; Surry County Economic Development Partnership President Todd Tucker, the chief industrial recruiter locally, told the Mount Airy Board of Commissioners Thursday night. It subsequently approved the city&rsquo;s portion of the performance-based incentives agreement.</p>
<p>The private local corporation involved is exploring the consolidation of its warehouse/distribution operations at one of the three locations in the running.</p>
<p>It already has 63 employees locally, which are hanging in the balance along with the 35 new jobs that would be created through the project, given the possibility for an out-of-county site to be chosen.</p>
<p>&ldquo;If they were to do that,&rdquo; Tucker said of company officials, &ldquo;then we would lose the sixty-three full-time jobs that we currently have and they&rsquo;d be consolidated into another operation in one of those states (South Carolina or Alabama).&rdquo;</p>
<p>After addressing the city commissioners Thursday night, Tucker said Friday that the decision is expected soon.</p>
<p>&ldquo;It should be here, shortly, within the next week, when to make the decision to pull the trigger on the project,&rdquo; he said regarding an outcome, while expressing optimism.</p>
<p>&ldquo;Hopefully, we stand pretty well. After the approval last night we shared with the company, I feel pretty good.&rdquo;</p>
<p>Mount Airy officials OK&rsquo;d, in a 4-0 vote with Commissioner Jon Cawley absent, an incentive plan in which a yearly cash grant not to exceed $36,341 over a five-year period will be provided for the corporation&rsquo;s project.</p>
<p>That total figure is based on additional taxes to be realized from the new capital investment involved of $1.97 million.</p>
<p>In addition to the property tax revenues the municipality anticipates receiving from the project, the expectation that the company will stimulate and diversify the local economy is figured into the sum of the incentive</p>
<p>Its role in promoting business and providing employment opportunities for citizens also is a factor.</p>
<p>City officials say the incentive grant offers a &ldquo;substantial public benefit&rdquo; consistent with an applicable North Carolina general statute.</p>
<p>No citizens spoke against the proposal during a required public hearing that preceded the commissioners&rsquo; vote.</p>
<p>Meanwhile, the Surry County Board of Commissioners voted unanimously on Nov. 7 in favor of a county incentive figure of $36,244 in industrial development funding for Project Cobra &mdash; to be spread over five years.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115652/ex-counselor-from-dobson-gets-2-years" title="Ex-counselor from Dobson gets 2 years" style="color:black">Ex-counselor from Dobson gets 2 years</a></h1>
   <p class="entry-meta">November 21, 2022</p>
   <p>A Surry County resident who worked as a counselor for pain-management clinics in Virginia has received an active prison term in federal court for illegally distributing prescription medications to patients.</p>
<p>Charles Wilson Adams Jr. of Dobson was sentenced Friday to two years, Brian P. McGinn, public affairs specialist for the United States Attorney&rsquo;s Office for the Western District of Virginia, confirmed Monday.</p>
<p>In July 2021, Adams, then 50, had pleaded guilty to federal charges that he conspired to distribute Schedule II opioids and Suboxone using medically illegitimate prescriptions while employed as a counselor for L5 Medical Holdings at Woodlawn, Christiansburg and Lynchburg locations in Virginia.</p>
<p>L5 Medical Holdings has been described as an entity specializing in pain management and opioid addiction treatment.</p>
<p>The Dobson man was employed as counselor there from 2014 to 2020, but hadn&rsquo;t applied to the Virginia Board of Counseling to become a certified substance abuse counselor, according to previous information from the U.S. Attorney&rsquo;s Office for the Western District.</p>
<p>Adams also was referred to inside L5 Medical Holdings as &ldquo;Dr.&rdquo; despite never having been a medical practitioner or possessing authority to prescribe controlled substances, it adds.</p>
<p>Still, the former counselor has admitted that he and other non-medical professionals exerted influence or control over medical decisions and treatment of patients, including the prescribing of Schedule II pain medications and Suboxone. The latter is a Schedule III drug used to relieve opioid addiction, which is potentially dangerous if not used as prescribed.</p>
<p>Three of the patients to whom Adams illegally distributed prescription medication are said to have suffered fatal overdoses, including one who passed out in the waiting room of the Lynchburg clinic and was hospitalized. That person later died from an overdose of fentanyl and oxycodone, according to media reports from Virginia.</p>
<p>Adams was not directly charged with the overdose deaths of the three patients. He specifically pleaded guilty to one count each of conspiring to distribute Suboxone; conspiring to distribute oxycodone, hydrocodone, morphine, methadone and fentanyl; and conspiring to use, in the course of the distribution of controlled substances, the Drug Enforcement Administration (DEA) registration number of another person.</p>
<p>Yet he was aware of the company&rsquo;s practices and their illegitimacy and took part in them anyway, federal officials have said. Staff members reportedly prescribed painkillers without authorization, often even after becoming aware that patients were exhibiting &ldquo;red flags&rdquo; for drug abuse. Those are said to have included failing drug tests and providing inadequate medical records.</p>
<p>&ldquo;Adams chose to use his position to assist in the illegal distribution of powerful opioids rather than their use for legitimate medical purposes, thus causing additional harm to the community,&rdquo; then-Acting U.S. Attorney Daniel Bubar said in a statement at the time the local man pleaded guilty.</p>
<p>Agencies involved in an investigation that resulted in the charges against him included the Drug Enforcement Administration, Virginia Medicaid Fraud Control Unit and the Department of Health and Human Services. The Mount Airy Police Department also is listed as providing assistance along with the Carroll County, Virginia, Sheriff&rsquo;s Office and others.</p>
<p><strong>Mitigating factors presented</strong></p>
<p>While he had pleaded guilty to the federal charges more than a year ago during a hearing in U.S. District Court in Abingdon, Adams was not sentenced until last Friday.</p>
<p>That originally was set for October 2021, ostensibly allowing time for a federal district court judge to determine punishment after considering U.S. Sentencing Guidelines and other statutory factors after Adams pleaded guilty in July of that year.</p>
<p>Sentencing was further delayed until just recently, apparently because of Adams&rsquo; assistance to prosecutors in ongoing investigative efforts which also led to his receiving of a reduced sentence.</p>
<p>McGinn, the public affairs specialist for the U.S. attorney&rsquo;s office, was unable Monday to provide details regarding other mitigating factors, including statements from both Adams&rsquo; attorney, Christopher Clifton of Winston-Salem, and his wife, Stacie Adams.</p>
<p>However, media reports from Virginia state that Clifton cited his client&rsquo;s full admission to what he did, Adams&rsquo; lack of a prior criminal record, mental health issues on his part and Adams&rsquo; immediate payment of a $5,000 fine.</p>
<p>It also was reported that Stacie Adams wrote a letter to U.S. District Judge James Jones saying her husband was a caring professional who tried to help persons who&rsquo;d been cast aside by others and were in danger of relapse or suicide, rather than abandon them.</p>
<p>She also is said to have written that any negligence on Adams&rsquo; part resulted from failing to recognize he couldn&rsquo;t bring positive change within the clinics&rsquo; environment and remaining in a system heading in the wrong direction, based on media accounts.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115650/four-charged-in-gun-robbery" title="Four charged in gun robbery" style="color:black">Four charged in gun robbery</a></h1>

            <a href="https://www.mtairynews.com/news/115650/four-charged-in-gun-robbery" title="Four charged in gun robbery">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129110414_web1_jones.jpg" alt="Four charged in gun robbery">
            </a>
   <p class="entry-meta">November 21, 2022</p>
   <p>YADKINVILE &mdash; Four individuals, including three juveniles, have been arrested for allegedly stealing multiple weapons from a gun shop in Yadkinville.</p>
<p>While no additional arrests have been made as of Monday, the gun shop robbery was similar to a string of gun thefts in the region, including ones in Pilot Mountain and in Ararat, Virginia.</p>
<p>According to the Yadkinville Police Department, Jamarion Malachi-Javaughn Jones, age 18, and three unnamed juveniles were arrested on Wednesday following the Tuesday early-morning break-in at Foothills Firearms and Ammo.</p>
<p>All four of those arrested have been identified as or associated with gang members, authorities said.</p>
<p>That was the second robbery at the store in the past month. In the early morning hours of Halloween, someone crashed through the doors of the store with a car, then two people entered through the damaged door and gathered up handguns before fleeing.</p>
<p>The second robbery, caught on security cameras, occurred just before 3 a.m. on Nov. 15. Security camera footage at the store shows an individual wearing a hoodie enter the shop through the ceiling before letting three more masked individuals in hoodies in through the door. The four suspects grab several firearms, exit the door of the shop and then return for more before fleeing the scene.</p>
<p>Red Oak Outfitters in Pilot Mountain was also victimized in a similar manner, in what appears to be a smash and grab operation that took place at 9:35 p.m. on Sunday, Nov. 6. There, a dark colored Nissan is seen on security camera footage smashing into the front of the store. Five individuals exit the vehicle to enter the store through the front door that was brought down by the Nissan used as a battering ram. A sixth individual moves from the back seat into the driver&rsquo;s seat as the entry team begins their operation.</p>
<p>Rabbit Ridge Gun Shop in Ararat, Virginia, and a break in at Granite City Gold and Pawn Shop on South Main Street in Mount Airy over the past month have also been burglarized, with guns and ammunition stolen.</p>
<p>Law enforcement agencies in all affected localities had said prior to last week&rsquo;s arrest they were all aware of the various break-ins and gun thefts, and the agencies were working together to determine if they were related.</p>
<p>In last week&rsquo;s arrests, a search warrant was executed on Motsinger Drive in Winston-Salem and three of the individuals were taken into custody at Hanes Mall in Winston-Salem. Several of the stolen firearms were recovered in the search.</p>
<p>Jones was charged with felony breaking and entering, 28 counts of felony larceny of a firearm, three counts of felony conspiracy, felony larceny after breaking and entering and misdemeanor injury to personal property. He is being held in the Yadkin County Detention Center on a $1 million secured bond.</p>
<p>The names of the other suspects are not being released as they are juveniles but authorities said they are facing the same charges. Additional suspects and charges are pending, according to authorities.</p>
<p>Multiple agencies including the NC State Bureau of Investigation and Bureau of Alcohol, Tobacco, and Firearms as well as local police and sheriff&rsquo;s offices were involved in making the arrests.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115634/northern-unveils-lindas-healing-and-prayer-garden" title="Northern unveils Linda&#8217;s Healing and Prayer Garden" style="color:black">Northern unveils Linda&#8217;s Healing and Prayer Garden</a></h1>

            <a href="https://www.mtairynews.com/news/115634/northern-unveils-lindas-healing-and-prayer-garden" title="Northern unveils Linda&#8217;s Healing and Prayer Garden">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129100245_web1_Chris-Lumsden-Linda-Kids-Jessica-Nick-Christina-Donor-Tree.jpg" alt="Northern unveils Linda&amp;#8217;s Healing and Prayer Garden">
            </a>
   <p class="entry-meta">November 20, 2022</p>
   <p>Northern Regional Hospital and Northern Regional Foundation held a recent dedication ceremony for the new Healing and Prayer Garden.</p>
<p>Despite the cool weather for the Oct. 18 ceremony, the event was well attended by Northern Regional Hospital staff, Board of Trustees, volunteers, local business partners, contributors, and local dignitaries from our community.</p>
<p>Robin Hodgin, senior vice president of patient services and chief nursing officer, opened the ceremony, explaining that Northern Regional Hospital has been a vital part of the community for more than 65 years and continues to provide quality patient care serving more than 250,000 patients annually. She shared her excitement about seeing the project come to life and noted that the Healing and Prayer Garden will offer a calming environment that will benefit the physical and mental health of our skilled nursing residents, our staff, and visitors.</p>
<p>Chris A. Lumsden, hospital president and CEO, and primary contributor to the project, shared the vision and purpose of the Healing and Prayer Garden just before unveiling its full name. Dedicated to his wife of 41 years, the Garden has been named Linda&rsquo;s Healing and Prayer Garden.</p>
<p>&ldquo;Our family thought that this would be great way to honor Linda by naming this Healing and Prayer Garden after her for many the lives that she too has favorably touched during her lifetime,&rdquo; said Lumsden.</p>
<p>The garden is located at Entrance C of the hospital and features flowers, plants, and red maple trees, with several benches for visitors to sit and enjoy the flora and sounds of the rock and boulder fountain. The construction and execution of the garden plan was done by Superior Greenery along with Lambert Electric and Marketing. The plant operations staff of Northern Regional Hospital put in many hours assisting,</p>
<p>After the official unveiling, four of Northern&rsquo;s Skilled Nursing residents, Shirley Crabb, Lucy Lewis, Veda Payne, and Karen Tucker, served as grand marshals for the event and led visitors into the garden for the first time.</p>
<p>Healing and Prayer Gardens are designed to provide a place of refuge and promote healing in patients, families, visitors, and staff. The idea of the Healing and Prayer Garden at Northern was first presented to the executive leadership team by Lumsden. In four short months, his vision became a reality. Linda&rsquo;s Healing and Prayer Garden is viewed as an important tribute for the entire hospital team who allowed Northern Regional Hospital to shine brightly during the pandemic.</p>
<p>During the ceremony, Chris Lumsden announced that Tina Beasley, volunteer services manager and previously the Northern Regional Foundation administrative assistant, and one of the primary coordinators of the garden project, has been promoted to be the executive director of Northern Regional Foundation.</p>
<p>In her remarks, Beasley noted, &ldquo;I am proud to say that Linda&rsquo;s Healing and Prayer Garden was fully funded by private contributions matched by funds from Northern Foundation. As we began to invite others to support our vision through the fundraising process, we were overwhelmed by the generosity and giving spirit of our own employees and our community partners. We are so thankful to every person that chose to invest in our idea for this project. What a blessing it is for Northern Regional Hospital to be able to provide something so meaningful and so special to our community.&rdquo;</p>
<p>&ldquo;No doubt, many people will visit the Healing and Prayer Garden for different needs. Some will be hurting, some will be sick, some will be facing difficult diagnoses, some will be facing the death of a loved one, but they will all be seeking a place of refuge where they can take a moment to stop and breathe during difficult times. Linda&rsquo;s Healing and Prayer Garden will offer that place of refuge for patients, families, visitors, and staff to reflect, and refuel during hard times. It will serve our organization and our community well for many years to come.&rdquo;</p>
<p>A giving tree plaque in the shape of a tree by the garden notes the names of donors and memorial donations on &ldquo;leaves&rdquo; on the tree and the rocks surrounding it. Contributions to Linda&rsquo;s Healing and Prayer Garden are ongoing. For questions about how to donate, contact Tina at 336-783-8196 tbeasley@wearenorthern.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/local/surry-scene/115637/horthern-unveils-lindas-healing-and-prayer-garden" title="Horthern unveils Linda&#8217;s Healing and Prayer Garden" style="color:black">Horthern unveils Linda&#8217;s Healing and Prayer Garden</a></h1>

            <a href="https://www.mtairynews.com/news/local/surry-scene/115637/horthern-unveils-lindas-healing-and-prayer-garden" title="Horthern unveils Linda&#8217;s Healing and Prayer Garden">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129101380_web1_Linda-Lumsden-Healing-Garden-sign-10-28-22.jpg" alt="Horthern unveils Linda&amp;#8217;s Healing and Prayer Garden">
            </a>
   <p class="entry-meta">November 20, 2022</p>
   <p>Northern Regional Hospital and Northern Regional Foundation held a dedication ceremony recently for the new Healing and Prayer Garden.</p>
<p>Despite the cool weather for the Oct. 18 ceremony, the event was well attended by Northern Regional Hospital staff, Board of Trustees, volunteers, local business partners, contributors, and local dignitaries from our community.</p>
<p>Robin Hodgin, senior vice president of patient services and chief nursing officer, opened the ceremony, explaining that Northern Regional Hospital has been a vital part of the community for more than 65 years and continues to provide quality patient care serving more than 250,000 patients annually. She shared her excitement about seeing the project come to life and noted that the Healing and Prayer Garden will offer a calming environment that will benefit the physical and mental health of our skilled nursing residents, our staff, and visitors.</p>
<p>Chris A. Lumsden, hospital president and CEO, and primary contributor to the project, shared the vision and purpose of the Healing and Prayer Garden just before unveiling its full name. Dedicated to his wife of 41 years, the Garden has been named Linda&rsquo;s Healing and Prayer Garden.</p>
<p>&ldquo;Our family thought that this would be great way to honor Linda by naming this Healing and Prayer Garden after her for many the lives that she too has favorably touched during her lifetime,&rdquo; said Lumsden.</p>
<p>The garden is located at Entrance C of the hospital and features flowers, plants, and red maple trees, with several benches for visitors to sit and enjoy the flora and sounds of the rock and boulder fountain. The construction and execution of the garden plan was done by Superior Greenery along with Lambert Electric and Marketing. The plant operations staff of Northern Regional Hospital put in many hours assisting,</p>
<p>After the official unveiling, four of Northern&rsquo;s Skilled Nursing residents, Shirley Crabb, Lucy Lewis, Veda Payne, and Karen Tucker, served as grand marshals for the event and led visitors into the garden for the first time.</p>
<p>Healing and Prayer Gardens are designed to provide a place of refuge and promote healing in patients, families, visitors, and staff. The idea of the Healing and Prayer Garden at Northern was first presented to the executive leadership team by Lumsden. In four short months, his vision became a reality. Linda&rsquo;s Healing and Prayer Garden is viewed as an important tribute for the entire hospital team who allowed Northern Regional Hospital to shine brightly during the pandemic.</p>
<p>During the ceremony, Chris Lumsden announced that Tina Beasley, volunteer services manager and previously the Northern Regional Foundation administrative assistant, and one of the primary coordinators of the garden project, has been promoted to be the executive director of Northern Regional Foundation.</p>
<p>In her remarks, Beasley noted, &ldquo;I am proud to say that Linda&rsquo;s Healing and Prayer Garden was fully funded by private contributions matched by funds from Northern Foundation. As we began to invite others to support our vision through the fundraising process, we were overwhelmed by the generosity and giving spirit of our own employees and our community partners. We are so thankful to every person that chose to invest in our idea for this project. What a blessing it is for Northern Regional Hospital to be able to provide something so meaningful and so special to our community.&rdquo;</p>
<p>&ldquo;No doubt, many people will visit the Healing and Prayer Garden for different needs. Some will be hurting, some will be sick, some will be facing difficult diagnoses, some will be facing the death of a loved one, but they will all be seeking a place of refuge where they can take a moment to stop and breathe during difficult times. Linda&rsquo;s Healing and Prayer Garden will offer that place of refuge for patients, families, visitors, and staff to reflect, and refuel during hard times. It will serve our organization and our community well for many years to come.&rdquo;</p>
<p>A giving tree plaque in the shape of a tree by the garden notes the names of donors and memorial donations on &ldquo;leaves&rdquo; on the tree and the rocks surrounding it. Contributions to Linda&rsquo;s Healing and Prayer Garden are ongoing. For questions about how to donate, contact Tina at 336-783-8196 tbeasley@wearenorthern.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115608/national-group-honors-dixon-for-free-clinic-efforts" title="National group honors Dixon for free clinic efforts" style="color:black">National group honors Dixon for free clinic efforts</a></h1>

            <a href="https://www.mtairynews.com/news/115608/national-group-honors-dixon-for-free-clinic-efforts" title="National group honors Dixon for free clinic efforts">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129100325_web1_Nancy-Dixon-SMM-354x509.jpg" alt="National group honors Dixon for free clinic efforts">
            </a>
   <p class="entry-meta">November 19, 2022</p>
   <p>Andy Griffith is not the only person associated with Mount Airy recognized as a &ldquo;star&rdquo; &mdash; there&rsquo;s also Nancy Dixon, who has achieved that status through her work with the Surry Medical Ministries free clinic.</p>
<p>The National Organization of State Offices of Rural Health announced Thursday that it had named the local resident as North Carolina&rsquo;s 2022 Community Star.</p>
<p>Dixon serves as executive director and president of the board for the Surry Medical Ministries operation that is based on Rockford Street in Mount Airy.</p>
<p>It is a free and charitable clinic serving low-income, uninsured residents of Surry County and surrounding communities. The facility offers a full range of primary health-care services, dental care, behavioral health services, diabetes education, a pharmacy, lab tests, hospital referrals and more.</p>
<p>Dixon is the only person in the state to receive the Community Star honor for 2022, a designation appropriately revealed on National Rural Health Day &mdash; celebrated each year on the third Thursday in November.</p>
<p>While acknowledging that she was &ldquo;flattered&rdquo; to be recognized in such a way, the official of the clinic said she is more concerned with perpetuating its mission than any personal accolades.</p>
<p>&ldquo;I think in some way, to be quite honest, I&rsquo;m a little embarrassed,&rdquo; Dixon said after Thursday&rsquo;s announcement.</p>
<p>&ldquo;I have always wanted to stay under the radar a little bit,&rdquo; she explained regarding her work with the clinic, &ldquo;because you don&rsquo;t want this to be personality above purpose.&rdquo;</p>
<p>Surry Medical Ministries Clinic opened in 1993 after a small group of local medical providers learned there was a target population of 8,000 people in Surry and neighboring counties with inadequate access to health care.</p>
<p>After moving to Mount Airy from Winston-Salem, Dixon &mdash; the wife of Dr. David Dixon, the clinic&rsquo;s medical director &mdash; also got involved in efforts to help.</p>
<p>She started as a volunteer in 2012 and in 2015 joined the governing board of the facility, where she was hard at work Thursday.</p>
<p>Though the Mount Airy resident is the only person in North Carolina to be named a Community Star in rural health, Dixon was modest in her reaction to that:</p>
<p>&ldquo;I am one hundred percent sure there were many people who were more qualified and experienced than me.&rdquo;</p>
<p><strong>Challenges remain</strong></p>
<p>Rather than basking in the glow of some award, Dixon thinks the most important thing is to keep the objective of Surry Medical Ministries at the forefront and not focused on anything directly associated with her.</p>
<p>&ldquo;To me, I just hope it highlights the purpose,&rdquo; she said of becoming a Community Star.</p>
<p>The local woman was nominated for the award by Terri Mosley, a longtime local educator and community volunteer with the clinic who is a board member for one of its partner organizations, the Children&rsquo;s Center of Northwest North Carolina. In her nomination, Mosley described Dixon as the &ldquo;heart&rdquo; of Surry Medical Ministries.</p>
<p>&ldquo;Nancy has worked continuously and tirelessly and totally on a voluntary basis to allow Surry Medical Ministries to become a complete primary health care facility for individuals without insurance or the ability to pay,&rdquo; Mosley wrote.</p>
<p>&ldquo;She has been instrumental in developing Surry Medical Ministries as a rural health-care clinic which facilitates rural residents reaching their full health potential.&rdquo;</p>
<p>Surry Medical Ministries is a member of the North Carolina Association of Free and Charitable Clinics, a network of 72 clinics statewide that are committed to providing high-quality health care for all North Carolinians regardless of ability to pay.</p>
<p>Dixon will be featured in the 2022 edition of the Community Star eBook, which became available Thursday on the official Natural Rural Health Day website, PowerofRural.org. The eBook showcases the stories of Community Stars from 48 states, exemplifying this year&rsquo;s NRHD theme of &ldquo;Driving Change and Going the Extra Mile.&rdquo;</p>
<p>The National Organization of State Offices of Rural Health leads the annual National Rural Health Day celebration that honors those serving the vital health needs of nearly 61 million rural Americans.</p>
<p>In conjunction with the observance, the organization issued a nationwide call for nominations, seeking individuals, organizations and coalitions making a positive impact in rural communities &mdash; such as Nancy Dixon.</p>
<p>Despite the celebratory element involved, it should be kept in mind that many health-care challenges remain in Surry, she says.</p>
<p>From July 1 to mid-October alone, Surry Medical Ministries Clinic picked up 255 new patients, many of whom have jobs.</p>
<p>&ldquo;What&rsquo;s important is that we realize that there&rsquo;s work to be done here,&rdquo; Dixon said.</p>
<p>While the clinic was moved earlier this year to a more spacious and modern location on Rockford Street not far from its old site &mdash; which Dixon said came at the perfect time, that represents a challenge in itself.</p>
<p>&ldquo;We still have money to be raised to continue paying for this building,&rdquo; she said of the facility, the purchase of which was partly financed by a loan from the U.S. Department of Agriculture.</p>
<p>&ldquo;This is an honor,&rdquo; Dixon said of being named a Community Star.</p>
<p>Yet she vows to keep working on behalf of the clinic until health-care equality is achieved &mdash; not dependent on how much money people have, where they live, their educational level or what kind of car they drive.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115607/bank-declares-two-dividends" title="Bank declares two dividends" style="color:black">Bank declares two dividends</a></h1>
   <p class="entry-meta">November 19, 2022</p>
   <p>The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB), the holding company of Surrery Bank and Turst, this week announced it has declared a special cash dividend of 15 cents per share on the dompany&rsquo;s common stock, as well as a regular cash dividend of 10.5 cents per share on the xompany&rsquo;s common stock.</p>
<p>The cash dividends are payable on Jan. 10 to shareholders of record as of the close of business on Dec. 16. Ted Ashby, CEO of Surrey Bancorp, said the dividends were based on the company&rsquo;s &ldquo;current operating results, its strong financial condition and a commitment to delivering shareholder value.&rdquo;</p>
<p>Surrey Bancorp is located at 145 North Renfro Street in Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, and 2050 Rockford Street and a limited service branch at 1280 West Pine Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin, 1096 Main Street in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115605/ten-students-graduate-from-surrys-truck-driver-training-program" title="Ten students graduate from Surry&#8217;s Truck Driver Training Program" style="color:black">Ten students graduate from Surry&#8217;s Truck Driver Training Program</a></h1>

            <a href="https://www.mtairynews.com/news/115605/ten-students-graduate-from-surrys-truck-driver-training-program" title="Ten students graduate from Surry&#8217;s Truck Driver Training Program">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129092238_web1_OctoberTruckDrivingGrads.jpg" alt="Ten students graduate from Surry&amp;#8217;s Truck Driver Training Program">
            </a>
   <p class="entry-meta">November 19, 2022</p>
   <p>Ten students recently graduated from Surry Community College&rsquo;s Truck Driver Training Program at the Yadkin Center.</p>
<p>The graduates include Curtis Moothart of Hayes; Laura Callaway, James A. Edwards, Jessie Presnell and Enrique Sanchez of Mount Airy; Waylon Partin and Brandon Vargas of Rhonda; Lisha Dunlap of Rockingham; Greg Stonewall of Wilkesboro; and Skyler Rowe of Winston-Salem.</p>
<p>The guest speaker at the graduation was Ryan Hardy, vice president of Hardy Brothers Trucking.</p>
<p>Surry Community College will be offering another section of Truck Driver Training starting this spring semester. The class will start on Tuesday, Jan. 3.</p>
<p>&ldquo;Median pay for truck drivers is $47,100 per year, according to the United States Department of Labor,&rdquo; college officials said in announcing the new January class. &ldquo;Drivers with experience can make more than $50,000. With a shortage of up to 12,000 truck drivers in North Carolina and as many as 200,000 nationally, CDL-certified drivers will easily be able to find jobs. The U.S. Department of Labor says the profession is expected to keep growing &#8211; by 6% during 2020-2030.&rdquo;</p>
<p>&ldquo;There are currently job openings for truck drivers locally and nationally. We developed this program as a direct response to the requests from local truck driving representatives who need skilled applicants to fill job vacancies,&rdquo; said SCC President Dr. David Shockley.</p>
<p>The SCC Truck Driver Training Program teaches proper driving procedures, safe driver responsibility, commercial motor vehicle laws and regulations, and the basic principles and practices for operating commercial vehicles. The coursework includes motor vehicle laws and regulations, map reading, vehicle maintenance, safety procedures, daily logs, defensive driving, freight handling, security and fire protection.</p>
<p>Highway driving training exercises and classroom lectures are used to develop the students&rsquo; knowledge and skills. Graduates are qualified to take the Commercial Driver&rsquo;s License Test and are employable by commercial trucking firms. They may also become owner-operators and work as private contract haulers.</p>
<p>Admission requirements include official driving record; physical examination; reading placement test score of 40 or higher; disclosure form; high school transcript; and drug testing.</p>
<p>For more information about SCC&rsquo;s Truck Driver Training Program, contact the Yadkin Center at 336-386-3580. The tuition is $1,999.00. Students may qualify for a tuition scholarship. To check eligibility, visit www.surry.edu/funding.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115603/central-middle-students-chosen-for-honors-chorus" title="Central Middle students chosen for honors chorus" style="color:black">Central Middle students chosen for honors chorus</a></h1>

            <a href="https://www.mtairynews.com/news/115603/central-middle-students-chosen-for-honors-chorus" title="Central Middle students chosen for honors chorus">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129052736_web1_NC-Honors-Chorus.jpg" alt="Central Middle students chosen for honors chorus">
            </a>
   <p class="entry-meta">November 19, 2022</p>
   <p>Three Central Middle School student &mdash; Jenson Wright, Aaron Luvianos, and Grant Smith were chosen to perform in the NC Middle School Honors Chorus.</p>
<p>The three were among 459 students from across the state who auditioned and were selected to perform in the concert, which was held during the NC Music Educators Conference on Nov. 5-6. Their chorus teacher is Angie Smith.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115601/raises-okd-for-70-city-employees" title="Raises OK&#8217;d for 70 city employees" style="color:black">Raises OK&#8217;d for 70 city employees</a></h1>

            <a href="https://www.mtairynews.com/news/115601/raises-okd-for-70-city-employees" title="Raises OK&#8217;d for 70 city employees">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129101794_web1_Stan-this-542x509.jpg" alt="Raises OK&amp;#8217;d for 70 city employees">
            </a>
   <p class="entry-meta">November 19, 2022</p>
   <p><em>(This article has been corrected to show the actualy breakdown of employees getting raises, including 37 in the Mount Airy Police Department and not the Fire Department, as originally stated, with only four members of the Fire Department involved.) </em></p>
<p>A sizeable number of city employees will be getting an early Christmas present of sorts due to action by the Mount Airy Board of Commissioners.</p>
<p>During a meeting Thursday night, the board gave its unanimous blessing for pay raises to be granted for 70 municipal workers effective Dec. 1.</p>
<p>These mostly involve public safety positions in the city police and fire departments that have been struggling with vacancies in recent years, said to be resulting in part from personnel migrating to higher-paying jobs elsewhere.</p>
<p>&ldquo;This is a good step to keep our people,&rdquo; Commissioner Joe Zalescik said. &ldquo;This is a long time coming.&rdquo;</p>
<p>&ldquo;It&rsquo;s long overdue,&rdquo; Commissioner Tom Koch agreed regarding the pay increase.</p>
<p>Both board members were referring to the fact that Thursday night&rsquo;s move stems from a comprehensive pay and classification study launched in early 2020, targeting municipal positions here in comparison with other areas.</p>
<p>It was undertaken by an outside agency, the Piedmont Triad Regional Council, a Kernersville-based alliance of local government units in a 12-county region including Mount Airy and Surry County. That agency proposed updated salary ranges for Mount Airy positions as a result.</p>
<p>The matter basically has languished on the back burner since then, with COVID-19 striking during that time and other factors involved including the retirement of the city personnel director who spearheaded plans for the study.</p>
<p>Based on discussion at Thursday&rsquo;s meeting, City Manager Stan Farmer, who began work here in January, dusted off the issue and spent the last couple of months reviewing local pay rates compared to other municipalities as part of the study process.</p>
<p>&ldquo;Is it true that Pilot Mountain pays their police officers more than we do?&rdquo; Commissioner Koch asked at one point, and was told this was indeed the case.</p>
<p>The pay raises are viewed as a way to not only retain existing employees, but bolster their ranks. &ldquo;It helps us in recruiting,&rdquo; the city manager said.</p>
<p>This does not involve any across-the-board salary increases &mdash; with the 70 workers to benefit part of an overall city work force of 168 positions budgeted for this fiscal year.</p>
<p>Most of the jobs targeted for the raises (37) are in the Mount Airy Police Department, with 23 in the public works division. Five are included in the Parks and Recreation Department, four in the Fire Department and one in human resources.</p>
<p>&ldquo;It&rsquo;s about darn time that you got an increase,&rdquo; was Commissioner Marie Wood&rsquo;s message Thursday night to the affected employees.</p>
<p>&ldquo;Tonight we took a major step in investing in our employees,&rdquo; Mayor Ron Niland said of a need that has concerned him since he first took office in 2019, then as a commissioner.</p>
<p>&ldquo;This is not the end,&rdquo; Niland said of remaining vigilant with employee compensation in order to maintain an adequate personnel force for the city government.</p>
<p><strong>Cost implications</strong></p>
<p>&ldquo;The next question is how to pay for this,&rdquo; Farmer said.</p>
<p>He explained Thursday night that the funding for the salary increases will come from the existing 2022-2023 fiscal year budget, covering the period from July 1 of this year through June 30, 2023 &mdash; not requiring any new allocation.</p>
<p>Due to job openings not being filled, the municipality is $454,000 &ldquo;to the good,&rdquo; the city manager said of the money budgeted for personnel during that period.</p>
<p>The pay increases are projected to cost about $233,000 over the next seven months that are left in this fiscal year based on the number of employees involved and the Dec. 1 start date.</p>
<p>But Farmer says that in some cases the new rates will not apply then, because the Police Department must perform background checks for applicants which will result in hiring dates being pushed to a later time.</p>
<p>Thursday night&rsquo;s action included votes on multiple aspects, including the proposed salary adjustments for public safety and other employees, approval of an ordinance amending the city personnel policy and a resolution implementing an updated position table.</p>
<p>All were greeted by favorable 4-0 votes, with Commissioner Jon Cawley absent. He had been the lone dissenter in a 4-1 decision in February 2020 to have the comprehensive pay and classification study done by the Piedmont Triad Regional Council.</p>
<p>Cawley consistently has urged caution with employee raises since they represent an ongoing expense once approved which can burden the municipal budget long term.</p>
<p>The updated position table approved Thursday night lists the various job titles in city government along with minimum, midpoint and maximum pay levels for each.</p>
<p>In stating the case for amending the city pay plan policy and salary position table, Farmer pointed out that an employee, either brought in new or promoted, starts at a &ldquo;hiring rate.&rdquo; Then he or she has a chance for a pay increase upon successfully completing a probationary period.</p>
<p>His proposal, approved by the board, will change that by discontinuing the hiring rate and starting employees at the minimum salary instead.</p>
<p>&ldquo;This will help in recruiting employees, as we cannot continue to compete when hiring employees at five percent below the minimum salary for each position,&rdquo; Farmer said in a memo to the commissioners before Thursday night&rsquo;s meeting.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115589/first-community-buying-surrey-bancorp" title="First Community buying Surrey Bancorp" style="color:black">First Community buying Surrey Bancorp</a></h1>
   <p class="entry-meta">November 18, 2022</p>
   <p>Surry County&rsquo;s only locally based bank appears to be on its way to selling to a larger Virginia-based institution.</p>
<p>Surrey Bancorp, the holding company for Surrey Bank &#038; Trust, and First Community Bank of Bluefield, Virginia, announced on Friday the two had entered into a &ldquo;plan of merger.&rdquo;</p>
<p>If the sale is completed, two of Surrey&rsquo;s board members would assume posts on the First Community board of directors, but the Bluefield bank would be acquiring the assets of both Surrey Bancorp and Surrey Bank &#038; Trust.</p>
<p>Under the terms of the agreement and plan of merger, each share of Surrey common and Class A common stock outstanding immediately prior to the merger will be converted into the right to receive 0.7159 shares of First Community common stock, which equates to $26.95 per share of Surrey common stock and an aggregate transaction value of approximately $113.2 million based on First Community&rsquo;s recent 10-day volume-weighted average price, according to a statement issued by First Community Bank.</p>
<p>Surrey&rsquo;s stock price jump 71% on news of the sale, closing Friday at $25.75, up $10.75 from its opening that morning.</p>
<p>The statement issued by First Community did not address what will happen to Surrey&rsquo;s employees, or to the branches in communities where both banks have a location.</p>
<p>Pedro (Peter) A. Pequeno, II, president of Surrey Bank &#038; Trust, indicated it is too early in the process to be able to definitively answer those questions, but indicated some job cuts might be forthcoming.</p>
<p>&ldquo;We are in the early stages,&rdquo; he said of the acquisition. &ldquo;We are going to work together, it would be disingenuous to say there are going to be no reductions in workforce from either side. However, we&#8230;are very sensitive to that, to taking care of our communities where we serve. We are going to take a more methodical approach&#8230;it&rsquo;s going to be about how we can best serve the customers. We will do everything in our power to make sure we take care of our customers&#8230;.You have to make sure you have adequate staffing. This will be a very well thought-through, organized process.&rdquo;</p>
<p>Edward (Ted) C. Ashby III, CEO, Surrey Bancorp president and CEO, echoed Pequeno&rsquo;s in comments late Friday, but struck an optimistic tone regarding his employees&rsquo; futures.</p>
<p>&ldquo;We know we have very good people and they appreciate that fact,&rdquo; he said. &ldquo;All banks have about the same products; it&rsquo;s just how you deliver them. They&rsquo;re aware of our people, how they deliver those products.&rdquo; He credited Surrey&rsquo;s employees and their work with helping to make the bank attractive to larger banks.</p>
<p>&ldquo;We do have some locations that have overlapping branch locations, we&rsquo;ll be looking at the best way to manage having two locations in close proximity to one another. We feel good we&rsquo;ll not diminish service that either company is providing its customers.&rdquo;</p>
<p>Attempts to get additional comment regarding employee numbers and branch locations from officials at First Community were not successful.</p>
<p>According to the statement issued by First Community, the board of directors of both banking firms have approved the acquisition, but stockholders for both companies have yet to vote on the move, and the acquisition also is subject to regulatory approval.</p>
<p>As of Sept. 30, the last day of the most recent quarter, Surrey Bank &#038; Trust had total assets of approximately $500 million, the statement said. &ldquo;Upon completion of the transaction, First Community is expected to have total consolidated assets in excess of $3.6 billion with branch locations in four states,&rdquo; the larger bank said.</p>
<p>Ashby said he anticipates the local board will be taking the move to Surrey&rsquo;s shareholders in late January or early February.</p>
<p>&ldquo;When considering a long-term partner, we wanted a bank that shared our values of providing the highest level of banking services to our community, valued its employees and performed at a level worthy of its shareholders&rdquo; Ashby said. &ldquo;In First Community, we found all those qualities and are confident that our combined franchise will continue to generate value for all our stakeholders.&rdquo;</p>
<p>&ldquo;This combination will bring together two high-performing community banks that have historically produced returns on average assets well-above one percent and efficiency ratios below sixty percent while maintaining low-risk profiles,&rdquo; said Gary R. Mills, President and CEO of First Community Bank. &ldquo;We have long admired Surrey Bank &#038; Trust for its financial performance and its government lending platform. We are looking forward to bringing the two franchises together to better serve our customers and local communities.&rdquo;</p>
<p>Once the transaction is finalized, Ashby and one other current member of Surrey&rsquo;s Board of Directors &mdash; yet to be named &mdash; will join the Board of First Community Bank. Additionally, Pequeno, Surrey&rsquo;s president, and other key executives and employees plan to join the First Community team.</p>
<p>&ldquo;We believe that joining together these two strong teams will ensure a successful transition of Surrey&rsquo;s loan and deposit relationships,&rdquo; First Community&rsquo;s statement said.</p>
<p>First Community is a financial holding company headquartered in Bluefield, Virginia. First Community Bank operates 48 branch banking locations in Virginia, West Virginia, North Carolina, and Tennessee. The company reported consolidated assets of $3.16 billion as of Sept. 30. The company&rsquo;s common stock is listed on the NASDAQ Global Select Market under the trading symbol &ldquo;FCBC.&rdquo; Additional information is available on the company&rsquo;s website at www.firstcommunitybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115575/over-thirty-food-trucks-to-invade-mount-airy" title="Over thirty food trucks to invade Mount Airy" style="color:black">Over thirty food trucks to invade Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/115575/over-thirty-food-trucks-to-invade-mount-airy" title="Over thirty food trucks to invade Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129090422_web1_FoodTruck1.jpg" alt="Over thirty food trucks to invade Mount Airy">
            </a>
   <p class="entry-meta">November 18, 2022</p>
   <p>Many weeks ago, Hurricane Ian decided that Mount Airy residents had better things to do than to host a food truck event when he rolled up from Florida and through the area the first weekend of October.</p>
<p>The forecast and horizon are looking clear and now is the time to try again. Mother Nature willing Lizzie Morrison, downtown coordinator for Mount Airy Downtown Inc., is ready to host the rescheduled Mayberry Food Truck Festival this weekend. &ldquo;Please plan on joining us for a big pre-Thanksgiving Food Truck feast,&rdquo; she said.</p>
<p>&ldquo;The rescheduled Fall Mayberry Food Truck Fest is this Sunday, Nov. 20, from 11 a.m. &#8211; 7 p.m. in downtown Mount Airy with free admission. Join us for a brisk sunny day of fun, food, beverages, and music with DJ B Dazzle,&rdquo; she wrote in announcing the vendor lineup.</p>
<p>Back in October when she reluctantly had to cancel the event due to the uncertainty surrounding the arrival of the hurricane, she noted that there had been at times a stretch of bad luck with the fall food truck date going as far as to call it a &ldquo;star crossed&rdquo; affair.</p>
<p>&ldquo;The festival has a notorious reputation for extreme weather. We&rsquo;ve had heavy rains, six inches of snow, a tornado warning mid-festival, and now a hurricane. It&rsquo;s almost funny at this point,&rdquo; she said.</p>
<p>Morrison said organizers have tried to make the event has tried to be a rain or shine affair and folks have suffered through the elements before, &ldquo;Nevertheless, people show up for the food trucks &#8211; it&rsquo;s still a fan favorite event.&rdquo;</p>
<p>Crossed stars should not keep the good people of Surry County from choosing from among a whopping thirty-two food trucks that will be participating in the event this weekend.</p>
<p>The National Hurricane Center shows no activity in the Atlantic Ocean and has issued an all clear for the next 48 hours, meaning no repeat of Hurricane Ian.</p>
<p>Sunday&rsquo;s forecast at this time calls for temperatures in the 40s and sunny skies which will create a great atmosphere for hunting amongst the plethora of food and beverage offerings while finding a friend or two along the way &#8211; as is the norm with events held along Main Street.</p>
<p>Morrison released the food truck list, and a map of vendors may be found on their social media at: https://www.facebook.com/DowntownMountAiry.</p>
<p>Joining the food truck fest will be Midsummer Brewing, Thirsty Souls Community Brewing, Mi Casa On Main Beverages, West Coast Wanderer LLC., Lelo&rsquo;s Cuban Cafe &#038; Freshly Squeezed Lemonade, Amaizing Kettle Korn, and Fan the Flames Wood Fired Pizza.</p>
<p>Also participating will be Cousins Maine Lobster of Raleigh, 100 Main Beef and Barbeque, T&rsquo;s Treats, and Tacos Costa Grande LLC.</p>
<p>Duck Donuts, Los Gordos Bistro, Soul To Bowl, Zeko&rsquo;s 2 GO, The Spotted Pig Food Truck, Mermaids Food Truck, and The Local &#038; The Lebanese &#8211; Food Truck &#038; Catering will each also be attending the food truck fest on Sunday.</p>
<p>BJs Fry Shack, Cremoso Cheesecake Company, Southern Charm Food Truck, Kono Pizza of Raleigh, Sliders Street Food, Kona Ice, Ghassan&rsquo;s Fresh Mediterranean Eats, Taqueria El Azteca &#038; Taco Truck, Sandwich Express, DonutNV of Advance, Fresh Catch Seafood, Wutyasay -Food Truck, Carolina Tea Company, and Pineapple Island are all scheduled to set up Sunday and delight tastebuds who are sure to flock to Mount Airy from parts far and wide to sample such a wide array of offerings.</p>
<p>There need not be any despair that turkey and stuffing are happening later in the week. Walking around downtown while eating food truck offering is itself a built-in workout regime to burn off some excess calories meaning one can be allowed an additional indulgence.</p>
<p>Some vendors for the festival are coming from some distance to participate and have been flexible enough to attempt the rescheduled date even with the cooler weather and proximity to one of America&rsquo;s flagship holiday gatherings.</p>
<p>Such is the appeal of downtown Mount Airy and the siren&rsquo;s song she sings that keeps calling visitors back again and again.</p>
<p>With all the debate prior to and during the election between the downtown purists versus modernists, there can be no debate that seeing hundreds of locals and visitors alike parading about Main Street and supporting small businesses on a sunny weekend day will be a welcome sight to all. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115587/holiday-to-affect-city-garbage-schedules-2" title="Holiday to affect city garbage schedules" style="color:black">Holiday to affect city garbage schedules</a></h1>
   <p class="entry-meta">November 18, 2022</p>
   <p>Next week&rsquo;s Thanksgiving holiday period will be accompanied by several changes in sanitation schedules for Mount Airy, affecting both homes and businesses.</p>
<p>This includes no residential garbage collection on Thursday, Thanksgiving Day, or next Friday.</p>
<p>Wednesday&rsquo;s residential routes will be collected on schedule &#8211; curbside only.</p>
<p>The Thursday route also is to be serviced on Wednesday, on a curbside-only basis.</p>
<p>Friday&rsquo;s residential route will be collected on Monday, Nov. 28, when yard waste collections normally occurring on that day are cancelled.</p>
<p>No commercial garbage collections are planned for either Thursday or Friday next week.</p>
<p>Meanwhile, the Thursday and Friday industrial roll-off route will be run on Wednesday.</p>
<p>City offices will be closed both Thursday and Friday for the holiday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115585/tucker-stepping-down-from-edp-helm" title="Tucker stepping down from EDP helm" style="color:black">Tucker stepping down from EDP helm</a></h1>

            <a href="https://www.mtairynews.com/news/115585/tucker-stepping-down-from-edp-helm" title="Tucker stepping down from EDP helm">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129102870_web1_todd-tucker-e1482956156121.jpg" alt="Tucker stepping down from EDP helm">
            </a>
   <p class="entry-meta">November 18, 2022</p>
   <p>After more than 13 years at the helm of the Surry Economic Development Partnership (EDP), President Todd Tucker is stepping down from his role.</p>
<p>Tucker said on Friday he has accepted a position with Aqua America, a water and sewer services utility company, with its headquarters in Bryn Mawr, Pennsylvania. The firm&rsquo;s North Carolina office is in Cary, but Tucker &mdash; who will be handling economic development efforts for the firm, will remain in Surry County.</p>
<p>&ldquo;I just think at this time the partnership could use a change in leadership, some fresh idea, new thoughts,&rdquo; he said of his decision to leave the local agency. &ldquo;This is a good time for me to look at doing something a little different as well. Life is about timing. A new opportunity presented itself. That, along with some other reasons, just seemed like the right time to make a change.&rdquo;</p>
<p>Tucker, who informed the EDP&rsquo;s executive committee of his intentions three weeks ago, said his final day on the job will be Dec. 2.</p>
<p>He said the board of directors had already contracted with the Elkin-based firm Creative Economic Development Consultants to oversee his duties on an interim basis while the organization searches for a permanent replacement.</p>
<p>&ldquo;I really enjoyed working with our local businesses that were started and grown here,&rdquo; Tucker said of this time with the EDP. &ldquo;Surry County is very lucky to have a lot of really good corporate citizens, that believe in and love that they are from Surry County. Working with company owners like that always inspires me and lets me know that there are still good people in this world. It is very important that we work with and help our existing companies grow and be more competitive, they are the life blood of our economy.&rdquo;</p>
<p>In reflecting on his time in Surry County, Tucker said a couple of projects stand out in his memory.</p>
<p>&ldquo;I guess I would consider the PGW/Vitro project in Elkin one of my favorite projects that I have been involved with during my tenure,&rdquo; he said. &ldquo;That was a complex project that involved the town, county, Golden LEAF, NC Dept of Commerce, Duke Energy, two real estate companies, Yadkin Valley Sewer Authority, Surry Community College, NC Dept. of Transportation and the company itself, just to name a few.</p>
<p>&ldquo;It was the first and continues to be the biggest economic development project in Surry County history, with an initial investment of $85 million and 250 jobs. It brought a lot of different people together for an important cause right after the one of worst recessions in U.S. history. It was a great example of teamwork and how economic development should work at the local level.&rdquo;</p>
<p>While economic development is often measured in number of new jobs created, or in the tally of local jobs saved when convincing a firm to remain in the community, sometimes it is important to find ways to reach the needs of people in the community.</p>
<p>That is the case with another project he recalls as having had a special emphasis in his work.</p>
<p>&ldquo;Another important project that our office helped with was the Surry Rural Health project. Being able to help them get a grant to convert an old retail space into a thriving, community needed doctor&rsquo;s office and health center was very fulfilling.</p>
<p>&ldquo;It was not the largest job or investment project that we worked, but probably one of the most needed and one that has had a great impact on that part of the county. Dr. Minton and his team have done great work to provide great health care services for citizens in that part of the county that really needed it.&rdquo;</p>
<p>Randy Collins, a member of the EDP board as well as the president and CEO of the Greater Mount Airy Chamber of Commerce, said he was &ldquo;a little bit surprised&rdquo; by Tucker&rsquo;s decision, but recognizes &ldquo;things change in a community. Oftentimes, key leaders may elect to leave a position and move on.</p>
<p>&ldquo;My impression is that he&rsquo;s doing a great job for this community,&rdquo; he said of Tucker. &ldquo;He hasn&rsquo;t always gotten the recognition I think he deserves. I think he&rsquo;s done a lot, not only for the county, but all of the towns and the city of Mount Airy as well&#8230;he&rsquo;s done a lot in keeping the industry we have now and recruiting new industry.&rdquo;</p>
<p>Attempts to reach Richie Parker, chairman of the board for the EDP, were not successful.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115588/police-reports-640" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 18, 2022</p>
   <p>&#8226; Hundreds of dollars in damage was discovered to a vehicle last Saturday at a residence on Hylton Street, according to Mount Airy Police Department reports.</p>
<p>The crime targeted a 2010 Chevrolet Camaro owned by Eric Dean Hull of Plowboy Lane. This included the hood being spray-painted along with a fender and bumper of the car, which also had the windshield broken with a blunt object. The paint damage alone was put at $900.</p>
<p>&#8226; A felony break-in and larceny was discovered Tuesday at the residence of Kathryn Nicole Whitaker in the 1000 block of South Main Street, where tennis shoes valued at $230 were stolen, including pairs of Nike adult and kids Air Max and Vans shoes.</p>
<p>Police records indicate that a forcible entry was involved.</p>
<p>&#8226; Kaylee Sara Amanda Davis, 33, of King, was charged on Nov. 11 with possession of a Schedule II controlled substance, a felony, after she was encountered by officers during a domestic disturbance at Quality Inn on Rockford Street which involved intoxicated and disruptive behavior,</p>
<p>A &ldquo;crystal-like substance&rdquo; was found on the floor during the investigation, with Davis additionally charged with possession of drug paraphernalia. She was held in the Surry County Jail under a $1,000 secured bond and is scheduled to appear in District Court on Monday.</p>
<p>In the same incident, Christopher Steven Callahan, 29, of Walkertown, was charged with being intoxicated and disruptive. He is free on a written promise to appear in court Monday.</p>
<p>&#8226; Police were told on Oct. 19 that counterfeit money had been used by an unknown suspect to buy items at two grocery stores in the same general vicinity, Lowes Foods on West Independence Boulevard and Food Lion on West Pine Street.</p>
<p>No loss values from the incidents were listed, nor were the denomination(s) of the bills involved.</p>
<p>&#8226; A Samsung Galaxy Note 10 smartphone was stolen on Oct. 19 at Circle K on North Street, with an employee of the convenience store, Douglas William Collins of Immie Lane in Dobson, listed as the victim of the crime.</p>
<p>In addition to the phone, an Otter case was taken &mdash; both black in color &mdash; with the property loss totaling $300.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115573/mayor-elect-injures-leg-in-accident" title="Mayor-elect injures leg in accident" style="color:black">Mayor-elect injures leg in accident</a></h1>

            <a href="https://www.mtairynews.com/news/115573/mayor-elect-injures-leg-in-accident" title="Mayor-elect injures leg in accident">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129101949_web1_Cawley-new-mug-shot-382x509.jpg" alt="Mayor-elect injures leg in accident">
            </a>
   <p class="entry-meta">November 18, 2022</p>
   <p>Mount Airy&rsquo;s mayor-elect has been injured in a freak accident that prevented him from attending a city council meeting Thursday night.</p>
<p>Jon Cawley, who won a hotly contested campaign for the municipality&rsquo;s top elected post on Nov. 8, suffered the injury on Sunday, which involved a leg.</p>
<p>&ldquo;He was at Lake Norman to winterize a camper,&rdquo; Cawley&rsquo;s campaign manager, Treva Kirkman, said Friday.</p>
<p>Cawley, who has served as a North Ward member of the Mount Airy Board of Commissioners since 2008, had parked his truck, not realizing it was still in gear.</p>
<p>As described by Kirkman, the vehicle began rolling at some point and Cawley subsequently became trapped underneath it during the incident in which the truck ran over his leg.</p>
<p>He remained trapped there for about 20 minutes until a neighbor approached and was able to drive the vehicle and free Cawley, according to Kirkman.</p>
<p>The city official received hospital treatment and was released. No bones were broken, although some swelling was evident.</p>
<p>Cawley could not be reached for comment Friday.</p>
<p>But Kirkman said he had learned that the veteran city official was feeling better, although complaining of back pain.</p>
<p>Thursday night&rsquo;s meeting of the city commissioners was the first since last week&rsquo;s municipal election &mdash; and Cawley&rsquo;s absence was glaring.</p>
<p>&ldquo;He was involved in an accident and he&rsquo;s convalescing,&rdquo; Mayor Ron Niland announced at the start of the session, asking everyone to keep Cawley in their prayers.</p>
<p>Cawley is scheduled to take office as mayor on Dec. 1.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115568/scc-gives-taxidermist-and-her-business-a-head-start" title="SCC gives taxidermist and her business a head start" style="color:black">SCC gives taxidermist and her business a head start</a></h1>

            <a href="https://www.mtairynews.com/news/115568/scc-gives-taxidermist-and-her-business-a-head-start" title="SCC gives taxidermist and her business a head start">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/11/129093750_web1_HeatherTomlin-382x509.jpg" alt="SCC gives taxidermist and her business a head start">
            </a>
   <p class="entry-meta">November 18, 2022</p>
   <p>Heather Tomlin, who completed three classes from Surry Community College&rsquo;s Taxidermy program, recently opened her own taxidermy business in Courtney.</p>
<p>While taxidermy had always been of interest to Tomlin,, it wasn&rsquo;t until she shot a bear while on a hunting trip that she decided to take a taxidermy class. She wanted to save money and mount the bear herself instead of paying someone else to do so. For the spring 2022 semester, she signed for two taxidermy classes &mdash; one meeting Monday and Wednesday evenings, the other meeting on Saturdays.</p>
<p>The spring taxidermy classes cover both deer and game heads, birds and waterfowl. Students learn skinning, fleshing, tanning and drying of skins. They also learn the correct use, alteration and rebuilding of purchased manikins and other parts.</p>
<p>Knowing that she&rsquo;d need to bring a deer to work on in the class, she convinced her 15-year-old son to trust her with one that he had shot while hunting.</p>
<p>&ldquo;It worked out great to be able to taxidermy it for him. He knew he could trust me with it. Now he and his friends know I can fix these animals that they hunt and have them turn out looking professional,&rdquo; said Tomlin.</p>
<p>Tomlin also found enjoyment in being able to make habitats for her taxidermized animals instead of buying them premade from vendors. While pointing to a habitat of water, stones and reeds surrounding a duck, she said, &ldquo;To me it&rsquo;s a form of art, to be able to see that vision and build something. I&rsquo;m always thinking of ways to make them stand out and let the person relive what they saw when the animal was in its natural habitat.&rdquo;</p>
<p>Tomlin praised SCC taxidermy instructor Doug Shores for his passion in the field and how he helps his students learn the different taxidermy processes.</p>
<p>&ldquo;These were huge projects, but Doug was amazing. He&rsquo;s very detailed. If we ever messed up, he wanted us to figure out exactly how to fix it, and that was the greatest part. I would have never taken three classes if he hadn&rsquo;t been such a great teacher,&rdquo; said Tomlin.</p>
<p>Tomlin&rsquo;s mounted female bear, which she decided to name &ldquo;Cherry Blossom,&rdquo; was her final class project and one that she was most proud of because she had hunted it herself.</p>
<p>&ldquo;I had cherry blossom-scented lotion on while I was in the stand, and the landowner told me the bears wouldn&rsquo;t come near me if they smelled it. Still, 15 minutes before dark, I spotted one. Nobody believed that I had killed it. I managed to be the first one on the trip to get a bear,&rdquo; Tomlin said.</p>
<p>&ldquo;I knew I wanted a full-body mount done. It was a huge project,&rdquo; she said. &ldquo;She was heavy to carry back and forth until I could get the fat off her hide. Her form was in three different pieces that had to be put together before the mounting process could begin. When Doug and I sat her down for the first time once I had completed the full mount and habitat, I burst out crying in happy tears, knowing that this was it, and the class was finished.&rdquo;</p>
<p>After the class was finished Cherry Blossom, the bear, was transported by U-Haul to Heather&rsquo;s shop where the bear proudly sits in the showroom.</p>
<p>Shores remembers that final moment of the class well.</p>
<p>&ldquo;I am very proud of all of my students. I think that Heather will be very successful in anything she does because she has a lot of drive. I will never forget her tears when she finished her bear. She was so proud to have done everything from harvesting the animal to the completed taxidermy.&rdquo;</p>
<p>Tomlin remains grateful for the opportunities that were available for her at Surry Community College, allowing her to become skilled enough in taxidermy to open her own shop.</p>
<p>&ldquo;The grants that were offered to take my third class helped out a lot. I live an hour away from class, so being able to have this money for tuition and buying materials helped greatly,&rdquo; she said.</p>
<p>Tomlin met with the master game warden and a biologist to prepare for her business. She had to be trained on testing for Chronic Wasting Disease and how to process the lymph nodes of deer for testing. After receiving her federal licenses, laying the ground for her building, and officially opening her own shop, Huntin and Fishin Taxidermy, Tomlin is now one of two licensed taxidermists within Yadkin County.</p>
<p>In discussing the idea of being a woman working in a primarily male-dominated field, she referred to how she had always raised her two sons.</p>
<p>&ldquo;I&rsquo;ve always told them that the sky&rsquo;s the limit. Never let anyone tell you that you can&rsquo;t do something. Whatever you put into something is what you&rsquo;ll get out of it, no matter how old you are, if you&rsquo;re a man or a woman, anything at all is possible.&rdquo;</p>
<p>Taxidermy has become a love for her family, as well. Her youngest son wants to follow in her footsteps once he&rsquo;s old enough to take classes.</p>
<p>Tearing up, Tomlin said, &ldquo;If it wasn&rsquo;t for Surry Community College, then this wouldn&rsquo;t be possible. I hope one day to be able to hand this business to my youngest son if he wants it. My son stood by my side as I took these classes, throughout all the late nights and sweat and tears.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/115560/rcc-to-host-vendor-fair-saturday" title="RCC to host vendor fair Saturday" style="color:black">RCC to host vendor fair Saturday</a></h1>
   <p class="entry-meta">November 17, 2022</p>
   <p>A vendor fair is scheduled Saturday at Reeves Community Center in Mount Airy, with the United Fund of Surry to benefit.</p>
<p>The event, planned in the RCC gymnasium from 9 a.m. to 1 p.m., will offer a wide array.</p>
<p>This will include houseplants, Christmas products such as clothes and animated Santas, jewelry, handmade kitchen items, woodworking creations, handmade air fresheners, Scentsy, candles, ceramics, quilts, Mary Kay products, photography, peanuts, handmade cups and shirts, crocheted hats and more.</p>
<p>Some of those to be involved are repeat vendors from last year.</p>
<p>While the vendor fair at the community center is an annual event, it was put on hold in 2020 due to COVID-19.</p>
<p>At last report, at least 25 different exhibitors are to be involved, whose $25 setup fees will go to the United Fund.</p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson">1</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/265">265</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/266">266</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/267">267</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/268">268</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/269">269</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/270">270</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/271">271</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/272">272</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/273">273</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/274">274</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/275">275</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/276">276</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/277">277</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/278">278</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/279">279</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/280">280</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/281">281</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/282">282</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/283">283</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/284">284</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/285">285</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/286">286</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/287">287</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/288">288</a></span><span class="page"><a href="https://www.mtairynews.com/news/115763/election-protest-hearing-set-in-dobson/page/289">289</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"115763 https:\/\/www.mtairynews.com\/news\/115763\/election-protest-hearing-set-in-dobson","disqusShortname":"mtairynews","disqusTitle":"Election protest hearing set in Dobson","disqusUrl":"https:\/\/www.mtairynews.com\/news\/115763\/election-protest-hearing-set-in-dobson","postId":"115763"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"97cd8b0dea","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"1f2a6a3161","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4'></script>
</body>
</html>