<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Crash snarls U.S. 52 traffic near Pinnacle | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="An early evening tractor-trailer crash has snarled traffic on U.S. 52 N, near Exit 131. not far from Pinnacle." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crash snarls U.S. 52 traffic near Pinnacle | Mt. Airy News" />
<meta property="og:description" content="An early evening tractor-trailer crash has snarled traffic on U.S. 52 N, near Exit 131. not far from Pinnacle." />
<meta property="og:url" content="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-07-29T22:55+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-07-29T22:45+00:00" />
<meta property="article:modified_time" content="2022-07-29T22:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Crash snarls U.S. 52 traffic near Pinnacle | Mt. Airy News" />
<meta name="twitter:description" content="An early evening tractor-trailer crash has snarled traffic on U.S. 52 N, near Exit 131. not far from Pinnacle." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle","name":"Crash snarls U.S. 52 traffic near Pinnacle"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.49ms meta | 0.48ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Crash snarls U.S. 52 traffic near Pinnacle Comments Feed" href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-112788 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){function l(f){if(document.readyState!='loading')f();else document.addEventListener('DOMContentLoaded',f);}l(function(){var s=document.createElement("script"),x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','//liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&s='+screen.availWidth+'x'+screen.availHeight+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);});})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU080322final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							August 3, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Crash snarls U.S. 52 traffic near Pinnacle</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle"
  },
  "headline": "Crash snarls U.S. 52 traffic near Pinnacle",
     "datePublished": "2022-07-29T18:45:00-04:00",
  "dateModified": "2022-07-29T18:55:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "Staff report"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				An early evening tractor-trailer crash has snarled traffic on U.S. 52 N, near Exit 131. not far from Pinnacle.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-112788" class="post-112788 post type-post status-publish format-standard hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Crash snarls U.S. 52 traffic near Pinnacle</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/07">July 29, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="112788 https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Staff report</b></div>
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle&t=Crash+snarls+U.S.+52+traffic+near+Pinnacle', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Crash+snarls+U.S.+52+traffic+near+Pinnacle:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle&media=&description=Crash+snarls+U.S.+52+traffic+near+Pinnacle', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Crash%20snarls%20U.S.%2052%20traffic%20near%20Pinnacle&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>An early evening tractor-trailer crash has snarled traffic on U.S. 52 N, near Exit 131. not far from Pinnacle.</p>
<p>According to the North Carolina Department of Transportation, the crash occurred at 5:49 p.m. and has resulted in one of the northbound lanes of U.S. 52 being closed.</p>
<p>&ldquo;Expected impact to traffic is high,&rdquo; the agency said as traffic back up for more than a mile at the wreck location, with the line of stalled traffic expected to grow. Southbound lanes were clear with traffic moving as normal.</p>
<p>It was not immediately clear what caused the wreck, how many vehicles might be involved, nor if there were any injuries. Highway department officials said traffic would likely be slowed at least until 8:30 p.m. while crews worked to clear the scene.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle&t=Crash+snarls+U.S.+52+traffic+near+Pinnacle', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Crash+snarls+U.S.+52+traffic+near+Pinnacle:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle&media=&description=Crash+snarls+U.S.+52+traffic+near+Pinnacle', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Crash%20snarls%20U.S.%2052%20traffic%20near%20Pinnacle&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F112788%2Fcrash-snarls-u-s-52-traffic-near-pinnacle" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/112784/hospital-earns-top-rating-in-annual-report" rel="prev"><img width="80" height="53" src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128743611_web1_IMG-3333-80x53.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Northern Regional Hospital has earned a five-star rating for quality care &#8211; the highest award possible &#151; in the most recently published &#145;Hospital Compare&#146; report of the Centers for Medicare &amp; Medicaid Services." srcset="https://s24476.pcdn.co/wp-content/uploads/2022/07/128743611_web1_IMG-3333-80x53.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128743611_web1_IMG-3333-300x200.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128743611_web1_IMG-3333-571x381.jpg 571w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128743611_web1_IMG-3333-326x218.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128743611_web1_IMG-3333.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Hospital earns top rating in annual report</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/112789/police-reports-600" rel="next"><span>Next</span><p>Police reports</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle" data-slug="crash-snarls-u-s-52-traffic-near-pinnacle" data-post-id="112788"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112885/rockford-elementary-receives-solar-school-grant" title="Rockford Elementary receives solar school grant" style="color:black">Rockford Elementary receives solar school grant</a></h1>
   <p class="entry-meta">August 02, 2022</p>
   <p>NC GreenPower recently announced that Rockford Elementary School was selected as one of 20 schools across the state which received matching funds to establish a 5-kilowatt solar energy system on campus.</p>
<p>NC GreenPower plans to award each school with a solar educational package, valued at approximately $42,000. In addition to a solar array, the schools will receive donated SunPower solar modules, STEM curricula, teacher training, and more.</p>
<p>Rockford Elementary School will join 56 other awardees since the Solar+ Schools program launched. This will be Surry County Schools&rsquo; second school to earn this distinction, with Meadowview Magnet Middle School being the first NC GreenPower Solar+ School to go online in 2015.</p>
<p>NC GreenPower&rsquo;s board of directors&rsquo; review committee met this spring to evaluate applications and make selections for 2022&rsquo;s program. For the first time, 20 schools will be awarded solar installations, the most in the program&rsquo;s history. Additionally, six more schools will be announced later this summer, including one in Johnston County, another new county to the program.</p>
<p>Officials with Surry County Schools and Rockford Elementary School are excited about the benefits of having a solar array on campus. The installed photovoltaic systems serve as educational tools and provide an energy impact, likely producing enough renewable energy to power the school&rsquo;s main office. In the past, installed solar arrays at other schools have generated an average of 8,026 kilowatt-hours annually, which could potentially save Rockford Elementary School up to $800 per year. NC GreenPower Solar+ Schools have saved an estimated $68,400 in electricity expenses since the program&rsquo;s introduction in 2015.</p>
<p>&ldquo;I am excited about the real-world, hands-on experiences that this grant will provide for the students and faculty at Rockford Elementary,&rdquo; said former Rockford Elementary Principal Dr. Matthew White. &ldquo;I know that the incoming principal, Laura Whitaker, is looking forward to this as well. I am also thankful for the continued partnerships with NC GreenPower, NC State Employees Credit Union, Surry-Yadkin Electric Membership Corporation, and our Surry County Schools Educational Foundation for their support of Rockford Elementary.&rdquo;</p>
<p>Jeff Edwards, science coordinator, echoed Dr. White&rsquo;s enthusiasm. &ldquo;We are pleased to be able to provide students with the opportunity to explore green technology and to learn about sustainable energy as they grow to become leaders in our communities. We are thankful for Surry County Schools Education Foundation and Surry-Yadkin Electric Membership for their support for this project.&rdquo;</p>
<p>&ldquo;Surry County School is beyond excited to work with NC GreenPower once again,&rdquo; said Superintendent Dr. Travis L. Reeves. &ldquo;When Meadowview Magnet Middle School received this distinction in 2015, the district knew that installing solar technology on campus would prove to be a powerful educational tool for our students. Now, with the addition of Rockford Elementary School&rsquo;s solar installation, Surry County Schools can continue to inspire the next generation of STEM leaders. In Surry County, our mission is to help students design their dreams and grow as leaders. Opportunities for students to have hands-on interactions with cutting-edge technology assists the district with this mission and will make a meaningful impact on the lives of students.&rdquo;</p>
<p>Surry County Schools and Rockford Elementary School plan to hold a dedication ceremony once the solar array is installed and operational.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112883/bond-appointed-to-planning-board" title="Bond appointed to Planning Board" style="color:black">Bond appointed to Planning Board</a></h1>

            <a href="https://www.mtairynews.com/news/112883/bond-appointed-to-planning-board" title="Bond appointed to Planning Board">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128753396_web1_Nathan-Bond-this-457x509.jpg" alt="Bond appointed to Planning Board">
            </a>
   <p class="entry-meta">August 02, 2022</p>
   <p>A local resident with an interest in attracting more business to town has been appointed to a group often playing a role in that, the Mount Airy Planning Board.</p>
<p>Nathan Bond was approved for a three-year term on the Planning Board, an advisory body to the Mount Airy Board of Commissioners on zoning, annexation and other growth-oriented issues.</p>
<p>Bond was appointed to that term, which will expire on July 31, 2025, by the commissioners during their last meeting on July 21.</p>
<p>He is replacing Jeannie Studnicki, whose term expired and no longer was eligible for reappointment due to serving the maximum time allowed on the Planning Board. She recently was hired as a city planner by Benchmark, a private firm that has provided planning-related services to Mount Airy since 2011.</p>
<p>Bond is employed as market manager by Vulcan Materials. He graduated from the University of North Carolina at Greensboro with a bachelor&rsquo;s degree in management, while minoring in finance.</p>
<p>&ldquo;I have an interest in serving on the Planning Board to help overlook the expansion of our city while providing guidance to those looking to invest in the city,&rdquo; Bond said in a statement. &ldquo;I am looking forward to working with business owners hoping to invest in our city by moving and growing their businesses here.&rdquo;</p>
<p>Bond&rsquo;s other local involvements include serving as a member of the City of Mount Airy Steering Committee and chairing a group known as the Market Street Arts and Entertainment District Ambassadors.</p>
<p>In 2021, Bond was a member of the Downtown/Small Business Development Vision Committee that studied and made recommendations on various ways to improve Mount Airy&rsquo;s central business district.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112880/two-concerts-slated-for-this-weekend" title="Two concerts slated for this weekend" style="color:black">Two concerts slated for this weekend</a></h1>

            <a href="https://www.mtairynews.com/news/112880/two-concerts-slated-for-this-weekend" title="Two concerts slated for this weekend">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128753718_web1_Jukebox-Rehab-2022-new.jpeg" alt="Two concerts slated for this weekend">
            </a>
   <p class="entry-meta">August 02, 2022</p>
   <p>The Surry Art Council&rsquo;s Summer Concert Series has two bands set to play this weekend. Jukebox Rehab will play the Blackmon Amphitheatre on Friday night. Gary Lowder &#038; Smokin&rsquo; Hot will take the stage on Saturday. Both shows will start at 7:30 p.m.</p>
<p>Jukebox Rehab is a country music band based in Winston-Salem. &ldquo;They deliver a monster country show that is steeped in classic country traditional sounds ensured to lift your soul,&rdquo; the arts council said of the group.</p>
<p>Gary Lowder &#038; Smokin&rsquo; Hot are known as a soul, R&#038;B party band based in North Myrtle Beach, South Carolina.</p>
<p>&rdquo;Their musical repertoire covers decades of hits from your favorite artists and genres of music including soul, rhythm and blues, funk, reggae, jazz standards, country, &rsquo;50s, &rsquo;60s, and Carolina Beach Music,&rdquo; the arts council said. &ldquo;In addition to performing some of the most current hits that are topping the charts today, the group has had many successful chart-topping hits on local radio and internet stations across North and South Carolina, Virginia, Georgia, and Florida. Gary Lowder &#038; Smokin&rsquo; Hot are comprised of multi-talented musicians who have come together to produce incredible performances each and every time they take the stage.&rdquo;</p>
<p>Admission to each show is $15 or a Surry Arts Council Annual Pass. Children 12 and younger are admitted free with an adult admission or annual pass. The Dairy Center, Whit&rsquo;s Custard, and Thirsty Souls Community Brewing will be at the concerts to provide food, snacks, drinks, beer, and wine for purchase. No outside alcohol or coolers are allowed to be brought into the amphitheatre area. Those attending are asked to bring a lounge chair or blanket to sit on.</p>
<p>Tickets are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street. For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112874/library-updating-capabilities-comfort-to-increase-appeal" title="Library updating capabilities, comfort to increase appeal" style="color:black">Library updating capabilities, comfort to increase appeal</a></h1>

            <a href="https://www.mtairynews.com/news/112874/library-updating-capabilities-comfort-to-increase-appeal" title="Library updating capabilities, comfort to increase appeal">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128739543_web1_Library1.jpg" alt="Library updating capabilities, comfort to increase appeal">
            </a>
   <p class="entry-meta">August 02, 2022</p>
   <p>The Mount Airy Public Library has something to offer readers of all skill levels regardless of interest. Manager Rana Southern said that over the summer months it can be challenging to get young people to come to the library, so they created programming and events meant to spark a desire to learn in kids of all ages.</p>
<p>Summer programs to get young folks to participate included a watercolor event for the teens and just last night an escape room with pizza, one of her favorite ways to coax teens through the door. For the youngsters there were craft events like one during shark week as well as a traveling performance of the Robert Louis Stevenson classic Treasure Island.</p>
<p>Something Southern is excited about breaks from the mold of what one may visualize when thinking of a library. She was all smiles recently when showing off some of the new furniture and configurations in the library meant to appeal to kids and teens.</p>
<p>New high-top tables are available to spread out and study. There are new booths laptop usage with ample available outlets and USB charging available. Southern invited an onlooker to take a seat in a new comfortable chair that she said was for gaming. No, not Parcheesi or chess, the library is looking to install a PlayStation or similar video game platform.</p>
<p>In explaining why such non-traditional elements in the library are needed, she said that is the nature of the game these days. Information is so readily available that there needs to be an extra incentive for some youths to see a reason to visit the library.</p>
<p>For younger readers, the library is also holding their annual backpack drawing, but time is running out to participate. Entries for the backpack drawing will close Thursday, August 4 and the backpack drawing will be held on Friday, August 5.</p>
<p>Every time kids checked out a book at the library this summer, they were able to enter their name into the drawing for one of the backpacks loaded down with goodies. Don&rsquo;t alarm the kids, but the school year will be here before they know it and snagging a backpack full of school supplies will help start the year off on the right foot.</p>
<p>The Summer Reading/Learning Kickoff has also been ongoing since late May and was designed to try and get kids ages 8 &#8211; 18 to put down the phone and turn pages instead. The summer&rsquo;s top reader, based on amount of time read, is going to win a Kindle of their own to load up with as many books as possible.</p>
<p>The reading logs for the summer program will need to be turned in by August 9 and the winner of the Kindle, and of the prize bag, will be announced August 10.</p>
<p>If hearing the teens had their escape room event created a twinge of jealousy, adults can have their chance to get in on the fun of the escape, too. The Bermuda Triangle Escape Room will be held at the library at 9 a.m. Friday, August 9. Southern will have to let everyone know which of the teams, teens or adults, bested the escape room in the fastest time.</p>
<p>There are plenty of chances to get into the library for story time events this August. Wednesdays are Toddler Time at 10:30 a.m. for kids aged 2 to 3 years old. Thursday mornings are for book babies with a story time event starting at 9:30 a.m. for ages two and under. Preschoolers can join at 11 a.m. on Thursdays for their story time event.</p>
<p>As learning is a lifelong endeavor, grownups can also benefit from some time at the library getting lost in the pages of a good book. Southern said, &ldquo;In an effort to raise awareness about Alzheimer&rsquo;s disease and in collaboration with our local Alzheimer&rsquo;s Chapter, our community book club is reading &lsquo;Elegy for Iris.&rsquo; &rdquo;</p>
<p>She described it as, &ldquo;A luminous memoir about the beauty of youth and of aging and a celebration of a brilliant life and an undying love. John Bayley describes his life with his wife, Iris Murdoch, who has Alzheimer&rsquo;s.&rdquo;</p>
<p>&ldquo;After reading the book, we will view the movie based on the novel. We are also participating in the Paint the Town Purple event, where we decorate everything in shades of purple to raise awareness of Alzheimer&rsquo;s and dementia.&rdquo;</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Other events offered by the library include Pages and Petticoats, a romance readers club; Chapters Book Club; Hooked, a crochet and knitting club; also, yoga and tai chi classes.</p>
<p>Find more about the programming offered by visiting: http://nwrlibrary.org/mountairy/ </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112873/police-reports-601" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">August 01, 2022</p>
   <p>&#8226; A Mount Airy woman was the victim of a weekend assault, according to city police reports.</p>
<p>It occurred in the early morning hours Saturday, when Sidney Cheyenne Butcher of Charlie Norman Road was struck in the face by an unknown suspect while on Franklin Street near Willow Street, causing injury.</p>
<p>&#8226; An attempt to enter a local medical facility was discovered Friday at the Atrium Health Wake Forest Baptist office on Price Street.</p>
<p>This involved the use of a burglary took in an effort to gain entry to the facility.</p>
<p>While that was unsuccessful, the incident resulted in damage of $400 to two wooden door frames.</p>
<p>&#8226; A felonious breaking and entering involving a larceny occurred on July 22 at a residential property on Galloway Street owned by Jennifer Withers of Northwood Drive.</p>
<p>The crime was perpetrated by a known suspect and one unknown individual, police records indicate, which led to a gold lame wallet and a gold pocket watch being taken. The monetary loss was listed as $150.</p>
<p>&#8226; Robin Lee Spicer, 33, of Ennice, was arrested in Mount Airy as a fugitive from justice on July 21 after she was encountered in the 2000 block of North Main Street during a traffic crash investigation.</p>
<p>Spicer&rsquo;s name was found to have been entered in a national crime database due to the woman being wanted in Galax, Virginia, on an unspecified matter.</p>
<p>She was held in the Surry County Jail under a $1,000 secured bond and slated for an Aug. 15 appearance in District Court at Dobson.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112870/commissioner-koch-wants-koozies-gone" title="Commissioner Koch wants Koozies gone" style="color:black">Commissioner Koch wants Koozies gone</a></h1>

            <a href="https://www.mtairynews.com/news/112870/commissioner-koch-wants-koozies-gone" title="Commissioner Koch wants Koozies gone">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128751747_web1_Koozies-frontal-view-this.jpg" alt="Commissioner Koch wants Koozies gone">
            </a>
   <p class="entry-meta">August 01, 2022</p>
   <p>One city official is viewing the recent collapse of a building in the heart of downtown Mount Airy as a sign that quick action should be taken regarding another dangerous structure a couple of blocks away.</p>
<p>Commissioner Tom Koch says that if someone happens to get hurt on the so-called Koozies site on Franklin Street, the municipality will be open to a liability lawsuit.</p>
<p>&ldquo;It will be our fault, because we&rsquo;ve been dragging our feet,&rdquo; said Koch, who is retired from the insurance field.</p>
<p>He was speaking during a recent meeting of the Mount Airy Board of Commissioners, when Koch and other council members offered observations regarding the collapse of the historic Main Oak Building. That structure on the corner of North Main and West Oak streets fell on July 5, spawning a massive cleanup and restoration effort.</p>
<p>The last council meeting on July 21 marked the first time the city commissioners spoke in a public setting about the Main-Oak incident, which Koch tied in to the Koozies structure.</p>
<p>&ldquo;The Main-Oak situation brings back to mind the Koozies Building,&rdquo; he said of a facility bearing the name of a private club once operating there. It formerly was owned by the Quality Mills textile company years before that.</p>
<p>&ldquo;That has been partially collapsed for quite some time now,&rdquo; Koch added regarding the Koozies structure that Mount Airy officials targeted for possible demolition on Feb. 17. Owners of it and two other buildings in the same general vicinity were then given 90 days to repair or raze the structures on their own before the city government did so.</p>
<p>The three-month deadline fell in May, and all are still standing, although Mayor Ron Niland recently reported that efforts to mitigate conditions with the other two buildings were underway.</p>
<p>Those include the former Mittman body shop at 109 S. South St. and what is referred to in municipal documents as the &ldquo;red building&rdquo; at 600 W. Pine St. beside Worth Honda.</p>
<p>Koch focused on Koozies during the meeting.</p>
<p>&ldquo;It has a free-standing wall,&rdquo; the North Ward board member said. &ldquo;We see the Main-Oak Building already has braces and supports to keep it from collapsing more &mdash; the Koozies Building has nothing.&rdquo;</p>
<p>In calling it a hazard, Koch pointed out that the large structure is bordered by three streets: Franklin, West Pine and North South.</p>
<p>&ldquo;And that building could collapse anywhere down there,&rdquo; he said of the area involved. &ldquo;And it&rsquo;s heavily traveled.&rdquo;</p>
<p>Koch said he wants city officials to &ldquo;start whatever process we have to do&rdquo; to tear down the Koozies Building, which is owned by an entity in Oklahoma.</p>
<p>He asked City Manager Stan Farmer to begin working on some course of action to achieve that result, which could involve Mount Airy seizing the land left behind to help offset the demolition costs to the municipality.</p>
<p>&ldquo;And as long as I don&rsquo;t have to handle the wrecking ball, I&rsquo;ll be fine.&rdquo;</p>
<p>After Koch&rsquo;s remarks. the city manager reminded that the board already had taken the condemnation action back in February to set this in motion.</p>
<p>&ldquo;If the council wants to take it down, it would come back to council action,&rdquo; Farmer said of what&rsquo;s required now to remove the dangerous building.</p>
<p>He said the necessary paperwork for this would be prepared as soon as possible. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112864/surry-county-fair-starts-friday" title="Surry County fair starts Friday" style="color:black">Surry County fair starts Friday</a></h1>

            <a href="https://www.mtairynews.com/news/112864/surry-county-fair-starts-friday" title="Surry County fair starts Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128751208_web1_Fair-thee-well-this.jpg" alt="Surry County fair starts Friday">
            </a>
   <p class="entry-meta">August 01, 2022</p>
   <p>The Surry County Agricultural Fair &mdash; now in its 75th year &mdash; is starting sooner than normal, this week to be exact, but also will run for more days.</p>
<p>Its 2022 version is scheduled to begin Friday and continue through Aug. 14 at Veterans Memorial Park in Mount Airy, its longtime venue. In addition to midway attractions such as rides and games the fair will feature the Majestik Spectacular Motorcycle Show and AIWF Mid-Atlantic Wrestling on multiple days, along with fireworks on selected evenings.</p>
<p>This year&rsquo;s 10-day edition is rolling out more than a month earlier compared to 2021, when the fair ran from Sept. 11-18, and it has been held during September for as long as anyone can remember.</p>
<p>Park President Doug Joyner says the stepped-up time frame is coinciding with a change this year from Powers and Thomas Midway Entertainment, a Wilmington-based company that provided rides and other attractions at the Surry fair since 2016.</p>
<p>&ldquo;They dropped us &mdash; they broke the contract with us,&rdquo; Joyner said of Powers and Thomas.</p>
<p>This required scrambling to find a new midway provider, which ended up being the Amusements of America company, which the park president said was the only one fair organizers could get. He also indicated that this also led to the scheduling change from the normal September dates in order to conform to that of the new provider, which lists a busy slate of events on its calendar.</p>
<p>&ldquo;They&rsquo;re supposed to have basically the same thing,&rdquo; Joyner said of the midway offerings from Amusements of America.</p>
<p>&ldquo;I don&rsquo;t know much about them &mdash; they&rsquo;re from New York,&rdquo; he added. &ldquo;It will be a gamble, more or less.&rdquo;</p>
<p>Amusements of America is billed as one of the nation&rsquo;s premier carnival operators. &ldquo;We are listed in the Guinness Book of Records as the largest traveling amusement park in the world and currently carry over 100 rides and attractions,&rdquo; promotional information about the company states .</p>
<p>Among its array of rides are the Giant Wheel, Wave Swinger, Full-Size Crazy Mouse Coaster, Avalanche Coaster and Fire Ball.</p>
<p>The Scheduling Gods did conspire to provide the 10-day run for the fair this year, compared to eight in 2021.</p>
<p><strong>Special entertainment, days</strong></p>
<p>Gates and exhibits will be open from 5 to 11 p.m. Friday when the Surry County Agricultural Fair kicks off, with an opening night fireworks show also planned. Fireworks additionally are slated for Aug. 10 and Aug. 13.</p>
<p>The Majestik Spectacular Motorcycle Show plans two performances each day during the fair&rsquo;s 10-day run, at 6:30 and 8:30 p.m.</p>
<p>AIWF Mid-Atlantic Wrestling is scheduled Saturday, when 6 p.m. and 8 p.m. shows are on tap, and three other days during the fair.</p>
<p>Gates and exhibits will be open Saturday from 1 to 11 p.m. and Sunday, 2 to 10 p.m.</p>
<p>General fair admission will cost $6 (with children 3 and younger to be admitted free with a paying adult) and $3 for seniors (60 and older) with proper identification.</p>
<p>Next Monday will be Carload Night, from 5 to 11 p.m., with one $40 price including gate admission, entertainment and unlimited-ride armbands for a maximum of eight people per vehicle.</p>
<p>Armbands also will be available for $25 on other days during the fair.</p>
<p>On Tuesday of next week, Senior Night is planned, offering free gate admission to persons 60 and older.</p>
<p>Veterans Night is scheduled on Aug. 11, including free gate admission to those with proper military ID and for a family of up to four people.</p>
<p>The 75th anniversary of the event will be celebrated on Aug. 10, when gate admission will cost only 75 cents.</p>
<p>Livestock shows also are planned during the fair.</p>
<p>More information is available at <a href="https://www.surrycountyagfair.org/index.html" target="_blank" rel="noopener noreferrer">https://www.surrycountyagfair.org/index.html</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112832/surry-central-student-wins-naacp-scholarship" title="Surry Central student wins NAACP scholarship" style="color:black">Surry Central student wins NAACP scholarship</a></h1>

            <a href="https://www.mtairynews.com/news/112832/surry-central-student-wins-naacp-scholarship" title="Surry Central student wins NAACP scholarship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128745736_web1_naacp-award-519x509.jpg" alt="Surry Central student wins NAACP scholarship">
            </a>
   <p class="entry-meta">August 01, 2022</p>
   <p>Surry Central High School student Donte Watson recently was awarded the NAACP Surry County Branch 2022 Scholarship.</p>
<p>The organization&rsquo;s president, Craig Smith, along with vice president Marie Nicholson, scholarship committee chair Sandra Joyce and vice chair Mary Frances Sawyers. were on hand at the school&rsquo;s annual awards program earlier this year to present the award.</p>
<p>The $750 scholarship was based on student applicants providing a short essay on the Emancipation Proclamation, their academic report, the financial assistance needed and acceptance into a technical school, college, or university.</p>
<p>&ldquo;We are happy to be able to provide this scholarship, our first of what we hope to be an annual offering,&rdquo; Smith said.</p>
<p>Donte will be attending North Carolina State University this fall with plans to major in Life Sciences First Year-Zoology Intent. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112828/willis-gap-jam-lives-up-to-its-name" title="Willis Gap jam lives up to its name" style="color:black">Willis Gap jam lives up to its name</a></h1>

            <a href="https://www.mtairynews.com/news/112828/willis-gap-jam-lives-up-to-its-name" title="Willis Gap jam lives up to its name">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128742655_web1_Open-jam-thiss.jpg" alt="Willis Gap jam lives up to its name">
            </a>
   <p class="entry-meta">July 31, 2022</p>
   <p>ARARAT, Va. &mdash; A recent event at Willis Gap Community in Ararat lived up its name in more ways than one.</p>
<p>Not only did the July 22 edition of a regular Friday night open jam involve various musicians playing together during impromptu sessions in an informal setting at the center on The Hollow Road.</p>
<p>A &ldquo;superb crowd&rdquo; also jammed into the relatively small venue, according to Mary Dellenback Hill, the secretary of the Willis Gap Community Center Board of Directors and the local Dan River District representative for the Patrick County Tourism Department.</p>
<p>The event drew nearly 100 people in all, including more than 20 musicians and singers, Hill reported. All age groups were represented.</p>
<p>It was part of a weekly series in which the Willis Gap Community Center Open Jam welcomes the public each Friday, when the doors are open from 6 to 10 p.m. to musicians and singers of all skill levels along with fans.</p>
<p>It includes acoustic instruments and features multiple musical genres such as Appalachian heritage old-time, bluegrass, country and gospel.</p>
<p>The Willis Gap Community Center Open Jam took root in the mid-1990s, when groups of musicians would meet regularly at a local home.</p>
<p>Their growing popularity subsequently prompted a move of the jam sessions to the community center, located at 144 The Hollow Road in Ararat, for the Friday night series. The Willis Gap open jam is now an affiliated partner of The Crooked Road: Virginia&rsquo;s Heritage Music Trail.</p>
<p>That alliance links various communities in Southwest Virginia, Willis Gap and Floyd among them, which are helping to preserve the traditional genres through regular performance sites and in other ways.</p>
<p>The July 22 Willis Gap session was especially well-attended, with Hill explaining that she had put out word about group photos to be taken then, reflecting the historical-preservation aspect of the weekly event.</p>
<p>&ldquo;A lot of musicians knew ahead of time,&rdquo; she added.</p>
<p>Then there were the regular attractions that have helped popularize the Willis Gap Community Center Open Jam that has been in operation for more than 25 years.</p>
<p>In addition to the music, it offers dancing, family friendly fun and fellowship, along with and food prepared in a kitchen that opens at 6 p.m. ahead of the performances starting at 7 p.m.</p>
<p>Items including hot dogs, chips, candy, cakes, coffee and sodas are sold.</p>
<p>Another activity is involved which tends to be a part of many gatherings these days, a 50-50 drawing.</p>
<p>&ldquo;We had a large drawing,&rdquo; Hill mentioned in the wake of the July 22 jam, which resulted in $73 going to the winner and the same sum to the center.</p>
<p>All proceeds from the weekly jams benefit Willis Gap Community Center. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112827/surrey-reports-healthy-second-quarter" title="Surrey reports healthy second quarter" style="color:black">Surrey reports healthy second quarter</a></h1>
   <p class="entry-meta">July 31, 2022</p>
   <p>Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, this week reported earnings for the second quarter of 2022 were up sharply from the same period a year ago.</p>
<p>Net income for the six months ending June 30 was down slightly, from $3,081,159, or 74 cents per share in 2021, to $3,045,185 or 73 per shared this year.</p>
<p>For the quarter ending June 30, net income totaled $1,557,682 or 37 cents per fully diluted share, compared to $1,093,784 or 26 cents per common share earned during the second quarter of 2021.</p>
<p>The increase in earnings results from a slight increase in the net interest income and the recapture of the provision for loan losses.</p>
<p>Net interest income increased from $3,270,663 in the second quarter of 2021 to $3,385,534 in the second quarter of 2022. The increase in net interest income is a combination of an increase in interest income and a reduction in interest expense. Interest income increased from $3,393,790 in the second quarter of 2021 to $3,470,518 in the second quarter of 2022. The increase is primarily due to an increase in the fed funds rate.</p>
<p>Interest income from deposits with banks increased from $35,336 in the second quarter of 2021 to $434,171 in 2022. Interest income and fees on loans decreased from $3,322,262 in the second quarter of 2021 to $3,008,292 in 2022. The decrease results from a reduction of loan fees recognized by the bank related to the bank&rsquo;s participation in the Small Business Administration&rsquo;s Paycheck Protection Program (PPP).</p>
<p>In the second quarter of 2021 the Bank recognized $164,444 of PPP loan fees compared to only $7,462 in the second quarter of 2022. Interest expense decreased from $123,127 in the second quarter of 2021 to $84,984 in the second quarter of 2022.</p>
<p>The provision for loan losses decreased from $188,616 in the second quarter of 2021 to a recapture of $414,965 in 2022, a $603,581 decrease. The 2022 recapture results from a trend in loan charge-off recoveries and a reduction in environmental factors related to the COVID 19 pandemic.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full-service branch offices at 145 North Renfro Street, and 2050 Rockford Street and a limited-service branch at 1280 West Pine Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro and 940 Woodland Drive in Stuart, Virginia.</p>
<p>For more information about the bank, or to see the full quarterly report, visit <a href="https://www.surreybank.com/about-us/" target="_blank" rel="noopener noreferrer">https://www.surreybank.com/about-us/</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112825/scc-fall-classes-start-august-15" title="SCC fall classes start August 15" style="color:black">SCC fall classes start August 15</a></h1>

            <a href="https://www.mtairynews.com/news/112825/scc-fall-classes-start-august-15" title="SCC fall classes start August 15">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128744564_web1_Fall-registration.jpg" alt="SCC fall classes start August 15">
            </a>
   <p class="entry-meta">July 31, 2022</p>
   <p>Surry Community College is registering students for fall classes. The fall semester begins on Aug. 15.</p>
<p>Classes are offered on the Dobson campus, online, and at the college&rsquo;s five learning centers &#8211;Yadkin Center, Yadkinville; Center for Public Safety, Mount Airy; Pilot Center, Pilot Mountain; and Elkin Center, Elkin.</p>
<p>Students can get a jumpstart on a bachelor&rsquo;s degree at Surry Community College by taking general education classes and then transferring to a university. Students who want a hands-on education can earn degrees, diplomas and certificates in the advanced manufacturing; agricultural science; arts and design; business and computer technologies; construction technologies; emergency medical; fire and rescue; health sciences; law enforcement; public service; and transportation system technologies areas along with hundreds of workforce training courses in a variety of fields.</p>
<p>Surry Community College offers a variety of workforce certificates and courses designed so students can earn skills quickly to land a job. These Fast-Track Workforce Credentials can be completed in as little as six to 10 weeks and include construction assistant, electrical assistant, HVAC technician assistant, maintenance technician, masonry assistant, physician office assistant, production welding and project management assistant.</p>
<p>Anyone unsure about educational or career goals can stop by Surry Community College&rsquo;s Purpose Center on the Dobson campus in the A-Building for assistance in determining goals. At the Purpose Center, the career coaches will give a career assessment and introduce those interested to the college&rsquo;s many educational programs. Surry Community College offers students hands-on experiences through work-based learning, internships and apprenticeship programs.</p>
<p>Recent high school graduates are eligible for the North Carolina Longleaf Commitment Grant, which could potentially award them free tuition at Surry Community College for two years. Grant monies never have to be repaid.</p>
<p>&ldquo;Never before has there been such an influx of federal and state funds to help community college students be successful and overcome financial hurdles,&rdquo; said SCC President Dr. David Shockley. &ldquo;For eligible college transfer students, this is a great savings and way for you to complete the first two years of your bachelor&rsquo;s degree at SCC. Eligible students who are going into technical fields can use the Longleaf Commitment Grant to pay for the majority, or perhaps their entire technical training needs at SCC.&rdquo;</p>
<p>To determine eligibility, complete the FAFSA or Free Application for Federal Student Aid and enroll in Surry Community College. Additionally, Yadkin County students may be eligible for the Yadkin Guarantee to fund their educational pursuits. Other grant monies are available to students through a variety of programs. Additionally, the Surry Community College Foundation provides numerous scholarship opportunities to help students pay for their education.</p>
<p>Surry Community College&rsquo;s Student and Workforce Services staff will help students with college application, class registration, advising and financial aid. Students can call 336-386-3264 or email studentservices@surry.edu with any questions or concerns. Fall registration information is listed on surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112821/frye-sets-tourism-agenda-for-dobson-county" title="Frye sets tourism agenda for Dobson, county" style="color:black">Frye sets tourism agenda for Dobson, county</a></h1>

            <a href="https://www.mtairynews.com/news/112821/frye-sets-tourism-agenda-for-dobson-county" title="Frye sets tourism agenda for Dobson, county">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128741099_web1_Travis-Frye-Headshot-487x509.jpg" alt="Frye sets tourism agenda for Dobson, county">
            </a>
   <p class="entry-meta">July 31, 2022</p>
   <p>Stepping into a new role this March was Travis Frye who has been tasked as the tourism coordinator for both Dobson and Surry County Tourism Development Authorities. His goal is to ramp up the tourism efforts of the area, he says it is a challenge for which he is excited.</p>
<p>&ldquo;I think we have a lot of potential for growth here in Dobson,&rdquo; he told the town&rsquo;s Board of Commissioners Thursday. While the titles on paper may be new, he has been hard at work promoting projects such as Autumn Leaves Festival for several years as the program and events director for the Greater Mount Airy Chamber of Commerce.</p>
<p>To aid in the creation of tourism growth Frye has developed a deep slate of activities featuring beats, eats, and meets.</p>
<p>It starts with Music at the Market, a collaboration between the Surry County TDA and Dobson TDA to be held at the farmers market at 601 E. Atkins St., Dobson.</p>
<p>&ldquo;We are offering free events for folks who just want to listen to music or just get food,&rdquo; Frye said. &ldquo;We have a real cultural heritage of music in our area, so we want to feed on that as tourism destination on Friday nights.&rdquo;</p>
<p>Steve Marshall and Highroad are going to kick off the series with a little bluegrass on August 26 from 7 &#8211; 9 p.m. He told the board that food trucks would be on hand too, something of a staple these days for such events. Having food options on site will hopefully draw in a little more traffic to the event.</p>
<p>&ldquo;Folks that are just passing by and want to get some food from a food truck they can listen to the music or just get the food. We&rsquo;re making it free of charge and people just need to bring their lawn chairs.&rdquo;</p>
<p>Music at the Market will have performances through November, &ldquo;That&rsquo;s six bands that will be performing. All local musicians and a good opportunity for them as well.&rdquo; Promoting Dobson, local food trucks, and the farmers market are all great &#8211; Frye is taking it further by finding local musical acts as well. If any news is good news, then promotion of any type for the area is a winning formula.</p>
<p>The tourism coordinator can&rsquo;t just lay out plans and just hope for the best; so, Frye came ready to show his work. He shared his marketing campaign across radio, print, and social media that will continue through the end of the Market series. Having ads in Our State magazine alone will get these sorts of events quickly publicized to a statewide audience, giving tourists another reason to visit.</p>
<p>The future of tourism is going to look different as how modes of travel change. Upgrades at the Mount Airy Surry County Airport are meant to increase the capabilities of the airport and make it a destination stop for travelers to tank up, fill up, and say hello to Surry County.</p>
<p>Similarly, Frye told the commissioners that at the recent Visit North Carolina 365 conference they were talking about the future of electric vehicles. &ldquo;One of the main things the pointed out that is coming in the future is EV charging stations and the electric cars that are constantly being promoted on television.&rdquo;</p>
<p>&ldquo;To get ahead of that, they asked rural areas as well as areas that are on major byways or interstates to start becoming proactive. So, Dobson TDA met and discussed options on where we would like to place it &mdash; where is a good tourism destination &mdash; and they settled on Shelton Vineyards.&rdquo;</p>
<p>At a cost of approximately $18,000 the plan is to install a Level-2 ChargePoint EV charging station that will accommodate charging two vehicles at a charge time of two to four hours, he said. &ldquo;It may be top off to get to their next destination or they could stay and come into the town and discover Dobson.&rdquo;</p>
<p>The tourists are here, and the car is charging, so now Frye wants to get the delicious food of the area to fresh palettes. The sonker trail and recent sonker sign dedication gave him an idea to hoist another area favorite into the pantheon of deliciousness: ground steak.</p>
<p>&ldquo;It is Surry County delicacy, we discussed having a festival in late spring, early summer of 2023 around the courthouse square. Not only would it encompass ground steak, but we would be focusing on delicacies like the sonker and introduce people to that. People could have sonker, ground steak, and look at crafts. We&rsquo;re thinking about doing a high skill craft show, kids&rsquo; area, and live music on the square,&rdquo; he said of the new concept.</p>
<p>Surry County TDA is also going to partner with Dobson to create a ground steak trail. &ldquo;That way we can have our own website dedicated to ground steak and we can promote our local restaurants in the community. All Surry County &mdash; anybody that&rsquo;s in the county that does ground steak, we&rsquo;re going to promote them to promote tourism.&rdquo;</p>
<p>Frye has something cooking that he cannot yet share with the public, the Country Concert Series is coming but, &ldquo;I can&rsquo;t announce what bands we have &#8211; I just have to say we have really good bands. If you&rsquo;re a fan of 90s and early 00s county music, we have two big bands that will be coming.&rdquo; A contractual obligation is preventing the announcement, but he is excited.</p>
<p>That series is going to be located outside the Hampton Inn on I-77 he said. &ldquo;It&rsquo;s a big field, we measured it and it can hold around 28,000 people in that vicinity. This is going to have to be a collaborative effort with the town, county, EMS, and sheriff.&rdquo;</p>
<p>&ldquo;It&rsquo;s going to be a big deal and hopefully something we can do every year as an annual event.&rdquo; Such an undertaking will not be easy, and he will be creating subcommittees to help divide the work. Anyone interested in serving on one should contact Frye, &ldquo;Please let me know, we&rsquo;ll have specific tasks for everybody.&rdquo;</p>
<p>Finally, an announcement was made many in the area will be happy to hear, &ldquo;The Surry Old Time Fiddlers Convention, you may have seen that it was canceled earlier this spring, but we revived it. The TDAs have a big investment in this, and we want to keep the convention here if possible. It does bring in 500-800 people per day over the two-day span.&rdquo;</p>
<p>The Square Dance will be held on Friday Sept. 23 with $5 admission fee, children younger than 12 are free. At 7 p.m. Lucas Pasley and The Stratford Stringband perform, and then at 8:30 p.m. the Slate Mountain Ramblers will take the stage. A move to the Surry County Service Center in Dobson was needed to facilitate the new date but those ready to rosin a bow will not be bothered by the change.</p>
<p>Then on Saturday, Sept. 24, registration opens at 10 a.m. with youth contests between 11 a.m. to 2 p.m. with youth dance and awards following youth competition. Then from 3 until 6:30 p.m. will be the adult individual contests and at 7 p.m. the adult band contest, the adult dance and awards following the band contest.</p>
<p>&ldquo;Things are looking really good and we&rsquo;re staying really busy,&rdquo; Frye said in closing also apologizing for talking so much. The board did not seem to mind, this is exactly what he was brought on to do and he came Thursday evening prepared.</p>
<p>Getting the fiddlers convention squared away, Music at the Market, Country Concert Series, a ground steak trail, adding electric car charging stations &#8211; his appraisal of the potential to grow tourism seems attainable. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112817/surry-involved-in-trout-preservation-project" title="Surry involved in trout-preservation project" style="color:black">Surry involved in trout-preservation project</a></h1>

            <a href="https://www.mtairynews.com/news/112817/surry-involved-in-trout-preservation-project" title="Surry involved in trout-preservation project">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128745096_web1_Brookie-this-1.jpg" alt="Surry involved in trout-preservation project">
            </a>
   <p class="entry-meta">July 31, 2022</p>
   <p>Stories of mankind encroaching on nature often don&rsquo;t have happy endings, but that outcome resulted from an effort to move trout from an endangered location to a new home in Surry County.</p>
<p>&ldquo;They&rsquo;re doing great,&rdquo; Fisheries Biologist Kin Hodges of the N.C. Wildlife Resources Commission said Friday regarding the Southern Appalachian brook trout &mdash; nicknamed brookies &mdash; which were involved in the emergency operation.</p>
<p>It was undertaken about a year ago, but the success of the project wasn&rsquo;t determined until recently.</p>
<p>That mission has come to light publicly through the efforts of NC Policy Watch, a news and commentary outlet based in Raleigh which is affiliated with the North Carolina Justice Center. It is known as a think tank whose mission includes keeping citizens and elected officials informed about important issues, including those involving the environment.</p>
<p>NC Policy Watch recently released a report to other media organizations documenting the trout-rescue operation conducted by the state Wildlife Resources Commission.</p>
<p>That article details the catalyst for the relocation of the brookies, the state&rsquo;s official freshwater fish and North Carolina&rsquo;s only native trout species.</p>
<p>Bottomley Properties, a company based in Alleghany County, had been timbering forestland on 360 acres along a section of Ramey Creek to expand cattle-grazing operations of the company, according to NC Policy Watch.</p>
<p>Hodges explained Friday that this location is in Alleghany County just across the border from Surry.</p>
<p>NC Policy Watch reported how shade trees that cooled Ramey Creek while also stabilizing the streambanks had been cut to the stumps. This resulted in rock, mud and dirt being freed by a hard rain and pouring into the creek, damaging three-quarters of an acre of wetlands and more than three linear miles of waterways.</p>
<p>The brookies&rsquo; survival was threatened by alleged violations by Bottomley Properties, which the N.C. Division of Water Resources called &ldquo;some of the most extensive sedimentation damage ever seen,&rdquo; based on the NC Policy Watch report citing public records in the matter.</p>
<p>This led to the N.C. Department of Environmental Quality fining Bottomley Properties $268,000 for alleged violations of the Clean Water Act related to the degradation of creeks, wetlands and streams. The NC Policy Watch report added that the company has appealed the fine, with an administrative law judge to hear the case later this year.</p>
<p><strong>Delicate maneuver</strong></p>
<p>Meanwhile, the fate of the brook trout hung in the balance until the state fisheries experts intervened.</p>
<p>Hodges explained Friday that brookies are a sensitive species that live a perilous existence.</p>
<p>&ldquo;They need the water to remain nice and clear,&rdquo; he said of the trout that exist only in the headwaters of mountain streams where no other fish can survive.</p>
<p>The decision was made to move brookies from Ramey Creek to another location about six miles away in Surry County, which Hodges described as an unnamed tributary of the Fisher River above Lowgap.</p>
<p>This waterway represented a great new home for the displaced brookies due to being on property owned by the Piedmont Land Conservancy in Greensboro. It acquires sites in Surry and other area counties containing valuable natural resources that otherwise might be threatened by unwanted development.</p>
<p>&ldquo;This means that it is protected,&rdquo; Hodges said. &ldquo;So we don&rsquo;t have to worry about outside disturbances harming the brook trout.&rdquo;</p>
<p>The pristine condition of the Fisher River tributary targeted for the fish relocation also was a plus, the fisheries biologist said.</p>
<p>&ldquo;It was in perfect shape, habitat-wise, but it just didn&rsquo;t have brook trout in it,&rdquo; Hodges said of the waterway that had been on the commission&rsquo;s radar for years as a likely area for that species to thrive.</p>
<p>However, moving the fish from Ramey Creek to the spot in Surry required a painstaking process that spanned more than two weeks in June 2021, as reported by NC Policy Watch.</p>
<p>This included dipping electrodes into the stream to provide a shock of 400 volts in order to subdue the fish and allow them to be caught and placed in a bucket for transport.</p>
<p>Accessing the new location was achieved with an off-road vehicle and eventually maneuvering through thick undergrowth on foot to reach the Fisher River tributary.</p>
<p>The site recently was revisited to check on the progress of the brookies, which again involved providing an electric shock so they could be measured and otherwise evaluated.</p>
<p>Adult brookies tend to be 5 to 7 inches long, Hodges said, but in places where the food supply is plentiful and the water is deep that can be 9 or 10 inches.</p>
<p>The size of the fish surveyed was determined as adequate and their reproductive cycles appeared to be on track, as reported by NC Policy Watch.</p>
<p>&ldquo;This is the best result we could have possibly seen,&rdquo; Hodges said Friday.</p>
<p>He acknowledged that it is a shame the violations happened along Ramey Creek, but the rest of the story has been &ldquo;serendipitous&rdquo; with the brookies&rsquo; successful relocation.</p>
<p>&ldquo;The pieces fell in place.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112799/first-community-shows-drop-in-net-income" title="First Community shows drop in net income" style="color:black">First Community shows drop in net income</a></h1>
   <p class="entry-meta">July 30, 2022</p>
   <p>BLUEFIELD, VIRGINIA &#8211; First Community Bankshares, Inc. (NASDAQ: FCBC), reported this week net income for the second quarter of 2022 stood at $11.21 million, or 67 cents per diluted common share, down from $13.2 million, or 76 cents per share, from the same period a year ago.</p>
<p>Net income for the first six months of 2022 stood at $20.73 million, or $1.24 per share, down sharply from $28.01 million, or $1.59 per share, the previous year.</p>
<p>Nevertheless, the bank declared a cash dividend of 29 cents per share to stockholders, an increase of 2 cents per share over the same quarter in 2021. The dividend will be payable on or about Aug. 19 to shareholders of record on Aug. 5.</p>
<p>&rdquo;Net income of $11.21 million for the quarter was a decrease compared to the same quarter of 2021, which included a significant reversal of provision for credit losses,&rdquo; the bank said in announcing the results and explaining the drop in net income. &ldquo;The normalized provision for credit losses drove much of the difference between current year-to-date net income of $20.73 million and the same period in 2021.&rdquo;</p>
<p>The quarterly income for the second quarter in 2021 was a record for the bank, representing a 65% increase over the previous year.</p>
<p>First Community Bankshares Inc., a financial holding company headquartered in Bluefield, Virginia, provides banking products and services through its wholly owned subsidiary First Community Bank. First Community Bank operated 49 branch banking locations in Virginia, West Virginia, North Carolina, and Tennessee as of June 30, including in Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112798/surry-reaches-high-transmission-covid-status" title="Surry reaches &#8216;high transmission&#8217; COVID status" style="color:black">Surry reaches &#8216;high transmission&#8217; COVID status</a></h1>
   <p class="entry-meta">July 30, 2022</p>
   <p>The majority of North Carolina counties &mdash; including Surry &mdash; in recent weeks have been moved into the &ldquo;high transmission&rdquo; category of COVID-19, according to the North Carolina Department of Health and Human Services.</p>
<p>Only Ashe and Watauga counties, in the extreme northwest corner of the state, are still considered low-transmission counties.</p>
<p>The high-transmission figure is up from 50 counties a week ago, and has been climbing steadily as a new, but slower-moving wave, of COVID has spread across the nation while new variants of the virus continue emerging.</p>
<p>The Centers for Disease Control and Prevention (CDC) combines a number of factors when determining if a county is low, medium, or high-transmission, and that designation can change from week to week. Among those are emergency visits for COVID symptoms, hospital admissions for COVID patients, the total number of confirmed cases reported by date, the number of confirmed variants in a community, and other factors.</p>
<p>&ldquo;If we look at the percent of positive cases in reference to the amount of testing being done, Surry County currently has an approximate 33% positivity rate,&rdquo; said Maggie Simmons, assistant health director for the Surry County Health and Nutrition Center.</p>
<p>Overall, there have been 23,322 confirmed cases of COVID-19 in Surry County since the pandemic began, with 363 deaths.</p>
<p>While health professionals had hoped initially that contracting the virus would offer some level of immunity, it appears some area residents are contracting the coronavirus more than once.</p>
<p>&ldquo;We do not track how many times a person has been infected with COVID-19, but there is evidence of Surry County residents contracting the virus multiple times,&rdquo; Simmons said.</p>
<p>Robin Hodgin, senior vice president of patient services and chief nursing officer at Northern Regional Hospital, said the facility there has treated people who have been infected with the virus twice, and in some cases even a third time.</p>
<p>While local case numbers are again rising, Hodgin said the hospital has not been overwhelmed with COVID-19 patients as it had been in several earlier waves.</p>
<p>Friday morning, she said of the 93 patients being hospitalized at the facility, 13 were suffering from COVID-19. One of the ICU beds was being used for a COVID patient, while two in the step-down unit were being used. Over the past couple of weeks, she said the average daily number of inpatients suffering from coronavirus has been around 13.</p>
<p>That has meant the hospital has not had delays in moving patients from the Emergency Department to regular in-patient rooms, as had been the case earlier. However, she said because some other hospitals in the region are experiencing high case counts, occasionally patients needing transfer from Northern have been experiencing delays.</p>
<p>Simmons, with the health department, said it is not clear if this will become the new normal &mdash; living with wave after wave of coronavirus, or if there will eventually be a way to temper its affect on society.</p>
<p>&ldquo;We understand that for the past two years, COVID-19 has been a constant problem; however, the virus is still so new that we cannot yet forecast what the future will be in terms of COVID-19 cases, mitigation strategies, and response.&rdquo;</p>
<p>For now, she said, when a county has a high transmission rate, as Surry County does, the standard cautions still apply.</p>
<p>&rdquo;Wear a well-fitting mask indoors in public, regardless of vaccination status,&rdquo; she said. &ldquo;Stay up to date with COVID-19 vaccines and boosters; maintain improved ventilation throughout indoor spaces when possible; follow CDC recommendations for isolation and quarantine, including getting tested if you are exposed to COVID-19 or have symptoms of COVID-19.&rdquo;</p>
<p>Regardless of local transmission rates, she said some folks should take extra precautions.</p>
<p>&ldquo;If you are immunocompromised or at high risk for severe disease: Wear a mask, avoid non-essential indoor public activities, talk with your healthcare provider about additional recommended precautions.&rdquo;</p>
<p>Simmons said the Surry County Health and Nutrition Center is still offering no-cost testing at their facility, located at 118 Hamby Road in Dobson.</p>
<p>&ldquo;There is PCR and rapid testing available Monday through Friday from 8 a.m. until 5 p.m. We are also working with local partners to develop additional no-cost testing sites throughout the county, more information to come as those locations are secured.&rdquo;</p>
<p>For at-home testing, she said the center &ldquo;has a limited supply of free test kits for anyone interested. We encourage residents to claim the free test kits provided by the Federal Government at www.covid.gov/tests&rdquo;</p>
<p><strong>Monkeypox</strong></p>
<p>A second viral disease, monkeypox, has grabbed national headlines as that disease has begun popping up around the world.</p>
<p>As of Friday, Simmons said there have been 20 confirmed cases of the virus in North Carolina, none in Surry County. Thus far the closest confirmed case has been one in Guilford County.</p>
<p>&ldquo;NC DHHS is keeping us updated as the situation changes,&rdquo; Simmons said. &ldquo;There is a vaccine for certain individuals who are at highest risk for having been exposed, and should someone be concerned, they can reach out to us and we will connect them with available resources.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112796/fomer-planning-board-chair-joins-benchmark" title="Former Planning Board chair joins Benchmark" style="color:black">Former Planning Board chair joins Benchmark</a></h1>

            <a href="https://www.mtairynews.com/news/112796/fomer-planning-board-chair-joins-benchmark" title="Former Planning Board chair joins Benchmark">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128744822_web1_Studnicki-mug-thiss.jpg" alt="Former Planning Board chair joins Benchmark">
            </a>
   <p class="entry-meta">July 30, 2022</p>
   <p>After dealing with Mount Airy&rsquo;s planning-relating matters as a volunteer, Jeannie Studnicki is now doing so on a professional basis due to recently joining the Benchmark firm.</p>
<p>Benchmark is an entity based in Charlotte which has been contracted to provide planning services to Mount Airy since 2011, when city officials decided to privatize those functions.</p>
<p>That arrangement includes having personnel stationed regularly at the Municipal Building to handle matters involving zoning administration, long-range growth and others.</p>
<p>Studnicki, a 17-year resident of Mount Airy, is now part of that staff also including city Planning Director Andy Goodall. Her title is city planner.</p>
<p>She formerly served on the Mount Airy Planning Board, a key advisory group to the city commissioners which devotes initial study to annexation, zoning and related requests and then makes recommendations to the commissioners for final decisions.</p>
<p>Studnicki was a Planning Board member for seven years, having been appointed by the commissioners in 2015. She chaired that group for the past two years and rotated off it this year due to serving the maximum terms allowed.</p>
<p>The outgoing board member received special recognition for her city volunteer service from Mayor Ron Niland during a May 19 meeting of the Mount Airy Board of Commissioners.</p>
<p>&ldquo;It was a natural progression when the city planning job presented itself,&rdquo; Studnicki advised this week of her addition to the local Benchmark operation.</p>
<p>&ldquo;This new position involves strategic thinking, goal setting, data collection and analysis, forecasting, design and public consultation, duties that I&rsquo;m very familiar and comfortable with,&rdquo; she added.</p>
<p>&ldquo;It also allows me the opportunity to continue serving the city, its residents, and contributing to community growth in a meaningful way.&rdquo;</p>
<p>Studnicki&rsquo;s present responsibilities mirrored her work on the Mount Airy Planning Board. That included investigating present and emerging land-development trends and activities within the municipality, and recommending plans, policies and ordinances designed to maximize opportunities for growth while promoting public health, safety, morals and welfare.</p>
<p>While a Planning Board member, Studnicki assisted in the revision of far-thinking documents such as the Mount Airy Comprehensive Plan, along with zoning, sign, landscaping and other ordinances.</p>
<p><strong>Focused on history</strong></p>
<p>The new city planner, formerly of Toronto, has demonstrated a particular appreciation for architecture and historical preservation locally.</p>
<p>This included working to expand the number of Mount Airy districts in the National Register of Historic Places in recent years, motivated by benefits historically recognized places provide.</p>
<p>&ldquo;Old buildings are witnesses to the aesthetic and cultural history of a city, helping to give people a sense of place and connection to the past,&rdquo; Studnicki believes.</p>
<p>&ldquo;Mount Airy thrives from its historic significance,&rdquo; she observed. &ldquo;Preservation of this irreplaceable heritage is in the public interest &mdash; we&rsquo;d be doing a disservice if its vibrant legacy of inspiration and energy isn&rsquo;t maintained and enriched for future generations.&rdquo;</p>
<p>Studnicki, whose background includes 25 years of experience in marketing and as a business strategist working with companies including Hanes, Fruit of the Loom, AstraZeneca and more, has filled additional volunteer roles in this community.</p>
<p>She is a past board member of Mount Airy Museum of Regional History, a present member of the Downtown Master Plan Steering Committee and also volunteers at Northern Regional Hospital, among others.</p>
<p>&ldquo;Twenty years from now, I want to reflect on my time in Mount Airy and feel that I contributed in a meaningful way,&rdquo; Studnicki commented.</p>
<p>&ldquo;That I championed for the welfare of our residents by helping to design a city that met their needs and interests while addressing crucial urban problems.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112792/main-oak-action-mostly-behind-the-scenes" title="Main Oak action mostly behind the scenes" style="color:black">Main Oak action mostly behind the scenes</a></h1>

            <a href="https://www.mtairynews.com/news/112792/main-oak-action-mostly-behind-the-scenes" title="Main Oak action mostly behind the scenes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128732598_web1_MainOakJuly29.jpg" alt="Main Oak action mostly behind the scenes">
            </a>
   <p class="entry-meta">July 30, 2022</p>
   <p>This morning marks 25 days since the partial collapse of the historic Main Oak Building in downtown Mount Airy. Questions abound about the cause of the roof collapse and what the next steps look like but there is no quick answer or action in sight.</p>
<p>On Friday, Mount Airy Assistant Fire Chief and Fire Marshal Chris Fallaw confirmed the investigation into the collapse is still ongoing. From the street the scene has changed little with the upper level of the building still exposed and support beams bracing the outside. Businesses in the area have returned to operation with the impediments to Olde Mill Music&rsquo;s entrance removed and The Loaded Goat resuming limited service this week.</p>
<p>With Autumn Leaves Festival and Mayberry Days on the horizon, there remains some concern about upcoming programming involving foot traffic on streets and sidewalks that may be harmed by the ongoing closure and barriers found at the Main Oak site.</p>
<p>Jordon Edwards has taken over as the events director for The Greater Mount Airy Chamber of Commerce and is the Autumn Leaves Festival director. She took over from Travis Frye who departed for a tourism coordinator job for both Dobson and Surry County in March.</p>
<p>&ldquo;It is an excellent question to be asking and for the time, I feel comfortable agreeing that ALF Vendor spaces will be impacted but to what degree I am not sure,&rdquo; Edwards said. &ldquo;We have started conversations with all relevant parties and hope to have a better picture within a few weeks. Our utmost importance is safety for vendors and attendees, and we will keep that at the forefront of all discussions moving forward.&rdquo;</p>
<p>Since 2013 Lizzie Morrison has been the Main Street coordinator for Mount Airy Downtown, Inc. (MAD). She said she was unable to provide much of an update but did advise that city officials and MAD have &ldquo;been in touch with their development team. At this point, they are still working through the process with their insurance company.&rdquo;</p>
<p>She cast a hopeful tone for the outcome of the Main Oak building and the historic elements found within. &ldquo;All parties are hopeful that the remaining parts of the historic Main Oak Building will be saved.&rdquo;</p>
<p>&ldquo;While the layout of some of our beloved festivals may change a bit, planners are moving forward with the 2022 festival season. We feel confident that our public safety partners at the City of Mount Airy will help to ensure the safety of festival goers and everyday pedestrians around the Main Oak Building. A stabilization system and safety barriers will continue to be in place as long as needed,&rdquo; she said.</p>
<p>Sharing Morrison&rsquo;s concerns about the state of the building is Matt Edwards. He has been fielding questions about the building given his status as executive director of the Mount Airy Museum of Regional History, and the neighbor of the building.</p>
<p>From a recent discussion with contractors, &ldquo;Last I heard they were working with the State Historic Preservation office to try and figure out a plan of action and hopefully identify some funding to help with the fa&#231;ade preservation.&rdquo;</p>
<p>&ldquo;At bare minimum I&rsquo;m sure their architect is pulling together some options for them to consider based on what SHPO, insurance and the engineers say at this point. I know we all want to see something happen quickly, but my experience says this stuff takes time. If you rush it, you end up with bad results.&rdquo; </p>
<p>A request for comment from the preservation office drew no response.</p>
<p>&ldquo;These are old building in a historic district and the developers are people who have taken a calculated gamble on the rehabilitation of the building based on a lot of outside factors that we are not privy to. Those likely include tax credits that are, in most cases, predicated on maintaining the historic fa&#231;ade of the building,&rdquo; Edwards explained.</p>
<p>The sad truth of the matter, he said, is that the state has its hands full with other projects. &ldquo;Ultimately, while it was catastrophic for our downtown, it&rsquo;s just another of many projects they are consulting on.&rdquo;</p>
<p>&ldquo;Personally, I expect it to take months before anything substantive is done, but do I hope they can get in and get some sort of cover on the exposed section because every day that passes more and more rain pours in and continues to damage the inside as well.&rdquo;</p>
<p>That is not what anyone wants to see or hear. The National Weather Service in Blacksburg, Virginia, reports Mount Airy received more than 5.59 inches of rain since July 5, the day of the collapse. Every drop of water that is finding a crack or crevice is being pulled by gravity downward and may be eroding the structural integrity of what is left behind.</p>
<p>&ldquo;That doesn&rsquo;t even scratch the surface on any investigation the insurance company may want to do before they determine if and how much they&rsquo;ll pay out. People don&rsquo;t realize that projects like this are like icebergs &#8211; you see a little bit sticking up but there&rsquo;s a lot going on below the surface.&rdquo;</p>
<p>Edwards further tempered, &ldquo;It&rsquo;s only been three weeks and there are a lot of moving pieces.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112789/police-reports-600" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 29, 2022</p>
   <p>&#8226; A man listed has homeless has been jailed under a $10,000 secured bond on felony charges of breaking and entering and larceny after breaking and entering, according to Mount Airy Police Department reports.</p>
<p>Timothy Lee Browder, 44, was arrested Wednesday after officers encountered him at a residence on Banley Street and discovered that he was wanted on those charges, which had been filed on July 22 with no other details provided. Browder&rsquo;s name had been entered into a national crime database, but it is unclear where the break-in case originated.</p>
<p>He is facing an Aug. 15 appearance in Surry District Court.</p>
<p>&#8226; Police learned Thursday of a crime involving the obtaining of property by false pretense in which a local business was victimized to the tune of $14,293. It involved an unknown suspect using a check from a closed account as payment for goods at Tri-State Carports Inc. on Franklin Street.</p>
<p>&#8226; A vehicle was stolen on July 23 as the result of a break-in at Scenic Motors on Rockford Street. A chain was cut on a gate to gain entry to a secured lot, with a storage building also broken into before the 1996 Ford F-150 pickup was stolen.</p>
<p>The $4,000 truck, gray in color and bearing license plate number TP26923, is owned by Blake Pike King, a Casper Stewart Road resident who is employed by Scenic Motors.</p>
<p>&#8226; Carl Bostic, 18, of 121 Hamburg St., was arrested at his residence on July 22 after police investigated a civil disturbance there.</p>
<p>Bostic allegedly failed to comply &ldquo;with lawful orders,&rdquo; which impeded that investigation, records state. He was charged with resisting, delaying or obstructing a public officer; confined in the Surry County Jail under a $500 secured bond; and slated for an Aug. 8 District Court appearance.</p>
<p>A Smith and Wesson 9mm M&#038;P Shield handgun also was seized during the incident.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle" title="Crash snarls U.S. 52 traffic near Pinnacle" style="color:black">Crash snarls U.S. 52 traffic near Pinnacle</a></h1>
   <p class="entry-meta">July 29, 2022</p>
   <p>An early evening tractor-trailer crash has snarled traffic on U.S. 52 N, near Exit 131. not far from Pinnacle.</p>
<p>According to the North Carolina Department of Transportation, the crash occurred at 5:49 p.m. and has resulted in one of the northbound lanes of U.S. 52 being closed.</p>
<p>&ldquo;Expected impact to traffic is high,&rdquo; the agency said as traffic back up for more than a mile at the wreck location, with the line of stalled traffic expected to grow. Southbound lanes were clear with traffic moving as normal.</p>
<p>It was not immediately clear what caused the wreck, how many vehicles might be involved, nor if there were any injuries. Highway department officials said traffic would likely be slowed at least until 8:30 p.m. while crews worked to clear the scene.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112784/hospital-earns-top-rating-in-annual-report" title="Hospital earns top rating in annual report" style="color:black">Hospital earns top rating in annual report</a></h1>

            <a href="https://www.mtairynews.com/news/112784/hospital-earns-top-rating-in-annual-report" title="Hospital earns top rating in annual report">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128743611_web1_IMG-3333.jpg" alt="Hospital earns top rating in annual report">
            </a>
   <p class="entry-meta">July 29, 2022</p>
   <p>Northern Regional Hospital has earned a five-star rating for quality care &#8211; the highest award possible &mdash; in the most recently published &lsquo;Hospital Compare&rsquo; report of the Centers for Medicare &#038; Medicaid Services.</p>
<p>Northern Regional Hospital is one of 12 hospitals in North Carolina, and the only hospital in the region, to be so highly rated.</p>
<p>&ldquo;This five-star designation comes on the heels of our recent Leapfrog &lsquo;Grade A,&rsquo; the highest rating in patient safety, and is a testament to our unwavering commitment to quality care and service excellence,&rdquo; said Chris A. Lumsden, president and chief executive officer of Northern Regional Hospital. &ldquo;As we grow, improve, and expand clinical services and programs, we will uphold the superior standards that we have established in the delivery of high quality, safe care to patients and the communities we serve. Congratulations go to our entire Northern team.&rdquo;</p>
<p>The Hospital Compare report, released July 27, compared quality data from 3,093 hospitals in the nation by looking at seven measurable indicators of quality performance, including the self-reported experiences of patients. Only 14% of hospitals in the country received a five-star rating. Hospitals are awarded between one and five stars based on quality performance, with five stars being the highest achievement for excellence.</p>
<p>According to Medicare.gov, Hospital Compare summarizes a variety of measures across seven areas of quality into a single rating for each hospital. Those measures are mortality, safety of care, readmissions, patient experience, effectiveness of care, timeliness of care, and efficient use of medical imaging. The report is designed to help patients make decisions about where they seek health care and encourage hospitals to continuously improve quality of care and patient safety.</p>
<p>&ldquo;Northern Regional Hospital&rsquo;s five-star designation speaks to the dedication of each member of our healthcare team &#8211; including physicians, nurses, allied-health professionals, administrators, support staff, and volunteers &#8211; who are focused 24/7 on delivering top-quality care to patients,&rdquo; said Robin H. Hodgin, senior vice president for patient services and chief nursing officer. &ldquo;It also speaks to the cherished level of trust our patients have in us to provide them with high-quality care and heartfelt compassion.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112775/adam-johnson-buys-jeff-johnson-chevrolet" title="Adam Johnson buys Jeff Johnson Chevrolet" style="color:black">Adam Johnson buys Jeff Johnson Chevrolet</a></h1>
   <p class="entry-meta">July 29, 2022</p>
   <p>After almost 30 years of service to the Twin Counties and the New River Valley, Jeff and Sharon Johnson have sold Jeff Johnson Chevrolet to their son, Adam Johnson. The dealership will also be changing its name to Johnson Family Chevrolet, to reflect its success as a team, and its commitment to family values.</p>
<p>&ldquo;I am very excited to have purchased Jeff Johnson Chevrolet,&rdquo; said new owner Adam Johnson. &ldquo;I want to assure everyone we are going to continue with the same values that we have always offered including our no doc, processing or hidden fees approach, value pricing, family atmosphere and large inventory selection.&rdquo;</p>
<p>Johnson continued, &ldquo;I have chosen to change the name of the dealership to Johnson Family Chevrolet to reflect the fact that our success really comes from all of our team members and their dedication ensuring the very best in customer experiences.&rdquo;</p>
<p>&ldquo;We, of course, will continue the Johnson traditions, while also streamlining our customers shopping processes, making it easier than ever to purchase a new Chevrolet or quality pre-owned vehicle.&rdquo;</p>
<p>Johnson Family Chevrolet will retain the entire staff and strive to serve the community.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112771/grant-awarded-to-childrens-center" title="Grant awarded to Children&#8217;s Center" style="color:black">Grant awarded to Children&#8217;s Center</a></h1>

            <a href="https://www.mtairynews.com/news/112771/grant-awarded-to-childrens-center" title="Grant awarded to Children&#8217;s Center">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128736187_web1_Foundation-thisss.jpg" alt="Grant awarded to Children&amp;#8217;s Center">
            </a>
   <p class="entry-meta">July 28, 2022</p>
   <p>A local organization that targets child abuse along with serving neglected and at-risk youth has become the latest grant recipient of the Mount Airy/Surry County Community Foundation.</p>
<p>The grant was awarded to a non-profit entity located in Dobson which was long known as the Children&rsquo;s Center of Surry Inc., before being renamed Children&rsquo;s Center of Northwest North Carolina in 2019.</p>
<p>A competitive grants program that is undertaken annually by the Mount Airy/Surry County Community Foundation resulted in the $1,530 award to the Children&rsquo;s Center from the foundation&rsquo;s community grantmaking fund. It will be used for life skills education.</p>
<p>&ldquo;Nonprofits are the bedrock of our community,&rdquo; Jay Williams, advisory board president of the Mount Airy/Surry County Community Foundation, said in a statement. &ldquo;We&rsquo;re honored to grant to an organization that helps our children thrive.&rdquo;</p>
<p>The Children&rsquo;s Center of Northwest North Carolina offers a wide range of programs that support the prevention, intervention and treatment of child abuse. It also provides services for neglected and at-risk youth. The center operates two residential cottages &mdash; in Surry and Yadkin counties &mdash; and serves families throughout Northwest North Carolina.</p>
<p>It has been in existence since 1998.</p>
<p>The Mount Airy/Surry County Community Foundation, formed in 1999, is led by a local volunteer advisory board that helps build community assets by creating permanent endowments, making grants and leveraging leadership and partnerships &#8211; all to benefit the city and county.</p>
<p>That board advises the Mount Airy/Surry County Community Fund, an unrestricted community grantmaking resource to support local needs.</p>
<p>Advisory board members live and work in the county, positioning them to strategically leverage resources, meet those needs and access opportunities.</p>
<p>In addition to Williams, the members include Sam Wagoner (vice president), Chris Duggins (secretary/treasurer), Carol Burke, Tanya Jones, Darren Lewis, Emily Loftis, Morris Samet and Betty Wright.</p>
<p><strong>Public support a key</strong></p>
<p>The Mount Airy/Surry County Community Foundation, an affiliate of the North Carolina Community Foundation, provides an easy way for folks to support the place they call home.</p>
<p>Someone can open an endowment for his or her favorite cause at any time or contribute to an existing fund in any sum.</p>
<p>Tax-deductible contributions, made payable to the Mount Airy/Surry County Community Foundation, can be mailed to the North Carolina Community Foundation, 3737 Glenwood Ave., Suite 460, Raleigh, NC, 27612.</p>
<p>Donations can also be made online at nccommunityfoundation.org.</p>
<p>The entity in Raleigh, the single statewide community foundation serving North Carolina, has administered more than $217 million in grants since its inception in 1988.</p>
<p>With more than $400 million in assets, the North Carolina Community Foundation sustains in excess of 1,200 endowments established to provide long-term support of a broad range of community needs, non-profit organizations, institutions and scholarships.</p>
<p>It partners with a network of affiliate foundations to provide local resource allocation and community assistance across the state. An important component of the North Carolina Community Foundation&rsquo;s mission is to ensure that rural philanthropy has a voice at local, regional and national levels. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112770/police-reports-599" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 27, 2022</p>
   <p>&#8226; A Mount Airy man has been jailed under a $15,000 secured bond on a felony charge of abusing a disabled elder, resulting in injury, according to city police reports.</p>
<p>Brandon Michael Senter, 35, of 131 Cartwright Lane, was encountered by officers last Friday during a suspicious-person investigation at the AutoZone Auto Parts store on Rockford Street, where he is listed as an employee, and found to be wanted on that charge.</p>
<p>It had been filed on Feb. 9 through the Surry County Sheriff&rsquo;s Office with no additional details provided. Senter is facing an Aug. 8 appearance in District Court.</p>
<p>&#8226; Robert Samuel Joyner, 59, of 122 Northwood Drive, was charged with hit and run Sunday, stemming from a traffic crash on Five Forks Trail at Fairview Avenue.</p>
<p>A 2009 Infiniti QX56 that Joyner was driving during that incident was located unoccupied in the parking lot of Northwood Apartments Saturday and positively identified then by a witness to what happened. Joyner came to the police station the next day and stated that he was operating the vehicle involved and had fled the scene of the crash.</p>
<p>The case is scheduled for the Sept. 26 session of Surry District Court.</p>
<p>&#8226; Jordan Matthew Wood, 25, of 1643 U.S. Highway 21, State Road, in the Elkin area, was confined in the Surry County Jail without privilege of bond Monday on a charge of assault on a female.</p>
<p>Wood is accused of wrapping his hands around the throat of Vanessa Floridalma Rodriguez of N.C. 268 at Dobson and scratching her neck.</p>
<p>This allegedly occurred Sunday afternoon at a business where Rodriguez is employed, Metro by T-Mobile, on Rockford Street. Wood was arrested there Monday afternoon after he was encountered by officers during a suspicious-vehicle investigation at that location.</p>
<p>He is facing an Aug. 8 appearance in District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112767/beasley-makes-campaign-stop-in-pilot-mountain" title="Beasley makes campaign stop in Pilot Mountain" style="color:black">Beasley makes campaign stop in Pilot Mountain</a></h1>

            <a href="https://www.mtairynews.com/news/112767/beasley-makes-campaign-stop-in-pilot-mountain" title="Beasley makes campaign stop in Pilot Mountain">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128737239_web1_surry-county-coffee-shop.jpg" alt="Beasley makes campaign stop in Pilot Mountain">
            </a>
   <p class="entry-meta">July 27, 2022</p>
   <p>U.S. Senate candidate Cheri Beasley spoked with area voters in Pilot Mountain on Monday, part of her campaign swing through the region with stops in Surry, Stokes, Rockingham, and Caswell counties.</p>
<p>She visited the region, her campaign said, to &ldquo;hear about their (voter) concerns and discuss her commitment to standing up to Washington and big corporations to do what is best for North Carolina. Cheri held community conversations with voters and met with small business owners to hear from them about how she can best support small businesses in the Senate.&rdquo;</p>
<p>&ldquo;Today I heard from small business owners that are struggling to stay afloat as prices rise and don&rsquo;t have all the tools they need to strengthen their businesses, including affordable childcare. It shouldn&rsquo;t be this way, and it doesn&rsquo;t have to be,&rdquo; Beasley said. &ldquo;But it starts with having a senator who will stand up for the people and their needs first, and not corporations. Small businesses are the backbone of our economy and help our communities thrive, and I will stand up for small business owners in the Senate.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112761/rotary-recognizes-student-achievements" title="Rotary recognizes student achievements" style="color:black">Rotary recognizes student achievements</a></h1>

            <a href="https://www.mtairynews.com/news/112761/rotary-recognizes-student-achievements" title="Rotary recognizes student achievements">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128740123_web1_Rotarize-1-603x509.jpg" alt="Rotary recognizes student achievements">
            </a>
   <p class="entry-meta">July 27, 2022</p>
   <p>A Rotary Club of Mount Airy meeting Tuesday had a distinctly youthful appearance, which included students being recognized for academic and other achievements along with one person who&rsquo;ll be participating in an upcoming jiu-jitsu competition. </p>
<p>Local Rotarian Rachael Williams is preparing for the Brazilian Jiu-Jitsu World Master Championship scheduled for Sept. 1-3 in Las Vegas.</p>
<p>Brazilian jiu-jitsu is described as a grappling-based martial art that recognizes how it is easier to control an opponent on the ground as opposed to a standing position. Once taking the opponent down, the aim is to wrestle for dominant control positions from which the opponent can be rendered harmless and forced to submit.</p>
<p>The Rotary Club of Mount Airy&rsquo;s Global Outreach Committee is a sponsor of Williams&rsquo; participation. A $300 check for sponsorship funds was presented to her during Tuesday&rsquo;s meeting at Cross Creek Country Club.</p>
<p>Williams will be promoting the local group during the international competition in the form of a patch on the front of her jacket providing what she called &ldquo;great visibility.&rdquo; Matches during the event will be live streamed, powered by FloSports, a subscription service.</p>
<p>&ldquo;I am blown away and so thankful for this opportunity to take the Mount Airy Rotary name with me to Las Vegas in September,&rdquo; Williams commented.</p>
<p><strong>Scholarship awards</strong></p>
<p>Another Rotary initiative that supports higher-education aspirations of local students also took center stage Tuesday.</p>
<p>&ldquo;Every spring we give scholarships and it is dependent on how much money we have,&rdquo; said the club&rsquo;s Polly Long. &ldquo;And this year we were able to give two.&rdquo;</p>
<p>Awards of $500 each went to Paxton Reece and Kade Norman, recent graduates of Mount Airy and Surry Central high schools, respectively. Norman was presented a check at a Rotary meeting on June 28, which Reece was unable to attend, so she received hers Tuesday.</p>
<p>Along with academic performance, the scholarship criteria includes community service through the countywide Interact Club, a youth branch of the Rotary organization which encourages participation in service projects.</p>
<p>Scholarship recipients must be members of that group. &ldquo;We look at what they&rsquo;ve done for the community,&rdquo; Long explained.</p>
<p>Reece, who is headed to the University of North Carolina to study psychology, took part in the Lunch Buddies program at B.H. Tharrington Primary School, played a role in Blue Bear Bus activities and participated in a dog wash.</p>
<p>Norman, who will pursue nursing training at Surry Community College, aided food distribution for those in need, participated in a cleanup effort and assisted in a building program of the Greater Mount Airy Habitat for Humanity.</p>
<p><strong>Youth leaders</strong></p>
<p>Also recognized Tuesday were two local students who are winners of Rotary Youth Leadership Awards.</p>
<p>They are Devin Davis, a rising senior at Mount Airy High School, and Katie O&rsquo;Neal, who will be entering the 12th grade at Surry Central High School.</p>
<p>Rotary Youth Leadership Awards involve a program coordinated by Rotary clubs worldwide, which includes thousands of young people being chosen to participate in the highly selective program that provides training for their future endeavors.</p>
<p>The local students&rsquo; selection as award winners led to their attendance at the recent Rotary Youth Leadership Awards Conference at Oak Ridge Military Academy in Guilford County.</p>
<p>Both Davis and O&rsquo;Neal got a chance to speak about their activities there during Tuesday&rsquo;s Rotary meeting and how meaningful that gathering was to them.</p>
<p>Davis called it easily &ldquo;the best experience of my life,&rdquo; and expressed gratitude to the club members for sending her to the conference. &ldquo;I can&rsquo;t thank you enough,&rdquo; she told them.</p>
<p>The event stressed the fact that the future is now, the student added.</p>
<p>&ldquo;It showed me that I am not a leader of tomorrow, but a young leader of today.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112757/council-continuing-war-of-words-over-andy-mural" title="Council continuing war of words over Andy mural" style="color:black">Council continuing war of words over Andy mural</a></h1>

            <a href="https://www.mtairynews.com/news/112757/council-continuing-war-of-words-over-andy-mural" title="Council continuing war of words over Andy mural">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128737875_web1_Mural-thiss.jpg" alt="Council continuing war of words over Andy mural">
            </a>
   <p class="entry-meta">July 27, 2022</p>
   <p>Along with recent summer temperatures, a new Andy Griffith mural on Moore Avenue remains a hot topic at City Hall &mdash; not the mural itself, but related parking and sidewalk changes there which one official says were done improperly. </p>
<p>&ldquo;We didn&rsquo;t follow our charter,&rdquo; Commissioner Jon Cawley said during the last council meeting in a continuing debate over an issue that first began heating up when it last had met on June 16.</p>
<p>And the flame was turned up higher last Thursday night when Cawley came armed with copies of Mount Airy&rsquo;s charter &mdash; the official document specifying the rights and duties of city government &mdash; documentation he&rsquo;d been asked to produce at the previous session.</p>
<p>Cawley, who has said repeatedly that he loves the new mural, contends, however, that only the Mount Airy Board of Commissioners had the authority to change the street infrastructure there. This included widening the sidewalk to allow a better observation area for the public, which caused two parking spaces to be lost.</p>
<p>The often-outspoken North Ward commissioner &mdash; who is running for mayor this year &mdash; said that rather than the board, City Manager Stan Farmer authorized the recent infrastructure work.</p>
<p>Cawley read a pertinent section of the municipal charter, taking up about a page, which states that the city board has the power to authorize both street and sidewalk changes and makes no mention of the city manager&rsquo;s role. He focused on the loss of the parking spots, indicating that affected business owners should have had a chance to weigh in on that at a public hearing.</p>
<p><strong>Nitpicking, micromanaging?</strong></p>
<p>Other members of the city council disagreed last Thursday with Cawley&rsquo;s assessment of the matter, which had arisen in June in connection with an unrelated request from a local body shop owner regarding a sign.</p>
<p>Frank Fleming, also known for his modified racing career, is seeking an amendment to a city ordinance which would allow him to have a taller sign at a new shop location on Merita Street which isn&rsquo;t presently permitted. A public hearing on the proposed amendment is scheduled for Aug. 18.</p>
<p>Cawley Thursday reiterated a previous statement that Fleming is doing this &ldquo;the right way&rdquo; in conforming to the rules, compared to what he believes is no respect being shown for city procedure concerning the mural site.</p>
<p>&ldquo;We didn&rsquo;t do it the right way,&rdquo; Cawley said of his position that the board should have authorized the work, while quickly adding that he is not trying to call out the city manager, who came aboard in January.</p>
<p>&ldquo;With all due respect, Stan, I appreciate you and I like you,&rdquo; he told Farmer, seated right beside him in the council chambers.</p>
<p>&ldquo;We didn&rsquo;t follow our charter,&rdquo; said Cawley, who added that &ldquo;I just throw my hands up&rdquo; if fellow officials think there is no need to abide by that document.</p>
<p>Others on the city board, in attempting to counter Cawley&rsquo;s argument, said there was a gray area involved with the mural-related work and their interpretation of the charter. This was after Commissioner Marie Wood asked Cawley to read the key passages aloud while presiding at the meeting in her dual role as mayor pro tem due to the absence of Mayor Ron Niland.</p>
<p>&ldquo;I don&rsquo;t get that,&rdquo; Wood said of Cawley&rsquo;s accusation while advising that she sees nothing in the charter explicitly forbidding the city manager from making such decisions. &ldquo;I&rsquo;m trying to wrap my head around how this had anything to do with the mural.&rdquo;</p>
<p>The board&rsquo;s Steve Yokeley, who had asked Cawley to produce documentation that led to the latter&rsquo;s reading of the charter, also weighed in on the matter.</p>
<p>&ldquo;I just think that if we&rsquo;re going to nitpick about allowing the city manager to do what he is charged to do,&rdquo; Yokeley said, &ldquo;it will be a sad day for the city.&rdquo;</p>
<p>Commissioner Tom Koch agreed, saying he could foresee problems &ldquo;if the city manager has to come to us every time anything is done in this town.&rdquo;</p>
<p>&ldquo;We just can&rsquo;t micromanage,&rdquo; Yokeley said. &ldquo;We have to look at the big picture and set policy.&rdquo;</p>
<p>Yokeley disagreed with Cawley&rsquo;s interpretation of the charter, saying he also doesn&rsquo;t see language prohibiting Farmer from removing a small parking section.</p>
<p>&ldquo;The question was whether the city manager had the authority to take two parking spaces.&rdquo;</p>
<p>&ldquo;Where does it stop?&rdquo; Cawley responded in suggesting that a couple of parking spots lost today could mean 24 being taken later under the same scenario &mdash; impacting affected businesses.</p>
<p><strong>Attorney offers opinion</strong></p>
<p>Toward the end of the mural debate that took up most of the meeting, Commissioner Joe Zalescik asked City Attorney Hugh Campbell for his assessment on what had transpired &mdash; &ldquo;because none of us up here went to law school.&rdquo;</p>
<p>Campbell concurred with Cawley that the board has the authority to make street/sidewalk changes, as the charter states, saying he couldn&rsquo;t recall a similar case of parking spots being removed without board action. Campbell has been city attorney since 2002.</p>
<p>Yet he also thinks the city manager did not overstep his authority in the matter or otherwise did anything wrong.</p>
<p>The scope of the mural project had been discussed and approved by the commissioners beforehand, Campbell said of action taken last year.</p>
<p>That finding only produced further debate.</p>
<p>Commissioner Cawley reminded that the mural originally was intended for a wall of Brannock and Hiatt Furniture Co. on North Main Street. It was shifted to the location on Moore Avenue for reasons including a high cost of readying the Brannock and Hiatt wall for paint.</p>
<p>&ldquo;The board never approved putting the mural where it is now,&rdquo; he said, mentioning that all the work was done before this could occur.</p>
<p>&ldquo;I know it&rsquo;s too late now,&rdquo; Cawley said of such a decision. &ldquo;It was too late when I brought it up (last month).&rdquo;</p>
<p>Yokeley said he was aware the mural site was going to be moved.</p>
<p>&ldquo;I&rsquo;m glad you knew about it,&rdquo; Cawley replied. &ldquo;I didn&rsquo;t.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112754/music-at-the-market-concert-series-to-get-underway" title="Music at the Market Concert Series to get underway" style="color:black">Music at the Market Concert Series to get underway</a></h1>

            <a href="https://www.mtairynews.com/news/112754/music-at-the-market-concert-series-to-get-underway" title="Music at the Market Concert Series to get underway">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128739620_web1_Highroad-509x509.jpg" alt="Music at the Market Concert Series to get underway">
            </a>
   <p class="entry-meta">July 27, 2022</p>
   <p>Food, agriculture and bluegrass picking are staples in Surry County and starting Friday, Aug. 26, the three will blend together in harmony when the Music at the Market concert series kicks off at the Dobson Farmer&rsquo;s Market.</p>
<p>Folks from all over will be able to satisfy their taste buds from food trucks on-site at 6 p.m. and whet their bluegrass appetite with the music of Steve Marshall &#038; Highroad from 7 to 9 p.m.</p>
<p>Admission is free and citizens should bring their lawn chairs. BJ&rsquo;s Fry Shack, My Kitchen, and Station 1978 Firehouse Peanuts are scheduled to be at the first concert.</p>
<p>Utilizing the location of the Farmer&rsquo;s Market off the Dobson U.S. Hwy. 601 exit, at 903 E. Atkins St., Dobson, organizers of the concert series hope it will be a crowd pleaser and a perennial draw.</p>
<p>All concerts in the series are free and will be held at the same time of the evening from late summer through the fall, which should make for cooler weather &mdash; fingers crossed.</p>
<p>The concert series is sponsored by Carolina West Wireless, Surry Communications, Frontier Natural Gas and Surry-Yadkin Electric Membership Corporation.</p>
<p>There are six bands set to perform during Music at the Market.</p>
<p>&ldquo;Combining their precise instrumental skills with their powerful harmony, Steve Marshal &#038; Highroad produce music embedded in the bluegrass tradition with feeling and soul,&rdquo; according to promotional material for the band.</p>
<p>The next show will be held on Sept. 9 featuring Hubert Lawson &#038; the Bluegrass Country Boys. They have been described as a hard-driving traditional bluegrass and bluegrass gospel band playing in North Carolina and surrounding areas.</p>
<p>Hubert Lawson, who emcees the show and plays guitar, shares the stage with his wife Vera, on bass, and their two sons Lee and Eddie Lawson.</p>
<p>Wood Family Tradition will wrap up the month with their show on Sept. 30. Family values, legacy, faith and humor are just a few things that Wood Family Tradition bring to the stage with more than 150 years of combined experience in the Bluegrass and Bluegrass Gospel genre.</p>
<p>Wood Family Tradition has its roots from legendary banjoist and songwriter Al Wood. Mike and Bobby are his sons and Jason is his grandson. Other members include Jason&rsquo;s wife Mackenzie, and banjoist Brian Aldridge.</p>
<p>Get the fiddles ready for The Country Boys on Oct. 7. The Country Boys have played in most of the regional fiddler&rsquo;s conventions, and they have won the coveted first place in the Galax Fiddlers Convention competition several times. The band also placed second runner-up in the old Union Grove Fiddlers Convention.</p>
<p>The band specialized in fiddle tunes and receives a lot of their repertoire from Kenny Baker and Lester Flatt. More recent influences have come from the Country Gentlemen, while adding their own modern twist.</p>
<p>On Oct. 28 it will be time for Gap Civil to take the state for Music at the Market. The group is an Appalachian Mountain Music band built on the motto of honor and innovation. They honor the mountain traditions that have shaped and rooted their music, yet they take great pride in innovative and exciting original songs, tunes and arrangements.</p>
<p>Gap Civil was formed in 2017 in Sparta and features Caroline Noel Beverley on guitar and vocals, Chris Johnson on banjo and bass, Lucas Pasley on fiddle and vocals and Kyle Dean Smith on bass and lead guitar.</p>
<p>Slate Mountain Ramblers will end the roster of performances with a bang on Nov. 11. The Slate Mountain Ramblers is a family old-time band from Mount Airy. They formerly lived in Ararat, Virginia. For many years, Richard Bowman, his wife Barbara and their daughter Marsha have spent weekends playing music. Richard plays fiddle, Barbara the bass and Marsha the claw-hammer banjo.</p>
<p>The band has a winning tradition at fiddler&rsquo;s conventions throughout the years. Richard, on fiddle, and Marsha, on claw-hammer banjo, have received many individual awards. The Slate Mountain Ramblers play for shows, dances, family and community gatherings, benefits and compete at fiddler&rsquo;s conventions throughout the year.</p>
<p>The Ramblers have played internationally at the Austrian Alps Performing Arts Festival and in Gainsborough, England for the Friends of American Old Time Music and Dance Festival. They also lead fiddle, banjo, bass and dance workshops.</p>
<p>No music festival would be complete without a cold drink and something to snack on. Scheduled food trucks to appear at this year&rsquo;s Music at the Market Concert Series include:</p>
<p>&#8226; BJ&rsquo;s Fry Shack: Aug. 26</p>
<p>&#8226; My Kitchen: Aug. 26, Sept. 9</p>
<p>&#8226; Shikora Express on Wheels: Sept. 30</p>
<p>&#8226; 13 Bones Food Truck: Oct. 7</p>
<p>&#8226; Mermaids On the Go: Sept. 30, Oct. 28 and Nov. 11</p>
<p>&#8226; Station 1978 Firehouse Peanuts LLC: Aug. 26, Sept. 9, Sept. 30, Oct. 7, Oct. 28 and Nov. 11.</p>
<p>If the tunes were not enough, the food trucks may add an extra tasty incentive for people to come out and enjoy dinner and music, organizers said. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112736/east-surry-names-cadet-of-the-semester" title="East Surry names Cadet of the Semester" style="color:black">East Surry names Cadet of the Semester</a></h1>

            <a href="https://www.mtairynews.com/news/112736/east-surry-names-cadet-of-the-semester" title="East Surry names Cadet of the Semester">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128572831_web1_Picture1.jpg" alt="East Surry names Cadet of the Semester">
            </a>
   <p class="entry-meta">July 27, 2022</p>
   <p>Toward the end of the most recent school year, one cadet was recognized on behalf of the Cardinal Battalion as Cadet of the Semester for his work.</p>
<p>Cadet SSG Joseph Boggs was tapped as the Cadet of the Semester, which meant not only being recognized for his academic success and passing a set of question posed by a panel, but the honor comes with a promotion to the next rank.</p>
<p>Joseph, along with several other cadets, were asked a series of questions based on the JROTC curriculum. The panel judging their replies was made up of Cadet Command Sergeant Major Dylan Myers, Cadet Major Maria Chilton, Cadet First Sergeant Hunt McMasters, Cadet First Lieutenant Dylan Brock and Cadet Captain Travis Watson.</p>
<p>In order to compete cadents must maintain an &ldquo;A&rdquo; average. The cadets were graded on military bearing, appearance, and execution of drill. Each cadet was asked a maximum of ten questions. They were all scored on how well each individual answered the question and how well they executed their drill movements.</p>
<p>All participating cadets earned a ribbon to display on their dress uniform.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112733/davies-joins-staff-at-northern-regional-hospital" title="Davies joins staff at Northern Regional Hospital" style="color:black">Davies joins staff at Northern Regional Hospital</a></h1>

            <a href="https://www.mtairynews.com/news/112733/davies-joins-staff-at-northern-regional-hospital" title="Davies joins staff at Northern Regional Hospital">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128737520_web1_Lindsay-A.-Davies-DO-407x509.jpg" alt="Davies joins staff at Northern Regional Hospital">
            </a>
   <p class="entry-meta">July 27, 2022</p>
   <p>Lindsay Davies, D.O., has joined the medical staff of Northern Regional Hospital to serve as a Hospitalist physician for inpatients at the nationally recognized 133-bed community hospital.</p>
<p>A board-certified physician, Dr. Davies served previously as a hospitalist at Bristol Regional Medical Center in Bristol, Tennessee for two years; and, prior served three years as a hospitalist at Johnston Memorial Hospital in Abingdon, Virginia; and a resident physician at Norton Community Hospital.</p>
<p>&ldquo;We are very pleased to welcome Dr. Davies to our medical staff,&rdquo; said Jason W. Edsall, MD, chief medical officer of Northern Regional Hospital. &ldquo;Her broad-based medical knowledge and experience, as well as her demonstrated commitment to providing quality care to patients, is a great fit for our hospital.&rdquo;</p>
<p>Dr. Davies&rsquo; path to becoming a physician and, ultimately, a hospitalist (a specialist for inpatient hospital care) began at an early age when she visited her newborn sister in the hospital and was inspired by her local community family physician. &ldquo;I grew up in the mountains of Appalachia where the only community doctor in town was an absolute pillar. Dr. Janice Gable manifested compassion, intelligence, and the actual art of medicine by caring for and treating the relatively rural community. She showed me that a woman could contribute so much goodness to the world which drove me forward and inspired me. Over the years medical interactions fascinated me and the direction of my life was very clear. The Science of how amazing the human body is drew me in completely.&rdquo;</p>
<p>Dr. Davies&rsquo; approach to patient care is to &ldquo;meet patients where they are &mdash; sometimes that means a lot of listening and sometimes teaching and instruction. I believe in gentle but direct conversations, as most people appreciate a straight shooter. I&lsquo;ve also found that if you break the science down and make it more relatable, the patient is more likely to understand the problem and buy into the treatment plan.</p>
<p>&ldquo;This empowers the patient to contribute to their care from a place of respect and understanding. For example, I will sometimes describe the urinary system in plumbing terms, or neurologic or cardiac issues more as electrical situations. This helps patients relate to something they are more familiar with and therefore better understand what we are dealing with and how to go about treating the problem we&rsquo;re facing.&rdquo;</p>
<p>After earning her Bachelor of Science degree in biology from Alice Lloyd College in Kentucky, she attended Lincoln Memorial University in Harrogate, Tennessee and earned her Doctor of Osteopathic Medicine (D.O.) degree in 2013. The newly minted doctor then became a resident physician at Norton Community Hospital where she began an intensive three-year residency program in internal medicine.</p>
<p>&ldquo;During my residency, I found through my rotations that I enjoyed the hospital setting the most, as that is where patients are very sick and you can follow their case to help them heal.&rdquo;</p>
<p>Dr. Davies is a member of the American Medical Association and has served on numerous committees at previous hospitals, including patient safety committee and medical staff committees.</p>
<p>Dr. Davies is enjoying working with colleagues and applying her medical knowledge and skills to help inpatients at Northern Regional Hospital. &ldquo;The group of physicians I am working with work well together, which leads to a collegial environment that thrives. I was impressed by the level of organization, dedication, and willingness to work together to ensure everyone in the group is an equal partner.&rdquo;</p>
<p>She was attracted to Northern Regional Hospital for many reasons. &ldquo;It is an independent community hospital with a commitment to give back to the community and remain independent,&rdquo; said Davies. &ldquo;I am also impressed at the magnitude of welcomeness I have felt. This is also a stunning part of the country not too far from home. It seems like a terrific place to raise my family with so much to offer them. I am so excited to join the team.&rdquo;</p>
<p>Davies has three children, ages 6, 4, and 18 months old. They enjoy playing outdoors together, completing puzzles, conducting science experiments at home, and playing with cousins and their pets. They have two dogs and a bearded dragon.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112725/a-year-of-awards-for-the-north-surry-yearbook" title="A year of awards for the North Surry Yearbook" style="color:black">A year of awards for the North Surry Yearbook</a></h1>

            <a href="https://www.mtairynews.com/news/112725/a-year-of-awards-for-the-north-surry-yearbook" title="A year of awards for the North Surry Yearbook">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128710961_web1_yearbook-383x509.jpeg" alt="A year of awards for the North Surry Yearbook">
            </a>
   <p class="entry-meta">July 27, 2022</p>
   <p>The 2022 North Surry yearbook recently competed in the North Carolina Scholastic Media Association statewide contest at UNC Chapel Hill and brought home the highest honor in school history.</p>
<p>In the overall contest, the 2022 yearbook was named an All-North Carolina selection. This is the association&rsquo;s highest rating. All-North Carolina yearbooks demonstrate excellence in all areas of journalism. North Surry was one of only thirteen schools in the state to earn this honor.</p>
<p>In the section contests, the book received third place for the cover and for coverage. Advertising also received honorable mention.</p>
<p>In the individual contests, Marissa Casstevens won third place for sports captions. Ashley Flores won third place for sports photography and honorable mention for sports spread design.</p>
<p>The 2021 yearbook was previously named a Yearbook of Distinction at the High School Journalism Awards held by the North Carolina Scholastic Media Association at the University of North Carolina at Chapel Hill.</p>
<p>The contest is open to every school in the state. Public, private, and charter high schools of every size compete against each other in the overall and individual contests. The section awards are broken down into two categories, large and small schools.</p>
<p>This wasn&rsquo;t the only accolade the North Surry staff received. The 2021 North Surry yearbook is included in the latest volume of Possibilities, an idea book from Walsworth Publishing Company that is distributed nationally to current and prospective customers. </p>
<p>&ldquo;The Possibilities book is a collection of Walworth&rsquo;s favorites that have been gathered &lsquo;in hopes of creating a one-stop ideation shop&rsquo; for schools. The portion of the publication containing spreads showcases schools that &lsquo;came up with new spins on traditional topics, created eye-catching designs and masterfully utilized their photography and illustrations to create something masterful,&rsquo;&rdquo; said Walsworth.</p>
<p>A spread covering National Dog Day is featured in the book. Madalyn Edwards wrote the copy for the page. Marissa Casstevens, Cassidy Hull, Isaac Riggs, Mattie Everitt, Victoria Andre submitted the photographs that were included in the spread.</p>
<p>Junior Ashley Flores submitted a picture to a photography contest of a football player carrying a North Surry flag running onto the football field. That photograph also was selected to be included in the Possibilities book. Additionally, it will be included as the main varsity football photograph in the 2022 yearbook. The 2021 yearbook editors were Meg Adams and Madalyn Edwards. The 2022 yearbook editors are Marissa Casstevens, Madalyn Edwards, Micah Felts, Cassidy Hull.</p>
<p>&ldquo;Our goal is always to make a better book than we did the year before, and the 2021 yearbook staff raised the bar for us. At the beginning of each school year, we go to the Possibilities book for ideas because it is a curated collection from some of the best yearbook programs in the country. I am really proud of the work that my students create because they have grown our program into one that others across the country can go to for inspiration,&rdquo; said North Surry yearbook adviser Myra Combs.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112721/kiwanis-club-donates-to-scc-scholarship-fund" title="Kiwanis Club donates to SCC scholarship fund" style="color:black">Kiwanis Club donates to SCC scholarship fund</a></h1>

            <a href="https://www.mtairynews.com/news/112721/kiwanis-club-donates-to-scc-scholarship-fund" title="Kiwanis Club donates to SCC scholarship fund">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128718587_web1_pic-1-407x509.jpg" alt="Kiwanis Club donates to SCC scholarship fund">
            </a>
   <p class="entry-meta">July 26, 2022</p>
   <p>The Kiwanis Club of Mount Airy recently presented a check to the Surry Community College Foundation for its scholarship fund. Bettsee McPhail, chapter president, presented the check to Sheila Franklin, SCC Foundation executive director.</p>
<p>The Kiwanis Club of Mount Airy Scholarship is awarded to a student who is a Key Club member of North Surry or Mount Airy high schools. The student must have a 3.0 grade point average and demonstrate financial need. The recipient can study any program at Surry Community College.</p>
<p>&ldquo;The Surry Community College Foundation greatly appreciates the generous monetary gifts from individuals, organizations, and civic groups such as the Kiwanis Club of Mount Airy,&rdquo; Franklin said. &ldquo;Without the kindness, generosity, and philanthropic heart of those in our community, many students would not be able to achieve their educational goals and ultimately their career goals. We are so fortunate to be in a position to facilitate these scholarship monies with students in need.&rdquo;</p>
<p>The Kiwanis Club of Mount Airy works to promote different causes, including drug overdose awareness campaigns, the local historical preservation society and promoting organ donation through the Donate Life Campaign. The Mount Airy Chapter is ranked first in North Carolina for its work in encouraging individuals to become organ donors.</p>
<p>Anyone interested in joining the Kiwanis Club of Mount Airy should contact McPhail at P.O. Box 705, Mount Airy, NC 27030. Individuals must be at least 18 years of age to join.</p>
<p>Surry Community College opened in 1964, and the Surry Community College Foundation was established in 1966 to provide financial support to students and the college at-large, promoting educational opportunity for students. As a part of its mission, the foundation administers a number of student scholarships sponsored by individuals, civic organizations, and business/industry partners.</p>
<p>Those interested in learning more about the foundation and how to support scholarships may contact Franklin, SCC Foundation executive director, at 336-386-3205 or franklins@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112719/poet-turned-doctor-donating-book-proceeds-to-clinic" title="Poet-turned-doctor donating book proceeds to clinic" style="color:black">Poet-turned-doctor donating book proceeds to clinic</a></h1>

            <a href="https://www.mtairynews.com/news/112719/poet-turned-doctor-donating-book-proceeds-to-clinic" title="Poet-turned-doctor donating book proceeds to clinic">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128727959_web1_Poet-this-537x509.jpg" alt="Poet-turned-doctor donating book proceeds to clinic">
            </a>
   <p class="entry-meta">July 26, 2022</p>
   <p>Before he became a member of the medical profession, Dr. David Dixon was a poet.</p>
<p>&ldquo;I got my first poem published in 1992,&rdquo; he said of the days preceding the beginning of his training to become a family physician.</p>
<p>Now retired from that field, Dixon&rsquo;s love of writing has come full circle with the recent publishing of his first book of poetry which also is meshing with one of the Mount Airy resident&rsquo;s longtime passions as a doctor: the Surry Medical Ministries clinic.</p>
<p>Dixon is donating every penny of proceeds from advance sales of the book &mdash; titled &ldquo;The Scattering of Saints&rdquo; &mdash; to the Rockford Street clinic that provides free health-care services to low-income uninsured patients. He is medical director of the all-volunteer facility, which the local doctor has been involved with since 2003, about 10 years after it first opened.</p>
<p>Surry Medical Ministries officials, including Dixon&rsquo;s wife Nancy, who is president of its board of directors, are presently engaged in a $3.5 million fundraising campaign aimed at providing a larger facility to meet a growing demand for the clinic&rsquo;s services.</p>
<p>The organization has been generating support from various sources, including state and local governmental funding, to make the project a reality, with the sales of Dr. Dixon&rsquo;s book part of that equation.</p>
<p>&ldquo;It was accepted for publication about two years ago,&rdquo; he said of the collection of poems that took about three years to write. The book was put out by Hermit Feathers Press, a small independent publisher based in Clemmons which specializes in regional poetry of the Southeast.</p>
<p>The 109-page work explores a variety of subject matter from a life that also included time as a seminary student.</p>
<p>&ldquo;It&rsquo;s a little bit of everything,&rdquo; Dr. Dixon, 61, added during a book-release celebration at his home last Friday night which was attended by about 50 people.</p>
<p>This includes material derived from his experiences as a physician, along with observations about nature, religion and life in general.</p>
<p>&ldquo;David Dixon whirls readers through languages of faith, illness, love, loss; lives of apostles, pets, poets and trees,&rdquo; says a description of &ldquo;The Scattering of Saints.&rdquo;</p>
<p>&ldquo;He&rsquo;s seen a lot and is not afraid to get it down on the page.&rdquo;</p>
<p>&ldquo;A search for meaning is what it&rsquo;s all about,&rdquo; said the author, also a musician, who was born in Mount Airy but grew up in Peru, where his parents were missionaries. The new book is dedicated to them.</p>
<p>Its title, &ldquo;The Scattering of Saints,&rdquo; is a line from one of the poems.</p>
<p>Among the captivating names of the many it contains are &ldquo;How to Care for a Dogwood,&rdquo; &ldquo;Never Like the Movie&rdquo; and &ldquo;Speed of Light.&rdquo;</p>
<p>Friday night&rsquo;s kickoff event featured readings by other writers, Bill Colvard, Angell Caudill, Jenny Bates, Steve Cushman and Elaine Neil Orr.</p>
<p><strong>Book sale proceeds</strong></p>
<p>Dr. Dixon said 300 advance copies of &ldquo;The Scattering of Saints&rdquo; have been made available for distribution by him, for which 100% of the sale proceeds will be used to benefit the free clinic.</p>
<p>The base cost per volume is $20.</p>
<p>&ldquo;Many people are donating extra for the books,&rdquo; Dixon explained regarding their desire to aid the Surry Medical Ministries mission beyond the $20 price.</p>
<p>Any contributions made above the book purchase are fully tax-deductible, according to Nancy Dixon.</p>
<p>Copies of &ldquo;The Scattering of Saints&rdquo; can be obtained from the clinic on Rockford Street, across from Northern Regional Hospital, or by reaching out to him on Facebook, Dixon said.</p>
<p>The option also exists for literary enthusiasts to order the poetry book on Amazon.com, but none of the proceeds from those sales will go toward the clinic.</p>
<p>Dixon additionally is hoping to make copies available at bookstores such as Pages in Mount Airy and others in Winston-Salem.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112715/get-ready-to-rock-and-run" title="Get ready to rock, and run" style="color:black">Get ready to rock, and run</a></h1>

            <a href="https://www.mtairynews.com/news/112715/get-ready-to-rock-and-run" title="Get ready to rock, and run">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128722278_web1_2022DRRLogo-317x509.jpg" alt="Get ready to rock, and run">
            </a>
   <p class="entry-meta">July 26, 2022</p>
   <p>Start stretching and getting loose now for the United Fund of Surry Downtown Rocks and Runs which will be held on August 13.</p>
<p>For 65 years, the United Fund has combined a mixture of fundraisers, donations, corporate gifts, and workplace campaigns to support the member agencies under their umbrella in Surry County. The member agencies provide various services in this area from Surry Medical Ministries, Shepherd&rsquo;s House, Parenting Path, and area rescue squads.</p>
<p>United Fund seeks to maximize the return on each dollar donated or raised by keeping those dollars in the community. Local groups have a better sense of what local needs are, which provides a unique opportunity to impact as many people in this area as possible.</p>
<p>&ldquo;We are so excited to be back, Downtown Rocks and Runs has become the major event for our campaign kick-off. Last year, our return following COVID was our best year yet,&rdquo; says Melissa Hiatt, executive director. &ldquo;Our marketing committee works very hard to produce a family friendly, fun event to support our agency and lead into our campaign year.&rdquo;</p>
<p>The upcoming race will be held downtown Mount Airy on August 13, and includes a 5K, 10K, and a Kid&rsquo;s Fun Run. Early registration has started and is $25 for the 5K and $35 for the 10K.</p>
<p>Interested runners should act now as these are discounted rates. The rate will increase on July 30, to $30 and $40, respectively.</p>
<p>To sweeten the pot for early registration, &ldquo;The first 200 registered runners will receive an awesome event T-shirt and a swag bag, so make sure you register now. The Fun Run is free for kids 12 and under, or you can add a Fun Run t-shirt for $10,&rdquo; Hiatt said.</p>
<p>The 5K and 10K races will have a &ldquo;gun start&rdquo; which means all participants will have the same start time, and the finish time will use the chip on the back of the participant&rsquo;s bib once they cross the finish line. Timing services will be provided by Go! Sports Timing and Events.</p>
<p>On the other hand, the Fun Run will have a clock at the finish line for the runner&rsquo;s own gratification, but individual&rsquo;s times are not recorded. So, whether you identify as tortoise or hare, your speed can be a closely guarded secret between you and the clock.</p>
<p>For anyone interested in a challenge, there will be individual and team awards for the 5K and 10K races. The Overall Top Male and Female in the 5K and 10K will win $250 sponsored by Advanced Electronic Services.</p>
<p>Hiatt said that awards for 5K and 10K Individuals will be: Overall 1st, 2nd, and 3rd place Male/Female, and Top 3 Male/Female in each age division. Age divisions are 13 and under, 14-19, 20-29, 30-39, 40-49, 50-59, 60-69, 70+.</p>
<p>Other ways to compete include: the organization with the highest number of participants will win a Corporate Participation Challenge trophy.</p>
<p>There will be a 5K Team Fitness Challenge Award for the team with the fastest average team finish. Winners will receive bragging rights and a trophy.</p>
<p>The Fun Run (kids 12 and younger) participants will all receive a ribbon and a goody bag sponsored by the Greenhill Group.</p>
<p>Participants do not have to be runners to be in the 5K, both walkers and strollers are welcome.</p>
<p>Races start at 7:45 a.m. beginning with the 10K, then at 8 a.m. the 5K will start &mdash; both near the US Post Office parking lot on Cherry Street. The Fun Run will be in front of the Municipal Building at 9 a.m. Awards will be presented at 9:15 a.m. in front of the Municipal Building.</p>
<p>Early packet pickup will be August 12, from noon &#8211; 6 p.m. at White Elephant Brewing Company. Race day packet pickup and registration will be 6:30 a.m. -7:30 a.m. in front of the Mount Airy City Municipal Building, 300 S. Main St.</p>
<p>Updates on the races can be found on the United Fund&rsquo;s Facebook page. Online registration is available until August 12 at 6 p.m. at: https://downtownrocksandruns.itsyourrace.com/event.aspx?id=1858.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112712/police-reports-598" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 25, 2022</p>
   <p>&#8226; A Dobson man has been jailed on felony drug and other charges filed in Mount Airy, according to city police reports.</p>
<p>Tyler Cleve Storms, 33, of 5334 Haystack Road, was arrested as the result of an incident earlier this month for which charges against Montia Marie Midkiff of Pilot Mountain previously were reported.</p>
<p>The case stems from a July 5 traffic stop of a 2009 Nissan Sentra on Mayberry Mall Road and a probable-cause search. Storms is accused of possession of a Schedule II controlled substance with intent to manufacture, sell or deliver along with two misdemeanors: contributing to the delinquency of a juvenile and possession of drug paraphernalia.</p>
<p>He was confined in the Surry County Jail under a $5,000 secured bond and is scheduled to appear in District Court on Wednesday.</p>
<p>&#8226; Brenda Mae Surratt, 58, of 1313 Northridge St., was jailed without privilege of bond on July 11 for an assault charge resulting from a domestic call at that location.</p>
<p>Surratt allegedly assaulted Ronald Edward Hawks by striking him with her fist, causing minor injuries. The case was scheduled for Monday&rsquo;s session of Surry District Court.</p>
<p>&#8226; Two copper ground rods valued at $200 were discovered stolen from a home in the 900 block of Reeves Drive on July 14 after a breaking and entering. James Michael Wilhite, a resident of Granite Street, is listed as the victim of the theft.</p>
<p>&#8226; North Star Garage on North Franklin Road was the scene of a larceny discovered on July 13 which involved miscellaneous items being taken from the mailbox of the business.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112710/shrek-the-musical-jr-auditions-are-wed-thur" title="&#8216;Shrek The Musical JR&#8217; auditions are Wed., Thur." style="color:black">&#8216;Shrek The Musical JR&#8217; auditions are Wed., Thur.</a></h1>
   <p class="entry-meta">July 25, 2022</p>
   <p>Auditions for the Surry Arts Council&rsquo;s production of Shrek The Musical JR. directed by Shelby Coleman are being held on Wednesday, July 27 and Thursday, July 28 from 6:30 p.m. to 8:30 p.m. at the Andy Griffith Playhouse.</p>
<p>Beauty is in the eye of the ogre in Shrek The Musical JR., based on the Oscar-winning DreamWorks Animation film and Broadway musical. It&rsquo;s a &ldquo;big bright beautiful world&rdquo; as everyone&rsquo;s favorite ogre, Shrek, leads a cast of fairytale misfits on an adventure to rescue a princess and find true acceptance. Part romance and part twisted fairy tale; Shrek The Musical JR. is an irreverently fun show with a powerful message for the whole family.</p>
<p>Those auditioning should be prepared to sing a song from Shrek The Musical JR. and learn a short dance number from the show. There are parts for ages 5 to 18. Anyone unable to make auditions in person should send a video singing a song from Shrek The Musical JR. to shelby@surryarts.org by Wednesday, July 27 at 8:30 p.m.</p>
<p>The public performances will be at 3 p.m. on Saturday, Oct. 22 and at 3 p.m. on Sunday, Oct. 23. School performances will be on Friday, Oct. 21 and Monday, Oct. 24.</p>
<p>For additional information, contact Shelby Coleman at 336-786-7998 or shelby@surryarts.org. Tickets for the shows are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112673/church-car-show-draws-auto-enthusiasts" title="Church car show draws auto enthusiasts" style="color:black">Church car show draws auto enthusiasts</a></h1>

            <a href="https://www.mtairynews.com/news/112673/church-car-show-draws-auto-enthusiasts" title="Church car show draws auto enthusiasts">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128731575_web1_thumbnail_411458A9-1427-46E3-8EC3-B7CDDB572A95.jpg" alt="Church car show draws auto enthusiasts">
            </a>
   <p class="entry-meta">July 25, 2022</p>
   <p>Nearly two dozen classic and old-time autos were on display Sunday at the Dobson Church of Christ.</p>
<p>A good-sized crowd turned out for the church&rsquo;s Sunday afternoon cruise-in, which Pastor Scott Meadows hopes to make an annual event.</p>
<p>&rdquo;We had 20 car entries for the show, two food trucks, Benny&rsquo;s Ice Cream and State of Graze,&rdquo; he said, giving fans the chance to enjoy a few treats while checking out the classic cars and trucks. </p>
<p>Gray Gwyn&rsquo;s 1966 Cadillac Deville was crowned the People&rsquo;s Choice award-winner. </p>
<p>&ldquo;Those attending enjoyed viewing the cars and good times in the shade,&rdquo; Meadows said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112670/112670" title="Entertainers, Holiday Band to play this weekend" style="color:black">Entertainers, Holiday Band to play this weekend</a></h1>

            <a href="https://www.mtairynews.com/news/112670/112670" title="Entertainers, Holiday Band to play this weekend">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128731418_web1_entertainers16084793.jpg" alt="Entertainers, Holiday Band to play this weekend">
            </a>
   <p class="entry-meta">July 25, 2022</p>
   <p>The Surry Art Council&rsquo;s Summer Concert Series has two bands set to play this weekend. The Entertainers will play the Blackmon Amphitheatre on Friday night, while the Holiday Band will take the stage on Saturday. Both shows will start at 7:30 p.m.</p>
<p>The Entertainers have shared in the South&rsquo;s Beach Music tradition for over 30 years. While staying true to their R&#038;B and beach music roots, the group also satisfies the most diverse audiences by playing selections from the latest Top 40, classic rock and roll, and country music.</p>
<p>The Holiday Band blends soul, blues, funk, and Carolina Beach music. Holiday has established itself as a premier entertainment package with the always-present theme &ldquo;Keep The Music Alive!&rdquo;</p>
<p>Both concerts will begin at 7:30 p.m. on Friday and Saturda. Admission to each show is $15 or a Surry Arts Council Annual Pass. Children 12 and younger are admitted free with an adult admission or Annual Pass. The Dairy Center, Whit&rsquo;s Custard, and Thirsty Souls Community Brewing will be at the concerts to provide food, snacks, drinks, beer, and wine for purchase. No outside alcohol or coolers are allowed to be brought into the Amphitheatre area. Those attending are asked to bring a lounge chair or blanket to sit on.</p>
<p>Tickets are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street. For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112667/cedar-ridge-students-hide-wildflower-seeds" title="Cedar Ridge students &#8216;hide&#8217; wildflower seeds" style="color:black">Cedar Ridge students &#8216;hide&#8217; wildflower seeds</a></h1>

            <a href="https://www.mtairynews.com/news/112667/cedar-ridge-students-hide-wildflower-seeds" title="Cedar Ridge students &#8216;hide&#8217; wildflower seeds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128327561_web1_image_6483441--1--509x509.jpg" alt="Cedar Ridge students &amp;#8216;hide&amp;#8217; wildflower seeds">
            </a>
   <p class="entry-meta">July 25, 2022</p>
   <p>Before school was finished for the the 2021-22 year, Cedar Ridge Elementary School students in John Strickland&rsquo;s class read the book &ldquo;The Secret Garden.&rdquo;</p>
<p>After reading the book, the class ventured outside, where they hid wildflower seeds in their secret garden and marked the spot with a gnome village.</p>
<p>What the students didn&rsquo;t know at the time is that flowers would soon going to appear in the very spots where they hid their seeds.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112660/dinosaurs-galore-attack-pilot-mountain" title="Dinosaurs galore &#8216;attack&#8217; Pilot Mountain" style="color:black">Dinosaurs galore &#8216;attack&#8217; Pilot Mountain</a></h1>

            <a href="https://www.mtairynews.com/news/112660/dinosaurs-galore-attack-pilot-mountain" title="Dinosaurs galore &#8216;attack&#8217; Pilot Mountain">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128727899_web1_Dino-this-1.jpg" alt="Dinosaurs galore &amp;#8216;attack&amp;#8217; Pilot Mountain">
            </a>
   <p class="entry-meta">July 25, 2022</p>
   <p>PILOT MOUNTAIN &mdash; Even if there were such a creature as the Heat Monster, it would&rsquo;ve been no match for the brontosaurus, triceratops, tyrannosaurus rex and other dinosaur species that invaded downtown Pilot Mountain over the weekend.</p>
<p>Of course, none were real, although some appeared to be alive &mdash; and appropriately fearsome &mdash; thanks to the animation skills of Ed&rsquo;s Dinosaurs Live, a Concord-based outfit that provides educational entertainment of the prehistoric variety at events including festivals and parades.</p>
<p>And the interactive exhibits, rides and other attractions featuring lifelike dinosaurs which Ed&rsquo;s brought to downtown Pilot Mountain Saturday for an event free to the public showed that while those creatures themselves are extinct, their human admirers certainly are not.</p>
<p>Nearly every inch of ground surrounding the town hall parking lot was filled with people &mdash; mostly parents with small children, some riding in strollers and others perched on the adults&rsquo; shoulders, but nearly all with looks of awe on their faces. Parking spaces also were hard to come by in the downtown vicinity.</p>
<p>&ldquo;We&rsquo;ve already had 3,000 in the first couple of hours today,&rdquo; Pilot Mountain Mayor Evan Cockerham said of the attendance shortly after noon Saturday, with about two hours still to go for the Dinosaurs on Main event.</p>
<p>Similar to the figure of a brontosaurus that loomed over the proceedings, Cockerham was expecting final turnout to tower above that of a previous Ed&rsquo;s Dinosaurs Live appearance in Pilot Mountain in 2019.</p>
<p>And keep in mind that all this was unfolding under a searing sun that baked the crowd in temperatures of around 90 degrees. This was intensified by the hot pavement on which folks had to stand while waiting in line for dinosaur rides or to touch replicas of the fabled denizens that once ruled the earth.</p>
<p>&ldquo;The line has never ended since we started this,&rdquo; Doug Tompkins, one of the crew members, said around noon while assisting children in mounting and dismounting a triceratops ride during the festival that had begun two hours earlier.</p>
<p>&ldquo;But kids enjoy this stuff,&rdquo; Tompkins observed regarding the dinosaur infatuation among the young.</p>
<p>&ldquo;I think it&rsquo;s because it&rsquo;s something they don&rsquo;t see every day &mdash; it&rsquo;s not like a dog or cat,&rdquo; said Stephanie Wise, a teacher who lives in Pilot Mountain and was attending the event with her husband Matthew and son Adrian, 3.</p>
<p>&ldquo;It&rsquo;s just these giant things that they can see &mdash; and touch now,&rdquo; Wise added of the hands-on opportunities being offered Saturday, which included one presenter seen wearing a (what had to be uncomfortable) dinosaur costume.</p>
<p>&ldquo;I&rsquo;m glad Pilot Mountain is doing something like this,&rdquo; Matthew Wise said, which Mayor Cockerham agreed was at the heart of Dinosaurs on Main in providing an event families could enjoy.</p>
<p><strong>Comic relief</strong></p>
<p>Along with the rides, face-painting, dinosaur craft stations for kids and various vendors, two shows were scheduled Saturday which proved fun and educational.</p>
<p>The stage was set for this as the song &ldquo;Godzilla&rdquo; blared from a sound system. That recording by the rock band Blue Oyster Cult celebrates the movie monster originating in Japanese cinema, containing fitting lyrics including &ldquo;he picks up a bus and he throws it back down, as he wades through the buildings toward the center of town.&rdquo;</p>
<p>&ldquo;Raise your hands if you like dinosaurs,&rdquo; Ed Bounds of Ed&rsquo;s Dinosaurs Live shouted to the crowd upon beginning an 11 a.m. show, to which children responded enthusiastically.</p>
<p>&ldquo;If you like dinosaurs, roar,&rdquo; Bounds also urged, bringing another spirited reaction.</p>
<p>He informed the kids that they could be members of the &ldquo;Dino Gang&rdquo; by obeying simple rules such as: &ldquo;Tidy up your room every 65 million years or so.&rdquo;</p>
<p>Bounds also led an &ldquo;All About T-Rex&rdquo; segment during which spectators could mimic the motions of the popular dinosaur.</p>
<p>Dakota &#038; Friends, another entity that presents dinosaur-themed shows, also had a presence at Saturday&rsquo;s event, where markers were placed at the different exhibits to identify the dinosaurs depicted.</p>
<p>In addition to local organizers, those operating the various rides were impressed by the turnout.</p>
<p>&ldquo;It&rsquo;s amazing,&rdquo; crew member Drew Nowlin said. &ldquo;Hope everyone gets their dinosaur fill for the summer.&rdquo;</p>
<p>That seemed to be the case for Brent Hiatt and his son Brexton, 2, of Ararat, whom his dad says just loves the way dinosaurs look and sound, their overall imposing presence. And even in extreme heat Brent offered opposite terminology to describe Saturday&rsquo;s gathering:</p>
<p>&ldquo;It&rsquo;s cool.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112649/nearly-250-turn-out-for-museum-fun-day" title="Nearly 250 turn out for Museum Fun Day" style="color:black">Nearly 250 turn out for Museum Fun Day</a></h1>

            <a href="https://www.mtairynews.com/news/112649/nearly-250-turn-out-for-museum-fun-day" title="Nearly 250 turn out for Museum Fun Day">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128724950_web1_289383250_365938745723141_6401864582534264660_n-509x509.jpg" alt="Nearly 250 turn out for Museum Fun Day">
            </a>
   <p class="entry-meta">July 24, 2022</p>
   <p>Recently the Mount Airy Museum of Regional History hosted its second monthly Rotary-sponsored Family Fun Day, with nearly 250 folks turning out for the event.</p>
<p>The third Sunday of every month through October has been set aside as Family Fun Day through funding provided by The Rotary Club of Mount Airy.</p>
<p>&ldquo;During these events touring the museum is free to the public, which many have found exciting as they get a sneak peak of the new exhibits and the upcoming children&rsquo;s play space,&rdquo; museum officials said of the monthly event. &ldquo;We also offer free activities during these events. Yesterday (July 16) we had a llama out in the courtyard thanks to Greg Hall from Simplicity Llama Farms located in Dobson, and everyone got their turn to get a photo taken.</p>
<p>&ldquo;To continue with the llama theme we offered coloring, puzzles, games, and even themed crafts such as llama puppet making and a kid-friendly weaving activity.&rdquo;</p>
<p>Museum officials say they hope to continue to see this level of turnout, especially as the museum plans to have its children&rsquo;s gallery, along with some new exhibits, start to open by September. Three more Fund Day &mdash; August 21, Sept. 18, and Oct. 16, are scheduled, each planned for 1 to 4 p.m.</p>
<p>&ldquo;The activities for each will also be something different, and we always recommend that guests pop in for a quick tour to see how things are changing as we move through our renovations,&rdquo; museum officials said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112644/memorial-park-time-capsule-seeks-artifacts" title="Memorial Park time capsule seeks artifacts" style="color:black">Memorial Park time capsule seeks artifacts</a></h1>

            <a href="https://www.mtairynews.com/news/112644/memorial-park-time-capsule-seeks-artifacts" title="Memorial Park time capsule seeks artifacts">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128724720_web1_Remember-this-3.jpg" alt="Memorial Park time capsule seeks artifacts">
            </a>
   <p class="entry-meta">July 24, 2022</p>
   <p>Honoring those who have served the nation is a mission that is taken seriously in this country. Active duty, reserves, deployed, or stateside &mdash; the nation owes its veterans a thank you.</p>
<p>In Surry County there will soon be another way to honor and remember those who have served with the deployment of a new time capsule at Veterans Memorial Park.</p>
<p>Set to be placed by the tank on Saturday, Sept. 10, those putting together the time capsule is seeking artifacts that are centered around the veterans of the area and around Veterans Memorial Park itself.</p>
<p>Jerry Estes of the local American Legion said he wants to make sure that veterans are not forgotten. It can be easy to remember the graphic stories of war and loss, but he said he wants area veterans to be remembered for what they stood for and what they contributed to the area after they served.</p>
<p>Artifacts are going to be collected on Saturdays at the main office of Veteran&rsquo;s Memorial Park. Space inside the time capsule will be limited, Estes said there may not be room for all the artifacts but encourages veterans to see what they may wish to archive for posterity.</p>
<p>In 50 years, the Veterans Memorial Park time capsule will be brought up and Estes said, &ldquo;I hope it can show who we were and the things we have done. We made an impact locally, not just in our service, but afterward as well.&rdquo;</p>
<p>&ldquo;I want people to know we were here, and we cared enough to give back even after we served.&rdquo;</p>
<p>He said attitudes have changed so much toward veterans over the years. From the ticker tape parades and celebrations to close out the second World War through the ridicule and scorn heaped on veterans returning from the horrors of Southeast Asia, the treatment of veterans has been inconsistent at best.</p>
<p>Estes noted that &ldquo;now there isn&rsquo;t as much made of the veterans returning&rdquo; even as there had been in thepast decade during the height of the country&rsquo;s foreign conflicts post-September 11. He said pride is not lacking even if the nation&rsquo;s mood on politicians and the machinations of Washington D.C., or Raleigh, have led to a dour outlook.</p>
<p>&ldquo;Pride comes from the people and the country, not the politicians,&rdquo; Estes reminded.</p>
<p>The members of American Legion Post 123 in Mount Airy have been working to make sure veterans are not forgotten while also continuing to shine a light on Prisoners of War and those Missing in Action.</p>
<p>In 2019 the Legion launched a program to honor local POW/MIAs with memorial plaques. The first six names were placed on the &ldquo;Remembering Surry County POWs and MIAs&rdquo; wall outside of the meeting hall at Veterans Memorial Park in February 2020.</p>
<p>The Defense POW/MIA Accounting Agency last available data showed that there are still 81,600 POW/MIAs. Of that total it is estimated 41,000 were lost in the Pacific theatre and are presumed lost at sea from sinking ships or downed aircraft.</p>
<p>Lost remains are still being identified and the total number of missing or captured is dropping. In July alone the accounting agency made 16 press releases to confirm the outcome of missing heroes.</p>
<p>The National World War II Museum in New Orleans offered an estimate that roughly a quarter million veterans from WWII are still living. They go on to note that more than 200 of these veterans are dying a day as of late 2021. Sadly, COVID may have increased the rate at which the country is losing it heroes of the Greatest Generation.</p>
<p>Before their memories and stories are lost, an emphasis has been placed on securing oral histories of American veterans. Register of Deeds Todd Harris is spearheading the county&rsquo;s campaign to conduct interviews and supply oral histories to the Veterans History Project. The goal is to preserve the firsthand interviews and narratives and is being done in conjunction with the United States Library of Congress Veterans History Project.</p>
<p>&ldquo;We have uploaded several of our interviews as a finished product and have more in production,&rdquo; Harris said Friday. &ldquo;We will continue to seek veterans to interview as long as I am Register.&rdquo;</p>
<p>For more information on the Veterans Park time capsule Estes advises parties to come to the main office at Veterans Memorial Park at 691 W. Lebanon Street in Mount Airy on Saturdays for inquiries or to contribute an artifact.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112630/police-reports-597" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 23, 2022</p>
   <p>&#8226; Property worth hundreds of dollars has been stolen from vehicles in the Lowe&rsquo;s Home Improvement parking lot, according to Mount Airy Police Department reports.</p>
<p>The incident occurred on July 15, targeting autos owned by two employees of the store, Jason Earl Hill of Pipers Gap Road in Cana, Virginia, and Bradley Mark Bedsaul of Ennice. Listed as taken were an undisclosed sum of money, a Flex reciprocating saw, a pair of costly sunglasses and an EverStart 80-amp jump starter. The loss totaled $789, not counting the currency.</p>
<p>&#8226; Ronald Dale Ashburn, 63, of 125 E. Oakdale St., was served last Saturday with a criminal summons for a harassing phone call charge that police records indicate had been issued earlier that day with Patrick Wayne Robinson, a Culbert Street resident, as the complainant.</p>
<p>Ashburn was scheduled to be in Surry District Court Friday.</p>
<p>&#8226; A car wash beside the Speedway convenience store on West Pine Street was the scene of a property-damage incident discovered on July 15, which involved a pry tool being used to open four latches. Damage put at $20 resulted.</p>
<p>&#8226; An Apple iPhone owned by Kimberly Dawn Reavis of South Davis Street in Pilot Mountain was stolen on July 14 at Quality Mart on Holly Springs Road. The phone, valued at $1,100, is described as blue in color.</p>
<p>&#8226; A break-in involving the larceny of jewelry said to be worth $5,000 was discovered on July 7 at a room of Quality Inn on Rockford Street where Patricia Diane Fink of Marion was staying.</p>
<p>Police records indicate the room was forcibly entered, enabling the theft of two gold rope chain necklaces, one with an angel and the other, a cross.</p>
<p>&#8226; A Pilot Mountain woman was jailed on a felony drug charge after a July 5 traffic stop on Mayberry Mall Road. A subsequent probable-cause search resulted in Montia Marie Midkiff, 31, of 290 Golf Course Road, being accused of possession of a Schedule II controlled substance along with possession of drug paraphernalia and contributing to the delinquency of a juvenile.</p>
<p>Midkiff was held in the Surry County Jail under a $3,000 secured bond and slated for an appearance in District Court next Wednesday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112628/surry-county-schools-name-finance-director" title="Surry County Schools name finance director" style="color:black">Surry County Schools name finance director</a></h1>

            <a href="https://www.mtairynews.com/news/112628/surry-county-schools-name-finance-director" title="Surry County Schools name finance director">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128725964_web1_IMG_4879-413x509.jpg" alt="Surry County Schools name finance director">
            </a>
   <p class="entry-meta">July 23, 2022</p>
   <p>Audra Chilton has been named as the Surry County Schools director of school finance. Chilton will be responsible for all district finances including payroll, accounts payable and receivable, all state and federal reporting, and the development of the district&rsquo;s annual budget, according to an announcement by the school system.</p>
<p>&ldquo;Chilton will be providing a combination of deep industry knowledge, relevant experience, and financial acumen to the role.&rdquo;</p>
<p>Chilton brings more than a decade&rsquo;s worth of experience in finance. She served as a senior tax associate at Dixon Hughes Goodman in Winston-Salem, which now goes by Forvis following a recent merger, from August 2007 to August 2012. After departing from Forvis, Chilton served as a Senior accountant with BB&#038;T from August 2012 until January 2014. In 2014, she transitioned into public schools, where she gained experience and understanding of educational funding.</p>
<p>Chilton graduated Cum Laude from Appalachian State University in 2006, where she received her Bachelor of Science in business administration and accounting. She received her Master of Science degree in accounting the following year. Chilton is a Certified Public Accountant and a certified finance officer with the NC State Board of Education.</p>
<p>&ldquo;Mrs. Chilton is eager to begin this new journey with Surry County Schools with her husband of 15 years, Tyler, and their two daughters, Amelia and Blakely who attend Shoals Elementary School,&rdquo; the school system said.</p>
<p>&ldquo;It is an honor to be selected as the Director of school finance for Surry County Schools. I am excited to serve the district I was brought up in and to give back to my community,&rdquo; Chilton said.</p>
<p>&ldquo;Mrs. Chilton&rsquo;s experience as a school finance officer will be an invaluable asset to Surry County Schools and our leadership team,&rdquo; said Superintendent Dr. Travis L. Reeves. &ldquo;We are excited to welcome her to the Surry County Schools family. Mrs. Chilton is well respected across the region and state of NC for her leadership and contributions to the North Carolina Association of School Business Officials. The Surry County Board of Education and I are excited to partner with Mrs. Chilton and look forward to her contributions to the students, staff, and families of Surry County Schools.&rdquo;</p>
<p>It was not immediately clear who had previously held the position. Kevin Via is listed on the school system&rsquo;s website as the interim finance director.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112626/surry-early-voting-sites-days-face-cuts" title="Surry early voting sites, days face cuts" style="color:black">Surry early voting sites, days face cuts</a></h1>

            <a href="https://www.mtairynews.com/news/112626/surry-early-voting-sites-days-face-cuts" title="Surry early voting sites, days face cuts">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128725357_web1_Elections-place-this-584x509.jpg" alt="Surry early voting sites, days face cuts">
            </a>
   <p class="entry-meta">July 23, 2022</p>
   <p>DOBSON &mdash; Two of the four early voting sites open in Surry County during recent election cycles face elimination along with certain Saturdays that service typically is available, but the final decision on locations will come from the state.</p>
<p>That is required due to the Surry Board of Elections failing to achieve unanimous votes on proposals for closures during a meeting Wednesday afternoon in Dobson.</p>
<p>There is general support among the five-member board for not operating one-stop absentee, no-excuse early voting locations in Pilot Mountain or Elkin ahead of the general election on Nov. 8. That sentiment is based on the relatively low turnout at those sites for a May 17 primary and the expectation that again will be the case this fall.</p>
<p>The other two sites are in Mount Airy and Dobson.</p>
<p>&ldquo;I would like to have the one-stop open at all four locations&rdquo; under ideal conditions, Board of Elections Chairman Dwayne Carter said, which have not been manifested given the voter participation rates in Pilot Mountain and Elkin.</p>
<p>&ldquo;Dobson has to be open by statute,&rdquo; Carter added regarding the home base of the Surry Board of Elections.</p>
<p>And the popular Mount Airy early voting station in a county facility behind Arby&rsquo;s is thought to be sustaining itself when weighing the turnout against the costs of the early voting service. It allows citizens to both register and cast ballots ahead of a regular election day for whatever the reason.</p>
<p>&ldquo;We really need to have Mount Airy open,&rdquo; Carter believes.</p>
<p>&ldquo;And, of course, you have to have the same people, the same equipment and the same supplies there,&rdquo; he said of the Pilot Mountain and Elkin sites where turnout is low. Spreadsheets were prepared on attendance and expenses to achieve breakdowns on the cost per vote cast, which showed that operating those locations isn&rsquo;t justifiable.</p>
<p>&ldquo;So we did attempt to pare down,&rdquo; Carter said.</p>
<p>However, a vote to not operate the Pilot Mountain and Elkin stations this fall didn&rsquo;t produce that desired result due to parliamentary rules governing the local board.</p>
<p>&ldquo;We did not come to a unanimous vote,&rdquo; Carter said of Wednesday&rsquo;s action &mdash; which means the outcome must be decided by the State Board of Elections in Raleigh.</p>
<p>That was the case earlier this year when Surry board members registered a split vote on the number of early voting sites for the primary. That led to a decision by the state board in March to maintain all four locations.</p>
<p>Although the Surry Board of Elections is a five-member body made up of three Democrats and two Republicans, Wednesday&rsquo;s vote was bipartisan in nature. One GOP member made a motion to operate only the Mount Airy and Dobson locations, which also was backed by all three Democrats.</p>
<p>However, the remaining Republican voted against that plan &mdash; thus triggering the required intervention by the State Board of Elections at an upcoming session.</p>
<p>&ldquo;I&rsquo;m thinking it will be in August,&rdquo; Carter said.</p>
<p>&ldquo;We tried to come to a better compromise for everything and that didn&rsquo;t quite work,&rdquo; he mused.</p>
<p>The failed unanimous decision on eliminating the Pilot Mountain and Elkin locations led to another motion being introduced by a Republican member to have only the Dobson early voting site. It failed along party lines 3-2, again necessitating state involvement.</p>
<p>&ldquo;Just like before the spring primary, it will have to go to the State Board of Elections,&rdquo; Carter said.</p>
<p>When it takes up the matter, the options will include maintaining Mount Airy and Dobson, Dobson only or all four sites, but Carter doesn&rsquo;t expect the latter to occur.</p>
<p>One local board member on each side of the issue will argue his case before the state board.</p>
<p><strong>Saturdays cut</strong></p>
<p>The Surry County Board of Elections did achieve a definitive result this week when it came to cutting the number of Saturdays when early voting stations will be open before the November election.</p>
<p>Three Saturdays normally would be included, with the one right before Election Day mandated to be on the schedule.</p>
<p>&ldquo;We were unanimous in the decision to close the two Saturdays that we had the power to say &lsquo;open&rsquo; or &lsquo;close,&rsquo;&rdquo; the local chairman disclosed.</p>
<p>Low turnout for comparable Saturdays during the primary was again the motivation.</p>
<p>Carter explained that the overall downscaling sought by the Surry board is a recognition of the lack of voter interest demonstrated for off-year elections such as in 2022 when no presidential race is on the ballot.</p>
<p>Many local candidates will be listed who have no opposition by virtue of winning party primaries in May, making them automatic victors in November.</p>
<p>&ldquo;We don&rsquo;t predict there will be a large abundance of voters,&rdquo; Carter said of the impact from such factors.</p>
<p>He suggested that the only hot race facing local citizens looks to be a statewide U.S. Senate contest pitting Republican Ted Budd against Democrat Cheri Beasley.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112625/second-hippie-festival-unfolding-locally" title="Second hippie festival unfolding locally" style="color:black">Second hippie festival unfolding locally</a></h1>
   <p class="entry-meta">July 22, 2022</p>
   <p>Those longing to resurrect the 1960s era of flower power and hippies have an outlet for experiencing that this weekend at a local venue. </p>
<p>The Hippie Revival Festival is unfolding for the second year at Miss Angel&rsquo;s Farm and Orchard near Mount Airy, from 11 a.m. to 7 p.m. Saturday and 9 a.m. to noon Sunday.</p>
<p>&ldquo;Last year was such a groovy, far-out great experience that we&rsquo;ve decided to make our 2022 Hippie Revival even better,&rdquo; says an announcement for the two-day July 23-24 event.</p>
<p>Organizer Angela Shur of the farm launched the festival in 2021 for multiple reasons, including no similar gathering being held elsewhere in the area.</p>
<p>Another involved allowing the public to experience peace and love during turbulent times while also paying homage to the colorful hippie era, with a bit of nostalgia thrown in for those around then.</p>
<p>This will include two bands providing &ldquo;Woodstock&rdquo; music; best-dressed hippie/flower child, dance and other contests; face-painting and tie-dyeing; morning yoga; more than 50 hippie and other vendors; a petting zoo and pony rides; jugglers; and a peach pancake breakfast, among additional attractions.</p>
<p>Attendees are invited to take picnic blankets and lawn chairs along with their best flower crowns, paisleys and peace signs, but coolers are discouraged.</p>
<p>There are options to camp on the farm, where food and beverages are to be sold.</p>
<p>Saturday&rsquo;s admission cost is $10, with overnight camping $50 per tent (which includes yoga). A Sunday breakfast and yoga bundle is available at $15 for adults and $12 for kids, with breakfast alone $10.</p>
<p>A portion of the proceeds will aid local food pantries, including one at Trinity Episcopal Church. Miss Angel&rsquo;s Farm and Orchard is located at 252 Heart Lane (formerly Quarter Horse Lane), which is west of Mount Airy near Interstate 77, off N.C. 89.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112612/fleming-issue-green-flagged-as-crew-watches" title="Fleming issue green-flagged as &#8216;crew&#8217; watches" style="color:black">Fleming issue green-flagged as &#8216;crew&#8217; watches</a></h1>

            <a href="https://www.mtairynews.com/news/112612/fleming-issue-green-flagged-as-crew-watches" title="Fleming issue green-flagged as &#8216;crew&#8217; watches">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128724141_web1_Meet-this.jpg" alt="Fleming issue green-flagged as &amp;#8216;crew&amp;#8217; watches">
            </a>
   <p class="entry-meta">July 22, 2022</p>
   <p>In the racing world a good crew helps, and that&rsquo;s what Frank Fleming was surrounded by when Mount Airy officials green-flagged action to settle a controversy involving the local modified legend.</p>
<p>&ldquo;I think it&rsquo;s positive,&rdquo; Fleming said after the city commissioners voted during a Thursday night meeting to set a public hearing on a proposed amendment to regulations presently prohibiting a tall sign for a $2 million expansion of his body shop.</p>
<p>The stage had been set for this when those officials last met &mdash; on June 16 before taking a summer hiatus &mdash; greeted by a crowd of supporters who crammed into Council Chambers in favor of a request Fleming made then for such relief.</p>
<p>In the interim, new language was injected into the City of Mount Airy Zoning Ordinance which if approved will exempt rundown property Fleming bought on Merita Street &mdash; to improve and expand his longtime shop &mdash; from signage height restrictions imposed in 2016.</p>
<p>A similar crowd of well-wishers was on hand Thursday night, but the mood seemed to be more one of joyous support rather than tenseness as was the case before.</p>
<p>This was accompanied by the Mount Airy Board of Commissioners voting to schedule the required public hearing on the proposed amendment for Aug. 18 at 6 p.m. It would permit the re-use of non-conforming sign framework on the property which exceeds a 15-foot limit set in 2016 for new business developments such as that by Fleming, who is relocating his shop from Springs Road.</p>
<p>He has sought to utilize the metal remnants of a signage earlier drawing attention to a Winn-Dixie supermarket formerly located on Merita Street. Supporters of the amendment say such a tall structure will be needed to highlight the new body shop on a site not readily visible from nearby U.S. 52.</p>
<p>It also is viewed as a safety measure to easily guide people to the business and prevent them from possibly missing it and then having to double back via a U-turn in the face of heavy traffic.</p>
<p>The amendment contains added provisions pertaining to the Merita Street property. It says such signs that are set back a minimum of 300 feet and no more than 600 feet from U.S. 52-Bypass, U.S. 601 and Interstate 74 rights of way shall be exempt from other sign rules in the city ordinance.</p>
<p>An earlier attempt by Fleming to have the Mount Airy Zoning Board of Adjustment approve an exception permitting the sign was unsuccessful, and he appealed the case to Surry County Superior Court.</p>
<p><strong>Shop owner optimistic</strong></p>
<p>Unlike the June 16 city council meeting, there was little or no mention of the issue Thursday night by Mount Airy officials &mdash; and no one addressed it during a public forum, as had been the case last month.</p>
<p>The commissioners approved the scheduling of the public hearing through a consent agenda, in which items are lumped together for a single vote without in-depth discussion.</p>
<p>But Fleming said after leaving the room that he is satisfied with the direction in which council members are taking the matter.</p>
<p>&ldquo;They&rsquo;re doing it by the book the way it&rsquo;s supposed to be done,&rdquo; he said of the ordinance-change procedure being employed, including next month&rsquo;s hearing that he hopes will bring a successful resolution.</p>
<p>&ldquo;We just have to be patient and time will tell.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112608/the-sound-to-be-in-concert-in-mount-airy" title="The Sound to be in concert in Mount Airy" style="color:black">The Sound to be in concert in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/112608/the-sound-to-be-in-concert-in-mount-airy" title="The Sound to be in concert in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128715789_web1_thesound-pasttopresent--1--509x509.jpg" alt="The Sound to be in concert in Mount Airy">
            </a>
   <p class="entry-meta">July 22, 2022</p>
   <p>Mount Airy Wesleyan Church will be hosting a gospel music concert on Saturday, August 6 at 6 p.m. featuring multiple Dove Award nominees The Sound. </p>
<p>The Sound is a family group made up of gospel music veteran Rob Mills and his two sons, Levi and Jacob. Their distinct, country-pop inspired style has captured the attention and affection of fans around the world. The Sound has performed live for thousands of gospel music enthusiasts and has been viewed by millions on television and via social media. </p>
<p>The group travels thousands of miles every year to share their engaging and eclectic shows full of music, laughter, and testimony. Since their formation in 2019, their short career has been marked by four consecutive chart-topping songs, three Dove nominations, and a feature performance on the 2020 Gospel Music Association Dove Awards. Their latest 2022 album, God Is Real, incorporates elements of Nashville country-pop and worship.</p>
<p>Mount Airy Wesleyan Church is at 2063 South Main Street, Mount Airy. The concert will be held in Mount Airy Wesleyan&rsquo;s gymnasium/worship center. This is a ticketed event, and persons may purchase tickets at Mayberry Music Center, Charis Christian Books and Gifts, Mount Airy Tractor Company Inc., Toyland, Mayberry Primitives Rustic D&#233;cor and Embroidery, and Pages Books and Coffee or by calling 336-442-2991. Tickets will also be available at the door. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112592/lowe-promoted-to-chief-deputy" title="Lowe promoted to chief deputy" style="color:black">Lowe promoted to chief deputy</a></h1>

            <a href="https://www.mtairynews.com/news/112592/lowe-promoted-to-chief-deputy" title="Lowe promoted to chief deputy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128669202_web1_SCSOTopBrass.jpg" alt="Lowe promoted to chief deputy">
            </a>
   <p class="entry-meta">July 21, 2022</p>
   <p>Major Larry Lowe will be taking over on August 1 as the chief deputy to Surry County Sheriff Steve C. Hiatt, filling the position being left vacant by a retiring Paul Barker.</p>
<p>&ldquo;I&rsquo;m beyond blessed and honored that the sheriff has given me this opportunity. I will work tirelessly to continue the route that&rsquo;s been set forth before me by the previous chief,&rdquo; Lowe said this week at Surry County Courthouse in Dobson.</p>
<p>Major Lowe entered law enforcement in 1991 before stepping away in 2010 from full time service, he remained a part time sworn officer and retained his certifications before returning full time in 2016.</p>
<p>Lowe steps into the role being vacated by Barker, who said this week that he thinks 30 years of law enforcement is enough and he is now ready for a &ldquo;a new chapter in life.&rdquo;</p>
<p>Barker leaves the sheriff&rsquo;s office after four years of service having moved over from the Mount Airy Police Department where he started serving in September 1993. He climbed from patrol office through detective and rose to lieutenant over all criminal investigations in 2010.</p>
<p>After 26 years of service to the city Barker said it was an easy decision to make the move &ldquo;when Sheriff Hiatt came in and asked me to come over and be part of his command staff in 2018.&rdquo;</p>
<p>As the chief deputy, Lowe explained he will be the second in command to Sheriff Hiatt over a force that &ldquo;has grown a lot in the last few years.&rdquo; He will take on a leadership role with the departmental budget and personnel matters as well.</p>
<p>In the latter area he knows the road will be difficult, finding applicants for law enforcement jobs is a struggle. &ldquo;In today&rsquo;s time in law enforcement, trying to find personnel is hard, no one wants to be a public servant.&rdquo;</p>
<p>&ldquo;We are battling it the same as others, although I do believe we have combated it better than some agencies over the last few years. We are still facing (trouble) though right now, trying to find these folks,&rdquo; Lowe said.</p>
<p>Knowing the solution to draw new candidates into law enforcement Lowe said is the million-dollar answer. Barker said, &ldquo;I think it&rsquo;s a calling that a person has to have to go into any type of public service.&rdquo;</p>
<p>These problems may be exacerbated by a shift among some Americans toward demonizing law enforcement of all stripes for the actions of some within a system some see as fundamentally broken.</p>
<p>Barker noted, &ldquo;It&rsquo;s not only police, it&rsquo;s fire and rescue, too. A lot of these are volunteers, we are not, they have made a conscious effort to get into emergency services to be a servant to their town or community. I think there has been a falling away in interest in that.&rdquo;</p>
<p>&ldquo;I&rsquo;ve seen in,&rdquo; Lowe agreed. &ldquo;Back in high school I was a volunteer firefighter, that was something you wanted to do for the community. It was a desire I had, I&rsquo;m not sure why more people don&rsquo;t anymore. Maybe it&rsquo;s the environment of today&rsquo;s world.&rdquo;</p>
<p>Barker notes this is not an issue of a lack of local pride, but it is something happening all over. &ldquo;The sheriff, Larry, and I are in close contact with our counterparts across the state. Everyone is having problems.&rdquo;</p>
<p>The Surry County Sheriff&rsquo;s Office leaders bristled at the notion a shortage of staff may hinder the services they offer or their response time. &ldquo;One of the good things with the people that are involved in service to others is that heart that they have for it. They pick up the slack. Sometimes you do more with less, but those people who are in it, they are the real heroes in my opinion,&rdquo; Barker said.</p>
<p>&ldquo;For all intents and purposes, these men and women could go and make more in the private sector but choose to stay in this line of work for that reason, there is no other reason.&rdquo;</p>
<p>The leadership took time to discuss the new detention center. Progress is ongoing with Barker reporting curbing and landscaping would be likely move forward in August.</p>
<p>In the interior the last cell was placed in June and finishing work is ongoing. &ldquo;It&rsquo;s a large building, so they have to go through and clean it, paint it, etc. We are on course from what I am hearing. The weather is the elephant in the room,&rdquo; Barker said. Estimates currently have the construction done early in 2023 for an opening in late summer.</p>
<p>&ldquo;My understanding is that it&rsquo;s all under a roof and that the insulation project is well underway,&rdquo; Barker said. &ldquo;If you go down there from this week to next, it&rsquo;s leaps and bounds in the differences.&rdquo;</p>
<p>Sheriff Hiatt said his office plans to still use the intake part of the existing jail structure when the new facility opens, but they have no plans to continue housing inmates there.</p>
<p>&ldquo;There is a reason we are building a new jail, the reason is it&rsquo;s outdated,&rdquo; Barker added. &ldquo;For today&rsquo;s times it&rsquo;s broken up into an odd layout&rdquo; that is not conducive to effective management nor in line with modern jail design.</p>
<p>In another change to modern tactics, the war on drugs finds the county investigation deaths that occur that are related to the scourge of opioids. Arresting and prosecuting the end users of such drugs will never end the blight but Lowe said &ldquo;our county is leading the way and trying every option that is possible&rdquo; to fight back.</p>
<p>Coming off the heels of a 13-month investigation into the overdose death of Melissa &ldquo;Shannon&rdquo; Dublin and the arrest of Chris Wayne Mosley on a charge of second-degree murder, the leadership said they would consider asking for more resources to add to opioid death investigations. The county&rsquo;s substance abuse recovery office and sheriff alike are also looking forward to having space in the new jail for drug counseling and education.</p>
<p>On the radar recently with the county commissioners has been the county&rsquo;s animal control. Sheriff Hiatt said a brainstorming session was scheduled for Wednesday to have discussion on that very topic. Lowe said, &ldquo;We are looking to try and enhance what we have. We are doing the very best we can for the animals because ultimately that&rsquo;s what it&rsquo;s all about.&rdquo;</p>
<p>Lowe is ready for the task at hand and yet knows he does not yet know everything. His goal for his tenure is laudable, &ldquo;To continue to push the sheriff&rsquo;s office in a professional manner to the highest level we can.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112590/solution-in-sight-for-fleming-sign" title="Solution in sight for Fleming sign" style="color:black">Solution in sight for Fleming sign</a></h1>

            <a href="https://www.mtairynews.com/news/112590/solution-in-sight-for-fleming-sign" title="Solution in sight for Fleming sign">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128718950_web1_Sign-thiss-561x509.jpg" alt="Solution in sight for Fleming sign">
            </a>
   <p class="entry-meta">July 21, 2022</p>
   <p>All signs are pointing to a solution on the horizon regarding a situation whereby a local body shop owner has been barred from using an existing sign for a $2 million expansion of his business in Mount Airy.</p>
<p>This involves a proposed amendment to city zoning regulations, which if approved would set new distance boundaries allowing Frank Fleming to re-face the large sign left behind by the Winn-Dixie supermarket when vacating a site on Merita Street years ago.</p>
<p>Fleming has been denied from utilizing the framework of the former grocery store sign due to updated rules implemented in 2016.</p>
<p>These limit a sign&rsquo;s height to 15 feet in cases of new business developments such as his, where the existing one is taller &mdash; and which Fleming says is needed to draw attention to the new body shop location tucked away off U.S. 52-North.</p>
<p>Construction recently has been occurring at the site where the owner plans to double his staff of about 10 employees at the present shop on Springs Road. He bought the property on Merita Street in a rundown state that is anticipated to be greatly improved through the expansion.</p>
<p>The local businessman, backed by a crowd of supporters, attended the last meeting of the Mount Airy Board of Commissioners on June 16 seeking an amendment to the regulations which would permit the sign use.</p>
<p>After hearing spirited pleas for that, city officials announced that the matter would be discussed at their next meeting scheduled today at 6 p.m.</p>
<p>Since the June meeting, an amendment has been devised by city planners to address what are described as non-conforming freestanding signs existing in highway corridors, mirroring the situation involving Fleming.</p>
<p>The added language says such signs that are set back a minimum of 300 feet and no more than 600 feet from U.S. 52-Bypass, U.S. 601 and Interstate 74 rights of way shall be exempt from other sign rules in the city ordinance.</p>
<p>Those pertain to one or more non-conforming signs located on a parcel of land or building whose occupancy or use has been discontinued for two consecutive years, among other provisions. Such signs are to be removed, replaced or otherwise brought into compliance with present standards.</p>
<p><strong>Cawley reacts</strong></p>
<p>The Mount Airy Planning Board, an advisory group to the commissioners, voted 4-2 in favor of the proposed amendment&rsquo;s approval on June 27 and now the ball is in their court.</p>
<p>&ldquo;All we&rsquo;re going to do Thursday is set a public hearing,&rdquo; Commissioner Jon Cawley said Tuesday regarding the fact that citizens must be allowed a chance to comment before such an ordinance change occurs. It is scheduled during another meeting of the city board on Aug. 18 at 6 p.m.</p>
<p>Cawley has been highly vocal in his support for Fleming&rsquo;s sign request and is satisfied the amendment will solve the impasse that has included the businessman appealing the case to Surry County Superior Court.</p>
<p>The North Ward commissioner and 2022 mayoral candidate said he went to the Merita Street site where the expansion is underway and took a measurement with a golfing device to ensure the new language pertained to Fleming&rsquo;s property.</p>
<p>&ldquo;When I went out and shot this, I used a golf rangefinder and it was 504 feet from the edge of (U.S.) 52,&rdquo; Cawley said. That device magnifies a target and shoots a laser beam at it in order to determine a precise distance.</p>
<p>&ldquo;I didn&rsquo;t know how we were going to go about it,&rdquo; Cawley said of providing relief to Fleming which he and other municipal officials expressed support for during the June 16 meeting. &ldquo;I thought was going to be a variance.&rdquo;</p>
<p>A variance can be granted to a property owner when his or her planned use of a site deviates from local zoning laws.</p>
<p>Cawley applauded the proposed amendment as a pro-business move.</p>
<p>&ldquo;We always need to be helping our business owners,&rdquo; he said, who are often in the best position to know what&rsquo;s best.</p>
<p>&ldquo;If he thinks he needs the sign, then he needs the sign.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112587/police-reports-596" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 20, 2022</p>
   <p>&#8226; A civil disturbance Tuesday led to a Mount Airy man being charged with breaking and entering, according to city police reports.</p>
<p>Bobby Durelle Robinson, 40, of 401 Hadley St., allegedly took the keys to the residence of Jeffery Lee Frost on Marshall Street from a caretaker, which he entered without permission while the occupants were away and remained inside, police records state. Nothing was listed as stolen from the home.</p>
<p>Robinson is scheduled to appear in Surry District Court on Aug. 8.</p>
<p>&#8226; A $40,000 work vehicle was stolen Tuesday from a parking lot on Hay Street, where it had been left unsecured. The 2011 Ford F-350 cutaway van/truck, equipped with an 18-inch box, is owned by D Phillips Enterprises, LLC, with David Wayne Phillips of Summit Drive reporting the theft.</p>
<p>The vehicle, white in color, was bearing license plate number KM8056 when stolen.</p>
<p>&#8226; Ethan Bradly Gallimore, 22, listed as homeless, was jailed as a fugitive from justice and on an outstanding order for arrest on June 30, when he was encountered by police at Tlaquepaque Mexican Grill on Rockford Street. Gallimore&rsquo;s name was found to have been entered into a national crime database due to being wanted in Virginia on an unspecified matter.</p>
<p>The order for arrest had been issued in Surry County, with no other information listed. Gallimore was held in the Surry County Jail under a $5,500 secured bond and is scheduled to be in District Court on Aug. 8.</p>
<p>&#8226; Herbert Eugene Burrows, 50, of Walnut Cove, was served with a warrant for a charge of assault on a female after being encountered by city officers during a June 30 drug activity investigation at the Circle K convenience store on Rockford Street.</p>
<p>The assault warrant had been filed in October 2018 through the Surry County Sheriff&rsquo;s Office with Brianna Hope Ayers of Bourbon Lane as the complainant. The case is slated for Friday&rsquo;s District Court session.</p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle">1</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/265">265</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/266">266</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/267">267</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/268">268</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/269">269</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/270">270</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/271">271</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/272">272</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/273">273</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/274">274</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/275">275</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/276">276</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/277">277</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/278">278</a></span><span class="page"><a href="https://www.mtairynews.com/news/112788/crash-snarls-u-s-52-traffic-near-pinnacle/page/279">279</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"112788 https:\/\/www.mtairynews.com\/news\/112788\/crash-snarls-u-s-52-traffic-near-pinnacle","disqusShortname":"mtairynews","disqusTitle":"Crash snarls U.S. 52 traffic near Pinnacle","disqusUrl":"https:\/\/www.mtairynews.com\/news\/112788\/crash-snarls-u-s-52-traffic-near-pinnacle","postId":"112788"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"d33f99029d","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"e693109190","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
</body>
</html>