<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Children&#8217;s Center offers culinary camp | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="DOBSON &ndash; The Children&rsquo;s Center of Northwest North Carolina recently partnered with Surry County Schools to launch a collaborative Summer Culinary Camp at Surry&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_apron-photo.jpg" />
<meta property="og:image:width" content="361" />
<meta property="og:image:height" content="482" />
<meta property="og:image:alt" content="These two youth show off the new aprons and chef hats they earned." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Children&#8217;s Center offers culinary camp | Mt. Airy News" />
<meta property="og:description" content="DOBSON &ndash; The Children&rsquo;s Center of Northwest North Carolina recently partnered with Surry County Schools to launch a collaborative Summer Culinary Camp at Surry Central High School in the school system&rsquo;&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-07-03T17:02+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-07-03T17:02+00:00" />
<meta property="article:modified_time" content="2022-07-03T17:02+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Children&#8217;s Center offers culinary camp | Mt. Airy News" />
<meta name="twitter:description" content="DOBSON &ndash; The Children&rsquo;s Center of Northwest North Carolina recently partnered with Surry County Schools to launch a collaborative Summer Culinary Camp at Surry Central High School in the school system&rsquo;&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_apron-photo.jpg" />
<meta name="twitter:image:width" content="361" />
<meta name="twitter:image:height" content="482" />
<meta name="twitter:image:alt" content="These two youth show off the new aprons and chef hats they earned." />
<link rel="canonical" href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp","name":"Children&#8217;s Center offers culinary camp"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.82ms meta | 0.43ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Children&#8217;s Center offers culinary camp Comments Feed" href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-111197 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU070122final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							July 4, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Children&#8217;s Center offers culinary camp</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp"
  },
  "headline": "Children&#8217;s Center offers culinary camp",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_apron-photo.jpg",
     "datePublished": "2022-07-03T13:02:00-04:00",
  "dateModified": "2022-07-03T13:02:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				DOBSON &#8211; The Children&rsquo;s Center of Northwest North Carolina recently partnered with Surry County Schools to launch a collaborative Summer Culinary Camp at Surry Central High School in the school system&rsquo;s new state-of-the-art culinary lab. 
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-111197" class="post-111197 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Children&#8217;s Center offers culinary camp</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/07">July 3, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="111197 https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_apron-photo.jpg">
			<figcaption class="wp-caption-text"><p>These two youth show off the new aprons and chef hats they earned.</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp&t=Children%E2%80%99s+Center+offers+culinary+camp', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Children%E2%80%99s+Center+offers+culinary+camp:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp&media=https://www.mtairynews.com/wp-content/uploads/2022/07/128660371_web1_apron-photo.jpg&description=Children%E2%80%99s+Center+offers+culinary+camp', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Children%E2%80%99s%20Center%20offers%20culinary%20camp&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_guy-cooking.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_guy-cooking.jpg" alt="<p>This cook makes street tacos.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>This cook makes street tacos.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_churro.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_churro.jpg" alt="<p>Taking a break from churros for a photo.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Taking a break from churros for a photo.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_churro-2.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_churro-2.jpg" alt="<p>Learning to make churros takes patience.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Learning to make churros takes patience.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_measuring.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_measuring.jpg" alt="<p>Learning to read a recipe and using correct measurements is part of the process.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Learning to read a recipe and using correct measurements is part of the process.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_something-.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_something-.jpg" alt="<p>Culinary Arts Teacher Sabrina Wilmoth shows students how to make homemade Italian meatballs.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Culinary Arts Teacher Sabrina Wilmoth shows students how to make homemade Italian meatballs.</p>																	</div>
										<p>DOBSON &#8211; The Children&rsquo;s Center of Northwest North Carolina recently partnered with Surry County Schools to launch a collaborative Summer Culinary Camp at Surry Central High School in the school system&rsquo;s new state-of-the-art culinary lab. </p>
<p>Monday, June 20 was the official kick-off date, running from 8:30 a.m. until 3 p.m. each day, through Jan. 23. Sixteen students ranging from 8 years old to 18 years old were able to take part, with funding for the camp provided by Vaya Health, Partners Health Management, and the Children&rsquo;s Center of Northwest North Carolina.</p>
<p>&ldquo;We are thankful for the collaboration and partnership with the Department of Juvenile Justice and Delinquency Prevention, Vaya Health, Partners Health Management and Surry County Schools for making this happen and giving children an opportunity to learn and explore culinary skills, &rdquo; said Robin Testerman Beeson, executive director of the children&rsquo;s center.</p>
<p>Campers learned how to prepare a variety of meals, starting from scratch. They also learned proper food safety and sanitation requirements, food preparation skills, basic knife skills, how to read a recipe, and how to use kitchen equipment and tools.</p>
<p>&ldquo;When presented with the opportunity to provide a fun learning experience to our youth, my first thought was, &lsquo;I would like something that all youth could participate and learn from regardless of their physical or academic limitations,&rsquo;&rdquo; said says Gayle Alston, N.C. Department of Juvenile Justice and Delinquency Prevention chief court counselor, District 17. &ldquo;The culinary program provides a necessary skill that can also be fun. I presented the idea to Robin Testerman&#8230;.Robin took the idea and did a perfect job of creating the vision. Our hope is that these youth learned a necessary life skill and that the program provided them with a memorable summer experience.&rdquo;</p>
<p>The camp was led by Sabrina Wilmoth, along with help from Teacher Assistant Janel Kidd and Student Teachers Joanna Arroyo and Tyler Smeltzer. The menus consisted of Mexican, American, Italian cuisines, and cupcake creativity. Upon successful completion of the Culinary Arts Camp students earned a souvenir apron, chef hat, journal, teen cookbook, and a game.</p>
<p>&ldquo;Partners Health Management is honored to support the efforts of the Children&rsquo;s Center of Northwest North Carolina in providing this unique opportunity to youth in Surry County. The Summer Culinary Camp is an innovative approach to better health that teaches teens food safety and how to prepare meals&rdquo;, said Jeff Eads, Partners regional director.</p>
<p>&ldquo;Through our initiatives focused on child and family welfare, we have learned that youth want something more meaningful than just recreational programs,&rdquo; said Donald Reuss, VP Behavioral Health and I/DD Network Operations. &ldquo;They are seeking opportunities for skill building and job training. Vaya is proud to partner with the Children&rsquo;s Center of Northwest North Carolina and DJJ District 17 to offer a culinary program that teaches valuable life skills that can be used in daily life.&rdquo;</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp&t=Children%E2%80%99s+Center+offers+culinary+camp', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Children%E2%80%99s+Center+offers+culinary+camp:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp&media=https://www.mtairynews.com/wp-content/uploads/2022/07/128660371_web1_apron-photo.jpg&description=Children%E2%80%99s+Center+offers+culinary+camp', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Children%E2%80%99s%20Center%20offers%20culinary%20camp&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F111197%2Fchildrens-center-offers-culinary-camp" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/uncategorized/111196/real-estate-transfers-158" rel="prev"><span>Previous</span><p>Real Estate Transfers</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/111204/northern-honored-by-american-heart-association" rel="next"><img width="36" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-36x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="This American Heart Association insignia shows some of the recognitions bestowed upon Northern Regional Hospital." srcset="https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-36x60.jpg 36w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-180x300.jpg 180w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-263x438.jpg 263w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-229x381.jpg 229w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-305x509.jpg 305w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-147x245.jpg 147w, https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022.jpg 384w" sizes="(max-width: 36px) 100vw, 36px" /><span>Next</span><p>Northern honored by American Heart Association</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp" data-slug="childrens-center-offers-culinary-camp" data-post-id="111197"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111207/wayne-farms-partners-with-shepherds-house" title="Wayne Farms partners with Shepherd&#8217;s House" style="color:black">Wayne Farms partners with Shepherd&#8217;s House</a></h1>

            <a href="https://www.mtairynews.com/news/111207/wayne-farms-partners-with-shepherds-house" title="Wayne Farms partners with Shepherd&#8217;s House">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660701_web1_IMG_5962-360x509.jpeg" alt="Wayne Farms partners with Shepherd&amp;#8217;s House">
            </a>
   <p class="entry-meta">July 03, 2022</p>
   <p>DOBSON &mdash; Wayne Farms Dobson recently presented a $5,000 check to the Shepher&rsquo;ds House to help underwrite the organization&rsquo;s homeless shelter operation.</p>
<p>&ldquo;But financial support is only one aspect of community partnership for the Dobson team,&rdquo; the firm said of its donation. &ldquo;The company has also signed on with Shepherd&rsquo;s House as a resource for the agency&rsquo;s Jobs First program, offering training and plant positions to homeless adults and even providing transportation to and from the job.&rdquo;</p>
<p>&ldquo;We wanted to help Shepherd&rsquo;s House give residents the opportunity to change their situation,&rdquo; said Dobson Complex Manager Matthew Wooten. &ldquo;Providing financial support is important, but helping people find employment is even more impactful,&rdquo; said Wooten, who noted that a number of former Shepherd&rsquo;s House residents have been able to get back on their feet and leave the facility thanks to gainful employment at the Dobson complex.</p>
<p>At any given time, seven to ten shelter residents are working with Wayne Farms through the Jobs First program, and as they graduate and move on to other opportunities, Wooten stressed that new positions at Wayne Farms are always available. &ldquo;Right now we&rsquo;re paying $17-20 an hour with signing bonuses and we can have people working the day they apply.&rdquo;</p>
<p>Wayne Farms has been a long-time supporter of Shepherd&rsquo;s House, which provides basic lodging and meals for homeless individuals and families, along with an array of therapeutic, educational, life skills and health education classes and social services assistance. The 64-bed facility just completed a major renovation and expansion.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111204/northern-honored-by-american-heart-association" title="Northern honored by American Heart Association" style="color:black">Northern honored by American Heart Association</a></h1>

            <a href="https://www.mtairynews.com/news/111204/northern-honored-by-american-heart-association" title="Northern honored by American Heart Association">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128662947_web1_Get-with-the-guidelines-2022-305x509.jpg" alt="Northern honored by American Heart Association">
            </a>
   <p class="entry-meta">July 03, 2022</p>
   <p>MOUNT AIRY &mdash; In addition to Northern Regional Hospital&rsquo;s recognition as an Advanced Primary Stroke Center by The Joint Commission earlier this year, the hospital has received the American Heart Association&rsquo;s GoldPlus Get With The Guidelines &#8211; Stroke quality achievement award.</p>
<p>The award, according to the hospital, is for &ldquo;for its commitment to ensuring that stroke patients receive the most appropriate treatment according to nationally recognized, research-based guidelines, ultimately leading to more lives saved and reduced disability.&rdquo;</p>
<p>Stroke is the No. 5 cause of death and a leading cause of disability in the U.S. A stroke occurs when a blood vessel that carries oxygen and nutrients to the brain is either blocked by a clot or bursts. When that happens, part of the brain cannot get the blood and oxygen it needs, so brain cells die. Early stroke detection and treatment are key to improving survival, minimizing disability, and accelerating recovery times.</p>
<p>Get With The Guidelines puts the expertise of the American Heart Association and American Stroke Association to work for hospitals nationwide, helping ensure patient care is aligned with the latest research and evidence-based guidelines. Get With The Guidelines &#8211; Stroke is an in-hospital program for improving stroke care by promoting consistent adherence to these guidelines, which can minimize the long-term effects of a stroke and even prevent death.</p>
<p>&ldquo;Obtaining Gold Plus recognition from the American Heart &#038; American Stroke Associations reflects the outstanding stroke care patients receive at Northern Regional Hospital. Our Northern Interdisciplinary Stroke Team is activated from the moment a possible stroke is identified, throughout the hospital stay, and into the post-discharge period to assure our patients are surrounded with treatments and resources they will need to achieve a robust recovery,&rdquo; said Emily Volk, transitional care nurse at Northern and one of the leaders of the project. &ldquo;This Get With The Guidelines award recognizes the success we have experienced as we collaborate not only among Northern clinical staff, but also with valued community partners such as EMS, rehab and therapy agencies, pharmacists, and primary care providers. We are honored to consistently provide exceptional stroke care to the members of our local community.&rdquo;</p>
<p>Each year, program participants qualify for the award by demonstrating how their organization has committed to providing quality care for stroke patients. In addition to following treatment guidelines, Get With The Guidelines participants also educate patients to help them manage their health and recovery at home.</p>
<p>&ldquo;We are incredibly pleased to recognize Northern Regional Hospital for its commitment to caring for patients with stroke,&rdquo; said Steven Messe, M.D., chairperson of the Stroke System of Care Advisory Group. &ldquo;Participation in Get With The Guidelines is associated with improved patient outcomes, fewer readmissions and lower mortality rates &#8211; a win for health care systems, families, and communities.&rdquo;</p>
<p>Northern Regional Hospital also received the American Heart Association&rsquo;s Target: StrokeSM Honor Roll Elite award. To qualify for this recognition, hospitals must meet specific criteria that reduce the time between an eligible patient&rsquo;s arrival at the hospital and treatment with the clot-buster alteplase.</p>
<p>In addition, Northern Regional Hospital also received the American Heart Association&rsquo;s Target: Type 2 Diabetes Honor Roll award. Target: Type 2 Diabetes aims to ensure patients with Type 2 diabetes, who might be at higher risk for complications, receive the most up-to-date, evidence-based care when hospitalized due to stroke.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp" title="Children&#8217;s Center offers culinary camp" style="color:black">Children&#8217;s Center offers culinary camp</a></h1>

            <a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp" title="Children&#8217;s Center offers culinary camp">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660371_web1_apron-photo.jpg" alt="Children&amp;#8217;s Center offers culinary camp">
            </a>
   <p class="entry-meta">July 03, 2022</p>
   <p>DOBSON &#8211; The Children&rsquo;s Center of Northwest North Carolina recently partnered with Surry County Schools to launch a collaborative Summer Culinary Camp at Surry Central High School in the school system&rsquo;s new state-of-the-art culinary lab. </p>
<p>Monday, June 20 was the official kick-off date, running from 8:30 a.m. until 3 p.m. each day, through Jan. 23. Sixteen students ranging from 8 years old to 18 years old were able to take part, with funding for the camp provided by Vaya Health, Partners Health Management, and the Children&rsquo;s Center of Northwest North Carolina.</p>
<p>&ldquo;We are thankful for the collaboration and partnership with the Department of Juvenile Justice and Delinquency Prevention, Vaya Health, Partners Health Management and Surry County Schools for making this happen and giving children an opportunity to learn and explore culinary skills, &rdquo; said Robin Testerman Beeson, executive director of the children&rsquo;s center.</p>
<p>Campers learned how to prepare a variety of meals, starting from scratch. They also learned proper food safety and sanitation requirements, food preparation skills, basic knife skills, how to read a recipe, and how to use kitchen equipment and tools.</p>
<p>&ldquo;When presented with the opportunity to provide a fun learning experience to our youth, my first thought was, &lsquo;I would like something that all youth could participate and learn from regardless of their physical or academic limitations,&rsquo;&rdquo; said says Gayle Alston, N.C. Department of Juvenile Justice and Delinquency Prevention chief court counselor, District 17. &ldquo;The culinary program provides a necessary skill that can also be fun. I presented the idea to Robin Testerman&#8230;.Robin took the idea and did a perfect job of creating the vision. Our hope is that these youth learned a necessary life skill and that the program provided them with a memorable summer experience.&rdquo;</p>
<p>The camp was led by Sabrina Wilmoth, along with help from Teacher Assistant Janel Kidd and Student Teachers Joanna Arroyo and Tyler Smeltzer. The menus consisted of Mexican, American, Italian cuisines, and cupcake creativity. Upon successful completion of the Culinary Arts Camp students earned a souvenir apron, chef hat, journal, teen cookbook, and a game.</p>
<p>&ldquo;Partners Health Management is honored to support the efforts of the Children&rsquo;s Center of Northwest North Carolina in providing this unique opportunity to youth in Surry County. The Summer Culinary Camp is an innovative approach to better health that teaches teens food safety and how to prepare meals&rdquo;, said Jeff Eads, Partners regional director.</p>
<p>&ldquo;Through our initiatives focused on child and family welfare, we have learned that youth want something more meaningful than just recreational programs,&rdquo; said Donald Reuss, VP Behavioral Health and I/DD Network Operations. &ldquo;They are seeking opportunities for skill building and job training. Vaya is proud to partner with the Children&rsquo;s Center of Northwest North Carolina and DJJ District 17 to offer a culinary program that teaches valuable life skills that can be used in daily life.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111193/budbreak-proceeds-of-17000-to-aid-local-causes" title="Budbreak proceeds of $17,000 to aid local causes" style="color:black">Budbreak proceeds of $17,000 to aid local causes</a></h1>

            <a href="https://www.mtairynews.com/news/111193/budbreak-proceeds-of-17000-to-aid-local-causes" title="Budbreak proceeds of $17,000 to aid local causes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128660765_web1_Budbreak-thiss.jpg" alt="Budbreak proceeds of $17,000 to aid local causes">
            </a>
   <p class="entry-meta">July 03, 2022</p>
   <p>Budbreak is undergoing leadership changes, but the annual springtime celebration of the region&rsquo;s wine and beer industries continues to uncork thousands of dollars for local charities. </p>
<p>The latest tally of proceeds from the downtown Mount Airy event featuring various vendors &mdash; last held in early May &mdash; is $17,000, it was announced during a Rotary Club of Mount Airy meeting this week.</p>
<p>Budbreak, which marked its 12th year in 2022, is spearheaded by the club. It traditionally receives a facsimile check for total profits reaped from Budbreak ticket sales and other revenue sources, which it then distributes to various community organizations.</p>
<p>Unlike the most-flavorful of wines, Tuesday afternoon&rsquo;s occasion was bittersweet, however, with mention made of longtime Festival Director Bob Meinecke turning over the reigns to fellow Rotarian Sue Brownfield. She will now guide the Budbreak Wine and Craft Beer Festival, next scheduled for May 6, 2023.</p>
<p>&ldquo;It&rsquo;s been an incredible run,&rdquo; Meinecke said of his 12 years as top organizer for the annual, well-attended gathering. It includes around 20 wine and craft beer vendors offering tastings and sales of their wares in a closed section of North Main Street on a Saturday afternoon.</p>
<p>Live music and dancing also is a part of the event that promotes those growing industries.</p>
<p>During Meinecke&rsquo;s tenure, around $200,000 has been raised to aid the causes of local charitable groups in keeping with the official Rotary mission of community betterment under the motto &ldquo;service above self.&rdquo;</p>
<p>In addition to those organizations, members of the Mount Airy group mirror Rotary&rsquo;s international mission in supporting efforts to battle hunger, along with literacy, polio and other programs.</p>
<p>Brownfield did not have an updated list of beneficiaries for this year&rsquo;s Budbreak proceeds, but said it basically includes usual recipients such as the Shepherd&rsquo;s House homeless shelter, Salvation Army, Surry Medical Ministries free clinic, United Fund of Surry and others.</p>
<p>One new recipient for this year involves Ukrainian relief in light of Russia&rsquo;s invasion of that country, based on previous reports.</p>
<p>Meinecke indicated that he believes the management of the Budbreak Wine and Craft Beer Festival is in good hands going forward.</p>
<p>&ldquo;And I thank you all for participating, with many more years of success,&rdquo; Meinecke told fellow Rotarians.</p>
<p><strong>New group leader</strong></p>
<p>This week&rsquo;s Rotary Club of Mount Airy meeting also marked the passing of a baton in another way, with Dr. Phillip Brown being installed as the new president of the organization for the coming year.</p>
<p>This was done with the help of a visiting Rotary official, Mark Brandon from Yadkin County.</p>
<p>Brown is replacing Tonda Phillips, who served as president with particular distinction, it was mentioned during the meeting.</p>
<p>Phillips took an active role leading Rotary efforts in support of drug prevention; the Camp Raven Knob scouting facility, which included rappelling from a tower there to highlight its programs; the restoration of the historic Satterfield House; international programs on a local scale; and building its membership ranks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111181/pilot-mountain-tapped-for-nc-main-street-program" title="Pilot Mountain tapped for NC Main Street program" style="color:black">Pilot Mountain tapped for NC Main Street program</a></h1>
   <p class="entry-meta">July 03, 2022</p>
   <p>For several years, Pilot Mountain officials have tried to gain entry into the North Carolina Main Street program, only to be stymied at every attempt.</p>
<p>So the town decided to set up its own Main Street program, aimed at not only finding ways to make the town look better, but to attract new people, and businesses, to the town.</p>
<p>The effort worked. Pilot Mountain has seen the number of businesses on Main Street and ancillary roads grew significantly, and visitors from across the region and state travel to the town to visit those business and to take part in nearly two dozen weekend fairs and festivals it holds every year.</p>
<p>Last week, town officials learned because of its success, the aforementioned North Carolina Main Street program has now accepted Pilot Mountain into its program.</p>
<p>Operated under the state&rsquo;s Department of Commerce, the Main Street Program accepted four towns last week &mdash; in addition to Pilot Mountain, the program took in Manteo, Murphy, and Pittsboro.</p>
<p>Mayor Evan Cockerham said the program will be valuable to Pilot Mountain on several levels.</p>
<p>&rdquo;It will allow us to access new grant opportunities for downtown,&rdquo; he said. &ldquo;We can now have logistical support, design support for our work&#8230;through the Department of Commerce. Beyond that, it&rsquo;s a little bit of validation of the work we&rsquo;ve put in to revitalize our Main Street.&rdquo;</p>
<p>Pilot officials had tried on several occasions to be accepted into the state Main Street program, to no avail.</p>
<p>&ldquo;In 2017, that&rsquo;s when we decided to launch our own Main Street program at the local level&#8230;We decided if change is going to come, it&rsquo;s going to come from right here in Pilot Mountain.&rdquo;</p>
<p>That involved hiring Jenny Kindy as Main Street Coordinator and Christy Wright as events coordinator, gathering a cadre of volunteers and then going about finding ways to grow business and tourism to the town.</p>
<p>&rdquo;We&rsquo;ve had dozens more businesses open since 2017,&rdquo; he said. The number of events in the town grew from nine &mdash; dominated by Mayfest and the Pilot Mountain Hot Nights and Hot Cars cruise-in series. Now, the mayor said Pilot Mountain has 20 events taking up nearly half the year&rsquo;s weekends.</p>
<p>Not only is the town often filled during those events, but he said with the growth in business, there are an ample number of shoppers in Pilot Mountain during most weekdays, allowing businesses to survive on more than weekend traffic.</p>
<p>Cockerham said many of those coming to town are from Winston-Salem, Clemmons, Statesville, and as far away as Raleigh and the Research Triangle of the state.</p>
<p>Up to this point, the mayor said the local Main Street program has been operating on a town contribution of about $100,000, &ldquo;Which is not very much in the grand scheme of things, but our staff does a really good job,&rdquo; he said, adding they work to maximize the value of every dollar. He also credited a cast of volunteers who make the town&rsquo;s events run well, and on a break-even or slightly profitable basis.</p>
<p>He said Rep. Kyle Hall was able to secure some engineering planning funding from the General Assembly, so the town already has a streetscape plan in place. Now, he said the town can apply for grant money from the Main Street program to make that a reality.</p>
<p>&ldquo;You&rsquo;ll see improvements like wider sidewalks, decorative lighting, an overall update for downtown, more of a destination, not just for cars, but for people.&rdquo;</p>
<p>Cockerham did caution folks should not expect too much too fast. &ldquo;There&rsquo;s a lot of preparation and coordination with our business owners,&rdquo; so that work downtown won&rsquo;t interrupt their business operations. He said townsfolk might see the beginnings of that work in the next calendar year.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111178/police-reports-590" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">July 02, 2022</p>
   <p>&#8226; Her alleged hitting of a city officer this week has landed a local woman behind bars, according to Mount Airy Police Department reports.</p>
<p>Marissa Lynn Hensley, 52, of 129 Good News Lane, was encountered late Monday afternoon by department members investigating an intoxicated person at a residence on Taylor Street. During the course of that she struck Officer A.R. Tilley under her left eye with a closed fist, arrest records state.</p>
<p>This led to Hensley being taken into custody on a charge of assault on a government official and held in the Surry County Jail under a $5,000 secured bond. She is facing an Aug. 19 appearance in District Court.</p>
<p>&#8226; Jesse James Outlaw, 29, of 168 Key Road in Siloam, was arrested Monday afternoon at the local probation office on State Street and jailed without privilege of bond.</p>
<p>Warrants for charges of assault on a female and misdemeanor larceny had been filed against Outlaw through the Surry County Sheriff&rsquo;s Office on May 13. He was jailed without bond due to the domestic nature of the assault case and is scheduled to be in District Court on July 8.</p>
<p>&#8226; Jennifer Rose Aguilar, 33, of 1844 Westfield Road, was incarcerated without privilege of bond Monday for allegedly violating a domestic violence protective order. This occurred after Aguilar was encountered by police at that location and found to be in violation, with no other details listed.</p>
<p>She also was charged with possession of drug paraphernalia, listed as a glass smoking device with burned white residue. The case is set for the July 11 session of Surry District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111177/w-l-a-trucking-honored-by-music-center" title="W.L.A. Trucking honored by music center" style="color:black">W.L.A. Trucking honored by music center</a></h1>
   <p class="entry-meta">July 02, 2022</p>
   <p>GALAX, Va &mdash; As part of the Blue Ridge Parkway Foundation&rsquo;s 25th anniversary celebrations, the nonprofit honored seven members of its community of stewards at a ceremony on June 18, at the Blue Ridge Music Center. Among those honored was a Mount Airy business &mdash; W.L.A. Trucking.</p>
<p>The firm earned the Corporate Champion Award for the company&rsquo;s support of the music center. The business, owned by Bobby and Debbie Post, has sponsored the summer concert series since 2018, and contributes to specialprojects, including the replacement of aging speakers and other equipment in the amphitheater. Bobby Post accepted the award on behalf of the company.</p>
<p>&ldquo;Our 25th anniversary is really a celebration of the people who bring our mission to life through their contributions to the national park they love,&rdquo; said Carolyn Ward, CEO of the foundation during the ceremony. &ldquo;We are fortunate to count these honorees as members of our community of stewards.&rdquo;</p>
<p>Ian Jordan was honored with the Youth Ambassador award for his contributions to Kids in Parks, a program of the foundation. Over the past five years, Jordan has visited more than 80 of the program&rsquo;s TRACK Trail locations, and logged more than 100 miles hiking. He has become a Junior Ranger in 118 national parks and in every North Carolina State Park. He also helped Kids in Parks design, test, and implement a new smartphone-based Junior Ranger activity, creating an opportunity for children across the country to learn about the natural, historical, and cultural resources found in national parks.</p>
<p>Radio station 88.5 WFDD received the Media Partner Award for its work to spread the word about the venue&rsquo;s musical programs throughout its 29 county-listening area, including northwest North Carolina and southwest Virginia. The partnership has furthered the center&rsquo;s mission to celebrate the music and musicians of the mountains. Morning Edition host Neal Charnoff accepted the award.</p>
<p>The Yadkin Arts Council was honored with the Partnership Award. In addition to being a longtime sponsor of the summer concert series, the Yadkin Arts Council has collaborated with the music center to present the Sounds of the Mountains concert series each January when the national park venue is closed. This series is hosted by the Yadkin Arts Council at The Willingham Theater in the Yadkin Cultural Arts Center. The partnership has yielded 20 concerts showcasing bluegrass, old-time, gospel, and Americana groups. Yadkin Arts Council board president John Willingham accepted the award.</p>
<p>The musicians who volunteer their time and talents for the daily Midday Mountain Music sessions were honored with the Volunteer Service Award. What started as two musicians &mdash; Willard Gayheart and Bobby Patterson &mdash; playing tunes for Music Center visitors on Thursday afternoons, blossomed into the Midday Mountain Music sessions offered free for visitors each day. This amounts to about 800 hours of music, and as a group accounts for more than 3,000 volunteer hours during the season. Amy Boucher accepted the award for the Midday Mountain Musicians.</p>
<p>Long-time volunteer Aubrey Arrington&rsquo;s numerous contributions to the music center and Blue Ridge Parkway include providing educational programs, training new seasonal rangers, leading hikes, organizing volunteer clean-up days, performing trail and facility maintenance, and more. For his support, Arrington was honored with the Blue Ridge Music Center Champion Award.</p>
<p>The National Council for the Traditional Arts was recognized with the Visionary Award for the organization&rsquo;s work to establish the Music Center, founding the annual concert series that continues today, and opening the Roots of American Music exhibit in 2011.</p>
<p>First Citizens Bank is the premier sponsor of the Foundation&rsquo;s 25th anniversary celebrations.</p>
<p>The Blue Ridge Parkway Foundation is the nonprofit fundraising partner for the Blue Ridge Parkway. The organization provides support for initiatives along the 469-mile route, including historical and cultural preservation, environmental protection, visitor amenities, and education and outreach. The Foundation&rsquo;s work includes programming at the Blue Ridge Music Center, and the award-winning, nationwide Kids in Parks program.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111170/flurry-of-first-day-filings-unfolds" title="Flurry of first-day filings unfolds" style="color:black">Flurry of first-day filings unfolds</a></h1>
   <p class="entry-meta">July 01, 2022</p>
   <p>DOBSON &mdash; The first day of the candidates&rsquo; filing period for an upcoming election usually prompts activity, which occurred Friday when seekers of municipal offices across the county wasted no time tossing their hats into the ring.</p>
<p>By around 3:30 p.m., three people had done so at the Surry Board of Elections Office in the county seat, with another 90 minutes to go before the close of business.</p>
<p>Nine different elected positions are at stake this year in Dobson, Pilot Mountain and Elkin, for which candidates have a two-week window to make their intentions officially known.</p>
<p><strong>Dobson mayor files</strong></p>
<p>Among the early &ldquo;customers&rdquo; at the elections office Friday was Dobson Mayor Ricky Draughn, who had announced his intentions to be there as soon as filing began at noon. The period closes at the same time on July 15.</p>
<p>Draughn, 68, of South Main Street, is seeking his sixth four-year term in Dobson, where he wants to continue progress on infrastructure improvements undertaken and basically maintain the town as a pleasant place to live and visit.</p>
<p>The main focus at present is finishing an upgrade of the municipality&rsquo;s water plant. Then Dobson officials want to upgrade its sewer capacity, given that reliable utilities are important to both businesses and residents.</p>
<p>&ldquo;I still think we have a whole lot to do,&rdquo; Draughn added, with paving projects for local streets and other improvements on tap.</p>
<p>Yet the veteran town official seems pretty satisfied with what Dobson has to offer presently in terms of services and a generally good quality of life.</p>
<p>&ldquo;And we do it all on way less money than other people do,&rdquo; Draughn said of municipal governments elsewhere.</p>
<p>It&rsquo;s not always a bed of roses, he acknowledged, mentioning as an example a recent controversy involving plans for subsidized apartments in town which some residents believed would be market-rate instead.</p>
<p>&ldquo;All some ever hear is what we need and what you&rsquo;re not doing right over here,&rdquo; the mayor said of juggling the sometimes-competing interests in a small town.</p>
<p>Yet Draughn seems to have no problem making himself readily available for citizens to contact when problems or questions arise, saying he believes this is part of one&rsquo;s role as a public servant.</p>
<p><strong>Pilot mayor running again</strong></p>
<p>Evan Cockerham, the mayor of Pilot Mountain, also announced his intentions to file for a second four-year term as Friday approached and subsequently did so that day along with Draughn.</p>
<p>&ldquo;Absolutely,&rdquo; said Cockerham, 36, a resident of Lynchburg Road who also served on the Pilot Mountain Board of Commissioners for two years before being elected mayor in 2018.</p>
<p>Similar to the outlook in Dobson, issues in Pilot are all about the basics, in Cockerham&rsquo;s view. Meeting infrastructure needs, getting the municipality&rsquo;s finances in order and pursuing economic-development opportunities are in the mix of ongoing activities.</p>
<p>One such effort occurred this week with an announcement that Pilot Mountain is joining the state Main Street Program of the N.C. Department of Commerce. This will allow the town to tap into expertise to keep its downtown area vital going forward, a movement that has been under way in Mount Airy for about a decade.</p>
<p>Among other chief goals are proceeding with an initiative involving Mount Airy supplying water to Pilot Mountain under a special agreement between the two, and the paving of all streets on the town system.</p>
<p>&ldquo;And I&rsquo;m just saying I want to stay around to be part of it,&rdquo; the incumbent mayor said. &ldquo;I just want to see all these things through.&rdquo;</p>
<p>Another Pilot Mountain office holder, Commissioner Scott Needham, also filed Friday for his second term on the town board. Needham is 36 and lives on South Depot Street.</p>
<p>The seat now held by Commissioner Donna M. Kiger additionally is part of this year&rsquo;s election process.</p>
<p>In Dobson, two town commissioner slots presently occupied by J. Wayne Atkins and John Lawson are affected in addition to the mayoral post.</p>
<p>Three board seats in Elkin now held by Jeffrey Eidson, Cicely McCulloch and William Gwyn also are involved.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111155/city-woman-charged-in-fireworks-theft" title="City woman charged in fireworks theft" style="color:black">City woman charged in fireworks theft</a></h1>
   <p class="entry-meta">July 01, 2022</p>
   <p>A crime of a distinctly seasonal nature has occurred in Mount Airy, where a woman was charged this week with stealing fireworks worth hundreds of dollars, according to city police.</p>
<p>The theft occurred Monday in the parking lot of Forrest Oaks Shopping Center on Rockford Street. A temporary fireworks business has been set up there under a tent offering products in anticipation of the July 4 holiday, similar to others that operate in the area at this time of year.</p>
<p>Listed as stolen were a package of Phantom Awestruck Fireworks and one containing Phantom Ultimate Fireworks. The two were valued altogether at $340.</p>
<p>Through an investigation by Mount Airy police, Rusty Leigh Queen, 45, of 215 Katie Lane, soon was identified as the suspect in the case.</p>
<p>Queen was encountered at her residence later Monday and arrested on charges of larceny and possession of stolen goods. She was released on a $500 unsecured bond to appear in Surry District Court on July 11. The charges were reported by the Mount Airy Police Department Thursday.</p>
<p>The fireworks were recovered intact and returned to the business with no restitution owed, police records state.</p>
<p>Phantom Fireworks Eastern Region, LLC, based in Youngstown, Ohio, is listed as the victim of the larceny, which was reported by a local employee of Phantom Fireworks, Daniel Layne of Bray Ford Road, Dobson.</p>
<p>The company sells its products from stands in a number of states similar to the operation in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111145/young-audience-series-begins-saturday" title="Young Audience Series begins Saturday" style="color:black">Young Audience Series begins Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/111145/young-audience-series-begins-saturday" title="Young Audience Series begins Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128660214_web1_B-Dazzle-Productions-512x509.jpg" alt="Young Audience Series begins Saturday">
            </a>
   <p class="entry-meta">June 30, 2022</p>
   <p>The Surry Arts Council Young Audience Series will begin this weekend with a Dance Party by Blanton Youell&rsquo;s B-Dazzle Production.</p>
<p>The Dance Party will take place on Saturday at 10:30 a.m. at the Blackmon Amphitheatre andwill include music, bubbles, and lots of fun for everyone.</p>
<p>The Young Audience Series is a free interactive series of shows for children of all ages. The shows will take place at the Blackmon Amphitheatre on Saturdays at 10:30 a.m. from July 2 to August 6.</p>
<p>Upcoming shows include Saturday, July 9 &ldquo;Stories That Sing&rdquo; with Emily and Bruce Burgess, July 16 and July 23 &ldquo;Storytime with Papa Pantalone&rdquo; by Mark Donnell, July 30 Zumbini with Chrissy by Christina Kinzer, and August 6 a Dance Party with Blanton Youell.</p>
<p>Stories That Sing will provide a fun-filled, interactive morning of musical mischief hosted by the Burgess Family featuring sing-a-long books, visits from puppet characters, and an instrument petting zoo.</p>
<p>Storytime with Papa Pantalone will feature Mark Donnell&rsquo;s interactive retelling of Little Red Riding Hood and Hansel and Gretel in &ldquo;The Most Famous Adventure of Little Red Riding Hood&rdquo; and &ldquo;Hansel and Gretel, A Woodland Tale or &lsquo;How Do We Get Out of Here?&rsquo;&rdquo;</p>
<p>Zumbini with Chrissy features songs, activities, special instruments, and more, all in the name of movement.</p>
<p>For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111139/local-marine-corps-league-has-new-officers" title="Local Marine Corps League has new officers" style="color:black">Local Marine Corps League has new officers</a></h1>

            <a href="https://www.mtairynews.com/news/111139/local-marine-corps-league-has-new-officers" title="Local Marine Corps League has new officers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128652684_web1_Marines-thiss.jpg" alt="Local Marine Corps League has new officers">
            </a>
   <p class="entry-meta">June 30, 2022</p>
   <p>New leadership has been announced for a local veterans organization that plays an active role in the community.</p>
<p>The fresh slate of officers for Surry County Detachment 1322 of the Marine Corps League was elected during a recent meeting of the group.</p>
<p>They include Michael Russell, senior vice commandant; David Gigante, judge advocate; Todd Abbott, commandant; and Travis Yelton, junior vice commandant.</p>
<p>The Marine Corps League, whose motto is &ldquo;Same Team New Mission,&rdquo; is the only congressionally chartered Marine Corps-related veterans organization in the United States.</p>
<p>Its charter was approved by the 75th U.S. Congress and signed by President Franklin D. Roosevelt on Aug. 4, 1937.</p>
<p>The mission of the Marine Corps League includes promoting the interests and preserving the traditions of that branch of service; strengthening the fraternity of Marines and their families; and fostering the ideals of Americanism and patriotic volunteerism.</p>
<p>It is through that latter goal that Surry County Detachment 1322 of the Marine Corps League has most made its presence known locally by long spearheading the annual Toys for Tots campaign that helps children in need have a better Christmas.</p>
<p>In 2019, before the coronavirus brought some disruption to that effort, more than 1,300 kids were served through the distribution of 8,200-plus new unwrapped toys.</p>
<p>Even at the height of the pandemic in 2020, the local group was still able to collect or buy almost 4,900 toys.</p>
<p>Surry County Detachment 1322 also has helped spread Christmas cheer to older folks in the community, including at the Twelve Oaks assisted-living facility, and participated in Veterans Day observances.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111138/chamber-golf-tourney-coming-up-2" title="Chamber golf tourney coming up" style="color:black">Chamber golf tourney coming up</a></h1>
   <p class="entry-meta">June 30, 2022</p>
   <p>The Greater Mount Airy Chamber of Commerce will host is 21st Annual Chairman&rsquo;s Cup Golf Tournament on Thursday July 7, noon, at Cross Creek Country Club. Player slots and sponsorships are still available for the event.</p>
<p>The chamber&rsquo;s annual golf tournament will feature a best ball/captains choice format, a shotgun start at noon, box lunches, beverages, door prizes, awards to the top players and more. Proceeds from the golf event will go to support the programs and services of the Greater Mount Airy Chamber of Commerce.</p>
<p>The Chamber wishes to thank the major event sponsors. They are:</p>
<p>&#8226; Eagle Level: Kelly Office Solutions, Wayne Farms, Surry Communications</p>
<p>&#8226; Birdie Level: Leonard Truck Accessories</p>
<p>&#8226; Gift Sponsor: Northern Regional Hospital, Chatham Nursing and Rehab</p>
<p>&#8226; Par Sponsor: Surry Community College, Hugh Chatham Memorial Hospital</p>
<p>&#8226; Beverage Cart: Coldwell Banker Advantage, Mountain Valley Hospice</p>
<p>&#8226; Photo Sponsor: Dr. John Gravitte, DDS</p>
<p>&#8226; Award Sponsors: Scenic Motors, Shelton Vineyards</p>
<p>&#8226; Beverage Sponsor: Coca Cola, Round Peak Vineyards</p>
<p>Player slots are still open but selling fast. Several event sponsor packages are open and priced to fit different budgets. Interested players or sponsors should contact Jordon Edwards, director of events at the chamber via email: jordon@mtairyncchamber.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111135/roundtable-looks-at-housing-challenges" title="Roundtable looks at housing challenges" style="color:black">Roundtable looks at housing challenges</a></h1>

            <a href="https://www.mtairynews.com/news/111135/roundtable-looks-at-housing-challenges" title="Roundtable looks at housing challenges">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128648059_web1_Roundtable.jpg" alt="Roundtable looks at housing challenges">
            </a>
   <p class="entry-meta">June 30, 2022</p>
   <p>At the Moore House in Mount Airy last week a group met to discuss housing challenges facing the area. Facilitated by Melissa Hiatt and the United Fund of Surry, the housing roundtable brought together stakeholders from local non-profit groups to hold a dialogue on what are the strengths and weaknesses of the community as they relate to housing.</p>
<p>Gathering a disparate set of voices that represent areas of need within the community, Hiatt said conversations on housing challenges began in earnest months ago. At their last meeting they spoke generally about what types of services were provided by non-governmental groups, as well as municipal and county organizations.</p>
<p>She said of those early talks, &ldquo;It was so broad, we didn&rsquo;t know where to go because in that conversation we started with the fact that we are having problems keeping folks in Habitat homes, then we talked about we don&rsquo;t have enough space to put domestic violence victims to hide them.&rdquo;</p>
<p>With needs that show the diverse scope and nuanced nature of housing problems &mdash; there is no one solution. In recent discussions with the economic development office, she said that housing has been a hot topic of conversation, &ldquo;top three&rdquo; among current issues that were discussed.</p>
<p>Hiatt advised the group&rsquo;s purpose was to set a road map for Todd Tucker and the team at the economic development office. In July, Tucker will meet with a housing consultant about the situation in Surry County so that a study may be conducted; notes from the housing roundtable will help guide that study.</p>
<p>Housing issues may be found across the county, &ldquo;We know we have lots of housing problems. That led me to do what you asked me to do, and I found county commissioner,&rdquo; Hiatt said referring to Commissioner Mark Marion seated across the table.</p>
<p>After the needs were better identified by the small group she can invite in the municipalities to the conversation. Until such a time as all parties could join, she was concerned only having a representative from Mount Airy or Elkin, for example, would be a disservice to the other local governments. &ldquo;We don&rsquo;t want this to be about one specific group, it needs to be a broad purview.&rdquo;</p>
<p>The group discussed areas of opportunity to determine what issues are best addressed by the member organizations of the United Fund of Surry. Not all issues would fall to non-profits; she mentioned housing at Ridgecrest as an area that would fall under the medical community sphere of influence. Her point being, &ldquo;There have to be multiple leaders on this. When we have this list of needs and priorities, we can then take off the things that are not ours and send the rest on.&rdquo;</p>
<p>Needs for the area were identified as a lack of market value housing, a homeless shelter option for men; options for domestic violence victims; public transportation; waiting lists for housing; &lsquo;screen outs&rsquo; such as having a criminal record that hinder finding housing; cost of materials for the construction of new shelters or transitional housing; and a need for more education.</p>
<p>Karl Singletary of New Hope New Beginnings repeated more than once that many in the public see issues of homelessness and substance abuse only as shortcomings in moral character. &ldquo;That&rsquo;s one of the big challenges to the community, is the education because some people are just now recognizing substance abuse as a mental illness. If you can&rsquo;t treat the mental illness and substance abuse at the same time, you are wasting your time.&rdquo;</p>
<p>The group identified among the greatest strengths of the community to be the strong involvement of a wide array of non-profit groups. Also, they cited the creation of the office of substance abuse recovery and the hiring of drug czar Mark Willis to manage its efforts. Programs such as Ride the Road to Recovery and the Prevention All Stars have received notice locally as well as from the Substance Abuse and Mental Health Services Administration.</p>
<p>One resource that Hiatt is excited to tap are the myriad of faith-based groups which have been speaking to her recently. Among their congregants are found a need for assistance, but members of the faith community have told her they need help to determine how best to help those in need. One said, &ldquo;We don&rsquo;t know how to help. Sometimes we feel we might be a hindrance.&rdquo;</p>
<p>&ldquo;They don&rsquo;t feel qualified to answer questions because they don&rsquo;t have the answers,&rdquo; she said. &ldquo;Or they worry they are keeping the cycle going&rdquo; by helping.</p>
<p>For some, there does need to be a change in mindset. &ldquo;I try to teach people it is never a handout &#8211; it is always a hand up. These folks have self-respect too and we need to help grow that. We have all been in a situation that we had to recognize we had to do better. It comes from the way someone has treated you, good or bad, or someone who has helped you that gives you that sense of pride that says, &lsquo;I can do this.&rsquo; Our hand ups are what need to do that.&rdquo;</p>
<p>&ldquo;Our avenues of hope or help are not always faith-based, some are scientific based,&rdquo; she went on to explain why some faith groups may shy away from aid. &ldquo;These groups need to hear that we give everyone the opportunity for the approach they want. I am happy they are at least asking the questions.&rdquo;</p>
<p>&ldquo;You have to save them before they can be saved,&rdquo; Commissioner Marion added in showing that there is a place for faith to enter the conversation.</p>
<p>Singletary reminded that twelve-step groups such as Alcoholics Anonymous and Narcotics Anonymous are spiritual programs, &ldquo;God is all over there. What matters is a person &mdash; a human being &mdash; with choices. Just because they may not believe does not mean that they don&rsquo;t have a right to recovery.&rdquo;</p>
<p>There is no reason to send anyone away from the table who may wish to help, so Hiatt and the housing roundtable will continue bringing in more community and faith leaders to have honest discussions. Marion said the truth may not make everyone happy, but Marlin Yoder said of the need for honest discourse, &ldquo;The truth may set us free.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111132/police-reports-589" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">June 29, 2022</p>
   <p>&#8226; A Mount Airy woman has become the victim of a scam related to checks, according to city police reports. </p>
<p>The incident occurred last Friday, involving fraudulent checks being created by an unknown suspect in order &ldquo;to take advantage of&rdquo; Monica Jean Snelling, an incident record states. It does not elaborate on how the scam transpired or list Snelling&rsquo;s address. The crime occurred at a home on Price Street, with no monetary loss given.</p>
<p>&#8226; Bobby Durelle Robinson, 40, of 401 Hadley St., was jailed on an assault charge in the wake of a June 23 incident at the Marshall Street residence of Jeffery Lee Frost, where Robinson allegedly punched Frost in the face with a closed fist. The victim was found to have signs of the assault during a police investigation.</p>
<p>Robinson was held in the Surry County Jail under a $500 secured bond and slated for a July 11 appearance in District Court.</p>
<p>&#8226; A local auto dealership has been victimized by a crime that involved the obtaining of property by false pretense which was reported on June 22.</p>
<p>It concerned an unknown suspect using fraudulent personal information to obtain a vehicle at Simmons Nissan, identified as a 2019 Honda CR-V LX station wagon valued at $34,204. It was recovered, with the case still under investigation.</p>
<p>&#8226; An undisclosed sum of money and other property with a total value of $450 were discovered stolen at Northern Family Medicine on North Pointe Boulevard on June 18, which involved the multi-colored handbag of Kizzie Blanche Waddell of Greystone Lane being taken from a locker room.</p>
<p>The loss also included an Apple SE smartphone, gray in color; a Fitbit fitness tracker; and a Toyota Avalon car key.</p>
<p>&#8226; Angel Noel Tate, 31, of 873 Brim Road, was charged with second-degree trespassing on June 17 after being encountered by an officer at a residence on Granite Road, from which she had been banned by police in February 2020.</p>
<p>Tate was released on a $500 unsecured bond to appear in Surry District Court on July 18.</p>
<p>&#8226; Jennifer Diane Draughn, 32, of 445 Culbert St., was jailed without privilege of bond on June 17 on a warrant for an assault charge that had been filed the same day with no other details provided.</p>
<p>Draughn is facing a July 18 appearance in District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111125/stokes-county-land-of-roads-rivers-and-its-own-mountain-range" title="Stokes County, land of roads, rivers, and it&#8217;s own mountain range" style="color:black">Stokes County, land of roads, rivers, and it&#8217;s own mountain range</a></h1>

            <a href="https://www.mtairynews.com/news/111125/stokes-county-land-of-roads-rivers-and-its-own-mountain-range" title="Stokes County, land of roads, rivers, and it&#8217;s own mountain range">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128622082_web1_HARO-waterfall-by-Jane-PC-509x509.jpg" alt="Stokes County, land of roads, rivers, and it&amp;#8217;s own mountain range">
            </a>
   <p class="entry-meta">June 29, 2022</p>
   <p><strong>Stokes County</strong></p>
<p><strong>Zipline Canopy Tour</strong></p>
<p>Open since 2007, Carolina Ziplines Canopy Tour offers a unique day of outdoor recreation sailing through the sky. It was the first zipline business to open in North Carolina. After multiple visits to Costa Rica, Robert and Joanna Nickell caught the vision for Carolina Ziplines Canopy Tour. Conception to completion was eight months of ducking vines, climbing large trees and hauling heavy cables through the forest. In 2010 Keith and Barbara Bollman brought with them their 12 children and 18 grandchildren to liven things up a bit.</p>
<p>Carolina Ziplines is located on a truly unique place. It was the active farm and homestead of R.J. Reynolds great-grandfather Joshua Cox (1731-1821). Joshua Cox was a trainer of the local Patriot Militia in the Revolutionary War and was instrumental in establishing freedom for North Carolina from the British. To learn more, visit https://www.carolinaziplines.com/ or call 336-972-7656 to make a reservation.</p>
<p><strong>Sauratown Mountains Scenic Byway</strong></p>
<p>The Sauratown Mountains Scenic Byway bends for 82 miles through the gently rolling rural landscapes that surround the ancient Sauratown Mountains. Sometimes referred to as &ldquo;the mountains away from the mountains,&rdquo; the Sauratowns are an isolated range with peaks that rise abruptly above the surrounding Piedmont to over 2,500 feet.</p>
<p>The route, which takes about two hours to drive, basically links Hanging Rock State Park with Pilot Mountain State Park. There&rsquo;s another part that stretches along N.C. Highway 89 from Danbury to Bannertown in Surry County and a spur on into Mount Airy.</p>
<p>The Hanging Rock Scenic Byway&rsquo;s southern end is in the Mount Olive community, where Highway 66 and Denny Road intersect. Driving north, you would bear right into Flat Shoals Road and then turn left on Mountain Road. After four miles, turn left on N.C. 8/89 and continue through the town. At this point you have a choice of turning left onto Hanging Rock State Park Road and continuing back to the starting point via Moores Spring Road and Highway 66. Or keep going on N.C. Highway 89 for about 25 miles to Shelton Town community east of Mount Airy in Surry County, where the byway currently ends.</p>
<p><strong>Payne Road</strong></p>
<p>It&rsquo;s safe to say Payne Road is the only roadway in Stokes County that has its own Facebook page.</p>
<p>There are lots of stories and versions of stories, few based in fact. But who doesn&rsquo;t get excited by a scary ghost story?</p>
<p>If you grew up in the southern half of Stokes County, or Rural Hall just over the county line, you know all the stories. They don&rsquo;t need to be re-hashed here, but all involve murder, violence and creepy experiences. A quick Google search of &ldquo;Legend of Payne Road&rdquo; will give you all you care to read and more. Or visit said Facebook page.</p>
<p>No doubt if you were in high school in the area at some point you and your friends went for a drive to see what was what.</p>
<p>The first bit of factual information is that Payne Road is actually Edwards Road. There is actually a Payne Road in the area, but it&rsquo;s not sure how this confusion originated. Perhaps the original Payne Road residents petitioned to change the name to deter adventure-seekers.</p>
<p>The only other gruesome story that is factual is that a man named Milus Frank Edwards, who owned land in a bend of Edwards road, blew himself up with a stick of dynamite in 1955. His house burned down in 1991 thanks to vandals.</p>
<p>The &ldquo;haunted bridge&rdquo; is also no more, as it was replaced by an ordinary culvert.</p>
<p><strong>Trail Dome</strong></p>
<p>The Mountains-to-Sea State Trail is a long-distance trail for hiking and backpacking, that traverses North Carolina from the Great Smoky Mountains to the Outer Banks. The trail&rsquo;s western endpoint is at Clingman&rsquo;s Dome, where it connects to the Appalachian Trail in the Great Smoky Mountains National Park. The trail stretches for 1,175 miles and is part of the State Park system.</p>
<p>In Stokes County it cuts right across the middle of the map, from Pinnacle in the west to Hanging Rock State Park. In the Hartman community it dips south, down through Walnut Cove and skirting the southwestern tip of Belews Lake. Mostly the trail follows the roadways of Stokes County, with a few exceptions where it is a hiking trail, from Volunteer around the Col. Jack Martin Rock House to Torys Den. Then there&rsquo;s another trail loop around to N.C. Highway 66.</p>
<p>For more information, visit https://mountainstoseatrail.org/get-involved/become-a-member/.</p>
<p><strong>Hillbilly Hideaway</strong></p>
<p>When you visit the Hillbilly Hideaway Restaurant in rural Stokes County, you will be urged to relax in a rustic atmosphere as family-sized bowls of country-style food are brought to your table. You might ask for more of the crispy fried chicken, the salty country ham or the buttery hoecake and cornbread. If it is Saturday, you can mosey on down the hill to the music hall to take in some live country music from 6-9 p.m. or over to the gift antique shop to see what goodies await your purchase.</p>
<p>The owner, Rosanna Bray Jarvis, will typically be onsite to welcome you and make sure you enjoy the Southern hospitality her restaurant is famous for. The hospitable atmosphere has not changed since Rosanna&rsquo;s parents, Sam and Louise Bray, opened the Hillbilly Hideaway in 1978. Even though Sam and Louise are gone now &#8211; she passed away in 2014 and he in 2016 &#8211; their daughter sticks to their original plan for guests. &ldquo;I want them to feel like they&rsquo;re coming to my house, like they&rsquo;re at home, like they&rsquo;re at Grandma&rsquo;s,&rdquo; Rosanna explains with her big smile. &ldquo;They can have all they want, and we&rsquo;ll keep bringing it to them.&rdquo;</p>
<p>Located at 4375 Pine Hall Road in Walnut Cove, it is open only on weekends: Friday from 4-9 p.m., Saturday from 3-9 p.m., Sunday from 8-11 a.m. for breakfast and 11 a.m. to 8 p.m. for lunch and dinner. Reservations for groups of 15 or more are available but not required. The biggest day of their year is Mother&rsquo;s Day, but Rosanna notes that on normal weekends, there is little to no wait before guests are seated.</p>
<p><strong>Hanging Rock</strong></p>
<p>Hanging Rock State Park&rsquo;s total visitation for 2021 was a whopping 900,702, breaking the record set the year before, which was 867,911 guests. Hanging Rock &ldquo;ticks all the boxes&rdquo; among all the amenities that one might want a state park to offer. Constructed in the 1930s by the Civilian Conservation Corps, Hanging Rock covers 9,011-acres and offers sheer cliffs and peaks of bare rock, quiet forests and cascading waterfalls, with views of the Piedmont that stretch for miles.</p>
<p>More than 20 miles of trails are available in the park. In addition to those that lead to Hanging Rock itself, other trails in the park lead to other peaks and rock walls with spectacular views. Two picnic areas are available for lunch before the trail or grilling afterward; there are 60 tables total. One is at the main Hanging Rock trailhead and the other is near the 12-acre lake with boathouse and swimming area. Rowboats and canoes are for rent during the summer (private boats are not allowed), plus there are 15 miles of biking trails, camping and cabins for rent. The main park website is https://www.ncparks.gov/hanging-rock-state-park/home.</p>
<p><strong>Great Wagon Road</strong></p>
<p>The Great Wagon Road was the main North-South artery, and was the main route of transportation from North to South into the Blue Ridge area of the Piedmont for settlers. This road is thought to have touched far southeast Patrick County in Virginia where Patrick and Henry counties come together along the North Mayo River. The Great Wagon Road came into North Carolina at Stokes County, forded the Dan River at Upper Sauratown at Walnut Cove and then continued to Wachovia in what was then Forsyth County which later became Bethabara.</p>
<p>You can roughly follow the path of the Great Wagon Road in modern Stokes County: in the north, Amostown Road to Sandy Ridge, then N.C. Highway 704 to Highway 772. At present-day Dodgetown, there was a fork in the path. Some wagons branched southwest here to ford the Dan River, possibly following Dodgetown Road past Dillard Road, then down Glidewell Lane to a ford and then over Bumpy Hollow Road and Stewart Road to N.C 89 to reach Meadows, Danbury, or Walnut Cove. Wagons also could follow Dodgetown Road and NC-1698 (Davis Chapel Church Road), crossing Davis ford (now a bridge) to reach Meadows, Danbury, or Walnut Cove.</p>
<p>It is possible that the original Moravian settlers forded the Dan River here in 1753 and then traveled south to present-day Walnut Cove, but this road doesn&rsquo;t appear on the Wachovia map of 1767. On the Wachovia maps of 1770 and 1771 it runs directly from Salem to the Dan River ford here, crossing Town Creek at Walnut Cove.</p>
<p>Continuing south on Highway 772 to short distances on Hickory Fork Road, Willard Road, Saura Farm Road, Tuttle Road to U.S. 311 at Oldtown Road. Then Brook Cove Road to N.C. Highway 8 through Germanton to the junction with N.C. 65.</p>
<p><strong>Foothills Farm Festival</strong></p>
<p>A newcomer among Stokes County&rsquo;s many outdoor events, the Foothills Farm Festival is held on the Knight&rsquo;s farm in Lawsonville in early October and features old-time farm equipment. &ldquo;The Festival is our family&rsquo;s way of preserving Stoke County&rsquo;s rural agriculture heritage for generations to come,&rdquo; said Robert Knight. &ldquo;We demonstrate local farming techniques from years ago as well as modern-day agriculture. The event allows children and adults to have a hands-on learning experience that they will never forget.&rdquo;</p>
<p><strong>Farm Fest Along the Sunflower Trail</strong></p>
<p>Held in September, the trail starts in Francisco and meanders across the northern part of Stokes County. Marked with sunflower signs, the trail provides a look back at farm life and equipment from the &ldquo;good ol&rsquo; days&rdquo; as well as state-of-the-art agricultural practices, arts and crafts, baked goods, yard sales, and craft beer. It includes local businesses such as Midsummer Brewing, the Big Creek Lodge at Luna&rsquo;s Trail Farm, and the Kordick Family Farm.</p>
<p><strong>KingFest</strong></p>
<p>Each October, King&rsquo;s Central Park comes alive with its annual KingFest. The event, hosted by the King Chamber of Commerce, celebrated its 30th year in 2019. Music, food, crafts, demonstrations, animals and games line both sides of the park. KingFest offers two stages of music as well as many arts and craft vendors and kids&rsquo; activities. Music for the day ranges from local rock and bluegrass favorites to old-time gospel music. The festival also has its own traveling train, the KingFest Express.</p>
<p><strong>Stokes Stomp</strong></p>
<p>For more than four decades the annual Stokes Stomp Festival on the Dan has kicked off the fall in Danbury&rsquo;s Moratock Park. Locals and visitors from surrounding counties flock to the event held on the banks of the Dan River to enjoy music, dance talent, local marching bands, games, crafts and food. The festival brings big crowds to the park every year and offers two stages of bluegrass and folk music. The fun kicks off with a parade through downtown Danbury and ends at the park. Organized each year by the Stokes County Arts Council, the festival also offers artisans from throughout the region a chance to display and sell their work.</p>
<p><strong>Reach the Peaks</strong></p>
<p>Reach the Peaks sees hundreds participate in the annual event, which is considered the premier single-day hiking challenge in the state. Reach the Peaks offers a strenuous 10 mile trail route testing participants to summit the five major peaks of Hanging Rock State Park, including Moore&rsquo;s Knob, House Rock, Cook&rsquo;s Wall, Wolf Rock and Hanging Rock. (There&rsquo;s also a 5-mile option that summits Moore&rsquo;s Knob.) Reach the Peaks has grown its participation base to expand beyond the county because of its challenge.</p>
<p><strong>Soup in a Bowl</strong></p>
<p>Stokes County Arts Council shows off its best attributes of culinary, visual, performance and volunteerism each November at the annual Stokes Soup in a Bowl at Hanging Rock State Park. For $25 per person, attendees choose their own handcrafted soup bowl, soup, beverage and dessert, with all proceeds benefiting the food ministries of East Stokes Outreach, King Outreach and Northern Stokes Food Pantry.</p>
<p><strong>Meet Me on Main</strong></p>
<p>Another King Chamber-sponsored event, Meet Me on Main is a spring Saturday celebration where the streets are closed off and vendors, kids activities and musicians take over the downtown area. &ldquo;We are showcasing our membership and then also invite other vendors to come and set up as well,&rdquo; King Chamber&rsquo;s Cathy Loveday said. &ldquo;The event also promotes the downtown businesses, many of whom stay open into the evening.&rdquo; This year&rsquo;s event added a 5K downtown run.</p>
<p><strong>Polar Plunge</strong></p>
<p>This growing event features hundreds of costume-clad thrill seekers to brave the cold waters of Hanging Rock Lake on New Year&rsquo;s Day. And that group always draws a big crowd on onlookers. Arts Council Director Eddy McGee has also been a participant every year. &ldquo;It&rsquo;s awesome and exhilarating,&rdquo; he said. &ldquo;The build up to it, the anticipation was really something. When we were standing on the beach counting down I remember thinking to myself &lsquo;I am fixing to run into this lake.&rsquo; It was great to be in the moment and then the next thing you know your feet are moving and you are running into the lake and then just.. cold. It is hard to describe.For me it was exhilarating, refreshing and cold, but something different. It was not nearly as bad as I had made it out to be.&rdquo;</p>
<p><strong>Stokes County Agricultural Fair</strong></p>
<p>And while not technically a festival, the American Legion&rsquo;s annual county fair in mid-September is certainly a big party, and remains on of the best county fairs in the region. The 2022 fair will be the 71th annual.</p>
<p><strong>Parades</strong></p>
<p>The parade season kicks off in September in Danbury with the annual Stokes Stomp Parade. That event winds through historic Danbury crossing the Dan River to end at Moratock Park and serves as the official kick off for the annual Stokes Stomp music festival. Then in early December King and Walnut Cove ring in the Christmas season in style with lengthy parades highlighting all of the area businesses and community organizations. Both of those parades are run by the local Masons and provide the entertainment and, for the kids, tons of candy.</p>
<p><strong>Stokes Arts Council</strong></p>
<p>Nestled in the small town of Danbury is a big-time art house. The Stokes Arts Council offers many of the creative amenities of larger cities in this quiet, out-of-the way rural community. The council offers a place for artists to work, show off their art through gallery shows, is home to the Three Sisters stage where plays, musicals and concerts are put on, and so much more. A quick drive to Danbury can give you an opportunity to enjoy all of this.</p>
<p><strong>Roads</strong></p>
<p>That might sound a little generic, but sometimes an attraction can be a simply, winding country road. Or a whole network of them. That is what you can find in Stokes County, where most of the highways and lands are narrow and winding and simply fun to drive. There are not many sections of straight roadway in Stokes County.</p>
<p>If you&rsquo;re looking for a fun Sunday afternoon drive, or a sojourn into the country to get away from city life for a bit, then just drive the country lanes of Stokes. Along the way you&rsquo;ll see the freshly plowed fields in the spring, the wet grass from summer showers, the hay bales during the harvest; ridges and mountains covered in lush green throughout spring and summer, then bursting with color in the autumn; and more. .</p>
<p><strong>The Dan River</strong></p>
<p>The winding Dan River offers a variety of outdoor activities to visitors of Stokes County ranging from excellent fishing to tubing, kayaking and canoeing possibilities. It winds more than 50 miles through Stokes County offering visitors and locals alike an abundance of options. &ldquo;The Dan,&rdquo; said professional fishing guide Kyle Hoover, &ldquo;is clear and clean from one end of Stokes County to the other. You can catch fine fish anywhere.&rdquo; Popular fish found in the Dan include Trout, Redbreast Sunfish, Largemouth and Smallmouth Bass, Bluegill and Suckers.</p>
<p>And while the river is a paradise for fishermen seeking pristine mountain waters, it is also big draw for those hoping to just spend a lazy day floating on the water. A number of local business in Danbury offer tubing trips down the Dan providing a tube and shuttle service to return you to your car after a relaxing afternoon. Tubing season runs from late-May through Labor Day weekend. Rental of a tube and access to shuttle services cost about $10 and the average float lasts for about two hours.</p>
<p>For the more adventurous types a couple of businesses, like the Dan River Company, also provide kayak and canoe rentals. Rapids on the river are gentle (Class 1 and below), so you can run the shallow white water for thrills without spills.</p>
<p>Check the river conditions by checking both the weather forecast for Zip Code 27046 as well as the volume of flow as reported by a USGS gaging station at the Highway 704 bridge near Francisco (http://waterdata.usgs.gov/nwis/uv?02068500).</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111122/jones-school-golf-tournament-draws-nears" title="Jones School golf tournament draws nears" style="color:black">Jones School golf tournament draws nears</a></h1>

            <a href="https://www.mtairynews.com/news/111122/jones-school-golf-tournament-draws-nears" title="Jones School golf tournament draws nears">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128650966_web1_JonesGolf-247x509.jpg" alt="Jones School golf tournament draws nears">
            </a>
   <p class="entry-meta">June 29, 2022</p>
   <p>Attention golfers, the time is coming to hit the links for a good cause as the J. J. Jones Golf Tournament at Cross Creek Country Club is just around the corner.</p>
<p>The tournament is scheduled for Monday, July 11 with a shotgun start at 8 a.m. Registration is ongoing now with the deadline fast approaching on July 1.</p>
<p>For teams of two the cost to enter the tournament will be $150 per participant and the proceeds will all go toward necessary repairs and upkeep to the former J. J. Jones High School. Entry will cover the green fee, cart, lunch, and commemorative gift. For those whose slice would send a drive into Cana a $30 spectator ticket includes the lunch and no shame for lack of golf skill.</p>
<p>Bragging rights will be awarded to the winner along with a closest to the pin and longest drive competition. Simmons Nissan will also be sponsoring a hole-in-one competition that will net a new ride for the lucky participant who makes such a shot.</p>
<p>Since the county agreed to hand the former school site to the African American Genealogical and Historic Society of Surry County, the group has been working to raise money for the laundry list of items that will need attention at Jones.</p>
<p>The boiler, plumbing, roof, wiring, HVAC and windows are all nearing the end of their projected life cycle. It was this very list of items that led the county to seek to surplus the former school along with Westfield Elementary School last year.</p>
<p>Adreann Belle said Tuesday that efforts at the former Jones School are proceeding; no surprises have yet arisen. The group is seeking to cross the finish line on its fundraising goal. &ldquo;We have an immediate need for $20,000 to continue operating the school at its current level,&rdquo; they said.</p>
<p>Since the handover there have been multiple fundraisers including a masquerade ball recently at the Jones Auditorium and a presence by the group at both Juneteenth events in Mount Airy and Elkin.</p>
<p>The society and &ldquo;Save Jones School&rdquo; were awarded the property by the Surry County Commissioners after a lengthy campaign of public speakers and pleas from community members to preserve a piece of their collective heritage. The group has stated its appreciation to the commissioners &ldquo;for putting their faith in the community and saving this historic site.&rdquo;</p>
<p>The two organizations will take possession of the campus at the beginning of July. &ldquo;Thereby restoring the entire campus to community who help build the school with blood, sweat and tears,&rdquo; the groups GoFundMe page reads.</p>
<p>An unveiling ceremony will be held on Friday, July 1 at the form J.J. Jones High school currently operating as the L. H. Jones Family Resource Center.</p>
<p>The myriad of community services that are offered by YVEDDI and the other groups who operate out of L.H. Jones Family Resource Center are all slated to remain in the newly configured Jones property, Belle reiterated again this week.</p>
<p>The two groups are seeking to convert the old school into a mixed-use community center that has a historical center for artifacts of the Jones alumnus and the community at large. &ldquo;We want a cultural and heritage center to preserve the artifacts not just of the school, but of the community,&rdquo; Belle said earlier this month.</p>
<p>The building has deep roots as Jones High School was built in 1938 on the site of the Ararat Rosenwald School that had been lost to fire the previous year. Jones was the only African American High School in the county prior to 1966. The high school opened with grades nine through twelve but eventually served students of all grades who lived as far as 40 miles away from the city of Mount Airy in North Carolina and southern Virginia.</p>
<p>J. J. Jones High was erected on land that was donated by a former slave named Bob Dyson with the purpose building a school to educate Black children. In the 1940s when expansion of the school was needed but funds were lacking, it was the students of Jones who got to work. Students were taught to form the bricks and built the auditorium, gymnasium and band room on campus which remains intact today.</p>
<p>This school closed 1966 due to desegregation and afterwards the site became an integrated elementary school within the Mount Airy City School District until 1994 when the building was sold to the county. For its long history and significance, the site was awarded the status of National Register of Historic Places in 2021.</p>
<p>After being placed on the list of county surplus properties last year there was much concern about what may become of the former site.</p>
<p>Several plans were proposed including entering a public-private partnership with the Piedmont Triad Regional Council to oversee the redevelopment and later manage the newly re-imagined Jones site. Other options included selling outright to a developer, or the option the county chose &mdash; to gift the land to the African American Genealogical and Historic Society.</p>
<p>Chairing the tournament is Bobby Scales with Sonya Dodd helping as the co-chair with special thanks to Elaine Shoffner and Brenda Scales. For those who may wish to participate, interested parties should call 336-508-2121 to register for the tournament.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111092/police-target-underage-vaping-2-charged" title="Police target underage vaping; 2 charged" style="color:black">Police target underage vaping; 2 charged</a></h1>

            <a href="https://www.mtairynews.com/news/111092/police-target-underage-vaping-2-charged" title="Police target underage vaping; 2 charged">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128655915_web1_Vape-this-1.jpg" alt="Police target underage vaping; 2 charged">
            </a>
   <p class="entry-meta">June 29, 2022</p>
   <p>Mount Airy police are cracking down on sales of vaping products to underage persons, and hope charges filed against employees of two local businesses will cause that problem to dissipate.</p>
<p>&ldquo;We feel it&rsquo;s widespread,&rdquo; Police Chief Dale Watson said Tuesday in commenting on the cases targeting Cloud Zone Tobacco and Vape on North Renfro Street and Snuff &#038; Stuff on West Pine Street.</p>
<p>Those implicated are Hunter Chase Williams, 24, of 240 Creek Run Trail, Lowgap, an employee of Snuff &#038; Stuff, and Ayman Mohamed Nagi Alghazali, 19, of Winston-Salem, who works at Cloud Zone Tobacco and Vape. They were charged last week with one count each of selling/distributing a tobacco product to a minor, as the result of an undercover operation.</p>
<p>Vaping generally refers to a way of consuming tobacco which has become popular, along with marijuana &mdash; especially in states where that drug is legal.</p>
<p>It involves the use of a &ldquo;vape,&rdquo; or electronic cigarette, which is a device that heats up a liquid to create a vapor one inhales, according to an online medical source. Vaping devices can include pens, e-cigarettes and hookahs (oriental tobacco pipes with long, flexible tubes that draw the smoke through water contained in a bowl).</p>
<p>&ldquo;Some of it is like a synthetic marijuana,&rdquo; Chief Watson said of substances that can be consumed in this manner.</p>
<p>The vaping devices vary in shape, size and color, which produce an aerosol byproduct from heating the liquid that sometimes consists of flavorings and other chemicals that can make the practice seem less harsh than smoking. The liquid delivers nicotine or other drugs to the user through a mouthpiece, which are inhaled into the lungs and then expelled from the mouth or nose.</p>
<p><strong>Local concerns</strong></p>
<p>While many vaping products typically contain about half of the nicotine found in a cigarette, users still face numerous health risks, especially younger persons, experts say.</p>
<p>Nicotine, a stimulant existing in many e-cigarettes, can harm the developing adolescent brain, which continues to grow until someone is about 25 years old. It can hamper parts of a younger person&rsquo;s brain which affect learning, mood, attention and impulse control.</p>
<p>Such effects have prompted concern across the nation and locally, judging by the recent crackdown.</p>
<p>&ldquo;We get numerous reports as far as the frequency of it,&rdquo; Chief Watson said of vaping products falling into the wrong hands, minors specifically.</p>
<p>This resulted in an investigation targeting sales to persons under 18 in the city.</p>
<p>&ldquo;As evidenced by the charges, the retailers aren&rsquo;t doing their due diligence,&rdquo; Watson said of employees checking IDs of younger customers to make they are of proper age.</p>
<p>The covert operation included having an underage person visit the two businesses on June 16, where the products were sold to that individual.</p>
<p>Criminal summonses for the misdemeanor charges filed were served last week on Williams and Alghazali, who were scheduled to appear in Surry District Court on Wednesday.</p>
<p>The stores themselves are not facing legal action, based on arrest reports, but police would like to think that a message has been sent via the crackdown.</p>
<p>&ldquo;Hopefully, it puts everyone on notice,&rdquo; the chief said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111089/middle-school-city-system-take-top-honors" title="Middle school, city system take top honors" style="color:black">Middle school, city system take top honors</a></h1>

            <a href="https://www.mtairynews.com/news/111089/middle-school-city-system-take-top-honors" title="Middle school, city system take top honors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128583758_web1_IMG_2654.jpg" alt="Middle school, city system take top honors">
            </a>
   <p class="entry-meta">June 29, 2022</p>
   <p>Mount Airy Middle School and Mount Airy City Schools came out on top of the rankings in the North Carolina Association for Scholastic Activities competitions over the most recent school year.</p>
<p>These awards were given out at the first annual Metrographics Printing North Carolina Showcase where educators and supporters across North Carolina were found celebrating excellence in education. During this red carpet event, the state champions of all major scholastic competitions were recognized along with the NCASA Challenge Cup and Small School District Cup.</p>
<p>Mount Airy Middle School won the NCASA Challenge Cup 1A and Mount Airy City Schools earned the School District Cup for small districts. The district has earned this cup yearly since the 2014-2015 school year. Standings from Mount Airy Middle School and Mount Airy High School students consistently earn the district the top spot across the state for small districts.</p>
<p>The local middle school earned a total of 240 points, ranking them 40 points ahead of the second-place position. The school participated in 10 out of the 17 competitions available to students. These competitions included: Twelve, Show Choir, Art Showcase, The Quill, MATHCOUNTS, Envirothon, National History Day, Lego League, Science Olympiad, and HOSA. Some highlights from the year include:</p>
<p>&#8211; State Twelve Competition led by Sabrina Moore, ninth place</p>
<p>&#8211; First Lego League led by Rick Haynes, Austin Taylor, and Kelly Anders</p>
<p>&#8211; Best Robot Design at county competition</p>
<p>&#8211; State Competition Show Choir led by Jennifer Riska, third place</p>
<p>&#8211; Nellie Williams was also awarded Best Female Performer in Show Choir for the State</p>
<p>-Regional National History Day Competition led by Beth Lowry: first place Jackson Byerly (research paper); second place Christopher Carlisle (research paper); first place Ian Cox and Joe Hauser (group documentary); second place Mattison Newton and Steven Huang (group documentary); second place Kannon Strickland (documentary); second place Priscila Hernandez and Emerson Warren (group exhibition); third place Lily Kirkman and Addison Mathies (group exhibition) 2nd place Scott Moore (exhibition)</p>
<p>&#8211; HOSA also had many competitors and winners representing Mount Airy at the state conference. This team was led by Jennifer Epperson and featured: first place Ariel Willis; first place Sarah Burney; first place Jackie Delacruz; first place Gracie Branson; first place Audrina Goins; second place Sidney Kate Venable and Ava Wertman</p>
<p>&ldquo;The NCASA competitions give our students the opportunities to enrich their learning experiences through academic collaboration in and out of the classroom,&rdquo; said Mount Airy Middle School Principal Levi Goins. &ldquo;These experiences promote important skills such as teamwork and scholarship while providing opportunities for students to explore their interests. We are incredibly grateful to our new School Counselor, Kelly Anders for her work scheduling, promoting, and directing our teams.. Additionally, we are extremely proud of our students, coaches, and leaders and their accomplishments this year in the NCASA scholastic competitions. &rdquo;</p>
<p>District Deputy Superintendent Dr. Phillip Brown attended the event and noted, &ldquo;This red carpet event was a lovely way to recognize the hard work and great success happening in schools across the state. We are very proud of the students and teachers who work tirelessly to excel at these great opportunities.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111099/city-oks-pact-with-t-mobile-for-water-tank-use" title="City OKs pact with T-Mobile for water tank use" style="color:black">City OKs pact with T-Mobile for water tank use</a></h1>

            <a href="https://www.mtairynews.com/news/111099/city-oks-pact-with-t-mobile-for-water-tank-use" title="City OKs pact with T-Mobile for water tank use">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128656021_web1_Tank-thiss-515x509.jpg" alt="City OKs pact with T-Mobile for water tank use">
            </a>
   <p class="entry-meta">June 29, 2022</p>
   <p>The large blue water tank towering over Rockford Street in Mount Airy &mdash; bearing a familiar Andy and Opie image &mdash; is appreciated for its artistic value, but increasingly the storage facility also is becoming a moneymaker for the municipality.</p>
<p>This includes a deal forged earlier this month between the city government and the wireless network operator T-Mobile, which will result in Mount Airy being paid tens of thousands of dollars annually for allowing the company to place items there.</p>
<p>T-Mobile already has a presence at the city-owned site, due to a 2011 lease agreement that has allowed the telecommunications corporation to install antennas and associated equipment on the overhead storage tank.</p>
<p>This has resulted in Mount Airy being paid $33,795 per year in rental charges &mdash; which will grow by another $4,800 due to action by the city council at its last meeting on June 16.</p>
<p>City officials then approved a contract amendment that stemmed from T-Mobile recently asking to install a four-foot by 10-foot generator pad on the Rockford Street water tank property.</p>
<p>Since such an installation was not included in the original 2011 lease, it was considered an amendment to that pact and subject to additional rent.</p>
<p>The company proposed a $400-per-month increase, which city Public Works Director Mitch Williams considered reasonable and later was embraced by council members.</p>
<p>&ldquo;Adjusted for inflation, this amount is comparable to the amount that AT&#038;T pays for a generator that they installed on the property in 2004,&rdquo; Williams states in a city government memo referencing another &ldquo;tenant&rdquo; at the site.</p>
<p>&ldquo;The city attorney has reviewed and approved the contract amendment and it is ready for approval by the Board of Commissioners,&rdquo; Williams added, with the board voting unanimously in favor of that change on June 16.</p>
<p>This marked the second time in less than a year that Mount Airy has entered into a lucrative arrangement with a major entity for use of water tank space.</p>
<p>In October, city officials renewed an agreement with AT&#038;T &mdash; the world&rsquo;s largest telecommunications company &mdash; which included an increase in rental costs that has resulted in Mount Airy now receiving $58,344 per year.</p>
<p>In exchange, AT&#038;T is maintaining a bevy of cell phone antennas on the blue water tank.</p>
<p>Telecommunications companies tend to seek out such facilities for antenna placements, thus avoiding the costs posed by acquiring their own sites to erect tall towers along with potential regulatory and other hurdles including neighborhood opposition.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111088/pilot-mountain-1-of-19-in-economic-development-program" title="Pilot Mountain 1 of 19 in economic development program" style="color:black">Pilot Mountain 1 of 19 in economic development program</a></h1>
   <p class="entry-meta">June 29, 2022</p>
   <p>Pilot Mountain is one of 19 communities across North Carolina selected to participate in a new program aimed at increasing &ldquo;Their capacity to plan, implement, and manage economic development programs and opportunities,&rdquo; according to a release from the North Carolina Department of Commerce.</p>
<p>&ldquo;It equips our staff with additional training and resources from the state, that will allow us to be better situated for applying for and managing grants,&rdquo; said Jenny Kindy, Pilot Mountain Main Street Coordinator.</p>
<p>She said the program consists of a series of in-person and online courses for her, Town Manager Michael Boaz and Christy Craig, who serves as the town&rsquo;s Tourism Development Authority chair, going on now and lasting through October. The courses are taught through the Appalachian State University&rsquo;s Walker College of Business.</p>
<p>At the end, she said the three &mdash; along with others in town they can share information with &mdash; will be better equipped to develop successful grant proposals, administer and manage state and federal grants, as well as have learned more about local government and finance and leveraging assets for local development.</p>
<p>All of which, she said, is aimed at helping Pilot Mountain continue its economic and tourism development efforts.</p>
<p>That the program targeted mostly smaller towns is part of Gov. Roy Cooper&rsquo;s efforts to help rural parts of the state compete with metropolitan areas.</p>
<p>&ldquo;As we build on North Carolina&rsquo;s economic development success, we must make sure that success is shared among both urban and rural communities across our state,&rdquo; Cooper said in the program announcement. &ldquo;This program will strengthen the ability of local governments in rural communities to secure major economic projects and bolster North Carolina&rsquo;s economy.&rdquo;</p>
<p>The Rural Community Capacity program, referred to as the RC2 program, is part of Commerce&rsquo;s broader Rural Transformation Grant program and will provide educational programming, technical assistance, and focused guidance to local government staff in rural and distressed communities. RC2 campus curriculum will include four core courses that are required by the Department of Commerce and additional targeted courses that are designed by the ASU faculty.</p>
<p>&ldquo;Our rural communities can become stronger and more vibrant places to live and work, but to reach that goal we must build up local governments&rsquo; capacity to plan and execute proven economic development strategies,&rdquo; said North Carolina Commerce Secretary Machelle Baker Sanders. &ldquo;This new program, part of Commerce&rsquo;s efforts to transform rural economies, will equip local governments and their staffs with the education, technical assistance, and implementation grants they need to succeed.&rdquo;</p>
<p>During an RC2 engagement, communities have direct access to Commerce&rsquo;s Rural Planning team, whose members offer additional training and technical assistance to program participants, including a strategic planning process focused on identifying economic development assets and priorities that are specific to each community.</p>
<p>Communities that successfully complete the RC2 campus curriculum and participate in the Commerce rural planning process will then be eligible to apply for Community Implementation Grants offered by Commerce&rsquo;s Rural Economic Development Division through the new Rural Transformation Grant Fund.</p>
<p>Pilot Mountain&rsquo;s Kindy said as part of the program, Pilot Mountain has applied for additional grant money from the Rural Transformation Grant Fund. While the town has not learned if they will be approved, or for how much, she said communities can apply for up to $950,000 in grant money.</p>
<p>&ldquo;Success in economic development takes intentional preparation,&rdquo; said Kenny Flowers, Commerce&rsquo;s Assistant Secretary for Rural Development. &ldquo;We know the approaches that work well and lay the groundwork for success, and we&rsquo;re excited to share these best practices with more local government officials.&rdquo;</p>
<p>In addition to Pilot Mountain, the 18 communities taking part in the Rural Community Capacity program include: Bertie, Hertford and Martin counties and the towns of Archdale, Carthage, China Grove, East Spencer, Garysburg, Hildebran, Jonesville, Liberty, Mars Hill, Marshville, Maysville, Rosman, Spruce Pine, Vass and Wilson Mills</p>
<p>More information about the Rural Transformation Grant Fund and the Rural Community Capacity initiative is available at nccommerce.com/transform.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111083/local-teacher-earns-going-local-grant" title="Local teacher earns &#8216;Going Local&#8217; grant" style="color:black">Local teacher earns &#8216;Going Local&#8217; grant</a></h1>

            <a href="https://www.mtairynews.com/news/111083/local-teacher-earns-going-local-grant" title="Local teacher earns &#8216;Going Local&#8217; grant">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128648334_web1_Farm-Bureau-this.jpg" alt="Local teacher earns &amp;#8216;Going Local&amp;#8217; grant">
            </a>
   <p class="entry-meta">June 28, 2022</p>
   <p>Efforts by a local educator to teach her students about farming and agribusiness have been rewarded through a statewide program.</p>
<p>Kathy Brintle, a teacher at Mount Airy Middle School, was announced earlier this month as a recipient of an Ag in the Classroom &ldquo;Going Local&rdquo; grant from the North Carolina Farm Bureau based in Raleigh.</p>
<p>Through its Ag in the Classroom initiative, the organization provides agricultural outreach grants to North Carolina teachers aimed at instilling an appreciation for that industy in youths.</p>
<p>&ldquo;Going Local&rdquo; grants are valued at up to $500 each and help teachers provide their students in pre-K through 12th grade with valuable, real-world education and experiences about farming and agribusiness, while adhering to the school system&rsquo;s common core and essential standards.</p>
<p>County Farm Bureaus play an integral role in providing information regarding the grants and curriculum to teachers throughout the state.</p>
<p>&ldquo;There is no more valuable resource in North Carolina than our students and the teachers charged with their education,&rdquo; state Farm Bureau President Shawn Harding said in a statement.</p>
<p>&ldquo;Through our Ag in the Classroom program, the state&rsquo;s farmers are investing in the future leaders of North Carolina, as well as the future of agriculture, which is the state&rsquo;s top economic sector.&rdquo;</p>
<p>Farm Bureau officials say they are &ldquo;proud&rdquo; to award the grant to Brintle, who was the only recipient announced for Surry County as a whole.</p>
<p>Both public and private school teachers in North Carolina are eligible for the Ag in the Classroom &ldquo;Going Local&rdquo; grants, which are available twice a year. Application submission deadlines are April 15 and Nov. 15.</p>
<p>Teachers and their students benefit by Ag in the Classroom&rsquo;s promotion of the state&rsquo;s food and fiber production from a raw source to the consumable product. Farm Bureau officials consider young people acquiring an appreciation for agriculture and an understanding of its purpose to be vital.</p>
<p>The North Carolina Farm Bureau Federation was formed in 1936 as a non-profit general agricultural organization to serve farmers and provide a unified voice for the interests and needs of the farming community.</p>
<p>Today, the North Carolina Farm Bureau serves as an advocate for its members at the local, state, national and international levels &mdash; providing educational, economic, public affairs, marketing and various other services to them.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111071/11-arrested-on-drug-charges" title="11 arrested on drug charges" style="color:black">11 arrested on drug charges</a></h1>

            <a href="https://www.mtairynews.com/news/111071/11-arrested-on-drug-charges" title="11 arrested on drug charges">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128651274_web1_Randle-Calvin-Gammons.jpg" alt="11 arrested on drug charges">
            </a>
   <p class="entry-meta">June 28, 2022</p>
   <p>The Surry County Sheriff&rsquo;s office on Tuesday announced the arrests of 11 different individuals on drug related charges &mdash; including manufacturing and trafficking in drugs. The arrests date back as far as April.</p>
<p>Randle Calvin Gammons Jr., 32. of 148 First Street, Mount Airy, was arrested on June 14 and charged with three counts of trafficking methamphetamine, one count of felony maintaining a drug vehicle, one count of possession of drug paraphernalia, one count of failing to heed to blue lights and siren, one count of failure to maintain lane control, one count of littering, and one count of driving while license revoked. He was jailed under a secured $600,000 bond.</p>
<p>His arrest came when the sheriff&rsquo;s office narcotics division and street crime unit were conducting an ongoing investigation in the Pilot Mountain community. There, according to a statement released by Sheriff Steve C. Hiatt, detectives conducted a traffic stop on Carson Road, after a short vehicle pursuit during which the driver allegedly threw trafficking amounts of methamphetamine out of the vehicle before stopping.</p>
<p>Gammons&rsquo; arrest followed the round-up and arrests of ten other area individuals over the preceding weeks, although it was not certain if the arrests were related. Officials with the sheriff&rsquo;s office did not respond to questions regarding the length between the arrests, nor why the earlier arrests were kept private until now.</p>
<p>On May 16, the same two units of the sheriff&rsquo;s office were &ldquo;conducting an ongoing investigation in the Ararat community&rdquo; when they initiated a traffic stop that resulted in the seizure of what the sheriff&rsquo;s release called &ldquo;trafficking amounts of methamphetamine (approximately 9 ounces), cocaine, marijuana, and assorted drug paraphernalia.&rdquo;</p>
<p>As a result of that stop, both the driver and two passengers of that vehicle were arrested.</p>
<p>Driving was Jennifer Ann James, 38, of 457 Crotts Road, Mount Airy. She was charged with two counts of trafficking methamphetamine, one count of conspiring to traffic methamphetamine, one count of felony maintaining a drug vehicle, and one count of possession of drug paraphernalia. James was placed under a $196,000 secured bond.</p>
<p>Also arrested was Anthony Dione Teague, 40, of 433 Grime Street, Winston-Salem, and Adam Wesley Wall, 22, of 126 Willis Road, Mount Airy</p>
<p>Teague was charged with one count of trafficking methamphetamine, one count of conspiring to traffic methamphetamine, one count of possession of cocaine, one count of possession of marijuana, and one count of possession of drug paraphernalia. Teague was placed under a $148,000 secured bond.</p>
<p>Wall was charged with one count of conspiring to traffic methamphetamine, one count of possession of methamphetamine, one count of possession of drug paraphernalia, one count of resisting a public officer, and he was served with two outstanding criminal processes orders for arrest. Wall was placed under an $81,300 secured bond.</p>
<p>Nearly two weeks earlier, on May 4, Sheriff Hiatt said narcotics detectives with the sheriff&rsquo;s office, along with the Mount Airy Police Department, Yadkin County Sheriff&rsquo;s Office, Alleghany County Sheriff&rsquo;s Office, Pilot Mountain Police Department, and North Carolina State Bureau of Investigation executed a search warrant at 261 Key Road in Ararat, locating 15 pounds of marijuana, methamphetamine, along with other illegal narcotics and drug paraphernalia.</p>
<p>George Matthew Keen, 40, of 261 Key Road, Ararat, was charged with two counts of trafficking marijuana, one count of manufacturing marijuana, one count of possession of methamphetamine, one count of maintaining a drug dwelling, one count of maintaining a drug vehicle, one count of possession of a schedule II controlled substance, one count of possession of marijuana paraphernalia, and one count of possession of drug paraphernalia. Keen was placed under a $100,000 secured bond.</p>
<p>Also arrested and charged that day were Matthew Alexander Thomas, 24, of 1504 Slate Mountain Road, Mount Airy, and Shane Scott Moxley, 28, who is homeless. Thomas was arrested on outstanding criminal processes for driving offenses and placed under a $1,500 secured bond while Moxley was charged with one count of possession of methamphetamine and placed under a $500 secured bond.</p>
<p>The month earlier, on April 22, narcotics detectives with the Surry County Sheriff&rsquo;s Office, Mount Airy Police Department, Stokes County Sheriff&rsquo;s Office, Alleghany County Sheriff&rsquo;s Office, Pilot Mountain Police Department, North Carolina State Bureau of Investigation, and Homeland Security executed a search warrant at the address of 7814 US Highway 601, in Dobson, where they seized illegal narcotics and drug paraphernalia.</p>
<p>Tabatha Sumner Castevens, 44, of 7814 US Highway 601, Dobson, was charged with one count of possession with intent to manufacture sell and deliver methamphetamine, one count of possession of schedule III controlled substances, one count of maintaining of drug dwelling, and one count of possession of drug paraphernalia. She was placed under a $12,000 secured bond.</p>
<p>Gabrielle Renee Boles, 22, of 7814 US Highway 601, Dobson, was charged with one count of possession of methamphetamine, one count of possession of schedule IV controlled substances, and one count of possession of drug paraphernalia. She was placed under a $2,000 secured bond.</p>
<p>Wesley Dale Hall, 29, of 456 Pinnacle Hotel Road, Pinnacle, was charged with one count of possession of methamphetamine, one count of possession of schedule IV controlled substances, and one count of possession of drug paraphernalia. Hall was placed under a $2,000 secured.</p>
<p>Matthew Lee Bare, 37, of 7814 US Highway 601, Dobson, was charged with one count of possession of methamphetamine and one count of possession of drug paraphernalia. He was placed under a $2,000 secured bond.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111068/main-event-holiday-bands-to-play" title="Main Event, Holiday bands to play" style="color:black">Main Event, Holiday bands to play</a></h1>

            <a href="https://www.mtairynews.com/news/111068/main-event-holiday-bands-to-play" title="Main Event, Holiday bands to play">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128648330_web1_holidayband22051.jpg" alt="Main Event, Holiday bands to play">
            </a>
   <p class="entry-meta">June 28, 2022</p>
   <p>The Surry Art Council&rsquo;s Summer Concert Series has two bands set to play this weekend. The Main Event Band will play the Blackmon Amphitheatre on Friday night. Holiday Band will take the stage on Saturday. Both shows will start at 7:30 p.m.</p>
<p>The Main Event Band is a party band performing R&#038;B, soul, beach, country, and funk. Their performances also include music styles from the 80s and 90s as well as favorite songs of today. From beach to classic rock, from soul to country, from disco to Buffett, The Main Event Band brings a variety of music to the stage. Featuring top-notch vocals, a tight rhythm section, and a strong horn section, The Main Event Band offers a quality performance that is hard to rival.</p>
<p>The Holiday Band blends soul, blues, funk, and Carolina Beach music. Holiday has established itself as a a strong entertainment package with the always-present theme &ldquo;Keep The Music Alive.&rdquo;</p>
<p>Both concerts will begin at 7:30 p.m. on Friday and Saturday. Admission to each show is $15 or a Surry Arts Council Annual Pass. Children 12 and younger are admitted free with an adult admission or Annual Pass. The Dairy Center, Whit&rsquo;s Custard, and Thirsty Souls Community Brewing will be at the concerts to provide food, snacks, drinks, beer, and wine for purchase. No outside alcohol or coolers are allowed to be brought into the Amphitheatre area. Those attending are asked to bring a lounge chair or blanket to sit on.</p>
<p>Tickets are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street. For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111066/parade-starting-time-finalized" title="Parade starting time finalized" style="color:black">Parade starting time finalized</a></h1>
   <p class="entry-meta">June 28, 2022</p>
   <p>It&rsquo;s official: the starting time for an Independence Day parade in Mount Airy next Monday will be 11 a.m.</p>
<p>Some confusion had surrounded the parade time due to an initial permit for the event listing that as 2 p.m. &mdash; the same as last year&rsquo;s parade when July 4 fell on a Sunday and the later hour was set to avoid conflicts with church services.</p>
<p>That oversight on this year&rsquo;s permit led to the scheduling of public safety personnel such as police, firemen and rescue squad volunteers for the afternoon start, which Mount Airy Police Chief Dale Watson said amounted to about 40 people overall.</p>
<p>Meanwhile, parade organizers had announced the 11 a.m. start time.</p>
<p>All the affected parties got together to work things out, leading to some juggling of personnel and the decision on final plans.</p>
<p>&ldquo;It takes a lot of give and take from everybody,&rdquo; Watson said of what&rsquo;s required to achieve such a result.</p>
<p>The procession is scheduled to leave Veterans Memorial Park on West Lebanon Street at 11 a.m. and head directly to the central business district, the sponsoring Downtown Business Association announced.</p>
<p>It will be coordinated with other holiday events there, including a 10 a.m. reading of the Declaration of Independence in the courtyard at Mount Airy Museum of Regional History.</p>
<p>After the parade, the museum will host games for kids and demonstrations with Janet Pyatt and the Backcountry Peddler.</p>
<p>Later Monday, fireworks are planned at Veterans Memorial Park, beginning around 9 p.m.</p>
<p>Gates there are slated to open at 5 p.m., with music by a DJ and food trucks to be on hand.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111063/animal-rescues-in-need-of-rescue" title="Animal rescues in need of rescue" style="color:black">Animal rescues in need of rescue</a></h1>

            <a href="https://www.mtairynews.com/news/111063/animal-rescues-in-need-of-rescue" title="Animal rescues in need of rescue">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128640184_web1_TT-auction-398x509.jpg" alt="Animal rescues in need of rescue">
            </a>
   <p class="entry-meta">June 28, 2022</p>
   <p>Local non-profits that help the animals of Surry County are finding themselves in a dire need of assistance. Multiple speakers at the last meeting of the county commissioners informed that Mayberry4Paws, Tiny Tigers Rescue, and Surry Animal Rescue are essentially out of funds, which means they are limited in the assistance they can render going forward.</p>
<p>Overpopulation of domesticated animals, especially feral cats, is an issue that has come before the commissioners more than once. Groups such as Tiny Tigers Rescue have been coming regularly to inform the commissioners on the problem and what their proposed solution is.</p>
<p>To help further their mission, Tiny Tigers Rescue (TTR) is holding an online auction through Saturday, July 2 at 8 p.m. Animal themed prizes are to be found and interested parties should look for Tiny Tigers Rescue on Facebook, then join the auction group to view the items.</p>
<p>A trap/neuter/return (TNR) program proposed earlier in the year by Tiny Tigers has begun. Amber Golding reported earlier this month they had already neutered 28 cats potentially preventing 336 kittens. By the start of August, they hope to have almost 80 cats to have completed the TNR programs.</p>
<p>As a former emergency department nurse Libby Radford has seen more than a few serious dog bites, and once approached the overpopulation problem as it relates to health and safety of humans.</p>
<p>Now she sees it a matter of life or death for these animals who now may have no place to go but the county animal shelter. Ten cats were just deposited at her home recently, and the cost to home, feed, and spay or neuter goes up quickly.</p>
<p>Becky Cummings is a trapper from Forsyth County who also spoke to the board about animal control. She said of the unexpected burden of caring for a furball that shows up on your door leads people to make cuts in their own spending. &ldquo;People are making sacrifices from their own budgets to feed feral cats.&rdquo;</p>
<p>Most conversations on animal control in Surry County start with someone taking a moment to thank Sgt. John Hawks and the county animal control team. &ldquo;Animal control is doing the best they can,&rdquo; Radford told the commissioners.</p>
<p>What is out of animal control&rsquo;s hand is the number of animals being surrendered. Alan Bagshaw gave the commissioners some numbers on rescue versus euthanasia rates in Surry County. For the month of May he reported 95 dogs and 139 cats entered the Surry County shelter, nearly 50% had to be put down due to illness, age, or lack of space.</p>
<p>The total count was up from April when it was 89 dogs and 119 cats. In April, unfortunately, the euthanization rate at the shelter was 61%. These numbers will only climb higher if the local rescue groups cannot pull more cats and dogs to be rescued, if not there is no other solution.</p>
<p>Costs associated with euthanization at the animal shelter are higher than many would expect, part of the reason Commissioner Larry Johnson has always been so keen to hear from these animal groups. He often thanks them for taking the time to care about the animals and to speak at commissioners&rsquo; meetings.</p>
<p>Radford admits she has cornered Johnson, along with Chair Bill Goins and Commissioner Van Tucker, to bend their ear on the matter. &ldquo;I sat down with Larry at a ball game. He listened; I was impressed.&rdquo;</p>
<p>The Tiny Tigers is not alone. Jane Taylor of Mayberry4Paws said, &ldquo;I can assure you that, at any given time, Mayberry4Paws are strapped for funds.&rdquo; Their mission is to offer spay/neuter assistance for dogs whose owners cannot afford the surgery.</p>
<p>One idea on which these parties agree is the need for a humane society in Surry County. &ldquo;Anything that will help, I&rsquo;m all for it. I am glad there are other organizations getting involved like this,&rdquo; she said.</p>
<p>Another would be to increase the availability of free or reduced cost spay/neuter services. In Surry County there is a lack of such services that leads animal advocates such as Radford to transport animals to Virginia for care.</p>
<p>Bagshaw said any additional help would be appreciated; rescue and foster groups are getting tired of &ldquo;screaming into the wind&rdquo; for more. He went on to cite a 2019 study in the Journal of the American Veterinary Medicine Association which showed a higher proportion of deaths due to suicide among U.S. veterinarians than in the general population.</p>
<p>&ldquo;We love what we do, and there&rsquo;s a certain mystique about working with animals &mdash; a lot of people think we play with puppies all day long. But there&rsquo;s a lot behind this,&rdquo; said American Veterinary Medicine Association President Jos&#233; Arce. There is now a growing focus being placed on the wellbeing of veterinarians.</p>
<p>Cummings said she has seen how beneficial the TNR can be in Forsyth County, and she said, &ldquo;I cannot emphasize enough for how bad Surry County needs this program. We can&rsquo;t do it alone, I&rsquo;m begging you,&rdquo; to help break the cycle of pet reproduction.</p>
<p>&ldquo;It will take additional ordinances and enforcement to impact the root causes of Surry County&rsquo;s animal welfare/control shortfalls,&rdquo; Taylor said.</p>
<p>Golding of Tiny Tigers said the community has helped her group locate many feral colonies, but her group can only do so much. There is something citizens can do that Bob Barker said for decades, it bears repeating: &ldquo;Help control the pet population, have you pets spayed or neutered.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111060/police-reports-588" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">June 27, 2022</p>
   <p>&#8226; A Mount Airy woman was jailed Sunday after allegedly breaking into a local business, according to city police reports.</p>
<p>Heather Nichole Branch, 28, of 418 Dunmans Alley, was encountered by officers during the investigation of a suspicious person at Anytime Fitness in the 800 block of North Main Street.</p>
<p>She was found to have entered an unsecured building and damaged a deadbolt lock, police records say. In addition to breaking and entering, Branch was charged with injury to real property. She was held in the Surry County Jail under a $500 secured bond and slated for a July 11 appearance in District Court.</p>
<p>&#8226; Food Lion on West Pine Street was the scene of a damage-related incident Thursday, when an unknown suspect used a sharp instrument to puncture a tire of a vehicle owned by Jason Keith McGee, a King resident who is an employee of the store.</p>
<p>The damage to the Falken Sincera tire was put at $87.</p>
<p>&#8226; James Todd Seidler, 39, of 113 Meadow Stone Lane, was arrested on driving while impaired and other charges after allegedly striking another vehicle while behind the wheel of a 2019 Ford Fusion and then leaving the scene on June 18.</p>
<p>Seidler was taken into custody at the Speedway convenience store on Rockford Street, but the site of the collision was not listed.</p>
<p>In addition to DWI, he is accused of hit and run, child abuse and driving while license revoked. Seidler was jailed under a $2,500 secured bond and slated for a July 11 appearance in Surry District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111058/agency-saves-local-residents-350546" title="Agency saves local residents $350,546" style="color:black">Agency saves local residents $350,546</a></h1>

            <a href="https://www.mtairynews.com/news/111058/agency-saves-local-residents-350546" title="Agency saves local residents $350,546">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128647480_web1_SHIIP-logo-this.jpg" alt="Agency saves local residents $350,546">
            </a>
   <p class="entry-meta">June 27, 2022</p>
   <p>DOBSON &mdash; The state Seniors&rsquo; Health Insurance Information Program was created in 1986 to provide a link between older citizens and their health coverage and continues to pay big dividends in Surry County. </p>
<p>This included $350,546 in savings for the 211 Surry consumers assisted by that agency in 2021 through the local Seniors&rsquo; Health Insurance Information Program office, the N.C. Cooperative Extension unit based in Dobson.</p>
<p>Many retirees and Medicare beneficiaries on a fixed income want to save money wherever they can. And officials of the Seniors&rsquo; Health Insurance Information Program, aka SHIIP &mdash; a division of the N.C. Department of Insurance &mdash; report that each year thousands of people throughout the state contact that agency to help them identify savings in their Medicare coverages.</p>
<p>It was launched nearly 40 years ago by the late Jim Long, then North Carolina&rsquo;s insurance commissioner, to provide a link between older citizens and information about their health coverage.</p>
<p>The beauty of the concept involved is that unlike some entities that purportedly provide helpful information to consumers, but actually want to sell them policies, SHIIP counselors are totally unbiased. They are not licensed insurance agents and do not sell, endorse or oppose any product, plan or company.</p>
<p>Persons with questions about their specific plans are still encouraged to contact their insurance agents or the companies involved.</p>
<p><strong>Local interest strong</strong></p>
<p>The Seniors&rsquo; Health Insurance Information Program is particularly geared toward a county such as Surry, where 21% of residents are 65 and older &mdash; higher than the nation as a whole.</p>
<p>This was evidenced during a &ldquo;Welcome to Medicare&rdquo; program the agency held on June 9 at the N.C. Cooperative Extension office in Dobson. It drew &ldquo;a good crowd,&rdquo; according to Carmen Long, an area extension agent for family and consumer education in Surry and Alleghany counties.</p>
<p>The Seniors&rsquo; Health Insurance Information Program assists people with Medicare, Medicare Part D, Medicare supplement, Medicare Advantage and long-term care insurance questions.</p>
<p>Throughout the year, but particularly during the Medicare Open Enrollment period from Oct. 15 to Dec. 7, Medicare beneficiaries are urged to compare their existing coverage for the Part D prescription drug plan to determine if their present plan is still the most appropriate for the coming year.</p>
<p>Each year formularies, prices and programs change, and many times the Medicare beneficiary is unaware of the differences.</p>
<p>The Seniors&rsquo; Health Insurance Information Program also helps citizens recognize and prevent Medicare billing errors and possible fraud and abuse through the N.C. Senior Medicare Patrol program.</p>
<p>Persons with questions about Medicare or the Extra Help program &mdash; which assists those with limited income and resources in paying Medicare prescription drug costs &mdash; can contact SHIIP at 1-855-408-1212 to speak with a trained counselor or request a free brochure.</p>
<p>Contact information for local coordinating sites in each county in North Carolina also can be found by visiting www.ncshiip.com.</p>
<p>In 2021, SHIIP and its coordinating sites statewide assisted 58,000 consumers, saving them $30 million. In addition, nearly 1,500 consumers received assistance in applying for the Extra Help program.</p>
<p>So far during 2022, the agency has aided 12,371 people, translating to $1.4 million in cost savings.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111056/filing-on-tap-for-dobson-pillot-elkin-offices" title="Filing on tap for Dobson, Pillot, Elkin offices" style="color:black">Filing on tap for Dobson, Pillot, Elkin offices</a></h1>

            <a href="https://www.mtairynews.com/news/111056/filing-on-tap-for-dobson-pillot-elkin-offices" title="Filing on tap for Dobson, Pillot, Elkin offices">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128646833_web1_File-here-this-584x509.jpg" alt="Filing on tap for Dobson, Pillot, Elkin offices">
            </a>
   <p class="entry-meta">June 27, 2022</p>
   <p>DOBSON &mdash; Local election fans coping with the lull in political activity between a spirited spring primary season and the main event next fall can take heart in the fact there&rsquo;s something to fill that void.</p>
<p>This involves nine different offices being up for grabs in three Surry County municipalities &mdash; Dobson, Pilot Mountain and Elkin &mdash; for which the candidates&rsquo; filing period begins Friday.</p>
<p>Incumbents and/or challengers for those seats can officially toss their hats into the ring beginning at noon that day at the Surry County Board of Elections office at 915 E. Atkins St. in Dobson. The filing period closes at noon on July 15.</p>
<p>A general election will be held on Nov. 8 to decide the winners in Dobson, Pilot Mountain and Elkin the same as other elected offices locally. But the filing cycle for those towns operates differently than that for county government, the city of Mount Airy and additional races which culminated earlier this year.</p>
<p>The municipal elections in Dobson, Pilot Mountain and Elkin are all non-partisan and include four-year terms for each office involved.</p>
<p><strong>Draughn undecided</strong></p>
<p>And with only three days before the start of filing, one longtime office holder, Dobson Mayor Ricky K. Draughn, is undecided about his plans for seeking what would be his sixth four-year term.</p>
<p>&ldquo;Right now, no comment &mdash; no yes or no,&rdquo; Draughn said Monday.</p>
<p>&ldquo;Just let me think on it a while,&rdquo; added the incumbent, who said there are no particular issues or factors at play with his re-election plans.</p>
<p>Also at stake in the Dobson election this year are two town commissioner seats now held by J. Wayne Atkins and John Lawson</p>
<p>Meanwhile, the upcoming filing period affects two seats on the Pilot Mountain Board of Commissioners presently occupied by Scott Needham and Donna M. Kiger, along with that of Mayor Evan J. Cockerham.</p>
<p>Unlike Dobson and Pilot Mountain, Elkin&rsquo;s mayor is not up for re-election in 2022, but three members of the town board are: Jeffrey Eidson, Cicely McCulloch and William Gwyn.</p>
<p>While the candidate filing period for the three towns begins Friday, it will end that day at noon for Surry County soil and water supervisor seats that also are non-partisan.</p>
<p>At last report, three people had filed for the two seats available this year, incumbents Chad Keith Chilton and Bradley Boyd and Joe Zalescik, presently a member of the Mount Airy Board of Commissioners. Zalescik lost his seat in the May 17 city primary and will step down later this year.</p>
<p>Surry has three soil and water supervisors in all, with the third not up for re-election until 2024.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111048/church-looks-to-meet-community-needs" title="Church looks to meet community needs" style="color:black">Church looks to meet community needs</a></h1>

            <a href="https://www.mtairynews.com/news/111048/church-looks-to-meet-community-needs" title="Church looks to meet community needs">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128641261_web1_IMG_0557.jpg" alt="Church looks to meet community needs">
            </a>
   <p class="entry-meta">June 26, 2022</p>
   <p>There are plenty of needs in the community, from homelessness and lack of mental health care to childhood hunger and substance abuse.</p>
<p>For the leadership of one church in Dobson, those needs are opportunities to reach out and help others.</p>
<p>Scott Meadows, pastor at Dobson Church of Christ, and others in the church hosted a meeting of community leaders at their facility Wednesday, with the goal of asking how the church can help.</p>
<p>Among those in attendance were Dobson Mayor Ricky Draughn, Mount Airy Mayor Ron Niland, Surry County Sheriff Steve C. Hiatt, school leaders, social workers, and others, gathered for a lunch courtesy of the church ladies&rsquo; group.</p>
<p>&ldquo;We sent out a letter to a lot of community leaders,&rdquo; Meadows said of how he and church leaders went about planning the gathering. &ldquo;We wanted to see if we could get the answer to two basic questions. What are the major needs in the community, and how can our church get connected in the community to meet those needs?</p>
<p>&ldquo;We got really good responses from everybody, and it was really effective what we ended up getting,&rdquo; Meadows said.</p>
<p>He said the two areas that stood out to him, areas he believes his church can be effective, is working to help meet the needs of children in the community, as well as finding ways to encourage those in &ldquo;service work,&rdquo; such as teachers, police officers, social workers, and similar fields.</p>
<p>Meadows said now the church leaders will get together and figure out the best way to proceed.</p>
<p>&ldquo;We want to be focused in our efforts here, we don&rsquo;t want to be all over the place&#8230;we want to have a focused effort.&rdquo;</p>
<p>Meadows has been pastor at the 100-person church for about three months, and in that time he said he has seen a desire among church leaders and members to become more involved with the community. That is what drove them to start their effort with Wednesday&rsquo;s lunch.</p>
<p>&ldquo;We&rsquo;re just trying to make the effort to reach out into the community. The church is wanting to be active in the community&#8230;.now we need to prioritize the needs we found out about and go to work.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111039/leadership-changes-made-in-county-schools" title="Leadership changes made in county schools" style="color:black">Leadership changes made in county schools</a></h1>

            <a href="https://www.mtairynews.com/news/111039/leadership-changes-made-in-county-schools" title="Leadership changes made in county schools">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128639309_web1_Colby-Beamer-407x509.jpeg" alt="Leadership changes made in county schools">
            </a>
   <p class="entry-meta">June 26, 2022</p>
   <p>When school resumes for the 2022-2023 school year, students and staff members at seven schools in the Surry County School system will be beginning their academic year with a new principal.</p>
<p>During a specially called Board of Education meeting, several personnel changes were approved, including multiple leadership transitions involving principals.</p>
<p>Surry Early College Principal Colby Beamer leads the move, having been transferred to Meadowview Magnet Middle. He is being replaced by Dr. Matthew White, a principal who had previously been at Rockford Elementary. Nicole Hazelwood, the current principal at Meadowview Magnet Middle, will be transitioning into Dobson Elementary School as principal. Sharia Templeton is leaving her principal position at Dobson Elementary to become principal at Franklin Elementary. She is replacing Margaret Spicer, who will be moving into her role as director of elementary curriculum and instruction.</p>
<p>Westfield Elementary will also have a new principal. Current East Surry High assistant principal DJ Sheets will transition into the role. The current principal at Westfield Elementary, Laura Whitaker, will transfer to Rockford Elementary.</p>
<p>Sanda Clement has also been hired as the new principal of Pilot Mountain Elementary School. Clement will be joining Surry County Schools from Patrick County Public Schools in Virginia, where she has 32 years of experience as an educator, including the past 12 years as an elementary principal.</p>
<p>Along with principals, the district will also make leadership transitions amongst assistant principals. Martha Arrington, previously split between Pilot Mountain Elementary and Rockford Elementary, will continue to serve Pilot Mountain Elementary as a full time assistant principal. Victoria Calhoun, previously split between Cedar Ridge Elementary and Dobson Elementary, will continue to serve Cedar Ridge Elementary as a full time assistant principal.</p>
<p>Brandon Cook, former principal intern at Surry Central High School will move to North Surry High School as assistant principal. Along with Cook, Sherri Hines will transition to North Surry High School as an assistant principal from her role as a curriculum coach. </p>
<p>Hanna Holder, former principal intern at Central Middle will transition into the role of assistant principal at the same school. Ashley Newman, former principal intern at Pilot Mountain Middle will serve as assistant principal at Meadowview Magnet Middle. Ashley Queen, former principal intern at Meadowview Magnet Middle, will serve as assistant principal at Dobson Elementary and Rockford Elementary.</p>
<p>&ldquo;I am grateful to work with a Board of Education and a leadership team that has a common vision of designing dreams. growing leaders. Our leadership framework supports that vision in which Surry County Schools is committed to cultivating a culture of leadership to equip all individuals with the skills necessary to live, learn, and lead as productive citizens,&rdquo; said Superintendent Travis L. Reeves. &ldquo;Even though change can be a challenge, it creates growth and our district continues to take great pride in growing school leaders by investing in their personal and professional growth and providing them with an array of leadership opportunities. I am thankful to our Board of Education for supporting the leaders in our district as they grow. I am honored to work with such a dedicated and dynamic team and look forward to the new 2022-2023 school year.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111036/syemc-donates-retired-truck-to-scc" title="SYEMC donates retired truck to SCC" style="color:black">SYEMC donates retired truck to SCC</a></h1>

            <a href="https://www.mtairynews.com/news/111036/syemc-donates-retired-truck-to-scc" title="SYEMC donates retired truck to SCC">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128639367_web1_SYEMC-SCC-truck-2.jpg" alt="SYEMC donates retired truck to SCC">
            </a>
   <p class="entry-meta">June 26, 2022</p>
   <p>DOBSON &mdash; Surry-Yadkin Electric Membership Corporation recently donated a retired fleet truck to Surry Community College to be used by the college&rsquo;s facilities and maintenance department.</p>
<p>Ricky Bowman, vice president of operations for the electric company, was on hand to pass the keys of the 2010 Ford F-150 along to Dr. David Shockley, president of SCC, on the college&rsquo;s main campus June 21. The title was signed over as well.</p>
<p>&ldquo;We appreciate the donation of the truck by Surry-Yadkin Electric Membership Corporation. SYEMC continues to be a great partner of Surry Community College. The college will use the truck to support our facilities and maintenance department&rsquo;s efforts to maintain and beautify our campus and learning centers,&rdquo; Shockley said.</p>
<p>Bowman said SYEMC was happy to be able to support community needs through efforts such as the donation to the college, which is a neighbor of SYEMC&rsquo;s office in Dobson. &ldquo;One of the key principles we operate by is concern for community. Being able to support academic and economic needs in the region, such as Surry Community College, falls under that principle,&rdquo; he said.</p>
<p>Surry-Yadkin EMC, a Touchstone Energy Cooperative founded in 1940, serves more than 28,000 member accounts in five counties, including Surry, Yadkin, Stokes, Wilkes and Forsyth.</p>
<p>Surry Community College was founded in 1964 and the campus is located in Dobson, North Carolina. As one of the state&rsquo;s 58 community colleges, it serves Surry and Yadkin counties.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111023/alf-vendor-deadline-approaching" title="ALF vendor deadline approaching" style="color:black">ALF vendor deadline approaching</a></h1>

            <a href="https://www.mtairynews.com/news/111023/alf-vendor-deadline-approaching" title="ALF vendor deadline approaching">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128642062_web1_20191012_122043-0-.jpg" alt="ALF vendor deadline approaching">
            </a>
   <p class="entry-meta">June 26, 2022</p>
   <p>Autumn Leaves Festival might still be nearly four months away, but a deadline for vendors is fast approaching.</p>
<p>June 30 is the final day for would-be vendors to fill out a form expressing their interest in setting up and selling their wares, according to Jordon Edwards, who doubles as the Autumn Leaves Festival director and events director for the Greater Mount Airy Chamber of Commerce.</p>
<p>&ldquo;That&rsquo;s actually a little late,&rdquo; she said of the June date. &ldquo;Typically, the cut-off date is April or May, so we&rsquo;ve added in a grace period due to the transition,&rdquo; she said. That transition is Edwards taking on her new role with the chamber, which was vacated earlier this year when Travis Frye left for the newly created tourism director funded jointly by the Dobson Tourism Development Authority and the Surry County Tourism Authority.</p>
<p>If the list so far is indicative of what the final line-up will be, Edwards said the folks visiting this autumn&rsquo;s festival are in for a treat this year. Quite a few treats.</p>
<p>&ldquo;We&rsquo;ve had about 120 interest forms for crafts, and maybe 40 for food,&rdquo; she said. &ldquo;It&rsquo;s been interesting to see &#8230; there is a large variety.&rdquo; Among those are a good number &mdash; roughly 30% &mdash; of first-time vendors planning to set up at this year&rsquo;s festival. &ldquo;Randy has commented there are things that have not been in the festival in prior years,&rdquo; she said, referring to Randy Collins, chamber president and CEO.</p>
<p>She said the pandemic-related shutdowns may have contributed to the new number of vendors.</p>
<p>&ldquo;I think a lot of people, during the pandemic, picked up a craft and learned it,&rdquo; she said. And now, they are ready to go out and sell what they have made.</p>
<p>While this will be her first time overseeing the festival, Edwards said she is no stranger to the annual fall gathering.</p>
<p>&ldquo;I&rsquo;ve come to the festival every year since I can remember,&rdquo; she said. Prior to taking her post with the local chamber, she had worked with the Alleghany County Chamber of Commerce and the Alleghany County Public Schools, easy driving distance to Mount Airy. Close enough, in fact, she would often make multiple trips to each event.</p>
<p>&ldquo;I definitely would spend a couple of days each year &mdash; you really have to try all the food, and you have to take the full three days to indulge. It was just always exciting to look forward to, like Christmas or a big Sunday brunch with family. You knew the Autumn Leaves Festival was going to happen.&rdquo;</p>
<p>Now, she said it&rsquo;s been fascinating to see the other side of the event, &ldquo;the behind-the-scenes of how the festival truly does take a year to organize.&rdquo;</p>
<p>As for the impending deadline &mdash; June 30 &mdash; Edwards said anyone interested in becoming a vendor should go to http://www.autumnleavesfestival.com/festival-vendor-information/ There they can find a link to an interest form, along with detailed instructions on what vendors are allowed to sell, and how to submit the form.</p>
<p>&ldquo;We are a juried craft show,&rdquo; she said, meaning filling out a form does not automatically reserve a spot. &ldquo;We do have an autumn leaves festival committee that reviews the applicants and decides which ones are invited.&rdquo; She said a number of factors go into that decision. Among those are the make-up of the festival vendor line-up already in place, if the craft is a good fit for the festival, and if it meets the requirements of being an actual &ldquo;craft&rdquo; made by the vendor.</p>
<p>The festival will be October 14 &#8211; 16.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111006/local-delegation-reunites-with-music-icon" title="Local &#8216;delegation&#8217; reunites with music icon" style="color:black">Local &#8216;delegation&#8217; reunites with music icon</a></h1>

            <a href="https://www.mtairynews.com/news/111006/local-delegation-reunites-with-music-icon" title="Local &#8216;delegation&#8217; reunites with music icon">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128640244_web1_Fargo-homies-this-1.jpg" alt="Local &amp;#8216;delegation&amp;#8217; reunites with music icon">
            </a>
   <p class="entry-meta">June 26, 2022</p>
   <p>Some local residents trekked to Nashville last weekend &mdash; not to launch careers as country stars, but visit with a musical icon hailing from Mount Airy and show her how much she still fills its heart.</p>
<p>&ldquo;It is always inspirational to talk to this wonderful lady &mdash; whether by phone or in person,&rdquo; Ann Vaughn commented in relating the group&rsquo;s trip to reunite with Donna Fargo, which also included taking in the Grand Ole Opry.</p>
<p>&ldquo;I can tell you that our visit with Donna outshined the Grand Ole Opry,&rdquo; added Vaughn, who provided information about the visit along with another longtime local friend of Fargo&rsquo;s, Deborah Cochran.</p>
<p>Fargo is a Grammy-winning artist who churned out a series of top 10 country music hits in the 1970s, including &ldquo;The Happiest Girl In The Whole U.S.A.&rdquo; and &ldquo;Funny Face&rdquo; along with hosting her own syndicated television series.</p>
<p>She had graduated from Mount Airy High School in 1958 and eventually migrated to California, teaching school before embarking on a full-time music career that yet continues.</p>
<p>Five people motored from Mount Airy to Nashville. In addition to Vaughn and Cochran they included Vickie Scearce along with Roger and Donna Hiatt Freschette.</p>
<p>&ldquo;We think it is important to keep in touch with Mount Airy&rsquo;s sweetheart, Donna Fargo,&rdquo; Vaughn explained.</p>
<p>&ldquo;She is always singing the praises for Mount Airy and giving credit to so many people from this area who influenced who she is and what she stands for,&rdquo; she mentioned.</p>
<p>Fargo is equally appreciative of the special reunion with folks from home.</p>
<p>&ldquo;Oh, it was just lovely,&rdquo; she said Friday. &ldquo;I love these people &mdash; they have been friends for a long time and it was just really a nice treat.&rdquo;</p>
<p>&ldquo;Donna truly loves Mount Airy and the people back home,&rdquo; Cochran mentioned in sharing her thoughts about the visit with Fargo.</p>
<p>&ldquo;She&rsquo;s never too busy to show how much she cares about the people in Mount Airy,&rdquo; advised the former longtime radio personality, also an ex-mayor and city commissioner who is now running for the at-large seat on the city board.</p>
<p>&ldquo;Donna and I became close friends when I worked at the WSYD radio station for decades spinning her hits and interviewing her on air.&rdquo;</p>
<p><strong>Overcoming obstacles</strong></p>
<p>Despite a stellar career, Donna Fargo has faced her share of challenges, including the loss of her longtime husband and manager, Stan Silver, to COVID in April 2021.</p>
<p>&ldquo;Donna has had her own health issues,&rdquo; Cochran further acknowledged.</p>
<p>This included a bout with the coronavirus at the same time her husband was stricken, on top of two strokes and the multiple sclerosis Fargo has dealt with since being diagnosed in 1978.</p>
<p>&ldquo;Life can be a struggle even when one doesn&rsquo;t think it will be,&rdquo; Cochran observed.</p>
<p>&ldquo;We are happy to report that Donna is well and sends her sincere good wishes to everyone in her special hometown,&rdquo; Vaughn reported upon returning to Mount Airy.</p>
<p>Fargo also is staying active with her music, which included the release earlier this year of a CD, &ldquo;All Because of You,&rdquo; which is dedicated to Silver and was personally therapeutic in coping with his death, the Grammy winner has said.</p>
<p>&ldquo;She has just recently released a new single, &lsquo;One of the Good Guys,&rsquo; just in time for Father&rsquo;s Day,&rdquo; Vaughn pointed out, referring to a cut from the CD that contains six songs altogether.</p>
<p>Cochran also commented on Fargo&rsquo;s dedication to career:</p>
<p>&ldquo;She still works on her music, writing songs, books and greeting cards for Blue Mountain Arts. She and country star T. Graham Brown have an event coming in July. &ldquo;</p>
<p>The local residents who met with Fargo in Nashville presented her with a big tin basket with items from back home. Susanne Lewis Brown, who was a classmate of Fargo&rsquo;s, sent a lettered Mount Airy High School white winter jacket.</p>
<p>&ldquo;Donna was so thrilled,&rdquo; Cochran recalled regarding her reaction to receiving that and other gifts in the tin bucket that had a patriotic theme reflecting Fargo&rsquo;s love of country &mdash; often displayed in her music.</p>
<p>Meanwhile, there is also an effort close to home to have a mural of Fargo painted on a wall downtown, similar to others posthumously honoring Andy Griffith and local singer Melva Houston.</p>
<p>Fargo presented some gifts of her own, according to Cochran, including autographed pictures to local businesses such as Dairy Center and Palace Barber Shop. She also autographed a tin plate for Good Time Trolley Tours and a red guitar for young Charleston Scearce, whose grandmother Vicki traveled to meet Fargo for the first time.</p>
<p>But perhaps what she bestowed most was from the soul.</p>
<p>&ldquo;Donna Fargo is the perfect example of resilience and optimism,&rdquo; in Cochran&rsquo;s view.</p>
<p>&ldquo;Those of us who have gotten to visit her in person will vouch that she has such a special gift of positivity that is so needed in today&rsquo;s world,&rdquo; Vaughn agreed.</p>
<p>&rdquo;We all need to embrace this wonderful lady who has promoted her hometown since the very beginning.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111005/police-reports-587" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">June 25, 2022</p>
   <p>&#8226; A woman who was encountered during an overdose call has been arrested on a felony drug charge and other violations, according to Mount Airy Police Department reports.</p>
<p>Kailey Nicole Taylor, 31, of 461 Austin Drive, was taken into custody at that location Monday night. Taylor is accused of possession of methamphetamine and possession of drug paraphernalia which were filed at that time. She also was found to the subject of two outstanding orders for arrest for failing to appear in court on a felony probation violation issued on June 16 and interfering with an electronic monitoring device filed on June 13.</p>
<p>Taylor was confined in the Surry County Jail without privilege of bond and slated for an appearance in District Court this coming Monday.</p>
<p>&#8226; A case involving injury to real property occurred Sunday night at the residence of Zolar Ann Allen in the 500 block of Linville Road, where a flower pot was thrown through a bedroom window by a known individual. The damage was put at $68 in the incident that was still under investigation at last report.</p>
<p>&#8226; More damage has been reported at the city-owned Riverside Park, the site of similar incidents in recent months.</p>
<p>The latest was discovered on June 17, involving the spray painting of the outside of a restroom stall, with the damage estimated at $275.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/111004/scc-names-deans-list-students-5" title="SCC names Dean&#8217;s List students" style="color:black">SCC names Dean&#8217;s List students</a></h1>
   <p class="entry-meta">June 25, 2022</p>
   <p>Surry Community College recently named the students who had qualified for the spring semester 2022 Dean&rsquo;s List.</p>
<p>Students qualifying for the Dean&rsquo;s Listmust be enrolled for a minimum of 12 credit hours of college level coursework and maintain a 3.5 grade point average for the semester with no final grade lower than a &ldquo;C.&rdquo; Students on the Dean&rsquo;s List will also receive a congratulatory letter.</p>
<p>Among those named to the Dean&rsquo;s List are:</p>
<p>Victoria Cheyenne Andre, Tristian Abigail Beck, Michelle Bedolla-Ibarra, Trevor Allen Berrier, Kameron Scott Burch, Savannah Grace Collins, Adam Blake Culler, Ian Alexander Dollyhite, Andrea W. Draughn, Isabel M. Elias, Carson McKinley Francis, Sharon Brown Futrell, Kimberly Perez Gonzalez, Darius Ian Hayter, Hailey Louise Heinz, Chase Alexander Holt, Jordan Juarez-Martinez, Meredith L. King-Edwards and Kamron Luke Kirkman, all of Mount Airy;</p>
<p>Kristina Ann Kleintop, Jocelyn Dove Long, Rebecca Haley Manning, Deaven Elizabeth Mauldin, Melissa Lizbeth Mendoza Maldonado, Josie Gonzalez Nunez, Emily Osornio-Gonzalez, Kaley Nichole Poindexter, Cherokee Meadow Sexton, Alicia Kay Shore, Zachary Ryan Simmons, Sydni Markay Smith, Hailey Michelle Stager, Lily Faith Stanley, Michelle Thao, Daniel Felipe Valenzuela, Alyssa Danielle White, Carrigan McKay Willard and Makara Deshay Woodbury, all of Mount Airy;</p>
<p>Jonathan D. Bledsoe, Jennifer Carranza-Garcia, Rachel Evelyn Carter, Vanessa Castro-Correa, Karla Maydel Chavez, Yeni Duran, Andrea Gail Easter, Maggie Caitlin Felts, Nancy Garcia-Villa, Christy Hernandez-Cortes, Kailey Grace Myers, Yadira Milagros Osorio, Michael Anthony Payson and Mariela Gonzales Trejo, all of Dobson;</p>
<p>Carleigh Kaye Collins, Tynlee Gayle Jones, Tyler Andrew Oakes, Fabiola Bernhard Pannutti, Hadly Grey Tucker, Christopher M. White and Alyssa Victoria Yount, all of Pilot Mountain;</p>
<p>Katelyn Clarice Bolen, Emma Rose Hutchens and Caitlin Anastacia Wixon of Pinnacle; Eden Rain Garwood and Amon Floyd Moseley of Siloam; Bailee Grayce Crouse and Harley Alexandra Casstevens of State Road; Nathan Lewis Brown and Devin Zachary Hill of Westfield; Carson Alexander Swinney and Rebecca Ann Tobler of Lowgap; Blake Allen Fulk of Ararat, Virginia; Kemper Michael Coleman and Vania Joequenia Tucker of Galaxm. Virginia;</p>
<p>Ethan S. Cranford, Landon Maximilion Garcia, Yaneli Esperanza Perez, BreAnna Nicole Reed, Braeden Joel Reinhardt, Emely Resendez, Cameron Daniel Smitherman, Bryson Holden St John and Emily Rose Whitaker of Boonville; Jacqueline Juarez Almazan of East Bend, Kayla Marie Belza of East Bend. Alexis Lauralee Collins, Audrey Eliesse Shore and Peyton Robert Wall of East Bend;</p>
<p>Sabrena Hemric, Alexandra Lucrecia Lyles and Bailey Renee White of Elkin; Cortlyn Dawn Blythe of Ennice; Alexander David Armstrong, Malaya Hughes Caudill, Abigail Grace Herko, Rosa Guadalupe Mireles Luis and Anna Joell Wagoner of Hamptonville; Michael Dakota Akers of Harmony; Noah Gabriel Hardman of Hendersonville; </p>
<p>Autumn Alexis Dockery, Anahi Lopez, Megan Renee Mabe, Jennifer Macedo, Lincoln Jarrett Richmond and Isaiah Robert Riggins of Jonesville; Emma Dione Frazier, Ruth Marlyn Hauser, Treylin Sierra Todd, Abby Elizabeth Walker, Audrey Louisa Wall and Jennah Rose Weaver of King; Ethan Wade Watson of Lenoir;</p>
<p>Malakai Nova Sharick-Duckworth of Lewisville; Richelle Alyssa Campbell of Millers Creek; Drew Kinser of Mint Hill; Brenda Lisbeth Torres Solano of Mocksville; Juanita Dawn Edwards of North Wilkesboro; Madison Kate Smith of Pfafftown; Isabella Brown, Ircar Mariel Munoz and Donna Moxley Rea of Sparta; Nancy Espino of Thurmond; Emery Wilson Meadows of Tobaccoville; Monty Cole Chipman of Traphill; Isaac Wayne Heath of Walnut Cove;</p>
<p>Joel Kennedy Ayers of Winston-Salem; Angel Elizabeth Brown, Jennifer Carachure-Medina, Jenda Dawn Crouse, Ashley Renee Dawson, Celia Ramona Escalante, Susana Gonzalez, Arley Steve Gonzalez-Sarabia, Landon Chase Hardy, Lakin Nicole Holcomb and Ismael Uriel Pina, all of Yadkinville; Monica Paulina Church and Olivia Camille Valentine of Charlotte;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110998/july-4-festivities-planned-in-mount-airy" title="July 4 festivities planned in Mount Airy" style="color:black">July 4 festivities planned in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/110998/july-4-festivities-planned-in-mount-airy" title="July 4 festivities planned in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128640438_web1_Fourth-this.jpg" alt="July 4 festivities planned in Mount Airy">
            </a>
   <p class="entry-meta">June 24, 2022</p>
   <p>A full slate of holiday activities is scheduled in Mount Airy on July 4, all having a common thread of celebrating America&rsquo;s independence.</p>
<p>This will include a parade through the downtown area, a traditional reading of the Declaration of Independence and other activities at Mount Airy Museum of Regional History and a fireworks show at Veterans Memorial Park.</p>
<p>There was one question mark looming Friday afternoon about the actual starting time for the parade on July 4, which has been announced as 11 a.m. by the sponsoring Downtown Business Association.</p>
<p>However, a spokesman for the Mount Airy Police Department &mdash; which must assign officers for street closures and crowd control, also aided by Mount Airy Rescue Squad volunteers &mdash; says the event officially is permitted for 2 p.m. on the holiday.</p>
<p>The time eventually decided on will be reported when that becomes available.</p>
<p>Jennie Lowry of the Downtown Business Association is expecting more than 50 floats and other units for the holiday parade. These tentatively will assemble at Veterans Memorial Park and leave at 11 a.m. en route to the central business district.</p>
<p>Parade applications are available at <a href="http://www.mountairydowntown.org/fourth-of-july-parade.html" target="_blank" rel="noopener noreferrer">http://www.mountairydowntown.org/fourth-of-july-parade.html</a></p>
<p>There is a small fee for businesses and no charge for non-profit entries.</p>
<p>Next Friday is the application deadline.</p>
<p><strong>Special grand marshals</strong></p>
<p>Organizers of the parade and celebration have chosen the Allen family to serve as this year&rsquo;s honorary grand marshals for the procession. The Allens have participated in the parade for many years as part of their family reunion.</p>
<p>The family was picked to specifically recognize one of its members, the late Thelma Allen, co-owner of Mount Airy Tractor Toyland, who recently died.</p>
<p>She was a longtime merchant downtown who was recognized by many, especially kids who frequented Toyland, a favorite spot for both the young and young at heart, according to an announcement from the Downtown Business Association.</p>
<p><strong>Museum activities</strong></p>
<p>What has become a familiar part of Independence Day activities, the reading of the Declaration of Independence at Mount Airy Museum of Regional History, also is planned this year.</p>
<p>This is scheduled to begin at 10 a.m. in the courtyard of the museum at 301 N. Main St.</p>
<p>Brack and Angela Llewellyn from the NoneSuch Playmakers group will have the honor of reciting the historic document that put the country on a path to its formation.</p>
<p>After the downtown parade, the museum will host games for kids and demonstrations with Janet Pyatt and the Backcountry Peddler.</p>
<p><strong>Fireworks event</strong></p>
<p>A traditional Fourth of July fireworks display also is planned at Veterans Memorial Park on West Lebanon Street as part of the holiday festivities.</p>
<p>It will begin around 9 p.m., according to park President Doug Joyner.</p>
<p>The gates will open at 5 p.m.</p>
<p>Music is scheduled at the park by a DJ and a couple of food trucks are to be on site, Joyner added Friday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110995/founding-part-director-speaks-against-county-action" title="Founding PART director speaks against county action" style="color:black">Founding PART director speaks against county action</a></h1>

            <a href="https://www.mtairynews.com/news/110995/founding-part-director-speaks-against-county-action" title="Founding PART director speaks against county action">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128620937_web1_PartBusDepotWS.jpg" alt="Founding PART director speaks against county action">
            </a>
   <p class="entry-meta">June 24, 2022</p>
   <p>The end has arrived for the PART Express Connector Route 6 from Winston-Salem through King to Pilot Mountain to Mount Airy. The park and ride commuter bus service ends June 30.</p>
<p>Once considered a novel idea to move workers between counties and reduce the number of cars on the road, a perception of diminishing returns led the county leaders to extricate themselves from the regional transportation authority which they entered in 2005.</p>
<p>At the most recent board of county commissioners meeting there was one speaker who encouraged the board to reconsider their action, Rachel Collins, a commissioner from Pilot Mountain. She has heard it on the ground that this change is hurting constituents and recounted a woman who told her she was retiring from her job in Winston-Salem because PART was her ride to work.</p>
<p>The Piedmont Authority for Regional Transportation has been reaching out to members of the community in recent weeks. Collins shared a copy of the newsletter she received from the group that reference Surry County reaching the end of the line. Riders were asked to contact the authority for more information on mobility options.</p>
<p>&ldquo;In the last several weeks we have gotten a lot more correspondence from people who want to know what the options are like van pooling,&rdquo; said PART Director Scott Rhine said. He said details were to be released before the weekend on 50% off van pooling for the rest of the year. &ldquo;If mobility is a challenge, we want to be part of the solution.&rdquo;</p>
<p>Collins asked the county commissioners to consider a delay in exiting PART, which she says is &ldquo;an asset to our community.&rdquo; It influences businesses decision on where to locate, or where to stay, and can do the same for residents moving from the metro areas and looking for options.</p>
<p>She said, &ldquo;By voting to withdraw you are saying Surry County is not interested in being a collaborator&rdquo; with its neighbors who still see the value of membership in a regional transportation coalition.</p>
<p><strong>Head-scratcher </strong></p>
<p>&ldquo;In all my years of this, I still am not sure how this came to be,&rdquo; Rhine said of the county&rsquo;s abrupt exit from the group. PART had been trying to expand services on its rural connector lines in Surry and Randolph counties by applying for a new round of federal grants.</p>
<p>After Surry exited PART, the federal grants were awarded: to Randolph County. He confirmed that they will now receive the entire grant, &ldquo;Yes, Randolph will get all the federal funds. We had been eyeing $300,000 up to Surry and $300,000 down to Randolph County.&rdquo;</p>
<p>&ldquo;On August 1, we are expanding routes and services, with 35% more service frequency, and a new direct line from Greensboro to the North Carolina Zoo in Asheboro.&rdquo; This was just the sort of expansion of service that PART had hoped to run to Surry County.</p>
<p>Rhine explained to the county commissioners early this year as the PART departure was looming that the best way to grow ridership of the service was to increase the number of options riders had on where and when to board and disembark.</p>
<p><strong>Hasty exit </strong></p>
<p>What drove the departure from PART was that ridership numbers were down from pre-COVID levels, and Rhine said even as levels are rebounding &#8211; he is not sure that the full ridership will ever return. He pointed to national trends on public transportation showing a similar trend in ridership across the country.</p>
<p>Secondly, to fund the county&rsquo;s participation in PART there was a 5% tax attached to rental cars. When established, all member counties were given the option to have PART levy a rental car tax or place a fee on license plate renewals. Surry County opted to go the rental car tax route, which is distasteful to some board members.</p>
<p>Founding PART Director Brent McKinney said he felt both points were short sighted. &ldquo;I feel the commissioners made their decision in absence of all the information,&rdquo; he said Friday.</p>
<p>It was presented that the rental car tax was a hinderance to Surry County residents. Most rental cars within the county are rented by those who live outside of the county, he indicated, so tourists would be paying the largest sum of those rental car fees.</p>
<p>Furthermore, local car rentals are often related to a car being in the shop, he says let Allstate or other providers pay the rental car taxes in those cases.</p>
<p>What remains confusing to both Rhine and McKinney on the issue of taxation is that the county commissioners have no power over the rental car tax, they ceded that right by entering PART in the first place. &ldquo;The 5% rental car tax was as high as it could be. The commissioners could have asked to have it lowered, rather than exit altogether,&rdquo; Rhine explained.</p>
<p>Through several county commissioner meetings and in discussions between county staff, the county attorney, a PART attorney, and Rhine himself it is unclear if this question was ever asked or considered.</p>
<p>On ridership declines McKinney went on to say that some people have trouble considering the future. He has conducted traffic surveys for Winston-Salem, PART, and on the use of Highway 89 in Mount Airy by commercial trucking traffic. He said it is this expertise that tells him future use rates for all local roads are going to go up.</p>
<p>With that growth means more cars and more pollution. Here is one point he thinks is lost in translation: Forsyth and Guilford counties in the 1990s were not meeting air quality standards which was a driving force behind PART.</p>
<p>Now, he says, the state has been reclassified by the Environmental Protection Agency as &ldquo;maintenance&rdquo; which is why vehicle emissions tests are no longer needed. He quipped that while he cannot take full credit for this change, PART did play some role in eliminating the emissions tests. Having regional bus services has had an impact on air quality by reducing the number of cars driving into urban core areas in Forsyth and Guilford, which he estimates at 100,000 daily.</p>
<p>He returned to the serious nature of what losing &ldquo;front door service to Baptist Hospital, Forsyth, and Atrium,&rdquo; might mean to the residents of Surry County. He said some of the very best medical care available is in Winston-Salem, &ldquo;We need to link the people to services and all the options available.&rdquo;</p>
<p>Rhine may have added some rain onto the parade by informing that the county cannot remove the rental car tax until the park and ride lots have been sold. Until such a sale, the authority still must pay for utilities and insurance coverage on the lots; the rental car tax pays the county&rsquo;s responsibility.</p>
<p>There are no additional commissioners meeting before the end of the month so there is no way to put the genie back in the bottle. If the sale of the federal lands delays the county&rsquo;s full departure from PART, there may still be time to reverse course.</p>
<p>If not, all is not lost should the county change its mind in the future. &ldquo;We won&rsquo;t hold it against the county, or the riders,&rdquo; Rhine explained. &ldquo;If the county wants back in, we can do that.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110968/arts-alive-ends-with-parade-games" title="Arts Alive! ends with parade, games" style="color:black">Arts Alive! ends with parade, games</a></h1>

            <a href="https://www.mtairynews.com/news/110968/arts-alive-ends-with-parade-games" title="Arts Alive! ends with parade, games">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128638292_web1_Arts-Alive-220616-23.jpg" alt="Arts Alive! ends with parade, games">
            </a>
   <p class="entry-meta">June 24, 2022</p>
   <p>2022 Arts Alive Participants &ldquo;Reach for the Stars&rdquo;</p>
<p>Organizers of the annual Arts Alive say the 2022 version was a &ldquo;blast&rdquo; for all involved.</p>
<p>More than 100 participants ages 3-11 plus 15 volunteer middle and high school joined Emily Burgess, Shelby Coleman, and Tyler Matanick in two weeks of &ldquo;Reaching for the Stars.&rdquo; The camp ended with a parade down Main Street, a celebration complete with Dairy Center hot dogs, games, and face-painting, and a show featuring the participants on the stage of the Andy Griffith Playhouse. </p>
<p>Daily activities consisted of crafts with Emily Burgess, movement and singing with Tyler Matanick, and drama with Shelby Coleman.</p>
<p>Captions:</p>
<p>16-12 Arts Alive participants and parents gather at Truist for the 43rd Annual Arts Alive Parade</p>
<p>16-15 Sidney Petree, front right, gathers with her family at the parade site. Sidney, age 9, is the 2022 Arts Alive tee shirt design contest winner.</p>
<p>16-23 The parade route is from Truist, down Main Street, to the Andy Griffith Playhouse.</p>
<p>16-32 Parents and participants make their way down Main Street.</p>
<p>16-46 Arts Alive volunteers assist with activities at the celebration.</p>
<p>16-55 Kids and families enjoy cornhole and activities before the show.</p>
<p>16-101 Participants enjoyed their chance to be an astronaut &#8211; even if just for a moment. Bruce Burgess created this incredible photo opportunity.</p>
<p>F16-105 Arts Alive participants figure out how to gain an advantage at cornhole!</p>
<p>Photos courtesy of Hobart Jones, Surry Arts Council</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110964/county-buys-1830-rockford-courthouse" title="County buys 1830 Rockford courthouse" style="color:black">County buys 1830 Rockford courthouse</a></h1>

            <a href="https://www.mtairynews.com/news/110964/county-buys-1830-rockford-courthouse" title="County buys 1830 Rockford courthouse">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128627016_web1_Rockford-Needs-Help.jpg" alt="County buys 1830 Rockford courthouse">
            </a>
   <p class="entry-meta">June 23, 2022</p>
   <p>Surry County announced a property purchase at a time when few others seem to have the appetite to swallow current interest rates in order to make such a buy. So, when the fiscally conservative county commissioners opened the checkbook to buy the 1830 Surry County Courthouse in Rockford it took many by surprise, more so given the amount of time it had been in the works.</p>
<p>Chairman Bill Goins announced the move, &ldquo;The board of commissioners are pleased to announce in conjunction with Surry 250 and Surry County&rsquo;s Invest in Surry Initiative the acquisition of the 1830 Surry County Courthouse in historic Rockford. This acquisition process has been ongoing since last fall and was slowed due to title issues on the part of the seller. Now that this process has been concluded we are excited to move forward.</p>
<p>&ldquo;The board wants to thank the county&rsquo;s parks and recreation department, development services, and public works department for their property improvement efforts the past few weeks.</p>
<p>&ldquo;The county staff is already engaged and working closely with a restoration specialist from the North Carolina Department of Natural and Cultural Resources&rsquo; State Historic Preservation Office to develop a plan and use for the building and property going forward.</p>
<p>&ldquo;It is the county&rsquo;s primary intent to return use of this property to the citizens of Surry County in some capacity as we move forward in developing a plan for the property.&rdquo;</p>
<p>To the public it was an unknown move but in county circles it was known for some time; some secrets can be kept &#8211; from some. Surry County employees knew and had sent a photographer well before announcing the buy to begin documenting the purchase through restoration of the property.</p>
<p>To some this secrecy did not appear the ideal way to conduct business with the taxpayers&rsquo; money. With no public input on the matter solicited, one county commissioner candidate has been raising concerns.</p>
<p>Assistant to the County Manager Nathan Walls had responded to questions on the purchase last week, &ldquo;The purchase price was $75,000 and the Board of Commissioners are set to announce the acquisition of the old Rockford Courthouse at their regular board meeting.&rdquo;</p>
<p>County Commissioner candidate Ken Badgett was the one peppering both County Manager Chris Knopf and Walls with questions on the acquisition. He expressed concerns this process was done behind closed doors, only to be revealed to the public upon completion.</p>
<p>&ldquo;The secrecy involved in the transaction is unusual &mdash; or, maybe not. Who knows what the commissioners discuss in their &lsquo;closed sessions?&rsquo; If done properly, the old courthouse building in Rockford is going to be very expensive to restore,&rdquo; he added.</p>
<p>It was explained that County Attorney Ed Woltz contacted an Elkin realtor in May 2021 to determine if the Rockford Courthouse was available after hearing the property owner had passed away. He was advised the property was for sale, but the sale was contingent on approval from the clerk of court.</p>
<p>In September he was given approval to offer an amount between $50,000 &#8211; $80,000 for the property; the written offer was accepted on Oct. 5. There were issues with the title relating to the estate and connected trusts that took until late April to clear, not a wholly uncommon occurrence in estate matters.</p>
<p>Badgett also made inquiry to the county about the possible conveyance of the courthouse to the Rockford Preservation Society, a move akin to the J. J. Jones property transfer made the African American Historical and Genealogical Society of Surry County.</p>
<p>After Monday&rsquo;s meeting Knopf offered unsolicited that there were no plans at this time for such a property transfer and that restoration specialists would be continuing their examination in order to proceed in planning. The desire remains, he said, to create some sort of community use center from the historic building. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110962/city-eyeing-1-5-million-in-water-sewer-work" title="City eyeing $1.5 million in water-sewer work" style="color:black">City eyeing $1.5 million in water-sewer work</a></h1>

            <a href="https://www.mtairynews.com/news/110962/city-eyeing-1-5-million-in-water-sewer-work" title="City eyeing $1.5 million in water-sewer work">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128635017_web1_Utility-work-this-619x509.jpg" alt="City eyeing $1.5 million in water-sewer work">
            </a>
   <p class="entry-meta">June 23, 2022</p>
   <p>The city of Mount Airy is preparing to launch major, much-needed utility upgrades in the downtown area using $1.5 million in federal American Rescue Plan Act (ARPA) funding.</p>
<p>This includes $987,500 for what is known as the West Side Main Street Water Improvements Project and $512,500 for a sewer project in the same area, both targeting the replacement of aging lines, according to Public Works Director Mitch Williams.</p>
<p>Though originating through a national source, Congress, the money is coming from a state agency, the Department of Environmental Quality.</p>
<p>The water project will include the replacement of existing water mains that serve Franklin Street, Willow Street, Virginia Street and West Oak Street. The sewer portion is to involve replacing existing mains on those streets.</p>
<p>These lines are some of the oldest in the city, where it can least afford problems due to the impact on the central business district, and have been a source of concern for years.</p>
<p>This included, for example, a discussion among municipal officials more than 10 years ago &mdash; in March 2012 &mdash; when they sought to address what had been termed a &ldquo;ticking time bomb&rdquo; regarding the aging facilities.</p>
<p>&ldquo;One day, they&rsquo;re going to break and Main Street is going to be blocked for two months,&rdquo; then-Commissioner Dean Brown said of a worst-case scenario.</p>
<p>Another commissioner, the late Scott Graham, agreed. &ldquo;One of these days it&rsquo;s going to reach up and bite us,&rdquo; Graham said of the problem that has been easy to ignore because of being underground and therefore out of sight.</p>
<p>The line replacements are finally ready to proceed, using the $1.5 million initially announced late last year in conjunction with the adoption of a state budget.</p>
<p>With the funding recently received, the present group of commissioners took action at a meeting last week to move forward with the respective utility projects.</p>
<p>This was accompanied by votes officially accepting the ARPA water-sewer funds and awarding contracts for planning and design services related to the two projects to The Lane Group.</p>
<p>City staff members had solicited requests for quotes from private engineering firms to provide those functions, with Lane the only one to do so in each case.</p>
<p>Yet staff members were comfortable with The Lane Group&rsquo;s involvement, since it has a past working relationship with Mount Airy on large annexation and water-sewer rehabilitation projects. That firm possesses an &ldquo;extensive knowledge&rdquo; of the city utility system and always has been quick to respond to any conflicts arising during construction, a memo from Williams adds.</p>
<p>The Lane Group was awarded a $100,400 planning/design contract for the water project and one of $56,000 for the sewer work.</p>
<p>The American Rescue Plan Act funding for the utility improvements is separate from another $3.2 million received by Mount Airy in ARPA COVID relief which largely is earmarked for building repairs and equipment additions among the various municipal departments.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110958/tourism-efforts-escalating-in-ararat" title="Tourism efforts escalating in Ararat" style="color:black">Tourism efforts escalating in Ararat</a></h1>

            <a href="https://www.mtairynews.com/news/110958/tourism-efforts-escalating-in-ararat" title="Tourism efforts escalating in Ararat">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128629598_web1_Tour-thiss.jpg" alt="Tourism efforts escalating in Ararat">
            </a>
   <p class="entry-meta">June 23, 2022</p>
   <p>ARARAT, Va. &mdash; The community of Ararat just across the state line from Mount Airy has many attractions, and is ramping up efforts to get out that message.</p>
<p>As part of this goal, Noah Mabe, an associate of the Patrick Tourism Department, which leads efforts on behalf of sites countywide, recently paid a visit to Ararat.</p>
<p>That included a stop at Willis Gap Community Center, where the Dan River District component of the county tourism organization is working with the center to place a Virginia &ldquo;LOVE&rdquo; mural on the building. This is planned in conjunction with many communities, businesses and individuals becoming part of a LOVEworks project growing across the state with hundreds of participants now involved.</p>
<p>The only requirement involves creating a sign, mural or sculpture with the message L-O-V-E. Even though all contain those simple letters, each is different and showcases an area&rsquo;s great outdoors, landmarks, agriculture and other resources.</p>
<p>In the case of Willis Gap Community Center, the mural will highlight Friday Night open jams held there and its connection with The Crooked Road: Virginia&rsquo;s Heritage Music Trail.</p>
<p>To further the mural plans, Mabe, the county tourism associate, met with President Mike Noonkester of the community center&rsquo;s governing board and Secretary Mary Dellenback Hill, who also is a member of the 2022 Patrick County Tourism Advisory Council. Hill recently was appointed as the representative for the Dan River District of the Patrick County Tourism Department.</p>
<p>County Tourism Coordinator James Houchins also is excited about the project and looks forward to seeing what the center and David Stanley of SilverLining Design will create for the mural.</p>
<p>During Hill&rsquo;s visit, he and Hill also took the opportunity to view a Patrick County tourism sign at the North Carolina/Virginia border; Laurel Hill, the birthplace of Maj. Gen J.E.B. Stuart, including a tourism kiosk there; and the William Letcher gravesite (the oldest-known in Patrick County).</p>
<p>Letcher also was a great-grandfather of Gen. Stuart on his mother&rsquo;s side.</p>
<p>&ldquo;We wrapped up with lunch at Boyd&rsquo;s Restaurant,&rdquo; Hill advised regarding a longtime establishment in Ararat. &ldquo;Noah appreciated the tour, and I think he gained some variable insight on enhancing the area from a tourism point of view.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110951/police-reports-586" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">June 22, 2022</p>
   <p>&#8226; A Mount Airy woman was jailed without privilege of bond Sunday on break-in and other charges, according to city police reports.</p>
<p>Kimberlee Monik Duncan, 41, of 421 Westover Drive, is accused of forcibly entering the residence of Rodney Tyrone Travis in the 500 block of Worth Street Saturday night, causing damage to a door and door hinge. In addition to breaking and entering, Duncan is charged with injury to real property and domestic criminal trespassing.</p>
<p>She is scheduled to appear in Surry District Court on July 11.</p>
<p>&#8226; David Gonzalez Rodriguez, 33, of 131 Cone Lane, was jailed without bond on driving while impaired and other charges after a June 14 traffic stop on Highland Drive due to alleged careless and reckless driving. He subsequently registered a blood-alcohol content of .17 percent, more than twice the legal limit for getting behind the wheel.</p>
<p>Rodriguez also is charged with having no operator&rsquo;s license and an open container of alcohol, along with a child-restraint violation. He is slated for a July 18 appearance in District Court.</p>
<p>&#8226; Joshua Thomas Martinez, 26, of 332 Lovill St., is facing drug and traffic charges &mdash; five in all &mdash; in the wake of a 2000 Chrysler 300 operated by Martinez being pulled over on U.S. 52 near Bluemont Road on June 9.</p>
<p>He is accused of possession of a Schedule IV controlled substance, possession of drug paraphernalia, no operator&rsquo;s license, expired registration and expired inspection. The case is set for next Wednesday&rsquo;s District Court session.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110950/peach-festival-to-aid-food-banks" title="Peach festival to aid food banks" style="color:black">Peach festival to aid food banks</a></h1>
   <p class="entry-meta">June 22, 2022</p>
   <p>An event Saturday at Miss Angel&rsquo;s Farm will celebrate a favorite fruit while also aiding local food banks.</p>
<p>This involves a fifth-annual peach festival for charity scheduled from 11 a.m. to 7 p.m. on the farm, located at 252 Heart Lane (formerly Quarter Horse Lane), which is west of Mount Airy near Interstate 77, off N.C. 89.</p>
<p>Saturday&rsquo;s gathering will feature live music, catered food, beverages and the chance to stroll around the 65-acre orchard there, according to Angela Shur of the farm.</p>
<p>As its name suggests, peaches are to be a centerpiece, including being offered for sale on a pick-your-own basis and in pre-picked baskets. The fruits also will be incorporated into various dessert dishes to highlight the occasion.</p>
<p>Further planned are hayrides, access to a recently upgraded playground, a fruit cannon, pick-your-own flowers and vendors selling crafts, art, handmade goods and more.</p>
<p>Contests and a cakewalk will be among other festivities.</p>
<p>The selections of a Little Miss and Mister Peach are planned at noon.</p>
<p>Pie-eating contests will begin at 1:30 p.m. arranged by contestants ages 5 and under, 6 to 14 and 14 to adult.</p>
<p>A peach dessert bake-off is on tap for 3:30.</p>
<p>The cakewalk is to precede the Little Miss and Mister Peach segment.</p>
<p>Two bands are scheduled to perform during the day, Ten20Three from 11 a.m. to 3 p.m. and Little Horse, 4 to 7 p.m.</p>
<p>Admission will cost $10 at the gate, but is free for children 3 and under.</p>
<p>A portion of the proceeds will benefit a food bank operated by Trinity Episcopal Church in Mount Airy and Foothills Food Pantry in Dobson, according to Shur.</p>
<p>She said Wednesday that a previous event at the farm during the Memorial Day weekend raised $3,200 for charity.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110945/andy-mural-drawn-into-fleming-sign-debate" title="Andy mural drawn into Fleming sign debate" style="color:black">Andy mural drawn into Fleming sign debate</a></h1>

            <a href="https://www.mtairynews.com/news/110945/andy-mural-drawn-into-fleming-sign-debate" title="Andy mural drawn into Fleming sign debate">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128632956_web1_Mural-thiss.jpg" alt="Andy mural drawn into Fleming sign debate">
            </a>
   <p class="entry-meta">June 22, 2022</p>
   <p>The new Andy Griffith mural on Moore Avenue would appear to have no relationship to recent struggles by a local body shop owner involving a proposed sign at his expansion location.</p>
<p>Yet the two have been drawn together by a city councilman alleging a double standard concerning how each has been handled.</p>
<p>Commissioner Jon Cawley questioned why a city ordinance is keeping shop owner Frank Fleming from refurbishing an existing sign at the former Winn-Dixie location, at the same time he says another ordinance has been violated regarding infrastructure for the mural.</p>
<p>A way can always seem to be found to accomplish things sought by certain parties locally, while others &mdash; such as a sign request by Fleming &mdash; are blocked by the rule book, Cawley charged.</p>
<p>&ldquo;When one person can&rsquo;t do it, but the city can,&rdquo; he said of the apparent double standard resulting.</p>
<p>Fleming, who brought fame to Mount Airy through his long career as a modified race car driver, has launched a $2 million expansion project from his present location on Springs Road to a rundown site on Merita Street off U.S. 52-North.</p>
<p>That former supermarket spot is in a somewhat out-of-the-way place and the businessman is seeking to re-use the existing framework of a tall sign left behind by Winn-Dixie to draw attention to his new shop where jobs will be created.</p>
<p>However, that is not permitted under a municipal sign ordinance, updated in 2016, because it would exceed a maximum allowable height of 15 feet in cases of a new business development such as Fleming&rsquo;s.</p>
<p>The Mount Airy Zoning Board of Adjustment, a powerful body whose actions carry the same weight as court rulings, denied his request to exceed the height limitation and Fleming is appealing the case to Surry County Superior Court.</p>
<p><strong>Andy mural enters picture</strong></p>
<p>A supportive crowd came to City Hall for a council meeting last Thursday night, when Fleming asked the Mount Airy Board of Commissioners to approve an amendment to the ordinance that would allow the existing sign to be used. The matter will be formally considered at a board meeting next month.</p>
<p>But it was during the same session in which Fleming spoke that Cawley referenced the Andy Griffith mural that was completed this spring on a wall of Surrey Bank and Trust facing Moore Avenue.</p>
<p>&ldquo;And it&rsquo;s a beautiful mural,&rdquo; Cawley said without hesitation.</p>
<p>&ldquo;But then we (the city government) went on to tear up the sidewalk and street,&rdquo; he added in reference to his issue concerning the infrastructure work accompanying the placement of the artwork.</p>
<p>&ldquo;Did you know that Mount Airy has an ordinance that the only people who can decide to tear up the sidewalks or the streets are the commissioners?&rdquo; Cawley said. &ldquo;And we&rsquo;ve never voted on it &mdash; and we have a city manager (Stan Farmer), who told me in another conversation that he made that call.&rdquo;</p>
<p>In further expressing his view in a general comment period at the end of last Thursday&rsquo;s meeting &ldquo;whether or not he really made that call, I can&rsquo;t say,&rdquo; Cawley said of the city manager. &ldquo;But we&rsquo;ve got an ordinance that says he does not have the right to make the call.&rdquo;</p>
<p>No other officials attempted to rebut or counter Cawley&rsquo;s claims at the meeting about the apparent ordinance violation involving the mural site &mdash; where a grassed area was dug up along with the sidewalk and street, including the loss of parking space. This allowed the building of a wider sidewalk area where visitors can pause to admire or take photos of the artwork.</p>
<p>Commissioner Steve Yokeley did say he thought these changes were appropriate and that ample parking exists at the spot in a public lot across Moore Avenue from the mural.</p>
<p>Cawley, the longest-serving city commissioner who is giving up his seat to run for mayor in this year&rsquo;s municipal election, is not seeking any remediative action regarding the recently added Andy Griffith mural infrastructure.</p>
<p>&ldquo;We&rsquo;re not going to go tear up that,&rdquo; he said.</p>
<p>&ldquo;I&rsquo;m not asking anybody to tear up what&rsquo;s been done &mdash; I&rsquo;m not,&rdquo; Cawley emphasized. &ldquo;I&rsquo;m asking us to give the same leeway to people&rdquo; who have a need, such as Fleming, to proceed in such a manner where an ordinance is concerned.</p>
<p>&ldquo;I wonder what would happen to Mr. Fleming if he went ahead and built this thing?&rdquo; Cawley speculated concerning the sign.</p>
<p>&ldquo;Would he be fined X number of dollars a day because he&rsquo;s breaking an ordinance? I don&rsquo;t know what would happen to him &mdash; maybe they would put him in jail.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110938/congressman-schedules-local-office-hours-2" title="Congressman schedules local office hours" style="color:black">Congressman schedules local office hours</a></h1>
   <p class="entry-meta">June 22, 2022</p>
   <p>DOBSON &mdash; Got a problem with the federal government? If so, an event Friday in Dobson could bring a solution for Surry County constituents. </p>
<p>This will involve plans by the staff of 10th District Congressman Patrick McHenry to hold office hours that day from 2 to 5 p.m. at the historic Surry County Courthouse, where citizens are invited to come with issues or concerns. The courthouse is located at 114 W. Atkins St. in Dobson.</p>
<p>McHenry has periodically offered this opportunity to local residents since Surry County became part of his district after the 2020 congressional election.</p>
<p>Roger Kumpf, McHenry&rsquo;s regional director for Surry, will be available Friday to meet with constituents who have issues with agencies such as the Social Security Administration or the Department of Veterans&rsquo; Affairs.</p>
<p>Kumpf will also be there to listen to any concerns that constituents have with federal policy or pending legislation before Congress. He will relay those concerns to Rep. McHenry.</p>
<p>Congressman McHenry&rsquo;s staff holds regular office hours in each county of the 10th District.</p>
<p>He maintains district offices in Rural Hall, Mooresville and Hickory.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110939/i-77-crash-claims-life-of-virginia-man" title="I-77 crash claims life of Virginia man" style="color:black">I-77 crash claims life of Virginia man</a></h1>

            <a href="https://www.mtairynews.com/news/110939/i-77-crash-claims-life-of-virginia-man" title="I-77 crash claims life of Virginia man">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128636119_breaking-news.gif" alt="I-77 crash claims life of Virginia man">
            </a>
   <p class="entry-meta">June 22, 2022</p>
   <p>A Virginia man is dead, but no charges are expected, after an early afternoon crash on Interstate 77 near Elkin.</p>
<p>Andra Lewis, 38, of Virginia, was killed when the 2021 SUV Honda he was driving backed onto the interstate, where it was slammed by a tractor-trailer, according to North Carolina Highway Patrol Sgt. S.B. Marshall. He declined to give a specific city where Lewis lived.</p>
<p>The crash occured at mile marker 85, near Elkin. The sergeant said Lewis was on the right shoulder of southbound I-77, backing up northward along the shoulder, when he &ldquo;lost control of the car, backed into the travel lane of the highway,&rdquo; where the 18-wheeler was traveling southward. He said it was not clear whey Lewis was backing up on the shoulder.</p>
<p>The wreck, which occurred around 1:30, has snarled traffic on southbound I-77 as workers clean the wreckage and highway patrol officers investigate the incident. The Department of Transportation said they expected the interstate to remain closed until around 5:30 p.m., with traffic being diverted onto neighboring roads.</p>
<p>Marshall did not have the name nor residency of the truck driver, saying he was still being interviewed by troopers on the scene. The sergeant did say the driver was not injured, and he anticipated no charges would be filed.</p>
<p>No other individuals were in the truck or the SUV.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110934/county-budget-passes-fallen-trooper-honored" title="County budget passes; Fallen Trooper honored" style="color:black">County budget passes; Fallen Trooper honored</a></h1>

            <a href="https://www.mtairynews.com/news/110934/county-budget-passes-fallen-trooper-honored" title="County budget passes; Fallen Trooper honored">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128626831_web1_Bullard-287x509.jpg" alt="County budget passes; Fallen Trooper honored">
            </a>
   <p class="entry-meta">June 22, 2022</p>
   <p>A long process of meetings, hearings, and number crunching in order to get the 2022-2023 Surry County budget together ended Monday with little fanfare with unanimous passage of a $93,607,336 budget which includes no property tax increase. </p>
<p>Board of Commissioners Chairman Bill Goins opened the floor to a public hearing on the budget to offer a chance for residents of Surry County to ask questions about the new spending plan. There were no questions &mdash; what remained was a formality.</p>
<p>County Manager Chris Knopf had presented changes to the proposed budget that had been made since the last planning meeting. The board directed him to find places to make additional cuts in order to fund increases in spending elsewhere without raising the over budget past projection.</p>
<p>Commissioner Van Tucker said at that time, &ldquo;We ask you to propose a figure and we kind of have to look at the top of it. We&rsquo;re at the phase now where rather than raise the top of what we thought we could make work for the budget we could wiggle out of here and change a few dollars from one column to another, from department to department, as necessary.&rdquo;</p>
<p>Those changes yielded a total net decrease of $9,767 from the last number projected. That is not to say big changes were not made including an increase of $205,440 in school spending to raise the per student spending to $1,260.</p>
<p>An additional $268,147 was also added for salaries of county employees; full time county employees may look forward to a 5% cost of living adjustment.</p>
<p>Cuts totaling more than $50,000 were made in the proposed budgets of Emergency Management, $87,000 for EMS, and $150,000 from the recently hot topic of county departments the Board of Elections.</p>
<p>These are not cuts from previous year&rsquo;s spending or to the overall departmental budget, rather adjustments made to the specific line-item requests in the next budget.</p>
<p>Such changes are made as priorities in other areas of the budget shift or as Commissioner Van Tucker said at the county budget planning meeting,</p>
<p>Commissioner Larry Johnson offered thanks to the county and staff members for their hard work, as one would expect. What may not have been was that he thanked the citizens &#8211; not for the first time &#8211;for caring enough to pay their property taxes on time.</p>
<p>It is the revenue from the citizens that funds the county and makes departmental budgets possible. At over 99.5% the rate of collection was &ldquo;amazing&rdquo; he said.</p>
<p>Knopf said the budget will be available on the county website for viewing soon.</p>
<p><strong>Westfield offer rejected</strong></p>
<p>The former Westfield Elementary School will remain a county owned property for the time being. With no additional bids made, the offer on the table was ultimately declined by the county.</p>
<p>County Manager Chris Knopf brought the matter to the commissioners in a late add to the agenda. The haste was necessary as their decision could have removed the property from the county ledger before the end of the fiscal year.</p>
<p>A bid of $102,000 was made by the Shelton family, who own nearby land, in early June. It was only the second bid made for the school that joined a list of surplus properties last year.</p>
<p>The board accepted their offer at that time in order to open a period of upset bidding that ended before Monday&rsquo;s board meeting.</p>
<p>Vice Chair Eddie Harris suggested the offer was &ldquo;a little under fair market value.&rdquo; He preferred though to defer to Commissioner Van Tucker who represents the district in question.</p>
<p>Tucker made it known on June 6 when the offer was accepted that he hoped the school would fetch more with competition; he did so again Monday. The site has an estimated tax value of $279,124 and an appraisal value of $243,000 was given last year.</p>
<p>&ldquo;I said before when we accepted the bid that we ought to accept the bid to start the process, but I also said I hoped that in the final end game we would be able to garner a little higher amount of money than that,&rdquo; Tucker said. &ldquo;I feel like this is a little less that the amount that this property should bring.&rdquo;</p>
<p>There had been just the one offer prior in the amount of $150,000 that was rescinded by the buyer shortly thereafter. County officials cited potential costs of cleanup and possible remediation in the withdrawal of the bid.</p>
<p>Commissioners Larry Johnson and Harris each questioned if people had been adequately informed of the sale and the upset bidding process. &ldquo;Maybe if the for-sale sign isn&rsquo;t quite enough advertisement, maybe we can get more,&rdquo; Johnson said.</p>
<p><strong>Trooper honored</strong></p>
<p>A resolution was read into the record by Vice Chair Eddie Harris to honor the late Trooper Samuel Newton Bullard of the North Carolina State Highway Patrol. Trooper Bullard was killed in the line of duty in Surry County on May 21, 2018, when his cruiser was involved in a collision during a high-speed pursuit.</p>
<p>The board is making a request to the North Carolina Department of Transportation to name the NC 268 Bypass &#8211; CC Camp Road bridge over the Big Elkin Creek the Trooper Samuel Newton Bullard bridge in his memory.</p>
<p>Bullard was a native of Wilkes County and a graduate of East Wilkes High who is remembered as an outdoorsman and hunter. He entered service with the highway patrol in June 2015 and was posthumously awarded the Officer of the Year at the 2019 Blue Line Brotherhood Banquet.</p>
<p>Harris was visibly emotional and took a moment to collect himself more than once as he read the resolution. &ldquo;Some may wonder about my emotion here. Without a doubt this was the hardest evening in my term of 12 years on the board. It happened as Commissioner Tucker and I were leaving a meeting and Johnny Shelton called, we didn&rsquo;t know which trooper it was.&rdquo;</p>
<p>Trooper Brandon Cox, Harris&rsquo; son-in-law, was the driving force to get the bridge renamed in Trooper Bullard&rsquo;s honor. He told the board he was appreciative to have the process moving forward saying that he knew getting the bridge renamed may take a while, &ldquo;but not this long.&rdquo;</p>
<p>Harris said he &ldquo;wanted to make sure we get this right&rdquo; and doubled back at meeting&rsquo;s end to ensure that all procedural matters had been addressed so that the state had what was needed to advance the process.</p>
<p>He also asked for guidance on making a funding request to cover expenses and was told the county could cover the application fees out of the general contingency fund.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110923/youth-builds-blessing-boxes" title="Youth builds blessing boxes" style="color:black">Youth builds blessing boxes</a></h1>

            <a href="https://www.mtairynews.com/news/110923/youth-builds-blessing-boxes" title="Youth builds blessing boxes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128609177_web1_blessing-box-photo.jpg" alt="Youth builds blessing boxes">
            </a>
   <p class="entry-meta">June 22, 2022</p>
   <p>Eagle Scout service projects are designed for the young scout pursuing the Eagle rank to show his leadership by designing and leading an effort which fills a need in the community.</p>
<p>For Bradley Kiger, his project is aimed at serving those who may most need it.</p>
<p>A rising sophomore at Millennium Charter Academy and member of Troop 545 in in Pilot Mountain, Bradley built a pair of blessing boxes at King First Christian Church in Stokes County.</p>
<p>&ldquo;I wanted to I do believed would be more helpful to the community,&rdquo; he said of narrowing his community service project choices. &ldquo;That would be the blessing boxes. They are meant to help the less fortunate people in King.&rdquo;</p>
<p>Along with building the boxes, Bradley was able to rasie $1,000 in funding by holding a community dinner at the church. The money will be administered by the church, to keep the boxes filled with free food and with reading material. In addition, he said volunteers can put food in the box &mdash; although he said it should be water and other goods that don&rsquo;t spoil easily.</p>
<p>The church is located at 625 Meadowbrook Drive in King.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110921/local-high-school-seniors-win-silver-pen-contest" title="Local high school seniors win Silver Pen contest" style="color:black">Local high school seniors win Silver Pen contest</a></h1>

            <a href="https://www.mtairynews.com/news/110921/local-high-school-seniors-win-silver-pen-contest" title="Local high school seniors win Silver Pen contest">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128527834_web1_RC---Silver-Pen-Writing-Competition-Winners.jpeg" alt="Local high school seniors win Silver Pen contest">
            </a>
   <p class="entry-meta">June 22, 2022</p>
   <p>Three area high school seniors recently were recognized for their writing skill in the The Silver Pen Writing Competition.</p>
<p>The Silver Pen is an essay contest held for high school seniors to give them the opportunity to win cash for college. With today&rsquo;s rising college tuition costs, there&rsquo;s a need for alternative financial pathways outside of financial aid, and the Silver Pen Writing Competition is designed to help alleviate some of those burdens. This contest is held by RidgeCrest, a Mount Airy retirement community whose seniors are proud to give back to the younger generation of seniors.</p>
<p>RidgeCrest recently awarded three cash prizes to essay applicants of the Silver Pen Writing Competition. Each essay topic was chosen by senior residents who make up the judging panel at RidgeCrest based on the topic: How have the extracurricular programs such as music, art, clubs, and/or sports teams benefited your educational and personal growth? How do you feel it would affect the education system if they were taken away? This year&rsquo;s $3,750 in prize money were awarded to:</p>
<p>&#8211; First place winner &#8211; Rachel Carter &#8211; Surry Central High School</p>
<p>&#8211; Second place winner &#8211; Katelyn Gammons &#8211; North Surry High School</p>
<p>&#8211; Third place winner &#8211; Paxton Reece &#8211; Mount Airy High School</p>
<p>This competition has been hosted by RidgeCrest&rsquo;s parent company, The Maxwell Group, since 2012. The company has awarded more than $386,000 to high school seniors to assist with their college costs. The goal of the competition is to bridge the communication gap between high school seniors and senior residents as well as give back to exceptional students within the local area. Each participant is required to submit a written essay with a minimum of 1,000 words.</p>
<p>To learn more about how RidgeCrest is helping adult seniors stay connected with the younger generation and live The Weller Life, visit www.Ridge-Crest.com</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/110920/scc-announces-presidents-list" title="SCC announces President&#8217;s List" style="color:black">SCC announces President&#8217;s List</a></h1>
   <p class="entry-meta">June 22, 2022</p>
   <p>Surry Community College recently announced the Spring Semester 2022 President&rsquo;s List.</p>
<p>Students qualifying for the President&rsquo;s List must be enrolled for a minimum of 12 credit hours of college level coursework and maintain a 3.8 grade point average for the semester with no final grade lower than a &ldquo;C.&rdquo; Students on the President&rsquo;s List receive a congratulatory letter.</p>
<p>Those students include:</p>
<p>Fatima Almanza, Elizabeth Atkins, Kayla Lynn Baker, Charlotte Anne Banfield, Michelle Bedolla Villalobos, Shelby Chase Blevins, Cora A. Branch, Nydia Cabrera Cabrera and Jessica Lynn Callaway, all of Mount Airy;</p>
<p>Abbigail Grace Draughn, Caleb J. Easter, Sky Lin Estrada, Robert Dean Giesbers, Matthew Curtis Gillespie, Sara Patricia Goins, Ashton Bree Golding, Allie Rae Hawks, Levi Colton Haynes, Lauren Smith Hester, Stephanie Lauren Hiatt, Christopher Adam Hobbs, Page Elizabeth Hodge, Eperson E. Hughes, Joshua Kameron Jones, Renee Loraine Kirkman, Andrew Blake Lawson, Allie Grace Leonard, Jackson Dale Lindsay, Kalie Brean Mabe, Ethan Dale Marion, Hannah Nicole Martin, Nisa Monique McFowler, Evan Scott Morris, Tosha Nicole Murray, Miguel Angel Paredes Castillo, Weatherly Adair Reeves, Carlos Salmeron Bautista, Jill I. Simandle, Allyn-Claire Simmons and Alexandria Rae Stanley, all of of Mount Airy;</p>
<p>Leticia Janeth Valenzuela, Luis Fernando Valle, Douglas Michael Vanvleet, Diego Vega, Taylor Kathleen Vernon, Grant Michael Whittington and Celeste Vanitasing Tilley all of of Mount Airy; Carl Michael Dallas Gardner and Hailey Nicole Stewart of Lowgap;</p>
<p>Kylie Mckynzie Bruner, Cooper Wayne Motsinger, Beysi D. Sanabria and Matthew Wayne Southern of Pilot Mountain; Morgan Nichole Bryant, Robert McCallum George, Tristan Lane Harless, Lowell Abeyta Hewett, Thomas Allen McKinney, Joseph Pearman, Kendra Michele Persinger and Amber Grace Shutsky of Pinnacle;</p>
<p>Chelsey Madyson Atkins, Fabian Alexander Bautista, Austin Blake Cave, Elorah Abigail Gillispie, Anay Gomez, Diego Armando Guerrero, Lesley Janel Hernandez, Mason Donald Kreh, Mia Catherine McMillen and Jacob.T Mills, Colby Ryan Mitchell, Jacob Livingston Mitchell, Taylor Grace Newman, Emily Santiago Orellana, Tyler Malo Reece, Steve Orsono Rodriguez, Kathy Santiago, Cara Leigh Rose Scott and Christine Michelle Vail, all of Dobson;</p>
<p>Gavin Allen Gray of Cana, Virginia; Kira Ayers and Victoria Rose Cole of Galax, Virginia;</p>
<p>Seyry Lineth Borjas Paz, Samantha Nicole Chattin, Tamara Destiny Alvarez Chautla, Ryan Blake Coffey, Abigail Marie Garza, Ashley Leigh Rhoades, Sebastian Saul Sanchez Aguilar, Kimberly Dawn Whitaker and Byron Lee Wild of Elkin;</p>
<p>Mattie Katherann Cave, Macy Faith Key, Sophia Mae Lowe, Robert Carson Simmons and Amber Michelle Taylor of Ararat; Jennifer M. Woodlee of Asheville; Abigail Corrine Baum, Anna Kate Brown, Vanessa Denise Hatcher, Molly Elizabeth Maske, Emily Elizabeth Parker, Tanna Rae Sagraves and Bryson Lee Wood of Boonville; Rachel Leigh Trueblood of Cameron; Katlin Nicole Benfield of Charlotte; Ronnie A. Caviness of Clemmons; Gabriel Ty Oerter of Danbury;</p>
<p>Zachary Grant Berrier, Zachary Charles Brady, Micheal Brent Chaffin, Kristian Hunter Davis, Rebecca Camille Fowler, Stephanie Alise Greeson, Adrienne Kylee Johnson, Joshua Matthew Lambert, Victoria Grace Miller, Debra Ann Philpott, Jo Rierson, Sailor FaithSmitherman and Sarah Grace Wiedenhoft of East Bend;</p>
<p>Natalie A Gentry and Chloe Alysse Nagle of Ennice; Cassandra Ann Benge of Gastonia; Carson Jase Fulp of Germanton; Jennifer Marie Evans of Glade Valley; Sarah Quinn Bare, Ashley D. Blevins, Gaige Austin Cass, Guadalupe Hernandez, Christopher Dalton Robbins, Estephanie Sanchez Juarez and Brianna Danielle Shoffner of Hamptonville; Carter Christopher Bridges of Harmony; Hannah Greene Harrison of Hudson; Brayden B. Adams of Indian Trail.</p>
<p>Elimelec Calderon Rojas, Emma Noel Freed, Kaleb Michael Harrison, Margaret Diane Hurt, Dakota Cheyenne Johnson, Keith Blane Macy, Michael Tyler Reinhardt and Karla Alejandra Romero of Jonesville; Rachel Grace Claffee, Spencer Carlton Easter, Taylor Grace George, Bayleigh Kristine Jarrell, Rhyan Elizabeth Sapp and Susan Jeannette Sullivan of King; Emma Grace Stanbery of Lawsonville; Laken Janeen Gudger of Lexington;</p>
<p>Susan Dianne Anderson, Krysten Alana Miller and Daniel Lee Watson of North Wilkesboro; Christina Kelly Blakley and Victoria Faith Blakley of Pfafftown</p>
<p>Josiah James Jarvis of Roaring River; Kaitlyn Elizabeth Lacey of Sandford; Allison Celeste Bruner of Siloam; Jenna Faye Adams and Megan Diane Royal of State Rd; Megan Lynsey Blackburn of Thurmond; Marie Williamson of Tobaccoville; Gracie Bernice Brim of Walnut Cove; Jenifher Alessandra Flores Martinez, Brittany Michelle Mahala, Dalton Joseph Simmons and Mason Lane Woods of Winston-Salem; Laiken Nicole Baity, Brianna Nicole Beck, Abigail Carachure-Medina, Yamel Cortez Zamora, Isaac Samuel Cranfill, Dillon Thomas Draughn, Emma Rose Greene, Sara Gail Hennings, Jackson Harding McManus, Ton Dong Nguyen, Olivia Lauren Pizzuti and Megan Nicole Smith of Yadkinville. Eyra Mae Stewart, Hannah Nicole Todd and Megan Michelle Wagoner of Yadkinville; Kristen Louise Joyce of Clinton, Connecticut;</p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp">1</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/265">265</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/266">266</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/267">267</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/268">268</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/269">269</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/270">270</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/271">271</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/272">272</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/273">273</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/274">274</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/275">275</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/276">276</a></span><span class="page"><a href="https://www.mtairynews.com/news/111197/childrens-center-offers-culinary-camp/page/277">277</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"111197 https:\/\/www.mtairynews.com\/news\/111197\/childrens-center-offers-culinary-camp","disqusShortname":"mtairynews","disqusTitle":"Children\u2019s Center offers culinary camp","disqusUrl":"https:\/\/www.mtairynews.com\/news\/111197\/childrens-center-offers-culinary-camp","postId":"111197"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"9b1fc45940","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"27ddce2f1f","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
</body>
</html>