<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>15 graduate from crisis training | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Fifteen students recently graduated from Crisis Intervention Team training at Surry Community College in conjunction with Partners Health Management." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/12/127926683_web1_CIT-grads.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="Fifteen local first responders recently graduated from Crisis Intervention Training at Surry Community College. The students come from Elkin Police Department, Surry County Sheriff&#146;s Office, and Surry County Emergency Medical Services. From left are James Brooks, Brian Nelson, Will Blackburn, Jessika Cave, Kody Hudson, Dustin Bowman, Zack Murphy, Chandler Bodenhamer, Dustin Johnson Katie Cooper, Cecilia Thoppil..." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15 graduate from crisis training | Mt. Airy News" />
<meta property="og:description" content="Fifteen students recently graduated from Crisis Intervention Team training at Surry Community College in conjunction with Partners Health Management." />
<meta property="og:url" content="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2021-12-09T19:43+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-12-09T19:43+00:00" />
<meta property="article:modified_time" content="2021-12-09T19:43+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="15 graduate from crisis training | Mt. Airy News" />
<meta name="twitter:description" content="Fifteen students recently graduated from Crisis Intervention Team training at Surry Community College in conjunction with Partners Health Management." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/12/127926683_web1_CIT-grads.jpeg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<meta name="twitter:image:alt" content="Fifteen local first responders recently graduated from Crisis Intervention Training at Surry Community College. The students come from Elkin Police Department, Surry County Sheriff&#146;s Office, and Surry County Emergency Medical Services. From left are James Brooks, Brian Nelson, Will Blackburn, Jessika Cave, Kody Hudson, Dustin Bowman, Zack Murphy, Chandler Bodenhamer, Dustin Johnson Katie Cooper, Cecilia Thoppil..." />
<link rel="canonical" href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training","name":"15 graduate from crisis training"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.76ms meta | 0.60ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; 15 graduate from crisis training Comments Feed" href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-103261 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU120921final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 9, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>15 graduate from crisis training</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training"
  },
  "headline": "15 graduate from crisis training",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/12/127926683_web1_CIT-grads.jpeg",
     "datePublished": "2021-12-09T14:43:00-05:00",
  "dateModified": "2021-12-09T14:43:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Fifteen students recently graduated from Crisis Intervention Team training at Surry Community College in conjunction with Partners Health Management.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-103261" class="post-103261 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">15 graduate from crisis training</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/12">December 9, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/gpsadmin2">Mount Airy News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="103261 https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127926683_web1_CIT-grads.jpeg">
			<figcaption class="wp-caption-text"><p>Fifteen local first responders recently graduated from Crisis Intervention Training at Surry Community College. The students come from Elkin Police Department, Surry County Sheriff&rsquo;s Office, and Surry County Emergency Medical Services. From left are James Brooks, Brian Nelson, Will Blackburn, Jessika Cave, Kody Hudson, Dustin Bowman, Zack Murphy, Chandler Bodenhamer, Dustin Johnson Katie Cooper, Cecilia Thoppil, Bubba Killgo, and Hunter Blose,. Not pictured but also graduated are Andrew Goins and Logan Jessup. (Submitted photo)</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training&t=15+graduate+from+crisis+training', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=15+graduate+from+crisis+training:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training&media=https://www.mtairynews.com/wp-content/uploads/2021/12/127926683_web1_CIT-grads.jpeg&description=15+graduate+from+crisis+training', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=15%20graduate%20from%20crisis%20training&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Fifteen students recently graduated from Crisis Intervention Team training at Surry Community College in conjunction with Partners Health Management.</p>
<p>The graduates include Andrew Goins, Kody Hudson, Logan Jessup and Dustin Johnson of the Surry County Sherriff&rsquo;s Office; Hunter Blose, Chandler Bodenhamer, Dustin Bowman, Katie Cooper, Bubba Killgo, Zack Murphy and Cecilia Thoppil, all of Surry County Emergency Medical Services; and Will Blackburn, James Brooks, Jessika Cave and Brian Nelson, all of the Elkin Police Department;</p>
<p>The course ran for 40 hours over five days. The students covered topics such as adult and child mental health, substance abuse disorders, intellectual and developmental disabilities, autism, dementia and Alzheimer&rsquo;s, homelessness, PTSD/Vicarious Trauma in veterans, de-escalation tactics, N.C. Harm Reduction Program, officer self-care, and involuntary commitment process. They also received suicide prevention training and were introduced to the Mental Health Assistance Program, an alternative to jail or unnecessary use of the local emergency departments.</p>
<p>The first responders all gained hands-on learning by working through different experiences such as what certain daily functions feel like when experiencing auditory hallucinations, by listening to recordings played on an MP3 player similar to what people with mental health disorders experience. They also heard first-hand stories from people living in recovery with mental health issues or substance abuse disorders, as well as visited The Ark and Children&rsquo;s Center of Northwest North Carolina.</p>
<p>Partners Health Management aims to give officers and EMS personnel tools they may use to better assist people that are experiencing a mental health crisis through this Crisis Intervention Team training. This is meant to be an additional resource and tool for them to help them notice and recognize patterns of behavior, and thus help people get connected to beneficial treatment and resources.</p>
<p>Partners has been a part of the Surry community for almost ten years and was formed through a merger with Crossroads Behavioral Healthcare in 2012. Partners is a Local Management Entity/Managed Care Organization (LME/MCO) responsible for ensuring access to care for people who need services for mental health, intellectual/developmental disabilities and substance use disorders (MH/IDD/SUD) in central and western North Carolina.</p>
<p>For more information about SCC&rsquo;s Basic Law Enforcement Training Program, contact James &ldquo;Jim&rdquo; McHone, director of law enforcement training, at 336-386-3292 or mchonej@surry.edu.</p>
<p>For more information about SCC&rsquo;s Emergency Medical Programs, contact Dr. Doug Underwood at 336-386-3584 or underwoodd@surry.edu.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training&t=15+graduate+from+crisis+training', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=15+graduate+from+crisis+training:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training&media=https://www.mtairynews.com/wp-content/uploads/2021/12/127926683_web1_CIT-grads.jpeg&description=15+graduate+from+crisis+training', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=15%20graduate%20from%20crisis%20training&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103261%2F15-graduate-from-crisis-training" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/sports/103241/north-surry-outruns-west-stokes-61-47" rel="prev"><img width="80" height="53" src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127980608_web1_DSC_0570-80x53.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="North Surry&#146;s Grace Phillips (33) protects the rock against a West Stokes defender.
                                 Cory Smith | The News" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/12/127980608_web1_DSC_0570-80x53.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127980608_web1_DSC_0570-300x200.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127980608_web1_DSC_0570-572x381.jpg 572w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127980608_web1_DSC_0570-326x217.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127980608_web1_DSC_0570.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>North Surry outruns West Stokes 61-47</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/news/103267/local-man-wins-100000-lottery-prize" rel="next"><span>Next</span><p>Local man wins $100,000 lottery prize</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training" data-slug="15-graduate-from-crisis-training" data-post-id="103261"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103281/more-candidates-file-before-suspension" title="More candidates file before suspension" style="color:black">More candidates file before suspension</a></h1>
   <p class="entry-meta">December 09, 2021</p>
   <p>DOBSON &mdash; &ldquo;Early bird&rdquo; candidates who tossed their hats into the ring this week before a court-ordered suspension of political filings now are playing a waiting game for the next steps in the process.</p>
<p>After 14 people officially declared their intent to seek various local offices on the first day of the filing period on Monday, others did so later in the week &mdash; only to have that process put on hold by an order from the North Carolina Supreme Court.</p>
<p>It temporarily suspended all filings for the 2022 election cycle due to concerns raised about redistricting issues.</p>
<p>An updated candidate list was released late Wednesday afternoon by the Surry County Board of Elections containing all those who had filed by an afternoon deadline that day as the order went into effect.</p>
<p>It showed no other Mount Airy residents having filed for the mayoral and three commissioner seats that are at stake in the city.</p>
<p>Candidates for mayor so far include incumbent Ron Niland, Commissioner Jon Cawley and Teresa Lewis.</p>
<p>Two persons have filed to run for Cawley&rsquo;s North Ward commissioner seat that has come open due to this mayoral candidacy, Will Pfitzner and Joanna Refvem. But Pfitzner said afterward he would withdraw from the race due to being unaware that a respected family friend, Refvem, also was seeking that office, who he believes would do a better job.</p>
<p><strong>Surry offices</strong></p>
<p>One notable later filing this week for county-level seats is that of Teresa O&rsquo;Dell of Mount Airy, who served one term as Surry&rsquo;s clerk of court before being unseated in 2018 by Neil Brendle of Dobson.</p>
<p>Brendle filed Monday for re-election, with the race also including Melissa Marion Welch of Dobson.</p>
<p>All three are Republicans, which will require a primary now set for next May, with the winner becoming the GOP candidate in the November general election.</p>
<p>Meanwhile, Eddie Harris of State Road filed this week for re-election to his South District seat on the Surry County Board of Commissioners, in a race that so far also includes fellow Republican Tessa Saeli of Elkin.</p>
<p>Walter D. Harris has filed to run for a Mount Airy District seat on the Surry County Board of Commissioners now held by first-term incumbent and fellow Republican Bill Goins, who is yet to do so.</p>
<p>No one has filed for the Central District seat on the county board, now occupied by Mark Marion, which also is at stake next year.</p>
<p>Other new filings previously not reported include that of Tony L. Hutchens of Mount Airy, who has joined the race for the District 2 seat on the Surry Board of Education as a GOP member.</p>
<p>Previous filers for that seat include Democratic incumbent Mamie M. Sutphin and Republican Brent Long.</p>
<p>Tim Matthews, another later filee this week, is seeking re-election to his at-large seat on the Mount Airy Board of Education as a Democrat.</p>
<p>The filing process will be reopening at some point.</p>
<p>&ldquo;As soon as we receive the new dates of the filing period we will inform everyone immediately,&rdquo; Surry County Director of Elections Michella Huff announced Thursday afternoon. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103267/local-man-wins-100000-lottery-prize" title="Local man wins $100,000 lottery prize" style="color:black">Local man wins $100,000 lottery prize</a></h1>
   <p class="entry-meta">December 09, 2021</p>
   <p>Just in time for Christmas, a Mount Airy man has been gifted with a nice sum of money &mdash; not via Santa, but the North Carolina Education Lottery.</p>
<p>Mitchell Urquiza said earlier this week he was still in shock after a $20 scratch-off ticket turned into a $100,000 win.</p>
<p>The 31-year-old deliveryman had stopped at the Quick Stop store on North Franklin Road in Mount Airy to buy his ticket for the Grand Money lottery game.</p>
<p>Urquiza told personnel at the state lottery office in Raleigh that he didn&rsquo;t scratch the ticket right away because he likes to take his time and try his luck throughout the day instead of revealing the outcome all at once.</p>
<p>&ldquo;I really didn&rsquo;t believe it at first,&rdquo; Urquiza said of the prize eventually resulting. &ldquo;I kept thinking it must be a mistake.&rdquo;</p>
<p>Once he realized he was a big winner, Urquiza said he called his wife to tell her what happened.</p>
<p>&ldquo;She didn&rsquo;t believe it, either,&rdquo; Urquiza advised lottery representatives. &ldquo;She told me to come home so she could make sure I was reading it right.&rdquo;</p>
<p>Urquiza arrived at the lottery headquarters on Tuesday to collect his prize. Due to required federal and state tax withholdings, he took home $70,756.</p>
<p>After using his winnings to pay off some bills, Urquiza said he wants to help several family members and possibly buy a house for his wife and two children.</p>
<p>The Grand Money game he participated in had been launched in September with four top prizes of $2 million and six $100,000 prizes. Three $2 million prizes and three of $100,000 remain to be claimed.</p>
<p>Urquiza&rsquo;s good fortune with the lottery represents the first reported major sum won in the local area since a Cana, Virginia, woman bought a ticket for the $1,000,000 Bankroll game in June at the Speedway convenience store on Rockford Street here.</p>
<p>She won a million dollars, but opted for a lump sum payout of $600,000 and took home $424,503 after federal and state tax withholdings. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training" title="15 graduate from crisis training" style="color:black">15 graduate from crisis training</a></h1>

            <a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training" title="15 graduate from crisis training">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127926683_web1_CIT-grads.jpeg" alt="15 graduate from crisis training">
            </a>
   <p class="entry-meta">December 09, 2021</p>
   <p>Fifteen students recently graduated from Crisis Intervention Team training at Surry Community College in conjunction with Partners Health Management.</p>
<p>The graduates include Andrew Goins, Kody Hudson, Logan Jessup and Dustin Johnson of the Surry County Sherriff&rsquo;s Office; Hunter Blose, Chandler Bodenhamer, Dustin Bowman, Katie Cooper, Bubba Killgo, Zack Murphy and Cecilia Thoppil, all of Surry County Emergency Medical Services; and Will Blackburn, James Brooks, Jessika Cave and Brian Nelson, all of the Elkin Police Department;</p>
<p>The course ran for 40 hours over five days. The students covered topics such as adult and child mental health, substance abuse disorders, intellectual and developmental disabilities, autism, dementia and Alzheimer&rsquo;s, homelessness, PTSD/Vicarious Trauma in veterans, de-escalation tactics, N.C. Harm Reduction Program, officer self-care, and involuntary commitment process. They also received suicide prevention training and were introduced to the Mental Health Assistance Program, an alternative to jail or unnecessary use of the local emergency departments.</p>
<p>The first responders all gained hands-on learning by working through different experiences such as what certain daily functions feel like when experiencing auditory hallucinations, by listening to recordings played on an MP3 player similar to what people with mental health disorders experience. They also heard first-hand stories from people living in recovery with mental health issues or substance abuse disorders, as well as visited The Ark and Children&rsquo;s Center of Northwest North Carolina.</p>
<p>Partners Health Management aims to give officers and EMS personnel tools they may use to better assist people that are experiencing a mental health crisis through this Crisis Intervention Team training. This is meant to be an additional resource and tool for them to help them notice and recognize patterns of behavior, and thus help people get connected to beneficial treatment and resources.</p>
<p>Partners has been a part of the Surry community for almost ten years and was formed through a merger with Crossroads Behavioral Healthcare in 2012. Partners is a Local Management Entity/Managed Care Organization (LME/MCO) responsible for ensuring access to care for people who need services for mental health, intellectual/developmental disabilities and substance use disorders (MH/IDD/SUD) in central and western North Carolina.</p>
<p>For more information about SCC&rsquo;s Basic Law Enforcement Training Program, contact James &ldquo;Jim&rdquo; McHone, director of law enforcement training, at 336-386-3292 or mchonej@surry.edu.</p>
<p>For more information about SCC&rsquo;s Emergency Medical Programs, contact Dr. Doug Underwood at 336-386-3584 or underwoodd@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103230/court-suspends-candidate-filings-across-state" title="Court suspends candidate filings across state" style="color:black">Court suspends candidate filings across state</a></h1>

            <a href="https://www.mtairynews.com/news/103230/court-suspends-candidate-filings-across-state" title="Court suspends candidate filings across state">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127983493_breaking-news.gif" alt="Court suspends candidate filings across state">
            </a>
   <p class="entry-meta">December 08, 2021</p>
   <p>Candidate filings for all North Carolina elections in 2022 were suspended late Wednesday by the state Supreme Court, along with spring primaries being moved from March 8 to May 17.</p>
<p>The action comes in response to two lawsuits challenging the new boundaries for U.S. House seats in North Carolina and the state&rsquo;s General Assembly seats, all redrawn using 2020 Census data.</p>
<p>The suits, brought by a group known as North Carolina League of Conservation Voters Inc. and by a separate group of individuals, seek to overturn the new districts and force them to be redrawn. The plaintiffs claim the districts are of an &ldquo;extreme&rdquo; partisan nature, gerrymandering the state in a way that assures the GOP captures 10 of 14 Congressional seats, along with a majority of both houses of the General Assembly.</p>
<p>In its ruling, the Supreme Court outlined a series of steps both sides must follow, in an effort to finish suits once and for all in time for a May primary, followed by the regularly scheduled Nov. 8 general election.</p>
<p>The Wednesday ruling also sets aside normal appellate rules to expedite the Supreme Court&rsquo;s ability to settle the cases prior to the elections.</p>
<p>Under Wednesday&rsquo;s ruling, the court has:</p>
<p>&#8226; Suspended candidate filing for all offices &ldquo;until such time as a final judgment on the merits of plaintiffs&rsquo; claims, including any appeals, is entered and a remedy, if any is required, has been ordered:&rdquo;</p>
<p>&#8226; Prevents the Board of Elections from holding the scheduled March 8 primary, instead holding the primary on May 17. The order gives courts the authority to order shortened filing periods, if necessary;</p>
<p>&#8226; Orders the initial trial court hearing the case to issue its ruling by Jan. 11;</p>
<p>&#8226; Requires &ldquo;any party&rdquo; wishing to appeal the trial court&rsquo;s ruling to file a notice of appeal within two business days of the ruling, and to &ldquo;expect that an expedited briefing and hearing schedule in this court will commence immediately thereafter.&rdquo;</p>
<p>The order said candidates whose filing had already been accepted by their respective local boards of election are considered to have properly filed, and will be part of the elections unless they withdraw their candidacy.</p>
<p>Wednesday&rsquo;s Supreme Court action comes on the heels of two earlier rulings this week by the North Carolina Court of Appeals, one of which had suspended candidate filings across the state for the Congressional and General Assembly seats, followed by another order reopening the filing period.</p>
<p>Last week the plaintiffs had made their case about why the filings should be delayed, until the trial court could rule on their suit seeking to force a redrawing of the state districts. On Monday, a three-judge panel of the appellate court granted a temporary stay for that purpose.</p>
<p>Tuesday, the full appeals court lifted the stay, only to have all filings delayed by Wednesday&rsquo;s action.</p>
<p>This is far from the first time the GOP has faced such action. The party redrew congressional and General Assembly maps after the 2010 Census to such a degree that the state was embroiled in lawsuits challenging those seats until finally being forced by court order to redraw the maps in 2016, and again in 2017.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103223/early-college-hosts-food-collection-project" title="Early College hosts food collection project" style="color:black">Early College hosts food collection project</a></h1>

            <a href="https://www.mtairynews.com/news/103223/early-college-hosts-food-collection-project" title="Early College hosts food collection project">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127926950_web1_Picture1.jpg" alt="Early College hosts food collection project">
            </a>
   <p class="entry-meta">December 08, 2021</p>
   <p>One of the nation&rsquo;s leading veteran service organizations, Travis Manion Foundation, recently partnered with Surry Early College and hosted a food collection drive for the community.</p>
<p>Students in the Surry Early College High School Interact Club and Run-Ruck Club collected non-perishable food items to donate to the Dobson Food Pantry. Homerooms competed to see how many pounds of food they could collect. Each week, Interact student volunteers weighed the food and kept a tally of all donations. At the end, club members sorted and loaded backpacks with all food donations and students in the Run-Ruck Club carried the food two miles in their backpacks to the local food pantry and to restock the shelves in time for the beginning of the holiday season.</p>
<p>The students collected 411 pounds of food to donate.</p>
<p>Operation Legacy Service Projects brings together veterans, families of fallen heroes, and foundation supporters through local service projects. During Operation Legacy, the Travis Manion Foundation unites communities through a common cause, with volunteers living the &ldquo;If Not Me, Then Who&#8230;&rdquo; ethos and leading a movement of character, leadership, and selfless service while honoring the sacrifice of our nation&rsquo;s fallen heroes.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103221/vaccine-for-children-presentation-set" title="Vaccine for children presentation set" style="color:black">Vaccine for children presentation set</a></h1>
   <p class="entry-meta">December 08, 2021</p>
   <p>Surry County residents will have a chance next week to learn more about COVID-19 vaccines for children when the Surry County Health and Nutrition Center will be partnering with the NC Department of Health and Human Services for a live Zoom event on the subject.</p>
<p>&ldquo;Understanding COVID-19 and Vaccinating Your Kids&rdquo; will be live on Monday, Dec. 13, from 5:30 to 6:30 p.m.</p>
<p>&ldquo;Like millions of adults and teens, children ages 5-11 can now receive a safe and effective COVID-19 vaccine,&rdquo; the health and nutrition center said in announcing the Zoom meeting. &ldquo;The Food and Drug Administration has authorized a lower dose of the Pfizer-BioNTech COVID-19 vaccine for children in this age group, and the Centers for Disease Control and Prevention recommend all children 5-11 get the vaccine to protect against serious illness and help keep them healthy.&rdquo;</p>
<p>Surry County Health and Nutrition Center&rsquo;s Medical Director Dr. John Morrow will be hosting the virtual presentation that will give residents an additional opportunity to learn more details about the recently authorized Pfizer vaccine for children (ages 5-11), as well as current medical guidance. This interactive presentation will also provide a chance for viewers to have their questions answered about vaccines for children, teens, and adults using the best science available.</p>
<p>&ldquo;We are so excited to offer this presentation to Surry County parents as they are faced with making the decision to vaccinate their children,&rdquo; said Surry County Health Director Samantha Ange. &ldquo;This is a unique opportunity to dive deeper into the science and data that prove the importance of the COVID-19 vaccine for all ages.&rdquo;</p>
<p>To register for this webinar, visit https://zoom.us/webinar/register/WN__uSOAYjKS7-cQSjY8oJZGw .</p>
<p>For more information call at (336) 401-8400 or visit the health center&rsquo;s Facebook page.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103228/randleman-files-for-senate-run" title="Randleman files for Senate run" style="color:black">Randleman files for Senate run</a></h1>

            <a href="https://www.mtairynews.com/news/103228/randleman-files-for-senate-run" title="Randleman files for Senate run">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127981623_web1_2018.jpg" alt="Randleman files for Senate run">
            </a>
   <p class="entry-meta">December 08, 2021</p>
   <p>After a four-year absence from elected office, Republican Shirley Randleman is seeking to return to the North Carolina Senate.</p>
<p>Randleman filed for the newly created Senate District 36 on Tuesday, and announced plans to seek the office. The seat includes parts or all of Surry, Wilkes, Yadkin and Alexander counties.</p>
<p>The long-time Republican touched on themes familiar to conservatives as her top priorities.</p>
<p>&ldquo;School safety is a top priority and we must demand an end to the indoctrination of our most precious resource, our children, including the teaching of &lsquo;Critical Race Theory,&rsquo;&rdquo; she said in a statement announcing her candidacy. &ldquo;I have taken a strong stand for the unborn and have worked to enact various pro-life legislation. With the Supreme Court considering possible overturn of Roe v. Wade, strong and experienced leadership will be necessary to address North Carolina&rsquo;s predated abortion law.</p>
<p>&ldquo;I wholeheartedly support the Second Amendment to our Constitution having sponsored The Castle Doctrine which is law in North Carolina,&rdquo; she continued. &ldquo;This legislation protects our Second Amendment right to keep and bear arms enabling us to protect ourselves, our families, and our properties. The Second Amendment continues to be under attack and legislators must be proactive, not reactive.&rdquo;</p>
<p>The &ldquo;Castle Doctrine&rdquo; means a person has the legal right to defend oneself with deadly force in the person&rsquo;s home, vehicle or workplace without having a duty to attempt to retreat first. In states that do not recognize the doctrine, legally a person must attempt to retreat before using deadly force.</p>
<p>Randleman spent six years in the state senate. She was first appointed to the post when former senator Don East died less than two weeks before his 2012 re-election. The weekend before the election, the GOP placed Randleman on the ticket in place of East.</p>
<p>She easily won re-election two times after that, until 2018, when redistricting grouped her and GOP Incumbent Deanna Ballard in the same, newly created 45th senate district. Ballard won the primary that spring and went on to win the senate seat.</p>
<p>While Randleman lost that primary, she was still popular among Wilkes County and Surry County voters, easily outdistancing Ballard in the primary vote in those two counties. Her advantage in her home area, however, was not enough to overcome Ballard&rsquo;s advantages in her home area of Watauga County and nearby Ashe and Alleghany counties.</p>
<p>Prior to her time in the Senate, Randleman served four years in the North Carolina House of Representative. Before that, she was the long-time Clerk of Court in Wilkes County.</p>
<p>Randleman, in making her announcement this week, also touched on the needs of senior citizens, pandemic recovery, and other issues she considers a high priority.</p>
<p>&ldquo;Our seniors are experiencing tough times and I have worked to ensure that their Social Security benefits are not taxed by North Carolina,&rdquo; she said. &ldquo;Also, I sponsored and enacted elder abuse laws to prosecute those who would take advantage of our seniors&#8230;.</p>
<p>&ldquo;We must continue our efforts to restore our post-pandemic economy. Jobs are available and we need to get people back to work. Infrastructure needs are critical for economic development and the creation and retention of jobs. Agribusiness is important to our state and county and we must support and protect our farmers with legislation like The Right to Farm legislation which I helped pass with Sen. Brent Jackson.</p>
<p>&ldquo;We must support and do those things necessary to help our public safety officers and medical personnel. We owe a debt of gratitude to our veterans and those currently serving in our Armed Forces. We created The North Carolina Department of Military and Veterans Affairs but, more needs done at the state and federal level.</p>
<p>&ldquo;Drugs and substance abuse is a problem in all communities destroying our families and communities. I was able to obtain $1.4 million from The General Assembly for a facility based crisis center which has been completed and opened in Wilkes County to meet the mental health and substance abuse needs in Wilkes and surrounding counties.&rdquo;</p>
<p>&ldquo;During these difficult times, it was an honor for me to serve in The North Carolina State Senate. It is an awesome responsibility and one which I did not take lightly. Creating opportunities for working families, job creation and higher wages are of great importance to me as I work to make government more efficient.&rdquo;</p>
<p>The general election is scheduled for Nov. 8. If there is more than one candidate for the GOP nomination for the seat, a primary will be held on March 8. As of Tuesday evening, no one else had filed for or announced a bid for the 36th District Senate seat.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103218/kapps-mill-estate-to-host-holiday-tour" title="Kapps Mill Estate to host holiday tour" style="color:black">Kapps Mill Estate to host holiday tour</a></h1>

            <a href="https://www.mtairynews.com/news/103218/kapps-mill-estate-to-host-holiday-tour" title="Kapps Mill Estate to host holiday tour">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127975888_web1_House-thiss-1-556x509.jpg" alt="Kapps Mill Estate to host holiday tour">
            </a>
   <p class="entry-meta">December 08, 2021</p>
   <p>DOBSON &mdash; An opportunity to celebrate the holiday season while also experiencing a local historic landmark is on tap Saturday from 4 to 7 p.m. in the greater Dobson area.</p>
<p>This will involve the second-annual Kapps Mill Estate Holiday Tour. It is an open-house event for the public featuring unique decorations, vendors including various artisans, refreshments such as cookies and hot chocolate and the enjoyment of a simpler Christmas of yesteryear given the setting.</p>
<p>The centerpiece of the site is a large grist mill on the Mitchell River dating to 1827 and a house nearby which was built a little later in the 19th century.</p>
<p>&ldquo;We want to share the history,&rdquo; said Christine Blydenburgh, who with her husband Joe bought the property in recent years after their quest to find a historic home. They now operate Kapps Mill Estate Guest House and Event Center there, a lodging establishment also offering space for different gatherings.</p>
<p>It is located at 962 Kapps Mill Road, off Zephyr Road west of Dobson.</p>
<p>Even with the coronavirus raging last year when the first holiday tour was held, more than 200 people attended, many of them from Mount Airy, according to Blydenburgh.</p>
<p>She added that the owners are hoping for an even bigger event on Saturday.</p>
<p>&ldquo;They can tour the house and the mill,&rdquo; Blydenburgh said of the opportunities awaiting attendees.</p>
<p>&ldquo;There are are a few new things to see,&rdquo; added the co-owner, who explained that some sections that were closed during the 2020 event are now open. &ldquo;We&rsquo;ve added a photo op display at the gazebo&rdquo; on the grounds, she mentioned concerning one new attraction.</p>
<p>&ldquo;It is a free event,&rdquo; Blydenburg stressed regarding the Kapps Mill Estate Holiday Tour in encouraging visitors to stop by on Saturday. &ldquo;There is no money involved unless they buy something from the vendors.&rdquo; They mostly will be situated in the old mill.</p>
<p>A variety of artisans are slated to be on hand offering what organizers call &ldquo;one-of-a-kind gifts&rdquo; for purchase.</p>
<p>Original plans called for enjoying cookies and hot chocolate by a fire pit, but a statewide burning ban imposed in recent days due to dry conditions will prohibit this.</p>
<p>Blydenburg indicated that the warmth of the Christmas season still will be in ample supply during the holiday tour event.</p>
<p>John M. Kapp bought the mill around 1843 and its ownership remained in the Kapp family through the mid-20th century.</p>
<p>A picturesque waterfall and dam at Kapps Mill which were frequently visited fell victim to Hurricane Michael in October 2018, being washed away by floodwaters.</p>
<p>The historic site still has much to offer, Blydenburgh says.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103217/police-reports-518" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">December 07, 2021</p>
   <p>&#8226; A firearm was discovered stolen last Friday from a Mount Airy residence, according to city police reports.</p>
<p>This resulted from a break-in at the home of Wendy Gail Scott on Austin Drive, which was unsecured at the time. A Model 637 Smith and Wesson .38 Special pistol, gray in color, was stolen. It is valued at $520.</p>
<p>&#8226; Amanda Lee Messick, 39, of 212 Bluemont Road, was arrested last Wednesday on a felony drug charge, possession of a Schedule II controlled substance.</p>
<p>That case had been filed through the Surry County Sheriff&rsquo;s Office on Nov. 15, when Messick also was charged with possession of drug paraphernalia.</p>
<p>She was confined in the county jail under a $500 secured bond and slated to appear in Surry District Court on Jan. 26.</p>
<p>&#8226; Catherine Tiffin Spainhour, 32, of 286 Brewster Lane, was charged with larceny and possessing stolen goods on Nov. 30 after an incident at a local Dollar General store, the address of which was not listed.</p>
<p>Spainhour admitted during an investigation that she had opened a package of a feminine hygiene product and stole one item from inside. She is scheduled to be in District Court next Monday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103214/goins-elected-commissioner-chair" title="Goins elected commissioner chair" style="color:black">Goins elected commissioner chair</a></h1>

            <a href="https://www.mtairynews.com/news/103214/goins-elected-commissioner-chair" title="Goins elected commissioner chair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127976544_web1_BillGoins.jpg" alt="Goins elected commissioner chair">
            </a>
   <p class="entry-meta">December 07, 2021</p>
   <p>The Surry County Board of Commissioners held its last regularly scheduled meeting of the year on Monday, and it was the changing of the guard as they elected new officers. Commissioner Bill Goins moved over to the chairman&rsquo;s seat with Commissioner Eddie Harris elected by the board to serve as the vice chairman.</p>
<p>As is the practice of this board, there is a set rotation schedule for the officers in which a person who has not chaired is elected to the chair, and the person longest removed from the chair is elected the vice chair.</p>
<p>The rotating format allows for greater transparency according to Commissioner Van Tucker and eliminates the appearance that any small faction on the board is running things. Rotation of officers allows for more and better ideas, he said, as well as new voices on committees.</p>
<p>Having a county board that operates in the open is a great benefit to the citizens of this county as these officials are overseeing a large annual budget approaching $80 million.</p>
<p>Outgoing Chair Mark Marion thanked the board, and the county staff for their hard work during his tenure. After a brief break in the meeting for name placards to be moved and photos be taken, the Board of Commissioners took their seats with Chairman Bill Goins presiding.</p>
<p>In other Board of Commissioners news:</p>
<p>-A presentation was made to local Eagle Scouts to honor their having attained the highest rank in Scouting. An Eagle Scout himself, Chairman Goins took time to speak on the great honor of reaching Eagle noting that people take note of Eagle Scouts, and that title still means something.</p>
<p>While not all Eagle Scouts were able to attend the meeting, all are deserving of respect and the Board of Commissioners celebrated the accomplishments of: Garyn Bender, Nicholas Bryant, and Alexander Kaufhold. The Board of Commissioners also sent their congratulations and best wishes to Eagle Scouts Joshua Joyce, Ethan Faw, Chase Harris, Skylar Lawson, and Jacob Haywood.</p>
<p>-Joan Sherif, director of libraries for Northwestern Regional Library, spoke about the state of the library system. Sherif reported robust circulation numbers across the system, stating that while foot traffic may have been down that they were showing increased use of online resources.</p>
<p>Northwest Regional Library has 13 libraries under its umbrella, and across the system she reported book circulation rose 10%. &ldquo;It&rsquo;s always nice to see that. People say, &lsquo;are people still reading?&rsquo; and I think the answer is yes.&rdquo;</p>
<p>&ldquo;Libraries are a vital as ever,&rdquo; Sherif said. &ldquo;They are an arm of education for all ages.&rdquo; That is evidenced by the system using grant money from the Emergency Connectivity Fund to purchase Chromebooks and hotspots to help make a small bridge over the digital divide. Chromebooks are stripped down tablet devices meant primarily for web-based services such as browsing and are without advanced processors for graphics or gaming.</p>
<p>Anna Nichols from Pilot Mountain joined in with Sherif to outline changes and improvements to the regional system such as Lowgap now having Saturday hours, or the makerspace in Pilot Mountain that has hosted business development events. &ldquo;We are trying to find little niches that help in small ways, that become big things,&rdquo; Nichols explained.</p>
<p>-Commissioner Tucker provided an update on his attempts to rehome a WWII memorial, an old school bell and athletics memorabilia from the old Westfield school location. He is in contact with local church groups trying to find the best place for these &ldquo;near and dear&rdquo; artifacts to reside.</p>
<p>-Commissioner Larry Johnson had specific questions about issues of importance that he would like to see brought back to the table. The issues surrounding the Jones School property are chief among his concerns, and County Manager Chris Knopf said the options for the board have been outlined and are not likely to change. Knopf said it is in the commissioners&rsquo; hands at this time.</p>
<p>&ldquo;The issue is complicated and so broad,&rdquo; Commissioner Harris said, that the board decided the Jones issue will require its own retreat meeting. &ldquo;We need to give it a fair shake,&rdquo; he said.</p>
<p>Commissioner Johnson also made inquiry into the participation of the county in PART, the regional transportation board managing the commuter bus lines. The board in previous meetings has been unsure that the ridership justifies further participation in PART, and Johnson has asked how Surry County can extricate itself from the agreement.</p>
<p>There is no clear path to remove one county from a multi-county agreement. County Attorney Ed Woltz asked for and got permission to speak to his counterpart the PART attorney Tom Terrell. &ldquo;He will have the best feel for how to navigate this&#8230; even though it may not be highly desirable&rdquo; to PART.</p>
<p>Johnson lastly asked when the Board of Commissioners could expect to take up American Rescue Plan funds. Knopf reported that he would feel comfortable bringing ARP spending back onto the table for discussion in January.</p>
<p>-County Manager Knopf alerted the commissioners that at their next meeting they would be taking up a vote on partial matching funds for an expansion of the Surry Rural Health Center on Highway 89. Dr. Challie Minton has made it known he will be seeking to expand, with Commissioner Marion agreeing that it is needed. &ldquo;They are growing so fast; they&rsquo;re bursting at the seams over there.&rdquo;</p>
<p>In the evenings final business, Knopf made a funding request from the board to recoup some of the costs residents of Toast incurred clearing out a nuisance property. Several board members said they were aware of the trouble property just west of the old Franklin firehouse on Toast Road.</p>
<p>Commissioner Harris said Doug Hall of Surry County Code Management had identified this as one of the worst &ldquo;problem properties.&rdquo; Members of the community took it upon themselves to organize and get heavy equipment together to solve their ongoing blight. They removed 22.4 tons of debris from the property that had an ongoing problem with squatters.</p>
<p>The commissioners wanted to acknowledge the arduous work of the residents of Toast and voted unanimously to cover the tipping fee of $1,007.55 for the cost of dumping the waste. The grinch stayed away on this night as even the fiscally conservative Tucker voted with the board saying, &ldquo;I think if we can get out of that mess for a thousand dollars, we&rsquo;ll he happy to do it.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103212/flurry-of-first-day-candidate-filings-unfolds" title="Flurry of first-day candidate filings unfolds" style="color:black">Flurry of first-day candidate filings unfolds</a></h1>

            <a href="https://www.mtairynews.com/news/103212/flurry-of-first-day-candidate-filings-unfolds" title="Flurry of first-day candidate filings unfolds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127977130_web1_Bored-of-elections-this.jpg" alt="Flurry of first-day candidate filings unfolds">
            </a>
   <p class="entry-meta">December 07, 2021</p>
   <p>DOBSON &mdash; The first day of a candidate filing period usually is accompanied by much activity, which was the case this week in Dobson.</p>
<p>&ldquo;We had a very busy day in the Surry County Board of Elections (office) with 14 individuals filing for office,&rdquo; county Director of Elections Michella Huff announced late Monday. That was the first day those seeking various local seats in Mount Airy and elsewhere in Surry officially could toss their hats into the ring for the 2022 election season.</p>
<p>However, one of those filing, Will Pfitzner &mdash; a candidate for a North Ward seat on the Mount Airy Board of Commissioners &mdash; has since withdrawn from the race.</p>
<p>Joanna Refvem also has filed to run as North Ward commissioner.</p>
<p>Meanwhile, three people who had announced their intentions to campaign for mayor also filed Monday: Jon Cawley, Teresa Lewis and the man now occupying that office, Ron Niland.</p>
<p>Cawley, 59, the longest-tenured member of the city council who has served since 2008, had announced in July that he intended to run for Mount Airy&rsquo;s top elected position while making it clear he thinks Niland is doing a good job.</p>
<p>His decision to run for mayor dates to when David Rowe, who formerly held that position, resigned because of health reasons in October 2020.</p>
<p>Cawley has said he wants to have a different role in city government. While the mayor has no vote in its actions &mdash; except to break a tie &mdash; one thing that person can do is &ldquo;tell our story,&rdquo; Cawley said in July. The mayor serves as the face of the city and is its most-visible representative, he believes.</p>
<p>Niland, 66, made an official announcement that he would run for mayor during a council meeting last Thursday and followed up on that with his filing Monday.</p>
<p>&ldquo;This is a transformative time in our city&rsquo;s history,&rdquo; Niland said Thursday, adding that he wants to continue the &ldquo;great work&rdquo; already begun and be part of Mount Airy&rsquo;s vision concerning a number of projects.</p>
<p>Lewis also declared her mayoral candidacy months ago.</p>
<p>A former at-large commissioner in Mount Airy, she is a retired local businesswoman long associated with the WorkForce Unlimited staffing firm.</p>
<p>Lewis, 63, has listed her past experience in city government &mdash; including playing a key role in launching its recycling program about 10 years ago &mdash; as reasons that make her qualified to be in public office again.</p>
<p>She also has served on the boards of various community organizations over the years.</p>
<p>The filing of the three candidates Monday will force a primary in March for mayor of Mount Airy. This is required when three or more candidates seek a particular office.</p>
<p>Elections in Mount Airy are non-partisan.</p>
<p><strong>Commissioner race</strong></p>
<p>Since Cawley is not allowed to run for office and the commissioner seat he now holds, this has opened the door for others to file in the North Ward &mdash; where Cawley never faced opposition in three re-election bids.</p>
<p>And Pfitzner and Refvem wasted no time doing so on Monday when the candidates&rsquo; filing period opened at noon.</p>
<p>But Pfitzner, 28, said Tuesday that his candidacy is short-lived and he would be withdrawing his name from the proceedings sometime this week.</p>
<p>&ldquo;I didn&rsquo;t know that Joanna would be filing,&rdquo; he said of Refvem, one of his neighbors on Montclaire Drive and a friend of Pfitzner&rsquo;s family.</p>
<p>&ldquo;I truly believe that Joanna will do a great job,&rdquo; Pfitzner said while indicating he did not want to campaign against someone so close.</p>
<p>The owner of a business called LazerEdge Designs, his reasons for seeking public office included adding a different element to city government.</p>
<p>&ldquo;I wanted to bring youth into the leadership,&rdquo; said Pfitzner, who signaled that he is only postponing his plans for now. &ldquo;I will be running for some type of city leadership in the future.&rdquo;</p>
<p>Refvem, 67, a semi-retired counselor at Mount Airy High School, mentioned Tuesday that her family has lived in this city since 1996. And she wants to do something to help &ldquo;the community that has been so good to us,&rdquo; the candidate said.</p>
<p>She has no particular concern about city government activities which is motivating the bid for office.</p>
<p>&ldquo;I have absolutely no agenda at this point,&rdquo; said Refvem, who plans to gauge citizens&rsquo; concerns and how she might help if elected. &ldquo;I think I want to be a good student of the community.&rdquo;</p>
<p><strong>Other filings</strong></p>
<p>Candidates for partisan county offices also filed Monday, including:</p>
<p>&#8226; Surry Sheriff Steve Hiatt, 58, a Republican who will be campaigning for his second term in the office he was elected to in 2018;</p>
<p>&#8226; Incumbent Clerk of Court Neil Brendle, 45, who also is seeking a second-straight term on the GOP ticket;</p>
<p>&#8226; A challenger to Brendle, fellow Republican Melissa Marion Welch, 41, of Dobson;</p>
<p>&#8226; Walter D. Harris, 68, who filed to run for a Mount Airy District seat on the Surry County Board of Commissioners now held by first-term incumbent and fellow Republican Bill Goins;</p>
<p>&#8226; Tessa Saeli, 48, a resident of Elkin who is seeking the South District seat on the county board of longtime incumbent Eddie Harris (both are Republicans);</p>
<p>&#8226; A Democratic incumbent on the Surry County Board of Education, Mamie M. Sutphin, 44, of Pilot Mountain, who represents District 2 on that board;</p>
<p>&#8226; Brent Long, 56, also a resident of Pilot Mountain, who is a Republican seeking to unseat Sutphin;</p>
<p>&#8226; Jessica George, 33, of Siloam, a Republican seeking to fill the District 3 county school board seat recently vacated by Early Coe;</p>
<p>&#8226; Republican T.J. Bledsoe, 40, a Dobson resident running for the District 4 seat on the Surry County Board of Education now occupied by Terri Mosley, the board&rsquo;s chairman.</p>
<p>The candidates&rsquo; filing period ends at noon on Dec. 17.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103203/invest-in-schools-now-to-save-later" title="Invest in schools now to save later" style="color:black">Invest in schools now to save later</a></h1>

            <a href="https://www.mtairynews.com/news/103203/invest-in-schools-now-to-save-later" title="Invest in schools now to save later">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127976683_web1_ElkinElevation.jpg" alt="Invest in schools now to save later">
            </a>
   <p class="entry-meta">December 07, 2021</p>
   <p>With candidate filing now open, anyone with the ability to read a crystal ball to tell the future may want to consider a run for county commissioner. With that clairvoyance in hand, the best decisions could be made on when to start the planning, design, and implementation of the next round of school renovations &#8211; and with each passing year the price tag is skyrocketing.</p>
<p>At Monday night&rsquo;s Surry County Board of Commissioners meeting, Bill Powell of LT Consulting gave the board an update on the round of school renovations that is nearing completion. With work now complete on Dobson, Franklin and Mountain View elementary schools and the massive project in Elkin also underway, the board heard and saw before and after photos of a sampling of the renovation work.</p>
<p>This phase began in 2014 with the assessment of the county&rsquo;s needs, and architects then started their designs in 2018. Bids went out in 2019 for the HVAC projects in Mount Airy and the three elementary projects. This may seem like a long time, but Powell told the commissioners in his experience, &ldquo;It takes five years to locate, find, and figure out the right thing to do.&rdquo;</p>
<p>When factoring in normal planning timelines and then also considering the pandemic, Powell said that the fact these projects are as far along as they are is testament to all parties involved. &ldquo;This has been a long, dedicated process, and everyone needs to be commended,&rdquo; including the staff and students who have been impacted.</p>
<p>These major projects, the elementary schools and the ADA compliance issues regarding Elkin and its gymnasium have a hefty price tag. Already the three elementary school projects totaled more than $25 million, and Elkin budgeted at over $11 million.</p>
<p>Taking care of these projects before things totally fall apart is key. Powell made comment to the board that while the exterior of older 1960s schools may still be structurally sound, the interior fixtures, windows, plumbing, wiring, floors, and ceilings are reaching their end of life.</p>
<p>The completed schools such as Franklin from this phase had some deferred maintenance costs added in &#8211; meaning they will not be back in line needing a new roof five years from now, instead dealing with it now. A tad bit of financial planning on the front end &ldquo;saves the schools and the taxpayers money.&rdquo;</p>
<p>From the photos in the presentation, the work on the three schools is breathtaking. Before and after shots from Dobson, Mountain View and Franklin might make heads spin. Some classrooms were gutted completely, &ldquo;Everything is gone &#8211; the wind blows through,&rdquo; Powell said of classrooms that tumbleweeds could roll through. Classes that had exposed water pipes and old windows are now bright, clean, and modern spaces for learning.</p>
<p>Franklin Elementary got a new gym floor and pick up/drop off area, while Mountain Park turned a field into a new classroom building and got its own covered drop off area. Dobson got a two-story classroom building that means theirs is now a &ldquo;complete internal campus,&rdquo; according to Powell.</p>
<p>Cafeteria kitchen areas were built that hid exposed duct work and wiring that had been over the kitchen staffs&rsquo; heads. Schools also had new enclosed walkways built reducing outdoor time in between classes for kids, and new secure entry ways into school offices to protect everyone on campus.</p>
<p>Bathrooms badly out of date 30 years ago were dealt with their &ldquo;rotten and expired&rdquo; pipes under the floor torn out and brought up to code. Vestiges of decades past were on display as Powell pointed out the bathroom walls with &ldquo;one of the colors that we all know from the 1950s. We&rsquo;ve got avocado, we&rsquo;ve got harvest gold,&rdquo; he chuckled. Of no laughing matter is the simple fact the Americans with Disabilities Act did not exist when these bathrooms were designed, and they therefore are not useful to a 21st century school.</p>
<p>It is these ADA compliance issues that face Elkin in what Powell called, &ldquo;A tough project that took us a little while to get right.&rdquo; Elkin needs a three-elevator system that has been designed to cover seven levels, and 72 feet of elevation to move students from one gymnasium level to another, and to allow access to new ADA and Title IX compliant locker rooms.</p>
<p>The design and coordination of such a project can be hard to imagine until Powell showed elevation photos that illustrated the sheer magnitude of the operation. Powell gave credit to Vannoy Construction, the contractor managing the Elkin project, for making suggestions on &ldquo;easier constructability&rdquo; on the project that have lowered expected costs. Elkin&rsquo;s project is underway, currently under budget and with a projected completion date in the fall of 2023.</p>
<p>The commissioners peppered Powell with questions on funding the next round of renovations. Commissioner Van Tucker asked about the three high schools and what the costs may be for the work that will be needed. &ldquo;In 2014 when we talked about this, we said maybe 20-25 million each. Now we&rsquo;re talking about 40-plus million each,&rdquo; Powell said.</p>
<p>When asked to project what these costs might be in the future, the reply was simple: &ldquo;In what year? Those building are old. That is a huge thing coming down the chute,&rdquo; he said. Waiting to start planning will not improve the situation or the costs, with Powell advising, &ldquo;Five years from now forty million is going to be fifty to sixty each.&rdquo;</p>
<p>Digesting that number for a moment, Tucker restated, &ldquo;That&rsquo;s why I wanted you to address it tonight for this board again and for public consumption. All the more reason why we need to be very cautious on this board and prudent in how we do spend the monies we have available. We have future needs.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103201/live-nativity-paired-with-food-drive" title="Live Nativity paired with food drive" style="color:black">Live Nativity paired with food drive</a></h1>
   <p class="entry-meta">December 07, 2021</p>
   <p>Central United Methodist Church will be hosting &ldquo;White Christmas&rdquo; this year. &ldquo;White Christmas&rdquo; is a drive-through live nativity program where the church will be collecting non-perishable food items for Yokefellow Ministries Food Pantry.</p>
<p>All items of food are asked to be wrapped in white, hence the name &ldquo;White Christmas.&rdquo;</p>
<p>&ldquo;This is an adaptation of a tradition at Central UMC that began in the 1960s,&rdquo; said Rev. Daniel V. Miller, senior pastor at Central United Methodist Church. &ldquo;The children reenacted the Nativity Story, in costume, during a special worship service in the church sanctuary.&rdquo;</p>
<p>When this service ended, the congregation would come to the alter and leave food items wrapped in white paper.</p>
<p>&ldquo;These canned food items were given as gifts to Jesus and then given to local food banks in Jesus&rsquo; honor,&rdquo; said Miller.</p>
<p>Due to the COVID-19 pandemic, things had to be changed as there could be no large gatherings in enclosed areas. Kisha Sipe, the director of children&rsquo;s ministries, modified the event to be a drive through.</p>
<p>When arriving to the event, viewers will park and turn their headlights off. They will each be given a program which has the narration of the live Nativity printed inside.</p>
<p>&ldquo;We also provided QR codes for those who wanted to listen to an audio recording inside their cars. Those without &lsquo;smart phones&rsquo; were offered CDs,&rdquo; said Miller.</p>
<p>This live nativity consists of several different &ldquo;stations.&rdquo; These stations included angels, shepherds, the Holy Family, and the wisemen.</p>
<p>&ldquo;At each station, participants would stop and listen to, or read, the narration of the birth of Jesus Christ,&rdquo; said Miller.</p>
<p>This event will be held from 7 p.m. to 8:30 p.m. on Dec. 12 at Central United Methodist Church.</p>
<p>The event is free but organizers ask that you bring a non-perishable food item wrapped in white.</p>
<p>&ldquo;We look forward to sharing the story of Jesus&rsquo; birth with the community and sharing the gifts brought in honor of Jesus&rsquo; birthday with people in the community suffering from food insecurity,&rdquo; said Miller.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103194/riders-in-the-sky-on-stage-in-mount-airy" title="Riders in the Sky on stage in Mount Airy" style="color:black">Riders in the Sky on stage in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/103194/riders-in-the-sky-on-stage-in-mount-airy" title="Riders in the Sky on stage in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127976198_web1_ridersphoto-636x509.jpg" alt="Riders in the Sky on stage in Mount Airy">
            </a>
   <p class="entry-meta">December 07, 2021</p>
   <p>Longtime western music group Riders In The Sky will be making its Mount Airy debut on Saturday. </p>
<p>The multi-Grammy Award winning, Grand Ole Opry members will perform for the first time at the Historic Earle Theatre on Main Street, in a concert set to begin at 7:30 p.m.</p>
<p>Riders In The Sky&rsquo;s presentation of &ldquo;Christmas the Cowboy Way&rdquo; blends a festive mix of western music classics, traditional Christmas music, and Riders&rsquo; original yuletide carols in a holiday show aimed at delighting all ages.</p>
<p>&ldquo;They will even invite the audience to join them in singing a couple of traditional holiday classics,&rdquo; the Surry Arts Council said in announcing the show. &ldquo;And all this yuletide charm is augmented with the classic, western favorites Riders have been singing for 30 years. This is a truly a show that will delight all ages.&rdquo;</p>
<p>Riders In The Sky has been a member of the Grand Ole Opry for more than 30 years, recorded 37 studio albums, performed in all 50 states, and performed in 13 different countries. Some may remember their appearances on shows such as Hee Haw, and more recently, the group recorded music with Disney/Pixar, including the theme-song &ldquo;Woody&rsquo;s Roundup&rdquo; from the film Toy Story 2.</p>
<p>Ticket prices range from $35 &#8211; $65, and can be purchased online at www.surryarts.org, at the Surry Arts Council office at 218 Rockford St, by phone at 336-786-7998, or at the door one hour before the show.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night" title="Meadowview Magnet hosts astronomy night" style="color:black">Meadowview Magnet hosts astronomy night</a></h1>

            <a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night" title="Meadowview Magnet hosts astronomy night">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Erik-Cabrera-and-7th-Grade-Science-Teacher-Caleb-Whitaker.jpg" alt="Meadowview Magnet hosts astronomy night">
            </a>
   <p class="entry-meta">December 06, 2021</p>
   <p>Meadowview Magnet Middle invited eighth grade students in Paul Clark&rsquo;s Earth and Environmental class, along with student families, to an astronomy night on Nov. 9.</p>
<p>Jeff Edwards, science and STEM coordinator, Lucas Gillespie, digital learning director, and Clark, eighth grade science teacher at Meadowview Magnet, worked to organize the event.</p>
<p>Students, families, and staffwere able to view Venus, Saturn&rsquo;s rings, and craters on the moon.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103179/nc-court-stops-candidate-filings-for-us-house-general-assembly-seats-2" title="Court halts, then restarts some candidate filings" style="color:black">Court halts, then restarts some candidate filings</a></h1>
   <p class="entry-meta">December 06, 2021</p>
   <p>Candidates hoping to file for North Carolina U.S. House of Representatives seats, as well as all General Assembly seats in the state, were unable to do so Monday, after a three-judge panel with the North Carolina Court of Appeals granted a stay on the filings.</p>
<p>The full appellate court, however, lifted the stay late Monday and candidates were able to file when local elections offices opened across the state Tuesday morning.</p>
<p>Candidate filing for local municipal seats, judgeships, and other local offices, opened Monday as scheduled and were not affected by the court action.</p>
<p>The delay came after the North Carolina Court of Appeals granted a temporary stay on filing for the statewide and congressional seats. At first, it appeared as if the stay would remain in effect at least through noon on Thursday, in a dispute over congressional and General Assembly district boundaries</p>
<p>On Friday of last week, the courts ruled against those seeking to stop the filing. At least two lawsuits had been filed seeking to stop the filings and to overturn the state&rsquo;s congressional and General Assembly district boundaries, drawn up using the 2020 U.S. Census figures.</p>
<p>In one of those suits, by the North Carolina League of Conservation Voters Inc., plaintiffs argued the new boundaries were the result of &ldquo;extreme partisan&rdquo; gerrymandering that gave the Republican Party an overwhelming advantage in the state&rsquo;s U.S. house seats, even though the state is relatively evenly divided among GOP and Democratic voters.</p>
<p>Along with Monday&rsquo;s order, the three-judge panel gave the state and GOP officials until noon on Thursday to respond before it would make a permanent ruling.</p>
<p>&ldquo;A ruling on the petition will be made upon Defendants&rsquo; filing of their responses or the expiration of the response period if no response is filed,&rdquo; the court order stated.</p>
<p>However, lawyers for GOP officials who helped draw the new maps appealed immediately to the full, 15-member Court of Appeals. That body ruled late Monday that candidates could go ahead and file, pending the result of the court action.</p>
<p>This is far from the first time the GOP has faced such action. The party redrew congressional and General Assembly maps after the 2010 Census to such a degree that the state was embroiled in lawsuits challenging those seats until finally being forced by court order to redraw the maps in 2016, and again in 2017.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103174/honor-society-raises-funds-for-ghana-orphanage" title="Honor Society raises funds for Ghana orphanage" style="color:black">Honor Society raises funds for Ghana orphanage</a></h1>

            <a href="https://www.mtairynews.com/news/103174/honor-society-raises-funds-for-ghana-orphanage" title="Honor Society raises funds for Ghana orphanage">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127949885_web1_Hope-Chapel-Orphanage-Children-in-School.jpg" alt="Honor Society raises funds for Ghana orphanage">
            </a>
   <p class="entry-meta">December 06, 2021</p>
   <p>The Alpha Xi Tau Chapter of the Phi Theta Kappa Society at Surry Community College raised more than $3,000 for Hope Chapel Orphanage in Ghana. This was the result of efforts for the chapter&rsquo;s Honors In Action Project for the year.</p>
<p>Over the summer and fall, the society chapter raised $3,065 in money and donated items for Hope Chapel Orphanage. The orphanage houses children rescued from slavery in rock quarries in Ghana, while also providing them access to health care and education. The orphanage needed repairs, and this money has gone toward fixing the roof, dining hall, kitchen, plumbing and electricity.</p>
<p>PTK members were awarded a $1,000 Honors in Action grant to help with their efforts. Additionally, they also held their own fundraisers. This included a Labor Day Yard Sale, where unsold items were donated to Hope House Thrift Store, an Autumn Beauty Basket Raffle, and donations from Desire&#233; Blakley and the James Hunter Chapter of the National Society of the Daughters of the American Revolution.</p>
<p>Surry Community College&rsquo;s PTK Chapter Advisor Dr. Kathleen Fowler says, &ldquo;Through our project, we learned that our informed actions can have a positive impact, helping victims of human trafficking escape the cycle of poverty and exploitation, and providing them with a safe place to learn and grow. Where once these children were given one meal a day as the wages of their back-breaking labor in the quarries, they will now have three meals a day prepared in their newly repaired kitchen and served in their safe, leak-free dining hall. With well-nourished bodies and minds, these children will be healthier and more successful in school. Since education is key to helping these children escape the cycle of poverty and exploitation, our project is helping to turn the horrendous inheritance of child labor into a legacy of hope.&rdquo;</p>
<p>Phi Theta Kappa is an honor society recognizing the academic achievement of students at associate degree granting colleges and helping them to grow as scholars and leaders. The society is made up of more than 3.5 million members and nearly 1,300 chapters in 11 nations.</p>
<p>For more information about Phi Theta Kappa and their projects, contact Fowler at 336-386-3560 or fowlerk@surry.edu and Kayla Forrest at 336-386-3315 or forrestkm@surry.edu. Follow the local chapter on Facebook @surryPhiThetaKappa or go to www.ptk.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103173/book-smarts-27" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">December 06, 2021</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Someone Perfect &#8211; Mary Balogh</p>
<p>Autopsy &#8211; Patricia Cornwell</p>
<p>The Midnight Lock &#8211; Jeffrey Deaver</p>
<p>The Christmas Promise &#8211; Richard Paul Evans</p>
<p>Infinite &#8211; Brian Freeman</p>
<p>Go Tell the Bees I Am Gone &#8211; Diana Gabaldon</p>
<p>Fear No Evil &#8211; James Patterson</p>
<p>Wish You Were Here &#8211; Jodi Picoult</p>
<p>The Becoming &#8211; Nora Roberts</p>
<p>Flying Angels &#8211; Danielle Steel</p>
<p><strong>Large Print Fiction</strong></p>
<p>Over My Dead Body &#8211; Jeffrey Archer</p>
<p>Femlandia &#8211; Christina Dalcher</p>
<p><strong>Non-Fiction</strong></p>
<p>101 Law Forms for Personal Use</p>
<p>Zen and the Art of Saving the Planet &#8211; Thich Nhat Hanh</p>
<p><strong>Biography</strong></p>
<p>A Carnival of Snackery &#8211; David Sedaris</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Masks are recommended if you have not been vaccinated. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime for children ages 4 and 5.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on. This month&rsquo;s project is a pumpkin.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Classic Movie Monday on Dec. 20 at 6 p.m. We will be watching The Lemon Drop Kid, starring Bob Hope and Marilyn Maxwell. A New York City swindler has until Christmas to come up with the $10,000 he owes a gangster, prompting him to go into scamming overdrive.</p>
<p>***</p>
<p>The Community Book Club will meet the third Wednesday in December at 1 p.m. due to the Christmas holiday. At this meeting, we will have guest speakers, author Calvin Vaughn and editor Heather Elliot talking about their book, Life On Main.</p>
<p><em>***</em></p>
<p>LACE &mdash; Romance Readers Book Club meets Dec. 21 6 p.m. The novel for this month is Bridgerton: The Duke and I by Julia Quinn.</p>
<p>***</p>
<p>Make It Mondays will meet the third Monday of each month, craft materials will be provided. Registration recommended.</p>
<p>***</p>
<p>Letter to Santa &#8211; Write a letter to Santa telling him how good you have been and bring it by the library to mail to the North Pole.</p>
<p>***</p>
<p>Cookies with Santa -Dec. 21 at 4 p.m., for stories and cookies with Santa. You can also have your picture taken with Santa.</p>
<p>***</p>
<p>The Mount Airy Public Library will be closed Dec. 22 &#8211; Dec. 26 for the Christmas Holidays and a long winter&rsquo;s nap.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103166/many-walk-half-mile-of-cheer" title="Many walk &#8216;half mile of cheer&#8217;" style="color:black">Many walk &#8216;half mile of cheer&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/103166/many-walk-half-mile-of-cheer" title="Many walk &#8216;half mile of cheer&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127967206_web1_Half-mile-this-1-608x509.jpg" alt="Many walk &amp;#8216;half mile of cheer&amp;#8217;">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>After largely being robbed of public holiday celebrations in 2020 by the COVID Grinch, local residents are making up for that this year &mdash; as evidenced by a downtown Mount Airy event.</p>
<p>Although the &ldquo;Half Mile of Christmas Cheer&rdquo; involved a specific distance Thursday night &mdash; when North Main Street&rsquo;s closure to vehicular traffic allowed attendees to enjoy live music by 10 different groups along the way &mdash; there were no limits on smiles.</p>
<p>Along with holiday spirits filling the air, the gathering benefited from rare December evening temperatures in the 60s as the Mount Airy High School band appeared after about an hour and led a crowd to City Hall for a tree lighting.</p>
<p>&ldquo;I&rsquo;m pretty sure it was the most we&rsquo;ve ever had,&rdquo; Jenny Smith, a member of the city Appearance Commission, said of those attending the lighting program long spearheaded by that organization.</p>
<p>The throng on the City Hall grounds was a far cry from last year, when the coronavirus pandemic disrupted normal annual activities such as a Christmas parade and the lighting of Mount Airy&rsquo;s official holiday tree &mdash; which was greatly scaled down.</p>
<p>These took the form of a drive-through-only event &mdash; to allow social distancing &mdash; in which people were restricted to their cars while riding by caroling and other groups similar to those performing Thursday night. Major traffic backups resulted.</p>
<p>This evolved into a 2021 event that retained the live music component &mdash; tried for the first time last year &mdash; but in a casual walk-through setting that was more streamlined. It was combined with a return to a normal tree lighting program, highlighted by a visit from Santa Claus.</p>
<p>&ldquo;I thought it was a wonderful event,&rdquo; said Smith, echoing the assessment of others who participated in the festivities also including a downtown open house.</p>
<p>She agreed that it showed the traditional holiday spirit is back &mdash; really.</p>
<p>&ldquo;I don&rsquo;t even know how many people we had,&rdquo; Smith added Friday, when she said organizers are already looking ahead to the same kind of event in 2022 building on this year&rsquo;s success.</p>
<p>&ldquo;We definitely want to do it again,&rdquo; the Appearance Commission member said of the Half Mile of Christmas Cheer, which could feature even more musical groups and other tweaks.</p>
<p>This year&rsquo;s gathering was a multi-lingual affair that included local Spanish-speaking students and teachers vocalizing such songs as &ldquo;Feliz Navidad&rdquo; during the one-hour music session along North Main Street.</p>
<p>It was closed to vehicles from Independence Boulevard to Pine Street. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103165/november-was-super-dry-locally" title="November was super-dry locally" style="color:black">November was super-dry locally</a></h1>
   <p class="entry-meta">December 05, 2021</p>
   <p>The fire that engulfed Pilot Mountain State Park in late November isn&rsquo;t the only testament to the extreme dry conditions &mdash; there&rsquo;s also a new report showing Mount Airy received less than 1 inch of rain the entire month.</p>
<p>November marked the first time in recent memory that the city experienced such a low moisture output, which totaled just .45 inches, according to a monthly breakdown released Friday afternoon from F.G. Doggett Water Plant.</p>
<p>A search of records showed that the monthly precipitation figure even remotely coming close to that meager total was the 0.93 of an inch measured for October 2016 at the plant, the city&rsquo;s official weather-monitoring station.</p>
<p>Mount Airy receives 3.38 inches of precipitation in November on average.</p>
<p>Last month, however, measurable rainfall occurred on only four days, with the highest output &mdash; .32 inches &mdash; logged for Nov. 12 and just trace amounts the other three days.</p>
<p>For 2021 as whole, 40.57 inches of precipitation had occurred as of Nov. 30, which is 4.05 inches, or 9.1%, below the normal output locally for the first nine months of the year, 44.62.</p>
<p>This reflects an ongoing La Ni&#241;a weather pattern gripping this region, characterized by reduced rainfall and above-normal average temperatures.</p>
<p>There was a departure from the temperature part of that scenario last month in the local area, where conditions were actually cooler than usual, by more than three degrees, due to a cold snap near the end of November. This was accompanied by frost being sighted on 11 days.</p>
<p>The mercury averaged 44.1 degrees during November, compared to the all-time average of 47.2 degrees in Mount Airy, where weather records have been kept since 1924.</p>
<p>La Ni&#241;a did make its presence known by dialing up a monthly high of 80 degrees on Nov. 10, which broke the record for that date of 79 degrees in 2005. A 19-degree reading on Nov. 25 was the low for the month.</p>
<p>Fog was noted on one day. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103162/get-holiday-goodies-and-help-childrens-center" title="Get holiday goodies and help Children&#8217;s Center" style="color:black">Get holiday goodies and help Children&#8217;s Center</a></h1>

            <a href="https://www.mtairynews.com/news/103162/get-holiday-goodies-and-help-childrens-center" title="Get holiday goodies and help Children&#8217;s Center">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957734_children-center.png" alt="Get holiday goodies and help Children&amp;#8217;s Center">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>DOBSON &#8211; Local residents can prepare for the holidays while helping a local non-profit.</p>
<p>The Children&rsquo;s Center of Northwest North Carolina, which serves children and families in Surry and the surrounding counties, is hosting a Christmas shop and pictures with Santa this holiday season.</p>
<p>On Saturday, Santa made the trip from the North Pole for pictures. Cookies and hot cocoa were served at the event.</p>
<p>Olivia Shay Photography was on hand taking pictures.</p>
<p>Santa&rsquo;s appearance is only one of two holiday fundraisers the center is holding.</p>
<p>&ldquo;Our Miracle on Main Holiday Shoppe offers holiday treats and decorations,&rdquo; explained Beeson.</p>
<p>The shop is open from 10 a.m. until 5 p.m. on Mondays, Wednesdays and Fridays and from 10 a.m. until 6:30 p.m. on Tuesdays and Thursdays.</p>
<p>Mrs. Hanes Moravian Cookies, Boar&rsquo;s Head Meats, Daniel Boone Ham, Mrs. Pumpkin&rsquo;s frozen chicken pies and baked spaghetti and Walls Greenhouse Christmas greenery are available for purchase at the center&rsquo;s office in Dobson.</p>
<p>As a special offering, paintings created by the youth served by the center and Christmas trees decorated by staff are also for sale in the shop.</p>
<p>&ldquo;We hope those in the community will stop by to see what we are offering, support the youth and families we serve and learn about the programs we have to offer,&rdquo; said Beeson.</p>
<p>Beeson said funds raised will go directly toward supporting the surrounding community. The center does that through a number of programs including its two residential group homes, parenting classes and counseling services.</p>
<p>The center operates two residential homes, one in Dobson and another in Yadkin County, which house up to 15 youth at any given time.</p>
<p>&ldquo;Our goal at the Children&rsquo;s Center is to support children and families in our community,&rdquo; explained Beeson. &ldquo;A supportive community has always surrounded us to help us achieve that.&rdquo;</p>
<p>The center&rsquo;s main office, where both fundraisers are being held, is located at 520 North Main Street in Dobson. Those who would like additional information can call 386-9144. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103156/a-story-of-justice-and-civil-rights" title="A story of justice and civil rights" style="color:black">A story of justice and civil rights</a></h1>

            <a href="https://www.mtairynews.com/news/103156/a-story-of-justice-and-civil-rights" title="A story of justice and civil rights">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127967656_web1_IMG_1279-1_COVER-MA-in-DR--1-.jpeg" alt="A story of justice and civil rights">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>Sometimes a novelist struggling to finish a book needs a gentle push, or a bit of encouragement, from a close person to complete his work.</p>
<p>That was the case with Pilot Mountain native Michael Almond.</p>
<p>Well, sort of.</p>
<p>Almond, an international business attorney whose debut novel, &ldquo;The Tannery,&rdquo; is a legal thriller set in Wilkes County in the early days of the 20th century, said the not-so-gentle nudge came from his wife in spring of 2020.</p>
<p>&ldquo;I began thinking about &lsquo;The Tannery&rsquo; and bascially outlining what the story would look like back in 2004,&rdquo; he said. &ldquo;Lawyers are lineal thinkers. For 16 years, on an off again, on again basis, I fooled with this thing, did the research.&rdquo;</p>
<p>Then, one day in April 2020, while facing months at home with COVID-19 pandemic stay-at-home restrictions, he thought that maybe, finally, he had it solved.</p>
<p>&ldquo;Helen Ruth, here it is,&rdquo; he recalls telling his wife. &ldquo;I think I&rsquo;ve worked out all the kinks, I think I&rsquo;ve work out all the problems.&rdquo;</p>
<p>Her reply?</p>
<p>&ldquo;Listen Almond, you need to understand something, all of your friends and I are sick and tired of hearing about your research, hearing about your outlines. You&rsquo;re in the middle of a pandemic now, you&rsquo;ve got no excuse any more. Go upstairs to your man cave and write the damn thing or shut up about it.&rdquo;</p>
<p>So Michael Almond followed his wife&rsquo;s advice, retired to his man cave, and five months later had a complete 125,000-word finished story in his hands, though his approach to writing might have been a little unconventional.</p>
<p>&ldquo;I did this in one draft, because I would go upstairs to my man cave every morning and start writing about 8:30, then come down about 2:30.&rdquo;</p>
<p>He would give his writing for that day to his wife and to a group of advance readers, who would go over the work, marking any questions or inconsistencies or other problems they might see.</p>
<p>&ldquo;Each day, I would incorporate the changes and then write more.&rdquo;</p>
<p>He also hired a developmental editor, who helped him whittle the finished project down to about 115,000 words.</p>
<p>The novel follows fictional attorney Ben Waterman as he battles the Ku Klux Klan and &ldquo;a relentless, ambitious prosecutor,&rdquo; to prove that Virgil Wade did not kill Rachel Schumann.</p>
<p>Wade is a poor, mixed-race teenage boy accused of stabbing to death Schuman, a prominent young Jewish woman, at the beginning of the Jim Crow era in North Carolina.</p>
<p>&ldquo;It is a murder mystery and legal thriller, but it&rsquo;s also a book about justice, about what justice means in Wilkes County around the turn of the (20th) century,&rdquo; Almond said. &ldquo;I chose the time period very carefully, because 1900 was a pivotal year throughout North Carolina and the South. The dawn of the 20th century sort of marks the transition from the Civil War, Reconstruction and the Post-reconstruction, into a descent into darkness.&rdquo;</p>
<p>That darkness, he explains, was the rise of the KKK, voter suppression efforts aimed at limiting Black votes, and other violence against minorities, all in the shadow of the Wilington Massacare of 1898. While the primary characters in &ldquo;The Tannery&rdquo; are fictional, many of the state and region&rsquo;s historical figures are present in the work.</p>
<p>Published by Koehler Books of Virginia Beach, the book was released in hardback, soft cover and as an ebook on Oct. 19. Almond said reception to his novel have been pleasantly surprising.</p>
<p>&ldquo;It&rsquo;s gone gangbusters since then. I was in Pages Books in Mount Airy two weeks ago, we sold out all of the books she had on hand and I had to go to my car and get some more.&rdquo;</p>
<p>That stop was part of a 40-event book tour Almond is doing which began Oct. 15 throughout the South. Sales on Amazon have done well, with the book ranking #5 in Black and African-American History fiction new releases, #12 in Southern History fiction, and #17 in the Historical Thriller fiction category.</p>
<p>He has an appearance planned Tuesday at Politics and Pros Bookstore in Washington, D.C., where he will be part of an hour-long program online, moderated by novelist and Emmy-winning television producer Jeffrey Blount. To view the program, visit <a href="https://www.eventbrite.com/e/pp-live-michael-a-almond-the-tannery-with-jeffrey-blount-tickets-207357581107?aff=erelexpmlt" target="_blank" rel="noopener noreferrer">https://www.eventbrite.com/e/pp-live-michael-a-almond-the-tannery-with-jeffrey-blount-tickets-207357581107?aff=erelexpmlt</a></p>
<p>The book is even up for a nomination for the NAACP Annual Image Awards in the category of Debut Authors.</p>
<p>Because his stop in Mount Airy was so popular, Pages Books has asked him for a second appearance, scheduled for Dec. 11 from 9 a.m. until noon, when he will be meeting fans and signing copies of his novel.</p>
<p>For more information on &ldquo;The Tannery,&rdquo; Almond, or his scheduled appearances, visit <a href="https://www.michaelalmondbooks.com/" target="_blank" rel="noopener noreferrer">https://www.michaelalmondbooks.com/</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103150/recovering-from-grindstone-2" title="Recovering from Grindstone" style="color:black">Recovering from Grindstone</a></h1>

            <a href="https://www.mtairynews.com/news/103150/recovering-from-grindstone-2" title="Recovering from Grindstone">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127964627_web1_plate1.jpg" alt="Recovering from Grindstone">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>A week out from the start of the Grindstone Fire and with the possibility of rain coming, eyes are now looking toward the recovery of Pilot Mountain State Park and its future. Few outside of forestry and fire officials have been onto the grounds of the park to witness the damage, but corporate donations are already being pledged to help the park.</p>
<p>Contributions both big and small have been pouring in since last weekend from everyday citizens. The calls for donations of food and beverage quickly overtook the ability to store those items. The community then switched gears as needs changed to begin offering financial support.</p>
<p>Now, the community efforts to raise funds to support the park are being redoubled and are being met with significant corporate financial support as well.</p>
<p>Last week Allegacy Federal Credit Union announced a $10,000 donation to help with the recovery and rebuilding of Pilot Mountain State Park. This is in addition to food and beverage donations they made to the Pilot Knob Volunteer Fire Department.</p>
<p>&ldquo;It is heartbreaking to see the images of Pilot Mountain on fire as many of our members and employees live, work and enjoy this beautiful area of our community,&rdquo; said Cathy Pace, Allegacy President/CEO and Pilot Mountain native.</p>
<p>&ldquo;In the past few days, we&rsquo;ve seen the wonderful community spirit rally behind the brave firefighters and to help begin the rebuilding efforts. We are honored to offer support and also encourage employees, members and other businesses to join us.&rdquo;</p>
<p>The Allegacy donation was made to Friends of the Sauratown Mountain. Comprised of more than 200 people from local communities, the Friends of Sauratown Mountain generate $10,000 annually &ldquo;from our donations and fundraisers to purchase items not budgeted like education, conservation and trail maintenance,&rdquo; said Debbie Vaden.</p>
<p>&ldquo;These (Allegacy) funds will have a tremendous impact on the park as we move forward with the recovery and restoration of Pilot Mountain,&rdquo; said Vaden, Friends of Sauratown Mountains President.</p>
<p>&ldquo;We appreciate the generous donation and as a nonprofit, we rely on partnerships with businesses and community members like Allegacy to keep our parks and rivers safe and beautiful for our community and the many visitors who travel here.&rdquo;</p>
<p>Friends of the Sauratown Mountains have also been collaborating with the community to create a Pilot Mountain specialty license plate. Given the frightening events of the past week, they are making a renewed push to get the Pilot Mountain plate across the finish line and use the funds to help aid in the park&rsquo;s recovery from the Grindstone Fire.</p>
<p>The plan had always been for the Pilot Mountain plate to generate an additional stream of income for the Friends to be used for projects not covered by the State at Pilot Mountain State Park. To obtain the approval, the group has been trying to collect 300 applications for submission to the DMV, and their goal is within site.</p>
<p>Vaden said she would like to see the Pilot Mountain plate listed on the DMV website along with personalized plates for the Appalachian Trail and Blue Ridge Mountains. The Blue Ridge plate generates more than a half million dollars in revenue each year according to Vaden.</p>
<p>&ldquo;Those types of plates, for nature and outdoor groups, are seen, and then people want them,&rdquo; she said. Someone scrolling for a shag dancing or Kevin Harvick themed plate online may see the Pilot plate and change their mind.</p>
<p>Just like that, a new recurring revenue stream for the Friends of Sauratown Mountain has begun. It can also be a gift that keeps on giving to the Friends and requires no further effort but to renew your license plate as you would anyway. &ldquo;If you keep the plate, it&rsquo;s an annual gift for us.&rdquo;</p>
<p>Generating $6,000 in recurring funds from just the first 300 plates would be of great benefit to the organization. The potential revenue from the plates could be much greater if participation levels are high. Therefore, the initial run of plates is just the beginning of a much larger campaign that Vaden hopes will grow when people see Pilot Mountain adorning such a handsome license plate.</p>
<p>She knows the pain that has been felt in this community over the last week, the fear and the uncertainty. The orders for some folks with health conditions to stay inside, but the smell of smoke reaching into homes anyway. The fire took a toll on everyone in this area over the last week.</p>
<p>&ldquo;Everyone has been devastated by it,&rdquo; Vaden said of the Grindstone Fire. &ldquo;Looking at pictures, even though it is an enormous heartbreak, it appears to be not as much damage as expected.&rdquo;</p>
<p>&ldquo;It appears to have burnt the floor, much like we would have seen during a controlled burn. This is actually going to create seedlings and promote vegetation in the spring.&rdquo;</p>
<p>The Pilot Mountain license plate has yet to receive its approved status at the DMV, so anyone interested needs to go to the website, sauratownfriends.org and click on the link for the Pilot Mountain License Plate Application. At last check the plate was within one hundred applications of making its goal.</p>
<p>To aid in that, Truliant Federal Credit Union is stepping up to help get this effort across the threshold. Friday morning the Friends announced, &ldquo;Truliant Federal Credit Union has generously donated $6,000 towards the Pilot Mountain State Park recovery. Thank you, Truliant Federal Credit Union, for helping us make our License Plate project a success.&rdquo;</p>
<p>Truliant held an in-person sign up event Saturday where they were covering the processing fee to apply for the Pilot plate. Contact the Friends of the Sauratown Mountain for more info on the Truliant plate support.</p>
<p>These contributions from Allegacy and Truliant, coupled with the dedication of Friends of the Sauratown Mountain and all the good people of this community will help to ensure the recovery of Pilot Mountain and her long-term health for future generations to enjoy. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103147/sac-seeks-400000-from-city-for-building" title="SAC seeks $400,000 from city for building" style="color:black">SAC seeks $400,000 from city for building</a></h1>

            <a href="https://www.mtairynews.com/news/103147/sac-seeks-400000-from-city-for-building" title="SAC seeks $400,000 from city for building">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127963144_web1_Mo-Money-thiss-1-568x509.jpg" alt="SAC seeks $400,000 from city for building">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>As a construction crew worked nearby on a project to bring a new arts center to Mount Airy, city officials were asked to allocate $400,000 to help complete the facility.</p>
<p>However, that request Thursday afternoon by Surry Arts Council (SAC) leaders to the Mount Airy Board of Commissioners was framed as an investment in the community rather than an outright gift of public funds.</p>
<p>After years of planning, construction on the arts center began Sept. 27 on a site along Rockford Street near Blackmon Amphitheatre and the Mount Airy Public Library.</p>
<p>The project spearheaded by the Surry Arts Council will result in a multi-use facility that will contain office, classroom space and exhibit space, including a museum dedicated to the Original Siamese Twins who lived near Mount Airy in the 1800s. Space for artist and scholar presentations also is to be provided along with public restrooms.</p>
<p>&ldquo;It will be an economic generator for the city of Mount Airy,&rdquo; President Brian Royster of the Surry Arts Council Board of Directors told city officials, touting the additional tourism resource it presents.</p>
<p>&ldquo;It goes without saying that tourism is what drives the city of Mount Airy,&rdquo; added Royster, a local attorney.</p>
<p>He also mentioned Thursday that while the new center is geared toward keeping the arts alive in the community, it will have &ldquo;a wide range of uses&rdquo; for everyone. This includes space for business meetings, fundraisers, tours and events such as class reunions as part of what Royster called &ldquo;a unique multi-use&rdquo; facility.</p>
<p><strong>No action taken</strong></p>
<p>The new arts center is estimated to cost about $3.5 million, according to Surry Arts Council Executive Director Tanya Jones, who also addressed city officials on the funding request Thursday afternoon.</p>
<p>Jones said the arts organization has raised more than $2 million toward the effort and in addition to the $400,000 requested from the municipality the Surry County Board of Commissioners has been asked to supply $500,000.</p>
<p>The SAC executive director reminded city council members Thursday that although her organization will use the new facility for its programming and other needs, the building will become property of the city government once finished.</p>
<p>It in turn will lease the facility to the Surry Arts Council for 25 years while also maintaining the structure, according to an agreement forged last year.</p>
<p>Commissioner Tom Koch pointed out Thursday that the municipality previously invested $300,000 for the facility now under construction.</p>
<p>This figure stood to be a lot more under action taken by a previous group of city commissioners in September 2019, which involved granting $1 million to the arts organization toward its multi-purpose building. This was to have been allocated at the rate of $200,000 annually spread over five years, beginning with the 2019-20 fiscal year.</p>
<p>But there was an understanding by commissioners serving at the time that a future board could not be committed to that level of funding, and in June 2020 after three new commissioners came aboard the $1 million allocation largely was rescinded. The new board did leave intact the $200,000 which had been allocated for 2019-20 out of respect for the commissioners whose service continued into that period.</p>
<p>Earlier in 2019, the former group of commissioners also had designated $100,000 in city funds to assist with planning and architectural work for the new arts center &mdash; forming the $300,000 total cited by Koch.</p>
<p>Despite the undoing move, Jones had asked earlier this year that the $200,000 annual allocation recommended by the previous board be reinstated in the 2021-22 municipal budget, a request that was denied.</p>
<p>The funding concerns that caused the reversal of the previous board&rsquo;s action surfaced again Thursday when Koch asked to see detailed financial records of the Surry Arts Council &mdash; specifically balance sheet figures for the past three years.</p>
<p>&ldquo;It&rsquo;s on file with the city,&rdquo; Jones responded, explaining that such financial information is submitted annually as part of its relationship with the municipality involving facilities owned by it where Surry Arts Council activities occur.</p>
<p>But she pledged to cooperate fully with such information.</p>
<p>&ldquo;I&rsquo;ve just never seen it,&rdquo; Koch said.</p>
<p>The city council did not approve or deny the $400,000 request Thursday afternoon, but did vote unanimously in favor of a motion by Commissioner Steve Yokeley to act on it at the board&rsquo;s next meeting.</p>
<p><strong>Making the case</strong></p>
<p>In his remarks to Mount Airy officials, Royster &mdash; the arts group&rsquo;s board president &mdash; attempted to allay any concerns on their part about the worthiness of the proposed $400,000 appropriation.</p>
<p>&ldquo;This money will flow through the Arts Council back into (the community),&rdquo; he said, including businesses and individuals during the construction phase and beyond.</p>
<p>&ldquo;Plumbers, electricians, construction workers and engineers are some of the people that stand to benefit,&rdquo; Royster mentioned.</p>
<p>Businesses impacted positively by Surry Arts Council venues over the years &mdash; such as the Andy Griffith Playhouse, Earle Theater, Andy Griffith Museum and Blackmon Amphitheatre &mdash; will be aided even more by the new arts center, Royster asserted.</p>
<p>Visitors will have new opportunities to inject funds into the local economic community while also perpetuated the arts, city officials were told.</p>
<p>An interested observer for Thursday&rsquo;s proceedings was in the audience, Executive Director Matt Edwards of Mount Airy Museum of Regional History, who did not address the commissioners.</p>
<p>As did the arts organization, a long-range funding commitment to the museum by city officials also was defunded in 2020.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103143/museum-offering-holiday-events" title="Museum offering holiday events" style="color:black">Museum offering holiday events</a></h1>

            <a href="https://www.mtairynews.com/news/103143/museum-offering-holiday-events" title="Museum offering holiday events">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127961723_web1_1.jpg" alt="Museum offering holiday events">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>Many area agencies are busy this holiday season, putting on displays, shows and exhibits.</p>
<p>The Mount Airy Museum of Regional History is no exception, with three popular holiday traditions at the museum planned for this month, including one that gets underway on Sunday.</p>
<p>Today, Dec. 5, the museum will host a free Holiday Open House from 1 p.m. to 4 p.m.</p>
<p>Visitors will be free to tour four floors of museum exhibits, view the themed Christmas trees and shop for holiday gifts on Sunday. During the event, those taking part will also have the chance to visit with Calvin Vaughn, author of Life on Main. Calvin will be available to answer questions, sign books, and talk about Mayberry.</p>
<p>While there are plenty of other activities during the month, the special holiday gatherings take part at the end of the month.</p>
<p>On Dec. 31 the museum will celebrate Noon Year.</p>
<p>That is a New Year&rsquo;s celebration taking place earlier in the day for the younger crowd, open to children of all ages. The party will include dancing, a balloon release, and goody bags. Music will be provided by B-Dazzle Productions. The event runs from 11 a.m. to 12 p.m. and is free for museum members and $5 for non-members.</p>
<p>Later that evening is the traditional New Year&rsquo;s Badge Raising.</p>
<p>Courtyard gates will be open at 11:30 p.m. with the badge going up at midnight. The &ldquo;Man in the Red Hat,&rdquo; Calvin Vaughn, will speak on the past year and lead the countdown to midnight. The badge raising will be live streamed via Facebook and Instagram.</p>
<p>COVID-19 restrictions apply. Face coverings are required inside the museum and are highly recommended outside.</p>
<p>To register for the Noon Year Celebration or for further information, call the museum at 336-786-4478 or email mamrh@northcarolinamuseum.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103141/mount-airy-police-reports-222" title="Mount Airy police reports" style="color:black">Mount Airy police reports</a></h1>
   <p class="entry-meta">December 04, 2021</p>
   <p>&#8226; A Mount Airy woman is scheduled to appear in court in Winston-Salem this coming Friday on a charge of unauthorized use of a motor vehicle, according to city police reports.</p>
<p>Karen Alisha Hart, 36, of 250 Teddy Bear Lane, recently was served with a summons for the charge by a Mount Airy officer, which had been filed in Forsyth County on Oct. 25 with Casey Ryan O&rsquo;Quin of Richlands as the complainant.</p>
<p>&#8226; Lowes Foods in Mount Airy was the scene of a theft last Sunday, which involved an unknown suspect concealing miscellaneous deli products in clothing and leaving the store. The items were valued at $15.</p>
<p>&#8226; A varied array of merchandise was stolen from Dollar General on North Renfro Street on Nov. 27 by an unknown suspect who at least displayed some semblance of holiday spirit.</p>
<p>That person made off with a Christmas decoration along with deodorant, socks and a five-pack of women&rsquo;s underwear, valued altogether at $24.</p>
<p>&#8226; Police were told on Nov. 25 that a thief had struck the Aldi supermarket on State Street, removing laundry products including Downy scent booster, Gain and Tide detergent pods and Energizer AA/AAA batteries. The merchandise had a total value at $26.</p>
<p>&#8226; Damage to municipal property was discovered on Nov. 23 at Riverside Park, where the door handle to a ladies restroom was broken. The damage was put at $70. A &ldquo;known&rdquo; individual is listed as perpetrating the damage, but no charges have been reported in the case that remained under investigation.</p>
<p>Riverside Park has been the scene of similar incidents recently.</p>
<p>&#8226; Debbie Anise Lindley, 63, a resident of Lexington, was charged with driving while impaired on Nov. 22 in reference to a traffic crash at Northern Regional Hospital.</p>
<p>A 2009 Honda Accord operated by Lindley struck a barricade in the hospital parking lot, according to police records.</p>
<p>She was released under a $2,500 unsecured bond to appear in Surry District Court on Dec. 20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103140/koozies-fire-results-in-break-in-charge" title="Koozies fire results in break-in charge" style="color:black">Koozies fire results in break-in charge</a></h1>
   <p class="entry-meta">December 04, 2021</p>
   <p>A man listed as homeless has been charged with breaking and entering in the wake of a blaze at the former Koozies building in Mount Airy.</p>
<p>Terry Conway Guynn, 44, was encountered Monday night at the scene of the incident, a large commercial structure once housing a private club by that name which is now vacant.</p>
<p>The fire caused no injuries or harm to the building, with contents damages estimated at only about $1,000 occurring.</p>
<p>The address for the property is 455 Franklin St., but the sprawling facility also borders Pine and North South streets near Mill Creek General Store.</p>
<p>About 30 firefighters responded to the Pine Street side Monday night, finding evidence of homeless occupation after securing the scene.</p>
<p>The cause of the blaze was undetermined initially. But later in the week Mount Airy Fire Chief Zane Poindexter said it is believed to have resulted from some kind of fire Guynn allegedly had started to keep warm amid freezing temperatures.</p>
<p>There was no electrical service to the building.</p>
<p>Guynn was charged with misdemeanor breaking and entering after a brief investigation, according to Mount Airy Police Department records.</p>
<p>A misdemeanor break-in charge in this state differs from the felony version of that offense, pertaining to someone who wrongfully &ldquo;breaks or enters&rdquo; a building, according to one online legal source. This can involve any amount of force, such as opening an unlocked door or window, to gain entry without the owner&rsquo;s permission.</p>
<p>Meanwhile, a felony break-in act includes such additional circumstances as intending to commit a larceny or other crime within, to terrorize someone, for example.</p>
<p>Guynn was released under a $1,000 unsecured bond and is scheduled to appear in Surry District Court on Dec. 13. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103129/north-surry-students-part-of-all-county-band" title="North Surry students part of All County Band" style="color:black">North Surry students part of All County Band</a></h1>

            <a href="https://www.mtairynews.com/news/103129/north-surry-students-part-of-all-county-band" title="North Surry students part of All County Band">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127962656_web1_North-Surry-Band-1.jpg" alt="North Surry students part of All County Band">
            </a>
   <p class="entry-meta">December 04, 2021</p>
   <p>The Surry County All County Band recently performed, with top musicians from the county&rsquo;s schools coming together to perform on Nov. 23.</p>
<p>Several of those students were North Surry High School band members, al working under the direction of Blake McCraw.</p>
<p>The North Surry Band members who participated were McKalei Mauldin, Kalei Mauldin, Beau Sizemore, Samantha McCarty, Sydni Martin, Davia Church, Ella Riggs, Skyler Harris, Emily Angel, Alex Lawson, Destiny Kelly, Destiny Kelly, Savannah Jones, Andrew Brooks, Francisco Rios, Kathryn Isaacs, Ty Richardson, Trevor Jones, Juan Cabrera, Konnor Mauldin, Trae Radford, Holdin Hall, Brayden Hall, Sparrow Krantz, Colby Callaway, Blake Paul, Brady Gunter, Brooklyn Pruitt, Clayton Todd, and Kaliyah Reynolds.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103126/recovering-from-grindstone" title="Recovering from Grindstone" style="color:black">Recovering from Grindstone</a></h1>

            <a href="https://www.mtairynews.com/news/103126/recovering-from-grindstone" title="Recovering from Grindstone">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127960405_web1_plate1.jpg" alt="Recovering from Grindstone">
            </a>
   <p class="entry-meta">December 03, 2021</p>
   <p>A week out from the start of the Grindstone Fire and with the possibility of rain coming, eyes are now looking toward the recovery of Pilot Mountain State Park and its future. Few outside of forestry and fire officials have been onto the grounds of the park to witness the damage, but corporate donations are already being pledged to help the park.</p>
<p>Contributions both big and small have been pouring in since last weekend from everyday citizens. The calls for donations of food and beverage quickly overtook the ability to store those items. The community then switched gears as needs changed to begin offering financial support.</p>
<p>Now, the community efforts to raise funds to support the park are being redoubled and are being met with significant corporate financial support as well.</p>
<p>Last week Allegacy Federal Credit Union announced a $10,000 donation to help with the recovery and rebuilding of Pilot Mountain State Park. This is in addition to food and beverage donations the credit union made to the Pilot Knob Volunteer Fire Department.</p>
<p>&ldquo;It is heartbreaking to see the images of Pilot Mountain on fire as many of our members and employees live, work and enjoy this beautiful area of our community,&rdquo; said Cathy Pace, Allegacy President/CEO and Pilot Mountain native.</p>
<p>&ldquo;In the past few days, we&rsquo;ve seen the wonderful community spirit rally behind the brave firefighters and to help begin the rebuilding efforts. We are honored to offer support and also encourage employees, members and other businesses to join us.&rdquo;</p>
<p>The Allegacy donation was made to Friends of the Sauratown Mountain. Comprised of more than 200 friends from local communities, the Friends of Sauratown Mountain generate $10,000 annually &ldquo;from our donations and fundraisers to purchase items not budgeted like education, conservation and trail maintenance,&rdquo; said Debbie Vaden.</p>
<p>&ldquo;These (Allegacy) funds will have a tremendous impact on the park as we move forward with the recovery and restoration of Pilot Mountain,&rdquo; said Vaden, Friends of Sauratown Mountains President.</p>
<p>&ldquo;We appreciate the generous donation and as a nonprofit, we rely on partnerships with businesses and community members like Allegacy to keep our parks and rivers safe and beautiful for our community and the many visitors who travel here.&rdquo;</p>
<p>Friends of the Sauratown Mountains have also been collaborating with the community to create a Pilot Mountain specialty license plate. Given the frightening events of the past week, they are making a renewed push to get the Pilot Mountain plate across the finish line and use the funds to help aid in the park&rsquo;s recovery from the Grindstone Fire.</p>
<p>The plan had always been for the Pilot Mountain plate to generate an additional stream of income for the Friends to be used for projects not covered by the state at Pilot Mountain State Park. To obtain the approval, the group has been trying to collect 300 applications for submission to the DMV, and their goal is within site.</p>
<p>Vaden said she would like to see the Pilot Mountain plate listed on the DMV website along personalized plates for the Appalachian Trail and Blue Ridge Mountains. The Blue Ridge plate generates more than a half million dollars in revenue each year according to Vaden.</p>
<p>&ldquo;Those types of plates, for nature and outdoor groups, are seen, and then people want them,&rdquo; she said. Someone scrolling for a shag dancing or Kevin Harvick themed plate online may see the Pilot plate and change their mind.</p>
<p>Just like that, a new recurring revenue stream for the Friends of Sauratown Mountain has begun. It can also be a gift that keeps on giving to the Friends and requires no further effort but to renew your license plate as you would anyway. &ldquo;If you keep the plate, it&rsquo;s an annual gift for us.&rdquo;</p>
<p>Generating $6,000 in recurring funds from just the first 300 plates would be of great benefit to the organization. The potential revenue from the plates could be much greater if participation levels are high. Therefore, the initial run of plates is just the beginning of a much larger campaign that Vaden hopes will grow when people see Pilot Mountain adorning such a handsome license plate.</p>
<p>She knows the pain that has been felt in this community over the past week, the fear and the uncertainty. The orders for some folks with health conditions to stay inside, but the smell of smoke reaching into homes anyway. The fire took a toll on everyone in this area over the last week.</p>
<p>&ldquo;Everyone has been devastated by it,&rdquo; Vaden said of the Grindstone Fire. &ldquo;Looking at pictures, even though it is an enormous heartbreak, it appears to be not as much damage as expected.&rdquo;</p>
<p>&ldquo;It appears to have burnt the floor, much like we would have seen during a controlled burn. This is actually going to create seedlings and promote vegetation in the spring.&rdquo;</p>
<p>The Pilot Mountain license plate has yet to receive its approved status at the DMV, so anyone interested needs to go to the website, sauratownfriends.org and click on the link for the Pilot Mountain License Plate Application. At last check the plate was within one hundred applications of making its goal.</p>
<p>To aid in that, Truliant Federal Credit Union is stepping up to help get this effort across the threshold. Friday morning the Friends announced, &ldquo;Truliant Federal Credit Union has generously donated $6,000 towards the Pilot Mountain State Park recovery. Thank you, Truliant Federal Credit Union, for helping us make our License Plate project a success.&rdquo;</p>
<p>Truliant will be setting up a table on Dec. 4 in front of Town Hall in Pilot Mountain between 1 &#8211; 5 p.m. for interested parties to complete the DMV application. The processing fee for applying for the Pilot plate will be covered by Truliant. Bring your vehicle registration and driver&rsquo;s license to sign up for the Pilot plate. If you cannot make it to the Truliant in-person event, message the Friends of Sauratown Mountain to have a registration form emailed to you.</p>
<p>These contributions from Allegacy and Truliant, coupled with the dedication of Friends of the Sauratown Mountain and all the good people of this community will help to ensure the recovery of Pilot Mountain and her long-term health for future generations to enjoy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103113/city-eyeing-flexibility-with-arp-funds" title="City eyeing &#8216;flexibility&#8217; with ARP funds" style="color:black">City eyeing &#8216;flexibility&#8217; with ARP funds</a></h1>

            <a href="https://www.mtairynews.com/news/103113/city-eyeing-flexibility-with-arp-funds" title="City eyeing &#8216;flexibility&#8217; with ARP funds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127959830_web1_Lewis-thiss-503x509.jpg" alt="City eyeing &amp;#8216;flexibility&amp;#8217; with ARP funds">
            </a>
   <p class="entry-meta">December 03, 2021</p>
   <p>Mount Airy officials are now hoping to &ldquo;freely&rdquo; spend the city&rsquo;s $3.2 million share of federal American Rescue Plan (ARP) Act funding &mdash; approved earlier this year in response to COVID-19 &mdash; on various infrastructure and other identified needs.</p>
<p>Any non-profit organization requesting to tap in to such funds, however, might face some tougher sledding, based on information presented to the Mount Airy Board of Commissioners during a recent meeting.</p>
<p>The passage of the American Rescue Plan Act (ARP) provided $350 billion in financial aid to all 50 states at the statewide and local levels.</p>
<p>Mount Airy officials have been considering certain uses for its anticipated $3.2 million share, including an array of downtown improvements for which the municipality already has committed $295,000 in hopes of using the federal dollars rather than city savings.</p>
<p>No firm decisions have been made regarding the local ARP allocations until Interim City Manager Darren Lewis and Finance Director Pam Stone could be briefed on its allowable uses by experts elsewhere and avoid Mount Airy having to repay any improperly spent funds.</p>
<p>&ldquo;We have gone through eight meetings now,&rdquo; Lewis said of that educational process during the recent briefing to the commissioners, when he also reported that localities could be granted more leeway with the funds based on a late-breaking development he called &ldquo;encouraging news.&rdquo;</p>
<p>This involved the passage of a bipartisan &ldquo;flexibility bill&rdquo; by the U.S. Senate which was also to be considered by the House for final approval.</p>
<p>&ldquo;If that happens, the first $10 million to a community would not be under all the restrictions and guidelines,&rdquo; Lewis said of limitations he and Stone had been briefed on up to this point.</p>
<p>In expanding the uses of ARP funding, the bill would permit eligible government entities to spend the greater of $10 million or 30% of their total fiscal relief funding on infrastructure, along with additional new categories.</p>
<p>&ldquo;This could be used for any purchases,&rdquo; Lewis said of the bottom line impact for Mount Airy, mentioning such expenditures as salaries. &ldquo;We could spend it freely.&rdquo;</p>
<p>This also would apply to major equipment and building-related needs such as trucks and HVAC upgrades, according to an exchange between Lewis and city council members questioning these possibilities.</p>
<p>&ldquo;It would take a big chunk out of some of the capital needs,&rdquo; Lewis said of those kinds of expenditures, which in January were estimated at $11.6 million over the next five years.</p>
<p><strong>&ldquo;Approved government purchase&rdquo;</strong></p>
<p>There would be some limitation regarding how the ARP money is used under the bill, with the interim city manager explaining that this must involve &ldquo;an approved government purchase&rdquo; that meets uniform guidelines for state and federal spending.</p>
<p>The municipality is accustomed to dealing with such rules through the receiving of federal/state grants and other assistance over the years.</p>
<p>However, non-profit organizations seeking the local ARP funds might see the bar lifted.</p>
<p>&ldquo;They would have to follow those uniform guidelines as well,&rdquo; Lewis said, which likely are stricter than those of foundations, charitable organizations or other entities that tend to support such groups.</p>
<p>After the ARP funding was announced for Mount Airy, supporters of one non-profit organization, the Sandy Level Community Council, requested in August that city officials allocate $200,000 toward a renovation project at the site of the historic Satterfield house.</p>
<p>Located on the corner of North Franklin Road and West Virginia Street, it was the first house deeded to an African-American in Surry County.</p>
<p>The project by the council, which owns the house, is aimed at allowing it to become a thriving events center after more than 35 years of planning. A Rosenwald school of the type built in the early 20th century to serve African-American students also once existed on the four-acre site.</p>
<p>Among other ARP fund uses eyed by the municipality is an upgrade of the communications capabilities at the Municipal Building &mdash; mainly targeting the room where the city council meets &mdash; with a total price tag in the $100,000 range.</p>
<p>It could include possible additions such as multiple projectors, large wall-mounted and drop-down display screens, new microphones with integrated speakers, digital mixing equipment, ceiling tile speakers, new camera equipment, video-audio transmitters/receivers and more.</p>
<p>During a presentation earlier this fall, cost figures were presented for similar technology being added elsewhere in the Municipal Building, including a conference room and upstairs and downstairs lobby areas. The latter would allow citizens there to monitor what&rsquo;s going on in council chambers during meetings drawing overflow crowds.</p>
<p>Even before the recent flexibility surfaced, Mount Airy officials were comfortable using the ARP money for the communications upgrade based on guidelines to add such components needed to better keep citizens informed of meeting activities in the pandemic era.</p>
<p>Lewis added that final approval for &ldquo;flexible&rdquo; use of the federal funding is expected by the end of this year, which Commissioner Tom Koch said will be &ldquo;worth the wait.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103108/light-up-elkin-ushers-in-holiday-season" title="Light Up Elkin ushers in holiday season" style="color:black">Light Up Elkin ushers in holiday season</a></h1>

            <a href="https://www.mtairynews.com/news/103108/light-up-elkin-ushers-in-holiday-season" title="Light Up Elkin ushers in holiday season">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127960836_web1_Light-8.jpg" alt="Light Up Elkin ushers in holiday season">
            </a>
   <p class="entry-meta">December 03, 2021</p>
   <p>If the Thanksgiving holiday and the following Shop Small Saturday weren&rsquo;t signal enough that the Yuletide season is here, then an event today in downtown Elkin should make it crystal clear &mdash; the Christmas season is here.</p>
<p>The annual Light Up Elkin Christmas celebration is today from 4 to 9 p.m.</p>
<p>&ldquo;Historic downtown Elkin will be decorated with beautiful window displays, and shops will be open late, some with live music and fun events inside their shops, and others with cider, hot chocolate or goodies,&rdquo; said Laura Gaylord, Elkin Main Street manager. &ldquo;Some shops are even hosting special holiday visitors for the kids from Mrs. Claus to the Grinch.&rdquo;</p>
<p>The shops participating are along Main, Bridge, and Standard streets and a few on Market streets.</p>
<p>There will be kid&rsquo;s crafts beginning at 4:30 p.m. at the Elkin Library. As a treat, the waterfall by the library and the bridge at West Main Street will be lit up.</p>
<p>After 5:15 p.m., there will be free hayrides on Main Street, food trucks &mdash; Duck Donuts and A Maize-ing Kettle Korn may even be onsite a little earlier &mdash; along with pony and carriage rides at a cost of $5 each at the Farmers Market Shelter.</p>
<p>There will also be the Trim the Trees for Charity at the Heritage Center display, with more than 20 decorated trees &mdash; and those attending can vote for their favorite one as a way to raise money for charities.</p>
<p>At Candy Cane Lane, Elkin Antiques &#038; Collectibles Mall, there will be an opportunity for a festive photo. Craft vendors will be set up at the Rock Facade Park with holiday gifts, and Belvia&rsquo;s on Main will offer Face Painting and Fairy Hair.</p>
<p>&ldquo;We are also very excited to include a live nativity this year on Market Street provided by Elkin Valley Baptist Church,&rdquo; Gaylord said.</p>
<p>The hayride, with line-up at the Lifestore parking lot on W Main Street, will travel along Main Street and Market Street with a few drop/off and pick/up locations. Events on Market Street will be included along the hayride route if riders wish to step off for a visit. The route heads to the Foothills Arts Council after 6 p.m. for events starting at 6:30 p.m.</p>
<p>A second transport will be the Elkin Vine Line, which will have easy access for older visitors or those preferring a van shuttle (with heat). There will also be police officers at Bridge Street intersections on Main Street and Market Street to assist with pedestrians and hay rides at intersections, and at the Foothills Arts Center.</p>
<p>The Foothills Arts Center at 321 E Main St., will have a big celebration as well.</p>
<p>Food trucks including Mermaid&rsquo;s Seafood, Dirty Joe&rsquo;s Coffee, and Billy Macs Macarons, will be set up by 5 p.m., and you&rsquo;ll find children&rsquo;s performances &mdash; the Elkin High School Band, Pamela Wurdeman&rsquo;s dancers, carolers, and others &mdash; a light up the tree ceremony and Santa arriving to visit with the little ones. After the kids entertainment, there will be live music with Joe Thrift and friends, and a holiday market with more than 30 artisans.</p>
<p>There will also be a free magical night of music at The Reeves Theater hosting the Elkin Big Band with Teresa Jasper and special guest Martha Bassett, featuring an evening of jazz and swing music celebrating the holiday season. Those hoping to attend with a large crowd might wish to reserve seats in advance.</p>
<p>&ldquo;During Light Up Elkin, be sure to fill out entry forms inside downtown retail stores, for drawings to win fantastic prizes from the downtown merchants,&rdquo; Gaylord said. The drawing will be held Dec. 8, &ldquo;so be sure to clearly fill in your contact information.&rdquo;</p>
<p>For more details and times, isit Elkin Main Street&rsquo;s facebook page, and under events find the Light up Night event page. There is also a separate website, www.Lightupelkin.com.</p>
<p>&ldquo;We&rsquo;re looking forward to sharing the holiday fun with you, so be sure to come down for the night,&rdquo; Gaylord said. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103102/police-reports-517" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">December 02, 2021</p>
   <p>&#8226; Lowes Foods in Mount Airy was the scene of a theft on Sunday, according to city police reports.</p>
<p>The crime involved an unknown suspect concealing miscellaneous deli products in clothing and leaving the store. The items were valued at $15.</p>
<p>&#8226; A varied array of merchandise was stolen from Dollar General on North Renfro Street last Saturday by an unknown suspect who at least displayed some semblance of holiday spirit.</p>
<p>That person made off with a Christmas decoration along with deodorant, socks and a five-pack of women&rsquo;s underwear, valued altogether at $24.</p>
<p>&#8226; Damage to municipal property was discovered on Nov. 23 at Riverside Park, where the door handle to a ladies restroom was broken. The damage was put at $70. A &ldquo;known&rdquo; individual is listed as perpetrating the damage, but no charges have been reported in the case that was still under investigation.</p>
<p>Riverside Park has been the scene of similar incidents recently.</p>
<p>&#8226; Debbie Anise Lindley, 63, a resident of Lexington, was charged with driving while impaired on Nov. 22 in reference to a traffic crash at Northern Regional Hospital.</p>
<p>A 2009 Honda Accord operated by Lindley struck a barricade in the hospital parking lot, according to police records.</p>
<p>She was released under a $2,500 unsecured bond to appear in Surry District Court on Dec. 20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103092/niland-tosses-hat-in-ring-for-mayor" title="Niland tosses hat in ring for mayor" style="color:black">Niland tosses hat in ring for mayor</a></h1>

            <a href="https://www.mtairynews.com/news/103092/niland-tosses-hat-in-ring-for-mayor" title="Niland tosses hat in ring for mayor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127960759_web1_Niland-declares-thiss-549x509.jpg" alt="Niland tosses hat in ring for mayor">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>Ron Niland has served as mayor of Mount Airy for about a year &mdash; and made a formal declaration Thursday afternoon that he wants to keep that job for the foreseeable future.</p>
<p>&ldquo;I would like to announce at this time that I will be filing for the mayor&rsquo;s seat and want to continue the great work already started,&rdquo; Niland said during a meeting of the Mount Airy Board of Commissioners.</p>
<p>&ldquo;This is a transformative time in our city&rsquo;s history,&rdquo; he added, reading from a prepared statement.</p>
<p>Niland&rsquo;s announcement came just four days before the start of the candidates&rsquo; filing period on Monday for elected offices in Mount Airy and elsewhere in Surry County.</p>
<p>In the city&rsquo;s case, the positions now occupied by Niland and commissioners Jon Cawley, Steve Yokeley and Joe Zalescik are at stake in the 2022 municipal election.</p>
<p>Former Mayor David Rowe had been re-elected as mayor in 2017 along with Cawley and Yokeley to their respective North and South Ward council seats. But a shift to an even-year election schedule has added an extra 12 months to their four-year terms and is resulting in those offices being involved in next year&rsquo;s election.</p>
<p>Mayor Rowe resigned in October 2020 due to health reasons and Niland &mdash; who had been elected as Mount Airy&rsquo;s at-large commissioner in 2019 and also was serving as mayor pro tem &mdash; was tapped to fill that seat on an interim basis soon after.</p>
<p>Niland, 65, is a native of Maryland who has lived in North Carolina since 1973.</p>
<p>He completed undergraduate studies at Wake Forest University and obtained a master&rsquo;s degree from Appalachian State University in political science.</p>
<p>Niland served as both mayor pro tem and at-large commissioner until May 20 of this year, when fellow city officials appointed him mayor, resulting in an open commissioner seat that Zalescik was appointed to in September.</p>
<p>Under state law, a person filling a board vacancy serves until the next municipal election, in this case 2022, when he or she can seek a full four-year term, which Zalescik has said he intends to do.</p>
<p><strong>&ldquo;A great new age&rdquo;</strong></p>
<p>Niland, who is also a former city manager of Mount Airy, made his intentions clear along those lines Thursday afternoon.</p>
<p>There had been indications that Niland would seek a full four-year term as mayor next year, but the announcement then marked his official entry into what is already becoming a crowded field.</p>
<p>Commissioner Cawley disclosed in June that he planned to run for mayor in 2022 rather than seeking re-election to his council seat and Teresa Lewis, a retired local businesswoman and former at-large commissioner, also is openly campaigning for the mayoral job.</p>
<p>Niland made his announcement near the end of Thursday&rsquo;s session when city officials offered random comments.</p>
<p>&ldquo;I have had the extreme pleasure of serving as your mayor for about a year,&rdquo; he stated. &ldquo;It has been a pleasure to work with so many talented employees and great community leaders.&rdquo;</p>
<p>Niland also praised fellow city officials during his announcement: &ldquo;Serving with these fine commissioners has made me appreciate all it takes to be a public servant.&rdquo;</p>
<p>One of the hallmarks of Niland&rsquo;s tenure as mayor has involved a Vision committee initiative he launched last December in which four groups led by commissioners and including citizens identified needs in key areas locally.</p>
<p>Those were economic development, community development/connectivity, downtown/small business development and municipal partnerships with non-profit organizations, county government and schools.</p>
<p>&ldquo;I have a vision of a future that is bright,&rdquo; he said at Thursday&rsquo;s meeting. &ldquo;I have the energy and enthusiasm to work with our citizens, staff and board to see projects through &mdash; I believe these efforts will have lasting impacts on our community.&rdquo;</p>
<p>Niland, who also has been a consultant to various local government units around the state in recent years, said he has sought to serve this community &ldquo;with integrity and compassion&rdquo; during his tenure in elected office.</p>
<p>&ldquo;I have strived to see that all voices were heard and to develop an expectation of teamwork even when we disagree,&rdquo; Niland continued.</p>
<p>&ldquo;We are on the edge of a great new age for our city &mdash; a city that treasures our heritage and embraces the future,&rdquo; his announcement concluded.</p>
<p>&ldquo;I would like to be part of that vision.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103078/taming-the-grindstone-fire" title="Taming the Grindstone Fire" style="color:black">Taming the Grindstone Fire</a></h1>

            <a href="https://www.mtairynews.com/news/103078/taming-the-grindstone-fire" title="Taming the Grindstone Fire">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127959761_web1_FireMonday.jpg" alt="Taming the Grindstone Fire">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>On the sixth day, they asked for good news and Agriculture Commissioner Steve Troxler delivered that good news at the North Carolina Forest Service&rsquo;s Incident Command Post at the Grindstone Fire. The fire inside Pilot Mountain State Park he announced was 80% contained as of Thursday morning.</p>
<p>Through the diligent work of nearly 100 firefighting personnel from the North Carolina Forest Service and North Carolina State Parks working in shifts, the Grindstone Fire remains within established lines of containment.</p>
<p>&ldquo;The firefighters are doing well. Tired people, of course, but they are resting and eating well,&rdquo; advised Eric Southern of Surry County Emergency Management.</p>
<p>&ldquo;The Pilot Mountain fire is about 80% contained. It&rsquo;s actually probably closer to 100% contained, but the definitions of contained and what&rsquo;s manageable are different, so we&rsquo;re calling it about 80% contained,&rdquo; said Troxler.</p>
<p>&ldquo;The dry conditions with no rain will only continue to increase fire dangers across the county,&rdquo; Southern said. The firefighters are making sure that everything is thoroughly checked for hot spots or snags. Snags are dead or weakened trees that pose a hazard to firefighters as they can fall without warning.</p>
<p>What has been named the Grindstone Fire was determined to be an escaped campfire in an &ldquo;undesignated area&rdquo; officials said in a news release. It was a similar determination that an &ldquo;escaped campfire&rdquo; got out of control and was the cause of the Sauratown fire in mid-November.</p>
<p>Just this past weekend North Carolina Forest Service officials said they had seen &ldquo;pockets&rdquo; of reburn at Sauratown Mountain after having it been deemed under control. Such flare ups highlight the dangerous conditions that still exist and the need for the ongoing outdoor burning ban.</p>
<p>Southern reported that the Surry County Sheriff&rsquo;s Office, the Fire Marshal&rsquo;s Office, and the Forestry Service are having to investigate and manage an increase in burning incidents. Some are illegal materials being burned, but much is vegetative materials such as leaves that people are trying to clear out.</p>
<p>The state continues to have an outdoor burning ban in place and officials ask everyone to please hold off on burning anything during this time as the conditions are still ripe for fire. &ldquo;It will not take much for another fire to start,&rdquo; Southern warned.</p>
<p>&ldquo;We would love to see a good soaking rain,&rdquo; Troxler said, echoing residents across North Carolina. The commissioner noted however that no rain was seen in the long-term forecast until the middle of next week.</p>
<p>&ldquo;I&rsquo;m from the Piedmont, and, of course, Pilot Mountain is such an iconic sight from all over the Piedmont,&rdquo; Troxler said. &ldquo;When you see the images of Pilot Mountain on fire, it&rsquo;s very upsetting to a lot of people. But the good news is the North Carolina Forest Service is always prepared for instances like this.&rdquo;</p>
<p>&ldquo;These fires are not only expensive to fight, but they are also very dangerous to the personnel that are fighting the fires especially when you are in rough terrain like we are here in the foothills,&rdquo; he said. &ldquo;There are so many bad things can happen when these fires get out of hand&#8230; it only takes one spark, or one misstep and then we have wildfires.&rdquo;</p>
<p>Wildfires draw people&rsquo;s attention for their scope and size, the images of plumes of smoke create uncertainty and fear for those living around the scene. When the smoke clears though, the fire will have done a necessary service to the park and the ecosystems it supports.</p>
<p>Chris Blanton of Blanton Forestry in Dobson said that the future well-being of the park may be improved by the burn. &ldquo;It&rsquo;s probably going to help the health of the forest. There will be more understory and herbaceous growth for wildlife next spring.&rdquo;</p>
<p>&ldquo;A lot of the tree species up there are fire resistant anyway, like chestnut oak,&rdquo; he continued. &ldquo;So, depending on how intense the fire actually got it may not have killed as many trees.&rdquo;</p>
<p>That may be of cold comfort to folks who are yearning for outdoor time and a crisp air hike through Pilot Mountain State Park. A similar feeling faced the residents of Watauga County after they went through the Horton wildfire in 2016, or now faces the folks of McDowell County currently dealing with the still growing Pogue Mountain fire.</p>
<p>&ldquo;Every time we have incidents like this, it brings back memories of 2016,&rdquo; Troxler recalled, &ldquo;when it looked like all the mountains of North Carolina were on fire and we had personnel from 30 some states to fight those fires.&rdquo;</p>
<p>&ldquo;So please be careful, don&rsquo;t burn, and report any suspicious smoke or fires to local fire officials or to NC Forest Service&#8230; So, we can get on these fires quickly before they get to 1000 acres like the one that we&rsquo;ve been fighting here at Pilot Mountain.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103076/dobson-sending-letters-to-santa" title="Dobson sending letters to Santa" style="color:black">Dobson sending letters to Santa</a></h1>

            <a href="https://www.mtairynews.com/news/103076/dobson-sending-letters-to-santa" title="Dobson sending letters to Santa">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957914_web1_SantaLetters.jpg" alt="Dobson sending letters to Santa">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>Kids, the time has come to get your letters together for Santa Claus. The Jolly One has authorized a special mailbox be set up in the Dobson Town Hall again this year and he wants to hear the Christmas wishes of local kids.</p>
<p>So many letters to Santa get sent every year that it can be hard for him to keep up with them all. That is why a box just for this area is being set up so that the elves delivering the mail back from Santa know where to go.</p>
<p>When you write your letter to Santa and drop it off in the special mailbox at Dobson Town Hall before Dec. 17, you will get a letter back from Santa Claus. Putting on enough stamps to reach Santa would be expensive for young ones, so they will not need a stamp for these special letters to the North Pole.</p>
<p>Santa Claus cannot write back if he does not know where the kids live, so make sure to include name and return address on the envelope. It&rsquo;s true: He may know who&rsquo;s been bad or good, but Santa is not so great with street addresses and zip codes.</p>
<p>Parents and kids, get your letters together because Santa and Mrs. Claus are excited to hear from you.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103065/yadkin-county-4-her-attends-national-conference" title="Yadkin County 4-H&#8217;er attends national conference" style="color:black">Yadkin County 4-H&#8217;er attends national conference</a></h1>

            <a href="https://www.mtairynews.com/news/103065/yadkin-county-4-her-attends-national-conference" title="Yadkin County 4-H&#8217;er attends national conference">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127948189_web1_Sydney-making-new-friends-at-National-Congress.jpg" alt="Yadkin County 4-H&amp;#8217;er attends national conference">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>A delegation of 18 North Carolina 4-H youth and three adults representing 15 counties, including Yadkin County, attended the 100th annual National 4-H Congress, which was held in Atlanta, Georgia.</p>
<p>The North Carolina delegation returned home from five days in which more than 800 youth and adults representing 4-H programs across the country gathered to participate in educational, service and recreational opportunities.</p>
<p>Sydney Tucker represented Yadkin County at the Nov. 26-30, 2021 conference. This year&rsquo;s theme was &ldquo;A Century of Empowering Youth&rdquo; and included workshops designed to develop 4-H&rsquo;ers leadership skills, plenary sessions with outstanding speakers and entertainers, and a service-learning experience during which delegates participated in hands-on service projects as well as tours and recreational opportunities throughout the city.</p>
<p>National 4-H Congress, a 4-H tradition for 100 years, was originally designed to recognize state and national winners. As the 4-H program has changed to meet the needs of youth today so has National 4-H Congress. This year&rsquo;s event, like the ones that preceded it, recognized excellence, and provided an educational opportunity for 4-H youth.</p>
<p>For more information on the 4-H program in Yadkin County, contact 4-H Youth Development Extension Agent Madaline Jones, at 336-849-7908 or at madaline_jones@ncsu.edu.</p>
<p>4-H is North Carolina&rsquo;s largest youth development organization, equipping 260,000 young people each year with the skills to succeed and improve the world around them. 4-H programs and camps encourage young people to &ldquo;learn by doing,&rdquo; helping them to develop into active, contributing citizens. NC State Extension and the Cooperative Extension Program at N.C. A&#038;T State University coordinate 4-H programs statewide</p>
<p>NC State Extension is the local and statewide outreach provider of North Carolina&rsquo;s preeminent research enterprise &#8211; NC State University. NC State Extension translates research-based knowledge in the areas of agriculture, food and nutrition, and 4-H youth development into everyday solutions that create economic, intellectual and societal prosperity for North Carolina.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103063/rockford-teacher-honored" title="Rockford teacher honored" style="color:black">Rockford teacher honored</a></h1>

            <a href="https://www.mtairynews.com/news/103063/rockford-teacher-honored" title="Rockford teacher honored">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127926839_web1_Dudley_Hannah.jpg" alt="Rockford teacher honored">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>Hannah Dudley, exceptional children&rsquo;s teacher at Rockford Elementary School, recently was recognized at the North Carolina Department of Public Instruction Exceptional Children&rsquo;s Conference as Surry County Schools EC Educator of Excellence.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103050/regulating-social-media-proves-difficult" title="Regulating social media proves difficult" style="color:black">Regulating social media proves difficult</a></h1>

            <a href="https://www.mtairynews.com/news/103050/regulating-social-media-proves-difficult" title="Regulating social media proves difficult">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957362_web1_127957362-def9889efda743bf86fa7986387bea15.jpg" alt="Regulating social media proves difficult">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>WASHINGTON (AP) &mdash; Ex-Facebook employee and whistleblower Frances Haugen implored lawmakers Wednesday to avert the usual congressional stalemates as they weigh proposals to curb abuses on social media platforms by limiting the companies&rsquo; free-speech protections against legal liability.</p>
<p>&ldquo;Facebook wants you to get caught up in a long, drawn out debate over the minutiae of different legislative approaches. Please don&rsquo;t fall into that trap,&rdquo; Haugen testified at a hearing by a House Energy and Commerce subcommittee. &ldquo;Time is of the essence. There is a lot at stake here. You have a once-in-a-generation opportunity to create new rules for our online world. I came forward, at great personal risk, because I believe we still have time to act. But we must act now.&rdquo;</p>
<p>Lawmakers brought forward proposals after Haugen presented a case in October that Facebook&rsquo;s systems amplify online hate and extremism and fail to protect young users from harmful content.</p>
<p>Her previous disclosures have energized legislative and regulatory efforts around the world aimed at cracking down on Big Tech, and she made a series of appearances recently before European lawmakers and officials who are drawing up rules for social media companies.</p>
<p>Haugen, a data scientist who worked as a product manager in Facebook&rsquo;s civic integrity unit, buttressed her assertions with a massive trove of internal company documents she secretly copied and provided to federal securities regulators and Congress.</p>
<p>When she made her first public appearance this fall, laying out a far-reaching condemnation of the social network giant before a Senate Commerce subcommittee, she shared how she believes Facebook&rsquo;s platforms could be made safer and offered prescriptions for action by Congress. She rejected the idea of breaking up the tech giant as many lawmakers are calling for, favoring instead targeted legislative remedies.</p>
<p>Most notably, they include new curbs on the long-standing legal protections for speech posted on social media platforms. Both Republican and Democratic lawmakers have called for stripping away some of the protections granted by a provision in a 25-year-old law &mdash; generally known as Section 230 &mdash; that shields internet companies from liability for what users post.</p>
<p>&ldquo;Let&rsquo;s work together on bipartisan legislation because we can&rsquo;t continue to wait,&rdquo; said Rep. Mike Doyle, D-Pa., the chairman of the communications and technology subcommittee. The tech giants want nothing more than partisan division and dithering over the legislation, he said.</p>
<p>Facebook and other social media companies use computer algorithms to rank and recommend content. They govern what shows up on users&rsquo; news feeds. Haugen&rsquo;s idea is to remove the protections in cases where dominant content driven by algorithms favors massive engagement by users over public safety.</p>
<p>&ldquo;Facebook will not change until the incentives change,&rdquo; Haugen told the House panel. &ldquo;I hope that you guys act because our children deserve much better.&rdquo;</p>
<p>That&rsquo;s the thought behind the Justice Against Malicious Algorithms Act, which was introduced by senior House Democrats about a week after Haugen testified to the Senate panel in October. The bill would hold social media companies responsible by removing their protection under Section 230 for tailored recommendations to users that are deemed to cause harm. A platform would lose the immunity in cases where it &ldquo;knowingly or recklessly&rdquo; promoted harmful content.</p>
<p>Rep. Frank Pallone, D-N.J., who heads the full Energy and Commerce committee, said a proposal from its senior Republican, Rep. Cathy McMorris Rodgers of Washington, isn&rsquo;t identical to the Democrats&rsquo; bill but represents a good start for potential compromise.</p>
<p>&ldquo;Big Tech should not be the arbiter of truth,&rdquo; Rodgers said, renewing conservatives&rsquo; assertions that social media platforms censor those viewpoints. Rodgers&rsquo; proposal would allow conservatives to challenge the platforms&rsquo; content decisions.</p>
<p>All of the legislative proposals face a heavy lift toward final enactment by Congress.</p>
<p>Some experts who support stricter regulation of social media say the Democrats&rsquo; legislation as written could have unintended consequences. It doesn&rsquo;t make clear enough which specific algorithmic behaviors would lead to loss of the liability protection, they suggest, making it hard to see how it would work in practice and leading to wide disagreement over what it might actually do.</p>
<p>Meta Platforms, the new name of Facebook&rsquo;s parent company, has declined to comment on specific legislative proposals. The company says it has long advocated for updated regulations.</p>
<p>Meta CEO Mark Zuckerberg has suggested changes that would only give internet platforms legal protection if they can prove that their systems for identifying illegal content are up to snuff. That requirement, however, might be more difficult for smaller tech companies and startups to meet, leading critics to charge that it would ultimately favor Facebook.</p>
<p>Other social media companies have urged caution in any legislative changes to Section 230.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103052/fighting-racism-to-combat-hiv-aids" title="Fighting racism to combat HIV/AIDS" style="color:black">Fighting racism to combat HIV/AIDS</a></h1>

            <a href="https://www.mtairynews.com/news/103052/fighting-racism-to-combat-hiv-aids" title="Fighting racism to combat HIV/AIDS">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957397_web1_127957397-08c877271b104f7bb56479bbcef37eb0.jpg" alt="Fighting racism to combat HIV/AIDS">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>WASHINGTON (AP) &mdash; The Biden administration in its new HIV/AIDS strategy calls racism &ldquo;a public health threat&rdquo; that must be fully recognized as the world looks to end the epidemic.</p>
<p>The strategy released Wednesday on the annual commemoration of World AIDS Day is meant to serve as a framework for how the administration intends to shape its policies, research, programs and planning over the next three years.</p>
<p>The new strategy asserts that over generations &ldquo;structural inequities have resulted in racial and ethnic health disparities that are severe, far-reaching, and unacceptable.&rdquo;</p>
<p>New HIV infections in the U.S. fell about 8% from 2015 to 2019, but Black and Latino communities &mdash; particularly gay and bisexual men within those groups &mdash; continue to be disproportionately affected, according to Centers for Disease Control and Prevention data.</p>
<p>African Americans make up about 13% of the U.S. population but accounted for more than 40% of new infections. The Latino population accounted for nearly 25% of new infections but makes up about 18.5% of the U.S. population.</p>
<p>Historically, gay and bisexual men have been the most disproportionately affected group. They account for about 66% of new HIV infections, even though they account for only 2% of the population, according to the CDC. In 2019, 26% of new HIV infections were among Black gay and bisexual men, 23% among Latino gay and bisexual men, and 45% among gay and bisexual men under the age of 35..</p>
<p>To reduce the disparities, the strategy includes calls for focusing on the needs of disproportionately affected populations, supporting racial justice, combating HIV-related stigma and discrimination and providing leadership and employment opportunities for people with or at risk for HIV.</p>
<p>Besides addressing racism&rsquo;s impact on Americans battling the virus or at risk of contracting it, the new strategy also puts greater emphasis on harm reduction and syringe service programs, encourages reform of state laws that criminalize behavior of people with HIV for potentially exposing others and adds focus on the needs of the growing population of people with HIV who are aging.</p>
<p>More than 36 million people worldwide, including 700,000 in the U.S., have died from AIDS-related illnesses since the start of the epidemic more than 40 years ago. Nearly 38 million people are living with HIV, including 1.2 million in the U.S.</p>
<p>President Joe Biden is scheduled to deliver remarks to commemorate World AIDS Day. His administration recently announced it will host the Global Fund to Fight AIDS replenishment conference next year. The United States has contributed about $17 billion to the fund, about a third of all donor contributions.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103046/markets-jittery-over-omicron" title="Markets jittery over Omicron" style="color:black">Markets jittery over Omicron</a></h1>

            <a href="https://www.mtairynews.com/news/103046/markets-jittery-over-omicron" title="Markets jittery over Omicron">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957440_web1_127957440-b6b6017f0cec429c87c6141f4e0dae56.jpg" alt="Markets jittery over Omicron">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>NEW YORK (AP) &mdash; The latest move in Wall Street&rsquo;s jolting roller-coaster ride is back up, as stocks, oil and bond yields climb in Wednesday midday trading to recover much of their sharp slump from the day before.</p>
<p>The S&#038;P 500 was 1.6% higher following some better-than-expected readings on the U.S. economy. It&rsquo;s the latest dizzying move for Wall Street&rsquo;s benchmark, which sank 2.3% on Friday for its worst loss since February, only to then rise 1.3% and then fall 1.9%.</p>
<p>The wild movements are partly the result of investors struggling to handicap how much damage the newest coronavirus variant will do to the economy. With few concrete answers about omicron, investors have been groping and sending markets back and forth as minor clues dribble out.</p>
<p>&ldquo;Investors are going to have to get used to the idea that this is not going to be the last variant,&rdquo; said Liz Young, chief investment strategist at SoFi. &ldquo;This is likely something that is with us for a while and we have to learn to live with it and manage growth from an investment standpoint.&rdquo;</p>
<p>Another weight dropped on Wall Street Tuesday when the head of the Federal Reserve said that it may halt its immense support for financial markets sooner than expected amid persistently high inflation sweeping the world.</p>
<p>But since climbing out of its early 2020 collapse caused by the first wave of COVID-19, one hallmark of the stock market&rsquo;s powerful run has been the continued willingness by bargain-hunting investors to buy following any dip in prices. That lasting habit has helped the S&#038;P 500 set 66 all-time highs so far in 2021, the second-most on record for a year, according to S&#038;P Dow Jones Indices.</p>
<p>It also helped the Dow Jones Industrial Average to rise 399 points, or 1.2%, to 34,886, as of 12:24 p.m. Eastern time. The Nasdaq composite was 1.3% higher.</p>
<p>Longer-term Treasury yields also recovered some of their sharp drops from the day before, triggered by worries about slowing economic growth.</p>
<p>The yield on the 10-year Treasury rose to 1.46% from 1.44% late Tuesday, when it fell from 1.52%.</p>
<p>Some better-than-expected data on the economy helped. A report from the Institute for Supply Management showed that growth in the U.S. manufacturing sector accelerated a touch faster last month than economists expected.</p>
<p>A separate report from payroll processor ADP said that non-government employers hired more people in November than economists expected. That could raise expectations for Friday&rsquo;s more comprehensive jobs report from the U.S. government, though the ADP report doesn&rsquo;t have a perfect track record predicting it.</p>
<p>A stronger economy would burn more fuel, and crude oil prices regained some of their sharp recent losses. Benchmark U.S. crude rose 2.1% to $67.58 per barrel after briefly dropping below $65 the day before. Brent crude, the international standard, rose 2.3%.</p>
<p>That helped power energy stocks to a 2.2% gain. Exxon Mobil climbed 2.5%, and Marathon Petroleum spurted 3.9% higher.</p>
<p>Vertex Pharmaceuticals rallied 7.8% for the biggest individual gain in the S&#038;P 500 after it reported encouraging data from a study of its investigational treatment for kidney disease. It led a widespread rally where nearly 90% of stocks in the S&#038;P 500 climbed.</p>
<p>Stocks also rose across Europe and Asia amid the continuing uncertainty about how powerful omicron&rsquo;s punch will be.</p>
<p>Japan&rsquo;s Nikkei 225 rose 0.4% even as the country further tightened restrictions by asking international airlines to stop taking new reservations for all flights heading there until the end of the year.</p>
<p>South Korea&rsquo;s Kospi jumped 2.1%, while Germany&rsquo;s DAX returned 2.5%.</p>
<p>A measure of fear on Wall Street also eased, falling more than 15%. But the VIX, which shows how worried investors are about upcoming drops for the S&#038;P 500, is still well above where it was before omicron walloped markets worldwide after Thanksgiving.</p>
<p>The possibility of less help for markets from the Fed continues to hang over Wall Street. Chair Jerome Powell said Tuesday the central bank will consider an earlier halt to its monthly purchases of bonds, which are meant to goose the economy by keeping rates low for mortgages and other long-term loans.</p>
<p>That would open the door for the Fed to raise short-term interest rates, diluting one of the main reasons for the S&#038;P 500&rsquo;s more than doubling since late March 2020. Low rates encourage investors to pay higher prices for stocks and have helped deflect criticism that the market had become too expensive. So a faster ramp up in short-term rates threatens stocks, but analysts say it could also be an encouraging signal about the Fed&rsquo;s confidence in the economy&rsquo;s strength.</p>
<p>Analysts also warn that the market is likely to remain jumpy until more clarity arrives on omicron&rsquo;s ultimate impact. With no answer yet on the effectiveness of vaccines against the variant, it&rsquo;s only a guess on whether governments will reinstate tough restrictions, people will be scared away from businesses or inflation will worsen.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103048/court-sides-with-state-controller" title="Court sides with State Controller" style="color:black">Court sides with State Controller</a></h1>

            <a href="https://www.mtairynews.com/news/103048/court-sides-with-state-controller" title="Court sides with State Controller">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957352_web1_NCGA.jpg" alt="Court sides with State Controller">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>RALEIGH, N.C. (AP) &mdash; A North Carolina appeals court on Tuesday blocked enforcement of parts of a trial judge&rsquo;s recent order that demanded $1.75 billion in state taxpayer funds be spent &mdash; without express legislative approval &mdash; to address public education inequities.</p>
<p>The majority on a three-judge panel sided with a request by State Controller Linda Combs that it prevent Superior Court Judge David Lee&rsquo;s order from being enforced. It agreed Lee crossed the line by appropriating money &mdash; a job the majority said rests solely with the General Assembly.</p>
<p>Combs leads one of three state offices that Lee directed to transfer funds from state coffers to education and health agencies to carry out portions of a remedial plan Lee said would address longstanding school funding litigation. The remedial plan is supported by Democratic Gov. Roy Cooper&rsquo;s administration, but Republican legislative leaders have said Lee lacked authority to act.</p>
<p>Combs&rsquo; attorney wrote that she and her staff were worried they could violate the state constitution if they carried out Lee&rsquo;s Nov. 10 order.</p>
<p>Appeals court Judges Chris Dillon and Jefferson Griffin declared Tuesday that Lee erred by stating a portion of the constitution addressing the right to education amounted to &ldquo;an ongoing constitutional appropriation of funds.&rdquo;</p>
<p>&ldquo;The trial court&rsquo;s reasoning would result in a host of ongoing constitutional appropriations, enforceable through court order, that would devastate the clear separation of powers between the legislative and judicial branches and threaten to wreck the carefully crafted checks and balances that are the genius of our system of government,&rdquo; the order read.</p>
<p>Tuesday&rsquo;s ruling could be appealed to the full 15-member Court of Appeals if a majority of those judges agreed to hear it, or to the state Supreme Court.</p>
<p>Judge John Arrowood, in a dissenting opinion, said he would have voted only for a temporary delay of the order, which Lee already had pushed back enforcing until Dec. 10. Arrowood criticized his colleagues for shortening unnecessarily the time that others in the case could respond to Combs&rsquo; motions, filed last week, until Tuesday morning.</p>
<p>&ldquo;This is a classic case of deciding a matter on the merits using a shadow docket of the courts,&rdquo; Arrowood wrote. Dillon and Griffin were elected to the state&rsquo;s intermediate level appeals court in 2020 as Republicans. Arrowood is a Democrat.</p>
<p>The ruling puts another notch in the litigation known as &ldquo;Leandro&rdquo; for one of the original student plaintiffs when it was first filed in 1994. By 2004, the state Supreme Court had ruled that while North Carolina&rsquo;s children have a fundamental right to the &ldquo;opportunity to receive a sound basic education&rdquo; under the constitution, the state had not lived up to that mandate.</p>
<p>Interest in the case picked up when Lee began monitoring the state&rsquo;s response to the ruling, and a consultant&rsquo;s report released in 2019 declared the state was still woefully behind in meeting the 2004 standard. The remedial plan, created from the report and input from Cooper and the State Board of Education, calls for at least $5.6 billion in new education funding by 2028. The $1.75 billion would address funds needed through mid-2023.</p>
<p>Lee said he had little choice but to act now because the other branches of state government had failed to address the inequities when given every opportunity to do so.</p>
<p>Senate leader Phil Berger, a Rockingham County Republican, praised Tuesday&rsquo;s decision. &ldquo;Judge Lee, education special interests and the Cooper administration hatched this unconstitutional scheme to funnel $1.7 billion in extra money to a failed education bureaucracy,&rdquo; Berger said in a news release. &ldquo;This court has rightly called them on it.&rdquo;</p>
<p>Emails late Tuesday seeking comment from Cooper and Every Child NC, an organization backing full funding of the remedial plan, weren&rsquo;t immediately returned.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103042/community-reeling-from-tragedy" title="Community reeling from tragedy" style="color:black">Community reeling from tragedy</a></h1>

            <a href="https://www.mtairynews.com/news/103042/community-reeling-from-tragedy" title="Community reeling from tragedy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957412_web1_127957412-da44eed13a3b46fab74e18692633b87c.jpg" alt="Community reeling from tragedy">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>OXFORD TOWNSHIP, Mich. (AP) &mdash; A fourth student, a 17-year-old boy, died Wednesday from wounds he suffered when a sophomore opened fire at a Michigan high school a day earlier, authorities said.</p>
<p>The other dead included a 16-year-old boy who died in a deputy&rsquo;s patrol car on the way to a hospital. Eight people were wounded, some critically, including a 14-year-old girl who was placed on a ventilator after surgery.</p>
<p>Investigators were still trying to determine a motive for the shooting Tuesday at Oxford High School, located in a community of about 22,000 people roughly 30 miles north of Detroit, Oakland County Sheriff Michael Bouchard said.</p>
<p>&ldquo;The person that&rsquo;s got the most insight and the motive is not talking,&rdquo; he said at a news conference late Tuesday.</p>
<p>Deputies rushed to the school around lunch time as more than 100 calls flooded 911 dispatchers with reports of a shooter. They arrested the student in a hallway within minutes of their arrival. He put his hands in the air as deputies approached, Bouchard said.</p>
<p>The boy&rsquo;s father on Friday bought the 9 mm Sig Sauer used in the shooting, Bouchard said. He didn&rsquo;t know why the man bought the semiautomatic handgun, which his son had been posting pictures of and practicing shooting, Bouchard said.</p>
<p>Authorities did not immediately release the boy&rsquo;s name.</p>
<p>The four students who were killed were 16-year-old Tate Myre, 14-year-old Hana St. Juliana, 17-year-old Madisyn Baldwin and Justin Shilling, who died Wednesday.</p>
<p>Bouchard said Myre died in a patrol car as a deputy tried to get him to an emergency room.</p>
<p>A teacher who received a graze wound to the shoulder left the hospital, but seven students ranging in age from 14 to 17 remained hospitalized through the night with gunshot wounds, he said.</p>
<p>The gun the boy was carrying had seven more rounds of ammo in it when he surrendered, Bouchard said.</p>
<p>Undersheriff Mike McCabe said the student&rsquo;s parents advised their son not to talk to investigators. Police must seek permission from a juvenile&rsquo;s parents or guardian to speak with them, he added.</p>
<p>Oakland County Prosecutor Karen McDonald said in a statement that her office expects to issue charges quickly and that an update would be given Wednesday.</p>
<p>Authorities were made aware of posts on social media that said there had been threats of a shooting at the roughly 1,700-student school, but Bouchard said they didn&rsquo;t know about the rumors until after the attack.</p>
<p>He stressed how crucial it is for tips of the kind to be sent to authorities, while also cautioning against spreading social media rumors before a full investigation.</p>
<p>McCabe also downplayed the significance of a situation in early November when a deer head was thrown off the school roof, which he said was &ldquo;absolutely unrelated&rdquo; to the shooting. The vandalism prompted school administrators to post two letters to parents on the school&rsquo;s website, saying they were responding to rumors of a threat against the school but had found none.</p>
<p>Bouchard said the student in custody had no previous run-ins with his department and he wasn&rsquo;t aware of any disciplinary history at school.</p>
<p>&ldquo;That&rsquo;s part of our investigation to determine what happened prior to this event and if some signs were missed how were they missed and why,&rdquo; he said.</p>
<p>The campus was placed on lockdown during the attack, with some children sheltering in locked classrooms. They were later taken to a nearby Meijer grocery store to be picked up by their parents.</p>
<p>The district said in a statement that all of its schools would be closed for the rest of the week.</p>
<p>Isabel Flores, a 15-year-old ninth grader, told WJBK-TV that she and other students heard gunshots and saw another student bleeding from the face. They then ran from the area through the rear of the school, she said.</p>
<p>Authorities said they were searching the suspect&rsquo;s cellphone, school video footage and social media posts for any evidence of a possible motive.</p>
<p>School administrators had posted two letters to parents on the school&rsquo;s website in November, saying they were responding to rumors of a threat against the school following a bizarre vandalism incident.</p>
<p>According to a Nov. 4 letter written by Principal Steve Wolf, someone threw a deer head into a courtyard from the school&rsquo;s roof, painted several windows on the roof with red acrylic paint and used the same paint on concrete near the school building during the early morning hours. Without specifically referencing that incident, a second post on Nov. 12 assured &ldquo;there has been no threat to our building nor our students.&rdquo;</p>
<p>Both the sheriff and undersheriff emphasized that Tuesday&rsquo;s shooting was unrelated to the deer head or any earlier investigation by their office.</p>
<p>&ldquo;That was a different incident, different student,&rdquo; McCabe said.</p>
<p>A concerned parent, Robin Redding, said her son, Treshan Bryant, is a 12th grader at the school but stayed home Tuesday. Redding said her son had heard threats that there could be a shooting.</p>
<p>&ldquo;This couldn&rsquo;t be just random,&rdquo; she said.</p>
<p>Bryant said he texted several younger cousins in the morning and they said they didn&rsquo;t want to go to school, and he got a bad feeling. He asked his mom if he could do his assignments online.</p>
<p>Bryant said he had heard vague threats &ldquo;for a long time now&rdquo; about plans for a shooting.</p>
<p>At a vigil Tuesday night at LakePoint Community Church, Leeann Dersa choked back tears as she hugged friends and neighbors. Dersa has lived nearly all of her 73 years in Oxford. Her grandchildren attended the high school.</p>
<p>&ldquo;Scared us all something terrible. It&rsquo;s awful,&rdquo; Dersa said of the shooting.</p>
<p>Pastor Jesse Holt said news of the shooting flooded in to him and his wife, including texts from some of the 20 to 25 students who are among the 400-member congregation.</p>
<p>&ldquo;Some were very scared, hiding under their desks and texting us, &lsquo;We&rsquo;re safe, we&rsquo;re OK. We heard gunshots, but we&rsquo;re OK.&rsquo; They were trying to calm us, at least that&rsquo;s how it felt,&rdquo; he said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103039/ukraine-eyes-western-alliances" title="Ukraine eyes Western alliances" style="color:black">Ukraine eyes Western alliances</a></h1>

            <a href="https://www.mtairynews.com/news/103039/ukraine-eyes-western-alliances" title="Ukraine eyes Western alliances">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957401_web1_127957401-0145b9d78127423aa68fe36d0ca87ed6.jpg" alt="Ukraine eyes Western alliances">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>RIGA, Latvia (AP) &mdash; U.S. Secretary of State Antony Blinken warned Wednesday that President Vladimir Putin could quickly order an invasion of Ukraine if he had a pretext for doing so but that NATO allies stand ready to inflict heavy sanctions on Russia&rsquo;s economy if that happens.</p>
<p>Tensions over a Russian troop buildup along the border of Ukraine have been a focus of Blinken&rsquo;s week long Europe trip and topped the agenda of his meeting Wednesday with NATO counterparts in Latvia. The Ukrainian government is seeking to align with NATO and the West.</p>
<p>&ldquo;We don&rsquo;t know whether President Putin has made the decision to invade. We do know that his is putting in place the capacity to do so on short order should he so decide,&rdquo; Blinken told reporters in Riga, Latvia&rsquo;s capital. &ldquo;We must prepare for all contingencies.&rdquo;</p>
<p>&ldquo;We&rsquo;re also urging Ukraine to continue to exercise restraint because, again, the Russian playbook is to claim provocation for something that they were planning to do all along,&rdquo; he said.</p>
<p>Blinken said the U.S. has &ldquo;made it clear to the Kremlin that we will respond resolutely, including with a range of high-impact economic measures that we&rsquo;ve refrained from using in the past.&rdquo; He gave no details on what kind of &ldquo;high-impact&rdquo; sanctions were under consideration if Russia did invade Ukraine.</p>
<p>The European Union&rsquo;s Parliament approved a nonbinding resolution in April to cut off Russia from the so-called SWIFT system of international payments if its troops entered Ukraine.</p>
<p>Such a move would go far toward blocking Russian businesses from the global financial system. Western allies reportedly considered such a step in 2014 and 2015, during earlier Russian-led escalations of tensions over Ukraine. Then-Russian Prime Minister Dmitry Medvedev said at the time the Russian response to that financially crippling move would be &ldquo;without limits.&rdquo;</p>
<p>Apart from targeting Russia for sanctions, Blinken said that &ldquo;NATO is prepared to reinforce its defenses on the eastern flank.&rdquo; He did not elaborate. The military organization already has forces stationed in the Baltic states &#8211; Estonia, Latvia and Lithuania &#8211; and Poland.</p>
<p>Blinken is scheduled to meet Thursday in Sweden with Russian Foreign Minister Sergey Lavrov. He said he would encourage Russia&rsquo;s top diplomat to return to talks under the &ldquo;Normandy&rdquo; format, with France and Germany.</p>
<p>&ldquo;There is a diplomatic path forward. We are certainly not looking for conflict,&rdquo; Blinken said.</p>
<p>A 2015 peace deal brokered by France and Germany helped end large-scale battles in eastern Ukraine sparked after Russia annexed the Crimean Peninsula the previous year. But efforts to reach a political settlement failed and sporadic skirmishes continue along the tense line of contact.</p>
<p>While in Stockholm on Thursday, Blinken also plans to hold talks with Ukrainian Foreign Minister Dmytro Kuleba on the sidelines of a minister-level meeting of the Organization for Security and Cooperation in Europe.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103019/fire-on-the-mountain-day-5" title="Fire on the mountain: day 5" style="color:black">Fire on the mountain: day 5</a></h1>

            <a href="https://www.mtairynews.com/news/103019/fire-on-the-mountain-day-5" title="Fire on the mountain: day 5">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127956480_web1_Grindstone-sign-intersection.jpg" alt="Fire on the mountain: day 5">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>The Grindstone Trail fire at Pilot Mountain State Park weighs heavily on the minds of residents in the Yadkin Valley. With air quality warnings going out for the Triad and smoke now making its way into Virginia, the smoldering fire is on peoples&rsquo; lips and minds.</p>
<p>Officials said the blaze, which has burned more than 1,050 acres on Pilot Mountain, is about 20% contained and is burning only inside the park. The NC Forest Service said Tuesday there were containment lines around the fire, and some of those date back to 2012 when another wildfire burned nearly the &ldquo;exact same footprint.&rdquo;</p>
<p>The fire appears at this time to have been caused by human activity, according to Jimmy Holt, Guilford County Forest Service Ranger. Despite reports otherwise, there has been no determination the fire was intentionally set. &ldquo;It could have been something as simple as a cigarette butt,&rdquo; Pilot Mountain Mayor Even Cockerham said.</p>
<p>As local residents know, November has been exceptionally dry with only three-tenths an inch of rain having fallen. This area should average around three inches of rain in November, and unfortunately there is no precipitation seen in the forecast to aid the firefighters.</p>
<p>These dry conditions are not unique to this area, as is evidenced by the latest drought monitor map for North Carolina. Currently 49 of 100 North Carolina counties are listed in &ldquo;moderate drought&rdquo; and 29 are in &ldquo;abnormally dry&rdquo; conditions.</p>
<p>This year is on pace to top the total number of wildfires and the total acreage burned across the state from 2020. Last year saw 2,302 wildfires burning 7,800 acres, whereas to date 2,801 fires have scorched 8,400 total acres.</p>
<p>With a new fire having started Tuesday on Pogue Mountain, just outside of Marion, the 2021 totals are sadly incomplete. Rugged terrain with difficult access awaits the firefighters of the new 50-acre Pogue fire, and much like this area &#8211; Marion has no rain in the forecast.</p>
<p>Pilot Mountain State Park remains closed until further notice, drivers along US 52 are still encouraged to use caution, turn on headlights and reduce speed if necessary.</p>
<p>The North Carolina Department of Agriculture announced on Monday evening that the N.C. Forest Service issued a statewide ban on all open burning and canceled all burning permits. The ban went into effect Monday 5 p.m. and will last until further notice. Permits for existing burns are covered under this ban.</p>
<p>More updates will be forthcoming as they are made available. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103013/area-covid-cases-climbing-slightly" title="Area COVID cases climbing slightly" style="color:black">Area COVID cases climbing slightly</a></h1>
   <p class="entry-meta">December 01, 2021</p>
   <p>COVID-19 cases have been on the rise locally in recent weeks, but at least one local healthcare professional said it does not appear as if another new wave of infections are hitting this area.</p>
<p>&ldquo;We are beginning to see a slight increase in the number of positive cases of COVID-19,&rdquo; said Maggie Simmons, assistant health director for the Surry County Health and Nutrition Center. &ldquo;Surry County has an 11% positivity rate which appears to also be on a slightly upward pattern. Even though our numbers are slowly climbing, we can&rsquo;t assume that we are experiencing another wave,&rdquo; she said Monday.</p>
<p>In Surry County, there have been 154 new cases reported over the previous seven days, according to the North Carolina Department of Health and Human Services. That puts the daily average at slightly more than 22.</p>
<p>Over the previous 14 days, the county has seen 373 new cases, or nearly 27 a day. On Tuesday, just 10 new cases had been reported. Overall, since the pandemic began, 237 people in Surry County have died from the sickness.</p>
<p>While the numbers have not been climbing dramatically &mdash; and even may be trending downward in recent days &mdash; cases requiring more advanced health care intervention have kept officials at Northern Regional Hospital busy.</p>
<p>As of Monday, the hospital&rsquo;s intensive care unit, with 10 beds, and its 12-bed step-down unit, for patients whose condition is not generally quite as severe as ICU patients, were both full. Eight of the ICU beds were filled with coronavirus patients, as were three of the step-down unit beds, according to Robin Hodgin, senior vice president of patient services and chief nursing officer.</p>
<p>In an email, Hodgin said there were no flu patients in either unit.</p>
<p>&ldquo;We have averaged 26 COVID inpatients over the last couple of weeks with numbers being down over the Thanksgiving holiday,&rdquo; she said. On Monday, the hospital had 20 COVID patients. Of those requiring hospitalization, she said 70% are not vaccinated against the virus.</p>
<p>She added that the hospital&rsquo;s emergency department remains quite busy, with longer-than-usual wait times for patients needing to be seen, and those who are admitted may find themselves remaining in the emergency department care longer than would be ideal.</p>
<p>&ldquo;As often happens when patient censuses are high, not just in our facility but tertiary facilities down the road, some patients are cared for longer in our Emergency Department while they wait for the appropriate level of bed to become available at Northern or, if the patient requires a higher level of care, they may have to wait for a bed to open up at one of the larger medical centers,&rdquo; she said.</p>
<p>Simmons, from the nutrition center, said the advice for those hoping to avoid COVID is the same as it has been for months.</p>
<p>&ldquo;Vaccination remains as our number one defense against COVID-19,&rdquo; she said. Simmons said 49% of the population of Surry County is fully vaccinated, with 52% having at least one dose. &ldquo;Surry County Health and Nutrition Center has administered a total of 38,543 doses of COVID-19 vaccine, with approximately 4,000 of those being booster doses,&rdquo; she said. Her department does not compile statistics on how many local cases are among vaccinated or unvaccinated patients.</p>
<p>&ldquo;We would once again like to encourage Surry County residents to get vaccinated for COVID-19. Surry County Health and Nutrition Center is offering all three brands of vaccine and booster doses to those who are eligible. We accept walk-ins Monday through Friday from 8 a.m. until 4:30 p.m., but those wishing to make an appointment may do so by calling 336-401-8400,&rdquo; she said.</p>
<p>She said there are some simple steps to slow the spread of the virus:</p>
<p>&#8211; Protect those not yet eligible for vaccination such as young children by getting yourself and other eligible people around them vaccinated;</p>
<p>&#8211; Wear well-fitting masks over your nose and mouth if you are in public indoor settings. Even those who are fully vaccinated should continue to wear masks until Surry County is no longer experiencing substantial to high community transmission;</p>
<p>&#8211; Avoid crowded, poorly ventilated spaces;</p>
<p>&#8211; Don&rsquo;t host or attend gatherings if you are sick or have symptoms;</p>
<p>&#8211; Get tested if you have symptoms of COVID-19 or have had close contact with someone who has COVID-19.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103005/seventh-graders-study-the-age-of-exploration" title="Seventh graders study the Age of Exploration" style="color:black">Seventh graders study the Age of Exploration</a></h1>

            <a href="https://www.mtairynews.com/news/103005/seventh-graders-study-the-age-of-exploration" title="Seventh graders study the Age of Exploration">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127949942_web1_Brett-Moser.jpg-1-382x509.jpg" alt="Seventh graders study the Age of Exploration">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>Keith Snow&rsquo;s seventh grade social studies class is studying the Age of Exploration.</p>
<p>In the unit students learn about famous explorers such as Columbus and Zheng He. His students are working on a project that shows the routes of eight different explorers on a world map.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103001/local-clinic-awarded-300000-by-state" title="Local clinic awarded $300,000 by state" style="color:black">Local clinic awarded $300,000 by state</a></h1>

            <a href="https://www.mtairynews.com/news/103001/local-clinic-awarded-300000-by-state" title="Local clinic awarded $300,000 by state">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127952326_web1_Clinic-this.jpg" alt="Local clinic awarded $300,000 by state">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>State funding totaling $300,000 has been allocated to Surry Medical Ministries in Mount Airy, which is expected to aid expansion plans of the clinic that provides free medical services to people without health insurance.</p>
<p>&ldquo;It is awesome &mdash; I am thrilled beyond imagination,&rdquo; President Nancy Dixon of the facility&rsquo;s board of directors said Tuesday of the funding included for it in the state budget approved earlier this month.</p>
<p>Rep. Sarah Stevens of Mount Airy, who represents Surry County in the N.C. General Assembly &mdash; where she serves in a top leadership position as House speaker pro tempore &mdash; had sought $500,000 in state assistance for the clinic in recent years.</p>
<p>&ldquo;But it got vetoed,&rdquo; Stevens added regarding ongoing budget conflicts in Raleigh between her and other Republican lawmakers and Gov. Roy Cooper, a Democrat.</p>
<p>The local legislator said the long-awaited approval of the state budget on Nov. 18 contained the $300,000 for the Surry Medical Ministries clinic which Stevens believes represents a wise use of taxpayer dollars.</p>
<p>She said it serves the working poor who do not have insurance either through their employers or government programs and can&rsquo;t afford adequate coverage otherwise due to low incomes.</p>
<p>&ldquo;They serve people who have nothing,&rdquo; Stevens observed regarding the mission of the Surry Medical Ministries clinic that operates as a non-profit foundation.</p>
<p>It dates to the early 1990s, when it was determined that there was a target population of 8,000 people in Surry and neighboring counties with inadequate access to medical care &mdash; even at a time when local industries were thriving before NAFTA.</p>
<p>A group led by concerned local doctors and others mounted an effort to organize the free clinic that opened its doors in October 1993.</p>
<p>It now operates on a limited scheduled two days each week through a network of local doctors, pharmacists, nurses, physician assistants and others who volunteer their time and expertise to serve those in need.</p>
<p>&ldquo;They&rsquo;ve been running on a shoestring,&rdquo; Stevens said, which Dixon disclosed Tuesday is a budget of only about $100,000 a year.</p>
<p><strong>Demand stressing resources</strong></p>
<p>Meanwhile, the need for the clinic&rsquo;s services continues to grow.</p>
<p>The Surry Medical Ministries caseload of unique patients has doubled since this time in 2020 and more than doubled since this time in 2019, according to information supplied Tuesday by Dixon.</p>
<p>She pointed out that during a given three-hour clinic session, Surry Medical Ministries treats the same number or more patients as a medical provider, in a private clinic, sees in a full day.</p>
<p>Surry Medical Ministries provides primary medical care to a large number of uninsured patients in Surry County &mdash; &ldquo;and we need to do more,&rdquo; Dixon stated.</p>
<p>Patient visits &mdash; counted as each time someone comes to the clinic for a service &mdash; have increased to almost 5,000 during 2021. Limits are posted because the facility is operated primarily with volunteers and only two three-hour clinics per week.</p>
<p>&ldquo;Therefore &mdash; demand has outstripped capacity several-fold,&rdquo; according to Dixon, who mentioned that under the present scenario a new patient must wait an average of 3.5 weeks to see a medical provider. &ldquo;That is not helping to keep people out of the emergency department.&rdquo;</p>
<p>Rep. Stevens said one use of the state funding is to enable the clinic to become a full-time operation and possibly help provide a new building to replace its present facility on Rockford Street across from Northern Regional Hospital.</p>
<p>Dixon said the operation is hampered by a lack of space in its building that is nearly 70 years old.</p>
<p>While it &ldquo;has served us well,&rdquo; she acknowledged, the increased demand for medical, dental and other services is taxing the facility&rsquo;s capabilities, especially given the need for social distancing among patients with viral concerns.</p>
<p>Examination rooms can&rsquo;t be turned over fast enough to move patients through the clinic efficiently in order to reduce wait times and crowding.</p>
<p>A new building to accommodate the clinic expansion is expected to cost at least $4 million.</p>
<p>&ldquo;This is a multi-year proposition that will take the partnerships of everyone in our community to address,&rdquo; Dixon stated.</p>
<p>&ldquo;We are grateful that Rep. Stevens has started this effort in a big way.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103000/police-reports-516" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 30, 2021</p>
   <p>&#8226; A breaking and entering call early Monday in Mount Airy resulted in a Westfield man being jailed, according to city police reports.</p>
<p>Arlando Thomas Smith, 52, of 5174 N.C. Highway 89, was encountered by officers at the residence of Justin Dominic Smith in the 1400 block of Park Drive, where Arlando Thomas Smith allegedly punched the glass out of an exterior door. The damage was put at $100.</p>
<p>Smith, who is listed as the father of the victim, was charged with injury to personal property and confined in the Surry County Jail under a $300 secured bond. He is scheduled to appear in District Court on Dec. 20.</p>
<p>&#8226; It was discovered last Wednesday that an unknown suspect had broken into, and attempted to steal, a vehicle on Welch Road near Snowhill Drive.</p>
<p>This involved a 2000 Chevrolet S-10 pickup owned by Michael Wayne Broughman Jr. of Dalsher Avenue in Pilot Mountain, which was secured at the time. Damage estimated at $200 was caused to its ignition.</p>
<p>&#8226; Property valued at $560 was stolen from the Harbor Freight store on Carter Street during a Nov. 22 incident in which the tools and other items were removed from the business via an emergency exit door.</p>
<p>Included were a Pittsburgh 130-piece tool set, a Bauer 15-amp portable planer, a Pittsburgh 225-piece tool set and a Bunker radio frequency detector. The detector and the 225-piece tool set were listed as recovered, with no explanation given.</p>
<p>&#8226; Randell Jackson Bennett, 64, a resident of Taylorsville who is employed by a business in Ararat, was charged with driving while impaired on Nov. 19 after he was encountered by police on U.S. 601 near Edgewood Drive in reference to a traffic crash investigation involving a 2008 Toyota pickup he was operating.</p>
<p>Bennett is free on a written promise to appear in Surry District Court on Dec. 20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102998/chamber-readies-for-gala" title="Chamber readies for Gala" style="color:black">Chamber readies for Gala</a></h1>

            <a href="https://www.mtairynews.com/news/102998/chamber-readies-for-gala" title="Chamber readies for Gala">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127951714_web1_Gala-394x509.jpg" alt="Chamber readies for Gala">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>The Mount Airy Chamber of Commerce is ready to kick off the season of celebration with its Holiday Gala and Online Auction.</p>
<p>In years past the Holiday Gala was held at one location at the Cross Creek Country Club. However last year, COVID-19 had other ideas for how the gala would be managed. In-person gatherings were to be avoided, so the chamber decided to do the next best thing and have an online auction.</p>
<p>In a case of lemonade being made from lemons, &ldquo;It turned out better than we had anticipated,&rdquo; Travis Frye Program &#038; Events Director for The Mount Airy Chamber of Commerce said of the online event.</p>
<p>&ldquo;It was apparent after the auction how much easier it was to get the items in place and put them out on the internet versus taking them to the country club. We were able to have more people look at the items versus being in one room, and we actually raised more money with less items last year than we did in the previous year.&rdquo;</p>
<p>The pandemic has forced many changes to how things traditionally were done. The chamber moved to online meetings and held their awards ceremony virtually as well. This year the auction will remain online, with Frye noting other organizations in Mount Airy such as Shepherd&rsquo;s House and Surry Arts Council also have moved to online auction formats.</p>
<p>With the donated items coming from Chamber of Commerce members and non-members alike, the online auction gives a chance for local merchants to donate an item for the auction. The new format with the online auction Frye believes will help the vendors because savvy web searchers may find these auction items that they would not have otherwise. &ldquo;It&rsquo;s a good way to promote their products, in addition to getting the exposure,&rdquo; Frye said.</p>
<p>Marty Adams of Mayberry Antique Mall is helping to facilitate the auction for the Chamber of Commerce. The items will be listed at https://mayberryonlineauction.bidwrangler.com/ for interested parties to look over.</p>
<p>The winning bidder&rsquo;s money will go back to the chamber for programming in 2022, and Frye noted it is only through member dues and events such as the gala that the Chamber of Commerce raises money.</p>
<p>The online auction will begin this Friday, Dec. 3, at 10 a.m. and run through Friday, Dec. 10, at 8 p.m. Assistance will be offered for those having difficulty with the online portal at the gala.</p>
<p>The Holiday Gala at Cross Creek Country Club on the evening of Dec. 10 from 6:30 &#8211; 9 p.m. is the culmination of the event. Frye mentioned that years ago his goal for the gala was to create a family-oriented holiday party, with something for everyone.</p>
<p>This year the gala will have a buffet dinner and a cash bar for the tastes of the season but will also have special events for kids of all ages. Santa and Mrs. Claus have made their reservations to be in attendance to take pictures. A kid&rsquo;s craft station is being sponsored by Dr. Gravitte DDS and Sweets by Sarah. If that were not enough, Sweets by Sarah is also hosting a cookie decorating station.</p>
<p>Face painting by Maria will be there as well with holiday designs for adults and kids. Frye made special note to remind everyone there would also be a cake walk. &ldquo;That is a really southern thing, I don&rsquo;t know many places that still do cake walks. We have a lot of great bakers in our area.&rdquo;</p>
<p>New for this year will be some expanded entertainment for the adults. This year the chamber added Tony Dalton to the agenda who will be playing Christmas classics on the piano for sing a long, or just for listening. Also joining this year is the American Caroling Company of Raleigh who will be sending a trio of singers in classic Dicken&rsquo;s era attire who will be on stage for an hour during the Gala.</p>
<p>Information on the online auction and the Holiday Gala can be found at: https://www.mtairyncchamber.org/. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102996/fire-reported-at-koozies-building" title="Fire reported at Koozies building" style="color:black">Fire reported at Koozies building</a></h1>

            <a href="https://www.mtairynews.com/news/102996/fire-reported-at-koozies-building" title="Fire reported at Koozies building">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127951148_web1_Fire-thiss.jpg" alt="Fire reported at Koozies building">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>A fire that caused minor damage at the former Koozies building in Mount Airy has been linked to homelessness.</p>
<p>Firefighters were dispatched to the site shortly before 6:45 p.m. Monday, concentrating their efforts on a portion of the structure fronting West Pine Street located diagonally across that roadway from Mill Creek General Store.</p>
<p>&ldquo;We got on the scene and found flames and smoke showing from that Pine Street side,&rdquo; Mount Airy Fire Chief Zane Poindexter said Tuesday of the large facility at 455 Franklin St. which also borders Pine and North South streets.</p>
<p>&ldquo;They made an attack and got it knocked down pretty quickly,&rdquo; Poindexter added regarding the efforts of fire personnel, which included the deployment of a ladder truck in case a large blaze infiltrating the roof had been encountered.</p>
<p>No injuries occurred among the 30 or so firefighters responding, who included members of the Mount Airy Fire Department and volunteer personnel from outside the municipality.</p>
<p>The cause of the blaze was still under investigation Tuesday.</p>
<p>Poindexter said it is believed to have been sparked in some way by the presence of one or more homeless persons who have been staying in the building.</p>
<p>&ldquo;There was one individual at the scene,&rdquo; the fire chief said. &ldquo;He was actually occupying the structure.&rdquo; The man was able to vacate it when the blaze started.</p>
<p>It was not known Tuesday if the incident resulted from some kind of campfire or similar cause. There was no electrical service to the building, Poindexter said.</p>
<p>Except for the effects of smoke, no real structural damage occurred, with a concrete floor and slab existing in the area of the fire.</p>
<p>Only contents damage resulted, with a loss figure of around $1,000 given.</p>
<p>The condition of the building, which formerly housed a private club known as Koozies that closed years ago, has been a source of concern for Mount Airy officials in more recent times.</p>
<p>In 2015, it became a focus of city redevelopment efforts surrounding the former Spencer&rsquo;s textile mill complex nearby.</p>
<p>The former Koozies property was at one time part of the Quality Mills manufacturing operation in Mount Airy.</p>
<p>It is now divided into suites that are owned by a holding company in Broken Arrow, Oklahoma, according to Surry County tax records.</p>
<p>In addition to fire personnel, the Surry County EMS, Mount Airy Rescue Squad and Mount Airy Police Department responded to Monday night&rsquo;s incident.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/260">260</a></span><span><a href="https://www.mtairynews.com/news/103261/15-graduate-from-crisis-training/page/260">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"103261 https:\/\/www.mtairynews.com\/news\/103261\/15-graduate-from-crisis-training","disqusShortname":"mtairynews","disqusTitle":"15 graduate from crisis training","disqusUrl":"https:\/\/www.mtairynews.com\/news\/103261\/15-graduate-from-crisis-training","postId":"103261"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"0113223042","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"0d9cdd6482","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":359,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>