<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Police reports | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="His alleged theft of a $55 carton of cigarettes from the convenience store where he worked has resulted in a Mount Airy man being jailed on a felony charge&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police reports | Mt. Airy News" />
<meta property="og:description" content="His alleged theft of a $55 carton of cigarettes from the convenience store where he worked has resulted in a Mount Airy man being jailed on a felony charge, according to city police reports." />
<meta property="og:url" content="https://www.mtairynews.com/news/100855/police-reports-495" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2021-09-23T23:49+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-09-23T23:49+00:00" />
<meta property="article:modified_time" content="2021-09-23T23:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Police reports | Mt. Airy News" />
<meta name="twitter:description" content="His alleged theft of a $55 carton of cigarettes from the convenience store where he worked has resulted in a Mount Airy man being jailed on a felony charge, according to city police reports." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/100855/police-reports-495" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/100855/police-reports-495","name":"Police reports"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.99ms meta | 0.78ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Police reports Comments Feed" href="https://www.mtairynews.com/news/100855/police-reports-495/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-100855 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU092821final/">Tuesday/Thursday</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							September 28, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Police reports</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/100855/police-reports-495"
  },
  "headline": "Police reports",
     "datePublished": "2021-09-23T19:49:00-04:00",
  "dateModified": "2021-09-23T19:49:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				&#8226; His alleged theft of a $55 carton of cigarettes from the convenience store where he worked has resulted in a Mount Airy man being jailed on a felony charge, according to city police reports.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-100855" class="post-100855 post type-post status-publish format-standard hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Police reports</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/09">September 23, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/100855/police-reports-495#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="100855 https://www.mtairynews.com/news/100855/police-reports-495">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495&t=Police+reports', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Police+reports:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495&media=&description=Police+reports', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Police%20reports&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>&#8226; His alleged theft of a $55 carton of cigarettes from the convenience store where he worked has resulted in a Mount Airy man being jailed on a felony charge, according to city police reports.</p>
<p>The crime was discovered Tuesday at Speedway on Rockford Street, leading to a charge of larceny by employee being filed against Crawford Aaron Byerly, 27, of 107 Crystal Lane. Byerly was confined in the Surry County Jail under a $4,000 secured bond and slated for an Oct. 4 appearance in District Court.</p>
<p>He no longer is listed as an employee of Speedway.</p>
<p>&#8226; Reyna Victoria Ayala Gonzalez, 24, of 2586 W. Pine St., was charged early Thursday with fleeing to elude arrest and having no operator&rsquo;s license.</p>
<p>Gonzalez failed to pull over a 1997 Jeep Cherokee for a traffic stop and subsequently did so on N.C. 89 near Greyhound Road west of town, police records state. She is scheduled to be in Surry District Court on Nov. 15.</p>
<p>&#8226; Michael James Johnson, 40, of 654 Willow St., was jailed under a $75,000 secured bond last Friday, when he was served with a warrant on a felony charge of interfering with an electronic monitoring device which had been issued by state correctional personnel on July 19.</p>
<p>Johnson, who was taken into custody at his residence, also was the subject of an outstanding order for arrest for failing to appear in court filed on July 12. He is slated for an Oct. 5 appearance in District Court.</p>
<p>&#8226; Andy Gene Temoney Jr., 29, of Greensboro, was arrested on Sept. 11 after officers investigated a shots-fired call on Marshall Heights Street off U.S. 601.</p>
<p>Temoney was charged with discharging a firearm in the city limits and also found to be the subject of an outstanding order for arrest for failing to appear in court which had been filed on April 18. He was jailed under a $500 secured bond and is to appear in District Court Monday.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495&t=Police+reports', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Police+reports:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495&media=&description=Police+reports', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Police%20reports&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F100855%2Fpolice-reports-495" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/100849/chronic-wasting-disease-idd-as-threat-locally" rel="prev"><img width="43" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-43x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Stevens" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-43x60.jpg 43w, https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-214x300.jpg 214w, https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-313x438.jpg 313w, https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-272x381.jpg 272w, https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-364x509.jpg 364w, https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-175x245.jpg 175w, https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21.jpg 386w" sizes="(max-width: 43px) 100vw, 43px" /><span>Previous</span><p>Chronic wasting disease ID&#8217;d as threat locally</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.mtairynews.com/special-sections/100665/weekly-entertainment-sept-24-30-2021" rel="next"><img width="62" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-62x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-62x60.jpeg 62w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-300x293.jpeg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-1024x999.jpeg 1024w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-768x749.jpeg 768w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-1536x1498.jpeg 1536w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-2048x1998.jpeg 2048w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-449x438.jpeg 449w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-391x381.jpeg 391w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-522x509.jpeg 522w, https://s24476.pcdn.co/wp-content/uploads/2021/09/NCMTAR-NCMTA-2021-09-24-V-251x245.jpeg 251w" sizes="(max-width: 62px) 100vw, 62px" /><span>Next</span><p>Weekly Entertainment Sept. 24-30, 2021</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/100855/police-reports-495" data-slug="police-reports-495" data-post-id="100855"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100982/surry-central-names-homecoming-queen-maid-of-honor" title="Surry Central names Homecoming Queen, Maid of Honor" style="color:black">Surry Central names Homecoming Queen, Maid of Honor</a></h1>

            <a href="https://www.mtairynews.com/news/100982/surry-central-names-homecoming-queen-maid-of-honor" title="Surry Central names Homecoming Queen, Maid of Honor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127666797_web1_SCHomecoming-636x509.jpg" alt="Surry Central names Homecoming Queen, Maid of Honor">
            </a>
   <p class="entry-meta">September 28, 2021</p>
   <p>Surry Central High School recognized two members of the Class of 2022 as part of Friday&rsquo;s Homecoming celebration.</p>
<p>Daisy Garcia was named Homecoming Queen, and Mia McMillen was named Maid of Honor. The girls were honored along with class representatives at halftime of the varsity football game. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100972/teacher-assistant-allegedly-slaps-disabled-child" title="Teacher assistant allegedly slaps disabled child" style="color:black">Teacher assistant allegedly slaps disabled child</a></h1>

            <a href="https://www.mtairynews.com/news/100972/teacher-assistant-allegedly-slaps-disabled-child" title="Teacher assistant allegedly slaps disabled child">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127671472_web1_Laurie-Chilton-mug-382x509.jpg" alt="Teacher assistant allegedly slaps disabled child">
            </a>
   <p class="entry-meta">September 28, 2021</p>
   <p>A woman employed as a teaching assistant at B.H. Tharrington Primary School &mdash; who was once honored as an employee of the year in Mount Airy City Schools &mdash; has been charged with assaulting a handicapped student.</p>
<p>Laurie Elizabeth Chilton, 46, of 148 Lost Horizon Trail, is accused in connection with an incident last Thursday at the Tharrington campus, the Mount Airy Police Department disclosed Monday afternoon.</p>
<p>&ldquo;The allegation was she struck the student with an open hand to the face,&rdquo; Police Chief Dale Watson explained.</p>
<p>He identified the alleged victim as a 6-year-old male. &ldquo;There are witnesses to the incident,&rdquo; Watson said.</p>
<p>A report regarding the matter was made to city police Friday.</p>
<p>This led to Chilton being charged with assault on an individual with a disability, which is a misdemeanor.</p>
<p>The woman turned herself in Monday at the Mount Airy Police Department, where she was served with a warrant for arrest on the charge. Chilton was released under a $1,000 unsecured bond to appear in Surry District Court on Oct. 25.</p>
<p>She was still listed on the staff directory of Tharrington Primary School as of Tuesday afternoon. But a recorded message relayed to parents by telephone around 5 p.m. Monday informed them that &ldquo;Laurie Chilton is no longer employed in Mount Airy City Schools.&rdquo;</p>
<p>That alert to parents indicated that after the incident came to the attention of school officials, they sprang into action to address the matter, including an &ldquo;immediate collaboration&rdquo; with police to investigate.</p>
<p>&ldquo;It was apparent that decisive and prompt action was needed to protect our students,&rdquo; the message continues. &ldquo;Please be assured that we are moving decisively to protect our students.&rdquo;</p>
<p><strong>Past honor</strong></p>
<p>The tone of the school system leadership&rsquo;s toward Chilton was much different in 2019.</p>
<p>Near the end of that academic period, Chilton &mdash; then employed as a teaching assistant at Mount Airy Middle School &mdash; was recognized as Classified Staff (member) of the Year at the campus. This was part of annual honors recognizing teachers and others for their work at all city schools.</p>
<p>MAMS Principal Olivia Sikes praised the work of Chilton at that time.</p>
<p>&ldquo;She is a tremendous asset to Mount Airy Middle School,&rdquo; Sikes was quoted as saying in previous reports. &ldquo;She is an advocate for her students in her class.&rdquo;</p>
<p>Chilton further was acclaimed for leading an after-school program &ldquo;with purpose and passion&rdquo; by the principal.</p>
<p>&ldquo;Ms. Chilton has a heart for students and we appreciate her dedication to our school.&rdquo;</p>
<p>It was not immediately known how long she was employed by the school system.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100970/exhibit-to-highlight-changes-in-rural-america" title="Exhibit to highlight changes in rural America" style="color:black">Exhibit to highlight changes in rural America</a></h1>

            <a href="https://www.mtairynews.com/news/100970/exhibit-to-highlight-changes-in-rural-america" title="Exhibit to highlight changes in rural America">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127637684_web1_Crossroads-Exhibition-Press.jpg" alt="Exhibit to highlight changes in rural America">
            </a>
   <p class="entry-meta">September 28, 2021</p>
   <p>The Smithsonian&rsquo;s Museum on Main Street program, in cooperation with the Virginia Association of Museums, will present &ldquo;Crossroads: Change in Rural America&rdquo; from Dec. 4 to Jan. 9 at the Reynolds Homestead Creative Arts Center in Stuart, Virginia, in partnership with the Patrick County Chamber of Commerce.</p>
<p>Reynolds Homestead and the surrounding community were chosen by the Virginia Association of Museums to host &ldquo;Crossroads&rdquo; as part of the Museum on Main Street program, which works to bring exhibitions and programs to rural cultural organizations. The exhibition, which examines changes in rural communities during the 20th century, is touring six communities in Virginia from August through March.</p>
<p>The vast majority of the United States remains rural with only 3.5% of the landmass considered urban. Since 1900, the percentage of Americans living in rural areas dropped from 60% to 17%.</p>
<p>Designed for small-town museums, libraries, and cultural organizations, &ldquo;Crossroads&rdquo; looks at this societal change and how rural small towns continue to focus on new opportunities for growth and development.</p>
<p>&ldquo;&lsquo;Crossroads&rsquo; allows us to reflect on Patrick County&rsquo;s history, the present, and what the future may hold for our community,&rdquo; said Julie Walters Steele, director of the Reynolds Homestead. &ldquo;To help facilitate conversations about what makes our community unique, we have also developed local exhibitions and public programs to complement the Smithsonian exhibition.&rdquo;</p>
<p>Among the free events are a viewing and re-examination of the 1982 documentary &ldquo;Up and Down These Roads: A Rural County in Transition,&rdquo; featuring Patrick County; an exhibition of photographs of the county over the past 100 years; a local premiere of the documentary &ldquo;Rock Castle Home,&rdquo; which illustrates the changes that occurred in the Rock Castle community with the building of the Blue Ridge Parkway; an original art exhibit; music, and more.</p>
<p>To learn more about &ldquo;Crossroads&rdquo; and other Museum on Main Street exhibitions, visit www.museumonmainstreet.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100957/book-smarts-20" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">September 27, 2021</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Kids Are Gonna Ask &#8211; Gretchen Anthony</p>
<p>Foregone &#8211; Russell Banks</p>
<p>The Mystery of Mrs. Christie &#8211; Marie Benedict</p>
<p>The Only Good Indians &#8211; Stephen Graham Jones</p>
<p>Hope, Faith &#038; a Corpse &#8211; Laura Jensen Walker</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Other Emily &#8211; Dean Koontz</p>
<p>No Way Out &#8211; Fern Michaels</p>
<p>Ocean Prey &#8211; John Sandford</p>
<p><strong>Biography</strong></p>
<p>The Berlin Shadow &#8211; Jonathan Lichtenstein</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Adults must wear a mask. Mondays at 4 p.m. Afternoon Story Time for children in kindergarten through second grade; Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Mixed Age Story Time, birth to preschool.</p>
<p><em>*** </em></p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p><em>*** </em></p>
<p>Classic Movie Monday returns on the last Monday of the month with &ldquo;Star Wars: Episode IV &#8211; A New Hope.&rdquo; The Library Card Sign Up Month theme is &ldquo;The Child&rdquo; or Baby Yoda, so this month we will watch a classic from the 1970s.</p>
<p><em>*** </em></p>
<p>LACE &mdash; Romance Readers Book Club meets on the last Tuesday of each month at 6 p.m. The book chosen for September is &ldquo;The Secret History of the Pink Carnation&rdquo; by Lauren Willig. Copies are available at the desk.</p>
<p><em>*** </em></p>
<p>A handmade quilt has been donated to the Northwestern Regional Library system by Carol McDowell to use as a raffle prize. We and our sister libraries will be selling raffle tickets one for $1 or 6 for $5. Proceeds will go toward the purchase of eBooks for the region. Tickets are available now, you can come by the library to purchase the tickets and see a picture of the quilt.</p>
<p><em>*** </em></p>
<p>National Voter Registration Day &#8211; Are you registered to vote? If not, come out to the library on Tuesday, Sept. 28, from 8:30 a.m. &#8211; 8 p.m. and we will assist you with the process. #VOTEREADY?</p>
<p><em>***</em></p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100953/mchone-named-director-of-advance-practice" title="McHone named director of advance practice" style="color:black">McHone named director of advance practice</a></h1>

            <a href="https://www.mtairynews.com/news/100953/mchone-named-director-of-advance-practice" title="McHone named director of advance practice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127656802_web1_Adam-McHone-2021-411x509.jpg" alt="McHone named director of advance practice">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>Adam McHone, DNP, has been appointed director of advance practice at Northern Regional Hospital effective Oct. 1.</p>
<p>Advanced Practice Providers (APPs) refer to physician assistants and advanced practice nurses that include certified registered nurse anesthetists, nurse practitioners and clinical nurse specialists. McHone, a board-certified nurse practitioner who holds a Doctor of Nursing Practice, will continue to work full-time as an attending provider in the hospital&rsquo;s emergency department, a position he has served in since 2012.</p>
<p>&ldquo;Adam is an outstanding clinical and administrative leader and has demonstrated proficiency in developing and implementing patient-centered protocols and programs that far exceed national quality standards&rdquo; said Chris A. Lumsden, president and chief executive officer of Northern Regional. &ldquo;Adam enjoys a superb working relationship with physicians, his fellow APPs, and clinical and support staff of Northern Regional. He will help advance our organization to greater levels of achievement in providing access to high-quality, safe care for all patients,&rdquo; added Lumsden.</p>
<p>&ldquo;I am honored and privileged to serve as director of advance practice at Northern,&rdquo; said McHone. &ldquo;Under the leadership and guidance of Dr. Jason Edsall, chief medical officer, I am excited about working collaboratively with my colleagues to enhance the hospital&rsquo;s current patient-care programs and services, as well as create and implement new initiatives that will foster a team-based care and collaborative culture.&rdquo;</p>
<p>Dr. Edsall explained that in this new part-time position, &ldquo;McHone will provide support and guidance to APPs regarding practice and professional development opportunities. He will also work closely with Northern&rsquo;s medical staff and executive leadership team to help recruit APPs and develop and grow clinical programs. This unique position signifies NRH`s continued commitment to supporting, expanding, and prompting the hospital`s medical staff.&rdquo;</p>
<p>McHone began his nursing career as an RN in Northern&rsquo;s Intensive Care Unit in 2008 before transferring to the emergency department. During this time and presently, he serves as a member of Atrium Health Wake Forest Baptist&rsquo;s AirCare Critical Care Transport team. McHone completed his Bachelor of Science in nursing from Winston-Salem State University in 2009 and his Master of Science in Nursing-Family Nurse Practitioner in 2012, also from WSSU. He received his Doctorate of Nursing Practice in 2018 from the University of South Alabama. He is board certified by the American Academy of Nurse Practitioners in Family Medicine and Emergency Medicine.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100951/tavery-joins-mountain-valley-hospice" title="Tavery joins Mountain Valley Hospice" style="color:black">Tavery joins Mountain Valley Hospice</a></h1>

            <a href="https://www.mtairynews.com/news/100951/tavery-joins-mountain-valley-hospice" title="Tavery joins Mountain Valley Hospice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127656705_web1_fdddddddddddddddddddddddddddddd-522x509.jpg" alt="Tavery joins Mountain Valley Hospice">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>Mountain Valley Hospice &#038; Palliative Care has named Sara Goslen Tavery as senior director of philanthropy.</p>
<p>&ldquo;We are absolutely thrilled to have Sara join our team,&rdquo; said Tracey Dobson, CEO of Mountain Valley Hospice. &ldquo;She brings a wealth of knowledge and keen understanding of our mission, commitment to our patients and the communities we serve.&rdquo;</p>
<p>Tavery joined Mountain Valley Hospice &#038; Palliative Care in August, after five years with Trellis Supportive Care, most recently as director of annual giving. She has more than 14 years of fundraising, marketing, and advertising experience.</p>
<p>&ldquo;As the director of philanthropy, Sara is responsible for planning, organizing, and directing all of Mountain Valley&rsquo;s fundraising, including the major gifts program, grant writing, planned giving, special events and capital campaigns,&rdquo; Dobson said.</p>
<p>A native of Winston-Salem, Tavery earned her bachelor&rsquo;s degree in psychology from Wake Forest University. She is a member of the Association of Fundraising Professionals and serves on the association&rsquo;s North Carolina Triad Chapter&rsquo;s membership committee.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100946/mount-airy-news-prize-winners-announced" title="Mount Airy News prize winners announced" style="color:black">Mount Airy News prize winners announced</a></h1>

            <a href="https://www.mtairynews.com/news/100946/mount-airy-news-prize-winners-announced" title="Mount Airy News prize winners announced">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127655615_web1_Fair-Winner---Denver-Fulk-Grill-568x509.jpg" alt="Mount Airy News prize winners announced">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>The Mount Airy News recently had a booth at the Surry County Agricultural Fair, held in Mount Airy. At the booth folks were free to register for a chance to win one of several prizes.</p>
<p>The paper recently held a drawing for the prizes, and the winners are:</p>
<p>&#8211; Denver Fulk, of Ararat, who won the grand prize of a Blackstone griddle grill;</p>
<p>&#8211; Mary Lilly of Mount Airy won the beach rocker;</p>
<p>&#8211; Rosalva Monroy of Mount Airy won the arbor;</p>
<p>&#8211; Jamie Heath of Mount Airy won the electric knife sharpener.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100944/northern-honored-for-stroke-care" title="Northern honored for stroke care" style="color:black">Northern honored for stroke care</a></h1>

            <a href="https://www.mtairynews.com/news/100944/northern-honored-for-stroke-care" title="Northern honored for stroke care">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127631099_web1_Stroke-Care-Simulation-Review-with-Patient-355x509.jpg" alt="Northern honored for stroke care">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>Northern Regional has received the American Heart Association Stroke Silver Plus and Bronze Get With The Guidelines &#8211; Stroke Quality Achievement Awards.</p>
<p>According to hospital officials, the recognition is for the hospital&rsquo;s &ldquo;commitment to ensuring stroke patients receive the most appropriate treatment according to nationally recognized, research-based guidelines.&rdquo;</p>
<p>Stroke is the No. 5 cause of death and a leading cause of adult disability in the U.S. On average, someone in the U.S. suffers a stroke every 40 seconds, and nearly 795,000 people suffer a new or recurrent stroke each year. </p>
<p>&ldquo;Early stroke detection and treatment are key to improving survival, minimizing disability and speeding recovery times,&rdquo;the hospital said.</p>
<p>Get With The Guidelines-Stroke was developed to assist healthcare professionals to provide the most up-to-date, research-based guidelines for treating stroke patients.</p>
<p>&ldquo;Northern Regional Hospital is honored to be recognized by the American Heart Association for our dedication to helping patients have the best possible chance of survival after a stroke,&rdquo; said Debbie Moser, stroke coordinator at Northern. &ldquo;Get With The Guidelines-Stroke makes it easier for our teams to put proven knowledge and guidelines to work on a daily basis to improve outcomes for stroke patients.&rdquo;</p>
<p>Each year program participants apply for the award recognition by demonstrating how their organization has committed to providing quality care for stroke patients. In addition to following treatment guidelines, Northern Regional also provides education to patients to help them manage their health and rehabilitation once at home.</p>
<p>&ldquo;We are pleased to recognize Northern Regional Hospital for their commitment to stroke care,&rdquo; said Lee H. Schwamm, M.D., national chairperson of the Quality Oversight Committee and executive vice chair of neurology, director of Acute Stroke Services, Massachusetts General Hospital, Boston, Massachusetts. &ldquo;Research has shown that hospitals adhering to clinical measures through the Get With The Guidelines quality improvement initiative can often see fewer readmissions and lower mortality rates.&rdquo;</p>
<p>Northern Regional Hospital also received the Association&rsquo;s Target: StrokeSM Honor Roll/ award. To qualify for this recognition, hospitals must meet quality measures developed to reduce the time between the patient&rsquo;s arrival at the hospital and treatment with the clot-buster tissue plasminogen activator, or tPA, the only drug approved by the U.S. Food and Drug Administration to treat ischemic stroke.</p>
<p>Additionally, Northern received the Association&rsquo;s Target: Type 2 Honor Roll award. To qualify for this recognition, hospitals must meet quality measures developed with more than 90% of compliance for 12 consecutive months for the &ldquo;Overall Diabetes Cardiovascular Initiative Composite Score.&rdquo;</p>
<p>Northern is also certified as a Primary Stroke Center by The Joint Commission.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100933/marriages-176" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">September 26, 2021</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; Brandon Charles Hutchins, 30, of Surry County to Emily Beth Shore, 28, of Surry County.</p>
<p>&#8211; Clarence David Coins, 49, of Surry County to Nowel Cosgrave, 46, of Surry County.</p>
<p>&#8211; William Trevor Gordon, 31, of Forsyth County to Ashlyn Elizabeth Hooks, 32, of Forsyth County.</p>
<p>&#8211; Christoper Austin Venable, 23, of Surry County to Julia Christine Shores, 22, of Surry County.</p>
<p>&#8211; Steven Wesley Douglas, 36, of Wilkes County to Brittany Nicole Miller, 30, of Wilkes County.</p>
<p>&#8211; Dustin Lee Atchley, 25, of Surry County to Autumn Lynn Wagoner, 24, of Surry County.</p>
<p>&#8211; Johnny Blake Barneycastle, 22, of Surry County to Macayla Elizabeth Brickell, 20, of Surry County.</p>
<p>&#8211; Jonathan Bryce Hamlin, 27, of Surry County to Brooke Sophia Holder, 23, of Surry County.</p>
<p>&#8211; Nathan Travis Sharpe, 29, of Surry County to Nancy Soto Guevara, 27, of Surry County.</p>
<p>&#8211; Alex Russell Brewer, 27, of Surry County to Erin Ruth Griffith, 25, of Surry County.</p>
<p>&#8211; Eric Hernandez, 32, of Surry County to Paola Mendoza, 25, of Yadkin County.</p>
<p>&#8211; Tyler Dwayne Morton, 23, of Carroll County, Virginia, to Jessica Marie Stilwell, 19, of Carroll County.</p>
<p>&#8211; Gregory Keith Absher, 40, of Grayson County, Virginia, to Sarah Ann Mooneyhan, 35, of Carroll County.</p>
<p>&#8211; John Calhoun Dickson III, 25, of Surry County to Mollie Louann Davis, 23, of Surry County.</p>
<p>&#8211; David Arthur Marcyes, 21, of Montgomery County, Virginia, to Caroline Hayes Mullen Tadych, 22, of Montgomery County.</p>
<p>&#8211; Nathan Mark Fletcher, 24, of Surry County to Victoria Loren Cochran, 28, of Surry County.</p>
<p>&#8211; Bryan Austin Spiers, 23, Columbus County to Sarah Noel Brown, 25, of Surry County.</p>
<p>&#8211; James Crowson Pennell Jr., 33, of Surry County to Brandy Lynn Flores, 30, of Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100927/local-violin-artisan-carves-a-niche" title="Local violin artisan carves a niche" style="color:black">Local violin artisan carves a niche</a></h1>

            <a href="https://www.mtairynews.com/news/100927/local-violin-artisan-carves-a-niche" title="Local violin artisan carves a niche">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127639150_web1_IMG_2214.jpg" alt="Local violin artisan carves a niche">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>After years in artisan circles &mdash; from a decade touring with a famous roots jam band to making fine furniture for the Hanes family in Roaring Gap &mdash; Joe Thrift has settled down in Elkin to teach the craft of violin making, which he studied in England in the mid-1970s.</p>
<p>His students typically are violin players who are drawn to the process of making their own violins out of a desire for meaning and connection.</p>
<p>Student Cailen Campbell&rsquo;s goal is to make a violin someday from a tree he has cut down himself. Thrift said violins are often made with maple for the bottom of the instrument and spruce for the top. The violin&rsquo;s neck is often made of maple and the fingerboard of ebony.</p>
<p>&ldquo;I know of people who are experimenting with other wood,&rdquo; such as red spruce, Campbell said. &ldquo;I&rsquo;m coming from the connection to the process. I would like to have an instrument that I knew as a tree &mdash; it would be really fulfilling for me.&rdquo;</p>
<p>Campbell, who also hopes to someday make a violin for his young son, travels from Weaverville, near Asheville, for a double class session weekly, which amounts to nine hours of classes in a single day.</p>
<p>Most of Thrift&rsquo;s students hail from beyond the Elkin area, commuting for the day to attend class or, in the case of Kelly Sivy, uprooting and moving to Elkin to devote years to studying under Thrift. She brings her blind sheepherding dog, Dill, to class with her. When a fellow classmate recently struck up some Irish tunes on the first violin Sivy completed, Dill sang along with gentle howls.</p>
<p>Sivy, of Fairbanks, Alaska, wanted to study under a master violin-maker, but most programs offering that experience involved an expensive, four-year university degree. Sivy is already a highly educated wildlife ecologist, and was looking for a more affordable education route. Until recently, Thrift taught his courses through Surry Community College, and Sivy was attracted to the reasonable rates for taking continuing education courses with him.</p>
<p>Surry and Thrift parted ways during the pandemic, with Thrift seeking to tailor his student-to-teacher ratio in a way that met his desire for social distancing amid the risks of COVID-19, perhaps with just one-on-one or a few students at a time.</p>
<p>During the height of the pandemic in 2020, he taught students at his home and now has studio space in the former Chatham Mill complex that is now the Foothills Arts Center. This August, he launched his first full semester of courses, teaching 27 students spread across five days per week, sometimes well into the evening.</p>
<p>Among his courses is a special intensive instruction session with a student who is also an artisan at Old Salem in Winston-Salem, and Sivy, through an N.C. Arts Council grant.</p>
<p>His studio at the arts center, which is a collection of about five small rooms, hosts an array of tools, from fine scrapers used to delicately carve the wood by hand, to power tools as large as a human that are seen in any fine woodworking shop.</p>
<p>Thrift grew up in Winston-Salem, where he graduated from Reynolds High School.</p>
<p>&ldquo;My father was a pipe organ builder and my mother was the organist at the Moravian church, where my dad was also the choir director,&rdquo; he said. &ldquo;I was never in the choir.&rdquo;</p>
<p>Thrift heard his two older brothers complain weekly about choir practice, and so he pursued instruments instead, taking piano and clarinet.</p>
<p>&ldquo;I grew up in a musical family,&rdquo; he said. &ldquo;I played in the Moravian Easter band every year and all that stuff.&rdquo;</p>
<p>After high school, during the Vietnam War, Thrift joined the Navy Reserves, hoping to avoid deploying to the war itself.</p>
<p>&ldquo;I decided I would join the Navy Reserves, which was a huge mistake on my part,&rdquo; he recalled. &ldquo;I hated it. When I got off the bus at boot camp and the guy started cussing and screaming at me, I realized I had made a mistake.&rdquo;</p>
<p>He worked mainly in Florida, &ldquo;teaching people how to pack parachutes and handle survival equipment, and I was in Guantanamo Bay for several weeks,&rdquo; Thrift said.</p>
<p>After completing his service, Thrift traveled Europe with some friends on a shoestring budget of $1,000 for a month, which included his share of purchasing a car with his buddies. They logged 11,000 miles during that month.</p>
<p>Back in the U.S., Thrift was apprenticing at a guitar factory in Piney Creek, crafting everything from mandolins to banjos to dulcimers. He was in a band that traveled around playing the instruments they made at the factory, and he would just learn how to play them on the fly.</p>
<p>&ldquo;Once I started playing the violin, I started wanting to learn more about that,&rdquo; Thrift said.</p>
<p>He sought out famous instrument builders and old time players.</p>
<p>&ldquo;I was looking for somebody to take me on as an apprentice, and nobody had orders for that,&rdquo; Thrift said of the small demand each violin-maker had for people wanting to purchase handmade instruments.</p>
<p>Still, he endeavored to meet influential players and makers in violin and fiddle circles, and learned through them of a school in England that taught a classical form of violin making. He wrote the school a letter.</p>
<p>&ldquo;I got an interview for August, and I flew to England and did the interview,&rdquo; Thrift said. &ldquo;I got accepted, and started the next month. It was a three-year program.&rdquo;</p>
<p>&ldquo;We were the fourth class they ever had and our class became the really famous class because of people who were in that class,&rdquo; he said, dropping names of classmates who went on to become some of the preeminent violin craftsmen in the world.</p>
<p>Thrift came back to Winston-Salem and ran a violin shop for a while. It quickly turned into repair jobs and selling strings, and less about crafting instruments. He eventually closed his shop and got a job gardening in Roaring Gap.</p>
<p>Martha Hanes Womble, whom he gardened for, found out he made violins and asked if he could make furniture, too.</p>
<p>&ldquo;Well, I never made any but I told her I could,&rdquo; Thrift said.</p>
<p>She would bring him an antique piece of furniture, and he would make two copies and she would sell them in her store. He crafted the pieces in a makeshift shop under a tarp, outside a 7-foot-by-14-foot trailer he lived in that sat on a piece of property his girlfriend owned in Mountain Park. He used electricity off a temporary power pole to power his tools. His girlfriend, whom he later married, is local artist Tory Casey. They&rsquo;ve now been together for 38 years.</p>
<p>One day, Thrift visited a music store and was purchasing a synthesizer keyboard. He was just playing around on the instrument and &ldquo;hadn&rsquo;t played keyboard since the fifth grade.&rdquo; Members of the up-and-coming band Donna The Buffalo happened to be in the store at the time and they exchanged contact information. Shortly after, they invited him to meet up in Philadelphia, so he went.</p>
<p>&ldquo;I get up there and it&rsquo;s like an audition. I just made stuff up,&rdquo; Thrift said.</p>
<p>He got the job and went on tour.</p>
<p>&ldquo;I had never played electric music at all,&rdquo; he admitted.</p>
<p>He spent nine years with the band, but burned out from touring and headed back to the Yadkin Valley.</p>
<p>It had been 25 years since he had seriously worked on violins, other than the odd repair or maintenance of his own instruments or those belonging to friends.</p>
<p>&ldquo;The good thing about that is, I had forgotten a lot of the stuff I had learned in school,&rdquo; Thrift said. &ldquo;I totally changed the way I make violins. The whole method is different now.&rdquo;</p>
<p>He has blended his classic training with learnings from the accomplishments of his famous classmates, but is primarily guided by his own, freewheeling artistic style. And now, the thousands of miles he&rsquo;s traveled and songs he has played, influence the lessons he teaches. It&rsquo;s a different kind of show. A different kind of stage.</p>
<p>His classes this semester are sold out. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100911/police-reports-496" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">September 25, 2021</p>
   <p>&#8226; A costly piece of equipment has been stolen in recent days from a construction site in the 500 block of North Andy Griffith Parkway, according to Mount Airy Police Department reports.</p>
<p>The Kohler gas-powered 50-amp, 220-volt generator was discovered missing Monday. The unit, red in color, is valued at $2,000, with Hayco Construction of Pilot Mountain listed as the victim of the crime.</p>
<p>&#8226; Carlos Alberto Martinez, 52, of 126 Rawley Ave., No. 8, was jailed without privilege of bond on a charge of assault on a female stemming from an incident at that address on the night of Sept. 17.</p>
<p>Martinez is accused of slapping Elia Josefina Elizondo Ramos in the face and kicking her. He is facing an Oct. 11 appearance in Surry District Court.</p>
<p>&#8226; Multiple locked vehicles were discovered on Sept. 15 to have been broken into at 538 N. Andy Griffith Parkway, the address for Mount Airy Chrysler Dodge Jeep Ram Fiat.</p>
<p>A 2010 Jeep Patriot was targeted along with a 2008 Dodge Dakota and a Dodge Caravan, from which property including a Canon camera and a gold cross necklace with diamonds was stolen. The loss totaled $400.</p>
<p>Listed as victims are Venida Casey Blythe of Old Highway 601; Linda Susan Schwartz, also of Mount Airy; and Shelby Jean Willard of Little Dan River Road in Claudville, Virginia.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100909/county-seeking-to-sell-former-jones-school" title="County seeking to sell former Jones School" style="color:black">County seeking to sell former Jones School</a></h1>

            <a href="https://www.mtairynews.com/news/100909/county-seeking-to-sell-former-jones-school" title="County seeking to sell former Jones School">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127654882_web1_Sell-this.jpg" alt="County seeking to sell former Jones School">
            </a>
   <p class="entry-meta">September 25, 2021</p>
   <p>The former Jones School in Mount Airy has been put up for sale by Surry County, which owns the facility that operated as an all-black campus during the last century.</p>
<p>This move also includes Graham Field, located across Jones School Road from the former educational institution that now serves as L.H. Jones Resource Center where a number of community programs are operated by Yadkin Valley Economic Development District Inc. (YVEDDI).</p>
<p>The county government additionally is attempting to sell the former Westfield School property on N.C. 89, where a community center has operated in recent years.</p>
<p>&ldquo;They&rsquo;ve been surplused,&rdquo; Nathan Walls, the assistant to the county manager and clerk for the Surry Board of Commissioners, explained Friday regarding the respective properties. &ldquo;They&rsquo;re available for purchase.&rdquo;</p>
<p>The decision to offer the sites for sale was made by the commissioners during a meeting on July 19, with &ldquo;extensive maintenance costs&rdquo; posed by the aging buildings cited as the main motivating factor. The Jones community first became aware of the impending change of hands with the posting of a sign announcing the sale outside the resource center on Sept. 15.</p>
<p>&ldquo;We&rsquo;re interested in taking bids from people,&rdquo; Walls said.</p>
<p>Not included in the package is the Jones Alumni Auditorium located adjacent to other former school facilities, which is owned by the J.J. Jones High School Alumni Association.</p>
<p><strong>Group reaction</strong></p>
<p>The old Jones campus at large, though owned by the county government, has remained a source of pride for former students, which included its addition to the National Register of Historic Places earlier this year.</p>
<p>It was named for John Jarvis Jones, a pioneering African-American educator who moved to Mount Airy in 1914.</p>
<p>Jones and his family, including son Leonidas Harold &ldquo;L.H.&rdquo; Jones, would establish an educational legacy that served generations of students. The campus located in the northern part of the city opened in 1936 and dispatched its final high school graduating class in 1966 &mdash; corresponding with the desegregation of public schools in Surry.</p>
<p>Later, the former high school served both white and African-American elementary pupils until the mid-1990s, when a new J.J. Jones campus opened on Riverside Drive. It is attended by the city&rsquo;s intermediate students.</p>
<p>The erection of the sale sign outside the local landmark sent shock waves through the close-knit alumni group.</p>
<p>&ldquo;Initially we were alarmed,&rdquo; its president, Nancy Bowman Williams of the Jones High Class of 1965, said Friday. &ldquo;But I don&rsquo;t have any anxiety about it now.&rdquo;</p>
<p>Williams, who lives in Annapolis, Maryland, and attended a local meeting of the group during the week the sign went up, added that she was reassured after talking to a woman in the Surry County manager&rsquo;s office.</p>
<p>&ldquo;And she gave me information that made me more comfortable with the sale,&rdquo; said the alumni president, who based on what she has learned is hopeful about the future of the old campus.</p>
<p>&ldquo;It looks like the new owner will recognize the historical significance of the building,&rdquo; Williams added, although that party is yet to be determined. &ldquo;There&rsquo;s no indication that the new owner would be interested in destroying the building.&rdquo;</p>
<p>The alumni association president said the only concern at this point involves the group being allowed to use parking facilities at the site for various programs conducted at the adjacent auditorium. &ldquo;That would be our only hiccup.&rdquo;</p>
<p><strong>Upkeep seen as obstacle</strong></p>
<p>Walls, the county government spokesman, said issues associated with the old structures have become a growing concern for county officials.</p>
<p>&ldquo;These buildings are expensive to maintain,&rdquo; he observed. &ldquo;It all adds up after a while.&rdquo;</p>
<p>Among the present needs at the Jones Resource Center complex are HVAC (heating, ventilating and air-conditioning) and parking lot improvements. The burden has steadily increased over time, mirrored by the county&rsquo;s annual operating contribution to YVEDDI rising from $29,000 to $40,000, Walls said.</p>
<p>&ldquo;We have commissioners on our YVEDDI board,&rdquo; he said of Surry representatives involved with the governing body for the non-profit community action organization based in Yadkinville.</p>
<p>Through those connections, the idea of YVEDDI possibly buying the former Jones School property has been broached. But the prevailing opinion among its officials is said to be opposed to this based on the same cost concerns as the county government.</p>
<p>YVEDDI is leasing the Jones Resource Center facilities, but Walls said lease revenues from the property declared surplus are being outweighed by the maintenance costs. &ldquo;They&rsquo;re expensive.&rdquo;</p>
<p>Recognizing that programs of YVEDDI &mdash; including Head Start, the Yokefellow food bank, the United Fund of Surry and others &mdash; stand to be displaced by a sale, the county will assist with relocation, according to Walls. &ldquo;We want that to be known,&rdquo; he said on behalf of Surry officials.</p>
<p>In accepting purchase offers for the properties declared surplus, the upset-bid procedure is being used, in which a prospective buyer submits a proposal that is then subject to a counter-offer. It must be a certain percentage higher than the previous bid.</p>
<p>Walls echoed Williams&rsquo; belief that the integrity of the former Jones School will be respected by the buyer.</p>
<p>Historic properties can be attractive to the private sector, he pointed out, which typically includes the availability of tax credits for preservation of buildings coinciding with new uses.</p>
<p>&ldquo;There are some private sector options to be determined.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100893/stevens-named-bju-symphonic-wind-band" title="Stevens named BJU symphonic wind band" style="color:black">Stevens named BJU symphonic wind band</a></h1>

            <a href="https://www.mtairynews.com/news/100893/stevens-named-bju-symphonic-wind-band" title="Stevens named BJU symphonic wind band">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127650065_web1_asdfasdv.jpg" alt="Stevens named BJU symphonic wind band">
            </a>
   <p class="entry-meta">September 25, 2021</p>
   <p>GREENVILLE, SC &mdash; JoAnna Stevens, a resident of State Road, has been named to the Bob Jones University Symphonic Wind Band. Stevens is a sophomore majoring in music.</p>
<p>The Symphonic Wind Band is BJU&rsquo;s top-performing instrumental ensemble. Each year, performers audition by playing a group of excerpts taken from band literature or study etudes, scales, and sight reading unfamiliar music. Following that selection audition, a second audition is held for seating within the ensemble. The band is directed by Dr. Bruce Cox.</p>
<p>The band is noted for its refined performances of outstanding music. This year, the university family will have the opportunity to enjoy an outdoor concert at the Gazebo on Oct. 1 at 6 p.m. In case of inclement weather, the performance will be held in Stratton Hall.</p>
<p>Located in Greenville Bob Jones University provides a regionally accredited Christian liberal arts education purposely designed to inspire a lifelong pursuit of learning, loving and leading. BJU offers more than 100 undergraduate and graduate programs and more than 3,000 students.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100908/congressman-schedules-local-office-hours" title="Congressman schedules local office hours" style="color:black">Congressman schedules local office hours</a></h1>
   <p class="entry-meta">September 25, 2021</p>
   <p>DOBSON &mdash; Local citizens with issues, questions or suggestions about federal government operations have a chance to make those known to a congressional representative this week in Dobson.</p>
<p>This will occur through office hours scheduled there Tuesday by the staff of Tenth District Congressman Patrick McHenry, who now represents Surry County.</p>
<p>Residents are invited to take advantage of the opportunity from 2 to 5 p.m. that day at the Historic Courthouse located at 114 W. Atkins St. in Dobson.</p>
<p>Plans call for Roger Kumpf, Rep. McHenry&rsquo;s regional director for Surry County, to be available to meet with constituents who have issues with federal agencies such as the Social Security Administration or Department of Veterans Affairs.</p>
<p>Kumpf will also be there to listen to any concerns constituents have with federal policy or pending legislation before Congress, with those concerns to be relayed to the GOP congressman.</p>
<p>McHenry&rsquo;s staff holds regular office hours in each county of the Tenth District, which includes eight altogether. He maintains district offices in Mooresville, Hickory and Rural Hall.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100912/boisterous-crowd-descends-upon-mayberry-days" title="Boisterous crowd descends on Mayberry Days" style="color:black">Boisterous crowd descends on Mayberry Days</a></h1>

            <a href="https://www.mtairynews.com/news/100912/boisterous-crowd-descends-upon-mayberry-days" title="Boisterous crowd descends on Mayberry Days">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127657231_web1_20210924_095058.jpg" alt="Boisterous crowd descends on Mayberry Days">
            </a>
   <p class="entry-meta">September 24, 2021</p>
   <p>Boisterous is not a word used often in describing the typical Mayberry Day crowd.</p>
<p>At times, though, that might have been the best way to characterize a near-capacity Blackmon Amphitheatre audience Friday for the annual Mayor&rsquo;s Proclamation ceremony.</p>
<p>Boisterous.</p>
<p>But in a good way.</p>
<p>When Mount Airy Mayor Ron Niland asked the folks to stand up and shout &ldquo;We Love Mayberry&rdquo; while he shot a few seconds worth of video, everyone who could stand was quickly on his or her feet, their voices rising, arms up in the air in celebration.</p>
<p>When any of the guests on hand for the annual event spoke, they received cheers, laughs, and particularly enthusiastic responses when they mentioned what a great place Mount Airy was, or expressed their support and appreciation of the community.</p>
<p>Even T. Graham Brown, a country music star who was in town to both perform and enjoy Mayberry Days, raised his hand in jubilation, fingers clenched around the ceremonial Key to the City he had just received from Niland.</p>
<p>Friday was both a celebration of Mayberry and the lifestyle espoused in The Andy Griffith Show, and a happy reunion of Mayberry fans and friends who were glad to be together again, after the COVID-19 epidemic kept many of them home and absent from last year&rsquo;s Mayberry Days.</p>
<p>Even before the ceremony was underway, visitors to Mount Airy were milling about, talking and laughing alongside many of the tribute artists Andy Griffith Show actors in town for the gathering.</p>
<p>&ldquo;I&rsquo;m soaking this all in,&rdquo; Brown said in comments before the ceremony. Brown said he arrived in town on Thursday, and so far it&rsquo;s been &ldquo;fun, fun, fun. This is my kind of crowd,&rdquo; the long-time Andy Griffith Show fan said.</p>
<p>Later, during the ceremony, Niland presented Brown with the Key to the City, prompting the country music star to raise his hand to the crowd, excited to be in town and with other Mayberry fans. After joking with the crowd a bit, he closed with &ldquo;God bless America, God bless Mayberry, and God bless Mount Airy,&rdquo; drawing more applause from the audience.</p>
<p>While Brown and Niland had joked the key wouldn&rsquo;t actually work on any locks in town, another one of the Mayberry guests said that was only partially correct.</p>
<p>&ldquo;You&rsquo;re right, it doesn&rsquo;t open any doors, except the door to your heart,&rdquo; said Karen Knotts. The daughter of star Don Knotts, she has been a frequent visitor to Mayberry Days, and received the Key to the City several years ago.</p>
<p>Her comments seem to set the stage for many of the sentiments shared by many of the following guests, of the family-like feel of being in Mount Airy for Mayberry Days.</p>
<p>&ldquo;These people are so wonderful,&rdquo; said Dennis Rush, who played the character Howie Pruitt on several episodes of The Andy Griffith Show. Rush said the Surry Arts Council&rsquo;s Tanya Jones had been after him for years to come to Mayberry Days, an offer he finally accepted in 2018.</p>
<p>&ldquo;I didn&rsquo;t know any of this existed,&rdquo; he said of the Mayberry fans and their annual festival in Mount Airy. &ldquo;This was so great,&rdquo; he said, adding that he returned in 2019, and while COVID kept him away last year, he&rsquo;s back for 2021 and hopes to travel from his San Diego home many more times to visit.</p>
<p>Clint Howard, who made an occasional appearance on the show as little Leon, dressed in a cowboy get-up while chomping on a peanut butter and jelly sandwich, said he has no specific memory of the show given that his appearances came by the time he was 5.</p>
<p>&ldquo;What I do remember is that not a day went by when any negativity came home to the house,&rdquo; he said. His older brother, Ron, of course played Opie, and their dad, Rance, was often on the set and occasionally played an extra.</p>
<p>Howard told the crowd that while he lacks specific memories of being on the set, he knows the positivity and family atmosphere there has affected his life in many ways over the years.</p>
<p>&ldquo;And you guys represent it,&rdquo; he told nearly 300 people gathered for Friday&rsquo;s ceremony. &ldquo;It (that spirit) came from the people of Mount Airy. Mayberry lives with me today because of you&#8230;you are part of what&rsquo;s best in America.&rdquo;</p>
<p>&ldquo;It&rsquo;s so lovely&#8230;&rdquo; said Margaret Kerry, struggling to find words to describe her emotions. Kerry, 92, played the role of Bess Muggins and Helen Scobey on two separate episodes of the show. &ldquo;I love you all,&rdquo; she finally said to the crowd. &ldquo;You bring me back to that time,&rdquo; when she was on the show.</p>
<p>LeRoy McNeese, who appeared as one of the Country Boys on the show, said his first appearance in Mayberry Days was 20 years ago.</p>
<p>&ldquo;It was just so overwhelming,&rdquo; he said of the friendship and kinship he felt. &ldquo;This is a medicine that no one can bottle.&rdquo;</p>
<p>Perhaps the loudest applause came when Ronnie Schell briefly addressed the crowd, echoing the others about how glad he was to be back in Mount Airy, before quipping &ldquo;I hope you all will join me in a petition banning Ted Koppel.&rdquo; He was referencing a piece that aired on CBS Morning on Sunday when Koppel seemed to cast Mount Airy in an unflattering light.</p>
<p>Schnell is most famous for the character Gilbert &ldquo;Duke&rdquo; Slater on Gomer Pyle, a spin-off show of The Andy Griffith Show. He has been a popular visitors over the last few years.</p>
<p>Of the 300+ people in the crowd, there were plenty of smiles, cheers and shared memories. Many confirmed that it is what makes Mount Airy special and keeps people returning for Mayberry Days year after year.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100919/blue-star-memorial-marker-unvieled-in-dobson" title="Blue Star Memorial marker unveiled in Dobson" style="color:black">Blue Star Memorial marker unveiled in Dobson</a></h1>

            <a href="https://www.mtairynews.com/news/100919/blue-star-memorial-marker-unvieled-in-dobson" title="Blue Star Memorial marker unveiled in Dobson">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127656082_web1_BlueStarMemorial-325x509.jpeg" alt="Blue Star Memorial marker unveiled in Dobson">
            </a>
   <p class="entry-meta">September 24, 2021</p>
   <p>DOBSON &mdash; A Blue Star Memorial Marker, honoring men and women that serve in the United States Armed Services, was unveiled at a ceremony in Dobson on Friday, Sept. 10. The ceremony was held, with light refreshments served, at 10 a.m. on the Historic Courthouse lawn, 114 W. Atkins St. The marker is located along Kapp Street.</p>
<p>The memorial dedication event was sponsored by the Surry County Board of Commissioners and Modern Gardeners Garden Club. Surry County Board Chairman Mark Marion; Mount Airy Commissioner Steve Yokeley; County Manager Chris Knopf; County Veterans Affairs Director Mike Scott; Mrs. Paula Hartman, North Carolina Blue Star Memorial Chairman; retired and former members of the military; and members of the Modern Gardeners Garden Club spoke. Many other elected officials and local VIPs were invited to participate. Military affiliated honor guards presented and retired colors, ceremonially folded the American flag, and participated in the program.</p>
<p>Sept. 10 was chosen as the event date, as it fell one day before the 20th Anniversary of 9/11.</p>
<p>The public was invited to attend so that the United States Armed Services could be honored.</p>
<p>&ldquo;We are blessed to live in the greatest country in the world thanks to the service and sacrifice of the military,&rdquo; County Board Chairman Mark Marion said. &ldquo;The Blue Star Memorial Marker Unveiling is a great way to honor members of the United States Armed Services and we are very happy to have the marker on the Historic Courthouse grounds in Dobson. Surry County thanks the Modern Gardeners Garden Club and everyone who brought this marker to Dobson and made this event possible.&rdquo;</p>
<p><strong>ABOUT THE BLUE STAR MEMORIAL MARKER </strong></p>
<p>During World War I, a Blue Star Banner was placed in the windows of homes inhabited by the family of someone who was serving in the Armed Forces.</p>
<p>Captain Robert B. Quiesser, an Ohio National Guard veteran of the Mexican Border, (1916) is credited with designing the original flag.</p>
<p>In 1917, the Congressional Record stated, &ldquo;The world should know of those who give so much for liberty. The</p>
<p>dearest thing in all the world to a father and mother&#8230;their children.&rdquo;</p>
<p>Also known as the Service Flag, the blue stands for hope and pride. When a service member would lose their life, the blue star was replaced with a gold one to represent the sacrifice that was made. A silver star was displayed when a former soldier was incapacitated at home due to injuries sustained from battle.</p>
<p>The flag was not used again until World War II where it made it&rsquo;s second appearance. On October 17, 1943, Congress authorized and approved this flag as an official design.</p>
<p>Although the service flags were nowhere to be found during the Korean and Vietnam wars, they appeared again during the Persian Gulf War in 1991, the Iraq War and the War on Terror.</p>
<p>At the close of World War II, National Garden Clubs (called National Council of State Garden Clubs at the time), like other public-spirited groups, were searching for ways to honor men and women who have served in the Armed Forces. Garden Club members visualized a living memorial, preferring to help beautify and preserve the country these men and women had fought for, rather than build stone monuments.</p>
<p>In 1944, Mrs. Lewis M. Hull, Garden Club of New Jersey President and future National Council of State Garden Clubs (NCSGC) President, and Mrs. Vance Hood, Roadside Chairman, had an inspired idea. One thousand flowering Dogwood trees would be planted along five miles of highway, that had been designated the Blue Star Drive by the Legislature. No billboards were to be allowed on the memorial stretch. The project was named after the Blue Star Banners that used to hang in the windows of those who served.</p>
<p>The guest speaker at the 1945 National Council of State Garden Clubs Annual Meeting in New York City was Spencer Miller, New Jersey&rsquo;s State Highway Commissioner, who had helped to implement the New Jersey project. He proposed that the program be adopted by NCSGC. At the 1945 Fall Semi-Annual Meeting, the project was approved. A &ldquo;ribbon of living memorial plantings traversing every state,&rdquo; called The Blue Star Memorial Highway Program, was officially adopted at the Annual Meeting in New Orleans in 1946. In 1947, Mrs. Frederick R. Kellogg (NCSGC President 1930-1933) designed a Marker that would identify the highways.</p>
<p>Clubs responded enthusiastically, with Rhode Island receiving the first endorsement. After official approval of the site, garden clubs would gather planting materials and Markers to get started on the project. Highway Departments would plant and maintain the area. This was the first program undertaken by garden clubs on a national scale.</p>
<p>While it originally began to honor World War II veterans, the mission was enlarged in 1951 to include all men and women who had served, were serving or would serve in the Armed Forces of the United States.</p>
<p>The need for an extension of the program to accommodate other than dedicated highways became apparent. As a result, a smaller By-Way Marker, to be placed in areas such as parks, civic and historical grounds, was approved at the 1981 convention in Atlanta. This Marker was changed at the 1994 convention in Connecticut to be more descriptive by including the words &ldquo;A tribute to the Armed Forces of America.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100867/the-mayberry-effect" title="The Mayberry Effect" style="color:black">The Mayberry Effect</a></h1>

            <a href="https://www.mtairynews.com/news/100867/the-mayberry-effect" title="The Mayberry Effect">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127650837_web1_HONK-IF-YOU-RE-GOIN--TO-MD.jpg" alt="The Mayberry Effect">
            </a>
   <p class="entry-meta">September 24, 2021</p>
   <p>&ldquo;The Andy Griffith Show&ldquo; debuted on network television 61 years ago, and left the airwaves eight years later, more than half a century ago.</p>
<p>Yet the show still holds an iconic place in American society, perhaps in a way that no other show has been able to replicate. Documentary film maker Chris Hudson examines that &mdash; and tries to reveal what he believes is the key to the show&rsquo;s enduring popularity in his film, &ldquo;The Mayberry Effect.&ldquo; The documentary screened Wednesday at the Historic Earle Theatre, and is scheduled for two more showings during Mayberry Days &mdash; at 1 p.m. and then 3:30 p.m. on Sunday, at the Earle.</p>
<p>Hudson said taking on such a project was never in his plans when he began thinking about doing the piece that eventually became &ldquo;The Mayberry Effect.&ldquo;</p>
<p>&ldquo;I have worked in television and documentaries for 20 years, and decided to go back and get my masters at Wake Forest University,&rdquo; he said of the genesis of his project. As part of pursuing his master&rsquo;s he needed a thesis film project.</p>
<p>&rdquo;I was looking for an interesting character, an interesting story,&rdquo; he said. Because of his contacts in the television industry, especially in the regional commercial industry, he had a chance to meet David Browning, who is better known in the Mayberry universe as The Mayberry Deputy. He had been doing some commercials in the Kernersville area when Hudson met him.</p>
<p>&rdquo;I thought he was a fascinating person, a fascinating character, actor.&rdquo; After learning Browning was from Bristol, Virginia, he drove to Browning&rsquo;s home and spent the day with him, trying to stake out how he might approach a documentary on Browning as the Mayberry Deputy.</p>
<p>&ldquo;This was toward the end of his career, he said he was thinking about retirement. He said he liked the idea but said &lsquo;There&rsquo;s a bigger picture here.&rsquo;&rdquo;</p>
<p>&ldquo;I grew up watching it (&lsquo;The Andy Griffith Show&rsquo;),&rdquo; he said. &ldquo;I grew up in Charlotte, it was always on between 5 and 6 p.m. before dinnertime. I was familiar with the show, the characters. I think it was just part of our life more than anything we thought was extra special at the time.&rdquo;</p>
<p>In fact, he had rarely been to Mount Airy until starting on the documentary.</p>
<p>&ldquo;Five years ago was when I started to visit Mount Airy on a regular basis. It&rsquo;s now become a huge part of my life.&rdquo;</p>
<p>Hudson said his original concept was simply following some of the tribute artists, chronicle their stories as what he called super fans of the show.</p>
<p>&ldquo;Once I started spending time with them, reading Mayberry books, talking with Allen Newsome and Jim Clark and others, I realized there was a lot more there&#8230;you start to unravel pieces of the puzzle.&rdquo;</p>
<p>That puzzle, he said, is what made &ldquo;The Andy Griffith Show&ldquo; so popular and timely 61 years ago, a black and white television show debuting when John Kennedy was still running for president, and what keeps it popular today in the internet age.</p>
<p>&ldquo;I wanted to look at what &ldquo;The Andy Griffith Show&rdquo; has done for Mount Airy over the years and how &ldquo;The Andy Griffith Show&rdquo; has affected American culture.&rdquo;</p>
<p>As evidence of that long-term effect on culture, he cited examples of how The Simpsons, Second City TV, Saturday Night Live, and other shows still spoof or make reference to the classic series. He said comedian Jerry Seinfeld has been influenced by the show, as has country music and gospel music.</p>
<p>&ldquo;That was a big surprise&#8230;30, 40, 50 years later how influential this show was on our entertainment industry, on fans, on these people who come to Mayberry Days. They are very nostalgic for a simpler time.&rdquo;</p>
<p>And that, he believes, is really at the root of enduring loyalty among the show&rsquo;s fans &mdash; nostalgia.</p>
<p>Hudson said he spent quite a bit of time researching nostalgia and its psychological effects on people, eventually finding answers from psychologists in England who could explain the power that nostalgia has over people.</p>
<p>&ldquo;The idea of nostalgia, it&rsquo;s an exploration&#8230;sometimes we feel like there was a simpler time&#8230;sometimes that&rsquo;s not grounded reality,&rdquo; he said, noting that life was probably never as simple and easy as portrayed in the series, and his documentary does address how the show steered clear of vexing social issues of the time.</p>
<p>He also said simple is relative. &ldquo;My kids, in the future, might think now is a simpler time for them,&rdquo; he said.</p>
<p>Ultimately, he believes the documentary answers some questions about the hold &ldquo;The Andy Griffith Show&rdquo; seems to have over its fans and larger society &mdash; but not all questions. He purposely took that route, wanting his audience to think a little deeper after seeing his documentary.</p>
<p>&ldquo;I wanted to ask the questions, let the viewer decide,&rdquo; he said. &ldquo;It opens up the door for people of many different backgrounds, different viewpoints, they can explore and watch and learn something about &ldquo;The Andy Griffith Show&rdquo; without feeling like it&rsquo;s slanted in either direction. I think my documentary is open to a much wider audience than just Mayberry fans or just fans of Andy Griffith.&rdquo;</p>
<p>As for his personal view of why the show is still so popular, and why he believes it may remain so for many years to come?</p>
<p>&ldquo;You can sit down and watch that show, knowing your kids can watch that show and learn something from it. It&rsquo;s not offensive, I think it makes people feel good at the end of each show&#8230;and I think they want to share that feeling after the fact. I honestly believe &ldquo;The Andy Griffith Show&rdquo; is rooted in humanity, the characters, the way Andy Griffith treats Don Knotts and everyone else in town, helping everyone else in Mayberry, and then every once in a while you see how everyone else helps Andy.</p>
<p>&ldquo;The humanity, the morals and lessons in the show, are and should be sought out after today. That&rsquo;s why I think people keep landing on &lsquo;The Andy Griffith Show&rsquo;.&rdquo;</p>
<p>In addition to the two showings at the Historic Earle Theatre on Sunday, the documentary is available on Prime Video, iTunes, Google Play, YouTube, and other video on demand digital channels. The trailer is accessible at https://www.youtube.com/watch?v=rFnaX5HKbI4</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100866/3-local-fire-departments-win-federal-grants" title="3 local fire departments win federal grants" style="color:black">3 local fire departments win federal grants</a></h1>
   <p class="entry-meta">September 24, 2021</p>
   <p>WASHINGTON &#8211; Three Surry County fire departments will split $644,780 in U.S. Department of Homeland Security (DHS) grants, according to Today, Tenth District Rep. Patrick McHenry.</p>
<p>The grants will go to the Shoals Volunteer District in Pinnacle, the Westfield Volunteer Fire Department in Pilot Mountain, and Jot-Um-Down Volunteer Fire Department in Elkin. They come in the fourth round of this year&rsquo;s Staffing for Adequate Fire and Emergency Response (SAFER) grant awards.</p>
<p>&ldquo;These grants assist local fire departments by enabling them to increase their staffing and deployment capabilities in order to better respond to emergencies whenever they may occur,&rdquo; McHenry&rsquo;s office said in announcing the grants. &ldquo;Local departments apply for the grants from the program which is administered by the Grant Programs Directorate of the Federal Emergency Management Agency in cooperation with the U.S. Fire Administration.&rdquo;</p>
<p>Shoals Volunteer Fire District Inc. was awarded a SAFER Grant of $133,150. Chief Bubba Killgo said that grant funds would be used to purchase new turnout gear for recruits, an LED recruitment and marketing sign, a pay-per-call stipend and other recruitment and retention initiatives.</p>
<p>Westfield Volunteer Fire Department was awarded a SAFER Grant of $163,435. The department will use this grant to fund retention and recruitment programs for volunteer firefighters.</p>
<p>Jot-Um-Down Volunteer Fire Department was awarded a SAFER Grant of $348,195. The department will use this grant to fund retention and recruitment programs for volunteer firefighters.</p>
<p>&ldquo;Surry County&rsquo;s fire departments have done an amazing job in this extremely competitive process to receive funding that goes straight back to help protect local lives and property,&rdquo; McHenry said. &ldquo;With the rugged terrain and vast areas of forests and state park land, it is important there is a ready and well-equipped fire service to protect these natural treasures and the people who call Surry County home.&rdquo;</p>
<p>A panel of fire experts at the Department of Homeland Security awards SAFER grants through a competitive review process. McHenry hosts workshops for 10th District EMS and fire departments to help guide personnel through the process and give them an inside view of what the committee looks for.</p>
<p>Jot-Um-Down, Shoals and Westfield are three of six Tenth District departments to receive SAFER funding so far in the FY 2020 grant cycle with a total of $1,454,252 awarded among those departments.</p>
<p>Grants will continue to be announced in weekly rounds throughout the coming months. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100861/surry-ems-awarded-for-heart-attack-response" title="Surry EMS awarded for heart attack response" style="color:black">Surry EMS awarded for heart attack response</a></h1>

            <a href="https://www.mtairynews.com/news/100861/surry-ems-awarded-for-heart-attack-response" title="Surry EMS awarded for heart attack response">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127650358_web1_EMS-test-this-382x509.jpg" alt="Surry EMS awarded for heart attack response">
            </a>
   <p class="entry-meta">September 24, 2021</p>
   <p>A heart attack is not a good thing under any circumstances, but at least special procedures exist locally to maximize a patient&rsquo;s chances of survival.</p>
<p>And that has resulted in Surry County Emergency Services receiving the American Heart Association&rsquo;s Mission: Lifeline EMS Gold Plus Achievement Award.</p>
<p>The local lifesaving organization was recognized for implementing specific quality-improvement measures to treat patients who suffer severe heart attacks.</p>
<p>&ldquo;It is still the number one killer,&rdquo; said Eddie Jordan, who as compliance officer for Surry County Emergency Services oversees its involvement with the STEMI program under which the American Heart Association award was given.</p>
<p>STEMI refers to an ST elevation myocardial infarction, the deadliest type of heart attack, caused by a blockage of blood flow in one of the major arteries to the heart which requires timely treatment.</p>
<p>Each year, more than 250,000 people experience such an attack.</p>
<p>Jordan said the Surry EMS responds to about 1,200 cardiac-related calls annually, which include simple chest-pain cases not determined to be problematic on up to the severe level. About 300 of those exhibit some form of the STEMI criteria, &ldquo;which is being an actual heart attack needing immediate attention,&rdquo; he explained.</p>
<p>To prevent death, it is critical to restore blood flow as quickly as possible, either by mechanically opening the blocked vessel, which can include the insertion of a stent &mdash; a type of tube &mdash; or by providing clot-busting medication.</p>
<p>In light of that necessity, the American Heart Association&rsquo;s Mission: Lifeline program that Surry County Emergency Services participates in helps reduce barriers to prompt treatment for heart attacks.</p>
<p>This starts from the time when 9-1-1 is called, to EMS transport and continuing through hospital treatment and discharge.</p>
<p>&ldquo;It&rsquo;s a real structured system,&rdquo; Jordan said.</p>
<p>The STEMI concept recognizes the fact that optimal care for heart attack patients takes coordination between the individual hospital, EMS and health-care system overall.</p>
<p>Surry County EMS crews seek to accomplish this through multiple measures aimed at a seamless process for treatment, Jordan says.</p>
<p>One involves submitting the patient to an electrocardiogram (also known as an ECG or EKG) test within 10 minutes, a key procedure that gauges the electrical activity of one&rsquo;s heartbeat. The Surry unit accomplishes this in less than four minutes, Jordan said.</p>
<p>&ldquo;Our saying is &lsquo;time is muscle,&rsquo;&rdquo; the compliance officer added in reference to an understanding among cardiologists that the longer it takes to get treatment the greater the damage that can occur to the heart muscle and the less chance for recovery.</p>
<p>Another priority for Surry County Emergency Services involves notifying the receiving hospital that a patient with a severe heart attack is on the way so personnel there can be standing by to render care immediately.</p>
<p>&ldquo;That&rsquo;s one of the key elements,&rdquo; Jordan said of the STEMI initiative embraced by the Surry EMS, as amplified by an American Heart Association spokesman:</p>
<p>&ldquo;EMTs and paramedics play a vital part in the system of care for those who have heart attacks,&rdquo; Tim Henry, M.D., chairman of the Mission: Lifeline Acute Coronary Syndrome Subcommittee, said in a statement.</p>
<p>&ldquo;Since they often are the first medical point of contact, they can save precious minutes of treatment time by activating the emergency response system that alerts hospitals to an incoming heart attack patient.&rdquo;</p>
<p>STEMI program participants apply for the award recognition by demonstrating how their organization has committed to improving quality care for severe heart attack patients.</p>
<p>Jordan said he is proud of the consistent high level achieved by local emergency crews. He pointed out that it has now been bestowed with the Gold Plus Achievement Award for two years in a row after earlier receiving silver and bronze awards.</p>
<p>&ldquo;Surry County Emergency Services is honored to be recognized by the American Heart Association for our dedication to providing optimal care for heart attack patients,&rdquo; he commented.</p>
<p>&ldquo;The Mission: Lifeline program puts proven knowledge and guidelines to work on a daily basis, so patients have the best possible chance of survival.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100855/police-reports-495" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">September 23, 2021</p>
   <p>&#8226; His alleged theft of a $55 carton of cigarettes from the convenience store where he worked has resulted in a Mount Airy man being jailed on a felony charge, according to city police reports.</p>
<p>The crime was discovered Tuesday at Speedway on Rockford Street, leading to a charge of larceny by employee being filed against Crawford Aaron Byerly, 27, of 107 Crystal Lane. Byerly was confined in the Surry County Jail under a $4,000 secured bond and slated for an Oct. 4 appearance in District Court.</p>
<p>He no longer is listed as an employee of Speedway.</p>
<p>&#8226; Reyna Victoria Ayala Gonzalez, 24, of 2586 W. Pine St., was charged early Thursday with fleeing to elude arrest and having no operator&rsquo;s license.</p>
<p>Gonzalez failed to pull over a 1997 Jeep Cherokee for a traffic stop and subsequently did so on N.C. 89 near Greyhound Road west of town, police records state. She is scheduled to be in Surry District Court on Nov. 15.</p>
<p>&#8226; Michael James Johnson, 40, of 654 Willow St., was jailed under a $75,000 secured bond last Friday, when he was served with a warrant on a felony charge of interfering with an electronic monitoring device which had been issued by state correctional personnel on July 19.</p>
<p>Johnson, who was taken into custody at his residence, also was the subject of an outstanding order for arrest for failing to appear in court filed on July 12. He is slated for an Oct. 5 appearance in District Court.</p>
<p>&#8226; Andy Gene Temoney Jr., 29, of Greensboro, was arrested on Sept. 11 after officers investigated a shots-fired call on Marshall Heights Street off U.S. 601.</p>
<p>Temoney was charged with discharging a firearm in the city limits and also found to be the subject of an outstanding order for arrest for failing to appear in court which had been filed on April 18. He was jailed under a $500 secured bond and is to appear in District Court Monday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100849/chronic-wasting-disease-idd-as-threat-locally" title="Chronic wasting disease ID&#8217;d as threat locally" style="color:black">Chronic wasting disease ID&#8217;d as threat locally</a></h1>

            <a href="https://www.mtairynews.com/news/100849/chronic-wasting-disease-idd-as-threat-locally" title="Chronic wasting disease ID&#8217;d as threat locally">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127649666_web1_Sarah-Stevens-retrieved-02-17-21-364x509.jpg" alt="Chronic wasting disease ID&amp;#8217;d as threat locally">
            </a>
   <p class="entry-meta">September 23, 2021</p>
   <p>As if COVID-19 hasn&rsquo;t given everyone enough to worry about, now comes chronic wasting disease &mdash; with its first threat to North Carolina identified through a deer-hunting incident near Mount Airy.</p>
<p>Staff members of the N.C. Wildlife Resources Commission recently were notified by Cale Godfrey, Virginia&rsquo;s assistant wildlife chief, of the presence of a chronic wasting disease (CWD)-positive deer located 33 miles north of the city.</p>
<p>&ldquo;Bottom line, this sample is close, closer than any CWD-positive test result has ever been to North Carolina,&rdquo; explained Ashton Godwin, legislative liaison with the Wildlife Resources Commission.</p>
<p>Godwin has contacted state Rep. Sarah Stevens of Mount Airy to express concerns about that discovery due to the area in Virginia being near Stevens&rsquo; legislative district in North Carolina.</p>
<p>&ldquo;It is really bad,&rdquo; Stevens said of its potential negative implications for the Mount Airy vicinity, adding that the public needed to be made aware of this threat particularly in light of the arrival of deer-hunting season this fall.</p>
<p>Chronic wasting disease (CWD) is a prion ailment that affects such species as deer, elk, reindeer and moose, according to the U.S. Centers for Disease Control. A prion is defined as a type of protein that can trigger normal proteins in the brain to function abnormally.</p>
<p>CWD is fatal to animals and there are no treatments or vaccines.</p>
<p>So far there have been no reported cases of chronic wasting disease infection in people. However, some animal studies suggest that it poses a risk to certain types of non-human primates, such as monkeys, that eat meat from CWD-infected animals or come in contact with brain or body fluids from infected deer or elk.</p>
<p>Those studies raise concerns that there could also be a risk to people, the CDC guidance adds, which most likely would occur through eating deer meat.</p>
<p>The N.C. Wildlife Resources Commission has had a plan in place to deal with any threats from chronic wasting disease, according to Godwin.</p>
<p>&ldquo;Our response plan triggers with a sample found within 30 miles of our border,&rdquo; Godwin stated in her advisory to Rep. Stevens concerning its proximity to North Carolina. &ldquo;This sample is close enough that we are preparing to increase our surveillance in the four border counties (Alleghany, Surry, Stokes and Rockingham).&rdquo;</p>
<p>The Wildlife Resources Commission staff is activated and coordinating with the N.C. Department of Transportation to use road-kill and depredation kills throughout the coming months in conjunction with the opening of deer seasons to increase sampling, Godwin mentioned.</p>
<p>In Northwest North Carolina, archery season began this month and runs through early November, according to commission listings, with black powder deer hunting to occur from Nov. 6-19. Gun season is scheduled from Nov. 20 to Jan. 1.</p>
<p>&ldquo;Once the regular deer season is open, we will increase our sampling from hunters in this area,&rdquo; Godwin further disclosed.</p>
<p>&ldquo;We already have significant sampling occurring and these (four) counties are no exceptions, but we will place increased emphasis on them now.&rdquo;</p>
<p><strong>Health recommendations</strong></p>
<p>The CDC advises not shooting, handling or eating meat from deer that look sick, are acting strangely or are found dead (road-kill).</p>
<p>When field-dressing a deer, hunters are advised to wear latex or rubber gloves when dressing the animal or handling the meat. They should minimize their contact with deer organs, particularly the brain and spinal cord tissues.</p>
<p>Household knives or other kitchen utensils should not be used for field dressing, under CDC guidelines.</p>
<p>It can take more than a year for an infected animal to develop symptoms, which can include drastic weight loss (wasting), stumbling, listlessness and other neurologic symptoms.</p>
<p>In a recent survey, North Carolina hunters listed &ldquo;putting meat in the freezer&rdquo; as a main motivation for harvesting deer.</p>
<p>The nearby confirmation of chronic wasting disease in Virginia involved a 2.5-year-old buck that an unidentified man had brought to a taxidermist, who took and submitted samples from the animal for testing under a program in place in Virginia.</p>
<p>&ldquo;We do not know the prevalence rates or distribution of the disease from the location of this positive animal,&rdquo; Godwin, the N.C. Wildlife Resources Commission liaison, stated in her advisory.</p>
<p>Personnel in both states will increase sampling during the fall hunting seasons &ldquo;to get an understanding of these important metrics,&rdquo; she emphasized.</p>
<p>The state Wildlife Resources Commission is seeking funding from the N.C. General Assembly for increased surveillance while deer hunting is under way.</p>
<p>In addition to the health threat, the commission is concerned about the potential financial fallout to the state from chronic wasting disease.</p>
<p>The annual economic impact to North Carolina from deer hunting totals more than $600 million spent on trips and equipment, based on information relayed by Rep. Stevens. In addition to direct spending, that figure includes taxes, salaries and wages.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100841/modern-gardeners-honored-by-county" title="Modern Gardeners honored by county" style="color:black">Modern Gardeners honored by county</a></h1>

            <a href="https://www.mtairynews.com/news/100841/modern-gardeners-honored-by-county" title="Modern Gardeners honored by county">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127639500_web1_thumbnail_IMG_4132.jpg" alt="Modern Gardeners honored by county">
            </a>
   <p class="entry-meta">September 23, 2021</p>
   <p>The Modern Gardeners Garden Club recently was recognized by the Surry Board of County Commissioners for the group&rsquo;s efforts with placing a Blue Star Marker Memorial on the Surry County Historic Courthouse grounds in Dobson.</p>
<p>The group was also honored for the following work:</p>
<p>&#8211; Decorating the Mount Airy Museum of Regional History and the exterior of the Antebellum Moore House at Christmas</p>
<p>&#8211; Mount Airy mini garden plantings</p>
<p>&#8211; Designing, planting and maintaining the pollinator garden next to the Mount Airy Post Office</p>
<p>&#8211; Designing and maintaining the Oak and Market Street planters in Mount Airy</p>
<p>&#8211; Rotating with other garden clubs on the Northern Regional Hospital Lobby floral arrangements</p>
<p>&#8211; Quarterly garden therapy projects with Tharrington Primary School students</p>
<p>&#8211; Fall bulb sales</p>
<p>&#8211; Annual Arbor Day tree plantings</p>
<p>&#8211; Designing, planting and maintaining the Rotary Pup Memorial Garden</p>
<p>&#8211; Coordinating with other garden clubs to host the Annual Mount Airy Blooms Tour of Gardens.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100839/krispy-kreme-surprises-middle-school-staff" title="Krispy Kreme surprises middle school staff" style="color:black">Krispy Kreme surprises middle school staff</a></h1>

            <a href="https://www.mtairynews.com/news/100839/krispy-kreme-surprises-middle-school-staff" title="Krispy Kreme surprises middle school staff">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127609636_web1_Krispy-Kreme.jpeg" alt="Krispy Kreme surprises middle school staff">
            </a>
   <p class="entry-meta">September 23, 2021</p>
   <p>Pilot Mountain Middle School workers received a warm and delicious treat from Krispy Kreme doughnuts in Winston-Salem recently.</p>
<p>Along with several dozen donuts was a note reading &ldquo;Good Morning and thank you for being the best! Enjoy a little treat!&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100834/city-schools-honor-retirees-2" title="City schools honor retirees" style="color:black">City schools honor retirees</a></h1>

            <a href="https://www.mtairynews.com/news/100834/city-schools-honor-retirees-2" title="City schools honor retirees">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127622628_web1_IMG_3733.jpeg" alt="City schools honor retirees">
            </a>
   <p class="entry-meta">September 23, 2021</p>
   <p>Earlier this month Mount Airy City Schools celebrated its recent retirees.</p>
<p>The eleven individuals, collectively, had more than 260 years of experience serving the students and families of Mount Airy City Schools.</p>
<p>Those honored included Deborah Welborn, Paula Dellenback, Stephanie Hutchinson, Vivian France, Andrew Draughn, Lisa Sawyers, Amy Cook, Kathy Grubbs, Debbie Hiatt, Tommye Phillips, and Sandy George.</p>
<p>The event was held at Shelton Vineyards at the amphitheater where each retirees&rsquo; principal spoke about their careers.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100832/ptk-honor-society-holds-labor-day-yard-sale" title="PTK Honor Society Holds Labor Day Yard Sale" style="color:black">PTK Honor Society Holds Labor Day Yard Sale</a></h1>

            <a href="https://www.mtairynews.com/news/100832/ptk-honor-society-holds-labor-day-yard-sale" title="PTK Honor Society Holds Labor Day Yard Sale">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127631600_web1_PTK-Yard-Sale.jpg" alt="PTK Honor Society Holds Labor Day Yard Sale">
            </a>
   <p class="entry-meta">September 23, 2021</p>
   <p>DOBSON &mdash; The Alpha Xi Tau Chapter of the Phi Theta Kappa Society at Surry Community College held a yard sale over the Labor Day weekend. The yard sale was one of the organization&rsquo;s Honors In Action (HIA) events for the year.</p>
<p>Surry Community College&rsquo;s PTK Chapter Advisor Dr. Kathleen Fowler said, &ldquo;For our HIA project this year, we decided to help Hope Chapel Orphanage fix the roof in their dining hall and kitchen. This orphanage specializes in helping children rescued from human trafficking.&rdquo;</p>
<p>The society raised more than $700 for Hope Chapel Orphanage over the two days that the yard sale was held. Any unsold items were donated to Hope House Thrift Store in Dobson.</p>
<p>&ldquo;It is so great to see our PTK students giving back to the community,&rdquo; said President Dr. David Shockley.</p>
<p>Ashley Morrison, dean of academics, echoed this sentiment. She added that she saw PTK students working from early morning through the afternoon to help with the event. &ldquo;The PTK chapter embodies the Surry Community College values of teaching, learning, and community service.&rdquo;</p>
<p>Phi Theta Kappa is an honor society recognizing the academic achievement of students at associate degree granting colleges and helping them to grow as scholars and leaders. The society is made up of more than 3.5 million members and nearly 1,300 chapters in 11 nations.</p>
<p>For more information about Phi Theta Kappa, contact PTK&rsquo;s Faculty Advisor Dr. Kathleen Fowler at (336-386-3560 or fowlerk@surry.edu or go to www.ptk.org, or follow the local chapter at on Facebook @surryPhiThetaKappa.</p>
<p>Photo Caption Shoppers check out the many items available at the Phi Theta Kappa Labor Day yard sale. More than $700 was raised at this event for Hope Chapel Orphanage.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100830/city-teen-dies-from-gunshot-wounds" title="City teen dies from gunshot wounds" style="color:black">City teen dies from gunshot wounds</a></h1>
   <p class="entry-meta">September 22, 2021</p>
   <p>Mount Airy Police are investigating the shooting death of a local teen who was found lying in the street near his house.</p>
<p>John Flores Martinez, 18, of the 2100 block of North Main Street, died at Wake Forest Baptist Medical Center in Winston-Salem from multiple gunshot wounds.</p>
<p>The teen was found by city police at 12:05 a.m. Wednesday, after officers were sent to his home to conduct a security check.</p>
<p>&ldquo;Martinez had sustained multiple gunshot wounds and was transported by Surry County EMS to Wake Forest Baptist Medical Hospital,&rdquo; the police said in a statement released Wednesday afternoon. &ldquo;As a result of the gunshot wounds, Martinez later succumbed to his injuries while at the hospital.&rdquo;</p>
<p>The statement did not say how many gunshot wounds Martinez sustained, if officers believe he was shot where he was found or shot elsewhere, nor what spurred the &ldquo;security check.&rdquo; No one at the police department was available for additional comment Wednesday afternoon.</p>
<p>&ldquo;This is an active on-going investigation at this time. Anyone with information please contact the Mount Airy Police Department (at) 336-786-3535,&rdquo; the statement said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100826/sunday-history-talk-focusing-on-allen-house" title="Sunday History Talk focusing on Allen House" style="color:black">Sunday History Talk focusing on Allen House</a></h1>

            <a href="https://www.mtairynews.com/news/100826/sunday-history-talk-focusing-on-allen-house" title="Sunday History Talk focusing on Allen House">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127637731_web1_AllenHouseBefore.jpg" alt="Sunday History Talk focusing on Allen House">
            </a>
   <p class="entry-meta">September 22, 2021</p>
   <p>The Mount Airy Museum of Regional History will be holding a History Talk on Sunday by Ron Hall, a member of the Carroll County Historical Society. He will be discussing the J. Sidna Allen House in Fancy Gap, Virginia.</p>
<p>The house was built by the Allen family in the early part of the 20th century and was one of the finest homes in the county at the time. Shortly after the Allen family moved into the house, J. Sidna Allen and several of his relatives were involved in the infamous Courthouse Shootout in Hillsville, Virginia. The shooting garnered nationwide headlines and is still commemorated today through books, plays, and stories.</p>
<p>The historical society has in recent years been restoring the house. Hall is an author, member of the Carroll County Historical Society and a Hillsville Courthouse Tragedy historian.</p>
<p>The History Talk is free, and will take place from 2 to 3:30 p.m. Sunday on the third floor of the museum. Masks are required inside the museum.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100824/key-honored-for-his-community-service" title="Key honored for his community service" style="color:black">Key honored for his community service</a></h1>

            <a href="https://www.mtairynews.com/news/100824/key-honored-for-his-community-service" title="Key honored for his community service">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127610066_web1_20210907_192753-429x509.jpg" alt="Key honored for his community service">
            </a>
   <p class="entry-meta">September 22, 2021</p>
   <p>At their regular monthly meeting on Tuesday, board members of Shoals Community Recreation Center recognized and honored one of its own members, Bobby Key.</p>
<p>Eddie Brown, president of the board of directors, spoke of Key&rsquo;s involvement and presented the award.</p>
<p>Key, a life-long resident of Shoals Community, has served the community in many ways and especially in various leadership roles with Boy Scout Troop 561. As a former Boy Scout, Key has a passion for helping young people develop their abilities and grow into productive citizens.</p>
<p>For the past many years he has dedicated an enormous amount of time to guiding the members of Troop 561 through their Eagle Scout projects. Many of the Eagle projects have been directed to the improvement of Shoals Community Recreation Center. At least ten of these projects, ranging from building an iron walking bridge that spans a small stream at the center to construction of a substantial picnic shelter have provided wonderful and much needed additions to the Community Center and Shoals Community as a whole.</p>
<p>Without Key&rsquo;s leadership abilities, mechanical talents and willingness to give of his personal time to help others, these projects would not have been possible.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100822/a-big-time-fan" title="A big-time fan" style="color:black">A big-time fan</a></h1>

            <a href="https://www.mtairynews.com/news/100822/a-big-time-fan" title="A big-time fan">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127641129_web1_tgrahambrownthurs.jpg" alt="A big-time fan">
            </a>
   <p class="entry-meta">September 22, 2021</p>
   <p>T. Graham Brown has seen a lot, and visited a host of different places, over his 40-year musical career.</p>
<p>The country music star has released 16 albums. Nearly two dozen of his singles have charted &mdash; 11 in the Top Ten Billboard Hot Country Songs, three of which made it to No. 1.</p>
<p>Along the way he&rsquo;s lived the life of a musician, staying on the road, doing thousands of shows all across the United States and elsewhere.</p>
<p>Yet sounding more like an artist going on his first tour, the country music star is almost giddy with anticipation for two of his upcoming appearances &mdash; both at this year&rsquo;s Mayberry Days.</p>
<p>&ldquo;I&rsquo;m super excited to come, I really am,&rdquo; the Nashville, Tennessee resident said recently. &ldquo;I&rsquo;m not just saying that. I&rsquo;m really excited about it.&rdquo;</p>
<p>While he is scheduled to perform at the Mayberry Days Dinner on Thursday evening and at the Historic Earle Theatre on Friday, he has his own bucket list of what he wants to accomplish in Mount Airy.</p>
<p>&ldquo;I&rsquo;m going to go to Snappy Lunch, get a pork chop sandwich, then I&rsquo;m going to go to Floyd&rsquo;s (barbershop), then I&rsquo;m going to go to one of the stores to see if I can get an Andy (Taylor) clock.&rdquo;</p>
<p>He said he&rsquo;d also love a chance to meet Betty Lynn, of Thelma Lou fame.</p>
<p>&ldquo;I would love to hug her neck, that would be great,&rdquo; the singer said.</p>
<p>While Brown has had a wildly successful career as a singer, when talking about his visit to Mount Airy this week, he&rsquo;s far more interested in talking about the show, and the people from the TV series.</p>
<p>For anyone chatting with Brown, it doesn&rsquo;t take long to realize he&rsquo;s a true fan, not someone who is saying that simply because that&rsquo;s what Mayberry Days fans want to hear.</p>
<p>His tour bus is named Bullet Maintenance &mdash; a name he and his staff gave to the vehicle back in the 1980s, when his career was starting to take off.</p>
<p>&ldquo;Because of Barney&rsquo;s bullet,&rdquo; he says of the odd name. &ldquo;In one episode, Barney was in the bank, and he was getting onto Asa the guard, his gun was falling apart, so Barney was getting on him. And then Barney took the bullet from his pocket, held it up and said &lsquo;Now Asa, here is bullet maintenance.&rsquo;&rdquo;</p>
<p>Brown said he grew up watching the show in its original run, but really became a big fan during is college days, attending the University of Georgia. There, he began watching reruns and fell in love with the series.</p>
<p>&ldquo;We have our own chapter of The Andy Griffith Show Rerun Watcher&rsquo;s Club on the (tour) bus.&rdquo;</p>
<p>Though he never had a chance to meet Andy Griffith or Don Knotts, nor most of the cast, Brown said while he was performing at the Grand Old Opry that he did get to meet Richard O. Linke, Griffith&rsquo;s manager. Linke was able to get a couple of signed photos of Griffith for Brown.</p>
<p>The singer also has a Don Knotts-signed Vote Fife For Sheriff poster from the movie, &ldquo;Return to Mayberry,&rdquo; courtesy of Jim Clark, one of the founders of the original Rerun Watcher&rsquo;s Club.</p>
<p>He was close friends with George Lindsey, who played Goober on the show.</p>
<p>&ldquo;I got a lot of my Mayberry fix from him,&rdquo; Brown said. &ldquo;We&rsquo;d always talk Mayberry. He had a watch party over at his house for Return to Mayberry&#8230;that was really fun.&rdquo;</p>
<p>Brown said he also has an orange and blue letter jacket from the fictional Mayberry Union High &mdash; and just to show how deep his Mayberry trivia runs, Brown breaks into an a cappella version of the high school&rsquo;s song &mdash; not missing a word.</p>
<p>Brown grew up in Arabi, Georgia, in the southern portion of the state. He describes Arabi as a small agricultural town with about 300 people living there.</p>
<p>&ldquo;Both sides of my family are farmers, we&rsquo;re kind of used to that lifestyle, I guess, that&rsquo;s the way I grew up.&rdquo;</p>
<p>While those roots may have helped shape his eventual leaning toward country music as an artist, he said when singing &mdash; and the occasional song writing he does &mdash; he draws inspiration from a wide variety of genres.</p>
<p>&ldquo;When I was a little boy, I had a transistor radio, and I would listen to it at night. I could pick up stations from all over the United States on the AM dial&#8230;you could hear an R&#038;B station out of Nashville, a country station out of Louisiana, a Top 40 in Fort Wayne, Indiana.&rdquo;</p>
<p>He counts R&#038;B legend Otis Redding, country starts Johnny Cash, George Jones, and Loretta Lynn as influences on his music, and he said he&rsquo;s a big fan of far more big-name stars.</p>
<p>&ldquo;I remember listening to The Beatles, the Rolling Stones, Paul Revere and the Raiders, the Monkees&#8230;Aretha Franklin, Percy Sledge, I like it all. Frank Sinatra I really like a lot, and Tony Bennett.&rdquo;</p>
<p>His own musical development wasn&rsquo;t something he necessarily set out to pursue &mdash; instead, it just seemed to come naturally.</p>
<p>&ldquo;I was just goofing around, mainly,&rdquo; he recalls of his childhood days. &ldquo;I&rsquo;d sing around the house, I would sing in Church., Momma said I sang all the time.&rdquo;</p>
<p>That &ldquo;goofing around&rdquo; eventually led to working as a musician, making a living playing regular night shows at a Holiday Inn in Athens, Georgia.</p>
<p>He married his wife, Sheila, in 1980, and two years later the two of them moved to Nashville, Tennessee, where he found work singing advertising jingles for a host of local and national companies. In 1985 he released two singles from his soon-to-be-released debut album, &ldquo;I Tell It Like It Used To Be.&rdquo;</p>
<p>The first of the singles, Drowning in Memories, reached 39 in the U.S. Billboard Country chart, and his second single, &ldquo;I Tell It Like It Used To Be,&rdquo; shot to No. 7. The following year he released the album, which peaked at No. 15 on the album chart, along with three more singles, two of which hit No. 1 &mdash; and his career was set.</p>
<p>Now, nearly 40 years after moving to Nashville, he and his wife live just outside of town, with a view of rolling countryside and far-off ridge tops from his porch.</p>
<p>Except when the coronavirus pandemic cancels his shows, Brown is still singing, still touring, and still trying to fill up his Mayberry bucket list of things to do and people to meet.</p>
<p>And he&rsquo;s hoping to check off a few items on that list this week, when he is in Mount Airy for the 2021 Mayberry Days.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100819/andy-griffith-mural-eyed-downtown" title="Andy Griffith mural eyed downtown" style="color:black">Andy Griffith mural eyed downtown</a></h1>

            <a href="https://www.mtairynews.com/news/100819/andy-griffith-mural-eyed-downtown" title="Andy Griffith mural eyed downtown">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127637278_web1_Andy-Mock-Up-this.jpg" alt="Andy Griffith mural eyed downtown">
            </a>
   <p class="entry-meta">September 22, 2021</p>
   <p>In many ways actor Andy Griffith seemed larger than life, and an effort is now under way to preserve that image in downtown Mount Airy via a gigantic mural.</p>
<p>The concept for the project was presented to the city council during a meeting last Thursday night, which also involves a proposal to add public restrooms &mdash; sought by the merchant community &mdash; in the same area along North Main Street.</p>
<p>Under the plan floated by Main Street Coordinator Lizzie Morrison of the group Mount Airy Downtown Inc., the large-scale mural of Griffith would be placed on the south wall of the Brannock and Hiatt Furniture Co. building.</p>
<p>The visual display honoring the late city native, who starred in the popular sitcom bearing his name along with the &ldquo;Matlock&rdquo; television series and memorable movies, would face toward the municipal parking lot beside Brannock and Hiatt and Old North State Winery.</p>
<p>Regular city funds are not sought for the mural itself, according to Morrison, who said the $50,000 cost is to be split between Mount Airy Downtown and the local Tourism Development Authority. Mount Airy Downtown funds projects benefiting the central business district with funds from a special Municipal Service District (MSD) tax levied on property owners there.</p>
<p>The Tourism Development Authority uses proceeds from an occupancy tax collected by local lodging establishments which generally go toward advertising costs for promoting this area and its various attractions.</p>
<p>Mount Airy Downtown already has contributed $500 in MSD funds for a sketch rendering of the Andy Griffith mural, according to Morrison&rsquo;s presentation. She did not focus on the Andy mural alone, which was included within the context in a number of improvements that group seeks downtown in partnership with the city government &mdash; many identified recently by special Vision committees.</p>
<p>&ldquo;We are really, really excited about this project,&rdquo; the Main Street coordinator said of the large mural that would occupy a wall space nearly 100 feet wide and more than 30 feet high.</p>
<p>Morrison mentioned that Mount Airy Downtown had paid artist Brian Lewis of Greensboro, who goes by the name &ldquo;JEKS,&rdquo; to do the sketch rendering of what the Andy Griffith mural would look like.</p>
<p>He previously painted a large, photo-realistic mural of late local singer Melva Houston on another wall downtown, in an alleyway beside Thirsty Souls Community Brewing on Market Street.</p>
<p>Murals have been a popular addition to the central business district lately. One honoring the local Easter Brothers musical group was painted by another artist earlier this year on a wall at a downtown rest area on the lower end of North Main Street.</p>
<p><strong>Restroom request</strong></p>
<p>While the downtown and tourism groups would lead the project design and management of the Andy project in partnership with the city, in addition to paying for the mural, the plan involves an apparent trade-off with the municipality.</p>
<p>&ldquo;Our request of the city is that you move forward with planning and constructing a small, two-unit public restroom facility on the northeast corner&rdquo; of the parking lot involved, Morrison told the commissioners. She said this would accommodate tourists drawn to the Griffith mural and pointed that plumbing infrastructure already exists at the site.</p>
<p>In July, downtown merchant Martha Truskolaski of the Spotted Moon gift shop nearby asked Mount Airy officials to provide public restrooms there to serve the 400 block of North Main Street.</p>
<p>Truskolaski said the lack of such facilities poses problems for the public at large, particularly young children and the elderly.</p>
<p>&ldquo;If you needed to use a restroom while out shopping, would you want to walk two blocks up a hill to do so?&rdquo;</p>
<p>The commissioners took no action after Morrison&rsquo;s presentation Thursday night, saying funding decisions on projects she outlined will be made after further studies are conducted.</p>
<p>Certain projects could be paid for with federal American Rescue Plan money designated for Mount Airy and other localities as a result of the pandemic, officials say.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100811/police-reports-494" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">September 21, 2021</p>
   <p>&#8226; A Mount Airy man was jailed without privilege of bond on a felony charge of assault by strangulation early Monday after an assistance call at a local residence, according to city police reports.</p>
<p>Dean Allen Bowman, 37, of 116 Eaton Road, was encountered during that call in the 200 block of Rockford Street, with no explanation given as to the nature of the police involvement. An investigation revealed Bowman was wanted on the strangulation charge, which had been filed through the Surry County Sheriff&rsquo;s Office, and for an alleged protective order violation.</p>
<p>He is scheduled to be in Surry District Court today.</p>
<p>&#8226; Police learned last Thursday of a case involving the forging and passing of a check to obtain money from a victim&rsquo;s account. A known suspect is said to have targeted the Carter Bank and Trust account of Rebecca Faith Miller, a Moore Avenue resident, with no loss figure listed.</p>
<p>&#8226; Equipment and tools valued at $3,130 were discovered stolen on Sept. 13 from Sawyers Canopy Works on West Independence Boulevard, where property damage also occurred.</p>
<p>Storage containers were pried open on a 2019 Ford F-250 Super Duty pickup and a 2019 Chevrolet in order to steal items inside including DeWalt products listed as a hammer drill, impact drill, jigsaw unit, drill batteries, saw blades and a battery charger; a socket set; a bag of hand tools; a hole saw kit; a hand tool box with multiple small items; a 50-foot drop cord;</p>
<p>Also, snips, ratchet wrenches, a speed level, sockets, screwdrivers, hammers, Allen wrenches, chisels, crescent wrenches and other miscellaneous tools. Damage to the tool boxes forcibly entered was put at $950.</p>
<p>&#8226; Police learned of a case involving the obtaining of property by false pretense on Sept. 9 in which Dixon Construction Co. of Galax, Virginia, was victimized.</p>
<p>Merchandise of an unspecified value was bought at the Lowe&rsquo;s hardware store on South Andy Griffith Parkway by a known suspect who forged the company owner&rsquo;s signature, police records state.</p>
<p>&#8226; A wallet was stolen on Sept. 9 from a 2014 Ford F-150 pickup while it was parked at Dollar General on South Main Street, unlocked with the windows rolled down.</p>
<p>Everette Dwight Ayers of Welcome Baptist Church Road is listed as the victim of the crime that in addition to the wallet included the loss of a Surrey Bank and Trust Card; four credit/debit/store cards issued by Capital One and other entities; a Social Security card; and a driver&rsquo;s license.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100808/east-surry-named-homecoming-queen-2021" title="East Surry named Homecoming Queen 2021" style="color:black">East Surry named Homecoming Queen 2021</a></h1>

            <a href="https://www.mtairynews.com/news/100808/east-surry-named-homecoming-queen-2021" title="East Surry named Homecoming Queen 2021">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127633110_web1_BrunerQueen-340x509.jpg" alt="East Surry named Homecoming Queen 2021">
            </a>
   <p class="entry-meta">September 21, 2021</p>
   <p>East Surry High School celebrated homecoming on Friday night.</p>
<p>Crowned as Homecoming Queen was Kylie Bruner. She is the daughter of Travis and Misty Bruner.</p>
<p>Named Homecoming Maid of Honor was Rosie Craven. She is the daughter of Tom and Hope Craven.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100806/planning-board-backs-satterfield-house-request" title="Planning board backs Satterfield House request" style="color:black">Planning board backs Satterfield House request</a></h1>

            <a href="https://www.mtairynews.com/news/100806/planning-board-backs-satterfield-house-request" title="Planning board backs Satterfield House request">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127639251_web1_Jeannie-Studnicki-this-479x509.jpg" alt="Planning board backs Satterfield House request">
            </a>
   <p class="entry-meta">September 21, 2021</p>
   <p>A recent request for municipal funding to complete renovations of a house said to be the first deeded to an African-American in Surry County has received the endorsement of the Mount Airy Planning Board.</p>
<p>The planning group, an advisory board to the city commissioners, voted 7-0 in late August to support the Satterfield House Redevelopment Project aimed at bringing a thriving community center to the property.</p>
<p>Jeannie Studnicki, who chairs that group, advised the Mount Airy Board of Commissioners of its decision during a meeting last Thursday night in lending support for the project while speaking at a public forum.</p>
<p>The historic Satterfield House, which dates to the late 1800s, is located at the corner of North Franklin Road and West Virginia Street near the Toast community. The four-acre site also was the location of a Rosenwald school of the type built in the early 20th century to serve African-American students.</p>
<p>It is owned by the Sandy Level Community Council, which for 35 years has sought to refurbish the property so it can be used as a gathering spot for a variety of functions &mdash; an effort that came to a standstill when COVID-19 hit, supporters say.</p>
<p>On Aug. 19, the president of that organization, Shelby King, and others involved asked the city commissioners to allocate $200,000 toward a renovation project with a total estimated cost of $307,520.</p>
<p>The commissioners have not voted on the request since it was made, with the announcement of the Mount Airy Planning Board&rsquo;s endorsement Thursday night bringing it back to the forefront.</p>
<p>That board normally studies zoning and land-use matters, then makes preliminary recommendations to the city commissioners leading to final action.</p>
<p>But it has ventured into the social justice realm with the Satterfield House issue.</p>
<p>&ldquo;This site is not only architecturally significant but also is associated with an important historical event,&rdquo; Studnicki said of its distinction as the first owned by a local African-American. &ldquo;This gesture may not mean much to us &mdash; we who did not suffer through the abhorrent acts of enslavement, segregation, discrimination and exclusionary legislation.&rdquo;</p>
<p>The planning board leader indicated that the effort targeting the Satterfield House is part of a &ldquo;larger, long-overdue national movement to preserve African-American history.&rdquo;</p>
<p>Studnicki acknowledged that the planning board gave its support without seeing the Sandy Level Community Council&rsquo;s finalized business plan regarding profit-generating uses and sustainability of the renovated property.</p>
<p>Organizers envision an events center at the Satterfield House which would include a commercial kitchen allowing chefs to teach cooking classes and the hosting of fundraisers. Other proposed uses include classroom space for educational programs, GED courses of Surry Community College, hospice workshops and a substation for city and county law enforcement.</p>
<p>&ldquo;Their mission and vision have received our support,&rdquo; Studnicki said of the Mount Airy Planning Board&rsquo;s endorsement of the Sandy Level Community Council. &ldquo;The center, in our opinion, will (serve) to revitalize the physical, economic and social fabric of the Sandy Level community.&rdquo;</p>
<p>Studnicke said the renovated property would be of special benefit to younger residents and help them pass on their legacy to future generations.</p>
<p>&ldquo;It has the potential to promote cultural preservation and advocacy, inspire leadership and to provide academic support and community outreach,&rdquo; she said of the redevelopment project.</p>
<p>&ldquo;The future community center stands at the intersection of possibilities, realities and transformation.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100800/five-concerts-slated-this-week" title="Five concerts slated this week" style="color:black">Five concerts slated this week</a></h1>

            <a href="https://www.mtairynews.com/news/100800/five-concerts-slated-this-week" title="Five concerts slated this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127637751_web1_The-Embers-2021.jpg" alt="Five concerts slated this week">
            </a>
   <p class="entry-meta">September 21, 2021</p>
   <p>While summer might be coming to a close, the Surry Arts Council Summer Concert Series is still going strong &mdash; with two shows set for this week, along with three additional musical shows for local residents and town visitors.</p>
<p>The concert series shows are set for Wednesday and Thursday.</p>
<p>On Wednesday, The Embers featuring Craig Woolard will be on stage at the Blackmon Amphitheatre with a show beginning at 7:30 p.m. The next night, Thursday, The Band of Oz will be in concert starting at 8 p.m. at the amphitheatre.</p>
<p>Tickets will be on sale at the gates one hour prior to the show. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending the shows at The Blackmon Amphitheatre are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
<p>Three additional performances are slated for this week.</p>
<p>On Thursday, Leroy Mack McNees &#038; Cullen&rsquo;s Bridge Band will present &ldquo;Bluegrass Mayberry Style,&rdquo; beginning at 1 p.m. at the Andy Griffith Playhouse.</p>
<p>On Friday at the Historic Earle Theatre Tim White &#038; Troublesome Hollow will be on stage beginning at 9:30 p.m.</p>
<p>Then on Saturday The Isaacs will be at the Historic Earle Theatre for a concert starting at 7:30 p.m.</p>
<p>For information on ticket sales, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100796/history-in-the-making-2" title="History &#8216;in the making&#8217;" style="color:black">History &#8216;in the making&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/100796/history-in-the-making-2" title="History &#8216;in the making&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127639139_web1_IMG_7147.jpg" alt="History &amp;#8216;in the making&amp;#8217;">
            </a>
   <p class="entry-meta">September 21, 2021</p>
   <p>History was alive and thriving Saturday in the Rockford community of Surry County during the 10th annual Rediscover Rockford Festival. Organizers said they hoped to grow the event. Formerly known as Remember Rockford<strong>, </strong>aimed atencouraging people to return to their home community, organizers now hope to bring in new visitors to the area.</p>
<p>&ldquo;I&rsquo;m just tickled to death at how many folks have come,&rdquo; said Hannah Holyfield, president of the Rockford Preservation Society. &ldquo;It&rsquo;s going really really well.&rdquo;</p>
<p>The sounds of a blacksmith&rsquo;s hammer could be heard ringing, alongside old-time music being played by area musicians.</p>
<p>Joe Allen was busy transforming a piece of iron into a snake, wielding his blacksmith&rsquo;s hammer.</p>
<p>&ldquo;You put it in the fire and heat it up and bring it out of the fire at about 1800 degrees and go to forging,&rdquo; he explained of the process. As he pounded away at the super-heated metal he said it was more about stamina rather than muscle.</p>
<p>Also practicing his craft was Steve Golden, who was busy weaving the seat bottom of a child&rsquo;s chair using corn husks.</p>
<p>&ldquo;This is what the original chair had, you see corn husk seats in North Carolina, South Carolina and Georgia,&rdquo; Golden explained. The woven seat bottoms made from corn husks were common in the mid 19th century up until the 1940s, Golden said.</p>
<p>Golden learned the craft from David Russel of Georgia who had learned it from a 95-year blind woman from South Carolina.</p>
<p>&ldquo;He told me she would hold his hands while he was weaving the corn husks and she would let him know if he was doing it the right way,&rdquo; he said.</p>
<p>Golden changed up his technique after unweaving a damaged chair and seeing how that one had been made. He also makes wooden furniture as well and had on display a chair style which he believed to be local to Surry County as he had only ever seen the style there, including one example of the chair in a photo of Eng and Chang Bunker&rsquo;s children&rsquo;s nursemaid.</p>
<p>Professionals weren&rsquo;t the only ones demonstrating historic crafting methods at Saturday&rsquo;s event. James and Madeline Caudill, members of the Junior Historians Club, were also demonstrating some unique crafting methods of the past.</p>
<p>Madeline was practicing creating fabric on a small loom while James worked with a drop spindle spinning yarn.</p>
<p>&ldquo;We&rsquo;re just bringing back some old crafts, and just showing people even though they didn&rsquo;t have telephones or technology they still had fun,&rdquo; said Emily Morgan, advisor for the Junior Historians which meets weekly at the Mount Airy Regional History Museum.</p>
<p>Morgan said the club is open to children from third grade through 12th grade</p>
<p>&ldquo;We get to do projects, we do community outreach and learn a little bit about our history here in Surry County and beyond,&rdquo; she said. The group also works on projects which are entered in competitions at the NC History Museum.</p>
<p><em>Kitsey Burns Harrison may be reached at 336-258-4035 or follow her on Twitter @news_shewrote.</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100795/free-covid-testing-available" title="Free COVID testing available" style="color:black">Free COVID testing available</a></h1>
   <p class="entry-meta">September 21, 2021</p>
   <p>There will be free COVID-19 testing sites all around Surry County, according to the Surry County Health and Nutrition Center. Individuals wishing to be tested do not have to be symptomatic or have been exposed to COVID to be able to get a test and testing frequency is not limited.</p>
<p>Central United Methodist Church is the testing site in Mount Airy. The site will be open Sundays through Thursdays from 10 a.m. to 5 p.m. on Mondays and Wednesdays and 11 a.m. through 7 p.m. on Sundays, Tuesdays, and Thursdays. Central United Methodist Church is located at 1909 North Main St.</p>
<p>Dobson First Baptist Church is the testing site in Dobson. The site will be open Mondays through Fridays from 1 p.m. to 7 p.m. The times at this site do not waiver. Dobson First Baptist Church is located at 204 South Crutchfield St.</p>
<p>Elkin Presbyterian Church is serving as the testing site in Elkin. The site will be open Sundays through Thursdays from 2 p.m. to 7 p.m. Elkin Presbyterian Church is located at 151 Hilllcrest Dr.</p>
<p>For registration call 877-562-4850. Registration is recommended but not required. For more information, contact the Surry County Health and Nutrition Center at 336-401-8400, or visit their website at <a href="https://www.co.surry.nc.us/departments/(a_through_j)/health_and_nutrition_center/index.php" target="_blank" rel="noopener noreferrer">https://www.co.surry.nc.us/departments/(a_through_j)/health_and_nutrition_center/index.php</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100763/mount-airy-homecoming-set-for-friday-2" title="Mount Airy Homecoming set for Friday" style="color:black">Mount Airy Homecoming set for Friday</a></h1>

            <a href="https://www.mtairynews.com/news/100763/mount-airy-homecoming-set-for-friday-2" title="Mount Airy Homecoming set for Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127611105_web1_HoCoSophomores.jpg" alt="Mount Airy Homecoming set for Friday">
            </a>
   <p class="entry-meta">September 20, 2021</p>
   <p>Mount Airy High School has scheduled its Homecoming celebration on Friday, Sept. 24.</p>
<p>The 2021 Homecoming Court will be presented during halftime of Friday night&rsquo;s football game along with the representatives for each senior member of the Granite Bears Football team. The 2021 Homecoming Queen is voted on by the entire high school student body and will be crowned after the presentation of the court.</p>
<p>For more information about homecoming contact Courtney Howlett at chowlett@mtairy.k12.nc.us or 336-789-5147. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100758/surry-central-high-homecoming-is-friday" title="Surry Central High homecoming is Friday" style="color:black">Surry Central High homecoming is Friday</a></h1>

            <a href="https://www.mtairynews.com/news/100758/surry-central-high-homecoming-is-friday" title="Surry Central High homecoming is Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127604173_web1_11th-Grade-Brittany-Frausto-and-Lillian-Orozco.jpg" alt="Surry Central High homecoming is Friday">
            </a>
   <p class="entry-meta">September 20, 2021</p>
   <p>Surry Central High School will be celebrating homecoming over the next week, Sept. 20-24. The theme is Battle of the Eagles.</p>
<p>The homecoming queen will be crowned during halftime of the game against Wilkes Central with a 7:30 p.m. kickoff on Friday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100750/book-smarts-19" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">September 20, 2021</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Newcomer by Mary Kay Andrews</p>
<p>The Last Manuscript by Cathy Bonidan</p>
<p>The Paris Library by Janet Skeslien Charles</p>
<p>The House on the Cerulean Sea by TJ Clune</p>
<p>Waiting for the Night Song by Julie Carrick Dalton</p>
<p>A Dance in Donegal by Jennifer Deibel</p>
<p>Klara and the Sun by Kazuo Ishiguro</p>
<p>People Like Her by Ellery Lloyd</p>
<p><strong>Biography</strong></p>
<p>Believe It: How to Go from Underestimated to Unstoppable by Jamie Kern Lima</p>
<p>Dolly Parton, Songteller: My Life in Lyrics by Dolly Parton</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Adults must wear a mask. Mondays at 4 p.m. Afternoon Story Time for children in kindergarten through second grade; Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Mixed Age Story Time, birth to preschool.</p>
<p>***</p>
<p>LACE Romance Readers Book Club meets on the last Tuesday of each month at 6 p.m. The book chosen for September is &ldquo;The Secret History of the Pink Carnation&rdquo; by Lauren Willig. Copies are available at the desk.</p>
<p><em>***</em></p>
<p><em>Yoga returns on Saturday, Sept. 18 at 10:30 a.m.</em></p>
<p><em>***</em></p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p><em>***</em></p>
<p>Classic Movie Monday returns on the last Monday of the month with &ldquo;Star Wars: Episode IV &#8211; A New Hope.&rdquo; The Library Card Sign Up Month theme is &ldquo;The Child&rdquo; or Baby Yoda, so this month we will watch a classic from the 1970s.</p>
<p>***</p>
<p>LACE &mdash; Romance Readers Book Club meets on the last Tuesday of each month at 6 p.m. The book chosen for September is &ldquo;The Secret History of the Pink Carnation&rdquo; by Lauren Willig. Copies are available at the desk.</p>
<p><em>***</em></p>
<p>Our Community Book Club will meet the fourth Wednesday of the month at 1 p.m. The book chosen for August is &ldquo;When Time Stopped: A Memoir of My Father&rsquo;s War and What Remains&rdquo; by Ariana Neumann. Copies are available at the desk.</p>
<p><em>***</em></p>
<p><em>September is Library Card Sign-Up Month, if you do not already have a card, come on in and sign up for one. There will be lots of special events to help celebrate such as a storywalk, and a gingerbread man disguise contest. Come by the library to check them out.</em></p>
<p><em>***</em></p>
<p>We will have an indoor storywalk around the book &ldquo;A Big Surprise for Little Card&rdquo; by Charise Mericle Harper, which will be posted throughout the library. After the walk there will be a little surprise.</p>
<p><em>***</em></p>
<p>The Gingerbread Man is still trying to hide from the little old man and lady. Help him out by disguising him as your favorite book character. Gingerbread man template available at the library.</p>
<p><em>***</em></p>
<p>Coffee Mug &lsquo;O Goodies &#8211; We haven&rsquo;t forgotten about the adults we serve. Each time you check out books, enter to win a coffee mug with some library swag inside. We will also be giving away some tote bags.</p>
<p><em>***</em></p>
<p>Back to School Backpack Giveaway &#8211; The Friends of the Mount Airy Public Library is sponsoring a backpack giveaway. There is a backpack full of school supplies for each school level, (K-2, 3-5, 6-8 and 9-12). Check out a book to be eligible to enter. One entry per person per day. Drawing will be held Monday, Sept. 20. You need not be present to win.</p>
<p><em>***</em></p>
<p>The Friends of the Mount Airy Public Library is having a mini book sale during Mayberry Days. It will be on Thursday and Friday, the Sept. 23-24. Thursday hours are 8:30 a.m. &#8211; 8 p.m., Friday hours are 8:30 a.m. &#8211; 5 p.m. The book sale will be out front in the courtyard.</p>
<p>***</p>
<p>A beautiful handmade quilt has been donated to the Northwestern Regional Library system by Carol McDowell to use as a raffle prize. We and our sister libraries will be selling raffle tickets one for $1 or 6 for $5. Proceeds will go toward the purchase of eBooks for the region. Tickets are available now, you can come by the library to purchase the tickets and see a picture of the quilt. The actual quilt will be on display during Mayberry Days.</p>
<p>***</p>
<p>National Voter Registration Day &#8211; Are you registered to vote? If not, come out to the library on Tuesday, Sept. 28, from 8:30 a.m. &#8211; 8 p.m. and we will assist you with the process. #VOTEREADY?</p>
<p><em>***</em></p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100748/jeff-and-sheri-easter-in-concert-saturday" title="Jeff and Sheri Easter in concert Saturday" style="color:black">Jeff and Sheri Easter in concert Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/100748/jeff-and-sheri-easter-in-concert-saturday" title="Jeff and Sheri Easter in concert Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127622509_web1_easteresterest-511x509.jpg" alt="Jeff and Sheri Easter in concert Saturday">
            </a>
   <p class="entry-meta">September 19, 2021</p>
   <p>Mount Airy Wesleyan Church will be hosting a gospel music concert on Saturday at 4 p.m. featuring multiple Dove Award winners Jeff and Sheri Easter.</p>
<p>Jeff Easter, a Mount Airy native, is the son of James Easter, one of Mount Airy&rsquo;s acclaimed Easter Brothers. Sheri Easter&rsquo;s roots are also in gospel and bluegrass music; her mother is a member of the renowned Lewis family. Jeff and Sheri have shared gospel music with audiences all over the world since forming their own group in 1988.</p>
<p>Jeff and Sheri Easter, and their vocalist daughter, Morgan, have received six Dove Awards which honor outstanding achievements and excellence in Christian and Gospel music. They have also received two career Grammy nominations and a multitude of individual awards for their excellence in gospel and bluegrass music. The Easters have participated in Bill Gaither&rsquo;s Homecoming Video Series since 1993.</p>
<p>Apart from their frequent appearances on the Gaither Homecoming tour and videos, Jeff and Sheri have toured extensively. &ldquo;When we perform, we want people to leave a little different than when they came in,&rdquo; Sheri said. &ldquo;We want them to have a great time smiling, laughing, crying, and healing. We want them to know God loves them and that He is in control.&rdquo;</p>
<p>Saturday&rsquo;s concert is open to the public. Mount Airy Wesleyan Church is located at 2063 South Main Street, Mount Airy. The concert will be held in the gymnasium/worship center. This is a ticketed event, and persons may contact Mayberry Music Center at 336-786-4713 or 336-710-6453 for tickets or information.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100746/beulah-woman-marks-100th-birthday" title="Beulah woman marks 100th birthday" style="color:black">Beulah woman marks 100th birthday</a></h1>

            <a href="https://www.mtairynews.com/news/100746/beulah-woman-marks-100th-birthday" title="Beulah woman marks 100th birthday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127622542_web1_photo.jpeg" alt="Beulah woman marks 100th birthday">
            </a>
   <p class="entry-meta">September 19, 2021</p>
   <p>Known among her family and friends as Mom, Mamma, Grandma, GG, and Aunt Allie, Allie Flippen Golding recently celebrated her 100th birthday.</p>
<p>&ldquo;She has never driven a car, flown in an airplane, ridden on a train, or traveled farther than the East Coast&#8230;nevertheless, her wisdom and faith have helped guide the lives of doctors, nurses, educators, farmers, textile workers, stay-at-home moms, soldiers, independent business owners, builders of automobiles, business managers and students&rdquo; her family said recently.</p>
<p>She has 13 children, 34 grandchildren, 72 great-grandchildren, and 31 great-great-grandchildren.</p>
<p>&ldquo;She is probably best known in the Beulah community, where she has lived for 100 years, for her cooking,&rdquo; the family said. &ldquo;There has not been a celebration, loss or reunion that she has not contributed delicious food. For many years, it was often prepared on an old-fashioned wood cook stove.&rdquo;</p>
<p>&ldquo;Allie Golding loves unconditionally, has a quick wit, amazing memory, and a faith that never wavers. She has been a comfort, enjoyment, and strength to all who have been blessed to know her,&rdquo; her family said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100742/fans-stars-all-ready-for-mayberry-days" title="Fans, stars all ready for Mayberry Days" style="color:black">Fans, stars all ready for Mayberry Days</a></h1>

            <a href="https://www.mtairynews.com/news/100742/fans-stars-all-ready-for-mayberry-days" title="Fans, stars all ready for Mayberry Days">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127608130_web1_street-band.jpg" alt="Fans, stars all ready for Mayberry Days">
            </a>
   <p class="entry-meta">September 19, 2021</p>
   <p>Two years ago, a few actors who appeared in &ldquo;The Andy Griffith Show&rdquo; gave voice to something many had felt over the years &mdash; that the fans of the show, the people who keep it alive and still touching lives more than 50 years after the original broadcasts left the air, might be the true stars of Mayberry Days and the iconic status the show has maintained over the decades.</p>
<p>That may never be more apparent than this year, when a full contingent of those fans is expected to descend on Mount Airy after last year&rsquo;s pandemic-limited version of the annual festival.</p>
<p>The 2020 version of the festival showed went off without a hitch, even with limits imposed on the number of people who could be at any of the indoor events and travel restrictions kept some of the fans, and many of the festival&rsquo;s regular stars, from attending.</p>
<p>But 2021 looks to be nearly back to normal, with perhaps tens of thousands of those fans visiting the real-life inspiration for Mayberry, to catch the shows, visit with old friends, attend the parade, and bask in the general good, old-fashioned welcoming spirit of Mayberry Days.</p>
<p>But the fans won&rsquo;t be the only ones who will be making a return.</p>
<p>Last year many of the show&rsquo;s former stars, along with musical guests and entertainers who usually make it to event, were not able to visit because of COVID-19 health concerns and traffic restrictions.</p>
<p>This year, many of them will be returning. While plans can always change, those actors who appeared in the show scheduled to be at the event include Betty Lynn, who, of course, played Thelma Lou; Rodney Dillard who was one of The Darling Boys; Ronnie Schell, who played two separate guest roles before going on to be a regular in the spin-off series &ldquo;Gomer Pyle, U.S.M.C.&rdquo;; Margaret Kerry who portrayed Helen Scobey and Bess Muggins; Dennis Rush, who played Howie Pruitt; Calvin Peeler, who portrayed Martin on &ldquo;Mayberry RFD&rdquo;; LeRoy Mack McNees of The Country Boys; Joy Ellison, who portrayed a number of different child roles; and Clint Howard, the tiny peanut butter and jelly sandwich-chewing cowboy, Leon.</p>
<p>Others planing to attend include Karen Knotts, daughter of Don Knotts; Dick Atkins, the producer of the movie &ldquo;Murder in Coweta County&rdquo; which starred Andy Griffith and Johnny Cash; and Laura Hagen, widow of the show&rsquo;s music director, Earl Hagen.</p>
<p>That doesn&rsquo;t even touch on the numerous musical artists who will be in concert, comedians giving family-friendly performances, along with talks and lectures, and local landmarks such as The Andy Griffith Museum, the Old-Time Music Heritage Hall, and The Andy Griffith Playhouse being open to the public.</p>
<p>While the cast of guests and stage acts might vary from year to year, and the crowds may swell or shrink a bit from one festival to the next, there is one constant, as described by Keith Thibodeaux, who as a child made multiple appearances on the show as Johnny Paul Jason. While he is not scheduled to attend the 2021 Mayberry Days, his words from a few years ago still ring true, when he was addressing the festival&rsquo;s opening ceremony.</p>
<p>&ldquo;It&rsquo;s a blessing to be here, to visit&#8230;I&rsquo;ll call it Mayberry&#8230;here in Mount Airy,&rdquo; he said Keith Thibodeaux. &ldquo;I can come here, it feels like Mayberry. This is a place my wife and I can walk down Main Street, sit on a bench, eat ice cream,&rdquo; without a care in the world, where everything seems right.</p>
<p>&ldquo;You are what makes that,&rdquo; he said to the show&rsquo;s fans crowded into the Blackmon Amphitheatre that day. &ldquo;You are Mayberry.&rdquo;</p>
<p>For a complete listing of shows and related events during the 2021 Mayberry Days, visit https://www.surryarts.org/mayberrydays/index.html </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100740/nonesuch-playmakers-taking-stage-sept-24-26" title="NoneSuch Playmakers taking stage Sept. 24-26" style="color:black">NoneSuch Playmakers taking stage Sept. 24-26</a></h1>

            <a href="https://www.mtairynews.com/news/100740/nonesuch-playmakers-taking-stage-sept-24-26" title="NoneSuch Playmakers taking stage Sept. 24-26">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127622409_web1_STP-CAST--2--618x509.jpg" alt="NoneSuch Playmakers taking stage Sept. 24-26">
            </a>
   <p class="entry-meta">September 19, 2021</p>
   <p>The times, trials and triumphs of a small-town newspaper get a comedic touch in &ldquo;Stop the Press,&rdquo; a play in two acts presented Sept. 24 through Sept. 26 by the NoneSuch Playmakers.</p>
<p>The paper in question is the Zephyr, a struggling thrice-weekly publication owned and edited by Tess Cortland (Angela Llewellyn) and operating out of the fictional coastal town of Belle Port, Maryland. The year is 2014. Like too many local newspapers in the digital age, the Zephyr&rsquo;s future is uncertain. Tess is determined to make the paper work, whatever it takes.</p>
<p>She is aided in her efforts by her dedicated if sometimes misguided staff: senior reporter Madeleine Shaw (Jane Tucker), a veteran journalist and former hippie; rising young reporter Diana Lovejoy (Olivia Jessup), Tess&rsquo; prot&#233;g&#233;e; Tom &ldquo;D-Dog&rdquo; Dancewicz (Brian Greene), an old-school sportswriter with an unhealthy lifestyle and a &ldquo;beverage problem&rdquo;; Sales Manager Bobby Brill (William Carpenter), whose youthful enthusiasm keeps him in trouble with Tess most of the time; and newbie office manager Sophie Reinhardt (Madison Mallory), an aspiring reporter who has the unenviable task of riding herd on this motley crew.</p>
<p>The Zephyr&rsquo;s main competition is the Chronicle, a larger, well-funded newspaper that has set its sights on the Belle Port market. To make matters worse for Tess, the Chronicle&rsquo;s top reporter is her personal nemesis Candice Quartermain (Angela Bryant), the daughter of the big paper&rsquo;s publisher.</p>
<p>The plot of &ldquo;Stop the Press&rdquo; really takes off when a major political scandal breaks in Belle Port and the Zephyr gets the scoop. Finally, the embattled little paper has the story that will put it on the map and give Tess a satisfying victory over Candice. But just as their victory seems assured, a member of the Zephyr team reveals a stunning secret that could turn that thrill of victory to the agony of defeat. Is there a happy ending? Of course there is. This is a comedy, after all.</p>
<p>&ldquo;Stop the Press&rdquo; was written by NoneSuch co-founder Brack Llewellyn, who directs this production. Jessica Llewellyn is the stage manager, and Noel Bryant heads up the backstage crew.</p>
<p>Performances are Friday, Sept. 24 and Saturday Sept. 25 at 7 p.m. and Sunday Sept. 26 at 2 p.m. All performances will be held at the L.H. Jones Auditorium, 215 Jones School Road in Mount Airy. These are &ldquo;pay what you can&rdquo; performances. There is no set admission price. Instead, audience members are asked to pay what they can comfortably afford. The Playmakers&rsquo; entire 2021 season is &ldquo;pay what you can&rdquo; in an effort to open up their shows to more people, especially those who might have experienced financial reversals during the pandemic.</p>
<p>Audience members are requested to wear masks while inside the auditorium. Seating will be socially distanced as much as possible for the audience&rsquo;s safety. A portion of the proceeds from the play will go to support the Surry County Senior Center and the Jones Family Resource Center.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100724/hope-fills-air-at-alzheimers-walk" title="Hope fills air at Alzheimer&#8217;s walk" style="color:black">Hope fills air at Alzheimer&#8217;s walk</a></h1>

            <a href="https://www.mtairynews.com/news/100724/hope-fills-air-at-alzheimers-walk" title="Hope fills air at Alzheimer&#8217;s walk">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127625779_web1_AlZz-walk-this-1.jpg" alt="Hope fills air at Alzheimer&amp;#8217;s walk">
            </a>
   <p class="entry-meta">September 19, 2021</p>
   <p>Teams often are formed for Mount Airy&rsquo;s Walk to End Alzheimer&rsquo;s to honor a family member stricken with the disease, but a K &#038; D Signs contingent represented multiple victims Saturday &mdash; a testament to the legions it affects.</p>
<p>Team member Dawn Swinney alone has lost two close relatives, her mother, Viola Bartley, and brother, Randy Bartley.</p>
<p>The death of Swinney&rsquo;s mom at 88 in July 2020 is still fresh in her mind, which fit the profile of victims who usually are in the older age group. The death of her brother, meanwhile, shows how Alzheimer&rsquo;s disease doesn&rsquo;t spare others in the robbing of one&rsquo;s mental capacities, since he died at 62 of a younger-onset form that Swinney explained was related to a frontal lobe condition.</p>
<p>Swinney wasn&rsquo;t alone, with another member of the K &#038; D Signs team of Mount Airy, Jesse Bowman, reporting that he had lost his grandmother, Nancy Johnson, to Alzheimer&rsquo;s.</p>
<p>However, Swinney suggested that with such numbers comes strength, as illustrated by the hundreds of folks of all ages who gathered for Saturday&rsquo;s event at Riverside Park for a universal cause.</p>
<p>&ldquo;It&rsquo;s amazing that so many people can come together and share the same sorrow, and share support,&rdquo; she said of the annual walk. It serves as a fundraiser for research and resources including a 24/7 call-in line, while also building awareness.</p>
<p>The walk emphasized the fact that amid all the recent focus on COVID-19, other more long-running threats to the well-being of society still remain, including Alzheimer&rsquo;s and related dementia.</p>
<p>An estimated 180,000 people are now living with the disease in North Carolina, according to David Bumgarner, who moderated an opening program for Saturday&rsquo;s walk. For the U.S. as a whole the number is more than 6 million, with 11 million-plus individuals serving as unpaid caregivers, Bumgarner added.</p>
<p>&ldquo;As the prevalence of this disease continues to grow, the cost of care is escalating into the billions of dollars.&rdquo;</p>
<p><strong>Success despite COVID</strong></p>
<p>The annual Mount Airy event did its part for the fundraising aspect by generating $63,000 as of Saturday morning, according to CEO Katherine Lambert of the Western Carolina Chapter of the Alzheimer&rsquo;s Association, which organizes multiple walks across the region.</p>
<p>That sum, which exceeded this year&rsquo;s goal locally, was expected to grow as further donations and other proceeds were tallied.</p>
<p>&ldquo;Oh, it&rsquo;s an incredible number,&rdquo; Lambert said of the figure generated, which was a question mark this year with many financial resources being stressed by COVID-19.</p>
<p>The 2020 Walk to End Alzheimer&rsquo;s was a greatly scaled-down affair. It relied on a virtual approach involving persons participating individually or in small groups on sidewalks, tracks and trails across Surry County through a &ldquo;walk is everywhere&rdquo; model.</p>
<p>Saturday&rsquo;s return to full form brought a huge crowd to Riverside Park, with Lambert mentioning that 340 people had registered for the event, with others signing up as they arrived, along with a record 62 teams.</p>
<p><strong>Maintaining the fight</strong></p>
<p>Representatives of a group faithfully participating in the walks during recent years was there as usual, Team Phill, named for Phill Whitaker, Surry County&rsquo;s first building inspector.</p>
<p>He attended the event until his death in February 2020 after suffering from Alzheimer&rsquo;s disease for more than 15 years.</p>
<p>But Whitaker&rsquo;s widow Phyllis was there to carry the torch during the walk along the Ararat River Greenway, or more specifically a Team Phill sign &mdash; saying she thinks it is important to stay the course even though he is gone.</p>
<p>&ldquo;We&rsquo;re just trying to raise enough money to help other people,&rdquo; said Mrs. Whitaker, who was there with additional family members. &ldquo;There&rsquo;s so many who are struggling.&rdquo;</p>
<p>Funds were generated among teams through a variety of mini-fundraisers, which included activities such as doughnut sales.</p>
<p>G &#038; B Energy was the apparent top achiever by realizing nearly $9,000 toward the goal, according to preliminary figures compiled Saturday.</p>
<p>Teams will continue to raise money until Dec. 31, according to Pam Padgett, who co-chaired this year&rsquo;s walk.</p>
<p>&ldquo;Cases have escalated since the beginning of the pandemic and that support is crucial.&rdquo;</p>
<p><strong>Hope runs high</strong></p>
<p>Despite everyone&rsquo;s efforts to be as normal as possible during the pandemic era, Saturday&rsquo;s event was not your typical walk for a cause.</p>
<p>In past years, all participants trekked along the greenway at once, but Saturday they were asked to do so at different times in order to spread out and achieve social distancing, with choices of one-mile and two-mile routes.</p>
<p>The need to wear masks and employ hand sanitizer also was stressed and other steps were implemented including contactless registration and the availability of &ldquo;mobile wallets&rdquo; for donations.</p>
<p>However, all this did not diminish the spirit of the occasion.</p>
<p>&ldquo;Alzheimer&rsquo;s is not stopping and neither are we,&rdquo; Bumgarner, the master of ceremonies, said during the opening program, his remarks greeted by vigorous applause from the crowd.</p>
<p>He also referred to the presence of small flowers held by many of those assembled &mdash; part of a cornucopia of colors also including eye-catching T-shirts donned by members of the respective teams.</p>
<p>As examples, purple flowers were displayed by those who have lost someone to Alzheimer&rsquo;s and other types of dementia and yellow ones by those caring for or otherwise supporting persons living with those conditions.</p>
<p>&ldquo;No matter what color you&rsquo;re holding, one thing is the same &mdash; these flowers have a lot of fight in them,&rdquo; Bumgarner continued.</p>
<p>&ldquo;I am confident that &mdash; one day &mdash; we will add a flower,&rdquo; he said while holding up a white one representing the eventual first survivor of Alzheimer&rsquo;s.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100723/marriages-175" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">September 19, 2021</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; Luke Robert Childress, 23, of Surry County to Amyleigh Elsie Fae Kunkel, 23, of Surry County.</p>
<p>&#8211; John Thomas Seagle, 21, of Stokes County to Christian Nicole Smith, 28, of Surry County.</p>
<p>&#8211; Zachary Scott Duell, 34, of Stanley County to Holly Danielle Carver, 31, of Carroll County, Virginia.</p>
<p>&#8211; Lee Stephan Smith, 50, of Patrick County, Virginia, to Shelly Denise Smith, 41, of Carroll County.</p>
<p>&#8211; Dylan Andrew Smith, 25, of Iredell County to Katelyn Michelle Blackburn, 27, of Iredell County.</p>
<p>&#8211; Hunter McKenzie Snow, 24, of Surry County to Olivia Lynn Smith, 27, of Surry County.</p>
<p>&#8211; Matthew Leroy Gibson, 34, of Surry County to Candace Clara Hawks, 30, of Surry County.</p>
<p>&#8211; Christopher Eugene Morrison, 39, of Surry County to Lisa Ann Thompson, 52, of Surry County.</p>
<p>&#8211; Omar Gomez, 26, of Surry County to Jennifer Tello Sanchez, 24, of Surry County.</p>
<p>&#8211; Richard Simon Wareiczuk, 34, of Surry County to Nicole Michelle Millard, 29, of Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100722/covid-cases-deaths-reaching-pandemic-highs" title="COVID cases, deaths reaching pandemic highs" style="color:black">COVID cases, deaths reaching pandemic highs</a></h1>
   <p class="entry-meta">September 19, 2021</p>
   <p>Fueled by the highly contagious Delta variant, and an inexplicable decision by more than half of the county&rsquo;s residents to not be vaccinated, the most recent COVID-19 surge has Surry County nearly back to where it was at the height of the winter surge.</p>
<p>According to Friday figures released by the North Carolina Department of Health and Human Services, 90 new cases of COVID-19 were confirmed in Surry County the previous day, and the death toll continues to climb, with 203 county residents succumbing to the virus.</p>
<p>&ldquo;We have had 20 inpatient COVID deaths over just the last five weeks with 90% of those unvaccinated,&rdquo; said Ashly Lancaster, marketing director at the hospital. She said patients are &ldquo;much sicker&rdquo; than in previous surges.</p>
<p>&ldquo;The increase in COVID hospitalizations can be attributed to the far more contagious Delta variant, which is also resulting in more serious illnesses among patients who are unvaccinated,&rdquo; said Dr. Edward Salerno, pulmonologist at Northern Regional.</p>
<p>In addition to the more serious nature of the cases, the numbers are stacking up, too. Lancaster said the hospital has more COVID patients now than during the height of the winter surge, leading the hospital to suspend some elective procedures.</p>
<p>&ldquo;Effective yesterday, we have temporarily cancelled elective surgical cases that would require an inpatient stay (such as a total joint replacement) due to limited bed availability for those patients for at least the next two weeks,&rdquo; she said on Friday. &ldquo;Cancellations beyond this date will be evaluated on an ongoing basis.&rdquo;</p>
<p>&ldquo;Surry County is still experiencing a high level of community transmission,&rdquo; said Maggie Simmons, assistant health director for the Surry County Health and Nutrition Center. &ldquo;We are seeing an increased number of cases per day&#8230;Unfortunately, these numbers are relatively close to what we were seeing during the peak last December through January.&rdquo;</p>
<p>Simmons who said the state Department of Health and Human Services was reporting on Friday 50 new COVID-19 hospital admissions of Surry County residents over the previous seven days.</p>
<p>Another difference between the Delta wave and earlier surges is who is being most affected. During earlier surges, primarily elderly individuals were suffering the most severe illnesses.</p>
<p>&ldquo;The age group where we have seen and continue to see the most cases remains the 25-49 year-olds,&rdquo; Simmons said of the most recent surge.</p>
<p>She said the local surge cannot be traced to any particular event or gatherings, rather general community transmission continues to be the chief way COVID-19 is being spread locally.</p>
<p>&ldquo;People are returning to a more normal lifestyle and gathering with their families and friends, creating an environment of more spread,&rdquo; Simmons explained.</p>
<p>As of Friday, less than half of the county&rsquo;s residents had been vaccinated. Simmons said 48% of the county&rsquo;s residents had received at least one dose of the vaccine, and 44% was fully vaccinated.</p>
<p>&ldquo;Vaccination still remains our best defense against COVID-19,&rdquo; she said. &ldquo;Surry County Health and Nutrition Center currently offers all three brands of the COVID-19 vaccine. If someone would like to get a COVID-19 vaccine, please call Surry County Health and Nutrition Center to schedule an appointment, 336-401-8400.</p>
<p>&ldquo;We strongly encourage our residents to please practice the following measures to protect against COVID-19: Get vaccinated; wear a cloth covering over your mouth and nose when you leave your home, especially when you cannot maintain distance between yourself and people not within your household; wait 6 feet apart; avoid close contact; wash your hands frequently with soap and water for at least 20 seconds at a time; avoid touching your eyes, nose, and mouth; clean and disinfect surfaces that are frequently touched.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100718/surry-fair-enjoys-successful-return" title="Surry fair enjoys successful return" style="color:black">Surry fair enjoys successful return</a></h1>

            <a href="https://www.mtairynews.com/news/100718/surry-fair-enjoys-successful-return" title="Surry fair enjoys successful return">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127626596_web1_Faire-this-1.jpg" alt="Surry fair enjoys successful return">
            </a>
   <p class="entry-meta">September 18, 2021</p>
   <p>One year ago this month, COVID-19 brought only empty space to Veterans Memorial Park in Mount Airy where the Surry County Agricultural Fair normally would be held &mdash; but that has been replaced by smiling faces.</p>
<p>The fair returned on Sept. 11 after being cancelled in 2020 and seemingly picked right up where things left off with its last edition in 2019.</p>
<p>&ldquo;We&rsquo;ve had good crowds every night,&rdquo; park President Doug Joyner said of the traditional local event, now in its 74th year, which concluded an eight-day run Saturday night.</p>
<p>&ldquo;It&rsquo;s doing better than I thought it was going to do,&rdquo; Joyner added as the festivities were entering the weekend.</p>
<p>This included healthy attendance Saturday afternoon when the fair began winding down, mostly including families with small children enjoying rides such as the Dizzy Dragon, Sizzler, Hurricane, Pharaoh&rsquo;s Fury, Magic Maze and more. The trusty Ferris wheel once again loomed over the proceedings as usual.</p>
<p>Further attracting fair-goers this year were a trio of special entertainment attractions, the Majestik Spectacular Motorcycle Show, Womack&rsquo;s Chainsaw Carving and AIWF Mid-Atlantic Wrestling.</p>
<p>Powers and Thomas Midway Entertainment, a Wilmington-based company, also returned to provide the rides and games for the Surry event as it had during four previous years.</p>
<p>One annual barometer for the fair&rsquo;s success is Carload Night, when one $40 price was good for gate admission, entertainment and unlimited-ride armbands for everyone in a vehicle &mdash; up to eight.</p>
<p>&ldquo;Carload Night was good &mdash; it was about like usual,&rdquo; Joyner said, with more than 400 vehicles venturing onto the West Lebanon Street fairgrounds last Monday to take advantage of the special rate.</p>
<p>Longtime fair organizer Katherine Thorpe said that Friday brought another busy night, accompanied by four ticket lines operating at the front gates. &ldquo;Usually we have, like, two.&rdquo;</p>
<p>The fair attendance additionally was boosted by special observations including Military Appreciation Day, Senior Night, Family Fun Night and Ladies Night.</p>
<p>Despite the incentives, many of those attending the fair apparently were simply savoring the opportunity to once again experience such an event after the coronavirus shutdown.</p>
<p>They included Brandy Creed of Mount Airy, who was there with her family Saturday afternoon.</p>
<p>&ldquo;I think it&rsquo;s a little more freedom for everybody,&rdquo; she said of relaxed guidelines allowing larger gatherings to resume this year &mdash; especially to the benefit of those with kids who are getting out and spending some quality time. &ldquo;I think it&rsquo;s bringing back families together.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100716/alleged-sexual-predator-arrested-in-patrick" title="Alleged sexual predator arrested in Patrick" style="color:black">Alleged sexual predator arrested in Patrick</a></h1>

            <a href="https://www.mtairynews.com/news/100716/alleged-sexual-predator-arrested-in-patrick" title="Alleged sexual predator arrested in Patrick">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127620621_web1_Justin-Sinclair-Hawks-this.jpg" alt="Alleged sexual predator arrested in Patrick">
            </a>
   <p class="entry-meta">September 18, 2021</p>
   <p>STUART, Va. &mdash; An Ararat man has been arrested for multiple acts of alleged sexual assault against a minor, according to Lt. Steve Austin of the Patrick County Sheriff&rsquo;s Office.</p>
<p>Justin Sinclair Hawks, 31, of The Hollow Road, was taken into custody Thursday and is being held in the Patrick County Jail.</p>
<p>Hawks is charged with aggravated sexual battery of a minor, object sexual penetration of a minor and production of child pornography.</p>
<p>In announcing the arrest Friday, Austin stated that an investigation revealed alleged disturbing evidence which led to Hawks&rsquo; immediate incarceration with much work left to be done as the probe continues.</p>
<p>The Patrick Sheriff&rsquo;s Office spokesman indicated that it was deemed necessary to take Hawks off the streets while awaiting its conclusion.</p>
<p>&ldquo;We knew that we had to act swiftly to get this predator behind bars, and we did,&rdquo; Austin explained.</p>
<p>Additional charges are expected as the investigation unfolds, according to the lieutenant.</p>
<p>Patrick County Sheriff Dan Smith disclosed that the evidence against Hawks is strong and compelling, and he is jailed without privilege of bond.</p>
<p>Investigator Tennille Jessup is leading the investigation and can be contacted confidentially at 276-692-5885 by anyone with information relating to the Hawks case or any other involving alleged sexual assault of a child.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100681/signing-off" title="Signing off" style="color:black">Signing off</a></h1>

            <a href="https://www.mtairynews.com/news/100681/signing-off" title="Signing off">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127616500_web1_Ralph-Shaw---WIFM-Elkin-NC--May-8-1972-.jpg" alt="Signing off">
            </a>
   <p class="entry-meta">September 17, 2021</p>
   <p>In 1972 a bright-eyed 16-year-old from State Road got what he thought would be the chance of a lifetime &mdash; the opportunity to be a part-time DJ on Elkin radio station WIFM. Little did he know taking a seat in the cramped control booth would end up leading to his life&rsquo;s work.</p>
<p>At the end of this month, almost 50 years later, Ralph D. Shaw will be signing off as the regular morning DJ for Winston-Salem&rsquo;s WTOB for the final time, closing out a career that began at WIFM.</p>
<p>&ldquo;The time has come for me to step away from the microphone and the business I love and enjoy not having to rise at 2:45 a.m. in order to go to work,&rdquo; Shaw said this week when announcing his retirement.</p>
<p>Shaw, who was a junior at Surry Central High School when he first signed on at WIFM, said the seeds for his broadcasting career were actually sewn much earlier. Growing up, he had planned to attend the University of North Carolina and become a pharmacist, but he was always fascinated by both music and DJs.</p>
<p>&ldquo;I remember listening to late night radio, listening to stations out of Chicago,&rdquo; he recalled of the days when it was common for many lower-power AM stations to go off the air at sundown, and some of the big city stations to amp up their power, transmitting their signals across hundreds of miles. &ldquo;I remember hearing what sounded like the DJs having the time of their lives.&rdquo;</p>
<p>Later, right on the cusp of his teen years, Shaw managed to win some records in a trivia contest at WIFM. When he went down to the station to pick up his prize, Shaw was awestruck by the DJ workspace.</p>
<p>&ldquo;Seeing the DJ&rsquo;s atmosphere, the control board, the headphones, the microphone, it was something that kind of put a face on what I was hearing. I starting thinking about that, listening to what the DJs were doing,&rdquo; and just a few short years later he was sitting in that very chair, as a part-time DJ who was still attending high school.</p>
<p>Shaw went full time at the station after high school graduation, and the idea of pursuing a pharmacy degree quickly faded. Not long afterward his career took another turn when the station manager asked Shaw if he would be interested in doing the station&rsquo;s news.</p>
<p>&ldquo;I didn&rsquo;t have any background in doing news, I didn&rsquo;t even take journalism in high school,&rdquo; but he gave it a shot and found he enjoyed the new work.</p>
<p>&ldquo;News was doing a different thing each day, rather than playing the same records in a different order day after day.&rdquo;</p>
<p>From there, his career soon took off as a news reporter and producer, aided by being in the right place at the right time.</p>
<p>When the Siloam Bridge collapsed into the Yadkin River in February 1975 &mdash; killing four people and disrupting the main route of transportation from Siloam to Yadkin County, he was on the scene, covering the tragedy, finding himself fielding calls from stations all over the state wanting him to supply a newsfeed to them.</p>
<p>&ldquo;I was still just green as grass, trying to learn how to write a news story, produce a news story,&rdquo; he said. When ABC News used his newsfeed for its national broadcast, Shaw began to think about pursuing news on a full time basis.</p>
<p>He began filing more stories, both with television stations and newspapers &mdash; earning an Associated Press award for his reporting in 1975 &mdash; when WXII in Winston-Salem called him in, asking if he would like to try out as a stringer for their broadcast news.</p>
<p>&ldquo;They gave me a camera, said here&rsquo;s two rolls of film, shoot what you can and we&rsquo;ll take a look, see how you do,&rdquo; Shaw said.</p>
<p>Again, Shaw was in the right place at the right time. NASCAR had a race that week at North Wilkesboro, and he spoke with Barry Hall, who was the main anchor for the Motor Racing Network &mdash; and a former broadcaster at WIFM.</p>
<p>Hall planted the idea of filming some of the race, so Shaw went to the track and put together a piece on the event.</p>
<p>In those days the only live coverage of NASCAR was on radio, with television stations either turning their nose up at the sport or, at best, giving a race a late-night tape-delay spot sometime during the week after a Sunday race.</p>
<p>Shaw filmed the race, put together his report, and took it to the television station that night. It was on air the following night and Shaw found himself summoned to the WXII offices &mdash; where they gave him a better camera and agreed he would become a regular stringer for the station.</p>
<p>Another disaster &mdash; flooding in Watauga County &mdash; found his footage being used by television stations across the nation and on NBC News, with his footage so solid the network used it unedited. In 1982, he won the first-ever Roy H. Hardee Award, one of the top newscaster awards given by the North Carolina Association of Broadcasters. While Shaw has claimed numerous awards for his work over the years &mdash; more than 30, including additional Hardee awards &mdash; none tops that initial one.</p>
<p>&ldquo;I felt really honored in that I was the first one to get that,&rdquo; he said.</p>
<p>As is often the case in broadcasting and journalism, Shaw&rsquo;s career was somewhat nomadic, with stops in Mount Airy at both WPAQ and WSYD, radio stations in West Virginia along with most of the major markets in North Carolina &mdash; both in television and radio. No matter where he went, though, Shaw generally found himself returning to the Piedmont Triad area, close to his Surry County roots. Among those was a four-year tenure as cohost of the Brad &#038; Ralph Show on WKRR, Greensboro, from 1987-1991. That show, he said, gained a &ldquo;widespread audience and was one of the highest rated shows in Piedmont Triad history.&rdquo;</p>
<p>Nearly three years ago, shortly after his father&rsquo;s passing, with his mother in declining health, Shaw and his wife, Daphne, decided to move back to the area, so he took the morning DJ slot at WTOB in Winston-Salem, where he&rsquo;ll host his final shift on Sept. 30.</p>
<p>In looking back on a nearly 50-year career, Shaw said he&rsquo;s had a blast and loves interacting with his listeners. Despite all he has done, Shaw said those early days in Elkin still stand out in his mind.</p>
<p>&ldquo;Probably, the most fun job that I ever had was at WIFM when I was learning the business. I got to do a little bit of everything. I got a great education in broadcasting from those years at my hometown radio station,&rdquo; he said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100687/zalescik-appointed-to-open-council-seat" title="Zalescik appointed to open council seat" style="color:black">Zalescik appointed to open council seat</a></h1>

            <a href="https://www.mtairynews.com/news/100687/zalescik-appointed-to-open-council-seat" title="Zalescik appointed to open council seat">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127619319_web1_Zalescik-this-519x509.jpg" alt="Zalescik appointed to open council seat">
            </a>
   <p class="entry-meta">September 17, 2021</p>
   <p>The Mount Airy Board of Commissioners has decided on a new member to fill a board vacancy.</p>
<p>Joe Zalescik was appointed during a meeting Thursday night to its at-large seat in a 3-1 vote by the present members who were choosing from a field of five applicants.</p>
<p>Commissioners Steve Yokeley, Marie Wood and Tom Koch cast voice votes for Zalescik under a process Mayor Ron Niland said was being conducted according to rules, while Commissioner Jon Cawley supported John Pritchard.</p>
<p>Zalescik and Pritchard were the only two nominees Thursday among the group of board hopefuls who also included Mark Brown, Len Fawcett and Teresa Lewis, a former at-large commissioner who served 10 years ago.</p>
<p>The appointee, who officially will be sworn in during the next council meeting in October, said after the meeting that he was &ldquo;humbled and honored&rdquo; by his selection to the seat previously held by Niland.</p>
<p>That vacancy resulted from Niland being appointed mayor by the commissioners in May after serving as both mayor pro tem and commissioner due to the resignation of former Mayor David Rowe last October.</p>
<p>&ldquo;I look forward to doing the best job that I can,&rdquo; Zalescik added.</p>
<p>The board appointee, 60, came to Mount Airy from New Jersey about two years ago and owns Station 1978 Firehouse Peanuts, a local small business operating on a mobile basis. A list of credentials Zalescik submitted in applying for the commissioner slot states that he served on elected commissions in New Jersey.</p>
<p>He retired as a media specialist in the health-care field in that state after a nearly 40-year career.</p>
<p>While here, Zalescik has served on the Mount Airy Planning Board and is the coordinator of the city farmers market.</p>
<p><strong>Appointment procedure</strong></p>
<p>All five people who applied as at-large commissioner were present during Thursday&rsquo;s well-attended meeting. An air of tension seemed to permeate council chambers as everyone awaited the appointment decision &mdash; the last item on the agenda.</p>
<p>The mayor opened the floor for nominations, which led Commissioner Yokeley to offer Zalescik&rsquo;s name, which Yokeley said was occurring &ldquo;after much deliberation and consideration&rdquo; on his part.</p>
<p>Yokeley said he was impressed by all those who sought the seat, which will be at stake in next year&rsquo;s municipal election.</p>
<p>&ldquo;We got five really great applicants,&rdquo; he said of a process that began earlier this summer and included each person speaking publicly about their credentials and interest during the board&rsquo;s previous meeting on Sept. 2.</p>
<p>In explaining his nomination for Zalescik, Yokeley said he believed the former Jersey resident was the right person for the position at this particular time, although the others vying for it also were qualified.</p>
<p>&ldquo;I&rsquo;m sure you will do an excellent job,&rdquo; Yokeley told Zalescik seated in the front row of the audience.</p>
<p>Cawley, meanwhile, indicated that his nomination of Pritchard reflected an attempt to enhance the makeup of what he already considers a good board. Cawley said he sought to have two African-Americans toss their hats into the ring during the application process, but they declined.</p>
<p>Pritchard is a former banker who has been described as a city government watchdog faithfully attending council meetings for about 12 years, and is perhaps its most-fervent critic on fiscal matters. He often has addressed such issues through letters to the editor and speaking at public forums during the sessions.</p>
<p>Cawley said he was nominating the only one of the four applicants whom he&rsquo;s ever argued with over the years in what he described as an attempt to bring an extra dimension to the board.</p>
<p>But Cawley was welcoming toward Zalescik after the decision:</p>
<p>&ldquo;Congratulations, Joe, I look forward to working with you,&rdquo; he said.</p>
<p>With appreciation expressed to all those who applied, both Yokeley and Koch made a special point of urging the other four to become candidates for the next election, for which the filing period opens in December based on past discussion.</p>
<p>Under state law, a person appointed to a board vacancy serves until the next municipal election, in this case 2022, when he or she can seek a full four-year term. Commissioners have said they hoped the person picked for the vacancy would do that.</p>
<p>In addition to the at-large commissioner seat, those of Yokeley and Cawley will be at stake next year along with the office of mayor.</p>
<p>Cawley said in July that he will seek the mayoral post.</p>
<p>The municipal balloting in 2022 will be the first held in an even-numbered year in Mount Airy after a recent decision to shift its elections from odd-numbered ones.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/253">253</a></span><span><a href="https://www.mtairynews.com/news/100855/police-reports-495/page/253">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"100855 https:\/\/www.mtairynews.com\/news\/100855\/police-reports-495","disqusShortname":"mtairynews","disqusTitle":"Police reports","disqusUrl":"https:\/\/www.mtairynews.com\/news\/100855\/police-reports-495","postId":"100855"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"157e6a570f","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"715507d58e","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":270,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>