<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Like Grandma used to make | Mt. Airy News</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Like Grandma used to make on Mt. Airy News | &#8220;People ought to listen to the old people,&#8221; said Carolyn George, a life-long resident of Mount Airy." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2605.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Like Grandma used to make | Mt. Airy News" />
<meta property="og:description" content="&#8220;People ought to listen to the old people,&#8221; said Carolyn George, a life-long resident of Mount Airy.George paid attention to her grandmother when she was a child, and now she knows how to&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/features/66589/like-grandma-used-to-make" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2018-10-17T08:10-04:00" />
<meta property="article:modified_time" content="2018-10-17T08:10-04:00" />
<meta property="og:updated_time" content="2018-10-17T08:10-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Like Grandma used to make | Mt. Airy News" />
<meta name="twitter:description" content="&#8220;People ought to listen to the old people,&#8221; said Carolyn George, a life-long resident of Mount Airy.George paid attention to her grandmother when she was a child, and now she knows how to&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2605.jpg" />
<meta name="twitter:image:width" content="480" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.mtairynews.com/features/66589/like-grandma-used-to-make" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/features/66589/like-grandma-used-to-make","name":"Like Grandma used to make","image":"https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2605.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00010s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Like Grandma used to make Comments Feed" href="https://www.mtairynews.com/features/66589/like-grandma-used-to-make/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27%;
}

.mh-col-2-3 {
    width: 70%;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}		</style>
	<style type="text/css">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</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-66589 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-20" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-65272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65272"><a href="https://www.mtairynews.com/subscribe">Subscribe</a></li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" itemprop="logo" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37973' id='mega-menu-item-37973'><a class="mega-menu-link" href="https://www.mtairynews.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38363' id='mega-menu-item-38363'><a class="mega-menu-link" href="https://www.mtairynews.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38364' id='mega-menu-item-38364'><a class="mega-menu-link" href="https://www.mtairynews.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38368' id='mega-menu-item-38368'><a class="mega-menu-link" href="https://www.mtairynews.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-38412' id='mega-menu-item-38412'><a class="mega-menu-link" href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-40794' id='mega-menu-item-40794'><a class="mega-menu-link" href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38414' id='mega-menu-item-38414'><a class="mega-menu-link" href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38415' id='mega-menu-item-38415'><a class="mega-menu-link" href="https://www.mtairynews.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38413' id='mega-menu-item-38413'><a class="mega-menu-link" href="https://www.mtairynews.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37963' id='mega-menu-item-37963'><a class="mega-menu-link" href="https://www.mtairynews.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38369' id='mega-menu-item-38369'><a class="mega-menu-link" href="https://www.mtairynews.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38370' id='mega-menu-item-38370'><a class="mega-menu-link" href="https://www.mtairynews.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-56100' id='mega-menu-item-56100'><a class="mega-menu-link" href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38371' id='mega-menu-item-38371'><a class="mega-menu-link" href="https://www.mtairynews.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38373' id='mega-menu-item-38373'><a class="mega-menu-link" href="https://www.mtairynews.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38375' id='mega-menu-item-38375'><a class="mega-menu-link" href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38376' id='mega-menu-item-38376'><a class="mega-menu-link" href="https://www.mtairynews.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-38416' id='mega-menu-item-38416'><a class="mega-menu-link" href="https://www.mtairynews.com/feed">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37965' id='mega-menu-item-37965'><a class="mega-menu-link" href="https://www.mtairynews.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38377' id='mega-menu-item-38377'><a class="mega-menu-link" href="https://www.mtairynews.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38378' id='mega-menu-item-38378'><a class="mega-menu-link" href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43456' id='mega-menu-item-43456'><a class="mega-menu-link" href="http://pro32.ap.org/mtairynews">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43458' id='mega-menu-item-43458'><a class="mega-menu-link" href="http://racing.ap.org/mtairynews">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43459' id='mega-menu-item-43459'><a class="mega-menu-link" href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43460' id='mega-menu-item-43460'><a class="mega-menu-link" href="http://collegefootball.ap.org/mtairynews">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-37967' id='mega-menu-item-37967'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/mtairynews" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37964' id='mega-menu-item-37964'><a class="mega-menu-link" href="https://www.mtairynews.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38379' id='mega-menu-item-38379'><a class="mega-menu-link" href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37966' id='mega-menu-item-37966'><a class="mega-menu-link" href="https://www.mtairynews.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42733' id='mega-menu-item-42733'><a class="mega-menu-link" href="https://www.mtairynews.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38380' id='mega-menu-item-38380'><a class="mega-menu-link" href="https://www.mtairynews.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38382' id='mega-menu-item-38382'><a class="mega-menu-link" href="https://www.mtairynews.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38383' id='mega-menu-item-38383'><a class="mega-menu-link" href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-63246' id='mega-menu-item-63246'><a class="mega-menu-link" href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38385' id='mega-menu-item-38385'><a class="mega-menu-link" href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38386' id='mega-menu-item-38386'><a class="mega-menu-link" href="https://www.mtairynews.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38387' id='mega-menu-item-38387'><a class="mega-menu-link" href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38388' id='mega-menu-item-38388'><a class="mega-menu-link" href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38389' id='mega-menu-item-38389'><a class="mega-menu-link" href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-37968' id='mega-menu-item-37968'><a class="mega-menu-link" href="https://www.mtairynews.com/calendar" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-37969' id='mega-menu-item-37969'><a class="mega-menu-link" href="https://www.mtairynews.com/entertainment" aria-haspopup="true" tabindex="0">TV/Games<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38438' id='mega-menu-item-38438'><a class="mega-menu-link" href="https://www.mtairynews.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38434' id='mega-menu-item-38434'><a class="mega-menu-link" href="https://www.mtairynews.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-39181' id='mega-menu-item-39181'><a class="mega-menu-link" href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38390' id='mega-menu-item-38390'><a class="mega-menu-link" href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38436' id='mega-menu-item-38436'><a class="mega-menu-link" href="https://www.mtairynews.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38391' id='mega-menu-item-38391'><a class="mega-menu-link" href="https://www.mtairynews.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38392' id='mega-menu-item-38392'><a class="mega-menu-link" href="https://www.mtairynews.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38433' id='mega-menu-item-38433'><a class="mega-menu-link" href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38437' id='mega-menu-item-38437'><a class="mega-menu-link" href="https://www.mtairynews.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38393' id='mega-menu-item-38393'><a class="mega-menu-link" href="https://www.mtairynews.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38394' id='mega-menu-item-38394'><a class="mega-menu-link" href="https://www.mtairynews.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38395' id='mega-menu-item-38395'><a class="mega-menu-link" href="https://www.mtairynews.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-38396' id='mega-menu-item-38396'><a class="mega-menu-link" href="https://www.mtairynews.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-39252' id='mega-menu-item-39252'><a class="mega-menu-link" href="http://local.mtairynews.com" tabindex="0">Businesses</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-64582' id='mega-menu-item-64582'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							October 17, 2018						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/features" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Like Grandma used to make</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/features/66589/like-grandma-used-to-make"
  },
  "headline": "Like Grandma used to make",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2605.jpg",
     "datePublished": "2018-10-17T08:10:27+00:00",
  "dateModified": "2018-10-17T08:10:27+00:00",
  "author": {
    "@type": "Person",
	    "name": "By Bill Colvard - bcolvard@MtAiryNews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>&#8220;People ought to listen to the old people,&#8221; said Carolyn George, a life-long resident of Mount Airy. George paid attention to her grandmother when she was a child, and now she knows how to make <a class="mh-excerpt-more" href="https://www.mtairynews.com/features/66589/like-grandma-used-to-make" title="Like Grandma used to make">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-66589" class="post-66589 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food category-lifestyle">
	<header class="entry-header clearfix"><h1 class="entry-title">Like Grandma used to make</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2018/10">October 17, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/englewoodindependent">mtairynews</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/features" rel="category tag">Features</a>, <a href="https://www.mtairynews.com/category/features/food" rel="category tag">Food</a>, <a href="https://www.mtairynews.com/category/features/lifestyle" rel="category tag">Lifestyle</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/features/66589/like-grandma-used-to-make#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="66589 https://www.mtairynews.com/?p=66589">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Bill Colvard - bcolvard@MtAiryNews.com</b></div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2605-480x381.jpg" alt="" title="web1_IMG_2605.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make&t=Like+Grandma+used+to+make', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Like+Grandma+used+to+make:&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make&media=https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2605.jpg&description=Like+Grandma+used+to+make', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Like%20Grandma%20used%20to%20make&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			
				<div style="float:left; width:200px;  margin:7px;">
										<div>
			<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2603.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2603.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a></a>
			Carolyn George uses a whipped cream container lid as a guide to cut out dough circles for her fried apple pies.  - <span style="font-size:11px;">Bill Colvard | The News </span>
			</div>
									<div>
			<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2594.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2594.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Two electric skillets are frying pies. (The Crisco is used to make the dough. The pies are fried with vegetable oil.)  - <span style="font-size:11px;">Bill Colvard | The News </span>
		</div>
						<div>
		<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2598.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2598.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		A scoop of filling is placed on each dough circle.  - <span style="font-size:11px;">Bill Colvard | The News </span>
		</div>
						<div>
		<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2589.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2589.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Carolyn George turns some fried pies. A tray of pies awaits their turn in the skillet.  -  - <span style="font-size:11px;">Bill Colvard | The News </span>
		</div>
						<div>
		<a href="#"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2593.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		The first batch of pies cool on paper towels.  -  - <span style="font-size:11px;">Bill Colvard | The News </span>
		</div>
						<div>
		<a href="#"><img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2605.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Carolyn George puts cooled pies in plastic sandwich bags to keep them fresh.  -  - <span style="font-size:11px;">Bill Colvard | The News </span>
		</div>
						
																						</div>
				<p>&#8220;People ought to listen to the old people,&#8221; said Carolyn George, a life-long resident of Mount Airy.</p>
<p>George paid attention to her grandmother when she was a child, and now she knows how to make the fried apple pies that most folks today remember their grandmothers making, but which very few of those folks know how to make themselves.</p>
<p>As one might expect, her pies are the real deal. They are made from dried apples, and she snorts with disdain at fried pies made from apple pie filling and canned biscuits, as apparently, some people are wont to do today.</p>
<p>No, a real fried pie starts with dried apples, insists George, and people who are old enough to remember their own grandmother drying apples on an old screen door lying in the yard, nod and agree with her, realizing she must indeed possess the lost magic of bygone days. </p>
<p>George does not go so far as drying apples on screen doors in her yard. She lives in an apartment and that is not possible.</p>
<p>&#8220;People have dehydrators to do that now,&#8221; she said.</p>
<p>But she buys apples already dried at one of the fruit stands in Cana, Virginia. She doesn&#8217;t recall the name of it right off the top of her head, but said it&#8217;s on the right side of the road going up Highway 52 and is the first one after crossing the state line. But once the dried apples are safely home, it&#8217;s just like Grandma used to make.</p>
<p>Carolyn George said her grandmother Virginia Tucker was an excellent cook. In fact, she made her living with her cooking skill, by working as a cook for Oscar and Mary Gilmer Yokley.</p>
<p>George had asthma as a child and missed a lot of school, so there were lots of opportunities to learn from her grandmother.</p>
<p>&#8220;There were five of us girls,&#8221; she said, &#8220;and we all had a week in the kitchen. We had to do it all. When it was your week, you cooked all the meals and washed up after. My dad liked when it was my week, because he knew he&#8217;d get biscuits and gravy.&#8221;</p>
<p>George said when it was her turn for kitchen duty, she cooked and then quickly washed up. If anyone messed up the kitchen after that, they had to clean it up themselves.</p>
<p>&#8220;I didn&#8217;t wash up twice,&#8221; she said, and then reminisced a bit further about the difference of those days.</p>
<p>&#8220;Back then, if you were a kid and did something bad out there in the street, you got a spanking from any grown-up who saw it, and you got another one when you got home.&#8221;</p>
<p>Then she laughed and said, &#8220;I don&#8217;t know how they knew about it &#8212; no one had a phone back then &#8212; but they knew about it before you got home.&#8221;</p>
<p>Carolyn George still enjoys cooking when there&#8217;s someone to cook for.</p>
<p>&#8220;As long as somebody&#8217;s around to eat, I&#8217;ll cook,&#8221; she said.</p>
<p>She is likewise happy to share how she makes her fried apple pies, but there is no recipe in the way modern cooks think of a recipe. Instead, Carolyn George holds in her head the wisdom and tradition of generations. She moves around her kitchen with the confidence of vast experience and good instincts, adding a pinch of this and a bit of that when necessary, rolling dough lightly by feel and touch, then frying pies not for a set amount of time as dictated by a sheet of paper, but until they&#8217;re done.</p>
<p>&#8220;There&#8217;s nothing to it, really,&#8221; she said. &#8220;Maybe a little trial and error.&#8221;</p>
<p style="text-align: center;"><strong>Fried Apple Pies</strong></p>
<p style="text-align: center;"><strong>Carolyn George</strong></p>
<p><em>The following &#8220;recipe&#8221; comes from observing Carolyn George make a batch of fried apple pies with her verbal comments about the process included. The italicized portions are editorial comment intended to provide additional help to someone who wishes to recreate the process on their own, but is concerned about not having a more specific recipe.</em></p>
<p><strong>Dried apple filling:</strong></p>
<p>Dried apples (bought at fruit market in Cana, Virginia)</p>
<p>sugar</p>
<p>apple pie spice</p>
<p>cinnamon</p>
<p>nutmeg</p>
<p>Carolyn George cooks her apples for the filling of her dried apple pies the day before she plans to make the pies. She puts the dried apples in a big stockpot and adds some water to get them steaming. <em>(Enough water to re-hydrate the apples, but not so much to make them runny.)</em> She does some of her stirring with a big butcher knife, which not only stirs the apples but chops them up a bit as well. Cook the apples on very low heat and keep them well stirred so they don&#8217;t stick. <em>(You might want to use a spatula or wooden spoon as well as the butcher knife to keep them from sticking.)</em></p>
<p>As far as how long to let them cook, George is hesitant to give a specific time.</p>
<p>&#8220;I&#8217;ve done it so long, I just cook them until they&#8217;re ready.&#8221; She finally decides on &#8220;Maybe two hours. But real low. You don&#8217;t want them to burn. If you let them burn, you have to throw the whole mess in the trash and start over. And that costs money. It wastes your time too.&#8221;</p>
<p>When the apples are cooked to George&#8217;s liking, she adds sugar and her spices; apple pie spice, cinnamon and nutmeg. Experience tells her how much of each is required. Her son then serves as her taster, telling her if she needs a bit more sugar or spice.</p>
<p><em>Starting out the first time without a grandmother to guide you, it&#8217;s probably wise to add a judicious amount of sugar and some spice, being careful not to go overboard, then taste, and keep adding more until you&#8217;re happy. Engage a trusted loved one to give you a second opinion, as George does. It shouldn&#8217;t be too hard to find a volunteer.</em></p>
<p><strong>Pastry Dough:</strong></p>
<p>Self-rising flour</p>
<p>Crisco vegetable shortening</p>
<p>water</p>
<p>George is a bit shy of details on making the pastry dough for her fried apple pies.</p>
<p>&#8220;You make it like biscuits,&#8221; she said.</p>
<p>The only difference being water is used instead of milk or buttermilk, and George is emphatic that self-rising flour be used. Her dough, when finished, is a little wet and sticky, but she keeps her work area and rolling pin well-coated with additional flour. The dough quickly becomes a perfect texture as she begins to roll it out.</p>
<p><em>If you are very uncomfortable totally winging it on the pastry, find a recipe for shortening pie crust to get measurements for the flour, Crisco and water, but remember to use self-rising flour.</em></p>
<p>When George is ready to make some pies, she sprinkles a generous amount of flour on her work area, pinches off a piece of dough from her bowl and begins to roll it out. She flours her rolling pin and adds flour to the dough as needed to get it to roll easily. Her movements are deft and spare. She makes the dough behave, but she does not overwork it. When the dough is the desired thickness (on the thin side, as it will puff as it cooks, but thick enough to not tear and spill the filling), George cuts out the pieces she needs for her pies. She uses the tops of plastic whipped cream topping (Cool Whip) containers or the lid from a large container of Crisco. Both are the perfect size for a classic Southern fried pie.</p>
<p>She traces around the lid with a knife and pulls away the excess dough. Next, George spoons some of her apple filling in the center of each dough circle. (See the photos for the correct amount.) Then she folds one side over to make a half-circle and uses a dinner fork to pinch the edges together. She then pierces the top of the dough with a fork a few times to let steam escape while the pies are cooking. Then the pies are moved to a floured tray to await frying while Ms. George continues rolling out dough. Scraps from around the edges of the first batch of pies are re-rolled to get a few more pies, and those scraps are then re-rolled again until there is only enough dough left for one pie. No dough is wasted. Then another piece of dough is pinched off, and the process is repeated until the dough is gone, the apples are gone, or George gets tired: whichever comes first.</p>
<p>As soon as you have enough pies made to fill your skillet, you can start frying the first ones while continuing to roll out more. When George is in full pie-making mode, there are pies being rolled, pies being fried, and fried pies cooling all at the same time.</p>
<p><strong>Frying the pies:</strong></p>
<p>Carolyn George fries her pies in an electric skillet set on 300&#176;F. (She has two of them, to speed up the process). She uses vegetable oil to fry the pies.</p>
<p>&#8220;They cook a little slow until the pan gets hot,&#8221; she says. &#8220;But once the pan gets good and hot, they&#8217;re good to go. If you cover the pan, it won&#8217;t take as long.&#8221;</p>
<p>When the pies are nicely browned on one side, flip them over with a spatula. When the second side is browned, remove from the pan and cool on a paper towel-lined pan or tray. When the pies are cool enough to handle easily, George puts each pie in a plastic sandwich bag to keep it fresh.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2603.jpg"></p>
<div class="neCaption">Carolyn George uses a whipped cream container lid as a guide to cut out dough circles for her fried apple pies. </div>
</div>
<div class="metaInfo"><photo0>https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2603.jpg</photo0><caption0>Carolyn George uses a whipped cream container lid as a guide to cut out dough circles for her fried apple pies. </caption0><photoCredit0>Bill Colvard | The News </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2594.jpg"></p>
<div class="neCaption">Two electric skillets are frying pies. (The Crisco is used to make the dough. The pies are fried with vegetable oil.) </div>
</div>
<div class="metaInfo"><photo1>https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2594.jpg</photo1><caption1>Two electric skillets are frying pies. (The Crisco is used to make the dough. The pies are fried with vegetable oil.) </caption1><photoCredit1>Bill Colvard | The News </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2598.jpg"></p>
<div class="neCaption">A scoop of filling is placed on each dough circle. </div>
</div>
<div class="metaInfo"><photo2>https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2598.jpg</photo2><caption2>A scoop of filling is placed on each dough circle. </caption2><photoCredit2>Bill Colvard | The News </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2589.jpg"></p>
<div class="neCaption">Carolyn George turns some fried pies. A tray of pies awaits their turn in the skillet. </div>
</div>
<div class="metaInfo"><photo3>https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2589.jpg</photo3><caption3>Carolyn George turns some fried pies. A tray of pies awaits their turn in the skillet. </caption3><photoCredit3>Bill Colvard | The News </photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2593.jpg"></p>
<div class="neCaption">The first batch of pies cool on paper towels. </div>
</div>
<div class="metaInfo"><photo4>https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2593.jpg</photo4><caption4>The first batch of pies cool on paper towels. </caption4><photoCredit4>Bill Colvard | The News </photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_IMG_2605.jpg"></p>
<div class="neCaption">Carolyn George puts cooled pies in plastic sandwich bags to keep them fresh. </div>
</div>
<div class="metaInfo"><photo5>https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2605.jpg</photo5><caption5>Carolyn George puts cooled pies in plastic sandwich bags to keep them fresh. </caption5><photoCredit5>Bill Colvard | The News </photoCredit5></div>
</div>
<div class="metaInfo"><subheadMeta>Cook shares fried apple pie recipe</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Bill Colvard</p>
<p>bcolvard@MtAiryNews.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Bill Colvard at 336-415-4699.</p>
<p></shirttailMeta></div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make&t=Like+Grandma+used+to+make', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Like+Grandma+used+to+make:&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make&media=https://www.mtairynews.com/wp-content/uploads/2018/10/web1_IMG_2605.jpg&description=Like+Grandma+used+to+make', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Like%20Grandma%20used%20to%20make&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2F66589%2Flike-grandma-used-to-make" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<p>Reach Bill Colvard at 336-415-4699.</p>			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/66582/students-attend-manufacturing-day-event" rel="prev"><img width="80" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_Fox-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_Fox-80x60.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2018/10/web1_Fox-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Students attend Manufacturing Day event</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="mtairynews.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/mount-airy-nc/27030/weather-forecast/339830" class="aw-widget-legal">

</a><div id="awcc1460132643227" class="aw-widget-current" data-locationkey="339830" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://mtairynews.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="119" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"66589 https:\/\/www.mtairynews.com\/?p=66589","disqusShortname":"mtairynews","disqusTitle":"Like Grandma used to make","disqusUrl":"https:\/\/www.mtairynews.com\/features\/66589\/like-grandma-used-to-make","postId":"66589"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>