<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Mount Airy"/>
<meta name="theme-color" content="#4686c6">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Mount Airy News"/>
		<meta name="DC.contributor" content="Mount Airy News"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Mount Airy News, Mount Airy NC - www.mtairynews.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://mtairynews.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@mountairynews" />
		<meta name="twitter:title" content=" - Mount Airy News - mtairynews.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0139.jpg" />
						<title>Mt. Airy News | Special Olympics takes the plunge</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="http://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="http://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Special Olympics takes the plunge Comments Feed" href="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24476-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24476-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24476-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24476-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Report confirms brutal January' href='http://www.mtairynews.com/news/58695/report-confirms-brutal-january' />
<link rel='next' title='Mount Airy Police Reports' href='http://www.mtairynews.com/news/58699/mount-airy-police-reports-14' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge" />
<link rel='shortlink' href='http://www.mtairynews.com/?p=58698' />
<link rel="alternate" type="application/json+oembed" href="http://www.mtairynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mtairynews.com%2Fnews%2F58698%2Fspecial-olympics-takes-the-plunge" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mtairynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mtairynews.com%2Fnews%2F58698%2Fspecial-olympics-takes-the-plunge&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Special Olympics takes the plunge" /><meta property="og:description" 	content="Next week patrons of Surry County Special Olympics will offer their support to the organization" /><meta property="og:image" 		content="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0139.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#4686c6">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.mtairynews.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Bill Colvard - bcolvard@MtAiryNews.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#4686c6 !important;
}
#content .item {
background-color:#4686c6 !important;	
}
header[role="banner"] {
    background-color:#022452 !important;
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-58698 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537229830&cs=6af1b89c02&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24476.p831.sites.pressdns.com/wp-content/uploads/2015/07/mtairynews.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Mount Airy News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_mountairynews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/mountairy/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/mt-airy-news/id977231430?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="http://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="http://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="http://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="http://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="http://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-38415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38415"><a href="http://www.mtairynews.com/reader-services">Reader Services</a></li>
	<li id="menu-item-38413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38413"><a href="http://www.mtairynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="http://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="http://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="http://www.mtairynews.com/circulars">Circulars</a></li>
	<li id="menu-item-39731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39731"><a href="http://www.myinvestkit.com/mtairynews.com/">Finance</a></li>
	<li id="menu-item-47806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47806"><a href="http://www.mtairynews.com/president">President Trump</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="http://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="http://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38373"><a href="http://www.mtairynews.com/subscribe">Subscribe</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="http://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="http://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="http://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="http://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="http://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="http://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43457"><a href="http://summergames.ap.org/mtairynews">AP Olympics Coverage</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="http://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="http://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="http://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42733"><a href="http://www.mtairynews.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="http://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38381"><a href="http://www.mtairynews.com/specialsections">Special Sections</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="http://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="http://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="http://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="http://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="http://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="http://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="http://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="http://www.mtairynews.com/calendar">Calendar</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="http://www.mtairynews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-38438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38438"><a href="http://www.mtairynews.com/tvgames">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="http://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="http://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="http://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="http://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="http://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="http://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="http://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="http://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="http://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="http://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="http://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-58698" class="post-58698 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge" title="7:42 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-14T19:42:31+00:00">February 14, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.mtairynews.com/author/englewoodindependent" title="View all posts by mtairynews" rel="author">mtairynews</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Special Olympics takes the plunge</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.mtairynews.com/category/news" rel="tag">News</a>, <a href="http://www.mtairynews.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Register now for Polar Plunge on Feb. 24</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Bill Colvard - bcolvard@MtAiryNews.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #4686c6; background-color: #4686c6; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0407.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0407.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">A group of cross country and track athletes from Surry Central High School take the plunge in 2017. Surry Central hosted the Special Olympics spring games that year. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Submitted photos </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0139.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0139.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Participants in the Special Olympics Surry County Polar Plunge in 2017. This year&#8217;s water temperature of 40&#176; will approximate last year&#8217;s. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Submitted photos </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>Next week patrons of Surry County Special Olympics will offer their support to the organization by jumping into almost-freezing cold water, as they have done for the past six years.</p>
<p>The Seventh Annual Special Olympics Polar Plunge will take place at Homeplace Recreational Park in Ararat on Feb. 24, with plunging beginning at noon.</p>
<p>&#8220;The water temperature should be about 40&#176;F.,&#8221; said Bradley Key, Surry County Parks and Recreation&#8217;s coordinator of programs, special events and volunteerism. According to Key, participants will have several plunging options. They will be able to walk or jog in from the zero degree access area, jump in off the side, slide down a water slide or jump off a rope swing.</p>
<p>The pool is drained at this time of the year, said Key, but the park fills it with water from the creek for the event, and then drains it again. Key added that a lot of people wear costumes for the event, but he wore baggy clothing last year, and that was not a good idea. &#8220;Once you get in, you don&#8217;t want to waste any time getting out,&#8221; he said.</p>
<p>&#8220;Although last year, one participant, Robert Smith, trained for the polar plunge by conditioning his body in a pond. He was the first person in and stayed in while everybody else jumped in, at least 40 minutes. But we do not recommend that,&#8221; said Key. &#8220;Be clear about that. Don&#8217;t try this at home.&#8221; The Polar Plunge has safety precautions in place. A scuba diver is in the pool at all times.</p>
<p>All participants get a special tee shirt, but Key encouraged anyone who is going to plunge to call Surry Parks and Rec by Friday, Feb. 16. &#8220;It&#8217;s crunch time, and we&#8217;re going to order the tee shirts after 5 p.m. Friday. You can register after that, or even show up on the day of the event, but we can&#8217;t guarantee we&#8217;ll have a tee shirt in your size.&#8221;</p>
<p>Also, for people who donate $20 but don&#8217;t do the polar plunge, there is a special sweatshirt that reads, &#8220;Too Chicken to Plunge&#8221; with a graphic of a very frightened chicken. &#8220;We introduced it last year,&#8221; said Key, &#8220;and it was very successful. Some people are passionate about our program, but they are not going to jump into a freezing pool.&#8221; Donations and orders for the &#8220;Too Chicken to Plunge&#8221; shirt must also be received by Feb. 16.</p>
<p>&#8220;All proceeds from this event go to support local Special Olympics athletes in Surry County,&#8221; said Key. &#8220;We have a database of 500 athletes, and we are actively serving 300 of them.&#8221; Key said the most widely-known Special Olympics activities are the spring games which are held each year at a local high school. This year they will be held at East Surry High School on April 13. Spring games include softball, swimming, cheerleading and bowling.</p>
<p>But sports happen year round with golf, bocce and basketball in the fall. Other activities include a Special Olympics Kickoff party, Halloween Party, a Special Olympics Christmas Parade float and a Prom. Some athletes go on to statewide competition, with Summer games in Raleigh and Fall games in Charlotte. Funds are needed to cover athletes&#8217; expenses for travel, hotel, uniforms, food and training for those events. Invitational scrimmages are held throughout the year.</p>
<p>Supporters of Special Olympics have several options to participate. Raise a minimum of $100 and &#8220;Toss Yourself.&#8221; Raise a minimum of $500 and &#8220;Toss your Boss/Pastor/Principal/Teacher/Sheriff/Chief.etc.&#8221; A Student Special allows teams of four students to participate for $25 each. There must be a team of four for this rate and anyone under 18 must have a signed parental waiver. &#8220;Too Chicken to Plunge&#8221; tee shirts are $20. To get the appropriate shirt in the correct size, register by Friday, Feb. 16. Time slots will be assigned at registration. Call 336-401-8235 to register. Homeplace Recreational Park is at 258 Homeplace Park Road, Ararat.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0407.jpg"></p>
<div class="neCaption">A group of cross country and track athletes from Surry Central High School take the plunge in 2017. Surry Central hosted the Special Olympics spring games that year. </div>
</div>
<div class="metaInfo"><photo0>http://www.mtairynews.com/wp-content/uploads/2018/02/web1_DSC_0407.jpg</photo0><caption0>A group of cross country and track athletes from Surry Central High School take the plunge in 2017. Surry Central hosted the Special Olympics spring games that year. </caption0><photoCredit0>Submitted photos </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0139.jpg"></p>
<div class="neCaption">Participants in the Special Olympics Surry County Polar Plunge in 2017. This year&#8217;s water temperature of 40&#176; will approximate last year&#8217;s. </div>
</div>
<div class="metaInfo"><photo1>http://www.mtairynews.com/wp-content/uploads/2018/02/web1_DSC_0139.jpg</photo1><caption1>Participants in the Special Olympics Surry County Polar Plunge in 2017. This year&#8217;s water temperature of 40&#176; will approximate last year&#8217;s. </caption1><photoCredit1>Submitted photos </photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>Register now for Polar Plunge on Feb. 24</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Bill Colvard</p>
<p>bcolvard@MtAiryNews.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Bill Colvard at 336-415-4699.</p>
<p></shirttailMeta></div>
		<p>Reach Bill Colvard at 336-415-4699.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:53 am						 | 
					   <img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mtairynews.com/news/58711/doctor-helps-set-example-for-donors#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mtairynews.com/news/58711/doctor-helps-set-example-for-donors" title="Doctor helps set example for donors" rel="bookmark">Doctor helps set example for donors</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mtairynews.com/news/58711/doctor-helps-set-example-for-donors" title="Doctor helps set example for donors" rel="bookmark"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Give-this-1-300x278.jpg" alt="Doctor helps set example for donors" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:21 pm						 | 
					   <img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mtairynews.com/news/58701/alexander-leaving-city-for-school-post#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mtairynews.com/news/58701/alexander-leaving-city-for-school-post" title="Alexander leaving city for school post" rel="bookmark">Alexander leaving city for school post</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mtairynews.com/news/58701/alexander-leaving-city-for-school-post" title="Alexander leaving city for school post" rel="bookmark"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Catrina-Alexander-Head-Shot-2018-300x216.jpg" alt="Alexander leaving city for school post" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:42 pm						 | 
					   <img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge" title="Special Olympics takes the plunge" rel="bookmark">Special Olympics takes the plunge</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge" title="Special Olympics takes the plunge" rel="bookmark"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_DSC_0139-300x200.jpg" alt="Special Olympics takes the plunge" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'mtairynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.mtairynews.com/news/58698/special-olympics-takes-the-plunge" title="Permalink to Special Olympics takes the plunge" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-58698 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.mtairynews.com/news/58695/report-confirms-brutal-january" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.mtairynews.com/news/58699/mount-airy-police-reports-14" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/mount-airy-nc/27030/weather-forecast/339830" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460132643227" class="aw-widget-current"  data-locationkey="339830" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://mtairynews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
															           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
					<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div>
			</aside>
			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92955"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="7" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'mtairynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="6" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://mtairynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.mtairynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072" target="blank" title="Mount Airy News on Facebook"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Mount Airy News on Facebook"></a>&nbsp;
			<a href="http://twitter.com/mountairynews" target="blank" title="Mount Airy News on Twitter"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Mount Airy News on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:336-786-4141" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-786-4141</a></p>
						<p><a href="tel:336-789-2816" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-789-2816</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24476-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">319 N. Renfro Street,</p>
			<p style="font-family:Roboto; color:#fff;">Mount Airy NC, 27030</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mtairynews.com%2Fnews%2F58698%2Fspecial-olympics-takes-the-plunge&t=Special+Olympics+takes+the+plunge" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Special+Olympics+takes+the+plunge&url=http%3A%2F%2Fwww.mtairynews.com%2Fnews%2F58698%2Fspecial-olympics-takes-the-plunge" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mtairynews.com%2Fnews%2F58698%2Fspecial-olympics-takes-the-plunge" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script type='text/javascript' src='http://24476-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>